[lfs-fr] r7015 - in trunk/blfs: . general/genlib general/graphlib general/prog general/sysutils gnome/applications gnome/platform multimedia/libdriv multimedia/videoutils networking/netprogs networking/netutils networking/textweb postlfs/editors pst/typesetting pst/xml traduc/commits x/installing x/lib xsoft/office

myou72 at orange.fr myou72 at orange.fr
Sam 21 Nov 03:37:10 PST 2015


Author: myou72
Date: 2015-11-21 03:37:10 -0800 (Sat, 21 Nov 2015)
New Revision: 7015

Added:
   trunk/blfs/traduc/commits/r16651.txt
   trunk/blfs/traduc/commits/r16652.txt
   trunk/blfs/traduc/commits/r16653.txt
   trunk/blfs/traduc/commits/r16654.txt
   trunk/blfs/traduc/commits/r16655.txt
   trunk/blfs/traduc/commits/r16656.txt
   trunk/blfs/traduc/commits/r16657.txt
   trunk/blfs/traduc/commits/r16658.txt
   trunk/blfs/traduc/commits/r16659.txt
   trunk/blfs/traduc/commits/r16660.txt
   trunk/blfs/traduc/commits/r16661.txt
   trunk/blfs/traduc/commits/r16662.txt
   trunk/blfs/traduc/commits/r16663.txt
   trunk/blfs/traduc/commits/r16664.txt
   trunk/blfs/traduc/commits/r16665.txt
   trunk/blfs/traduc/commits/r16666.txt
   trunk/blfs/traduc/commits/r16667.txt
   trunk/blfs/traduc/commits/r16668.txt
   trunk/blfs/traduc/commits/r16669.txt
   trunk/blfs/traduc/commits/r16670.txt
   trunk/blfs/traduc/commits/r16671.txt
   trunk/blfs/traduc/commits/r16672.txt
   trunk/blfs/traduc/commits/r16673.txt
   trunk/blfs/traduc/commits/r16674.txt
   trunk/blfs/traduc/commits/r16675.txt
   trunk/blfs/traduc/commits/r16676.txt
   trunk/blfs/traduc/commits/r16677.txt
   trunk/blfs/traduc/commits/r16678.txt
Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/libsigc++.xml
   trunk/blfs/general/genlib/nspr.xml
   trunk/blfs/general/graphlib/babl.xml
   trunk/blfs/general/graphlib/harfbuzz.xml
   trunk/blfs/general/graphlib/libpng.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/general/prog/cmake.xml
   trunk/blfs/general/sysutils/dbus.xml
   trunk/blfs/gnome.ent
   trunk/blfs/gnome/applications/eog.xml
   trunk/blfs/gnome/applications/evince.xml
   trunk/blfs/gnome/applications/gedit.xml
   trunk/blfs/gnome/applications/gnome-calculator.xml
   trunk/blfs/gnome/applications/gnome-system-monitor.xml
   trunk/blfs/gnome/applications/gnome-terminal.xml
   trunk/blfs/gnome/applications/gucharmap.xml
   trunk/blfs/gnome/applications/nautilus.xml
   trunk/blfs/gnome/platform/dconf.xml
   trunk/blfs/gnome/platform/gjs.xml
   trunk/blfs/gnome/platform/gnome-desktop.xml
   trunk/blfs/gnome/platform/gvfs.xml
   trunk/blfs/multimedia/libdriv/mlt.xml
   trunk/blfs/multimedia/libdriv/taglib.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/networking/netprogs/wget.xml
   trunk/blfs/networking/netutils/nmap.xml
   trunk/blfs/networking/netutils/wireshark.xml
   trunk/blfs/networking/textweb/lynx.xml
   trunk/blfs/packages.ent
   trunk/blfs/postlfs/editors/nano.xml
   trunk/blfs/pst/typesetting/biber.xml
   trunk/blfs/pst/xml/xmlto.xml
   trunk/blfs/x/installing/libinput.xml
   trunk/blfs/x/installing/x7driver-ati.xml
   trunk/blfs/x/installing/x7driver-intel.xml
   trunk/blfs/x/installing/x7driver-nouveau.xml
   trunk/blfs/x/installing/xorg-server.xml
   trunk/blfs/x/lib/gtk+3.xml
   trunk/blfs/x/lib/webkitgtk.xml
   trunk/blfs/xsoft/office/libreoffice.xml
Log:
[BLFS-EN] MAJ ROBOT

Modified: trunk/blfs/general/genlib/libsigc++.xml
===================================================================
--- trunk/blfs/general/genlib/libsigc++.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/genlib/libsigc++.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY libsigc-download-http "&gnome-download-http;/libsigc++/2.6/libsigc++-&libsigc-version;.tar.xz">
   <!ENTITY libsigc-download-ftp  "&gnome-download-ftp;/libsigc++/2.6/libsigc++-&libsigc-version;.tar.xz">
-  <!ENTITY libsigc-md5sum        "136bbdc53c538b5824eddfd2a7fe10db">
+  <!ENTITY libsigc-md5sum        "d2f33ca0b4b012ef60669e3b3cebe956">
   <!ENTITY libsigc-size          "3.3 Mo">
-  <!ENTITY libsigc-buildsize     "33 Mo (additional 23 Mo for the tests)">
-  <!ENTITY libsigc-time          "0.1 SBU (additional 0.4 SBU for the tests)">
+  <!ENTITY libsigc-buildsize     "57 Mo (avec les tests)">
+  <!ENTITY libsigc-time          "0.2 SBU (avec les tests)">
 ]>
 <sect1 id="libsigc" xreflabel="libsigc++-&libsigc-version;">
   <?dbhtml filename="libsigc.html"?>

Modified: trunk/blfs/general/genlib/nspr.xml
===================================================================
--- trunk/blfs/general/genlib/nspr.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/genlib/nspr.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -6,7 +6,7 @@
   <!ENTITY nspr-download-http "https://ftp.mozilla.org/pub/mozilla.org/nspr/releases/v&nspr-version;/src/nspr-&nspr-version;.tar.gz">
 <!--  <!ENTITY nspr-download-ftp "ftp://ftp.mozilla.org/pub/mozilla.org/nspr/releases/v&nspr-version;/src/nspr-&nspr-version;.tar.gz">-->
   <!ENTITY nspr-download-ftp " ">
-  <!ENTITY nspr-md5sum        "cf43d04668ab20f12cd0b5fa24315354">
+  <!ENTITY nspr-md5sum        "4f24b2fb88ca03b5d6d6931d6a67ef9a">
   <!ENTITY nspr-size          "1.1 Mo">
   <!ENTITY nspr-buildsize     "12 Mo">
   <!ENTITY nspr-time          "moins de 0.1 SBU">

Modified: trunk/blfs/general/graphlib/babl.xml
===================================================================
--- trunk/blfs/general/graphlib/babl.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/graphlib/babl.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -6,10 +6,12 @@
   <!ENTITY babl-download-http
   "http://download.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">
   <!ENTITY babl-download-ftp " ">
-  <!ENTITY babl-md5sum        "50c8d12cdf5b3991590fa6cba16218a0">
-  <!ENTITY babl-size          "628 Ko">
-  <!ENTITY babl-buildsize     "12 Mo">
-  <!ENTITY babl-time          "0.2 SBU">
+<!--  <!ENTITY babl-download-ftp
+  "ftp://ftp.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">-->
+  <!ENTITY babl-md5sum        "b64a3b2cef5b0bb62caff0afdd32bdb8">
+  <!ENTITY babl-size          "704 Ko">
+  <!ENTITY babl-buildsize     "15 Mo (avec les tests)">
+  <!ENTITY babl-time          "0.2 SBU (avec les tests)">
 ]>
 <sect1 id="babl" xreflabel="babl-&babl-version;">
   <?dbhtml filename="babl.html"?>

Modified: trunk/blfs/general/graphlib/harfbuzz.xml
===================================================================
--- trunk/blfs/general/graphlib/harfbuzz.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/graphlib/harfbuzz.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -6,10 +6,10 @@
   <!ENTITY harfbuzz-download-http
            "http://www.freedesktop.org/software/harfbuzz/release/harfbuzz-&harfbuzz-version;.tar.bz2">
   <!ENTITY harfbuzz-download-ftp  " ">
-  <!ENTITY harfbuzz-md5sum        "2256fd144c936936db9c92e77510a011">
+  <!ENTITY harfbuzz-md5sum        "1223cefac2bc77298ff5c7422bb148d5">
   <!ENTITY harfbuzz-size          "1.2 Mo">
-  <!ENTITY harfbuzz-buildsize     "32 Mo (avec les tests)">
-  <!ENTITY harfbuzz-time          "0.3 SBU (avec les tests)">
+  <!ENTITY harfbuzz-buildsize     "54 Mo (avec les tests)">
+  <!ENTITY harfbuzz-time          "0.4 SBU (avec les tests)">
 ]>
 <sect1 id="harfbuzz" xreflabel="Harfbuzz-&harfbuzz-version;">
   <?dbhtml filename="harfbuzz.html"?>
@@ -104,8 +104,7 @@
       Si vous souhaitez éxécuter la suite de tests, corrigez un test qui échoue:
     </para>
 <screen>
-<userinput>sed -e 's/2048/4352/' \
-    -i test/shaping/tests/fuzzed.tests</userinput>
+<userinput>sed -e 's/2048/4352/'     -i test/shaping/tests/fuzzed.tests</userinput>
 </screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.

Modified: trunk/blfs/general/graphlib/libpng.xml
===================================================================
--- trunk/blfs/general/graphlib/libpng.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/graphlib/libpng.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,11 +5,11 @@
   %general-entities;
   <!ENTITY libpng-download-http "&sourceforge-repo;/libpng/libpng-&libpng-version;.tar.xz">
   <!ENTITY libpng-download-ftp  " ">
-  <!ENTITY libpng-md5sum        "6a57c8e0f5469b9c9949a4b43d57b3a1">
-  <!ENTITY libpng-size          "912 Ko">
-  <!ENTITY libpng-buildsize     "14 Mo (additional 1 Mo for the tests)">
-  <!ENTITY libpng-time          "0.3 SBU (including tests)">
-  <!ENTITY apng-version "1.6.18">
+  <!ENTITY libpng-md5sum        "1e6a458429e850fc93c1f3b6dc00a48f">
+  <!ENTITY libpng-size          "920 Ko">
+  <!ENTITY libpng-buildsize     "16 Mo (avec les tests)">
+  <!ENTITY libpng-time          "0.6 SBU (avec les tests)">
+  <!ENTITY apng-version "1.6.19">
   <!ENTITY apng-patch
            "&sourceforge-repo;/libpng-apng/libpng-&apng-version;-apng.patch.gz">
 ]>

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/graphlib/poppler.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY poppler-download-http "http://poppler.freedesktop.org/poppler-&poppler-version;.tar.xz">
   <!ENTITY poppler-download-ftp       " ">
-  <!ENTITY poppler-md5sum             "c635e1742202cbbd9182cb0255d95652">
+  <!ENTITY poppler-md5sum             "850f0725e5b263c504f0cb0910d1fadc">
   <!ENTITY poppler-size               "1.6 Mo (additional 9 Mo for the test suite)">
-  <!ENTITY poppler-buildsize          "293 Mo (with Qt4 and Qt5 libraries, and tests)">
-  <!ENTITY poppler-time               "2.0 SBU (with Qt4 and Qt5 libraries, and tests)">
+  <!ENTITY poppler-buildsize          "65 Mo (with Qt4 and Qt5 libraries, and tests)">
+  <!ENTITY poppler-time               "1.6 SBU (with Qt4 and Qt5 libraries, and tests)">
   <!ENTITY poppler-data-version       "0.4.7">
   <!ENTITY poppler-data-download-http "http://poppler.freedesktop.org/poppler-data-&poppler-data-version;.tar.gz">
   <!ENTITY poppler-data-md5sum        "636a8f2b9f6df9e7ced8ec0946961eaf">
@@ -143,15 +143,7 @@
       suivantes :
     </para>
 <screen>
-<userinput>MOCQT4=$QT4DIR/bin/moc                  \
-MOCQT5=$QT5DIR/bin/moc                  \
-./configure --prefix=/usr               \
-            --sysconfdir=/etc           \
-            --disable-static            \
-            --enable-build-type=release \
-            --enable-cmyk               \
-            --enable-xpdf-headers       \
-            --with-testdatadir=$PWD/testfiles &&
+<userinput>MOCQT4=$QT4DIR/bin/moc                  MOCQT5=$QT5DIR/bin/moc                  ./configure --prefix=/usr                           --sysconfdir=/etc                       --disable-static                        --enable-build-type=release             --enable-cmyk                           --enable-xpdf-headers                   --with-testdatadir=$PWD/testfiles &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : <command>make check</command>.

Modified: trunk/blfs/general/prog/cmake.xml
===================================================================
--- trunk/blfs/general/prog/cmake.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/prog/cmake.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY cmake-download-http "http://www.cmake.org/files/v&cmake-major-version;/cmake-&cmake-version;.tar.gz">
   <!ENTITY cmake-download-ftp  " ">
-  <!ENTITY cmake-md5sum        "5febbd11bcaac854a27eebaf4a124be2">
-  <!ENTITY cmake-size          "6.3 Mo">
-  <!ENTITY cmake-buildsize     "316 Mo">
-  <!ENTITY cmake-time          "4.1 SBU">
+  <!ENTITY cmake-md5sum        "cd3034e0a44256a0917e254167217fc8">
+  <!ENTITY cmake-size          "6.5 Mo">
+  <!ENTITY cmake-buildsize     "696 Mo (avec les tests and cmake-gui)">
+  <!ENTITY cmake-time          "4.6 SBU, with parallelism = 4 (avec les tests and cmake-gui)">
 ]>
 <sect1 id="cmake" xreflabel="cmake-&cmake-version;">
   <?dbhtml filename="cmake.html"?>
@@ -79,11 +79,7 @@
     <para>Installez <application>CMake</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./bootstrap --prefix=/usr       \
-            --system-libs       \
-            --mandir=/share/man \
-            --no-system-jsoncpp \
-            --docdir=/share/doc/cmake-&cmake-version; &&
+<userinput>./bootstrap --prefix=/usr                   --system-libs                   --mandir=/share/man             --no-system-jsoncpp             --docdir=/share/doc/cmake-&cmake-version; &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/sysutils/dbus.xml
===================================================================
--- trunk/blfs/general/sysutils/dbus.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general/sysutils/dbus.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY dbus-download-http "http://dbus.freedesktop.org/releases/dbus/dbus-&dbus-version;.tar.gz">
   <!ENTITY dbus-download-ftp  " ">
-  <!ENTITY dbus-md5sum        "2428919cc77b8d0028d65ee4d5dbef31">
+  <!ENTITY dbus-md5sum        "27b8e99ffad603b8acfa25201c6e3d5c">
   <!ENTITY dbus-size          "1.9 Mo">
-  <!ENTITY dbus-buildsize     "109 Mo, with doxygen and xml documents (40 Mo for the tests)">
+  <!ENTITY dbus-buildsize     "109 Mo, with doxygen and xml documents (37 Mo for the tests)">
   <!ENTITY dbus-time          "0.4 SBU, with doxygen and xml documents (0.4 SBU for the tests)">
 ]>
 <sect1 id="dbus" xreflabel="D-BUS-&dbus-version;">

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/general.ent	2015-11-21 11:37:10 UTC (rev 7015)
@@ -1,6 +1,6 @@
 <!-- $LastChangedBy: igor $ $Date: 2014-06-29 11:28:58 +0200 (dim. 29 juin 2014) $ -->
 
-<!ENTITY day          "13">                   <!-- Always 2 digits -->
+<!ENTITY day          "20">                   <!-- Always 2 digits -->
 <!ENTITY month        "11">                   <!-- Always 2 digits -->
 <!ENTITY year         "2015">
 <!ENTITY copyrightdate "2001-&year;">

Modified: trunk/blfs/gnome/applications/eog.xml
===================================================================
--- trunk/blfs/gnome/applications/eog.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/eog.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,7 +5,7 @@
   %general-entities;
   <!ENTITY eog-download-http "&gnome-download-http;/eog/&gnome-minor-18;/eog-&eog-version;.tar.xz">
   <!ENTITY eog-download-ftp  "&gnome-download-ftp;/eog/&gnome-minor-18;/eog-&eog-version;.tar.xz">
-  <!ENTITY eog-md5sum        "939f44849267c33a9df131e80fcbd0e7">
+  <!ENTITY eog-md5sum        "5d10432876f120195cca4a7da9bc095c">
   <!ENTITY eog-size          "4.2 Mo">
   <!ENTITY eog-buildsize     "55 Mo">
   <!ENTITY eog-time          "0.6 SBU">

Modified: trunk/blfs/gnome/applications/evince.xml
===================================================================
--- trunk/blfs/gnome/applications/evince.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/evince.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,7 +7,7 @@
      "&gnome-download-http;/evince/&gnome-minor-18;/evince-&evince-version;.tar.xz">
   <!ENTITY evince-download-ftp
      "&gnome-download-ftp;/evince/&gnome-minor-18;/evince-&evince-version;.tar.xz">
-  <!ENTITY evince-md5sum        "388a813d7d30f1f778f7993efd7f3a40">
+  <!ENTITY evince-md5sum        "c39af6b8b1c44d4393ef8ac9dab99c0b">
   <!ENTITY evince-size          "3.1 Mo">
   <!ENTITY evince-buildsize     "92 Mo">
   <!ENTITY evince-time          "1.1 SBU">

Modified: trunk/blfs/gnome/applications/gedit.xml
===================================================================
--- trunk/blfs/gnome/applications/gedit.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/gedit.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY gedit-download-http "&gnome-download-http;/gedit/&gnome-minor-18;/gedit-&gedit-version;.tar.xz">
   <!ENTITY gedit-download-ftp  "&gnome-download-ftp;/gedit/&gnome-minor-18;/gedit-&gedit-version;.tar.xz">
-  <!ENTITY gedit-md5sum        "a61007048db22d0d55a41b5fa3c984f8">
-  <!ENTITY gedit-size          "2.9 Mo">
+  <!ENTITY gedit-md5sum        "3468eb857dc33c99dfde838d9bbebf2d">
+  <!ENTITY gedit-size          "2.8 Mo">
   <!ENTITY gedit-buildsize     "94 Mo">
-  <!ENTITY gedit-time          "0.9 SBU">
+  <!ENTITY gedit-time          "1.1 SBU">
 ]>
 <sect1 id="gedit" xreflabel="Gedit-&gedit-version;">
   <?dbhtml filename="gedit.html"?>

Modified: trunk/blfs/gnome/applications/gnome-calculator.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-calculator.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/gnome-calculator.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,7 +7,7 @@
            "&gnome-download-http;/gnome-calculator/&gnome-minor-18;/gnome-calculator-&gnome-calculator-version;.tar.xz">
   <!ENTITY gnome-calculator-download-ftp
            "&gnome-download-ftp;/gnome-calculator/&gnome-minor-18;/gnome-calculator-&gnome-calculator-version;.tar.xz">
-  <!ENTITY gnome-calculator-md5sum        "81e2b89bc9ede02bc114a114a7213c9a">
+  <!ENTITY gnome-calculator-md5sum        "cee919067fe0e5d2a067d64aa77fc02c">
   <!ENTITY gnome-calculator-size          "1.3 Mo">
   <!ENTITY gnome-calculator-buildsize     "48 Mo (avec les tests)">
   <!ENTITY gnome-calculator-time          "0.4 SBU (avec les tests)">

Modified: trunk/blfs/gnome/applications/gnome-system-monitor.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-system-monitor.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/gnome-system-monitor.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,9 +7,9 @@
       "&gnome-download-http;/gnome-system-monitor/&gnome-minor-18;/gnome-system-monitor-&gnome-system-monitor-version;.tar.xz">
   <!ENTITY gnome-system-monitor-download-ftp
            "&gnome-download-ftp;/gnome-system-monitor/&gnome-minor-18;/gnome-system-monitor-&gnome-system-monitor-version;.tar.xz">
-  <!ENTITY gnome-system-monitor-md5sum        "ff2e972bcac34502b3b1137b0fb9b8b4">
+  <!ENTITY gnome-system-monitor-md5sum        "7979c3d773aa72924dd539f6bcedf367">
   <!ENTITY gnome-system-monitor-size          "864 Ko">
-  <!ENTITY gnome-system-monitor-buildsize     "27 Mo">
+  <!ENTITY gnome-system-monitor-buildsize     "35 Mo">
   <!ENTITY gnome-system-monitor-time          "0.6 SBU">
 ]>
 <sect1 id="gnome-system-monitor"

Modified: trunk/blfs/gnome/applications/gnome-terminal.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-terminal.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/gnome-terminal.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,7 +7,7 @@
            "&gnome-download-http;/gnome-terminal/&gnome-minor-18;/gnome-terminal-&gnome-terminal-version;.tar.xz">
   <!ENTITY gnome-terminal-download-ftp
            "&gnome-download-ftp;/gnome-terminal/&gnome-minor-18;/gnome-terminal-&gnome-terminal-version;.tar.xz">
-  <!ENTITY gnome-terminal-md5sum        "81a8fb9ef56b963c7db55e5624d4561e">
+  <!ENTITY gnome-terminal-md5sum        "74013bb2077367d9fed17c300820f093">
   <!ENTITY gnome-terminal-size          "1.8 Mo">
   <!ENTITY gnome-terminal-buildsize     "45 Mo">
   <!ENTITY gnome-terminal-time          "0.3 SBU">

Modified: trunk/blfs/gnome/applications/gucharmap.xml
===================================================================
--- trunk/blfs/gnome/applications/gucharmap.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/gucharmap.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,7 +7,7 @@
        "&gnome-download-http;/gucharmap/&gnome-minor-18;/gucharmap-&gucharmap-version;.tar.xz">
   <!ENTITY gucharmap-download-ftp
        "&gnome-download-ftp;/gucharmap/&gnome-minor-18;/gucharmap-&gucharmap-version;.tar.xz">
-  <!ENTITY gucharmap-md5sum        "086939aebd9d146f6d773d0fed1b6b7f">
+  <!ENTITY gucharmap-md5sum        "79670f9b8c9a4888f4ea439fd2e8c589">
   <!ENTITY gucharmap-size          "2 Mo">
   <!ENTITY gucharmap-buildsize     "43 Mo">
   <!ENTITY gucharmap-time          "0.2 SBU">

Modified: trunk/blfs/gnome/applications/nautilus.xml
===================================================================
--- trunk/blfs/gnome/applications/nautilus.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/applications/nautilus.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,8 +7,8 @@
            "&gnome-download-http;/nautilus/&gnome-minor-18;/nautilus-&nautilus-version;.tar.xz">
   <!ENTITY nautilus-download-ftp
            "&gnome-download-ftp;/nautilus/&gnome-minor-18;/nautilus-&nautilus-version;.tar.xz">
-  <!ENTITY nautilus-md5sum        "6310ec9802e829842dd0cb87cfeaaad6">
-  <!ENTITY nautilus-size          "3.3 Mo">
+  <!ENTITY nautilus-md5sum        "75321b4986fdb3d7d3833ffae73de2b9">
+  <!ENTITY nautilus-size          "3.2 Mo">
   <!ENTITY nautilus-buildsize     "115 Mo">
   <!ENTITY nautilus-time          "0.8 SBU">
 ]>

Modified: trunk/blfs/gnome/platform/dconf.xml
===================================================================
--- trunk/blfs/gnome/platform/dconf.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/platform/dconf.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -13,7 +13,7 @@
 <!-- DConf-Editor -->
   <!ENTITY dconf-editor-download-http "&gnome-download-http;/dconf-editor/&gnome-minor-18;/dconf-editor-&dconf-editor-version;.tar.xz">
   <!ENTITY dconf-editor-download-ftp  "&gnome-download-ftp;/dconf-editor/&gnome-minor-18;/dconf-editor-&dconf-editor-version;.tar.xz">
-  <!ENTITY dconf-editor-md5sum        "8ff30290d9c52be54fde9d3ecd73ea31">
+  <!ENTITY dconf-editor-md5sum        "9292d9b96b0d9f87f6589a7d1d0ca388">
   <!ENTITY dconf-editor-size          "252 Ko">
   <!ENTITY dconf-editor-buildsize     "6.9 Mo">
   <!ENTITY dconf-editor-time          "moins de 0.1 SBU">

Modified: trunk/blfs/gnome/platform/gjs.xml
===================================================================
--- trunk/blfs/gnome/platform/gjs.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/platform/gjs.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -3,12 +3,12 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY gjs-download-http "&gnome-download-http;/gjs/1.43/gjs-&gjs-version;.tar.xz">
-  <!ENTITY gjs-download-ftp  "&gnome-download-ftp;/gjs/1.43/gjs-&gjs-version;.tar.xz">
-  <!ENTITY gjs-md5sum        "5efde4730e1ff3b943915ed152085a1e">
-  <!ENTITY gjs-size          "448 Ko">
-  <!ENTITY gjs-buildsize     "30 Mo (additional 1 Mo for the tests)">
-  <!ENTITY gjs-time          "0.3 SBU (additional moins de 0.1 SBU for the tests)">
+  <!ENTITY gjs-download-http "&gnome-download-http;/gjs/1.44/gjs-&gjs-version;.tar.xz">
+  <!ENTITY gjs-download-ftp  "&gnome-download-ftp;/gjs/1.44/gjs-&gjs-version;.tar.xz">
+  <!ENTITY gjs-md5sum        "a79cb5338be0a31ed0882279bc59e48f">
+  <!ENTITY gjs-size          "476 Ko">
+  <!ENTITY gjs-buildsize     "33 Mo (avec les tests)">
+  <!ENTITY gjs-time          "0.5 SBU (avec les tests)">
 ]>
 <sect1 id="gjs" xreflabel="gjs-&gjs-version;">
   <?dbhtml filename="gjs.html"?>

Modified: trunk/blfs/gnome/platform/gnome-desktop.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-desktop.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/platform/gnome-desktop.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,7 +7,7 @@
            "&gnome-download-http;/gnome-desktop/&gnome-minor-18;/gnome-desktop-&gnome-desktop-version;.tar.xz">
   <!ENTITY gnome-desktop-download-ftp
            "&gnome-download-ftp;/gnome-desktop/&gnome-minor-18;/gnome-desktop-&gnome-desktop-version;.tar.xz">
-  <!ENTITY gnome-desktop-md5sum        "b67ad71bef0c8e4cdeb9c96aed35b867">
+  <!ENTITY gnome-desktop-md5sum        "9a5875247abdb99bad93f1c4230d1d6d">
   <!ENTITY gnome-desktop-size          "1.1 Mo">
   <!ENTITY gnome-desktop-buildsize     "24 Mo">
   <!ENTITY gnome-desktop-time          "0.3 SBU">

Modified: trunk/blfs/gnome/platform/gvfs.xml
===================================================================
--- trunk/blfs/gnome/platform/gvfs.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome/platform/gvfs.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY gvfs-download-http "&gnome-download-http;/gvfs/1.26/gvfs-&gvfs-version;.tar.xz">
   <!ENTITY gvfs-download-ftp  "&gnome-download-ftp;/gvfs/1.26/gvfs-&gvfs-version;.tar.xz">
-  <!ENTITY gvfs-md5sum        "9f2e8c85ea3bfc216f8594feed4984cb">
+  <!ENTITY gvfs-md5sum        "1d9abe504ab3a60b81c1c6434526d502">
   <!ENTITY gvfs-size          "1.7 Mo">
-  <!ENTITY gvfs-buildsize     "69 Mo">
-  <!ENTITY gvfs-time          "0.8 SBU">
+  <!ENTITY gvfs-buildsize     "72 Mo">
+  <!ENTITY gvfs-time          "0.7 SBU">
 ]>
 <sect1 id="gvfs" xreflabel="gvfs-&gvfs-version;">
   <?dbhtml filename="gvfs.html"?>

Modified: trunk/blfs/gnome.ent
===================================================================
--- trunk/blfs/gnome.ent	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/gnome.ent	2015-11-21 11:37:10 UTC (rev 7015)
@@ -1,4 +1,4 @@
-<!-- $LastChangedBy: fernando $ $Date: 2015-10-29 11:41:35 +0100 (jeu. 29 oct. 2015) $ -->
+<!-- $LastChangedBy: fernando $ $Date: 2015-11-15 23:34:56 +0100 (dim. 15 nov. 2015) $ -->
 <!-- Chapter 30 -->
 <!-- Platform -->
 <!ENTITY polkit-gnome-version         "0.105">
@@ -8,9 +8,9 @@
 <!ENTITY libsecret-version            "0.18.3">
 <!ENTITY gcr-version                  "3.18.0">
 <!ENTITY gnome-keyring-version        "3.18.3">
-<!ENTITY gvfs-version                 "1.26.1.1">
-<!ENTITY gjs-version                  "1.43.3">
-<!ENTITY gnome-desktop-version        "3.18.1">
+<!ENTITY gvfs-version                 "1.26.2">
+<!ENTITY gjs-version                  "1.44.0">
+<!ENTITY gnome-desktop-version        "3.18.2">
 <!ENTITY gnome-video-effects-version  "0.4.1">
 <!ENTITY libgtop-version              "2.32.0">
 <!ENTITY libpeas-version              "1.16.0">
@@ -20,7 +20,7 @@
 <!ENTITY vte-version                  "0.42.1">
 <!-- Runtime -->
 <!ENTITY dconf-version                     "0.24.0">
-<!ENTITY dconf-editor-version              "3.18.1">
+<!ENTITY dconf-editor-version              "3.18.2">
 <!ENTITY adwaita-icon-theme-version        "3.18.0">
 <!ENTITY gnome-icon-theme-version          "3.12.0">
 <!ENTITY gnome-icon-theme-extras-version   "3.12.0">
@@ -32,17 +32,17 @@
 <!ENTITY baobab-version                 "3.18.1">
 <!ENTITY brasero-version                "3.12.1">
 <!ENTITY cheese-version                 "3.18.1">
-<!ENTITY eog-version                    "3.18.0">
+<!ENTITY eog-version                    "3.18.1">
 <!ENTITY epiphany-version               "3.18.0">
-<!ENTITY evince-version                 "3.18.1">
+<!ENTITY evince-version                 "3.18.2">
 <!ENTITY file-roller-version            "3.16.4">
-<!ENTITY gedit-version                  "3.18.1">
-<!ENTITY gnome-calculator-version       "3.18.1">
+<!ENTITY gedit-version                  "3.18.2">
+<!ENTITY gnome-calculator-version       "3.18.2">
 <!ENTITY gnome-nettool-version          "3.8.1">
 <!ENTITY gnome-screenshot-version       "3.18.0">
-<!ENTITY gnome-system-monitor-version   "3.18.0.1">
-<!ENTITY gnome-terminal-version         "3.18.1">
-<!ENTITY gucharmap-version              "3.18.1">
-<!ENTITY nautilus-version               "3.18.1">
+<!ENTITY gnome-system-monitor-version   "3.18.2">
+<!ENTITY gnome-terminal-version         "3.18.2">
+<!ENTITY gucharmap-version              "3.18.2">
+<!ENTITY nautilus-version               "3.18.2">
 <!ENTITY network-manager-applet-version "1.0.6">
 <!ENTITY seahorse-version               "3.18.0">

Modified: trunk/blfs/multimedia/libdriv/mlt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/libdriv/taglib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/taglib.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/multimedia/libdriv/taglib.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -3,13 +3,13 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY taglib-download-http
-    "https://github.com/taglib/taglib/releases/download/v&taglib-version;/taglib-&taglib-version;.tar.gz">
+  <!--<!ENTITY taglib-download-http "https://github.com/taglib/taglib/releases/download/v&taglib-version;/taglib-&taglib-version;.tar.gz">-->
+  <!ENTITY taglib-download-http "https://taglib.github.io/releases/taglib-&taglib-version;.tar.gz">
   <!ENTITY taglib-download-ftp  " ">
-  <!ENTITY taglib-md5sum        "0d35df96822bbd564c5504cb3c2e4d86">
-  <!ENTITY taglib-size          "644 Ko">
-  <!ENTITY taglib-buildsize     "10 Mo">
-  <!ENTITY taglib-time          "0.4 SBU">
+  <!ENTITY taglib-md5sum        "5b4441a15423b046dd92a096e09ea22c">
+  <!ENTITY taglib-size          "1.2 Mo">
+  <!ENTITY taglib-buildsize     "12 Mo">
+  <!ENTITY taglib-time          "0.3 SBU">
 ]>
 <sect1 id="taglib" xreflabel="taglib-&taglib-version;">
   <?dbhtml filename="taglib.html"?>

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY ffmpeg-download-http "http://ffmpeg.org/releases/ffmpeg-&ffmpeg-version;.tar.xz">
   <!ENTITY ffmpeg-download-ftp  " ">
-  <!ENTITY ffmpeg-md5sum        "5af71aec0c8f99a018b02061acbe7f90">
+  <!ENTITY ffmpeg-md5sum        "5041ffe661392b0685d2248114791fde">
   <!ENTITY ffmpeg-size          "6.9 Mo">
-  <!ENTITY ffmpeg-buildsize     "127 Mo (additional 2.4 Go to run the FATE suite)">
-  <!ENTITY ffmpeg-time          "4.7 SBU (additional 5.8 SBU, with THREADS=4, to run the FATE suite, after sample files are downloaded)">
+  <!ENTITY ffmpeg-buildsize     "156 Mo (additional 2.5 Go to run the FATE suite)">
+  <!ENTITY ffmpeg-time          "1.3 SBU, with -j4 (additional 3.1 SBU, with THREADS=4, to run the FATE suite, after sample files are downloaded">
 ]>
 <sect1 id="ffmpeg" xreflabel="FFmpeg-&ffmpeg-version;">
   <?dbhtml filename="ffmpeg.html"?>
@@ -144,7 +144,7 @@
     </para>
 <screen>
 <userinput>sed -i '$s/$/nn at bye/' doc/{git-howto,nut,fate}.texi             &&
-sed -i '/machine:i386/ s/\/@backslashchar{}/g' doc/platform.texi &&
+sed -i '/machine:i386/ s//@backslashchar{}/g' doc/platform.texi &&
 pushd doc &&
 for DOCNAME in `basename -s .html *.html`
 do

Modified: trunk/blfs/networking/netprogs/wget.xml
===================================================================
--- trunk/blfs/networking/netprogs/wget.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/networking/netprogs/wget.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -7,10 +7,10 @@
            "http://ftp.gnu.org/gnu/wget/wget-&wget-version;.tar.xz">
   <!ENTITY wget-download-ftp
            "ftp://ftp.gnu.org/gnu/wget/wget-&wget-version;.tar.xz">
-  <!ENTITY wget-md5sum        "d2e4455781a70140ae83b54ca594ce21">
-  <!ENTITY wget-size          "1.7 Mo">
-  <!ENTITY wget-buildsize     "23 Mo (additional 3 Mo for the tests)">
-  <!ENTITY wget-time          "0.2 SBU (additional 0.2 SBU for the tests)">
+  <!ENTITY wget-md5sum        "b8cff5a2f88f5ce60a2b0e361e030b46">
+  <!ENTITY wget-size          "1.9 Mo">
+  <!ENTITY wget-buildsize     "28 Mo (avec les tests)">
+  <!ENTITY wget-time          "0.5 SBU (avec les tests)">
 ]>
 <sect1 id="wget" xreflabel="Wget-&wget-version;">
   <?dbhtml filename="wget.html"?>
@@ -71,8 +71,7 @@
     <para>Installez <application>Wget</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr      \
-            --sysconfdir=/etc  &&
+<userinput>./configure --prefix=/usr                  --sysconfdir=/etc  &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.

Modified: trunk/blfs/networking/netutils/nmap.xml
===================================================================
--- trunk/blfs/networking/netutils/nmap.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/networking/netutils/nmap.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -4,11 +4,12 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY nmap-download-http "http://nmap.org/dist/nmap-&nmap-version;.tar.bz2">
+<!--  <!ENTITY nmap-download-ftp  "&gentoo-ftp-repo;/nmap-&nmap-version;.tar.bz2">-->
   <!ENTITY nmap-download-ftp  " ">
-  <!ENTITY nmap-md5sum        "edfe81f6763223c0a29bfa15a8526e2a">
-  <!ENTITY nmap-size          "7.5 Mo">
-  <!ENTITY nmap-buildsize     "133 Mo (additional 1 Mo for the tests)">
-  <!ENTITY nmap-time          "1.3 SBU (additional 0.1 SBU for the tests)">
+  <!ENTITY nmap-md5sum        "6cdf5d03cc3294b99d69dfca83f2f2ee">
+  <!ENTITY nmap-size          "8.6 Mo">
+  <!ENTITY nmap-buildsize     "160 Mo (avec les tests)">
+  <!ENTITY nmap-time          "0.8 SBU (avec les tests)">
 ]>
 <sect1 id="nmap" xreflabel="Nmap-&nmap-version;">
   <?dbhtml filename="nmap.html"?>

Modified: trunk/blfs/networking/netutils/wireshark.xml
===================================================================
--- trunk/blfs/networking/netutils/wireshark.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/networking/netutils/wireshark.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY wireshark-download-http "https://www.wireshark.org/download/src/all-versions/wireshark-&wireshark-version;.tar.bz2">
   <!ENTITY wireshark-download-ftp  "ftp://ftp.uni-kl.de/pub/wireshark/src/wireshark-&wireshark-version;.tar.bz2">
-  <!ENTITY wireshark-md5sum        "988a4595a4a87dafb3c4870ea40e89b5">
-  <!ENTITY wireshark-size          "28 Mo">
-  <!ENTITY wireshark-buildsize     "1.4 Go, with the Qt GUI">
-  <!ENTITY wireshark-time          "7.2 SBU, with the Qt GUI">
+  <!ENTITY wireshark-md5sum        "5909af2a09a9a3023ba61bc62e787ad2">
+  <!ENTITY wireshark-size          "30 Mo">
+  <!ENTITY wireshark-buildsize     "2.1 Go, with default GUI front-ends">
+  <!ENTITY wireshark-time          "8.1 SBU, with default GUI front-ends">
 ]>
 <sect1 id="wireshark" xreflabel="Wireshark-&wireshark-version;">
   <?dbhtml filename="wireshark.html"?>
@@ -168,9 +168,7 @@
 </para>
 <screen>
 <userinput>source setqt5 &&
-sed -e 's/"-fPIE"/""/' \
-    -e 's/"-pie"/""/'  \
-    -i configure</userinput>
+sed -e 's/"-fPIE"/""/'     -e 's/"-pie"/""/'      -i configure</userinput>
 </screen>
     <para> et ajoutez <envar>CXXFLAGS="-fPIC"</envar> à la ligen de configuration, ou, pour l'interface
     <application>Qt4</application>, tapez :
@@ -183,10 +181,7 @@
     les commandes suivantes :</para>
 <screen>
 <userinput>patch -Np1 -i ../wireshark-&wireshark-version;-lua_5_3_0-1.patch  &&
-./configure --prefix=/usr     \
-            --with-gtk3       \
-            --without-qt      \
-            --sysconfdir=/etc &&
+./configure --prefix=/usr                 --with-gtk3                   --without-qt                  --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de test</para>
@@ -195,8 +190,7 @@
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/wireshark-&wireshark-version; &&
 install -v -m755 -d /usr/share/pixmaps/wireshark &&
-install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt} \
-                    /usr/share/doc/wireshark-&wireshark-version; &&
+install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt}                     /usr/share/doc/wireshark-&wireshark-version; &&
 pushd /usr/share/doc/wireshark-&wireshark-version; &&
    for FILENAME in ../../wireshark/*.html; do
       ln -s -v -f $FILENAME .
@@ -203,17 +197,13 @@
    done &&
 popd &&
 unset FILENAME
-install -v -m644 -D wireshark.desktop \
-                    /usr/share/applications/wireshark.desktop &&
-install -v -m644 -D image/wsicon48.png \
-                    /usr/share/pixmaps/wireshark.png &&
-install -v -m644    image/*.{png,ico,xpm,bmp} \
-                    /usr/share/pixmaps/wireshark</userinput>
+install -v -m644 -D wireshark.desktop                     /usr/share/applications/wireshark.desktop &&
+install -v -m644 -D image/wsicon48.png                     /usr/share/pixmaps/wireshark.png &&
+install -v -m644    image/*.{png,ico,xpm,bmp}                     /usr/share/pixmaps/wireshark</userinput>
 </screen>
     <para>Si vous avez téléchargé un des fichiers de documentation mentionnés dans 'Téléchargements supplémentaires', installez les en suivant les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -m644 <replaceable><Downloaded_Files></replaceable> \
-                 /usr/share/doc/wireshark-&wireshark-version;</userinput>
+<userinput>install -v -m644 <replaceable><Downloaded_Files></replaceable>                  /usr/share/doc/wireshark-&wireshark-version;</userinput>
 </screen>
   <para>Maintenant, définissez le propriétaire et les droits des applications
   sensibles pour ne permettre qu'aun utilisateurs autorisés de l'utiliser.
@@ -288,19 +278,15 @@
       il y a deux possibilités (les instructions doivent être exécutées en tant que root).</para>
       <para>Si seulement l'interface Qt est construite:</para>
 <screen role="root">
-<userinput>mv -v /usr/share/applications/wireshark.desktop \
-      /usr/share/applications/wireshark-qt.desktop</userinput>
+<userinput>mv -v /usr/share/applications/wireshark.desktop       /usr/share/applications/wireshark-qt.desktop</userinput>
 </screen>
       <para>Si les deux interfaces GTK+ et Qt sont construites:</para>
 <screen role="root">
-<userinput>cp -v /usr/share/applications/wireshark.desktop \
-      /usr/share/applications/wireshark-qt.desktop</userinput>
+<userinput>cp -v /usr/share/applications/wireshark.desktop       /usr/share/applications/wireshark-qt.desktop</userinput>
 </screen>
       <para>Maintenant corriger pour <command>wireshark-qt</command>:</para>
 <screen role="root">
-<userinput>sed -e 's/ireshark/&-qt/' \
-    -e 's/^\(Icon=wireshark\)-qt/\1/' \
-    -i /usr/share/applications/wireshark-qt.desktop</userinput>
+<userinput>sed -e 's/ireshark/&-qt/'     -e 's/^(Icon=wireshark)-qt/1/'     -i /usr/share/applications/wireshark-qt.desktop</userinput>
 </screen>
       <note>
         <para>Si vous voulez regarder les paquets, assurez vous que vous ne les filtrez pas avec <xref linkend="iptables"/>. Si vous voulez exclure certaines classes de paquets, il est plus efficace de le faire avec <application>iptables</application> qu'avec <application>Wireshark</application>.</para>

Modified: trunk/blfs/networking/textweb/lynx.xml
===================================================================
--- trunk/blfs/networking/textweb/lynx.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/networking/textweb/lynx.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -3,8 +3,10 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
+<!--  <!ENTITY lynx-download-http "http://lynx.isc.org/lynx&lynx-version;/lynx&lynx-version;.tar.bz2">
+  <!ENTITY lynx-download-ftp " ">-->
   <!ENTITY lynx-download-http "http://lynx.isc.org/current/lynx&lynx-version;.tar.bz2">
-  <!ENTITY lynx-download-ftp  "ftp://lynx.isc.org/current/lynx&lynx-version;.tar.bz2">
+  <!ENTITY lynx-download-ftp  "ftp://lynx.isc.org/lynx/tarballs/lynx&lynx-version;.tar.bz2">
   <!ENTITY lynx-md5sum        "b231c2aa34dfe7ca25681ef4e55ee7e8">
   <!ENTITY lynx-size          "2.5 Mo">
   <!ENTITY lynx-buildsize     "31 Mo">
@@ -64,13 +66,7 @@
     <para>Installez <application>Lynx</application> en exécutant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr          \
-            --sysconfdir=/etc/lynx \
-            --datadir=/usr/share/doc/lynx-&lynx-version; \
-            --with-zlib            \
-            --with-bzlib           \
-            --with-screen=ncursesw \
-            --enable-locale-charset &&
+<userinput>./configure --prefix=/usr                      --sysconfdir=/etc/lynx             --datadir=/usr/share/doc/lynx-&lynx-version;             --with-zlib                        --with-bzlib                       --with-screen=ncursesw             --enable-locale-charset &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de test</para>
@@ -120,7 +116,7 @@
 	En tant qu'utilisateur <systemitem class="username">root</systemitem>
       , changez ce réglage :</para>
 <screen role="root">
-<userinput>sed -i 's/#\(LOCALE_CHARSET\):FALSE/\1:TRUE/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#(LOCALE_CHARSET):FALSE/1:TRUE/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para>L'éditeur interne de <application>Lynx</application>
       <xref linkend="locale-wrong-multibyte-characters"/>. Ceci se manifeste dans les locales multibytes, e.g., tel que la touche Backspace qui n'efface pas les caractères non-ASCII proprement, et tel que des données incorrectes qui sont envoyées au réseau quand quelqu'un édite les contenus de zones textes. La seule solution pour ce problème est de configurer <application>Lynx</application> pour utiliser un éditeur externe (relié à la combinaison de touches par défaut <quote>Ctrl+X e</quote>)
@@ -127,7 +123,7 @@
        Restez en utilisateur
       <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i 's/#\(DEFAULT_EDITOR\):/\1:vi/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#(DEFAULT_EDITOR):/1:vi/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para><application>Lynx</application> transmet les valeurs suivantes de
       l'option DEFAULT_EDITOR spécialement en ajoutant les arguments de positionnement
@@ -141,7 +137,7 @@
       Toujours en tant qu'utilisateur
       <systemitem class="username">root</systemitem> , changez ce réglage:</para>
 <screen role="root">
-<userinput>sed -i 's/#\(PERSISTENT_COOKIES\):FALSE/\1:TRUE/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#(PERSISTENT_COOKIES):FALSE/1:TRUE/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para>Divers réglages tels que les proxies peuvent être réalisés dans le fichier système global <filename>/etc/lynx/lynx.cfg</filename>.</para>
     </sect3>

Modified: trunk/blfs/packages.ent
===================================================================
--- trunk/blfs/packages.ent	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/packages.ent	2015-11-21 11:37:10 UTC (rev 7015)
@@ -1,4 +1,4 @@
-<!-- $LastChangedBy: fernando $ $Date: 2015-11-13 19:04:27 +0100 (ven. 13 nov. 2015) $ -->
+<!-- $LastChangedBy: fernando $ $Date: 2015-11-20 19:17:07 +0100 (ven. 20 nov. 2015) $ -->
 <!-- Part II -->
 <!-- Chapter 3 -->
 <!ENTITY initd-tools-version          "0.1.3">
@@ -27,6 +27,7 @@
 <!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">
 -->
 <!-- major and minor only -->
+<!ENTITY nss-version                  "3.&nss-minor-version;">
 <!ENTITY openssh-version              "7.1p1">
 <!ENTITY openssl-version              "1.0.2d">
 <!ENTITY p11-kit-version              "0.23.1">    <!-- Even minors only -->
@@ -52,7 +53,7 @@
 <!ENTITY ed-version                   "1.12">
 <!ENTITY emacs-version                "24.5">
 <!ENTITY joe-version                  "4.1">
-<!ENTITY nano-version                 "2.4.2">
+<!ENTITY nano-version                 "2.4.3">
 <!ENTITY vim-version                  "7.4">
 <!-- Chapter 7 -->
 <!ENTITY dash-version                 "0.5.8">
@@ -113,7 +114,7 @@
 <!ENTITY libksba-version              "1.3.3">
 <!ENTITY liblinear-version            "2.1">
 <!ENTITY libpaper-version             "1.1.24+nmu4">
-<!ENTITY libsigc-version              "2.6.1">
+<!ENTITY libsigc-version              "2.6.2">
 <!ENTITY libsigsegv-version           "2.10">
 <!ENTITY libstatgrab-version          "0.91">
 <!ENTITY libtasn1-version             "4.7">
@@ -127,7 +128,7 @@
 <!ENTITY lzo-version                  "2.09">
 <!ENTITY mtdev-version                "1.1.5">
 <!ENTITY npth-version                 "1.2">
-<!ENTITY nspr-version                 "4.10.10">
+<!ENTITY nspr-version                 "4.11">
 <!ENTITY openobex-version             "1.7.1">
 <!ENTITY pcre-version                 "8.37">
 <!ENTITY popt-version                 "1.16">
@@ -142,7 +143,7 @@
 <!ENTITY xapian-version               "1.2.21">
 <!-- Chapter 10 -->
 <!ENTITY aalib-version                "1.4rc5">
-<!ENTITY babl-version                 "0.1.12">
+<!ENTITY babl-version                 "0.1.14">
 <!ENTITY exiv2-version                "0.25">
 <!ENTITY freetype2-version            "2.6.1">
 <!ENTITY fontconfig-version           "2.11.1">  <!-- stable lt .90 micro version -->
@@ -150,7 +151,7 @@
 <!ENTITY gegl-version                 "0.2.0">
 <!ENTITY giflib-version               "5.1.1">
 <!ENTITY graphite2-version            "1.3.3">
-<!ENTITY harfbuzz-version             "1.0.6">
+<!ENTITY harfbuzz-version             "1.1.0">
 <!ENTITY ijs-version                  "0.35">
 <!ENTITY jasper-version               "1.900.1">
 <!ENTITY lcms-version                 "1.19">
@@ -159,7 +160,7 @@
 <!ENTITY libjpeg-version              "8d">
 <!ENTITY libjpeg-turbo-version        "1.4.2">
 <!ENTITY libmng-version               "2.0.3">
-<!ENTITY libpng-version               "1.6.18">
+<!ENTITY libpng-version               "1.6.19">
 <!ENTITY librsvg-version              "2.40.11">   <!-- Normally even minors
                                                        Required version in order to use
                                                        svg pixbuf loader. -->
@@ -171,7 +172,7 @@
 <!ENTITY openjpeg-version             "1.5.2">
 <!ENTITY openjpeg2-version            "2.1.0">
 <!ENTITY pixman-version               "0.32.8">   <!-- Even minors only -->
-<!ENTITY poppler-version              "0.37.0">
+<!ENTITY poppler-version              "0.38.0">
 <!ENTITY qpdf-version                 "6.0.0">
 <!-- Chapter 11 -->
 <!ENTITY chrpath-version              "0.16">
@@ -203,7 +204,7 @@
 <!ENTITY bluez-version                "5.36">
 <!ENTITY colord-version               "1.2.12">    <!-- Even minors only -->
 <!ENTITY cpio-version                 "2.12">
-<!ENTITY dbus-version                 "1.10.2">   <!-- Even minors only -->
+<!ENTITY dbus-version                 "1.10.4">   <!-- Even minors only -->
 <!ENTITY eudev-version                "1.7">
 <!ENTITY fcron-version                "3.2.0">
 <!ENTITY gpm-version                  "1.20.7">
@@ -235,8 +236,8 @@
 <!ENTITY bazaar-version               "2.5.1">
 <!ENTITY check-version                "0.10.0">
 <!ENTITY clisp-version                "2.49">
-<!ENTITY cmake-major-version          "3.3">
-<!ENTITY cmake-minor-version          "2">
+<!ENTITY cmake-major-version          "3.4">
+<!ENTITY cmake-minor-version          "0">
 <!ENTITY cmake-version                "&cmake-major-version;.&cmake-minor-version;">
 <!--<!ENTITY cvs-version                  "1.11.23">-->
 <!ENTITY dejagnu-version              "1.5.3">
@@ -340,7 +341,7 @@
 <!ENTITY rpcbind-version              "0.2.3">
 <!ENTITY rsync-version                "3.1.1">
 <!ENTITY samba-version                "4.3.1">
-<!ENTITY wget-version                 "1.16.3">
+<!ENTITY wget-version                 "1.17">
 <!ENTITY wireless-tools-version       "29">
 <!ENTITY wpa_supplicant-version       "2.5">
 <!-- Chapter 16 -->
@@ -348,11 +349,11 @@
 <!ENTITY bind-version                 "9.10.3">
 <!ENTITY mod_dnssd-version            "0.6">
 <!ENTITY NetworkManager-version       "1.0.6">
-<!ENTITY nmap-version                 "6.47">
+<!ENTITY nmap-version                 "7.00">
 <!ENTITY traceroute-version           "2.0.21">
 <!ENTITY whois-version                "5.2.10">
 <!ENTITY wicd-version                 "1.7.3">
-<!ENTITY wireshark-version            "1.12.8">  <!-- even minors only -->
+<!ENTITY wireshark-version            "2.0.0">  <!-- even minors only -->
 <!ENTITY wicd-major-version           "1.7">
 <!-- Chapter 17 -->
 <!ENTITY curl-version                 "7.45.0">
@@ -422,7 +423,7 @@
 <!ENTITY xcb-util-renderutil-version  "0.3.9">
 <!ENTITY xcb-util-wm-version          "0.4.1">
 <!ENTITY xcb-util-cursor-version      "0.1.2">
-<!ENTITY xorg-server-version          "1.17.4">
+<!ENTITY xorg-server-version          "1.18.0">
 <!ENTITY twm-version                  "1.0.9">
 <!ENTITY xterm-version                "320">
 <!ENTITY xclock-version               "1.0.7">
@@ -445,7 +446,7 @@
 <!ENTITY glu-version                  "9.0.0">
 <!ENTITY goffice010-version           "0.10.24">
 <!ENTITY gtk2-version                 "2.24.28">
-<!ENTITY gtk3-version                 "3.18.4">
+<!ENTITY gtk3-version                 "3.18.5">
 <!ENTITY gtk-engines-version          "2.20.2">
 <!ENTITY gtkmm2-version               "2.24.4">
 <!ENTITY gtkmm3-version               "3.18.0">
@@ -461,7 +462,7 @@
 <!ENTITY shared-mime-info-version     "1.4">
 <!ENTITY startup-notification-version "0.12">
 <!ENTITY webkitgtk2-version           "2.4.9">    <!-- Even minors only -->
-<!ENTITY webkitgtk-version            "2.10.3">    <!-- Even minors only -->
+<!ENTITY webkitgtk-version            "2.10.4">    <!-- Even minors only -->
 <!ENTITY gtk2-libdir                  "2.0/2.10.0">
 <!ENTITY qt4-dir                      "$QT4DIR">
 <!-- Chapter 26 -->
@@ -586,7 +587,7 @@
 <!ENTITY AbiWord-version              "3.0.1">
 <!ENTITY gnumeric-version             "1.12.24">
 <!ENTITY gnucash-version              "2.4.11">
-<!ENTITY libreoffice-version          "5.0.2">
+<!ENTITY libreoffice-version          "5.0.3">
 <!ENTITY libreoffice-patch            ".2">
 <!ENTITY libreoffice-dlversion        "&libreoffice-version;&libreoffice-patch;">
 <!-- Chapter 43 -->
@@ -661,7 +662,7 @@
 <!ENTITY libtheora-version            "1.1.1">
 <!ENTITY libvorbis-version            "1.3.5">
 <!ENTITY libvpx-version               "1.5.0">
-<!ENTITY mlt-version                  "0.9.6">
+<!ENTITY mlt-version                  "0.9.8">
 <!ENTITY opal-version                 "3.10.10">
 <!ENTITY opus-version                 "1.1">
 <!ENTITY pulseaudio-major-version     "7.1">
@@ -670,7 +671,7 @@
 <!ENTITY soundtouch-version           "1.9.2">
 <!ENTITY speex-version                "1.2rc2">
 <!ENTITY speexdsp-version             "1.2rc3">
-<!ENTITY taglib-version               "1.9.1">
+<!ENTITY taglib-version               "1.10">
 <!ENTITY v4l-utils-version            "1.8.1">
 <!ENTITY x264-version                 "20150908-2245">
 <!ENTITY x265-version                 "1.8">
@@ -692,7 +693,7 @@
 <!ENTITY amarok-version               "2.8.0">
 <!ENTITY pnmixer-version              "0.5.1">
 <!-- Chapter 48 -->
-<!ENTITY ffmpeg-version               "2.8.1">
+<!ENTITY ffmpeg-version               "2.8.2">
 <!ENTITY mplayer-version              "SVN-r37520">
 <!ENTITY xine-ui-version              "0.99.9">
 <!ENTITY transcode-version            "1.1.7">
@@ -727,7 +728,7 @@
 <!ENTITY DocBook-version              "4.5">
 <!ENTITY docbook-xsl-version          "1.78.1">
 <!ENTITY itstool-version              "2.0.2">
-<!ENTITY xmlto-version                "0.0.26">
+<!ENTITY xmlto-version                "0.0.28">
 <!-- Chapter 54 -->
 <!ENTITY a2ps-version                 "4.14">
 <!ENTITY enscript-version             "1.6.6">

Modified: trunk/blfs/postlfs/editors/nano.xml
===================================================================
--- trunk/blfs/postlfs/editors/nano.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/postlfs/editors/nano.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY nano-download-http "http://ftp.gnu.org/gnu/nano/nano-&nano-version;.tar.gz">
   <!ENTITY nano-download-ftp  "ftp://ftp.gnu.org/gnu/nano/nano-&nano-version;.tar.gz">
-  <!ENTITY nano-md5sum        "ce6968992fec4283c17984b53554168b">
+  <!ENTITY nano-md5sum        "0acc0ca68eee68ef38f899532a4873c6">
   <!ENTITY nano-size          "1.8 Mo">
-  <!ENTITY nano-buildsize     "9.4 Mo">
+  <!ENTITY nano-buildsize     "13 Mo">
   <!ENTITY nano-time          "moins de 0.1 SBU">
 ]>
 <sect1 id="nano" xreflabel="nano-&nano-version;">
@@ -58,10 +58,7 @@
     <para>Installez <application>Nano</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr     \
-            --sysconfdir=/etc \
-            --enable-utf8     \
-            --docdir=/usr/share/doc/nano-&nano-version; &&
+<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --enable-utf8                 --docdir=/usr/share/doc/nano-&nano-version; &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/pst/typesetting/biber.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/xml/xmlto.xml
===================================================================
--- trunk/blfs/pst/xml/xmlto.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/pst/xml/xmlto.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY xmlto-download-http "https://fedorahosted.org/releases/x/m/xmlto/xmlto-&xmlto-version;.tar.bz2">
   <!ENTITY xmlto-download-ftp  " ">
-  <!ENTITY xmlto-md5sum        "c90a47c774e0963581c1ba57235f64f4">
-  <!ENTITY xmlto-size          "120 Ko">
-  <!ENTITY xmlto-buildsize     "1.4 Mo">
-  <!ENTITY xmlto-time          "moins de 0.1 SBU">
+  <!ENTITY xmlto-md5sum        "93bab48d446c826399d130d959fe676f">
+  <!ENTITY xmlto-size          "128 Ko">
+  <!ENTITY xmlto-buildsize     "1.5 Mo (avec les tests)">
+  <!ENTITY xmlto-time          "moins de 0.1 SBU (avec les tests)">
 ]>
 <sect1 id="xmlto" xreflabel="xmlto-&xmlto-version;">
   <?dbhtml filename="xmlto.html"?>

Added: trunk/blfs/traduc/commits/r16651.txt
===================================================================
--- trunk/blfs/traduc/commits/r16651.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16651.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,51 @@
+Révision 16651
+
+fichiers modifiés :
+   general.ent
+   packages.ent
+   general/genlib/libsigc++.xml
+   introduction/welcome/changelog.xml
+
+Log :
+• Update to libsigc++-2.6.2.
+
+Le robot a traité 55 % du commit anglais
+Index: general/genlib/libsigc++.xml
+===================================================================
+--- general/genlib/libsigc++.xml	(révision 16650)
++++ general/genlib/libsigc++.xml	(révision 16651)
+@@ -125,10 +125,8 @@
+           libsigc-2.0.so
+         </seg>
+         <seg>
+-/usr/include/sigc++-2.0,
+-/usr/lib/sigc++-2.0,
+-/usr/share/devhelp/books/libsigc++-2.0 and
+-/usr/share/doc/libsigc++-2.0
++          /usr/{include,lib}/sigc++-2.0 and
++          /usr/share/{devhelp/books,doc}/libsigc++-2.0
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16650)
++++ introduction/welcome/changelog.xml	(révision 16651)
+@@ -45,6 +45,16 @@
+ -->
+ 
+     <listitem>
++      <para>November 14th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to libsigc++-2.6.2. Fixes
++          <ulink url="&blfs-ticket-root;7131">#7131</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 13th, 2015</para>
+       <itemizedlist>
+         <listitem>
+

Added: trunk/blfs/traduc/commits/r16652.txt
===================================================================
--- trunk/blfs/traduc/commits/r16652.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16652.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,23 @@
+Révision 16652
+
+fichiers modifiés :
+   x/installing/xinit.xml
+
+Log :
+The note in xinit does not concern building, so the instructions in the note have to be "nodump".
+
+Le robot a traité 0 % du commit anglais
+Index: x/installing/xinit.xml
+===================================================================
+--- x/installing/xinit.xml	(révision 16651)
++++ x/installing/xinit.xml	(révision 16652)
+@@ -86,7 +86,7 @@
+         <command>startx</command>, issuing, as the <systemitem
+         class="username">root</systemitem> user:
+ 
+-<screen role="root"><userinput>sed -e '/$serverargs $vtarg/ s/serverargs/: #&/' \
++<screen role="nodump"><userinput>sed -e '/$serverargs $vtarg/ s/serverargs/: #&/' \
+     -i.orig /usr/bin/startx</userinput></screen>
+       </para>
+     </note>
+

Added: trunk/blfs/traduc/commits/r16653.txt
===================================================================
--- trunk/blfs/traduc/commits/r16653.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16653.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,77 @@
+Révision 16653
+
+fichiers modifiés :
+   x/installing/xorg7.xml
+
+Log :
+Misplaced role="root" in Xorg introduction, and other changes: - $XORG_PREFIX is not <replaceable>, /usr/X11R6 is. - Use the already set $XORG_PREFIX in /etc/profile.d/xorg.sh.
+
+Le robot a traité 0 % du commit anglais
+Index: x/installing/xorg7.xml
+===================================================================
+--- x/installing/xorg7.xml	(révision 16652)
++++ x/installing/xorg7.xml	(révision 16653)
+@@ -123,9 +123,9 @@
+     file containing these variables as the
+     <systemitem class="username">root</systemitem> user:</para>
+ 
+-<screen><userinput role="root">cat > /etc/profile.d/xorg.sh << "EOF"
+-XORG_PREFIX="<replaceable><PREFIX></replaceable>"
+-XORG_CONFIG="--prefix=$XORG_PREFIX --sysconfdir=/etc --localstatedir=/var --disable-static"
++<screen role="root"><userinput>cat > /etc/profile.d/xorg.sh << EOF
++XORG_PREFIX="$XORG_PREFIX"
++XORG_CONFIG="--prefix=\$XORG_PREFIX --sysconfdir=/etc --localstatedir=/var --disable-static"
+ export XORG_PREFIX XORG_CONFIG
+ EOF
+ chmod 644 /etc/profile.d/xorg.sh</userinput></screen>
+@@ -145,7 +145,7 @@
+     for the <command>aclocal</command> program.  Issue the following commands
+     as the <systemitem class="username">root</systemitem> user:</para>
+ 
+-<screen><userinput role="root">cat >> /etc/profile.d/xorg.sh << "EOF"
++<screen role="root"><userinput>cat >> /etc/profile.d/xorg.sh << "EOF"
+ 
+ pathappend $XORG_PREFIX/bin             PATH
+ pathappend $XORG_PREFIX/lib/pkgconfig   PKG_CONFIG_PATH
+@@ -166,7 +166,7 @@
+     <systemitem class="username">root</systemitem> user, issue the following
+     command:</para>
+ 
+-<screen><userinput role="root">echo "$XORG_PREFIX/lib" >> /etc/ld.so.conf</userinput></screen>
++<screen role="root"><userinput>echo "$XORG_PREFIX/lib" >> /etc/ld.so.conf</userinput></screen>
+ 
+     <para>You should also modify
+     <filename>/etc/man_db.conf</filename>, adding appropriate
+@@ -175,19 +175,19 @@
+     following command as the <systemitem class="username">root</systemitem>
+     user:</para>
+ 
+-<screen><userinput role="root">sed "s@/usr/X11R6@<replaceable>$XORG_PREFIX</replaceable>@g" -i /etc/man_db.conf</userinput></screen>
++<screen role="root"><userinput>sed "s@<replaceable>/usr/X11R6</replaceable>@$XORG_PREFIX at g" -i /etc/man_db.conf</userinput></screen>
+ 
+     <para>Some applications look for shared files in <filename
+     class="directory">/usr/share/X11</filename>.  Create a symbolic link to the
+     proper location as the <systemitem class="username">root</systemitem>
+     user:</para>
+ 
+-<screen><userinput role="root">ln -sf $XORG_PREFIX/share/X11 /usr/share/X11</userinput></screen>
++<screen role="root"><userinput>ln -sf $XORG_PREFIX/share/X11 /usr/share/X11</userinput></screen>
+ 
+     <para>If building KDE, some cmake files look for Xorg in places other than
+     $XORG_PREFIX.  Allow cmake to find Xorg with:</para>
+ 
+-<screen><userinput role="root">ln -sf $XORG_PREFIX /usr/X11R6</userinput></screen>
++<screen role="root"><userinput>ln -sf $XORG_PREFIX /usr/X11R6</userinput></screen>
+ 
+     <para>Finally, if building on x86_64, you will need to create the
+     <filename class="directory">$XORG_PREFIX/lib</filename> directory and the
+@@ -195,7 +195,7 @@
+     <systemitem class="username">root</systemitem> user, issue the following
+     commands:</para>
+ 
+-<screen><userinput role="root">install -v -m755 -d $XORG_PREFIX &&
++<screen role="root"><userinput>install -v -m755 -d $XORG_PREFIX &&
+ install -v -m755 -d $XORG_PREFIX/lib &&
+ ln -sf lib $XORG_PREFIX/lib64</userinput></screen>
+ 
+

Added: trunk/blfs/traduc/commits/r16654.txt
===================================================================
--- trunk/blfs/traduc/commits/r16654.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16654.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,51 @@
+Révision 16654
+
+fichiers modifiés :
+   packages.ent
+   xsoft/office/libreoffice.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Update to libreoffice-5.0.3.2
+
+Le robot a traité 61 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16653)
++++ introduction/welcome/changelog.xml	(révision 16654)
+@@ -48,6 +48,10 @@
+       <para>November 14th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[pierre] - Update to libreoffice-5.0.3.2. Fixes
++          <ulink url="&blfs-ticket-root;7086">#7086</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to libsigc++-2.6.2. Fixes
+           <ulink url="&blfs-ticket-root;7131">#7131</ulink>.</para>
+         </listitem>
+
+Index: xsoft/office/libreoffice.xml
+===================================================================
+--- xsoft/office/libreoffice.xml	(révision 16653)
++++ xsoft/office/libreoffice.xml	(révision 16654)
+@@ -465,7 +459,8 @@
+   ln -svf $LO_PREFIX/lib/libreoffice/program/soffice /usr/bin/libreoffice &&
+ 
+   # Icons
+-for i in $LO_PREFIX/share/icons/hicolor/32x32/apps/*; do
++  mkdir -p /usr/share/pixmaps
++  for i in $LO_PREFIX/share/icons/hicolor/32x32/application/*; do
+     ln -svf $i /usr/share/pixmaps
+   done &&
+ 
+@@ -658,7 +653,7 @@
+         </seg>
+         <seg>
+           several libraries under
+-$LO_PREFIX/lib/libreoffice/ure/lib
++          $LO_PREFIX/lib/libreoffice/program
+         </seg>
+         <seg>
+           $LO_PREFIX/lib/libreoffice
+

Added: trunk/blfs/traduc/commits/r16655.txt
===================================================================
--- trunk/blfs/traduc/commits/r16655.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16655.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,23 @@
+Révision 16655
+
+fichiers modifiés :
+   lxqt/desktop/post-install.xml
+
+Log :
+Fix up the indexing for LXQT post install, it was between Popt and Postfix.
+
+Le robot a traité 0 % du commit anglais
+Index: lxqt/desktop/post-install.xml
+===================================================================
+--- lxqt/desktop/post-install.xml	(révision 16654)
++++ lxqt/desktop/post-install.xml	(révision 16655)
+@@ -16,7 +16,7 @@
+   <title>LXQt Desktop Final Instructions</title>
+ 
+   <indexterm zone="post-install">
+-<primary sortas="a-post-install">LXQt-post-install</primary>
++    <primary sortas="a-lxqt-post-install">LXQt-post-install</primary>
+   </indexterm>
+ 
+   <sect2 role="package">
+

Added: trunk/blfs/traduc/commits/r16656.txt
===================================================================
--- trunk/blfs/traduc/commits/r16656.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16656.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,94 @@
+Révision 16656
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   general.ent
+   packages.ent
+   pst/xml/xmlto.xml
+
+Log :
+• Update to xmlto-0.0.27.
+
+Le robot a traité 39 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16655)
++++ introduction/welcome/changelog.xml	(révision 16656)
+@@ -45,6 +45,16 @@
+ -->
+ 
+     <listitem>
++      <para>November 15th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to xmlto-0.0.27. Fixes
++          <ulink url="&blfs-ticket-root;7127">#7127</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 14th, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: pst/xml/xmlto.xml
+===================================================================
+--- pst/xml/xmlto.xml	(révision 16655)
++++ pst/xml/xmlto.xml	(révision 16656)
+@@ -68,17 +68,19 @@
+     <bridgehead renderas="sect4">Optional (for DVI, PDF, and postscript
+     backend post-processing)</bridgehead>
+     <para role="optional">
+-<ulink url="http://dblatex.sourceforge.net/">dblatex</ulink>,
++    <xref linkend="fop"/>,
++<!--    <ulink url="http://dblatex.sourceforge.net/">dblatex</ulink>, and -->
++    <ulink url="http://sourceforge.net/projects/dblatex/files/dblatex/">dblatex</ulink>, and
+     <ulink url="http://www.garshol.priv.no/download/xmltools/prod/PassiveTeX.html">
+-PassiveTeX</ulink>, and
+-<xref linkend="fop"/></para>
++    PassiveTeX</ulink></para>
+ 
+     <bridgehead renderas="sect4">Optional (for text backend
+     post-processing)</bridgehead>
+     <para role="optional">One of
+-<xref linkend="w3m"/>,
+-<xref linkend="Links"/>, or
+-<xref linkend="lynx"/></para>
++    <xref linkend="Links"/>,
++    <xref linkend="lynx"/>,
++    <xref linkend="w3m"/>, or
++    <ulink url="http://elinks.or.cz/">ELinks</ulink></para>
+ 
+     <para condition="html" role="usernotes">User Notes:
+     <ulink url="&blfs-wiki;/xmlto"/></para>
+@@ -91,7 +93,9 @@
+     <para>Install <application>xmlto</application> by running the following
+     commands:</para>
+ 
+-<screen><userinput>./configure --prefix=/usr &&
++<screen><userinput>LINKS="/usr/bin/links" \
++./configure --prefix=/usr &&
+ make</userinput></screen>
+ 
+     <para>To test the results, issue: <command>make check</command>.</para>
+@@ -102,6 +106,22 @@
+ 
+   </sect2>
+ 
++  <sect2 role="commands">
++    <title>Command Explanations</title>
++    <para>
++      <envar>LINKS="/usr/bin/links"</envar>: This environment variable fixes a
++      bug causing <command>xmlto</command> to think that
++      <command>links</command> command is the same as
++      <command>elinks</command>. Setting this variable does not cause problem
++      if <xref linkend="links"/> is not installed, unless
++      you have <ulink url="http://elinks.or.cz/">ELinks</ulink> installed, and
++      wishes to use it for text backend post-processing, in which case,
++      remove it.
++    </para>
++  </sect2>
+   <sect2 role="content">
+     <title>Contents</title>
+ 
+

Added: trunk/blfs/traduc/commits/r16657.txt
===================================================================
--- trunk/blfs/traduc/commits/r16657.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16657.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,34 @@
+Révision 16657
+
+fichiers modifiés :
+   lxqt/desktop/post-install.xml
+
+Log :
+Move index for lxqt-post-install to 'Others'.
+
+Le robot a traité 0 % du commit anglais
+Index: lxqt/desktop/post-install.xml
+===================================================================
+--- lxqt/desktop/post-install.xml	(révision 16656)
++++ lxqt/desktop/post-install.xml	(révision 16657)
+@@ -5,7 +5,7 @@
+   %general-entities;
+ ]>
+ 
+-<sect1 id="post-install" xreflabel="LXQt-Post-Install">
++<sect1 id="lxqt-post-install" xreflabel="LXQt-Post-Install">
+   <?dbhtml filename="post-install.html"?>
+ 
+   <sect1info>
+@@ -15,8 +15,8 @@
+ 
+   <title>LXQt Desktop Final Instructions</title>
+ 
+-<indexterm zone="post-install">
+-<primary sortas="a-lxqt-post-install">LXQt-post-install</primary>
++  <indexterm zone="lxqt-post-install">
++    <primary sortas="g-lxqt-post-install">LXQt-post-install</primary>
+   </indexterm>
+ 
+   <sect2 role="package">
+

Added: trunk/blfs/traduc/commits/r16658.txt
===================================================================
--- trunk/blfs/traduc/commits/r16658.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16658.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,73 @@
+Révision 16658
+
+fichiers modifiés :
+   lxqt/desktop/pre-install.xml
+
+Log :
+Tentatively improve LXQt pre-install instructions page: - Remove extra lines in <literal> sections - change >> to > for creating the LXQt profile script - Change id to "lxqt-pre-install" instead of "pre-install"
+
+Le robot a traité 30 % du commit anglais
+Index: lxqt/desktop/pre-install.xml
+===================================================================
+--- lxqt/desktop/pre-install.xml	(révision 16657)
++++ lxqt/desktop/pre-install.xml	(révision 16658)
+@@ -5,7 +5,7 @@
+   %general-entities;
+ ]>
+ 
+-<sect1 id="pre-install" xreflabel="LXQt Pre-Install">
++<sect1 id="lxqt-pre-install" xreflabel="LXQt Pre-Install">
+   <?dbhtml filename="pre-install.html"?>
+ 
+   <sect1info>
+@@ -15,6 +15,9 @@
+ 
+   <title>LXQt Desktop Pre-Install Instructions</title>
+ 
++   <indexterm zone="lxqt-pre-install">
++    <primary sortas="g-lxqt-pre-install">LXQt Pre-Install</primary>
++   </indexterm>
+     <para>
+       LXQt can be installed in /usr or /opt/lxqt.
+     </para>
+@@ -34,14 +37,12 @@
+       <systemitem class="username">root</systemitem> user:
+     </para>
+ 
+-<screen role="root"><userinput>cat >> /etc/profile.d/lxqt.sh << "EOF"
+-<literal>
+-# Begin LXQt addition
++<screen role="root"><userinput>cat > /etc/profile.d/lxqt.sh << "EOF"
++<literal># Begin LXQt profile
+ 
+ export LXQT_PREFIX=/usr
+ 
+-# End LXQt addition
+-</literal>
++# End LXQt profile</literal>
+ EOF</userinput></screen>
+ 
+     <para>
+@@ -66,9 +67,8 @@
+ 
+ <screen role="root"><userinput>install -vdm755 /opt/lxqt/{bin,lib,share/man}</userinput></screen>
+ 
+-<screen role="root"><userinput>cat >> /etc/profile.d/lxqt.sh << "EOF"
+-<literal>
+-# Begin LXQt addition
++<screen role="root"><userinput>cat > /etc/profile.d/lxqt.sh << "EOF"
++<literal># Begin LXQt profile
+ 
+ export LXQT_PREFIX=/opt/lxqt
+ 
+@@ -76,8 +76,7 @@
+ pathappend /opt/lxqt/share/man/    MANPATH
+ pathappend /opt/lxqt/lib/pkgconfig PKG_CONFIG_PATH
+ 
+-# End LXQt addition
+-</literal>
++# End LXQt profile</literal>
+ EOF</userinput></screen>
+ 
+     <para>
+

Added: trunk/blfs/traduc/commits/r16659.txt
===================================================================
--- trunk/blfs/traduc/commits/r16659.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16659.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,98 @@
+Révision 16659
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   postlfs/virtualization/qemu.xml
+
+Log :
+Clarified qemu install instructions
+
+Le robot a traité 6 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16658)
++++ introduction/welcome/changelog.xml	(révision 16659)
+@@ -48,6 +48,10 @@
+       <para>November 15th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[bdubbs] - Clarified qemu install instructions. Fixes
++          <ulink url="&blfs-ticket-root;7132">#7132</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to xmlto-0.0.27. Fixes
+           <ulink url="&blfs-ticket-root;7127">#7127</ulink>.</para>
+         </listitem>
+
+Index: postlfs/virtualization/qemu.xml
+===================================================================
+--- postlfs/virtualization/qemu.xml	(révision 16658)
++++ postlfs/virtualization/qemu.xml	(révision 16659)
+@@ -150,14 +150,25 @@
+     <para>Install <application>qemu</application> by running the following
+     commands:</para>
+ 
+-<screen><userinput>./configure --prefix=/usr                      \
+---sysconfdir=/etc                  \
+---libexecdir=/usr/lib/qemu         \
+-$([ $(uname -m) = i686 ]           &&
+-echo --target-list=i386-softmmu)   \
+-$([ $(uname -m) = x86_64 ]         &&
+-echo --target-list=x86_64-softmmu) \
++    <note><para>Qemu is capable of running many targets.  The build process
++    is also capable of building multiple targets at one time in a 
++    comma delimited list assigned to <option>--target-list</option>. Run
++    <command>./configure --help</command> to get a complete list of
++    available targets.</para></note>
++<screen><userinput>if [ $(uname -m) = i686 ]; then
++   QEMU_ARCH=i386-softmmu
++else
++   QEMU_ARCH=x86_64-softmmu
++fi
++./configure --prefix=/usr            \
++            --sysconfdir=/etc        \
++            --target-list=$QEMU_ARCH \
+             --docdir=/usr/share/doc/qemu-&qemu-version; &&
++unset QEMU_ARCH &&
+ make</userinput></screen>
+ 
+     <para>To run the built in tests, run <command>make V=1 -k check</command>.
+@@ -199,7 +210,7 @@
+     -->
+ 
+     <para>For convenience you may want to create a symbolic link to run
+-<command>qemu-system-x86_64</command>:</para>
++    the installed program. For instance:</para>
+ 
+     <screen role="root"><userinput>ln -sv qemu-system-x86_64 /usr/bin/qemu</userinput></screen>
+     </note>
+@@ -209,20 +220,6 @@
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
+-<para><parameter>$([ $(uname -m) = i686 ] &&
+-echo --target-list=i386-softmmu)</parameter>: This switch
+-tests and, if true, limits the build target to the i386 architecture.  For
+-other hardware emulation see the --target-list list in
+-<command>configure</command>'s help output.  Omitting the target option will
+-build all architectures.</para>
+-<para><parameter>$([ $(uname -m) = x86_64 ] &&
+-echo --target-list=x86_64-softmmu)</parameter>: This switch
+-tests and, if true, limits the build target to the x86_64 architecture.  For
+-other hardware emulation see the --target-list list in
+-<command>configure</command>'s help output.  Omitting the target option will
+-build all architectures.</para>
+     <para>
+       <option>--audio-drv-list=alsa</option>: This switch sets the audio driver
+       to ALSA. For other drivers see the --audio-drv-list list in
+@@ -245,7 +242,8 @@
+ 
+     <note><para>The following instructions assume you have created the optional
+     symbolic link, <userinput>qemu</userinput>.  Additionally, you must run
+-<userinput>qemu</userinput> from an X Window System based terminal.</para></note>
++    <userinput>qemu</userinput> from an X Window System based terminal 
++    (either locally or over ssh).</para></note>
+ 
+     <para>To install an operating system, download an iso of your choice or use
+     a pre-installed cdrom device.  For the purposes of this example, use
+

Added: trunk/blfs/traduc/commits/r16660.txt
===================================================================
--- trunk/blfs/traduc/commits/r16660.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16660.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,88 @@
+Révision 16660
+
+fichiers modifiés :
+   packages.ent
+   x/installing/x7driver-intel.xml
+   x/installing/x7driver-ati.xml
+   x/installing/x7driver-nouveau.xml
+   x/installing/xorg-server.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Update to Xorg nouveau driver git version as of commit 1ff13a92. Update to Xorg Intel driver git version as of commit 0340718. Update to xf86-video-ati-7.6.1. Update to xorg-server-1.18.0.
+
+Le robot a traité 60 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16659)
++++ introduction/welcome/changelog.xml	(révision 16660)
+@@ -48,6 +48,24 @@
+       <para>November 15th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[bdubbs] - Update to Xorg nouveau driver git version
++          as of commit 1ff13a92.</para>
++        </listitem>
++        <listitem>
++          <para>[bdubbs] - Update to Xorg Intel driver git version
++          as of commit 0340718. Addresses 
++          <ulink url="&blfs-ticket-root;5918">#5918</ulink> but does 
++          not resolve it.</para>
++        </listitem>
++        <listitem>
++          <para>[bdubbs] - Update to xf86-video-ati-7.6.1. Fixes
++          <ulink url="&blfs-ticket-root;7123">#7123</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[bdubbs] - Update to xorg-server-1.18.0. Fixes
++          <ulink url="&blfs-ticket-root;7108">#7108</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[bdubbs] - Clarified qemu install instructions. Fixes
+           <ulink url="&blfs-ticket-root;7132">#7132</ulink>.</para>
+         </listitem>
+
+Index: x/installing/x7driver-intel.xml
+===================================================================
+--- x/installing/x7driver-intel.xml	(révision 16659)
++++ x/installing/x7driver-intel.xml	(révision 16660)
+@@ -146,16 +146,16 @@
+         old UXA (UMA Acceleration Architecture), but it is a large body of code
+         and sometimes causes problems. In particular, when a system is built
+         with gcc-5 and kernel headers from linux-4.0, trying to run this driver
+-using SNA will cause a segfault on some, or perhaps all, of the
+-supported chips if a 4.0 or newer kernel is used (a 3.19.0 kernel, also
+-built with gcc-5, worked ok). To work around this, as well as enabling
+-support for UXA, it is necessary to force UXA to be used by creating a
+-configuration file.
+-</para>
++        using SNA has been known to segfault on some of the supported chips.
++        However, the version of the code in the version control system listed
++        above has been tested successfully with both SNA and UXA capabilities.
++      </para>
+ 
+       <para>
+-If this problem applies to you, create the following file as
+-the <systemitem class="username">root</systemitem> user:
++        To work around this problem, as well as enabling support for UXA, it is
++        necessary to force UXA to be used by creating a configuration file.  If
++        this problem applies to you, create the following file as the
++        <systemitem class="username">root</systemitem> user:
+       </para>
+ 
+ <screen role="root"><userinput>cat >> /etc/X11/xorg.conf.d/20-intel.conf << "EOF"
+
+Index: x/installing/x7driver-nouveau.xml
+===================================================================
+--- x/installing/x7driver-nouveau.xml	(révision 16659)
++++ x/installing/x7driver-nouveau.xml	(révision 16660)
+@@ -40,6 +43,8 @@
+         GeForce 7xxx chipsets.
+       </para>
+ 
++      <note><para>This is a development version of the Nouveau driver
++      which is needed to build properly with the latest xorg-server.</para></note>
+       &lfs78_checked;
+ 
+       <bridgehead renderas="sect4">Package Information</bridgehead>
+

Added: trunk/blfs/traduc/commits/r16661.txt
===================================================================
--- trunk/blfs/traduc/commits/r16661.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16661.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,308 @@
+Révision 16661
+
+fichiers modifiés :
+   gnome/applications/gedit.xml
+   gnome/applications/gnome-calculator.xml
+   gnome/applications/nautilus.xml
+   gnome/applications/gucharmap.xml
+   gnome/applications/evince.xml
+   gnome/applications/eog.xml
+   gnome/applications/gnome-system-monitor.xml
+   gnome/applications/gnome-terminal.xml
+   gnome/platform/gnome-desktop.xml
+   gnome/platform/gjs.xml
+   gnome/platform/dconf.xml
+   gnome/platform/gvfs.xml
+   x/installing/xinit.xml
+   general/prog/openjdk.xml
+   general/graphlib/libpng.xml
+   introduction/welcome/changelog.xml
+   lxqt/desktop/pre-install.xml
+   gnome.ent
+   multimedia/videoutils/ffmpeg.xml
+   multimedia/libdriv/mlt.xml
+   xsoft/office/libreoffice.xml
+   packages.ent
+
+Log :
+• Update to GNOME-3.18.2. • Update to libpng-1.6.19. • Update to ffmpeg-2.8.2. • FFmpeg-2.8.1 does not build with libvpx-1.5.0. same holds for 2.8.2 • xinit: Nothing has to be anything less yet "nodump". • libreoffice: reinstate what should not have been deleted and include verbose, because I like. • LXQt pre-install instructions: I do want extra lines here, although who modified implied that they were so bad instructions and he was only trying to improve. • openjdk: as agreed but not done, make test suite optional.
+
+Le robot a traité 56 % du commit anglais
+Index: general/graphlib/libpng.xml
+===================================================================
+--- general/graphlib/libpng.xml	(révision 16660)
++++ general/graphlib/libpng.xml	(révision 16661)
+@@ -84,7 +84,9 @@
+           Optional patch to include animated png functionality in
+           <application>libpng</application> (required to use the system
+           <application>libpng</application> in
+-<application>Firefox</application>): <ulink url="&apng-patch;"/>
++          <application>Firefox</application>),
++          <application>Seamonkey</application>), and
++          <application>Thunderbird</application>): <ulink url="&apng-patch;"/>
+         </para>
+       </listitem>
+     </itemizedlist>
+
+Index: general/prog/openjdk.xml
+===================================================================
+--- general/prog/openjdk.xml	(révision 16660)
++++ general/prog/openjdk.xml	(révision 16661)
+@@ -150,7 +150,7 @@
+ 
+     <itemizedlist spacing='compact'>
+       <listitem>
+-<para>Recommended test harness
++        <para>Otional test harness
+           <simplelist>
+             <member>Download: <ulink url="&jtreg-download;"/></member>
+             <member>Download MD5 sum: &jtreg-md5sum;</member>
+@@ -234,7 +234,7 @@
+ done</userinput></screen>
+ 
+     <para>
+-If you have downloaded the recommended test harness, unpack it too:
++      If you have downloaded the optional test harness, unpack it too:
+     </para>
+ 
+ <screen><userinput>tar -xf ../jtreg-&jtreg-version;.tar.gz</userinput></screen>
+
+Index: gnome/applications/gnome-calculator.xml
+===================================================================
+--- gnome/applications/gnome-calculator.xml	(révision 16660)
++++ gnome/applications/gnome-calculator.xml	(révision 16661)
+@@ -141,7 +141,7 @@
+           libcalculator.so
+         </seg>
+         <seg>
+-/usr/lib/gnome-calculator and /usr/share/help/*/gnome-calculator
++          /usr/{lib,share/help/*}/gnome-calculator
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+
+Index: gnome/platform/dconf.xml
+===================================================================
+--- gnome/platform/dconf.xml	(révision 16660)
++++ gnome/platform/dconf.xml	(révision 16661)
+@@ -211,9 +211,8 @@
+           libdconf-dbus-1.so and libdconf.so
+         </seg>
+         <seg>
+-/usr/include/dconf,
+-/usr/include/dconf-dbus-1, and
+-/usr/share/gtk-doc/html/dconf
++          /usr/{include,share/gtk-doc/html}/dconf and
++          /usr/include/dconf-dbus-1
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+
+Index: gnome/platform/gjs.xml
+===================================================================
+--- gnome/platform/gjs.xml	(révision 16660)
++++ gnome/platform/gjs.xml	(révision 16661)
+@@ -130,9 +130,8 @@
+           libgjs.so
+         </seg>
+         <seg>
+-/usr/include/gjs-1.0,
+-/usr/lib/gjs, and
+-/usr/libexec/gjs
++          /usr/include/gjs-1.0 and
++          /usr/lib{,exec}/gjs
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+
+Index: gnome/platform/gvfs.xml
+===================================================================
+--- gnome/platform/gvfs.xml	(révision 16660)
++++ gnome/platform/gvfs.xml	(révision 16661)
+@@ -188,9 +188,8 @@
+           some under /usr/lib/gio/modules/
+         </seg>
+         <seg>
+-/usr/include/gvfs-client,
+-/usr/lib/gvfs, and
+-/usr/share/gvfs
++          /usr/include/gvfs-client and
++          /usr/{lib,share}/gvfs
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16660)
++++ introduction/welcome/changelog.xml	(révision 16661)
+@@ -48,13 +48,42 @@
+       <para>November 15th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - openjdk: as agreed but not done, make the test
++          suite optional.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - LXQt pre-install instructions: I do want extra
++          lines here, although who modified implied that they were so bad
++          instructions and he was only trying to improve.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - libreoffice: reinstate what should not have been
++          deleted and include verbose, because I like.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - xinit: Nothing has to be anything less yet
++          "nodump".</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - FFmpeg-2.8.1 doesn't build with libvpx-1.5.0. Fixes
++          <ulink url="&blfs-ticket-root;7133">#7133</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to libpng-1.6.19. Fixes
++          <ulink url="&blfs-ticket-root;7129">#7129</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to GNOME-3.18.2. Fixes
++          <ulink url="&blfs-ticket-root;7110">#7110</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[bdubbs] - Update to Xorg nouveau driver git version
+           as of commit 1ff13a92.</para>
+         </listitem>
+
+Index: multimedia/libdriv/mlt.xml
+===================================================================
+--- multimedia/libdriv/mlt.xml	(révision 16660)
++++ multimedia/libdriv/mlt.xml	(révision 16661)
+@@ -73,7 +73,7 @@
+       <xref linkend="libexif"/>,
+       <xref linkend="sdl"/>,
+       <ulink url="http://jackaudio.org">JACK</ulink>,
+-<ulink url="http://www.ladspa.org/">LADSPA</ulink>,
++      <!--<ulink url="http://www.ladspa.org/">LADSPA</ulink>,-->
+       <ulink url="http://www.ipswitchft.com/moveit-managed-file-transfer/">MOVEit</ulink>,
+       <ulink url="http://sox.sourceforge.net/">SoX</ulink>, and
+       <ulink url="http://swfdec.freedesktop.org/wiki/">Swfdec</ulink>
+
+Index: multimedia/videoutils/ffmpeg.xml
+===================================================================
+--- multimedia/videoutils/ffmpeg.xml	(révision 16660)
++++ multimedia/videoutils/ffmpeg.xml	(révision 16661)
+@@ -123,7 +123,7 @@
+       <ulink url="http://www.speech.cs.cmu.edu/flite/">Flite</ulink>,
+       <ulink url="http://www.quut.com/gsm/">GSM</ulink>,
+       <ulink url="http://xhevc.com/en/hevc/decoder/download.jsp">HEVC/H.265</ulink>,
+-<ulink url="http://www.ladspa.org/">LADSPA</ulink>,
++      <!--<ulink url="http://www.ladspa.org/">LADSPA</ulink>,-->
+       <ulink url="http://tipok.org.ua/node/17">libaacplus</ulink>,
+       <ulink url="http://www.videolan.org/developers/libbluray.html">libbluray</ulink>,
+       <ulink url="http://caca.zoy.org/">libcaca</ulink>,
+@@ -136,14 +136,14 @@
+       <ulink url="https://github.com/Distrotech/libnut">libnut</ulink> (Git checkout),
+       <ulink url="http://rtmpdump.mplayerhq.hu/">librtmp</ulink>,
+       <ulink url="http://www.libssh.org/">libssh</ulink>,
+-<ulink url="http://xavs.sourceforge.net/">libxavs</ulink> (SVN checkout),
++      <!--<ulink url="http://xavs.sourceforge.net/">libxavs</ulink> (SVN checkout),-->
+       <ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>,
+       <ulink url="http://sourceforge.net/projects/opencore-amr">OpenCore AMR</ulink>,
+       <ulink url="http://diracvideo.org/">Schroedinger</ulink>,
+       <ulink url="http://www.twolame.org/">TwoLAME</ulink>,
+       <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-aacenc/">vo-aaenc</ulink>,
+-<ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink>,
+-<ulink url="http://www.videolan.org/developers/x265.html">x265 (H.265/MPEG-H HEVC)</ulink>, and
++      <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink>, and
++      <!--<ulink url="http://www.videolan.org/developers/x265.html">x265 (H.265/MPEG-H HEVC)</ulink>, and-->
+       <ulink url="http://zapping.sourceforge.net/ZVBI/">ZVBI</ulink>
+     </para>
+ 
+@@ -156,6 +156,14 @@
+     <title>Installation of FFmpeg</title>
+ 
+     <para>
++      First, fix one file for values removed from libvpx-1.5.0:
++    </para>
++<screen><userinput>sed -e '/UPD.*=/,'/SET_SCA.*=/d \
++    -e '/SET_SHA.*=/d' \
++    -e '/GET_LAS.*=/d' \
++    -i libavcodec/libvpxenc.c</userinput></screen>
++    <para>
+       Install <application>FFmpeg</application> by running the following
+       commands:
+     </para>
+@@ -255,7 +263,7 @@
+       To properly test the installation you must have <xref linkend="rsync"/>
+       installed and follow the instructions for the <ulink
+       url="http://www.ffmpeg.org/fate.html"> FFmpeg Automated Testing
+-Environment</ulink> (FATE). First, about 930 MB of sample files used to
++      Environment</ulink> (FATE). First, about 941 MB of sample files used to
+       run FATE are downloaded with the command:
+     </para>
+ 
+@@ -281,7 +289,7 @@
+ 
+     <para>
+       Next, FATE is executed, with the commands (you obtain a number of tests
+-larger than 2400):
++      larger than 2500):
+     </para>
+ 
+ <screen><userinput>make fate THREADS=<replaceable>N</replaceable> SAMPLES=fate-suite/ | tee ../fate.log &&
+@@ -466,8 +473,8 @@
+           libswresample, and libswscale.so
+         </seg>
+         <seg>
+-/usr/include/{libavcodec,libavdevice,libavfilter,libavformat},
+-/usr/include/{libavutil,libpostproc,libswresample,libswscale},
++          /usr/include/lib{avcodec,avdevice,avfilter,avformat},
++          /usr/include/lib{avutil,postproc,swresample,swscale},
+           /usr/share/doc/ffmpeg-&ffmpeg-version;, and
+           /usr/share/ffmpeg
+         </seg>
+
+Index: x/installing/xinit.xml
+===================================================================
+--- x/installing/xinit.xml	(révision 16660)
++++ x/installing/xinit.xml	(révision 16661)
+@@ -85,9 +85,8 @@
+         is no need to reinstall. Just modify the installed
+         <command>startx</command>, issuing, as the <systemitem
+         class="username">root</systemitem> user:
+-<screen role="nodump"><userinput>sed -e '/$serverargs $vtarg/ s/serverargs/: #&/' \
+--i.orig /usr/bin/startx</userinput></screen>
++        <command>sed -i '/$serverargs $vtarg/ s/serverargs/: #&/'
++        /usr/bin/startx</command>
+       </para>
+     </note>
+ 
+
+Index: xsoft/office/libreoffice.xml
+===================================================================
+--- xsoft/office/libreoffice.xml	(révision 16660)
++++ xsoft/office/libreoffice.xml	(révision 16661)
+@@ -21,19 +21,21 @@
+   measured by editors, depending on architecture and sometimes installed
+   dependencies (with-system... -->
+ 
++  <!-- [bdubbs]  For version 4.3.2.2 Built on x86_64 using -\-with-parallelism=4 -->
++  <!-- [bdubbs]  For version 4.4.2.1 Built on x86_64 using -\-with-parallelism=12 -->
++  <!-- [bdubbs]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=12 -->  <!-- [fernando] For version 4.3.1.2 I've got, for i686, statistcs over the
++  upper bounds for x86_64 of previous versions, thus, temporarily, decided
+   to use single statistcs, instead of a range.-->
++  <!-- [fernando]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=4 -->
++  <!-- [fernando]  For version 5.0.0.5 Built on x86_64 using -\-with-parallelism=4 -->
+ ]>
+ 
+ <sect1 id="libreoffice" xreflabel="LibreOffice-&libreoffice-dlversion;">
+@@ -459,7 +461,7 @@
+   ln -svf $LO_PREFIX/lib/libreoffice/program/soffice /usr/bin/libreoffice &&
+ 
+   # Icons
+-mkdir -p /usr/share/pixmaps
++  mkdir -vp /usr/share/pixmaps
+   for i in $LO_PREFIX/share/icons/hicolor/32x32/application/*; do
+     ln -svf $i /usr/share/pixmaps
+   done &&
+

Added: trunk/blfs/traduc/commits/r16662.txt
===================================================================
--- trunk/blfs/traduc/commits/r16662.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16662.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,25 @@
+Révision 16662
+
+fichiers modifiés :
+   general.ent
+   general/graphlib/libpng.xml
+   multimedia/videoutils/ffmpeg.xml
+
+Log :
+• FFmpeg-2.8.2: fix md5sum (was for bz2), and fix typo in the sed for libvpx (it works as is, but better to be in a more standard form; I had fixed it in the script, but forgot here). • libpng-1.6.19: forgot to update apng pach version.
+
+Le robot a traité 75 % du commit anglais
+Index: multimedia/videoutils/ffmpeg.xml
+===================================================================
+--- multimedia/videoutils/ffmpeg.xml	(révision 16661)
++++ multimedia/videoutils/ffmpeg.xml	(révision 16662)
+@@ -159,7 +159,7 @@
+       First, fix one file for values removed from libvpx-1.5.0:
+     </para>
+ 
+-<screen><userinput>sed -e '/UPD.*=/,'/SET_SCA.*=/d \
++<screen><userinput>sed -e '/UPD.*=/,/SET_SCA.*=/d' \
+     -e '/SET_SHA.*=/d' \
+     -e '/GET_LAS.*=/d' \
+     -i libavcodec/libvpxenc.c</userinput></screen>
+

Added: trunk/blfs/traduc/commits/r16663.txt
===================================================================
--- trunk/blfs/traduc/commits/r16663.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16663.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,47 @@
+Révision 16663
+
+fichiers modifiés :
+   pst/xml/xmlto.xml
+   introduction/welcome/changelog.xml
+
+Log :
+Fix an xmlto regression in the latest version
+
+Le robot a traité 7 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16662)
++++ introduction/welcome/changelog.xml	(révision 16663)
+@@ -45,6 +45,16 @@
+ -->
+ 
+     <listitem>
++      <para>November 16th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[bdubbs] - Add a modification from upstream to xmlto to fix a
++          regression when cleaning up.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 15th, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: pst/xml/xmlto.xml
+===================================================================
+--- pst/xml/xmlto.xml	(révision 16662)
++++ pst/xml/xmlto.xml	(révision 16663)
+@@ -90,6 +90,12 @@
+   <sect2 role="installation">
+     <title>Installation of xmlto</title>
+ 
++    <para>First fix some regressions in the last update:</para>
++<screen><userinput>sed -e '87  s/2/{!2}/'                        \
++    -e '138 s/f "$CLEANFILES"/f $CLEANFILES/' \
++    -i xmlto.in</userinput></screen>
+     <para>Install <application>xmlto</application> by running the following
+     commands:</para>
+ 
+

Added: trunk/blfs/traduc/commits/r16664.txt
===================================================================
--- trunk/blfs/traduc/commits/r16664.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16664.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,98 @@
+Révision 16664
+
+fichiers modifiés :
+   pst/typesetting/asymptote.xml
+   introduction/welcome/changelog.xml
+
+Log :
+asymptote: remove the workaround for current libgsl, replace it by a conditional sed to implement the upstream fix.
+
+Le robot a traité 10 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16663)
++++ introduction/welcome/changelog.xml	(révision 16664)
+@@ -43,11 +43,15 @@
+       <para>November 16th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Fix a build failure in asymptote-2.35 with
++          current libgsl. Fixes
++          <ulink url="&blfs-ticket-root;7104">#7104</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[bdubbs] - Add a modification from upstream to xmlto to fix a
+           regression when cleaning up.</para>
+         </listitem>
+
+Index: pst/typesetting/asymptote.xml
+===================================================================
+--- pst/typesetting/asymptote.xml	(révision 16663)
++++ pst/typesetting/asymptote.xml	(révision 16664)
+@@ -71,8 +71,6 @@
+       </listitem>
+     </itemizedlist>
+ 
+-<bridgehead renderas="sect3">Asymptote Dependencies</bridgehead>
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="gs"/>,
+@@ -88,10 +86,7 @@
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <ulink url="http://www.fftw.org/">FFTW</ulink>,
+-<!-- link to an external version until asymptote is altered
+-to build with libgsl-2
+-<xref linkend="gsl"/> -->
+-<ulink url="http://ftp.gnu.org/pub/gnu/gsl/">libgsl</ulink> (versions < 2.0)
++      <xref linkend="gsl"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional (at runtime, to use xasy)</bridgehead>
+@@ -115,6 +110,13 @@
+     <title>Installation of asymptote</title>
+ 
+     <para>
++      If you have installed version 2 of libgsl, fix a build failure:
++    </para>
++<screen><userinput>sed -i -e '/ellint_D/s/3/2/' \
++sed    -e '/ellint_D/s/.SYM(n)//' gsl.cc</userinput></screen>
++    <para>
+       Install <application>asymptote</application> by running the following
+       commands:
+     </para>
+@@ -128,8 +130,7 @@
+  --mandir=/opt/texlive/&texlive-year;/texmf-dist/doc/man \
+  --enable-gc=system \
+  --with-latex=/opt/texlive/&texlive-year;/texmf-dist/tex/latex \
+---with-context=/opt/texlive/&texlive-year;/texmf-dist/tex/context/third \
+---disable-gsl &&
++ --with-context=/opt/texlive/&texlive-year;/texmf-dist/tex/context/third &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -160,6 +161,10 @@
+       <emphasis>will</emphasis> be found by <command>info</command>.
+     </para>
+ 
++    <para><parameter>sed ...</parameter>: change the reference to
++    <literal>gsl_sf_ellint_D</literal> to use addGSLDOUBLE2Func and to therefore
++    omit the last parameter, for gsl major version 2.</para>
+     <para><parameter>--libdir=/opt/texlive/&texlive-year;/texmf-dist;</parameter>:
+     This parameter ensures that the <filename class="directory">asymptote</filename>
+     directory will similarly overwrite any files installed by install-tl-unx.</para>
+@@ -173,14 +178,6 @@
+     <application>texlive</application> directories instead of creating a
+     <filename class="directory">texmf-local</filename> directory for them.</para>
+ 
+-<para><parameter>--disable-gsl</parameter>: if a current version of libgsl has
+-been installed, the configure script will attempt to use it and the build will
+-fail because of changes in that library. Remove this switch if you have installed
+-an older version of libgsl instead of the current version. It is believed that
+-few people need to link asymptote to libgsl: if you are one of those people,
+-please consider updating the user notes to explain what libgsl brings to
+-asymptote.</para>
+   </sect2>
+ 
+   <sect2 role="content">
+

Added: trunk/blfs/traduc/commits/r16665.txt
===================================================================
--- trunk/blfs/traduc/commits/r16665.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16665.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,56 @@
+Révision 16665
+
+fichiers modifiés :
+   pst/typesetting/biber.xml
+   introduction/welcome/changelog.xml
+
+Log :
+biblatex: I got carried away when I was removing the biber patch last week, and deleted the download link for biblatex. The md5 was also wrong (I used the biber md5 again) but that did not show.
+
+Le robot a traité 20 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16664)
++++ introduction/welcome/changelog.xml	(révision 16665)
+@@ -47,6 +47,11 @@
+       <para>November 16th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[ken] - Correction to my change for biblatex-3.1: I had
++          removed all of the Additional Downloads details instead of just the
++          patch, meaning biblatex had no download link.</para>
++        </listitem>
++        <listitem>
+           <para>[ken] - Fix a build failure in asymptote-2.35 with
+           current libgsl. Fixes
+           <ulink url="&blfs-ticket-root;7104">#7104</ulink>.</para>
+
+Index: pst/typesetting/biber.xml
+===================================================================
+--- pst/typesetting/biber.xml	(révision 16664)
++++ pst/typesetting/biber.xml	(révision 16665)
+@@ -63,8 +63,24 @@
+       </listitem>
+     </itemizedlist>
+ 
+-<bridgehead renderas="sect3">Required Additional Downloads</bridgehead>
++    <bridgehead renderas="sect3">Required Additional Download</bridgehead>
+ 
++    <itemizedlist spacing="compact">
++      <listitem>
++      <para>The corresponding version of <application>biblatex</application> is
++      a separate project - the tds tarball is pre-packaged for untarring into
++      the <filename class="directory">texmf-dist</filename> directory.
++      Download (HTTP): <ulink url="&biblatex-download-http;"/></para>
++      </listitem>
++      <listitem>
++        <para>Download MD5 sum: &biblatex-md5sum;</para>
++      </listitem>
++      <listitem>
++        <para>Download size: &biblatex-size;</para>
++      </listitem>
++    </itemizedlist>
+     <bridgehead renderas="sect3">Biber Dependencies</bridgehead>
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+

Added: trunk/blfs/traduc/commits/r16666.txt
===================================================================
--- trunk/blfs/traduc/commits/r16666.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16666.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,23 @@
+Révision 16666
+
+fichiers modifiés :
+   pst/typesetting/asymptote.xml
+
+Log :
+asymptote - Remove duplicate sed, thanks to Bruce for spotting it. Not replying to the list, my posts there are not getting through - for this, I have already spent too much time on it, I'm not going to test the suggested change and I wish I had saved time by just using the patch.
+
+Le robot a traité 0 % du commit anglais
+Index: pst/typesetting/asymptote.xml
+===================================================================
+--- pst/typesetting/asymptote.xml	(révision 16665)
++++ pst/typesetting/asymptote.xml	(révision 16666)
+@@ -114,7 +114,7 @@
+     </para>
+ 
+ <screen><userinput>sed -i -e '/ellint_D/s/3/2/' \
+-sed    -e '/ellint_D/s/.SYM(n)//' gsl.cc</userinput></screen>
++       -e '/ellint_D/s/.SYM(n)//' gsl.cc</userinput></screen>
+ 
+     <para>
+       Install <application>asymptote</application> by running the following
+

Added: trunk/blfs/traduc/commits/r16667.txt
===================================================================
--- trunk/blfs/traduc/commits/r16667.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16667.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,6 @@
+Révision 16667
+
+Log :
+
+
+Le robot a traité 0 % du commit anglais

Added: trunk/blfs/traduc/commits/r16668.txt
===================================================================
--- trunk/blfs/traduc/commits/r16668.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16668.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,47 @@
+Révision 16668
+
+fichiers modifiés :
+M       scripts/blfs-chapter09.php
+   networking/textweb/lynx.xml
+
+Log :
+Fixups for Currency checks due to upstrem server changes
+
+Le robot a traité 25 % du commit anglais
+Index: networking/textweb/lynx.xml
+===================================================================
+--- networking/textweb/lynx.xml	(révision 16667)
++++ networking/textweb/lynx.xml	(révision 16668)
+@@ -37,9 +37,9 @@
+ 
+     <bridgehead renderas="sect3">Package Information</bridgehead>
+     <itemizedlist spacing="compact">
+-<listitem>
++      <!--<listitem>
+         <para>Download (HTTP): <ulink url="&lynx-download-http;"/></para>
+      </listitem>-->
+       <listitem>
+
+Index: scripts/blfs-chapter09.php
+===================================================================
+--- scripts/blfs-chapter09.php	(révision 16667)
++++ scripts/blfs-chapter09.php	(révision 16668)
+@@ -11,7 +11,7 @@
+ $renames = array();
+ $ignores = array();
+ 
+-//$current="libxkbcommon"; // For debugging
++//$current="mozjs"; // For debugging
+ 
+ $regex = array();
+ $regex[ 'clucene-core'  ] = "/^.*Download clucene-core-([\d\.]+).tar.*$/";
+@@ -222,7 +222,7 @@
+     // Customize http directories as needed
+     if ( $book_index != "json-c")
+     {
+-$lines = http_get_file( $dirpath );
++      $lines = http_get_file( "$dirpath/" );
+       if ( ! is_array( $lines ) ) return $lines;
+     }
+ 
+

Added: trunk/blfs/traduc/commits/r16669.txt
===================================================================
--- trunk/blfs/traduc/commits/r16669.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16669.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,33 @@
+Révision 16669
+
+fichiers modifiés :
+   multimedia/libdriv/mlt.xml
+   general.ent
+   packages.ent
+   introduction/welcome/changelog.xml
+
+Log :
+Update to mlt-0.9.8
+
+Le robot a traité 71 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16668)
++++ introduction/welcome/changelog.xml	(révision 16669)
+@@ -44,6 +44,16 @@
+ 
+ -->
+     <listitem>
++      <para>November 17th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[bdubbs] - Update to mlt-0.9.8. Fixes
++          <ulink url="&blfs-ticket-root;7138">#7138</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 16th, 2015</para>
+       <itemizedlist>
+         <listitem>
+

Added: trunk/blfs/traduc/commits/r16670.txt
===================================================================
--- trunk/blfs/traduc/commits/r16670.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16670.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,6 @@
+Révision 16670
+
+Log :
+
+
+Le robot a traité 0 % du commit anglais

Added: trunk/blfs/traduc/commits/r16671.txt
===================================================================
--- trunk/blfs/traduc/commits/r16671.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16671.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,126 @@
+Révision 16671
+
+fichiers modifiés :
+   packages.ent
+   x/installing/libinput.xml
+   x/lib/qt5.xml
+   general/prog/cmake.xml
+   introduction/welcome/changelog.xml
+   networking/netprogs/wget.xml
+   multimedia/libdriv/taglib.xml
+
+Log :
+• Update to taglib-1.10. • Update to cmake-3.4.0. • Update to wget-1.17. • Update to libinput-1.1.1. • Qt-5.5.1: add libinput-1.1.1 as optional dependency.
+
+Le robot a traité 50 % du commit anglais
+Index: general/prog/cmake.xml
+===================================================================
+--- general/prog/cmake.xml	(révision 16670)
++++ general/prog/cmake.xml	(révision 16671)
+@@ -118,12 +118,20 @@
+      ../cmake-&cmake-version;-test.log</command>,
+      where
+       <replaceable><N></replaceable> is an integer between 1 and the
+-number of threads of your processor, inclusive. Current results: 99% tests
+-passed, 1 test failed out of 433.
++      number of threads of your processor, inclusive. For some systems, it may
++      be necessary to run the tests only for Qt4 using
++      <command>source setq4</command>, then
++      <command>export CXXFLAGS="-std=c++11"</command> (just before
++      <command>./bootstrap ...</command>) and remember to unset it after
++      finishing, with
++      <command>unset CXXFLAGS</command>.
++      The worst case we have obtained in problematic systems, without those
++      extra commands, was 98% of 447 tests passed.
+       <!-- Please, don't remove this comment, needed if tests start to fail
+       again. If you want to investigate a problem with a given "problem1-test",
+       use <command>bin/ctest -R "problem1-test"</command> and, to omit it, use
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16670)
++++ introduction/welcome/changelog.xml	(révision 16671)
+@@ -47,6 +47,22 @@
+       <para>November 17th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Update to libinput-1.1.1. Fixes
++          <ulink url="&blfs-ticket-root;7137">#7137</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to wget-1.17. Fixes
++          <ulink url="&blfs-ticket-root;7136">#7136</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to cmake-3.4.0. Fixes
++          <ulink url="&blfs-ticket-root;7135">#7135</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to taglib-1.10. Fixes
++          <ulink url="&blfs-ticket-root;6852">#6852</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[bdubbs] - Update to mlt-0.9.8. Fixes
+           <ulink url="&blfs-ticket-root;7138">#7138</ulink>.</para>
+         </listitem>
+
+Index: multimedia/libdriv/taglib.xml
+===================================================================
+--- multimedia/libdriv/taglib.xml	(révision 16670)
++++ multimedia/libdriv/taglib.xml	(révision 16671)
+@@ -4,13 +4,13 @@
+   <!ENTITY % general-entities SYSTEM "../../general.ent">
+   %general-entities;
+ 
+-"https://github.com/taglib/taglib/releases/download/v&taglib-version;/taglib-&taglib-version;.tar.gz">
+   <!ENTITY taglib-download-ftp  " ">
+ ]>
+ 
+
+Index: networking/netprogs/wget.xml
+===================================================================
+--- networking/netprogs/wget.xml	(révision 16670)
++++ networking/netprogs/wget.xml	(révision 16671)
+@@ -84,10 +84,9 @@
+       <xref linkend="libidn"/>,
+       <xref linkend="openssl"/>,
+       <xref linkend="pcre"/>;
+-<xref linkend="perl-lwp"/> with
++      <xref linkend="valgrind"/> (optional for the test suite)
+       <ulink url="http://search.cpan.org/~behroozi/IO-Socket-SSL/">IO::Socket::SSL</ulink>
+-(required for the test suite);
+-<xref linkend="valgrind"/> (optional for the test suite), and
++      (required for the test suite), and
+       <ulink url="https://github.com/rockdaboot/libpsl/">libpsl</ulink>
+     </para>
+ 
+
+Index: x/installing/libinput.xml
+===================================================================
+--- x/installing/libinput.xml	(révision 16670)
++++ x/installing/libinput.xml	(révision 16671)
+@@ -34,8 +34,8 @@
+     <para>
+       <application>libinput</application> is a library that handles
+       input devices for display servers and other applications that
+-need to directly deal with input devices.  It is currently only
+-needed for <xref linkend="plasma5-build"/>.
++      need to directly deal with input devices.<!--  It is currently only
++      needed for <xref linkend="plasma5-build"/>.-->
+     </para>
+ 
+     &lfs78_checked;
+
+Index: x/lib/qt5.xml
+===================================================================
+--- x/lib/qt5.xml	(révision 16670)
++++ x/lib/qt5.xml	(révision 16671)
+@@ -117,6 +117,7 @@
+       <xref linkend="geoclue"/>,
+       <xref linkend="gtk2"/> (GTK+ Theme Support),
+       <xref linkend="harfbuzz"/>, <!-- Doesn't have all the features that the included one has. -->
++      <xref linkend="libinput"/>,
+       <xref linkend="mariadb"/> or <ulink url="http://www.mysql.com/">MySQL</ulink>,
+       <xref linkend="postgresql"/>,
+       <xref linkend="pulseaudio"/>,
+

Added: trunk/blfs/traduc/commits/r16672.txt
===================================================================
--- trunk/blfs/traduc/commits/r16672.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16672.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,48 @@
+Révision 16672
+
+fichiers modifiés :
+   general/prog/cmake.xml
+
+Log :
+Reword cmake test issues
+
+Le robot a traité 0 % du commit anglais
+Index: general/prog/cmake.xml
+===================================================================
+--- general/prog/cmake.xml	(révision 16671)
++++ general/prog/cmake.xml	(révision 16672)
+@@ -118,21 +118,19 @@
+ make</userinput></screen>
+ 
+     <para>
+-To test the results, issue:
+-<command>bin/ctest -j<replaceable><N></replaceable> -O
+-../cmake-&cmake-version;-test.log</command>,
+-where
++      To test the results, issue: <command>bin/ctest
++      -j<replaceable><N></replaceable> -O
++      cmake-&cmake-version;-test.log</command>, where
+       <replaceable><N></replaceable> is an integer between 1 and the
+-number of threads of your processor, inclusive. For some systems, it may
+-be necessary to run the tests only for Qt4 using
+-<command>source setq4</command>, then
+-<command>export CXXFLAGS="-std=c++11"</command> (just before
+-<command>./bootstrap ...</command>) and remember to unset it after
+-finishing, with
+-<command>unset CXXFLAGS</command>.
+-The worst case we have obtained in problematic systems, without those
+-extra commands, was 98% of 447 tests passed.
+-<!-- Please, don't remove this comment, needed if tests start to fail
++      number of system cores. For some systems, it may be necessary to run
++      the tests only for Qt4 using <command>source setq4</command>, then
++      <command>export CXXFLAGS="-std=c++11"</command> before the
++      <command>./bootstrap ...</command>) command.  If used, be sure to
++      <command>unset CXXFLAGS</command> after the tests.  All the 
++      problematic tests relate to the test procedures finding the correct 
++      Qt files.  Five of 447 test are known to fail under some circumstances.
++     
++     <!-- Please, don't remove this comment, needed if tests start to fail
+       again. If you want to investigate a problem with a given "problem1-test",
+       use <command>bin/ctest -R "problem1-test"</command> and, to omit it, use
+       <command>bin/ctest -E "problem1-test"</command>. These options can be
+

Added: trunk/blfs/traduc/commits/r16673.txt
===================================================================
--- trunk/blfs/traduc/commits/r16673.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16673.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,156 @@
+Révision 16673
+
+fichiers modifiés :
+   general/prog/cmake.xml
+   general/graphlib/poppler.xml
+   general/sysutils/dbus.xml
+   introduction/welcome/changelog.xml
+   postlfs/editors/nano.xml
+   general.ent
+   packages.ent
+   x/lib/gtk+3.xml
+
+Log :
+• cmake-3.4.0: Minor re-reword of the tests explanations. • Update to nano-2.4.3. • Update to poppler-0.38.0. Good simplification of instructions. • Update to dbus-1.10.4. • Update to gtk+-3.18.5 (gtk+3.18.5).
+
+Le robot a traité 54 % du commit anglais
+Index: general/graphlib/poppler.xml
+===================================================================
+--- general/graphlib/poppler.xml	(révision 16672)
++++ general/graphlib/poppler.xml	(révision 16673)
+@@ -165,29 +165,20 @@
+      </para>
+    </note>
+ 
+-This package can be optionally built with support for only one version of
+-Qt4 or Qt5. If you have only one, no modification is necessary. If both
+-are installed, and you wish support for only one, before executing the
+-<command>configure</command> command given below, use this command to
+-select Qt4:
+-<screen><userinput>source /usr/bin/setqt4</userinput></screen>
+-or this to select Qt5:
+-<screen><userinput>source /usr/bin/setqt5</userinput></screen>
+-</para></note>
+     <para>
+       Install <application>Poppler</application> by running the following
+       commands:
+     </para>
+ 
+-<screen><userinput>MOCQT4=$QT4DIR/bin/moc                  \
+-MOCQT5=$QT5DIR/bin/moc                  \
+-./configure --prefix=/usr               \
++<screen><userinput>./configure --prefix=/usr               \
+             --sysconfdir=/etc           \
+             --disable-static            \
+             --enable-build-type=release \
+@@ -239,15 +230,6 @@
+     <title>Command Explanations</title>
+ 
+     <para>
+-<envar>MOCQT4=$QT4DIR/bin/moc</envar> and
+-<envar>MOCQT5=$QT5DIR/bin/moc</envar>:
+-These environment variables are necessary, for linking with the two Qt
+-versions, if both are installed.  If only one Qt version is installed or
+-you wish to link to only one version, you can remove them, although this
+-is not necessary.
+-</para>
+-<para>
+       <parameter>--enable-build-type=release</parameter>: This switch is used
+       to apply a higher level of compiler optimizations. Other options are:
+       [<option>relwithdebinfo/debug/debugfull/profile</option>]
+@@ -281,6 +263,14 @@
+       href="../../xincludes/gtk-doc-rebuild.xml"/>
+ 
+     <para>
++      <option>--disable-poppler-qt4</option>: Don't compile poppler Qt4 wrapper.
++    </para>
++    <para>
++      <option>--disable-poppler-qt5</option>: Don't compile poppler Qt5 wrapper.
++    </para>
++    <para>
+       <command>LC_ALL=en_US.UTF-8 make check</command>: Run the test suite.
+       The environment variable LC_ALL=en_US.UTF-8 is only needed if the
+       default locale does not include UTF-8.
+@@ -310,9 +300,7 @@
+           libpoppler-qt5.so
+         </seg>
+         <seg>
+-/usr/include/poppler,
+-/usr/share/poppler,
+-/usr/share/gtk-doc/html/poppler, and
++          /usr/{include,share,share/gtk-doc/html}/poppler and
+           /usr/share/doc/poppler-&poppler-version;
+         </seg>
+       </seglistitem>
+
+Index: general/prog/cmake.xml
+===================================================================
+--- general/prog/cmake.xml	(révision 16672)
++++ general/prog/cmake.xml	(révision 16673)
+@@ -122,14 +122,15 @@
+      tests only for Qt4 using <command>source setq4</command>, then
+       <command>export CXXFLAGS="-std=c++11"</command> before the
+       <command>./bootstrap ...</command>) command.  If used, be sure to
+-<command>unset CXXFLAGS</command> after the tests.  All the 
+-problematic tests relate to the test procedures finding the correct 
+-Qt files.  Five of 447 test are known to fail under some circumstances.
+-
++      <command>unset CXXFLAGS</command> after the tests.  One of the problematic
++      tests relates to the test procedures finding the correct Qt files. Eight
++      of 447 tests are known to fail under some circumstances related to Gtk+2
++      and c++ standards.
+      <!-- Please, don't remove this comment, needed if tests start to fail
+       again. If you want to investigate a problem with a given "problem1-test",
+       use <command>bin/ctest -R "problem1-test"</command> and, to omit it, use
+
+Index: general/sysutils/dbus.xml
+===================================================================
+--- general/sysutils/dbus.xml	(révision 16672)
++++ general/sysutils/dbus.xml	(révision 16673)
+@@ -202,15 +202,15 @@
+       that the build directory size is smaller than the one for a full build
+      with documents generated. There are two errors, for unknown reasons.
+     </para>
++<!--
+     <para>
+       If <command>run-test.sh</command> fails, it can be disabled with the
+       following sed, before running the commands for the tests:
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16672)
++++ introduction/welcome/changelog.xml	(révision 16673)
+@@ -43,7 +43,35 @@
+ 
+ -->
+     <listitem>
++      <para>November 18th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to gtk+-3.18.5 (gtk+3.18.5). Fixes
++          <ulink url="&blfs-ticket-root;7142">#7142</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to dbus-1.10.4. Fixes
++          <ulink url="&blfs-ticket-root;7141">#7141</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to poppler-0.38.0. Good simplification of
++          instructions. Fixes
++          <ulink url="&blfs-ticket-root;7140">#7140</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to nano-2.4.3. Fixes
++          <ulink url="&blfs-ticket-root;7139">#7139</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - cmake-3.4.0: Minor re-reword of the tests
++          explanations.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 17th, 2015</para>
+       <itemizedlist>
+         <listitem>
+

Added: trunk/blfs/traduc/commits/r16674.txt
===================================================================
--- trunk/blfs/traduc/commits/r16674.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16674.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,6 @@
+Révision 16674
+
+Log :
+
+
+Le robot a traité 0 % du commit anglais

Added: trunk/blfs/traduc/commits/r16675.txt
===================================================================
--- trunk/blfs/traduc/commits/r16675.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16675.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,27 @@
+Révision 16675
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   packages.ent
+   x/lib/webkitgtk.xml
+
+Log :
+• Update to webkitgtk-2.10.4 (webkitgtk+-2.10.4).
+
+Le robot a traité 66 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16674)
++++ introduction/welcome/changelog.xml	(révision 16675)
+@@ -48,6 +48,10 @@
+       <para>November 18th, 2015</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Update to webkitgtk-2.10.4 (webkitgtk+-2.10.4).
++          Fixes <ulink url="&blfs-ticket-root;7124">#7124</ulink>.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to gtk+-3.18.5 (gtk+3.18.5). Fixes
+           <ulink url="&blfs-ticket-root;7142">#7142</ulink>.</para>
+         </listitem>
+

Added: trunk/blfs/traduc/commits/r16676.txt
===================================================================
--- trunk/blfs/traduc/commits/r16676.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16676.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,375 @@
+Révision 16676
+
+fichiers modifiés :
+   general/genlib/nspr.xml
+   introduction/welcome/changelog.xml
+   networking/netutils/wireshark.xml
+   general.ent
+   packages.ent
+   pst/xml/xmlto.xml
+
+Log :
+• Update to nspr-4.11. • Update to wireshark-2.0.0. Many simplifications in the instructions. • Update to xmlto-0.0.28. Links problem not solved. Two (test?) files installed in the ~/Desktop directory, as before.
+
+Le robot a traité 27 % du commit anglais
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16675)
++++ introduction/welcome/changelog.xml	(révision 16676)
+@@ -45,6 +45,27 @@
+ -->
+ 
+     <listitem>
++      <para>November 19th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to xmlto-0.0.28. Links problem not solved.
++          Two (test?) files installed in the ~/Desktop directory, as before.
++          Fixes
++          <ulink url="&blfs-ticket-root;7145">#7145</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to wireshark-2.0.0. Many simplifications in
++          the instructions. Fixes
++          <ulink url="&blfs-ticket-root;7144">#7144</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to nspr-4.11. Fixes
++          <ulink url="&blfs-ticket-root;7143">#7143</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 18th, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: networking/netutils/wireshark.xml
+===================================================================
+--- networking/netutils/wireshark.xml	(révision 16675)
++++ networking/netutils/wireshark.xml	(révision 16676)
+@@ -73,7 +73,7 @@
+         <para>
+           Optional patch:
+           <ulink url=
+-"&patch-root;/wireshark-&wireshark-version;-lua_5_3_0-1.patch"/>
++              "&patch-root;/wireshark-&wireshark-version;-lua_5_3_1-1.patch"/>
+           (allows building the LUA bindings if <xref linkend="lua"/> is
+           installed and LUA is not disabled by passing <option>--without-lua
+           </option> to <command>configure</command>)
+@@ -97,29 +97,33 @@
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+-<xref linkend="gtk3"/> (to build the <application>Gtk+3</application>
+-GUI) and
+-<xref linkend="libpcap"/> (required to capture data)
++      <xref linkend="gtk3"/> (for the <application>Gtk+3</application> GUI),
++      <xref linkend="libpcap"/> (required to capture data), and
++      <xref linkend="qt5"/> (for the <application>Qt5</application> GUI)
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <xref linkend="gnutls"/>,
+       <xref linkend="libgcrypt"/>,
++      <xref linkend="libnl"/>,
+       <xref linkend="lua"/>,
+       <xref linkend="mitkrb"/>,
+       <xref linkend="openssl"/>,
++      <xref linkend="sbc"/>,
+       <ulink url="http://www.gnu.org/software/adns/adns.html">adns</ulink>,
++      <ulink url="http://c-ares.haxx.se/">c-ares</ulink>,
++      <ulink url="http://www.ibr.cs.tu-bs.de/projects/libsmi/">libsmi</ulink>,
+       <ulink url="http://www.maxmind.com/app/c">GeoIP</ulink>, and
+-<ulink url="http://www.portaudio.com/download.html">PortAudio</ulink>
++      <ulink url="http://www.portaudio.com/">PortAudio</ulink>
++      (for GTK+ RTP player)
+     </para>
+ 
+-<bridgehead renderas="sect4">Optional (to build more GUI front-ends)
++    <bridgehead renderas="sect4">Optional (for GUI front-ends)
+     </bridgehead>
+     <para role="optional">
+-<xref linkend="gtk2"/>,
+-<xref linkend="qt4"/>, or
+-<xref linkend="qt5"/>
++      <xref linkend="gtk2"/>, or
++      <xref linkend="qt4"/>,
+     </para>
+ 
+     <note>
+@@ -136,13 +140,10 @@
+       </para>
+ 
+       <para>
+-Both GTK+ and Qt GUI can be built at the same time. If you want to
+-override the defaults, some configure switches have to be set
+-(see <quote>Command Explanations</quote>) or some special instructions
+-have to be issued (see below) when both Qt4 and Qt5 are installed and
+-you want to use Qt4.  SBU and disk space required are larger for the
+-Qt GUI. The instructions below suppose you only want to build the
+-GTK+3 GUI.
++        Both GTK+ and Qt GUI front-ends are built, as recommended by the
++        upstream developers.  If you want to override the defaults, some
++        configure switches have to be set (see <quote>Command
++        Explanations</quote>).
+       </para>
+     </note>
+ 
+@@ -180,22 +181,6 @@
+     <title>Installation of Wireshark</title>
+ 
+     <para>
+-Optionally, fix the description of the program in the title.
+-The first change overwrites the default <quote>SVN Unknown</quote> in
+-the title and the second overwrites a utility script that resets the
+-version to <quote>unknown</quote>.
+-</para>
+-<screen><userinput>cat > svnversion.h << "EOF" &&
+-#define SVNVERSION "BLFS"
+-#define SVNPATH "source"
+-EOF
+-cat > make-version.pl << "EOF"
+-<literal>#!/usr/bin/perl</literal>
+-EOF</userinput></screen>
+-<para>
+       <application>Wireshark</application> is a very large and complex
+       application. These instructions provide additional security measures to
+       ensure that only trusted users are allowed to view network traffic. First,
+@@ -206,34 +191,14 @@
+ <screen role="root"><userinput>groupadd -g 62 wireshark</userinput></screen>
+ 
+     <para>
+-If you want to build the Qt GUI (see <quote>Command Explanations</quote>),
+-for the <application>Qt5</application> GUI, issue:
+-</para>
+-<screen><userinput>source setqt5 &&
+-sed -e 's/"-fPIE"/""/' \
+--e 's/"-pie"/""/'  \
+--i configure</userinput></screen>
+-<para>
+-and add <envar>CXXFLAGS="-fPIC"</envar> to the configure line, or, for the <application>Qt4</application> GUI, issue:
+-</para>
+-<screen><userinput>source setqt4 &&
+-sed -i 's/Qt5 Qt/Qt/' configure</userinput></screen>
+-<para>
+       Continue to install <application>Wireshark</application> by running
+       the following commands:
+     </para>
+ 
+-<screen><userinput>patch -Np1 -i ../wireshark-&wireshark-version;-lua_5_3_0-1.patch  &&
++<screen><userinput>patch -Np1 -i ../wireshark-&wireshark-version;-lua_5_3_1-1.patch  &&
+ 
+-./configure --prefix=/usr     \
+---with-gtk3       \
+---without-qt      \
+---sysconfdir=/etc &&
++./configure --prefix=/usr --sysconfdir=/etc &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -247,8 +212,6 @@
+ <screen role="root"><userinput>make install &&
+ 
+ install -v -m755 -d /usr/share/doc/wireshark-&wireshark-version; &&
+-install -v -m755 -d /usr/share/pixmaps/wireshark &&
+ install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt} \
+                     /usr/share/doc/wireshark-&wireshark-version; &&
+ 
+@@ -256,18 +219,9 @@
+    for FILENAME in ../../wireshark/*.html; do
+       ln -s -v -f $FILENAME .
+    done &&
+-popd &&
+-unset FILENAME
++popd
++unset FILENAME</userinput></screen>
+ 
+-install -v -m644 -D wireshark.desktop \
+-/usr/share/applications/wireshark.desktop &&
+-install -v -m644 -D image/wsicon48.png \
+-/usr/share/pixmaps/wireshark.png &&
+-install -v -m644    image/*.{png,ico,xpm,bmp} \
+-/usr/share/pixmaps/wireshark</userinput></screen>
+     <para>
+       If you downloaded any of the documentation files from the page
+       listed in the 'Additional Downloads', install them by issuing the
+@@ -294,52 +248,40 @@
+ 
+ <screen role="root"><userinput>usermod -a -G wireshark <username></userinput></screen>
+ 
++    <para>
++      If you are installing wireshark for the first time, it will be necessary
++      to leave the session and login again, thus you will now have wireshark
++      between your groups, otherwise, it will not run properly.
++    </para>
+   </sect2>
+ 
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
+     <para>
+-<command>sed -e 's/"-fPIE"/""/' ... configure</command>: This command is
+-required for Qt-5.5, because it is necessary to compile with
+-<envar>CXXFLAGS="-fPIC"</envar>.
++      <option>--with-gtk2=[yes/no]</option>: For the Gtk+2 GUI. If both Gtk+2
++      and 3 are installed, default is no. Notice that the GUI for only one Gtk+
++      version (either 2 or 3) can be built.
+     </para>
+ 
+     <para>
+-<command>sed -i 's/Qt5 Qt/Qt/' ...</command>: This command is required
+-because, without it, libraries and includes from
+-<application>Qt5</application> are found and used first, if both versions
+-are installed, when trying to build with <application>Qt4</application>,
+-and <command>make</command> does not complete.
++      <option>--with-gtk3=[yes/no]</option>: For the Gtk+3 GUI. If both Gtk+2
++      and 3 are installed, default is yes.
+     </para>
+ 
+     <para>
+-<parameter>--with-gtk3</parameter>: By default, the build machinery
+-will build a GUI for both Qt and GTK+, if those libraries are found.
+-If Qt is installed and you do not want the GUI for it to be built,
+-you need to pass <parameter>--without-qt</parameter> to the configure
+-script. That overrides the default, so that you must specify
+-<parameter>--with-gtk3</parameter>  or <parameter>--with-gtk2</parameter>
+-in order to have the GTK+ GUI built.
++      <option>--with-qt=[yes/no/4/5]</option>: For the Qt GUI. Default is yes.
++      If both Qt4 and 5 are installed, Qt5 is chosen by default. Notice that the
++      GUI for only one Qt version (either 4 or 5) can be built.
+     </para>
+ 
+     <para>
+-<parameter>--without-qt</parameter>: disables building of the Qt GUI.
+-</para>
+-<para>
+       <option>--disable-wireshark</option>: Use this switch if you
+       have <application>GTK+</application> installed but do not want to build
+       any of the GUIs.
+     </para>
+ 
+-<para>
+-<option>--with-gtk2</option>: Use this option if you want
+-the <application>GTK+2</application> GUI.
+-Notice that the GUI for only one GTK+ version (either 2 or 3) can be
+-built.
+-</para>
+   </sect2>
+ 
+   <sect2 role="configuration">
+@@ -349,7 +291,8 @@
+       <title>Config Files</title>
+ 
+       <para><filename>/etc/wireshark.conf</filename> and
+-<filename>~/.wireshark/*</filename></para>
++      <filename>~/.config/wireshark/*</filename> (unless there is already
++      <filename>~/.wireshark/*</filename> in the system)</para>
+ 
+       <indexterm zone="wireshark wireshark-config">
+         <primary sortas="e-AA.wireshark-star">~/.wireshark/*</primary>
+@@ -364,42 +307,18 @@
+      using the menu options of the <command>wireshark</command> graphical
+      interfaces.</para>
+ 
+-</sect3>
+-<sect3>
+-<title>Desktop file for the Qt GUI</title>
+-<para>If Qt GUI was built and you wish an entry in the desktop menu,
+-there are two possibilities (instructions must be run as root).</para>
+-<para>If only the Qt GUI was built:</para>
+-<screen role="root"><userinput>mv -v /usr/share/applications/wireshark.desktop \
+-/usr/share/applications/wireshark-qt.desktop</userinput></screen>
+-<para>If both, GTK+ and Qt GUIs were built:</para>
+-<screen role="root"><userinput>cp -v /usr/share/applications/wireshark.desktop \
+-/usr/share/applications/wireshark-qt.desktop</userinput></screen>
+-<para>Now, fix it for <command>wireshark-qt</command>:</para>
+-<screen role="root"><userinput>sed -e 's/ireshark/&-qt/' \
+--e 's/^\(Icon=wireshark\)-qt/\1/' \
+--i /usr/share/applications/wireshark-qt.desktop</userinput></screen>
+       <note>
+        <para>If you want to look at packets, make sure you don't filter them
+        out with <xref linkend="iptables"/>. If you want to exclude certain
+@@ -417,13 +336,19 @@
+       <segtitle>Installed Directories</segtitle>
+ 
+       <seglistitem>
+-<seg>capinfos, captype, dftest, dumpcap, editcap, mergecap, randpkt,
+-rawshark, reordercap, text2pcap, tshark,
+-wireshark, and optionally wireshark-qt</seg>
+-<seg>libfiletap.so, libwireshark.so, libwiretap.so, libwsutil.so, and
+-numerous modules under /usr/lib/wireshark/plugins</seg>
+-<seg>/usr/lib/wireshark, /usr/share/doc/wireshark-&wireshark-version;,
+-/usr/share/pixmaps/wireshark, and /usr/share/wireshark</seg>
++        <seg>
++          androiddump, capinfos, captype, dftest, dumpcap, editcap, idl2wrs,
++          mergecap, randpkt, rawshark, reordercap, text2pcap, tshark, wireshark,
++          and wireshark-gtk
++        </seg>
++        <seg>
++          libwireshark.so, libwiretap.so, libwsutil.so, and numerous modules
++          under /usr/lib/wireshark/plugins
++        </seg>
++        <seg>
++          /usr/{lib,share}/wireshark and
++          /usr/share/doc/wireshark-&wireshark-version;
++         </seg>
+       </seglistitem>
+     </segmentedlist>
+ 
+@@ -557,23 +482,27 @@
+       <varlistentry id="wireshark-prog">
+         <term><command>wireshark</command></term>
+         <listitem>
+-<para>is the GTK+ GUI network protocol analyzer. It lets you
+-interactively browse packet data from a live network or from a
+-previously saved capture file.</para>
++          <para>
++            is the Qt GUI network protocol analyzer. It lets you interactively
++            browse packet data from a live network or from a previously saved
++            capture file.
++          </para>
+           <indexterm zone="wireshark wireshark-prog">
+             <primary sortas="b-wireshark">wireshark</primary>
+           </indexterm>
+         </listitem>
+       </varlistentry>
+ 
+-<varlistentry id="wireshark-qt-prog">
+-<term><command>wireshark-qt</command></term>
++      <varlistentry id="wireshark-gtk-prog">
++        <term><command>wireshark-gtk</command></term>
+         <listitem>
+-<para>is the Qt GUI network protocol analyzer. It lets you
+-interactively browse packet data from a live network or from a
+-previously saved capture file.</para>
+-<indexterm zone="wireshark wireshark-qt-prog">
+-<primary sortas="b-wireshark-qt">wireshark-qt</primary>
++          <para>
++            is the Gtk+ GUI network protocol analyzer. It lets you interactively
++            browse packet data from a live network or from a previously saved
++            capture file.
++          </para>
++          <indexterm zone="wireshark wireshark-gtk-prog">
++            <primary sortas="b-wireshark-gtk">wireshark-gtk</primary>
+           </indexterm>
+         </listitem>
+       </varlistentry>
+
+Index: pst/xml/xmlto.xml
+===================================================================
+--- pst/xml/xmlto.xml	(révision 16675)
++++ pst/xml/xmlto.xml	(révision 16676)
+@@ -90,12 +90,6 @@
+   <sect2 role="installation">
+     <title>Installation of xmlto</title>
+ 
+-<para>First fix some regressions in the last update:</para>
+-<screen><userinput>sed -e '87  s/2/{!2}/'                        \
+--e '138 s/f "$CLEANFILES"/f $CLEANFILES/' \
+--i xmlto.in</userinput></screen>
+     <para>Install <application>xmlto</application> by running the following
+     commands:</para>
+ 
+

Added: trunk/blfs/traduc/commits/r16677.txt
===================================================================
--- trunk/blfs/traduc/commits/r16677.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16677.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,184 @@
+Révision 16677
+
+fichiers modifiés :
+   general/graphlib/harfbuzz.xml
+   general/graphlib/babl.xml
+   introduction/welcome/changelog.xml
+   networking/netutils/nmap.xml
+   general.ent
+   xsoft/other/gimp.xml
+   packages.ent
+
+Log :
+• Update to babl-0.1.14. Fix library name. • Gimp-2.8.14: fix build. • Update to harfbuzz-1.1.0. • Update to nmap-7.00. Builds with -j8.
+
+Le robot a traité 41 % du commit anglais
+Index: general/graphlib/babl.xml
+===================================================================
+--- general/graphlib/babl.xml	(révision 16676)
++++ general/graphlib/babl.xml	(révision 16677)
+@@ -139,10 +140,9 @@
+ 
+       <seglistitem>
+         <seg>None</seg>
+-<seg>libbabl.so and libraries in /usr/lib/babl-0.1</seg>
++        <seg>libbabl-0.1.so and libraries in /usr/lib/babl-0.1</seg>
+         <seg>
+-/usr/include/babl-0.1,
+-/usr/lib/babl-0.1 and
++          /usr/{include,lib}/babl-0.1 and
+           /usr/share/gtk-doc/html/babl
+         </seg>
+       </seglistitem>
+@@ -154,13 +154,13 @@
+       <?dbhtml list-presentation="table"?>
+ 
+       <varlistentry id="libbabl">
+-<term><filename class='libraryfile'>libbabl.so</filename></term>
++        <term><filename class='libraryfile'>libbabl-0.1.so</filename></term>
+         <listitem>
+           <para>
+             contains functions to access BablFishes to convert between formats.
+           </para>
+           <indexterm zone="babl libbabl">
+-<primary sortas="c-libbabl">libbabl.so</primary>
++            <primary sortas="c-libbabl">libbabl-0.1.so</primary>
+           </indexterm>
+         </listitem>
+       </varlistentry>
+
+Index: general/graphlib/harfbuzz.xml
+===================================================================
+--- general/graphlib/harfbuzz.xml	(révision 16676)
++++ general/graphlib/harfbuzz.xml	(révision 16677)
+@@ -117,13 +117,6 @@
+ make</userinput></screen>
+ 
+     <para>
+-If you wish to execute the test suite, fix one test that fails:
+-</para>
+-<screen><userinput>sed -e 's/2048/4352/' \
+--i test/shaping/tests/fuzzed.tests</userinput></screen>
+-<para>
+       To test the results, issue: <command>make check</command>.
+     </para>
+ 
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 16676)
++++ introduction/welcome/changelog.xml	(révision 16677)
+@@ -45,13 +45,30 @@
+ -->
+ 
+     <listitem>
++      <para>November 20th, 2015</para>
++      <itemizedlist>
++        <listitem>
++          <para>[fernando] - Update to nmap-7.00. Fixes
++          <ulink url="&blfs-ticket-root;7149">#7149</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to harfbuzz-1.1.0. Fixes
++          <ulink url="&blfs-ticket-root;7148">#7148</ulink>.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Update to babl-0.1.14. Fixes
++          <ulink url="&blfs-ticket-root;7146">#7146</ulink>.</para>
++        </listitem>
++      </itemizedlist>
++    </listitem>
++    <listitem>
+       <para>November 19th, 2015</para>
+       <itemizedlist>
+         <listitem>
+
+Index: networking/netutils/nmap.xml
+===================================================================
+--- networking/netutils/nmap.xml	(révision 16676)
++++ networking/netutils/nmap.xml	(révision 16677)
+@@ -95,17 +95,11 @@
+   <sect2 role="installation">
+     <title>Installation of Nmap</title>
+ 
+-<note>
+-<para>
+-This package does not support parallel build.
+-</para>
+-</note>
+     <para>Install <application>Nmap</application> by running the following
+     commands:</para>
+ 
+ <screen><userinput>./configure --prefix=/usr --with-liblua=included &&
+-make -j1</userinput></screen>
++make</userinput></screen>
+ 
+     <para>If you wish to run the test suite, run the following command:</para>
+ 
+@@ -139,8 +133,8 @@
+ 
+       <seglistitem>
+         <seg>
+-ncat, ndiff, nmap, nmapfe, nmap-update, nping, uninstall_zenmap,
+-xnmap and zenmap
++          ncat, ndiff, nmap, nmapfe, nmap-update, nping, uninstall_ndiff,
++          uninstall_zenmap, xnmap and zenmap
+         </seg>
+ <!--    <seg>/usr/lib/python&python2-version;/site-packages/</seg>-->
+         <seg>
+@@ -148,7 +142,7 @@
+         </seg>
+         <seg>
+           /usr/lib/python&python2-majorver;/site-packages/{radialnet,zenmapCore,zenmapGUI},
+-/usr/share/ncat, /usr/share/nmap and /usr/share/zenmap
++          and /usr/share/{ncat,nmap,zenmap}
+         </seg>
+       </seglistitem>
+     </segmentedlist>
+@@ -224,6 +218,18 @@
+         </listitem>
+       </varlistentry>
+ 
++      <varlistentry id="uninstall_ndiff">
++        <term><command>uninstall_ndiff</command></term>
++        <listitem>
++          <para>
++             is a Python script to uninstall <command>ndiff</command>.
++          </para>
++          <indexterm zone="nmap uninstall_ndiff">
++            <primary sortas="b-uninstall_ndiff">uninstall_ndiff</primary>
++          </indexterm>
++        </listitem>
++      </varlistentry>
+       <varlistentry id="uninstall_zenmap">
+         <term><command>uninstall_zenmap</command></term>
+         <listitem>
+
+Index: xsoft/other/gimp.xml
+===================================================================
+--- xsoft/other/gimp.xml	(révision 16676)
++++ xsoft/other/gimp.xml	(révision 16677)
+@@ -182,7 +182,11 @@
+       the following commands:
+     </para>
+ 
+-<screen><userinput>./configure --prefix=/usr --sysconfdir=/etc --without-gvfs &&
++<screen><userinput>LDFLAGS="$LDFLAGS -lm" \
++./configure --prefix=/usr \
++            -sysconfdir=/etc \
++            --without-gvfs &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -257,6 +261,11 @@
+     <title>Command Explanations</title>
+ 
+     <para>
++      <envar>LDFLAGS="$LDFLAGS -lm" ...</envar>: help the linker to find some
++      symbols.
++    </para>
++    <para>
+       <envar>ALL_LINGUAS="ca da de el en en_GB ..."</envar>: by
+       default, the help files will be rendered in all the available languages.
+       Remove the codes of any languages you do not wish to build.
+

Added: trunk/blfs/traduc/commits/r16678.txt
===================================================================
--- trunk/blfs/traduc/commits/r16678.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r16678.txt	2015-11-21 11:37:10 UTC (rev 7015)
@@ -0,0 +1,6 @@
+Révision 16678
+
+Log :
+
+
+Le robot a traité 0 % du commit anglais

Modified: trunk/blfs/x/installing/libinput.xml
===================================================================
--- trunk/blfs/x/installing/libinput.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/installing/libinput.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -1,15 +1,13 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
+<?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
-  <!ENTITY libinput-version "1.1.0">
-
+  <!ENTITY libinput-version "1.1.1">
   <!ENTITY libinput-download-http "http://www.freedesktop.org/software/libinput/libinput-&libinput-version;.tar.xz">
   <!ENTITY libinput-download-ftp  " ">
-  <!ENTITY libinput-md5sum        "3610c80555f4cb13fe61d4c04511e060">
-  <!ENTITY libinput-size          "784 Ko">
+  <!ENTITY libinput-md5sum        "4a3fc842ac0b7bf0fa306ea7badc31a0">
+  <!ENTITY libinput-size          "776 Ko">
   <!ENTITY libinput-buildsize     "30 Mo">
   <!ENTITY libinput-time          "0.2 SBU">
 ]>
@@ -105,9 +103,7 @@
 
     </para>
 
-<screen><userinput>./configure --prefix=/usr    \
-            --disable-static \
-            --with-udev-dir=/lib/udev &&
+<screen><userinput>./configure --prefix=/usr                --disable-static             --with-udev-dir=/lib/udev &&
 make</userinput></screen>
 
     <para>

Modified: trunk/blfs/x/installing/x7driver-ati.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-ati.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/installing/x7driver-ati.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,12 +5,12 @@
   %general-entities;
   <!ENTITY radeon-wiki "http://wiki.x.org/wiki/RadeonFeature">
   <!ENTITY radeon-marketing-names "&radeon-wiki;#Decoder_ring_for_engineering_vs_marketing_names">
-  <!ENTITY xorg-ati-driver-version "7.5.0">
+  <!ENTITY xorg-ati-driver-version "7.6.1">
   <!ENTITY xorg-ati-driver-download-http "&xorg-download-http;/driver/xf86-video-ati-&xorg-ati-driver-version;.tar.bz2">
   <!ENTITY xorg-ati-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-ati-&xorg-ati-driver-version;.tar.bz2">
-  <!ENTITY xorg-ati-driver-md5sum        "29654190e37310b87e44a14c229967ee">
-  <!ENTITY xorg-ati-driver-size          "791 Ko">
-  <!ENTITY xorg-ati-driver-buildsize     "17 Mo">
+  <!ENTITY xorg-ati-driver-md5sum        "ede86cd3d1b1d8882f0aea61d9e924ed">
+  <!ENTITY xorg-ati-driver-size          "804 Ko">
+  <!ENTITY xorg-ati-driver-buildsize     "10 Mo">
   <!ENTITY xorg-ati-driver-time          "0.2 SBU">
 ]>
   <sect2 id="xorg-ati-driver" xreflabel="Xorg ATI Driver-&xorg-ati-driver-version;">

Modified: trunk/blfs/x/installing/x7driver-intel.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-intel.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/installing/x7driver-intel.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -3,13 +3,16 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY xorg-intel-driver-version "2.99.917">
-  <!ENTITY xorg-intel-driver-download-http "&xorg-download-http;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">
-  <!ENTITY xorg-intel-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">
-  <!ENTITY xorg-intel-driver-md5sum        "fa196a66e52c0c624fe5d350af7a5e7b">
-  <!ENTITY xorg-intel-driver-size          "2.2 Mo">
-  <!ENTITY xorg-intel-driver-buildsize     "78 Mo">
-  <!ENTITY xorg-intel-driver-time          "0.6 SBU">
+  <!--<!ENTITY xorg-intel-driver-version "2.99.917">-->
+  <!ENTITY xorg-intel-driver-version "0340718">
+  <!--<!ENTITY xorg-intel-driver-download-http "&xorg-download-http;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">
+  <!ENTITY xorg-intel-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">-->
+  <!ENTITY xorg-intel-driver-download-http "&sources-anduin-http;/xf86-video-intel/xf86-video-intel-&xorg-intel-driver-version;.tar.xz">
+  <!ENTITY xorg-intel-driver-download-ftp  "&sources-anduin-ftp;/xf86-video-intel/xf86-video-intel-&xorg-intel-driver-version;.tar.xz">
+  <!ENTITY xorg-intel-driver-md5sum        "e960269189c7d6619712570db38abe7f">
+  <!ENTITY xorg-intel-driver-size          "14 Mo">
+  <!ENTITY xorg-intel-driver-buildsize     "86 Mo">
+  <!ENTITY xorg-intel-driver-time          "0.7 SBU">
 ]>
  <sect2 id="xorg-intel-driver" xreflabel="Xorg Intel Driver-&xorg-intel-driver-version;">
   <sect2info>

Modified: trunk/blfs/x/installing/x7driver-nouveau.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-nouveau.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/installing/x7driver-nouveau.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -3,12 +3,15 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!ENTITY xorg-nouveau-driver-version "1.0.11">
-  <!ENTITY xorg-nouveau-driver-download-http "&xorg-download-http;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">
-  <!ENTITY xorg-nouveau-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">
-  <!ENTITY xorg-nouveau-driver-md5sum        "a0d2932d84ba10c4933c8332c9afe157">
-  <!ENTITY xorg-nouveau-driver-size          "569 Ko">
-  <!ENTITY xorg-nouveau-driver-buildsize     "14 Mo">
+  <!--<!ENTITY xorg-nouveau-driver-version "1.0.11">-->
+  <!ENTITY xorg-nouveau-driver-version "1ff13a92">
+  <!--<!ENTITY xorg-nouveau-driver-download-http "&xorg-download-http;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">
+  <!ENTITY xorg-nouveau-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">-->
+  <!ENTITY xorg-nouveau-driver-download-http "&sources-anduin-http;/xf86-video-nouveau/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.xz">
+  <!ENTITY xorg-nouveau-driver-download-ftp  "&sources-anduin-ftp;/xf86-video-nouveau/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.xz">
+  <!ENTITY xorg-nouveau-driver-md5sum        "5d6441918f7525e6565ccb708cf1703c">
+  <!ENTITY xorg-nouveau-driver-size          "5.0 Mo">
+  <!ENTITY xorg-nouveau-driver-buildsize     "20 Mo">
   <!ENTITY xorg-nouveau-driver-time          "0.1 SBU">
 ]>
 

Modified: trunk/blfs/x/installing/xorg-server.xml
===================================================================
--- trunk/blfs/x/installing/xorg-server.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/installing/xorg-server.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,9 +5,9 @@
   %general-entities;
   <!ENTITY xorg-server-download-http "&xorg-download-http;/xserver/xorg-server-&xorg-server-version;.tar.bz2">
   <!ENTITY xorg-server-download-ftp  "&xorg-download-ftp;/xserver/xorg-server-&xorg-server-version;.tar.bz2">
-  <!ENTITY xorg-server-md5sum        "1509a9daae713895e7f5bcba8bcc05b2">
-  <!ENTITY xorg-server-size          "5.5 Mo">
-  <!ENTITY xorg-server-buildsize     "504 Mo (avec les tests)">
+  <!ENTITY xorg-server-md5sum        "3c1c1057d3ad27380d8dd87ffcc182cd">
+  <!ENTITY xorg-server-size          "5.6 Mo">
+  <!ENTITY xorg-server-buildsize     "516 Mo (avec les tests)">
   <!ENTITY xorg-server-time          "1.6 SBU (avec les tests)">
 ]>
 <sect1 id="xorg-server" xreflabel="Xorg-Server-&xorg-server-version;">

Modified: trunk/blfs/x/lib/gtk+3.xml
===================================================================
--- trunk/blfs/x/lib/gtk+3.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/x/lib/gtk+3.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,10 +5,10 @@
   %general-entities;
   <!ENTITY gtk3-download-http "&gnome-download-http;/gtk+/&gnome-minor-18;/gtk+-&gtk3-version;.tar.xz">
   <!ENTITY gtk3-download-ftp  "&gnome-download-ftp;/gtk+/&gnome-minor-18;/gtk+-&gtk3-version;.tar.xz">
-  <!ENTITY gtk3-md5sum        "2becb7e8bcf2adf5cf39e6c463dab02c">
+  <!ENTITY gtk3-md5sum        "6cf1478025accbee2cd31a0b093d7efa">
   <!ENTITY gtk3-size          "19 Mo">
   <!ENTITY gtk3-buildsize     "513 Mo (avec les tests)">
-  <!ENTITY gtk3-time          "6.5 SBU (avec les tests)">
+  <!ENTITY gtk3-time          "6.6 SBU (avec les tests)">
 ]>
 <sect1 id="gtk3" xreflabel="GTK+-&gtk3-version;">
   <?dbhtml filename="gtk3.html"?>

Modified: trunk/blfs/x/lib/webkitgtk.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2015-11-20 00:18:30 UTC (rev 7014)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2015-11-21 11:37:10 UTC (rev 7015)
@@ -5,28 +5,27 @@
   %general-entities;
   <!ENTITY libreoffice-dl "http://download.documentfoundation.org/libreoffice/src/&libreoffice-version;">
   <!ENTITY libreoffice-core-download-http "&libreoffice-dl;/libreoffice-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-core-md5sum        "e3d129dd7a579b14984c9c1231e851a5">
-  <!ENTITY libreoffice-core-size          "160 Mo">
+  <!ENTITY libreoffice-core-md5sum        "879471fa970c30bb080e11906a3bcdab">
+  <!ENTITY libreoffice-core-size          "159 Mo">
   <!ENTITY libreoffice-dict-download-http "&libreoffice-dl;/libreoffice-dictionaries-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-dict-md5sum        "932002cc38faac0e18f1cf3720429479">
-  <!ENTITY libreoffice-dict-size          "36 Mo">
+  <!ENTITY libreoffice-dict-md5sum        "c36d48ec2f90278b03a27d8d3449744d">
+  <!ENTITY libreoffice-dict-size          "35 Mo">
   <!ENTITY libreoffice-help-download-http "&libreoffice-dl;/libreoffice-help-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-help-md5sum        "61217b85dc31902fc97976d482cf064f">
+  <!ENTITY libreoffice-help-md5sum        "0ba4c4939e01ed63e39b0751da54ae8f">
   <!ENTITY libreoffice-help-size          "1.8 Mo">
   <!ENTITY libreoffice-translations-download-http "&libreoffice-dl;/libreoffice-translations-&libreoffice-dlversion;.tar.xz">
-  <!ENTITY libreoffice-translations-md5sum        "5a4f0148a5cbe4c85be7e4e8c378fe61">
-  <!ENTITY libreoffice-translations-size          "125 Mo">
+  <!ENTITY libreoffice-translations-md5sum        "8439f56d4696e64571bbdc8224ede59d">
+  <!ENTITY libreoffice-translations-size          "124 Mo">
+  <!ENTITY libreoffice-buildsize          "9 Go (671 Mo installé)">
+  <!ENTITY libreoffice-time               "202 SBU with one core">
   <!-- This package has some peculiarities, some discussed in the text.
   Two values for SBU and buildsize are given due to the large difference
   measured by editors, depending on architecture and sometimes installé
   dependencies (with-system... -->
-  <!ENTITY libreoffice-buildsize          "6.8 Go (607 Mo installé)">
-  <!ENTITY libreoffice-time               "44 SBU (using parallelism=10) estimated 170 SBU with one core">
   <!-- [bdubbs]  For version 4.3.2.2 Built on x86_64 using -\-with-parallelism=4 -->
   <!-- [bdubbs]  For version 4.4.2.1 Built on x86_64 using -\-with-parallelism=12 -->
-  <!-- [bdubbs]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=12 -->
-  <!-- [fernando] For version 4.3.1.2 I've got, for i686, statistcs over the
-  upper boundaries for x86_64 of previous versions, thus, temporarily, decided
+  <!-- [bdubbs]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=12 -->  <!-- [fernando] For version 4.3.1.2 I've got, for i686, statistcs over the
+  upper bounds for x86_64 of previous versions, thus, temporarily, decided
   to use single statistcs, instead of a range.-->
   <!-- [fernando]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=4 -->
   <!-- [fernando]  For version 5.0.0.5 Built on x86_64 using -\-with-parallelism=4 -->



Plus d'informations sur la liste de diffusion lfs-traducfr