[lfs-fr] r7010 - in trunk/blfs: general/genlib introduction/welcome kde kde/add kde/kf5 kde/kf5-apps kde/plasma5 lxqt/apps lxqt/desktop multimedia/libdriv postlfs/security postlfs/virtualization server/mail traduc/commits x/installing x/lib xsoft/graphweb xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mar 10 Nov 15:15:48 PST 2015


Author: myou72
Date: 2015-11-10 15:15:48 -0800 (Tue, 10 Nov 2015)
New Revision: 7010

Removed:
   trunk/blfs/traduc/commits/r16594.txt
   trunk/blfs/traduc/commits/r16595.txt
   trunk/blfs/traduc/commits/r16596.txt
   trunk/blfs/traduc/commits/r16597.txt
   trunk/blfs/traduc/commits/r16598.txt
   trunk/blfs/traduc/commits/r16599.txt
   trunk/blfs/traduc/commits/r16600.txt
   trunk/blfs/traduc/commits/r16601.txt
   trunk/blfs/traduc/commits/r16602.txt
   trunk/blfs/traduc/commits/r16603.txt
   trunk/blfs/traduc/commits/r16604.txt
   trunk/blfs/traduc/commits/r16605.txt
   trunk/blfs/traduc/commits/r16606.txt
   trunk/blfs/traduc/commits/r16607.txt
   trunk/blfs/traduc/commits/r16608.txt
   trunk/blfs/traduc/commits/r16609.txt
   trunk/blfs/traduc/commits/r16610.txt
   trunk/blfs/traduc/commits/r16611.txt
   trunk/blfs/traduc/commits/r16612.txt
   trunk/blfs/traduc/commits/r16613.txt
   trunk/blfs/traduc/commits/r16614.txt
   trunk/blfs/traduc/commits/r16615.txt
   trunk/blfs/traduc/commits/r16616.txt
Modified:
   trunk/blfs/general/genlib/gsl.xml
   trunk/blfs/general/genlib/libcroco.xml
   trunk/blfs/general/genlib/libgcrypt.xml
   trunk/blfs/general/genlib/libgpg-error.xml
   trunk/blfs/general/genlib/libxkbcommon.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/kde/add/kate.xml
   trunk/blfs/kde/add/kmix.xml
   trunk/blfs/kde/kf5-apps/kate5.xml
   trunk/blfs/kde/kf5-apps/kdenlive5.xml
   trunk/blfs/kde/kf5-apps/kmix5.xml
   trunk/blfs/kde/kf5-apps/konsole5.xml
   trunk/blfs/kde/kf5/kf5-frameworks.xml
   trunk/blfs/kde/phonon-backend-gstreamer.xml
   trunk/blfs/kde/plasma5/plasma-all.xml
   trunk/blfs/lxqt/apps/qupzilla.xml
   trunk/blfs/lxqt/desktop/liblxqt.xml
   trunk/blfs/lxqt/desktop/libqtxdg.xml
   trunk/blfs/lxqt/desktop/lxqt-about.xml
   trunk/blfs/lxqt/desktop/lxqt-common.xml
   trunk/blfs/lxqt/desktop/lxqt-config.xml
   trunk/blfs/lxqt/desktop/lxqt-notificationd.xml
   trunk/blfs/lxqt/desktop/lxqt-panel.xml
   trunk/blfs/lxqt/desktop/lxqt-runner.xml
   trunk/blfs/lxqt/desktop/lxqt-session.xml
   trunk/blfs/multimedia/libdriv/alsa-utils.xml
   trunk/blfs/multimedia/libdriv/pulseaudio.xml
   trunk/blfs/postlfs/security/libpwquality.xml
   trunk/blfs/postlfs/virtualization/qemu.xml
   trunk/blfs/server/mail/postfix.xml
   trunk/blfs/x/installing/xcb-util-cursor.xml
   trunk/blfs/x/lib/libnotify.xml
   trunk/blfs/xsoft/graphweb/firefox.xml
   trunk/blfs/xsoft/other/icedtea-web.xml
Log:
->16616

Modified: trunk/blfs/general/genlib/gsl.xml
===================================================================
--- trunk/blfs/general/genlib/gsl.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/general/genlib/gsl.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -65,6 +65,12 @@
       </listitem>
     </itemizedlist>
   </sect2>
+ <bridgehead renderas="sect3">Dépendances de Gsl</bridgehead>
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional">
+      <xref linkend="texlive"/> ou <xref linkend="tl-installer"/>
+    </para>
+
   <sect2 role="installation">
     <title>Installation de Gsl</title>
     <para>

Modified: trunk/blfs/general/genlib/libcroco.xml
===================================================================
--- trunk/blfs/general/genlib/libcroco.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/general/genlib/libcroco.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -67,7 +67,11 @@
 </screen>
   <para>
       Pour lancer la suite de tests, exécutez
-         <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>. </para>
+         <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>.
+      Certains tests échouent: la recherche de fichier se fait au mauvais endroit,
+      des problèmes de locale(des codes de caractère sont comparés aux caractères),des nombres décimaux pa
+      correctement arrondis au même nombre sont quelques unes des raisons.
+     </para>
     
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/general/genlib/libgcrypt.xml
===================================================================
--- trunk/blfs/general/genlib/libgcrypt.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/general/genlib/libgcrypt.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -103,7 +103,9 @@
   <sect2 role="commands">
     <title>Explications des commandes</title>
     <para>
-      <option>--with-capabilities</option>: Cette option active le support de libcap.
+      <option>--with-capabilities</option>: Cette option active le support de libcap2.
+  Notez que cela casse <ulink
+      url="https://gitlab.com/cryptsetup/cryptsetup">Cryptsetup</ulink>.
     </para>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/general/genlib/libgpg-error.xml
===================================================================
--- trunk/blfs/general/genlib/libgpg-error.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/general/genlib/libgpg-error.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -66,11 +66,6 @@
 </screen>
   </sect2>
   
-  <sect2 role="commands">
-    <title>Command Explanations</title>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-      href="../../xincludes/static-libraries.xml"/>
-  </sect2>
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/genlib/libxkbcommon.xml
===================================================================
--- trunk/blfs/general/genlib/libxkbcommon.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/general/genlib/libxkbcommon.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -30,9 +30,9 @@
     <title>Introduction à libxkbcommon</title>
 
     <para>
-      <application>libxkbcommon</application> is a keymap compiler et
-      support library which processes a reduced subset of keymaps as
-      defined by the XKB specification.
+      <application>libxkbcommon</application> est un compilateur de disposition clavier et une bibliothèque
+      de support qui réalise un sous-ensemble réduit de disposition clavier comme défini par
+      la spécification XKB.
     </para>
 
     &lfs78_checked;
@@ -120,10 +120,9 @@
       href="../../xincludes/static-libraries.xml"/>
 
     <para>
-      <option>--disable-x11</option> : Use this switch if you
-      have not installed <xref linkend="libxcb"/> et
-      don't need the <filename>libxkbcommon-x11.so</filename>
-      library.
+      <option>--disable-x11</option> : Utilisez ce param-tre si vous n'avez pas installé
+      <xref linkend="libxcb"/> et
+      n'avez pas besoin de la bibliothèque <filename>libxkbcommon-x11.so</filename>.
     </para>
 
   </sect2>
@@ -159,7 +158,7 @@
         <term><filename class="libraryfile">libxkbcommon.so</filename></term>
         <listitem>
           <para>
-            contains the <application>libxkbcommon</application> API functions.
+            contient les fonctions de l'API de <application>libxkbcommon</application>.
           </para>
           <indexterm zone="libxkbcommon libxkbcommon-lib">
             <primary sortas="c-libxkbcommon">libxkbcommon.so</primary>
@@ -171,8 +170,7 @@
         <term><filename class="libraryfile">libxkbcommon-x11.so</filename></term>
         <listitem>
           <para>
-            contains the <application>libxkbcommon</application> X11 specific API
-            functions.
+            contient les fonctions de l'API spécifique de X11 de <application>libxkbcommon</application>.
           </para>
           <indexterm zone="libxkbcommon libxkbcommon-x11">
             <primary sortas="c-libxkbcommon-x11">libxkbcommon-x11.so</primary>

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/introduction/welcome/changelog.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -17,9 +17,219 @@
     <title>Entrées dans l'historique des changements :</title>
 
     <listitem>
+      <para>10 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[bdubbs] - Passage à Net-DNS-1.03. Corrige
+          <ulink url="&blfs-ticket-root;7102">#7102</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à alsa-1.1.0. Corrige
+          <ulink url="&blfs-ticket-root;7111">#7111</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à libsoup-2.52.2. Corrige
+          <ulink url="&blfs-ticket-root;7107">#7107</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à nss-3.21. Corrige
+          <ulink url="&blfs-ticket-root;7105">#7105</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>9 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - Passage à Midnight Commander 4.8.15 (mc-4.8.15).
+          Corrige <ulink url="&blfs-ticket-root;7101">#7101</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à seamonkey-2.39. Corrige
+          <ulink url="&blfs-ticket-root;7103">#7103</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+    <listitem>
+      <para>8 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - Passage à audacious-3.7 et audacious-plugins-3.7.
+          Corrige <ulink url="&blfs-ticket-root;7099">#7099</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à at-spi2-core-2.18.2. Corrige
+          <ulink url="&blfs-ticket-root;7098">#7098</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à qpdf-5.2.0. Corrige
+          <ulink url="&blfs-ticket-root;7097">#7097</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à glib-2.46.2. Corrige
+          <ulink url="&blfs-ticket-root;7096">#7096</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+   <listitem>
+      <para>7 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[ken] - suppression du correctif freetype de paps,
+          il n'est plus utile avec freetype-2.6.1. Merci à 
+          Bruce pour la confirmation.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à ptlib-2.10.11. Corrige
+          <ulink url="&blfs-ticket-root;7094">#7094</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à talloc-2.1.5. Corrige
+          <ulink url="&blfs-ticket-root;7095">#7095</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Ajout d'une correction pour lxqt.desktop dans "Instructions final du bureau LXQT",
+          pour être listé dans SDDM et LXDM.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à sddm-0.13.0. Corrige
+          <ulink url="&blfs-ticket-root;7090">#7090</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à QScintilla-gpl-2.9.1. Corrige
+          <ulink url="&blfs-ticket-root;7091">#7091</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à firefox-42.0. Corrige
+          <ulink url="&blfs-ticket-root;7085">#7085</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à sqlite-3.9.2. Corrige
+          <ulink url="&blfs-ticket-root;7084">#7084</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+    <listitem>
+      <para>6 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[bdubbs] - Passage à stunnel-5.26. Corrige
+          <ulink url="&blfs-ticket-root;7083">#7083</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à qemu-2.4.1. Corrige
+          <ulink url="&blfs-ticket-root;7087">#7087</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à libassuan-2.4.0. Corrige
+          <ulink url="&blfs-ticket-root;7088">#7088</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à xkbcomp-1.3.1. Corrige
+          <ulink url="&blfs-ticket-root;7093">#7093</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à pulseaudio-7.1. Corrige
+          <ulink url="&blfs-ticket-root;7066">#7066</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à bluez-5.36. Corrige
+          <ulink url="&blfs-ticket-root;7060">#7060</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>4 Novembre 2015</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - Passage à qupzilla-1.8.8. Corrige
+          <ulink url="&blfs-ticket-root;7089">#7089</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Descriptions courtes et typo, de Denis Mugnier.
+          Corrige <ulink url="&blfs-ticket-root;7082">#7082</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Archive liblxqt-mount-0.9.0. Corrige
+          <ulink url="&blfs-ticket-root;7092">#7092</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à LXQt 0.10.0. Corrige
+          <ulink url="&blfs-ticket-root;7081">#7081</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à libqtxdg-1.3.0. Corrige
+          <ulink url="&blfs-ticket-root;7074">#7074</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à libsysstat 0.3.1. Corrige
+          <ulink url="&blfs-ticket-root;7073">#7073</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à gstreamer-1.6.1 et aux paquets de greffons associés. Corrige
+          <ulink url="&blfs-ticket-root;7065">#7065</ulink>.</para>
+        </listitem>
+       <listitem>
+          <para>[bdubbs] - Passage à xf86-input-evdev-2.10.0. Corrige
+          <ulink url="&blfs-ticket-root;7063">#7063</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à xorg-Server-1.17.4. Corrige
+          <ulink url="&blfs-ticket-root;7053">#7053</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à exo-0.10.7. Corrige
+          <ulink url="&blfs-ticket-root;6940">#6940</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Ajout du correctif de compatibilité phonon-backend-gstreamer.
+          Corrige <ulink url="&blfs-ticket-root;7058">#7058</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+
+
+    <listitem>
       <para>2 Novembre 2015</para>
       <itemizedlist>
         <listitem>
+          <para>[bdubbs] - Mis à jour de Plasma5. La page n'est pas encore terminée, mais doit être utilisable.
+          </para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Ajout de libxkbcommon et xcb-util-cursor utilisé pour
+          KDE Plasma5.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Suppression des options inutiles de libgpg-error.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Mis à jour des scripts d'initialisation de profile KF5.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à xf86-input-synaptics-1.8.3. Corrige
+          <ulink url="&blfs-ticket-root;7080">#7080</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à mercurial-3.6. Corrige
+          <ulink url="&blfs-ticket-root;7079">#7079</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à sudo-1.8.15. Corrige
+          <ulink url="&blfs-ticket-root;7078">#7078</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à libcroco-0.6.9. Corrige
+          <ulink url="&blfs-ticket-root;7076">#7076</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Passage à gsl-2.0. Corrige
+          <ulink url="&blfs-ticket-root;7075">#7075</ulink>.</para>
+        </listitem>
+        <listitem>
           <para>[igor] - Passage à unbound-1.5.6. Corrige
           <ulink url="&blfs-ticket-root;7001">#7001</ulink>.</para>
         </listitem>

Modified: trunk/blfs/kde/add/kate.xml
===================================================================
--- trunk/blfs/kde/add/kate.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/kde/add/kate.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -116,6 +116,18 @@
           </indexterm>
         </listitem>
       </varlistentry>
+      <varlistentry id="kwrite">
+        <term><command>kwrite</command></term>
+        <listitem>
+          <para>
+            est un editeur de texte pour KDE, c'est une version légère de 
+            <command>kate</command>.
+          </para>
+          <indexterm zone="kate kwrite">
+            <primary sortas="b-kwrite">kwrite</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/kmix.xml
===================================================================
--- trunk/blfs/kde/add/kmix.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/kde/add/kmix.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -106,6 +106,19 @@
           </indexterm>
         </listitem>
       </varlistentry>
+     <varlistentry id="kmixctrl">
+        <term><command>kmixctrl</command></term>
+        <listitem>
+          <para>
+            est utilisé pour enregistrer ou restaurer les paramètres de 
+            <command>kmix</command>.
+          </para>
+          <indexterm zone="kmix kmixctrl">
+            <primary sortas="b-kmixctrl">kmixctrl</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/kf5/kf5-frameworks.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kate5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kdenlive5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kmix5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/konsole5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/phonon-backend-gstreamer.xml
===================================================================
--- trunk/blfs/kde/phonon-backend-gstreamer.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/kde/phonon-backend-gstreamer.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -49,6 +49,17 @@
         <para>Estimation du temps de construction : &phonon-backend-gstreamer-time;</para>
       </listitem>
     </itemizedlist>
+    <bridgehead renderas="sect3">Téléchrgements supplémentaires</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>
+          Téléchargement requis:
+          <ulink url="&patch-root;/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch"/>
+        </para>
+      </listitem>
+    </itemizedlist>
+
+
     <bridgehead renderas="sect3">Dépendances de Phonon-backend-gstreamer</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -69,7 +80,12 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de Phonon-backend-gstreamer</title>
-    <para>Installez la version basée sur qt4 de <application>Phonon-backend-gstreamer</application> en lançant les commandes
+
+    <para>Pour les deux variantes, corrigez le paquet pour fonctionner avec le dernier gstreamer:</para>
+<screen><userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatib$
+
+
+   <para>Installez la version basée sur qt4 de <application>Phonon-backend-gstreamer</application> en lançant les commandes
     suivantes :</para>
 <screen>
 <userinput>source /usr/bin/setqt4 &&

Modified: trunk/blfs/kde/plasma5/plasma-all.xml
===================================================================
--- trunk/blfs/kde/plasma5/plasma-all.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/kde/plasma5/plasma-all.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -21,16 +21,10 @@
      <primary sortas="a-kf5">KDE Plasma 5</primary>
   </indexterm>
   <para>KDE Plasma 5 est une collection de paquets basés sur KDE Frameworks
-  5 et QML dérivé du bureau monolithique KDE 4. Ils implémentent l'environnement d'affichage KDE
+  5 et QML. Il est dérivé du bureau monolithique KDE 4. Ils implémentent l'environnement d'affichage KDE
   (Plasma 5).</para>
 
-  <note>
-    <para>La procédure suivant est en cours de développement. Elle n'a pas été vérifiée pour fonctionner correctement avec
-    un environnement LFS-7.8.</para>
-   <para>De plus il y a plusieurs paquets qui ne sont pas encore dans le livre et mesa devra être reconstruit avec
-     des réglages différents. Les nouveaux paquets sont
-    xcb-util-cursor et libxkbcommon.</para>
-  </note>
+  &lfs78_checked;
 
 
   <para>Les instructions suivantes construisent tous les paquets Plasma 5 en une étape en utilisant un script
@@ -60,23 +54,48 @@
   <bridgehead renderas="sect4">Requises</bridgehead>
   <para role="required">
     <xref linkend="fontforge"/>,
+    <xref linkend="gtk2"/>,
+    <xref linkend="gtk3"/>,
     <xref linkend="kf5-frameworks"/>
-     <xref linkend="libinput"/>,
     <xref linkend="libpwquality"/>,
-    libxkbcommon,
-    xcb-util-cursor,
-    <xref linkend="lmdb"/>,
-    <xref linkend="lm_sensors"/>,
+    <xref linkend="libxkbcommon"/>,
     <xref linkend="mesa"/> construit avec <xref linkend="wayland"/>,
-    <xref linkend="NetworkManager"/>, et
-    <xref linkend="taglib"/>
+    <xref linkend="NetworkManager"/>,
+    <xref linkend="pulseaudio"/>,
+    <xref linkend="python2"/>,
+    <xref linkend="taglib"/>, et
+    <xref linkend="xcb-util-cursor"/>
 
   </para>
+   <bridgehead renderas="sect4">Recommandées</bridgehead>
+   <para role="recommended">
+    <xref linkend="libdbusmenu-qt"/>,
+    <xref linkend="libcanberra"/>,
+    <xref linkend="libinput"/>,
+    <xref linkend="linux-pam"/>,
+    <xref linkend="lm_sensors"/>,
+    <xref linkend="oxygen-icons"/>, et
+    <xref linkend="pciutils"/>
+   </para>
+   <bridgehead renderas="sect4">Facultatives</bridgehead>
+   <para role="optional">
+    <xref linkend="glu"/>,
+    <xref linkend="xorg-synaptics-driver"/>,
+    <ulink url="https://github.com/ibus/ibus/wiki">IBUS</ulink>,
+    <ulink url="http://gpsd.berlios.de">libgps</ulink>,
+    <ulink url="https://github.com/libhybris/libhybris">libhybris</ulink>,
+    <ulink url="http://sourceforge.net/projects/libraw1394/">libraw1394</ulink>,
+    <ulink url="https://bitbucket.org/godsme/mockcpp">mockcpp</ulink>,
+   <ulink url="http://qalculate.sourceforge.net">Qalculate</ulink>,
+    <ulink url="https://launchpad.net/qapt">Qapt</ulink>, et
+    <ulink url="https://github.com/osiam/osiam">SCIM</ulink>
+   </para>
+
   
   <para condition="html" role="usernotes">Notes utilisateur :
   <ulink url="&blfs-wiki;/kf5"/></para>
   <sect2>
-    <title>Téléchargement de KDE Frameworks</title>
+    <title>Téléchargement de KDE Plasma5</title>
     <para>
       La meilleure façon d'avoir les paquets de KDE Plasma5 est d'utiliser un seul
       <command>wget</command> pour les avoir tous en meme temps :
@@ -182,25 +201,55 @@
   </sect2>
     <sect2 role="commands">
     <title>Explications des commandes</title>
+
+     <para>
+      <command>ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/</command>:
+      Crée des liens symboliques pour que les fichiers qml puissent trouver les modules javascript nécéssaire.
+     </para>
+
+  </sect2>
+  <sect2 role="starting">
+    <title>Démarrage de Plasma5</title>
     <para>
-      <parameter>-DCMAKE_PREFIX_PATH=$QT5DIR</parameter> : Ce paramètre est utilisé pour permettre
-      à cmake de trouver les bonnes bibliothèques Qt.
+      Vous pouvez démarrer <application>Plasma5</application> depuis le runlevel 3, en utilisant
+      <xref linkend="xinit"/>, ou depuis le runlevel 5, en utilisant un gestionnaire d'affichage,
+      comme <xref linkend="sddm"/>.
     </para>
     <para>
-      <parameter>-DCMAKE_BUILD_TYPE=Release</parameter> : Ce paramètre est utilisé pour appliquer le plus
-      haut niveau d'optimisations du compilateur.
+      Pour démarrer <application>Plasma5</application> en utilisant <xref linkend="xinit"/>,
+      lancez les commandes suivantes:
     </para>
+<screen><userinput>cat > ~/.xinitrc << "EOF"
+<literal>ck-launch-session dbus-launch --exit-with-session $KF5_PREFIX/bin/startkde</literal>
+EOF
+startx</userinput></screen>
     <para>
-      <parameter>-DLIB_INSTALL_DIR=lib</parameter> : Ce paramètre est utilisé pour avoir les bibliothèques
-      installés dans <filename
-      class="directory">$KF5_PREFIX/lib</filename> au lieu de <filename
-      class="directory">$KF5_PREFIX/lib64</filename> sur un système 64 bits.
+      La session X démarrer dans le premier terminal virtuel inutilisé, normallement vt7.
+      VOus pouvez passer à un autre vt<emphasis>n</emphasis> en appuyant simultanément les touches
+      Ctrl-Alt-F<emphasis>n</emphasis>
+      (<emphasis>n</emphasis>=1, 2, ...).  Pour aller sur la session X, normallement démarrée sur vt7, utilisez
+      Ctrl-Alt-F7. Le vt ou la commande 
+      <command>startx</command> est exacuté affichera beaucoup de messages, incluant les messages de demarrage de X,
+      les applications automatiquement démarrées avec la session, et eventuellement, quelques avertissements et 
+      messages d'erreur. Vous pouvez préférer rediriger ces messages dans un fichier de log, qui non seulement
+      laissera le vt initial propre, mais pourra aussi être utilisé pour des questions de deboguage. Cela peut être
+      fait en démarrant X avec:
     </para>
+    <screen><userinput>startx &> ~/.x-session-errors</userinput></screen>
+    <note>
+      <para>
+        Vous pouvez souhaiter éviter consolekit et/ou dbus-launch, e.g., en utilisant juste
+        startkde dans ~/.xinitrc. Cependant quelques fonctionnalités comme le montage ou le démontage
+        des systèmes de fichiers depuis un gestionnaire de fichiers ne seront pas possible, ou l'option de 
+        redémarrage peut être absente ou inopérant, en plus d'autres problèmes.
+      </para>
+    </note>
     <para>
-      <parameter>-DBUILD_TESTING=OFF</parameter> : Ce paramètre est utilisé pour empêcher
-      la construction des programmes et bibliothèques de test qui ne sont pas utilisés par un utilisateur.
+      Au redémarrage ou à l'arret, les messages d'arrêt apparaissent sur le vt ou X était lancé. si vous voulez voir
+      ces messages, appuyez simultanément sur Alt-F7 (en considérant que X était lancé sur vt7).
     </para>
   </sect2>
+
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
@@ -209,99 +258,15 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>
-          checkXML5, depdiagram-generate, depdiagram-generate-all, depdiagram-prepare,
-          desktoptojson, kactivitymanagerd, kbuildsycoca5, kconfig_compiler_kf5,
-          kcookiejar5, kdebugdialog5, kded5, kdeinit5, kdeinit5_shutdown, kdeinit5_wrapper,
-          kf5-config, kf5kross, kgenapidox, kgendesignerplugin, genframeworksapidox,
-          kglobalaccel5, kiconfinder5, kjs5, kjscmd5, kjsconsole, kmailservice5,
-          kpackagelauncherqml, kpackagetool5, kquitapp5, kreadconfig5, kshell5,
-          ktelnetservice5, ktrash5, kwalletd5, kwrapper5, kwriteconfig5, meinproc5,
-          plasmapkg2, preparetips5, et solid-hardware5
-        </seg>
-        <seg>
-          libkdeinit5_kded5.so, libkdeinit5_klauncher.so, libKF5Activities.so,
-          libKF5Archive.so, libKF5Attica.so, libKF5Auth.so, libKF5BluezQt.so,
-          libKF5Bookmarks.so, libKF5Codecs.so, libKF5Completion.so,
-          libKF5ConfigCore.so, libKF5ConfigGui.so, libKF5ConfigWidgets.so,
-          libKF5CoreAddons.so, libKF5Crash.so, libKF5DBusAddons.so,
-          libKF5Declarative.so, libKF5DNSSD.so, libKF5Emoticons.so,
-          libKF5GlobalAccelPrivate.so, libKF5GlobalAccel.so, libKF5GuiAddons.so,
-          libKF5I18n.so, libKF5IconThemes.so, libKF5IdleTime.so,
-          libKF5ItemModels.so, libKF5ItemViews.so, libKF5JobWidgets.so, libKF5JSApi.so,
-          libKF5JsEmbed.so, libKF5JS.so, libKF5KCMUtils.so, libKF5KDELibs4Support.so,
-          libKF5KHtml.so, libKF5KIOCore.so, libKF5KIOFileWidgets.so, libKF5KIONTLM.so,
-          libKF5KIOWidgets.so, libKF5KrossCore.so, libKF5KrossUi.so, libKF5MediaPlayer.so,
-          libKF5ModemManagerQt.so, libKF5NetworkManagerQt.so, libKF5NewStuff.so,
-          libKF5Notifications.so, libKF5NotifyConfig.so, libKF5Package.so,
-          libKF5Parts.so, libKF5PeopleBackend.so, libKF5People.so,
-          libKF5PeopleWidgets.so, libKF5PlasmaQuick.so, libKF5Plasma.so,
-          libKF5Plotting.so, libKF5Pty.so, libKF5QuickAddons.so, libKF5Runner.so,
-          libKF5Service.so, libKF5Solid.so, libKF5SonnetCore.so, libKF5SonnetUi.so,
-          libKF5Style.so, libKF5Su.so, libKF5TextEditor.so, libKF5TextWidgets.so,
-          libKF5ThreadWeaver.so, libKF5UnitConversion.so, libKF5Wallet.so,
-          libKF5WebKit.so, libKF5WidgetsAddons.so, libKF5WindowSystem.so,
-          libKF5XmlGui.so, libKF5XmlRpcClient.so, libKF5XsltKde.a, et
-          libkwalletbackend5.so
-        </seg>
-        <seg>
-          $KF5_PREFIX/include/KF5/{Attica,BluezQt,KActivities,KArchive,KAuth},
-          $KF5_PREFIX/include/KF5/{KBookmarks,KCMUtils,KCodecs,KCompletion},
-          $KF5_PREFIX/include/KF5/{KConfigCore,KConfigGui,KConfigWidgets,KCoreAddons},
-          $KF5_PREFIX/include/KF5/{KCrash,KDBusAddons,KDeclarative,KDELibs4Support},
-          $KF5_PREFIX/include/KF5/{KDESu,KDEWebKit,KDNSSD,KEmoticons,KGlobalAccel},
-          $KF5_PREFIX/include/KF5/{KGuiAddons,KHtml,KI18n,KIconThemes,KIdleTime},
-          $KF5_PREFIX/include/KF5/{kio,KIOCore,KIOFileWidgets,KIOWidgets},
-          $KF5_PREFIX/include/KF5/{KItemModels,KItemViews,KJobWidgets,kjs,KJsEmbed},
-          $KF5_PREFIX/include/KF5/{KMediaPlayer,KNewStuff3,KNotifications},
-          $KF5_PREFIX/include/KF5/{KNotifyConfig,KPackage,KParts,KPeople,KPlotting},
-          $KF5_PREFIX/include/KF5/{KPty,KrossCore,KrossUi,KRunner,KService,KStyle},
-          $KF5_PREFIX/include/KF5/{KTextEditor,KTextWidgets,KUnitConversion,KWallet},
-          $KF5_PREFIX/include/KF5/{KWidgetsAddons,KWindowSystem,KXmlGui},
-          $KF5_PREFIX/include/KF5/{KXmlRpcClient,ModemManagerQt,NetworkManagerQt},
-          $KF5_PREFIX/include/KF5/{plasma,Plasma,Solid,SonnetCore},
-          $KF5_PREFIX/include/KF5/{SonnetUi,ThreadWeaver,wtf,XsltKde},
-          $KF5_PREFIX/lib/cmake/{KDED,KDELibs4,KF5Activities,KF5Archive,KF5Attica},
-          $KF5_PREFIX/lib/cmake/{KF5Auth,KF5BluezQt,KF5Bookmarks,KF5Codec},
-          $KF5_PREFIX/lib/cmake/{KF5Completion,KF5Config,KF5ConfigWidgets},
-          $KF5_PREFIX/lib/cmake/{KF5CoreAddons,KF5Crash,KF5DBusAddons},
-          $KF5_PREFIX/lib/cmake/{KF5Declarative,KF5DesignerPlugin,KF5DNSSD},
-          $KF5_PREFIX/lib/cmake/{KF5DocTools,KF5Emoticons,F5FrameworkIntegration},
-          $KF5_PREFIX/lib/cmake/{KF5GlobalAccel,KF5GuiAddons,KF5I18n},
-          $KF5_PREFIX/lib/cmake/{KF5IconThemes,KF5IdleTime,KF5Init},
-          $KF5_PREFIX/lib/cmake/{KF5ItemModels,KF5ItemViews,KF5JobWidgets},
-          $KF5_PREFIX/lib/cmake/{KF5JS,KF5JsEmbed,KF5KCMUtils},
-          $KF5_PREFIX/lib/cmake/{KF5KDE4Support,KF5KDELibs4Support},
-          $KF5_PREFIX/lib/cmake/{KF5KHtml,KF5KIO,KF5Kross,KF5MediaPlayer},
-          $KF5_PREFIX/lib/cmake/{KF5ModemManagerQt,KF5NetworkManagerQt,KF5NewStuff},
-          $KF5_PREFIX/lib/cmake/{KF5Notifications,KF5NotifyConfig,KF5Package},
-          $KF5_PREFIX/lib/cmake/{KF5Parts,KF5People,KF5Plasma,KF5PlasmaQuick},
-          $KF5_PREFIX/lib/cmake/{KF5Plotting,KF5Pty,KF5Runner,KF5Service},
-          $KF5_PREFIX/lib/cmake/{KF5Solid,KF5Sonnet,KF5Su,KF5TextEditor},
-          $KF5_PREFIX/lib/cmake/{KF5TextWidgets,KF5ThreadWeaver},
-          $KF5_PREFIX/lib/cmake/{KF5UnitConversion,KF5Wallet,KF5WebKit},
-          $KF5_PREFIX/lib/cmake/{KF5WidgetsAddons,KF5WindowSystem,KF5XmlGui},
-          $KF5_PREFIX/lib/cmake/KF5XmlRpcClient,
-          $KF5_PREFIX/lib/libexec/{kauth,kf5},
-          $KF5_PREFIX/lib/python&python2-majorver;/site-packages/kapidox,
-          $KF5_PREFIX/lib/qt5/{designer,imageformats,kactivitymanagerd},
-          $KF5_PREFIX/lib/qt5/{kauth,kf5,org.kde.kglobalaccel5.platforms},
-          $KF5_PREFIX/lib/qt5/{plasma,platformthemes,script},
-          $KF5_PREFIX/lib/qml/org/kde/{activities,bluezqt,draganddrop},
-          $KF5_PREFIX/lib/qml/org/kde/{kcoreaddons,kio,kquickcontrols},
-          $KF5_PREFIX/lib/qml/org/kde/{kquickcontrolsaddons,kwindowsystem},
-          $KF5_PREFIX/lib/qml/org/kde/{people,plasma,private,runnermodel},
-          $KF5_PREFIX/lib/qml/org/kde/solid,
-          $KF5_PREFIX/lib/qml/QtQuick/Controls/Styles/Plasma,
-          $KF5_PREFIX/share/doc/HTML/*/{kdebugdialog5,kdoctools5-common,kioslave5},
-          $KF5_PREFIX/share/emoticons/Glass,
-          $KF5_PREFIX/share/{katepart5,knotifications5,kservices5,kservicetypes5},
-          $KF5_PREFIX/share/kf5/{infopage,kactivitymanagerd,kauth,kcharselect},
-          $KF5_PREFIX/share/kf5/{kconfigwidgets,kcookiejar,kdoctools,khtml,kjava},
-          $KF5_PREFIX/share/kf5/{kjs,kmoretools,knewstuff,kpeople,kssl,kxmlgui},
-          $KF5_PREFIX/share/kf5/{locale,sonnet,widgets},
-          $KF5_PREFIX/share/kxmlgui5/{katepart,khtml}i, et
-          $KF5_PREFIX/share/plasma/{desktoptheme,services}
-        </seg>
+         <seg>
+           Il y a trop de programmes plasma (50 dans /opt/kf5/bin) pour les lister séparément ici.
+         </seg>
+         <seg>
+           Il y a trop de bibliothèques plasma (39 dans /opt/kf5/lib) pour les lister séparément ici.
+         </seg>
+         <seg>
+           Il y a trop de répertoires plasma (plus de 1000 dans /opt/kf5) pour les lister séparément ici.
+         </seg>
       </seglistitem>
     </segmentedlist>
   </sect2>

Modified: trunk/blfs/lxqt/apps/qupzilla.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/liblxqt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/libqtxdg.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-about.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-common.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-config.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-notificationd.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-panel.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-runner.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-session.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/libdriv/alsa-utils.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-utils.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/multimedia/libdriv/alsa-utils.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -86,6 +86,10 @@
       <option>--disable-xmlto</option>: Effacez ce paramètre si vous avez installé
       <xref linkend="xmlto"/> et ne souhaitez pas installer les pages de manuel prégénérées.
     </para>
+    <para>
+      <option>--with-curses=ncursesw</option>: Ce paramètre force l'utilisation des bibliothèques ncurses de
+      wide-character.
+    </para>
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de ALSA Utilities</title>

Modified: trunk/blfs/multimedia/libdriv/pulseaudio.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/pulseaudio.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/multimedia/libdriv/pulseaudio.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -95,6 +95,13 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de PulseAudio</title>
+
+    <note><para>LA procédure de construction émet beaucoup d'avertissements invalides.
+    Si vous le désirez, supprimez les avec:</para>
+<screen><userinput>sed -i "/seems to be moved/s/^/#/" build-aux/ltmain.sh libtool</userinput></screen>
+    </note>
+
+
    <para>Installez <application>PulseAudio</application> en lançant les commandes
     suivantes :</para>
 <screen>

Modified: trunk/blfs/postlfs/security/libpwquality.xml
===================================================================
--- trunk/blfs/postlfs/security/libpwquality.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/postlfs/security/libpwquality.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -23,11 +23,11 @@
   <title>libpwquality-&libpwquality-version;</title>
 
   <indexterm zone="libpwquality">
-    <primary sortas="a-ConsoleKit">ConsoleKit2</primary>
+     <primary sortas="a-libpwquality">libpwquality</primary>
   </indexterm>
 
   <sect2 role="package">
-    <title>Introduction à ConsoleKit</title>
+    <title>Introduction à libpwquality</title>
 
     <para>
       Le paquet <application>libpwquality</application> fournit des fonctions pour la vérification
@@ -128,7 +128,7 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-<!--
+
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
@@ -135,19 +135,59 @@
       <?dbhtml list-presentation="table"?>
 
 
-      <varlistentry id="ck-history">
-        <term><command>ck-history</command></term>
+      <varlistentry id="pwmake">
+        <term><command>pwmake</command></term>
         <listitem>
-          <para>is a utility that provides information from the ConsoleKit
-                database about what users have logged into the system.</para>
-          <indexterm zone="libpwquality ck-history">
-            <primary sortas="b-ck-history">ck-history</primary>
+          <para>
+            est un outil configurable simple pour la génération de mots de passe aléatoires et relativement
+            simplement prononçable.
+          </para>
+          <indexterm zone="libpwquality pwmake">
+            <primary sortas="b-pwmake">pwmake</primary>
           </indexterm>
         </listitem>
       </varlistentry>
 
+      <varlistentry id="pwscore">
+        <term><command>pwscore</command></term>
+         <listitem>
+          <para>
+            est un outil simple pour la vérification de la qualité d'un mot de passe.
+          </para>
+          <indexterm zone="libpwquality pwscore">
+            <primary sortas="b-pwscore">pwscore</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libpwquality-lib">
+        <term><filename class="libraryfile">libpwquality.so</filename></term>
+        <listitem>
+          <para>
+            contient les fonctions de l'APO pour la vérification de la qualité des mots de passe.
+          </para>
+          <indexterm zone="libpwquality libpwquality-lib">
+            <primary sortas="c-libpwquality">libpwquality.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="pam_pwquality">
+        <term><filename class="libraryfile">pam_pwquality.so</filename></term>
+        <listitem>
+          <para>
+            est un module <application>Linux PAM</application> utilisé pour réaliser la vérification
+            de la qualité d'un mot de passe.
+          </para>
+          <indexterm zone="libpwquality pam_pwquality">
+            <primary sortas="c-pam_pwquality">pam_pwquality.so</primary>
+         </indexterm>
+        </listitem>
+      </varlistentry>
+
+
+
     </variablelist>
--->
+
   </sect2>
 
 </sect1>

Modified: trunk/blfs/postlfs/virtualization/qemu.xml
===================================================================
--- trunk/blfs/postlfs/virtualization/qemu.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/postlfs/virtualization/qemu.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -132,7 +132,8 @@
             echo --target-list=x86_64-softmmu)             --docdir=/usr/share/doc/qemu-&qemu-version; &&
 make</userinput>
 </screen>
-    <para>Pour lancer la construction en tests, lancez <command>make V=1 check</command>.</para>
+    <para>Pour lancer la construction en tests, lancez <command>make V=1 check</command>.
+     Un test est connu pour échouer.</para>
 <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&

Modified: trunk/blfs/server/mail/postfix.xml
===================================================================
--- trunk/blfs/server/mail/postfix.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/server/mail/postfix.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -110,13 +110,6 @@
 <screen>
 <userinput>sed -i 's/.x08//g' README_FILES/*</userinput>
 </screen>
-       <para>
-        Si vous avec un noyau linux-4.x, appliquer le sed suivant pour permettre au script
-        <command>makedefs</command> de le reconnaitre:
-      </para>
-<screen>
-<userinput>sed -i 's/Linux.3*/Linux.[34]*/' makedefs</userinput>
-</screen>
       <para>
         L'arborescence des sources de <application>Postfix</application> ne contient pas
         de script <filename>configure</filename>, mais le makefile du répertoire

Deleted: trunk/blfs/traduc/commits/r16594.txt
===================================================================
--- trunk/blfs/traduc/commits/r16594.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16594.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,96 +0,0 @@
-Révision 16594
-
-fichiers modifiés :
-   postlfs/security/sudo.xml
-   packages.ent
-   x/installing/x7driver-synaptics.xml
-   general/genlib/libcroco.xml
-   general/genlib/gsl.xml
-   general/prog/mercurial.xml
-   introduction/welcome/changelog.xml
-
-Log :
-• Update to gsl-2.0. • Update to libcroco-0.6.9. • Update to sudo-1.8.15. • mercurial-3.6. • Update to xf86-input-synaptics-1.8.3.
-
-Le robot a traité 64 % du commit anglais
-Index: general/genlib/gsl.xml
-===================================================================
---- general/genlib/gsl.xml	(révision 16593)
-+++ general/genlib/gsl.xml	(révision 16594)
-@@ -72,6 +72,14 @@
-         </para>
-       </listitem>
-     </itemizedlist>
-+    <bridgehead renderas="sect3">Gsl Dependencies</bridgehead>
-+    <bridgehead renderas="sect4">Optional</bridgehead>
-+    <para role="optional">
-+      <xref linkend="texlive"/> or <xref linkend="tl-installer"/>
-+    </para>
-   </sect2>
- 
-   <sect2 role="installation">
-
-Index: general/genlib/libcroco.xml
-===================================================================
---- general/genlib/libcroco.xml	(révision 16593)
-+++ general/genlib/libcroco.xml	(révision 16594)
-@@ -100,8 +100,13 @@
-     <para>
-       To run the test suite, run
-       <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>.
-+      Some tests fail for several reasons: search file in wrong
-+      location, locale problems, numbers with different number of
-+      decimal figures.
-    </para>
- 
-     <para>
-
-Index: general/prog/mercurial.xml
-===================================================================
---- general/prog/mercurial.xml	(révision 16593)
-+++ general/prog/mercurial.xml	(révision 16594)
-@@ -105,10 +105,7 @@
- 
- <screen><userinput>cat > tests/blacklists/failed-tests << "EOF"
- <literal># Test Failures
--test-convert-svn-source.t
--test-subrepo-svn.t
--test-convert-hg-svn.t
--test-mq-subrepo-svn.t
-+   test-largefiles-update.t
-    test-gpg.t</literal>
- EOF
- rm -rf tests/tmp &&
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16593)
-+++ introduction/welcome/changelog.xml	(révision 16594)
-@@ -48,6 +48,26 @@
-       <para>November 2nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to xf86-input-synaptics-1.8.3. Fixes
-+          <ulink url="&blfs-ticket-root;7080">#7080</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to mercurial-3.6. Fixes
-+          <ulink url="&blfs-ticket-root;7079">#7079</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to sudo-1.8.15. Fixes
-+          <ulink url="&blfs-ticket-root;7078">#7078</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to libcroco-0.6.9. Fixes
-+          <ulink url="&blfs-ticket-root;7076">#7076</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to gsl-2.0. Fixes
-+          <ulink url="&blfs-ticket-root;7075">#7075</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to unbound-1.5.6. Fixes
-           <ulink url="&blfs-ticket-root;7001">#7001</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r16595.txt
===================================================================
--- trunk/blfs/traduc/commits/r16595.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16595.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,295 +0,0 @@
-Révision 16595
-
-fichiers ajoutés :
-   general/genlib/libxkbcommon.xml
-   x/installing/xcb-util-cursor.xml
-
-fichiers modifiés :
-   general/genlib/libgpg-error.xml
-   general/genlib/genlib.xml
-   introduction/welcome/changelog.xml
-   xfce/core/xfce4-session.xml
-   packages.ent
-   kde/plasma5/plasma-all.xml
-   kde/kf5/kf5-intro.xml
-   x/installing/installing.xml
-
-Log :
-Update Plasma5 section. The page is not yet finished. Add libxkbcommon and xcb-util-cursor needed for KDE Plasma5. Remove unneeded option from libgpg-error. Updated KF5 profile initialization scripts.
-
-Le robot a traité 62 % du commit anglais
-
-ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
-Index: general/genlib/libgpg-error.xml
-===================================================================
---- general/genlib/libgpg-error.xml	(révision 16594)
-+++ general/genlib/libgpg-error.xml	(révision 16595)
-@@ -84,7 +84,7 @@
-       following commands:
-     </para>
- 
--<screen><userinput>./configure --prefix=/usr --disable-static &&
-+<screen><userinput>./configure --prefix=/usr &&
- make</userinput></screen>
- 
-     <para>
-@@ -99,7 +99,7 @@
- install -v -m644 -D README /usr/share/doc/libgpg-error-&libgpg-error-version;/README</userinput></screen>
- 
-   </sect2>
-+<!-- No longer needed
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-@@ -107,7 +107,7 @@
-       href="../../xincludes/static-libraries.xml"/>
- 
-   </sect2>
-+-->
-   <sect2 role="content">
-     <title>Contents</title>
- 
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16594)
-+++ introduction/welcome/changelog.xml	(révision 16595)
-@@ -48,6 +48,20 @@
-       <para>November 2nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[bdubbs] - Update Plasma5 section.  The page is not yet finished.
-+          but should be usable.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Add libxkbcommon and xcb-util-cursor needed for 
-+          KDE Plasma5.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Remove unneeded option from libgpg-error.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Updated KF5 profile initialization scripts.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Update to xf86-input-synaptics-1.8.3. Fixes
-           <ulink url="&blfs-ticket-root;7080">#7080</ulink>.</para>
-         </listitem>
-
-Index: kde/kf5/kf5-intro.xml
-===================================================================
---- kde/kf5/kf5-intro.xml	(révision 16594)
-+++ kde/kf5/kf5-intro.xml	(révision 16595)
-@@ -53,9 +53,6 @@
- pathappend /usr/lib/qt5/plugins    QT_PLUGIN_PATH
- pathappend $QT5DIR/lib/plugins     QT_PLUGIN_PATH
- 
--pathappend /usr/lib/qt5/qml        QML_IMPORT_PATH
--pathappend $QT5DIR/lib/qml         QML_IMPORT_PATH
- pathappend /usr/lib/qt5/qml        QML2_IMPORT_PATH
- pathappend $QT5DIR/lib/qml         QML2_IMPORT_PATH
- 
-@@ -106,8 +103,6 @@
- <screen role="root"><userinput>cat > /etc/profile.d/kf5.sh << "EOF"
- <literal># Begin /etc/profile.d/kf5.sh
- 
--. /etc/profile.d/qt5.sh
- export KF5_PREFIX=/opt/kf5
- 
- pathappend $KF5_PREFIX/bin             PATH
-@@ -118,16 +113,8 @@
- pathappend /usr/share                  XDG_DATA_DIRS
- pathappend $KF5_PREFIX/share           XDG_DATA_DIRS
- 
--pathappend /usr/lib/qt5/plugins        QT_PLUGIN_PATH
--pathappend $QT5DIR/plugins             QT_PLUGIN_PATH
- pathappend $KF5_PREFIX/lib/plugins     QT_PLUGIN_PATH
- 
--pathappend /usr/lib/qt5/qml            QML_IMPORT_PATH
--pathappend $QT5DIR/qml                 QML_IMPORT_PATH
--pathappend $KF5_PREFIX/lib/qml         QML_IMPORT_PATH
--pathappend /usr/lib/qt5/qml            QML2_IMPORT_PATH
--pathappend $QT5DIR/qml                 QML2_IMPORT_PATH
- pathappend $KF5_PREFIX/lib/qml         QML2_IMPORT_PATH
- 
- pathappend $KF5_PREFIX/lib/python&python2-majorver;/site-packages PYTHONPATH
-@@ -139,7 +126,6 @@
- # Begin Qt5 changes for KF5
- 
- pathappend $QT5DIR/plugins             QT_PLUGIN_PATH
--pathappend $QT5DIR/qml                 QML_IMPORT_PATH
- pathappend $QT5DIR/qml                 QML2_IMPORT_PATH
- 
- # End Qt5 changes for KF5</literal>
-
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16594)
-+++ kde/plasma5/plasma-all.xml	(révision 16595)
-@@ -27,16 +27,12 @@
-   </indexterm>
- 
-   <para>KDE Plasma 5 is a collection of packages based on top of KDE Frameworks
--5 and QML derived from the monolithic KDE 4 desktop. They implement the KDE
--Display Environment (Plasma 5).</para>
-+  5 and QML. It has been derived from the monolithic KDE 4 desktop. i
-+  They implement the KDE Display Environment (Plasma 5).</para>
- 
-   <note>
-     <para>The procedures below are under development.  They have not been 
-     verified to work properly in an LFS-7.8 environment.</para>
--<para>Additionally there are several packages not yet in the book
--and mesa will need to be rebuilt with different settings.  New packages are
--xcb-util-cursor and libxkbcommon.</para>
-   </note>
- 
-   <!--&lfs78_checked;-->
-@@ -71,23 +67,29 @@
-   <bridgehead renderas="sect4">Required</bridgehead>
-   <para role="required">
-     <xref linkend="fontforge"/>, 
-+    <xref linkend="gtk2"/>, 
-+    <xref linkend="gtk3"/>, 
-     <xref linkend="kf5-frameworks"/>,
-+    <xref linkend="libcanberra"/>, 
-     <xref linkend="libinput"/>, 
-     <xref linkend="libpwquality"/>,
--libxkbcommon,
--xcb-util-cursor,
--<xref linkend="lmdb"/>, 
--<xref linkend="lm_sensors"/>, 
-+    <xref linkend="libxkbcommon"/>,
-+    <xref linkend="linux-pam"/>,
-     <xref linkend="mesa"/> built with <xref linkend="wayland"/>,
--<xref linkend="NetworkManager"/>, and
--<xref linkend="taglib"/> 
-+    <xref linkend="NetworkManager"/>, 
-+    <xref linkend="oxygen-icons"/>, 
-+    <xref linkend="pulseaudio"/>, 
-+    <xref linkend="python2"/>, 
-+    <xref linkend="taglib"/>, and 
-+    <xref linkend="xcb-util-cursor"/>
-   </para>
- 
-   <bridgehead renderas="sect4">Recommended</bridgehead>
-   <para role="recommended">
--<!--<xref linkend="avahi"/> (DNS-SD backend for KDNSSD),-->
--To be determined.
-+    <xref linkend="lm_sensors"/>, 
-+    <xref linkend="pciutils"/>,
-+    <xref linkend="xorg-synaptics-driver"/>
-+    Others to be determined.
-   </para>
- <!--
-   <bridgehead renderas="sect4">Optional</bridgehead>
-@@ -244,14 +245,23 @@
-        mkdir build
-        cd    build
- 
--cmake -DCMAKE_INSTALL_PREFIX=$KF5_PREFIX      \
---DCMAKE_BUILD_TYPE=Debug                \
---DLIB_INSTALL_DIR=lib                   \
---DBUILD_TESTING=OFF                     \
---DQML_INSTALL_DIR=lib/qt5/qml           \
---DQT_PLUGIN_INSTALL_DIR=lib/qt5/plugins \
---DECM_MKSPECS_INSTALL_DIR=$KF5_PREFIX/share/qt5/mkspecs/modules \
---DOXYGEN_FONT_INSTALL_DIR=/usr/share/fonts/truetype/oxygen      \
-+       OPTS=""
-+       case $srcdir in
-+         kwayland-&plasma5-version; )
-+           OPTS="-DECM_MKSPECS_INSTALL_DIR=$KF5_PREFIX/share/mkspecs/modules"
-+           ;;
-+         oxygen-fonts-&plasma5-version; )
-+           OPTS="-DOXYGEN_FONT_INSTALL_DIR=/usr/share/fonts/truetype/oxygen"
-+           ;;
-+       esac
-+       cmake -DCMAKE_INSTALL_PREFIX=$KF5_PREFIX \
-+             -DCMAKE_BUILD_TYPE=Release         \
-+             -DLIB_INSTALL_DIR=lib              \
-+             -DBUILD_TESTING=OFF                \
-+             $OPTS                              \
-              -Wno-dev ..  &&
- 
-         make
-@@ -263,19 +273,77 @@
- 
-exit
- 
-+cd $KF5_PREFIX/share/plasma/plasmoids
- 
-+for j in $(find -name \*.js); do
-+  ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/
-+done</userinput></screen>
-   </sect2>
- 
-     <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-     <para>
--Deferred.
-+      <command>ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/</command>:
-+      Create symbolic links so qml files can find needed javascript modules.
-     </para>
- 
-   </sect2>
-+  <sect2 role="starting">
-+    <title>Starting Plasma5</title>
-+    <para>
-+      You can start <application>Plasma5</application> from runlevel 3, using
-+      <xref linkend="xinit"/>, or from runlevel 5, using a Display Manager,
-+      such as <xref linkend="sddm"/>.
-+    </para>
-+    <para>
-+      To start <application>Plasma5</application> using <xref linkend="xinit"/>,
-+      run the following commands:
-+    </para>
-+<screen><userinput>cat > ~/.xinitrc << "EOF"
-+<literal>ck-launch-session dbus-launch --exit-with-session $KF5_PREFIX/bin/startkde</literal>
-+EOF
-+startx</userinput></screen>
-+    <para>
-+      The X session starts on the first unused virtual terminal, normally vt7.
-+      You can switch to another vt<emphasis>n</emphasis> simultaneously
-+      pressing the keys Ctrl-Alt-F<emphasis>n</emphasis>
-+      (<emphasis>n</emphasis>=1, 2, ...).  To switch back to the X session,
-+      normally started at vt7, use Ctrl-Alt-F7. The vt where the command
-+      <command>startx</command> was executed will display many messages,
-+      including X starting messages, applications automatically started with
-+      the session, and eventually, some warning and error messages. You may
-+      prefer to redirect those messages to a log file, which not only will keep
-+      the initial vt uncluttered, but can also be used for debugging purposes. This
-+      can be done starting X with:
-+    </para>
-+    <screen><userinput>startx &> ~/.x-session-errors</userinput></screen>
-+    <note>
-+      <para>
-+        You may wish to drop consolekit and/or dbus-launch, e.g., just using
-+        startkde in ~/.xinitrc. However some capabilities such as mounting or
-+        umounting file systems from a file manager will not be possible, or the
-+        reboot option may be absent or inoperative, among other problems.
-+      </para>
-+    </note>
-+    <para>
-+      When shutting down or rebooting, the shutdown messages appear on the vt
-+      where X was running. If you wish to see those messages, simultaneously
-+      press keys Alt-F7 (assuming that X was running on vt7).
-+    </para>
-+  </sect2>
-   <sect2 role="content">
-     <title>Contents</title>
- 
-
-Index: xfce/core/xfce4-session.xml
-===================================================================
---- xfce/core/xfce4-session.xml	(révision 16594)
-+++ xfce/core/xfce4-session.xml	(révision 16595)
-@@ -205,7 +205,7 @@
-       including X starting messages, applications automatically started with
-       the session, and eventually, some warning and error messages. You may
-       prefer to redirect those messages to a log file, which not only will keep
--the initial vt uncluttered, but can also be used for debug purposes. This
-+      the initial vt uncluttered, but can also be used for debugging purposes. This
-       can be done starting X with:
-     </para>
- 
-

Deleted: trunk/blfs/traduc/commits/r16596.txt
===================================================================
--- trunk/blfs/traduc/commits/r16596.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16596.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,31 +0,0 @@
-Révision 16596
-
-fichiers modifiés :
-   general/genlib/libcroco.xml
-   general.ent
-
-Log :
-• libcroco-0.6.9: rephrase tests suite problems.
-
-Le robot a traité 51 % du commit anglais
-Index: general/genlib/libcroco.xml
-===================================================================
---- general/genlib/libcroco.xml	(révision 16595)
-+++ general/genlib/libcroco.xml	(révision 16596)
-@@ -100,13 +100,11 @@
- make</userinput></screen>
- 
-     <para>
--To run the test suite, run
-+      To execute the test suite, run
-       <command>LD_LIBRARY_PATH=$(pwd)/src/.libs make test</command>.
--Some tests fail for several reasons: search file in wrong
--location, locale problems, numbers with different number of
--decimal figures.
-+      Some tests fail: searching files in wrong location, locale
-+      problems (character codes compared to characters), float point numbers not
-+      properly rounded to the same number of places are some of the reasons.
-    </para>
- 
-     <para>
-

Deleted: trunk/blfs/traduc/commits/r16597.txt
===================================================================
--- trunk/blfs/traduc/commits/r16597.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16597.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,68 +0,0 @@
-Révision 16597
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-   xsoft/other/icedtea-web.xml
-   x/lib/libnotify.xml
-   general/genlib/libgcrypt.xml
-
-Log :
-Uniformize runtime dependencies wget options are not a userinput in plasma5 Warning about --with-capabilities in libgcrypt
-
-Le robot a traité 13 % du commit anglais
-Index: general/genlib/libgcrypt.xml
-===================================================================
---- general/genlib/libgcrypt.xml	(révision 16596)
-+++ general/genlib/libgcrypt.xml	(révision 16597)
-@@ -149,6 +149,8 @@
- 
-     <para>
-       <option>--with-capabilities</option>: This option enables libcap2 support.
-+      Note that this breaks <ulink
-+      url="https://gitlab.com/cryptsetup/cryptsetup">Cryptsetup</ulink>.
-     </para>
- 
-   </sect2>
-
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16596)
-+++ kde/plasma5/plasma-all.xml	(révision 16597)
-@@ -152,14 +152,14 @@
-   -nH           disable generation of host-prefixed directories
-   --cut-dirs=3  remove three levels of directories when saving
-   -A '*.xz'     just get the *.xz files
---np           don't get parent directories</literal></userinput></screen>
-+  -np           don't get parent directories</literal></screen>
- 
-    </sect2>
- 
-
-Index: x/lib/libnotify.xml
-===================================================================
---- x/lib/libnotify.xml	(révision 16596)
-+++ x/lib/libnotify.xml	(révision 16597)
-@@ -91,7 +91,7 @@
-     </para>
- 
-     <bridgehead renderas="sect4">Required (runtime)</bridgehead>
--<para role="required">
-+    <para role="required runtime">
-       <xref linkend="notification-daemon"/> or
-       <xref linkend="xfce4-notifyd"/>
-     </para>
-
-Index: xsoft/other/icedtea-web.xml
-===================================================================
---- xsoft/other/icedtea-web.xml	(révision 16596)
-+++ xsoft/other/icedtea-web.xml	(révision 16597)
-@@ -69,7 +69,7 @@
- 
-     <bridgehead renderas="sect4">Required at runtime, a web browser,
-     such as:</bridgehead>
--<para role="required-real-time">
-+    <para role="required runtime">
-       <xref linkend="epiphany"/>,
-       <xref linkend="firefox"/>,
-       <xref linkend="midori"/>,
-

Deleted: trunk/blfs/traduc/commits/r16598.txt
===================================================================
--- trunk/blfs/traduc/commits/r16598.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16598.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,47 +0,0 @@
-Révision 16598
-
-fichiers modifiés :
-M       scripts/blfs-chapter09.php
-
-Log :
-Fix script for libxkbcommon
-
-Le robot a traité 5 % du commit anglais
-Index: scripts/blfs-chapter09.php
-===================================================================
---- scripts/blfs-chapter09.php	(révision 16597)
-+++ scripts/blfs-chapter09.php	(révision 16598)
-@@ -11,12 +11,11 @@
- $renames = array();
- $ignores = array();
- 
--//$current="nspr"; // For debugging
-+//$current="libxkbcommon"; // For debugging
- 
- $regex = array();
- $regex[ 'clucene-core'  ] = "/^.*Download clucene-core-([\d\.]+).tar.*$/";
- $regex[ 'expat'         ] = "/^.*Download expat-([\d\.]+).tar.*$/";
--//$regex[ 'libesmtp'      ] = "/^.*libesmtp-([\d\.]+).tar.*$/";
- $regex[ 'libzeitgeist'  ] = "/^.*Latest version is ([\d\.]+)\s*$/";
- $regex[ 'mozjs'         ] = "/^.*mozjs(\d[\d\.]+\d).tar.*$/";
- $regex[ 'mozjs1'        ] = "/^.*mozjs-(\d[\d\.]+\d).tar.*$/";
-@@ -75,6 +74,10 @@
-         'match'   => '^.*$',
-         'replace' => "http://$sf/projects/libusb/files/libusb-compat-0.1" ),
- 
-+ array( 'pkg'     => 'libxkbcommon',
-+        'match'   => '^.*$',
-+        'replace' => "http://xkbcommon.org" ),
-  array( 'pkg'     => 'openobex',
-         'match'   => '^.*$',
-         'replace' => "http://$sf/projects/openobex/files/openobex" ),
-@@ -294,6 +297,9 @@
-   if ( $book_index == "libusb-compat" )
-     return find_max( $lines, '/^.*compat-[\d\.]+$/', '/^.*compat-([\d\.]+)$/' );
- 
-+  if ( $book_index == "libxkbcommon" )
-+    return find_max( $lines, '/\d\./', '/^.*(0\.[\d\.]+)\..*$/' );
-   if ( $book_index == "libxml2" )
-     return find_max( $lines, '/libxml2/', '/^.*libxml2-([\d\.-]+).tar.*$/' );
- 
-

Deleted: trunk/blfs/traduc/commits/r16599.txt
===================================================================
--- trunk/blfs/traduc/commits/r16599.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16599.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,36 +0,0 @@
-Révision 16599
-
-fichiers modifiés :
-   multimedia/libdriv/alsa-utils.xml
-
-Log :
-explicitly use ncursesw for alsa-utils
-
-Le robot a traité 3 % du commit anglais
-Index: multimedia/libdriv/alsa-utils.xml
-===================================================================
---- multimedia/libdriv/alsa-utils.xml	(révision 16598)
-+++ multimedia/libdriv/alsa-utils.xml	(révision 16599)
-@@ -98,7 +98,9 @@
-       running the following commands:
-     </para>
- 
--<screen><userinput>./configure --disable-alsaconf --disable-xmlto &&
-+<screen><userinput>./configure --disable-alsaconf \
-+            --disable-xmlto \
-+            --with-curses=ncursesw &&
- make</userinput></screen>
- 
-     <para>
-@@ -127,6 +129,11 @@
-       <xref linkend="xmlto"/> and don't wish to install pregenerated man pages.
-     </para>
- 
-+    <para>
-+      <option>--with-curses=ncursesw</option>: This switch forces the use of
-+      wide-character ncurses libraries.
-+    </para>
-   </sect2>
- 
-   <sect2 role="configuration">
-

Deleted: trunk/blfs/traduc/commits/r16600.txt
===================================================================
--- trunk/blfs/traduc/commits/r16600.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16600.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,41 +0,0 @@
-Révision 16600
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-   kde/kf5/kf5-intro.xml
-
-Log :
-Short ixes for kf5 and plasma5
-
-Le robot a traité 0 % du commit anglais
-Index: kde/kf5/kf5-intro.xml
-===================================================================
---- kde/kf5/kf5-intro.xml	(révision 16599)
-+++ kde/kf5/kf5-intro.xml	(révision 16600)
-@@ -121,9 +121,8 @@
- # End /etc/profile.d/kf5.sh</literal>
- EOF
- 
--cat > /etc/profile.d/qt5.sh << "EOF"
--<literal># Begin /etc/profile.d/kf5.sh
--# Begin Qt5 changes for KF5
-+cat >> /etc/profile.d/qt5.sh << "EOF"
-+<literal># Begin Qt5 changes for KF5
- 
- pathappend $QT5DIR/plugins             QT_PLUGIN_PATH
- pathappend $QT5DIR/qml                 QML2_IMPORT_PATH
-
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16599)
-+++ kde/plasma5/plasma-all.xml	(révision 16600)
-@@ -144,7 +144,7 @@
-   <ulink url="&blfs-wiki;/kf5"/></para>
- 
-   <sect2>
--<title>Downloading KDE Frameworks</title>
-+    <title>Downloading KDE Plasma5</title>
- 
-     <para>
-       The easiest way to get the KDE Plasma5 packages is to use a single
-

Deleted: trunk/blfs/traduc/commits/r16601.txt
===================================================================
--- trunk/blfs/traduc/commits/r16601.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16601.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,9 +0,0 @@
-Révision 16601
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-
-Log :
-Fix url
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r16602.txt
===================================================================
--- trunk/blfs/traduc/commits/r16602.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16602.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,36 +0,0 @@
-Révision 16602
-
-fichiers modifiés :
-M       scripts/blfs-chapter25.php
-
-Log :
-Try to get webkit updates
-
-Le robot a traité 7 % du commit anglais
-Index: scripts/blfs-chapter25.php
-===================================================================
---- scripts/blfs-chapter25.php	(révision 16601)
-+++ scripts/blfs-chapter25.php	(révision 16602)
-@@ -20,7 +20,7 @@
- 
- $ignores = array();
- 
--#$current="sddm"; // For debugging
-+//$current="webkitgtk1"; // For debugging
- 
- $regex = array();
- $regex[ 'freeglut' ] = "/^.*Download freeglut-(\d[\d\.]+\d).tar.*$/";
-@@ -53,6 +53,14 @@
-    array( 'pkg'     => 'sddm',
-           'match'   => '^.*$', 
-           'replace' => "https://github.com/sddm/sddm/releases" ),
-+   array( 'pkg'     => 'webkitgtk1',
-+          'match'   => '^.*$', 
-+          'replace' => "http://pkgs.fedoraproject.org/repo/pkgs/webkitgtk4" ),
-+   array( 'pkg'     => 'webkitgtk',
-+          'match'   => '^.*$', 
-+          'replace' => "http://pkgs.fedoraproject.org/repo/pkgs/webkitgtk" ),
- );
- 
- function get_packages( $package, $dirpath )
-

Deleted: trunk/blfs/traduc/commits/r16603.txt
===================================================================
--- trunk/blfs/traduc/commits/r16603.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16603.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,63 +0,0 @@
-Révision 16603
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   kde/phonon-backend-gstreamer.xml
-
-Log :
-Add phonon-backend-gstreamer compatibility patch
-
-Le robot a traité 31 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16602)
-+++ introduction/welcome/changelog.xml	(révision 16603)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>November 4th, 2015</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[bdubbs] - Add phonon-backend-gstreamer compatibility patch. 
-+          Fixes <ulink url="&blfs-ticket-root;7058">#7058</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>November 2nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-
-Index: kde/phonon-backend-gstreamer.xml
-===================================================================
---- kde/phonon-backend-gstreamer.xml	(révision 16602)
-+++ kde/phonon-backend-gstreamer.xml	(révision 16603)
-@@ -59,6 +59,16 @@
-       </listitem>
-     </itemizedlist>
- 
-+    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-+    <itemizedlist spacing="compact">
-+      <listitem>
-+        <para>
-+          Required download:
-+          <ulink url="&patch-root;phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch"/>
-+        </para>
-+      </listitem>
-+    </itemizedlist>
-     <bridgehead renderas="sect3">Phonon-backend-gstreamer Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Required</bridgehead>
-@@ -84,6 +94,11 @@
-   <sect2 role="installation">
-     <title>Installation of Phonon-backend-gstreamer</title>
- 
-+    <para>For both build variants, fix the package to work with the 
-+    latest gstreamer:</para>
-+<screen><userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch</userinput></screen>
-     <para>Install the qt4 based version of
-     <application>Phonon-backend-gstreamer</application> by running the
-     following commands:</para>
-

Deleted: trunk/blfs/traduc/commits/r16604.txt
===================================================================
--- trunk/blfs/traduc/commits/r16604.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16604.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,27 +0,0 @@
-Révision 16604
-
-fichiers modifiés :
-   packages.ent
-   introduction/welcome/changelog.xml
-   xfce/core/exo.xml
-
-Log :
-Update to exo-0.10.7
-
-Le robot a traité 66 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16603)
-+++ introduction/welcome/changelog.xml	(révision 16604)
-@@ -48,6 +48,10 @@
-       <para>November 4th, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[bdubbs] - Update to exo-0.10.7. Fixes
-+          <ulink url="&blfs-ticket-root;6940">#6940</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Add phonon-backend-gstreamer compatibility patch. 
-           Fixes <ulink url="&blfs-ticket-root;7058">#7058</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r16605.txt
===================================================================
--- trunk/blfs/traduc/commits/r16605.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16605.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,32 +0,0 @@
-Révision 16605
-
-fichiers modifiés :
-   packages.ent
-   x/installing/x7driver-evdev.xml
-   x/installing/xorg-server.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to xf86-input-evdev-2.10.0. Update to xorg-Server-1.17.4.
-
-Le robot a traité 73 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16604)
-+++ introduction/welcome/changelog.xml	(révision 16605)
-@@ -48,6 +48,14 @@
-       <para>November 4th, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[bdubbs] - Update to xf86-input-evdev-2.10.0. Fixes
-+          <ulink url="&blfs-ticket-root;7063">#7063</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to xorg-Server-1.17.4. Fixes
-+          <ulink url="&blfs-ticket-root;7053">#7053</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Update to exo-0.10.7. Fixes
-           <ulink url="&blfs-ticket-root;6940">#6940</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r16606.txt
===================================================================
--- trunk/blfs/traduc/commits/r16606.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16606.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,33 +0,0 @@
-Révision 16606
-
-fichiers modifiés :
-   multimedia/libdriv/gst10-libav.xml
-   multimedia/libdriv/gst10-plugins-ugly.xml
-   multimedia/libdriv/gst10-plugins-good.xml
-   multimedia/libdriv/gst10-plugins-base.xml
-   multimedia/libdriv/gstreamer10.xml
-   multimedia/libdriv/gst10-plugins-bad.xml
-   packages.ent
-   introduction/welcome/changelog.xml
-
-Log :
-Update to gstreamer-1.6.1 and associated plugin packages
-
-Le robot a traité 88 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16605)
-+++ introduction/welcome/changelog.xml	(révision 16606)
-@@ -48,6 +48,11 @@
-       <para>November 4th, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[bdubbs] - Update to gstreamer-1.6.1 and associated
-+          plugin packages. Fixes
-+          <ulink url="&blfs-ticket-root;7065">#7065</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Update to xf86-input-evdev-2.10.0. Fixes
-           <ulink url="&blfs-ticket-root;7063">#7063</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r16607.txt
===================================================================
--- trunk/blfs/traduc/commits/r16607.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16607.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,658 +0,0 @@
-Révision 16607
-
-fichiers supprimés :
-   lxqt/desktop/liblxqt-mount.xml
-
-fichiers déplacés (avec ou sans changements) :
-liblxqt-mount.xml
-
-fichiers ajoutés :
-   archive/lxqt/desktop
-   archive/lxqt
-
-fichiers modifiés :
-   packages.ent
-   kde/kf5-apps/kdenlive5.xml
-   kde/kf5-apps/kate5.xml
-   kde/kf5-apps/kmix5.xml
-   kde/kf5-apps/konsole5.xml
-   kde/add/kate.xml
-   kde/add/kmix.xml
-   kde/core/kde-workspace.xml
-   introduction/welcome/changelog.xml
-   lxqt/desktop/liblxqt.xml
-   lxqt/desktop/lxqt-powermanagement.xml
-   lxqt/desktop/lxqt-notificationd.xml
-   lxqt/desktop/lxqt-globalkeys.xml
-   lxqt/desktop/lxqt-panel.xml
-   lxqt/desktop/lxqt-qtplugin.xml
-   lxqt/desktop/lxqt-config.xml
-   lxqt/desktop/lxqt-policykit.xml
-   lxqt/desktop/lxqt-runner.xml
-   lxqt/desktop/lxqt-about.xml
-   lxqt/desktop/libsysstat.xml
-   lxqt/desktop/pcmanfm-qt.xml
-   lxqt/desktop/desktop.xml
-   lxqt/desktop/lxqt-session.xml
-   lxqt/desktop/libqtxdg.xml
-   lxqt/desktop/lxqt-common.xml
-   lxqt/apps/qupzilla.xml
-   multimedia/libdriv/v4l-utils.xml
-   postlfs/filesystems/lvm2.xml
-   postlfs/security/libpwquality.xml
-
-Log :
-• Update to libsysstat 0.3.1. • Update to libqtxdg-1.3.0. • Update to Update to LXQt 0.10.0. • Archive liblxqt-mount-0.9.0. • Short descriptions and typo, from Denis Mugnier. • Update to qupzilla-1.8.8.
-
-Le robot a traité 55 % du commit anglais
-
-ATTENTION : il faut relire les fichiers suivants qui sont ajoutés
-Index: archive/lxqt/desktop/liblxqt-mount.xml
-===================================================================
---- lxqt at desktop@liblxqt-mount.xml.16607.temp	2015-11-07 13:23:29.244215780 +0100
-+++ archive at lxqt@desktop at liblxqt-mount.xml.16607.temp	2015-11-07 13:23:29.264214995 +0100
-@@ -156,3 +156,9 @@
-   </sect2>
- 
- </sect1>
-+Modification de propriétés sur archive/lxqt/desktop/liblxqt-mount.xml
-+___________________________________________________________________
-+Added: svn:keywords
-+## -0,0 +1 ##
-+Date LastChangedBy
-+\ No newline at end of property
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16606)
-+++ introduction/welcome/changelog.xml	(révision 16607)
-@@ -48,6 +48,30 @@
-       <para>November 4th, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to qupzilla-1.8.8. Fixes
-+          <ulink url="&blfs-ticket-root;7089">#7089</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Short descriptions and typo, from Denis Mugnier.
-+          Fixes <ulink url="&blfs-ticket-root;7082">#7082</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Archive liblxqt-mount-0.9.0. Fixes
-+          <ulink url="&blfs-ticket-root;7092">#7092</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to LXQt 0.10.0. Fixes
-+          <ulink url="&blfs-ticket-root;7081">#7081</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to libqtxdg-1.3.0. Fixes
-+          <ulink url="&blfs-ticket-root;7074">#7074</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to libsysstat 0.3.1. Fixes
-+          <ulink url="&blfs-ticket-root;7073">#7073</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Update to gstreamer-1.6.1 and associated
-           plugin packages. Fixes
-           <ulink url="&blfs-ticket-root;7065">#7065</ulink>.</para>
-
-Index: kde/add/kate.xml
-===================================================================
---- kde/add/kate.xml	(révision 16606)
-+++ kde/add/kate.xml	(révision 16607)
-@@ -152,6 +152,19 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="kwrite">
-+        <term><command>kwrite</command></term>
-+        <listitem>
-+          <para>
-+            is a text editor for KDE, that is a light version of
-+            <command>kate</command>.
-+          </para>
-+          <indexterm zone="kate kwrite">
-+            <primary sortas="b-kwrite">kwrite</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-     </variablelist>
- 
-   </sect2>
-
-Index: kde/add/kmix.xml
-===================================================================
---- kde/add/kmix.xml	(révision 16606)
-+++ kde/add/kmix.xml	(révision 16607)
-@@ -135,6 +135,19 @@
-         </listitem>
-       </varlistentry>
- 
-+     <varlistentry id="kmixctrl">
-+        <term><command>kmixctrl</command></term>
-+        <listitem>
-+          <para>
-+            is used to save or restore the settings of
-+            <command>kmix</command>.
-+          </para>
-+          <indexterm zone="kmix kmixctrl">
-+            <primary sortas="b-kmixctrl">kmixctrl</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-     </variablelist>
- 
-   </sect2>
-
-Index: kde/core/kde-workspace.xml
-===================================================================
---- kde/core/kde-workspace.xml	(révision 16606)
-+++ kde/core/kde-workspace.xml	(révision 16607)
-@@ -156,7 +156,7 @@
- 
-     &parallel_issues;
- 
--<note><para>If building KDE in /opt, then then an environment
-+    <note><para>If building KDE in /opt, then an environment
-     variable <envar>LIBRARY_PATH=$KDE_PREFIX/lib:$LIBRARY_PATH</envar>
-     may be needed on the <command>make</command> line.</para></note>
- 
-
-Index: kde/kf5-apps/kate5.xml
-===================================================================
---- kde/kf5-apps/kate5.xml	(révision 16606)
-+++ kde/kf5-apps/kate5.xml	(révision 16607)
-@@ -147,6 +147,38 @@
-       </seglistitem>
-     </segmentedlist>
- 
-+    <variablelist>
-+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
-+      <?dbfo list-presentation="list"?>
-+      <?dbhtml list-presentation="table"?>
-+   
-+      <varlistentry id="kate5-prog">
-+        <term><command>kate</command></term>
-+        <listitem>
-+          <para>
-+            is an advanced text editor for kde.
-+          </para>
-+          <indexterm zone="kate5 kate5-prog">
-+            <primary sortas="b-kate">kate</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+      <varlistentry id="kwrite5">
-+        <term><command>kwrite</command></term>
-+        <listitem>
-+          <para>
-+            is a text editor for KDE, that is a light version of
-+            <command>kate</command>.
-+          </para>
-+          <indexterm zone="kate5 kwrite5">
-+            <primary sortas="b-kwrite">kwrite</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+    </variablelist>
-   </sect2>
- 
- </sect1>
-
-Index: kde/kf5-apps/kdenlive5.xml
-===================================================================
---- kde/kf5-apps/kdenlive5.xml	(révision 16606)
-+++ kde/kf5-apps/kdenlive5.xml	(révision 16607)
-@@ -136,6 +136,38 @@
-       </seglistitem>
-     </segmentedlist>
- 
-+    <variablelist>
-+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
-+      <?dbfo list-presentation="list"?>
-+      <?dbhtml list-presentation="table"?>
-+     <varlistentry id="kdenlive">
-+        <term><command>kdenlive</command></term>
-+        <listitem>
-+          <para>
-+             is an open source non-linear video editor which supports
-+             a large number of formats.
-+          </para>
-+          <indexterm zone="kdenlive5 kdenlive">
-+            <primary sortas="b-kdenlive">kdenlive</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+     <varlistentry id="kdenlive_render">
-+        <term><command>kdenlive_render</command></term>
-+        <listitem>
-+          <para>
-+             is a render program for <command>kdenlive</command>.
-+          </para>
-+          <indexterm zone="kdenlive5 kdenlive_render">
-+            <primary sortas="b-kdenlive_render">kdenlive_render</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+    </variablelist>
-   </sect2>
- 
- </sect1>
-
-Index: kde/kf5-apps/kmix5.xml
-===================================================================
---- kde/kf5-apps/kmix5.xml	(révision 16606)
-+++ kde/kf5-apps/kmix5.xml	(révision 16607)
-@@ -156,6 +156,49 @@
-       </seglistitem>
-     </segmentedlist>
- 
-+    <variablelist>
-+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
-+      <?dbfo list-presentation="list"?>
-+      <?dbhtml list-presentation="table"?>
-+     <varlistentry id="kmix5-prog">
-+        <term><command>kmix</command></term>
-+        <listitem>
-+          <para>
-+            is a mini audio mixer for kde.
-+          </para>
-+          <indexterm zone="kmix5 kmix5-prog">
-+            <primary sortas="b-kmix">kmix</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+     <varlistentry id="kmixctrl5">
-+        <term><command>kmixctrl</command></term>
-+        <listitem>
-+          <para>
-+            is used to save or restore the settings of
-+            <command>kmix</command>.
-+          </para>
-+          <indexterm zone="kmix5 kmixctrl5">
-+            <primary sortas="b-kmixctrl">kmixctrl</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+     <varlistentry id="kmixremote">
-+        <term><command>kmixremote</command></term>
-+        <listitem>
-+          <para>
-+            is a utility to mute, get and set volume levels.
-+          </para>
-+          <indexterm zone="kmix5 kmixremote">
-+            <primary sortas="b-kmixremote">kmixremote</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+    </variablelist>
-   </sect2>
- 
- </sect1>
-
-Index: kde/kf5-apps/konsole5.xml
-===================================================================
---- kde/kf5-apps/konsole5.xml	(révision 16606)
-+++ kde/kf5-apps/konsole5.xml	(révision 16607)
-@@ -135,6 +135,40 @@
-       </seglistitem>
-     </segmentedlist>
- 
-+    <variablelist>
-+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
-+      <?dbfo list-presentation="list"?>
-+      <?dbhtml list-presentation="table"?>
-+     <varlistentry id="konsole5-prog">
-+        <term><command>konsole</command></term>
-+        <listitem>
-+          <para>
-+             is an X terminal emulation which provides a command-line
-+             interface.
-+          </para>
-+          <indexterm zone="konsole5 konsole5-prog">
-+            <primary sortas="b-konsole">konsole</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+     <varlistentry id="konsoleprofile">
-+        <term><command>konsoleprofile</command></term>
-+        <listitem>
-+          <para>
-+            is a command-line tool to change the current tab's profile
-+            options.
-+          </para>
-+          <indexterm zone="konsole5 konsoleprofile">
-+            <primary sortas="b-konsoleprofile">konsoleprofile</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+    </variablelist>
-   </sect2>
- 
- </sect1>
-
-Index: lxqt/apps/qupzilla.xml
-===================================================================
---- lxqt/apps/qupzilla.xml	(révision 16606)
-+++ lxqt/apps/qupzilla.xml	(révision 16607)
-@@ -99,17 +99,6 @@
-     <title>Installation of QupZilla</title>
- 
-     <para>
--The following fixes are needed, if building with
--<application>Qt5</application>:
--</para>
--<screen><userinput>sed -e '/qtlocalpeer/ i #include <QDataStream>' \
---i src/lib/3rdparty/qtsingleapplication/qtlocalpeer.cpp &&
--sed -e '/QHash/ i #include <QObject>' \
---i src/plugins/TabManager/tldextractor/tldextractor.h</userinput></screen>
--<para>
-       If <application>Qt4</application> and <application>Qt5</application> are
-       installed, choose which one you prefer, by running <command>source
-       setqt4</command> or <command>source setqt5</command>, respectivelly.
-
-Index: lxqt/desktop/liblxqt.xml
-===================================================================
---- lxqt/desktop/liblxqt.xml	(révision 16606)
-+++ lxqt/desktop/liblxqt.xml	(révision 16607)
-@@ -98,10 +98,7 @@
-       following commands:
-     </para>
- 
--<screen><userinput>sed -e '/lxqtnotification.h/ i #include <QObject>' \
---i lxqtnotification.cpp &&
--mkdir -v build &&
-+<screen><userinput>mkdir -v build &&
- cd       build &&
- 
- cmake -DCMAKE_BUILD_TYPE=Release          \
-@@ -123,7 +120,7 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
-+<!--
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-@@ -149,7 +146,7 @@
-           liblxqt.so
-         </seg>
-         <seg>
--$LXQT_PREFIX/{include,share{,/cmake}/lxqt}
-+          $LXQT_PREFIX/{include,share{,/cmake}}/lxqt
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-
-Index: lxqt/desktop/libqtxdg.xml
-===================================================================
---- lxqt/desktop/libqtxdg.xml	(révision 16606)
-+++ lxqt/desktop/libqtxdg.xml	(révision 16607)
-@@ -78,11 +78,6 @@
-       <xref linkend="qt5"/>
-     </para>
- 
--<bridgehead renderas="sect4">Optional</bridgehead>
--<para role="optional">
--<xref linkend="qt4"/> (not supported by BLFS)
--</para>
-     <para condition="html" role="usernotes">
-       User Notes: <ulink url="&blfs-wiki;/libqtxdg"/>
-     </para>
-
-Index: lxqt/desktop/lxqt-about.xml
-===================================================================
---- lxqt/desktop/lxqt-about.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-about.xml	(révision 16607)
-@@ -127,7 +127,7 @@
-           None
-         </seg>
-         <seg>
--$LXQT_PREFIX/share/lxqt/lxqt-about
-+          $LXQT_PREFIX/share/lxqt/translations/lxqt-about
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-
-Index: lxqt/desktop/lxqt-common.xml
-===================================================================
---- lxqt/desktop/lxqt-common.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-common.xml	(révision 16607)
-@@ -92,6 +92,11 @@
-       <xref linkend="shared-mime-info"/>
-     </para>
- 
-+    <bridgehead renderas="sect4">Optional</bridgehead>
-+    <para role="optional">
-+      <xref linkend="xscreensaver"/>
-+    </para>
-     <para condition="html" role="usernotes">
-       User Notes: <ulink url="&blfs-wiki;/lxqt-common"/>
-     </para>
-
-Index: lxqt/desktop/lxqt-config.xml
-===================================================================
---- lxqt/desktop/lxqt-config.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-config.xml	(révision 16607)
-@@ -72,8 +72,16 @@
- 
-     <bridgehead renderas="sect3">lxqt-config Dependencies</bridgehead>
- 
-+    <note>
-+      <para>
-+        You do not need all <xref linkend="plasma5-build"/>, just the named
-+        library and dependencies.
-+      </para>
-+    </note>
-     <bridgehead renderas="sect4">Required</bridgehead>
-     <para role="required">
-+      libkscreen from <xref linkend="plasma5-build"/> and
-       <xref linkend="liblxqt"/>
-     </para>
- 
-@@ -90,9 +98,7 @@
-       commands:
-     </para>
- 
--<screen><userinput>sed -i '/<QRect>/ i #include <QObject>' lxqt-config-monitor/monitor.h
--mkdir -v build &&
-+<screen><userinput>mkdir -v build &&
- cd       build &&
- 
- cmake -DCMAKE_BUILD_TYPE=Release          \
-@@ -112,7 +118,7 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
-+<!--
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-
-Index: lxqt/desktop/lxqt-notificationd.xml
-===================================================================
---- lxqt/desktop/lxqt-notificationd.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-notificationd.xml	(révision 16607)
-@@ -91,14 +91,7 @@
-       following commands:
-     </para>
- 
--<screen><userinput>sed -e '/QDebug/ i #include <QObject>' \
---e 's:<KF5/KWindowSystem/:<:'      \
---i src/notification.cpp     &&
--sed -e '/LXQt\/Notification/ i  #include <QObject>' \
---i config/basicsettings.cpp &&
--mkdir -v build &&
-+<screen><userinput>mkdir -v build &&
- cd       build &&
- 
- cmake -DCMAKE_BUILD_TYPE=Release          \
-@@ -118,7 +111,7 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
-+<!--
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-
-Index: lxqt/desktop/lxqt-panel.xml
-===================================================================
---- lxqt/desktop/lxqt-panel.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-panel.xml	(révision 16607)
-@@ -74,9 +74,12 @@
- 
-     <bridgehead renderas="sect4">Required</bridgehead>
-     <para role="required">
-+      kguiaddons and solid, both from
-+      <xref linkend="kf5-frameworks"/> (keyboard indicator plugin),
-       <xref linkend="lxqt-globalkeys"/>,
-+      <xref linkend="libdbusmenu-qt"/> (built against Qt5),
-       <xref linkend="liblxqt"/>,
--<xref linkend="liblxqt-mount"/>,
-+      <xref linkend="libxkbcommon"/>,
-       <xref linkend="lxmenu-data"/>, and
-       <xref linkend="menu-cache"/>
-     </para>
-@@ -90,8 +93,8 @@
- 
-     <bridgehead renderas="sect4">Recommended</bridgehead>
-     <para role="recommended">
--kguiaddons, from <xref linkend="kf5-frameworks"/> (keyboard indicator plugin),
--<xref linkend="alsa-lib"/> or <xref linkend="pulseaudio"/> (volume plugin),
-+      <xref linkend="alsa-lib"/> or
-+      <xref linkend="pulseaudio"/> (volume plugin),
-       <xref linkend="libstatgrab"/> (system statistics plugin),
-       <xref linkend="libsysstat"/> (CPU and network monitor plugins), and
-       <xref linkend="lm_sensors"/> (sensors plugin)
-@@ -110,20 +113,9 @@
-       commands:
-     </para>
- 
--<screen><userinput>sed -i 's:<KF5/KWindowSystem/:<:'       \
--plugin-mainmenu/lxqtmainmenu.cpp       \
--plugin-kbindicator/lxqtkbindicator.h   \
--plugin-showdesktop/showdesktop.cpp     \
--plugin-taskbar/lxqttaskbutton.cpp      \
--plugin-taskbar/lxqttaskbar.h           \
--plugin-desktopswitch/desktopswitch.cpp \
--panel/lxqtpanel.cpp                    \
--panel/config/configpaneldialog.cpp     &&
-+<screen><userinput>sed -e 's:<KF5/KWindowSystem/:<:' \
-+    -i plugin-taskbar/lxqttaskgroup.{h,cpp} &&
- 
--sed -e 's:<KF5/KGuiAddons/:<:'          \
---i plugin-kbindicator/lxqtkbindicator.h   &&
- mkdir -v build &&
- cd       build &&
- 
-
-Index: lxqt/desktop/lxqt-runner.xml
-===================================================================
---- lxqt/desktop/lxqt-runner.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-runner.xml	(révision 16607)
-@@ -93,9 +93,7 @@
-       commands:
-     </para>
- 
--<screen><userinput>sed -i 's:<KF5/KWindowSystem/:<:' dialog.cpp &&
--mkdir -v build &&
-+<screen><userinput>mkdir -v build &&
- cd       build &&
- 
- cmake -DCMAKE_BUILD_TYPE=Release          \
-@@ -115,7 +113,7 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
-+<!--
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-@@ -153,7 +151,7 @@
-           None
-         </seg>
-         <seg>
--$LXQT_PREFIX/share/lxqt/{,translations/}lxqt-runner
-+          $LXQT_PREFIX/share/lxqt/translations/lxqt-runner
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-
-Index: lxqt/desktop/lxqt-session.xml
-===================================================================
---- lxqt/desktop/lxqt-session.xml	(révision 16606)
-+++ lxqt/desktop/lxqt-session.xml	(révision 16607)
-@@ -91,10 +91,7 @@
-       commands:
-     </para>
- 
--<screen><userinput>sed -e 's:<KF5/KWindowSystem/:<:' \
---i lxqt-session/src/lxqtmodman.cpp  &&
--mkdir -v build &&
-+<screen><userinput>mkdir -v build &&
- cd       build &&
- 
- cmake -DCMAKE_BUILD_TYPE=Release          \
-@@ -114,7 +111,7 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
-+<!--
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-@@ -171,7 +168,7 @@
-           None
-         </seg>
-         <seg>
--$LXQT_PREFIX/share/lxqt/translations/lxqt{,-config}-session
-+          $LXQT_PREFIX/share/lxqt/translations/lxqt-{config-session,leave,session}
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-
-Index: multimedia/libdriv/v4l-utils.xml
-===================================================================
---- multimedia/libdriv/v4l-utils.xml	(révision 16606)
-+++ multimedia/libdriv/v4l-utils.xml	(révision 16607)
-@@ -102,7 +102,7 @@
- 
-     <note><para>
-       If both Qt4 and Qt5 are installed, Qt5 will be used.
--Ensure that the proper supoprt programs are used:
-+      Ensure that the proper support programs are used:
- 
-       <screen><userinput>source /usr/bin/setqt5</userinput></screen>
-     </para></note>
-
-Index: postlfs/filesystems/lvm2.xml
-===================================================================
---- postlfs/filesystems/lvm2.xml	(révision 16606)
-+++ postlfs/filesystems/lvm2.xml	(révision 16607)
-@@ -97,7 +97,7 @@
-         implementation. If you want to use RAID type LV's, you should
-         install a kernel with version above 4.2.4. Note that several
-         tests use RAID logical volumes, and can generate a <quote>kernel
--oops</quote> with faulty kernel version, which ususally renders the
-+        oops</quote> with faulty kernel version, which usually renders the
-         system unusable.
-       </para>
-     </note>
-
-Index: postlfs/security/libpwquality.xml
-===================================================================
---- postlfs/security/libpwquality.xml	(révision 16606)
-+++ postlfs/security/libpwquality.xml	(révision 16607)
-@@ -30,7 +30,7 @@
-     <title>Introduction to ConsoleKit</title>
- 
-     <para>
--The <application>libpwquality</application> package provideis common
-+      The <application>libpwquality</application> package provides common
-       functions for password quality checking and also scoring them based on
-       their apparent randomness. The library also provides a function for
-       generating random passwords with good pronounceability. 
-

Deleted: trunk/blfs/traduc/commits/r16608.txt
===================================================================
--- trunk/blfs/traduc/commits/r16608.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16608.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,23 +0,0 @@
-Révision 16608
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-
-Log :
-tweak plasma install instructins
-
-Le robot a traité 0 % du commit anglais
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16607)
-+++ kde/plasma5/plasma-all.xml	(révision 16608)
-@@ -278,7 +278,7 @@
- cd $KF5_PREFIX/share/plasma/plasmoids
- 
- for j in $(find -name \*.js); do
--ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/
-+  as_root ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/
- done</userinput></screen>
- 
-   </sect2>
-

Deleted: trunk/blfs/traduc/commits/r16609.txt
===================================================================
--- trunk/blfs/traduc/commits/r16609.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16609.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,23 +0,0 @@
-Révision 16609
-
-fichiers modifiés :
-   kde/phonon-backend-gstreamer.xml
-
-Log :
-Fix patch url path
-
-Le robot a traité 0 % du commit anglais
-Index: kde/phonon-backend-gstreamer.xml
-===================================================================
---- kde/phonon-backend-gstreamer.xml	(révision 16608)
-+++ kde/phonon-backend-gstreamer.xml	(révision 16609)
-@@ -64,7 +64,7 @@
-       <listitem>
-         <para>
-           Required download:
--<ulink url="&patch-root;phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch"/>
-+          <ulink url="&patch-root;/phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch"/>
-         </para>
-       </listitem>
-     </itemizedlist>
-

Deleted: trunk/blfs/traduc/commits/r16610.txt
===================================================================
--- trunk/blfs/traduc/commits/r16610.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16610.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,91 +0,0 @@
-Révision 16610
-
-fichiers modifiés :
-   postlfs/security/libpwquality.xml
-
-Log :
-libpwquality: stop pretending to be ConsoleKit, particularly in the index, and apply descriptions from the version in archive/gnome.
-
-Le robot a traité 10 % du commit anglais
-Index: postlfs/security/libpwquality.xml
-===================================================================
---- postlfs/security/libpwquality.xml	(révision 16609)
-+++ postlfs/security/libpwquality.xml	(révision 16610)
-@@ -23,11 +23,11 @@
-   <title>libpwquality-&libpwquality-version;</title>
- 
-   <indexterm zone="libpwquality">
--<primary sortas="a-ConsoleKit">ConsoleKit2</primary>
-+    <primary sortas="a-libpwquality">libpwquality</primary>
-   </indexterm>
- 
-   <sect2 role="package">
--<title>Introduction to ConsoleKit</title>
-+    <title>Introduction to libpwquality</title>
- 
-     <para>
-       The <application>libpwquality</application> package provides common
-@@ -128,26 +128,64 @@
-       <?dbfo list-presentation="list"?>
-       <?dbhtml list-presentation="table"?>
- 
-+      <varlistentry id="pwmake">
-+        <term><command>pwmake</command></term>
-+        <listitem>
-+          <para>
-+            is a simple configurable tool for generating random
-+            and relatively easily pronounceable passwords.
-+          </para>
-+          <indexterm zone="libpwquality pwmake">
-+            <primary sortas="b-pwmake">pwmake</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
- 
--<varlistentry id="ck-history">
--<term><command>ck-history</command></term>
-+      <varlistentry id="pwscore">
-+        <term><command>pwscore</command></term>
-         <listitem>
--<para>is a utility that provides information from the ConsoleKit
--database about what users have logged into the system.</para>
--<indexterm zone="libpwquality ck-history">
--<primary sortas="b-ck-history">ck-history</primary>
-+          <para>
-+            is a simple tool for checking quality of a password.
-+          </para>
-+          <indexterm zone="libpwquality pwscore">
-+            <primary sortas="b-pwscore">pwscore</primary>
-           </indexterm>
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="libpwquality-lib">
-+        <term><filename class="libraryfile">libpwquality.so</filename></term>
-+        <listitem>
-+          <para>
-+            contains API functions for checking the password quality.
-+          </para>
-+          <indexterm zone="libpwquality libpwquality-lib">
-+            <primary sortas="c-libpwquality">libpwquality.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+      <varlistentry id="pam_pwquality">
-+        <term><filename class="libraryfile">pam_pwquality.so</filename></term>
-+        <listitem>
-+          <para>
-+            is a <application>Linux PAM</application> module used to perform
-+            password quality checking.
-+          </para>
-+          <indexterm zone="libpwquality pam_pwquality">
-+            <primary sortas="c-pam_pwquality">pam_pwquality.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-     </variablelist>
---->
-   </sect2>
- 
- </sect1>
-

Deleted: trunk/blfs/traduc/commits/r16611.txt
===================================================================
--- trunk/blfs/traduc/commits/r16611.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16611.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,111 +0,0 @@
-Révision 16611
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-
-Log :
-Update dependencies for plasma5
-
-Le robot a traité 9 % du commit anglais
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16610)
-+++ kde/plasma5/plasma-all.xml	(révision 16611)
-@@ -30,13 +30,8 @@
-   5 and QML. It has been derived from the monolithic KDE 4 desktop. i
-   They implement the KDE Display Environment (Plasma 5).</para>
- 
--<note>
--<para>The procedures below are under development.  They have not been 
--verified to work properly in an LFS-7.8 environment.</para>
--</note>
-+  &lfs78_checked;
- 
-   <para>The instructions below build all of the Plasma 5 packages in one
-   step by using a bash script.</para>
-@@ -70,14 +65,10 @@
-     <xref linkend="gtk2"/>, 
-     <xref linkend="gtk3"/>, 
-     <xref linkend="kf5-frameworks"/>,
--<xref linkend="libcanberra"/>, 
--<xref linkend="libinput"/>, 
-     <xref linkend="libpwquality"/>,
-     <xref linkend="libxkbcommon"/>,
--<xref linkend="linux-pam"/>,
-     <xref linkend="mesa"/> built with <xref linkend="wayland"/>,
-     <xref linkend="NetworkManager"/>, 
--<xref linkend="oxygen-icons"/>, 
-     <xref linkend="pulseaudio"/>, 
-     <xref linkend="python2"/>, 
-     <xref linkend="taglib"/>, and 
-@@ -86,60 +77,29 @@
- 
-   <bridgehead renderas="sect4">Recommended</bridgehead>
-   <para role="recommended">
-+    <xref linkend="libdbusmenu-qt"/>, 
-+    <xref linkend="libcanberra"/>, 
-+    <xref linkend="libinput"/>, 
-+    <xref linkend="linux-pam"/>,
-     <xref linkend="lm_sensors"/>, 
--<xref linkend="pciutils"/>,
--<xref linkend="xorg-synaptics-driver"/>
--Others to be determined.
-+    <xref linkend="oxygen-icons"/>, and
-+    <xref linkend="pciutils"/>
-   </para>
-   <bridgehead renderas="sect4">Optional</bridgehead>
-   <para role="optional">
--<xref linkend="bluez"/> (needed to build Bluez-Qt),
--<xref linkend="NetworkManager"/> (needed to build NetworkManager-Qt),
--<ulink url="http://www.freedesktop.org/software/ModemManager/">ModemManager</ulink> (needed to build ModemManager-Qt)
-+    <xref linkend="glu"/>,
-+    <xref linkend="xorg-synaptics-driver"/>,
-+    <ulink url="https://github.com/ibus/ibus/wiki">IBUS</ulink>,
-+    <ulink url="http://gpsd.berlios.de">libgps</ulink>,
-+    <ulink url="https://github.com/libhybris/libhybris">libhybris</ulink>,
-+    <ulink url="http://sourceforge.net/projects/libraw1394/">libraw1394</ulink>,
-+    <ulink url="https://bitbucket.org/godsme/mockcpp">mockcpp</ulink>,
-+    <ulink url="http://qalculate.sourceforge.net">Qalculate</ulink>,
-+    <ulink url="https://launchpad.net/qapt">Qapt</ulink>, and
-+    <ulink url="https://github.com/osiam/osiam">SCIM</ulink>
-   </para>
- 
--<bridgehead renderas="sect4">Runtime dependency for FrameworkIntegration</bridgehead>
--<para role="optional">
--<ulink url="http://download.kde.org/stable/plasma/5.2.0">oxygen-fonts</ulink>
--</para>
--<bridgehead renderas="sect4">Runtime dependencies for kapidox</bridgehead>
--<para role="optional">
--<xref linkend="doxygen"/>,
--<ulink url="https://pypi.python.org/packages/source/J/Jinja2/">Jinja2</ulink>, and
--<ulink url="http://pyyaml.org/">PyYAML</ulink>
--</para>
--<bridgehead renderas="sect4">Additional image formats support in KImageFormats</bridgehead>
--<para role="optional">
--<xref linkend="jasper"/> and
--<ulink url="http://www.openexr.com/">OpenEXR</ulink>
--</para>
--<bridgehead renderas="sect4">Optional dependencies for KIO</bridgehead>
--<para role="optional">
--<xref linkend="mitkrb"/>
--</para>
--<bridgehead renderas="sect4">Optional dependencies for ModemManager-QT</bridgehead>
--<para role="optional">
--<ulink url="http://www.freedesktop.org/software/ModemManager/">ModemManager</ulink>
--</para>
--<bridgehead renderas="sect4">Optional dependencies for Solid</bridgehead>
--<para role="optional">
--<xref linkend="udisks2"/>,
--<xref linkend="upower"/> and
--<ulink url="http://www.freedesktop.org/software/media-player-info/">media-player-info</ulink> (runtime)
--</para>
--<bridgehead renderas="sect4">Optional dictionary backends for Sonnet</bridgehead>
--<para role="optional">
--<ulink url="http://hspell.ivrix.org.il/">Hspell</ulink> and
--<ulink url="http://hunspell.sourceforge.net/">Hunspell</ulink>
--</para>
---->
-   <para condition="html" role="usernotes">User Notes:
-   <ulink url="&blfs-wiki;/kf5"/></para>
- 
-

Deleted: trunk/blfs/traduc/commits/r16612.txt
===================================================================
--- trunk/blfs/traduc/commits/r16612.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16612.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,198 +0,0 @@
-Révision 16612
-
-fichiers modifiés :
-   kde/plasma5/plasma-all.xml
-   kde/kf5/kf5-frameworks.xml
-
-Log :
-Summarize contents in KF5 and Plasma5.
-
-Le robot a traité 34 % du commit anglais
-Index: kde/kf5/kf5-frameworks.xml
-===================================================================
---- kde/kf5/kf5-frameworks.xml	(révision 16611)
-+++ kde/kf5/kf5-frameworks.xml	(révision 16612)
-@@ -348,98 +348,13 @@
- 
-       <seglistitem>
-         <seg>
--checkXML5, depdiagram-generate, depdiagram-generate-all, depdiagram-prepare,
--desktoptojson, kactivitymanagerd, kbuildsycoca5, kconfig_compiler_kf5,
--kcookiejar5, kdebugdialog5, kded5, kdeinit5, kdeinit5_shutdown, kdeinit5_wrapper,
--kf5-config, kf5kross, kgenapidox, kgendesignerplugin, genframeworksapidox,
--kglobalaccel5, kiconfinder5, kjs5, kjscmd5, kjsconsole, kmailservice5,
--kpackagelauncherqml, kpackagetool5, kquitapp5, kreadconfig5, kshell5,
--ktelnetservice5, ktrash5, kwalletd5, kwrapper5, kwriteconfig5, meinproc5,
--plasmapkg2, preparetips5, and solid-hardware5
-+          There are 53 programs installed in /opt/kf5/bin. 
-         </seg>
-         <seg>
--libkdeinit5_kded5.so, libkdeinit5_klauncher.so, libKF5Activities.so,
--libKF5Archive.so, libKF5Attica.so, libKF5Auth.so, libKF5BluezQt.so,
--libKF5Bookmarks.so, libKF5Codecs.so, libKF5Completion.so,
--libKF5ConfigCore.so, libKF5ConfigGui.so, libKF5ConfigWidgets.so,
--libKF5CoreAddons.so, libKF5Crash.so, libKF5DBusAddons.so,
--libKF5Declarative.so, libKF5DNSSD.so, libKF5Emoticons.so,
--libKF5GlobalAccelPrivate.so, libKF5GlobalAccel.so, libKF5GuiAddons.so,
--libKF5I18n.so, libKF5IconThemes.so, libKF5IdleTime.so,
--libKF5ItemModels.so, libKF5ItemViews.so, libKF5JobWidgets.so, libKF5JSApi.so,
--libKF5JsEmbed.so, libKF5JS.so, libKF5KCMUtils.so, libKF5KDELibs4Support.so,
--libKF5KHtml.so, libKF5KIOCore.so, libKF5KIOFileWidgets.so, libKF5KIONTLM.so,
--libKF5KIOWidgets.so, libKF5KrossCore.so, libKF5KrossUi.so, libKF5MediaPlayer.so,
--libKF5ModemManagerQt.so, libKF5NetworkManagerQt.so, libKF5NewStuff.so,
--libKF5Notifications.so, libKF5NotifyConfig.so, libKF5Package.so,
--libKF5Parts.so, libKF5PeopleBackend.so, libKF5People.so,
--libKF5PeopleWidgets.so, libKF5PlasmaQuick.so, libKF5Plasma.so,
--libKF5Plotting.so, libKF5Pty.so, libKF5QuickAddons.so, libKF5Runner.so,
--libKF5Service.so, libKF5Solid.so, libKF5SonnetCore.so, libKF5SonnetUi.so,
--libKF5Style.so, libKF5Su.so, libKF5TextEditor.so, libKF5TextWidgets.so,
--libKF5ThreadWeaver.so, libKF5UnitConversion.so, libKF5Wallet.so,
--libKF5WebKit.so, libKF5WidgetsAddons.so, libKF5WindowSystem.so,
--libKF5XmlGui.so, libKF5XmlRpcClient.so, libKF5XsltKde.a, and
--libkwalletbackend5.so
-+          There are too many kf5 libraries (79) to list separately. 
-         </seg>
-         <seg>
--$KF5_PREFIX/include/KF5/{Attica,BluezQt,KActivities,KArchive,KAuth},
--$KF5_PREFIX/include/KF5/{KBookmarks,KCMUtils,KCodecs,KCompletion},
--$KF5_PREFIX/include/KF5/{KConfigCore,KConfigGui,KConfigWidgets,KCoreAddons},
--$KF5_PREFIX/include/KF5/{KCrash,KDBusAddons,KDeclarative,KDELibs4Support},
--$KF5_PREFIX/include/KF5/{KDESu,KDEWebKit,KDNSSD,KEmoticons,KGlobalAccel},
--$KF5_PREFIX/include/KF5/{KGuiAddons,KHtml,KI18n,KIconThemes,KIdleTime},
--$KF5_PREFIX/include/KF5/{kio,KIOCore,KIOFileWidgets,KIOWidgets},
--$KF5_PREFIX/include/KF5/{KItemModels,KItemViews,KJobWidgets,kjs,KJsEmbed},
--$KF5_PREFIX/include/KF5/{KMediaPlayer,KNewStuff3,KNotifications},
--$KF5_PREFIX/include/KF5/{KNotifyConfig,KPackage,KParts,KPeople,KPlotting},
--$KF5_PREFIX/include/KF5/{KPty,KrossCore,KrossUi,KRunner,KService,KStyle},
--$KF5_PREFIX/include/KF5/{KTextEditor,KTextWidgets,KUnitConversion,KWallet},
--$KF5_PREFIX/include/KF5/{KWidgetsAddons,KWindowSystem,KXmlGui},
--$KF5_PREFIX/include/KF5/{KXmlRpcClient,ModemManagerQt,NetworkManagerQt},
--$KF5_PREFIX/include/KF5/{plasma,Plasma,Solid,SonnetCore},
--$KF5_PREFIX/include/KF5/{SonnetUi,ThreadWeaver,wtf,XsltKde},
--$KF5_PREFIX/lib/cmake/{KDED,KDELibs4,KF5Activities,KF5Archive,KF5Attica},
--$KF5_PREFIX/lib/cmake/{KF5Auth,KF5BluezQt,KF5Bookmarks,KF5Codec},
--$KF5_PREFIX/lib/cmake/{KF5Completion,KF5Config,KF5ConfigWidgets},
--$KF5_PREFIX/lib/cmake/{KF5CoreAddons,KF5Crash,KF5DBusAddons},
--$KF5_PREFIX/lib/cmake/{KF5Declarative,KF5DesignerPlugin,KF5DNSSD},
--$KF5_PREFIX/lib/cmake/{KF5DocTools,KF5Emoticons,F5FrameworkIntegration},
--$KF5_PREFIX/lib/cmake/{KF5GlobalAccel,KF5GuiAddons,KF5I18n},
--$KF5_PREFIX/lib/cmake/{KF5IconThemes,KF5IdleTime,KF5Init},
--$KF5_PREFIX/lib/cmake/{KF5ItemModels,KF5ItemViews,KF5JobWidgets},
--$KF5_PREFIX/lib/cmake/{KF5JS,KF5JsEmbed,KF5KCMUtils},
--$KF5_PREFIX/lib/cmake/{KF5KDE4Support,KF5KDELibs4Support},
--$KF5_PREFIX/lib/cmake/{KF5KHtml,KF5KIO,KF5Kross,KF5MediaPlayer},
--$KF5_PREFIX/lib/cmake/{KF5ModemManagerQt,KF5NetworkManagerQt,KF5NewStuff},
--$KF5_PREFIX/lib/cmake/{KF5Notifications,KF5NotifyConfig,KF5Package},
--$KF5_PREFIX/lib/cmake/{KF5Parts,KF5People,KF5Plasma,KF5PlasmaQuick},
--$KF5_PREFIX/lib/cmake/{KF5Plotting,KF5Pty,KF5Runner,KF5Service},
--$KF5_PREFIX/lib/cmake/{KF5Solid,KF5Sonnet,KF5Su,KF5TextEditor},
--$KF5_PREFIX/lib/cmake/{KF5TextWidgets,KF5ThreadWeaver},
--$KF5_PREFIX/lib/cmake/{KF5UnitConversion,KF5Wallet,KF5WebKit},
--$KF5_PREFIX/lib/cmake/{KF5WidgetsAddons,KF5WindowSystem,KF5XmlGui},
--$KF5_PREFIX/lib/cmake/KF5XmlRpcClient,
--$KF5_PREFIX/lib/libexec/{kauth,kf5},
--$KF5_PREFIX/lib/python&python2-majorver;/site-packages/kapidox,
--$KF5_PREFIX/lib/qt5/{designer,imageformats,kactivitymanagerd},
--$KF5_PREFIX/lib/qt5/{kauth,kf5,org.kde.kglobalaccel5.platforms},
--$KF5_PREFIX/lib/qt5/{plasma,platformthemes,script},
--$KF5_PREFIX/lib/qml/org/kde/{activities,bluezqt,draganddrop},
--$KF5_PREFIX/lib/qml/org/kde/{kcoreaddons,kio,kquickcontrols},
--$KF5_PREFIX/lib/qml/org/kde/{kquickcontrolsaddons,kwindowsystem},
--$KF5_PREFIX/lib/qml/org/kde/{people,plasma,private,runnermodel},
--$KF5_PREFIX/lib/qml/org/kde/solid,
--$KF5_PREFIX/lib/qml/QtQuick/Controls/Styles/Plasma,
--$KF5_PREFIX/share/doc/HTML/*/{kdebugdialog5,kdoctools5-common,kioslave5},
--$KF5_PREFIX/share/emoticons/Glass,
--$KF5_PREFIX/share/{katepart5,knotifications5,kservices5,kservicetypes5},
--$KF5_PREFIX/share/kf5/{infopage,kactivitymanagerd,kauth,kcharselect},
--$KF5_PREFIX/share/kf5/{kconfigwidgets,kcookiejar,kdoctools,khtml,kjava},
--$KF5_PREFIX/share/kf5/{kjs,kmoretools,knewstuff,kpeople,kssl,kxmlgui},
--$KF5_PREFIX/share/kf5/{locale,sonnet,widgets},
--$KF5_PREFIX/share/kxmlgui5/{katepart,khtml}, and
--$KF5_PREFIX/share/plasma/{desktoptheme,services}
-+          /opt/kf5 (symlink to /opt/kf5-&kf5-version;)
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-@@ -672,19 +537,7 @@
-         </listitem>
-       </varlistentry>
- 
--</para>
--<indexterm zone="kf5-frameworks genframeworksapidox">
--<primary sortas="b-genframeworksapidox">genframeworksapidox</primary>
--</indexterm>
--</listitem>
--</varlistentry>
---->
-       <varlistentry id="kglobalaccel5">
-         <term><command>kglobalaccel5</command></term>
-         <listitem>
-@@ -697,19 +550,7 @@
-         </listitem>
-       </varlistentry>
- 
--</para>
--<indexterm zone="kf5-frameworks kiconfinder5">
--<primary sortas="b-kiconfinder5">kiconfinder5</primary>
--</indexterm>
--</listitem>
--</varlistentry>
---->
-       <varlistentry id="kjs5">
-         <term><command>kjs5</command></term>
-         <listitem>
-@@ -781,20 +622,7 @@
-         </listitem>
-       </varlistentry>
- 
--</para>
--<indexterm zone="kf5-frameworks kquitapp5">
--<primary sortas="b-kquitapp5">kquitapp5</primary>
--</indexterm>
--</listitem>
--</varlistentry>
---->
-       <varlistentry id="kreadconfig5">
-         <term><command>kreadconfig5</command></term>
-         <listitem>
-@@ -855,19 +683,7 @@
-         </listitem>
-       </varlistentry>
- 
--</para>
--<indexterm zone="kf5-frameworks kwrapper5">
--<primary sortas="b-kwrapper5">kwrapper5</primary>
--</indexterm>
--</listitem>
--</varlistentry>
---->
-       <varlistentry id="kwriteconfig5">
-         <term><command>kwriteconfig5</command></term>
-         <listitem>
-
-Index: kde/plasma5/plasma-all.xml
-===================================================================
---- kde/plasma5/plasma-all.xml	(révision 16611)
-+++ kde/plasma5/plasma-all.xml	(révision 16612)
-@@ -314,13 +314,16 @@
- 
-       <seglistitem>
-         <seg>
--Deferred
-+           There are too many plasma programs (50 in /opt/kf5/bin) to list
-+           separately here.
-         </seg>
-         <seg>
--Deferred
-+           There are too many plasma libraries (39 in /opt/kf5/lib) to list
-+           separately here.
-         </seg>
-         <seg>
--Deferred
-+           There are too many plasma directories (over 1000 in /opt/kf5) to
-+           list separately here.
-         </seg>
-       </seglistitem>
-     </segmentedlist>
-

Deleted: trunk/blfs/traduc/commits/r16613.txt
===================================================================
--- trunk/blfs/traduc/commits/r16613.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16613.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,53 +0,0 @@
-Révision 16613
-
-fichiers modifiés :
-   general/sysutils/bluez.xml
-   introduction/welcome/changelog.xml
-   multimedia/libdriv/pulseaudio.xml
-   general.ent
-
-Log :
-Update to pulseaudio-7.1. Update to bluez-5.36.
-
-Le robot a traité 56 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16612)
-+++ introduction/welcome/changelog.xml	(révision 16613)
-@@ -45,6 +45,20 @@
- -->
- 
-     <listitem>
-+      <para>November 6th, 2015</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[bdubbs] - Update to pulseaudio-7.1. Fixes 
-+          <ulink url="&blfs-ticket-root;7066">#7066</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to bluez-5.36. Fixes 
-+          <ulink url="&blfs-ticket-root;7060">#7060</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>November 4th, 2015</para>
-       <itemizedlist>
-         <listitem>
-
-Index: multimedia/libdriv/pulseaudio.xml
-===================================================================
---- multimedia/libdriv/pulseaudio.xml	(révision 16612)
-+++ multimedia/libdriv/pulseaudio.xml	(révision 16613)
-@@ -124,6 +124,12 @@
-   <sect2 role="installation">
-     <title>Installation of PulseAudio</title>
- 
-+    <note><para>The build procedure emits a lot of invalid warnings.
-+    If desired, remove them with:</para>
-+<screen><userinput>sed -i "/seems to be moved/s/^/#/" build-aux/ltmain.sh libtool</userinput></screen>
-+    </note>
-     <para>
-       Install <application>PulseAudio</application> by running the following
-       commands:
-

Deleted: trunk/blfs/traduc/commits/r16614.txt
===================================================================
--- trunk/blfs/traduc/commits/r16614.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16614.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,72 +0,0 @@
-Révision 16614
-
-fichiers modifiés :
-   postlfs/virtualization/qemu.xml
-   postlfs/security/stunnel.xml
-   packages.ent
-   x/installing/x7app.xml
-   general/genlib/libassuan.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to stunnel-5.26. Update to qemu-2.4.1. Update to libassuan-2.4.0. Update to xkbcomp-1.3.1.
-
-Le robot a traité 66 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16613)
-+++ introduction/welcome/changelog.xml	(révision 16614)
-@@ -48,6 +48,22 @@
-       <para>November 6th, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[bdubbs] - Update to stunnel-5.26. Fixes 
-+          <ulink url="&blfs-ticket-root;7083">#7083</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to qemu-2.4.1. Fixes 
-+          <ulink url="&blfs-ticket-root;7087">#7087</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to libassuan-2.4.0. Fixes 
-+          <ulink url="&blfs-ticket-root;7088">#7088</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to xkbcomp-1.3.1. Fixes 
-+          <ulink url="&blfs-ticket-root;7093">#7093</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Update to pulseaudio-7.1. Fixes 
-           <ulink url="&blfs-ticket-root;7066">#7066</ulink>.</para>
-         </listitem>
-
-Index: postlfs/security/stunnel.xml
-===================================================================
---- postlfs/security/stunnel.xml	(révision 16613)
-+++ postlfs/security/stunnel.xml	(révision 16614)
-@@ -226,8 +226,7 @@
- ;; they are vulnerable to truncation attacks
- ;TIMEOUTclose = 0</literal>
- 
--EOF
--chmod -v 644 /etc/stunnel/stunnel.conf</userinput></screen>
-+EOF</userinput></screen>
- 
-       <para>Finally, add the service(s) you wish to encrypt to the
-       configuration file. The format is as follows:</para>
-
-Index: postlfs/virtualization/qemu.xml
-===================================================================
---- postlfs/virtualization/qemu.xml	(révision 16613)
-+++ postlfs/virtualization/qemu.xml	(révision 16614)
-@@ -160,7 +160,8 @@
-             --docdir=/usr/share/doc/qemu-&qemu-version; &&
- make</userinput></screen>
- 
--<para>To run the built in tests, run <command>make V=1 check</command>.</para>
-+    <para>To run the built in tests, run <command>make V=1 -k check</command>.
-+    One test is known to fail.</para>
- 
-     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
- 
-

Deleted: trunk/blfs/traduc/commits/r16615.txt
===================================================================
--- trunk/blfs/traduc/commits/r16615.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16615.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,26 +0,0 @@
-Révision 16615
-
-fichiers modifiés :
-   server/mail/postfix.xml
-
-Log :
-Postfix-3.0.3 knows about linux-4.x kernels, remove the redundant sed.
-
-Le robot a traité 11 % du commit anglais
-Index: server/mail/postfix.xml
-===================================================================
---- server/mail/postfix.xml	(révision 16614)
-+++ server/mail/postfix.xml	(révision 16615)
-@@ -140,13 +140,6 @@
- <screen><userinput>sed -i 's/.\x08//g' README_FILES/*</userinput></screen>
- 
-       <para>
--If you are running a linux-4.x kernel, apply the following sed to
--allow the <command>makedefs</command> script to recognize it:
--</para>
--<screen><userinput>sed -i 's/Linux.3\*/Linux.[34]\*/' makedefs</userinput></screen>
--<para>
-         The <application>Postfix</application> source tree does not contain a
-         <filename>configure</filename> script, rather the makefile in the
-         top-level directory contains a <option>makefiles</option> target that
-

Deleted: trunk/blfs/traduc/commits/r16616.txt
===================================================================
--- trunk/blfs/traduc/commits/r16616.txt	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/traduc/commits/r16616.txt	2015-11-10 23:15:48 UTC (rev 7010)
@@ -1,49 +0,0 @@
-Révision 16616
-
-fichiers modifiés :
-   packages.ent
-   xsoft/graphweb/firefox.xml
-   server/databases/sqlite.xml
-   introduction/welcome/changelog.xml
-
-Log :
-• Update to sqlite-3.9.2. • Update to firefox-42.0.
-
-Le robot a traité 71 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 16615)
-+++ introduction/welcome/changelog.xml	(révision 16616)
-@@ -48,27 +48,35 @@
-       <para>November 6th, 2015</para>
-       <itemizedlist>
-         <listitem>
--<para>[bdubbs] - Update to stunnel-5.26. Fixes 
-+          <para>[fernando] - Update to firefox-42.0. Fixes
-+          <ulink url="&blfs-ticket-root;7085">#7085</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Update to sqlite-3.9.2. Fixes
-+          <ulink url="&blfs-ticket-root;7084">#7084</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[bdubbs] - Update to stunnel-5.26. Fixes
-           <ulink url="&blfs-ticket-root;7083">#7083</ulink>.</para>
-         </listitem>
-         <listitem>
-
-Index: xsoft/graphweb/firefox.xml
-===================================================================
---- xsoft/graphweb/firefox.xml	(révision 16615)
-+++ xsoft/graphweb/firefox.xml	(révision 16616)
-@@ -361,8 +361,7 @@
-         </seg>
-         <seg>
-           Numerous libraries, browser components, plugins, extensions, and
--helper modules installed in
--<filename class="directory">/usr/lib/firefox-&firefox-version;</filename>
-+          helper modules installed in /usr/lib/firefox-&firefox-version;
-         </seg>
-         <seg>
-           /usr/lib/firefox-&firefox-version;
-

Modified: trunk/blfs/x/installing/xcb-util-cursor.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-cursor.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/x/installing/xcb-util-cursor.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -30,9 +30,8 @@
     <title>Introduction à xcb-util-cursor</title>
 
     <para>
-      The <application>xcb-util-cursor</application> package provides a module
-      that implements the XCB cursor library.  It is a the 
-      <application>XCB</application> replacement for libXcursor.
+      Le paquet <application>xcb-util-cursor</application> fournit un module qui implémente la bibliothèque
+      de curseur XCB. C'est un remplaçant <application>XCB</application> pour libXcursor.
     </para>
 
     &lfs78_checked;
@@ -95,7 +94,7 @@
 make</userinput></screen>
 
     <para>
-      This package does not come with a test suite.
+      Ce paquet n'a pas de suite de tests.
     </para>
 
     <para>
@@ -130,7 +129,7 @@
         <term><filename class='libraryfile'>libxcb-cursor.so</filename></term>
         <listitem>
           <para>
-             Is a port of Xlib's libXcursor functions.
+             est un portage des fonctions libXcursor de Xlib.
           </para>
           <indexterm zone="xcb-util-cursor libxcb-cursor">
             <primary sortas="c-libxcb-cursor">libxcb-cursor.so</primary>

Modified: trunk/blfs/x/lib/libnotify.xml
===================================================================
--- trunk/blfs/x/lib/libnotify.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/x/lib/libnotify.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -62,7 +62,7 @@
     <para role="optional">
     <xref linkend="gtk-doc"/></para>
     <bridgehead renderas="sect4">Requises (exécution)</bridgehead>
-    <para role="required">
+    <para role="required runtime">
       <xref linkend="notification-daemon"/> ou
       <xref linkend="xfce4-notifyd"/>
     </para>

Modified: trunk/blfs/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/firefox.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/xsoft/graphweb/firefox.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -289,7 +289,7 @@
         </seg>
       <seg>De nombreuses bibliothèques, composants du navigateur, des plugins, des
         extensions et des modules d'aide installés dans
-        <filename class='directory'>/usr/lib/firefox-&firefox-version;</filename>.</seg>
+        /usr/lib/firefox-&firefox-version;.</seg>
         <seg>
           /usr/lib/firefox-&firefox-version;.
         </seg>

Modified: trunk/blfs/xsoft/other/icedtea-web.xml
===================================================================
--- trunk/blfs/xsoft/other/icedtea-web.xml	2015-11-10 12:19:41 UTC (rev 7009)
+++ trunk/blfs/xsoft/other/icedtea-web.xml	2015-11-10 23:15:48 UTC (rev 7010)
@@ -57,7 +57,7 @@
     </para>
     <bridgehead renderas="sect4">Requis pour l'éxécution, un navigateur web,
     comme:</bridgehead>
-    <para role="required-real-time">
+    <para role="required runtime">
       <xref linkend="epiphany"/>,
       <xref linkend="firefox"/>,
       <xref linkend="midori"/>,



Plus d'informations sur la liste de diffusion lfs-traducfr