[lfs-fr] r6815 - in trunk/blfs: general/genutils general/sysutils multimedia/libdriv postlfs/virtualization traduc/commits x/lib xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mar 31 Mar 04:10:19 PDT 2015


Author: myou72
Date: 2015-03-31 04:10:19 -0700 (Tue, 31 Mar 2015)
New Revision: 6815

Removed:
   trunk/blfs/traduc/commits/r15682.txt
   trunk/blfs/traduc/commits/r15683.txt
   trunk/blfs/traduc/commits/r15684.txt
   trunk/blfs/traduc/commits/r15685.txt
   trunk/blfs/traduc/commits/r15686.txt
Modified:
   trunk/blfs/general/genutils/imagemagick.xml
   trunk/blfs/general/sysutils/dbus.xml
   trunk/blfs/multimedia/libdriv/libmusicbrainz.xml
   trunk/blfs/postlfs/virtualization/qemu.xml
   trunk/blfs/x/lib/qt5.xml
   trunk/blfs/xsoft/other/tigervnc.xml
Log:
->15686

Modified: trunk/blfs/general/genutils/imagemagick.xml
===================================================================
--- trunk/blfs/general/genutils/imagemagick.xml	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/general/genutils/imagemagick.xml	2015-03-31 11:10:19 UTC (rev 6815)
@@ -175,8 +175,8 @@
      <command>grep "validation suite" validate.log</command>. Notez que les tests EPS, PS et PDF
       demandent un 
       <application>Ghostscript</application> fonctionnel.  un test demande
-      "Helvetica" de
-      "Standard Fonts" qui est facultativement insallé par <xref linkend="gs"/>.
+      <quote>Helvetica</quote> de
+      <quote> Ghostscrip Standard Fonts</quote> qui est facultativement insallé par <xref linkend="gs"/>.
     </para>
     
     
@@ -191,10 +191,8 @@
     modules chargeables de façon dynamique.</para>
     <para><parameter>--with-perl</parameter> : Active la construction et l'installation
     de PerlMagick.</para>
-    <para>
-      <parameter>--disable-static</parameter> : Empêche la construction et l'installation des
-      bibliothèques statiques.
-    </para>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/static-libraries.xml"/>
     
     <para>
       <option>--with-gslib</option> : Active le support pour utiliser la bibliothèque partagée de 
@@ -252,7 +250,7 @@
           /usr/include/ImageMagick-6,
           /usr/lib/ImageMagick-&imagemagick-version;,
           /usr/lib/perl5/site_perl/&lfs-perl-version;/{,auto}/Image/Magick,
-          /usr/share/doc/ImageMagick-6, et
+          /usr/share/doc/ImageMagick-&imagemagick-version;, et
           /usr/share/ImageMagick-6
         </seg>
       </seglistitem>

Modified: trunk/blfs/general/sysutils/dbus.xml
===================================================================
--- trunk/blfs/general/sysutils/dbus.xml	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/general/sysutils/dbus.xml	2015-03-31 11:10:19 UTC (rev 6815)
@@ -107,6 +107,14 @@
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
+     <para>
+      Si vous utilisez une installation DESTDIR,
+      <command>dbus-daemon-launch-helper</command> demande à être corrigé. Tapez
+      en tant qu'utilisateur <systemitem class="username">root</systemitem>
+    </para>
+<screen role="root"><userinput>chown -v root:messagebus /usr/libexec/dbus-daemon-launch-helper &&
+chmod -v      4750       /usr/libexec/dbus-daemon-launch-helper</userinput></screen>
+
 <para>
       Si vous construisez votre système en chroot ou que vous n'avez pas encore lancé 
       le démon, mais que vous souhaitez compiler certains paquets dépendant de 
@@ -149,7 +157,7 @@
 <screen>
 <userinput>sed -i -e 's:run-test.sh:$(NULL):g' test/name-test/Makefile.in</userinput>
 </screen>
-    <para>Notez qu'il y a un rapport indiquant que les tests peuvent échouer s'ils sont
+    <para>Il y a un signalement indiquant que les tests peuvent échouer s'ils sont
       lancés depuis un shell Midnight Commander. Il se peut vous vous ayez des
       messages d'erreur de dépassement de mémoire lors des tests. Ils sont
       normaux et vous pouvez sans problème les ignorer.</para>

Modified: trunk/blfs/multimedia/libdriv/libmusicbrainz.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libmusicbrainz.xml	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/multimedia/libdriv/libmusicbrainz.xml	2015-03-31 11:10:19 UTC (rev 6815)
@@ -99,6 +99,14 @@
 <userinput>(cd python && python setup.py install)</userinput>
 </screen>
   </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/static-libraries.xml"/>
+  </sect2>
+
+
+
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
@@ -107,7 +115,7 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>Aucun</seg>
-        <seg>libmusicbrainz.{so,a}</seg>
+        <seg>libmusicbrainz.so</seg>
         <seg>/usr/include/musicbrainz et
         /usr/share/doc/libmusicbrainz-&libmusicbrainz-version;</seg>
       </seglistitem>
@@ -117,12 +125,12 @@
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
       <varlistentry id="libmusicbrainz-lib">
-        <term><filename class='libraryfile'>libmusicbrainz.{so,a}</filename></term>
+        <term><filename class='libraryfile'>libmusicbrainz.so</filename></term>
         <listitem>
           <para>contient les fonctions de l'API pour accéder à la base de données
           MusicBrainz, tant pour chercher que pour envoyer de nouvelles données.</para>
           <indexterm zone="libmusicbrainz libmusicbrainz-lib">
-            <primary sortas="c-libmusicbrainz">libmusicbrainz.{so,a}</primary>
+            <primary sortas="c-libmusicbrainz">libmusicbrainz.so</primary>
           </indexterm>
         </listitem>
       </varlistentry>

Modified: trunk/blfs/postlfs/virtualization/qemu.xml
===================================================================
--- trunk/blfs/postlfs/virtualization/qemu.xml	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/postlfs/virtualization/qemu.xml	2015-03-31 11:10:19 UTC (rev 6815)
@@ -165,8 +165,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
-    <para><command>sed ... virtfs-proxy-helper.c</command>: Corrige un problème de construction
-    causé par ddes changements dans certaines versions du ficher include glibc sys/xattr.h.</para>
     <para><parameter>--target-list=x86_64-softmmu</parameter> : This option
     limits the build target to the x86_64 architecture.  For other 
     hardware emulation see the --target-list list in <command>configure</command>'s

Deleted: trunk/blfs/traduc/commits/r15682.txt
===================================================================
--- trunk/blfs/traduc/commits/r15682.txt	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/traduc/commits/r15682.txt	2015-03-31 11:10:19 UTC (rev 6815)
@@ -1,158 +0,0 @@
-Révision 15682
-
-fichiers modifiés :
-   general.ent
-   packages.ent
-   x/lib/qt5.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to Qt-5.4.1, ticket 6174
-
-Le robot a traité 29 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 15681)
-+++ introduction/welcome/changelog.xml	(révision 15682)
-@@ -45,13 +45,23 @@
- -->
- 
-     <listitem>
-+      <para>March 22nd, 2015</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Update to Qt-5.4.1. Fixes
-+          <ulink url="&blfs-ticket-root;6174">#6174</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>March 21st, 2015</para>
-       <itemizedlist>
-         <listitem>
-           <para>[bdubbs] - Update to alsa-{firmware,plugins,tools}-1.0.29. Fixes
--<ulink url="&blfs-ticket-root;6273">#6275</ulink>,
--<ulink url="&blfs-ticket-root;6273">#6277</ulink>, and
--<ulink url="&blfs-ticket-root;6273">#6279</ulink>
-+          <ulink url="&blfs-ticket-root;6275">#6275</ulink>,
-+          <ulink url="&blfs-ticket-root;6277">#6277</ulink>, and
-+          <ulink url="&blfs-ticket-root;6279">#6279</ulink>
-           </para>
-         </listitem>
-         <listitem>
-
-Index: x/lib/qt5.xml
-===================================================================
---- x/lib/qt5.xml	(révision 15681)
-+++ x/lib/qt5.xml	(révision 15682)
-@@ -165,9 +165,9 @@
-       following commands:
-     </para>
- 
-+    <!-- This is rather a bad idea. Most apps that I've seen using Qt5 look for
-+         -qt5 suffixed programs.  On the other hand, the developer is used to
-+         running qmake, linguist, etc from the command line.
- 
-     <note>
-       <para>
-@@ -422,6 +422,9 @@
- 
- <screen><userinput>sed -i '$ a !contains(QT_CONFIG, pulseaudio): GYP_CONFIG += use_pulseaudio=0' \
-        qtwebengine/src/core/config/desktop_linux.pri</userinput></screen>
-+      Note that building the Qt Web Engine increases the build time and the
-+      installed size by almost 50 %.
-     </para>
- 
-     <para>
-@@ -446,12 +449,6 @@
-       <title>Configuration Information</title>
- 
-       <para>
--Create the menu entries for installed applications by running the
--following commands <systemitem class="username">root</systemitem>
--user:
--</para>
--<para>
-         If you installed <application>Qt5</application> in
-         <filename class="directory">/usr</filename>, create an
-         environment variable needed by certain packages.
-@@ -531,8 +528,8 @@
-           assistant, designer, lconvert, linguist, lrelease,
-           lupdate, moc, pixeltool, qcollectiongenerator, qdbuscpp2xml,
-           qdbus, qdbusviewer, qdbusxml2cpp, qdoc, qhelpconverter,
--qhelpgenerator, qlalr, qmake, qml1plugindump, qmlbundle,
--qmlimportscanner, qmlmin, qmlplugindump, qmlprofiler, qml,
-+          qhelpgenerator, qlalr, qmake, qml1plugindump, qmlbundle, qmleasing,
-+          qmlimportscanner, qmllint, qmlmin, qmlplugindump, qmlprofiler, qml,
-           qmlscene, qmltestrunner, qmlviewer, qtdiag, qtpaths, rcc,
-           syncqt.pl, uic, xmlpatterns, and xmlpatternsvalidator
-         </seg>
-@@ -541,17 +538,18 @@
-           libQt5Bootstrap.a, libQt5CLucene.so, libQt5Concurrent.so,
-           libQt5Core.so, libQt5DBus.so, libQt5Declarative.so,
-           libQt5DesignerComponents.so, libQt5Designer.so, libQt5Gui.so,
--libQt5Help.so, libQt5MultimediaQuick_p.so, libQt5Multimedia.so,
--libQt5MultimediaWidgets.so, libQt5Network.so, libQt5Nfc.so,
--libQt5OpenGLExtensions.a, libQt5OpenGL.so, libQt5PlatformSupport.a,
--libQt5Positioning.so, libQt5PrintSupport.so, libQt5QmlDevTools.a,
--libQt5Qml.so, libQt5QuickParticles.so, libQt5QuickWidgets.so,
--libQt5Quick.so, libQt5QuickTest.so, libQt5Script.so,
--libQt5ScriptTools.so, libQt5Sensors.so, libQt5SerialPort.so,
--libQt5Sql.so, libQt5Svg.so, libQt5Test.so, libQt5UiTools.a,
--libQt5WebKit.so, libQt5WebKitWidgets.so, libQt5WebSockets.so,
--libQt5Widgets.so, libQt5X11Extras.so, libQt5XmlPatterns.so,
--libQt5Xml.so, and several plugins under /opt/qt5/{imports,plugins,qml}
-+          libQt5Help.so, libQt5Location.so, libQt5MultimediaQuick_p.so,
-+          libQt5Multimedia.so, libQt5MultimediaWidgets.so, libQt5Network.so,
-+          libQt5Nfc.so, libQt5OpenGLExtensions.a, libQt5OpenGL.so,
-+          libQt5PlatformSupport.a, libQt5Positioning.so, libQt5PrintSupport.so,
-+          libQt5QmlDevTools.a, libQt5Qml.so, libQt5QuickParticles.so,
-+          libQt5QuickWidgets.so, libQt5Quick.so, libQt5QuickTest.so,
-+          libQt5Script.so, libQt5ScriptTools.so, libQt5Sensors.so,
-+          libQt5SerialPort.so, libQt5Sql.so, libQt5Svg.so, libQt5Test.so,
-+          libQt5UiTools.a, libQt5WebChannel.so, libQt5WebKit.so,
-+          libQt5WebKitWidgets.so, libQt5WebSockets.so, libQt5Widgets.so,
-+          libQt5X11Extras.so, libQt5XmlPatterns.so, libQt5Xml.so, and
-+          several plugins under /opt/qt5/{imports,plugins,qml}
-         </seg>
-         <seg>
-           /usr/include/qt5,
-@@ -597,6 +595,19 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="lconvert-qt5">
-+        <term><command>lconvert</command></term>
-+        <listitem>
-+          <para>
-+            is part of Qt5's Linguist tool chain. It can be used as a
-+            standalone tool to convert and filter translation data files.
-+          </para>
-+          <indexterm zone="qt5 lconvert-qt5">
-+            <primary sortas="b-lconvert-qt5">lconvert</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-       <varlistentry id="linguist-qt5">
-         <term><command>linguist</command></term>
-         <listitem>
-@@ -663,6 +674,19 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="qdbus-qt5">
-+        <term><command>qdbus</command></term>
-+        <listitem>
-+          <para>
-+            lists available services, object paths,  methods, signals, and
-+            properties of objects on a bus.
-+          </para>
-+          <indexterm zone="qt5 qdbus-qt5">
-+            <primary sortas="b-qdbus-qt5">qdbus</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-       <varlistentry id="qmake-qt5">
-         <term><command>qmake</command></term>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r15683.txt
===================================================================
--- trunk/blfs/traduc/commits/r15683.txt	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/traduc/commits/r15683.txt	2015-03-31 11:10:19 UTC (rev 6815)
@@ -1,52 +0,0 @@
-Révision 15683
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   postlfs/virtualization/qemu.xml
-   packages.ent
-
-Log :
-Update to qemu-2.2.1.
-
-Le robot a traité 41 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 15682)
-+++ introduction/welcome/changelog.xml	(révision 15683)
-@@ -48,6 +48,9 @@
-       <para>March 22nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[igor] - Update to qemu-2.2.1.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Update to Qt-5.4.1. Fixes
-           <ulink url="&blfs-ticket-root;6174">#6174</ulink>.</para>
-         </listitem>
-
-Index: postlfs/virtualization/qemu.xml
-===================================================================
---- postlfs/virtualization/qemu.xml	(révision 15682)
-+++ postlfs/virtualization/qemu.xml	(révision 15683)
-@@ -143,9 +143,7 @@
-     <para>Install <application>qemu</application> by running the following
-     commands:</para>
- 
--<screen><userinput>sed -i '/resource/ i#include <sys/xattr.h>' fsdev/virtfs-proxy-helper.c &&
--./configure --prefix=/usr \
-+<screen><userinput>./configure --prefix=/usr \
-             --sysconfdir=/etc \
-             --docdir=/usr/share/doc/qemu-&qemu-version; \
-             --target-list=x86_64-softmmu &&
-@@ -197,12 +195,6 @@
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
--<!-- Developer note: it is not needed for glibc-2.20 -->
--<para><command>sed ... virtfs-proxy-helper.c</command>: Fix a build
--problem due to changes in some versions of the glibc include file 
--sys/xattr.h.</para>
-     <para><parameter>--target-list=x86_64-softmmu</parameter>: This switch
-     limits the build target to the x86_64 architecture.  For other 
-     hardware emulation see the --target-list list in <command>configure</command>'s
-

Deleted: trunk/blfs/traduc/commits/r15684.txt
===================================================================
--- trunk/blfs/traduc/commits/r15684.txt	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/traduc/commits/r15684.txt	2015-03-31 11:10:19 UTC (rev 6815)
@@ -1,145 +0,0 @@
-Révision 15684
-
-fichiers modifiés :
-   packages.ent
-   general/sysutils/dbus.xml
-   general/genutils/imagemagick.xml
-   introduction/welcome/changelog.xml
-   multimedia/libdriv/libmusicbrainz.xml
-
-Log :
-Update to ImageMagick-6.9.1-0. D-Bus-1.8.16: fix if using DESTDIR. libmusicbrainz-2.1.5: --disable-static.
-
-Le robot a traité 26 % du commit anglais
-Index: general/genutils/imagemagick.xml
-===================================================================
---- general/genutils/imagemagick.xml	(révision 15683)
-+++ general/genutils/imagemagick.xml	(révision 15684)
-@@ -224,9 +223,8 @@
-       validation suite. The result summary may be obtained with <command>grep
-       "validation suite" validate.log</command>. Note that the EPS, PS, and PDF
-       tests require a working <application>Ghostscript</application>. One test
--needs "Helvetica" from "Standard Fonts" which are optionally installed in
--<xref linkend="gs"/>.
-+      needs <quote>Helvetica</quote> from <quote>Ghostscript Standard
-+      Fonts</quote>, which are optionally installed in <xref linkend="gs"/>.
-     </para>
- 
-   </sect2>
-@@ -249,10 +247,8 @@
-       installing of PerlMagick.
-     </para>
- 
--<para>
--<parameter>--disable-static</parameter>: Prevents the static
--libraries being built and installed.
--</para>
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-+      href="../../xincludes/static-libraries.xml"/>
- 
-     <para>
-       <option>--with-gslib</option>: Enables support to use the
-@@ -327,7 +323,7 @@
-           /usr/include/ImageMagick-6,
-           /usr/lib/ImageMagick-&imagemagick-version;,
-           /usr/lib/perl5/site_perl/&lfs-perl-version;/{,auto}/Image/Magick,
--/usr/share/doc/ImageMagick-6, and
-+          /usr/share/doc/ImageMagick-&imagemagick-version;, and
-           /usr/share/ImageMagick-6
-         </seg>
-       </seglistitem>
-
-Index: general/sysutils/dbus.xml
-===================================================================
---- general/sysutils/dbus.xml	(révision 15683)
-+++ general/sysutils/dbus.xml	(révision 15684)
-@@ -152,6 +152,16 @@
- <screen role="root"><userinput>make install</userinput></screen>
- 
-     <para>
-+      If you are using a DESTDIR install,
-+      <command>dbus-daemon-launch-helper</command> needs to be fixed
-+      afterwards. Issue, as <systemitem class="username">root</systemitem>
-+      user:
-+    </para>
-+<screen role="root"><userinput>chown -v root:messagebus /usr/libexec/dbus-daemon-launch-helper &&
-+chmod -v      4750       /usr/libexec/dbus-daemon-launch-helper</userinput></screen>
-+    <para>
-       If you are still building your system in chroot or you did not start the
-       daemon yet, but you want to compile some packages that require
-       <application>D-Bus</application>, generate
-@@ -193,10 +203,9 @@
- <screen><userinput>sed -i -e 's:run-test.sh:$(NULL):g' test/name-test/Makefile.in</userinput></screen>
- 
-     <para>
--Note there has been a report that the tests may fail if running
--inside a Midnight Commander shell.
--You may get out-of-memory error messages when running the tests.
--These are normal and can be safely ignored.
-+      There has been a report that the tests may fail if running inside a
-+      Midnight Commander shell.  You may get out-of-memory error messages when
-+      running the tests.  These are normal and can be safely ignored.
-     </para>
- 
-   </sect2>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 15683)
-+++ introduction/welcome/changelog.xml	(révision 15684)
-@@ -48,6 +48,10 @@
-       <para>March 22nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Update to ImageMagick-6.9.1-0. Fixes
-+          <ulink url="&blfs-ticket-root;6000">#6000</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to qemu-2.2.1.</para>
-         </listitem>
-         <listitem>
-
-Index: multimedia/libdriv/libmusicbrainz.xml
-===================================================================
---- multimedia/libdriv/libmusicbrainz.xml	(révision 15683)
-+++ multimedia/libdriv/libmusicbrainz.xml	(révision 15684)
-@@ -92,7 +92,7 @@
-     following commands:</para>
- 
- <screen><userinput>patch -Np1 -i ../libmusicbrainz-&libmusicbrainz-version;-missing-includes-1.patch &&
--./configure --prefix=/usr &&
-+./configure --prefix=/usr --disable-static &&
- make</userinput></screen>
- 
-     <para>If <application>Python</application> is installed, build the bindings
-@@ -121,6 +121,14 @@
- 
-   </sect2>
- 
-+  <sect2 role="commands">
-+    <title>Command Explanations</title>
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-+      href="../../xincludes/static-libraries.xml"/>
-+  </sect2>
-   <sect2 role="content">
-     <title>Contents</title>
- 
-@@ -131,7 +139,7 @@
- 
-       <seglistitem>
-         <seg>None</seg>
--<seg>libmusicbrainz.{so,a}</seg>
-+        <seg>libmusicbrainz.so</seg>
-         <seg>/usr/include/musicbrainz and
-         /usr/share/doc/libmusicbrainz-&libmusicbrainz-version;</seg>
-       </seglistitem>
-@@ -143,7 +151,7 @@
-       <?dbhtml list-presentation="table"?>
- 
-       <varlistentry id="libmusicbrainz-lib">
--<term><filename class='libraryfile'>libmusicbrainz.{so,a}</filename></term>
-+        <term><filename class='libraryfile'>libmusicbrainz.so</filename></term>
-         <listitem>
-           <para>contains API functions to access the MusicBrainz database, both
-           for looking up data and also for submitting new data.</para>
-

Deleted: trunk/blfs/traduc/commits/r15685.txt
===================================================================
--- trunk/blfs/traduc/commits/r15685.txt	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/traduc/commits/r15685.txt	2015-03-31 11:10:19 UTC (rev 6815)
@@ -1,26 +0,0 @@
-Révision 15685
-
-fichiers modifiés :
-   packages.ent
-   general/graphlib/libwebp.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to libwebp-0.4.3.
-
-Le robot a traité 69 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 15684)
-+++ introduction/welcome/changelog.xml	(révision 15685)
-@@ -48,6 +48,9 @@
-       <para>March 22nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[igor] - Update to libwebp-0.4.3.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Update to ImageMagick-6.9.1-0. Fixes
-           <ulink url="&blfs-ticket-root;6000">#6000</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r15686.txt
===================================================================
--- trunk/blfs/traduc/commits/r15686.txt	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/traduc/commits/r15686.txt	2015-03-31 11:10:19 UTC (rev 6815)
@@ -1,26 +0,0 @@
-Révision 15686
-
-fichiers modifiés :
-   packages.ent
-   general/prog/git.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to git-2.3.3
-
-Le robot a traité 69 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 15685)
-+++ introduction/welcome/changelog.xml	(révision 15686)
-@@ -48,6 +48,9 @@
-       <para>March 22nd, 2015</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[igor] - Update to git-2.3.3.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to libwebp-0.4.3.</para>
-         </listitem>
-         <listitem>
-

Modified: trunk/blfs/x/lib/qt5.xml
===================================================================
--- trunk/blfs/x/lib/qt5.xml	2015-03-30 21:10:20 UTC (rev 6814)
+++ trunk/blfs/x/lib/qt5.xml	2015-03-31 11:10:19 UTC (rev 6815)
@@ -302,8 +302,11 @@
       du moteur Web Qt. Il n'est pas présentement utilisé par des application. Si c'est option est enlevée, 
       corrigez un problème de construction avec :
 <screen>
-<userinput>sed -i '$ a !contains(QT_CONFIG, pulseaudio): GYP_CONFIG += use_pulseaudio=0'        qtwebengine/src/core/config/desktop_linux.pri</userinput>
+<userinput>sed -i '$ a !contains(QT_CONFIG, pulseaudio): GYP_CONFIG += use_pulseaudio=0' 
+       qtwebengine/src/core/config/desktop_linux.pri</userinput>
 </screen>
+      Notez que la construction du moteur web Qt augmente le temps de construction
+     et la taille installée d'environ 50%.
     </para>
     <para>
       <parameter>-optimized-qmake</parameter>: Ce paramètre active
@@ -320,11 +323,6 @@
     <title>Configuration de Qt5</title>
     <sect3 id="qt5-config">
       <title>Information de Configuration</title>
-      <para>
-        Créez les entrées du menu pour les applications installées en lançant
-        les commandes suivantes 
-        en tant qu'utilisateur <systemitem class="username">root</systemitem>:
-      </para>
      <para>
         Si vous avez installé <application>Qt5</application> dans
         <filename class="directory">/usr</filename>, créez une variable d'environnement
@@ -389,8 +387,8 @@
           assistant, designer, lconvert, linguist, lrelease,
           lupdate, moc, pixeltool, qcollectiongenerator, qdbuscpp2xml,
           qdbus, qdbusviewer, qdbusxml2cpp, qdoc, qhelpconverter,
-          qhelpgenerator, qlalr, qmake, qml1plugindump, qmlbundle,
-          qmlimportscanner, qmlmin, qmlplugindump, qmlprofiler, qml,
+          qhelpgenerator, qlalr, qmake, qml1plugindump, qmlbundle, qmleasing,
+          qmlimportscanner, qmllint, qmlmin, qmlplugindump, qmlprofiler, qml,
           qmlscene, qmltestrunner, qmlviewer,qtdiag, qtpaths, rcc,
           syncqt.pl, uic, xmlpatterns, and xmlpatternsvalidator
         </seg>
@@ -398,18 +396,18 @@
           libEnginio.so, libqgsttools_p.so, libQt5Bluetooth.so,
           libQt5Bootstrap.a, libQt5CLucene.so, libQt5Concurrent.so,
           libQt5Core.so, libQt5DBus.so, libQt5Declarative.so,
-          libQt5DesignerComponents.so, libQt5Designer.so, libQt5Gui.so,
-          libQt5Help.so, libQt5MultimediaQuick_p.so, libQt5Multimedia.so,
-          libQt5MultimediaWidgets.so, libQt5Network.so, libQt5Nfc.so,
-          libQt5OpenGLExtensions.a, libQt5OpenGL.so, libQt5PlatformSupport.a,
-          libQt5Positioning.so, libQt5PrintSupport.so, libQt5QmlDevTools.a,
-          libQt5Qml.so, libQt5QuickParticles.so, libQt5QuickWidgets.so,
-          libQt5Quick.so, libQt5QuickTest.so, libQt5Script.so,
-          libQt5ScriptTools.so, libQt5Sensors.so, libQt5SerialPort.so,
-          libQt5Sql.so, libQt5Svg.so, libQt5Test.so, libQt5UiTools.a,
-          libQt5WebKit.so, libQt5WebKitWidgets.so, libQt5WebSockets.so,
-          libQt5Widgets.so, libQt5X11Extras.so, libQt5XmlPatterns.so,
-          libQt5Xml.so, et plusieurs sous /opt/qt5/{imports,plugins,qml}
+          libQt5Help.so, libQt5Location.so, libQt5MultimediaQuick_p.so,
+          libQt5Multimedia.so, libQt5MultimediaWidgets.so, libQt5Network.so,
+          libQt5Nfc.so, libQt5OpenGLExtensions.a, libQt5OpenGL.so,
+          libQt5PlatformSupport.a, libQt5Positioning.so, libQt5PrintSupport.so,
+          libQt5QmlDevTools.a, libQt5Qml.so, libQt5QuickParticles.so,
+          libQt5QuickWidgets.so, libQt5Quick.so, libQt5QuickTest.so,
+          libQt5Script.so, libQt5ScriptTools.so, libQt5Sensors.so,
+          libQt5SerialPort.so, libQt5Sql.so, libQt5Svg.so, libQt5Test.so,
+          libQt5UiTools.a, libQt5WebChannel.so, libQt5WebKit.so,
+          libQt5WebKitWidgets.so, libQt5WebSockets.so, libQt5Widgets.so,
+          libQt5X11Extras.so, libQt5XmlPatterns.so, libQt5Xml.so,
+          et plusieurs sous /opt/qt5/{imports,plugins,qml}
         </seg>
         <seg>
           /usr/include/qt5,
@@ -450,6 +448,19 @@
           </indexterm>
         </listitem>
       </varlistentry>
+      <varlistentry id="lconvert-qt5">
+        <term><command>lconvert</command></term>
+        <listitem>
+          <para>
+            est une partie de la chaine d'outils linguistique de Qt5. Il peut être utilisé comme
+            un outil autonome pour convertir et filtrer les fichiers de données de traduction.
+          </para>
+          <indexterm zone="qt5 lconvert-qt5">
+            <primary sortas="b-lconvert-qt5">lconvert</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
       <varlistentry id="linguist-qt5">
         <term><command>linguist</command></term>
         <listitem>
@@ -510,7 +521,19 @@
           </indexterm>
         </listitem>
       </varlistentry>
-      <varlistentry id="qmake-qt5">
+      <varlistentry id="qdbus-qt5">
+        <term><command>qdbus</command></term>
+        <listitem>
+          <para>
+            liste les services disponibles, les chemins objets, les méthodes, les signaux et
+            les propriètés des objets sur un bus.
+         </para>
+          <indexterm zone="qt5 qdbus-qt5">
+            <primary sortas="b-qdbus-qt5">qdbus</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+     <varlistentry id="qmake-qt5">
         <term><command>qmake</command></term>
         <listitem>
           <para>

Modified: trunk/blfs/xsoft/other/tigervnc.xml
===================================================================
(Binary files differ)



Plus d'informations sur la liste de diffusion lfs-traducfr