[lfs-fr] r7024 - in trunk/blfs: . book general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/applications gnome/platform introduction/important introduction/welcome kde kde/add kde/core kde/kf5 kde/kf5-apps kde/plasma5 lxde lxde/apps lxde/desktop lxqt/apps lxqt/desktop multimedia/audioutils multimedia/cdwriteutils multimedia/libdriv multimedia/videoutils networking/connect networking/mailnews networking/netlibs networking/netprogs networking/netutils networking/textweb postlfs/config postlfs/editors postlfs/filesystems postlfs/security postlfs/shells postlfs/virtualization pst/printing pst/ps pst/scanning pst/sgml pst/typesetting pst/xml server/databases server/mail server/major server/other x/dm x/installing x/lib x/wm xfce/apps xfce/core xincludes xsoft/graphweb xsoft/office xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mar 15 Déc 22:52:46 PST 2015


Author: myou72
Date: 2015-12-15 22:52:46 -0800 (Tue, 15 Dec 2015)
New Revision: 7024

Modified:
   trunk/blfs/book/foreword.xml
   trunk/blfs/book/whoread.xml
   trunk/blfs/general/genlib/apr-util.xml
   trunk/blfs/general/genlib/apr.xml
   trunk/blfs/general/genlib/boost.xml
   trunk/blfs/general/genlib/dbus-glib.xml
   trunk/blfs/general/genlib/glib2.xml
   trunk/blfs/general/genlib/glibmm.xml
   trunk/blfs/general/genlib/gmime.xml
   trunk/blfs/general/genlib/gobject-introspection.xml
   trunk/blfs/general/genlib/gsl.xml
   trunk/blfs/general/genlib/icu.xml
   trunk/blfs/general/genlib/keyutils.xml
   trunk/blfs/general/genlib/libassuan.xml
   trunk/blfs/general/genlib/libatasmart.xml
   trunk/blfs/general/genlib/libcroco.xml
   trunk/blfs/general/genlib/libgcrypt.xml
   trunk/blfs/general/genlib/libgpg-error.xml
   trunk/blfs/general/genlib/libgusb.xml
   trunk/blfs/general/genlib/libical.xml
   trunk/blfs/general/genlib/libksba.xml
   trunk/blfs/general/genlib/libstatgrab.xml
   trunk/blfs/general/genlib/libunistring.xml
   trunk/blfs/general/genlib/libxkbcommon.xml
   trunk/blfs/general/genlib/libxml2.xml
   trunk/blfs/general/genlib/nspr.xml
   trunk/blfs/general/genlib/openobex.xml
   trunk/blfs/general/genlib/pcre.xml
   trunk/blfs/general/genlib/pth.xml
   trunk/blfs/general/genlib/qca.xml
   trunk/blfs/general/genlib/qjson.xml
   trunk/blfs/general/genlib/talloc.xml
   trunk/blfs/general/genlib/wayland.xml
   trunk/blfs/general/genutils/chrpath.xml
   trunk/blfs/general/genutils/desktop-file-utils.xml
   trunk/blfs/general/genutils/graphviz.xml
   trunk/blfs/general/genutils/gtk-doc.xml
   trunk/blfs/general/genutils/hicolor-icon-theme.xml
   trunk/blfs/general/genutils/imagemagick.xml
   trunk/blfs/general/genutils/pinentry.xml
   trunk/blfs/general/genutils/rarian.xml
   trunk/blfs/general/genutils/rep-gtk.xml
   trunk/blfs/general/genutils/shared-mime-info.xml
   trunk/blfs/general/genutils/sharutils.xml
   trunk/blfs/general/genutils/tidy.xml
   trunk/blfs/general/genutils/time.xml
   trunk/blfs/general/genutils/unixodbc.xml
   trunk/blfs/general/graphlib/aalib.xml
   trunk/blfs/general/graphlib/babl.xml
   trunk/blfs/general/graphlib/exiv2.xml
   trunk/blfs/general/graphlib/fontconfig.xml
   trunk/blfs/general/graphlib/freetype2.xml
   trunk/blfs/general/graphlib/gegl.xml
   trunk/blfs/general/graphlib/giflib.xml
   trunk/blfs/general/graphlib/graphite2.xml
   trunk/blfs/general/graphlib/harfbuzz.xml
   trunk/blfs/general/graphlib/jasper.xml
   trunk/blfs/general/graphlib/lcms.xml
   trunk/blfs/general/graphlib/libjpeg-turbo.xml
   trunk/blfs/general/graphlib/libmng.xml
   trunk/blfs/general/graphlib/libpng.xml
   trunk/blfs/general/graphlib/libraw.xml
   trunk/blfs/general/graphlib/librsvg.xml
   trunk/blfs/general/graphlib/libtiff.xml
   trunk/blfs/general/graphlib/libwebp.xml
   trunk/blfs/general/graphlib/opencv.xml
   trunk/blfs/general/graphlib/openjpeg.xml
   trunk/blfs/general/graphlib/pixman.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/general/graphlib/qpdf.xml
   trunk/blfs/general/prog/check.xml
   trunk/blfs/general/prog/cmake.xml
   trunk/blfs/general/prog/dbus-python.xml
   trunk/blfs/general/prog/doxygen.xml
   trunk/blfs/general/prog/elfutils.xml
   trunk/blfs/general/prog/expect.xml
   trunk/blfs/general/prog/gcc-ada.xml
   trunk/blfs/general/prog/gcc-java.xml
   trunk/blfs/general/prog/gcc.xml
   trunk/blfs/general/prog/git.xml
   trunk/blfs/general/prog/java.xml
   trunk/blfs/general/prog/junit.xml
   trunk/blfs/general/prog/librep.xml
   trunk/blfs/general/prog/llvm.xml
   trunk/blfs/general/prog/lua.xml
   trunk/blfs/general/prog/mercurial.xml
   trunk/blfs/general/prog/nasm.xml
   trunk/blfs/general/prog/npapi-sdk.xml
   trunk/blfs/general/prog/openjdk.xml
   trunk/blfs/general/prog/other-tools.xml
   trunk/blfs/general/prog/perl-modules.xml
   trunk/blfs/general/prog/php.xml
   trunk/blfs/general/prog/py2cairo.xml
   trunk/blfs/general/prog/pycairo.xml
   trunk/blfs/general/prog/pygobject2.xml
   trunk/blfs/general/prog/pygobject3.xml
   trunk/blfs/general/prog/pygtk.xml
   trunk/blfs/general/prog/python-modules.xml
   trunk/blfs/general/prog/python3.xml
   trunk/blfs/general/prog/pyxdg.xml
   trunk/blfs/general/prog/ruby.xml
   trunk/blfs/general/prog/scons.xml
   trunk/blfs/general/prog/slang.xml
   trunk/blfs/general/prog/subversion.xml
   trunk/blfs/general/prog/svnserver.xml
   trunk/blfs/general/prog/swig.xml
   trunk/blfs/general/prog/tcl.xml
   trunk/blfs/general/prog/tk.xml
   trunk/blfs/general/prog/yasm.xml
   trunk/blfs/general/sysutils/autofs.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/general/sysutils/colord.xml
   trunk/blfs/general/sysutils/cpio.xml
   trunk/blfs/general/sysutils/dbus.xml
   trunk/blfs/general/sysutils/fcron.xml
   trunk/blfs/general/sysutils/gpm.xml
   trunk/blfs/general/sysutils/mc.xml
   trunk/blfs/general/sysutils/p7zip.xml
   trunk/blfs/general/sysutils/pax.xml
   trunk/blfs/general/sysutils/pm-utils.xml
   trunk/blfs/general/sysutils/raptor.xml
   trunk/blfs/general/sysutils/redland.xml
   trunk/blfs/general/sysutils/sg3_utils.xml
   trunk/blfs/general/sysutils/strigi.xml
   trunk/blfs/general/sysutils/sysstat.xml
   trunk/blfs/general/sysutils/sysutils.xml
   trunk/blfs/general/sysutils/udisks.xml
   trunk/blfs/general/sysutils/unzip.xml
   trunk/blfs/general/sysutils/upower.xml
   trunk/blfs/general/sysutils/usbutils.xml
   trunk/blfs/general/sysutils/zip.xml
   trunk/blfs/gnome/applications/applications.xml
   trunk/blfs/gnome/applications/baobab.xml
   trunk/blfs/gnome/applications/brasero.xml
   trunk/blfs/gnome/applications/cheese.xml
   trunk/blfs/gnome/applications/eog.xml
   trunk/blfs/gnome/applications/epiphany.xml
   trunk/blfs/gnome/applications/evince.xml
   trunk/blfs/gnome/applications/file-roller.xml
   trunk/blfs/gnome/applications/gnome-calculator.xml
   trunk/blfs/gnome/applications/gnome-screenshot.xml
   trunk/blfs/gnome/applications/gnome-system-monitor.xml
   trunk/blfs/gnome/applications/gnome-terminal.xml
   trunk/blfs/gnome/applications/gucharmap.xml
   trunk/blfs/gnome/applications/nautilus.xml
   trunk/blfs/gnome/applications/network-manager-applet.xml
   trunk/blfs/gnome/platform/adwaita-icon-theme.xml
   trunk/blfs/gnome/platform/dconf.xml
   trunk/blfs/gnome/platform/gconf.xml
   trunk/blfs/gnome/platform/gcr.xml
   trunk/blfs/gnome/platform/gjs.xml
   trunk/blfs/gnome/platform/gnome-desktop.xml
   trunk/blfs/gnome/platform/gnome-icon-theme.xml
   trunk/blfs/gnome/platform/gnome-keyring.xml
   trunk/blfs/gnome/platform/gvfs.xml
   trunk/blfs/gnome/platform/libpeas.xml
   trunk/blfs/gnome/platform/libsecret.xml
   trunk/blfs/gnome/platform/notification-daemon.xml
   trunk/blfs/gnome/platform/vte.xml
   trunk/blfs/gnome/platform/yelp.xml
   trunk/blfs/index.xml
   trunk/blfs/introduction/important/building-notes.xml
   trunk/blfs/introduction/important/important.xml
   trunk/blfs/introduction/important/libraries.xml
   trunk/blfs/introduction/important/locale-issues.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/introduction/welcome/version.xml
   trunk/blfs/introduction/welcome/welcome.xml
   trunk/blfs/kde/add/add-pkgs.xml
   trunk/blfs/kde/add/add.xml
   trunk/blfs/kde/add/ark.xml
   trunk/blfs/kde/add/gwenview.xml
   trunk/blfs/kde/add/kate.xml
   trunk/blfs/kde/add/kdepim-runtime.xml
   trunk/blfs/kde/add/kdepim.xml
   trunk/blfs/kde/add/kdeplasma-addons.xml
   trunk/blfs/kde/add/kmix.xml
   trunk/blfs/kde/add/konsole.xml
   trunk/blfs/kde/add/libkcddb.xml
   trunk/blfs/kde/add/libkdcraw.xml
   trunk/blfs/kde/add/libkexiv2.xml
   trunk/blfs/kde/add/okular.xml
   trunk/blfs/kde/core/baloo-widgets.xml
   trunk/blfs/kde/core/baloo.xml
   trunk/blfs/kde/core/config.xml
   trunk/blfs/kde/core/core.xml
   trunk/blfs/kde/core/kactivities.xml
   trunk/blfs/kde/core/kde-base-artwork.xml
   trunk/blfs/kde/core/kde-baseapps.xml
   trunk/blfs/kde/core/kde-runtime.xml
   trunk/blfs/kde/core/kde-workspace.xml
   trunk/blfs/kde/core/kdelibs.xml
   trunk/blfs/kde/core/kdepimlibs.xml
   trunk/blfs/kde/core/kfilemetadata.xml
   trunk/blfs/kde/core/polkit-kde-agent.xml
   trunk/blfs/kde/core/pre-install-config.xml
   trunk/blfs/kde/extra-cmake-modules.xml
   trunk/blfs/kde/kde-intro.xml
   trunk/blfs/kde/kde.xml
   trunk/blfs/kde/kf5-apps/kate5.xml
   trunk/blfs/kde/kf5-apps/kdenlive5.xml
   trunk/blfs/kde/kf5-apps/kf5-apps.xml
   trunk/blfs/kde/kf5-apps/kmix5.xml
   trunk/blfs/kde/kf5-apps/konsole5.xml
   trunk/blfs/kde/kf5/kf5-frameworks.xml
   trunk/blfs/kde/kf5/kf5-intro.xml
   trunk/blfs/kde/kf5/kf5.xml
   trunk/blfs/kde/phonon-backend-gstreamer.xml
   trunk/blfs/kde/phonon-backend-vlc.xml
   trunk/blfs/kde/plasma5/plasma-all.xml
   trunk/blfs/kde/plasma5/plasma5.xml
   trunk/blfs/lxde/apps/apps.xml
   trunk/blfs/lxde/apps/gpicview.xml
   trunk/blfs/lxde/apps/lxappearance-obconf.xml
   trunk/blfs/lxde/apps/lxinput.xml
   trunk/blfs/lxde/apps/lxrandr.xml
   trunk/blfs/lxde/apps/lxtask.xml
   trunk/blfs/lxde/apps/lxterminal.xml
   trunk/blfs/lxde/desktop/libfm-extra.xml
   trunk/blfs/lxde/desktop/libfm.xml
   trunk/blfs/lxde/desktop/lxappearance.xml
   trunk/blfs/lxde/desktop/lxde-common.xml
   trunk/blfs/lxde/desktop/lxmenu-data.xml
   trunk/blfs/lxde/desktop/lxpanel.xml
   trunk/blfs/lxde/desktop/lxsession.xml
   trunk/blfs/lxde/desktop/menu-cache.xml
   trunk/blfs/lxde/desktop/pcmanfm.xml
   trunk/blfs/lxde/lxde.xml
   trunk/blfs/lxqt/apps/lximage-qt.xml
   trunk/blfs/lxqt/apps/qscintilla.xml
   trunk/blfs/lxqt/apps/qupzilla.xml
   trunk/blfs/lxqt/desktop/liblxqt-mount.xml
   trunk/blfs/lxqt/desktop/liblxqt.xml
   trunk/blfs/lxqt/desktop/libqtxdg.xml
   trunk/blfs/lxqt/desktop/libsysstat.xml
   trunk/blfs/lxqt/desktop/lxqt-about.xml
   trunk/blfs/lxqt/desktop/lxqt-common.xml
   trunk/blfs/lxqt/desktop/lxqt-config.xml
   trunk/blfs/lxqt/desktop/lxqt-globalkeys.xml
   trunk/blfs/lxqt/desktop/lxqt-notificationd.xml
   trunk/blfs/lxqt/desktop/lxqt-panel.xml
   trunk/blfs/lxqt/desktop/lxqt-policykit.xml
   trunk/blfs/lxqt/desktop/lxqt-powermanagement.xml
   trunk/blfs/lxqt/desktop/lxqt-qtplugin.xml
   trunk/blfs/lxqt/desktop/lxqt-runner.xml
   trunk/blfs/lxqt/desktop/lxqt-session.xml
   trunk/blfs/lxqt/desktop/pcmanfm-qt.xml
   trunk/blfs/lxqt/desktop/post-install.xml
   trunk/blfs/lxqt/desktop/pre-install.xml
   trunk/blfs/multimedia/audioutils/amarok.xml
   trunk/blfs/multimedia/audioutils/audacious.xml
   trunk/blfs/multimedia/audioutils/cdparanoia.xml
   trunk/blfs/multimedia/audioutils/lame.xml
   trunk/blfs/multimedia/audioutils/vorbistools.xml
   trunk/blfs/multimedia/cdwriteutils/cdrdao.xml
   trunk/blfs/multimedia/cdwriteutils/cdwriteutils.xml
   trunk/blfs/multimedia/cdwriteutils/libisoburn.xml
   trunk/blfs/multimedia/cdwriteutils/simpleburn.xml
   trunk/blfs/multimedia/libdriv/alsa-lib.xml
   trunk/blfs/multimedia/libdriv/alsa-plugins.xml
   trunk/blfs/multimedia/libdriv/alsa-utils.xml
   trunk/blfs/multimedia/libdriv/audiofile.xml
   trunk/blfs/multimedia/libdriv/faac.xml
   trunk/blfs/multimedia/libdriv/faad2.xml
   trunk/blfs/multimedia/libdriv/fdk-aac.xml
   trunk/blfs/multimedia/libdriv/flac.xml
   trunk/blfs/multimedia/libdriv/gst10-libav.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
   trunk/blfs/multimedia/libdriv/gstreamer10.xml
   trunk/blfs/multimedia/libdriv/libass.xml
   trunk/blfs/multimedia/libdriv/libcanberra.xml
   trunk/blfs/multimedia/libdriv/libcdio.xml
   trunk/blfs/multimedia/libdriv/libdv.xml
   trunk/blfs/multimedia/libdriv/libdvdread.xml
   trunk/blfs/multimedia/libdriv/libmad.xml
   trunk/blfs/multimedia/libdriv/libmpeg2.xml
   trunk/blfs/multimedia/libdriv/libmusicbrainz5.xml
   trunk/blfs/multimedia/libdriv/libogg.xml
   trunk/blfs/multimedia/libdriv/libquicktime.xml
   trunk/blfs/multimedia/libdriv/libsndfile.xml
   trunk/blfs/multimedia/libdriv/libvpx.xml
   trunk/blfs/multimedia/libdriv/mlt.xml
   trunk/blfs/multimedia/libdriv/opal.xml
   trunk/blfs/multimedia/libdriv/opus.xml
   trunk/blfs/multimedia/libdriv/pulseaudio.xml
   trunk/blfs/multimedia/libdriv/sbc.xml
   trunk/blfs/multimedia/libdriv/sdl.xml
   trunk/blfs/multimedia/libdriv/soundtouch.xml
   trunk/blfs/multimedia/libdriv/speex.xml
   trunk/blfs/multimedia/libdriv/taglib.xml
   trunk/blfs/multimedia/libdriv/v4l-utils.xml
   trunk/blfs/multimedia/libdriv/x264.xml
   trunk/blfs/multimedia/libdriv/x265.xml
   trunk/blfs/multimedia/libdriv/xine-lib.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/multimedia/videoutils/mplayer.xml
   trunk/blfs/multimedia/videoutils/videoutils.xml
   trunk/blfs/multimedia/videoutils/vlc.xml
   trunk/blfs/multimedia/videoutils/xine-ui.xml
   trunk/blfs/networking/connect/connect.xml
   trunk/blfs/networking/connect/dhcp.xml
   trunk/blfs/networking/connect/dhcpcd.xml
   trunk/blfs/networking/mailnews/mailx.xml
   trunk/blfs/networking/mailnews/mutt.xml
   trunk/blfs/networking/mailnews/other.xml
   trunk/blfs/networking/mailnews/procmail.xml
   trunk/blfs/networking/netlibs/curl.xml
   trunk/blfs/networking/netlibs/glib-networking.xml
   trunk/blfs/networking/netlibs/ldns.xml
   trunk/blfs/networking/netlibs/libevent.xml
   trunk/blfs/networking/netlibs/libsoup.xml
   trunk/blfs/networking/netlibs/libtirpc.xml
   trunk/blfs/networking/netlibs/neon.xml
   trunk/blfs/networking/netlibs/serf.xml
   trunk/blfs/networking/netprogs/bridgeutils.xml
   trunk/blfs/networking/netprogs/cifsutils.xml
   trunk/blfs/networking/netprogs/net-tools.xml
   trunk/blfs/networking/netprogs/netfs.xml
   trunk/blfs/networking/netprogs/nfs-utils.xml
   trunk/blfs/networking/netprogs/ntp.xml
   trunk/blfs/networking/netprogs/rpcbind.xml
   trunk/blfs/networking/netprogs/samba.xml
   trunk/blfs/networking/netprogs/wget.xml
   trunk/blfs/networking/netprogs/wireless-tools.xml
   trunk/blfs/networking/netprogs/wpa_supplicant.xml
   trunk/blfs/networking/netutils/avahi.xml
   trunk/blfs/networking/netutils/networkmanager.xml
   trunk/blfs/networking/netutils/nmap.xml
   trunk/blfs/networking/netutils/traceroute.xml
   trunk/blfs/networking/netutils/wicd.xml
   trunk/blfs/networking/netutils/wireshark.xml
   trunk/blfs/networking/textweb/links.xml
   trunk/blfs/networking/textweb/lynx.xml
   trunk/blfs/networking/textweb/w3m.xml
   trunk/blfs/postlfs/config/firmware.xml
   trunk/blfs/postlfs/config/users.xml
   trunk/blfs/postlfs/config/vimrc.xml
   trunk/blfs/postlfs/editors/bluefish.xml
   trunk/blfs/postlfs/editors/joe.xml
   trunk/blfs/postlfs/editors/nano.xml
   trunk/blfs/postlfs/editors/vim.xml
   trunk/blfs/postlfs/filesystems/aboutlvm.xml
   trunk/blfs/postlfs/filesystems/fuse.xml
   trunk/blfs/postlfs/filesystems/gptfdisk.xml
   trunk/blfs/postlfs/filesystems/initramfs.xml
   trunk/blfs/postlfs/filesystems/lvm2.xml
   trunk/blfs/postlfs/filesystems/ntfs-3g.xml
   trunk/blfs/postlfs/filesystems/parted.xml
   trunk/blfs/postlfs/filesystems/reiser.xml
   trunk/blfs/postlfs/filesystems/xfsprogs.xml
   trunk/blfs/postlfs/security/cacerts.xml
   trunk/blfs/postlfs/security/consolekit.xml
   trunk/blfs/postlfs/security/cyrus-sasl.xml
   trunk/blfs/postlfs/security/firewalling.xml
   trunk/blfs/postlfs/security/gnupg2.xml
   trunk/blfs/postlfs/security/gnutls.xml
   trunk/blfs/postlfs/security/iptables.xml
   trunk/blfs/postlfs/security/libpwquality.xml
   trunk/blfs/postlfs/security/mitkrb.xml
   trunk/blfs/postlfs/security/nettle.xml
   trunk/blfs/postlfs/security/nss.xml
   trunk/blfs/postlfs/security/openssh.xml
   trunk/blfs/postlfs/security/openssl.xml
   trunk/blfs/postlfs/security/polkit.xml
   trunk/blfs/postlfs/security/shadow.xml
   trunk/blfs/postlfs/security/ssh-askpass.xml
   trunk/blfs/postlfs/security/stunnel.xml
   trunk/blfs/postlfs/security/sudo.xml
   trunk/blfs/postlfs/security/vulnerabilities.xml
   trunk/blfs/postlfs/shells/tcsh.xml
   trunk/blfs/postlfs/shells/zsh.xml
   trunk/blfs/postlfs/virtualization/qemu.xml
   trunk/blfs/pst/printing/cups-filters.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/pst/printing/gs.xml
   trunk/blfs/pst/printing/gutenprint.xml
   trunk/blfs/pst/ps/enscript.xml
   trunk/blfs/pst/ps/epdfview.xml
   trunk/blfs/pst/ps/mupdf.xml
   trunk/blfs/pst/ps/paps.xml
   trunk/blfs/pst/scanning/sane.xml
   trunk/blfs/pst/scanning/xsane.xml
   trunk/blfs/pst/sgml/docbook-dsssl.xml
   trunk/blfs/pst/sgml/opensp.xml
   trunk/blfs/pst/typesetting/asymptote.xml
   trunk/blfs/pst/typesetting/biber.xml
   trunk/blfs/pst/typesetting/tex-path.xml
   trunk/blfs/pst/typesetting/texlive.xml
   trunk/blfs/pst/typesetting/xindy.xml
   trunk/blfs/pst/xml/xmlto.xml
   trunk/blfs/server/databases/db.xml
   trunk/blfs/server/databases/lmdb.xml
   trunk/blfs/server/databases/mariadb.xml
   trunk/blfs/server/databases/postgresql.xml
   trunk/blfs/server/databases/sqlite.xml
   trunk/blfs/server/mail/dovecot.xml
   trunk/blfs/server/mail/exim.xml
   trunk/blfs/server/mail/postfix.xml
   trunk/blfs/server/mail/sendmail.xml
   trunk/blfs/server/major/apache.xml
   trunk/blfs/server/major/bind.xml
   trunk/blfs/server/other/openldap.xml
   trunk/blfs/server/other/unbound.xml
   trunk/blfs/server/other/xinetd.xml
   trunk/blfs/x/dm/lxdm.xml
   trunk/blfs/x/dm/sddm.xml
   trunk/blfs/x/installing/installing.xml
   trunk/blfs/x/installing/libevdev.xml
   trunk/blfs/x/installing/libinput.xml
   trunk/blfs/x/installing/libva.xml
   trunk/blfs/x/installing/libvdpau-va-gl.xml
   trunk/blfs/x/installing/libvdpau.xml
   trunk/blfs/x/installing/mesa.xml
   trunk/blfs/x/installing/twm.xml
   trunk/blfs/x/installing/x7app.xml
   trunk/blfs/x/installing/x7driver-ati.xml
   trunk/blfs/x/installing/x7driver-evdev.xml
   trunk/blfs/x/installing/x7driver-fbdev.xml
   trunk/blfs/x/installing/x7driver-intel.xml
   trunk/blfs/x/installing/x7driver-nouveau.xml
   trunk/blfs/x/installing/x7driver-synaptics.xml
   trunk/blfs/x/installing/x7driver-vmmouse.xml
   trunk/blfs/x/installing/x7driver-vmware.xml
   trunk/blfs/x/installing/x7driver-wacom.xml
   trunk/blfs/x/installing/x7driver.xml
   trunk/blfs/x/installing/x7font.xml
   trunk/blfs/x/installing/x7lib.xml
   trunk/blfs/x/installing/x7proto.xml
   trunk/blfs/x/installing/xcb-proto.xml
   trunk/blfs/x/installing/xcb-util-cursor.xml
   trunk/blfs/x/installing/xcb-util-image.xml
   trunk/blfs/x/installing/xcb-util-keysyms.xml
   trunk/blfs/x/installing/xcb-util-renderutil.xml
   trunk/blfs/x/installing/xcb-util-wm.xml
   trunk/blfs/x/installing/xorg-config.xml
   trunk/blfs/x/installing/xorg-server.xml
   trunk/blfs/x/installing/xorg7.xml
   trunk/blfs/x/lib/at-spi2-core.xml
   trunk/blfs/x/lib/atkmm.xml
   trunk/blfs/x/lib/cairo.xml
   trunk/blfs/x/lib/cairomm.xml
   trunk/blfs/x/lib/clutter-gst.xml
   trunk/blfs/x/lib/clutter.xml
   trunk/blfs/x/lib/cogl.xml
   trunk/blfs/x/lib/fltk.xml
   trunk/blfs/x/lib/freeglut.xml
   trunk/blfs/x/lib/gdk-pixbuf.xml
   trunk/blfs/x/lib/glu.xml
   trunk/blfs/x/lib/goffice010.xml
   trunk/blfs/x/lib/gtk+2.xml
   trunk/blfs/x/lib/gtk+3.xml
   trunk/blfs/x/lib/gtkmm2.xml
   trunk/blfs/x/lib/gtkmm3.xml
   trunk/blfs/x/lib/imlib2.xml
   trunk/blfs/x/lib/libdrm.xml
   trunk/blfs/x/lib/libepoxy.xml
   trunk/blfs/x/lib/libglade.xml
   trunk/blfs/x/lib/libnotify.xml
   trunk/blfs/x/lib/libxklavier.xml
   trunk/blfs/x/lib/pango.xml
   trunk/blfs/x/lib/pangomm.xml
   trunk/blfs/x/lib/qt4.xml
   trunk/blfs/x/lib/qt5.xml
   trunk/blfs/x/lib/webkitgtk.xml
   trunk/blfs/x/lib/webkitgtk2.xml
   trunk/blfs/x/wm/openbox.xml
   trunk/blfs/x/wm/other-wms.xml
   trunk/blfs/x/wm/wm.xml
   trunk/blfs/xfce/apps/libunique.xml
   trunk/blfs/xfce/apps/midori.xml
   trunk/blfs/xfce/apps/mousepad.xml
   trunk/blfs/xfce/apps/ristretto.xml
   trunk/blfs/xfce/core/garcon.xml
   trunk/blfs/xfce/core/gtk-xfce-engine.xml
   trunk/blfs/xfce/core/libxfce4util.xml
   trunk/blfs/xfce/core/tumbler.xml
   trunk/blfs/xfce/core/xfce4-session.xml
   trunk/blfs/xincludes/X11R6_symlink.xml
   trunk/blfs/xincludes/gnome-mandir.xml
   trunk/blfs/xincludes/gnome-old-prefix.xml
   trunk/blfs/xincludes/gnome-old-sysconfdir.xml
   trunk/blfs/xincludes/gnome-prefix.xml
   trunk/blfs/xincludes/gnome-sysconfdir.xml
   trunk/blfs/xincludes/gnome2.xml
   trunk/blfs/xincludes/gsettings-destdir.xml
   trunk/blfs/xincludes/gtk-doc-rebuild.xml
   trunk/blfs/xincludes/gtk-update-icon-cache.xml
   trunk/blfs/xincludes/scrollkeeper-dir.xml
   trunk/blfs/xincludes/update-desktop-database.xml
   trunk/blfs/xincludes/update-icons-and-desktop.xml
   trunk/blfs/xincludes/without-gnome.xml
   trunk/blfs/xsoft/graphweb/firefox.xml
   trunk/blfs/xsoft/graphweb/graphweb.xml
   trunk/blfs/xsoft/graphweb/seamonkey.xml
   trunk/blfs/xsoft/office/abiword.xml
   trunk/blfs/xsoft/office/gnumeric.xml
   trunk/blfs/xsoft/office/libreoffice.xml
   trunk/blfs/xsoft/other/ekiga.xml
   trunk/blfs/xsoft/other/fontforge.xml
   trunk/blfs/xsoft/other/gimp.xml
   trunk/blfs/xsoft/other/gparted.xml
   trunk/blfs/xsoft/other/icedtea-web.xml
   trunk/blfs/xsoft/other/inkscape.xml
   trunk/blfs/xsoft/other/pidgin.xml
   trunk/blfs/xsoft/other/rox-filer.xml
   trunk/blfs/xsoft/other/rxvt-unicode.xml
   trunk/blfs/xsoft/other/thunderbird.xml
   trunk/blfs/xsoft/other/tigervnc.xml
   trunk/blfs/xsoft/other/transmission.xml
   trunk/blfs/xsoft/other/xchat.xml
   trunk/blfs/xsoft/other/xdg-utils.xml
Log:
synchro screen

Modified: trunk/blfs/book/foreword.xml
===================================================================
--- trunk/blfs/book/foreword.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/book/foreword.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2012-03-12 03:49:48 +0100 (lun. 12 mars 2012) $</date>
   </sect1info>
   <title>Avant-propos</title>
-
   <para>C'est la version de développement du livre BLFS. Cette version du livre vise à être
   utilisée avec une construction basée sur un système construit en utilisant la version de développement
   du livre LFS ainsi que la version stable de LFS. Bien que cette version du livre soit
@@ -20,8 +19,6 @@
   trouvent que l'utilisation des instructions de ce livre après
   la construction de la version de développement de LFS donne un système Linux
   stable et moderne.</para>
-
-
   <para>Amusez-vous bien !</para>
   <blockquote>
 <literallayout>Randy McMurchy

Modified: trunk/blfs/book/whoread.xml
===================================================================
--- trunk/blfs/book/whoread.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/book/whoread.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -20,5 +20,4 @@
   déjà installés et configuré. Vous ne pouvez pas utiliser BLFS pour créer une variété de systèmes,
   donc le public visé est probablement aussi vaste que celui du livre LFS. Si vous avez trouvé LFS
   utile, vous devriez aussi aimer ceci !</para>
-
 </sect1>

Modified: trunk/blfs/general/genlib/apr-util.xml
===================================================================
--- trunk/blfs/general/genlib/apr-util.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/apr-util.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -21,7 +21,6 @@
   <indexterm zone="apr-util">
     <primary sortas="a-apr-util">Apr-Util</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Apr-Util</title>
     <para>

Modified: trunk/blfs/general/genlib/apr.xml
===================================================================
--- trunk/blfs/general/genlib/apr.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/apr.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -35,7 +35,6 @@
   Ainsi, les programmeurs peuvent utiliser l'APR pour rendre un programme
   portable sur différentes plate-formes.</para>
     &lfs78_checked;
-
   <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
   <itemizedlist spacing="compact">
     <listitem>
@@ -69,7 +68,6 @@
     <para>Installez
     <application>Apr</application>en lançant les commandes
     suivantes :</para>
-
 <screen>
 <userinput>./configure --prefix=/usr    \
             --disable-static \
@@ -80,7 +78,6 @@
     <command>make test</command>.</para>
     <para>Maintenant, en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>make install</userinput>
 </screen>

Modified: trunk/blfs/general/genlib/boost.xml
===================================================================
--- trunk/blfs/general/genlib/boost.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/boost.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -104,7 +104,6 @@
     sont créées, excepté pour libboost_exception et libboost_test_exec_monitor
     qui sont créés statiquement. La plupart des personnes n'auront pas besoin des bibliothèques statiques.
     En effet la plupart des programmes utilisant  <application>Boost</application> se servent uniquement des en-têtes, vous pouvez omettre ce paramètre si vous n'en n'avez pas besoin.</para>
-
     <para>
        <option>-jN</option>: CE paramètre peut être utilisé dans la ligne de commande
        <command>b2</command>, pour lancez N processus en parallèle.

Modified: trunk/blfs/general/genlib/dbus-glib.xml
===================================================================
--- trunk/blfs/general/genlib/dbus-glib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/dbus-glib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
     <title>Installation de D-Bus GLib</title>
     <para>
       Installez <application>D-Bus GLib</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr     \

Modified: trunk/blfs/general/genlib/glib2.xml
===================================================================
--- trunk/blfs/general/genlib/glib2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/glib2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -27,7 +27,6 @@
     des enveloppes de portabilité et des interfaces avec des fonctionnalités en cours d'exécution telles que
     la boucle d'un événement, les défilés (threads), le chargement dynamique et un système objet.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -78,8 +77,6 @@
     <title>Installation de GLib</title>
     <para>Installez <application>GLib</application> en lançant les commandes
     suivantes :</para>
-
-
 <screen>
 <userinput>./configure --prefix=/usr --with-pcre=system &&
 make</userinput>
@@ -95,7 +92,6 @@
 </screen>
     <para>Vous devriez installer maintenant <xref linkend="desktop-file-utils"/>
     et lancer la suite de tests.</para>
-
     <para>Pour tester les résultats, après avoir installé le paquet, lancez : <command>make -k check</command>.
     Quelques tests échouent pour des raisons inconnues. Pour une couverture complète des tests, lancez
      les dans un environnement graphique. Quelques tests peuvent échouer, pour des raisons inconnues.

Modified: trunk/blfs/general/genlib/glibmm.xml
===================================================================
--- trunk/blfs/general/genlib/glibmm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/glibmm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,7 +52,6 @@
       <xref linkend="glib2"/>,
       <xref linkend="gnutls"/> (pour les tests), et
        <xref linkend="libsigc"/>
-
    </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
@@ -67,9 +66,10 @@
      <para>
       Pour commencer, corrigez le nome du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/glibmm-&glibmm-version;/' \
-    -i docs/Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/glibmm-&glibmm-version;/' \
+    -i docs/Makefile.in</userinput>
+</screen>
     <para>Installez <application>glibmm</application> en lançant les
     commandes suivantes:</para>
 <screen>

Modified: trunk/blfs/general/genlib/gmime.xml
===================================================================
--- trunk/blfs/general/genlib/gmime.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/gmime.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,7 +95,6 @@
     <title>Explication des commandes</title>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <option>--enable-smime</option> : Utilisez cette option si vous
       avez installé <xref linkend="gpgme"/> et que vous souhaitez

Modified: trunk/blfs/general/genlib/gobject-introspection.xml
===================================================================
--- trunk/blfs/general/genlib/gobject-introspection.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/gobject-introspection.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,6 @@
           g-ir-generate, et g-ir-scanner
        </seg>
 	<seg>libgirepository-1.0.so</seg>
-
        <seg>
           /usr/include/gobject-introspection-1.0,
           /usr/lib/girepository-1.0,

Modified: trunk/blfs/general/genlib/gsl.xml
===================================================================
--- trunk/blfs/general/genlib/gsl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/gsl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -64,7 +64,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
  <bridgehead renderas="sect3">Dépendances de Gsl</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
@@ -74,7 +73,6 @@
       Notes utilisateur: <ulink url="&blfs-wiki;/gsl"/>
     </para>
    </sect2>
-
   <sect2 role="installation">
     <title>Installation de Gsl</title>
     <para>
@@ -82,7 +80,7 @@
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&
-make                                       &&
+make &&
 make html</userinput>
 </screen>
     <para>
@@ -92,7 +90,7 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>make install                  &&
+<userinput>make install &&
 mkdir /usr/share/doc/gsl-&gsl-version; &&
 cp doc/gsl-ref.html/* /usr/share/doc/gsl-&gsl-version;</userinput>
 </screen>

Modified: trunk/blfs/general/genlib/icu.xml
===================================================================
--- trunk/blfs/general/genlib/icu.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/icu.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -141,7 +141,6 @@
         <varlistentry id="gencfu">
         <term><command>gencfu</command></term>
         <listitem>
-
           <para>lit des définitions de caractères confondables en Unicode et écrit
           les données en binaire.</para>
           <indexterm zone="icu gencfu">
@@ -314,7 +313,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libicutest">
         <term><filename class="libraryfile">libicutest.so</filename></term>
         <listitem>

Modified: trunk/blfs/general/genlib/keyutils.xml
===================================================================
--- trunk/blfs/general/genlib/keyutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/keyutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -27,7 +27,6 @@
     périphériques de blocs et la base pour conserver l'autorisation et les
     clés de chiffrement nécessaires pour effectuer des opérations
     sécurisées.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genlib/libassuan.xml
===================================================================
--- trunk/blfs/general/genlib/libassuan.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libassuan.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,7 +61,6 @@
     <para role="optional">
       <xref linkend="texlive"/>  (ou <xref linkend="tl-installer"/>)
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libassuan"/></para>
   </sect2>
@@ -88,7 +87,8 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -dm755 /usr/share/doc/libassuan-&libassuan-version; &&
-install -v -m644  doc/assuan.{pdf,ps,dvi}                   /usr/share/doc/libassuan-&libassuan-version;</userinput>
+install -v -m644  doc/assuan.{pdf,ps,dvi} \
+                  /usr/share/doc/libassuan-&libassuan-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/general/genlib/libatasmart.xml
===================================================================
--- trunk/blfs/general/genlib/libatasmart.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libatasmart.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -25,7 +25,6 @@
     <para>Le paquet <application>libatasmart</application> est une bibliothèque
     de signalement de disques. Elle ne supporte qu'un sous-ensemble de la
     fonctionnalité ATA de S.M.A.R.T..</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genlib/libcroco.xml
===================================================================
--- trunk/blfs/general/genlib/libcroco.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libcroco.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
       des problèmes de locale(des codes de caractère sont comparés aux caractères),des nombres décimaux pa
       correctement arrondis au même nombre sont quelques unes des raisons.
      </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/general/genlib/libgcrypt.xml
===================================================================
--- trunk/blfs/general/genlib/libgcrypt.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libgcrypt.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -29,7 +29,6 @@
     haut niveau pour des blocs de construction encryptés en utilisant une API
     flexible et extensible.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/general/genlib/libgpg-error.xml
===================================================================
--- trunk/blfs/general/genlib/libgpg-error.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libgpg-error.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -55,7 +55,7 @@
     <para>Installez <application>libgpg-error</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>./configure --prefix=/usr &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -65,7 +65,6 @@
 install -v -m644 -D README /usr/share/doc/libgpg-error-&libgpg-error-version;/README</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/genlib/libgusb.xml
===================================================================
--- trunk/blfs/general/genlib/libgusb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libgusb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -84,7 +84,6 @@
     <title>Installation de libgusb</title>
     <para>
       Installez <application>libgusb</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&

Modified: trunk/blfs/general/genlib/libical.xml
===================================================================
--- trunk/blfs/general/genlib/libical.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libical.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,8 +4,7 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 <!ENTITY libical-download-http "https://github.com/libical/libical/releases/download/v&libical-version;/libical-&libical-version;.tar.gz">
-  <!--
-  <!ENTITY libical-download-http "https://github.com/libical/libical/archive/v&libical-version;.tar.gz">-->
+  
   <!ENTITY libical-download-ftp  " ">
   <!ENTITY libical-md5sum        "d26a58149aaae9915fa79fb35c8de6fc">
   <!ENTITY libical-size          "704 Ko">
@@ -26,7 +25,6 @@
     <title>Introduction à libical</title>
     <para>Le paquet <application>libical</application> est une implémentation des
     protocoles et des formats de données iCalendar.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -50,8 +48,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de libical</bridgehead>
-
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="cmake"/>
@@ -60,7 +56,6 @@
     <para role="optional">
       <xref linkend="doxygen"/> (pour la documentation de l'API)
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libical"/></para>
   </sect2>
@@ -71,7 +66,10 @@
 <screen>
 <userinput>mkdir build &&
 cd build &&
-cmake -DCMAKE_INSTALL_PREFIX=/usr       -DCMAKE_BUILD_TYPE=Release        -DSHARED_ONLY=yes                 .. &&
+cmake -DCMAKE_INSTALL_PREFIX=/usr \
+      -DCMAKE_BUILD_TYPE=Release  \
+      -DSHARED_ONLY=yes           \
+      .. &&
 make</userinput>
 </screen>
      <para>
@@ -96,7 +94,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications de la commande</title>
-
     <para>
       <parameter>-DCMAKE_BUILD_TYPE=Release</parameter>: Ce paramètre est utilisé pour appliquer
       le niveau le plus haut d'optimisation du compilateur.

Modified: trunk/blfs/general/genlib/libksba.xml
===================================================================
--- trunk/blfs/general/genlib/libksba.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libksba.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,10 +66,8 @@
 <userinput>./configure --prefix=/usr &&
 make</userinput>
 </screen>
-
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>make install</userinput>
 </screen>

Modified: trunk/blfs/general/genlib/libstatgrab.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/genlib/libunistring.xml
===================================================================
--- trunk/blfs/general/genlib/libunistring.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libunistring.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -25,7 +25,6 @@
     <para>libunistring est une bibliothèque qui fournit les fonctions pour
     manipuler des chaînes Unicode et des chaînes C en fonction du standard
     Unicode.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genlib/libxkbcommon.xml
===================================================================
--- trunk/blfs/general/genlib/libxkbcommon.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libxkbcommon.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY libxkbcommon-download-http "http://xkbcommon.org/download/libxkbcommon-&libxkbcommon-version;.tar.xz">
   <!ENTITY libxkbcommon-download-ftp  " ">
   <!ENTITY libxkbcommon-md5sum        "2e1faeafcc609c30af3a561a91e84158">
@@ -11,32 +10,24 @@
   <!ENTITY libxkbcommon-buildsize     "11 Mo">
   <!ENTITY libxkbcommon-time          "0.1 SBU">
 ]>
-
 <sect1 id="libxkbcommon" xreflabel="libxkbcommon-&libxkbcommon-version;">
   <?dbhtml filename="libxkbcommon.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: renodr $</othername>
     <date>$Date: 2015-07-31 23:26:22 -0500 (Fri, 31 Jul 2015) $</date>
   </sect1info>
-
   <title>libxkbcommon-&libxkbcommon-version;</title>
-
   <indexterm zone="libxkbcommon">
     <primary sortas="a-libxkbcommon">libxkbcommon</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à libxkbcommon</title>
-
     <para>
       <application>libxkbcommon</application> est un compilateur de disposition clavier et une bibliothèque
       de support qui réalise un sous-ensemble réduit de disposition clavier comme défini par
       la spécification XKB.
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -70,71 +61,55 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de libxkbcommon</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="xkeyboard-config"/>
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="libxcb"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/libxkbcommon"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de libxkbcommon</title>
-
     <para>
       Installez <application>libxkbcommon</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>./configure $XORG_CONFIG     \
-            --disable-static \
+<screen>
+<userinput>./configure $XORG_CONFIG     \
             --docdir=/usr/share/doc/libxkbcommon-&libxkbcommon-version; &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <option>--disable-x11</option> : Utilisez ce param-tre si vous n'avez pas installé
       <xref linkend="libxcb"/> et
       n'avez pas besoin de la bibliothèque <filename>libxkbcommon-x11.so</filename>.
     </para>
-
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           Aucun
@@ -148,12 +123,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="libxkbcommon-lib">
         <term><filename class="libraryfile">libxkbcommon.so</filename></term>
         <listitem>
@@ -165,7 +138,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libxkbcommon-x11">
         <term><filename class="libraryfile">libxkbcommon-x11.so</filename></term>
         <listitem>
@@ -177,9 +149,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/genlib/libxml2.xml
===================================================================
--- trunk/blfs/general/genlib/libxml2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/libxml2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
     <para role="optional">
       <xref linkend="valgrind"/> (peut être utilisé dans les tests)
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libxml2"/></para>
   </sect2>
@@ -92,7 +91,6 @@
     Un résumé des résultats peut être obtenu avec  <command>grep -E '^Total|expected' ../check.log</command>.
     Si <xref linkend="valgrind"/> est installé et que vous voulez tester l'empreinte mémoire, remplacez
       <command>check</command> par <command>check-valgrind</command>.
-
     </para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/general/genlib/nspr.xml
===================================================================
--- trunk/blfs/general/genlib/nspr.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/nspr.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY nspr-download-http "https://ftp.mozilla.org/pub/mozilla.org/nspr/releases/v&nspr-version;/src/nspr-&nspr-version;.tar.gz">
-<!--  <!ENTITY nspr-download-ftp "ftp://ftp.mozilla.org/pub/mozilla.org/nspr/releases/v&nspr-version;/src/nspr-&nspr-version;.tar.gz">-->
   <!ENTITY nspr-download-ftp " ">
   <!ENTITY nspr-md5sum        "4f24b2fb88ca03b5d6d6931d6a67ef9a">
   <!ENTITY nspr-size          "1.1 Mo">
@@ -57,9 +56,12 @@
     suivantes :</para>
 <screen>
 <userinput>cd nspr                                                     &&
-sed -ri 's#^(RELEASE_BINS =).*#1#' pr/src/misc/Makefile.in &&
+sed -ri 's#^(RELEASE_BINS =).*#\1#' pr/src/misc/Makefile.in &&
 sed -i 's#$(LIBRARY) ##' config/rules.mk                    &&
-./configure --prefix=/usr             --with-mozilla             --with-pthreads             $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
+./configure --prefix=/usr \
+            --with-mozilla \
+            --with-pthreads \
+            $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -117,7 +119,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libnspr4">
         <term><filename class='libraryfile'>libnspr4.so</filename></term>
         <listitem>

Modified: trunk/blfs/general/genlib/openobex.xml
===================================================================
--- trunk/blfs/general/genlib/openobex.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/openobex.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,7 +92,6 @@
 </screen>
     <para>
       Installez <application>OpenOBEX</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>mkdir build &&

Modified: trunk/blfs/general/genlib/pcre.xml
===================================================================
--- trunk/blfs/general/genlib/pcre.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/pcre.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY pcre-download-http " ">
-<!--  <!ENTITY pcre-download-http "&sourceforge-repo;/pcre/pcre-&pcre-version;.tar.bz2">-->
   <!ENTITY pcre-download-ftp  "ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/pcre-&pcre-version;.tar.bz2">
   <!ENTITY pcre-md5sum        "00aabbfe56d5a48b270f999b508c5ad2">
   <!ENTITY pcre-size          "1.5 Mo">
@@ -64,8 +63,15 @@
        Installez <application>PCRE</application> en lançant les commandes suivantes:
      </para>
 <screen>
-<userinput>patch -Np1 -i ../pcre-&pcre-version;-upstream_fixes-1.patch &&
-./configure --prefix=/usr                                 --docdir=/usr/share/doc/pcre-&pcre-version;             --enable-unicode-properties                   --enable-pcre16                               --enable-pcre32                               --enable-pcregrep-libz                        --enable-pcregrep-libbz2                      --enable-pcretest-libreadline                 --disable-static                 &&
+<userinput>./configure --prefix=/usr                     \
+            --docdir=/usr/share/doc/pcre-&pcre-version; \
+            --enable-unicode-properties       \
+            --enable-pcre16                   \
+            --enable-pcre32                   \
+            --enable-pcregrep-libz            \
+            --enable-pcregrep-libbz2          \
+            --enable-pcretest-libreadline     \
+            --disable-static                 &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -98,7 +104,6 @@
       support à <command>pcregrep</command> pour lire des fichiers compressés
       <filename class="extension">.gz</filename>.
     </para>
-
     <para>
       <parameter>--enable-pcregrep-libbz2</parameter> : Ce paramètre ajoute le
       support à <command>pcregrep</command> pour lire les fichiers compressés

Modified: trunk/blfs/general/genlib/pth.xml
===================================================================
--- trunk/blfs/general/genlib/pth.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/pth.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -86,7 +86,6 @@
     corrige une concurrence de mémoire (race condition) dans le <filename>Makefile</filename>.
     Il vous permet de lancer <command>make</command> avec plusieurs tâches (comme
     <command>make -j4</command>)
-
 .</para>
     <para><option>--disable-static</option> : Cette option arrête la
     compilation d'une version statique de la bibliothèque.</para>

Modified: trunk/blfs/general/genlib/qca.xml
===================================================================
--- trunk/blfs/general/genlib/qca.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/qca.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,14 +76,19 @@
   <sect2 role="installation">
     <title>Installation de Qca</title>
     <para>Si vous le souhaitez, supprimez des avertissements énervants à la construction:</para>
-<screen><userinput>sed -i 's/BSD/DEFAULT/' CMakeLists.txt</userinput></screen>
-
+<screen>
+<userinput>sed -i 's/BSD/DEFAULT/' CMakeLists.txt</userinput>
+</screen>
     <para>Installez <application>Qca</application> en lançant les commandes
     suivantes :</para>
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&qt4-dir;                  -DCMAKE_BUILD_TYPE=Release                      -DQT4_BUILD=ON                                  -DQCA_MAN_INSTALL_DIR:PATH=/usr/share/man       ..                                        &&
+cmake -DCMAKE_INSTALL_PREFIX=&qt4-dir;            \
+      -DCMAKE_BUILD_TYPE=Release                \
+      -DQT4_BUILD=ON                            \
+      -DQCA_MAN_INSTALL_DIR:PATH=/usr/share/man \
+      ..                                        &&
 make</userinput>
 </screen>
  <para>Pour tester les résultats, tapez <command>make test</command>.</para>
@@ -151,6 +156,5 @@
         </listitem>
       </varlistentry>
     </variablelist>
-
   </sect2>
 </sect1>

Modified: trunk/blfs/general/genlib/qjson.xml
===================================================================
--- trunk/blfs/general/genlib/qjson.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/qjson.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,7 +74,6 @@
     <title>Installation de QJson</title>
     <para>
       Installez <application>QJson</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>mkdir build &&
@@ -94,10 +93,8 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <para><option>-DCMAKE_BUILD_TYPE=Release</option>: Ce paramètre est utilisé
     pour construire sans les symboles de deboguage et applique un haut niveau
     d'optimisation à la compilation.</para>

Modified: trunk/blfs/general/genlib/talloc.xml
===================================================================
--- trunk/blfs/general/genlib/talloc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/talloc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -27,7 +27,6 @@
     mémoire compté, hiérarchique et référentiel avec des destructeurs. C'est
     ce qui alloue de la mémoire et qui est utilisé dans <application>Samba</application>.
     </para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genlib/wayland.xml
===================================================================
--- trunk/blfs/general/genlib/wayland.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genlib/wayland.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY wayland-download-http "http://wayland.freedesktop.org/releases/wayland-&wayland-version;.tar.xz">
   <!ENTITY wayland-download-ftp  " ">
   <!ENTITY wayland-md5sum        "5e141b3f2a7005d6c89d6f233c87c317">
@@ -11,31 +10,23 @@
   <!ENTITY wayland-buildsize     "10.1 Mo">
   <!ENTITY wayland-time          "0.1 SBU">
 ]>
-
 <sect1 id="wayland" xreflabel="Wayland-&wayland-version;">
   <?dbhtml filename="wayland.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: renodr $</othername>
     <date>$Date: 2015-07-31 23:26:22 -0500 (Fri, 31 Jul 2015) $</date>
   </sect1info>
-
   <title>Wayland-&wayland-version;</title>
-
   <indexterm zone="wayland">
     <primary sortas="a-Wayland">Wayland</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Wayland</title>
-
     <para>
       <application>Wayland</application> est un projet pour définir un protocol pour un composeur qui échange avec ses clients
       aussi bien qu'une bibliothèque implémentant ce protocole.
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -69,14 +60,11 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Wayland</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="libffi"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="doxygen"/>,
@@ -86,58 +74,46 @@
       <xref linkend="docbook-xsl"/> et
       <xref linkend="libxslt"/> (pour construire les pages de manuel)
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/wayland"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Wayland</title>
-
     <para>
       Installez <application>Wayland</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>./configure --prefix=/usr    \
+<screen>
+<userinput>./configure --prefix=/usr    \
             --disable-static \
             --disable-documentation &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <parameter>--disable-documentation</parameter> : ce paramètre est utilisé pour désactiver la construction de la documentation de l'API.
       Supprimez la si vous avez installé les dépendances facultatives.
     </para>
-
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           wayland-scanner
@@ -150,12 +126,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="wayland-scanner">
         <term><command>wayland-scanner</command></term>
         <listitem>
@@ -168,7 +142,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libwayland-client">
         <term><filename class="libraryfile">libwayland-client.so</filename></term>
         <listitem>
@@ -180,7 +153,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libwayland-cursor">
         <term><filename class="libraryfile">libwayland-cursor.so</filename></term>
         <listitem>
@@ -192,7 +164,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libwayland-server">
         <term><filename class="libraryfile">libwayland-server.so</filename></term>
         <listitem>
@@ -204,9 +175,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/genutils/chrpath.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/genutils/desktop-file-utils.xml
===================================================================
--- trunk/blfs/general/genutils/desktop-file-utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/desktop-file-utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
     <title>Configuration de desktop-file-utils</title>
     <sect3>
       <title>Informations de configuration</title>
-
       <para>La spécification <ulink
       url="http://standards.freedesktop.org/basedir-spec/basedir-spec-latest.html">XDG Base
       Directory</ulink> définit les emplacements standards des

Modified: trunk/blfs/general/genutils/graphviz.xml
===================================================================
--- trunk/blfs/general/genutils/graphviz.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/graphviz.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY graphviz-download-http "http://pkgs.fedoraproject.org/repo/pkgs/graphviz/graphviz-&graphviz-version;.tar.gz/&graphviz-md5sum;/graphviz-&graphviz-version;.tar.gz">
   <!ENTITY graphviz-download-ftp  " ">
   <!ENTITY graphviz-md5sum        "5b6a829b2ac94efcd5fa3c223ed6d3ae">
@@ -104,8 +103,11 @@
     <para>Installez <application>Graphviz</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sed "s:ruby-1.9:ruby-2.2:g" -i configure &&
-./configure --prefix=/usr &&
+<userinput>sed -e "s:ruby-1.9:ruby-2.2:g" \
+    -i configure                  &&
+sed -e 's/ e_/ gs_error_/' \
+    -i plugin/gs/gvloadimage_gs.c &&
+./configure --prefix=/usr         &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests qui fournisse
@@ -130,7 +132,6 @@
       ruby-2.2.0 est installé et que vous souhaitez construire
       <application>Graphviz</application> avec le support pour lui.
     </para>
-
     <para>
       <command>sed -e 's/ e_/ gs_error_/' ...</command>: Utilisez cette commande, si
       ghostscript-9.18 ou supérieur est installé et que vous souhaitez que

Modified: trunk/blfs/general/genutils/gtk-doc.xml
===================================================================
--- trunk/blfs/general/genutils/gtk-doc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/gtk-doc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -91,7 +91,6 @@
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/genutils/hicolor-icon-theme.xml
===================================================================
--- trunk/blfs/general/genutils/hicolor-icon-theme.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/hicolor-icon-theme.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -5,7 +5,6 @@
   %general-entities;
   <!ENTITY hicolor-icon-theme-download-http "http://icon-theme.freedesktop.org/releases/hicolor-icon-theme-&hicolor-icon-theme-version;.tar.xz">
   <!ENTITY hicolor-icon-theme-download-ftp  " ">
-
   <!ENTITY hicolor-icon-theme-md5sum        "6aa2b3993a883d85017c7cc0cfc0fb73">
   <!ENTITY hicolor-icon-theme-size          "52 Ko">
   <!ENTITY hicolor-icon-theme-buildsize     "320 Ko">

Modified: trunk/blfs/general/genutils/imagemagick.xml
===================================================================
--- trunk/blfs/general/genutils/imagemagick.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/imagemagick.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -157,7 +157,6 @@
     <title>Installation de ImageMagick</title>
     <para>Installez <application>Imagemagick</application> en lançant les commandes
     suivantes :</para>
-
 <screen>
 <userinput>./configure --prefix=/usr     \
             --sysconfdir=/etc \
@@ -183,8 +182,6 @@
       <quote>Helvetica</quote> de
       <quote> Ghostscrip Standard Fonts</quote> qui est facultativement insallé par <xref linkend="gs"/>.
     </para>
-
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -198,7 +195,6 @@
     de PerlMagick.</para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <option>--with-gslib</option> : Active le support pour utiliser la bibliothèque partagée de
       <application>Ghostscript</application>.

Modified: trunk/blfs/general/genutils/pinentry.xml
===================================================================
--- trunk/blfs/general/genutils/pinentry.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/pinentry.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -20,7 +20,6 @@
   <indexterm zone="pinentry">
     <primary sortas="a-PIN-Entry">PIN-Entry</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à PIN-Entry</title>
     <para>Le paquet <application>PIN-Entry</application> contient un ensemble
@@ -56,7 +55,6 @@
         <para>Estimation du temps de construction : &pinentry-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de PIN-Entry</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
@@ -78,7 +76,6 @@
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>make install</userinput>
 </screen>

Modified: trunk/blfs/general/genutils/rarian.xml
===================================================================
--- trunk/blfs/general/genutils/rarian.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/rarian.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     données de documentation basée sur sur la spec proposée sur Freedesktop.org.
     <application>Rarian</application> est conçu pour remplacer
     <application>ScrollKeeper</application>.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genutils/rep-gtk.xml
===================================================================
--- trunk/blfs/general/genutils/rep-gtk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/rep-gtk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -30,7 +30,6 @@
     En commençant à <application>rep-gtk</application>-0.15, le paquet contient les
     bindings de <application>GTK</application> et utilise les mêmes instructions.
     Vous pouvez installer les deux si nécessaire. </para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/genutils/shared-mime-info.xml
===================================================================
--- trunk/blfs/general/genutils/shared-mime-info.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/shared-mime-info.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,7 +65,7 @@
     commandes suivantes :</para>
 <screen>
 <userinput>./configure --prefix=/usr &&
-make -j1</userinput>
+make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/genutils/sharutils.xml
===================================================================
--- trunk/blfs/general/genutils/sharutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/sharutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,7 +51,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de sharutils</title>
-
     <para>Maintenant installez <application>sharutils</application> en lançant les commandes suivantes :</para>
 <screen>
 <userinput>./configure --prefix=/usr &&
@@ -64,7 +63,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/genutils/tidy.xml
===================================================================
--- trunk/blfs/general/genutils/tidy.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/tidy.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&

Modified: trunk/blfs/general/genutils/time.xml
===================================================================
--- trunk/blfs/general/genutils/time.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/time.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -16,12 +16,10 @@
     <othername>$LastChangedBy: pierre $</othername>
     <date>$Date: 2014-03-11 22:47:06 +0100 (mar. 11 mars 2014) $</date>
   </sect1info>
-
   <title>Time-&time-version;</title>
   <indexterm zone="time">
     <primary sortas="a-time">time</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Time</title>
     <para>
@@ -76,7 +74,6 @@
     <title>Installation de Time</title>
     <para>
       Installez <application>Time</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>sed -i 's/$(ACLOCAL)//' Makefile.in                                            &&
@@ -98,7 +95,6 @@
     <title>Contenu</title>
     <segmentedlist>
       <segtitle>Programme installé</segtitle>
-
       <seglistitem>
         <seg>
           time.

Modified: trunk/blfs/general/genutils/unixodbc.xml
===================================================================
--- trunk/blfs/general/genutils/unixodbc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/genutils/unixodbc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -34,7 +34,6 @@
     une bibliothèque d'installeur et un outil en ligne de commande, des outils en ligne
     de commande pour aider à installer un pilote et à travailler avec
     SQL, des pilotes et des bibliothèques de paramétrage de pilotes.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/graphlib/aalib.xml
===================================================================
--- trunk/blfs/general/graphlib/aalib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/aalib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -24,9 +24,7 @@
     <title>Introduction à AAlib</title>
     <para><application>AAlib</application> est une bibliothèque pour
     transformer tout graphisme en Art ASCII.</para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/general/graphlib/babl.xml
===================================================================
--- trunk/blfs/general/graphlib/babl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/babl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -6,8 +6,6 @@
   <!ENTITY babl-download-http
   "http://download.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">
   <!ENTITY babl-download-ftp " ">
-<!--  <!ENTITY babl-download-ftp
-  "ftp://ftp.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">-->
   <!ENTITY babl-md5sum        "b64a3b2cef5b0bb62caff0afdd32bdb8">
   <!ENTITY babl-size          "704 Ko">
   <!ENTITY babl-buildsize     "15 Mo (avec les tests)">

Modified: trunk/blfs/general/graphlib/exiv2.xml
===================================================================
--- trunk/blfs/general/graphlib/exiv2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/exiv2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -62,7 +62,6 @@
       <xref linkend="python3"/>, et
       <xref linkend="libxslt"/>
    </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/exiv2"/></para>
   </sect2>

Modified: trunk/blfs/general/graphlib/fontconfig.xml
===================================================================
--- trunk/blfs/general/graphlib/fontconfig.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/fontconfig.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,11 @@
     <para>Installez <application>Fontconfig</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --disable-docs                   --docdir=/usr/share/doc/fontconfig-&fontconfig-version; &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --disable-docs       \
+            --docdir=/usr/share/doc/fontconfig-&fontconfig-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -85,12 +89,15 @@
     documentation prégénérée en utilisant les commandes suivantes en tant
     qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -dm755         /usr/share/{man/man{3,5},doc/fontconfig-&fontconfig-version;/fontconfig-devel} &&
+<userinput>install -v -dm755 \
+        /usr/share/{man/man{3,5},doc/fontconfig-&fontconfig-version;/fontconfig-devel} &&
 install -v -m644 fc-*/*.1          /usr/share/man/man1 &&
 install -v -m644 doc/*.3           /usr/share/man/man3 &&
 install -v -m644 doc/fonts-conf.5  /usr/share/man/man5 &&
-install -v -m644 doc/fontconfig-devel/*         /usr/share/doc/fontconfig-&fontconfig-version;/fontconfig-devel &&
-install -v -m644 doc/*.{pdf,sgml,txt,html}        /usr/share/doc/fontconfig-&fontconfig-version;</userinput>
+install -v -m644 doc/fontconfig-devel/* \
+        /usr/share/doc/fontconfig-&fontconfig-version;/fontconfig-devel &&
+install -v -m644 doc/*.{pdf,sgml,txt,html} \
+       /usr/share/doc/fontconfig-&fontconfig-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/graphlib/freetype2.xml
===================================================================
--- trunk/blfs/general/graphlib/freetype2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/freetype2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,8 +83,11 @@
     <para>Installez <application>FreeType2</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sed -e "/AUX.*.gxvalid/s@^# @@"     -e "/AUX.*.otvalid/s@^# @@"     -i modules.cfg              &&
-sed -e 's:.*(#.*SUBPIXEL.*) .*:1:'     -i include/freetype/config/ftoption.h  &&
+<userinput>sed -e "/AUX.*.gxvalid/s@^# @@" \
+    -e "/AUX.*.otvalid/s@^# @@" \
+    -i modules.cfg              &&
+sed -e 's:.*\(#.*SUBPIXEL.*\) .*:\1:' \
+    -i include/freetype/config/ftoption.h  &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>

Modified: trunk/blfs/general/graphlib/gegl.xml
===================================================================
--- trunk/blfs/general/graphlib/gegl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/gegl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,6 @@
     </itemizedlist>
 <bridgehead renderas="sect3">Dépendances de Gegl</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
-
     <para role="required"><xref linkend="babl"/></para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">

Modified: trunk/blfs/general/graphlib/giflib.xml
===================================================================
--- trunk/blfs/general/graphlib/giflib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/giflib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -31,7 +31,6 @@
       <listitem>
         <para>Téléchargement (HTTP) : <ulink url="&giflib-download-http;"/></para>
       </listitem>
-
       <listitem>
         <para>Téléchargement (HTTP) MD5 sum> : &giflib-http-md5sum;</para>
       </listitem>
@@ -38,7 +37,6 @@
       <listitem>
         <para>Téléchargement (HTTP) size> : &giflib-http-size;</para>
       </listitem>
-
       <listitem>
         <para>Estimation de l'espace disque requis : &giflib-buildsize;</para>
       </listitem>
@@ -71,7 +69,6 @@
     <para>Si  <xref linkend="xmlto"/> est installé, alors la documentation de l'API a été construite.
     Si vous souhaitez l'installer la documentation construite et distribuée, taper en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>find doc \( -name Makefile\* -o -name \*.1 \
          -o -name \*.xml \) -exec rm -v {} \; &&

Modified: trunk/blfs/general/graphlib/graphite2.xml
===================================================================
--- trunk/blfs/general/graphlib/graphite2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/graphite2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY graphite2-download-http
            "&sourceforge-repo;/silgraphite/graphite2-&graphite2-version;.tgz">
   <!ENTITY graphite2-download-ftp  " ">
@@ -112,7 +111,6 @@
     <title>Installation de Graphite2</title>
     <para>
       Installez <application>Graphite2</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>mkdir build &&

Modified: trunk/blfs/general/graphlib/harfbuzz.xml
===================================================================
--- trunk/blfs/general/graphlib/harfbuzz.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/harfbuzz.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,7 +94,6 @@
     <title>Installation de Harfbuzz</title>
     <para>
       Installez <application>Harfbuzz</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --with-gobject &&
@@ -184,7 +183,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libharfbuzz">
         <term><filename class="libraryfile">libharfbuzz.so</filename></term>
         <listitem>
@@ -196,9 +194,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/graphlib/jasper.xml
===================================================================
--- trunk/blfs/general/graphlib/jasper.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/jasper.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -109,7 +109,6 @@
     <filename class='directory'>/usr/X11R6</filename> ou
     <filename class='directory'>/usr</filename>.</para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/graphlib/lcms.xml
===================================================================
--- trunk/blfs/general/graphlib/lcms.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/lcms.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,7 +47,6 @@
         <para>Estimation du temps de construction : &lcms-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de little cms</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="libtiff"/>,

Modified: trunk/blfs/general/graphlib/libjpeg-turbo.xml
===================================================================
--- trunk/blfs/general/graphlib/libjpeg-turbo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/libjpeg-turbo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,7 +68,6 @@
     <para role="required">
       <xref linkend="nasm"/> ou <xref linkend="yasm"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/libjpeg-turbo"/>
     </para>

Modified: trunk/blfs/general/graphlib/libmng.xml
===================================================================
--- trunk/blfs/general/graphlib/libmng.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/libmng.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -48,7 +48,6 @@
 	<para>Estimation du temps de construction : &libmng-time;</para>
       </listitem>
      </itemizedlist>
-
   <bridgehead renderas="sect3">Dépendances de libmng</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required"><xref linkend="libjpeg"/> et

Modified: trunk/blfs/general/graphlib/libpng.xml
===================================================================
--- trunk/blfs/general/graphlib/libpng.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/libpng.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,7 +81,6 @@
 <userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
-
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/general/graphlib/libraw.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/graphlib/librsvg.xml
===================================================================
--- trunk/blfs/general/graphlib/librsvg.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/librsvg.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,9 @@
     <para>Installez <application>librsvg</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                --enable-vala                --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --enable-vala    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make -k check</command>.</para>

Modified: trunk/blfs/general/graphlib/libtiff.xml
===================================================================
--- trunk/blfs/general/graphlib/libtiff.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/libtiff.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -57,7 +57,6 @@
       <xref linkend="libjpeg"/>,
       <ulink url="http://www.cl.cam.ac.uk/~mgk25/jbigkit/">JBIG-KIT</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libtiff"/></para>
   </sect2>
@@ -247,7 +246,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="tiffcrop">
         <term><command>tiffcrop</command></term>
         <listitem>

Modified: trunk/blfs/general/graphlib/libwebp.xml
===================================================================
--- trunk/blfs/general/graphlib/libwebp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/libwebp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,7 +81,6 @@
     <title>Installation de libwebp</title>
     <para>
       Installez <application>libwebp</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&

Modified: trunk/blfs/general/graphlib/opencv.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/graphlib/openjpeg.xml
===================================================================
--- trunk/blfs/general/graphlib/openjpeg.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/openjpeg.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,6 @@
     <para><option>--disable-static</option> : Ceci empêche la bibliothèque
     statique de se construire.</para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/graphlib/pixman.xml
===================================================================
--- trunk/blfs/general/graphlib/pixman.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/pixman.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,7 +92,6 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/poppler.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -120,13 +120,18 @@
 <userinput>rm -rf testfiles &&
 git clone git://git.freedesktop.org/git/poppler/test testfiles</userinput>
 </screen>
-
     <para>
       Installez <application>Poppler</application> en lançant les commandes
       suivantes :
     </para>
 <screen>
-<userinput>MOCQT4=$QT4DIR/bin/moc                  MOCQT5=$QT5DIR/bin/moc                  ./configure --prefix=/usr                           --sysconfdir=/etc                       --disable-static                        --enable-build-type=release             --enable-cmyk                           --enable-xpdf-headers                   --with-testdatadir=$PWD/testfiles &&
+<userinput>./configure --prefix=/usr               \
+            --sysconfdir=/etc           \
+            --disable-static            \
+            --enable-build-type=release \
+            --enable-cmyk               \
+            --enable-xpdf-headers       \
+            --with-testdatadir=$PWD/testfiles &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : <command>make check</command>.
@@ -168,7 +173,6 @@
     </para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <parameter>--enable-xpdf-headers</parameter> : Installe d'anciennes en-têtes
       <application>Xpdf</application> exigées par certains programmes (comme
@@ -190,7 +194,6 @@
     <para>
       <option>--disable-poppler-qt5</option>: Ne compile pas l'enveloppe Qt5 de poppler.
     </para>
-
     <para>
       <command>LC_ALL=en_US.UTF-8 make check</command>: Lance la suite de tests. La variable d'environnement
       LC_ALL=en_US.UTF-8 est seulement nécessaire si la locale par défaut n'inclus pas l'UTF-8.
@@ -376,7 +379,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libpoppler-qt5">
         <term><filename class="libraryfile">libpoppler-qt5.so</filename></term>
         <listitem>

Modified: trunk/blfs/general/graphlib/qpdf.xml
===================================================================
--- trunk/blfs/general/graphlib/qpdf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/graphlib/qpdf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,10 +79,11 @@
     <title>Installation de Qpdf</title>
     <para>
       Installez <application>Qpdf</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --docdir=/usr/share/doc/qpdf-&qpdf-version; &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/doc/qpdf-&qpdf-version; &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/prog/check.xml
===================================================================
--- trunk/blfs/general/prog/check.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/check.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,7 +47,6 @@
         <para>Estimation du temps de construction : &check-time;</para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/check"/></para>
   </sect2>

Modified: trunk/blfs/general/prog/cmake.xml
===================================================================
--- trunk/blfs/general/prog/cmake.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/cmake.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -56,7 +56,6 @@
     <para role="recommented">
       <xref linkend="curl"/>,
       <xref linkend="libarchive"/> et
-
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
@@ -79,7 +78,11 @@
     <para>Installez <application>CMake</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./bootstrap --prefix=/usr                   --system-libs                   --mandir=/share/man             --no-system-jsoncpp             --docdir=/share/doc/cmake-&cmake-version; &&
+<userinput>./bootstrap --prefix=/usr       \
+            --system-libs       \
+            --mandir=/share/man \
+            --no-system-jsoncpp \
+            --docdir=/share/doc/cmake-&cmake-version; &&
 make</userinput>
 </screen>
     <para>
@@ -173,7 +176,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="ctest">
         <term><command>ctest</command></term>
         <listitem>

Modified: trunk/blfs/general/prog/dbus-python.xml
===================================================================
--- trunk/blfs/general/prog/dbus-python.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/dbus-python.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -10,7 +10,6 @@
   <!ENTITY dbus-python-buildsize     "11 Mo">
   <!ENTITY dbus-python-time          "0.3 SBU">
 ]>
-
   <sect2 id="dbus-python" xreflabel="D-Bus Python-&dbus-python-version;">
     <title>D-Bus Python</title>
     <indexterm zone="dbus-python">
@@ -153,4 +152,3 @@
       </segmentedlist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/doxygen.xml
===================================================================
--- trunk/blfs/general/prog/doxygen.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/doxygen.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,7 +68,6 @@
           url="&patch-root;/doxygen-&doxygen-version;-flex_2_6_0_fix-1.patch"/></para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Doxygen</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -94,8 +93,9 @@
       Pour commencer, corrigez la construction de <application>Doxygen</application> avec une nouvelle version de 
     <application>Flex</application>.
     </para>
-<screen><userinput>patch -p1 -i ../doxygen-&doxygen-version;-flex_2_6_0_fix-1.patch</userinput></screen>
-
+<screen>
+<userinput>patch -p1 -i ../doxygen-&doxygen-version;-flex_2_6_0_fix-1.patch</userinput>
+</screen>
     <para>Installez <application>Doxygen</application> en lançant les commandes
     suivantes :</para>
 <screen>
@@ -154,7 +154,6 @@
     avoir installé
     <xref linkend="python2"/>. Si vous exigez des formul5s pour créer de la
     documentation PDF, vous devez avoir installé
-
     <xref linkend="texlive"/>. Si vous demandez des formules pour convertir des
     fichiers PostScript en bitmap,
       vous devez avoir installé <xref linkend="gs"/>

Modified: trunk/blfs/general/prog/elfutils.xml
===================================================================
--- trunk/blfs/general/prog/elfutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/elfutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,7 +74,6 @@
     <title>Installation de elfutils</title>
     <para>
       Installez <application>elfutils</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --program-prefix="eu-" &&
@@ -160,7 +159,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="eu-elflint">
         <term><command>eu-elflint</command></term>
         <listitem>
@@ -205,7 +203,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="eu-objdump">
         <term><command>eu-objdump</command></term>
         <listitem>
@@ -295,8 +292,5 @@
         </listitem>
       </varlistentry>
     </variablelist>
-
-
-
   </sect2>
 </sect1>

Modified: trunk/blfs/general/prog/expect.xml
===================================================================
--- trunk/blfs/general/prog/expect.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/expect.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -85,7 +85,6 @@
     <command>tclConfig.sh</command>.</para>
     <para><parameter>--enable-shared</parameter> : Cette option active
     la construction de la bibliothèque partagée.</para>
-
     <para><command>ln -sf ...</command> :
     Cette commande crée un lien requis vers la bibliothèque partagée.</para>
   </sect2>

Modified: trunk/blfs/general/prog/gcc-ada.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/prog/gcc-java.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/prog/gcc.xml
===================================================================
--- trunk/blfs/general/prog/gcc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/gcc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,21 +12,16 @@
 ]>
 <sect1 id="gcc" xreflabel="GCC-&gcc-version;">
   <?dbhtml filename="gcc.html" ?>
-
 <sect1info>
     <othername>$LastChangedBy : bdubbs $</othername>
     <date>$Date : 2013-03-14 02:26:59 +0100 (Thu, 14 Mar 2013) $</date>
   </sect1info>
-
 <title>GCC-&gcc-version;</title>
   <indexterm zone="gcc">
     <primary sortas="a-gcc-5-0">GCC-&gcc-version;</primary>
   </indexterm>
-
 <sect2 role="package">
-
 <title>Introduction à GCC</title>
-
 <para>Le paquet <application>GCC</application> contient une collection de compilateurs
     GNU. Cette page décrit l'installation des compilateurs pour les langages suivants:
     C, C++, Fortran, Objective C, Objective C++, et Go. Deux langages supplémentaires, Ada et Java
@@ -36,9 +31,7 @@
     jour C et C++, ou pour installer des compilateurs supplémentaires.
     </para>
     &lfs78_checked;
-
 <caution>
-
 <para>Si vous mettez à jour depuis une version de <application>GCC</application>
       antérieure à &gcc-version;, vous devez faire attention en compilant les
       modules externes au noyau. Vous devriez vous assurer que le noyau et tous
@@ -64,53 +57,38 @@
        <option>--with-default-libstdcxx-abi</option> dans configure.
       </para>
     </caution>
-
 <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
-
 <para>Téléchargement (HTTP) : <ulink url="&gcc-download-http;"/></para>
       </listitem>
       <listitem>
-
 <para>Téléchargement (FTP) : <ulink url="&gcc-download-ftp;"/></para>
       </listitem>
       <listitem>
-
 <para>Somme de contrôle MD5 du téléchargement : &gcc-md5sum;</para>
       </listitem>
       <listitem>
-
 <para>Taille du téléchargement : &gcc-size;</para>
       </listitem>
       <listitem>
-
 <para>Estimation de l'espace disque requis : &gcc-buildsize;</para>
       </listitem>
       <listitem>
-
 <para>Estimation du temps de construction : &gcc-time;</para>
       </listitem>
     </itemizedlist>
-
 <bridgehead renderas="sect3">Dépendances de GCC</bridgehead>
-
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="dejagnu"/> pour les tests
     </para>
-
 <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gcc"/></para>
   </sect2>
-
 <sect2 role="installation">
-
 <title>Installation de GCC</title>
-
     <important>
-
 <para>Sauf si vous spécifiez des langages autre que C et C++ à la commande
 <command>./configure</command> dessous, processus d'installation écrasera les compilateurs C et C++
       et les bibliothèques existants
@@ -119,7 +97,6 @@
       <application>Expect</application> et <application>DejaGnu</application> d'installés avant de
       commencer la construction est hautement recommandé afin que vous puissiez lancer la suite de
       tests complète.</para>
-
 <para>Ne continuez pas avec la commande <command>make install</command> avant
       d'être sûr que la construction a réussi. Vous pouvez comparer vos
       résultats de test avec ceux qui se trouvent sur
@@ -127,7 +104,6 @@
       que vous vouliez également vous reporter aux informations qui se trouvent dans la section
       <application>GCC</application> du chapitre 6 du livre LFS (<ulink url="&lfs-root;/chapter06/gcc.html"/>).</para>
     </important>
-
     <para>Les instructions dessous utilisent intentionnellement le processus <quote>bootstrap</quote>.
     Le bootstrap est utile pour la robustesse et est fortement recommandé pour un changement de version
     des compilateurs.
@@ -148,7 +124,6 @@
     la partie de <application>GCC</application> de la suite de tests lancera plus de tests que dans LFS.
     Certain d'entre eux signaleront des FAIL et d'autres XPASS (passage quand
     échec attendu).  Pour lancer les vérifications:</para>
-
 <screen>
 <userinput>ulimit -s 32768 &&
 make -k check</userinput>
@@ -159,7 +134,6 @@
 <screen>
 <userinput>../gcc-&gcc-version;/contrib/test_summary</userinput>
 </screen>
-
 <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
@@ -168,7 +142,6 @@
 chown -v -R root:root \
     /usr/lib/gcc/*linux-gnu/&gcc-version;/include{,-fixed}</userinput>
 </screen>
-
     <para>Quelques paquets veulent trouver le préprocesseur C dans
     <filename class="directory">/lib</filename> ou peuvent se référer au compilateur C
     sous le nom de
@@ -176,7 +149,6 @@
     suivi les instructions LFS, depuis qu'ils sont déjà créés. Si vous ne les avez pas sur
     votre système, tapez en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>ln -v -sf ../usr/bin/cpp /lib          &&
 ln -v -sf gcc /usr/bin/cc              &&
@@ -183,18 +155,12 @@
 install -v -dm755 /usr/lib/bfd-plugins &&
 ln -sfv ../../libexec/gcc/$(gcc -dumpmachine)/&gcc-version;/liblto_plugin.so /usr/lib/bfd-plugins/</userinput>
 </screen>
-
 </sect2>
-
 <sect2 role="commands">
-
 <title>Explication des commandes</title>
-
-
 <para><command>mkdir ../gcc-build; cd ../gcc-build</command> : La
     documentation de <application>GCC</application> recommande de construire
     le paquet dans un répertoire de construction dédié.</para>
-
    <para>
    <parameter>--disable-multilib</parameter> : Ce paramètre assure
     que les fichiers sont créés pour l'architecture spécifique à votre ordinateur.</para>
@@ -205,10 +171,7 @@
       les langages intermédiares de <application>GCC</application> dans les fichiers objets LTO
       "(Link Time Optimization)".
     </para>
-
-
 <para>
-
 <parameter>--enable-languages=c,c++,fortran,go,objc,obj-c++</parameter> :
     Cette commande identifie les langages à construire. Il se peut que vous modifiez
     cette commande pour supprimer des langages non désirés.</para>
@@ -217,19 +180,15 @@
       depuis une version de <application>GCC</application> inférieure à 5.1.0,
       et que vous ne voulez pas recompiler toutes les biblitohèques écrites en C++.
     </para>
-
 <para><command>ulimit -s 32768</command>: Cette commande empêche plusieurs scripts de
     se lancer en dehors de l'espace de la pile.</para>
-
 <para><command>make -k check</command> : Cette commande lance une
     suite de tests sans s'arrêter si une erreur est rencontrée.</para>
-
 <para><command>../gcc-&gcc-version;/contrib/test_summary</command> : Cette
     commande produira un résumé des résultats de la suite de tests. Vous pouvez ajouter
     <command>| grep -A7 Summ</command> à la commande pour produire ue version
     du résumé encore plus condensée. Il se peut que vous souhaitiez aussi rediriger
     la sortie vers un fichier pour visualiser et comparer à l'avenir.</para>
-
     <para>
       <command>mv -v /usr/lib/*gdb.py ...</command>: Le processus d'installation
       mets quelques fichiers utilisé par
@@ -238,7 +197,6 @@
       curieux quand <command>ldconfig</command> est utilisé. cette commande déplace les fichiers
        à un autre endroit.
     </para>
-
 <para><command>chown -v -R root:root
     /usr/lib/gcc/*linux-gnu/...</command> : Si le paquet
     est construit par un utilisateur différent de root, le propriétaire du
@@ -247,9 +205,7 @@
     l'utilisateur et le groupe <systemitem class="username">root</systemitem>.
 </para>
   </sect2>
-
 <sect2 role="content">
-
 <title>Contenu</title>
     <para>Plusieurs noms de programmes et de bibliothèques et des descriptions ne sont pas listés ici, mais
      peuvent être trouvé dans
@@ -278,17 +234,13 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
-
 <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="gccgo">
         <term><command>gccgo</command></term>
         <listitem>
-
 <para>est un compilateur basé sur GCC pour le langage
           <application>Go</application>.</para>
           <indexterm zone="gcc gccgo">
@@ -318,7 +270,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="gfortran">
         <term><command>gfortran</command></term>
         <listitem>

Modified: trunk/blfs/general/prog/git.xml
===================================================================
--- trunk/blfs/general/prog/git.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/git.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -201,8 +201,6 @@
       <command>find ... chmod ...</command>: Ces commandes corrigent les permissions
       dans les fichiers tar de la documentation fournie.
     </para>
-
-
 </sect2>
   <sect2 role="configuration">
     <title>Configurer Git</title>

Modified: trunk/blfs/general/prog/java.xml
===================================================================
--- trunk/blfs/general/prog/java.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/java.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -126,6 +126,5 @@
       Vous pouvez maintenant faire <xref linkend="ojdk-conf"/>, ou les instructions considèrent que le
       lien précédent existe.
     </para>
-
  </sect2>
 </sect1>

Modified: trunk/blfs/general/prog/junit.xml
===================================================================
--- trunk/blfs/general/prog/junit.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/junit.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -22,7 +22,6 @@
   </indexterm>
   <sect2 role="package">
     <title>Introduction à JUnit</title>
-
  <para>Le paquet <application>JUnit</application> contient un environnement
     de travail simple et libre pour écrire et lancer des tests qu'on peut
     répéter. C'est un exemple de l'architecture xUnit pour des environnements
@@ -100,7 +99,6 @@
     <para>Si vous avez suivi les instructions dans <xref linkend="ojdk-conf"/>,
      il n'y a rien à faire de plus; la variable <envar>CLASSPATH</envar> sera automatiquement mise à jour.
 </para>
-
   </sect2>
  <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/prog/librep.xml
===================================================================
--- trunk/blfs/general/prog/librep.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/librep.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -25,7 +25,6 @@
     <para>Le paquet <application>librep</application> contient un système Lisp. C'est
     utile pour le scriptage ou pour des applications qui veulent utiliser
     l'interpréteur Lisp comme langage d'extension.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -53,7 +52,6 @@
     <para role="optional">i
       <xref linkend="libffi"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/librep"/></para>
   </sect2>
@@ -76,8 +74,6 @@
      <title>Explications des commandes</title>
     <para><command>sed -i...</command>: Cela corrige une erreur de construction avec GCC 5.</para>
   </sect2>
-
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/prog/llvm.xml
===================================================================
--- trunk/blfs/general/prog/llvm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/llvm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -130,7 +130,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de LLVM</title>
-
     <para>Si vous avez téléchargé les paquets facultatifs,
     installez-les dans l'arborescence des sources :</para>
 <screen>
@@ -249,7 +248,6 @@
      <parameter>--disable-assertions</parameter>: Désactive quelques vérifications de compilation non utile sur un système de production.
     </para>
   </sect2>
-
   <sect2 role="contenu">
     <title>Contents</title>
     <segmentedlist>

Modified: trunk/blfs/general/prog/lua.xml
===================================================================
--- trunk/blfs/general/prog/lua.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/lua.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -98,7 +98,6 @@
           Taille du téléchargement de la suite de tests facultatives: &lua-tests-size;
         </para>
       </listitem>
-
     </itemizedlist>
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/lua"/>
@@ -108,7 +107,6 @@
     <title>Installation de Lua</title>
     <para>
       Installez <application>Lua</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>patch -Np1 -i ../lua-&lua-version;-shared_library-1.patch &&
@@ -123,7 +121,8 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>make INSTALL_TOP=/usr TO_LIB="liblua.so liblua.so.5.3 liblua.so.&lua-version;"      INSTALL_DATA="cp -d" INSTALL_MAN=/usr/share/man/man1 install &&
+<userinput>make INSTALL_TOP=/usr TO_LIB="liblua.so liblua.so.5.3 liblua.so.&lua-version;" \
+     INSTALL_DATA="cp -d" INSTALL_MAN=/usr/share/man/man1 install &&
 mkdir -pv /usr/share/doc/lua-&lua-version; &&
 cp -v doc/*.{html,css,gif,png} /usr/share/doc/lua-&lua-version;</userinput>
 </screen>
@@ -158,7 +157,6 @@
       ensuite tapez
       <command>lua -e"_U=true" all.lua</command>. Si les tests se terminent sans erreur, vous verrez un message contenant "final OK", à la fin.
     </para>
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>

Modified: trunk/blfs/general/prog/mercurial.xml
===================================================================
--- trunk/blfs/general/prog/mercurial.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/mercurial.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,14 +51,11 @@
         <para>Estimation du temps de construction : &mercurial-time;</para>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3">Dépendances de Mercurial</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="python2"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
     <xref linkend="git"/>,
@@ -78,11 +75,9 @@
     <title>Installation de Mercurial</title>
  <para>Construisez <application>Mercurial</application> en lançant la commande
     suivante :</para>
-
 <screen>
 <userinput>make build</userinput>
 </screen>
-
     <para>Pour construire la documentation (exige
     <application>Docutils</application>), lancezqnbsp;:</para>
 <screen>
@@ -94,14 +89,14 @@
 <screen>
 <userinput>cat > tests/blacklists/failed-tests << "EOF"
 <literal># Test Failures
-   test-convert-svn-source.t
-   test-subrepo-svn.t
-   test-convert-hg-svn.t
-   test-mq-subrepo-svn.t
-   test-gpg.t</literal>
+  test-convert-svn-source.t
+  test-convert-hg-svn.t
+  test-gpg.t
+  test-largefiles-update.t</literal>
 EOF
 rm -rf tests/tmp &&
-TESTFLAGS="-j<replaceable><N></replaceable> --tmpdir tmp --blacklist blacklists/failed-tests" make check</userinput>
+TESTFLAGS="-j<replaceable><N></replaceable> --tmpdir tmp --blacklist blacklists/failed-tests" \
+make check</userinput>
 </screen>
     <para>Ou <replaceable><N></replaceable> est un nombre entier entre un et le nombre de  coeurs du processeur.
      Afin de pouvoir investiguer un test échouant en particulier, par exemple <quote>test-parse-date.t</quote>

Modified: trunk/blfs/general/prog/nasm.xml
===================================================================
--- trunk/blfs/general/prog/nasm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/nasm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -59,7 +59,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de NASM</title>
-
     <para>Si vous avez téléchargé la documentation facultative,
     mettez-la dans l'arborescence des sources :</para>
 <screen>

Modified: trunk/blfs/general/prog/npapi-sdk.xml
===================================================================
--- trunk/blfs/general/prog/npapi-sdk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/npapi-sdk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -69,7 +69,6 @@
     <title>Installation de NPAPI-SDK</title>
     <para>
       Installez <application>NPAPI-SDK</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr</userinput>

Modified: trunk/blfs/general/prog/openjdk.xml
===================================================================
--- trunk/blfs/general/prog/openjdk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/openjdk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,7 +66,6 @@
     toutes les modifications faite dans des parties d'un programme libre d'une application tierce,doit
     également être librement disponible.</para>
     <note>
-
     <para>Les sources de <application>OpenJDK</application> inclu une très complète, open source
       suite de tests appelée <application>JTreg</application>.
       Les instructions de tests suivantes permettent de tester le JDK juste construit pour une
@@ -177,7 +176,8 @@
 &nashorn-md5sum;  nashorn.tar.bz2
 EOF
 for subproject in corba hotspot jaxp jaxws langtools jdk nashorn; do
-  wget -c &ojdk-repo;/${subproject}/archive/&ojdk-tarball;        -O ${subproject}.tar.bz2
+  wget -c &ojdk-repo;/${subproject}/archive/&ojdk-tarball; \
+       -O ${subproject}.tar.bz2
 done &&
 md5sum -c subprojects.md5 &&
 for subproject in corba hotspot jaxp jaxws langtools jdk nashorn; do
@@ -208,9 +208,15 @@
     (la valeur --with-milestone peut être modifiée selon les préférences de l'utilisateur):</para>
 <screen>
 <userinput>unset JAVA_HOME               &&
-sh ./configure                   --with-update-version=&ojdk-upd;      --with-build-number=&ojdk-bd;       --with-milestone=BLFS         --enable-unlimited-crypto     --with-zlib=system            --with-giflib=system       &&
+sh ./configure                \
+   --with-update-version=&ojdk-upd;   \
+   --with-build-number=&ojdk-bd;    \
+   --with-milestone=BLFS      \
+   --enable-unlimited-crypto  \
+   --with-zlib=system         \
+   --with-giflib=system       &&
 make DEBUG_BINARIES=true all  &&
-find build/*/images/j2sdk-image -iname *.diz -delete
+find build/*/images/j2sdk-image -iname \*.diz -delete
 </userinput>
 </screen>
     <note>
@@ -231,10 +237,13 @@
   OLD_DISP=$DISPLAY
 fi
 export DISPLAY=:20
-nohup Xvfb $DISPLAY                                         -fbdir $(pwd)                                    -pixdepths 8 16 24 32 > Xvfb.out 2>&1 &
+nohup Xvfb $DISPLAY                              \
+           -fbdir $(pwd)                         \
+           -pixdepths 8 16 24 32 > Xvfb.out 2>&1 &
 echo $! > Xvfb.pid
 echo Waiting for Xvfb to initialize; sleep 1
-nohup twm -display $DISPLAY           -f /dev/null > twm.out 2>&1            &
+nohup twm -display $DISPLAY \
+          -f /dev/null > twm.out 2>&1            &
 echo $! > twm.pid
 echo Waiting for twm to initialize; sleep 1
 xhost +</userinput>
@@ -244,8 +253,20 @@
     </para>
 <screen role='nodump'>
 <userinput>echo -e "
-jdk_all = :jdk_core                     :jdk_svc                      :jdk_beans                    :jdk_imageio                  :jdk_sound                    :jdk_sctp                     com/sun/awt                   javax/accessibility           javax/print                   sun/pisces                    com/sun/java/swing" >> jdk/test/TEST.groups &&
-sed -e 's/all:.*jck.*/all: jtreg/'          -e '/^JTREG /s@$(JT_PLATFORM)/@@'      -i langtools/test/Makefile
+jdk_all = :jdk_core           \\
+          :jdk_svc            \\
+          :jdk_beans          \\
+          :jdk_imageio        \\
+          :jdk_sound          \\
+          :jdk_sctp           \\
+          com/sun/awt         \\
+          javax/accessibility \\
+          javax/print         \\
+          sun/pisces          \\
+          com/sun/java/swing" >> jdk/test/TEST.groups &&
+sed -e 's/all:.*jck.*/all: jtreg/'      \
+    -e '/^JTREG /s@\$(JT_PLATFORM)/@@'  \
+    -i langtools/test/Makefile
 </userinput>
 </screen>
     <para>
@@ -260,8 +281,15 @@
       Les tests sont lancé comme suivant:
     </para>
 <screen role='nodump'>
-<userinput>LANG=C make -k -C test                                  JT_HOME=${JT_HOME}                          JT_JAVA=${JT_JAVA}                          PRODUCT_HOME=${PRODUCT_HOME} all
-LANG=C ${JT_HOME}/bin/jtreg -a -v:fail,error                 -dir:$(pwd)/hotspot/test                     -k:!ignore                                  -jdk:${PRODUCT_HOME}                         :jdk</userinput>
+<userinput>LANG=C make -k -C test                      \
+            JT_HOME=${JT_HOME}              \
+            JT_JAVA=${JT_JAVA}              \
+            PRODUCT_HOME=${PRODUCT_HOME} all
+LANG=C ${JT_HOME}/bin/jtreg -a -v:fail,error \
+                -dir:$(pwd)/hotspot/test     \
+                -k:\!ignore                  \
+                -jdk:${PRODUCT_HOME}         \
+                :jdk</userinput>
 </screen>
     <para>
       Les résultats des tests peuvent être comparé avec ces
@@ -305,7 +333,9 @@
 correspondant à une netrée dans le menu du bureau pour <command>policytool</command>. En premier,
 vous devez obtenir un icone de <xref linkend="icedtea-web"/>:</para>
 <screen>
-<userinput>tar -xf ../icedtea-web-&icedtea-web-version;.tar.gz          icedtea-web-&icedtea-web-version;/javaws.png         --strip-components=1</userinput>
+<userinput>tar -xf ../icedtea-web-&icedtea-web-version;.tar.gz  \
+        icedtea-web-&icedtea-web-version;/javaws.png \
+        --strip-components=1</userinput>
 </screen>
 <para>
 Maintenant, en tant
@@ -383,7 +413,6 @@
     <para>
       <command>find ... -iname '*.diz' -delete</command>: Cette comande suppriment les fichier redondants.
     </para>
-
   </sect2>
   <sect2 role="configuration" id="openjdk-config" xreflabel="Configuration d'OpenJDK" >
     <title>Configuration de OpenJDK</title>
@@ -394,9 +423,7 @@
     <xref linkend="ojdk-conf"/> dans le cas ou vous voudriez modifier quelque chose.
     </para>
 <para>Pour tester que les pages de man sont correctement installées, tapez <command>source /etc/profile</command> et <command>man java</command> pour afficher les pages de man respectives.</para>
-
     </sect3>
-
     <sect3 id='ojdk-certs' xreflabel="Certificats de l'autorité de certification JRE">
       <title>Installez ou mettez à jour les fichiers "JRE Certificate Authority Certificates" (cacerts)</title>
       <para>
@@ -524,31 +551,31 @@
 # Handle common errors
 if test "${CAFILE}x" == "x" -a "${CADIR}x" == "x" ; then
     echo "ERROR!  You must provide an x509 certificate store!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${CAFILE}x" != "x" -a "${CADIR}x" != "x" ; then
     echo "ERROR!  You cannot provide two x509 certificate stores!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${KEYTOOL}x" == "x" ; then
     echo "ERROR!  You must provide a valid keytool program!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${OPENSSL}x" == "x" ; then
     echo "ERROR!  You must provide a valid path to openssl!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${OUTFILE}x" == "x" ; then
     echo "ERROR!  You must provide a valid output file!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
@@ -590,7 +617,11 @@
     certbegin=`grep -n "^-----BEGIN" "${cert}" | cut -d ":" -f 1`
     certend=`grep -n "^-----END" "${cert}" | cut -d ":" -f 1`
     sed -n "${certbegin},${certend}p" "${cert}" > "${tempfile}"
-    echo yes | env LC_ALL=C "${KEYTOOL}" -import                                                              -alias `basename "${cert}"`                                          -keystore "${OUTFILE}"                                               -storepass 'changeit'                                                -file "${tempfile}"
+    echo yes | env LC_ALL=C "${KEYTOOL}" -import                     \
+                                         -alias `basename "${cert}"` \
+                                         -keystore "${OUTFILE}"      \
+                                         -storepass 'changeit'       \
+                                         -file "${tempfile}"
     rm "${tempfile}"
 done
 if test "${TEMPDIR}x" != "x" ; then
@@ -600,7 +631,6 @@
 EOF
 chmod -c 0755 /opt/jdk/bin/mkcacerts</userinput>
 </screen>
-
   <note>
     <para>
       Faire un très grand copier/coller directement dans un terminal peut donner un fichier corrompu.Copier depuis un éditeur
@@ -612,9 +642,14 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>if [ -f /opt/jdk/jre/lib/security/cacerts ]; then
-  mv /opt/jdk/jre/lib/security/cacerts      /opt/jdk/jre/lib/security/cacerts.bak
+  mv /opt/jdk/jre/lib/security/cacerts \
+     /opt/jdk/jre/lib/security/cacerts.bak
 fi &&
-/opt/jdk/bin/mkcacerts                         -d "/etc/ssl/certs/"                   -k "/opt/jdk/bin/keytool"              -s "/usr/bin/openssl"                  -o "/opt/jdk/jre/lib/security/cacerts"</userinput>
+/opt/jdk/bin/mkcacerts                 \
+        -d "/etc/ssl/certs/"           \
+        -k "/opt/jdk/bin/keytool"      \
+        -s "/usr/bin/openssl"          \
+        -o "/opt/jdk/jre/lib/security/cacerts"</userinput>
 </screen>
     <para>Utilisez les commandes suivantes pour vérifier si le fichier
     <filename>cacerts</filename> a été installé avec succès:</para>

Modified: trunk/blfs/general/prog/other-tools.xml
===================================================================
--- trunk/blfs/general/prog/other-tools.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/other-tools.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
   </sect2>
   <sect2>
     <title>Environnements, langages de programmation et compilateurs</title>
-
     <sect3 role="package">
       <title>A+</title>
       <para><application>A+</application> est un langage de programmation puissant et
@@ -1132,7 +1131,6 @@
         </listitem>
       </itemizedlist>
     </sect3>
-
     <sect3 role="package">
       <title>Small Device C Compiler (SDCC, compilateur C de petit périphérique)</title>
       <para><application>SDCC</application> est un compilateur gratuit,
@@ -1571,7 +1569,6 @@
         </listitem>
       </itemizedlist>
     </sect3>
-
   </sect2>
   <sect2>
     <title>Environnements de développement intégré</title>
@@ -1779,7 +1776,6 @@
         </listitem>
       </itemizedlist>
     </sect3>
-
     <sect3 role="package">
       <title>gocache (GNU Object Cache)</title>
       <para><application>ccache</application> est un clone de

Modified: trunk/blfs/general/prog/perl-modules.xml
===================================================================
--- trunk/blfs/general/prog/perl-modules.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/perl-modules.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -107,7 +107,6 @@
     listées - il peut y avoir d'autres modules qui permettent à plus de tests d'être lancés, mais en les
     omettant ils seront marqués
     <literal>PASS</literal>.</para>
-
     <bridgehead renderas="sect3" id="perl-archive-zip"
     xreflabel="Archive::Zip-&Archive-Zip-version;">
     Archive::Zip-&Archive-Zip-version;</bridgehead>
@@ -132,10 +131,8 @@
 (http://search.cpan.org/~gfranks/Test-MockModule/)</literallayout>
           </listitem>
         </itemizedlist>
-
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-autovivification"
     xreflabel="autovivification-&autovivification-version;">
     autovivification-&autovivification-version;</bridgehead>
@@ -144,7 +141,6 @@
     </indexterm>
     <para>Le module autovivification vous permet de désactiver l'autovivification. Ce module utilise le standard
     <xref linkend="perl-standard-install"/>.</para>
-
     <itemizedlist>
       <listitem>
         <para>
@@ -156,7 +152,6 @@
 Somme de contrôle MD5: &autovivification-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-business-isbn"
     xreflabel="Business::ISBN-&Business-ISBN-version;">
     Business::ISBN-&Business-ISBN-version;</bridgehead>
@@ -183,7 +178,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-business-ismn"
     xreflabel="Business::ISMN-&Business-ISMN-version;">
     Business::ISMN-&Business-ISMN-version;</bridgehead>
@@ -210,7 +204,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-business-issn"
     xreflabel="Business::ISSN-&Business-ISSN-version;">
     Business::ISSN-&Business-ISSN-version;</bridgehead>
@@ -232,7 +225,6 @@
 Somme de contrôle MD5: &Business-ISSN-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-data-compare"
     xreflabel="Data::Compare-&Data-Compare-version;">
     Data::Compare-&Data-Compare-version;</bridgehead>
@@ -268,7 +260,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-data-dump"
     xreflabel="Data::Dump-&Data-Dump-version;">
     Data::Dump-&Data-Dump-version;</bridgehead>
@@ -309,7 +300,6 @@
 Somme de contrôle MD5: &Date-Simple-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-encode-eucjpascii"
     xreflabel="Encode::EUCJPASCII-&Encode-EUCJPASCII-version;">
     Encode::EUCJPASCII-&Encode-EUCJPASCII-version;</bridgehead>
@@ -330,7 +320,6 @@
 Somme de contrôle MD5: &Encode-EUCJPASCII-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-encode-hanextra"
     xreflabel="Encode::HanExtra-&Encode-HanExtra-version;">
     Encode::HanExtra-&Encode-HanExtra-version;</bridgehead>
@@ -351,7 +340,6 @@
 Somme de contrôle MD5: &Encode-HanExtra-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-encode-jis2k"
     xreflabel="Encode::JIS2K-&Encode-JIS2K-version;">
     Encode::JIS2K-&Encode-JIS2K-version;</bridgehead>
@@ -373,7 +361,6 @@
  Somme MD5: &Encode-JIS2K-md5sum;</literallayout>
        </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-file-slurp"
     xreflabel="File::Slurp-&File-Slurp-version;">
     File::Slurp-&File-Slurp-version;</bridgehead>
@@ -396,7 +383,6 @@
  Somme MD5: &File-Slurp-md5sum;</literallayout>
        </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-file-which"
     xreflabel="File::Which-&File-Which-version;">
     File::Which-&File-Which-version;</bridgehead>
@@ -419,7 +405,6 @@
 Somme MD5: &File-Which-md5sum;</literallayout>
               </listitem>
             </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-html-parser"
     xreflabel="HTML::Parser-&HTML-Parser-version;">
     HTML::Parser-&HTML-Parser-version;</bridgehead>
@@ -454,8 +439,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-ipc-run3"
     xreflabel="IPC::Run3-&IPC-Run3-version;">
     IPC::Run3-&IPC-Run3-version;</bridgehead>
@@ -477,7 +460,6 @@
  Somme MD5: &IPC-Run3-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-lwp"
     xreflabel="libwww-perl-&LWP-version;">
     libwww-perl-&LWP-version; (a.k.a. LWP)</bridgehead>
@@ -562,32 +544,6 @@
     </itemizedlist>
     <para>Après l'installation de LWP, si vous voulez le support du protocole HTTPS,
     installez <xref linkend="perl-lwp-protocol-https"/></para>
-<!--
-    <itemizedlist>
-      <listitem>
-        <para>
-          <xref linkend="openssl"/>
-        </para>
-      </listitem>
-      <listitem> <literallayout><ulink url="http://search.cpan.org/~gaas/LWP-Protocol-https/">LWP::Protocol::https</ulink>
-(http://search.cpan.org/~gaas/LWP-Protocol-https/) </literallayout>
-        <itemizedlist>
-          <listitem> <literallayout><ulink url="http://search.cpan.org/~behroozi/IO-Socket-SSL/">IO::Socket::SSL</ulink>
-(http://search.cpan.org/~behroozi/IO-Socket-SSL/)
-</literallayout>
-            <itemizedlist>
-              <listitem> <literallayout><ulink url="http://search.cpan.org/dist/Net-SSLeay/">Net::SSLeay</ulink>
-(http://search.cpan.org/dist/Net-SSLeay/)</literallayout>
-              </listitem>
-            </itemizedlist>
-          </listitem>
-          <listitem> <literallayout><ulink url="http://search.cpan.org/~abh/Mozilla-CA/">Mozilla::CA</ulink>
-(http://search.cpan.org/~abh/Mozilla-CA/) </literallayout>
-          </listitem>
-        </itemizedlist>
-      </listitem>
-    </itemizedlist>
--->
     <bridgehead renderas="sect3" id="perl-list-allutils"
     xreflabel="List::AllUtils-&List-AllUtils-version;">
     List::AllUtils-&List-AllUtils-version;</bridgehead>
@@ -601,7 +557,6 @@
     List::Util est plus ancien que 1.31, ce qui arrive par exemple avec
     perl-5.18.2 de LFS-7.5. Pour tester la version, vous pouvez lancer la commande suivante
     </para>
-
     <para><literallayout><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
     grep -E '^[[:digit:]].[[:digit:]]+'</command></literallayout></para>    <para>et si nécessaire installer
     <ulink url="http://search.cpan.org/dist/Scalar-List-Utils/">Scalar::List::Utils</ulink>
@@ -639,18 +594,6 @@
                 <itemizedlist>
                   <listitem> <literallayout><ulink url="http://search.cpan.org/dist/Test-Deep/">Test::Deep</ulink>
 (http://search.cpan.org/dist/Test::Deep/) (pour la suite de tests)</literallayout>
-<!--                    <itemizedlist>
-                      <listitem> <literallayout><ulink url="http://search.cpan.org/dist/Test-NoWarnings/">Test::NoWarnings</ulink>
-(http://search.cpan.org/dist/Test::NoWarnings/) (pour la suite de tests)</literallayout>
-                        <itemizedlist>
-                          <listitem> <literallayout><ulink url="http://search.cpan.org/dist/Test-Simple/">Test::Simple</ulink>
-(http://search.cpan.org/dist/Test::Simple/) (pour la suite de tests)
-Dans perl 5.22.0 ce module devient une partie du coeur,
-donc il est nécessaire pour les plus anciennes versions de perl.</literallayout>
-                          </listitem>
-                        </itemizedlist>
-                      </listitem>
-                    </itemizedlist>-->
                   </listitem>
                 </itemizedlist>
               </listitem>
@@ -662,7 +605,7 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-    <!-- List::MoreUtils -->
+    
     <bridgehead renderas="sect3" id="perl-list-moreutils"
     xreflabel="List::MoreUtils-&List-MoreUtils-version;">
     List::MoreUtils-&List-MoreUtils-version;</bridgehead>
@@ -690,8 +633,6 @@
         </itemizedlist>
      </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-log-log4perl"
     xreflabel="Log::Log4perl-&Log-Log4perl-version;">
     Log-Log4perl-&Log-Log4perl-version;</bridgehead>
@@ -712,9 +653,6 @@
  Somme MD5: &Log-Log4perl-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
-
-
     <bridgehead renderas="sect3" id="perl-net-dns"
     xreflabel="Net::DNS-&Net-DNS-version;">
     Net::DNS-&Net-DNS-version;</bridgehead>
@@ -756,8 +694,7 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
-    <!-- LWP::Protocol::https -->
+    
     <bridgehead renderas="sect3" id="perl-lwp-protocol-https"
     xreflabel="LWP::Protocol::https-&LWP-Protocol-https-version;">
     LWP-Protocol-https-&LWP-Protocol-https-version;</bridgehead>
@@ -804,7 +741,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-module-build"
     xreflabel="Module-Build-&Module-Build-version;">
     Module-Build-&Module-Build-version;</bridgehead>
@@ -827,7 +763,6 @@
         but inc::latest is experimental and not needed.
       </para>
     </note>
-
     <itemizedlist>
       <listitem>
         <para>
@@ -839,7 +774,6 @@
 Somme de contrôle MD5: &Module-Build-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-regexp-common"
     xreflabel="Regexp::Common-&Regexp-Common-version;">
     Regexp::Common-&Regexp-Common-version;</bridgehead>
@@ -860,7 +794,6 @@
  Somme MD5: &Regexp-Common-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-sgmlspm"
     xreflabel="SGMLSpm-&SGMLSpm-version;">
     SGMLSpm-&SGMLSpm-version;</bridgehead>
@@ -915,8 +848,6 @@
 somme MD5: &Test-Command-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-test-differences"
     xreflabel="Test::Differences-&Test-Differences-version;">
     Test::Differences-&Test-Differences-version;</bridgehead>
@@ -948,7 +879,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-test-pod"
     xreflabel="Test::Pod-&Test-Pod-version;">
     Test::Pod-&Test-Pod-version;</bridgehead>
@@ -971,7 +901,6 @@
 Somme MD5: &Test-Pod-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-test-pod-coverage"
     xreflabel="Test::Pod::Coverage-&Test-Pod-Coverage-version;">
     Test::Pod::Coverage-&Test-Pod-Coverage-version;</bridgehead>
@@ -1019,7 +948,6 @@
     <para>Ce paquet demande pour qu'il appelle `Scalar::Util` version 1.42 ou plus récente
     si le module List::Util est plus ancien que cela, ce qui arrive avec la publication de
     perl-5.20.2. Pour tester la version, vous pouvez lancer la commande suivante</para>
-
     <para><literallayout><command>strings /usr/lib/perl5/5.*/*/auto/List/Util/Util.so |
     grep -E '^[[:digit:]].[[:digit:]]+'</command></literallayout></para>
     <para>et si nécessaire installez
@@ -1026,7 +954,6 @@
     <ulink url="http://search.cpan.org/dist/Scalar-List-Utils/">Scalar::List::Utils</ulink>
     (http://search.cpan.org/dist/Scalar-List-Utils/) pour avoir une version plus récente de ce module
     sans mettre à jour l'ensemble de <application>perl</application>.</para>
-
     <itemizedlist>
       <listitem>
         <para>
@@ -1061,8 +988,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-text-roman"
     xreflabel="Text::Roman-&Text-Roman-version;">
     Text::Roman-&Text-Roman-version;</bridgehead>
@@ -1086,8 +1011,6 @@
 Somme MD5: &Text-Roman-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-unicode-collate"
     xreflabel="Unicode::Collate-&Unicode-Collate-version;">
     Unicode::Collate-&Unicode-Collate-version;</bridgehead>
@@ -1108,7 +1031,6 @@
  Somme MD5: &Unicode-Collate-md5sum;</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-unicode-linebreak"
     xreflabel="Unicode::LineBreak-&Unicode-LineBreak-version;">
     Unicode::LineBreak-&Unicode-LineBreak-version;</bridgehead>
@@ -1148,7 +1070,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-uri"
     xreflabel="URI-&URI-version;">
     URI-&URI-version;</bridgehead>
@@ -1177,7 +1098,6 @@
 Somme MD5: 4a954ab8d79f831616ca817ba4b26cb9</literallayout>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-xml-libxml-simple"
     xreflabel="XML::LibXML::Simple-&XML-LibXML-Simple-version;">
     XML::libXML::Simple-&XML-LibXML-Simple-version;</bridgehead>
@@ -1216,7 +1136,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-xml-libxslt"
     xreflabel="XML::LibXSLT-&XML-LibXSLT-version;">
     XML::LibXSLT-&XML-LibXSLT-version;</bridgehead>
@@ -1245,8 +1164,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3" id="perl-xml-simple"
     xreflabel="XML::Simple-&XML-Simple-version;">
     XML::Simple-&XML-Simple-version;</bridgehead>
@@ -1268,7 +1185,6 @@
 <literallayout>&XML-Simple-download-http;
 Somme MD5: &XML-Simple-md5sum;</literallayout>
         <itemizedlist>
-
           <listitem> <literallayout><ulink id="perl-xml-sax" xreflabel="XML::SAX" url="http://search.cpan.org/~grantm/XML-SAX/">XML::SAX</ulink>
 (http://search.cpan.org/~grantm/XML-SAX/)
               (Note: Ce paquet ne supporte par la construction parallèle)
@@ -1298,7 +1214,6 @@
         </itemizedlist>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3" id="perl-xml-writer"
     xreflabel="XML::Writer-&XML-Writer-version;">
     XML::Writer-&XML-Writer-version;</bridgehead>
@@ -1320,7 +1235,6 @@
  Somme MD5: &XML-Writer-md5sum;</literallayout>
        </listitem>
     </itemizedlist>
-
   </sect2>
   <sect2 role="installation" id="perl-standard-install"
   xreflabel="build and installation instructions">

Modified: trunk/blfs/general/prog/php.xml
===================================================================
--- trunk/blfs/general/prog/php.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/php.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     Preprocessor</foreignphrase>. Utilisé à l'origine sur des sites Internet
     dynamiques, il permet au code d'être directement embarqué dans la balise
     HTML. Il sert aussi de langage de script généraliste.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -156,7 +155,26 @@
     <para>Installez <application>PHP</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                            --sysconfdir=/etc                        --localstatedir=/var                     --datadir=/usr/share/php                 --mandir=/usr/share/man                  --enable-fpm                             --with-fpm-user=apache                   --with-fpm-group=apache                  --with-config-file-path=/etc             --with-zlib                              --enable-bcmath                          --with-bz2                               --enable-calendar                        --enable-dba=shared                      --with-gdbm                              --with-gmp                               --enable-ftp                             --with-gettext                           --enable-mbstring                        --with-readline              &&
+<userinput>./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --datadir=/usr/share/php     \
+            --mandir=/usr/share/man      \
+            --enable-fpm                 \
+            --with-fpm-user=apache       \
+            --with-fpm-group=apache      \
+            --with-config-file-path=/etc \
+            --with-zlib                  \
+            --enable-bcmath              \
+            --with-bz2                   \
+            --enable-calendar            \
+            --enable-dba=shared          \
+            --with-gdbm                  \
+            --with-gmp                   \
+            --enable-ftp                 \
+            --with-gettext               \
+            --enable-mbstring            \
+            --with-readline              &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.
@@ -169,9 +187,12 @@
 install -v -m644 php.ini-production /etc/php.ini     &&
 mv -v /etc/php-fpm.conf{.default,}                   &&
 install -v -m755 -d /usr/share/doc/php-&php-version; &&
-install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs                     /usr/share/doc/php-&php-version;</userinput>
+install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs \
+                    /usr/share/doc/php-&php-version;</userinput>
 </screen>
     <para>La documentation HTML précompilée est emballée sous deux formes :
     un archive tar contenant beaucoup de fichiers individuels, utile pour être
@@ -184,17 +205,18 @@
     tar ci-dessous si nécessaire).</para>
     <para>Pour le fichier <quote>Unique en HTML</quote> :</para>
 <screen role="root">
-<userinput>install -v -m644 ../php_manual_en.html.gz     /usr/share/doc/php-&php-version; &&
+<userinput>install -v -m644 ../php_manual_en.html.gz \
+    /usr/share/doc/php-&php-version; &&
 gunzip -v /usr/share/doc/php-&php-version;/php_manual_en.html.gz</userinput>
 </screen>
     <para>Pour l'archive tar <quote>beaucoup de fichiers HTML</quote> :</para>
 <screen role="root">
-<userinput>tar -xvf ../php_manual_en.tar.gz     -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
+<userinput>tar -xvf ../php_manual_en.tar.gz \
+    -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
       <title>Explication des commandes</title>
-
       <para><parameter>--with-datadir=/usr/share/php</parameter>: Ce travail contourne un bogue
       dans la machine de construction qui installe quelques données dans un mauvais endroit.</para>
       <para><parameter>--enable-fpm</parameter>: Ce paramètre permet de construire
@@ -267,11 +289,9 @@
       en tant qu'utilisateur
        <systemitem class="username">root</systemitem> :
       </para>
-<screen role="root"><userinput>cp -v /etc/php-fpm.d/www.conf.default /etc/php-fpm.d/www.conf</userinput></screen>
-
-
-
-
+<screen role="root">
+<userinput>cp -v /etc/php-fpm.d/www.conf.default /etc/php-fpm.d/www.conf</userinput>
+</screen>
       <para>Le fichier utilisé en tant que fichier de configuration
       <filename>/etc/php.ini</filename> par défaut est recommandé par l'équipe
       de développement de <application>PHP</application>. Ce fichier modifie le
@@ -288,7 +308,8 @@
       <para>Si désiré, ajoutez l'entrée en utilisant la commande suivante en
       tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i 's at php/includes"@&ninclude_path = ".:/usr/lib/php"@'     /etc/php.ini</userinput>
+<userinput>sed -i 's at php/includes"@&\ninclude_path = ".:/usr/lib/php"@' \
+    /etc/php.ini</userinput>
 </screen>
       <para>Pour activer le support fastCGI dans un serveur web <application>Apache</application>
       , deux directives de chargement LoadModule doivent être ajoutées dans le fichier
@@ -295,13 +316,17 @@
       <filename>httpd.conf</filename>. Elles sont commentées, donc il suffit de taper la commande suivante
       en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i -e '/proxy_module/s/^#//'             -e '/proxy_fcgi_module/s/^#//'        /etc/httpd/httpd.conf</userinput>
+<userinput>sed -i -e '/proxy_module/s/^#//'      \
+       -e '/proxy_fcgi_module/s/^#//' \
+       /etc/httpd/httpd.conf</userinput>
 </screen>
       <para>Ces modules acceptent différentes directives <command>ProxyPass</command>.
       Une possibilité est (en tant qu'utilisateur
       <systemitem class="username">root</systemitem>):</para>
 <screen role="root">
-<userinput>echo 'ProxyPassMatch ^/(.*.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> /etc/httpd/httpd.conf</userinput>
+<userinput>echo \
+'ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> \
+/etc/httpd/httpd.conf</userinput>
 </screen>
       <para>En outre, il peut être utile d'ajouter une entrée pour
       <filename>index.php</filename> à la ligne DirectoryIndex du fichier
@@ -392,8 +417,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/general/prog/py2cairo.xml
===================================================================
--- trunk/blfs/general/prog/py2cairo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/py2cairo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
   <!ENTITY py2cairo-buildsize     "3.6 Mo">
   <!ENTITY py2cairo-time          "less than 0.1 SBU">
 ]>
-
   <sect2 id="py2cairo" xreflabel="Py2cairo-&py2cairo-version;">
     <title>Py2cairo-&py2cairo-version;</title>
     <indexterm zone="py2cairo">
@@ -75,7 +74,6 @@
       <title>Installation de Py2cairo</title>
       <para>
         Installez <application>Py2cairo</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./waf configure --prefix=/usr &&
@@ -116,4 +114,3 @@
       </segmentedlist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/pycairo.xml
===================================================================
--- trunk/blfs/general/prog/pycairo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/pycairo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
   <!ENTITY pycairo-buildsize     "3.0 Mo">
   <!ENTITY pycairo-time          "less than 0.1 SBU">
 ]>
-
   <sect2 id="pycairo" xreflabel="PyCairo-&pycairo-version;">
     <title>PyCairo-&pycairo-version;</title>
     <indexterm zone="pycairo">
@@ -86,7 +85,6 @@
       <title>Installation de PyCairo</title>
       <para>
         Installez <application>PyCairo</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>patch -Np1 -i ../pycairo-&pycairo-version;-waf_unpack-1.patch     &&
@@ -129,4 +127,3 @@
       </segmentedlist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/pygobject2.xml
===================================================================
--- trunk/blfs/general/prog/pygobject2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/pygobject2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
   <!ENTITY pygobject2-buildsize     "24 Mo">
   <!ENTITY pygobject2-time          "0.2 SBU">
 ]>
-
   <sect2 id="pygobject2" xreflabel="PyGObject-&pygobject2-version;">
     <title>PyGObject-&pygobject2-version;</title>
     <indexterm zone="pygobject2">
@@ -84,7 +83,6 @@
       <title>Installation de PyGObject</title>
       <para>
         Installez <application>PyGObject</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>patch -Np1 -i ../pygobject-&pygobject2-version;-fixes-1.patch   &&
@@ -134,4 +132,3 @@
       </segmentedlist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/pygobject3.xml
===================================================================
--- trunk/blfs/general/prog/pygobject3.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/pygobject3.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
   <!ENTITY pygobject3-buildsize     "29 Mo (both modules, avec les tests)">
   <!ENTITY pygobject3-time          "0.5 SBU (both modules, avec les tests)">
 ]>
-
   <sect2 id="pygobject3" xreflabel="PyGObject-&pygobject3-version;">
     <title>PyGObject-&pygobject3-version;</title>
     <indexterm zone="pygobject3">
@@ -123,7 +122,6 @@
          Pour installez le module <application>Python 3</application> ,
         lancez les commandes suivantes en tant qu'utilisateur
            <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>make -C python3 install</userinput>
 </screen>

Modified: trunk/blfs/general/prog/pygtk.xml
===================================================================
--- trunk/blfs/general/prog/pygtk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/pygtk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
   <!ENTITY pygtk-buildsize     "83 Mo">
   <!ENTITY pygtk-time          "0.7 SBU">
 ]>
-
   <sect2 id="pygtk" xreflabel="PyGTK-&pygtk-version;">
     <title>PyGTK-&pygtk-version;</title>
     <indexterm zone="pygtk">
@@ -85,7 +84,6 @@
       <title>Installation de PyGTK</title>
       <para>
         Installez <application>PyGTK</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure --prefix=/usr &&
@@ -159,4 +157,3 @@
       </variablelist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/python-modules.xml
===================================================================
--- trunk/blfs/general/prog/python-modules.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/python-modules.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,7 +52,6 @@
       </listitem>
     </itemizedlist>
   </sect2>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="dbus-python.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
@@ -67,5 +66,4 @@
     href="pygtk.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="pyxdg.xml"/>
-
 </sect1>

Modified: trunk/blfs/general/prog/python3.xml
===================================================================
--- trunk/blfs/general/prog/python3.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/python3.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -30,7 +30,6 @@
     programmation orientée objet, l'écriture de scripts,
     le prototypage de gros programmes ou le développement d'applications
     entières.</para>
-
 	
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
@@ -88,7 +87,12 @@
     <para>Installez <application>Python 3</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>CXX="/usr/bin/g++"              ./configure --prefix=/usr                   --enable-shared                 --with-system-expat             --with-system-ffi               --without-ensurepip &&
+<userinput>CXX="/usr/bin/g++"              \
+./configure --prefix=/usr       \
+            --enable-shared     \
+            --with-system-expat \
+            --with-system-ffi   \
+            --without-ensurepip &&
 make</userinput>
 </screen>
     <para>La suite de tests doit être lancée séparément, en utilisant un terminal X (voir après)
@@ -106,7 +110,11 @@
    <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -dm755 /usr/share/doc/python-&python3-version;/html &&
-tar --strip-components=1     --no-same-owner     --no-same-permissions     -C /usr/share/doc/python-&python3-version;/html     -xvf ../python-&python3-version;-docs-html.tar.bz2</userinput>
+tar --strip-components=1 \
+    --no-same-owner \
+    --no-same-permissions \
+    -C /usr/share/doc/python-&python3-version;/html \
+    -xvf ../python-&python3-version;-docs-html.tar.bz2</userinput>
 </screen>
     <para>
       La suite de tests doit être lancée séparément de la construction, après que le paquet soit construit
@@ -131,7 +139,6 @@
 	  du système de <application>Expat</application>. Effacez le si vous n'avez pas installé
 	  les dépendances recommandées d'Expat.
     </para>
-
     <para>
       <option>--with-system-ffi</option> : Ce paramètre active le lien contra la version
 	  du système de <application>libffi</application>. Effacez le si vous n'avez pas installé
@@ -154,14 +161,15 @@
     <para>Pour que <command>python3</command> trouve la documentation installée,
     créez le lien symbolique suivant indépendant de la version :</para>
 <screen role="root">
-<userinput>export PYTHONDOCS=/usr/share/doc/python-&python3-version;/html</userinput>
+<userinput>ln -svfn python-&python3-version; /usr/share/doc/python-3</userinput>
 </screen>
     <para>
       et ajoutez la variable d'environnement suivant pour le profile de l'utilisateur ou pour celui du
       système:
     </para>
-<screen role="root"><userinput>export PYTHONDOCS=/usr/share/doc/python-3/html</userinput></screen>
-
+<screen role="root">
+<userinput>export PYTHONDOCS=/usr/share/doc/python-3/html</userinput>
+</screen>
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/prog/pyxdg.xml
===================================================================
--- trunk/blfs/general/prog/pyxdg.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/pyxdg.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
   <!ENTITY pyxdg-buildsize     "800 Ko">
   <!ENTITY pyxdg-time          "less than 0.1 SBU">
 ]>
-
   <sect2 id="pyxdg" xreflabel="PyXDG-&pyxdg-version;">
     <title>PyXDG-&pyxdg-version;</title>
     <indexterm zone="pyxdg">
@@ -106,4 +105,3 @@
       </segmentedlist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/general/prog/ruby.xml
===================================================================
--- trunk/blfs/general/prog/ruby.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/ruby.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,6 @@
       <xref linkend="valgrind"/>, et
       <ulink url="http://pyyaml.org/wiki/LibYAML">libyaml</ulink>.
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/ruby"/></para>
   </sect2>

Modified: trunk/blfs/general/prog/scons.xml
===================================================================
--- trunk/blfs/general/prog/scons.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/scons.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,12 +81,13 @@
       Installez <application>SCons</application> en lançant les commandes suivantes :
       commands as the <systemitem class="username">root</systemitem> user:
     </para>
-
 <screen role="root">
-<userinput>python setup.py install --prefix=/usr                          --standard-lib                         --optimize=1                           --install-data=/usr/share</userinput>
+<userinput>python setup.py install --prefix=/usr  \
+                        --standard-lib \
+                        --optimize=1   \
+                        --install-data=/usr/share</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/general/prog/slang.xml
===================================================================
--- trunk/blfs/general/prog/slang.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/slang.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     peut être incorporé dans une application pour rendre l'application extensible.
      Il fournit les fonctionnalités nécessaires à des applications interactives telles que
      affichage / écran de gestion, saisie au clavier et les plans de codage.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/prog/subversion.xml
===================================================================
--- trunk/blfs/general/prog/subversion.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/subversion.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY subversion-download-http
   "http://www.apache.org/dist/subversion/subversion-&subversion-version;.tar.bz2">
   <!ENTITY subversion-download-ftp  " ">
@@ -55,7 +54,6 @@
         <para>Estimation du temps de construction : &subversion-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Subversion</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -79,7 +77,6 @@
     <bridgehead renderas="sect4">Facultatives (pour les liaisons Java)</bridgehead>
     <para role="optional">
       Un de <xref linkend="openjdk"/>,
-
       <ulink url="http://www.inet.no/dante/">Dante</ulink>, ou
       <ulink url="http://jikes.sourceforge.net/">Jikes</ulink>,
       et <xref linkend="junit"/> (pour tester les bindings Java)
@@ -110,18 +107,14 @@
     <para>Si vous avez installé <xref linkend="doxygen"/> et si vous souhaitez construire la
     documentation de l'API, lancez :
     <command>doxygen doc/doxygen.conf</command>.</para>
-
   <para>Si vous avez passé le paramètre <option>--enable-javahl</option> à
     <command>configure</command> et si vous souhaitez construire les liaisons Java,
     tapez la commande:</para>
-
     <para>
-
 <screen>
 <command>make javahl</command>
 </screen>
     </para>
-
 <para>
       Si vous voulez compiler les liaisons <application>Perl</application>,
       <application>Python2</application>, ou <application>Ruby</application>
@@ -136,7 +129,6 @@
 <command>make swig-rb</command> # for <application>Ruby</application>
 </screen>
 .
-
     </para>
     <para>Pour tester les résultats, lancez : <command>make check</command>.
       </para>
@@ -164,7 +156,6 @@
        <systemitem class="username">root</systemitem> pour les installer:
      </para>
     <para>
-
 <screen>
  <command>make install-javahl</command>
 </screen>
@@ -177,7 +168,6 @@
       pour les installer:
     </para>
     <para>
-
 <screen>
 <command>make install-swig-pl</command>
 <command>make install-swig-py \
@@ -203,7 +193,6 @@
     <para>
       <option>---disable-gmock</option>: Ne pas utiliser l'outil de tests Googlemock.
     </para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de Subversion</title>
@@ -220,12 +209,10 @@
     </sect3>
     <sect3>
       <title>Informations de configuration</title>
-
     <para><filename>/etc/subversion/config</filename> est le fichier de configuration
       général du système <application>Subversion</application>. Ce fichier est utilisé
       pour spécifier des paramètres par défaut pour différentes commandes
       <command>svn</command>.</para>
-
       <para><filename>~/.subversion/config</filename> est le fichier de configuration personnel de l'utilisateur.
       Il est utilisé pour remplacer les paramètres par défaut globaux réglés dans
       <filename>/etc/subversion/config</filename>.</para>
@@ -350,7 +337,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="svnserve">
         <term><command>svnserve</command></term>
         <listitem>

Modified: trunk/blfs/general/prog/svnserver.xml
===================================================================
--- trunk/blfs/general/prog/svnserver.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/svnserver.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -15,7 +15,6 @@
     <title>Exécuter un serveur subversion</title>
     <para>Cette section décrira la façon de paramétrer, administrer et sécuriser
     un serveur <application>Subversion</application>.</para>
-
     <bridgehead renderas="sect3">Dépendances du serveur Subversion</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para><xref linkend="subversion"/> et
@@ -185,7 +184,6 @@
     </sect3>
     <sect3 id="svnserver-init">
       <title>4. Démarrage du Serveur</title>
-
       <para>Pour démarrer le serveur au démarrage, installez le script de
          démarrage svn inclus dans le paquet
       <xref linkend="bootscripts"/>.</para>

Modified: trunk/blfs/general/prog/swig.xml
===================================================================
--- trunk/blfs/general/prog/swig.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/swig.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -16,12 +16,10 @@
     <othername>$LastChangedBy: pierre $</othername>
     <date>$Date: 2013-12-14 20:03:50 +0100 (sam. 14 déc. 2013) $</date>
   </sect1info>
-
   <title>SWIG-&swig-version;</title>
   <indexterm zone="swig">
     <primary sortas="a-swig">SWIG</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à SWIG</title>
     <para>
@@ -100,7 +98,6 @@
     <title>Installation de SWIG</title>
     <para>
       Installez <application>SWIG</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr                      \
@@ -130,7 +127,6 @@
 cp -v -R Doc/* /usr/share/doc/swig-&swig-version;</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
      <para>
@@ -170,7 +166,6 @@
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="swig-prog">
         <term><command>swig</command></term>
         <listitem>

Modified: trunk/blfs/general/prog/tcl.xml
===================================================================
--- trunk/blfs/general/prog/tcl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/tcl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
   <!ENTITY tcl-doc-download  "&sourceforge-repo;/tcl/tcl&tcl-version;-html.tar.gz">
   <!ENTITY tcl-doc-md5sum    "62647d87e9244a4d521c6547e097007c">
   <!ENTITY tcl-doc-size      "1.2 Mo">
-
   <!ENTITY tcl-ver           "8.6">
   <!ENTITY tdbc-ver          "1.0.3">
   <!ENTITY itcl-ver          "4.0.3">

Modified: trunk/blfs/general/prog/tk.xml
===================================================================
--- trunk/blfs/general/prog/tk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/tk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -9,7 +9,6 @@
   <!ENTITY tk-size          "4.1 Mo">
   <!ENTITY tk-buildsize     "24 Mo">
   <!ENTITY tk-time          "0.3 SBU">
-
   <!ENTITY tk-ver           "8.6">
 ]>
 <sect1 id="tk" xreflabel="Tk-&tk-version;">

Modified: trunk/blfs/general/prog/yasm.xml
===================================================================
--- trunk/blfs/general/prog/yasm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/prog/yasm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -50,7 +50,6 @@
     </itemizedlist>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/yasm"/></para>
-
     <bridgehead renderas="sect3">Dépendances de yasm</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">

Modified: trunk/blfs/general/sysutils/autofs.xml
===================================================================
--- trunk/blfs/general/sysutils/autofs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/autofs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -201,7 +201,6 @@
     </sect3>
     <sect3  id="autofs-init">
       <title>Script de démarrage</title>
-
       <para> <application>autofs</application> installe son propre script de
       démarrage, mais il n'a pas la capacité d'enregistrement, ni la cohérence
       visuelle avec d'autres scripts BLFS.</para>

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/bluez.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -117,7 +117,11 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                     --sysconfdir=/etc                 --localstatedir=/var              --enable-library                  --disable-systemd     &&
+<userinput>./configure --prefix=/usr         \
+            --sysconfdir=/etc     \
+            --localstatedir=/var  \
+            --enable-library      \
+            --disable-systemd     &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/sysutils/colord.xml
===================================================================
--- trunk/blfs/general/sysutils/colord.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/colord.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -171,7 +171,6 @@
       <option>--disable-polkit</option>: Utilisez ce paramètre si vous n'avez pas installé
       <application>Polkit</application>.
     </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/sysutils/cpio.xml
===================================================================
--- trunk/blfs/general/sysutils/cpio.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/cpio.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,7 +51,6 @@
     <para role="optional">
       <xref linkend="texlive"/> (ou <xref linkend="tl-installer"/>)
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/cpio"/></para>
   </sect2>

Modified: trunk/blfs/general/sysutils/dbus.xml
===================================================================
--- trunk/blfs/general/sysutils/dbus.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/dbus.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
       et
       <ulink url="http://ftp.gnome.org/pub/gnome/sources/yelp-tools/">Yelp Tools</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/dbus"/></para>
   </sect2>
@@ -83,19 +82,27 @@
     messages système :</para>
 <screen role="root">
 <userinput>groupadd -g 18 messagebus &&
-useradd -c "D-Bus Message Daemon User" -d /var/run/dbus         -u 18 -g messagebus -s /bin/false messagebus</userinput>
+useradd -c "D-Bus Message Daemon User" -d /var/run/dbus \
+        -u 18 -g messagebus -s /bin/false messagebus</userinput>
 </screen>
     <para>Installez <application>D-BUS</application> en lançant les commandes
     suivantes (vous pouvez d'abord souhaiter observer la sortie de
     <command>./configure --help</command> et ajouter des paramètres désirés
     à la commande <command>configure</command> affichée ci-dessous) :</para>
-
 <screen>
-<userinput>./configure --prefix=/usr                              --sysconfdir=/etc                          --localstatedir=/var                       --disable-doxygen-docs                     --disable-xml-docs                         --disable-static                           --disable-systemd                          --without-systemdsystemunitdir             --with-console-auth-dir=/run/console/             --docdir=/usr/share/doc/dbus-&dbus-version;   &&
+<userinput>./configure --prefix=/usr                  \
+            --sysconfdir=/etc              \
+            --localstatedir=/var           \
+            --disable-doxygen-docs         \
+            --disable-xml-docs             \
+            --disable-static               \
+            --disable-systemd              \
+            --without-systemdsystemunitdir \
+            --with-console-auth-dir=/run/console/ \
+            --docdir=/usr/share/doc/dbus-&dbus-version;   &&
 make</userinput>
 </screen>
     <para>Voir ci-dessous pour les instructions de test.</para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
@@ -134,10 +141,12 @@
 		de production de <application>D-BUS</application>. Si vous souhaitez lancer la suite de tests,
 		tapez les commandes suivantes (pour les tests, vous n'avez pas besoin de construire les docs) :
 		    </para>
-
 <screen>
 <userinput>make distclean                     &&
-./configure --enable-tests                     --enable-asserts                   --disable-doxygen-docs             --disable-xml-docs     &&
+./configure --enable-tests         \
+            --enable-asserts       \
+            --disable-doxygen-docs \
+            --disable-xml-docs     &&
 make                               &&
 make check</userinput>
 </screen>
@@ -147,9 +156,16 @@
       Cela et l'utilisation de la commande <command>make distclean</command> impliquent que la taille du répertoire de
       construction est plus petit que celui obtenu par une construction complète avec les documents générés.
     </para>
-
-<screen>
-<userinput>sed -i -e 's:run-test.sh:$(NULL):g' test/name-test/Makefile.in</userinput>
+<screen role="root">
+<userinput>cat > /etc/dbus-1/session-local.conf << "EOF"
+<literal><!DOCTYPE busconfig PUBLIC
+ "-//freedesktop//DTD D-BUS Bus Configuration 1.0//EN"
+ "http://www.freedesktop.org/standards/dbus/1.0/busconfig.dtd">
+<busconfig>
+  <!-- Search for .service files in /usr/local -->
+  <servicedir>/usr/local/share/dbus-1/services</servicedir>
+</busconfig></literal>
+EOF</userinput>
 </screen>
     <para>Il y a un signalement indiquant que les tests peuvent échouer s'ils sont
       lancés depuis un shell Midnight Commander. Il se peut vous vous ayez des
@@ -241,15 +257,7 @@
       ajouté en effectuant les commandes suivantes en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>cat > /etc/dbus-1/session-local.conf << "EOF"
-<literal><!DOCTYPE busconfig PUBLIC
- "-//freedesktop//DTD D-BUS Bus Configuration 1.0//EN"
- "http://www.freedesktop.org/standards/dbus/1.0/busconfig.dtd">
-<busconfig>
-  <!-- Search for .service files in /usr/local -->
-  <servicedir>/usr/local/share/dbus-1/services</servicedir>
-</busconfig></literal>
-EOF</userinput>
+<userinput>make install-dbus</userinput>
 </screen>
     </sect3>
     <sect3  id="dbus-init">
@@ -261,8 +269,10 @@
       <indexterm zone="dbus dbus-init">
         <primary sortas="f-dbus">dbus</primary>
       </indexterm>
-<screen role="root">
-<userinput>make install-dbus</userinput>
+<screen>
+<userinput><literal># Start the D-Bus session daemon
+eval `dbus-launch`
+export DBUS_SESSION_BUS_ADDRESS</literal></userinput>
 </screen>
       <para>Remarquez que ce script de démarrage ne démarre que démon
       <application>D-BUS</application> de tout le système. Chaque utilisateur
@@ -277,7 +287,6 @@
         <listitem>
           <para>Ajouter <command>dbus-launch</command> à la ligne dans le fichier
           <filename>~/.xinitrc</filename> qui démarre votre environnement graphique
-
 .</para>
         </listitem>
         <listitem>
@@ -301,17 +310,12 @@
             en ajoutant les lignes suivantes :
           </para>
 <screen>
-<userinput><literal># Start the D-Bus session daemon
-eval `dbus-launch`
-export DBUS_SESSION_BUS_ADDRESS</literal></userinput>
+<userinput><literal># Kill the D-Bus session daemon
+kill $DBUS_SESSION_BUS_PID</literal></userinput>
 </screen>
           <para>Cette méthode n'arrêtera pas le démon de session quand vous quittez
           votre shell, donc vous devriez ajouter la ligne suivante à votre
           fichier <filename>~/.bash_logout</filename> :</para>
-<screen>
-<userinput><literal># Kill the D-Bus session daemon
-kill $DBUS_SESSION_BUS_PID</literal></userinput>
-</screen>
         </listitem>
         <listitem>
           <para>Une astuce a été écrite offrant des moyens de démarrer

Modified: trunk/blfs/general/sysutils/fcron.xml
===================================================================
--- trunk/blfs/general/sysutils/fcron.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/fcron.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -111,7 +111,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><parameter>--without-sendmail</parameter> : Par défaut,
     <application>Fcron</application> essaiera d'utiliser la commande
     <command>sendmail</command> d'un paquet <xref linkend="server-mail"/>
@@ -121,13 +120,11 @@
     pouvez sinon utiliser
     <option>--with-sendmail=<replaceable></chemin/vers/la/commande/MTA></replaceable></option>
     pour utiliser une autre commande de messagerie.</para>
-
     <para><parameter>--with-boot-install=no</parameter> : Ceci
     empêche l'installation du script de démarrage inclu avec le paquet.</para>
     <para><parameter>--with-systemdsystemunitdir=no|yes|DIR</parameter>: Utilisez no, si vous utilisez
     sysvint; yes, si vous utilisez systemd, ou spécifiez le répertoire DIR pour les unités
     systemd.</para>
-
     <para><option>--with-editor=<replaceable></chemin/vers/éditeur></replaceable></option> :
     Ce paramètre vous permet de régler l'éditeur de texte par défaut.</para>
     <para><option>-with-dsssl-dir=<replaceable></path/to/dsssl-stylesheets></replaceable></option>:
@@ -134,7 +131,6 @@
     Peut être utilisé si vous avez installé <xref linkend="docbook-utils"/>.
     Actuellement , les feuilles de styles dsssl sont dans le répertoire
     <filename class="directory">/usr/share/sgml/docbook/dsssl-stylesheets-1.79</filename>.</para>
-
  </sect2>
   <sect2 role="configuration">
     <title>Configuration de Fcron</title>

Modified: trunk/blfs/general/sysutils/gpm.xml
===================================================================
--- trunk/blfs/general/sysutils/gpm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/gpm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -54,7 +54,6 @@
         <para>Estimation du temps de construction : &gpm-time;</para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/GPM"/></para>
   </sect2>

Modified: trunk/blfs/general/sysutils/mc.xml
===================================================================
--- trunk/blfs/general/sysutils/mc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/mc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,7 +74,9 @@
     <para>Installez <application>MC</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --enable-charset &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --enable-charset &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/general/sysutils/p7zip.xml
===================================================================
--- trunk/blfs/general/sysutils/p7zip.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/p7zip.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,7 +76,6 @@
     <title>Installation de p7zip</title>
     <para>
       Installez <application>p7zip</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>sed -i -e 's/chmod 555/chmod 755/' -e 's/chmod 444/chmod 644/' install.sh &&

Modified: trunk/blfs/general/sysutils/pax.xml
===================================================================
--- trunk/blfs/general/sysutils/pax.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/pax.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY pax-download-http "&sourceforge-repo;/heirloom/heirloom-&pax-version;.tar.bz2">
   <!ENTITY pax-download-ftp  " ">
   <!ENTITY pax-md5sum        "d846be4b268b1d55b6ffcef847f09979">
@@ -17,12 +16,10 @@
     <othername>$LastChangedBy: pierre $</othername>
     <date>$Date: 2014-03-16 18:37:17 +0100 (dim. 16 mars 2014) $</date>
   </sect1info>
-
   <title>Pax-&pax-version;</title>
   <indexterm zone="pax">
     <primary sortas="a-pax">pax</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Pax</title>
     <para>

Modified: trunk/blfs/general/sysutils/pm-utils.xml
===================================================================
--- trunk/blfs/general/sysutils/pm-utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/pm-utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,9 +72,7 @@
       <xref linkend="hdparm"/>,
       <xref linkend="wireless_tools"/>,
       <ulink url="https://www.kernel.org/pub/software/network/ethtool/">ethtool</ulink> et
-
       <ulink url="http://ftp.de.debian.org/debian/pool/main/v/vbetool/">vbetool</ulink>
-
     </para>
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/pm-utils"/>
@@ -85,7 +83,6 @@
     <para>
        Si besoin, activé les options usivantes dans la configuration du noyau et recompilez le noyau:
     </para>
-
 <screen>
 <literal>Power management and ACPI options --->
     <*> Suspend to RAM and standby            [CONFIG_SUSPEND]

Modified: trunk/blfs/general/sysutils/raptor.xml
===================================================================
--- trunk/blfs/general/sysutils/raptor.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/raptor.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -48,7 +48,6 @@
         <para>Estimation du temps de construction : &raptor-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Raptor</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -68,7 +67,6 @@
     <title>Installation de Raptor</title>
     <para>Installez <application>Raptor</application> en lançant les commandes
     suivantes :</para>
-
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
@@ -83,7 +81,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
     <para>

Modified: trunk/blfs/general/sysutils/redland.xml
===================================================================
--- trunk/blfs/general/sysutils/redland.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/redland.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -62,7 +62,6 @@
       <ulink url="&sourceforge-repo;/virtuoso/">virtuoso</ulink>, et
       <ulink url="http://sourceforge.net/projects/threestore/">3store</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/redland"/></para>
   </sect2>

Modified: trunk/blfs/general/sysutils/sg3_utils.xml
===================================================================
--- trunk/blfs/general/sysutils/sg3_utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/sg3_utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -30,7 +30,6 @@
     de stockage USB, les disques Fibre Channel, les périphériques de stockage
     IEEE 1394 (qui utilise le protocole "SBP" ), les périphériques SAS, iSCSI et
     FCoE (entre autres).</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/sysutils/strigi.xml
===================================================================
--- trunk/blfs/general/sysutils/strigi.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/strigi.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,7 +67,6 @@
        CLucene version 0.9x</ulink> , et
     <ulink url="http://logging.apache.org/log4cxx/">log4cxx</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/strigi"/></para>
   </sect2>

Modified: trunk/blfs/general/sysutils/sysstat.xml
===================================================================
--- trunk/blfs/general/sysutils/sysstat.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/sysstat.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,11 +51,9 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de Sysstat</bridgehead>
-
     <para>Il n'y a pas d'éxigence de temps de construction pour ce paquet; Cependant,
     il est conçu pour être contrôlé par un démon cron comme
     <xref linkend="fcron"/>.</para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/sysstat"/></para>
   </sect2>
@@ -64,7 +62,11 @@
     <para>Installez <application>Sysstat</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sa_lib_dir=/usr/lib/sa    sa_dir=/var/log/sa        conf_dir=/etc/sysconfig   ./configure --prefix=/usr             --disable-file-attr &&
+<userinput>sa_lib_dir=/usr/lib/sa    \
+sa_dir=/var/log/sa        \
+conf_dir=/etc/sysconfig   \
+./configure --prefix=/usr \
+            --disable-file-attr &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -75,7 +77,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><envar>sa_lib_dir</envar> : Cette variable d'environnement spécifie
     l'emplacement du répertoire de la bibliothèque spécifique au paquet.</para>
     <para><envar>sa_dir</envar> : Cette variable d'environnement spécifie
@@ -227,7 +228,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="sar">
         <term><command>sar</command></term>
         <listitem>

Modified: trunk/blfs/general/sysutils/sysutils.xml
===================================================================
--- trunk/blfs/general/sysutils/sysutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/sysutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -43,5 +43,4 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="usbutils.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="which.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="zip.xml"/>
-
 </chapter>

Modified: trunk/blfs/general/sysutils/udisks.xml
===================================================================
--- trunk/blfs/general/sysutils/udisks.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/udisks.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -99,7 +99,6 @@
           umount.udisks
        </seg>
        <seg>Aucune</seg>
-
         <seg>
           /usr/share/gtk-doc/html/udisks et
           /var/lib/udisks

Modified: trunk/blfs/general/sysutils/unzip.xml
===================================================================
--- trunk/blfs/general/sysutils/unzip.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/unzip.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY unzip-download-http "&sourceforge-repo;/infozip/unzip60.tar.gz">
-
   <!ENTITY unzip-download-ftp  " ">
   <!ENTITY unzip-md5sum        "62b490407489521db863b523a7f86375">
   <!ENTITY unzip-size          "1.3 Mo">
@@ -61,8 +60,6 @@
         <para>Estimation du temps de construction : &unzip-time;</para>
       </listitem>
     </itemizedlist>
-
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/unzip"/></para>
   </sect2>
@@ -122,7 +119,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de UnZip</title>
-
 <screen>
 <userinput>make -f unix/Makefile generic</userinput>
 </screen>
@@ -141,7 +137,6 @@
      Cela permet que les construction x86 32 bits reçoivent les bons drapeaux
     pour unzipper les fichier qui sont plus gros que 2Go extrait.
 </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/sysutils/upower.xml
===================================================================
--- trunk/blfs/general/sysutils/upower.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/upower.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <para>
       <option>--enable-deprecated</option>: Ce paramètre active les fonctionnalités obsolètes qui restent
       nécessaire pour quelques applications.

Modified: trunk/blfs/general/sysutils/usbutils.xml
===================================================================
--- trunk/blfs/general/sysutils/usbutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/usbutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -146,7 +146,6 @@
           <para>est un script shell qui affiche des détails sur les bus USB et
           les périphériques qui y sont connectés. Il est conçu pour être utilisé
           si /proc/bus/usb/devices n'est pas disponible sur votre système.</para>
-
           <indexterm zone="usbutils usb-devices">
             <primary sortas="b-usb-devices">usb-devices</primary>
           </indexterm>

Modified: trunk/blfs/general/sysutils/zip.xml
===================================================================
--- trunk/blfs/general/sysutils/zip.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/general/sysutils/zip.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY zip-download-http "&sourceforge-repo;/infozip/zip30.tar.gz">
   <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz">
   <!ENTITY zip-md5sum "7b74551e63f8ee6aab6fbc86676c0d37">

Modified: trunk/blfs/gnome/applications/applications.xml
===================================================================
--- trunk/blfs/gnome/applications/applications.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/applications.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -32,4 +32,3 @@
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="network-manager-applet.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seahorse.xml"/>
 </chapter>
-

Modified: trunk/blfs/gnome/applications/baobab.xml
===================================================================
--- trunk/blfs/gnome/applications/baobab.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/baobab.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,7 +76,6 @@
     <title>Installation de Baobab</title>
     <para>
       Installez <application>Baobab</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/gnome/applications/brasero.xml
===================================================================
--- trunk/blfs/gnome/applications/brasero.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/brasero.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -96,7 +96,6 @@
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
 <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/gnome/applications/cheese.xml
===================================================================
--- trunk/blfs/gnome/applications/cheese.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/cheese.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,7 +66,6 @@
      <xref linkend="gobject-introspection"/> et
       <xref linkend="vala"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="gtk-doc"/> et
@@ -96,8 +95,7 @@
     <para>Installez <application>Cheese</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../cheese-&cheese-version;-clutter_gst_3.0-1.patch &&
-./configure --prefix=/usr &&
+<userinput>./configure --prefix=/usr &&
 make</userinput>
 </screen>
      <para>

Modified: trunk/blfs/gnome/applications/eog.xml
===================================================================
--- trunk/blfs/gnome/applications/eog.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/eog.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -122,4 +122,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/gnome/applications/epiphany.xml
===================================================================
--- trunk/blfs/gnome/applications/epiphany.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/epiphany.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,6 @@
     <title>Installation de Epiphany</title>
     <para>
       Installez <application>Epiphany</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&
@@ -102,7 +101,9 @@
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-<screen role="root"><userinput>make install</userinput></screen>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
      <para>
       Une session déja active avec une adresse de bus est nécessaire pour éxécuter la suite de tests.
       <quote>test-ephy-download</quote>
@@ -109,10 +110,11 @@
       demande une session GNOME, autrement, il échoue. Pour tester les résultats, en supprimant
       <quote>test-ephy-download</quote>, tapez:
      </para>
-
-<screen><userinput>sed -e 's/ephy-download$(EXEEXT) test-//'     -i tests/Makefile &&
-
-make check</userinput></screen>
+<screen>
+<userinput>sed -e 's/ephy-download$(EXEEXT) test-//' \
+    -i tests/Makefile &&
+make check</userinput>
+</screen>
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/gnome/applications/evince.xml
===================================================================
--- trunk/blfs/gnome/applications/evince.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/evince.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,7 +51,6 @@
         <para>Estimation du temps de construction : &evince-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances d'Evince</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -61,7 +60,6 @@
       <xref linkend="itstool"/>, et
       <xref linkend="libxml2"/>
        </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="gnome-keyring"/>,
@@ -90,7 +88,9 @@
     <para>Installez <application>Evince</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                       --enable-introspection              --disable-static        &&
+<userinput>./configure --prefix=/usr           \
+            --enable-introspection  \
+            --disable-static        &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas une suite de tests fonctionnelle</para>
@@ -101,7 +101,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><parameter>--enable-introspection</parameter> : Par défaut,
     le support <application>Gobject Introspection</application> est désactivé, même si ce paquet est un
     composant attendu d'un système <application>GNOME</application>.</para>
@@ -115,7 +114,6 @@
     <para><option>--without-keyring</option> : Ce paramètre désactive
     l'utilisation de <application>libsecret</application>. Supprimez ce
     paramètre si <application>gnome-keyring</application> est installé.</para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/gnome/applications/file-roller.xml
===================================================================
--- trunk/blfs/gnome/applications/file-roller.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/file-roller.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,12 +94,10 @@
     <title>Explication des commandes</title>
     <para><option>--disable-packagekit</option> : Ce paramètre désactive l'utilisation
     dePackageKit qui n'est plus approprié à BLFS.</para>
-
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/gtk-doc-rebuild.xml"/>
-
    </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/gnome/applications/gnome-calculator.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-calculator.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/gnome-calculator.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,7 +83,7 @@
       Installez  <application>GNOME Calculator</application> en lançant les commandes suivantes
     </para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
     <para>
@@ -103,7 +103,6 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/gnome/applications/gnome-screenshot.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-screenshot.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/gnome-screenshot.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,7 +76,6 @@
     <title>Installation de GNOME Screenshot</title>
     <para>
       Installez <application>GNOME Screenshot</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/gnome/applications/gnome-system-monitor.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-system-monitor.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/gnome-system-monitor.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,7 +94,6 @@
      les bibliothèques de construction du navigateur de fenêtres.
     </para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/gnome/applications/gnome-terminal.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-terminal.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/gnome-terminal.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -90,7 +90,10 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --disable-static                      --disable-migration                   --disable-search-provider &&
+<userinput>./configure --prefix=/usr             \
+            --disable-static          \
+            --disable-migration       \
+            --disable-search-provider &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/gucharmap.xml
===================================================================
--- trunk/blfs/gnome/applications/gucharmap.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/gucharmap.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,7 +65,6 @@
        <xref linkend="vala"/> (la compilation avec <application>vala</application>
       est actuellement cassée)
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="gtk-doc"/>

Modified: trunk/blfs/gnome/applications/nautilus.xml
===================================================================
--- trunk/blfs/gnome/applications/nautilus.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/nautilus.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,10 +92,12 @@
     <title>Installation de Nautilus</title>
     <para>
       Installez <application>Nautilus</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --disable-tracker                --disable-packagekit &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --disable-tracker    \
+            --disable-packagekit &&
 make</userinput>
 </screen>
     <para>
@@ -124,7 +126,6 @@
     <para>
       <option>--disable-xmp</option>: Utilisez ce paramètre si vous n'avez pas installé <application>Exempi</application>.
      </para>
-
     <para>
       <option>--disable-libexif</option>: Utilisez ce paramètre si vous n'avez pas installé <application>libexif</application>.
     </para>

Modified: trunk/blfs/gnome/applications/network-manager-applet.xml
===================================================================
--- trunk/blfs/gnome/applications/network-manager-applet.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/applications/network-manager-applet.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -102,7 +102,10 @@
       Installez <application>NetworkManager Applet</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --disable-migration             --disable-static &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --disable-migration \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/adwaita-icon-theme.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/gnome/platform/dconf.xml
===================================================================
--- trunk/blfs/gnome/platform/dconf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/dconf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!-- DConf -->
   <!ENTITY dconf-download-http "&gnome-download-http;/dconf/0.24/dconf-&dconf-version;.tar.xz">
   <!ENTITY dconf-download-ftp  "&gnome-download-ftp;/dconf/0.24/dconf-&dconf-version;.tar.xz">
   <!ENTITY dconf-md5sum        "9bd257ba5b718f484fa0f4ab6e81e53b">
@@ -10,7 +9,6 @@
   <!ENTITY dconf-size          "216 Ko">
   <!ENTITY dconf-buildsize     "12 Mo">
   <!ENTITY dconf-time          "0.1 SBU">
-<!-- DConf-Editor -->
   <!ENTITY dconf-editor-download-http "&gnome-download-http;/dconf-editor/&gnome-minor-18;/dconf-editor-&dconf-editor-version;.tar.xz">
   <!ENTITY dconf-editor-download-ftp  "&gnome-download-ftp;/dconf-editor/&gnome-minor-18;/dconf-editor-&dconf-editor-version;.tar.xz">
   <!ENTITY dconf-editor-md5sum        "9292d9b96b0d9f87f6589a7d1d0ca388">

Modified: trunk/blfs/gnome/platform/gconf.xml
===================================================================
--- trunk/blfs/gnome/platform/gconf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gconf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
     <title>Installation de GConf</title>
     <para>Installez <application>GConf</application> en lançant les commandes
     suivantes :</para>
-
 <screen>
 <userinput>./configure --prefix=/usr \
             --sysconfdir=/etc \

Modified: trunk/blfs/gnome/platform/gcr.xml
===================================================================
--- trunk/blfs/gnome/platform/gcr.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gcr.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,8 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/gjs.xml
===================================================================
--- trunk/blfs/gnome/platform/gjs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gjs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -89,7 +89,6 @@
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="libgjs">
         <term><filename class="libraryfile">libgjs.so</filename></term>
         <listitem>

Modified: trunk/blfs/gnome/platform/gnome-desktop.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-desktop.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gnome-desktop.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -27,7 +27,6 @@
     <para>Le paquet <application>GNOME Desktop</application> contient une
     bibliothèque qui fourni une API partagé par de nombreuses applications
     dans le bureau <application>GNOME</application>.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -59,7 +58,6 @@
       <xref linkend="itstool"/>, et
       <xref linkend="xkeyboard-config"/>
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="gobject-introspection"/>

Modified: trunk/blfs/gnome/platform/gnome-icon-theme.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-icon-theme.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gnome-icon-theme.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,6 @@
       <xref linkend="hicolor-icon-theme"/> et
       <xref linkend="icon-naming-utils"/>,
       </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-icon-theme"/></para>
   </sect2>

Modified: trunk/blfs/gnome/platform/gnome-keyring.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-keyring.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gnome-keyring.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -59,7 +59,6 @@
       <xref linkend="linux-pam"/> et
       <xref linkend="libxslt"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <ulink url="http://people.redhat.com/sgrubb/libcap-ng/">libcap-ng</ulink>,
@@ -74,7 +73,9 @@
     <para>Installez <application>gnome-keyring</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-pam-dir=/lib/security &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --with-pam-dir=/lib/security &&
 make</userinput>
 </screen>
     <para>Une adresse de bus pour la sessions est nécessaire pour lancer les tests.

Modified: trunk/blfs/gnome/platform/gvfs.xml
===================================================================
--- trunk/blfs/gnome/platform/gvfs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/gvfs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,7 +65,6 @@
     <para role="required">
       <xref linkend="dbus"/>,
       <xref linkend="glib2"/> et
-
     </para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
@@ -115,7 +114,9 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --disable-gphoto2 &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --disable-gphoto2 &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/libpeas.xml
===================================================================
--- trunk/blfs/gnome/platform/libpeas.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/libpeas.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -25,7 +25,6 @@
     <para><application>libpeas</application> est un moteur de greffons basé sur
     gobject et il donne à chaque application la possibilité de prendre en charge
     sa propre capacité d'extension.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/gnome/platform/libsecret.xml
===================================================================
--- trunk/blfs/gnome/platform/libsecret.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/libsecret.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -133,7 +133,6 @@
    <option>--disable-gcrypt</option> : Utilisez ce paramètre si vous n'avez pas installé la
       dépendance recommandée de <xref linkend="libgcrypt"/>.
     </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>
@@ -181,9 +180,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/gnome/platform/notification-daemon.xml
===================================================================
--- trunk/blfs/gnome/platform/notification-daemon.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/notification-daemon.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,7 +81,9 @@
       suivantes
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static  &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/vte.xml
===================================================================
--- trunk/blfs/gnome/platform/vte.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/vte.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -9,7 +9,7 @@
   <!ENTITY vte-size          "904 Ko">
   <!ENTITY vte-buildsize     "21 Mo (avec les tests)">
   <!ENTITY vte-time          "0.4 SBU (avec les tests)">
-  <!-- For "Contents" and "Short Descriptions" sections -->
+  
   <!ENTITY vte-nano          "91">
 ]>
 <sect1 id="vte" xreflabel="VTE-&vte-version;">
@@ -72,7 +72,10 @@
     <para>Installez <application>VTE</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc                  --disable-static                   --enable-introspection &&
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc      \
+            --disable-static       \
+            --enable-introspection &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make check</command>.</para>

Modified: trunk/blfs/gnome/platform/yelp.xml
===================================================================
--- trunk/blfs/gnome/platform/yelp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/gnome/platform/yelp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -97,7 +97,6 @@
     fonctionnera. Certains paquets lancent cette commande pendant leur installation,
     mais yelp et les applications gnome ne le font pas.</para>
  </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/index.xml
===================================================================
--- trunk/blfs/index.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/index.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -2,7 +2,6 @@
 <!DOCTYPE book PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
 <book lang="fr">
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="book/bookinfo.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="book/dedication.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="book/preface.xml"/>

Modified: trunk/blfs/introduction/important/building-notes.xml
===================================================================
--- trunk/blfs/introduction/important/building-notes.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/important/building-notes.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -130,12 +130,10 @@
      une variable d'environnement ou en disant au programme make combien de processeurs sont disponibles. Par
      exemple, un Core2Duo peut supporter deux processus simultanées avec:
      </para>
-
 <screen>
 <userinput>export MAKEFLAGS='-j2'</userinput>
 </screen>
     <para>ou en compilant avec:</para>
-
 <screen>
 <userinput>make -j2</userinput>
 </screen>
@@ -339,7 +337,6 @@
       </listitem>
     </itemizedlist>
   </sect2>
-
   <sect2 id="package_updates">
     <title>Utilisation de paquets sources plus récents</title>
     <para>Occasionnellement, dans le livre, vous pourrez être dans la situation ou un
@@ -364,7 +361,6 @@
     du nettoyage. Ce n'est probablement pas une bonne idée de nettoyer un
     exécutable ou une bibliothèque tant qu'ils sont utilisés, alors sortir des environnements
     de fenètrage est une bonne idée. Ensuite vous pouvez faire:</para>
-
 <screen>
 <userinput>find /{,usr/}{bin,lib,sbin} -type f -exec strip --strip-unneeded {} \;</userinput>
 </screen>
@@ -380,7 +376,6 @@
     fichiers ne sont pas utiles dans un environnement LFS. S'il y a des conflits avec des entrées
     pkconfig, ils peuvent actuellement empêcher des constructions correctes. Vous
     pouvez considérer d'effacer ces fichiers périodiquement:</para>
-
 <screen>
 <userinput>find /lib /usr/lib -not -path "*Image*" -a -name \*.la -delete</userinput>
 </screen>

Modified: trunk/blfs/introduction/important/important.xml
===================================================================
--- trunk/blfs/introduction/important/important.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/important/important.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -10,7 +10,6 @@
   <para>Ce chapitre est utilisé pour expliquer certaines pratiques utilisées
   tout au long de ce livre, pour vous présenter des concepts importants et pour
   expliquer des problèmes que vous pourriez avoir avec des paquets inclus.</para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="building-notes.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="position.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="patches.xml"/>

Modified: trunk/blfs/introduction/important/libraries.xml
===================================================================
--- trunk/blfs/introduction/important/libraries.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/important/libraries.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2012-12-19 20:57:20 +0100 (Wed, 19 Dec 2012) $</date>
   </sect1info>
   <title>Bibliothèques : statiques ou partagées ?</title>
-
   <indexterm zone="libraries">
     <primary sortas="g-libraries">libraries: static or shared</primary>
   </indexterm>

Modified: trunk/blfs/introduction/important/locale-issues.xml
===================================================================
--- trunk/blfs/introduction/important/locale-issues.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/important/locale-issues.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -122,7 +122,6 @@
     Microsoft Windows. Cette supposition ne marche cependant que pour les
     États-Unis et pas pour tous ceux qui utilisent une locale UTF-8. Les caractères
     non ASCII seront rognés dans les noms de fichiers extraits.</para>
-
     <para>La règle générale pour éviter ce type de problème est d'éviter
     d'installer des programmes cassés. Si c'est impossible, vous pouvez
     utiliser l'outil <ulink url="http://j3e.de/linux/convmv/">convmv</ulink>

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/welcome/changelog.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -36,7 +36,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>27 Novembre 2015</para>
       <itemizedlist>
@@ -67,7 +66,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>25 Novembre 2015</para>
       <itemizedlist>
@@ -118,7 +116,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>23 Novembre 2015</para>
       <itemizedlist>
@@ -183,7 +180,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>20 Novembre 2015</para>
       <itemizedlist>
@@ -248,7 +244,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>17 Novembez 2015</para>
       <itemizedlist>
@@ -274,7 +269,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>16 Novembre 2015</para>
       <itemizedlist>
@@ -350,11 +344,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
-
-
     <listitem>
       <para>14 Novembre 2015</para>
       <itemizedlist>
@@ -368,7 +357,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>13 Novembre 2015</para>
       <itemizedlist>
@@ -465,8 +453,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
     <listitem>
       <para>10 Novembre 2015</para>
       <itemizedlist>
@@ -488,7 +474,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>9 Novembre 2015</para>
       <itemizedlist>
@@ -590,7 +575,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>4 Novembre 2015</para>
       <itemizedlist>
@@ -640,9 +624,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
     <listitem>
       <para>2 Novembre 2015</para>
       <itemizedlist>
@@ -686,7 +667,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>1er Novembre 2015</para>
       <itemizedlist>
@@ -732,7 +712,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>30 Octobre 2015</para>
       <itemizedlist>
@@ -766,7 +745,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>28 Octobre 2015</para>
       <itemizedlist>
@@ -785,7 +763,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>27 Octobre 2015</para>
       <itemizedlist>
@@ -837,7 +814,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>26 Octobre 2015</para>
       <itemizedlist>
@@ -855,7 +831,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>25 Octobre 2015</para>
       <itemizedlist>
@@ -998,8 +973,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
     <listitem>
       <para>18 Octobre 2015</para>
       <itemizedlist>

Modified: trunk/blfs/introduction/welcome/version.xml
===================================================================
--- trunk/blfs/introduction/welcome/version.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/welcome/version.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -19,5 +19,4 @@
   Vérifiez un des sites miroirs sur
   <ulink url="http://www.&lfs-domainname;/mirrors.html"/> pour une
   version mise à jour.</para>
-
 </sect1>

Modified: trunk/blfs/introduction/welcome/welcome.xml
===================================================================
--- trunk/blfs/introduction/welcome/welcome.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/introduction/welcome/welcome.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -13,7 +13,6 @@
   de ce chapitre devrait vous guider à travers le livre.</para>
   <para>Merci de lire attentivement la plupart de cette partie du livre vu
   qu'elle explique certaines conventions utilisées tout au long du livre.</para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="which.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="conventions.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="version.xml"/>

Modified: trunk/blfs/kde/add/add-pkgs.xml
===================================================================
--- trunk/blfs/kde/add/add-pkgs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/add-pkgs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2012-06-26 11:38:02 +0200 (Tue, 26 Jun 2012) $</date>
   </sect1info>
   <title>Paquets KDE4 supplémentaires</title>
-
   <para>Cette section ne vous a pas fourni les instructions pour l'ensemble des
   paquets de la <foreignphrase>KDE4 Software Compilation</foreignphrase>. Les
   paquets inclus ont été sélectionnés sur la base de ce que les gens veulent
@@ -24,9 +23,7 @@
   <note><para>Certains paquets, comme konsole, kate, et gwenview listés dans le lien
   sont seulement pour le nouveau KDE 5 et ne peuvent pas être utilisé avec
   KDE4.</para></note>
-
   <para>Certains paquets supplémentaires valent le coup d'être indiqués :</para>
-
       <itemizedlist>
          <listitem>
           <para>Kdeartwork: Ensemble de fonds d'écran, thèmes d'icones, économiseurs d'écran,
@@ -60,14 +57,14 @@
           <para>libkcompactdisc: Une bibliothèque pour contrôler les lecteurs CD-ROM.</para>
         </listitem>
       </itemizedlist>
-
       <para>Vous pouvez construire la plupart de ces paquets avec les
       instructions standards pour KDE4 :</para>
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/kde/add/add.xml
===================================================================
--- trunk/blfs/kde/add/add.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/add.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -20,5 +20,4 @@
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libkdcraw.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gwenview.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="add-pkgs.xml"/>
-
 </chapter>

Modified: trunk/blfs/kde/add/ark.xml
===================================================================
--- trunk/blfs/kde/add/ark.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/ark.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/gwenview.xml
===================================================================
--- trunk/blfs/kde/add/gwenview.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/gwenview.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,8 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>
@@ -120,7 +121,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/kate.xml
===================================================================
--- trunk/blfs/kde/add/kate.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/kate.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,8 +73,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
       -Wno-dev .. &&
 make</userinput>

Modified: trunk/blfs/kde/add/kdepim-runtime.xml
===================================================================
--- trunk/blfs/kde/add/kdepim-runtime.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/kdepim-runtime.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,8 +68,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>
@@ -94,7 +95,6 @@
 	<seg>plusieurs dans &kde-dir;/share</seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Short Descriptions</bridgehead>
       <?dbfo list-presentation="list"?>
@@ -110,38 +110,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-     <varlistentry id="akonadi_nepomuk_feeder">
-        <term><command>akonadi_nepomuk_feeder</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim-runtime akonadi_nepomuk_feeder">
-            <primary sortas="b-akonadi_nepomuk_feeder">akonadi_nepomuk_feeder</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-     <varlistentry id="akonadi_*_agent">
-        <term><command>akonadi_*_agent</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim-runtime akonadi_*_agent">
-            <primary sortas="b-akonadi_*_agent">akonadi_*_agent</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="akonadi_*_resource">
-        <term><command>akonadi_*_resource</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim-runtime akonadi_*_resource">
-            <primary sortas="b-akonadi_*_resource">akonadi_*_resource</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
       <varlistentry id="akonaditray">
         <term><command>akonaditray</command></term>
         <listitem>
@@ -153,18 +121,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-      <varlistentry id="gidmigrator">
-        <term><command>gidmigrator</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim-runtime gidmigrator">
-            <primary sortas="b-gidmigrator">gidmigrator</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
       <varlistentry id="kaddressbookmigrator">
         <term><command>kaddressbookmigrator</command></term>
         <listitem>
@@ -176,7 +132,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="kjotsmigrator">
         <term><command>kjotsmigrator</command></term>
         <listitem>
@@ -188,7 +143,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="kmail-migrator">
         <term><command>kmail-migrator</command></term>
         <listitem>
@@ -211,21 +165,7 @@
           </indexterm>
         </listitem>
       </varlistentry>
- <!--
-      <varlistentry id="kres-migrator">
-        <term><command>kres-migrator</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim-runtime kres-migrator">
-            <primary sortas="b-kres-migrator">kres-migrator</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
+ 
     </variablelist>
-
-
-
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/kdepim.xml
===================================================================
--- trunk/blfs/kde/add/kdepim.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/kdepim.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,9 +76,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DSYSCONF_INSTALL_DIR=/etc         \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DSYSCONF_INSTALL_DIR=/etc           \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>
@@ -180,28 +181,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-     <varlistentry id="akregatorstorageexporter">
-        <term><command>akregatorstorageexporter</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim akregatorstorageexporter">
-            <primary sortas="b-akregatorstorageexporter">akregatorstorageexporter</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-     <varlistentry id="calendarjanitor">
-        <term><command>calendarjanitor</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim calendarjanitor">
-            <primary sortas="b-calendarjanitor">calendarjanitor</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
      <varlistentry id="contactthemeeditor">
         <term><command>contactthemeeditor</command></term>
         <listitem>
@@ -326,28 +305,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-     <varlistentry id="kgpgconf">
-        <term><command>kgpgconf</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim kgpgconf">
-            <primary sortas="b-kgpgconf">kgpgconf</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-     <varlistentry id="kincidenceeditor">
-        <term><command>kincidenceeditor</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim kincidenceeditor">
-            <primary sortas="b-kincidenceeditor">kincidenceeditor</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
      <varlistentry id="kjotes">
         <term><command>kjotes</command></term>
         <listitem>
@@ -481,18 +438,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-     <varlistentry id="ksendemail">
-        <term><command>ksendemail</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim ksendemail">
-            <primary sortas="b-ksendemail">ksendemail</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
      <varlistentry id="ktimetracker">
         <term><command>ktimetracker</command></term>
         <listitem>
@@ -570,18 +515,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-<!--
-     <varlistentry id="storageservicemanger">
-        <term><command>storageservicemanger</command></term>
-        <listitem>
-          <para>
-          </para>
-          <indexterm zone="kdepim storageservicemanger">
-            <primary sortas="b-storageservicemanger">storageservicemanger</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
--->
      <varlistentry id="tasks-mobile">
         <term><command>tasks-mobile</command></term>
         <listitem>
@@ -594,9 +527,5 @@
         </listitem>
       </varlistentry>
     </variablelist>
-
-
-
-
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/kdeplasma-addons.xml
===================================================================
--- trunk/blfs/kde/add/kdeplasma-addons.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/kdeplasma-addons.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,8 +52,6 @@
     <xref linkend="kde-workspace"/> et
     <xref linkend="kdepimlibs"/>
     </para>
-
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="libkexiv2"/>,
@@ -76,8 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/kde/add/kmix.xml
===================================================================
--- trunk/blfs/kde/add/kmix.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/kmix.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
 ]>
 <sect1 id="kmix" xreflabel="kmix-&kmix-version;">
   <?dbhtml filename="kmix.html"?>
-
   <sect1info>
     <othername>$LastChangedBy : rthomsen $</othername>
     <date>$Date : 2013-03-10 13:50:47 +0100 (Sun, 10 Mar 2013) $</date>
@@ -66,7 +65,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DCMAKE_AUTOMOC=TRUE               \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -79,7 +81,6 @@
     <para><option>-DCMAKE_AUTOMOC=TRUE</option>: ce paramètre est utilisé pour empêcher un retour d'erreurs
     invalide dans cmake-3.3 ou supérieur.</para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
@@ -118,7 +119,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/konsole.xml
===================================================================
--- trunk/blfs/kde/add/konsole.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/konsole.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,8 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>
@@ -113,10 +114,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
-
     </variablelist>
-
-
   </sect2>
 </sect1>

Modified: trunk/blfs/kde/add/libkcddb.xml
===================================================================
--- trunk/blfs/kde/add/libkcddb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/libkcddb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,12 +74,14 @@
     <title>Installation de libkcddb</title>
     <para>
       Installez <application>libkcddb</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/kde/add/libkdcraw.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/add/libkexiv2.xml
===================================================================
--- trunk/blfs/kde/add/libkexiv2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/libkexiv2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -63,7 +63,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/okular.xml
===================================================================
--- trunk/blfs/kde/add/okular.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/add/okular.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,7 +61,6 @@
     <xref linkend="libjpeg"/> et
     <xref linkend="poppler"/> (requis pour le support pdf)
     </para>
-
     <note><para>Pour le support PDF dans <application>Okular</application> vous
     devez configurer <application>Poppler</application> en utilisant
     <option>--enable-xpdf-headers
@@ -76,7 +75,6 @@
       <ulink url="http://djvu.org/">DjVuLibre</ulink>,
       <ulink url="http://sourceforge.net/projects/ebook-tools">libepub</ulink> and
       <ulink url="https://projects.kde.org/projects/kde/kdegraphics/kdegraphics-mobipocket">Mobipocket</ulink>
-
     </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/okular"/>
@@ -89,7 +87,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/core/baloo-widgets.xml
===================================================================
--- trunk/blfs/kde/core/baloo-widgets.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/baloo-widgets.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,8 +61,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/kde/core/baloo.xml
===================================================================
--- trunk/blfs/kde/core/baloo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/baloo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,8 +67,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/kde/core/config.xml
===================================================================
--- trunk/blfs/kde/core/config.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/config.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2012-04-15 19:19:58 +0200 (Sun, 15 Apr 2012) $</date>
   </sect1info>
   <title>Démarrage de KDE4</title>
-
   <bridgehead renderas="sect3">dépendances de démarrage de KDE</bridgehead>
   <bridgehead renderas="sect4">Dépendances d'éxécution recommendées</bridgehead>
   <para role="recommended">
@@ -21,7 +20,6 @@
   <para>Après avoir installé <application>Kde-workspace</application>, une
   première étape importante a été franchie. Maintenant, vous devez configurer
   votre système pour démarrer KDE4.</para>
-
   <sect2 role="content">
   <title>Démarrage de KDE4 à partir de l'invite de commande</title>
     <para>
@@ -38,7 +36,6 @@
 EOF
 startx</userinput>
 </screen>
-
     <para>
       La session X démarre dans le premier terminal virtuel inutilisé, normallement vt7.
       Vous pouvez passer à vt<emphasis>n</emphasis> en pressant simultanément les touches
@@ -50,7 +47,6 @@
       dans un fichier log, qui non seulement laissera vt1 propre, mais aussi pourra servir pour le déboguage.
       cela peut être fait en démarrant X avec:
     </para>
-
 <screen>
 <userinput>startx &> ~/.x-session-errors</userinput>
 </screen>
@@ -67,12 +63,9 @@
       Si vous souhaitez voir ses messagesn appuyez simulatément sur  Alt-F7 (en considérant que X était
      lancé sur vt7).
     </para>
-
     </sect2>
-
     <sect2 role="content">
     <title>Démarrage de KDE4 à l'amorçage</title>
-
     <para>KDE4 est fourni avec une interface de connexion graphique appelée
     KDM (le <foreignphrase>KDE4 Display Manager</foreignphrase> (gestionnaire
     d'affichage KDE4)) qui offre une connexion graphique personnalisable au
@@ -80,7 +73,6 @@
     <filename>/etc/inittab</filename> (en tant qu'utilisateur
     <systemitem class="username">root</systemitem>). Tout d'abord, réglez
     le niveau d'exécution 5 pour lancer KDM (ajustez le chemin vers KDM selon votre système) :</para>
-
 <screen>
 <userinput>cat >> /etc/inittab << EOF
 <literal>kd:5:respawn:/opt/kde/bin/kdm</literal>
@@ -92,9 +84,7 @@
 </screen>
     <para>Vous pouvez maintenant redémarrer votre système et vous verrez l'écran
 	de connexion KDE4.</para>
-
   </sect2>
-
   <sect2 role="content">
     <title>Installation de langues supplémentaires (l10n)</title>
     <para>vous pouvez vouloir installer le support pour votre lanque locale. Le paquet l10n
@@ -112,5 +102,4 @@
     <application>KDE4</application> est actif et fonctionne, mais souvenez-vous
     de garder le réglage de <envar>&kde-dir;</envar> et <envar>&qt4-dir;</envar>.</para>
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/core/core.xml
===================================================================
--- trunk/blfs/kde/core/core.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/core.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,4 +26,3 @@
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde-workspace.xml"/>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="config.xml"/>
 </chapter>
-

Modified: trunk/blfs/kde/core/kactivities.xml
===================================================================
--- trunk/blfs/kde/core/kactivities.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kactivities.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,8 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/kde/core/kde-base-artwork.xml
===================================================================
--- trunk/blfs/kde/core/kde-base-artwork.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kde-base-artwork.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,7 +61,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; -Wno-dev ..</userinput>
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev ..</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/kde/core/kde-baseapps.xml
===================================================================
--- trunk/blfs/kde/core/kde-baseapps.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kde-baseapps.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -75,7 +75,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-runtime.xml
===================================================================
--- trunk/blfs/kde/core/kde-runtime.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kde-runtime.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -84,7 +84,12 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;               -DSYSCONF_INSTALL_DIR=/etc                        -DCMAKE_BUILD_TYPE=Release                        -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;         \
+      -DSYSCONF_INSTALL_DIR=/etc                 \
+      -DCMAKE_BUILD_TYPE=Release                 \
+      -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0 \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0       \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-workspace.xml
===================================================================
--- trunk/blfs/kde/core/kde-workspace.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kde-workspace.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -102,7 +102,8 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 37 kdm &&
-useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm         -u 37 -s /bin/false kdm &&
+useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm \
+        -u 37 -s /bin/false kdm &&
 install -o kdm -g kdm -dm755 /var/lib/kdm</userinput>
 </screen>
     <para>Installez <application>Kde-workspace</application> en lançant les commandes
@@ -110,19 +111,23 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                 -DSYSCONF_INSTALL_DIR=/etc                         -DCMAKE_BUILD_TYPE=Release                         -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE       -Wno-dev .. &&
-make</userinput>
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;           \
+      -DSYSCONF_INSTALL_DIR=/etc                   \
+      -DCMAKE_BUILD_TYPE=Release                   \
+      -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
+      -Wno-dev .. &&
+make -j1</userinput>
 </screen>
     &parallel_issues;
     <note><para>Si KDE est construit dans /opt, alors une variable d'environnement
     <envar>LIBRARY_PATH=$KDE_PREFIX/lib:$LIBRARY_PATH</envar>
     peuyt être nécéssaire dans la ligne <command>make</command>.</para></note>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install                  &&
 mkdir -p /usr/share/xsessions &&
-ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop        /usr/share/xsessions/kde-plasma.desktop</userinput>
+ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop \
+       /usr/share/xsessions/kde-plasma.desktop</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -134,12 +139,10 @@
     <title>Configurer l'espace de travail de KDE</title>
     <sect3>
       <title>Configuration de Linux PAM</title>
-
      <para>Si vous construisez <application>KDE Workspace</application> avec
       le support <application>Linux PAM</application>, créez les fichiers de configuration
       nécessaire en lançant les commandes suivantes en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>cat >> /etc/pam.d/kde << "EOF" &&
 # Begin /etc/pam.d/kde
@@ -172,7 +175,6 @@
 </screen>
     </sect3>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
@@ -192,5 +194,4 @@
       </seglistitem>
     </segmentedlist>
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/core/kdelibs.xml
===================================================================
--- trunk/blfs/kde/core/kdelibs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kdelibs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,8 +95,10 @@
     <para>Corrigez des conflits de fichier avec <application>GNOME Menus</application> en lançant
     les commandes suivantes:</para>
 <screen>
-<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@"         kded/CMakeLists.txt &&
-sed -i "s at applications.menu@kde-&@"         kded/kbuildsycoca.cpp</userinput>
+<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@" \
+        kded/CMakeLists.txt &&
+sed -i "s at applications.menu@kde-&@" \
+        kded/kbuildsycoca.cpp</userinput>
 </screen>
    <para>Installez <application>Kdelibs</application> en lançant les commandes
     suivantes :</para>
@@ -103,7 +105,11 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DSYSCONF_INSTALL_DIR=/etc               -DCMAKE_BUILD_TYPE=Release               -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version;       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DSYSCONF_INSTALL_DIR=/etc         \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version; \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
 <para>Les tests de régression unitaires sont prévus pour être lancés
@@ -123,7 +129,6 @@
     pour appliquer des optimisations de compilation de haut niveau.</para>
     <para><option>-DDOCBOOKXML_CURRENTDTD_DIR=...</option> : Ce paramètre est utilisé
     pour dire à <command>cmake</command> ou trouver les DTD de XML.</para>
-
     <para><option>-DWITH_SOLID_UDISKS2=TRUE</option>: Utilisez ce paramètre
     si vous avez <application>UDisks2</application>.</para>
   </sect2>

Modified: trunk/blfs/kde/core/kdepimlibs.xml
===================================================================
--- trunk/blfs/kde/core/kdepimlibs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kdepimlibs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>La suite de tests complètes pour ce paquet n'est pas active par défaut

Modified: trunk/blfs/kde/core/kfilemetadata.xml
===================================================================
--- trunk/blfs/kde/core/kfilemetadata.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/kfilemetadata.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -50,7 +50,6 @@
     <para role="required">
     <xref linkend="kdelibs"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
     <xref linkend="taglib"/>,
@@ -71,8 +70,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
-      -DCMAKE_BUILD_TYPE=Release         \
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
       -Wno-dev .. &&
 make</userinput>
 </screen>
@@ -89,7 +89,6 @@
     <para><option>-DCMAKE_MINIMUM_REQUIRED_VERSION=3.0</option>: Ce paramètre est nécéssaire pour empêcher une
     erreur de cmake avec cmake-3.3 ou supérieur.</para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/kde/core/polkit-kde-agent.xml
===================================================================
--- trunk/blfs/kde/core/polkit-kde-agent.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/polkit-kde-agent.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -71,7 +71,9 @@
 <userinput>patch -Np1 -i ../polkit-kde-agent-1-&polkit-kde-agent-version;-remember_password-1.patch &&
 mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;   \
+      -DCMAKE_MINIMUM_REQUIRED_VERSION=3.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
   <para> Ce paquet n'est pas livré avec une suite de tests.</para>
@@ -80,7 +82,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/kde/core/pre-install-config.xml
===================================================================
--- trunk/blfs/kde/core/pre-install-config.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/core/pre-install-config.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -29,7 +29,6 @@
 <userinput>export &kde-dir-var;=/usr</userinput>
 </screen>
   </sect2>
-
   <sect2><title>Installation dans /opt</title>
     <para>Une méthode pour construire des multiples versions est d'installer
     <application>KDE</application> dans la hiérarchie <filename
@@ -77,7 +76,6 @@
 ln -svf /usr/share/dbus-1 &kde-dir;/share &&
 ln -svf /usr/share/polkit-1 &kde-dir;/share</userinput>
 </screen>
-
      <tip>
       <para>Parfois, les chemins d'installation sont corrigés dans les fichies installés.
 	  C'est la raison pourquoi <filename class="directory">/opt/kde</filename>
@@ -95,5 +93,4 @@
 	  symbolique. Aucune autre configuration ne sera nécessaire.</para>
     </tip>
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/extra-cmake-modules.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kde-intro.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kde.xml
===================================================================
--- trunk/blfs/kde/kde.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/kde.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
   <para><application>KDE</application> est un environement de bureau compréhensible avec un
   nombre important d'applications écrites pour lui et un nombre important d'utilisateurs.
   Il est basé sur la boite à outils <application>Qt</application> framework.</para>
-
 <para>Il y a deux versions de <application>KDE</application>. KDE4
 est une version mature qui combine les bibliothèques et l'environnement de bureau
 dans un ensemble de paquets et a de nombreuses applications qui peuvent être
@@ -27,5 +26,4 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5/kf5.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kf5-apps/kf5-apps.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="plasma5/plasma5.xml"/>
-
 </part>

Modified: trunk/blfs/kde/kf5/kf5-frameworks.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5/kf5-intro.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5/kf5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kate5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kdenlive5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kf5-apps.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/kmix5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/kf5-apps/konsole5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/phonon-backend-gstreamer.xml
===================================================================
--- trunk/blfs/kde/phonon-backend-gstreamer.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/phonon-backend-gstreamer.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,8 +58,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3">Dépendances de Phonon-backend-gstreamer</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -67,7 +65,6 @@
     <xref linkend="libxml2"/> et
     <xref linkend="phonon"/>
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
     <xref linkend="gst10-plugins-base"/> (nécessaire pour la sortie sur ALSA),
@@ -80,12 +77,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de Phonon-backend-gstreamer</title>
-
     <para>Pour les deux variantes, corrigez le paquet pour fonctionner avec le dernier gstreamer:</para>
-<screen><userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatib
-</userinput></screen>
-
-
+<screen>
+<userinput>patch -Np1 -i ../phonon-backend-gstreamer-&phonon-backend-gstreamer-version;-compatibility-1.patch</userinput>
+</screen>
    <para>Installez la version basée sur qt4 de <application>Phonon-backend-gstreamer</application> en lançant les commandes
     suivantes :</para>
 <screen>

Modified: trunk/blfs/kde/phonon-backend-vlc.xml
===================================================================
--- trunk/blfs/kde/phonon-backend-vlc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/phonon-backend-vlc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,6 @@
     </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/phonon-backend-vlc"/></para>
-
   </sect2>
   <sect2 role="installation">
     <title>Installation de Phonon-backend-vlc</title>

Modified: trunk/blfs/kde/plasma5/plasma-all.xml
===================================================================
--- trunk/blfs/kde/plasma5/plasma-all.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/kde/plasma5/plasma-all.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -23,10 +23,7 @@
   <para>KDE Plasma 5 est une collection de paquets basés sur KDE Frameworks
   5 et QML. Il est dérivé du bureau monolithique KDE 4. Ils implémentent l'environnement d'affichage KDE
   (Plasma 5).</para>
-
   &lfs78_checked;
-
-
   <para>Les instructions suivantes construisent tous les paquets Plasma 5 en une étape en utilisant un script
   bash.  </para>
   <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
@@ -65,7 +62,6 @@
     <xref linkend="python2"/>,
     <xref linkend="taglib"/>, et
     <xref linkend="xcb-util-cursor"/>
-
   </para>
    <bridgehead renderas="sect4">Recommandées</bridgehead>
    <para role="recommended">
@@ -90,8 +86,6 @@
     <ulink url="https://launchpad.net/qapt">Qapt</ulink>, et
     <ulink url="https://github.com/osiam/osiam">SCIM</ulink>
    </para>
-
-
   <para condition="html" role="usernotes">Notes utilisateur :
   <ulink url="&blfs-wiki;/kf5"/></para>
   <sect2>
@@ -100,10 +94,9 @@
       La meilleure façon d'avoir les paquets de KDE Plasma5 est d'utiliser un seul
       <command>wget</command> pour les avoir tous en meme temps :
     </para>
-
 <screen>
 <userinput>url=http://download.kde.org/stable/plasma/&plasma5-version;/
-wget -r -nH --cut-dirs=3 -A '*.xz' -np $url
+wget -r -nH --cut-dirs=3 -A '*.xz' -np $url</userinput>
 <literal>
 The options used here are:
   -r            recurse through child directories
@@ -110,7 +103,7 @@
   -nH           disable generation of host-prefixed directories
   --cut-dirs=3  remove three levels of directories when saving
   -A '*.xz'     just get the *.xz files
-  -np           don't get parent directories</literal></userinput>
+  -np           don't get parent directories</literal>
 </screen>
    </sect2>
   <sect2>
@@ -121,31 +114,43 @@
     </para>
 <screen>
 <userinput>cat > plasma-&kf5-version;.md5 << "EOF"
-<literal>cfff87d002b42b2487b522f94f157cb7  kwayland-5.4.1.tar.xz
-bc8fd24c6ecd0948fc5adb3bda096f88  libkscreen-5.4.1.tar.xz
-c48b9030d7f5e86dc1f07091c3695758  libksysguard-5.4.1.tar.xz
-bd5a8def665759beab8170acd80ca53f  breeze-5.4.1.tar.xz
-91e85616bd899d2a610311b2ca1de622  kwin-5.4.1.tar.xz
-a56031b9600712eabcc0f6baeb8a2947  oxygen-5.4.1.tar.xz
-88522f2478fdff511e02102861dab620  oxygen-fonts-5.4.1.tar.xz
-99df60a8b2cc2b5c0f924a7c36cd9ad3  khelpcenter-5.4.1.tar.xz
-2aab5a329f2b4b196cd3e130bdf00bc6  kinfocenter-5.4.1.tar.xz
-68a6ffc478a63002cb183e64d1630d80  ksysguard-5.4.1.tar.xz
-2701f56228b6b45155b35a98a4a25df7  systemsettings-5.4.1.tar.xz
-0675ac84f739218cd1a17cfdc3d91e22  plasma-workspace-5.4.1.tar.xz
-33eb66bcec1c7f27b1a6a7629042de8e  bluedevil-5.4.1.tar.xz
-56a3a65f21fe1b78c409129dfdc48d9e  khotkeys-5.4.1.tar.xz
-5533875aea1883ce0d59cd72f1b05c24  kmenuedit-5.4.1.tar.xz
-2d656cd96b0910129890973c4ee01d01  kscreen-5.4.1.tar.xz
-6064bd41f2a7cdbe97a5be84e1a87fe3  kwrited-5.4.1.tar.xz
-030248d066c81093a954de64e51d31bf  milou-5.4.1.tar.xz
-528b5d70f64450a7d6e31f55dde2b155  plasma-nm-5.4.1.tar.xz
-ff82dd9fdbaaf96a25f6a23f96bce5f7  plasma-workspace-wallpapers-5.4.1.tar.xz
-0e27d8c01b108aa709a130466bc56a9a  polkit-kde-agent-1-5.4.1.tar.xz
-cb6b2663a3fdac63561b87a340aa91df  powerdevil-5.4.1.tar.xz
-823180ad53fafca7a6be56ab3f9ec2df  plasma-desktop-5.4.1.tar.xz
-d91c7633eca6bad228003a168d6789b1  kdeplasma-addons-5.4.1.tar.xz
-161710cb26d5fb123be4062656124934  kwayland-integration-5.4.1.tar.xz</literal>
+<literal>bb94a0d6f06583456b8f0a2eae07edd6  kde-cli-tools-5.4.2.tar.xz
+67683fc1ae1fdf014f567780502b574a  kdecoration-5.4.2.tar.xz
+c0c0eef0f2bfb93a81e4e701d7557eb9  kwayland-5.4.2.tar.xz
+5b3c52fbf0172dfcf749cde12ebb48f3  libkscreen-5.4.2.tar.xz
+c770bd91e3947373c00938e2d85628d9  libksysguard-5.4.2.tar.xz
+0e1d48eba3d0261023954b46fe7af36e  breeze-5.4.2.tar.xz
+c60184edbd89bfcf1ee1c03aefd741f8  kwin-5.4.2.tar.xz
+55eeb736365e902e957509a43884efd9  oxygen-5.4.2.tar.xz
+25bc526b21e9a0472e94a73b5f2d7d83  oxygen-fonts-5.4.2.tar.xz
+770b8c69df2c550ab66f0c316c3bf850  khelpcenter-5.4.2.tar.xz
+6714e90d548f37ec32d2cc166c68149c  kinfocenter-5.4.2.tar.xz
+7551c199c5caffda59363757bbc57243  ksysguard-5.4.2.tar.xz
+9d7cfdee2d138983f4267ba1e6a69be6  systemsettings-5.4.2.tar.xz
+a4fe835089c213c52f1407715163bf80  plasma-workspace-5.4.2.tar.xz
+bc10f321f5ea2a605be29d8cba6b9bc5  bluedevil-5.4.2.tar.xz
+530e74504d38cfd6783421c017c56f55  khotkeys-5.4.2.tar.xz
+bfaf172def24ea772dfc58c798b68938  kmenuedit-5.4.2.tar.xz
+9b0b4e2268d87cc7699e1e74e6faa8c3  kscreen-5.4.2.tar.xz
+171c439473a4ab9cdbbed6732a70801b  kwrited-5.4.2.tar.xz
+2298a15ef7957322b84829166824628c  milou-5.4.2.tar.xz
+35c599c728739cded5596d4821b5a53f  plasma-nm-5.4.2.tar.xz
+d48aab54cfe78cfc74d0c8ba099a905b  plasma-workspace-wallpapers-5.4.2.tar.xz
+64ed6fe8c59c2812b9c34cd8a3827735  polkit-kde-agent-1-5.4.2.tar.xz
+44dec41f77080fd83f2122fc2762f09a  powerdevil-5.4.2.tar.xz
+457b1b6d69fd52416485e08ed7744fe3  plasma-desktop-5.4.2.tar.xz
+b7049d459eccd6a5efbf55ff1c2121fb  kdeplasma-addons-5.4.2.tar.xz
+f8415a6a0e25a609d30c3d3ee2c9c696  kwayland-integration-5.4.2.tar.xz
+8adf666f98baf8f4f381d5515db4100b  kde-gtk-config-5.4.2.tar.xz
+e72368f28238ba7bacac81d5ff5e26f3  kgamma5-5.4.2.tar.xz
+f6fac3219aa8ba5056e06ad0c92773c9  ksshaskpass-5.4.2.tar.xz
+888836db6c8fb4f1cc381ed56a690204  kwallet-pam-5.4.2.tar.xz
+05b79b89c9708c046775448ec846c513  muon-5.4.2.tar.xz
+78e2931ed08b8fffae67d7aa0cd90f9f  plasma-mediacenter-5.4.2.tar.xz
+b399b81c4d773355e5d5ef7b4d1a73a5  plasma-pa-5.4.2.tar.xz
+c9bbe9a824400cbe7982aac0d8bdf6a3  plasma-sdk-5.4.2.tar.xz
+61585733e7a5585ea9ed203ad9b2a1a0  sddm-kcm-5.4.2.tar.xz
+5b0cb53813fc5f9a1406260d2a1109c7  user-manager-5.4.2.tar.xz</literal>
 EOF</userinput>
 </screen>
   <para>Dans cette liste, notez que trois fichiers sont commentés avec #. L'entrée
@@ -159,7 +164,6 @@
     <caution>
       <para>Pour une installation dans /opt et qu'il y a un /opt/kf5 existant, soit comme répertoire ou lien
       symbolique, il peut être supprimé (en tant que root):</para>
-
 <screen>
 <userinput>bash -e</userinput>
 </screen>
@@ -172,14 +176,27 @@
     # Get the file name, ignoring comments and blank lines
     if $(echo $line | grep -E -q '^ *$|^#' ); then continue; fi
     file=$(echo $line | cut -d" " -f2)
-
     pkg=$(echo $file|sed 's|^.*/||')          # Remove directory
-    packagedir=$(echo $pkg|sed 's|.tar.*||') # Package directory
+    packagedir=$(echo $pkg|sed 's|\.tar.*||') # Package directory
     tar -xf $file
     pushd $packagedir
        mkdir build
        cd    build
-       cmake -DCMAKE_INSTALL_PREFIX=$KF5_PREFIX                   -DCMAKE_BUILD_TYPE=Debug                             -DLIB_INSTALL_DIR=lib                                -DBUILD_TESTING=OFF                                  -DQML_INSTALL_DIR=lib/qt5/qml                        -DQT_PLUGIN_INSTALL_DIR=lib/qt5/plugins              -DECM_MKSPECS_INSTALL_DIR=$KF5_PREFIX/share/qt5/mkspecs/modules              -DOXYGEN_FONT_INSTALL_DIR=/usr/share/fonts/truetype/oxygen                   -Wno-dev ..  &&
+       OPTS=""
+       case $srcdir in
+         kwayland-&plasma5-version; )
+           OPTS="-DECM_MKSPECS_INSTALL_DIR=$KF5_PREFIX/share/mkspecs/modules"
+           ;;
+         oxygen-fonts-&plasma5-version; )
+           OPTS="-DOXYGEN_FONT_INSTALL_DIR=/usr/share/fonts/truetype/oxygen"
+           ;;
+       esac
+       cmake -DCMAKE_INSTALL_PREFIX=$KF5_PREFIX \
+             -DCMAKE_BUILD_TYPE=Release         \
+             -DLIB_INSTALL_DIR=lib              \
+             -DBUILD_TESTING=OFF                \
+             $OPTS                              \
+             -Wno-dev ..  &&
         make
         as_root make install
     popd
@@ -186,27 +203,26 @@
     rm -rf $packagedir
     as_root /sbin/ldconfig
 done < plasma-&kf5-version;.md5
-exit</userinput>
+exit
+cd $KF5_PREFIX/share/plasma/plasmoids
+for j in $(find -name \*.js); do
+  as_root ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/
+done</userinput>
 </screen>
     <para>
       Installez tous les paquets en lançant la suite
-
     </para>
     <note><para>Tous les modules qui ont été oubliés peuvent être installés plus tard en utilisant la même
     procédure mkdir build; cd build; cmake; make; make install que précédement.</para></note>
     <para>Parfois les chemins d'installation sont codés en dure dans les fichiers installés.
     Si le répertoire installé n'est pas /usr, renomez le répertoire ou créez un lien symbolique:</para>
-
-
   </sect2>
     <sect2 role="commands">
     <title>Explications des commandes</title>
-
      <para>
       <command>ln -sfv ../code/$(basename $j) $(dirname $j)/../ui/</command>:
       Crée des liens symboliques pour que les fichiers qml puissent trouver les modules javascript nécéssaire.
      </para>
-
   </sect2>
   <sect2 role="starting">
     <title>Démarrage de Plasma5</title>
@@ -219,10 +235,12 @@
       Pour démarrer <application>Plasma5</application> en utilisant <xref linkend="xinit"/>,
       lancez les commandes suivantes:
     </para>
-<screen><userinput>cat > ~/.xinitrc << "EOF"
+<screen>
+<userinput>cat > ~/.xinitrc << "EOF"
 <literal>ck-launch-session dbus-launch --exit-with-session $KF5_PREFIX/bin/startkde</literal>
 EOF
-startx</userinput></screen>
+startx</userinput>
+</screen>
     <para>
       La session X démarrer dans le premier terminal virtuel inutilisé, normallement vt7.
       VOus pouvez passer à un autre vt<emphasis>n</emphasis> en appuyant simultanément les touches
@@ -235,7 +253,10 @@
       laissera le vt initial propre, mais pourra aussi être utilisé pour des questions de deboguage. Cela peut être
       fait en démarrant X avec:
     </para>
-    <screen><userinput>startx &> ~/.x-session-errors</userinput></screen>
+    
+<screen>
+<userinput>startx &> ~/.x-session-errors</userinput>
+</screen>
     <note>
       <para>
         Vous pouvez souhaiter éviter consolekit et/ou dbus-launch, e.g., en utilisant juste
@@ -249,7 +270,6 @@
       ces messages, appuyez simultanément sur Alt-F7 (en considérant que X était lancé sur vt7).
     </para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/kde/plasma5/plasma5.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxde/apps/apps.xml
===================================================================
--- trunk/blfs/lxde/apps/apps.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/apps.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     C'est une petite collection d'applications facultatives qui ajoutes des fonctions supplémentaires au
     bureau <application>LXDE</application> desktop.
   </para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gpicview.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="lxappearance-obconf.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="lxinput.xml"/>

Modified: trunk/blfs/lxde/apps/gpicview.xml
===================================================================
--- trunk/blfs/lxde/apps/gpicview.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/gpicview.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
     <title>Installation de GPicView</title>
     <para>
       Installez <application>GPicView</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/apps/lxappearance-obconf.xml
===================================================================
--- trunk/blfs/lxde/apps/lxappearance-obconf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/lxappearance-obconf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -75,7 +75,6 @@
     <title>Installation de LXAppearance OBconf</title>
     <para>
       Installez <application>LXAppearance OBconf</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&

Modified: trunk/blfs/lxde/apps/lxinput.xml
===================================================================
--- trunk/blfs/lxde/apps/lxinput.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/lxinput.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de LXInput</title>
     <para>
       Installez <application>LXInput</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/apps/lxrandr.xml
===================================================================
--- trunk/blfs/lxde/apps/lxrandr.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/lxrandr.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
     <title>Installation de LXRandR</title>
     <para>
       Installez <application>LXRandR</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/apps/lxtask.xml
===================================================================
--- trunk/blfs/lxde/apps/lxtask.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/lxtask.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de LXTask</title>
     <para>
       Installez <application>LXTask</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/apps/lxterminal.xml
===================================================================
--- trunk/blfs/lxde/apps/lxterminal.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/apps/lxterminal.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
     <title>Installation de LXTerminal</title>
     <para>
       Installez <application>LXTerminal</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/desktop/libfm-extra.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxde/desktop/libfm.xml
===================================================================
--- trunk/blfs/lxde/desktop/libfm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/libfm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -87,7 +87,6 @@
     <title>Installation de libfm</title>
     <para>
       Installez <application>libfm</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr \

Modified: trunk/blfs/lxde/desktop/lxappearance.xml
===================================================================
--- trunk/blfs/lxde/desktop/lxappearance.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/lxappearance.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -84,7 +84,6 @@
     <title>Installation de LXAppearance</title>
     <para>
       Installez <application>LXAppearance</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr     \

Modified: trunk/blfs/lxde/desktop/lxde-common.xml
===================================================================
--- trunk/blfs/lxde/desktop/lxde-common.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/lxde-common.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,7 +95,6 @@
     <title>Installation de LXDE Common</title>
     <para>
       Installez <application>LXDE Common</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --sysconfdir=/etc &&
@@ -148,7 +147,6 @@
       dans un fichier log, qui non seulement laissera vt1 propre, mais aussi pourra servir pour le déboguage.
       cela peut être fait en démarrant X avec:
     </para>
-
 <screen>
 <userinput>startx &> ~/.x-session-errors</userinput>
 </screen>

Modified: trunk/blfs/lxde/desktop/lxmenu-data.xml
===================================================================
--- trunk/blfs/lxde/desktop/lxmenu-data.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/lxmenu-data.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -60,7 +60,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/lxmenu-data"/>
     </para>
@@ -69,7 +68,6 @@
     <title>Installation de LXMenu Data</title>
     <para>
       Installez <application>LXMenu Data</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --sysconfdir=/etc &&

Modified: trunk/blfs/lxde/desktop/lxpanel.xml
===================================================================
--- trunk/blfs/lxde/desktop/lxpanel.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/lxpanel.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -87,7 +87,6 @@
     <title>Installation de LXPanel</title>
     <para>
       Installez <application>LXPanel</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/lxde/desktop/lxsession.xml
===================================================================
--- trunk/blfs/lxde/desktop/lxsession.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/lxsession.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -85,7 +85,6 @@
     <title>Installation de LXSession</title>
     <para>
       Installez <application>LXSession</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-man &&

Modified: trunk/blfs/lxde/desktop/menu-cache.xml
===================================================================
--- trunk/blfs/lxde/desktop/menu-cache.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/menu-cache.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -78,7 +78,6 @@
     <title>Installation de Menu Cache</title>
     <para>
       Installez <application>Menu Cache</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr \

Modified: trunk/blfs/lxde/desktop/pcmanfm.xml
===================================================================
--- trunk/blfs/lxde/desktop/pcmanfm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/desktop/pcmanfm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,6 @@
     <title>Installation de PCManFM</title>
     <para>
       Installez <application>PCManFM</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --sysconfdir=/etc &&

Modified: trunk/blfs/lxde/lxde.xml
===================================================================
--- trunk/blfs/lxde/lxde.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/lxde/lxde.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -9,5 +9,4 @@
   <title>LXDE</title>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="desktop/desktop.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="apps/apps.xml"/>
-
 </part>

Modified: trunk/blfs/lxqt/apps/lximage-qt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/apps/qscintilla.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/apps/qupzilla.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/liblxqt-mount.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/liblxqt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/libqtxdg.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/libsysstat.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-about.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-common.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-config.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-globalkeys.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-notificationd.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-panel.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-policykit.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-powermanagement.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-qtplugin.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-runner.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/lxqt-session.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/pcmanfm-qt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/post-install.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/lxqt/desktop/pre-install.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/audioutils/amarok.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/amarok.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/audioutils/amarok.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -105,7 +105,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
     <para>

Modified: trunk/blfs/multimedia/audioutils/audacious.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/audacious.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/audioutils/audacious.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -129,7 +129,8 @@
     <para>Installez <application>Audacious</application> en lançant les commandes
     suivantes (vous pouvez souhaiter changer le tampon par une autre chaîne) :</para>
 <screen>
-<userinput>TPUT=/bin/true ./configure --prefix=/usr                            --with-buildstamp="BLFS" &&
+<userinput>TPUT=/bin/true ./configure --prefix=/usr \
+                           --with-buildstamp="BLFS" &&
 make</userinput>
 </screen>
     <para>
@@ -143,11 +144,9 @@
 </screen>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/update-icons-and-desktop.xml"/>
-
   </sect2>
   <sect2 role="installation">
     <title>Installation des plugins d'Audacious</title>
-
     <para>Installez le paquet exigé des plugins en déballant l'archive tar, en
     vous rendant dans le répertoire nouvellement créé et en lançant les commandes
     suivantes :</para>
@@ -177,9 +176,7 @@
     mpg123 et ne souhaitez pas lire des fichiers mp3.</para>
     <para><option>--enable-qt</option>: Utilisez cela pour activer le support Qt.</para>
 <para><option>--enable-valgrind</option>: Permet des meilleures vérifications de Valgrind.</para>
-
  </sect2>
-
   <sect2 role="configuration">
     <title>Configuration d'Audacious</title>
     <para>Si vous préférez l'ancienne interface Winamp/XMMS, plus petite,
@@ -186,7 +183,6 @@
     Cliquez sur <foreignphrase>View</foreignphrase>> (vues)
     <foreignphrase>Interface> Winamp Classic Interface</foreignphrase>
     (interface classique Winamp)</para>
-
     <para>
       Si vous construisez avec les deux interfaces utilisateur Gtk et Qt, la version Qt
       peut être exécutée depuis un terminal, en tapant <command>audacious
@@ -194,14 +190,13 @@
       Qt, tapez les commandes suivantes en tant qu'utilisateur <systemitem
       class="username">root</systemitem>:
     </para>
-<screen role="root"><userinput>cp -v /usr/share/applications/audacious{,-qt}.desktop &&
+<screen role="root">
+<userinput>cp -v /usr/share/applications/audacious{,-qt}.desktop &&
 sed -e '/^Name/ s/$/ Qt/' \
     -e '/Exec=/ s/audacious/& --qt/' \
-    -i /usr/share/applications/audacious-qt.desktop</userinput></screen>
-
-
+    -i /usr/share/applications/audacious-qt.desktop</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
@@ -246,7 +241,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/multimedia/audioutils/cdparanoia.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/cdparanoia.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/audioutils/cdparanoia.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,15 +61,11 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de CDParanoia</title>
-
      <note>
       <para>
         Ce paquet ne supporte pas la construction parallèle.
       </para>
     </note>
-
-
-
     <para>Installez <application>CDParanoia</application> en lançant les commandes
     suivantes :</para>
 <screen>
@@ -84,7 +80,6 @@
 chmod -v 755 /usr/lib/libcdda_*.so.0.10.2</userinput>
 </screen>
   </sect2>
-
   <sect2 role="configuration">
     <title>Configuration de CDParanoia</title>
     <sect3>

Modified: trunk/blfs/multimedia/audioutils/lame.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/lame.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/audioutils/lame.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -97,10 +97,8 @@
     </para>
 	<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
 	<para><parameter>--enable-nasm</parameter> : Active l'utilisation
     de <xref linkend="nasm"/> pour compiler des routines d'assembleur optimisé.</para>
-
 </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/multimedia/audioutils/vorbistools.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/vorbistools.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/audioutils/vorbistools.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,11 +81,9 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><parameter>--enable-vcut</parameter> : Ce paramètre est Utilisé
     pour que le programme <command>vcut</command> soit construit, vu qu'il
     ne l'est pas par défaut.</para>
-
     <para><parameter>--without-curl</parameter> : Ce paramètre désactive
     le flux HTTP dans <command>ogg123</command>. Supprimez ce paramètre si vous
     avez installé <application>cURL</application>.</para>

Modified: trunk/blfs/multimedia/cdwriteutils/cdrdao.xml
===================================================================
--- trunk/blfs/multimedia/cdwriteutils/cdrdao.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/cdwriteutils/cdrdao.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,7 +83,6 @@
       /usr/share/man au lieu de /usr/man.
     </para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/multimedia/cdwriteutils/cdwriteutils.xml
===================================================================
--- trunk/blfs/multimedia/cdwriteutils/cdwriteutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/cdwriteutils/cdwriteutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -31,6 +31,4 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libisoburn.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libisofs.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="simpleburn.xml"/>
-
-
 </chapter>

Modified: trunk/blfs/multimedia/cdwriteutils/libisoburn.xml
===================================================================
--- trunk/blfs/multimedia/cdwriteutils/libisoburn.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/cdwriteutils/libisoburn.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -89,7 +89,9 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                          --disable-static                       --enable-pkg-check-modules &&
+<userinput>./configure --prefix=/usr              \
+            --disable-static           \
+            --enable-pkg-check-modules &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/cdwriteutils/simpleburn.xml
===================================================================
--- trunk/blfs/multimedia/cdwriteutils/simpleburn.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/cdwriteutils/simpleburn.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,6 @@
     <title>Installation de SimpleBurn</title>
     <para>
       Installez <application>SimpleBurn</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>sed -i -e 's|DESTINATION doc|DESTINATION share/doc|' CMakeLists.txt &&

Modified: trunk/blfs/multimedia/libdriv/alsa-lib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-lib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/alsa-lib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -48,7 +48,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances d'ALSA Library</bridgehead>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="doxygen"/> and
@@ -63,7 +62,6 @@
        Si nécessaire, activez les options suivantes dans la configuration du noyau et recompilez
        le noyau:
     </para>
-
 <screen>
 <literal>Device Drivers --->
   <*/m> Sound card support --->                  [CONFIG_SOUND]
@@ -107,10 +105,11 @@
         <para>Maintenant, pour installer la documentation de l'API, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -d -m755 /usr/share/doc/alsa-lib-&alsa-lib-version;/html/search &&
-install -v -m644 doc/doxygen/html/*.*                 /usr/share/doc/alsa-lib-&alsa-lib-version;/html &&
-install -v -m644 doc/doxygen/html/search/*                 /usr/share/doc/alsa-lib-&alsa-lib-version;/html/search</userinput>
+install -v -m644 doc/doxygen/html/*.* \
+                /usr/share/doc/alsa-lib-&alsa-lib-version;/html &&
+install -v -m644 doc/doxygen/html/search/* \
+                /usr/share/doc/alsa-lib-&alsa-lib-version;/html/search</userinput>
 </screen>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration d'ALSA Library</title>

Modified: trunk/blfs/multimedia/libdriv/alsa-plugins.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-plugins.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/alsa-plugins.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -10,7 +10,6 @@
   <!ENTITY alsa-plugins-buildsize     "4.8 Mo">
   <!ENTITY alsa-plugins-time          "moins de 0.1 SBU">
 ]>
-
 <sect1 id="alsa-plugins" xreflabel="ALSA-Plugins-&alsa-plugins-version;">
   <?dbhtml filename="alsa-plugins.html"?>
   <sect1info>

Modified: trunk/blfs/multimedia/libdriv/alsa-utils.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/alsa-utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,7 +47,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances d'ALSA Utilities</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="alsa-lib"/>
@@ -67,7 +66,10 @@
     <para>Installez <application>ALSA Utilities</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --disable-alsaconf --disable-xmlto &&
+<userinput>./configure --disable-alsaconf \
+            --disable-bat   \
+            --disable-xmlto \
+            --with-curses=ncursesw &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -92,7 +94,6 @@
       <ulink url="http://www.fftw.org/">FFTW</ulink> et souhaitez installer le testeur basic d'audio
        (Basic Audio Tester (BAT)).
     </para>
-
     <para>
       <option>--with-curses=ncursesw</option>: Ce paramètre force l'utilisation des bibliothèques ncurses de
       wide-character.

Modified: trunk/blfs/multimedia/libdriv/audiofile.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/audiofile.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/audiofile.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,7 +61,6 @@
       <ulink url="http://www.methods.co.nz/asciidoc/">AsciiDoc</ulink> et
       <xref linkend="valgrind"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/audiofile"/></para>
   </sect2>
@@ -70,13 +69,15 @@
     <para>Installez <application>Audio File</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
     <para>
         Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>:
     </para>
-<screen role="root"><userinput>make install</userinput></screen>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
     <para>
       Pour tester les résultats, tapez: <command>make check</command>.
        Notez que les tests échoueront si l'option --disable-static
@@ -83,16 +84,13 @@
       est utilisé et que les tests sont éxécutés avant
       <command>make install</command>. Vous avez trois options:
      </para>
-
      <para>
      (a) configurez sans --disable-static, lancez les tests, mais n'installez pas, ensuite démarrez une nouvelle
      construction en utilisant --disable-static pour l'installation du paquet.
      </para>
-
     <para>
      (b) configurez avec --disable-static, mais lancez seulement les tests après que le paquet soit installé.
     </para>
-
     <para>
      (c) configurez avec --disable-static, mais lancez les tests seulement après une installation
      DESTDIR.

Modified: trunk/blfs/multimedia/libdriv/faac.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/faac.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/faac.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -102,8 +102,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
-
     <para><command>sed -i ...</command> : Cette commande supprime la
     documentation du paramètre <option>--obj-type</option> de la sortie de la
     commande <command>faac --long-help</command>. Ce paramètre est déjà

Modified: trunk/blfs/multimedia/libdriv/faad2.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/faad2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/faad2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -71,7 +71,7 @@
 <screen>
 <userinput>patch -Np1 -i ../faad2-&faad2-version;-mp4ff-1.patch &&
 sed -i "s:AM_CONFIG_HEADER:AC_CONFIG_HEADERS:g" configure.in &&
-sed -i "s:man_MANS:man1_MANS:g" frontend/Makefile.am &&
+sed -i "s:man_MANS:man1_MANS:g" frontend/Makefile.am         &&
 autoreconf -fi &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>

Modified: trunk/blfs/multimedia/libdriv/fdk-aac.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/fdk-aac.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/fdk-aac.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -69,7 +69,6 @@
     <title>Installation de fdk-aac</title>
     <para>
       Installez <application>fdk-aac</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&

Modified: trunk/blfs/multimedia/libdriv/flac.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/flac.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/flac.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,12 +47,10 @@
         <para>Estimation du temps de construction : &flac-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de FLAC</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="libogg"/>,
-
       <xref linkend="nasm"/>,
       <xref linkend="docbook-utils"/>,
       <xref linkend="doxygen"/> et
@@ -134,7 +132,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/multimedia/libdriv/gst10-libav.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-libav.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gst10-libav.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -84,10 +84,11 @@
     <title>Installation de GStreamer Libav</title>
     <para>
       Installez <application>GStreamer Libav</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Libav Plugins &gst10-libav-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Libav Plugins &gst10-libav-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>
@@ -123,4 +124,3 @@
     </segmentedlist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -141,10 +141,11 @@
 </screen>
     <para>
       Installez <application>GStreamer Bad Plug-ins</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Bad Plugins &gst10-plugins-bad-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Bad Plugins &gst10-plugins-bad-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -105,7 +105,9 @@
       commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Base Plugins &gst10-plugins-base-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Base Plugins &gst10-plugins-base-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>
@@ -193,4 +195,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -111,10 +111,11 @@
     </para></note>
     <para>
       Installez <application>GStreamer Good Plug-ins</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Good Plugins &gst10-plugins-good-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/"  &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Good Plugins &gst10-plugins-good-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/"  &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,6 @@
     <para role="required">
       <xref linkend="gst10-plugins-base"/>
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="lame"/>,
@@ -99,10 +98,11 @@
     </para></note>
     <para>
       Installez <application>GStreamer Ugly Plug-ins</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Ugly Plugins &gst10-plugins-ugly-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Ugly Plugins &gst10-plugins-ugly-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>
@@ -133,4 +133,3 @@
     </segmentedlist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/multimedia/libdriv/gstreamer10.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gstreamer10.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/gstreamer10.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -90,7 +90,9 @@
       Installez <application>GStreamer</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer &gstreamer10-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer &gstreamer10-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>
@@ -231,4 +233,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/multimedia/libdriv/libass.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libass.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libass.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -85,7 +85,6 @@
     <title>Installation de libass</title>
     <para>
       Installez <application>libass</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static &&

Modified: trunk/blfs/multimedia/libdriv/libcanberra.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libcanberra.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libcanberra.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -88,7 +88,6 @@
     <title>Installation de libcanberra</title>
     <para>
       Installez <application>libcanberra</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-oss &&
@@ -110,8 +109,6 @@
     </para>
     <para><option>--disable-gtk</option>: désactive le support facultatif de GTK+ 2</para>
     <para><option>--disable-gtk3</option>: désactive le support facultatif de GTK+ 3</para>
-
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/gtk-doc-rebuild.xml"/>
   </sect2>

Modified: trunk/blfs/multimedia/libdriv/libcdio.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/libdriv/libdv.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libdv.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libdv.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,7 +52,6 @@
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="popt"/>,
      <xref linkend="sdl"/>,
-
 et
     <xref linkend="x-window-system"/></para>
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -133,7 +132,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libdv-lib">
         <term><filename class='libraryfile'>libdv.so</filename></term>
         <listitem>

Modified: trunk/blfs/multimedia/libdriv/libdvdread.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libdvdread.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libdvdread.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
-
       <segtitle>Programmes installés</segtitle>
 	<segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>

Modified: trunk/blfs/multimedia/libdriv/libmad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libmad.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libmad.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,6 @@
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>make install</userinput>
 </screen>

Modified: trunk/blfs/multimedia/libdriv/libmpeg2.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libmpeg2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libmpeg2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -63,7 +63,9 @@
     suivantes :</para>
 <screen>
 <userinput>sed -i 's/static const/static/' libmpeg2/idct_mmx.c &&
-./configure --prefix=/usr                           &&
+./configure --prefix=/usr    \
+            --enable-shared  \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.
@@ -83,7 +85,6 @@
     des problemes avec compilateurs GCC actuels.</para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/multimedia/libdriv/libmusicbrainz5.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libmusicbrainz5.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libmusicbrainz5.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -148,4 +148,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/multimedia/libdriv/libogg.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libogg.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libogg.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -55,7 +55,9 @@
     <para>Installez <application>libogg</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --docdir=/usr/share/doc/libogg-&libogg-version; --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/doc/libogg-&libogg-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/multimedia/libdriv/libquicktime.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libquicktime.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libquicktime.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -116,7 +116,6 @@
     <option>--with-libdv</option> : Construire avec le support
     libdv. Désactivé par défaut.
     </para>
-
       </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/multimedia/libdriv/libsndfile.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libsndfile.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libsndfile.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -63,13 +63,15 @@
     <para>Installez <application>libsndfile</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>../configure --prefix=/usr   \
+            --disable-static \
+            --docdir=/usr/share/doc/libsndfile-&libsndfile-version;
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>make htmldocdir=/usr/share/doc/libsndfile-&libsndfile-version; install</userinput>
+<userinput>make install</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -186,7 +188,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libsndfile-lib">
         <term><filename class='libraryfile'>libsndfile.so</filename></term>
         <listitem>

Modified: trunk/blfs/multimedia/libdriv/libvpx.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libvpx.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/libvpx.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,7 +47,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de libvpx</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required"><xref linkend="yasm"/> (la compilation avec
     <xref linkend="nasm"/> est actuellement cassée) et <xref linkend="which"/>
@@ -63,11 +62,12 @@
     <para>Installez <application>libvpx</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sed   -e 's/cp -p/cp/'             -i build/make/Makefile &&
-chmod -v 644 vpx/*.h         &&
-mkdir ../libvpx-build &&
-cd    ../libvpx-build &&
-../libvpx-&libvpx-version;/configure --prefix=/usr                            --enable-shared                            --disable-static &&
+<userinput>sed -i 's/cp -p/cp/' build/make/Makefile &&
+mkdir libvpx-build            &&
+cd    libvpx-build            &&
+../configure --prefix=/usr    \
+             --enable-shared  \
+             --disable-static &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/multimedia/libdriv/mlt.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/libdriv/opal.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/opal.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/opal.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -47,7 +47,6 @@
         <para>Estimation du temps de construction : &opal-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Téléchargement supplémentaire</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -89,7 +88,6 @@
 chmod -v 644 /usr/lib/libopal_s.a</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/multimedia/libdriv/opus.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/opus.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/opus.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -75,10 +75,11 @@
     <title>Installation de Opus</title>
     <para>
       Installez <application>Opus</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/doc/opus-&opus-version; &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/pulseaudio.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/pulseaudio.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/pulseaudio.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,17 +95,20 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de PulseAudio</title>
-
     <note><para>LA procédure de construction émet beaucoup d'avertissements invalides.
     Si vous le désirez, supprimez les avec:</para>
-<screen><userinput>sed -i "/seems to be moved/s/^/#/" build-aux/ltmain.sh libtool</userinput></screen>
+<screen>
+<userinput>sed -i "/seems to be moved/s/^/#/" build-aux/ltmain.sh</userinput>
+</screen>
     </note>
-
-
    <para>Installez <application>PulseAudio</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --disable-bluez4                 --disable-rpath      &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --disable-bluez4     \
+            --disable-rpath      &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -113,7 +116,6 @@
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
-
     <para>
       En restant avec l'utilisateur <systemitem class="username">root</systemitem>, effacez
       le fichier de configuration de <application>D-Bus</application> afin d'éviter la création
@@ -136,7 +138,6 @@
       <parameter>--disable-rpath</parameter>: Ce paramètre empêche l'éditeur de lien d'ajouter des
       chemins d'exécution codé en dur dans les programmes et bibliothèques installés.
     </para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de PulseAudio</title>
@@ -175,7 +176,7 @@
         <systemitem class="username">root</systemitem>:
      </para>
 <screen role="root">
-<userinput>sed '/load-module module-console-kit/s/^/#/'                     -i /etc/pulse/default.pa</userinput>
+<userinput>sed -i '/load-module module-console-kit/s/^/#/' /etc/pulse/default.pa</userinput>
 </screen>
       <para>
         Vous pouvez également configurer le système audio. Vous pouvez

Modified: trunk/blfs/multimedia/libdriv/sbc.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/sbc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/sbc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de SBC</title>
     <para>
       Installez <application>SBC</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static --disable-tester &&

Modified: trunk/blfs/multimedia/libdriv/sdl.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/sdl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/sdl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     couche DirectMedia ou, en bref, <application>SDL</application>) est une
     bibliothèque pour plate-forme croisée conçue pour faciliter l'écriture
     de logiciels multimédias tels que des jeux et des émulateurs.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/multimedia/libdriv/soundtouch.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/soundtouch.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/soundtouch.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,7 +68,6 @@
     <title>Installation de SoundTouch</title>
     <para>
       Installez <application>SoundTouch</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./bootstrap &&

Modified: trunk/blfs/multimedia/libdriv/speex.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/speex.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/speex.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -120,7 +120,6 @@
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
     </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/multimedia/libdriv/taglib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/taglib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/taglib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,7 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!--<!ENTITY taglib-download-http "https://github.com/taglib/taglib/releases/download/v&taglib-version;/taglib-&taglib-version;.tar.gz">-->
+  
   <!ENTITY taglib-download-http "https://taglib.github.io/releases/taglib-&taglib-version;.tar.gz">
   <!ENTITY taglib-download-ftp  " ">
   <!ENTITY taglib-md5sum        "5b4441a15423b046dd92a096e09ea22c">
@@ -64,7 +64,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=/usr       -DCMAKE_BUILD_TYPE=Release        .. &&
+cmake -DCMAKE_INSTALL_PREFIX=/usr \
+      -DCMAKE_BUILD_TYPE=Release  \
+      .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/multimedia/libdriv/v4l-utils.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/multimedia/libdriv/x264.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/x264.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/x264.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de x264</title>
     <para>
       Installez <application>x264</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr \

Modified: trunk/blfs/multimedia/libdriv/x265.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/x265.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/x265.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -69,7 +69,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de x265</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -87,12 +86,14 @@
     <title>Installation de x265</title>
     <para>
       Installez <application>x265</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>mkdir bld &&
+<userinput>patch -Np1 -i x265_&x265-version;-enable_static-1.patch &&
+mkdir bld &&
 cd bld &&
-cmake -DCMAKE_INSTALL_PREFIX=/usr ../source &&
+cmake -DCMAKE_INSTALL_PREFIX=/usr \
+      -DENABLE_STATIC=OFF         \
+      ../source                   &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/xine-lib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/xine-lib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/libdriv/xine-lib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -133,7 +133,6 @@
 install -v -m644    doc/api/* \
                     /usr/share/doc/xine-lib-&xine-lib-version;/api</userinput>
 </screen>
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -142,7 +141,6 @@
       <ulink url="http://ftp.gnu.org/gnu/vcdimager/">VCDImager</ulink>.
       Supprimez cette option si vous avez installé VCDImager.
     </para>
-
     <para>
       <parameter>--with-external-dvdnav</parameter>: Ce paramètre est requis car les bibliothèques internes ne
       peuvent pas décoder les DVD.

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -56,7 +56,6 @@
       </listitem>
     </itemizedlist>
 <bridgehead renderas="sect3">Dépendances de FFmpeg</bridgehead>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="libass"/>,
@@ -119,7 +118,6 @@
       <ulink url="http://sourceforge.net/projects/opencore-amr/files/vo-amrwbenc/">vo-amrwbenc</ulink> et
       <ulink url="http://zapping.sourceforge.net/ZVBI/">ZVBI</ulink>
   </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/ffmpeg"/></para>
   </sect2>
@@ -128,13 +126,35 @@
      <para>
       Pour commencer, corrigez un fichier pour les valeurs supprimées par libvpx-1.5.0:
     </para>
-<screen><userinput>sed -e '/UPD.*=/,'/SET_SCA.*=/d     -e '/SET_SHA.*=/d'     -e '/GET_LAS.*=/d'     -i libavcodec/libvpxenc.c</userinput></screen>
+<screen>
+<userinput>sed -e '/UPD.*=/,/SET_SCA.*=/d' \
+    -e '/SET_SHA.*=/d' \
+    -e '/GET_LAS.*=/d' \
+    -i libavcodec/libvpxenc.c</userinput>
+</screen>
     <para>Installez <application>FFmpeg</application> en lançant les commandes
     suivantes :</para>
-
 <screen>
 <userinput>sed -i 's/-lflite"/-lflite -lasound"/' configure &&
-./configure --prefix=/usr                    --enable-gpl                     --enable-version3                --enable-nonfree                 --disable-static                 --enable-shared                  --disable-debug                  --enable-libass                  --enable-libfdk-aac              --enable-libfreetype             --enable-libmp3lame              --enable-libopus                 --enable-libtheora               --enable-libvorbis               --enable-libvpx                  --enable-libx264                 --enable-libx265                 --enable-x11grab                 --docdir=/usr/share/doc/ffmpeg-&ffmpeg-version; &&
+./configure --prefix=/usr        \
+            --enable-gpl         \
+            --enable-version3    \
+            --enable-nonfree     \
+            --disable-static     \
+            --enable-shared      \
+            --disable-debug      \
+            --enable-libass      \
+            --enable-libfdk-aac  \
+            --enable-libfreetype \
+            --enable-libmp3lame  \
+            --enable-libopus     \
+            --enable-libtheora   \
+            --enable-libvorbis   \
+            --enable-libvpx      \
+            --enable-libx264     \
+            --enable-libx265     \
+            --enable-x11grab     \
+            --docdir=/usr/share/doc/ffmpeg-&ffmpeg-version; &&
 make &&
 gcc tools/qt-faststart.c -o tools/qt-faststart</userinput>
 </screen>
@@ -145,14 +165,15 @@
       Postscript de la documentation, tapez les commandes suivantes:
     </para>
 <screen>
-<userinput>sed -i '$s/$/nn at bye/' doc/{git-howto,nut,fate}.texi             &&
-sed -i '/machine:i386/ s//@backslashchar{}/g' doc/platform.texi &&
+<userinput>sed -i '$s/$/\n\n at bye/' doc/{git-howto,nut,fate}.texi             &&
+sed -i '/machine:i386/ s/\\/@backslashchar{}/g' doc/platform.texi &&
 pushd doc &&
 for DOCNAME in `basename -s .html *.html`
 do
     texi2pdf -b $DOCNAME.texi &&
     texi2dvi -b $DOCNAME.texi &&
-    dvips    -o $DOCNAME.ps                   $DOCNAME.dvi
+    dvips    -o $DOCNAME.ps   \
+                $DOCNAME.dvi
 done &&
 popd &&
 unset DOCNAME</userinput>
@@ -169,7 +190,8 @@
 <screen role="root">
 <userinput>make install &&
 install -v -m755    tools/qt-faststart /usr/bin &&
-install -v -m644    doc/*.txt                     /usr/share/doc/ffmpeg-&ffmpeg-version;</userinput>
+install -v -m644    doc/*.txt \
+                    /usr/share/doc/ffmpeg-&ffmpeg-version;</userinput>
 </screen>
     <para>
 	Si les documentations PDF et Postscript sont construites, tapez les commandes suivantes , en
@@ -176,8 +198,10 @@
         tant qu'utilisateur <systemitem class="username">root</systemitem> pour l'installer:
     </para>
 <screen role="root">
-<userinput>install -v -m644 doc/*.pdf                  /usr/share/doc/ffmpeg-&ffmpeg-version; &&
-install -v -m644 doc/*.ps                   /usr/share/doc/ffmpeg-&ffmpeg-version;</userinput>
+<userinput>install -v -m644 doc/*.pdf \
+                 /usr/share/doc/ffmpeg-&ffmpeg-version; &&
+install -v -m644 doc/*.ps  \
+                 /usr/share/doc/ffmpeg-&ffmpeg-version;</userinput>
 </screen>
     <para>Si vous avez utilisé <command>doxygen</command> pour créer la
     documentation de l'API, installez-la (300 Mo d'espace en plus) en
@@ -186,8 +210,8 @@
 <screen role="root">
 <userinput>install -v -m755 -d /usr/share/doc/ffmpeg-&ffmpeg-version;/api                     &&
 cp -vr doc/doxy/html/* /usr/share/doc/ffmpeg-&ffmpeg-version;/api                  &&
-find /usr/share/doc/ffmpeg-&ffmpeg-version;/api -type f -exec chmod -c 0644 {} ; &&
-find /usr/share/doc/ffmpeg-&ffmpeg-version;/api -type d -exec chmod -c 0755 {} ;</userinput>
+find /usr/share/doc/ffmpeg-&ffmpeg-version;/api -type f -exec chmod -c 0644 \{} \; &&
+find /usr/share/doc/ffmpeg-&ffmpeg-version;/api -type d -exec chmod -c 0755 \{} \;</userinput>
 </screen>
 <para>
       Pour tester proprement l'installation vous devez avoir installé <xref linkend="rsync"/>
@@ -212,7 +236,8 @@
       sauvegardés précédement, lancez la commande suivante:
     </para>
 <screen>
-<userinput><command>rsync -vrltLW  --delete --timeout=60 --contimeout=60       rsync://fate-suite.ffmpeg.org/fate-suite/ fate-suite/</command></userinput>
+<userinput><command>rsync -vrltLW  --delete --timeout=60 --contimeout=60 \
+      rsync://fate-suite.ffmpeg.org/fate-suite/ fate-suite/</command></userinput>
 </screen>
     <para>
       Ensuite, FATE est éxécuté, avec la commande (vous obtenez un nombre de tests supérieur à 2500):
@@ -288,7 +313,6 @@
       via <filename class="libraryfile">libvorbis</filename> et
       <filename class="libraryfile">libvpx</filename>.
     </para>
-
     <para>
       <parameter>--enable-libx264</parameter>: Active l'encodage de haute qualité H.264/MPEG-4
       AVC via <filename class="libraryfile">libx264</filename>.
@@ -298,7 +322,6 @@
       H.265/HEVC via <filename
       class="libraryfile">libx265</filename>.
     </para>
-
     <para>
       <parameter>--enable-x11grab</parameter>: Active X11 grabbing.
     </para>
@@ -477,7 +500,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libpostproc">
         <term><filename class='libraryfile'>libpostproc.so</filename></term>
         <listitem>

Modified: trunk/blfs/multimedia/videoutils/mplayer.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/mplayer.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/videoutils/mplayer.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,16 +3,15 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY mplayer-download-http "http://www.mplayerhq.hu/MPlayer/releases/MPlayer-&mplayer-version;.tar.xz">
-  <!ENTITY mplayer-download-ftp "ftp://ftp.mplayerhq.hu/MPlayer/releases/MPlayer-&mplayer-version;.tar.xz">-->
   <!ENTITY mplayer-download-http "&sources-anduin-http;/other/mplayer-&mplayer-version;.tar.xz">
   <!ENTITY mplayer-download-ftp " ">
   <!ENTITY mplayer-md5sum        "7ba997a2fba68891254ac59fc1e2b687">
   <!ENTITY mplayer-size          "18 Mo">
-  <!ENTITY mplayer-buildsize     "267 Mo<!-- (120 Mo using system-installé FFMpeg)-->">
-  <!ENTITY mplayer-time          "3.7 SBU<!-- (1.5 SBU using system-installé FFMpeg)-->">
+  <!ENTITY mplayer-buildsize     "267 Mo
+">
+  <!ENTITY mplayer-time          "3.7 SBU
+">
   <!ENTITY mplayer-skin          "Clearlooks-1.7">
-<!--  <!ENTITY mplayer-skin-download-http "http://www.mplayerhq.hu/MPlayer/skins/&mplayer-skin;.tar.bz2">-->
   <!ENTITY mplayer-skin-download-http " ">
   <!ENTITY mplayer-skin-download-ftp "ftp://ftp.mplayerhq.hu/MPlayer/skins/&mplayer-skin;.tar.bz2">
   <!ENTITY mplayer-skin-md5sum   "833d82734deb8475a8c57e9c1b55bd86">
@@ -69,9 +68,7 @@
     L'image <application>ffmpeg</application> est requise, ou un "git checkout" sera requise au moment de la
      configuration. Ce qui n'est pas souhaitable, car les deux seront obtenus à la même date.
     </para>
-
     <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
-
     <itemizedlist spacing='compact'>
       <title>Habillages</title>
       <listitem>
@@ -99,7 +96,6 @@
       </para>
     </note>
    <bridgehead renderas="sect3">Dépendances de MPlayer</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
     <xref linkend="yasm"/>
@@ -107,7 +103,6 @@
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended"><xref linkend="gtk2"/>et
       <xref linkend="libvdpau"/></para>
-
     <bridgehead renderas="sect4">Bibliothèques et pilotes d'entrée audio facultatifs</bridgehead>
     <para role="optional">
       <xref linkend="cdparanoia"/>,
@@ -132,7 +127,6 @@
       <ulink url="http://www.radscan.com/nas.html">NAS</ulink>, et
       <ulink url="http://kcat.strangesoft.net/openal-releases/">OpenAL</ulink>
     </para>
-
     <bridgehead renderas="sect4">Bibliothèques et pilotes de sortie vidéo facultatifs</bridgehead>
     <para role="optional">
       <xref linkend="aalib"/>,
@@ -205,12 +199,15 @@
       <command>./configure --help</command> pour savoir les paramètres
       supplémentaires de <command>configure</command> nécessaires pour
 	les dépendances que vous avez installées sur votre systèmes.</para>
-
       <para>Installez <application>MPlayer</application> en lançant les commandes
       suivantes :</para>
 <screen>
 <userinput>sed -i 's:libsmbclient.h:samba-4.0/&:' configure stream/stream_smb.c &&
-./configure --prefix=/usr                        --confdir=/etc/mplayer               --enable-dynamic-plugins             --enable-menu                        --enable-gui             &&
+./configure --prefix=/usr            \
+            --confdir=/etc/mplayer   \
+            --enable-dynamic-plugins \
+            --enable-menu            \
+            --enable-gui             &&
 make</userinput>
 </screen>
       <para>Si vous voulez reconstruire la documentation scindée en fichiers HTML et construire
@@ -222,13 +219,15 @@
       <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install  &&
-ln -svf ../icons/hicolor/48x48/apps/mplayer.png         /usr/share/pixmaps/mplayer.png</userinput>
+ln -svf ../icons/hicolor/48x48/apps/mplayer.png \
+        /usr/share/pixmaps/mplayer.png</userinput>
 </screen>
   <para>Pour installer la documentation HTML, tapez les commandes suivantes en tant qu'utilisateur
      <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -m755 -d /usr/share/doc/mplayer-&mplayer-version; &&
-install -v -m644    DOCS/HTML/en/*                     /usr/share/doc/mplayer-&mplayer-version;</userinput>
+install -v -m644    DOCS/HTML/en/* \
+                    /usr/share/doc/mplayer-&mplayer-version;</userinput>
 </screen>
       <para>Vous n'aurez besoin de <filename>codecs.conf</filename> que si
       vous voulez modifier ses propriétés, vu que le binaire principal en contient
@@ -256,7 +255,8 @@
       vous devez au moins installer une peau. Extraire la peau souhaitée et créer le répertoire par défaut
       (en tant qu'utilisateur <systemitem class="username">root</systemitem>) :</para>
 <screen role="root">
-<userinput>tar -xvf  ../&mplayer-skin;.tar.bz2     -C    /usr/share/mplayer/skins &&
+<userinput>tar -xvf  ../&mplayer-skin;.tar.bz2 \
+    -C    /usr/share/mplayer/skins &&
 ln  -sfvn Clearlooks /usr/share/mplayer/skins/default</userinput>
 </screen>
     </sect3>
@@ -269,7 +269,6 @@
     </para>
     <para><parameter>--enable-gui</parameter> : Cette option construit l'interface graphique
     dans <command>mplayer</command>.</para>
-
     <para><parameter>--enable-menu</parameter> : Cette option est initialisée pour activer l'affichage
     par dessus l'écran d'affichage.</para>
     <para>

Modified: trunk/blfs/multimedia/videoutils/videoutils.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/videoutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/videoutils/videoutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -13,7 +13,6 @@
   toutes les configurations et tout votre travail aboutira à regarder une vidéo.
   Ne vous inquiétez cependant pas, il y a toujours un CODEC supplémentaire à
   installer.</para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ffmpeg.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mplayer.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="transcode.xml"/>

Modified: trunk/blfs/multimedia/videoutils/vlc.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/vlc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/videoutils/vlc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -217,8 +217,6 @@
     <para>
        <option>--disable-lua</option> : Utilisez cette commande si vous n'avez pas installé
        <application>Lua</application>.</para>
-
-
     <para>
       <option>--disable-mad</option>: Utilisez cette option si vous n'avez pas installé
       <application>libmad</application>.

Modified: trunk/blfs/multimedia/videoutils/xine-ui.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/xine-ui.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/multimedia/videoutils/xine-ui.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -28,7 +28,6 @@
     des fichiers multimédia comme des AVI, MOV, WMV, MPEG et MP3 à partir de
     lecteurs de disque locaux, et il affiche des flux multimédia à travers
     Internet.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -114,7 +113,6 @@
         Si vous avez une carte TV DVB vous pourrez regarder la TV avec la commande <command>xine dvb://</command>
         et changer les chaînes avec la roue de votre souris
       </para>
-
       </sect3>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/networking/connect/connect.xml
===================================================================
--- trunk/blfs/networking/connect/connect.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/connect/connect.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -16,7 +16,6 @@
   aux ordinateurs des informations comme les adresses IP, les masques de
   sous-réseau et les informations de routage. Si votre réseau utilise DHCP,
   vous aurez besoin d'un client DHCP afin de vous y connecter.</para>
-
   <para>PPP signifie <foreignphrase>Potint-to-Point Protocol</foreignphrase>. C'est un protocole de lien
   de données couramment utilisé pour établir des connexions IP
   authentifiées à travers une ligne téléphonique avec un modem, ou à travers

Modified: trunk/blfs/networking/connect/dhcp.xml
===================================================================
--- trunk/blfs/networking/connect/dhcp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/connect/dhcp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -136,7 +136,6 @@
 <screen role="root">
 <userinput>make -C server install</userinput>
 </screen>
-
     <para>
       Passez au <xref linkend="dhcpd-config"/> pour configurer le serveur.
     </para>
@@ -156,7 +155,6 @@
     <title>Configuration d'ISC DHCP</title>
     <sect3 id="dhcp-config">
       <title>Fichiers de configuration</title>
-
       <para>
         <filename>/etc/dhcp/dhclient.conf</filename> and
         <filename>/etc/dhcp/dhcpd.conf</filename>
@@ -194,7 +192,6 @@
 # End /etc/dhcp/dhclient.conf</literal>
 EOF</userinput>
 </screen>
-
       <para>
         Voir <command>man 5 dhclient.conf</command> pour des options supplémentaires.
       </para>
@@ -207,17 +204,14 @@
 <screen role="root">
 <userinput>install -v -dm 755 /var/lib/dhclient</userinput>
 </screen>
-
       <para>
         À cet instant, vous pouvez tester si <command>dhclient</command> se
         comporte comme prévu en lançant la commande suivante en tant qu'utilisateur
         <systemitem class="username">root</systemitem> :
       </para>
-
 <screen role="root">
 <userinput>dhclient <replaceable><eth0></replaceable></userinput>
 </screen>
-
       <para>
         Remplacez <replaceable><eth0></replaceable> par votre interface
         désirée. Si vous voulez une sortie plus verbeuse, ajoutez le paramètre
@@ -235,7 +229,6 @@
       <indexterm zone="dhcp dhclient-service">
         <primary sortas="f-dhclient">dhclient (service script)</primary>
       </indexterm>
-
       <para id="dhclient-ifconfig">
         Ensuite, créez le fichier de configuration <filename>/etc/sysconfig/ifconfig.eth0</filename>
         avec les commandes suivantes en tant qu'utilisateur
@@ -262,13 +255,11 @@
       <para>
         Ajustez le fichier pour correspondre à vos besoins.
       </para>
-
       <para>
         Pour plus d'informations sur les bonnes valeurs de <envar>DHCP_START</envar>
         <envar>DHCP_STOP</envar>, voir
         <command>man 8 dhclient</command>.
       </para>
-
     </sect3>
     <sect3 id="dhcpd-config">
       <title>Configuration du serveur</title>
@@ -277,7 +268,6 @@
         adresses LAN sur votre réseau. Le client DHCP n'a pas besoin de
         serveur pour bien fonctionner.
       </para>
-
       <para>
         Commencez par créer <filename>/etc/dhcp/dhcpd.conf</filename> en lançant
         la commande suivante en tant qu'utilisateur
@@ -303,12 +293,10 @@
 # End /etc/dhcp/dhcpd.conf</literal>
 EOF</userinput>
 </screen>
-
       <para>
         Ajustez le fichier pour correspondre à vos besoins. Voir
         <command>man 5 dhcpd.conf</command> pour des options supplémentaires.
       </para>
-
       <para>
         Créez maintenant le répertoire <filename class="directory">/var/lib/dhcpd</filename>
         qui contiendra les interfaces du serveur DHCP en lançant la
@@ -336,7 +324,6 @@
         DHCP.
       </para>
      </sect3>
-
    </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/networking/connect/dhcpcd.xml
===================================================================
--- trunk/blfs/networking/connect/dhcpcd.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/connect/dhcpcd.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,7 +61,8 @@
     <para>Installez <application>dhcpcd</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --libexecdir=/lib/dhcpcd             --dbdir=/var/lib/dhcpcd  &&
+<userinput>./configure --libexecdir=/lib/dhcpcd \
+            --dbdir=/var/lib/dhcpcd  &&
 make</userinput>
 </screen>
     <para>Ce paquet est fourni sans suite de tests.</para>
@@ -134,8 +135,6 @@
 DHCP_STOP="-k <replaceable><insert additional stop options here></replaceable>"</literal>
 EOF</userinput>
 </screen>
-
-
       <para>Pour plus d'informations sur les valeurs appropriées de
       <envar>DHCP_START</envar> et <envar>DHCP_STOP</envar>, consultez la page de man de
       <command>dhcpcd</command>.</para>
@@ -158,7 +157,6 @@
         <primary sortas="e-etc-resolv.conf">/etc/resolv.conf</primary>
       </indexterm>
     </sect3>
-
        <sect3 id="dhcpcd-init2">
       <title>Information de configuration: ip fixe</title>
       <para id="dhcpcd-config4">Même si c'est pas commun, il est possible que vous vouliez configurer

Modified: trunk/blfs/networking/mailnews/mailx.xml
===================================================================
--- trunk/blfs/networking/mailnews/mailx.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/mailnews/mailx.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY mailx-download-http "http://ftp.debian.org/debian/pool/main/h/heirloom-mailx/heirloom-mailx_&mailx-version;.orig.tar.gz">
   <!ENTITY mailx-download-ftp "ftp://ftp.debian.org/debian/pool/main/h/heirloom-mailx/heirloom-mailx_&mailx-version;.orig.tar.gz">
   <!ENTITY mailx-md5sum        "29a6033ef1412824d02eb9d9213cb1f2">
@@ -77,7 +76,6 @@
         Ce paquet ne supporte pas la construction parallèle.
       </para>
     </note>
-
 <para>Installez <application>Heirloom mailx</application> en lançant
     les commandes suivantes.</para>
 <screen>

Modified: trunk/blfs/networking/mailnews/mutt.xml
===================================================================
--- trunk/blfs/networking/mailnews/mutt.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/mailnews/mutt.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -126,7 +126,6 @@
 make &&
 test -s doc/manual.txt || mv -v doc/manual.txt{.shipped,}</userinput>
 </screen>
-
     <para>Pour générer le manuel PDF avec <xref linkend="texlive"/>, lancez
     la commande suivante :</para>
 <screen>
@@ -157,7 +156,6 @@
     <application>QDBM</application> en tant que support du cache d'en-tête.</para>
     <para><parameter>--without-tokyocabinet</parameter> : Ce paramètre désactive
     <application>Tokyo Cabinet</application> en tant que support du cache d'en-tête.</para>
-
     <para><parameter>--with-gdbm</parameter> : Ce paramètre active
     <application>GDBM</application> en tant que support du cache d'en-tête.</para>
     <para><parameter>--without-bdb</parameter> : Ce paramètre désactive

Modified: trunk/blfs/networking/mailnews/other.xml
===================================================================
--- trunk/blfs/networking/mailnews/other.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/mailnews/other.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,9 +11,6 @@
     <date>$Date : 2012-05-12 06:34:03 +0200 (Sat, 12 May 2012) $</date>
   </sect1info>
   <title>Autres programmes de courrier et de nouvelles</title>
-
-
-
   <para><xref linkend="balsa"/> est un client de courrier basé sur GTK2.</para>
   <para><xref linkend="seamonkey"/> inclut à la fois un client de courrier et
   un lecteur de nouvelles dans son installation.</para>

Modified: trunk/blfs/networking/mailnews/procmail.xml
===================================================================
--- trunk/blfs/networking/mailnews/procmail.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/mailnews/procmail.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY procmail-download-http "http://www.ring.gr.jp/archives/net/mail/procmail/procmail-&procmail-version;.tar.gz">
   <!ENTITY procmail-download-ftp  "ftp://ftp.ucsb.edu/pub/mirrors/procmail/procmail-&procmail-version;.tar.gz">
   <!ENTITY procmail-md5sum        "1678ea99b973eb77eda4ecf6acae53f1">

Modified: trunk/blfs/networking/netlibs/curl.xml
===================================================================
--- trunk/blfs/networking/netlibs/curl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/curl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,7 +83,9 @@
     <para>Installez <application>cURL</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                          --disable-static                       --enable-threaded-resolver &&
+<userinput>./configure --prefix=/usr              \
+            --disable-static           \
+            --enable-threaded-resolver &&
 make</userinput>
 </screen>
     <para>
@@ -92,7 +94,10 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
-find docs ( -name Makefile*           -o -name *.1                 -o -name *.3 )              -exec rm {} ;      &&
+find docs \( -name Makefile\* \
+          -o -name \*.1       \
+          -o -name \*.3 \)    \
+          -exec rm {} \;      &&
 install -v -d -m755 /usr/share/doc/curl-&curl-version; &&
 cp -v -R docs/*     /usr/share/doc/curl-&curl-version;</userinput>
 </screen>

Modified: trunk/blfs/networking/netlibs/glib-networking.xml
===================================================================
--- trunk/blfs/networking/netlibs/glib-networking.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/glib-networking.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,9 @@
     <para>Installez <application>glib-networking</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                                             --with-ca-certificates=/etc/ssl/ca-bundle.crt             --disable-static                              &&
+<userinput>./configure --prefix=/usr                                 \
+            --with-ca-certificates=/etc/ssl/ca-bundle.crt \
+            --disable-static                              &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make -k check</command>. Quelques tests échouent pour des raisons inconnues.

Modified: trunk/blfs/networking/netlibs/ldns.xml
===================================================================
--- trunk/blfs/networking/netlibs/ldns.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/ldns.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,7 +83,6 @@
     <title>Installation de ldns</title>
     <para>
       Installez <application>ldns</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>sed -i 's/defined(@$also)/@$also/' doc/doxyparse.pl &&

Modified: trunk/blfs/networking/netlibs/libevent.xml
===================================================================
--- trunk/blfs/networking/netlibs/libevent.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/libevent.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -91,7 +91,6 @@
     <para>
      Pour tester le résultat, tapez : <command>make verify</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
@@ -134,6 +133,5 @@
         <seg>/usr/include/event2</seg>
       </seglistitem>
     </segmentedlist>
-
   </sect2>
 </sect1>

Modified: trunk/blfs/networking/netlibs/libsoup.xml
===================================================================
--- trunk/blfs/networking/netlibs/libsoup.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/libsoup.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,6 @@
       <xref linkend="libxml2"/> et
       <xref linkend="sqlite"/>
     </para>
-
      <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
        <xref linkend="gobject-introspection"/>,

Modified: trunk/blfs/networking/netlibs/libtirpc.xml
===================================================================
--- trunk/blfs/networking/netlibs/libtirpc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/libtirpc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -61,11 +61,13 @@
     <note>
       <para>
          A la mise à jour de ce paquet, vous devez également mettre à jour toutes les versions existantes de <xref linkend='rpcbind'/></para></note>
-
     <para>Installez <application>libtirpc</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --disable-gssapi  &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --disable-gssapi  &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -73,10 +75,9 @@
 <screen role="root">
 <userinput>make install &&
 mv -v /usr/lib/libtirpc.so.* /lib &&
-ln -sfv ../../lib/libtirpc.so.1.0.10 /usr/lib/libtirpc.so</userinput>
+ln -sfv ../../lib/libtirpc.so.3.0.0 /usr/lib/libtirpc.so</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications de la commande</title>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"

Modified: trunk/blfs/networking/netlibs/neon.xml
===================================================================
--- trunk/blfs/networking/netlibs/neon.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/neon.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
       <application>neon</application> est une bibliothèque de client HTTP et WebDAV, avec une interface C.
     </para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/networking/netlibs/serf.xml
===================================================================
--- trunk/blfs/networking/netlibs/serf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netlibs/serf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -82,7 +82,6 @@
     <title>Installation de Serf</title>
     <para>
       Installez <application>Serf</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>sed -i "/Append/s:RPATH=libdir,::"   SConstruct &&

Modified: trunk/blfs/networking/netprogs/bridgeutils.xml
===================================================================
--- trunk/blfs/networking/netprogs/bridgeutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/bridgeutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -96,7 +96,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="configuration">
     <title>Configurer bridge-utils</title>
     <sect3 id='bridgeutils-init'>
@@ -131,7 +130,6 @@
       pour se lancer au moment du démarrage. La commande <command>ifdown br0</command>
       suivie de la commande <command>ifup eth0</command> fonctionnera, mais
       n'essayez pas de faire marcher les deux en même temp.</para></caution>
-
 <screen role="root">
 <userinput>cat > /etc/sysconfig/ifconfig.br0 << "EOF"
 <literal>ONBOOT=yes

Modified: trunk/blfs/networking/netprogs/cifsutils.xml
===================================================================
--- trunk/blfs/networking/netprogs/cifsutils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/cifsutils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,7 +74,6 @@
     <indexterm zone="cifsutils cifsutils-kernel">
       <primary sortas="d-cifsutils">cifs-utils</primary>
     </indexterm>
-
   </sect2>
 <sect2 role="installation">
     <title>Installation de cifs-utils</title>

Modified: trunk/blfs/networking/netprogs/net-tools.xml
===================================================================
--- trunk/blfs/networking/netprogs/net-tools.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/net-tools.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -60,7 +60,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de Net-tools</title>
-
     <para id="net-tools-automate-example" xreflabel="Net-tools">Les
     instructions ci-dessous automatisent le processus de configuration en mettant
     <command>yes</command> dans une tube vers la commande <command>make config</command>.
@@ -179,7 +178,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="plipconfig">
         <term><command>plipconfig</command></term>
         <listitem>
@@ -219,7 +217,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/networking/netprogs/netfs.xml
===================================================================
--- trunk/blfs/networking/netprogs/netfs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/netfs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2011-11-04 00:05:47 +0100 (Fri, 04 Nov 2011) $</date>
   </sect1info>
   <title>Configuration des systèmes de fichiers réseau</title>
-
   <indexterm zone="postlfs-config-netfs postlfs-config-netfs">
     <primary sortas="f-netfs">netfs</primary>
   </indexterm>

Modified: trunk/blfs/networking/netprogs/nfs-utils.xml
===================================================================
--- trunk/blfs/networking/netprogs/nfs-utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/nfs-utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,7 +94,8 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 99 nogroup &&
-useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup     -s /bin/false -u 99 nobody</userinput>
+useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup \
+    -s /bin/false -u 99 nobody</userinput>
 </screen>
     <note>
       <para>Les valeurs d'uid et de gid classiques sont 65534, ce qui signifie
@@ -112,13 +113,18 @@
     </note>
     <para>Corrigez un problème qui empécherait <command>rpd.statd</command> de démarrer:</para>
 <screen>
-<userinput>sed -i "/daemon_init/s:!::" utils/statd/statd.c</userinput>
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc      \
+            --without-tcp-wrappers \
+            --disable-nfsv4        \
+            --disable-gss &&
+make</userinput>
 </screen>
     <para>Installez <application>NFS Utilities</application> en lançant
     les commandes suivantes :</para>
-<screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc                  --without-tcp-wrappers             --disable-nfsv4                    --disable-gss &&
-make</userinput>
+<screen role='root'>
+<userinput>make install &&
+chmod u+w,go+r /sbin/mount.nfs</userinput>
 </screen>
     <para>Si votre répertoire <filename class="directory">/usr</filename> est
     monté en NFS, vous devriez installer les exécutables dans
@@ -126,11 +132,10 @@
     supplémentaire <option>--sbindir=/sbin</option> à la commande
     <command>./configure</command> ci-dessus.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
- <screen role='root'><userinput>make install &&
- chmod u+w,go+r /sbin/mount.nfs</userinput></screen>
-
-
-
+ 
+<screen role="root">
+<userinput>/home <replaceable>192.168.0.0/24</replaceable>(rw,subtree_check,anonuid=99,anongid=99)</userinput>
+</screen>
 <para>Les tests de ce paquet demande que le démon de <xref
     linkend="rpcbind"/> soit lancé et que les tests soient lancés en tant qu'utilisateur
    <systemitem class="username">root</systemitem>.</para>
@@ -160,7 +165,7 @@
       <filename class="directory">/home</filename> via le réseau local,
       vous pouvez ajouter la ligne suivante :</para>
 <screen role="root">
-<userinput>/home <replaceable>192.168.0.0/24</replaceable>(rw,subtree_check,anonuid=99,anongid=99)</userinput>
+<userinput>make install-nfs-server</userinput>
 </screen>
       <note><para>Soyez certain de remplacer le répertoire, l'adresse réseau et le préfixe pour correspondre à
       votre réseau. Le seul espace dans la ligne dessus doit être entre le répertoire et l'adresse réseau.
@@ -174,7 +179,12 @@
         fourni dans le paquet <xref linkend="bootscripts"/> pour lancer le
         serveur au démarrage.</para>
 <screen role="root">
-<userinput>make install-nfs-server</userinput>
+<userinput>cat > /etc/sysconfig/nfs-server << "EOF"
+<literal>PORT="2049"
+PROCESSES="8"
+QUOTAS="no"
+KILLDELAY="10"</literal>
+EOF</userinput>
 </screen>
         <indexterm zone="nfs-utils nfs-utils-server-init">
           <primary sortas="f-nfs-server">nfs-server</primary>
@@ -182,12 +192,8 @@
         <para>Maintenant créez le fichier de configuration
          <filename>/etc/sysconfig/nfs-server</filename> :</para>
 <screen role="root">
-<userinput>cat > /etc/sysconfig/nfs-server << "EOF"
-<literal>PORT="2049"
-PROCESSES="8"
-QUOTAS="no"
-KILLDELAY="10"</literal>
-EOF</userinput>
+<userinput><replaceable><server-name></replaceable>:/home  /home nfs   rw,_netdev 0 0
+<replaceable><server-name></replaceable>:/usr   /usr  nfs   ro,_netdev 0 0</userinput>
 </screen>
         <note><para>Les paramètres ci-dessus peuvent être mis, éventuellement,
         dans <filename>/etc/sysconfig/rc.site</filename>.</para></note>
@@ -206,8 +212,7 @@
       et <filename class="directory">/usr</filename>, ajoutez ce qui suit au
       fichier <filename>/etc/fstab</filename> :</para>
 <screen role="root">
-<userinput><replaceable><server-name></replaceable>:/home  /home nfs   rw,_netdev 0 0
-<replaceable><server-name></replaceable>:/usr   /usr  nfs   ro,_netdev 0 0</userinput>
+<userinput>make install-nfs-client</userinput>
 </screen>
       <para>Les options qui peuvent être utilisées sont spécifiées dans <command>man 5 nfs</command>.
       Si le client et le server utilisent des versions récentes de linux, la plupart des
@@ -235,9 +240,6 @@
         <para>Installez le script de démarrage <filename>/etc/rc.d/init.d/nfs-client</filename>
         fourni dans le paquet <xref linkend="bootscripts"/> pour lancer les
         services clients au démarrage.</para>
-<screen role="root">
-<userinput>make install-nfs-client</userinput>
-</screen>
         <indexterm zone="nfs-utils nfs-utils-client-config">
           <primary sortas="f-nfs-client">nfs-client</primary>
         </indexterm>

Modified: trunk/blfs/networking/netprogs/ntp.xml
===================================================================
--- trunk/blfs/networking/netprogs/ntp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/ntp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY ntp-download-http "https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-4.2/ntp-&ntp-version;.tar.gz">
-<!--  <!ENTITY ntp-download-ftp  "&gentoo-ftp-repo;/ntp-&ntp-version;.tar.gz">-->
   <!ENTITY ntp-download-ftp  " ">
   <!ENTITY ntp-md5sum        "6af96862b09324a8ef965ca76b759c8b">
   <!ENTITY ntp-size          "6.8 Mo">
@@ -49,7 +48,6 @@
         <para>Estimation du temps de construction : &ntp-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de ntp</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -78,13 +76,18 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 87 ntp &&
-useradd -c "Network Time Protocol" -d /var/lib/ntp -u 87         -g ntp -s /bin/false ntp</userinput>
+useradd -c "Network Time Protocol" -d /var/lib/ntp -u 87 \
+        -g ntp -s /bin/false ntp</userinput>
 </screen>
-
     <para>Installez <application>ntp</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --bindir=/usr/sbin                --sysconfdir=/etc                 --enable-linuxcaps                --with-lineeditlibs=readline             --docdir=/usr/share/doc/ntp-&ntp-version; &&
+<userinput>./configure --prefix=/usr         \
+            --bindir=/usr/sbin    \
+            --sysconfdir=/etc     \
+            --enable-linuxcaps    \
+            --with-lineeditlibs=readline \
+            --docdir=/usr/share/doc/ntp-&ntp-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : <command>make check</command>.</para>

Modified: trunk/blfs/networking/netprogs/rpcbind.xml
===================================================================
--- trunk/blfs/networking/netprogs/rpcbind.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/rpcbind.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,8 @@
     <para>Pour faire fonctionner <application>rpcbind</application> correctement,
     corrigez d'abord le paquet pour utiliser les bons noms de service.</para>
 <screen>
-<userinput>./configure --prefix=/usr       \
+<userinput>patch -Np1 -i ../rpcbind-&rpcbind-version;-tirpc_fix-1.patch &&
+./configure --prefix=/usr       \
             --bindir=/sbin      \
             --with-rpcuser=root \
             --without-systemdsystemunitdir &&

Modified: trunk/blfs/networking/netprogs/samba.xml
===================================================================
--- trunk/blfs/networking/netprogs/samba.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/samba.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -31,7 +31,6 @@
       Active Directory et un serveur DNS NetBIOS (rfc1001/1002) (qui offre
       entre autres choses le support de la navigation dans un LAN).</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -53,7 +52,6 @@
 	<para>Estimation du temps de construction : &samba-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Samba</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -95,7 +93,6 @@
     </sect2>
     <sect2 role="installation">
       <title>Installation de Samba</title>
-
     <note>
       <para>Si vous souhaitez lancer la suite de tests après que les binaires soient construits,
       vous devez ajouter le paramètre
@@ -107,14 +104,26 @@
     </note>
       <para>Installez <application>Samba</application> en lançant les commandes
 	suivantes :</para>
-
 <screen>
-<userinput>./configure                                 --prefix=/usr                           --sysconfdir=/etc                       --localstatedir=/var                    --with-piddir=/run/samba                --with-pammodulesdir=/lib/security      --without-systemd                       --enable-fhs                        &&
+<userinput>sed -e "/deps='LIBASYNC_REQ'/              \
+       {
+         s/$/,/
+         a\                 install=False
+       }"                                  \
+    -i lib/async_req/wscript_build         &&
+./configure                                \
+    --prefix=/usr                          \
+    --sysconfdir=/etc                      \
+    --localstatedir=/var                   \
+    --with-piddir=/run/samba               \
+    --with-pammodulesdir=/lib/security     \
+    --without-systemd                      \
+    --enable-fhs                           &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>:</para>
 <screen>
-<userinput>sed -i "/samba3.blackbox.failure.failure/i ^samba3.raw.eas" selftest/knownfail</userinput>
+<userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput>
 </screen>
     <para>Selon les développeurs de <application>Samba</application>, la limitation
     de 108 caractères de la longueur du chemin d'un socket tunnel unix nommé peut causer des erreurs, et donc plus
@@ -133,13 +142,12 @@
 ln -v -sf ../../lib/libnss_wins.so.2    /usr/lib/libnss_wins.so    &&
 install -v -m644    examples/smb.conf.default /etc/samba &&
 mkdir -pv /etc/openldap/schema                        &&
-install -v -m644    examples/LDAP/README                                  /etc/openldap/schema/README.LDAP  &&
-
-install -v -m644    examples/LDAP/samba*                                  /etc/openldap/schema              &&
-
-install -v -m755    examples/LDAP/{get*,ol*}                     /etc/openldap/schema              &&
-install -v -m755 -d /usr/share/doc/samba-&samba-version; &&
-install -v -m644    lib/ntdb/doc/design.pdf                     /usr/share/doc/samba-&samba-version;</userinput>
+install -v -m644    examples/LDAP/README              \
+                    /etc/openldap/schema/README.LDAP  &&
+install -v -m644    examples/LDAP/samba*              \
+                    /etc/openldap/schema              &&
+install -v -m755    examples/LDAP/{get*,ol*} \
+                    /etc/openldap/schema</userinput>
 </screen>
     <para>Pour tester les résultats, en tant qu'utilisateur
     <systemitem class="username">root</systemitem>, tapez:
@@ -148,14 +156,10 @@
     <command>grep -A5 testsuites quicktest.log</command>.  Il y a d'autres cibles
     (test, subunit-test) disponibles, mais elles prennent un temps trés long
     (plus de 100 SBU).</para>
-
       </sect2>
       <sect2 role="commands">
 	<title>Explication des commandes</title>
-
     <para><command>sed ... -i ./lib/async_req/wscript_build</command>: N'installe pas async_connect_send_test.</para>
-
-
 	<para><parameter>--enable-fhs</parameter> : Affecte tous les autres
 	  chemins de fichiers de façon conforme au <foreignphrase>Filesystem Hierarchy
 	    Standard</foreignphrase> (standard de hiérarchie de système de fichiers) (FHS).</para>
@@ -383,7 +387,8 @@
 		
 <screen role="root">
 <userinput>groupadd -g 99 nogroup &&
-useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup     -s /bin/false -u 99 nobody</userinput>
+useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup \
+    -s /bin/false -u 99 nobody</userinput>
 </screen>
 		<para>Installez le script <filename>samba</filename> avec
 		  la commande suivante effectuée en tant qu'utilisateur

Modified: trunk/blfs/networking/netprogs/wget.xml
===================================================================
--- trunk/blfs/networking/netprogs/wget.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/wget.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,8 @@
     <para>Installez <application>Wget</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                  --sysconfdir=/etc  &&
+<userinput>./configure --prefix=/usr      \
+            --sysconfdir=/etc  &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.

Modified: trunk/blfs/networking/netprogs/wireless-tools.xml
===================================================================
--- trunk/blfs/networking/netprogs/wireless-tools.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/wireless-tools.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -97,7 +97,6 @@
     <para><command>INSTALL_MAN=/usr/share/man</command> : Installez les pages de manuel
     dans /usr/share/man au lieu de /usr/man</para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/networking/netprogs/wpa_supplicant.xml
===================================================================
--- trunk/blfs/networking/netprogs/wpa_supplicant.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netprogs/wpa_supplicant.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -57,9 +57,7 @@
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
        <xref linkend="libnl"/> et
-
       <xref linkend="openssl"/>.
-
       </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
@@ -67,7 +65,6 @@
       <xref linkend="libxml2"/> et
       <xref linkend="qt4"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/wpa_supplicant"/></para>
   </sect2>

Modified: trunk/blfs/networking/netutils/avahi.xml
===================================================================
--- trunk/blfs/networking/netutils/avahi.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/avahi.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -64,7 +64,6 @@
       <xref linkend="pygtk"/> et
       <xref linkend="qt4"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/avahi"/></para>
   </sect2>
@@ -123,10 +122,8 @@
     </para>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para><parameter>--disable-mono</parameter> : Ce paramètre désactive la construction
     de l'intégration de <application>Mono</application>.</para>
-
     <para><parameter>--disable-monodoc</parameter> : Ce paramètre désactive
     la documentation pour l'intégration de <application>Mono</application>.</para>
     <para><parameter>--disable-python</parameter> : Ce paramètre désactive les
@@ -164,7 +161,6 @@
    <para><option>--enable-compat-libdns_sd</option> : Cette option active la
     compatibilité pour <application>libdns_sd</application>.</para>
   </sect2>
-
   <sect2 role="configuration">
     <title>Configuration de avahi</title>
     <sect3  id="avahi-init">
@@ -295,7 +291,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="avahi-publish-address">
         <term><command>avahi-publish-address</command></term>
         <listitem>
@@ -355,7 +350,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="bssh">
         <term><command>bssh</command></term>
         <listitem>
@@ -374,7 +368,6 @@
           </indexterm>
        </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/networking/netutils/networkmanager.xml
===================================================================
--- trunk/blfs/networking/netutils/networkmanager.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/networkmanager.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,7 +94,13 @@
 Installez <application>NetworkManager</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --with-nmtui                     --disable-ppp                    --with-systemdsystemunitdir=no             --docdir=/usr/share/doc/network-manager-&NetworkManager-version; &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --with-nmtui         \
+            --disable-ppp        \
+            --with-systemdsystemunitdir=no \
+            --docdir=/usr/share/doc/network-manager-&NetworkManager-version; &&
 make</userinput>
 </screen>
     <para>
@@ -123,7 +129,6 @@
      <option>--enable-gtk-doc</option> : Utilisez ce paramètre si vous avez installé
       <xref linkend="gtk-doc"/> et souhaitez construire les manuels de l'API.
    </para>
-
     <para>
       <option>--wihout-iptables</option> : Utilisez ce paramètre si vous n'avez pas
       installé <application>Iptables</application>.

Modified: trunk/blfs/networking/netutils/nmap.xml
===================================================================
--- trunk/blfs/networking/netutils/nmap.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/nmap.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY nmap-download-http "http://nmap.org/dist/nmap-&nmap-version;.tar.bz2">
-<!--  <!ENTITY nmap-download-ftp  "&gentoo-ftp-repo;/nmap-&nmap-version;.tar.bz2">-->
   <!ENTITY nmap-download-ftp  " ">
   <!ENTITY nmap-md5sum        "6cdf5d03cc3294b99d69dfca83f2f2ee">
   <!ENTITY nmap-size          "8.6 Mo">
@@ -75,7 +74,7 @@
     suivantes :</para>
 <screen>
 <userinput>./configure --prefix=/usr --with-liblua=included &&
-make -j1</userinput>
+make</userinput>
 </screen>
     <para>Si vous voulez lancer la suite de tests, lancer la commande suivante:</para>
 <screen>
@@ -116,7 +115,6 @@
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="ncat">
         <term><command>ncat</command></term>
         <listitem>
@@ -186,8 +184,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
-
       <varlistentry id="uninstall_zenmap">
         <term><command>uninstall_zenmap</command></term>
         <listitem>
@@ -208,7 +204,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="zenmap">
         <term><command>zenmap</command></term>
         <listitem>

Modified: trunk/blfs/networking/netutils/traceroute.xml
===================================================================
--- trunk/blfs/networking/netutils/traceroute.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/traceroute.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -71,7 +71,6 @@
  <para>Le fichier traceroute.1 qui est installé dans LFS par inetutils n'est plus d'actualité. Ce paquet
    écrase cette version de la page de manuel de traceroute et installe la page de manuel dans le chapitre
    8 de man.</para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/networking/netutils/wicd.xml
===================================================================
--- trunk/blfs/networking/netutils/wicd.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/wicd.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -62,7 +62,6 @@
     vous devez réinstaller le paquet et le configurer sans le paramètre
     <option>--disable-ifconfig</option>.
     </para></note>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
     <xref linkend="python2"/>,
@@ -71,7 +70,6 @@
     <xref linkend="net-tools"/> (Wicd a besoin de <command>ifconfig</command> et
     de <command>mii-tool</command> dans ce paquet)
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
     <xref linkend="pygtk"/> (pour vinterface GTK),
@@ -83,7 +81,6 @@
     <xref linkend="pm-utils"/> (pour l'intégration de "suspend/resume"),
     <ulink url="http://excess.org/urwid/">Urwid</ulink> (pour l'interface basé sur Curses) et
     <ulink url="http://babel.edgewall.org/">Babel</ulink> (pour l'internationalisation)
-
     </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/wicd"/></para>
@@ -159,7 +156,6 @@
       <indexterm zone="wicd wicd-init">
         <primary sortas="f-wicd">wicd (bootscript)</primary>
       </indexterm>
-
 <screen role='root'>
 <userinput>make install-wicd</userinput>
 </screen>
@@ -176,12 +172,10 @@
       configuration de <filename>/etc/wicd</filename>. Pour une liste des
       options disponibles, regardez les pages de man de : wicd-manager-settings.conf,
       wicd-wired-settings.conf et wicd-wireless-settings.conf.</para>
-
       <para>Assurez-vous d'ajouter tous les utilisateurs qui doivent avoir les
       droits pour ouvrir et fermer les connexions réseaux avec Wicd au groupe
       <systemitem class="groupname">users</systemitem>
       (ou au groupe spécifié avec l'option de configuration <option>--wicdgroup</option>).</para>
-
     </sect3>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/networking/netutils/wireshark.xml
===================================================================
--- trunk/blfs/networking/netutils/wireshark.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/netutils/wireshark.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -33,7 +33,6 @@
     de lire des fichiers de capture à partir de nombreux autres analyseurs de
     réseau populaires.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -136,7 +135,6 @@
 </screen>
       <para>Si la construction est faite en tant qu'un module, le nom est
          <filename>af_packet.ko</filename>.</para>
-
       <indexterm zone="wireshark wireshark-kernel">
         <primary sortas="d-Capturing-network-packets">Capturing network packets</primary>
       </indexterm>
@@ -155,8 +153,8 @@
     <para>Continuez à installer <application>Wireshark</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../wireshark-&wireshark-version;-lua_5_3_0-1.patch  &&
-./configure --prefix=/usr                 --with-gtk3                   --without-qt                  --sysconfdir=/etc &&
+<userinput>patch -Np1 -i ../wireshark-&wireshark-version;-lua_5_3_1-1.patch  &&
+./configure --prefix=/usr --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de test</para>
@@ -164,21 +162,19 @@
 <screen role="root">
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/wireshark-&wireshark-version; &&
-install -v -m755 -d /usr/share/pixmaps/wireshark &&
-install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt}                     /usr/share/doc/wireshark-&wireshark-version; &&
+install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt} \
+                    /usr/share/doc/wireshark-&wireshark-version; &&
 pushd /usr/share/doc/wireshark-&wireshark-version; &&
    for FILENAME in ../../wireshark/*.html; do
       ln -s -v -f $FILENAME .
    done &&
-popd &&
-unset FILENAME
-install -v -m644 -D wireshark.desktop                     /usr/share/applications/wireshark.desktop &&
-install -v -m644 -D image/wsicon48.png                     /usr/share/pixmaps/wireshark.png &&
-install -v -m644    image/*.{png,ico,xpm,bmp}                     /usr/share/pixmaps/wireshark</userinput>
+popd
+unset FILENAME</userinput>
 </screen>
     <para>Si vous avez téléchargé un des fichiers de documentation mentionnés dans 'Téléchargements supplémentaires', installez les en suivant les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -m644 <replaceable><Downloaded_Files></replaceable>                  /usr/share/doc/wireshark-&wireshark-version;</userinput>
+<userinput>install -v -m644 <replaceable><Downloaded_Files></replaceable> \
+                 /usr/share/doc/wireshark-&wireshark-version;</userinput>
 </screen>
   <para>Maintenant, définissez le propriétaire et les droits des applications
   sensibles pour ne permettre qu'aun utilisateurs autorisés de l'utiliser.
@@ -198,9 +194,6 @@
       de nouveau, afin que vous ayez maintenant wireshark dans vos groupes, sinon, il ne fonctionnera pas
       correctement.
     </para>
-
-
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>

Modified: trunk/blfs/networking/textweb/links.xml
===================================================================
--- trunk/blfs/networking/textweb/links.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/textweb/links.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY links-download-http "http://links.twibright.com/download/links-&links-version;.tar.bz2">
-
   <!ENTITY links-download-ftp  " ">
   <!ENTITY links-md5sum        "5d763ab72dc57bbc310feb95679c9d14">
   <!ENTITY links-size          "6.2 Mo">
@@ -49,17 +48,14 @@
         <para>Estimation du temps de construction : &links-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Links</bridgehead>
     <bridgehead renderas="sect4">Recommandés</bridgehead>
     <para role="recommended">
     <xref linkend="openssl"/></para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">Le mode graphique exige au moins un
     <xref linkend="gpm"/> (le support de la souris pour être utilisé dans une console basée sur framebuffer),
     <ulink url="http://www.svgalib.org/">SVGAlib</ulink>,
-
     <ulink url="http://pkgs.fedoraproject.org/repo/pkgs/directfb/">DirectFB</ulink>, et
     <xref linkend="x-window-system"/></para>
     <para>Pour décoder différents formats d'image, <application>Links</application>
@@ -89,8 +85,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
-
     <para><option>--enable-graphics</option> : Cette option permet le support pour le mode graphique.</para>
   </sect2>
   <sect2 role="configuration">

Modified: trunk/blfs/networking/textweb/lynx.xml
===================================================================
--- trunk/blfs/networking/textweb/lynx.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/textweb/lynx.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY lynx-download-http "http://lynx.isc.org/lynx&lynx-version;/lynx&lynx-version;.tar.bz2">
-  <!ENTITY lynx-download-ftp " ">-->
   <!ENTITY lynx-download-http "http://lynx.isc.org/current/lynx&lynx-version;.tar.bz2">
   <!ENTITY lynx-download-ftp  "ftp://lynx.isc.org/lynx/tarballs/lynx&lynx-version;.tar.bz2">
   <!ENTITY lynx-md5sum        "b231c2aa34dfe7ca25681ef4e55ee7e8">
@@ -63,7 +61,13 @@
     <para>Installez <application>Lynx</application> en exécutant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc/lynx             --datadir=/usr/share/doc/lynx-&lynx-version;             --with-zlib                        --with-bzlib                       --with-screen=ncursesw             --enable-locale-charset &&
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc/lynx \
+            --datadir=/usr/share/doc/lynx-&lynx-version; \
+            --with-zlib            \
+            --with-bzlib           \
+            --with-screen=ncursesw \
+            --enable-locale-charset &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de test</para>
@@ -95,7 +99,6 @@
     <para><command>make install-full</command> : En addition à l'installation standard, ceci installe les fichiers de documentation et d'aide.</para>
     <para><command>chgrp -v -R root
     /usr/share/doc/lynx-&lynx-version;/lynx_doc</command> : Cette commande corrige le mauvaise attibution du groupe propriétaire aux fichiers de documentation.</para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configurer Lynx</title>
@@ -113,7 +116,7 @@
 	En tant qu'utilisateur <systemitem class="username">root</systemitem>
       , changez ce réglage :</para>
 <screen role="root">
-<userinput>sed -i 's/#(LOCALE_CHARSET):FALSE/1:TRUE/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#\(LOCALE_CHARSET\):FALSE/\1:TRUE/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para>L'éditeur interne de <application>Lynx</application>
       <xref linkend="locale-wrong-multibyte-characters"/>. Ceci se manifeste dans les locales multibytes, e.g., tel que la touche Backspace qui n'efface pas les caractères non-ASCII proprement, et tel que des données incorrectes qui sont envoyées au réseau quand quelqu'un édite les contenus de zones textes. La seule solution pour ce problème est de configurer <application>Lynx</application> pour utiliser un éditeur externe (relié à la combinaison de touches par défaut <quote>Ctrl+X e</quote>)
@@ -120,7 +123,7 @@
        Restez en utilisateur
       <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i 's/#(DEFAULT_EDITOR):/1:vi/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#\(DEFAULT_EDITOR\):/\1:vi/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para><application>Lynx</application> transmet les valeurs suivantes de
       l'option DEFAULT_EDITOR spécialement en ajoutant les arguments de positionnement
@@ -134,7 +137,7 @@
       Toujours en tant qu'utilisateur
       <systemitem class="username">root</systemitem> , changez ce réglage:</para>
 <screen role="root">
-<userinput>sed -i 's/#(PERSISTENT_COOKIES):FALSE/1:TRUE/' /etc/lynx/lynx.cfg</userinput>
+<userinput>sed -i 's/#\(PERSISTENT_COOKIES\):FALSE/\1:TRUE/' /etc/lynx/lynx.cfg</userinput>
 </screen>
       <para>Divers réglages tels que les proxies peuvent être réalisés dans le fichier système global <filename>/etc/lynx/lynx.cfg</filename>.</para>
     </sect3>

Modified: trunk/blfs/networking/textweb/w3m.xml
===================================================================
--- trunk/blfs/networking/textweb/w3m.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/networking/textweb/w3m.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -157,7 +157,6 @@
         </listitem>
       </varlistentry>
       <varlistentry id="w3mman">
-
         <term><command>w3mman</command> </term>
         <listitem>
           <para> est une interface pour le manuel en ligne de <command>w3m</command>.</para>

Modified: trunk/blfs/postlfs/config/firmware.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/postlfs/config/users.xml
===================================================================
--- trunk/blfs/postlfs/config/users.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/config/users.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -62,7 +62,6 @@
       <tbody>
         <row><entry>bin     </entry><entry> 1</entry><entry>  </entry></row>
         <row><entry>lp      </entry><entry> 9</entry><entry>  </entry></row>
-
         <row><entry>adm     </entry><entry>  </entry><entry>16</entry></row>
         <row><entry>atd     </entry><entry>17</entry><entry>17</entry></row>
         <row><entry>messagebus</entry><entry>18</entry><entry>18</entry></row>
@@ -75,7 +74,6 @@
         <row><entry>smmsp   </entry><entry>26</entry><entry>26</entry></row>
         <row><entry>polkitd </entry><entry>27</entry><entry>27</entry></row>
         <row><entry>rpc     </entry><entry>28</entry><entry>28</entry></row>
-
         <row><entry>exim    </entry><entry>31</entry><entry>31</entry></row>
         <row><entry>postfix </entry><entry>32</entry><entry>32</entry></row>
         <row><entry>postdrop</entry><entry>  </entry><entry>33</entry></row>
@@ -96,7 +94,6 @@
         <row><entry>stunnel </entry><entry>51</entry><entry>51</entry></row>
         <row><entry>svn     </entry><entry>56</entry><entry>56</entry></row>
         <row><entry>svntest </entry><entry>  </entry><entry>57</entry></row>
-
         <row><entry>games   </entry><entry>60</entry><entry>60</entry></row>
         <row><entry>kvm     </entry><entry>  </entry><entry>61</entry></row>
         <row><entry>wireshark</entry><entry> </entry><entry>62</entry></row>
@@ -104,7 +101,6 @@
         <row><entry>sddm    </entry><entry>64</entry><entry>64</entry></row>
         <row><entry>scanner </entry><entry>  </entry><entry>70</entry></row>
         <row><entry>colord  </entry><entry>71</entry><entry>71</entry></row>
-
         <row><entry>systemd-bus-proxy</entry><entry>72</entry><entry>72</entry></row>
         <row><entry>systemd-journal-gateway</entry><entry>73</entry><entry>73</entry></row>
         <row><entry>systemd-journal-remote</entry><entry>74</entry><entry>74</entry></row>
@@ -112,7 +108,6 @@
         <row><entry>systemd-network</entry><entry>76</entry><entry>76</entry></row>
         <row><entry>systemd-resolve</entry><entry>77</entry><entry>77</entry></row>
         <row><entry>systemd-timesync</entry><entry>78</entry><entry>78</entry></row>
-
         <row><entry>ldap    </entry><entry>83</entry><entry>83</entry></row>
         <row><entry>avahi   </entry><entry>84</entry><entry>84</entry></row>
         <row><entry>avahi-autoipd</entry><entry>85</entry><entry>85</entry></row>

Modified: trunk/blfs/postlfs/config/vimrc.xml
===================================================================
--- trunk/blfs/postlfs/config/vimrc.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/config/vimrc.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -54,17 +54,14 @@
   <para>Vous trouverez ci-dessous une explication rapide de ce que veut dire
 chaque option de ce fichier d'exemple :</para>
   <itemizedlist>
-
     <listitem>
       <para><option>set columns=80</option> : Ceci règle simplement le
       nombre de colonnes utilisées à l'écran.</para>
     </listitem>
-
     <listitem>
       <para><option>set wrapmargin=8</option> : C'est le numéro du
       caractère depuis le côté droit de la fenêtre où commence l'enveloppe.</para>
     </listitem>
-
     <listitem>
       <para><option>set ruler</option> : Ceci fait afficher à <command>vim</command>
       en bas à droite de l'écran la ligne et la colonne.</para>

Modified: trunk/blfs/postlfs/editors/bluefish.xml
===================================================================
--- trunk/blfs/postlfs/editors/bluefish.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/editors/bluefish.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -104,7 +104,6 @@
 </screen>
     </note>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/postlfs/editors/joe.xml
===================================================================
--- trunk/blfs/postlfs/editors/joe.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/editors/joe.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY joe-download-http "&sourceforge-repo;/joe-editor/joe-&joe-version;.tar.gz">
-
   <!ENTITY joe-download-ftp  " ">
   <!ENTITY joe-md5sum        "b8c9ab4295e3208ddbbaa9c1141564f9">
   <!ENTITY joe-size          "1.3 Mo">

Modified: trunk/blfs/postlfs/editors/nano.xml
===================================================================
--- trunk/blfs/postlfs/editors/nano.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/editors/nano.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,7 +58,10 @@
     <para>Installez <application>Nano</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --enable-utf8                 --docdir=/usr/share/doc/nano-&nano-version; &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --enable-utf8     \
+            --docdir=/usr/share/doc/nano-&nano-version; &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -78,7 +81,6 @@
      <option>--enable-utf8</option> : Ce paramètre active le support unicode dans
       <application>Nano</application>.
     </para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de nano</title>

Modified: trunk/blfs/postlfs/editors/vim.xml
===================================================================
--- trunk/blfs/postlfs/editors/vim.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/editors/vim.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -27,7 +27,6 @@
     fonctionnalités supplémentaires par rapport au
     <command>vi</command> d'origine.</para>
     &lfs78_checked;
-
     <para>Les instructions par défaut de LFS installent <application>vim</application>
     comme composant du système de base. Si vous préférez lier
     <application>vim</application> à <application>X</application>, vous devriez
@@ -70,7 +69,6 @@
       <xref linkend="tcl"/>, et
       <ulink url="http://sourceforge.net/projects/lesstif/">LessTif</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/vim"/></para>
   </sect2>
@@ -134,13 +132,11 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><command>sed -i ... src/if_lua.c</command>: Cette commande corrige la construction avec
     <application>lua</application> 5.3.</para>
     <para><parameter>--with-features=huge</parameter> : Ce correctif active
     toutes les fonctionnalités supplémentaires disponibles dans
     <application>Vim</application>, incluant le support pour les caractères mmulti-octets.</para>
-
     <para><option>--enable-gui=no</option> : Cela empêchera la compilation
     de la GUI. <application>Vim</application> se liera toujours à
     <application>X</application>, pour que des fonctionnalités telles que le

Modified: trunk/blfs/postlfs/filesystems/aboutlvm.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/aboutlvm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/aboutlvm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -46,7 +46,6 @@
   Supposons également qu'une grande quantité d'espace est nécessaire pour une très grosse base de données,
   monté en <filename class='directory'>/srv/mysql</filename>. Voila à quoi rassemblerait
   l'ensemble des initialisations des partitions :</para>
-
 <screen>
 <literal>Partition  Use    Size      Partition Type
 /dev/sda1  /boot  100MB     83 (Linux)
@@ -57,12 +56,10 @@
 /dev/sdb2  LVM    remainder 8e (LVM)</literal>
 </screen>
   <para>En premier initialisez les volumes physiques :</para>
-
 <screen>
 <userinput>pvcreate /dev/sda4 /dev/sdb2</userinput>
 </screen>
   <para>Ensuite créez un groupe de volume appelé lfs-lvm:</para>
-
 <screen>
 <userinput>vgcreate lfs-lvm /dev/sda4  /dev/sdb2</userinput>
 </screen>
@@ -71,7 +68,6 @@
    environ 3900 Go d'espace disponible, laissez environ 900 Go d'espace libre pour l'expansion.
    Notez que le volume logique appelé <emphasis>mysql</emphasis> est plus grand que chacun des disques
    physiques.</para>
-
 <screen>
 <userinput>lvcreate --name mysql --size 2500G lfs-lvm
 lvcreate --name home  --size  500G lfs-lvm</userinput>
@@ -78,7 +74,6 @@
 </screen>
   <para>Finallement les volumes logiques peuvent être formatés et montés. Dans cet exemple,
   Le système de fichier jfs (<xref linkend="jfsutils"/>) est utilisé pour la démonstration.</para>
-
 <screen>
 <userinput>mkfs -t ext4 /dev/lfs-lvm/home
 mkfs -t jfs  /dev/lfs-lvm/mysql

Modified: trunk/blfs/postlfs/filesystems/fuse.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/fuse.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/fuse.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -105,76 +105,76 @@
 fuse.xml.en.screen
 fuse.xml.fr
 listfr
-sed2C6f5a
-sed2fe4NL
-sed3GDvUF
-sed3HKR7p
-sed3QfJg7
-sed3RUkWG
-sed49cCsV
-sed4zvUIM
-sed54hrQB
-sed6ggns3
-sed78R9KK
-sed7k3Dkb
-sed8bUETU
-sed96S78x
-sed9FxiMB
-sed9qSvhB
-sedagaTqQ
-sedao1wDh
-sedBDM5Yf
-sedbH1v8x
-sedbnHdPe
-sedCCjcmi
-sedDfXdBv
-sedDPaIfF
-sedDWdTES
-sedEDak6b
-sedFPz1yH
-sedgr1wmk
-sedHMgxco
-sedhQV3ci
-sediWEBLa
-sedIyoGP7
-sedjsUi6c
-sedKqZmAu
-sedkUA92h
-sedL5LKVl
-sedLNeguL
-sedm49u8b
-sedn5nqz8
-sednCZXk3
-sedNeUhlk
-sednrUyvH
-sedo3xUEE
-sedOf9C4w
-sedONLSjZ
-sedp69pg5
-sedpK7JA1
-sedpR3Zzi
-sedqhtadu
-sedqiBy0B
-sedQl9LdY
-sedRYq5Qo
-sedsqt2ew
-sedsto9ca
-sedt5CXWj
-sedtMiIGL
-sedTpk91C
-sedU8h5A1
-sedUYg2ma
-sedVAhqZv
-sedVekIR8
-sedVphenB
-sedvrz3YF
-sedw1GBJu
-sedWcEw36
-sedX1ux0c
-sedy8blgg
-sedy8jTXP
-sedybBmiO
-sedzoFeFe
+sed2wTkUv
+sed3FfpIf
+sed3UrxXG
+sed3vNRX6
+sed4f6gfv
+sed4qB6jS
+sed4vzlvY
+sed4Zclrs
+sed552ZaT
+sed6cGYQa
+sed6nhdFV
+sed7vuOqh
+sed8EGjf7
+sed9qp5j1
+sed9saMco
+sedA3vKOU
+sedA888jP
+sedagPVsi
+sedbDnO4s
+sedbkobKl
+sedBwHaIn
+sedC4sh3i
+sedCh2eHw
+sedCMdk3a
+seddCKUFm
+sedDoyWVj
+sedE4Bplc
+sedE6QqmC
+sedf2N9Mu
+sedFDhr45
+sedFfffbU
+sedgdhaTF
+sedgjdoyi
+sedh4QclA
+sediu7rfl
+sedj14jtU
+sedJgbxqW
+sedJmCLGn
+sedK6Ys8m
+sedKB1t5D
+sedkk8Aic
+sedl13x2c
+sedL4AK17
+sedl7XlTz
+sedlmHRhk
+sednT0fof
+sedNu5rkr
+sedoMqSwL
+sedPFlnli
+sedPhNpPb
+sedpS5Mkg
+sedqe67ix
+sedr5xsa8
+sedRcJSae
+sedRoWKRq
+sedrxVL4R
+sedtho4X9
+seduMyOya
+seduTAK5r
+sedvkPU7C
+sedWBenDf
+sedWfTrNx
+sedWrrhfh
+sedXeakMA
+sedxH1VVS
+sedYE7NdT
+sedYr1uU1
+sedyX8veF
+sedZBawi5
+synchro.erreur
 synchro_screen.sh
 test
 * Please install util-linux version 2.18 or later which supports *
@@ -184,7 +184,6 @@
     </note>
     <para>
       Installez <application>Fuse</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static INIT_D_PATH=/tmp/init.d &&

Modified: trunk/blfs/postlfs/filesystems/gptfdisk.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/gptfdisk.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/gptfdisk.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -76,7 +76,6 @@
       La paquet <application>gptfdisk</application> à un <filename>Makefile</filename> rudimentaire.
       En premier nous le modifions pour fournir une interface de construction et d'installation simple.
       Installez <application>gptfdisk</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>patch -Np1 -i ../gptfdisk-&gptfdisk-version;-convenience-1.patch &&

Modified: trunk/blfs/postlfs/filesystems/initramfs.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/initramfs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/initramfs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -42,7 +42,6 @@
     dracut</ulink>.</para>
     <para>Pour installer ces scripts, lancez les commandes suivantes en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>cat > /sbin/mkinitramfs << "EOF"
 #!/bin/bash
@@ -197,7 +196,6 @@
 EOF
 <command>chmod 0755 /sbin/mkinitramfs</command></userinput>
 </screen>
-
 <screen role="root">
 <userinput>mkdir -p /usr/share/mkinitramfs &&
 cat > /usr/share/mkinitramfs/init.in << "EOF"
@@ -304,7 +302,6 @@
     </para>
     <para>Pour construire un initramfs, lancer ce qui suit en tant qu'utilisateur <systemitem
     class="username">root</systemitem> :</para>
-
 <screen>
 <userinput>mkinitramfs [KERNEL VERSION]</userinput>
 </screen>
@@ -319,7 +316,6 @@
     class='directory'>/boot</filename>.</para>
     <para>Maintenant éditez <filename>/boot/grub/grub.cfg</filename> et ajoutez une nouvelle entrée
     dans le menu. En dessous, plusieurs exemples sont présentés.</para>
-
 <screen>
 <userinput># Generic initramfs and root fs identified by UUID
 menuentry "LFS Dev (LFS-7.0-Feb14) initrd, Linux 3.0.4"
@@ -328,7 +324,6 @@
   initrd /initrd.img-no-kmods
 }</userinput>
 </screen>
-
 <screen>
 <userinput># Generic initramfs and root fs on LVM partition
 menuentry "LFS Dev (LFS-7.0-Feb18) initrd lvm, Linux 3.0.4"
@@ -337,7 +332,6 @@
   initrd /initrd.img-no-kmods
 }</userinput>
 </screen>
-
 <screen>
 <userinput># Specific initramfs and root fs identified by LABEL
 menuentry "LFS Dev (LFS-7.1-Feb20) initrd label, Linux 3.2.6"

Modified: trunk/blfs/postlfs/filesystems/lvm2.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/lvm2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/lvm2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -71,14 +71,11 @@
         <quote>kernel oops</quote> avec les mauvaises version de noyau, qui peuvent rendre parfois le système inutilisable.
       </para>
     </note>
-
-
   </sect2>
   <sect2 role="kernel" id="lvm2-kernel">
     <title>Configuration du noyau</title>
     <para>Activez les options suivantes dans la configuration du noyau
     et recompiler le noyau :</para>
-
       <note><para>
       Il y a d'autres options de mappage de périphérique dans le noyau après celles
       listées en dessous. Afin d'avoir des résultats raisonnables si les tests
@@ -91,6 +88,7 @@
     <*/M>   Device mapper support                         [CONFIG_BLK_DEV_DM]
     <*/M/ >   Crypt target support                        [CONFIG_DM_CRYPT]
     <*/M/ >   Snapshot target                             [CONFIG_DM_SNAPSHOT]
+    <*/M/ >   Thin provisioning target                    [CONFIG_DM_THIN_PROVISIONING]
     <*/M/ >   Mirror target                               [CONFIG_DM_MIRROR]</literal>
 </screen>
     <indexterm zone="lvm2 lvm2-kernel">
@@ -102,10 +100,19 @@
     <para>Installez <application>lvm2</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                   --exec-prefix=                  --with-confdir=/etc             --enable-applib                 --enable-cmdlib                 --enable-pkgconfig              --enable-udev_sync  &&
-make</userinput>
+<userinput>
+SAVEPATH=$PATH                  &&
+pathappend /sbin:/usr/sbin      &&
+./configure --prefix=/usr       \
+            --exec-prefix=      \
+            --enable-applib     \
+            --enable-cmdlib     \
+            --enable-pkgconfig  \
+            --enable-udev_sync  &&
+make                            &&
+PATH=$SAVEPATH                  &&
+unset SAVEPATH</userinput>
 </screen>
-
     <para>
       Les tests utilisent <application>udev</application> pour la synchronisation des volumes logiques,
        donc les régles udev de LVM et quelques utilitaires doivent être installés avant de lancer les tests.
@@ -115,9 +122,11 @@
       suivantes en tant qu'utiisateur
       <systemitem class="username">root</systemitem>:
     </para>
-<screen role="root"><userinput>make -C tools install_dmsetup_dynamic &&
+<screen role="root">
+<userinput>make -C tools install_dmsetup_dynamic &&
 make -C udev  install                 &&
-make -C libdm install</userinput></screen>
+make -C libdm install</userinput>
+</screen>
      <para>
       Pour tester les résultats, tapez: <command>make check_local</command> en tant qu'utilisateur
       <systemitem class="username">root</systemitem>. d'autres cibles sont disponibles et peuvent être listées
@@ -135,7 +144,16 @@
       thin-provisioning-tools</ulink> n'est pas installé. Un contournement est d'ajouter les drapeaux suivants à
       <command>configure</command>:
     </para>
-<screen role="nodump"><userinput>     --with-thin-check=         --with-thin-dump=          --with-thin-repair=        --with-thin-restore=       --with-cache-check=        --with-cache-dump=         --with-cache-repair=       --with-cache-restore= </userinput></screen>
+<screen role="nodump">
+<userinput>     --with-thin-check=    \
+     --with-thin-dump=     \
+     --with-thin-repair=   \
+     --with-thin-restore=  \
+     --with-cache-check=   \
+     --with-cache-dump=    \
+     --with-cache-repair=  \
+     --with-cache-restore= \</userinput>
+</screen>
     <para>
       Quelques tests peuvent planter avec des versions de noyau
       des séries 4.1 et 4.2 (voir plus haut). Ils peuvent être supprimés si nécéssaire.
@@ -144,7 +162,6 @@
       <command>dmesg -D</command> avant de lancer les tests (ne pas oublier de taper
       <command>dmesg -E</command> quand les tests sont terminés).
     </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
@@ -162,7 +179,6 @@
       <xref linkend="postlfs-config-profile"/>.
     </para>
     <para>
-
     <parameter>--enable-applib</parameter> : Ce paramètre active la construction des
     bibliothèques partagées de l'application.</para>
     <para><parameter>--enable-cmdlib</parameter> : Ce paramètre construit la
@@ -179,7 +195,6 @@
       de <application>LVM</application> metadata daemon,
       qui permet de scanner tous les systèmes de fichiers quand une commande lvm est lancée.
     </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/postlfs/filesystems/ntfs-3g.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/ntfs-3g.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/ntfs-3g.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -21,7 +21,6 @@
   <indexterm zone="ntfs-3g">
     <primary sortas="a-ntfs-3g">ntfs-3g</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Ntfs-3g</title>
     <para>
@@ -95,7 +94,6 @@
     <title>Installation de Ntfs-3g</title>
     <para>
       Installez <application>Ntfs-3g</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr --disable-static --with-fuse=external &&
@@ -153,7 +151,6 @@
       Pour monter une partition Windows au démarrage, mettez une ligne comme cela dans
       /etc/fstab:
     </para>
-
 <screen>
 /dev/sda1 /mnt/windows auto defaults 0 0
 </screen>
@@ -161,7 +158,6 @@
       Pour autoriser les utilisateurs à monter une clé USB avec un système de fichiers NTFS, mettez une ligne similaire
       à cela (en changeant sdc1 en ce que les clés USB sont sur votre système) dans /etc/fstab:
     </para>
-
 <screen>
 /dev/sdc1 /mnt/usb auto user,noauto,umask=0,utf8 0 0
 </screen>

Modified: trunk/blfs/postlfs/filesystems/parted.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/parted.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/parted.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -78,7 +78,6 @@
 <screen>
 <userinput>patch -Np1 -i ../parted-&parted-version;-devmapper-1.patch</userinput>
 </screen>
-
     <para>Installez <application>Parted</application> en lançant les commandes
     suivantes :</para>
 <screen>

Modified: trunk/blfs/postlfs/filesystems/reiser.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/reiser.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/reiser.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY reiser-download-http "http://ftp.kernel.org/pub/linux/kernel/people/jeffm/reiserfsprogs/v&reiser-version;/reiserfsprogs-&reiser-version;.tar.xz">
   <!ENTITY reiser-download-ftp  "ftp://ftp.kernel.org/pub/linux/kernel/people/jeffm/reiserfsprogs/v&reiser-version;/reiserfsprogs-&reiser-version;.tar.xz">
   <!ENTITY reiser-md5sum        "66787380fb418ff7d88a23e47cda7af6">
@@ -25,7 +24,6 @@
     <title>Introduction à reiserfs</title>
     <para>Le paquet <application>reiserfs</application> contient divers outils
     à utiliser avec le système de fichiers Reiser.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -51,7 +49,6 @@
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/reiser"/></para>
   </sect2>
-
   <sect2 role="kernel" id='reiserfs-kernel'>
     <title>Configuration du noyau</title>
     <para>Activez l'option suivante dans la configuration du noyau et recompilez

Modified: trunk/blfs/postlfs/filesystems/xfsprogs.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/xfsprogs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/filesystems/xfsprogs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,7 +66,10 @@
     <para>Installez <application>xfsprogs</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>make DEBUG=-DNDEBUG          INSTALL_USER=root       INSTALL_GROUP=root      LOCAL_CONFIGURE_OPTIONS="--enable-readline"</userinput>
+<userinput>make DEBUG=-DNDEBUG     \
+     INSTALL_USER=root  \
+     INSTALL_GROUP=root \
+     LOCAL_CONFIGURE_OPTIONS="--enable-readline"</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/postlfs/security/cacerts.xml
===================================================================
--- trunk/blfs/postlfs/security/cacerts.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/cacerts.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,7 +67,6 @@
     <para>Créez d'abord un script pour reformatter un certificat en forme dont
     a besoin <application>openssl</application>. En tant qu'utilisateur <systemitem
     class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>cat > /usr/bin/make-cert.pl << "EOF"
 <literal>#!/usr/bin/perl -w
@@ -119,7 +118,6 @@
    certificats. Il crée un répertoire <filename class='directory'>./certs</filename>
    et <filename>./BLFS-ca-bundle-${VERSION}.crt</filename>.  Créez de nouveau
    ce script en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>cat > /usr/bin/make-ca.sh << "EOF"
 <literal>#!/bin/sh
@@ -205,7 +203,6 @@
    répertoire. Créez de nouveau ce script en tant qu'utilisateur
    <systemitem
    class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>cat > /usr/sbin/remove-expired-certs.sh << "EOF"
 <literal>#!/bin/sh
@@ -261,7 +258,6 @@
    être enregistré sous le nom <filename>certdata.txt</filename>.  Ces commandes
    peuvent être répétées autant de fois que nécessaire pour mettre à jour
    les Certificats CA.</para>
-
 <screen>
 <userinput>URL=&sources-anduin-http;/other/certdata.txt &&
 rm -f certdata.txt &&

Modified: trunk/blfs/postlfs/security/consolekit.xml
===================================================================
--- trunk/blfs/postlfs/security/consolekit.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/consolekit.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -99,7 +99,6 @@
       seulement pas l'utilisateur
       <systemitem class="username">root</systemitem>.
     </para>
-
     <para><parameter>--enable-pam-module</parameter> : Ce paramètre
     active la construction du module <application>PAM</application> de
     <application>ConsoleKit</application> qui est nécessaire à
@@ -122,13 +121,11 @@
     <para><option>--enable-docbook-docs</option> : Utilisez ce paramètre si
     <application>xmlto</application> est installé et si vous souhaitez construire
     la documentation de l'API.</para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configurer ConsoleKit</title>
     <sect3>
       <title>PAM Module Configuration</title>
-
       <para>Si vous utilisez <application>Linux PAM</application>, il est nécessaire de le configurer
        pour activer <application>ConsoleKit
       </application> lors de la connexion de l'utilisateur. Cela peut être fait en éditant le fichier

Modified: trunk/blfs/postlfs/security/cyrus-sasl.xml
===================================================================
--- trunk/blfs/postlfs/security/cyrus-sasl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/cyrus-sasl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,7 +52,6 @@
         <para>Estimation du temps de construction : &cyrus-sasl-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -92,7 +91,7 @@
             --enable-auth-sasldb \
             --with-dbpath=/var/lib/sasl/sasldb2 \
             --with-saslauthd=/var/run/saslauthd &&
-make -j1</userinput>
+make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests. Si vous envisagez
     d'utiliser le mécanisme d'authentification GSSAPI, il est recommandé de le
@@ -142,7 +141,6 @@
     <para><command>install -v -m644 ...</command> : Ces commandes
     installent la documentation qui n'est pas installée par la commande
     <command>make install</command>.</para>
-
     <para><command>install -v -m700 -d /var/lib/sasl</command> :
     Ces répertoires doivent exister au démarrage de <command>saslauthd</command> ou
     pendant l'utilisation de l'extension sasldb. Si vous n'allez pas utiliser
@@ -167,12 +165,10 @@
       url="file://usr/share/doc/cyrus-sasl-&cyrus-sasl-version;/sysadmin.html"/>
       pour des informations sur ce que contiennent les fichiers de  configuration
       de l'application.</para>
-
       <para>Voir <ulink
       url="file://usr/share/doc/cyrus-sasl-&cyrus-sasl-version;/LDAP_SASLAUTHD"/>
       pour la configuration de <command>saslauthd</command> avec
       <application>OpenLDAP</application>.</para>
-
       <para>Voir <ulink url="file://usr/share/doc/cyrus-sasl-&cyrus-sasl-version;/gssapi.html"/>
       pour la configuration de <command>saslauthd</command> avec
       <application>Kerberos</application>.</para>
@@ -223,7 +219,6 @@
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="pluginviewer">
         <term><command>pluginviewer</command></term>
         <listitem>
@@ -274,7 +269,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libsasl2">
         <term><filename class='libraryfile'>libsasl2.so</filename></term>
         <listitem>

Modified: trunk/blfs/postlfs/security/firewalling.xml
===================================================================
--- trunk/blfs/postlfs/security/firewalling.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/firewalling.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -475,7 +475,6 @@
 <ulink url="http://www.insecure.org/reading.html">www.insecure.org/reading.html</ulink>
         </literallayout>
       </blockquote>
-
     </sect3>
   </sect2>
 </sect1>

Modified: trunk/blfs/postlfs/security/gnupg2.xml
===================================================================
--- trunk/blfs/postlfs/security/gnupg2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/gnupg2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -52,7 +52,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances GnuPG 2</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="libassuan"/>,
@@ -94,15 +93,20 @@
     cela avec:
     </para>
 <screen>
-<userinput>sed -e 's|(GNUPGHOME)=$(abs_builddir)|1=`/bin/pwd`|'     -i tests/openpgp/Makefile.in</userinput>
+<userinput>sed -e 's|\(GNUPGHOME\)=\$(abs_builddir)|\1=`/bin/pwd`|' \
+    -i tests/openpgp/Makefile.in</userinput>
 </screen>
     <para>Installez <application>GnuPG</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --enable-symcryptrun             --docdir=/usr/share/doc/gnupg-&gnupg2-version; &&
+<userinput>./configure --prefix=/usr \
+            --enable-symcryptrun \
+            --docdir=/usr/share/doc/gnupg-&gnupg2-version; &&
 make &&
-makeinfo --html --no-split          -o doc/gnupg_nochunks.html doc/gnupg.texi &&
-makeinfo --plaintext                -o doc/gnupg.txt           doc/gnupg.texi</userinput>
+makeinfo --html --no-split \
+         -o doc/gnupg_nochunks.html doc/gnupg.texi &&
+makeinfo --plaintext       \
+         -o doc/gnupg.txt           doc/gnupg.texi</userinput>
 </screen>
      <para>Si vous avez installé <xref linkend="texlive"/>
     et souhaitez créer la documentation dans des formats alternatifs,
@@ -117,8 +121,10 @@
 <screen role="root">
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/gnupg-&gnupg2-version;/html            &&
-install -v -m644    doc/gnupg_nochunks.html                     /usr/share/doc/gnupg-&gnupg2-version;/html/gnupg.html &&
-install -v -m644    doc/*.texi doc/gnupg.txt                     /usr/share/doc/gnupg-&gnupg2-version;</userinput>
+install -v -m644    doc/gnupg_nochunks.html \
+                    /usr/share/doc/gnupg-&gnupg2-version;/html/gnupg.html &&
+install -v -m644    doc/*.texi doc/gnupg.txt \
+                    /usr/share/doc/gnupg-&gnupg2-version;</userinput>
 </screen>
     <para>Nous recommandons la création de liens symboliques pour la compatibilité avec la première
     version de gnuPG, car certains programmes ou scripts en ont besoin. Tapez, en tant qu'utilisateur
@@ -135,10 +141,11 @@
     en utilisant la commande suivante en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -m644 doc/gnupg.html/*                  /usr/share/doc/gnupg-&gnupg2-version;/html &&
-install -v -m644 doc/gnupg.{pdf,dvi,ps}                  /usr/share/doc/gnupg-&gnupg2-version;</userinput>
+<userinput>install -v -m644 doc/gnupg.html/* \
+                 /usr/share/doc/gnupg-&gnupg2-version;/html &&
+install -v -m644 doc/gnupg.{pdf,dvi,ps} \
+                 /usr/share/doc/gnupg-&gnupg2-version;</userinput>
 </screen>
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -149,7 +156,6 @@
     construction du programme symcryptrun.</para>
     <para><option>--enable-g13</option>: Ce paramètre active la construction du programme
     g13.</para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/postlfs/security/gnutls.xml
===================================================================
--- trunk/blfs/postlfs/security/gnutls.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/gnutls.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,8 @@
     <para>Installez <application>GnuTLS</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
+<userinput>./configure --prefix=/usr \
+            --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -225,7 +226,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="p11tool">
         <term><command>p11tool</command></term>
         <listitem>

Modified: trunk/blfs/postlfs/security/iptables.xml
===================================================================
--- trunk/blfs/postlfs/security/iptables.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/iptables.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -110,17 +110,14 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><parameter>--with-xtlibdir=/lib/xtables</parameter> : Assure
     que les modules d'<application>Iptables</application> sont installés dans le répertoire
     <filename class="directory">/lib/xtables</filename>.</para>
-
     <para>
       <option>--enable-libipq</option> : Ce paramètre active la construction
       de <filename class="libraryfile">libipq.so</filename> qui peut être utilisé
       par certains paquets extérieurs à BLFS.
     </para>
-
     <para>
       <option>--enable-nfsynproxy</option>: Ce paramètre active l'installation de
       l'outil de configuration SYNPROXY de <application>nfsynproxy</application>.

Modified: trunk/blfs/postlfs/security/libpwquality.xml
===================================================================
--- trunk/blfs/postlfs/security/libpwquality.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/libpwquality.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY libpwquality-download-http "https://fedorahosted.org/releases/l/i/libpwquality/libpwquality-&libpwquality-version;.tar.bz2">
   <!ENTITY libpwquality-download-ftp  " ">
   <!ENTITY libpwquality-md5sum        "2a3d4ba1d11b52b4f6a7f39622ebf736">
@@ -11,24 +10,18 @@
   <!ENTITY libpwquality-buildsize     "4.1 Mo">
   <!ENTITY libpwquality-time          "less than 0.1 SBU">
 ]>
-
 <sect1 id="libpwquality" xreflabel="libpwquality-&libpwquality-version;">
   <?dbhtml filename="libpwquality.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: fernando $</othername>
     <date>$Date: 2015-09-25 08:48:24 -0500 (Fri, 25 Sep 2015) $</date>
   </sect1info>
-
   <title>libpwquality-&libpwquality-version;</title>
-
   <indexterm zone="libpwquality">
      <primary sortas="a-libpwquality">libpwquality</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à libpwquality</title>
-
     <para>
       Le paquet <application>libpwquality</application> fournit des fonctions pour la vérification
       de la qualité des mots de passe et également les évalue en fonction de leur apparence aléatoire.
@@ -35,9 +28,7 @@
       bibliothèque fournit également une fonction pour la génération de mots de passe aléatoires
       avec une bonne prononciabilité.
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -71,51 +62,41 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de libpwquality</bridgehead>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="linux-pam"/> et
       <xref linkend="cracklib"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/libpwquality"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de libpwquality</title>
-
     <para>
       Installez <application>libpwquality</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>./configure --prefix=/usr --disable-static &&
-make</userinput></screen>
-
+<screen>
+<userinput>./configure --prefix=/usr --disable-static &&
+make</userinput>
+</screen>
     <para>
       Ce paquet n'a pas de suite de tests.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           pwscore et pwmake
@@ -128,13 +109,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
-
       <varlistentry id="pwmake">
         <term><command>pwmake</command></term>
         <listitem>
@@ -147,7 +125,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="pwscore">
         <term><command>pwscore</command></term>
          <listitem>
@@ -159,7 +136,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libpwquality-lib">
         <term><filename class="libraryfile">libpwquality.so</filename></term>
         <listitem>
@@ -183,11 +159,6 @@
          </indexterm>
         </listitem>
       </varlistentry>
-
-
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/postlfs/security/mitkrb.xml
===================================================================
--- trunk/blfs/postlfs/security/mitkrb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/mitkrb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY mitkrb-download-http "http://web.mit.edu/kerberos/www/dist/krb5/&mitkrb-major-version;/krb5-&mitkrb-version;-signed.tar">-->
   <!ENTITY mitkrb-download-http "http://web.mit.edu/kerberos/dist/krb5/&mitkrb-major-version;/krb5-&mitkrb-version;.tar.gz">
   <!ENTITY mitkrb-download-ftp  " ">
   <!ENTITY mitkrb-md5sum        "0727968764d0208388b85ad31aafde24">
@@ -78,10 +77,19 @@
     </para>
 <screen>
 <userinput>cd src &&
-sed -e "s at python2.5/Python.h@& python2.7/Python.h at g"     -e "s at -lpython2.5]@&,n  AC_CHECK_LIB(python2.7,main,[PYTHON_LIB=-lpython2.7])@g"     -i configure.in &&
-sed -e 's@^u}@^u cols 300}@'     -i tests/dejagnu/config/default.exp &&
+sed -e "s at python2.5/Python.h@& python2.7/Python.h at g" \
+    -e "s at -lpython2.5]@&,\n  AC_CHECK_LIB(python2.7,main,[PYTHON_LIB=-lpython2.7])@g" \
+    -i configure.in &&
+sed -e 's@\^u}@^u cols 300}@' \
+    -i tests/dejagnu/config/default.exp &&
 autoconf &&
-./configure --prefix=/usr                        --sysconfdir=/etc                    --localstatedir=/var/lib             --with-system-et                     --with-system-ss                     --with-system-verto=no               --enable-dns-for-realm &&
+./configure --prefix=/usr            \
+            --sysconfdir=/etc        \
+            --localstatedir=/var/lib \
+            --with-system-et         \
+            --with-system-ss         \
+            --with-system-verto=no   \
+            --enable-dns-for-realm &&
 make</userinput>
 </screen>
     <para>
@@ -95,7 +103,8 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
-for LIBRARY in gssapi_krb5 gssrpc k5crypto kadm5clnt kadm5srv                kdb5 kdb_ldap krad krb5 krb5support verto ; do
+for LIBRARY in gssapi_krb5 gssrpc k5crypto kadm5clnt kadm5srv \
+               kdb5 kdb_ldap krad krb5 krb5support verto ; do
     chmod -v 755 /usr/lib/lib$LIBRARY.so
 done          &&
 unset LIBRARY &&

Modified: trunk/blfs/postlfs/security/nettle.xml
===================================================================
--- trunk/blfs/postlfs/security/nettle.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/nettle.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,6 @@
 <screen>
 <userinput>sed -i '/^install-here/ s/ install-static//' Makefile</userinput>
 </screen>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&

Modified: trunk/blfs/postlfs/security/nss.xml
===================================================================
--- trunk/blfs/postlfs/security/nss.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/nss.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,14 +3,9 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!-- for when .0 is not part of the new tarball name -->
   <!ENTITY nss-url "ftp.mozilla.org/pub/mozilla.org/security/nss/releases">
-<!-- <!ENTITY nss-download-http "https://&nss-url;/NSS_3_&nss-minor-version;_&nss-micro-version;_RTM/src/nss-&nss-version;.tar.gz">-->
-<!-- <!ENTITY nss-download-ftp "ftp://&nss-url;/NSS_3_&nss-minor-version;_&nss-micro-version;_RTM/src/nss-&nss-version;.tar.gz">-->
 <!ENTITY nss-download-ftp " ">
-<!-- no micro versions -->
 <!ENTITY nss-download-http "https://&nss-url;/NSS_3_&nss-minor-version;_RTM/src/nss-&nss-version;.tar.gz">
-<!--<!ENTITY nss-download-ftp "ftp://&nss-url;/NSS_3_&nss-minor-version;_RTM/src/nss-&nss-version;.tar.gz"> -->
   <!ENTITY nss-md5sum        "3c8b2ed880dd3a8d86c9e0151afe6eba">
   <!ENTITY nss-size          "6.7 Mo">
   <!ENTITY nss-buildsize     "91 Mo">
@@ -89,7 +84,12 @@
 <screen>
 <userinput>patch -Np1 -i ../nss-&nss-version;-standalone-1.patch &&
 cd nss &&
-make BUILD_OPT=1                        NSPR_INCLUDE_DIR=/usr/include/nspr    USE_SYSTEM_ZLIB=1                     ZLIB_LIBS=-lz                         $([ $(uname -m) = x86_64 ] && echo USE_64=1)   $([ -f /usr/include/sqlite3.h ] && echo NSS_USE_SYSTEM_SQLITE=1) -j1</userinput>
+make BUILD_OPT=1                      \
+  NSPR_INCLUDE_DIR=/usr/include/nspr  \
+  USE_SYSTEM_ZLIB=1                   \
+  ZLIB_LIBS=-lz                       \
+  $([ $(uname -m) = x86_64 ] && echo USE_64=1) \
+  $([ -f /usr/include/sqlite3.h ] && echo NSS_USE_SYSTEM_SQLITE=1) -j1</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -106,16 +106,13 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para>
       <parameter>BUILD_OPT=1</parameter> : Cette variable est passée à
       <command>make</command> pour que la construction
     s'effectue sans les symboles de débogage intégré dans les binaires et que les
     optimisations du compilateur par défaut soient utilisées.</para>
-
     <para><parameter>NSPR_INCLUDE_DIR=/usr/include/nspr</parameter> : Cette comande
     initialise l'emplacement des entêtes de nspr.</para>
-
     <para><parameter>USE_SYSTEM_ZLIB=1</parameter> : Cette option est passée
     à <command>make</command> pour garantir que la bibliothèque <filename class="libraryfile">libssl3.so</filename>
     est liée au système installé <application>zlib</application> au lieu de

Modified: trunk/blfs/postlfs/security/openssh.xml
===================================================================
--- trunk/blfs/postlfs/security/openssh.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/openssh.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,6 @@
   <!ENTITY openssh-buildsize     "44 Mo (52 Mo, avec les tests)">
   <!ENTITY openssh-time          "0.4 SBU (running the tests takes 10+ minutes,
                                   irrespective of processor speed)">
-
 ]>
 <sect1 id="openssh" xreflabel="OpenSSH-&openssh-version;">
   <?dbhtml filename="openssh.html"?>

Modified: trunk/blfs/postlfs/security/openssl.xml
===================================================================
--- trunk/blfs/postlfs/security/openssl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/openssl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,7 +67,11 @@
     <para>Installez <application>OpenSSL</application> avec les
     commandes suivantes :</para>
 <screen>
-<userinput>./config --prefix=/usr                  --openssldir=/etc/ssl          --libdir=lib                   shared                         zlib-dynamic &&
+<userinput>./config --prefix=/usr         \
+         --openssldir=/etc/ssl \
+         --libdir=lib          \
+         shared                \
+         zlib-dynamic &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>
@@ -131,7 +135,6 @@
       <xref linkend="curl"/> ou <xref linkend="wget"/> lors de l"accès à
       des sites sécurisés (protocole https). Pour faire cela, suivez les
       instructions de la page <xref linkend="cacerts"/>.</para>
-
       <para>Les utilisateurs qui veulent simplement utiliser <application>OpenSSL</application>
       pour offrir les fonctions à d'autres programmes tels que
       <application>OpenSSH</application> et des navigateurs Internet n'ont pas

Modified: trunk/blfs/postlfs/security/polkit.xml
===================================================================
--- trunk/blfs/postlfs/security/polkit.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/polkit.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,7 +92,6 @@
 useradd -c "PolicyKit Daemon Owner" -d /etc/polkit-1 -u 27 \
         -g polkitd -s /bin/false polkitd</userinput>
 </screen>
-
     <para>
      Installez <application>polkit</application> en lançant les commandes
     suivantes :</para>

Modified: trunk/blfs/postlfs/security/shadow.xml
===================================================================
--- trunk/blfs/postlfs/security/shadow.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/shadow.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -110,7 +110,6 @@
     Cette commande est utilisée pour supprimer l'installation des pages de man
     <command>groups</command> pour que ceux existant et issus du paquet
     <application>Coreutils</application> ne sont pas remplacés.</para>
-
     <para><command>sed -i -e 's@#ENCRYPT_METHOD DES at ENCRYPT_METHOD SHA512@'
     -e 's@/var/spool/mail@/var/mail@' etc/login.defs</command> : Au lieu
     d'utiliser la méthode 'DES' par défaut, cette commande modifie

Modified: trunk/blfs/postlfs/security/ssh-askpass.xml
===================================================================
--- trunk/blfs/postlfs/security/ssh-askpass.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/ssh-askpass.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
     <title>Installation de ssh-askpass</title>
     <para>
       Installez <application>ssh-askpass</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>cd contrib &&

Modified: trunk/blfs/postlfs/security/stunnel.xml
===================================================================
--- trunk/blfs/postlfs/security/stunnel.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/stunnel.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,10 +4,9 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY stunnel-download-http "https://www.stunnel.org/downloads/stunnel-&stunnel-version;.tar.gz">
-  <!-- Following ftp also has older releases -->
+  
   <!ENTITY stunnel-download-ftp  "ftp://ftp.stunnel.org/stunnel/archive/5.x/stunnel-&stunnel-version;.tar.gz">
-  <!-- Following ftp only has later release -->
-<!--  <!ENTITY stunnel-download-ftp  "ftp://ftp.stunnel.org/stunnel/stunnel-&stunnel-version;.tar.gz"> -->
+  
   <!ENTITY stunnel-md5sum        "cb275e28413e396664dbeb5e20fc699c">
   <!ENTITY stunnel-size          "624 Ko">
   <!ENTITY stunnel-buildsize     "7.9 Mo">
@@ -57,7 +56,6 @@
         <para>Estimation du temps de construction : &stunnel-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Stunnel</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required"><xref linkend="openssl"/></para>
@@ -77,7 +75,8 @@
     tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 51 stunnel &&
-useradd -c "stunnel Daemon" -d /var/lib/stunnel         -g stunnel -s /bin/false -u 51 stunnel</userinput>
+useradd -c "stunnel Daemon" -d /var/lib/stunnel \
+        -g stunnel -s /bin/false -u 51 stunnel</userinput>
 </screen>
     <note>
       <para>Un certificat SSL signé et une clé privée sont nécessaires pour lancer
@@ -113,7 +112,10 @@
     <command>./configure ... </command> avec <command>CC=clang
     ./configure ... </command> dans la première commande dessous.</para></note>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --disable-systemd    &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --disable-systemd    &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -186,8 +188,7 @@
 ;; Microsoft implementations do not use SSL close-notify alert and thus
 ;; they are vulnerable to truncation attacks
 ;TIMEOUTclose = 0</literal>
-EOF
-chmod -v 644 /etc/stunnel/stunnel.conf</userinput>
+EOF</userinput>
 </screen>
       <para>Enfin, ajoutez le(s) service(s) que vous souhaitez
       chiffrer au fichier de configuration. Le format ressemble à ce qui

Modified: trunk/blfs/postlfs/security/sudo.xml
===================================================================
--- trunk/blfs/postlfs/security/sudo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/sudo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -71,7 +71,13 @@
     <para>Installez <application>sudo</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                          --libexecdir=/usr/lib                  --with-secure-path                     --with-all-insults                     --with-env-editor                      --docdir=/usr/share/doc/sudo-&sudo-version;             --with-passprompt="[sudo] password for %p" &&
+<userinput>./configure --prefix=/usr              \
+            --libexecdir=/usr/lib      \
+            --with-secure-path         \
+            --with-all-insults         \
+            --with-env-editor          \
+            --docdir=/usr/share/doc/sudo-&sudo-version; \
+            --with-passprompt="[sudo] password for %p" &&
 make</userinput>
 </screen>
     <para> Pour tester les résultats, tapez: <command>env LC_ALL=C make check  2>&1

Modified: trunk/blfs/postlfs/security/vulnerabilities.xml
===================================================================
--- trunk/blfs/postlfs/security/vulnerabilities.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/security/vulnerabilities.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
     <date>$Date : 2012-10-26 08:15:09 +0200 (Fri, 26 Oct 2012) $</date>
   </sect1info>
   <title>Failles de sécurité</title>
-
   <indexterm zone="vulnerabilities">
     <primary sortas="g-vulnerabilities">vulnerability links</primary>
   </indexterm>

Modified: trunk/blfs/postlfs/shells/tcsh.xml
===================================================================
--- trunk/blfs/postlfs/shells/tcsh.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/shells/tcsh.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
-
   <!ENTITY tcsh-download-http "http://fossies.org/linux/misc/tcsh-&tcsh-version;.tar.gz">
   <!ENTITY tcsh-download-ftp  "ftp://ftp.astron.com/pub/tcsh/tcsh-&tcsh-version;.tar.gz">
   <!ENTITY tcsh-md5sum        "f5f854833578647795bc906dd4bcb5d5">

Modified: trunk/blfs/postlfs/shells/zsh.xml
===================================================================
--- trunk/blfs/postlfs/shells/zsh.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/shells/zsh.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -91,7 +91,10 @@
 <para>Installez <application>ZSH</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --bindir=/bin                     --sysconfdir=/etc/zsh             --enable-etcdir=/etc/zsh                  &&
+<userinput>./configure --prefix=/usr         \
+            --bindir=/bin         \
+            --sysconfdir=/etc/zsh \
+            --enable-etcdir=/etc/zsh                  &&
 make                                                  &&
 makeinfo  Doc/zsh.texi --plaintext -o Doc/zsh.txt     &&
 makeinfo  Doc/zsh.texi --html      -o Doc/html        &&
@@ -100,7 +103,6 @@
     <para>Si vous avez installé <xref linkend="texlive"/>, vous pouvez
     construire des formats supplémentaires de la documentation en exécutant tout ou partie
     des commandes suivantes :</para>
-
 <screen>
 <userinput>texi2pdf  Doc/zsh.texi -o Doc/zsh.pdf</userinput>
 </screen>
@@ -145,10 +147,8 @@
     <para><option>--enable-pcre</option> : Ce paramètre permet
     à zsh d'utiliser la bibliothèque d'expression régulière <application>PCRE</application>
     dans les intégrations du shell.</para>
-
     <sect3 id="mountpoints">
       <title>Plusieurs partitions</title>
-
       <para>Lier dynamiquement <application>ZSH</application> à
       <application>PCRE</application> et/ou à <application>GDBM</application>
       donne des dépendances, au moment de l'exécution, respectivement de

Modified: trunk/blfs/postlfs/virtualization/qemu.xml
===================================================================
--- trunk/blfs/postlfs/virtualization/qemu.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/postlfs/virtualization/qemu.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -87,7 +87,6 @@
     <title>Prérequis de KVM</title>
     <para>Avant de construite <application>qemu-kvm</application>, vérifier si votre processeur
     supporte la technologie de virtualisation :</para>
-
 <screen>
 <userinput>egrep '^flags.*(vmx|svm)' /proc/cpuinfo</userinput>
 </screen>
@@ -120,7 +119,6 @@
   [*] Network device support  --->                   [CONFIG_NETDEVICES]
     <*/M>    Universal TUN/TAP device driver support [CONFIG_TUN]</literal>
 </screen>
-
   </sect2>
   <sect2 role="installation">
     <title>Installation de qemu</title>
@@ -130,11 +128,17 @@
     de construire des cibles multiples en même temps avec une liste délimitée par des virgules assignées à
     <option>--target-list</option>. Lancez
     <command>./configure --help</command> pour avoir une liste complète des cibles disponibles.</para></note>
-
 <screen>
-<userinput>./configure --prefix=/usr                                  --sysconfdir=/etc                              --libexecdir=/usr/lib/qemu                     $([ $(uname -m) = i686 ]           &&
-            echo --target-list=i386-softmmu)               $([ $(uname -m) = x86_64 ]         &&
-            echo --target-list=x86_64-softmmu)             --docdir=/usr/share/doc/qemu-&qemu-version; &&
+<userinput>if [ $(uname -m) = i686 ]; then
+   QEMU_ARCH=i386-softmmu
+else
+   QEMU_ARCH=x86_64-softmmu
+fi
+./configure --prefix=/usr            \
+            --sysconfdir=/etc        \
+            --target-list=$QEMU_ARCH \
+            --docdir=/usr/share/doc/qemu-&qemu-version; &&
+unset QEMU_ARCH &&
 make</userinput>
 </screen>
     <para>Pour lancer la construction en tests, lancez <command>make V=1 check</command>.
@@ -171,7 +175,6 @@
     <note>
     <para>Par confort vous pouvez vouloir créer un lien symbolique pour lancer
     le programme installé:</para>
-
 <screen role="root">
 <userinput>ln -sv qemu-system-x86_64 /usr/bin/qemu</userinput>
 </screen>
@@ -190,7 +193,6 @@
   <sect2 role="configuration">
     <title>Configuration qemu</title>
     <para>Pour générer une image, lancez :</para>
-
 <screen>
 <userinput>qemu-img create -f qcow2 vdisk.img 10G</userinput>
 </screen>
@@ -205,7 +207,10 @@
     <filename>Fedora-16-x86_64-Live-LXDE.iso</filename> dans le répertoire courant.
     Exécutez les commandes suivantes :</para>
 <screen>
-<userinput>qemu -enable-kvm -hda vdisk.img                 -cdrom Fedora-16-x86_64-Live-LXDE.iso      -boot d                                    -m 384</userinput>
+<userinput>qemu -enable-kvm -hda vdisk.img            \
+     -cdrom Fedora-16-x86_64-Live-LXDE.iso \
+     -boot d                               \
+     -m 384</userinput>
 </screen>
     <para>Suivre la procédure d'installation normal pour la distribution choisie.
     L'option boot spécifie l'ordre de démarrage des disques comme une chaîne de lettres de

Modified: trunk/blfs/pst/printing/cups-filters.xml
===================================================================
--- trunk/blfs/pst/printing/cups-filters.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/printing/cups-filters.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -102,7 +102,15 @@
       commands:
     </para>
 <screen>
-<userinput>./configure                                     --prefix=/usr                           --sysconfdir=/etc                       --localstatedir=/var                    --without-rcdir                         --disable-static                        --with-gs-path=/usr/bin/gs              --with-pdftops-path=/usr/bin/gs         --docdir=/usr/share/doc/cups-filters-&cups-filters-version; &&
+<userinput>./configure                             \
+        --prefix=/usr                   \
+        --sysconfdir=/etc               \
+        --localstatedir=/var            \
+        --without-rcdir                 \
+        --disable-static                \
+        --with-gs-path=/usr/bin/gs      \
+        --with-pdftops-path=/usr/bin/gs \
+        --docdir=/usr/share/doc/cups-filters-&cups-filters-version; &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/printing/cups.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -132,7 +132,6 @@
       <command>configure</command>. Utilisez la commande suivante en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :
     </para>
-
 <screen role="root">
 <userinput>useradd -c "Print Service User" -d /var/spool/cups -g lp -s /bin/false -u 9 lp</userinput>
 </screen>
@@ -172,10 +171,13 @@
 <userinput>sed -i 's:555:755:g;s:444:644:g' Makedefs.in                                  &&
 sed -i '/MAN.EXT/s:.gz::g' configure config-scripts/cups-manpages.m4          &&
 sed -i '/LIBGCRYPTCONFIG/d' config-scripts/cups-ssl.m4                        &&
-sed -i 's at else /* HAVE_AVAHI */@elif defined(HAVE_AVAHI)@' test/ippserver.c &&
 aclocal  -I config-scripts &&
 autoconf -I config-scripts &&
-./configure --libdir=/usr/lib                        --disable-systemd                        --with-rcdir=/tmp/cupsinit               --with-system-groups=lpadmin             --with-docdir=/usr/share/cups/doc-&cups-version; &&
+./configure --libdir=/usr/lib            \
+            --disable-systemd            \
+            --with-rcdir=/tmp/cupsinit   \
+            --with-system-groups=lpadmin \
+            --with-docdir=/usr/share/cups/doc-&cups-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez :  <command>make -k check</command>. Un session graphique déjà
@@ -182,11 +184,9 @@
      active avec une adresse DBUS est necessaire pour lancer les tests.
      Quelques tests échouent pour des raisons inconnues.
      </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
 <screen role="root">
 <userinput>make install &&
 rm -rf /tmp/cupsinit &&
@@ -195,7 +195,6 @@
     <para>Créez le fichier de configuration de base du client
     <application>Cups</application> en lançant la commande suivante en tant qu'utilisateur
        <systemitem class="username">root</systemitem> :</para>
-
 <screen role="root">
 <userinput>echo "ServerName /var/run/cups/cups.sock" > /etc/cups/client.conf</userinput>
 </screen>
@@ -238,13 +237,11 @@
       <filename class="directory">/tmp</filename> et non dans
       <filename class="directory">/etc/rc.d</filename>.
     </para>
-
     <para>
       <parameter>--with-system-groups=lpadmin</parameter> : Ce paramètre
       garantit que seul <systemitem class="groupname">lpadmin</systemitem> sera
       utilisé comme groupe d'administration de <application>Cups</application>.
     </para>
-
     <para>
       <option>--disable-libusb</option> : Utilisez ce paramètre si vous avez
       installé <xref linkend="libusb"/>, mais si vous souhaitez le pilote usblp du noyau.
@@ -255,7 +252,6 @@
       l'utiliser avec
       <application>Cups</application>.
     </para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de Cups</title>

Modified: trunk/blfs/pst/printing/gs.xml
===================================================================
--- trunk/blfs/pst/printing/gs.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/printing/gs.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -105,7 +105,6 @@
       <xref linkend="lcms"/>  (pas utilisé par défaut, seulement si lcms2 n'est pas présent ou pas trouvé) et
       <xref linkend="x-window-system"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gs"/></para>
   </sect2>
@@ -134,8 +133,11 @@
 </screen>
     <para>Compilez <application>Ghostscript</application> :</para>
 <screen>
-<userinput>rm -rf zlib expat &&
-./configure --prefix=/usr                       --disable-compile-inits             --enable-dynamic                    --with-system-libtiff   &&
+<userinput>rm -rf zlib &&
+./configure --prefix=/usr           \
+            --disable-compile-inits \
+            --enable-dynamic        \
+            --with-system-libtiff   &&
 make</userinput>
 </screen>
     <note>
@@ -145,7 +147,6 @@
     <para>Pour compiler la bibliothèque partagçe
      <filename class="libraryfile">libgs.so</filename>, lancez la commande
      supplémentaire suivante en tant qu'utilisateur non privilégié :</para>
-
 <screen>
 <userinput>make so</userinput>
 </screen>
@@ -164,7 +165,7 @@
 </screen>
     <para>Maintenant rendez la documentation accessible au bon endroit :</para>
 <screen role="root">
-<userinput>ln -sfv ../ghostscript/&gs-version;/doc /usr/share/doc/ghostscript-&gs-version;</userinput>
+<userinput>ln -sfvn ../ghostscript/&gs-version;/doc /usr/share/doc/ghostscript-&gs-version;</userinput>
 </screen>
     <para>Si vous avez télécharger des polices, déballez toutes les polices que vous avez
     téléchargées dans

Modified: trunk/blfs/pst/printing/gutenprint.xml
===================================================================
--- trunk/blfs/pst/printing/gutenprint.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/printing/gutenprint.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -55,7 +55,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de Gutenprint</bridgehead>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended"><xref linkend="cups"/>, et
     <xref linkend="gimp"/></para>
@@ -64,7 +63,6 @@
     <xref linkend="ijs"/> et
     <ulink url="http://www.linuxprinting.org/foomatic.html">Foomatic</ulink>,
     </para>
-
     <bridgehead renderas="sect4">Facultatives (pour régénérer la documentation)</bridgehead>
     <para role="optional"><xref linkend="imagemagick"/>,
     <xref linkend="texlive"/>  (ou <xref linkend="tl-installer"/>)
@@ -104,7 +102,6 @@
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
-
     <para>Pour tester les résultats, effectuez <command>make check</command>.
     Au dernier test (version 5.2.7, LFS-7.1 sur un PC monoprocesseur avec peu de
     mémoire), ceci a pris plus de 800 SBUs (plus de deux jours sur ce PC) et
@@ -140,7 +137,6 @@
 <screen role="root">
 <userinput>/etc/rc.d/init.d/cups restart</userinput>
 </screen>
-
       <para>Puis, faites pointer votre navigateur Internet vers <ulink url="http://localhost:631/"/>
       pour ajouter une nouvelle imprimante à <application>CUPS</application>.</para>
     </sect3>

Modified: trunk/blfs/pst/ps/enscript.xml
===================================================================
--- trunk/blfs/pst/ps/enscript.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/ps/enscript.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY enscript-download-http "http://ftp.gnu.org/gnu/enscript/enscript-&enscript-version;.tar.gz">
   <!ENTITY enscript-download-ftp  "&gentoo-ftp-repo;/enscript-&enscript-version;.tar.gz">
   <!ENTITY enscript-md5sum        "3acc242b829adacabcaf28533f049afd">

Modified: trunk/blfs/pst/ps/epdfview.xml
===================================================================
--- trunk/blfs/pst/ps/epdfview.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/ps/epdfview.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -28,7 +28,6 @@
 	<application>Evince</application> vu qu'il ne se base pas sur les bibliothèques
     <application>GNOME</application>.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -139,4 +138,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/pst/ps/mupdf.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/ps/paps.xml
===================================================================
--- trunk/blfs/pst/ps/paps.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/ps/paps.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -63,8 +63,7 @@
     <para>Installez <application>paps</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../paps-&paps-version;-freetype_fix-1.patch &&
-./configure --prefix=/usr --mandir=/usr/share/man &&
+<userinput>./configure --prefix=/usr --mandir=/usr/share/man &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>src/test_libpaps >
@@ -81,8 +80,6 @@
 install -v -m644 doxygen-doc/html/* /usr/share/doc/paps-&paps-version;</userinput>
 </screen>
   </sect2>
-
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/pst/scanning/sane.xml
===================================================================
--- trunk/blfs/pst/scanning/sane.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/scanning/sane.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -41,7 +41,6 @@
     photo. Les interfaces sont des interfaces utilisateur pour accéder aux
     fondations.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet des fondations</bridgehead>
     <itemizedlist spacing='compact'>
       <listitem>
@@ -84,7 +83,6 @@
         <para>Estimation du temps de construction : &sane-fe-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de SANE</bridgehead>
     <bridgehead renderas="sect4">Facultatives (Back Ends)</bridgehead>
     <para role="optional">
@@ -153,21 +151,31 @@
       ajouter le paramètre de configuration --enable-libusb_1_0. Installez
       les fondations de <application>SANE</application> en
       lançant les commandes suivantes :</para>
-
 <screen>
-<userinput>./configure --prefix=/usr                                                --sysconfdir=/etc                                            --localstatedir=/var                                         --with-docdir=/usr/share/doc/sane-backend-&sane-version;             --with-group=scanner                             &&
-make                                                         &&
-exit</userinput>
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --with-group=scanner \
+            --with-docdir=/usr/share/doc/sane-backend-&sane-version; &&
+make</userinput>
 </screen>
       <para>Si vous voulez tester les résultats, quelques fichiers doivent être corrigés :</para>
 <screen>
-<userinput>sed -i -e 's/Jul 31 07:52:48/Oct  7 08:58:33/'             -e 's/1.0.24git/1.0.24/'                            testsuite/tools/data/db.ref                         testsuite/tools/data/html-mfgs.ref                  testsuite/tools/data/usermap.ref                    testsuite/tools/data/html-backends-split.ref        testsuite/tools/data/udev+acl.ref                   testsuite/tools/data/udev.ref</userinput>
+<userinput>sed -i -e 's/Jul 31 07:52:48 2013/Oct 19 13:25:20 2015/'  \
+       -e 's/1.0.24git/1.0.25/'                           \
+       testsuite/tools/data/db.ref                        \
+       testsuite/tools/data/html-mfgs.ref                 \
+       testsuite/tools/data/usermap.ref                   \
+       testsuite/tools/data/html-backends-split.ref       \
+       testsuite/tools/data/udev+acl.ref                  \
+       testsuite/tools/data/udev.ref</userinput>
 </screen>
 <para>Pour tester les résultats, tapez :  <command>make check</command>.</para>
       <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install                                         &&
-install -m 644 -v tools/udev/libsane.rules                             /etc/udev/rules.d/65-scanner.rules &&
+install -m 644 -v tools/udev/libsane.rules           \
+                  /etc/udev/rules.d/65-scanner.rules &&
 chgrp -v scanner  /var/lock/sane</userinput>
 </screen>
       <para>En ayant le scanner allumé, lancez <command>scanimage -L</command>
@@ -193,7 +201,8 @@
       <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
-install -v -m644 doc/sane.png xscanimage-icon-48x48-2.png     /usr/share/sane</userinput>
+install -v -m644 doc/sane.png xscanimage-icon-48x48-2.png \
+    /usr/share/sane</userinput>
 </screen>
       <para>Si vous avez lié <application>GIMP</application> à la construction
       et si vous souhaitez que <application>GIMP</application> utilise

Modified: trunk/blfs/pst/scanning/xsane.xml
===================================================================
--- trunk/blfs/pst/scanning/xsane.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/scanning/xsane.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -74,10 +74,8 @@
 <userinput>make xsanedocdir=/usr/share/doc/xsane-&xsane-version; install &&
 ln -v -s ../../doc/xsane-&xsane-version; /usr/share/sane/xsane/doc</userinput>
 </screen>
-
     <para>Un navigateur de votre choix peut être utilisé pour obtenir de l'aide en ligne, l'utilisation de la commande suivante, en tant qu'utilisateur
       <systemitem class="username">root</systemitem>:</para>
-
 <screen role="root">
 <userinput>ln -v -s <browser> /usr/bin/netscape</userinput>
 </screen>
@@ -88,8 +86,6 @@
       <command>xsane</command>, il sera enregistré dans ~/.sane/xsane/xsane.rc.
     Si vous souhaitez le changer, éditez ce fichier, ou effacez le, et utilisez les instructions suivantes
     pour qu'un nouveau soit créé.</para>
-
-
     <para>Si <application>GIMP</application> est installé, exécutez la commande
     suivante en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/pst/sgml/docbook-dsssl.xml
===================================================================
--- trunk/blfs/pst/sgml/docbook-dsssl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/sgml/docbook-dsssl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,10 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
-
-
-
   <!ENTITY docbook-dsssl-download-http "&sourceforge-repo;/docbook/docbook-dsssl-&docbook-dsssl-version;.tar.bz2">
   <!ENTITY docbook-dsssl-download-ftp  "&gentoo-ftp-repo;/docbook-dsssl-&docbook-dsssl-version;.tar.bz2">
   <!ENTITY docbook-dsssl-md5sum        "bc192d23266b9a664ca0aba4a7794c7c">
@@ -105,7 +101,6 @@
 install-catalog --add /etc/sgml/sgml-docbook.cat              \
     /etc/sgml/dsssl-docbook-stylesheets.cat</userinput>
 </screen>
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>

Modified: trunk/blfs/pst/sgml/opensp.xml
===================================================================
--- trunk/blfs/pst/sgml/opensp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/sgml/opensp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,7 +95,6 @@
     l'exécution d'<command>openjade</command>.</para>
     <para><parameter>--disable-static</parameter> : Ce paramètre empêche
     la construction d'une bibliothèque statique.</para>
-
     <para><parameter>--enable-http</parameter> : Ce paramètre ajoute le
     support de HTTP.</para>
     <para><parameter>--enable-default-catalog=/etc/sgml/catalog</parameter> :

Modified: trunk/blfs/pst/typesetting/asymptote.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/typesetting/biber.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/typesetting/tex-path.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/typesetting/texlive.xml
===================================================================
--- trunk/blfs/pst/typesetting/texlive.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/typesetting/texlive.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,15 +92,12 @@
       les coordonnées mathématiques pour les déssins techniques),
       <xref linkend="x-window-system"/>
     </para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
      href="../../xincludes/texrecommendlibs.xml"/>
     <bridgehead renderas="sect4">Facultative</bridgehead>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
      href="../../xincludes/texoptional.xml"/>
     <bridgehead renderas="sect4">Dépendances d'exécution</bridgehead>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
      href="../../xincludes/texruntime.xml"/>
     <para condition="html" role="usernotes">Notes utilisateur :

Modified: trunk/blfs/pst/typesetting/xindy.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/pst/xml/xmlto.xml
===================================================================
--- trunk/blfs/pst/xml/xmlto.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/pst/xml/xmlto.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -56,7 +56,6 @@
     <bridgehead renderas="sect4">Facultatives (pour le postprocesseur DVI, PDF, et postscript)</bridgehead>
     <para role="optional">
     <xref linkend="fop"/>,
-<!--    <ulink url="http://dblatex.sourceforge.net/">dblatex</ulink>, and -->
     <ulink url="http://sourceforge.net/projects/dblatex/files/dblatex/">dblatex</ulink>, et
     <ulink url="http://www.garshol.priv.no/download/xmltools/prod/PassiveTeX.html">
     PassiveTeX</ulink></para>
@@ -71,13 +70,11 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de xmlto</title>
-
-
-
     <para>Installez <application>xmlto</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>LINKS="/usr/bin/links" \
+./configure --prefix=/usr &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -98,7 +95,6 @@
       post-processeur texte, dans ce cas, supprimez le.
     </para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/server/databases/db.xml
===================================================================
--- trunk/blfs/server/databases/db.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/databases/db.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -190,7 +190,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="db_load">
         <term><command>db_load</command></term>
         <listitem>
@@ -241,7 +240,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="db_stat">
         <term><command>db_stat</command></term>
         <listitem>
@@ -263,7 +261,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="db_upgrade">
         <term><command>db_upgrade</command></term>
         <listitem>

Modified: trunk/blfs/server/databases/lmdb.xml
===================================================================
--- trunk/blfs/server/databases/lmdb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/databases/lmdb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -10,24 +10,18 @@
   <!ENTITY lmdb-buildsize     "7.2 Mo">
   <!ENTITY lmdb-time          "moins de 0.1 SBU">
 ]>
-
 <sect1 id="lmdb" xreflabel="lmdb-&lmdb-version;">
   <?dbhtml filename="lmdb.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: bdubbs $</othername>
     <date>$Date: 2015-10-18 13:08:53 -0500 (Sun, 18 Oct 2015) $</date>
   </sect1info>
-
   <title>lmdb-&lmdb-version;</title>
-
   <indexterm zone="lmdb">
     <primary sortas="a-lmdb">lmdb</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à lmdb</title>
-
     <para>
       Le paquet <application>lmdb</application> est une gestion embarquée de données rapide, compacte, par clés.
       Il utilise les fichiers en mémoire, donc il a les performances de lecture d'une base de données purement en mémoire
@@ -34,9 +28,7 @@
       en offrant tout en offrant la persistance de bases de données sur disque standard, et il est simplement limité par
       l'espace d'adressage virtuel.
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -70,37 +62,31 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/lmdb"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de lmdb</title>
-
     <note><para>Ce paquet est extrait de lmdb-LMDB_&lmdb-version;</para></note>
-
     <para>
       Installez <application>lmdb</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>cd libraries/liblmdb               &&
-sed -i 's|/man/|/share&|' Makefile &&
-
-make</userinput></screen>
-
+<screen>
+<userinput>cd libraries/liblmdb                     &&
+sed -i 's|prefix)/man|mandir)|' Makefile &&
+make                                     &&
+sed -i 's| liblmdb.a||'         Makefile</userinput>
+</screen>
     <para>
       Ce paquet n'a pas de suite de tests.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make prefix=/usr install</userinput></screen>
-
+<screen role="root">
+<userinput>make prefix=/usr mandir=/usr/share/man install</userinput>
+</screen>
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
@@ -113,15 +99,12 @@
       de cette bibliothèque statique.
     </para>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programme installé</segtitle>
       <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           mdb_copy, mdb_dump, mdb_load, et mdb_stat
@@ -134,26 +117,5 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
-<!--  TODO
-    <variablelist>
-      <bridgehead renderas="sect3">Description courte</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="lmdb_copy">
-        <term><command>lmdb_copy</command></term>
-        <listitem>
-          <para>
-            A tool to copy an LMDB environment.
-          </para>
-          <indexterm zone="lmdb lmdb_copy">
-            <primary sortas="b-lmdb_copy">lmdb_copy</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
--->
   </sect2>
-
 </sect1>

Modified: trunk/blfs/server/databases/mariadb.xml
===================================================================
--- trunk/blfs/server/databases/mariadb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/databases/mariadb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -122,10 +122,27 @@
       Installez <application>MariaDB</application> en lançant la suite
     </para>
 <screen>
-<userinput>sed -i "s at data/test@${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
+<userinput>sed -i "s at data/test@\${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
 mkdir build &&
 cd build    &&
-cmake -DCMAKE_BUILD_TYPE=Release                             -DCMAKE_INSTALL_PREFIX=/usr                            -DINSTALL_DOCDIR=share/doc/mariadb-&mariadb-version;             -DINSTALL_DOCREADMEDIR=share/doc/mariadb-&mariadb-version;       -DINSTALL_MANDIR=share/man                             -DINSTALL_MYSQLSHAREDIR=share/mysql                    -DINSTALL_MYSQLTESTDIR=share/mysql/test                -DINSTALL_PLUGINDIR=lib/mysql/plugin                   -DINSTALL_SBINDIR=sbin                                 -DINSTALL_SCRIPTDIR=bin                                -DINSTALL_SQLBENCHDIR=share/mysql/bench                -DINSTALL_SUPPORTFILESDIR=share/mysql                  -DMYSQL_DATADIR=/srv/mysql                             -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock              -DWITH_EXTRA_CHARSETS=complex                          -DWITH_EMBEDDED_SERVER=ON                              -DTOKUDB_OK=0                                          .. &&
+cmake -DCMAKE_BUILD_TYPE=Release                       \
+      -DCMAKE_INSTALL_PREFIX=/usr                      \
+      -DINSTALL_DOCDIR=share/doc/mariadb-&mariadb-version;       \
+      -DINSTALL_DOCREADMEDIR=share/doc/mariadb-&mariadb-version; \
+      -DINSTALL_MANDIR=share/man                       \
+      -DINSTALL_MYSQLSHAREDIR=share/mysql              \
+      -DINSTALL_MYSQLTESTDIR=share/mysql/test          \
+      -DINSTALL_PLUGINDIR=lib/mysql/plugin             \
+      -DINSTALL_SBINDIR=sbin                           \
+      -DINSTALL_SCRIPTDIR=bin                          \
+      -DINSTALL_SQLBENCHDIR=share/mysql/bench          \
+      -DINSTALL_SUPPORTFILESDIR=share/mysql            \
+      -DMYSQL_DATADIR=/srv/mysql                       \
+      -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock        \
+      -DWITH_EXTRA_CHARSETS=complex                    \
+      -DWITH_EMBEDDED_SERVER=ON                        \
+      -DTOKUDB_OK=0                                    \
+      .. &&
 make</userinput>
 </screen>
     <para>
@@ -213,19 +230,19 @@
 # Uncomment the following if you are using BDB tables
 #bdb_cache_size = 4M
 #bdb_max_lock = 10000
-# Uncomment the following if you are using InnoDB tables
-#innodb_data_home_dir = /srv/mysql
-#innodb_data_file_path = ibdata1:10M:autoextend
-#innodb_log_group_home_dir = /srv/mysql
+# InnoDB tables are now used by default
+innodb_data_home_dir = /srv/mysql
+innodb_data_file_path = ibdata1:10M:autoextend
+innodb_log_group_home_dir = /srv/mysql
 # You can set .._buffer_pool_size up to 50 - 80 %
 # of RAM but beware of setting memory usage too high
-#innodb_buffer_pool_size = 16M
-#innodb_additional_mem_pool_size = 2M
+innodb_buffer_pool_size = 16M
+innodb_additional_mem_pool_size = 2M
 # Set .._log_file_size to 25 % of buffer pool size
-#innodb_log_file_size = 5M
-#innodb_log_buffer_size = 8M
-#innodb_flush_log_at_trx_commit = 1
-#innodb_lock_wait_timeout = 50
+innodb_log_file_size = 5M
+innodb_log_buffer_size = 8M
+innodb_flush_log_at_trx_commit = 1
+innodb_lock_wait_timeout = 50
 [mysqldump]
 quick
 max_allowed_packet = 16M

Modified: trunk/blfs/server/databases/postgresql.xml
===================================================================
--- trunk/blfs/server/databases/postgresql.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/databases/postgresql.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -57,7 +57,6 @@
     <xref linkend="libxslt"/>,
     <xref linkend="openldap"/>,
     <xref linkend="linux-pam"/>,
-
     <xref linkend="mitkrb"/> et
     <ulink url="http://developer.apple.com/networking/bonjour/">Bonjour</ulink></para>
     <bridgehead renderas="sect4">Facultatives (To Regenerate Documentation)</bridgehead>
@@ -74,7 +73,9 @@
     suivantes : </para>
 <screen>
 <userinput>sed -i '/DEFAULT_PGSOCKET_DIR/s@/tmp@/run/postgresql@' src/include/pg_config_manual.h &&
-./configure --prefix=/usr                      --enable-thread-safety             --docdir=/usr/share/doc/postgresql-&postgresql-version; &&
+./configure --prefix=/usr          \
+            --enable-thread-safety \
+            --docdir=/usr/share/doc/postgresql-&postgresql-version; &&
 make</userinput>
 </screen>
     <para>Il y a de nombreux programmes dans le répertoire
@@ -89,31 +90,19 @@
     <emphasis>configure</emphasis> pour empêcher les échecs, mais <command>il n'est pas recommandé
     </command> d'installer les binaires créés en utilisant cette option. Pour tester les résultats, tapez
     <command>make check</command>.</para>
-
-
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-
-
 <screen role="root">
 <userinput>make install      &&
 make install-docs</userinput>
 </screen>
-
-
     <para>Si vous avez fait tous les programmes de <filename class="directory">contrib/</filename>,
     en tant qu'utilisateur <systemitem class="username">root</systemitem>:</para>
 <screen role="nodump/">
 <userinput>make -C contrib/<replaceable><SUBDIR-NAME></replaceable> install</userinput>
 </screen>
-
     <para><emphasis>Si vous pensez utiliser <application>PostgreSQL</application>
     en tant que client pour se connecteur a un serveur sur une autre machine, votre installation est terminée et vous pouvez ne pas lancer
     les commandes suivantes.</emphasis></para>
-
-
-
     <para>Initialisez un morceau (cluster) de base de données par les commandes
     suivantes effectuées par l'utilisateur
     <systemitem class="username">root</systemitem> :</para>
@@ -121,7 +110,8 @@
 <userinput>install -v -dm700 /srv/pgsql/data &&
 install -v -dm755 /run/postgresql &&
 groupadd -g 41 postgres &&
-useradd -c "PostgreSQL Server" -g postgres -d /srv/pgsql/data         -u 41 postgres &&
+useradd -c "PostgreSQL Server" -g postgres -d /srv/pgsql/data \
+        -u 41 postgres &&
 chown -Rv postgres:postgres /srv/pgsql /run/postgresql &&
 su - postgres -c '/usr/bin/initdb -D /srv/pgsql/data'</userinput>
 </screen>
@@ -128,22 +118,26 @@
     <para>En tant qu'utilisateur <systemitem class="username">root</systemitem>,
     démarrez le serveur de base de données avec la commande suivante :</para>
 <screen role="root">
-<userinput>su - postgres -c '/usr/bin/postgres -D /srv/pgsql/data >                   /srv/pgsql/data/logfile 2>&1 &'</userinput>
+<userinput>su - postgres -c '/usr/bin/postgres -D /srv/pgsql/data > \
+                  /srv/pgsql/data/logfile 2>&1 &'</userinput>
 </screen>
     <para>Toujours en tant qu'utilisateur <systemitem class="username">root</systemitem>,
     créez une base de données et vérifiez l'installation :</para>
 <screen role="root">
 <userinput>su - postgres -c '/usr/bin/createdb test' &&
-echo "create table t1 ( name varchar(20), state_province varchar(20) );"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Billy', 'NewYork');"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Evanidus', 'Quebec');"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Jesse', 'Ontario');"     | (su - postgres -c '/usr/bin/psql test ') &&
+echo "create table t1 ( name varchar(20), state_province varchar(20) );" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Billy', 'NewYork');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Evanidus', 'Quebec');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Jesse', 'Ontario');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
 echo "select * from t1;" | (su - postgres -c '/usr/bin/psql test')</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para>
       <command>sed -i ...</command>: Ce sed modifie: l'endroit du socket de
       <filename class="directory">/tmp</filename> vers
@@ -156,7 +150,6 @@
     rend les bibliothèques client enfilées de manière sécurisée en autorisant les
     filages concurrents <filename class='libraryfile'>libpq</filename> et aux
     programmes ECPG de contrôler en sécurité leur gestions de connexion privée.</para>
-
      <para><option>--with-openssl</option> : construit avec le support de
     <application>OpenSSL</application> pour les connexions chiffrées.</para>
    <para><option>--with-perl</option> : Construit le langage PL/Perl coté serveur.
@@ -163,7 +156,6 @@
     </para>
     <para><option>--with-python</option> : Construit le langage PL/Python coté serveur.</para>
     <para><option>--with-tcl</option> :  construit le langaga PL/Tcl coté serveur.</para>
-
     <para><command>groupadd ...</command> ; <command>useradd ...</command> :
     Ces commandes ajoutent un utilisateur et un groupe non privilégiés pour
     lancer le serveur de base de données.</para>

Modified: trunk/blfs/server/databases/sqlite.xml
===================================================================
--- trunk/blfs/server/databases/sqlite.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/databases/sqlite.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -83,7 +83,12 @@
     <para>Installer <application>SQLite</application> en exécutant les commandes
     suivantes:</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static                    CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1             -DSQLITE_ENABLE_COLUMN_METADATA=1                 -DSQLITE_ENABLE_UNLOCK_NOTIFY=1                   -DSQLITE_SECURE_DELETE=1                          -DSQLITE_ENABLE_DBSTAT_VTAB=1" &&
+<userinput>./configure --prefix=/usr --disable-static        \
+            CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1 \
+            -DSQLITE_ENABLE_COLUMN_METADATA=1     \
+            -DSQLITE_ENABLE_UNLOCK_NOTIFY=1       \
+            -DSQLITE_SECURE_DELETE=1              \
+            -DSQLITE_ENABLE_DBSTAT_VTAB=1" &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de tests.</para>
@@ -104,7 +109,6 @@
     <title>Explications des commandes</title>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
       <para><parameter>CFLAGS="-g -O2 -DSQLITE_SECURE_DELETE
     -DSQLITE_ENABLE_UNLOCK_NOTIFY=1 -DSQLITE_ENABLE_DBSTAT_VTAB=1"</parameter> :
    Des applications comme <application>firefox</application> nécéssitent

Modified: trunk/blfs/server/mail/dovecot.xml
===================================================================
--- trunk/blfs/server/mail/dovecot.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/mail/dovecot.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -94,16 +94,21 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 42 dovecot &&
-useradd -c "Dovecot unprivileged user" -d /dev/null -u 42         -g dovecot -s /bin/false dovecot &&
+useradd -c "Dovecot unprivileged user" -d /dev/null -u 42 \
+        -g dovecot -s /bin/false dovecot &&
 groupadd -g 43 dovenull &&
-useradd -c "Dovecot login user" -d /dev/null -u 43         -g dovenull -s /bin/false dovenull</userinput>
+useradd -c "Dovecot login user" -d /dev/null -u 43 \
+        -g dovenull -s /bin/false dovenull</userinput>
 </screen>
     <para>
       Installez <application>Dovecot</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --localstatedir=/var             --docdir=/usr/share/doc/dovecot-&dovecot-version;             --disable-static &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --localstatedir=/var \
+            --docdir=/usr/share/doc/dovecot-&dovecot-version; \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make -k check</command>. Un test échoue pour une raison
@@ -123,22 +128,18 @@
        <option>--with-ldap</option> : Ce paramètre active le support d'identification
       <application>OpenLDAP</application>.
     </para>
-
     <para>
       <option>--with-pgsql</option> : Ce paramètre active le support d'identification
       <application>PostgreSQL</application>.
     </para>
-
     <para>
       <option>--with-mysql</option> : Ce paramètre active le support d'identification
       <application>MySQL</application>.
     </para>
-
     <para>
       <option>--with-sqlite</option> : Ce paramètre active le support d'identification
       <application>SQLite</application>.
     </para>
-
     <para>
       <option>--with-lucene</option> : Ce paramètre active le support de recherche de texte
       <application>CLucene</application>.
@@ -147,7 +148,6 @@
       <option>--with-krb5</option>: Ce paramètre active le support d'identificaiton
       GSSAPI.
     </para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de Dovecot</title>
@@ -185,7 +185,7 @@
         <application>Linux PAM</application>.
       </para>
 <screen role="root">
-<userinput>sed -i '/^!include / s/^/#/' /etc/dovecot/dovecot.conf &&
+<userinput>sed -i '/^\!include / s/^/#/' /etc/dovecot/dovecot.conf &&
 chmod -v 1777 /var/mail &&
 cat > /etc/dovecot/local.conf << "EOF"
 <literal>protocols = imap

Modified: trunk/blfs/server/mail/exim.xml
===================================================================
--- trunk/blfs/server/mail/exim.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/mail/exim.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,10 +3,8 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY exim-download-http   "http://mirrors-uk.go-parts.com/eximftp/exim/exim4/exim-&exim-version;.tar.bz2">
   <!ENTITY exim-download-ftp    "ftp://ftp.exim.org/pub/exim/exim4/exim-&exim-version;.tar.bz2">
-
   <!ENTITY exim-md5sum          "797f248ef3e0c0e2f178e915f88fc4e9">
   <!ENTITY exim-size            "1.8 Mo">
   <!ENTITY exim-buildsize       "17 Mo">
@@ -13,7 +11,6 @@
   <!ENTITY exim-time            "0.2 SBU">
   <!ENTITY exim-daemon-version  "&exim-version;-3">
 ]>
-
 <sect1 id="exim" xreflabel="Exim-&exim-version;">
   <?dbhtml filename="exim.html"?>
   <sect1info>

Modified: trunk/blfs/server/mail/postfix.xml
===================================================================
--- trunk/blfs/server/mail/postfix.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/mail/postfix.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -81,7 +81,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de Postfix</title>
-
       <sect3>
       <title>Ajout des utilisateurs et des groupes</title>
       <para>
@@ -94,11 +93,11 @@
 <screen role="root">
 <userinput>groupadd -g 32 postfix &&
 groupadd -g 33 postdrop &&
-useradd -c "Postfix Daemon User" -d /var/spool/postfix -g postfix         -s /bin/false -u 32 postfix &&
+useradd -c "Postfix Daemon User" -d /var/spool/postfix -g postfix \
+        -s /bin/false -u 32 postfix &&
 chown -v postfix:postfix /var/mail</userinput>
 </screen>
     </sect3>
-
     <sect3>
       <title>Configuration de la construction</title>
        <para>Les fichiers README sont formatés pour être lus avec un pageur
@@ -108,7 +107,7 @@
         le sed suivant  :
       </para>
 <screen>
-<userinput>sed -i 's/.x08//g' README_FILES/*</userinput>
+<userinput>sed -i 's/.\x08//g' README_FILES/*</userinput>
 </screen>
       <para>
         L'arborescence des sources de <application>Postfix</application> ne contient pas
@@ -199,14 +198,20 @@
         <application>Postfix</application> en lançant les commandes suivantes :
       </para>
 <screen>
-<userinput>make CCARGS="-DUSE_TLS -I/usr/include/openssl/                                  -DUSE_SASL_AUTH -DUSE_CYRUS_SASL -I/usr/include/sasl"      AUXLIBS="-lssl -lcrypto -lsasl2"                                   makefiles &&
+<userinput>make CCARGS="-DUSE_TLS -I/usr/include/openssl/                     \
+             -DUSE_SASL_AUTH -DUSE_CYRUS_SASL -I/usr/include/sasl" \
+     AUXLIBS="-lssl -lcrypto -lsasl2"                              \
+     makefiles &&
 make</userinput>
 </screen>
-
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sh postfix-install -non-interactive    daemon_directory=/usr/lib/postfix    manpage_directory=/usr/share/man    html_directory=/usr/share/doc/postfix-&postfix-version;/html    readme_directory=/usr/share/doc/postfix-&postfix-version;/readme</userinput>
+<userinput>sh postfix-install -non-interactive \
+   daemon_directory=/usr/lib/postfix \
+   manpage_directory=/usr/share/man \
+   html_directory=/usr/share/doc/postfix-&postfix-version;/html \
+   readme_directory=/usr/share/doc/postfix-&postfix-version;/readme</userinput>
 </screen>
     </sect3>
   </sect2>
@@ -323,7 +328,6 @@
         </seg>
     </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>

Modified: trunk/blfs/server/mail/sendmail.xml
===================================================================
--- trunk/blfs/server/mail/sendmail.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/mail/sendmail.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY sendmail-download-http " ">
   <!ENTITY sendmail-download-ftp  "ftp://ftp.sendmail.org/pub/sendmail/sendmail.&sendmail-version;.tar.gz">
   <!ENTITY sendmail-md5sum        "a824fa7dea4d3341efb6462ccd816f00">
@@ -96,7 +95,6 @@
 </screen>
     <para>Installez <application>sendmail</application> avec les commandes
     suivantes :</para>
-
 <screen>
 <userinput>cat >> devtools/Site/site.config.m4 << "EOF"
 <literal>define(`confMANGRP',`root')

Modified: trunk/blfs/server/major/apache.xml
===================================================================
--- trunk/blfs/server/major/apache.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/major/apache.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,7 +92,8 @@
     tant qu'utilisateur <systemitem class="username">root</systemitem>) :</para>
 <screen role="root">
 <userinput>groupadd -g 25 apache &&
-useradd -c "Apache Server" -d /srv/www -g apache         -s /bin/false -u 25 apache</userinput>
+useradd -c "Apache Server" -d /srv/www -g apache \
+        -s /bin/false -u 25 apache</userinput>
 </screen>
     <para>Construisez et installez <application>Apache HTTPD</application> en lançant
     les commandes suivantes :</para>
@@ -99,7 +100,19 @@
 <screen>
 <userinput>patch -Np1 -i ../httpd-&apache-version;-blfs_layout-1.patch           &&
 sed '/dir.*CFG_PREFIX/s@^@#@'     -i support/apxs.in        &&
-./configure --enable-authnz-fcgi                                        --enable-layout=BLFS                                        --enable-mods-shared="all cgi"                              --enable-mpms-shared=all                                    --enable-suexec=shared                                      --with-apr=/usr/bin/apr-1-config                            --with-apr-util=/usr/bin/apu-1-config                       --with-suexec-bin=/usr/lib/httpd/suexec                     --with-suexec-caller=apache                                 --with-suexec-docroot=/srv/www                              --with-suexec-logfile=/var/log/httpd/suexec.log             --with-suexec-uidmin=100                                    --with-suexec-userdir=public_html               &&
+./configure --enable-authnz-fcgi                            \
+            --enable-layout=BLFS                            \
+            --enable-mods-shared="all cgi"                  \
+            --enable-mpms-shared=all                        \
+            --enable-suexec=shared                          \
+            --with-apr=/usr/bin/apr-1-config                \
+            --with-apr-util=/usr/bin/apu-1-config           \
+            --with-suexec-bin=/usr/lib/httpd/suexec         \
+            --with-suexec-caller=apache                     \
+            --with-suexec-docroot=/srv/www                  \
+            --with-suexec-logfile=/var/log/httpd/suexec.log \
+            --with-suexec-uidmin=100                        \
+            --with-suexec-userdir=public_html               &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -134,7 +147,6 @@
       MPM (Multi Processing Modules) sont constuit en tant que Dynamic Shared Objects (DSOs),
       pour que l'utilisateur puisse choisir lequel utiliser à l'éxécution.
     </para>
-
      <para>
         <parameter>--enable-suexec</parameter> : Ce paramètre active la construction du module suEXEC de
      <application>Apache</application> qui peut être utilisé pour autoriser les utilisateurs à lancer des scripts

Modified: trunk/blfs/server/major/bind.xml
===================================================================
--- trunk/blfs/server/major/bind.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/major/bind.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -127,7 +127,6 @@
 <screen role="root">
 <userinput>bin/tests/system/ifconfig.sh down</userinput>
 </screen>
-
     <para>Enfin, installez le paquet en tant qu'utilisateur <systemitem
     class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/server/other/openldap.xml
===================================================================
--- trunk/blfs/server/other/openldap.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/other/openldap.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     libre de <foreignphrase>Lightweight Directory Access Protocol</foreignphrase>
     (protocole d'accès au répertoire).</para>
     &lfs78_checked;
-
      <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -53,7 +52,6 @@
       <listitem>
         <para>Correctif requis : <ulink url="&patch-root;/openldap-&openldap-version;-consolidated-1.patch"/></para>
       </listitem>
-
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances d'OpenLDAP</bridgehead>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
@@ -76,7 +74,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation d'OpenLDAP</title>
-
     <note>
       <para>Si vous souhaitez installer seulement le client <command>ldap*</command>,
 	  les man-pages correspondantes, les bibliothèques et fichiers d'entêtes (soit une
@@ -85,7 +82,12 @@
 <screen>
 <userinput>patch -Np1 -i ../openldap-&openldap-version;-consolidated-1.patch &&
 autoconf &&
-./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --enable-dynamic              --disable-debug               --disable-slapd &&
+./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --enable-dynamic  \
+            --disable-debug   \
+            --disable-slapd &&
 make depend &&
 make</userinput>
 </screen>
@@ -115,7 +117,9 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 83 ldap &&
-useradd  -c "OpenLDAP Daemon Owner"          -d /var/lib/openldap -u 83          -g ldap -s /bin/false ldap</userinput>
+useradd  -c "OpenLDAP Daemon Owner" \
+         -d /var/lib/openldap -u 83 \
+         -g ldap -s /bin/false ldap</userinput>
 </screen>
     <para>
      Installez <application>OpenLDAP</application> en
@@ -123,7 +127,26 @@
 <screen>
 <userinput>patch -Np1 -i ../openldap-&openldap-version;-consolidated-1.patch &&
 autoconf &&
-./configure --prefix=/usr                     --sysconfdir=/etc                 --localstatedir=/var              --libexecdir=/usr/lib             --disable-static                  --disable-debug                   --with-tls=openssl                --with-cyrus-sasl                 --enable-dynamic                  --enable-crypt                    --enable-spasswd                  --enable-slapd                    --enable-modules                  --enable-backends=mod             --disable-ndb                     --disable-sql                     --disable-shell                   --disable-bdb                     --disable-hdb                     --enable-overlays=mod &&
+./configure --prefix=/usr         \
+            --sysconfdir=/etc     \
+            --localstatedir=/var  \
+            --libexecdir=/usr/lib \
+            --disable-static      \
+            --disable-debug       \
+            --with-tls=openssl    \
+            --with-cyrus-sasl     \
+            --enable-dynamic      \
+            --enable-crypt        \
+            --enable-spasswd      \
+            --enable-slapd        \
+            --enable-modules      \
+            --enable-backends=mod \
+            --disable-ndb         \
+            --disable-sql         \
+            --disable-shell       \
+            --disable-bdb         \
+            --disable-hdb         \
+            --enable-overlays=mod &&
 make depend &&
 make</userinput>
 </screen>
@@ -139,7 +162,8 @@
 chmod   -v    640     /etc/openldap/slapd.{conf,ldif}   &&
 chown   -v  root:ldap /etc/openldap/slapd.{conf,ldif}   &&
 install -v -dm755 /usr/share/doc/openldap-&openldap-version; &&
-cp      -vfr      doc/{drafts,rfc,guide}                   /usr/share/doc/openldap-&openldap-version;</userinput>
+cp      -vfr      doc/{drafts,rfc,guide} \
+                  /usr/share/doc/openldap-&openldap-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/server/other/unbound.xml
===================================================================
--- trunk/blfs/server/other/unbound.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/other/unbound.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -90,14 +90,17 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 88 unbound &&
-useradd -c "Unbound DNS resolver" -d /var/lib/unbound -u 88         -g unbound -s /bin/false unbound</userinput>
+useradd -c "Unbound DNS resolver" -d /var/lib/unbound -u 88 \
+        -g unbound -s /bin/false unbound</userinput>
 </screen>
     <para>
       Installez <application>Unbound</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --with-pidfile=/run/unbound.pid &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --with-pidfile=/run/unbound.pid &&
 make</userinput>
 </screen>
     <para>
@@ -165,7 +168,8 @@
          <systemitem class="username">root</systemitem>:
       </para>
 <screen role="root">
-<userinput>sed -i '/request /isupersede domain-name-servers 127.0.0.1;'        /etc/dhcp/dhclient.conf</userinput>
+<userinput>sed -i '/request /i\supersede domain-name-servers 127.0.0.1;' \
+       /etc/dhcp/dhclient.conf</userinput>
 </screen>
       <para>
         Pour une configuration avancée, regardez le fichier <filename>/etc/unbound/unbound.conf</filename>

Modified: trunk/blfs/server/other/xinetd.xml
===================================================================
--- trunk/blfs/server/other/xinetd.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/server/other/xinetd.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
-
   <!ENTITY xinetd-download-http " ">
   <!ENTITY xinetd-download-ftp  "&sources-anduin-ftp;/xinetd/xinetd-&xinetd-version;.tar.gz">
   <!ENTITY xinetd-md5sum        "77358478fd58efa6366accae99b8b04c">

Modified: trunk/blfs/x/dm/lxdm.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/dm/sddm.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/installing/installing.xml
===================================================================
--- trunk/blfs/x/installing/installing.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/installing.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -6,7 +6,6 @@
 ]>
 <chapter id="x-window-system" xreflabel="X Window System">
   <?dbhtml filename="installing.html" ?>
-
   <title>Environnement X Window System</title>
   <para>Ce chapitre contient des instructions pour construire et configurer
   un environnement d'utilisateur graphique.</para>
@@ -32,7 +31,6 @@
   La distribution de <application>Xorg</application> a un numéro de version donné par
   les développeurs, dans ce cas Xorg-&xorg-version;, est référencé comme étant la
   "katamari" par les développeurs amont.</para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xorg7.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="util-macros.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="x7proto.xml"/>

Modified: trunk/blfs/x/installing/libevdev.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/installing/libinput.xml
===================================================================
--- trunk/blfs/x/installing/libinput.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/libinput.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,32 +11,24 @@
   <!ENTITY libinput-buildsize     "30 Mo">
   <!ENTITY libinput-time          "0.2 SBU">
 ]>
-
 <sect2 id="libinput" xreflabel="libinput-&libinput-version;">
   <?dbhtml filename="libinput.html"?>
-
   <sect2info>
     <othername>$LastChangedBy: renodr $</othername>
     <date>$Date: 2015-09-14 17:42:53 -0500 (Mon, 14 Sep 2015) $</date>
   </sect2info>
-
   <title>libinput-&libinput-version;</title>
-
   <indexterm zone="libinput">
     <primary sortas="a-libinput">libinput</primary>
   </indexterm>
-
   <sect3 role="package">
     <title>Introduction à libinput</title>
-
     <para>
       <application>libinput</application> est une bibliothèque qui manipule les périphériques d'entrée
       pour les serveurs d'affichage et les autres applications qui ont besoin d'interagir directement
       avec les périphériques d'entrée. 
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -70,15 +62,12 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect4">Dépendances de libinput</bridgehead>
-
     <bridgehead renderas="sect5">Requises</bridgehead>
     <para role="required">
       <xref linkend="libevdev"/> et
       <xref linkend="mtdev"/>
     </para>
-
     <bridgehead renderas="sect5">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="check"/> et
@@ -88,23 +77,21 @@
       <xref linkend="gtk3"/> (pour construire le visualisateur d'évènements) et
       <ulink url="http://www.nongnu.org/libunwind/">libunwind</ulink>
     </para>
-
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/libinput"/>
     </para>
   </sect3>
-
   <sect3 role="installation">
     <title>Installation de libinput</title>
-
     <para>
       Installez <application>libinput</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>./configure --prefix=/usr                --disable-static             --with-udev-dir=/lib/udev &&
-make</userinput></screen>
-
+<screen>
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --with-udev-dir=/lib/udev &&
+make</userinput>
+</screen>
     <para>
       Lancer la suite de tests pour ce paquet peut être dangereux, comme il crée un nombre de périphériques
       d'entrée sur le système actuel, cela peut provoquer un plantage du serveur X local ou de l'environnement
@@ -114,44 +101,36 @@
       class="username">root</systemitem> avec
       <userinput>make check</userinput>. Notez qu'en fonction de la configuration du système et du matériel, certains tests peuvent échouer.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
     <para>
       Si <xref linkend="doxygen"/> et <xref linkend="graphviz"/> sont présents pendant la construction, vous pouvez installer la documentation
       générée en lançant les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem>:
     </para>
-
-<screen role="root"><userinput>install -v -dm755 /usr/share/doc/libinput-&libinput-version; &&
-cp -rv doc/html/* /usr/share/doc/libinput-&libinput-version;</userinput></screen>
-
+<screen role="root">
+<userinput>install -v -dm755 /usr/share/doc/libinput-&libinput-version; &&
+cp -rv doc/html/* /usr/share/doc/libinput-&libinput-version;</userinput>
+</screen>
   </sect3>
-
   <sect3 role="commands">
     <title>Explications des commandes</title>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
     <para>
       <parameter>--with-udev-dir=/lib/udev</parameter> : Ce paramètre spécifie ou les règles udev et les fichiers
       hwdb seront installés.
     </para>
-
   </sect3>
-
   <sect3 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           libinput-debug-events et libinput-list-devices
@@ -164,12 +143,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="libinput-debug-events">
         <term><command>libinput-debug-events</command></term>
         <listitem>
@@ -181,7 +158,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libinput-list-devices">
         <term><command>libinput-list-devices</command></term>
         <listitem>
@@ -194,7 +170,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libinput-lib">
         <term><filename class="libraryfile">libinput.so</filename></term>
         <listitem>
@@ -206,9 +181,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect3>
-
 </sect2>

Modified: trunk/blfs/x/installing/libva.xml
===================================================================
--- trunk/blfs/x/installing/libva.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/libva.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -123,12 +123,9 @@
        à base de GPU intel.
        Déballez l'archive libva-intel en utilisant la procédure normale et installez
        le pilote en lançant les commandes suivantes :
-
     </para>
 <screen>
-<userinput>mkdir -p m4 &&
-autoreconf -fi           &&
-./configure $XORG_CONFIG &&
+<userinput>./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
     <para>
@@ -148,9 +145,7 @@
       suivantes
     </para>
 <screen>
-<userinput>mkdir -p m4              &&
-autoreconf -fi           &&
-./configure $XORG_CONFIG &&
+<userinput>./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/installing/libvdpau-va-gl.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/installing/libvdpau.xml
===================================================================
--- trunk/blfs/x/installing/libvdpau.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/libvdpau.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -100,7 +100,6 @@
     <title>Installation de libvdpau</title>
     <para>
       Installez <application>libvdpau</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure $XORG_CONFIG \

Modified: trunk/blfs/x/installing/mesa.xml
===================================================================
--- trunk/blfs/x/installing/mesa.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/mesa.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -118,21 +118,29 @@
       instructions de BLFS), appliquez le en lançant la commande suivante:
     </para>
 <screen>
-<userinput>patch -Np1 -i ../mesa-&mesa-version;-add_xdemos-2.patch</userinput>
+<userinput>patch -Np1 -i ../mesa-&mesa-version;-add_xdemos-1.patch</userinput>
 </screen>
     <para>
       Installez <application>Mesa</application> en lançant les commandes suivantes :
-
     </para>
     <note>
       <para>Ajoutez wayland à l'option <option>--with-egl-platforms</option> si vous prévoyez de construire
        <xref linkend="plasma5-build"/>.</para>
     </note>
-
-
 <screen>
 <userinput>GLL_DRV="nouveau,r300,r600,radeonsi,svga,swrast" &&
-./autogen.sh CFLAGS='-O2' CXXFLAGS='-O2'                --prefix=$XORG_PREFIX                       --sysconfdir=/etc                           --enable-texture-float                      --enable-gles1                              --enable-gles2                              --enable-osmesa                             --enable-xa                                 --enable-gbm                                --enable-glx-tls                            --with-egl-platforms="drm,x11"              --with-gallium-drivers=$GLL_DRV &&
+./autogen.sh CFLAGS='-O2' CXXFLAGS='-O2'    \
+            --prefix=$XORG_PREFIX           \
+            --sysconfdir=/etc               \
+            --enable-texture-float          \
+            --enable-gles1                  \
+            --enable-gles2                  \
+            --enable-osmesa                 \
+            --enable-xa                     \
+            --enable-gbm                    \
+            --enable-glx-tls                \
+            --with-egl-platforms="drm,x11"  \
+            --with-gallium-drivers=$GLL_DRV &&
 unset GLL_DRV &&
 make</userinput>
 </screen>

Modified: trunk/blfs/x/installing/twm.xml
===================================================================
--- trunk/blfs/x/installing/twm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/twm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -101,4 +101,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/x/installing/x7app.xml
===================================================================
--- trunk/blfs/x/installing/x7app.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7app.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -143,7 +143,6 @@
     <para>Tout d'abord, créez une liste des fichiers à télécharger. Ce fichier
     sera utilisé également pour vérifier l'intégrité des téléchargements après
     leur accomplissement :</para>
-
 <screen>
 <userinput>cat > app-&xorg-version;.md5 << "EOF"
 <literal>&bdftopcf-md5sum;  bdftopcf-&bdftopcf-version;.tar.bz2
@@ -193,7 +192,8 @@
 <screen>
 <userinput>mkdir app &&
 cd app &&
-grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B &xorg-download-http;/app/ &&
+grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B &xorg-download-http;/app/ &&
 md5sum -c ../app-&xorg-version;.md5</userinput>
 </screen>
   </sect2>
@@ -201,7 +201,6 @@
     <title>Installation des applications de Xorg</title>
 &as_root;
     <para>Tout d'abord, démarrez un sous-shell d'où on sortira en cas d'erreur :</para>
-
 <screen>
 <userinput>bash -e</userinput>
 </screen>
@@ -218,11 +217,11 @@
       line2="#  undef _XOPEN_SOURCE"
       line3="#  define _XOPEN_SOURCE 600"
       line4="#endif"
-      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1n$line2n$line3n$line4nn&@" sys.c
+      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1\n$line2\n$line3\n$line4\n\n&@" sys.c
       unset line1 line2 line3 line4
     ;;
     sessreg-* )
-      sed -e 's/$(CPP) $(DEFS)/$(CPP) -P $(DEFS)/' -i man/Makefile.in
+      sed -e 's/\$(CPP) \$(DEFS)/$(CPP) -P $(DEFS)/' -i man/Makefile.in
     ;;
   esac
   ./configure $XORG_CONFIG
@@ -262,7 +261,6 @@
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
-
         <seg>bdftopcf, iceauth, luit, mkfontdir,mkfontscale, sessreg,
         setxkbmap, smproxy, x11perf, x11perfcomp, xauth, xbacklight,
         xcmsdb, xcursorgen, xdpr, xdpyinfo, xdriinfo, xev, xgamma, xhost,
@@ -288,7 +286,6 @@
            </indexterm>
 	   </listitem>
       </varlistentry>
-
        <varlistentry id="iceauth-x7">
         <term><command>iceauth</command></term>
         <listitem>

Modified: trunk/blfs/x/installing/x7driver-ati.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-ati.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-ati.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -149,7 +149,6 @@
       <title>Installation de Xorg ATI Driver</title>
       <para>
         Installez <application>Xorg ATI Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -236,5 +235,3 @@
       </variablelist>
     </sect3>
   </sect2>
-
-

Modified: trunk/blfs/x/installing/x7driver-evdev.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-evdev.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-evdev.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -80,7 +80,6 @@
       <title>Installation de Xorg Evdev Driver</title>
       <para>
         Installez <application>Xorg Evdev Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&

Modified: trunk/blfs/x/installing/x7driver-fbdev.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-fbdev.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-fbdev.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -11,7 +11,6 @@
   <!ENTITY xorg-fbdev-driver-buildsize     "2.5 Mo">
   <!ENTITY xorg-fbdev-driver-time          "0.1 SBU">
 ]>
-
   <sect2 id="xorg-fbdev-driver" xreflabel="Xorg Fbdev Driver-&xorg-fbdev-driver-version;">
   <sect2info>
     <othername>$LastChangedBy$</othername>
@@ -77,7 +76,6 @@
       <title>Installation de Xorg Fbdev Driver</title>
       <para>
         Installez <application>Xorg Fbdev Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&

Modified: trunk/blfs/x/installing/x7driver-intel.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-intel.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-intel.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,10 +3,9 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!--<!ENTITY xorg-intel-driver-version "2.99.917">-->
+  
   <!ENTITY xorg-intel-driver-version "0340718">
-  <!--<!ENTITY xorg-intel-driver-download-http "&xorg-download-http;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">
-  <!ENTITY xorg-intel-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-intel-&xorg-intel-driver-version;.tar.bz2">-->
+  
   <!ENTITY xorg-intel-driver-download-http "&sources-anduin-http;/xf86-video-intel/xf86-video-intel-&xorg-intel-driver-version;.tar.xz">
   <!ENTITY xorg-intel-driver-download-ftp  "&sources-anduin-ftp;/xf86-video-intel/xf86-video-intel-&xorg-intel-driver-version;.tar.xz">
   <!ENTITY xorg-intel-driver-md5sum        "e960269189c7d6619712570db38abe7f">
@@ -101,7 +100,6 @@
       <title>Installation de Xorg Intel Driver</title>
       <para>
         Installez <application>Xorg Intel Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG --enable-kms-only --enable-uxa &&
@@ -154,7 +152,6 @@
         <parameter>--enable-uxa</parameter>: Ce paramètre permet que l'ancien code UXA soit
         compilé en supplément du code SNA par défaut.
       </para>
-
     </sect3>
     <sect3 role="content">
       <title>Contenu</title>

Modified: trunk/blfs/x/installing/x7driver-nouveau.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-nouveau.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-nouveau.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,10 +3,9 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!--<!ENTITY xorg-nouveau-driver-version "1.0.11">-->
+  
   <!ENTITY xorg-nouveau-driver-version "1ff13a92">
-  <!--<!ENTITY xorg-nouveau-driver-download-http "&xorg-download-http;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">
-  <!ENTITY xorg-nouveau-driver-download-ftp  "&xorg-download-ftp;/driver/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.bz2">-->
+  
   <!ENTITY xorg-nouveau-driver-download-http "&sources-anduin-http;/xf86-video-nouveau/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.xz">
   <!ENTITY xorg-nouveau-driver-download-ftp  "&sources-anduin-ftp;/xf86-video-nouveau/xf86-video-nouveau-&xorg-nouveau-driver-version;.tar.xz">
   <!ENTITY xorg-nouveau-driver-md5sum        "5d6441918f7525e6565ccb708cf1703c">
@@ -14,7 +13,6 @@
   <!ENTITY xorg-nouveau-driver-buildsize     "20 Mo">
   <!ENTITY xorg-nouveau-driver-time          "0.1 SBU">
 ]>
-
   <sect2 id="xorg-nouveau-driver" xreflabel="Xorg Nouveau Driver-&xorg-nouveau-driver-version;">
   <sect2info>
     <othername>$LastChangedBy$</othername>
@@ -35,7 +33,6 @@
      </para>
       <note><para>C'est une version de développement du pilote Nouveau qui est nécéssaire pour construire
       correctemenr le dernier xorg-server.</para></note>
-
       &lfs78_checked;
       <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
       <itemizedlist spacing="compact">
@@ -106,7 +103,6 @@
       <title>Installation de Xorg Nouveau Driver</title>
       <para>
         Installez <application>Xorg Nouveau Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -173,5 +169,3 @@
       </variablelist>
     </sect3>
   </sect2>
-
-

Modified: trunk/blfs/x/installing/x7driver-synaptics.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-synaptics.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-synaptics.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -77,7 +77,6 @@
       <title>Installation de Xorg Synaptics Driver</title>
       <para>
         Installez <application>Xorg Synaptics Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -149,5 +148,3 @@
       </variablelist>
     </sect3>
   </sect2>
-
-

Modified: trunk/blfs/x/installing/x7driver-vmmouse.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-vmmouse.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-vmmouse.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -103,7 +103,6 @@
       <title>Installation de Xorg VMMouse Driver</title>
       <para>
         Installez <application>Xorg VMMouse Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG               \
@@ -177,4 +176,3 @@
       </variablelist>
     </sect3>
   </sect2>
-

Modified: trunk/blfs/x/installing/x7driver-vmware.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-vmware.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-vmware.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -90,7 +90,6 @@
       <title>Installation de Xorg VMware Driver</title>
       <para>
         Installez <application>Xorg VMware Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -134,5 +133,3 @@
       </variablelist>
     </sect3>
   </sect2>
-
-

Modified: trunk/blfs/x/installing/x7driver-wacom.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-wacom.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver-wacom.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -99,7 +99,6 @@
       <title>Installation de Xorg Wacom Driver</title>
       <para>
         Installez <application>Xorg Wacom Driver</application> en lançant les commandes suivantes :
-
       </para>
 <screen>
 <userinput>./configure $XORG_CONFIG --with-systemd-unit-dir=no &&

Modified: trunk/blfs/x/installing/x7driver.xml
===================================================================
--- trunk/blfs/x/installing/x7driver.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7driver.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -114,7 +114,6 @@
         </listitem>
       </itemizedlist>
     </sect3>
-
     <sect3 id="hw-video-acceleration">
       <title>Accélération vidéo matériel</title>
       <itemizedlist spacing="compact">

Modified: trunk/blfs/x/installing/x7font.xml
===================================================================
--- trunk/blfs/x/installing/x7font.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7font.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -201,7 +201,6 @@
 done</userinput>
 </screen>
     <para>Enfin, quittez le shell démarré tout à l'heure :</para>
-
 <screen>
 <userinput>exit</userinput>
 </screen>

Modified: trunk/blfs/x/installing/x7lib.xml
===================================================================
--- trunk/blfs/x/installing/x7lib.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7lib.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -191,12 +191,10 @@
     <application>libX11</application>, <application>libXt</application> et
     <application>libxshmfence</application> sont distribuées avec des suites de tests qui fonctionnent.</para>
     <para>Tout d'abord, démarrez un sous-shell d'où on sortira en cas d'erreur :</para>
-
 <screen>
 <userinput>bash -e</userinput>
 </screen>
     <para>Installez toutes les paquets en lançant les commandes suivantes :</para>
-
 <screen>
 <userinput>for package in $(grep -v '^#' ../lib-&xorg-version;.md5 | awk '{print $2}')
 do
@@ -232,7 +230,6 @@
     <title>Explication des commandes</title>
     <para><parameter>--with-fop</parameter> : Utiliser <xref linkend="fop"/> pour
     générer la documentation PDF (seulement pour le paquet libXfont).</para>
-
     <para><parameter>--disable-devel-docs</parameter> : Désactive la génération de
     la documentation text dans le paquet libXfont si
     <xref linkend="xmlto"/> est installé dans un navigateur de texte. Omettre ce parametre

Modified: trunk/blfs/x/installing/x7proto.xml
===================================================================
--- trunk/blfs/x/installing/x7proto.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/x7proto.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -162,12 +162,10 @@
     <title>Installation des en-têtes du protocole Xorg</title>
     &as_root;
     <para>Tout d'abord, démarrez un sous-shell d'où on sortira en cas d'erreur :</para>
-
 <screen>
 <userinput>bash -e</userinput>
 </screen>
     <para>Installez toutes les paquets en lançant les commandes suivantes :</para>
-
 <screen>
 <userinput>for package in $(grep -v '^#' ../proto-&xorg-version;.md5 | awk '{print $2}')
 do

Modified: trunk/blfs/x/installing/xcb-proto.xml
===================================================================
--- trunk/blfs/x/installing/xcb-proto.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-proto.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -55,7 +55,6 @@
       <xref linkend="xorg-env"/> (doit être initialisé pour que les instructions suivantes fonctionnent
       )
     </para>
-
     <bridgehead renderas="sect4">Facultatives (exigé pour lancer les
     tests)</bridgehead>
     <para role="optional"><xref linkend="libxml2"/></para>

Modified: trunk/blfs/x/installing/xcb-util-cursor.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-cursor.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-util-cursor.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY xcb-util-cursor-download-http "http://xcb.freedesktop.org/dist/xcb-util-cursor-&xcb-util-cursor-version;.tar.bz2">
   <!ENTITY xcb-util-cursor-download-ftp  " ">
   <!ENTITY xcb-util-cursor-md5sum        "88e70d92ff5616d406ce5b1b62e0c58b">
@@ -11,31 +10,23 @@
   <!ENTITY xcb-util-cursor-buildsize     "2.4 Mo">
   <!ENTITY xcb-util-cursor-time          "less than 0.1 SBU">
 ]>
-
 <sect1 id="xcb-util-cursor" xreflabel="xcb-util-cursor-&xcb-util-cursor-version;">
   <?dbhtml filename="xcb-util-cursor.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: bdubbs $</othername>
     <date>$Date: 2015-09-20 17:38:20 -0500 (Sun, 20 Sep 2015) $</date>
   </sect1info>
-
   <title>xcb-util-cursor-&xcb-util-cursor-version;</title>
-
   <indexterm zone="xcb-util-cursor">
     <primary sortas="a-xcb-util-cursor">xcb-util-cursor</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à xcb-util-cursor</title>
-
     <para>
       Le paquet <application>xcb-util-cursor</application> fournit un module qui implémente la bibliothèque
       de curseur XCB. C'est un remplaçant <application>XCB</application> pour libXcursor.
     </para>
-
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -69,50 +60,40 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de xcb-util-cursor</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="xcb-util"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/xcb-util-cursor"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de xcb-util-cursor</title>
-
     <para>
       Installez <application>xcb-util-cursor</application> en lançant les commandes suivantes :
-
     </para>
-
-<screen><userinput>./configure $XORG_CONFIG &&
-make</userinput></screen>
-
+<screen>
+<userinput>./configure $XORG_CONFIG &&
+make</userinput>
+</screen>
     <para>
       Ce paquet n'a pas de suite de tests.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>Aucun</seg>
         <seg>libxcb-cursor.so</seg>
@@ -119,12 +100,10 @@
         <seg>Aucun</seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="libxcb-cursor">
         <term><filename class='libraryfile'>libxcb-cursor.so</filename></term>
         <listitem>
@@ -136,9 +115,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/x/installing/xcb-util-image.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-image.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-util-image.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de xcb-util-image</title>
     <para>
       Installez <application>xcb-util-image</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -89,7 +88,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/x/installing/xcb-util-keysyms.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-keysyms.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-util-keysyms.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -75,7 +75,6 @@
     <title>Installation de xcb-util-keysyms</title>
     <para>
       Installez <application>xcb-util-keysyms</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&

Modified: trunk/blfs/x/installing/xcb-util-renderutil.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-renderutil.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-util-renderutil.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <title>Installation de xcb-util-renderutil</title>
     <para>
       Installez <application>xcb-util-renderutil</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&
@@ -89,7 +88,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/x/installing/xcb-util-wm.xml
===================================================================
--- trunk/blfs/x/installing/xcb-util-wm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xcb-util-wm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,6 @@
     <title>Installation de xcb-util-wm</title>
     <para>
       Installez <application>xcb-util-wm</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure $XORG_CONFIG &&

Modified: trunk/blfs/x/installing/xorg-config.xml
===================================================================
--- trunk/blfs/x/installing/xorg-config.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xorg-config.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -10,7 +10,6 @@
     <othername>$LastChangedBy : ken $</othername>
     <date>$Date : 2013-03-08 18:19:25 +0100 (Fri, 08 Mar 2013) $</date>
   </sect1info>
-
   <title>Xorg-&xorg-version; Test et configuration</title>
   <indexterm zone="xorg-config">
     <primary sortas="g-configuring-xorg">Configuring Xorg</primary>
@@ -17,7 +16,6 @@
   </indexterm>
     <sect2 id='X11-testing' xreflabel="Testing Xorg">
     <title>Test de Xorg</title>
-
     <note><para>Avant de démarrer Xorg pour la première fois, il est utile de reconstruire le cache des bibliothèques
     en lançant <userinput>ldconfig</userinput> en tant qu'utilisateur
      <systemitem class="username">root</systemitem>.</para></note>
@@ -29,7 +27,6 @@
     quand l'on quittera la session <application>X Window</application>.
     Le troisième terminal X peut être recouvert sur votre système par les deux
     autres terminaux X.</para>
-
     <para>Généralement, il n'y a pas de configuration spécifique requise pour
     <application>Xorg</application>, mais une personnalisation est possible.  Pour plus de détails
     voir <xref linkend="xconfig"/> en dessous.</para>
@@ -270,7 +267,6 @@
     <title>Configuration des périphériques X d'entrée</title>
     <para>Pour la plupart des appareils d'entrée, aucune configuration supplémentaire sera
      nécessaires. Cette section est fourni à titre informatif seulement.</para>
-
     <para>Un exemple de configuration XKB par défaut peut être comme le suivant (exécuté en tant que
     <systemitem class="username">root</systemitem> ):</para>
 <screen>

Modified: trunk/blfs/x/installing/xorg-server.xml
===================================================================
--- trunk/blfs/x/installing/xorg-server.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xorg-server.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -89,13 +89,17 @@
 <para>
       Si vous avez chargé le correctif facultatif, appliquez le en lançant la commande suivante :
     </para>
-
 <screen>
 <userinput>patch -Np1 -i ../xorg-server-&xorg-server-version;-add_prime_support-1.patch</userinput>
 </screen>
 <para>Installez le serveur en lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure $XORG_CONFIG                       --enable-glamor                     --enable-install-setuid             --enable-suid-wrapper               --disable-systemd-logind            --with-xkb-output=/var/lib/xkb &&
+<userinput>./configure $XORG_CONFIG            \
+           --enable-glamor          \
+           --enable-install-setuid  \
+           --enable-suid-wrapper    \
+           --disable-systemd-logind \
+           --with-xkb-output=/var/lib/xkb &&
 make</userinput>
 </screen>
 <para>Pour tester la construction, tapez : <command>make check</command>.</para>

Modified: trunk/blfs/x/installing/xorg7.xml
===================================================================
--- trunk/blfs/x/installing/xorg7.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/installing/xorg7.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,7 +67,6 @@
   instructions qui utilisent le paquet <xref linkend="sudo"/>. Il est recommandé
   à l'utilisateur qui va construire les paquets de xorg
      d'utiliser l'option de configuration <parameter> :NOPASSWD</parameter>.</para>
-
   <sect2 id="xorg-env" xreflabel="Environnement de construction de Xorg">
     <title>Paramétrer l'environnement de construction de Xorg</title>
     <note><para>Les intructions suivantes considèrent que les fichiers de démarrage
@@ -106,10 +105,10 @@
 </screen>
     <para>Créez un fichier de configuration <filename>/etc/profile.d/xorg.sh</filename>
     contenant ces variables en tant que <systemitem class="username">root</systemitem> :</para>
-<screen>
-<userinput role="root">cat > /etc/profile.d/xorg.sh << "EOF"
-XORG_PREFIX="<replaceable><PREFIX></replaceable>"
-XORG_CONFIG="--prefix=$XORG_PREFIX --sysconfdir=/etc --localstatedir=/var --disable-static"
+<screen role="root">
+<userinput>cat > /etc/profile.d/xorg.sh << EOF
+XORG_PREFIX="$XORG_PREFIX"
+XORG_CONFIG="--prefix=\$XORG_PREFIX --sysconfdir=/etc --localstatedir=/var --disable-static"
 export XORG_PREFIX XORG_CONFIG
 EOF
 chmod 644 /etc/profile.d/xorg.sh</userinput>
@@ -124,8 +123,8 @@
     à votre variable <envar>PKG_CONFIG_PATH</envar>. Il est également utile de spécifier un répertoire
     de recherche supplémentaire pour <command>gcc</command> et un répertoire d'"include" pour le programme <command>aclocal</command>. Taper les commandes suivantes
     en tant que <systemitem class="username">root</systemitem> :</para>
-<screen>
-<userinput role="root">cat >> /etc/profile.d/xorg.sh << "EOF"
+<screen role="root">
+<userinput>cat >> /etc/profile.d/xorg.sh << "EOF"
 pathappend $XORG_PREFIX/bin             PATH
 pathappend $XORG_PREFIX/lib/pkgconfig   PKG_CONFIG_PATH
 pathappend $XORG_PREFIX/share/pkgconfig PKG_CONFIG_PATH
@@ -140,8 +139,8 @@
     <filename class="directory">$XORG_PREFIX/lib</filename> dans le fichier
     <filename>/etc/ld.so.conf</filename>. De nouveau, en tant que
     <systemitem class="username">root</systemitem> , taper la commande suivante:</para>
-<screen>
-<userinput role="root">echo "$XORG_PREFIX/lib" >> /etc/ld.so.conf</userinput>
+<screen role="root">
+<userinput>echo "$XORG_PREFIX/lib" >> /etc/ld.so.conf</userinput>
 </screen>
     <para>Vous pouvez aussi modifier
     <filename>/etc/man_db.conf</filename>, en ajoutant les entrées appropriées
@@ -148,19 +147,19 @@
     MANDATORY_MANPATH, MANPATH_MAP, et MANDB_MAP comme le montre les exemples
     de <filename class="directory">/usr/X11R6</filename>. Taper la commande
     suivante en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen>
-<userinput role="root">sed "s@/usr/X11R6@<replaceable>$XORG_PREFIX</replaceable>@g" -i /etc/man_db.conf</userinput>
+<screen role="root">
+<userinput>sed "s@<replaceable>/usr/X11R6</replaceable>@$XORG_PREFIX at g" -i /etc/man_db.conf</userinput>
 </screen>
     <para>Quelques applications cherchent les fichiers partagés dans <filename
     class="directory">/usr/share/X11</filename>.  Créez un lien symbolique
     vers le bon endroit en tant qu'utilisateur <systemitem class="username">root</systemitem>:</para>
-<screen>
-<userinput role="root">ln -sf $XORG_PREFIX/share/X11 /usr/share/X11</userinput>
+<screen role="root">
+<userinput>ln -sf $XORG_PREFIX/share/X11 /usr/share/X11</userinput>
 </screen>
     <para>Si vous construisez KDE, certains fichiers cmake cherche l'emplacement de Xorg plutot que $XORG_PREFIX.
     Permettez à cmake de trouver Xorg avec:</para>
-<screen>
-<userinput role="root">ln -sf $XORG_PREFIX /usr/X11R6</userinput>
+<screen role="root">
+<userinput>ln -sf $XORG_PREFIX /usr/X11R6</userinput>
 </screen>
     <para>Enfin, si vous construisez en x86_64, vous devrez créer le répertoire
     <filename class="directory">$XORG_PREFIX/lib</filename> et le lien symbolique
@@ -167,8 +166,8 @@
     <filename>$XORG_PREFIX/lib64</filename>. De nouveau en tant que
     <systemitem class="username">root</systemitem> , taper les commandes suivantes
      :</para>
-<screen>
-<userinput role="root">install -v -m755 -d $XORG_PREFIX &&
+<screen role="root">
+<userinput>install -v -m755 -d $XORG_PREFIX &&
 install -v -m755 -d $XORG_PREFIX/lib &&
 ln -sf lib $XORG_PREFIX/lib64</userinput>
 </screen>

Modified: trunk/blfs/x/lib/at-spi2-core.xml
===================================================================
--- trunk/blfs/x/lib/at-spi2-core.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/at-spi2-core.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -92,7 +92,8 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/atkmm.xml
===================================================================
--- trunk/blfs/x/lib/atkmm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/atkmm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,9 +58,10 @@
      <para>
       Pour commencer, corrigez le nom du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/atkmm-&atkmm-version;/' \
-    -i doc/Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/atkmm-&atkmm-version;/' \
+    -i doc/Makefile.in</userinput>
+</screen>
     <para>Installez <application>atkmm</application> en lançant les commandes suivantes :
     </para>
 <screen>

Modified: trunk/blfs/x/lib/cairo.xml
===================================================================
--- trunk/blfs/x/lib/cairo.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/cairo.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
       <xref linkend="glib2"/> (requis pour la plupart des GUIs) et
       <xref linkend="xorg7-lib"/>.
    </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="cogl"/>,
     <xref linkend="gtk-doc"/>,
@@ -79,7 +78,6 @@
     <xref linkend="libdrm"/>,
        <xref linkend="lzo"/>,
     <xref linkend="mesa"/>,
-
     <xref linkend="qt4"/>,
       <xref linkend="valgrind"/>,
       <ulink url="http://pkgs.fedoraproject.org/repo/pkgs/directfb/">DirectFB</ulink>,
@@ -94,10 +92,11 @@
     <para>Installez <application>Cairo</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --enable-tee &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --enable-tee &&
 make</userinput>
 </screen>
-
     <para>
       Ce paquet n'a pas de suite de tests fonctionnelle.
      </para>

Modified: trunk/blfs/x/lib/cairomm.xml
===================================================================
--- trunk/blfs/x/lib/cairomm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/cairomm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -60,9 +60,10 @@
      <para>
       Pour commencer, corrigez le nom du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/cairomm-&cairomm-version;/' \
-    -i docs/Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/cairomm-&cairomm-version;/' \
+    -i docs/Makefile.in</userinput>
+</screen>
     <para>Installer <application>cairomm</application> en exécutant les commandes
 	suivantes:</para>
 <screen>

Modified: trunk/blfs/x/lib/clutter-gst.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/lib/clutter.xml
===================================================================
--- trunk/blfs/x/lib/clutter.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/clutter.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -67,7 +67,6 @@
       <xref linkend="gobject-introspection"/> et
       <xref linkend="gtk3"/>
    </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
      <xref linkend="gtk-doc"/>,
@@ -91,7 +90,6 @@
     <para>Pour tester les résultats, tapez : <command>make -k check</command> ( vous devez être dans
     un xterm ou similaire pour le faire, car il ouvre quelques fenêtres).
      </para>
-
  <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/x/lib/cogl.xml
===================================================================
--- trunk/blfs/x/lib/cogl.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/cogl.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY cogl-minor "1.22">
   <!ENTITY cogl-download-http "&gnome-download-http;/cogl/&cogl-minor;/cogl-&cogl-version;.tar.xz">
   <!ENTITY cogl-download-ftp  "&gnome-download-ftp;/cogl/&cogl-minor;/cogl-&cogl-version;.tar.xz">

Modified: trunk/blfs/x/lib/fltk.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/lib/freeglut.xml
===================================================================
--- trunk/blfs/x/lib/freeglut.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/freeglut.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -29,7 +29,6 @@
     implémenter une API simple de fenêtres, ce qui rend l'apprentissage et
     l'exploration de la programmation avec OpenGL très facile.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/x/lib/gdk-pixbuf.xml
===================================================================
--- trunk/blfs/x/lib/gdk-pixbuf.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/gdk-pixbuf.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -100,7 +100,6 @@
         Les générer en utilisant la commande suivante en tant qu'utilisateur
         <systemitem class="username">root</systemitem> :
       </para>
-
 <screen role="root">
 <userinput>gdk-pixbuf-query-loaders --update-cache</userinput>
 </screen>

Modified: trunk/blfs/x/lib/glu.xml
===================================================================
--- trunk/blfs/x/lib/glu.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/glu.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
     <title>Installation de GLU</title>
     <para>
       Installez <application>GLU</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=$XORG_PREFIX --disable-static &&

Modified: trunk/blfs/x/lib/goffice010.xml
===================================================================
--- trunk/blfs/x/lib/goffice010.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/goffice010.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -93,7 +93,6 @@
     <title>Installation de GOffice</title>
     <para>
       Installez <application>GOffice</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/x/lib/gtk+2.xml
===================================================================
--- trunk/blfs/x/lib/gtk+2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/gtk+2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -58,14 +58,9 @@
     <para role="recommended">
       <xref linkend="hicolor-icon-theme"/>
     </para>
-
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="cups"/>,
     <xref linkend="docbook-utils"/>,
-
-
-
     <xref linkend="gobject-introspection"/> and
     <xref linkend="gtk-doc"/>.</para>
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -264,7 +259,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libgtk-x11-2">
         <term><filename class="libraryfile">libgtk-x11-2.0.so</filename></term>
         <listitem>

Modified: trunk/blfs/x/lib/gtk+3.xml
===================================================================
--- trunk/blfs/x/lib/gtk+3.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/gtk+3.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -109,7 +109,11 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --sysconfdir=/etc                     --enable-broadway-backend             --enable-x11-backend                  --disable-wayland-backend &&
+<userinput>./configure --prefix=/usr             \
+            --sysconfdir=/etc         \
+            --enable-broadway-backend \
+            --enable-x11-backend      \
+            --disable-wayland-backend &&
 make</userinput>
 </screen>
      <para>

Modified: trunk/blfs/x/lib/gtkmm2.xml
===================================================================
--- trunk/blfs/x/lib/gtkmm2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/gtkmm2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -78,8 +78,10 @@
      <para>
       Pour commencer, corrigez le nom du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/gtkmm-&gtkmm2-version;/' \
-    -i docs/Makefile.in</userinput></screen>
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/gtkmm-&gtkmm2-version;/' \
+    -i docs/Makefile.in</userinput>
+</screen>
     <para>
       Installez <application>Gtkmm</application> en lançant les commandes
       commands:

Modified: trunk/blfs/x/lib/gtkmm3.xml
===================================================================
--- trunk/blfs/x/lib/gtkmm3.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/gtkmm3.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -60,9 +60,10 @@
      <para>
       Pour commencer, corrigez le nom du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/gtkmm-&gtkmm3-version;/' \
-    -i docs/Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/gtkmm-&gtkmm3-version;/' \
+    -i docs/Makefile.in</userinput>
+</screen>
     <para>Installer <application>gtkmm</application> en exécutant les commandes
 	suivantes:</para>
 <screen>

Modified: trunk/blfs/x/lib/imlib2.xml
===================================================================
--- trunk/blfs/x/lib/imlib2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/imlib2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -24,7 +24,6 @@
     <title>Introduction à Imlib2</title>
     <para><application>Imlib2</application> est une bibliothèque graphique pour
     charger, enregistrer, afficher et manipuler rapidement des fichiers.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/x/lib/libdrm.xml
===================================================================
--- trunk/blfs/x/lib/libdrm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/libdrm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,7 +68,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de libdrm</title>
-
     <para>
 		Installez <application>libdrm</application> en lançant les commandes
     suivantes :
@@ -88,7 +87,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
 	<title>Explications de la commande</title>
 	<para>

Modified: trunk/blfs/x/lib/libepoxy.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/lib/libglade.xml
===================================================================
--- trunk/blfs/x/lib/libglade.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/libglade.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -26,7 +26,6 @@
     les bibliothèques <filename class="libraryfile">libglade</filename>. Elles sont utiles pour le
     chargement de fichiers d'interface Glade dans un programme en cours d'exécution.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/x/lib/libnotify.xml
===================================================================
--- trunk/blfs/x/lib/libnotify.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/libnotify.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -89,7 +89,6 @@
 <userinput>make install</userinput>
 </screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"

Modified: trunk/blfs/x/lib/libxklavier.xml
===================================================================
--- trunk/blfs/x/lib/libxklavier.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/libxklavier.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -20,7 +20,6 @@
   <indexterm zone="libxklavier">
     <primary sortas="a-Libxklavier">Libxklavier</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à libxklavier</title>
     <para>Le paquet <application>libxklavier</application> contient une bibliothèque

Modified: trunk/blfs/x/lib/pango.xml
===================================================================
--- trunk/blfs/x/lib/pango.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/pango.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -28,7 +28,6 @@
     la plupart du travail fait sur <application>Pango</application> jusqu'à présent s'effectue dans le
     contexte des outils de widget de <application>GTK+</application>.</para>
     &lfs78_checked;
-
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -66,7 +65,6 @@
     <para role="optional">
       <xref linkend="gobject-introspection"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
        <xref linkend="gtk-doc"/> et
@@ -132,7 +130,6 @@
           libpango-1.0.so, libpangocairo-1.0.so, libpangoft2-1.0.so,
           et libpangoxft-1.0.so
         </seg>
-
         <seg>
           /usr/include/pango-1.0 et
           /usr/share/gtk-doc/html/pango

Modified: trunk/blfs/x/lib/pangomm.xml
===================================================================
--- trunk/blfs/x/lib/pangomm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/pangomm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -59,9 +59,10 @@
      <para>
       Pour commencer, corriger le nom du répertoire de documentation:
     </para>
-<screen><userinput>sed -e '/^libdocdir =/ s/$(book_name)/pangomm-&pangomm-version;/' \
-    -i docs/Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -e '/^libdocdir =/ s/$(book_name)/pangomm-&pangomm-version;/' \
+    -i docs/Makefile.in</userinput>
+</screen>
     <para>Installez <application>pangomm</application> en lançant les commandes
     suivantes:</para>
 <screen>

Modified: trunk/blfs/x/lib/qt4.xml
===================================================================
--- trunk/blfs/x/lib/qt4.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/qt4.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -199,7 +199,6 @@
         <application>Qt4</application> dans /usr, les répertoires ont besoin d'être spécifiés explicitement.
         Dans ce cas, initialisez QT4PREFIX=/usr et ajoutez
         la suite aux arguments de configuration:</para>
-
 <screen role="nodump">
 <userinput>-bindir         /usr/bin/qt4                \
 -plugindir      /usr/lib/qt4/plugins        \
@@ -215,7 +214,6 @@
 <para>
       Installez <application>Qt4</application> en lançant les commandes suivantes
     </para>
-
 <screen>
 <userinput>./configure -prefix           $QT4PREFIX \
             -sysconfdir       /etc/xdg   \
@@ -301,7 +299,6 @@
 <screen>
 <userinput>popd</userinput>
 </screen>
-
       <para>
         Installez les images et créez les entrées
 	de menu pour les applications installées. La variable <envar>QT4BINDIR</envar> est utilisée ici
@@ -471,12 +468,10 @@
       que /usr, vous devez mettre à jour les fichiers de configuration
       suivant pour que <application>Qt</application> soit correctement
       trouvé par les autres paquets et les processus du système.</para>
-
       <para>En tant qu'utilisateur <systemitem class="username">root</systemitem>,
       mettez à jour le fichier <filename>/etc/ld.so.conf</filename>
       et le fichier de cache du lieur dynamique d'exécution:
    </para>
-
 <screen role="root">
 <userinput>cat >> /etc/ld.so.conf << EOF
 <literal># Begin Qt addition
@@ -485,16 +480,13 @@
 EOF
 ldconfig</userinput>
 </screen>
-
    <indexterm zone="qt4 qtconfig-qt4">
       <primary sortas="e-etc-ld.so.conf">/etc/ld.so.conf</primary>
    </indexterm>
-
    <para>
       En tant qu'utilisateur <systemitem class="username">root</systemitem>, créez
       le fichier <filename>/etc/profile.d/qt4.sh</filename> :
    </para>
-
 <screen role="root">
 <userinput>cat > /etc/profile.d/qt4.sh << "EOF"
 <literal># Begin /etc/profile.d/qt4.sh
@@ -507,7 +499,6 @@
 EOF</userinput>
 </screen>
      </sect3>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
                 href="../../xincludes/setqt.xml"/>
 </sect2>

Modified: trunk/blfs/x/lib/qt5.xml
===================================================================
--- trunk/blfs/x/lib/qt5.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/qt5.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -111,8 +111,6 @@
       <xref linkend="libxkbcommon"/>, et
       <ulink url="https://github.com/ibus/ibus/wiki">ibus</ulink>
     </para>
-
-
  <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/qt5"/>
     </para>
@@ -188,9 +186,16 @@
         <application>Qt5</application> dans /usr, les répertoires ont besoin d'être spécifiés explicitement.
         Dans ce cas, initialisez QT5PREFIX=/usr et ajoutez
         la suite aux arguments de configuration:</para>
-
 <screen role="nodump">
-<userinput>-bindir         /usr/bin/qt5                -plugindir      /usr/lib/qt5/plugins        -importdir      /usr/lib/qt5/imports        -headerdir      /usr/include/qt5            -datadir        /usr/share/qt5              -docdir         /usr/share/doc/qt5          -translationdir /usr/share/qt5/translations -demosdir       /usr/share/doc/qt5/demos    -examplesdir    /usr/share/doc/qt5/examples </userinput>
+<userinput>-bindir         /usr/bin/qt5                \
+-plugindir      /usr/lib/qt5/plugins        \
+-importdir      /usr/lib/qt5/imports        \
+-headerdir      /usr/include/qt5            \
+-datadir        /usr/share/qt5              \
+-docdir         /usr/share/doc/qt5          \
+-translationdir /usr/share/qt5/translations \
+-demosdir       /usr/share/doc/qt5/demos    \
+-examplesdir    /usr/share/doc/qt5/examples \</userinput>
 </screen>
     </note>
    <para>
@@ -197,7 +202,18 @@
       Installez <application>Qt5</application> en lançant les commandes suivantes
     </para>
 <screen>
-<userinput>./configure -prefix         $QT5PREFIX             -sysconfdir     /etc/xdg               -confirm-license                       -opensource                            -dbus-linked                           -openssl-linked                        -system-harfbuzz                       -system-sqlite                         -nomake examples                       -no-rpath                              -optimized-qmake                       -skip qtwebengine          &&
+<userinput>./configure -prefix         $QT5PREFIX \
+            -sysconfdir     /etc/xdg   \
+            -confirm-license           \
+            -opensource                \
+            -dbus-linked               \
+            -openssl-linked            \
+            -system-harfbuzz           \
+            -system-sqlite             \
+            -nomake examples           \
+            -no-rpath                  \
+            -optimized-qmake           \
+            -skip qtwebengine          &&
 make</userinput>
 </screen>
     <para>
@@ -215,7 +231,7 @@
       <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>find $QT5PREFIX/lib/pkgconfig -name "*.pc" -exec perl -pi -e "s, -L$PWD/?S+,,g" {} ;</userinput>
+<userinput>find $QT5PREFIX/lib/pkgconfig -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput>
 </screen>
     <para>
       Effacez les références au répertoire d'installation dans les fichiers de dépendances
@@ -224,8 +240,10 @@
       <systemitem class="username">root</systemitem>:
     </para>
 <screen role="root">
-<userinput>find $QT5PREFIX -name qt_lib_bootstrap_private.pri    -exec sed -i -e "s:$PWD/qtbase:/$QT5PREFIX/lib/:g" {} ; &&
-find $QT5PREFIX -name *.prl    -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} ;</userinput>
+<userinput>find $QT5PREFIX -name qt_lib_bootstrap_private.pri \
+   -exec sed -i -e "s:$PWD/qtbase:/$QT5PREFIX/lib/:g" {} \; &&
+find $QT5PREFIX -name \*.prl \
+   -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} \;</userinput>
 </screen>
     <para>
         Installez les images et créez les entrées
@@ -238,10 +256,14 @@
 <screen role="root">
 <userinput>QT5BINDIR=$QT5PREFIX/bin
 install -v -dm755 /usr/share/pixmaps/                  &&
-install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png                   /usr/share/pixmaps/assistant-qt5.png &&
-install -v -Dm644 qttools/src/designer/src/designer/images/designer.png                   /usr/share/pixmaps/designer-qt5.png  &&
-install -v -Dm644 qttools/src/linguist/linguist/images/icons/linguist-128-32.png                   /usr/share/pixmaps/linguist-qt5.png  &&
-install -v -Dm644 qttools/src/qdbus/qdbusviewer/images/qdbusviewer-128.png                   /usr/share/pixmaps/qdbusviewer-qt5.png &&
+install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png \
+                  /usr/share/pixmaps/assistant-qt5.png &&
+install -v -Dm644 qttools/src/designer/src/designer/images/designer.png \
+                  /usr/share/pixmaps/designer-qt5.png  &&
+install -v -Dm644 qttools/src/linguist/linguist/images/icons/linguist-128-32.png \
+                  /usr/share/pixmaps/linguist-qt5.png  &&
+install -v -Dm644 qttools/src/qdbus/qdbusviewer/images/qdbusviewer-128.png \
+                  /usr/share/pixmaps/qdbusviewer-qt5.png &&
 install -dm755 /usr/share/applications &&
 cat > /usr/share/applications/assistant-qt5.desktop << EOF
 <literal>[Desktop Entry]

Modified: trunk/blfs/x/lib/webkitgtk.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/lib/webkitgtk2.xml
===================================================================
--- trunk/blfs/x/lib/webkitgtk2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/lib/webkitgtk2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -234,7 +234,6 @@
     </para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/gtk-doc-rebuild.xml"/>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/x/wm/openbox.xml
===================================================================
--- trunk/blfs/x/wm/openbox.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/wm/openbox.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,6 @@
     <title>Installation d'Openbox</title>
     <note><para>Si XORG_PREFIX n'est pas <filename class='directory'>/usr</filename>,
     appelez <command>gcc</command> comme cela:</para>
-
 <screen>
 <userinput>export LIBRARY_PATH=$XORG_PREFIX/lib</userinput>
 </screen>
@@ -173,7 +172,6 @@
         <ulink url="http://pyxml.sourceforge.net/topics/">pyxml</ulink>
         et <xref linkend="pygtk"/>).
       </para>
-
       <para>
         Pour avoir des icônes dans votre menu accessible avec le clic droit, il
         vous faut installer <xref linkend="imlib2"/> avant d'install

Modified: trunk/blfs/x/wm/other-wms.xml
===================================================================
--- trunk/blfs/x/wm/other-wms.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/wm/other-wms.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -18,5 +18,4 @@
   C'est un clone <application>OSF/Motif®</application> empaqueté et il est
   installé avec
   <ulink url="http://sourceforge.net/projects/lesstif/">LessTif</ulink>.</para>
-
 </sect1>

Modified: trunk/blfs/x/wm/wm.xml
===================================================================
--- trunk/blfs/x/wm/wm.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/x/wm/wm.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -42,7 +42,6 @@
     dans le livre, tant <application>KDE</application> que
     <application>GNOME</application> ont leurs propres sections.</para>
   </sect1>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="fluxbox.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="icewm.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="openbox.xml"/>

Modified: trunk/blfs/xfce/apps/libunique.xml
===================================================================
--- trunk/blfs/xfce/apps/libunique.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/apps/libunique.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -24,7 +24,6 @@
     <title>Introduction à libunique</title>
     <para>Le paquet <application>libunique</application> contient une
     bibliothèque pour écrire des applications d'une seule instance.</para>
-
     &lfs78_checked;
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/xfce/apps/midori.xml
===================================================================
--- trunk/blfs/xfce/apps/midori.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/apps/midori.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
     </para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
-
       <xref linkend="librsvg"/>
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>

Modified: trunk/blfs/xfce/apps/mousepad.xml
===================================================================
--- trunk/blfs/xfce/apps/mousepad.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/apps/mousepad.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -68,7 +68,6 @@
       <xref linkend="gtksourceview"/> (facultativement, il peut être construit avec
       <ulink url="http://ftp.gnome.org/pub/gnome/sources/gtksourceview/2.10/">gtksourceview-2</ulink>)
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="dbus-glib"/>
@@ -81,7 +80,6 @@
     <title>Installation de Mousepad</title>
     <para>
       Installez <application>Mousepad</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/xfce/apps/ristretto.xml
===================================================================
--- trunk/blfs/xfce/apps/ristretto.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/apps/ristretto.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -79,7 +79,6 @@
     <title>Installation de Ristretto</title>
     <para>
       Installez <application>Ristretto</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr &&

Modified: trunk/blfs/xfce/core/garcon.xml
===================================================================
--- trunk/blfs/xfce/core/garcon.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/core/garcon.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -70,7 +70,6 @@
       <xref linkend="gtk2"/> ou
       <xref linkend="gtk3"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="gtk-doc"/>.

Modified: trunk/blfs/xfce/core/gtk-xfce-engine.xml
===================================================================
--- trunk/blfs/xfce/core/gtk-xfce-engine.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/core/gtk-xfce-engine.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -21,7 +21,6 @@
   <indexterm zone="gtk-xfce-engine">
     <primary sortas="a-gtk-xfce-engine">gtk-xfce-engine</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à GTK-Xfce-Engine</title>
     <para>

Modified: trunk/blfs/xfce/core/libxfce4util.xml
===================================================================
--- trunk/blfs/xfce/core/libxfce4util.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/core/libxfce4util.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -65,7 +65,6 @@
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="glib2"/> et
-
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="gtk-doc"/>.</para>

Modified: trunk/blfs/xfce/core/tumbler.xml
===================================================================
--- trunk/blfs/xfce/core/tumbler.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/core/tumbler.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,7 +66,6 @@
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="dbus-glib"/> et
-
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">

Modified: trunk/blfs/xfce/core/xfce4-session.xml
===================================================================
--- trunk/blfs/xfce/core/xfce4-session.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xfce/core/xfce4-session.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -166,7 +166,6 @@
       dans un fichier log, qui non seulement laissera vt1 propre, mais aussi pourra servir pour le déboguage.
       cela peut être fait en démarrant X avec:
     </para>
-
 <screen>
 <userinput>startx &> ~/.x-session-errors</userinput>
 </screen>

Modified: trunk/blfs/xincludes/X11R6_symlink.xml
===================================================================
--- trunk/blfs/xincludes/X11R6_symlink.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/X11R6_symlink.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,8 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
-
     <para>Ce paquet (malheureusement) s'attend à ce que le système <application>X
     Window</application> soit installé dans le répertoire
     <filename class='directory'>/usr/X11R6</filename>. Si vous utilisez une

Modified: trunk/blfs/xincludes/gnome-mandir.xml
===================================================================
--- trunk/blfs/xincludes/gnome-mandir.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome-mandir.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,8 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../general.ent">
   %general-entities;
 ]>
-
-
     <para><parameter>--mandir=<envar>$GNOME_PREFIX</envar>/share/man</parameter> :
     Ce paramètre fait que les fichiers
     <filename>man.(X)</filename> s'installent dans

Modified: trunk/blfs/xincludes/gnome-old-prefix.xml
===================================================================
--- trunk/blfs/xincludes/gnome-old-prefix.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome-old-prefix.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <para><parameter>--prefix=$(pkg-config --variable=prefix
     ORBit-2.0)</parameter> : Initialisé le préfixe en utilisant ce paramètre au lieu de
     <envar>$GNOME_PREFIX</envar> garantira que le prefixe sera cohérent avec l'environnement

Modified: trunk/blfs/xincludes/gnome-old-sysconfdir.xml
===================================================================
--- trunk/blfs/xincludes/gnome-old-sysconfdir.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome-old-sysconfdir.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../general.ent">
   %general-entities;
 ]>
-
    <para><parameter>--sysconfdir=<envar>&gnome-old-etc-dir;</envar></parameter> :
     Ce paramètre fait que les fichiers de configurations sont installés dans
    <filename class="directory">/etc/gnome/2.30.2</filename> au lieu de

Modified: trunk/blfs/xincludes/gnome-prefix.xml
===================================================================
--- trunk/blfs/xincludes/gnome-prefix.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome-prefix.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <para><parameter>--prefix=<envar>$GNOME_PREFIX</envar></parameter> :
     Le réglage du préfixe en utilisant ce paramètre garantira que le préfixe sera
     cohérent avec l'environnement d'installation et que le paquet sera

Modified: trunk/blfs/xincludes/gnome-sysconfdir.xml
===================================================================
--- trunk/blfs/xincludes/gnome-sysconfdir.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome-sysconfdir.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../general.ent">
   %general-entities;
 ]>
-
     <para><parameter>--sysconfdir=<envar>$GNOME_SYSCONFDIR</envar></parameter>:
     Initialisé sysconfdir en utilisant ce paramètre assurera que sysconfdir
     est compatible avec l'environnement d'installation et le paquet que le paquet

Modified: trunk/blfs/xincludes/gnome2.xml
===================================================================
--- trunk/blfs/xincludes/gnome2.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gnome2.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
 <note>
 <para>C'est un paquet hérité de <application>GNOME-2</application> qui a été rendu obsolète
 par les developpeur de <application>GNOME</application> et qui sera effacé

Modified: trunk/blfs/xincludes/gsettings-destdir.xml
===================================================================
--- trunk/blfs/xincludes/gsettings-destdir.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gsettings-destdir.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <note>
       <para>
         Si vous installé le paquet dans votre système en utilisant une méthode

Modified: trunk/blfs/xincludes/gtk-doc-rebuild.xml
===================================================================
--- trunk/blfs/xincludes/gtk-doc-rebuild.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gtk-doc-rebuild.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <para><option>--enable-gtk-doc</option> : Utilisez ce paramètre si
     <application>GTK-Doc</application> est installé et si vous souhaitez
     reconstruire et installer la documentation de l'API.</para>

Modified: trunk/blfs/xincludes/gtk-update-icon-cache.xml
===================================================================
--- trunk/blfs/xincludes/gtk-update-icon-cache.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/gtk-update-icon-cache.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <note>
       <para>
         Ce paquet installe des fichiers d'icônes  dans la hiérarchie

Modified: trunk/blfs/xincludes/scrollkeeper-dir.xml
===================================================================
--- trunk/blfs/xincludes/scrollkeeper-dir.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/scrollkeeper-dir.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <para><parameter>--localstatedir=/var/lib</parameter> : Ce paramètre
     est utilisé pour que tous les fichiers <application>ScrollKeeper</application>
     y soient installés et que les bases de données

Modified: trunk/blfs/xincludes/update-desktop-database.xml
===================================================================
--- trunk/blfs/xincludes/update-desktop-database.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/update-desktop-database.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <note>
       <para>
         Ce paquet installe des fichiers du bureau dans

Modified: trunk/blfs/xincludes/update-icons-and-desktop.xml
===================================================================
--- trunk/blfs/xincludes/update-icons-and-desktop.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/update-icons-and-desktop.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
     <note>
       <para>
         Ce paquet installe des fichiers d'icônes dans la hiérarchie

Modified: trunk/blfs/xincludes/without-gnome.xml
===================================================================
--- trunk/blfs/xincludes/without-gnome.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xincludes/without-gnome.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -1,7 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE note PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" >
-
 <note>
   <para>Les instructions ci-dessous sont basées sur l'installation du paquet
   dans un environnement <application>GNOME</application>. Si, pour une raison quelconque, vous installez

Modified: trunk/blfs/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/firefox.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/graphweb/firefox.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,8 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY firefox-download-http "&mozilla-http;/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.xz">
-<!-- 550 Permission denied.
-  <!ENTITY firefox-download-ftp "&mozilla-ftp;/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2"> -->
   <!ENTITY firefox-download-ftp " ">
   <!ENTITY firefox-md5sum        "d610bf10a75afb4734045e1a43d8eba4">
   <!ENTITY firefox-size          "159 Mo">
@@ -143,8 +141,6 @@
 # wireless-tools, and you wish to use geolocation web services, comment out
 # this line
 ac_add_options --disable-necko-wifi
-# If you have installed GConf, comment out this line
-ac_add_options --disable-gconf
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
 # in about:config. If you have GStreamer 1.x.y, comment out this line and
@@ -156,6 +152,8 @@
 #ac_add_options --enable-startup-notification
 # Comment out following option if you have PulseAudio installed
 ac_add_options --disable-pulseaudio
+# If you have installed GConf, comment out this line
+ac_add_options --disable-gconf
 # Comment out following options if you have not installed
 # recommended dependencies:
 ac_add_options --enable-system-sqlite
@@ -193,10 +191,9 @@
      <para>
       Pour commencer, corrigezla construction avec freetype-2.6.1 ou supérieur:
     </para>
-<screen><userinput>sed -i '/^freetype/ftcache.h/a freetype/ftfntfmt.h' config/system-headers</userinput></screen>
-
-
-
+<screen>
+<userinput>sed -i '/^freetype\/ftcache.h/a freetype\/ftfntfmt.h' config/system-headers</userinput>
+</screen>
     <para>
   Compilez <application>Firefox</application> en lançant les commandes
     suivantes :</para>
@@ -205,7 +202,6 @@
       la variable d'environnement <envar>$SHELL</envar> initialiser ou passer
        <envar>SHELL=/bin/sh</envar>.
      </para></note>
-
 <screen>
 <userinput>make -f client.mk</userinput>
 </screen>
@@ -215,9 +211,9 @@
     </para>
 <screen role="root">
 <userinput>make -f client.mk install INSTALL_SDK= &&
-chown -R 0:0 /usr/lib/firefox-&firefox-version;     &&
+chown -R 0:0 /usr/lib/firefox-&firefox-version;   &&
 mkdir -pv    /usr/lib/mozilla/plugins  &&
-ln    -sfv   ../../mozilla/plugins              /usr/lib/firefox-&firefox-version;/browser</userinput>
+ln    -sfv   ../../mozilla/plugins /usr/lib/firefox-&firefox-version;/browser</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -280,7 +276,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/vnd.mozilla.xul+xml;text/mml;x-scheme-handler/http;x-scheme-handler/https;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png         /usr/share/pixmaps/firefox.png</userinput>
+ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png \
+        /usr/share/pixmaps/firefox.png</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/xsoft/graphweb/graphweb.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/graphweb.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/graphweb/graphweb.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -12,7 +12,4 @@
   ou que vous les essaierez tous.</para>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seamonkey.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="firefox.xml"/>
-
-
-
 </chapter>

Modified: trunk/blfs/xsoft/graphweb/seamonkey.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/seamonkey.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/graphweb/seamonkey.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY seamonkey-download-http "&mozilla-http;/seamonkey/releases/&seamonkey-version;/source/seamonkey-&seamonkey-version;.source.tar.xz">
-<!--  <!ENTITY seamonkey-download-ftp "&mozilla-ftp;/seamonkey/releases/&seamonkey-version;/source/seamonkey-&seamonkey-version;.source.tar.bz2">-->
   <!ENTITY seamonkey-download-ftp " ">
   <!ENTITY seamonkey-md5sum        "eb571346b1ad00d3197d48aa0a906102">
   <!ENTITY seamonkey-size          "175 Mo">
@@ -64,7 +63,6 @@
         <emphasis>seamonkey-&seamonkey-version;</emphasis>.
       </para>
     </note>
-
     <bridgehead renderas="sect3">Dépendances de SeaMonkey</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -84,7 +82,6 @@
       <xref linkend="sqlite"/>
    </para>
     <note>
-
       <para>
         Si vous n'installez pas les dépendances recommandées, alors des copies internes de ses paquets seront utilisées.
         Elles sont testées pour fonctionner, mais elles peuvent être dépassées ou contenir des trous de
@@ -149,8 +146,6 @@
 # wireless-tools, and you wish to use geolocation web services, comment out
 # this line
 ac_add_options --disable-necko-wifi
-# If you have installed libnotify comment out this line:
-ac_add_options --disable-libnotify
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
 # in about:config.  If you have GStreamer 1.x.y, uncomment this line:
@@ -160,6 +155,8 @@
 #ac_add_options --enable-startup-notification
 # Comment out following option if you have PulseAudio installed
 ac_add_options --disable-pulseaudio
+# Comment out following option if you have gconf installed
+ac_add_options --disable-gconf
 # Comment out following options if you have not installed
 # recommended dependencies:
 ac_add_options --enable-system-sqlite
@@ -198,7 +195,9 @@
       Pour commencer, corrigez la construction avec freetype-2.6 ou supérieur:
      </para>
 <screen>
-<userinput>sed -i '/^ftglyph.h/ i ftfntfmt.h' mozilla/config/system-headers</userinput>
+<userinput>sed -e '/^ftglyph.h/i ftfntfmt.h'                     \
+    -e '/^freetype\/ftcache.h/a freetype\/ftfntfmt.h' \
+    -i mozilla/config/system-headers</userinput>
 </screen>
     <note><para>
       Si vous compilez <application>SeaMonkey</application> dans un chroot, soyez certain que vous avez
@@ -223,10 +222,9 @@
     commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make  -f client.mk install INSTALL_SDK= &&
-chown -R 0:0 /usr/lib/seamonkey-&seamonkey-version;  &&
+chown -R 0:0 /usr/lib/seamonkey-&seamonkey-version;    &&
 cp    -v moz-build-dir/dist/man/man1/seamonkey.1 /usr/share/man/man1</userinput>
 </screen>
-
     <bridgehead renderas="sect3" id="devel-seamonkey" xreflabel="Seamonkey">
       Toutes les bibliothèques et les entêtes de développement.
     </bridgehead>
@@ -304,7 +302,8 @@
 StartupNotify=true
 Terminal=false
 EOF
-ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png         /usr/share/pixmaps</userinput>
+ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png \
+        /usr/share/pixmaps</userinput>
 </screen>
   </sect2>
   <sect2 role="content">
@@ -342,4 +341,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/xsoft/office/abiword.xml
===================================================================
--- trunk/blfs/xsoft/office/abiword.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/office/abiword.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -108,7 +108,6 @@
       <ulink url="http://libots.sourceforge.net/">OTS</ulink>, et
       <ulink url="http://software.frodo.looijaard.name/psiconv/">Psiconv</ulink>
     </para>
-
     <note>
       <para>
         Pour activer la plupart des dépendances facultatives, regardez l'information de
@@ -204,7 +203,6 @@
       devriez lancer la commande <command>update-desktop-database</command>
       pour mettre à jour le cache mimeinfo et permettre au système d'aide de
       fonctionner.</para>
-
       <para>
         Si vous avez installé <xref linkend="xdg-utils"/>, vous pouvez lancer la commande
         <command>xdg-icon-resource forceupdate --theme hicolor</command>
@@ -253,7 +251,6 @@
           <para>fourni les fonctions pour ouvrir les documents MS Word.</para>
           <indexterm zone="abiword libabiword">
             <primary sortas="c-libabiword">libabiword-&AbiWord-minor-version;.so</primary>
-
           </indexterm>
         </listitem>
       </varlistentry>

Modified: trunk/blfs/xsoft/office/gnumeric.xml
===================================================================
--- trunk/blfs/xsoft/office/gnumeric.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/office/gnumeric.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -72,7 +72,6 @@
       <ulink url="http://pxlib.sourceforge.net/">pxlib</ulink>, et
       <ulink url="http://www.frodol.dds.nl/psiconv/index.html">Psiconv</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnumeric"/></para>
   </sect2>
@@ -81,7 +80,8 @@
     <para>Installez <application>Gnumeric</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sed -e "s at zz-application/zz-winassoc-xls;@@"     -i gnumeric.desktop.in &&
+<userinput>sed -e "s at zz-application/zz-winassoc-xls;@@" \
+    -i gnumeric.desktop.in &&
 ./configure --prefix=/usr  &&
 make</userinput>
 </screen>
@@ -90,7 +90,6 @@
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
-
     <para>
       Si vous souhaitez tester les résultats, tapez <command>make -k check</command>.
       Les tests doivent être lancés dans une session X active, et <xref linkend="dconf"/>

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -18,17 +18,13 @@
   <!ENTITY libreoffice-translations-size          "124 Mo">
   <!ENTITY libreoffice-buildsize          "9 Go (671 Mo installé)">
   <!ENTITY libreoffice-time               "202 SBU with one core">
-  <!-- This package has some peculiarities, some discussed in the text.
-  Two values for SBU and buildsize are given due to the large difference
-  measured by editors, depending on architecture and sometimes installé
-  dependencies (with-system... -->
-  <!-- [bdubbs]  For version 4.3.2.2 Built on x86_64 using -\-with-parallelism=4 -->
-  <!-- [bdubbs]  For version 4.4.2.1 Built on x86_64 using -\-with-parallelism=12 -->
-  <!-- [bdubbs]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=12 -->  <!-- [fernando] For version 4.3.1.2 I've got, for i686, statistcs over the
-  upper bounds for x86_64 of previous versions, thus, temporarily, decided
-  to use single statistcs, instead of a range.-->
-  <!-- [fernando]  For version 4.4.4.3 Built on x86_64 using -\-with-parallelism=4 -->
-  <!-- [fernando]  For version 5.0.0.5 Built on x86_64 using -\-with-parallelism=4 -->
+  
+  
+  
+  
+  
+  
+  
 ]>
 <sect1 id="libreoffice" xreflabel="libreoffice-&libreoffice-version;">
   <?dbhtml filename="libreoffice.html"?>
@@ -307,11 +303,50 @@
       suivantes:
     </para>
 <screen>
-<userinput>sed -e "/gzip -f/d"       -e "s|.1.gz|.1|g"     -i bin/distro-install-desktop-integration &&
+<userinput>sed -e "/gzip -f/d"   \
+    -e "s|.1.gz|.1|g" \
+    -i bin/distro-install-desktop-integration &&
 sed -e "/distro-install-file-lists/d" -i Makefile.in &&
-sed -e "/ustrbuf/a #include <algorithm>"     -i svl/source/misc/gridprinter.cxx   &&
+sed -e "/ustrbuf/a #include <algorithm>" \
+    -i svl/source/misc/gridprinter.cxx   &&
 chmod -v +x bin/unpack-sources &&
-./autogen.sh --prefix=$LO_PREFIX                      --sysconfdir=/etc                        --with-vendor="BLFS"                     --with-lang="fr en-GB"                   --with-help                              --with-myspell-dicts                     --with-alloc=system                      --without-java                           --without-system-dicts                   --disable-gconf                          --disable-odk                            --disable-postgresql-sdbc                --enable-release-build=yes               --enable-python=system                   --with-system-boost                      --with-system-clucene                    --with-system-cairo                      --with-system-curl                       --with-system-expat                      --with-system-graphite                   --with-system-harfbuzz                   --with-system-icu                        --with-system-jpeg                       --with-system-lcms2                      --with-system-libpng                     --with-system-libxml                     --with-system-mesa-headers               --with-system-neon                       --with-system-npapi-headers              --with-system-nss                        --with-system-odbc                       --with-system-openldap                   --with-system-openssl                    --with-system-poppler                    --with-system-redland                    --with-system-zlib                       --with-parallelism=$(getconf _NPROCESSORS_ONLN)</userinput>
+./autogen.sh --prefix=$LO_PREFIX         \
+             --sysconfdir=/etc           \
+             --with-vendor="BLFS"        \
+             --with-lang="fr en-GB"      \
+             --with-help                 \
+             --with-myspell-dicts        \
+             --with-alloc=system         \
+             --without-java              \
+             --without-system-dicts      \
+             --disable-gconf             \
+             --disable-odk               \
+             --disable-postgresql-sdbc   \
+             --enable-release-build=yes  \
+             --enable-python=system      \
+             --with-system-boost         \
+             --with-system-clucene       \
+             --with-system-cairo         \
+             --with-system-curl          \
+             --with-system-expat         \
+             --with-system-graphite      \
+             --with-system-harfbuzz      \
+             --with-system-icu           \
+             --with-system-jpeg          \
+             --with-system-lcms2         \
+             --with-system-libpng        \
+             --with-system-libxml        \
+             --with-system-mesa-headers  \
+             --with-system-neon          \
+             --with-system-npapi-headers \
+             --with-system-nss           \
+             --with-system-odbc          \
+             --with-system-openldap      \
+             --with-system-openssl       \
+             --with-system-poppler       \
+             --with-system-redland       \
+             --with-system-zlib          \
+             --with-parallelism=$(getconf _NPROCESSORS_ONLN)</userinput>
 </screen>
 <para>
    Les instructions suivantes vont seulement construire le paquet sans lancer aucune
@@ -330,7 +365,8 @@
 <screen role="root">
 <userinput>make distro-pack-install                                  &&
 install -v -m755 -d $LO_PREFIX/share/appdata              &&
-install -v -m644    sysui/desktop/appstream-appdata/*.xml                     $LO_PREFIX/share/appdata</userinput>
+install -v -m644    sysui/desktop/appstream-appdata/*.xml \
+                    $LO_PREFIX/share/appdata</userinput>
 </screen>
     <para>
        Si vous avez installé dans <filename class="directory">/opt/libreoffice-&libreoffice-dlversion;</filename>
@@ -343,7 +379,8 @@
   # This symlink is necessary for the desktop menu entries
   ln -svf $LO_PREFIX/lib/libreoffice/program/soffice /usr/bin/libreoffice &&
   # Icons
-  for i in $LO_PREFIX/share/icons/hicolor/32x32/apps/*; do
+  mkdir -vp /usr/share/pixmaps
+  for i in $LO_PREFIX/share/icons/hicolor/32x32/application/*; do
     ln -svf $i /usr/share/pixmaps
   done &&
   # Desktop menu entries
@@ -365,7 +402,6 @@
 <screen role="root">
 <userinput>update-desktop-database</userinput>
 </screen>
-
 </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
@@ -382,7 +418,6 @@
       BLFS comme le vendeur qui est mentionné quand vous cliquez "a propos"
       dans la barre d'outils.
     </para>
-
      <para>
       <parameter>--with-lang="fr en-GB"</parameter>: Ce paramètre initialise
       les langues à supporter. Pour lister plusieurs langues, séparez les
@@ -479,7 +514,6 @@
       construire le module d'intégration <application>KDE</application>.
       </para>
  </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/xsoft/other/ekiga.xml
===================================================================
--- trunk/blfs/xsoft/other/ekiga.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/ekiga.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -95,7 +95,6 @@
     <title>Installation de Ekiga</title>
     <para>
       Installez <application>Ekiga</application> en lançant les commandes suivantes :
-
     </para>
 <screen>
 <userinput>./configure --prefix=/usr     \

Modified: trunk/blfs/xsoft/other/fontforge.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/xsoft/other/gimp.xml
===================================================================
--- trunk/blfs/xsoft/other/gimp.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/gimp.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -5,7 +5,6 @@
   %general-entities;
   <!ENTITY gimp-download-http "http://download.gimp.org/pub/gimp/v2.8/gimp-&gimp-version;.tar.bz2">
   <!ENTITY gimp-download-ftp  " ">
-<!--  <!ENTITY gimp-download-ftp  "ftp://mirrors.xmission.com/gimp/gimp/v2.8/gimp-&gimp-version;.tar.bz2">-->
   <!ENTITY gimp-md5sum        "30e0a1b7c18b0e3415f4ac54567252ac">
   <!ENTITY gimp-size          "20 Mo">
   <!ENTITY gimp-buildsize     "632 Mo (additional 690 Mo to run
@@ -86,14 +85,10 @@
     <para role="required">
       <xref linkend="gegl"/>,
       <xref linkend="gtk2"/> et
-
     </para>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
-
-
     <xref linkend="pygtk"/> (incluant les modules gtk et pango).</para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="aalib"/>,
     <xref linkend="alsa-lib"/>,
@@ -128,7 +123,9 @@
         Installez <application>Gimp</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --sysconfdir=/etc --without-gvfs &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --without-gvfs &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, (demande un terminal X), lancez : <command>make check</command>.</para>
@@ -141,7 +138,8 @@
     <para>Si vous avez téléchargé l'archive <filename>gimp-help</filename>, décompressez-la
     et changer dans la racine de l'arbre source nouvellement créé.Préparez la construction avec la commande suivante:</para>
 <screen>
-<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" ./configure --prefix=/usr &&</userinput>
+<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" \
+./configure --prefix=/usr &&</userinput>
 </screen>
     <para>Effacez de <envar>ALL_LINGUAS</envar> les codes de toutes les langues que vous ne souhaitez
     pas installer. Sinon, enlevez la ligne commençant par
@@ -169,45 +167,18 @@
       Si vous avez téléchargé l'archive <filename>gimp-help</filename>, déballez la
       et allez à la base de l'arborescence nouvellement créée. Préparez la construction avec la commande suivante:
     </para>
-
-<screen><userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" \
-./configure --prefix=/usr &&</userinput></screen>
-
     <para>
       Supprimez de <envar>ALL_LINGUAS</envar> les codes dans langues que vous ne voulez pas installer. Sinon, supprimez
       la ligne démarrant par
       <envar>ALL_LINGUAS</envar>, si vous souhaitez construire toutes les langues.
     </para>
-
-<!--    <para>
-      Alternatively, if you wish to build languages including Catalan,
-      apply the patch:
-    </para>
-
-<screen role="nodump"><userinput>xzcat ../gimp-help-2.8.0-build_fixes-1.patch.xz \
- | patch -p1 &&
-./autogen.sh -prefix=/usr &&</userinput></screen>
-
     <para>
-      Again, you can specify a subset of languages by specifying
-      <envar>ALL_LINGUAS</envar> in front of <command>./autogen.sh</command>, but
-      this time including "ca".
-    </para>
- -->
-    <para>
       Now build the help files:
     </para>
-
-<screen><userinput>make</userinput></screen>
-
     <para>
       Tapez les commandes suivantes en tant qu'utilisateurs 
       <systemitem class="username">root</systemitem> pour installer les fichiers d'aide:
     </para>
-
-<screen role="root"><userinput>make install &&
-chown -R root:root /usr/share/gimp/2.0/help</userinput></screen>
-
   </sect2>
   <sect2 role="commands" id='gimp-cmd-explanations'>
     <title>Explication des commandes</title>
@@ -214,7 +185,6 @@
      <para>
       <envar>LDFLAGS="$LDFLAGS -lm" ...</envar>: aide l'éditeur de lies à trouver certains symboles.
     </para>
-
     <para><envar>ALL_LINGUAS="ca da de el en en_GB ..."</envar>: par défaut,
     les fichiers d'aide seront construit dans toutes les langues disponibles.
     Effacez les codes de toutes les langues que vous ne souhaitez pas construire.</para>
@@ -225,11 +195,8 @@
     <application>gvfs</application>.  Vous pouvez omettre ceçi si vous avez installé
     <application>gvfs</application> et que voulez lancer <command>gvfsd</command>,
     par exemple dans un bureau <application>GNOME</application>.</para>
-
-
     <para><option>--disable-python</option> : Cette option est nécessaire si vous
     n'avez pas installé <application>pygtk</application>.</para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
   </sect2>

Modified: trunk/blfs/xsoft/other/gparted.xml
===================================================================
--- trunk/blfs/xsoft/other/gparted.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/gparted.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -85,8 +85,10 @@
       commands:
     </para>
 <screen>
-<userinput>sed -i '@sigc++/class_slot at d' include/Win_GParted.h &&
-CXXFLAGS="-g -O2 -std=c++11" ./configure --prefix=/usr                --disable-doc                --disable-static &&
+<userinput>
+./configure --prefix=/usr    \
+            --disable-doc    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>
@@ -101,7 +103,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
       <para><option>--disable-doc</option> : Cette option désactive la construction
@@ -154,7 +155,6 @@
 sed -i 's/Exec=/Exec=sudo -A /'               /usr/share/applications/gparted.desktop</userinput>
 </screen>
         <para>
-
          Maintenant, en cliquant dans le menu de Gparted, une boite de dialogues apparaît à l'écran,
          demandant le mot de passe de l'administrateur.</para>
     </sect3>
@@ -169,8 +169,10 @@
           configurez <xref linkend="gparted"/> et <xref linkend="polkit"/> avec les commandes suivantes:
         </para>
 <screen role="root">
-<userinput>cp -v /usr/share/applications/gparted.desktop                                      /usr/share/applications/gparted.desktop.back &&
-sed -i 's:/usr/sbin/gparted:/usr/sbin/gparted_polkit:'                                      /usr/share/applications/gparted.desktop      &&
+<userinput>cp -v /usr/share/applications/gparted.desktop \
+                                     /usr/share/applications/gparted.desktop.back &&
+sed -i 's:/usr/sbin/gparted:/usr/sbin/gparted_polkit:' \
+                                     /usr/share/applications/gparted.desktop      &&
 cat > /usr/sbin/gparted_polkit << "EOF" &&
 <literal>#!/bin/bash
 pkexec /usr/sbin/gparted $@</literal>

Modified: trunk/blfs/xsoft/other/icedtea-web.xml
===================================================================
--- trunk/blfs/xsoft/other/icedtea-web.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/icedtea-web.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -100,7 +100,6 @@
 <userinput>install -v -Dm0644 itweb-settings.desktop /usr/share/applications/itweb-settings.desktop &&
 install -v -Dm0644 javaws.png /usr/share/pixmaps/javaws.png</userinput>
 </screen>
-
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
@@ -130,7 +129,6 @@
        <segtitle>Programmes installés</segtitle>
       	<segtitle>Bibliothèque installée</segtitle>
 <segtitle>Répertoire installé</segtitle>
-
       <seglistitem>
         <seg>itweb-settings, javaws et  policyeditor</seg>
         <seg>IcedTeaPlugin.so, about.jar, netx.jar, plugin.jar</seg>
@@ -170,7 +168,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="IcedTeaPlugin">
         <term><filename class='libraryfile'>IcedTeaPlugin.so</filename></term>
         <listitem>

Modified: trunk/blfs/xsoft/other/inkscape.xml
===================================================================
--- trunk/blfs/xsoft/other/inkscape.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/inkscape.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY inkscape-download-http "https://launchpad.net/inkscape/0.91.x/0.91/+download/inkscape-&inkscape-version;.tar.bz2">
   <!ENTITY inkscape-download-ftp  " ">
   <!ENTITY inkscape-md5sum        "278dfa4514adcde23546370ec2c84581">
@@ -90,7 +89,6 @@
       <xref linkend="lcms2"/> ou
       <xref linkend="lcms"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="aspell"/>,
@@ -119,7 +117,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation d'Inkscape</title>
-
    <para>
       Installez <application>Inkscape</application> en lançant les commandes
       commands:

Modified: trunk/blfs/xsoft/other/pidgin.xml
===================================================================
--- trunk/blfs/xsoft/other/pidgin.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/pidgin.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -73,7 +73,6 @@
     <application>GnuTLS</application> est préférable
     (l'API Mozilla nss est plus susceptible de changer et cela peut être la
     cause de problèmes).</para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="avahi"/> (requis pour le plugin Bonjour),
@@ -142,7 +141,6 @@
     <para>Rapplez vous la remarque avant <command>configure</command>. Pour tester les résultats, tapez :
      <command>make check</command>.
     </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem></para>
 <screen role="root">
 <userinput>make install &&

Modified: trunk/blfs/xsoft/other/rox-filer.xml
===================================================================
--- trunk/blfs/xsoft/other/rox-filer.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/rox-filer.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -51,7 +51,6 @@
     <para role="required">
        <xref linkend="libglade"/> et
        <xref linkend="shared-mime-info"/></para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/rox-filer"/></para>
   </sect2>

Modified: trunk/blfs/xsoft/other/rxvt-unicode.xml
===================================================================
--- trunk/blfs/xsoft/other/rxvt-unicode.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/rxvt-unicode.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -50,7 +50,6 @@
     <bridgehead renderas="sect3">Dépendances de rxvt-unicode</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required"><xref linkend="x-window-system"/></para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
     <xref linkend="gdk-pixbuf"/>

Modified: trunk/blfs/xsoft/other/thunderbird.xml
===================================================================
--- trunk/blfs/xsoft/other/thunderbird.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/thunderbird.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY thunderbird-download-http "&mozilla-http;/thunderbird/releases/&thunderbird-version;/source/thunderbird-&thunderbird-version;.source.tar.bz2">
-<!--  <!ENTITY thunderbird-download-ftp "&mozilla-ftp;/thunderbird/releases/&thunderbird-version;/source/thunderbird-&thunderbird-version;.source.tar.bz2">-->
   <!ENTITY thunderbird-download-ftp " ">
   <!ENTITY thunderbird-md5sum            "483373b1485cf2edea77c75a69602870">
   <!ENTITY thunderbird-size              "195 Mo">
@@ -131,8 +130,6 @@
 ac_add_options --disable-dbus
 # If you have installed wireless-tools comment out this line:
 ac_add_options --disable-necko-wifi
-# If you have installed libnotify comment out this line:
-ac_add_options --disable-libnotify
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
 # in about:config. If you have GStreamer 1.x.y, comment out this line and
@@ -144,6 +141,8 @@
 #ac_add_options --enable-startup-notification
 # Comment out following option if you have PulseAudio installed
 ac_add_options --disable-pulseaudio
+# Comment out following option if you have gconf installed
+ac_add_options --disable-gconf
 # If you want to compile the Mozilla Calendar, uncomment this line:
 #ac_add_options --enable-calendar
 # Comment out following options if you have not installed
@@ -266,7 +265,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/xml;application/rss+xml;x-scheme-handler/mailto;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png         /usr/share/pixmaps/thunderbird.png</userinput>
+ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png \
+        /usr/share/pixmaps/thunderbird.png</userinput>
 </screen>
     </sect3>
   </sect2>
@@ -298,4 +298,3 @@
     </variablelist>
   </sect2>
 </sect1>
-

Modified: trunk/blfs/xsoft/other/tigervnc.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/xsoft/other/transmission.xml
===================================================================
--- trunk/blfs/xsoft/other/transmission.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/transmission.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -66,7 +66,6 @@
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="curl"/>,
-
       <xref linkend="libevent"/> et
        <xref linkend="openssl"/>,
      </para>
@@ -109,7 +108,6 @@
     <para>
       Maintenant, compilez l'interface Qt , avec les commandes suivantes:
     </para>
-
 <screen>
 <userinput>pushd qt        &&
   qmake qtr.pro &&

Modified: trunk/blfs/xsoft/other/xchat.xml
===================================================================
--- trunk/blfs/xsoft/other/xchat.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/xchat.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -127,7 +127,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/xsoft/other/xdg-utils.xml
===================================================================
--- trunk/blfs/xsoft/other/xdg-utils.xml	2015-12-15 20:48:47 UTC (rev 7023)
+++ trunk/blfs/xsoft/other/xdg-utils.xml	2015-12-16 06:52:46 UTC (rev 7024)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY xdg-utils-download-http "http://people.freedesktop.org/~rdieter/xdg-utils/xdg-utils-&xdg-utils-version;.tar.gz">-->
   <!ENTITY xdg-utils-download-http "http://portland.freedesktop.org/download/xdg-utils-&xdg-utils-version;.tar.gz">
   <!ENTITY xdg-utils-download-ftp  " ">
   <!ENTITY xdg-utils-md5sum        "2d0aec6037769a5f138ff404b1bb4b15">
@@ -82,8 +81,6 @@
     <para condition="html" role="usernotes">
       Notes utilisateur: <ulink url="&blfs-wiki;/xdg-utils"/>
     </para>
-
-
   </sect2>
   <sect2 role="installation">
     <title>Installation de xdg-utils</title>



Plus d'informations sur la liste de diffusion lfs-traducfr