[lfs-fr] r6207 - in trunk/blfs: general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/applications gnome/platform introduction/welcome kde/add kde/core kde/intro multimedia/audioutils multimedia/libdriv multimedia/videoutils networking/netlibs networking/netprogs networking/netutils postlfs/editors postlfs/filesystems postlfs/security postlfs/virtualization pst/printing pst/typesetting server/databases server/mail server/major server/other x/installing x/lib xfce/apps xfce/core xsoft/graphweb xsoft/office xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mer 21 Mai 12:24:49 PDT 2014


Author: myou72
Date: 2014-05-21 21:24:48 +0200 (Wed, 21 May 2014)
New Revision: 6207

Modified:
   trunk/blfs/general/genlib/apr-util.xml
   trunk/blfs/general/genlib/glibmm.xml
   trunk/blfs/general/genlib/js2.xml
   trunk/blfs/general/genlib/json-c.xml
   trunk/blfs/general/genlib/libatomic_ops.xml
   trunk/blfs/general/genlib/libdbusmenuqt.xml
   trunk/blfs/general/genlib/libffi.xml
   trunk/blfs/general/genlib/libiodbc.xml
   trunk/blfs/general/genlib/nspr.xml
   trunk/blfs/general/genlib/pcre.xml
   trunk/blfs/general/genlib/xapian.xml
   trunk/blfs/general/genutils/appdata-tools.xml
   trunk/blfs/general/genutils/graphviz.xml
   trunk/blfs/general/genutils/imagemagick.xml
   trunk/blfs/general/genutils/iso-codes.xml
   trunk/blfs/general/genutils/screen.xml
   trunk/blfs/general/genutils/shared-mime-info.xml
   trunk/blfs/general/graphlib/fontconfig.xml
   trunk/blfs/general/graphlib/giflib.xml
   trunk/blfs/general/graphlib/libjpeg-turbo.xml
   trunk/blfs/general/graphlib/libwebp.xml
   trunk/blfs/general/graphlib/openjpeg.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/general/prog/apache-ant.xml
   trunk/blfs/general/prog/doxygen.xml
   trunk/blfs/general/prog/gcc.xml
   trunk/blfs/general/prog/git.xml
   trunk/blfs/general/prog/guile.xml
   trunk/blfs/general/prog/java.xml
   trunk/blfs/general/prog/junit.xml
   trunk/blfs/general/prog/lua.xml
   trunk/blfs/general/prog/openjdk.xml
   trunk/blfs/general/prog/php.xml
   trunk/blfs/general/prog/pycairo.xml
   trunk/blfs/general/prog/pygobject3.xml
   trunk/blfs/general/prog/python2.xml
   trunk/blfs/general/prog/python3.xml
   trunk/blfs/general/prog/ruby.xml
   trunk/blfs/general/prog/subversion.xml
   trunk/blfs/general/sysutils/at.xml
   trunk/blfs/general/sysutils/autofs.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/general/sysutils/colord.xml
   trunk/blfs/general/sysutils/dbus.xml
   trunk/blfs/general/sysutils/fcron.xml
   trunk/blfs/general/sysutils/mc.xml
   trunk/blfs/general/sysutils/pm-utils.xml
   trunk/blfs/general/sysutils/udev-extras.xml
   trunk/blfs/gnome/applications/baobab.xml
   trunk/blfs/gnome/applications/evince.xml
   trunk/blfs/gnome/applications/file-roller.xml
   trunk/blfs/gnome/applications/gnome-system-monitor.xml
   trunk/blfs/gnome/applications/gnome-terminal.xml
   trunk/blfs/gnome/applications/nautilus.xml
   trunk/blfs/gnome/applications/network-manager-applet.xml
   trunk/blfs/gnome/applications/totem.xml
   trunk/blfs/gnome/platform/dconf.xml
   trunk/blfs/gnome/platform/gcr.xml
   trunk/blfs/gnome/platform/gnome-icon-theme.xml
   trunk/blfs/gnome/platform/gnome-keyring.xml
   trunk/blfs/gnome/platform/gnome-themes-standard.xml
   trunk/blfs/gnome/platform/gnome-video-effects.xml
   trunk/blfs/gnome/platform/gvfs.xml
   trunk/blfs/gnome/platform/libpeas.xml
   trunk/blfs/gnome/platform/libsecret.xml
   trunk/blfs/gnome/platform/totem-pl-parser.xml
   trunk/blfs/gnome/platform/vte.xml
   trunk/blfs/gnome/platform/yelp-xsl.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/kde/add/ark.xml
   trunk/blfs/kde/add/gwenview.xml
   trunk/blfs/kde/add/kate.xml
   trunk/blfs/kde/add/kdepim-runtime.xml
   trunk/blfs/kde/add/kdepim.xml
   trunk/blfs/kde/add/kdeplasma-addons.xml
   trunk/blfs/kde/add/kmix.xml
   trunk/blfs/kde/add/konsole.xml
   trunk/blfs/kde/add/libkcddb.xml
   trunk/blfs/kde/add/libkexiv2.xml
   trunk/blfs/kde/add/okular.xml
   trunk/blfs/kde/core/akonadi.xml
   trunk/blfs/kde/core/baloo-widgets.xml
   trunk/blfs/kde/core/baloo.xml
   trunk/blfs/kde/core/config.xml
   trunk/blfs/kde/core/kactivities.xml
   trunk/blfs/kde/core/kde-baseapps.xml
   trunk/blfs/kde/core/kde-runtime.xml
   trunk/blfs/kde/core/kde-workspace.xml
   trunk/blfs/kde/core/kdelibs.xml
   trunk/blfs/kde/core/kdepimlibs.xml
   trunk/blfs/kde/core/kfilemetadata.xml
   trunk/blfs/kde/core/nepomuk-core.xml
   trunk/blfs/kde/core/nepomuk-widgets.xml
   trunk/blfs/kde/intro/pre-install-config.xml
   trunk/blfs/multimedia/audioutils/audacious.xml
   trunk/blfs/multimedia/audioutils/lame.xml
   trunk/blfs/multimedia/libdriv/grilo-plugins.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst10-libav.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
   trunk/blfs/multimedia/libdriv/gstreamer10.xml
   trunk/blfs/multimedia/libdriv/libass.xml
   trunk/blfs/multimedia/libdriv/libdvdread.xml
   trunk/blfs/multimedia/libdriv/xine-lib.xml
   trunk/blfs/multimedia/libdriv/xvid.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/multimedia/videoutils/xine-ui.xml
   trunk/blfs/networking/netlibs/curl.xml
   trunk/blfs/networking/netlibs/glib-networking.xml
   trunk/blfs/networking/netlibs/libnice.xml
   trunk/blfs/networking/netlibs/serf.xml
   trunk/blfs/networking/netprogs/nfs-utils.xml
   trunk/blfs/networking/netprogs/samba.xml
   trunk/blfs/networking/netutils/networkmanager.xml
   trunk/blfs/networking/netutils/nmap.xml
   trunk/blfs/networking/netutils/wireshark.xml
   trunk/blfs/postlfs/editors/bluefish.xml
   trunk/blfs/postlfs/filesystems/fuse.xml
   trunk/blfs/postlfs/filesystems/lvm2.xml
   trunk/blfs/postlfs/filesystems/mdadm.xml
   trunk/blfs/postlfs/filesystems/parted.xml
   trunk/blfs/postlfs/security/consolekit.xml
   trunk/blfs/postlfs/security/gnutls.xml
   trunk/blfs/postlfs/security/haveged.xml
   trunk/blfs/postlfs/security/nss.xml
   trunk/blfs/postlfs/security/openssl.xml
   trunk/blfs/postlfs/security/polkit.xml
   trunk/blfs/postlfs/security/shadow.xml
   trunk/blfs/postlfs/security/ssh-askpass.xml
   trunk/blfs/postlfs/security/stunnel.xml
   trunk/blfs/postlfs/security/sudo.xml
   trunk/blfs/postlfs/security/tripwire.xml
   trunk/blfs/postlfs/virtualization/qemu.xml
   trunk/blfs/pst/printing/cups-filters.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/pst/printing/gs.xml
   trunk/blfs/pst/typesetting/texlive.xml
   trunk/blfs/server/databases/mariadb.xml
   trunk/blfs/server/databases/postgresql.xml
   trunk/blfs/server/databases/sqlite.xml
   trunk/blfs/server/mail/dovecot.xml
   trunk/blfs/server/mail/sendmail.xml
   trunk/blfs/server/major/proftpd.xml
   trunk/blfs/server/other/openldap.xml
   trunk/blfs/server/other/unbound.xml
   trunk/blfs/server/other/xinetd.xml
   trunk/blfs/x/installing/libva.xml
   trunk/blfs/x/installing/mesalib.xml
   trunk/blfs/x/installing/x7app.xml
   trunk/blfs/x/installing/x7driver-intel.xml
   trunk/blfs/x/installing/x7driver-vmware.xml
   trunk/blfs/x/installing/x7lib.xml
   trunk/blfs/x/installing/xorg-server.xml
   trunk/blfs/x/installing/xorg7.xml
   trunk/blfs/x/installing/xterm.xml
   trunk/blfs/x/lib/agg.xml
   trunk/blfs/x/lib/at-spi2-core.xml
   trunk/blfs/x/lib/cairo.xml
   trunk/blfs/x/lib/clutter.xml
   trunk/blfs/x/lib/gtk+3.xml
   trunk/blfs/x/lib/imlib2.xml
   trunk/blfs/x/lib/qt4.xml
   trunk/blfs/x/lib/qt5.xml
   trunk/blfs/x/lib/webkitgtk.xml
   trunk/blfs/x/lib/webkitgtk2.xml
   trunk/blfs/x/lib/xulrunner.xml
   trunk/blfs/xfce/apps/midori.xml
   trunk/blfs/xfce/core/garcon.xml
   trunk/blfs/xfce/core/thunar.xml
   trunk/blfs/xsoft/graphweb/firefox.xml
   trunk/blfs/xsoft/graphweb/seamonkey.xml
   trunk/blfs/xsoft/office/libreoffice.xml
   trunk/blfs/xsoft/other/gimp.xml
   trunk/blfs/xsoft/other/gparted.xml
   trunk/blfs/xsoft/other/icedtea-web.xml
   trunk/blfs/xsoft/other/inkscape.xml
   trunk/blfs/xsoft/other/pidgin.xml
   trunk/blfs/xsoft/other/thunderbird.xml
Log:
synchro screen

Modified: trunk/blfs/general/genlib/apr-util.xml
===================================================================
--- trunk/blfs/general/genlib/apr-util.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/apr-util.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -137,7 +137,6 @@
       <xref linkend="openldap"/>, utilisez ce paramètre pour compiler l'ajout
       <filename class="libraryfile">apr_ldap.so</filename>.
     </para>
-
     </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/genlib/glibmm.xml
===================================================================
--- trunk/blfs/general/genlib/glibmm.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/glibmm.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -59,7 +59,6 @@
       <xref linkend="doxygen"/> et
       <xref linkend="libxslt"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/glibmm"/></para>
   </sect2>

Modified: trunk/blfs/general/genlib/js2.xml
===================================================================
--- trunk/blfs/general/genlib/js2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/js2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY JS2-download-http
            "http://ftp.mozilla.org/pub/mozilla.org/js/mozjs-&JS2-version;.tar.bz2">
   <!ENTITY JS2-download-ftp
@@ -13,30 +12,22 @@
   <!ENTITY JS2-buildsize     "1.8 GB">
   <!ENTITY JS2-time          "4.2 SBU (additional 1.6 SBU for the tests)">
 ]>
-
 <sect1 id="JS2" xreflabel="JS2-&JS2-version;">
   <?dbhtml filename="JS2.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: fernando $</othername>
     <date>$Date: 2014-03-31 20:26:05 +0200 (lun. 31 mars 2014) $</date>
   </sect1info>
-
   <title>JS-&JS2-version;</title>
-
   <indexterm zone="JS2">
     <primary sortas="a-JS2">JS2</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à JS</title>
-
     <para>
       <application>JS</application> est le moteur Javascript de Mozilla écrit en C/C++.
     </para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -70,9 +61,7 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de JS</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="libffi"/>,
@@ -80,17 +69,14 @@
       <xref linkend="python2"/> et
       <xref linkend="zip"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="doxygen"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/JS2"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de JS</title>
     <note><para>
@@ -98,70 +84,59 @@
       <xref linkend="JS"/>. Il est nécessaire d'initialiser
       <command>SHELL=/bin/bash</command> si vous être en chroot.
     </para></note>
-
     <para>
       Installez <application>JS</application> en lançant les instructions suivantes :
     </para>
-
-<screen><userinput>cd js/src &&
+<screen>
+<userinput>cd js/src &&
 ./configure --prefix=/usr       \
             --enable-readline   \
             --enable-threadsafe \
             --with-system-ffi   \
             --with-system-nspr &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>
       :
     </para>
-
-<screen role="root"><userinput>make install &&
+<screen role="root">
+<userinput>make install &&
 find /usr/include/mozjs-24/         \
      /usr/lib/libmozjs-24.a         \
      /usr/lib/pkgconfig/mozjs-24.pc \
-     -type f -exec chmod -v 644 {} \;</userinput></screen>
-
+     -type f -exec chmod -v 644 {} \;</userinput>
+</screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <para>
       <option>--enable-threadsafe</option> : Ce paramètre active le support pour les threads multiples.
     </para>
-
     <para>
       <option>--enable-readline</option> : Ce paramètre active le support
       <application>Readline</application> dans le shell JS.
     </para>
-
     <para>
       <option>--with-system-ffi</option> : Ce paramètre force le paquet à se lier à la version 
       système de <application>libffi</application>
       au lieu d'utiliser la version, et maintenant ancienne, incluse.
     </para>
-
     <para>
       <option>--with-system-nspr</option> :  Ce paramètre force le paquet à se lier à la version
       système de <application>NSPR</application>
       au lieu d'utiliser la version, et maintenant ancienne, incluse.
     </para>
-
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoire installé</segtitle>
-
       <seglistitem>
         <seg>
           js24 et js24-config
@@ -174,12 +149,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="js24">
         <term><command>js24</command></term>
         <listitem>
@@ -191,7 +164,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="js24-config">
         <term><command>js24-config</command></term>
         <listitem>
@@ -204,7 +176,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="libmozjs2">
         <term><filename class="libraryfile">libmozjs-24.so</filename></term>
         <listitem>
@@ -216,9 +187,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/genlib/json-c.xml
===================================================================
--- trunk/blfs/general/genlib/json-c.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/json-c.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -78,7 +78,8 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>sed -i s/-Werror// Makefile.in             &&
+./configure --prefix=/usr --disable-static &&
 make -j1</userinput>
 </screen>
     <para>
@@ -95,7 +96,6 @@
     <title>Explications des commandes</title>
     <para><userinput>sed ...</userinput>: Ces instructions enlèvent un drapeau qui empêche
     un fichier de se compiler.</para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>

Modified: trunk/blfs/general/genlib/libatomic_ops.xml
===================================================================
--- trunk/blfs/general/genlib/libatomic_ops.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/libatomic_ops.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -60,13 +60,12 @@
     <para>Installez <application>libatomic_ops</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>sed -i 's#AM_CONFIG_HEADER#AC_CONFIG_HEADERS#' configure.ac &&
-sed -i 's#AC_PROG_RANLIB#AC_LIBTOOL_DLOPENnAC_PROG_LIBTOOL#' configure.ac &&
-sed -i 's#b_L#b_LTL#;s#.a#.la#g;s#_a_#_la_#' src/Makefile.am &&
-sed -i 's#.a#.so#g;s#../src/#../src/.libs/#g' tests/Makefile.am &&
-sed -i 's#pkgdata#doc#' doc/Makefile.am &&
+<userinput>sed -i 's#pkgdata#doc#' doc/Makefile.am &&
 autoreconf -fi &&
-./configure --prefix=/usr             --docdir=/usr/share/doc/libatomic_ops-&libatomic_ops-version;             --disable-static &&
+./configure --prefix=/usr    \
+            --enable-shared  \
+            --disable-static \
+            --docdir=/usr/share/doc/libatomic_ops-&libatomic_ops-version; &&
 make</userinput>
 </screen>
     <para>
@@ -75,7 +74,10 @@
     </para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>make install</userinput>
+<userinput>make install &&
+mv -v   /usr/share/libatomic_ops/* \
+        /usr/share/doc/libatomic_ops-&libatomic_ops-version; &&
+rm -vrf /usr/share/libatomic_ops</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/genlib/libdbusmenuqt.xml
===================================================================
--- trunk/blfs/general/genlib/libdbusmenuqt.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/libdbusmenuqt.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,7 @@
 <userinput>mkdir build &&
 cd build &&
 cmake -DCMAKE_INSTALL_PREFIX=&qt4-dir; \
-      -DCMAKE_BUILD_TYPE=Release    \
+      -DCMAKE_BUILD_TYPE=Release     \
       -DWITH_DOC=OFF .. &&
 make</userinput>
 </screen>

Modified: trunk/blfs/general/genlib/libffi.xml
===================================================================
--- trunk/blfs/general/genlib/libffi.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/libffi.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -62,7 +62,11 @@
     <para>Installez <application>libffi</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../libffi-&libffi-version;-includedir-1.patch &&
+<userinput>sed -e '/^includesdir/ s:$(libdir)/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:$(includedir):' \
+    -i include/Makefile.in &&
+sed -e '/^includedir/ s:${libdir}/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:@includedir@:' \
+    -e 's/^Cflags: -I${includedir}/Cflags:/' \
+    -i libffi.pc.in        &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
@@ -79,7 +83,6 @@
     <para><command>sed ... include/Makefile.in</command> et
     <command>sed ... libffi.pc.in</command>: Fait que le paquet installe les entêtes dans
     /usr/include au lieu de /usr/lib/libffi-&libffi-version;/include.</para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>

Modified: trunk/blfs/general/genlib/libiodbc.xml
===================================================================
--- trunk/blfs/general/genlib/libiodbc.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/libiodbc.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -59,9 +59,11 @@
     <para>Installez <application>libiodbc</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../libiodbc-&libiodbc-version;-parallel_build-1.patch &&
-autoreconf -fiv &&
-./configure --prefix=/usr                               --with-iodbc-inidir=/etc/iodbc              --includedir=/usr/include/iodbc             --disable-libodbc                           --disable-static                &&
+<userinput>./configure --prefix=/usr                   \
+            --with-iodbc-inidir=/etc/iodbc  \
+            --includedir=/usr/include/iodbc \
+            --disable-libodbc               \
+            --disable-static                &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests</para>

Modified: trunk/blfs/general/genlib/nspr.xml
===================================================================
--- trunk/blfs/general/genlib/nspr.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/nspr.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -58,9 +58,12 @@
     suivantes :</para>
 <screen>
 <userinput>cd nspr                                                     &&
-sed -ri 's#^(RELEASE_BINS =).*#1#' pr/src/misc/Makefile.in &&
+sed -ri 's#^(RELEASE_BINS =).*#\1#' pr/src/misc/Makefile.in &&
 sed -i 's#$(LIBRARY) ##' config/rules.mk                    &&
-./configure --prefix=/usr             --with-mozilla             --with-pthreads             $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
+./configure --prefix=/usr \
+            --with-mozilla \
+            --with-pthreads \
+            $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/genlib/pcre.xml
===================================================================
--- trunk/blfs/general/genlib/pcre.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/pcre.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,7 +63,15 @@
        Installez <application>PCRE</application> en lançant les commandes suivantes:
      </para>
 <screen>
-<userinput>./configure --prefix=/usr                                 --docdir=/usr/share/doc/pcre-&pcre-version;             --enable-unicode-properties                   --enable-pcre16                               --enable-pcre32                               --enable-pcregrep-libz                        --enable-pcregrep-libbz2                      --enable-pcretest-libreadline                 --disable-static                 &&
+<userinput>./configure --prefix=/usr                     \
+            --docdir=/usr/share/doc/pcre-&pcre-version; \
+            --enable-unicode-properties       \
+            --enable-pcre16                   \
+            --enable-pcre32                   \
+            --enable-pcregrep-libz            \
+            --enable-pcregrep-libbz2          \
+            --enable-pcretest-libreadline     \
+            --disable-static                 &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/general/genlib/xapian.xml
===================================================================
--- trunk/blfs/general/genlib/xapian.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genlib/xapian.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY xapian-download-http
            "http://oligarchy.co.uk/xapian/&xapian-version;/xapian-core-&xapian-version;.tar.xz">
   <!ENTITY xapian-download-ftp  " ">
@@ -12,30 +11,22 @@
   <!ENTITY xapian-buildsize     "45 Mo">
   <!ENTITY xapian-time          "1.5 SBU">
 ]>
-
 <sect1 id="xapian" xreflabel="xapian-&xapian-version;">
   <?dbhtml filename="xapian.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: rthomsen $</othername>
     <date>$Date: 2014-04-17 11:47:46 +0200 (jeu. 17 avril 2014) $</date>
   </sect1info>
-
   <title>Xapian-&xapian-version;</title>
-
   <indexterm zone="xapian">
     <primary sortas="a-xapian">xapian</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à xapian</title>
-
     <para>
       Xapian est une bibliothèque libre de moteur de recherche.
     </para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -57,39 +48,31 @@
         <para>Estimation du temps de construction : &xapian-time;</para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/xapian"/></para>
-
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Xapian</title>
-
     <para>Installez <application>Xapian</application> en lançant les comandes suivantes </para>
-
-<screen><userinput>./configure --prefix=/usr \
+<screen>
+<userinput>./configure --prefix=/usr \
           --disable-static &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour lancer la suite de tests, tapez: <command>make check</command>.
     </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           copydatabase, delve, quest, simpleexpand, simpleindex, simplesearch,
@@ -106,5 +89,4 @@
       </seglistitem>
     </segmentedlist>
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/genutils/appdata-tools.xml
===================================================================
--- trunk/blfs/general/genutils/appdata-tools.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/appdata-tools.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY appdata-tools-download-http "http://people.freedesktop.org/~hughsient/releases/appdata-tools-&appdata-tools-version;.tar.xz">
   <!ENTITY appdata-tools-download-ftp  " ">
   <!ENTITY appdata-tools-md5sum        "adc82ce1d396c45203a842a508114ead">
@@ -11,31 +10,23 @@
   <!ENTITY appdata-tools-buildsize     "2.7 Mo (additional 0.3 Mo for the tests)">
   <!ENTITY appdata-tools-time          "less than 0.1 SBU">
 ]>
-
 <sect1 id="appdata-tools" xreflabel="appdata-tools-&appdata-tools-version;">
   <?dbhtml filename="appdata-tools.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: fernando $</othername>
     <date>$Date: 2014-04-03 21:28:38 +0200 (jeu. 03 avril 2014) $</date>
   </sect1info>
-
   <title>appdata-tools-&appdata-tools-version;</title>
-
   <indexterm zone="appdata-tools">
     <primary sortas="a-appdata-tools">appdata-tools</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à appdata-tools</title>
-
     <para>
       <application>appdata-tools</application> est utilisé pour valider les fichiers AppData
       pour se confomer à la spécification du sdandard.
     </para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -69,21 +60,17 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de appdata-tools</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="gdk-pixbuf"/>,
       , et
       <xref linkend="libsoup"/>
     </para>
-
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
       <xref linkend="gobject-introspection"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="libxml2"/>,
@@ -93,43 +80,36 @@
       <ulink url="http://www.thaiopensource.com/download/old/relaxng/20030619/trang.html">trang</ulink>, et
       <ulink url="http://lxml.de/index.html">lxml</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/appdata-tools"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de appdata-tools</title>
-
     <para>
       Installez <application>appdata-tools</application> en lançant les commandes suivantes :
        
     </para>
-
-<screen><userinput>./configure --prefix=/usr &&
-make</userinput></screen>
-
+<screen>
+<userinput>./configure --prefix=/usr &&
+make</userinput>
+</screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           appdata-validate
@@ -142,12 +122,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="appdata-validate">
         <term><command>appdata-validate</command></term>
         <listitem>
@@ -159,9 +137,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/general/genutils/graphviz.xml
===================================================================
--- trunk/blfs/general/genutils/graphviz.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/graphviz.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -117,7 +117,8 @@
     <filename class='directory'>/usr/share/graphviz/doc</filename> en utilisant
     la commande suivante en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>ln -v -s /usr/share/graphviz/doc          /usr/share/doc/graphviz-&graphviz-version;</userinput>
+<userinput>ln -v -s /usr/share/graphviz/doc \
+         /usr/share/doc/graphviz-&graphviz-version;</userinput>
 </screen>
   </sect2>
     <sect2 role="configuration">

Modified: trunk/blfs/general/genutils/imagemagick.xml
===================================================================
--- trunk/blfs/general/genutils/imagemagick.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/imagemagick.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -4,13 +4,7 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY imagemagick-patch-version "0">
-  <!-- Not sure what to do here as ImageMagick is one of the fastest-moving
-       targets in all of open-source. One solution is to always use the last
-       version of a specific major-minor from the 'legacy' subdirectory of
-       the path in these URL's. Otherwise these links are broken within days
-       after updates :-(  Unfortunately, versions always roll on after patch
-       version 10, whether or not significant changes occur, and it takes
-       time before versions migrate to legacy/  -->
+  
   <!ENTITY imagemagick-download-http " ">
   <!ENTITY imagemagick-download-ftp  "ftp://ftp.imagemagick.org/pub/ImageMagick/ImageMagick-&imagemagick-version;-&imagemagick-patch-version;.tar.xz">
   <!ENTITY imagemagick-md5sum        "d89b4b5db15cf8fb1486cec1067244ae">
@@ -171,7 +165,11 @@
     suivantes :</para>
  
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-modules                --with-perl                   --disable-static  &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --with-modules    \
+            --with-perl       \
+            --disable-static  &&
 make</userinput>
 </screen>
      <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/genutils/iso-codes.xml
===================================================================
--- trunk/blfs/general/genutils/iso-codes.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/iso-codes.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,9 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--
-<!ENTITY iso-codes-download-http "http://pkg-isocodes.alioth.debian.org/downloads/iso-codes-&iso-codes-version;.tar.xz">
--->
   <!ENTITY iso-codes-download-http "http://pkg-isocodes.alioth.debian.org/downloads/iso-codes-&iso-codes-version;.tar.xz">
   <!ENTITY iso-codes-download-ftp  " ">
   <!ENTITY iso-codes-md5sum        "35afa0ba21ac2dcd68eb49e546908936">

Modified: trunk/blfs/general/genutils/screen.xml
===================================================================
--- trunk/blfs/general/genutils/screen.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/screen.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,7 +63,12 @@
     <para>Installez <application>Screen</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                                 --infodir=/usr/share/info                     --mandir=/usr/share/man                       --with-socket-dir=/var/run/screen             --with-pty-group=5                            --with-sys-screenrc=/etc/screenrc &&
+<userinput>./configure --prefix=/usr                     \
+            --infodir=/usr/share/info         \
+            --mandir=/usr/share/man           \
+            --with-socket-dir=/run/screen     \
+            --with-pty-group=5                \
+            --with-sys-screenrc=/etc/screenrc &&
 sed -i -e "s%/usr/local/etc/screenrc%/etc/screenrc%" {etc,doc}/* &&
 make</userinput>
 </screen>

Modified: trunk/blfs/general/genutils/shared-mime-info.xml
===================================================================
--- trunk/blfs/general/genutils/shared-mime-info.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/genutils/shared-mime-info.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -66,12 +66,11 @@
         Ce paquet ne supporte pas la construction parallèle.
       </para>
     </note>
-
     <para>Installez <application>shared-mime-info</application> en lançant les
     commandes suivantes :</para>
 <screen>
 <userinput>./configure --prefix=/usr &&
-make</userinput>
+make -j1</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/graphlib/fontconfig.xml
===================================================================
--- trunk/blfs/general/graphlib/fontconfig.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/fontconfig.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -69,7 +69,11 @@
     <para>Installez <application>Fontconfig</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --docdir=/usr/share/doc/fontconfig-&fontconfig-version;             --disable-docs                   --disable-static     &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --disable-docs       \
+            --docdir=/usr/share/doc/fontconfig-&fontconfig-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
@@ -82,12 +86,15 @@
     documentation prégénérée en utilisant les commandes suivantes en tant
     qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -dm755         /usr/share/{man/man{3,5},doc/fontconfig-&fontconfig-version;/fontconfig-devel} &&
+<userinput>install -v -dm755 \
+        /usr/share/{man/man{3,5},doc/fontconfig-&fontconfig-version;/fontconfig-devel} &&
 install -v -m644 fc-*/*.1          /usr/share/man/man1 &&
 install -v -m644 doc/*.3           /usr/share/man/man3 &&
 install -v -m644 doc/fonts-conf.5  /usr/share/man/man5 &&
-install -v -m644 doc/fontconfig-devel/*         /usr/share/doc/fontconfig-&fontconfig-version;/fontconfig-devel &&
-install -v -m644 doc/*.{pdf,sgml,txt,html}        /usr/share/doc/fontconfig-&fontconfig-version;</userinput>
+install -v -m644 doc/fontconfig-devel/* \
+        /usr/share/doc/fontconfig-&fontconfig-version;/fontconfig-devel &&
+install -v -m644 doc/*.{pdf,sgml,txt,html} \
+       /usr/share/doc/fontconfig-&fontconfig-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/graphlib/giflib.xml
===================================================================
--- trunk/blfs/general/graphlib/giflib.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/giflib.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -77,8 +77,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications de la commande</title>
-
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>

Modified: trunk/blfs/general/graphlib/libjpeg-turbo.xml
===================================================================
--- trunk/blfs/general/graphlib/libjpeg-turbo.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/libjpeg-turbo.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,8 +79,12 @@
       Installez <application>libjpeg-turbo</application> en lançant les commandes suivantes
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --mandir=/usr/share/man             --with-jpeg8             --disable-static &&
-sed -i -e '/^docdir/ s/$//libjpeg-turbo-&libjpeg-turbo-version;/'        -e '/^exampledir/ s/$//libjpeg-turbo-&libjpeg-turbo-version;/' Makefile &&
+<userinput>sed -i -e '/^docdir/     s:$:/libjpeg-turbo-&libjpeg-turbo-version;:' \
+       -e '/^exampledir/ s:$:/libjpeg-turbo-&libjpeg-turbo-version;:' Makefile.in &&
+./configure --prefix=/usr           \
+            --mandir=/usr/share/man \
+            --with-jpeg8            \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>
@@ -169,7 +173,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="tjbench">
         <term><command>tjbench</command></term>
         <listitem>
@@ -179,7 +182,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="wrjpgcom">
         <term><command>wrjpgcom</command></term>
         <listitem>

Modified: trunk/blfs/general/graphlib/libwebp.xml
===================================================================
--- trunk/blfs/general/graphlib/libwebp.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/libwebp.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -84,7 +84,8 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>sed -i '/DGifCloseFile/s:gif:&, NULL:g' examples/gif2webp.c &&
+./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/graphlib/openjpeg.xml
===================================================================
--- trunk/blfs/general/graphlib/openjpeg.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/openjpeg.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY openjpeg-download-http "http://downloads.sourceforge.net/project/openjpeg.mirror/&openjpeg-version;/openjpeg-&openjpeg-version;.tar.gz">
-<!--  <!ENTITY openjpeg-download-http "http://openjpeg.googlecode.com/files/openjpeg-&openjpeg-version;.tar.gz">-->
   <!ENTITY openjpeg-download-ftp  " ">
   <!ENTITY openjpeg-md5sum        "c41772c30fb1c272358b3707233134a1">
   <!ENTITY openjpeg-size          "1.4 Mo">
@@ -62,7 +61,8 @@
   <sect2 role="installation">
     <title>Installation de OpenJPEG</title>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>autoreconf -f -i &&
+./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/graphlib/poppler.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -104,7 +104,9 @@
       9 Mo, l'utilisation de <xref linkend="git"/>, est nécéssaire. Soyez certain que vous n'avez
       pas de répertoire  ../test.
     </para>
-<screen><userinput>git clone git://git.freedesktop.org/git/poppler/test ../test</userinput></screen>
+<screen>
+<userinput>git clone git://git.freedesktop.org/git/poppler/test ../test</userinput>
+</screen>
      <para>
       Si vous n'avez pas construit les deux bibliothèques  <application>Qt</application>,
       sautez le paragraphe suivant. Afin de construire les biblitohèques
@@ -122,14 +124,18 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --enable-xpdf-headers &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --enable-xpdf-headers &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : <command>make check</command>.
 </para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
     <para>
       Si vous n'avez pas installé les deux bibliothèques <application>Qt</application>,
       sautez le paragraphe suivant. Si vous voulez construire les deux biblitohèques
@@ -141,14 +147,12 @@
     <para>
       Les documents sont installés en utilisant la commande suivante:
     </para>
-<screen role="root"><userinput>install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
- install -v -m644 README* /usr/share/doc/poppler-&poppler-version;</userinput></screen>
-
-
-
+<screen role="root">
+<userinput>install -v -m755 -d      /usr/share/doc/poppler-&poppler-version; &&
+install -v -m644 README* /usr/share/doc/poppler-&poppler-version;</userinput>
+</screen>
     <para>Si vous avez téléchargé le paquet d'encodage de données supplémentaires,
     installez-le en utilisant les commandes suivantes  en tant qu'utilisateur  <systemitem class="username">root</systemitem>:</para>
-
 <screen>
 <userinput>tar -xf ../poppler-data-&poppler-data-version;.tar.gz &&
 cd poppler-data-&poppler-data-version;</userinput>

Modified: trunk/blfs/general/prog/apache-ant.xml
===================================================================
--- trunk/blfs/general/prog/apache-ant.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/apache-ant.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -54,7 +54,6 @@
         <para>Estimation du temps de construction : &apache-ant-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -79,14 +78,11 @@
         </para>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3">Dépendances d'Apache Ant</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
        Un JDK (<xref linkend="java-bin"/> ou <xref linkend="openjdk"/>) et
       <xref linkend="glib2"/>
-
 </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/apache-ant"/></para>
@@ -104,12 +100,15 @@
     </note>
 <para>Déballez et copiez les fichiers jar <application>junit</application> et
 <application>hamcrest</application> dans l'arbre des répertoires lcal.</para>
-
 <screen>
-<userinput>cp -v /usr/share/java/junit-&junit-version;.jar lib/optional</userinput>
+<userinput>tar -xvf ../hamcrest-&hamcrest-version;.tgz &&
+cp -v ../junit-&junit-version;.jar \
+      hamcrest-&hamcrest-version;/hamcrest-core-&hamcrest-version;.jar lib/optional</userinput>
 </screen>
     <para>Si vous souhaitez installer la documentation, déballez la:</para>
-<screen><userinput>tar -xvf ../apache-ant-&apache-ant-version;-manual.tar.bz2</userinput></screen>
+<screen>
+<userinput>tar -xvf ../apache-ant-&apache-ant-version;-manual.tar.bz2</userinput>
+</screen>
  
     <para>Installez <application>Apache Ant</application> en lançant les commandes
     suivantes :</para>
@@ -123,11 +122,12 @@
 </screen>
   <note><para>Soyez certain que la variable d'environnement JAVA_HOME est initialisée pour l'utilisateur 
   <systemitem class="username">root</systemitem>.</para></note>
-
     <para>Installez la documentation en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-<screen role="root"><userinput>install -m755 -d /opt/ant-&apache-ant-version;/docs &&
-cp -Rv apache-ant-&apache-ant-version;/* /opt/ant-&apache-ant-version;/docs</userinput></screen>
+<screen role="root">
+<userinput>install -m755 -d /opt/ant-&apache-ant-version;/docs &&
+cp -Rv apache-ant-&apache-ant-version;/* /opt/ant-&apache-ant-version;/docs</userinput>
+</screen>
  
    </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/prog/doxygen.xml
===================================================================
--- trunk/blfs/general/prog/doxygen.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/doxygen.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -78,7 +78,8 @@
     <para>Installez <application>Doxygen</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix /usr             --docdir /usr/share/doc/doxygen-&doxygen-version; &&
+<userinput>./configure --prefix /usr \
+            --docdir /usr/share/doc/doxygen-&doxygen-version; &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/prog/gcc.xml
===================================================================
--- trunk/blfs/general/prog/gcc.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/gcc.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -10,9 +10,7 @@
   <!ENTITY gcc-buildsize      "7.5 Go">
   <!ENTITY gcc-time           "142 SBU">
   <!ENTITY gnat-download-http "https://libre.adacore.com/download/">
-  <!-- We don't know what platform, so this is commented out
-  <!ENTITY gnat-md5sum        "6425f2c7cabbdee4595b4b7c0d47237f">
-  <!ENTITY gnat-size          "110 Mo"> -->
+  
 ]>
 <sect1 id="gcc" xreflabel="GCC-&gcc-version;">
   <?dbhtml filename="gcc.html" ?>
@@ -97,9 +95,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
-
-
 <bridgehead renderas="sect3">Dépendances de GCC</bridgehead>
     
     
@@ -174,8 +169,8 @@
     <command>ld</command> et <command>as</command> dépassés
     sont utilisés tout du long. Pour utiliser les outils LFS, tapez:</para>
 <screen>
-<userinput>find /opt/gnat -name ld -exec mv -v {} {}.old ;
-find /opt/gnat -name as -exec mv -v {} {}.old ;</userinput>
+<userinput>find /opt/gnat -name ld -exec mv -v {} {}.old \;
+find /opt/gnat -name as -exec mv -v {} {}.old \;</userinput>
 </screen>
 </sect2>
   
@@ -209,16 +204,21 @@
     <command>./configure</command> ci-dessous.</para>
    <para>Installez <application>GCC</application> en lançant les commandes suivantes:</para>
 <screen>
-<userinput>sed -i 's/(install.*:) install-.*recursive/1/' libffi/Makefile.in         &&
-sed -i 's/(install-data-am:).*/1/'             libffi/include/Makefile.in &&
-case `uname -m` in
-      i?86) sed -i 's/^T_CFLAGS =$/& -fomit-frame-pointer/' gcc/Makefile.in ;;
-esac &&
-sed -i -e /autogen/d -e /check.sh/d fixincludes/Makefile.in 
-mv -v libmudflap/testsuite/libmudflap.c++/pass41-frag.cxx{,.disable}
+<userinput>sed -i 's/\(install.*:\) install-.*recursive/\1/' libffi/Makefile.in         &&
+sed -i 's/\(install-data-am:\).*/\1/'             libffi/include/Makefile.in &&
+patch -Np1 -i ../gcc-&gcc-version;-upstream_fixes-1.patch &&
 mkdir ../gcc-build &&
 cd    ../gcc-build &&
-../gcc-&gcc-version;/configure              --prefix=/usr                   --libdir=/usr/lib               --enable-shared                 --enable-threads=posix          --enable-__cxa_atexit           --enable-clocale=gnu            --disable-multilib              --with-system-zlib              --enable-lto                    --enable-languages=c,c++,fortran,ada,go,java,objc,obj-c++ &&
+../gcc-&gcc-version;/configure          \
+    --prefix=/usr               \
+    --libdir=/usr/lib           \
+    --enable-shared             \
+    --enable-threads=posix      \
+    --enable-__cxa_atexit       \
+    --enable-clocale=gnu        \
+    --disable-multilib          \
+    --with-system-zlib          \
+    --enable-languages=c,c++,fortran,ada,go,java,objc,obj-c++ &&
 make</userinput>
 </screen>
 <para>Si vous avez installé des paquets supplémentaires comme <application>Valgrind</application> et <application>GDB</application>,
@@ -228,14 +228,14 @@
  
 <screen>
 <userinput>ulimit -s 32768 &&
-make -k check   &&
-../gcc-&gcc-version;/contrib/test_summary</userinput>
+make -k check</userinput>
 </screen>
     <para>Les tests sont très longs, et les résultats peuvent être très difficiles
     à trouver dans les logs, spécialment si vous utilisez le contrôle de travaux avec make. Vous pouvez
     avoir un résumé des tests avec:</para>
-<screen><userinput>../gcc-&gcc-version;/contrib/test_summary</userinput></screen>
-
+<screen>
+<userinput>../gcc-&gcc-version;/contrib/test_summary</userinput>
+</screen>
     
 <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
@@ -244,7 +244,9 @@
 ln -v -sf gcc /usr/bin/cc     &&
 mkdir -pv /usr/share/gdb/auto-load/usr/lib              &&
 mv -v /usr/lib/*gdb.py /usr/share/gdb/auto-load/usr/lib &&
-chown -v -R root:root     /usr/lib/gcc/*linux-gnu/&gcc-version;/include{,-fixed}     /usr/lib/gcc/*linux-gnu/&gcc-version;/ada{lib,include}</userinput>
+chown -v -R root:root \
+    /usr/lib/gcc/*linux-gnu/&gcc-version;/include{,-fixed} \
+    /usr/lib/gcc/*linux-gnu/&gcc-version;/ada{lib,include}</userinput>
 </screen>
     
 <para>Vous devriez maintenant 

Modified: trunk/blfs/general/prog/git.xml
===================================================================
--- trunk/blfs/general/prog/git.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/git.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -102,7 +102,8 @@
     <para>Installez <application>Git</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --with-gitconfig=/etc/gitconfig &&
+<userinput>./configure --prefix=/usr         \
+            --with-gitconfig=/etc/gitconfig &&
 make</userinput>
 </screen>
     <para>Si vous avez installé <ulink
@@ -151,9 +152,10 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>mkdir -p /usr/share/doc/git-&git-version;/man-pages/{html,text}         &&
-tar -xf  ../git-htmldocs-&git-version;.tar.xz     -C   /usr/share/doc/git-&git-version; --no-same-owner --no-overwrite-dir &&
-find /usr/share/doc/git-&git-version; -type d -exec chmod 755 {} ;     &&
-find /usr/share/doc/git-&git-version; -type f -exec chmod 644 {} ;     &&
+tar -xf  ../git-htmldocs-&git-version;.tar.xz \
+    -C   /usr/share/doc/git-&git-version; --no-same-owner --no-overwrite-dir &&
+find /usr/share/doc/git-&git-version; -type d -exec chmod 755 {} \;     &&
+find /usr/share/doc/git-&git-version; -type f -exec chmod 644 {} \;     &&
 mv       /usr/share/doc/git-&git-version;/{git*.txt,man-pages/text}     &&
 mv       /usr/share/doc/git-&git-version;/{git*.,index.,man-pages/}html &&
 mkdir    /usr/share/doc/git-&git-version;/technical/{html,text}         &&

Modified: trunk/blfs/general/prog/guile.xml
===================================================================
--- trunk/blfs/general/prog/guile.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/guile.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,9 @@
     <para>Installez <application>Guile</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --docdir=/usr/share/doc/guile-&guile-version; &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/doc/guile-&guile-version; &&
 make      &&
 make html &&
 makeinfo --plaintext -o doc/r5rs/r5rs.txt doc/r5rs/r5rs.texi &&
@@ -83,7 +85,8 @@
 find examples -name "Makefile*" -delete &&
 cp -vR examples   /usr/share/doc/guile-&guile-version;   &&
 for DIRNAME in r5rs ref; do
-  install -v -m644  doc/${DIRNAME}/*.txt                     /usr/share/doc/guile-&guile-version;/${DIRNAME}
+  install -v -m644  doc/${DIRNAME}/*.txt \
+                    /usr/share/doc/guile-&guile-version;/${DIRNAME}
 done &&
 unset DIRNAME</userinput>
 </screen>

Modified: trunk/blfs/general/prog/java.xml
===================================================================
--- trunk/blfs/general/prog/java.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/java.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -25,7 +25,6 @@
   </indexterm>
   <sect2>
     <title>A propos de Java</title>
-
   <para>Java est différent de la plupart des paquets LFS et BLFS. C'est un langage de programmation
   qui fonctionne avec des fichiers binaires pour obtenir les instructions
   et exécuter ensuite dans un machine virtuelle Java (JVM). une introduction
@@ -54,7 +53,6 @@
   C'est une liste standard de noms de répertoires séparés en colonnes comme la variable d'environnement
   <envar>PATH</envar>.</para>
   </sect2>
-
   <sect2 id="java-bin" xreflabel="Java Binary" role="package">
     <title>Information sur le binaire JDK</title>
     <para>La création d'une JVM depuis les sources demande un ensemble de dépendances circulaires.
@@ -67,7 +65,6 @@
     pour permettre plusieurs installations, en incluant une version basée sur les sources.
     </para>
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet du binaire </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -114,7 +111,6 @@
    </sect2>
   <sect2 role="installation">
     <title>Installation du binaire JDK de Java</title>
-
    <para>Commencez par extraire l'archive du binaire approprié pour votre architecture et allé dans le répertoire extrait. Installez
     le binaire <application>OpenJDK</application> avec les commandes suivants en tant qu'utilisateur
     <systemitem class="username">root</systemitem>:</para>
@@ -128,11 +124,10 @@
      <xref linkend='openjdk'/>, vous devrez les ressaisir de nouveau) : </para>
 <screen>
 <userinput>export CLASSPATH=.:/usr/share/java &&
+export JAVA_HOME=/opt/OpenJDK-&openjdk-version;-bin &&
 export PATH="$PATH:/opt/OpenJDK-&openjdk-version;-bin/bin"</userinput>
 </screen>
-
     <para> N'oubliez pas de redémarrer ou de sourcez le fichier de profile après l'avoir modifié.</para>
-
     <para>La version binaire est maintenant installée. Si vous ne voulez par compiler les sources, passez la section
     <xref linkend='openjdk-config'/>.
     Sinon, continuez par les sections <xref linkend='junit'/>, <xref

Modified: trunk/blfs/general/prog/junit.xml
===================================================================
--- trunk/blfs/general/prog/junit.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/junit.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -72,9 +72,9 @@
     <title>Installation de JUnit</title>
     <para>Placez les fichiers jar requis de hamcrest ou il le faut et construisez le paquet:
     </para>
-<screen role="root">
-<userinput>tar -xf ../hamcrest-1.3.tgz                              &&
-cp -v hamcrest-1.3/hamcrest-core-1.3{,-sources}.jar lib/ &&
+<screen>
+<userinput>tar -xf ../hamcrest-&hamcrest-version;.tgz                              &&
+cp -v hamcrest-&hamcrest-version;/hamcrest-core-&hamcrest-version;{,-sources}.jar lib/ &&
 ant dist</userinput>
 </screen>
     <para>Les tests sont automatiquement fait pendant l'étape de construction.</para>
@@ -85,7 +85,7 @@
 chown -R root:root .                                 &&
 cp -v -R junit*/javadoc/*             /usr/share/doc/junit-&junit-version;  &&
 cp -v junit*/junit*.jar               /usr/share/java/junit-&junit-version; &&
-cp -v hamcrest-1.3/hamcrest-core*.jar /usr/share/java/junit-&junit-version;</userinput>
+cp -v hamcrest-&hamcrest-version;/hamcrest-core*.jar /usr/share/java/junit-&junit-version;</userinput>
 </screen>
     <para>Finalement, mettez à jour la variable <envar>CLASSPATH</envar> :</para>
 <screen>

Modified: trunk/blfs/general/prog/lua.xml
===================================================================
--- trunk/blfs/general/prog/lua.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/lua.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -134,7 +134,6 @@
       <command>sed -i ...  src/luaconf.h</command>: Cette commande modifie le chemin de recherche de 
       <application>Lua</application> pour correspondre au chemin d'installation.
     </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/prog/openjdk.xml
===================================================================
--- trunk/blfs/general/prog/openjdk.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/openjdk.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -5,44 +5,34 @@
   %general-entities;
  <!ENTITY anduin-download               "http://anduin.linuxfromscratch.org/files/BLFS/OpenJDK-&openjdk-version;">
   <!ENTITY icedtea-download              "http://icedtea.classpath.org/download/source/icedtea-&icedtea-version;.tar.xz">
-
   <!ENTITY icedtea-md5sum                "f6b28633b9978fadc724247cfc264ff0">
   <!ENTITY icedtea-size                  "3.3 MB">
-
   <!ENTITY corba-download                "&anduin-download;/corba.tar.gz">
   <!ENTITY corba-md5sum                  "0a8f2235307b68553865ac38192690c7">
   <!ENTITY corba-size                    "1.4 MB">
-
   <!ENTITY hotspot-download              "&anduin-download;/hotspot.tar.gz">
   <!ENTITY hotspot-md5sum                "0381ef3920f1ff5c8ac6c8860974d8cc">
  <!ENTITY hotspot-size                  "9.3 MB">
-
   <!ENTITY jaxp-download                 "&anduin-download;/jaxp.tar.gz">
   <!ENTITY jaxp-md5sum                   "ba7a21a3ef2ce5d0d47c7015e43c5dcf">
   <!ENTITY jaxp-size                     "3.7 MB">
-
   <!ENTITY jaxws-download                "&anduin-download;/jaxws.tar.gz">
   <!ENTITY jaxws-md5sum                  "9ef2ea5b1e87777c75a72e1dca6fab1d">
   <!ENTITY jaxws-size                    "2.6 MB">
 <!ENTITY jdk-download                  "&anduin-download;/jdk.tar.gz">
   <!ENTITY jdk-md5sum                    "cea74e96852bf017f73222fa7045daee">
   <!ENTITY jdk-size                      "38.1 MB">
-
   <!ENTITY langtools-download            "&anduin-download;/langtools.tar.gz">
   <!ENTITY langtools-md5sum              "449cec19b80ab70935d02d03e3cbc568">
   <!ENTITY langtools-size                "2.2 MB">
-
   <!ENTITY openjdk-download              "&anduin-download;/openjdk.tar.gz">
   <!ENTITY openjdk-md5sum                "b0295fd54825d3f47d47de81d81a475a">
  <!ENTITY openjdk-size                  "135 KB">
-
   <!ENTITY rhino-download                "https://github.com/downloads/mozilla/rhino/rhino1_7R4.zip">
   <!ENTITY rhino-md5sum                  "ad67a3dff135e3a70f0c3528a2d6edf2">
   <!ENTITY rhino-size                    "6.2 MB">
-
   <!ENTITY openjdk-buildsize             "8.5-11 GB">
   <!ENTITY openjdk-time                  "34-37 SBU (un supplément de 100 SBU pour la suite de tests)">
-
 ]>
 <sect1 id="openjdk" xreflabel="OpenJDK-&openjdk-version;/IcedTea-&icedtea-version;">
   <?dbhtml filename="openjdk.html" ?>
@@ -120,7 +110,6 @@
     les auteurs de BLFS ont rendu les fichiers disponibles sur le site web LFS.
     Ces fichiers ne sont pas distribués avec les versions, mais extraits depuis le système de contrôle de version de
     OpenJDK aux points spécifiés (tagged).</para> 
-
    <itemizedlist spacing="compact">
        <listitem>
        <para>Source de Corba
@@ -270,9 +259,9 @@
     js.jar, faite le avec les commandes suivantes en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>unzip ../rhino1_7R3.zip             &&
+<userinput>unzip ../rhino1_7R4.zip             &&
 install -v -d -m755 /usr/share/java &&
-install -v -m755 rhino1_7R3/*.jar /usr/share/java</userinput>
+install -v -m755 rhino1_7R4/*.jar /usr/share/java</userinput>
 </screen>
     <para>Comme mentionné précédemment, <application>OpenJDK</application> est
     composé de plusieurs projets individuels de la version propriétaire de
@@ -308,7 +297,11 @@
 <screen>
 <userinput>unset JAVA_HOME                                               &&
 ./autogen.sh                                                  &&
-./configure --with-jdk-home=/opt/OpenJDK-&openjdk-version;-bin                     --with-version-suffix=BLFS                                    --enable-nss                                                  --disable-system-kerberos                                     --with-parallel-jobs=$(getconf _NPROCESSORS_ONLN) &&
+./configure --with-jdk-home=/opt/OpenJDK-&openjdk-version;-bin         \
+            --with-version-suffix=BLFS                        \
+            --enable-nss                                      \
+            --disable-system-kerberos                         \
+            --with-parallel-jobs=$(getconf _NPROCESSORS_ONLN) &&
 make</userinput>
 </screen>
     <note><para>Si vous n'avez pas installé l'archive spécifiée précédemment,
@@ -330,7 +323,7 @@
     est de lancer la suite de tests dans un  sur un écran différent (Xvfb).
     Et même encore, les I/O du disque peuvent créer des échecs.</para>
  
-<screen>
+<screen role='nodump'>
 <userinput>export DISPLAY=:20     &&
 Xvfb :20 -screen 0 1x1x24 -ac&
 echo $!>  Xvfb.pid     &&
@@ -414,7 +407,7 @@
 </screen>
     <para>Finalement, ajoutez les pages de man dans la configuration de <application>man_db</application>.
     En tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen>
+<screen role="root">
 <userinput>cat >> /etc/man_db.conf << "EOF" &&
 <literal>MANDATORY_MANPATH     /opt/jdk/man
 MANPATH_MAP           /opt/jdk/bin     /opt/jdk/man
@@ -552,31 +545,31 @@
 # Handle common errors
 if test "${CAFILE}x" == "x" -a "${CADIR}x" == "x" ; then
     echo "ERROR!  You must provide an x509 certificate store!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${CAFILE}x" != "x" -a "${CADIR}x" != "x" ; then
     echo "ERROR!  You cannot provide two x509 certificate stores!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${KEYTOOL}x" == "x" ; then
     echo "ERROR!  You must provide a valid keytool program!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${OPENSSL}x" == "x" ; then
     echo "ERROR!  You must provide a valid path to openssl!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
 if test "${OUTFILE}x" == "x" ; then
     echo "ERROR!  You must provide a valid output file!"
-    echo "'$(basename ${0}) --help' for more info."
+    echo "\'$(basename ${0}) --help\' for more info."
     echo ""
     exit 1
 fi
@@ -618,7 +611,8 @@
     certbegin=`grep -n "^-----BEGIN" "${cert}" | cut -d ":" -f 1`
     certend=`grep -n "^-----END" "${cert}" | cut -d ":" -f 1`
     sed -n "${certbegin},${certend}p" "${cert}" > "${tempfile}"
-    echo yes | env LC_ALL=C "${KEYTOOL}" -import -alias `basename "${cert}"` -keystore                    "${OUTFILE}" -storepass 'changeit' -file "${tempfile}"
+    echo yes | env LC_ALL=C "${KEYTOOL}" -import -alias `basename "${cert}"` -keystore \
+                   "${OUTFILE}" -storepass 'changeit' -file "${tempfile}"
     rm "${tempfile}"
 done
 if test "${TEMPDIR}x" != "x" ; then
@@ -638,8 +632,9 @@
     <filename>/opt/jdk/jre/lib/security/cacerts</filename>, s'il y en a un.
     Pour créer le nouveau, en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-<screen>
-<userinput>/opt/jdk/bin/mkcacerts -d "/etc/ssl/certs/"  -k "/opt/jdk/bin/keytool"                        -s "/usr/bin/openssl" -o "/opt/jdk/jre/lib/security/cacerts"</userinput>
+<screen role="root">
+<userinput>/opt/jdk/bin/mkcacerts -d "/etc/ssl/certs/"  -k "/opt/jdk/bin/keytool" \
+                       -s "/usr/bin/openssl" -o "/opt/jdk/jre/lib/security/cacerts"</userinput>
 </screen>
     </sect3> 
   </sect2>

Modified: trunk/blfs/general/prog/php.xml
===================================================================
--- trunk/blfs/general/prog/php.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/php.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -153,7 +153,26 @@
     lançant les commandes suivantes :</para>
 <screen>
 <userinput>sed -i -e 's/2.6.5 2.7/& 3.0/' configure &&
-./configure --prefix=/usr                            --sysconfdir=/etc                        --mandir=/usr/share/man                  --with-apxs2                             --with-config-file-path=/etc             --with-zlib                              --enable-bcmath                          --with-bz2                               --enable-calendar                        --enable-dba=shared                      --with-gdbm                              --with-gmp                               --enable-ftp                             --with-gettext                           --enable-mbstring                        --with-readline              &&
+./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --datadir=/usr/share/php     \
+            --mandir=/usr/share/man      \
+            --enable-fpm                 \
+            --with-fpm-user=apache       \
+            --with-fpm-group=apache      \
+            --with-config-file-path=/etc \
+            --with-zlib                  \
+            --enable-bcmath              \
+            --with-bz2                   \
+            --enable-calendar            \
+            --enable-dba=shared          \
+            --with-gdbm                  \
+            --with-gmp                   \
+            --enable-ftp                 \
+            --with-gettext               \
+            --enable-mbstring            \
+            --with-readline              &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.
@@ -164,10 +183,14 @@
 <screen role="root">
 <userinput>make install                                         &&
 install -v -m644 php.ini-production /etc/php.ini     &&
+mv -v /etc/php-fpm.conf{.default,}                   &&
 install -v -m755 -d /usr/share/doc/php-&php-version; &&
-install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs                     /usr/share/doc/php-&php-version;</userinput>
+install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs \
+                    /usr/share/doc/php-&php-version;</userinput>
 </screen>
     <para>La documentation HTML précompilée est emballée sous deux formes :
     un archive tar contenant beaucoup de fichiers individuels, utile pour être
@@ -180,12 +203,14 @@
     tar ci-dessous si nécessaire).</para>
     <para>Pour le fichier <quote>Unique en HTML</quote> :</para>
 <screen role="root">
-<userinput>install -v -m644 ../php_manual_en.html.gz     /usr/share/doc/php-&php-version; &&
+<userinput>install -v -m644 ../php_manual_en.html.gz \
+    /usr/share/doc/php-&php-version; &&
 gunzip -v /usr/share/doc/php-&php-version;/php_manual_en.html.gz</userinput>
 </screen>
     <para>Pour l'archive tar <quote>beaucoup de fichiers HTML</quote> :</para>
 <screen role="root">
-<userinput>tar -xvf ../php_manual_en.tar.gz     -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
+<userinput>tar -xvf ../php_manual_en.tar.gz \
+    -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -230,7 +255,6 @@
       initialiser. Ce paramètre est incompatible avec 
       <parameter>--enable-fpm</parameter> et <parameter>--with-fpm-...</parameter>
       .</para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de PHP</title>
@@ -239,7 +263,6 @@
       <para><filename>/etc/php.ini</filename>,
       <filename>/etc/pear.conf</filename> et
       <filename>/etc/php-fpm.conf</filename></para>
-
       <indexterm zone="php php-config">
         <primary sortas="e-etc-php.ini">/etc/php.ini</primary>
       </indexterm>
@@ -249,7 +272,6 @@
       <indexterm zone="php php-config">
         <primary sortas="e-etc-php-fpm.conf">/etc/php-fpm.conf</primary>
       </indexterm>
-
     </sect3>
     <sect3>
       <title>Informations de configuration</title>
@@ -269,17 +291,26 @@
       <para>Si désiré, ajoutez l'entrée en utilisant la commande suivante en
       tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i 's at php/includes"@&ninclude_path = ".:/usr/lib/php"@'     /etc/php.ini</userinput>
+<userinput>sed -i 's at php/includes"@&\ninclude_path = ".:/usr/lib/php"@' \
+    /etc/php.ini</userinput>
 </screen>
       <para>Pour activer le support fastCGI dans un serveur web <application>Apache</application>
       , deux directives de chargement LoadModule doivent être ajoutées dans le fichier
       <filename>httpd.conf</filename>. Elles sont commentées, donc il suffit de taper la commande suivante
       en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root"><userinput>sed -i -e '/proxy_module/s/^#//'             -e '/proxy_fgci_module/s/^#//'        /etc/httpd/httpd.conf</userinput></screen>
+<screen role="root">
+<userinput>sed -i -e '/proxy_module/s/^#//'      \
+       -e '/proxy_fcgi_module/s/^#//' \
+       /etc/httpd/httpd.conf</userinput>
+</screen>
       <para>Ces modules acceptent différentes directives <command>ProxyPass</command>.
       Une possibilité est (en tant qu'utilisateur
       <systemitem class="username">root</systemitem>):</para>
-<screen role="root"><userinput>echo ProxyPassMatch ^/(.*.php)$ fcgi://127.0.0.1:9000/srv/www/$1 >> /etc/httpd/httpd.conf</userinput></screen>
+<screen role="root">
+<userinput>echo \
+'ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> \
+/etc/httpd/httpd.conf</userinput>
+</screen>
       <para>En outre, il peut être utile d'ajouter une entrée pour
       <filename>index.php</filename> à la ligne DirectoryIndex du fichier
       <filename>httpd.conf</filename>. Enfin, l'ajout d'une ligne pour
@@ -292,7 +323,6 @@
       <para>Vous devrez redémarrer le serveur Internet <application>Apache</application>
       après avoir apporté une modification au fichier <filename>httpd.conf</filename>.</para>
     </sect3>
-
     <sect3  id="php-init">
       <title>Script de démarrage</title>
       <para>
@@ -305,9 +335,10 @@
       <indexterm zone="php php-init">
         <primary sortas="f-php">php</primary>
       </indexterm>
-<screen role="root"><userinput>make install-php</userinput></screen>
+<screen role="root">
+<userinput>make install-php</userinput>
+</screen>
     </sect3>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>
@@ -358,9 +389,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
-
     </variablelist>
-
   </sect2>
 </sect1>

Modified: trunk/blfs/general/prog/pycairo.xml
===================================================================
--- trunk/blfs/general/prog/pycairo.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/pycairo.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -72,8 +72,6 @@
           </para>
         </listitem>
       </itemizedlist>
-
-
       <bridgehead renderas="sect4">Dépendances de PyCairo</bridgehead>
       <bridgehead renderas="sect5">Requises</bridgehead>
       <para role="required">
@@ -91,7 +89,13 @@
          
       </para>
 <screen>
-<userinput>PYTHON=/usr/bin/python3 ./waf configure --prefix=/usr &&
+<userinput>patch -Np1 -i ../pycairo-&pycairo-version;-waf_unpack-1.patch     &&
+wafdir=$(./waf unpack) &&
+pushd $wafdir          &&
+patch -Np1 -i ../pycairo-&pycairo-version;-waf_python_3_4-1.patch &&
+popd                   &&
+unset wafdir           &&
+PYTHON=/usr/bin/python3 ./waf configure --prefix=/usr  &&
 ./waf build</userinput>
 </screen>
       <para>

Modified: trunk/blfs/general/prog/pygobject3.xml
===================================================================
--- trunk/blfs/general/prog/pygobject3.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/pygobject3.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -83,9 +83,10 @@
         Si vous soihaitez lancer la suite de tests, facultativement utilisez la commande
          suivante mais un des tests est indiqué comme "expected failure":
       </para>
-<screen><userinput>sed -i '/test_out_glist/ i\    @unittest.expectedFailure' \
-       tests/test_atoms.py</userinput></screen>
-
+<screen>
+<userinput>sed -i '/test_out_glist/ i\    @unittest.expectedFailure' \
+       tests/test_atoms.py</userinput>
+</screen>
         <para>
         Pour construire <application>PyGObject3</application> en tant que module
         <application>Python 2</application>, lancer la commande suivante:</para>

Modified: trunk/blfs/general/prog/python2.xml
===================================================================
--- trunk/blfs/general/prog/python2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/python2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -102,7 +102,8 @@
     <para>Installez <application>Python</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr       \
+<userinput>patch -Np1 -i ../Python-&python2-version;-readline_6_3-1.patch &&
+./configure --prefix=/usr       \
             --enable-shared     \
             --with-system-expat \
             --with-system-ffi   \

Modified: trunk/blfs/general/prog/python3.xml
===================================================================
--- trunk/blfs/general/prog/python3.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/python3.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -97,10 +97,12 @@
     <para>Installez <application>Python 3</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr       \
+<userinput>CXX="/usr/bin/g++"              \
+./configure --prefix=/usr       \
             --enable-shared     \
             --with-system-expat \
-            --with-system-ffi &&
+            --with-system-ffi   \
+            --without-ensurepip &&
 make</userinput>
 </screen>
     <para>La suite de tests doit être lancée séparément, en utilisant un terminal X (voir après)
@@ -143,7 +145,6 @@
       <command> CXX="/usr/bin/g++" ./configure ...</command>: empêche un message idiot pendant la configuration.
     </para>
     <para>
-
       <option>--with-system-expat</option> : Ce paramètre active le lien contra la version
 	  du système de <application>Expat</application>. Effacez le si vous n'avez pas installé
 	  les dépendances recommandées de .
@@ -163,7 +164,6 @@
       <parameter>--without-ensurepip</parameter>: Ce paramètre désactive la construction des programmes
       <command>pip</command> et <command>setuptools</command>.
     </para>
-
     <para><command>chmod ...</command> : Corrige les droits pour que les
     bibliothèques soient cohérentes avec les autres.</para>
   </sect2>

Modified: trunk/blfs/general/prog/ruby.xml
===================================================================
--- trunk/blfs/general/prog/ruby.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/ruby.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -5,9 +5,6 @@
   %general-entities;
   <!ENTITY ruby-download-http "http://cache.ruby-lang.org/pub/ruby/2.1/ruby-&ruby-version;.tar.bz2">
   <!ENTITY ruby-download-ftp  " ">
-<!--
-  <!ENTITY ruby-download-ftp  "ftp://ftp.ruby-lang.org/pub/ruby/2.1/ruby-&ruby-version;-p&ruby-patch-version;.tar.bz2">
--->
   <!ENTITY ruby-md5sum        "ed9b8565bdeccb401d628ec8d54a0774">
   <!ENTITY ruby-size          "12 Mo">
   <!ENTITY ruby-buildsize     "909 Mo">
@@ -69,7 +66,9 @@
     <para>Installez <application>Ruby</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --docdir=/usr/share/doc/ruby-&ruby-version; --enable-shared &&
+<userinput>./configure --prefix=/usr   \
+            --enable-shared \
+            --docdir=/usr/share/doc/ruby-&ruby-version; && 
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>

Modified: trunk/blfs/general/prog/subversion.xml
===================================================================
--- trunk/blfs/general/prog/subversion.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/prog/subversion.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,8 +3,7 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!--<!ENTITY subversion-download-http
-  "http://archive.apache.org/dist/subversion/subversion-&subversion-version;.tar.bz2">-->
+  
   <!ENTITY subversion-download-http
   "http://www.apache.org/dist/subversion/subversion-&subversion-version;.tar.bz2">
   <!ENTITY subversion-download-ftp  " ">
@@ -96,7 +95,9 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --with-apache-libexecdir &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --with-apache-libexecdir &&
 make</userinput>
 </screen>
     <para>Si vous avez installé <xref linkend="doxygen"/> et si vous souhaitez construire la
@@ -137,7 +138,9 @@
     <para>
 <screen>
 <command>make swig-pl</command> # for <application>Perl</application>
-<command>make swig-py      swig_pydir=/usr/lib/python&python2-majorver;/site-packages/libsvn      swig_pydir_extra=/usr/lib/python&python2-majorver;/site-packages/svn</command> # for <application>Python</application>
+<command>make swig-py \
+     swig_pydir=/usr/lib/python&python2-majorver;/site-packages/libsvn \
+     swig_pydir_extra=/usr/lib/python&python2-majorver;/site-packages/svn</command> # for <application>Python</application>
 <command>make swig-rb</command> # for <application>Ruby</application>
 </screen>
 .
@@ -159,7 +162,8 @@
 <screen role="root">
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/subversion-&subversion-version; &&
-cp      -v -R       doc/*                     /usr/share/doc/subversion-&subversion-version;</userinput>
+cp      -v -R       doc/* \
+                    /usr/share/doc/subversion-&subversion-version;</userinput>
 </screen>
         <para>
        Si vous construisez les liaisons Java, tapez les commandes suivantes en tant qu'utilisateur
@@ -182,7 +186,9 @@
       
 <screen>
 <command>make install-swig-pl</command>
-<command>make install-swig-py       swig_pydir=/usr/lib/python&python2-majorver;/site-packages/libsvn       swig_pydir_extra=/usr/lib/python&python2-majorver;/site-packages/svn</command>
+<command>make install-swig-py \
+      swig_pydir=/usr/lib/python&python2-majorver;/site-packages/libsvn \
+      swig_pydir_extra=/usr/lib/python&python2-majorver;/site-packages/svn</command>
 <command>make install-swig-rb</command>
 </screen>
     </para>

Modified: trunk/blfs/general/sysutils/at.xml
===================================================================
--- trunk/blfs/general/sysutils/at.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/at.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -60,13 +60,11 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de at</title>
-
     <note>
       <para>
         ce paquet ne support pas la construction parallèle.
       </para>
     </note>
-
     <para>Avant la construction <application>at</application>, en tant qu'utilisateur
     <systemitem class="username">root</systemitem> vous devez créer le groupe et l'utilisateur
     <systemitem class="username">atd</systemitem> qui exécutera le démon
@@ -80,8 +78,9 @@
       Corrigez <filename>Makefile.in</filename> pour que le répertoire de la documentation
       soit installé dans un répertoire docdir spécifique:
     </para>
-<screen><userinput>sed -i '/docdir/s/=.*/= @docdir@/' Makefile.in</userinput></screen>
-
+<screen>
+<userinput>sed -i '/docdir/s/=.*/= @docdir@/' Makefile.in</userinput>
+</screen>
     <para>Installez <application>at</application> avec les commandes suivantes
     </para>
 <screen>
@@ -89,7 +88,7 @@
             --with-daemon_username=atd        \
             --with-daemon_groupname=atd       \
             SENDMAIL=/usr/sbin/sendmail &&
-make</userinput>
+make -j1</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/sysutils/autofs.xml
===================================================================
--- trunk/blfs/general/sysutils/autofs.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/autofs.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -88,7 +88,9 @@
     <para>Installez <application>Autofs</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/ --mandir=/usr/share/man &&
+<userinput>./configure --prefix=/         \
+            --without-openldap \
+            --mandir=/usr/share/man &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -103,14 +105,11 @@
       <option>--with-libtirpc</option>: Ce paramètre active le support de
       libtirpc s'il est disponible.
     </para>
-
     <para>
       <option>--without-openldap</option>: Ce paramètre désactive openldap s'il est trouvé. Si 
       openldap est souhaité, supprimez ce paramètre. Notez que le support de openldap dans autofs
       nécéssite <xref linkend="mitkrb"/>.
     </para>
-
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration d'Autofs</title>

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/bluez.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -60,7 +60,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
       <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
       <itemizedlist spacing="compact">
         <listitem>
@@ -71,9 +70,6 @@
           </para>
         </listitem>
       </itemizedlist>
-
-
-
     <bridgehead renderas="sect3">Dépendances de BlueZ</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -118,14 +114,19 @@
       si vous voulez utiliser <application>BlueZ</application> avec
       gnome-bluetooth et/ou kde bluedevil, appliquez le correctif suivant:
     </para>
-<screen><userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch"</userinput></screen>
-
+<screen>
+<userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch</userinput>
+</screen>
     <para>
       Installez <application>BlueZ</application> en lançant les commandes suivantes :
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --enable-bccmd                   --enable-dfutool                 --enable-dund                    --enable-hid2hci                 --enable-hidd                    --enable-pand                    --enable-tools                   --enable-wiimote                 --disable-test                   --without-systemdunitdir &&
+<userinput>./configure --prefix=/usr         \
+            --sysconfdir=/etc     \
+            --localstatedir=/var  \
+            --enable-library      \
+            --disable-systemd     &&
 make</userinput>
 </screen>
     <para>
@@ -142,17 +143,15 @@
       <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>for CONFFILE in audio input network serial ; do
-    install -v -m644 ${CONFFILE}/${CONFFILE}.conf /etc/bluetooth/${CONFFILE}.conf
-done
-unset CONFFILE</userinput>
+<userinput>install -v -dm755 /etc/bluetooth &&
+install -v -m644 src/main.conf /etc/bluetooth/main.conf</userinput>
 </screen>
     <para>
       Si vous le souhaitez, installez la documentation de l'API en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>install -v -m755 -d /usr/share/doc/bluez-&bluez-version; &&
+<userinput>install -v -dm755 /usr/share/doc/bluez-&bluez-version; &&
 install -v -m644 doc/*.txt /usr/share/doc/bluez-&bluez-version;</userinput>
 </screen>
   </sect2>

Modified: trunk/blfs/general/sysutils/colord.xml
===================================================================
--- trunk/blfs/general/sysutils/colord.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/colord.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -93,12 +93,19 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 71 colord &&
-useradd -c "Color Daemon Owner" -d /var/lib/colord -u 71         -g colord -s /bin/false colord</userinput>
+useradd -c "Color Daemon Owner" -d /var/lib/colord -u 71 \
+        -g colord -s /bin/false colord</userinput>
 </screen>
     <para>Installez <application>colord</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                            --sysconfdir=/etc                        --localstatedir=/var                     --with-daemon-user=colord                --enable-vala                            --disable-bash-completion                --disable-systemd-login                  --disable-static &&
+<userinput>./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --with-daemon-user=colord    \
+            --enable-vala                \
+            --disable-bash-completion    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/sysutils/dbus.xml
===================================================================
--- trunk/blfs/general/sysutils/dbus.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/dbus.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -80,7 +80,8 @@
     messages système :</para>
 <screen role="root">
 <userinput>groupadd -g 18 messagebus &&
-useradd -c "D-Bus Message Daemon User" -d /var/run/dbus         -u 18 -g messagebus -s /bin/false messagebus</userinput>
+useradd -c "D-Bus Message Daemon User" -d /var/run/dbus \
+        -u 18 -g messagebus -s /bin/false messagebus</userinput>
 </screen>
     <para>Installez <application>D-BUS</application> en lançant les commandes
     suivantes (vous pouvez d'abord souhaiter observer la sortie de
@@ -88,7 +89,13 @@
     à la commande <command>configure</command> affichée ci-dessous) :</para>
  
 <screen>
-<userinput>./configure --prefix=/usr                              --sysconfdir=/etc                          --localstatedir=/var                       --with-console-auth-dir=/run/console/             --without-systemdsystemunitdir             --disable-systemd                          --disable-static &&
+<userinput>./configure --prefix=/usr                  \
+            --sysconfdir=/etc              \
+            --localstatedir=/var           \
+            --with-console-auth-dir=/run/console/ \
+            --without-systemdsystemunitdir \
+            --disable-systemd              \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Voir ci-dessous pour les instructions de test.</para>

Modified: trunk/blfs/general/sysutils/fcron.xml
===================================================================
--- trunk/blfs/general/sysutils/fcron.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/fcron.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -94,7 +94,8 @@
     <para>Installez <application>Fcron</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --sysconfdir=/etc     --localstatedir=/var --without-sendmail --with-boot-install=no &&
+<userinput>./configure --prefix=/usr --sysconfdir=/etc \
+    --localstatedir=/var --without-sendmail --with-boot-install=no &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -103,7 +104,6 @@
 <userinput>make install</userinput>
 </screen>
 <para>L'installation DESTDIR doit être faite en tant qu'utilisateur <systemitem class="username">root</systemitem>.</para>
-
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -125,7 +125,6 @@
     Ce paramètre vous permet de régler l'éditeur de texte par défaut.</para>
     <para><option>--with-username=<replaceable><username></replaceable></option>:
     Cette option définit le nom de l'utilsateur sans privilège (fcron par défaut).</para>
-
     <para><option>--with-groupname=<replaceable><groupname></replaceable></option>:
     Cette option définit le nome du groupe sans privilège (fcron par défaut).</para>
     

Modified: trunk/blfs/general/sysutils/mc.xml
===================================================================
--- trunk/blfs/general/sysutils/mc.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/mc.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,9 @@
     <para>Installez <application>MC</application> en 
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --enable-charset &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --enable-charset &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/general/sysutils/pm-utils.xml
===================================================================
--- trunk/blfs/general/sysutils/pm-utils.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/pm-utils.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -87,7 +87,8 @@
       suivantes :  
     </para>
 <screen>
-<userinput>./configure --prefix=/usr --sysconfdir=/etc \
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
             --docdir=/usr/share/doc/pm-utils-&pm-utils-version; &&
 make</userinput>
 </screen>

Modified: trunk/blfs/general/sysutils/udev-extras.xml
===================================================================
--- trunk/blfs/general/sysutils/udev-extras.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/general/sysutils/udev-extras.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -22,12 +22,9 @@
   </indexterm>
   <sect2 role="package">
     <title>Introduction à Udev Extras</title>
-
   <para>Udev est installé comme une partie de eudev dans LFS. Cependant, pas tous les composants sont installés
      à cause de dépendance qui ne sont pas disponibles.
     Cette procédure ajoute les composants oubliés.</para>
-
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -54,7 +51,6 @@
  <para role="required">
       <xref linkend="glib2"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="gobject-introspection"/> (pour gir-data, utile pour Gnome), et
@@ -71,9 +67,9 @@
   <sect2 role="installation">
     <title>Installation de Udev Extras</title>
     <para>Tout d'abord, reconstruisez eudev:</para>
-<screen><userinput>sed    -i '/struct ucred/i struct ucred;' src/libudev/util.h &&
+<screen>
+<userinput>sed    -i '/struct ucred/i struct ucred;' src/libudev/util.h &&
 sed -r -i 's|/usr(/bin/test)|\1|'         test/udev-test.pl  &&
-
 ./configure --prefix=/usr           \
             --bindir=/sbin          \
             --sbindir=/sbin         \
@@ -89,58 +85,47 @@
             --disable-introspection \
             --disable-gtk-doc-html  \
             --with-firmware-path=/lib/firmware &&
-
-make</userinput></screen>
+make</userinput>
+</screen>
    <para>Pour tester les résultats, tapez: <userinput>make check</userinput>.</para>
-
    <para>Maintenant réinstallez en tant qu'utilisateur <systemitem class="username">root</systemitem>
    :</para>
-
-<screen><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <para>
       <parameter>--disable-introspection</parameter>: Cela empêche les instructions de 
       gir-data d'être éxécutées. Enlevez cette option si le paquet facultatif
       <xref linkend="gobject-introspection"/> est installé.
     </para>
-
     <para>
       <parameter>--disable-gtk-doc-html</parameter>: Cela empêche la construction des données html.
       Enlevez cette option si le paquet facultatif
       <xref linkend="gtk-doc"/> est installé.
     </para>
-
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>Aucun</seg>
-
         <seg>libgudev-1.0.so</seg>
-
         <seg>/usr/include/gudev-1.0/gudev,
              /usr/lib/girepository-1.0,
              /usr/share/gir-1.0, et
              /usr/share/gtk-doc/html/gudev</seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
      <varlistentry id="libgudev-1.0-systemd">
         <term><filename class='libraryfile'>libgudev-1.0.so</filename></term>
         <listitem>
@@ -150,10 +135,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>
-

Modified: trunk/blfs/gnome/applications/baobab.xml
===================================================================
--- trunk/blfs/gnome/applications/baobab.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/baobab.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,6 @@
       <xref linkend="vala"/> et
       <xref linkend="yelp-xsl"/>
     </para>
-
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/baobab"/>
     </para>

Modified: trunk/blfs/gnome/applications/evince.xml
===================================================================
--- trunk/blfs/gnome/applications/evince.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/evince.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -85,7 +85,9 @@
     <para>Installez <application>Evince</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                            --enable-introspection                   --disable-static &&
+<userinput>./configure --prefix=/usr           \
+            --enable-introspection  \
+            --disable-static        &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas une suite de tests fonctionnelle</para>

Modified: trunk/blfs/gnome/applications/file-roller.xml
===================================================================
--- trunk/blfs/gnome/applications/file-roller.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/file-roller.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,13 +79,16 @@
     <para>Installez <application>File Roller</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --disable-packagekit              --disable-static &&
+<userinput>./configure --prefix=/usr         \
+            --disable-packagekit  \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>make install</userinput>
+<userinput>make install &&
+chmod -v 0755 /usr/libexec/file-roller/isoinfo.sh</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/gnome/applications/gnome-system-monitor.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-system-monitor.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/gnome-system-monitor.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -66,8 +66,6 @@
     <para role="recommended">
       <xref linkend="appdata-tools"/>
     </para>
-
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-system-monitor"/></para>
   </sect2>

Modified: trunk/blfs/gnome/applications/gnome-terminal.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-terminal.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/gnome-terminal.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -86,7 +86,10 @@
       suivantes :  
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --disable-static                      --disable-migration                   --with-nautilus-extension &&
+<userinput>./configure --prefix=/usr             \
+            --disable-static          \
+            --disable-migration       \
+            --disable-search-provider &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/nautilus.xml
===================================================================
--- trunk/blfs/gnome/applications/nautilus.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/nautilus.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -95,7 +95,10 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --disable-tracker                --disable-packagekit &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --disable-tracker    \
+            --disable-packagekit &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/network-manager-applet.xml
===================================================================
--- trunk/blfs/gnome/applications/network-manager-applet.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/network-manager-applet.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -103,7 +103,10 @@
       Installez <application>NetworkManager Applet</application> en lançant les commandes suivantes :  
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --disable-migration             --disable-static &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --disable-migration \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/totem.xml
===================================================================
--- trunk/blfs/gnome/applications/totem.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/applications/totem.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -99,7 +99,8 @@
     <para>Installez <application>Totem</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                           --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>

Modified: trunk/blfs/gnome/platform/dconf.xml
===================================================================
--- trunk/blfs/gnome/platform/dconf.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/dconf.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,8 @@
     <para>Installez <application>Dconf</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/gnome/platform/gcr.xml
===================================================================
--- trunk/blfs/gnome/platform/gcr.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gcr.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -93,7 +93,8 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>
@@ -152,7 +153,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="gcr-viewer">
         <term><command>gcr-viewer</command></term>
         <listitem>

Modified: trunk/blfs/gnome/platform/gnome-icon-theme.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-icon-theme.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gnome-icon-theme.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,10 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY gnome-icon-theme-download-http
-   "&gnome-download-http;/gnome-icon-theme/&gnome-minor;/gnome-icon-theme-&gnome-icon-theme-version;.tar.xz">
-  <!ENTITY gnome-icon-theme-download-ftp
-   "&gnome-download-ftp;/gnome-icon-theme/&gnome-minor;/gnome-icon-theme-&gnome-icon-theme-version;.tar.xz">-->
   <!ENTITY gnome-icon-theme-download-http
    "&gnome-download-http;/gnome-icon-theme/3.12/gnome-icon-theme-&gnome-icon-theme-version;.tar.xz">
   <!ENTITY gnome-icon-theme-download-ftp

Modified: trunk/blfs/gnome/platform/gnome-keyring.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-keyring.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gnome-keyring.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,9 @@
     <para>Installez <application>gnome-keyring</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-pam-dir=/lib/security &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --with-pam-dir=/lib/security &&
 make</userinput>
 </screen>
     <para>Une adresse de bus pour la sessions est nécessaire pour lancer les tests.

Modified: trunk/blfs/gnome/platform/gnome-themes-standard.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-themes-standard.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gnome-themes-standard.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,10 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY gnome-themes-standard-download-http
-   "&gnome-download-http;/gnome-themes-standard/&gnome-minor;/gnome-themes-standard-&gnome-themes-standard-version;.tar.xz">
-  <!ENTITY gnome-themes-standard-download-ftp
-   "&gnome-download-ftp;/gnome-themes-standard/&gnome-minor;/gnome-themes-standard-&gnome-themes-standard-version;.tar.xz">-->
   <!ENTITY gnome-themes-standard-download-http
    "&gnome-download-http;/gnome-themes-standard/3.12/gnome-themes-standard-&gnome-themes-standard-version;.tar.xz">
   <!ENTITY gnome-themes-standard-download-ftp

Modified: trunk/blfs/gnome/platform/gnome-video-effects.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-video-effects.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gnome-video-effects.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -49,7 +49,6 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de gnome-video-effects</bridgehead>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-video-effects"/></para>
   </sect2>

Modified: trunk/blfs/gnome/platform/gvfs.xml
===================================================================
--- trunk/blfs/gnome/platform/gvfs.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/gvfs.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -117,7 +117,9 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --disable-gphoto2 &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --disable-gphoto2 &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/libpeas.xml
===================================================================
--- trunk/blfs/gnome/platform/libpeas.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/libpeas.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!-- 1.9 needs to be modified when version increases from 1.9.X -->
   <!ENTITY libpeas-download-http "&gnome-download-http;/libpeas/1.10/libpeas-&libpeas-version;.tar.xz">
   <!ENTITY libpeas-download-ftp  "&gnome-download-ftp;/libpeas/1.10/libpeas-&libpeas-version;.tar.xz">
   <!ENTITY libpeas-md5sum        "b388cdb1c38ac8701f85c8278df0de0a">

Modified: trunk/blfs/gnome/platform/libsecret.xml
===================================================================
--- trunk/blfs/gnome/platform/libsecret.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/libsecret.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -119,7 +119,6 @@
        installé. La suite de tests doit être lancée depuis une session GUI locale démarrée avec. Quelques
        tests peuvent échouer pour des raisons inconnues.
      </para>
-
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>

Modified: trunk/blfs/gnome/platform/totem-pl-parser.xml
===================================================================
--- trunk/blfs/gnome/platform/totem-pl-parser.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/totem-pl-parser.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,7 +79,8 @@
     <para>Installez <application>totem-pl-parser</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/vte.xml
===================================================================
--- trunk/blfs/gnome/platform/vte.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/vte.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -68,7 +68,10 @@
     <para>Installez <application>VTE</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc                  --disable-static                   --enable-introspection &&
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc      \
+            --disable-static       \
+            --enable-introspection &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make check</command>.</para>

Modified: trunk/blfs/gnome/platform/yelp-xsl.xml
===================================================================
--- trunk/blfs/gnome/platform/yelp-xsl.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/gnome/platform/yelp-xsl.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY yelp-xsl-download-http "&gnome-download-http;/yelp-xsl/&gnome-minor;/yelp-xsl-&yelp-xsl-version;.tar.xz">
-  <!ENTITY yelp-xsl-download-ftp  "&gnome-download-ftp;/yelp-xsl/&gnome-minor;/yelp-xsl-&yelp-xsl-version;.tar.xz">-->
   <!ENTITY yelp-xsl-download-http "&gnome-download-http;/yelp-xsl/3.12/yelp-xsl-&yelp-xsl-version;.tar.xz">
   <!ENTITY yelp-xsl-download-ftp  "&gnome-download-ftp;/yelp-xsl/3.12/yelp-xsl-&yelp-xsl-version;.tar.xz">
   <!ENTITY yelp-xsl-md5sum        "662317dc4f6aeafce0d4ffb2b3766115">

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/introduction/welcome/changelog.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -16,7 +16,6 @@
   <para>Version actuelle : &version; – &releasedate;</para>
   <itemizedlist>
     <title>Entrées dans l'historique des changements :</title>
-
    <listitem>
       <para>18 mai 2014</para>
       <itemizedlist>
@@ -65,7 +64,6 @@
         </listitem>
       </itemizedlist>
  </listitem>
-
     <listitem>
       <para>16 mai 2014</para>
       <itemizedlist>
@@ -96,7 +94,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>14 mai 2014</para>
       <itemizedlist>
@@ -140,9 +137,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
    <listitem>
       <para>12 mai 2014</para>
       <itemizedlist>
@@ -246,7 +240,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>6 mai 2014</para>
       <itemizedlist>
@@ -308,7 +301,6 @@
         </listitem>
    </itemizedlist>
     </listitem>
-
     <listitem>
       <para>3 mai 2014</para>
       <itemizedlist>
@@ -359,7 +351,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>1er mai 2014</para>
       <itemizedlist>
@@ -534,7 +525,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>19 avril 2014</para>
       <itemizedlist>
@@ -556,7 +546,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>18 avril 2014</para>
       <itemizedlist>
@@ -566,9 +555,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
    <listitem>
       <para>17 avril 2014</para>
       <itemizedlist>
@@ -914,7 +900,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>7 avril 2014</para>
       <itemizedlist>
@@ -965,7 +950,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>5 avril 2014</para>
       <itemizedlist>
@@ -1096,7 +1080,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
   <listitem>
       <para>31 Mars 2014</para>
       <itemizedlist>
@@ -1297,8 +1280,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
     <listitem>
       <para>24 Mars 2014</para>
       <itemizedlist>
@@ -1320,8 +1301,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
 <listitem>
       <para>23 Mars 2014</para>
       <itemizedlist>
@@ -1331,10 +1310,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
-
    <listitem>
       <para>22 Mars 2014</para>
       <itemizedlist>
@@ -1356,7 +1331,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>21 Mars 2014</para>
       <itemizedlist>
@@ -1496,7 +1470,6 @@
         </listitem>
       </itemizedlist>
  </listitem>
-
     <listitem>
       <para>16 Mars 2014</para>
       <itemizedlist>

Modified: trunk/blfs/kde/add/ark.xml
===================================================================
--- trunk/blfs/kde/add/ark.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/ark.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/gwenview.xml
===================================================================
--- trunk/blfs/kde/add/gwenview.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/gwenview.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kate.xml
===================================================================
--- trunk/blfs/kde/add/kate.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/kate.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -73,7 +73,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdepim-runtime.xml
===================================================================
--- trunk/blfs/kde/add/kdepim-runtime.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/kdepim-runtime.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -68,7 +68,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdepim.xml
===================================================================
--- trunk/blfs/kde/add/kdepim.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/kdepim.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -76,7 +76,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DSYSCONF_INSTALL_DIR=/etc               -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DSYSCONF_INSTALL_DIR=/etc         \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdeplasma-addons.xml
===================================================================
--- trunk/blfs/kde/add/kdeplasma-addons.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/kdeplasma-addons.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kmix.xml
===================================================================
--- trunk/blfs/kde/add/kmix.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/kmix.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -66,7 +66,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/konsole.xml
===================================================================
--- trunk/blfs/kde/add/konsole.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/konsole.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/libkcddb.xml
===================================================================
--- trunk/blfs/kde/add/libkcddb.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/libkcddb.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,7 +79,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/kde/add/libkexiv2.xml
===================================================================
--- trunk/blfs/kde/add/libkexiv2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/libkexiv2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,7 +63,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/okular.xml
===================================================================
--- trunk/blfs/kde/add/okular.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/add/okular.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -89,7 +89,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/core/akonadi.xml
===================================================================
--- trunk/blfs/kde/core/akonadi.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/akonadi.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,11 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;        -DCMAKE_PREFIX_PATH=&qt4-dir;                -DCMAKE_BUILD_TYPE=Release                -DINSTALL_QSQLITE_IN_QT_PREFIX=TRUE       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;  \
+      -DCMAKE_PREFIX_PATH=&qt4-dir;          \
+      -DCMAKE_BUILD_TYPE=Release           \
+      -DINSTALL_QSQLITE_IN_QT_PREFIX=TRUE  \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
      <para>Pour tester les résultats, tappez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/baloo-widgets.xml
===================================================================
--- trunk/blfs/kde/core/baloo-widgets.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/baloo-widgets.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY baloo-widgets-download-http "&kde-download-http;&kde-version;/src/baloo-widgets-&kde-version;.tar.xz">
   <!ENTITY baloo-widgets-download-ftp  "&kde-download-ftp;&kde-version;/src/baloo-widgets-&kde-version;.tar.xz">
   <!ENTITY baloo-widgets-md5sum        "1549e337098a15c0eba9aba38d185ce6">
@@ -11,28 +10,20 @@
   <!ENTITY baloo-widgets-buildsize     "10 Mo">
   <!ENTITY baloo-widgets-time          "0.2 SBU">
 ]>
-
 <sect1 id="baloo-widgets" xreflabel="baloo-widgets-&kde-version;">
   <?dbhtml filename="baloo-widgets.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: rthomsen $</othername>
     <date>$Date: 2014-04-17 11:45:53 +0200 (jeu. 17 avril 2014) $</date>
   </sect1info>
-
   <title>Baloo-widgets-&kde-version;</title>
-
   <indexterm zone="baloo-widgets">
     <primary sortas="a-baloo-widgets">baloo-widgets</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Baloo-widgets</title>
-
     <para>Baloo-widgets contients des gadgets pour la boite à outils de recherche baloo.</para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -54,50 +45,39 @@
         <para>Estimation du temps de construction : &baloo-widgets-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Baloo-widgets</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
     <xref linkend="baloo"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/baloo-widgets"/>
     </para>
-
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Baloo-widgets</title>
-
     <para>Installez <application>baloo-widgets</application> en lançant les commandes suivantes :
     </para>
-
-<screen><userinput>mkdir build &&
+<screen>
+<userinput>mkdir build &&
 cd    build &&
-
 cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
       -DCMAKE_BUILD_TYPE=Release         \
       -Wno-dev .. &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>Ce paquet n'a pas de suite de tests.</para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           none
@@ -110,7 +90,5 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/core/baloo.xml
===================================================================
--- trunk/blfs/kde/core/baloo.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/baloo.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY baloo-download-http "&kde-download-http;&kde-version;/src/baloo-&kde-version;.tar.xz">
   <!ENTITY baloo-download-ftp  "&kde-download-ftp;&kde-version;/src/baloo-&kde-version;.tar.xz">
   <!ENTITY baloo-md5sum        "241014ab8a6bfcf4b3cff6d1a9326868">
@@ -11,28 +10,20 @@
   <!ENTITY baloo-buildsize     "151 Mo">
   <!ENTITY baloo-time          "1.9 SBU">
 ]>
-
 <sect1 id="baloo" xreflabel="baloo-&kde-version;">
   <?dbhtml filename="baloo.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: rthomsen $</othername>
     <date>$Date: 2014-04-17 11:45:53 +0200 (jeu. 17 avril 2014) $</date>
   </sect1info>
-
   <title>Baloo-&kde-version;</title>
-
   <indexterm zone="baloo">
     <primary sortas="a-baloo">baloo</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Baloo</title>
-
     <para>Baloo est une boite à outils pour chercher et gérer des méta-données.</para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -54,54 +45,43 @@
         <para>Estimation du temps de construction : &baloo-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Baloo</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
     <xref linkend="kdepimlibs"/>,
     <xref linkend="kfilemetadata"/> et
     <xref linkend="xapian"/>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/baloo"/>
     </para>
-
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Baloo</title>
-
     <para>Installez <application>baloo</application> en lançant les commandes suivantes :
     </para>
-
-<screen><userinput>mkdir build &&
+<screen>
+<userinput>mkdir build &&
 cd    build &&
-
 cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
       -DCMAKE_BUILD_TYPE=Release         \
       -Wno-dev .. &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour lancer la suite de tests, tapez: <command>make test</command>.
     </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           akonadi_baloo_indexer, baloo_file, baloo_file_cleaner,
@@ -116,7 +96,5 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/core/config.xml
===================================================================
--- trunk/blfs/kde/core/config.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/config.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -13,13 +13,10 @@
   <title>Démarrage de KDE</title>
   
   <bridgehead renderas="sect3">dépendances de démarrage de KDE</bridgehead>
-
   <bridgehead renderas="sect4">Facultatives</bridgehead>
   <para role="optional">
     <xref linkend="dbus-launch"/> (éxécution)
   </para>
-
-
   <para>Après avoir installé <application>Kde-workspace</application>, une
   première étape importante a été franchie. Maintenant, vous devez configurer 
   votre système pour démarrer KDE.</para>

Modified: trunk/blfs/kde/core/kactivities.xml
===================================================================
--- trunk/blfs/kde/core/kactivities.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kactivities.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas une suite de tests.</para>

Modified: trunk/blfs/kde/core/kde-baseapps.xml
===================================================================
--- trunk/blfs/kde/core/kde-baseapps.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kde-baseapps.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -75,7 +75,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-runtime.xml
===================================================================
--- trunk/blfs/kde/core/kde-runtime.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kde-runtime.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -82,10 +82,13 @@
     <para>Installez <application>kde-runtime</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../kde-runtime-&kde-version;-rpc_fix-1.patch &&
-mkdir build &&
+<userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;               -DSYSCONF_INSTALL_DIR=/etc                       -DCMAKE_BUILD_TYPE=Release                       -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;         \
+      -DSYSCONF_INSTALL_DIR=/etc                  \
+      -DCMAKE_BUILD_TYPE=Release                  \
+      -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-workspace.xml
===================================================================
--- trunk/blfs/kde/core/kde-workspace.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kde-workspace.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -103,7 +103,8 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 37 kdm &&
-useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm         -u 37 -s /bin/false kdm &&
+useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm \
+        -u 37 -s /bin/false kdm &&
 install -o kdm -g kdm -dm755 /var/lib/kdm</userinput>
 </screen>
     <para>Installez <application>Kde-workspace</application> en lançant les commandes
@@ -111,14 +112,19 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                 -DSYSCONF_INSTALL_DIR=/etc                         -DCMAKE_BUILD_TYPE=Release                         -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;           \
+      -DSYSCONF_INSTALL_DIR=/etc                   \
+      -DCMAKE_BUILD_TYPE=Release                   \
+      -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install                  &&
 mkdir -p /usr/share/xsessions &&
-ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop        /usr/share/xsessions/kde-plasma.desktop</userinput>
+ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop \
+       /usr/share/xsessions/kde-plasma.desktop</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/kde/core/kdelibs.xml
===================================================================
--- trunk/blfs/kde/core/kdelibs.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kdelibs.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -95,15 +95,21 @@
     <para>Corrigez des conflits de fichier avec <application>GNOME Menus</application> en lançant
     les commandes suivantes:</para>
 <screen>
-<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@"         kded/CMakeLists.txt &&
-sed -i "s at applications.menu@kde-&@"         kded/kbuildsycoca.cpp</userinput>
+<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@" \
+        kded/CMakeLists.txt &&
+sed -i "s at applications.menu@kde-&@" \
+        kded/kbuildsycoca.cpp</userinput>
 </screen>
    <para>Installez <application>Kdelibs</application> en lançant les commandes
     suivantes :</para>
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DSYSCONF_INSTALL_DIR=/etc               -DCMAKE_BUILD_TYPE=Release               -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version;       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DSYSCONF_INSTALL_DIR=/etc         \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version; \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
 <para>Les tests de régression unitaires sont prévus pour être lancés

Modified: trunk/blfs/kde/core/kdepimlibs.xml
===================================================================
--- trunk/blfs/kde/core/kdepimlibs.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kdepimlibs.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>La suite de tests complètes pour ce paquet n'est pas active par défaut

Modified: trunk/blfs/kde/core/kfilemetadata.xml
===================================================================
--- trunk/blfs/kde/core/kfilemetadata.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/kfilemetadata.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY kfilemetadata-download-http "&kde-download-http;&kde-version;/src/kfilemetadata-&kde-version;.tar.xz">
   <!ENTITY kfilemetadata-download-ftp  "&kde-download-ftp;&kde-version;/src/kfilemetadata-&kde-version;.tar.xz">
   <!ENTITY kfilemetadata-md5sum        "7f4ac268c1b90ea39e01932048596d3c">
@@ -11,28 +10,20 @@
   <!ENTITY kfilemetadata-buildsize     "15 Mo">
   <!ENTITY kfilemetadata-time          "0.2 SBU">
 ]>
-
 <sect1 id="kfilemetadata" xreflabel="kfilemetadata-&kde-version;">
   <?dbhtml filename="kfilemetadata.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: rthomsen $</othername>
     <date>$Date: 2014-04-17 11:45:53 +0200 (jeu. 17 avril 2014) $</date>
   </sect1info>
-
   <title>Kfilemetadata-&kde-version;</title>
-
   <indexterm zone="kfilemetadata">
     <primary sortas="a-kfilemetadata">kfilemetadata</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Kfilemetadata</title>
-
     <para>Kfilemetadata est une boite à outils pour chercher et gérer des méta-données.</para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -54,9 +45,7 @@
         <para>Estimation du temps de construction : &kfilemetadata-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Kfilemetadata</bridgehead>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
     <xref linkend="kdelibs"/>
@@ -71,45 +60,36 @@
     <ulink url="http://sourceforge.net/projects/ebook-tools">libepub</ulink> et
     <ulink url="https://projects.kde.org/projects/kde/kdegraphics/kdegraphics-mobipocket">Mobipocket</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/kfilemetadata"/>
     </para>
-
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Kfilemetadata</title>
-
     <para>Installez <application>kfilemetadata</application> en lançant les commandes suivantes :
     </para>
-
-<screen><userinput>mkdir build &&
+<screen>
+<userinput>mkdir build &&
 cd    build &&
-
 cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
       -DCMAKE_BUILD_TYPE=Release         \
       -Wno-dev .. &&
-make</userinput></screen>
-
+make</userinput>
+</screen>
     <para>
       Pour lancer la suite de test, tapez: <command>make test</command>.
     </para>
-
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
-
       <seglistitem>
         <seg>
           none
@@ -122,7 +102,5 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/kde/core/nepomuk-core.xml
===================================================================
--- trunk/blfs/kde/core/nepomuk-core.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/nepomuk-core.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -78,7 +78,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
   <para> Ce paquet n'a pas de suite de tests. </para>

Modified: trunk/blfs/kde/core/nepomuk-widgets.xml
===================================================================
--- trunk/blfs/kde/core/nepomuk-widgets.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/core/nepomuk-widgets.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,7 +63,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/intro/pre-install-config.xml
===================================================================
--- trunk/blfs/kde/intro/pre-install-config.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/kde/intro/pre-install-config.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -16,7 +16,7 @@
   <application>CMake</application> dans <application>KDE</application>
   cherche des paquets dans des chemins codés en durs. Pour résoudre ce problème créé les liens symboliques suivants
   (en tant qu'utilisateur root):</para>
-<screen>
+<screen role="root">
 <userinput>ln -sv $XORG_PREFIX /usr/X11R6</userinput>
 </screen>
   </note>

Modified: trunk/blfs/multimedia/audioutils/audacious.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/audacious.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/audioutils/audacious.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -137,7 +137,8 @@
     <para>Installez <application>Audacious</application> en lançant les commandes
     suivantes (vous pouvez souhaiter changer le tampon par une autre chaîne) :</para>
 <screen>
-<userinput>TPUT=/bin/true ./configure --prefix=/usr                            --with-buildstamp="BLFS" &&
+<userinput>TPUT=/bin/true ./configure --prefix=/usr \
+                           --with-buildstamp="BLFS" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/audioutils/lame.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/lame.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/audioutils/lame.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,9 +63,9 @@
      <para>
       En premier, pour i686, corrigez un problème avec gcc-4.9.0:
     </para>
-<screen><userinput>sed -i -e 's/fast-math/& -msse2/' configure</userinput></screen>
-
-
+<screen>
+<userinput>sed -i -e 's/fast-math/& -msse2/' configure</userinput>
+</screen>
     <para>Installez <application>LAME</application> en lançant
     les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/grilo-plugins.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/grilo-plugins.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/grilo-plugins.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -87,7 +87,7 @@
     <para>Install <application>Grilo-Plugins</application> by running the
     following </para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-pocket &&
+<userinput>./configure --prefix=/usr &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -100,8 +100,9 @@
      <para>
       Commencez, pour i686, par corriger un problème avec gcc-4.9.0:
     </para>
-<screen><userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput></screen>
-
+<screen>
+<userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput>
+</screen>
     <para>Installez <application>GStreamer Base Plug-ins</application> en
     lançant les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst10-libav.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-libav.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst10-libav.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -86,7 +86,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Libav Plugins &gst10-libav-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Libav Plugins &gst10-libav-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -126,7 +126,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Bad Plugins &gst10-plugins-bad-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Bad Plugins &gst10-plugins-bad-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -101,14 +101,17 @@
      <para>
       Pour commencer, pour i686, corrigez un problème avec gcc-4.9.0:
     </para>
-<screen><userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput></screen>
-
+<screen>
+<userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput>
+</screen>
     <para>
       Installez <application>GStreamer Base Plug-ins</application> en laçant les
       commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Base Plugins &gst10-plugins-base-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Base Plugins &gst10-plugins-base-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -112,7 +112,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Good Plugins &gst10-plugins-good-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/"  &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Good Plugins &gst10-plugins-good-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/"  &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -100,7 +100,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer Ugly Plugins &gst10-plugins-ugly-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer Ugly Plugins &gst10-plugins-ugly-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/gstreamer10.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gstreamer10.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/gstreamer10.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -91,7 +91,9 @@
       Installez <application>GStreamer</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-package-name="GStreamer &gstreamer10-version; BLFS"             --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
+<userinput>./configure --prefix=/usr \
+            --with-package-name="GStreamer &gstreamer10-version; BLFS" \
+            --with-package-origin="http://www.linuxfromscratch.org/blfs/view/svn/" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/libdriv/libass.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libass.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/libass.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY libass-download-http "http://libass.googlecode.com/files/libass-&libass-version;.tar.xz">-->
   <!ENTITY libass-download-http "https://github.com/libass/libass/releases/download/&libass-version;/libass-&libass-version;.tar.xz">
   <!ENTITY libass-download-ftp  " ">
   <!ENTITY libass-md5sum        "701b761934de0eff7d45f58d7d13eaf6">

Modified: trunk/blfs/multimedia/libdriv/libdvdread.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libdvdread.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/libdvdread.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -55,7 +55,9 @@
     <para>Installez <application>libdvdread</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./autogen.sh --prefix=/usr &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/libdvdread-&libdvdread-version;
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/multimedia/libdriv/xine-lib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/xine-lib.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/xine-lib.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -101,7 +101,9 @@
     <para>Installez <application>xine Libraries</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --disable-vcd                 --docdir=/usr/share/doc/xine-lib-&xine-lib-version; &&
+<userinput>./configure --prefix=/usr     \
+            --disable-vcd     \
+            --docdir=/usr/share/doc/xine-lib-&xine-lib-version; &&
 make</userinput>
 </screen>
     <para>Pour la création de la documentation de l'API, <application>Doxygen</application>
@@ -125,7 +127,8 @@
         en tant qu'utilisateur <systemitem class="username">root</systemitem> pour l'installer:</para>
 <screen role="root">
 <userinput>install -v -m755 -d /usr/share/doc/xine-lib-&xine-lib-version;/api &&
-install -v -m644    doc/api/*                     /usr/share/doc/xine-lib-&xine-lib-version;/api</userinput>
+install -v -m644    doc/api/* \
+                    /usr/share/doc/xine-lib-&xine-lib-version;/api</userinput>
 </screen>
  
   </sect2>

Modified: trunk/blfs/multimedia/libdriv/xvid.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/xvid.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/libdriv/xvid.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,8 @@
 ln -v -sf libxvidcore.so.4   /usr/lib/libxvidcore.so   &&
 install -v -m755 -d /usr/share/doc/xvidcore-&xvid-version;/examples &&
 install -v -m644 ../../doc/* /usr/share/doc/xvidcore-&xvid-version; &&
-install -v -m644 ../../examples/*     /usr/share/doc/xvidcore-&xvid-version;/examples</userinput>
+install -v -m644 ../../examples/* \
+    /usr/share/doc/xvidcore-&xvid-version;/examples</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -131,7 +131,22 @@
     
 <screen>
 <userinput>sed -i 's/-lflite"/-lflite -lasound"/' configure &&
-./configure --prefix=/usr                    --enable-gpl                     --enable-version3                --enable-nonfree                 --disable-static                 --enable-shared                  --disable-debug                  --enable-libass                  --enable-libfdk-aac              --enable-libmp3lame              --enable-libopus                 --enable-libtheora               --enable-libvorbis               --enable-libvpx                  --enable-libx264                 --enable-x11grab     &&
+./configure --prefix=/usr        \
+            --enable-gpl         \
+            --enable-version3    \
+            --enable-nonfree     \
+            --disable-static     \
+            --enable-shared      \
+            --disable-debug      \
+            --enable-libass      \
+            --enable-libfdk-aac  \
+            --enable-libmp3lame  \
+            --enable-libopus     \
+            --enable-libtheora   \
+            --enable-libvorbis   \
+            --enable-libvpx      \
+            --enable-libx264     \
+            --enable-x11grab     &&
 make &&
 gcc tools/qt-faststart.c -o tools/qt-faststart</userinput>
 </screen>
@@ -150,7 +165,8 @@
 do
     texi2pdf -b $DOCNAME.texi &&
     texi2dvi -b $DOCNAME.texi &&
-    dvips -o    $DOCNAME.ps                   $DOCNAME.dvi
+    dvips -o    $DOCNAME.ps   \
+                $DOCNAME.dvi
 done                          &&
 popd                          &&
 unset DOCNAME</userinput>
@@ -170,13 +186,15 @@
 <userinput>make install &&
 install -v -m755    tools/qt-faststart /usr/bin &&
 install -v -m755 -d /usr/share/doc/ffmpeg &&
-install -v -m644    doc/*.txt                     /usr/share/doc/ffmpeg</userinput>
+install -v -m644    doc/*.txt \
+                    /usr/share/doc/ffmpeg</userinput>
 </screen>
     <para>
 	Si la documentation HTML est construite, tapez la commande suivante pour l'installer:
     </para>
 <screen role="root">
-<userinput>install -v -m644 doc/*.html                  /usr/share/doc/ffmpeg</userinput>
+<userinput>install -v -m644 doc/*.html \
+                 /usr/share/doc/ffmpeg</userinput>
 </screen>
     <para>Si vous avez utilisé <command>doxygen</command> pour créer la 
     documentation de l'API, installez-la (300 Mo d'espace en plus) en
@@ -184,7 +202,8 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -m755 -d /usr/share/doc/ffmpeg/api &&
-install -v -m644    doc/doxy/html/*                     /usr/share/doc/ffmpeg/api</userinput>
+install -v -m644    doc/doxy/html/* \
+                    /usr/share/doc/ffmpeg/api</userinput>
 </screen>
    </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/multimedia/videoutils/xine-ui.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/xine-ui.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/multimedia/videoutils/xine-ui.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,7 +74,8 @@
      Installez <application>xine User Interface</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>sed -i 's/(CPPFunction[^)]*)//' src/xitk/network.c &&
+./configure --prefix=/usr &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -92,8 +93,6 @@
        Cette commande enlève une référence inutile dans du code ancien qui échoue à se compiler avec
        <application>readline-6.3</application>.
     </para>
-
-
     <para><parameter>docsdir=/usr/share/doc/xine-ui-&xine-ui-version;</parameter> :
     Ce paramètre amène la documentation de 
     <application>Xine UI</application> à s'installer dans un répertoire

Modified: trunk/blfs/networking/netlibs/curl.xml
===================================================================
--- trunk/blfs/networking/netlibs/curl.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netlibs/curl.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,7 +79,9 @@
     <para>Installez <application>cURL</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                          --disable-static                       --enable-threaded-resolver &&
+<userinput>./configure --prefix=/usr              \
+            --disable-static           \
+            --enable-threaded-resolver &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : 
@@ -88,7 +90,7 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
-find docs ( -name "Makefile*" -o -name "*.1" -o -name "*.3" ) -exec rm {} ; &&
+find docs \( -name "Makefile*" -o -name "*.1" -o -name "*.3" \) -exec rm {} \; &&
 install -v -d -m755 /usr/share/doc/curl-&curl-version; &&
 cp -v -R docs/*     /usr/share/doc/curl-&curl-version;</userinput>
 </screen>

Modified: trunk/blfs/networking/netlibs/glib-networking.xml
===================================================================
--- trunk/blfs/networking/netlibs/glib-networking.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netlibs/glib-networking.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -68,7 +68,9 @@
     <para>Installez <application>glib-networking</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                                             --with-ca-certificates=/etc/ssl/ca-bundle.crt             --disable-static                              &&
+<userinput>./configure --prefix=/usr                                 \
+            --with-ca-certificates=/etc/ssl/ca-bundle.crt \
+            --disable-static                              &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.

Modified: trunk/blfs/networking/netlibs/libnice.xml
===================================================================
--- trunk/blfs/networking/netlibs/libnice.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netlibs/libnice.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -71,7 +71,9 @@
     <para>Installez <application>libnice</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --disable-static             --without-gstreamer-0.10 &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --without-gstreamer-0.10 &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lance : <command>make check</command>.</para>

Modified: trunk/blfs/networking/netlibs/serf.xml
===================================================================
--- trunk/blfs/networking/netlibs/serf.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netlibs/serf.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,9 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!-- This link does not work presently (as of February 16th, 2014), but the
-     next one may have to be updated soon.
-  <!ENTITY serf-download-http "https://serf.googlecode.com/files/serf-&serf-version;.tar.bz2">-->
   <!ENTITY serf-download-http "https://serf.googlecode.com/svn/src_releases/serf-&serf-version;.tar.bz2">
   <!ENTITY serf-download-ftp  " ">
   <!ENTITY serf-md5sum        "5f642135442ae5a9658ab5c82bfc5209">

Modified: trunk/blfs/networking/netprogs/nfs-utils.xml
===================================================================
--- trunk/blfs/networking/netprogs/nfs-utils.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netprogs/nfs-utils.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -94,7 +94,8 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 99 nogroup &&
-useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup     -s /bin/false -u 99 nobody</userinput>
+useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup \
+    -s /bin/false -u 99 nobody</userinput>
 </screen>
     <note>
       <para>Les valeurs d'uid et de gid classiques sont 65534, ce qui signifie
@@ -113,7 +114,11 @@
     <para>Installez <application>NFS Utilities</application> en lançant 
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc                  --without-tcp-wrappers             --disable-nfsv4                    --disable-gss &&
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc      \
+            --without-tcp-wrappers \
+            --disable-nfsv4        \
+            --disable-gss &&
 make</userinput>
 </screen>
     <para>Si votre répertoire <filename class="directory">/usr</filename> est

Modified: trunk/blfs/networking/netprogs/samba.xml
===================================================================
--- trunk/blfs/networking/netprogs/samba.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netprogs/samba.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -99,8 +99,14 @@
 	suivantes :</para>
       
 <screen>
-<userinput>sed -e "s:(Function *)callback:(rl_command_func_t *)callback:g"     -i libcli/smbreadline/smbreadline.c &&
-./configure                                 --prefix=/usr                           --sysconfdir=/etc                       --localstatedir=/var                    --with-piddir=/run/samba                --with-pammodulesdir=/lib/security      --enable-fhs                            --enable-nss-wrapper                &&
+<userinput>./configure                             \
+    --prefix=/usr                       \
+    --sysconfdir=/etc                   \
+    --localstatedir=/var                \
+    --with-piddir=/run/samba            \
+    --with-pammodulesdir=/lib/security  \
+    --enable-fhs                        \
+    --enable-nss-wrapper                &&
 make</userinput>
 </screen>
       <para>Pour tester les résultats,en tant qu'utilisateur    <systemitem class="username">root</systemitem>
@@ -112,10 +118,9 @@
     antérieures de Samba. 
     Pour le désactiver, lancer la commande suivante:</para>
 <screen>
-<userinput>sed -i "/samba3.blackbox.failure.failure/i ^samba3.raw.eas" selftest/knownfail</userinput>
+<userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem>:</para>
-
 <screen role="root">
 <userinput>make install &&
 mv -v /usr/lib/libnss_win{s,bind}.so*   /lib                       &&
@@ -123,13 +128,17 @@
 ln -v -sf ../../lib/libnss_wins.so.2    /usr/lib/libnss_wins.so    &&
 install -v -m644    examples/smb.conf.default /etc/samba &&
 mkdir -pv /etc/openldap/schema                        &&
-install -v -m644    examples/LDAP/README                                  /etc/openldap/schema/README.LDAP  &&
+install -v -m644    examples/LDAP/README              \
+                    /etc/openldap/schema/README.LDAP  &&
                     
-install -v -m644    examples/LDAP/samba*                                  /etc/openldap/schema              &&
+install -v -m644    examples/LDAP/samba*              \
+                    /etc/openldap/schema              &&
                     
-install -v -m755    examples/LDAP/{get*,ol*}                     /etc/openldap/schema              &&
+install -v -m755    examples/LDAP/{get*,ol*} \
+                    /etc/openldap/schema              &&
 install -v -m755 -d /usr/share/doc/samba-&samba-version; &&
-install -v -m644    lib/ntdb/doc/design.pdf                     /usr/share/doc/samba-&samba-version;</userinput>
+install -v -m644    lib/ntdb/doc/design.pdf \
+                    /usr/share/doc/samba-&samba-version;</userinput>
 </screen>
       
       </sect2>
@@ -358,7 +367,8 @@
 		
 <screen role="root">
 <userinput>groupadd -g 99 nogroup &&
-useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup     -s /bin/false -u 99 nobody</userinput>
+useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup \
+    -s /bin/false -u 99 nobody</userinput>
 </screen>
 		<para>Installez le script <filename>samba</filename> avec
 		  la commande suivante effectuée en tant qu'utilisateur 

Modified: trunk/blfs/networking/netutils/networkmanager.xml
===================================================================
--- trunk/blfs/networking/netutils/networkmanager.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netutils/networkmanager.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -93,7 +93,10 @@
 Installez <application>NetworkManager</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --localstatedir=/var             --disable-ppp &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --localstatedir=/var \
+            --disable-ppp &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/networking/netutils/nmap.xml
===================================================================
--- trunk/blfs/networking/netutils/nmap.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netutils/nmap.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -4,7 +4,6 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY nmap-download-http "http://nmap.org/dist/nmap-&nmap-version;.tar.bz2">
-<!--  <!ENTITY nmap-download-ftp  "&gentoo-ftp-repo;/nmap-&nmap-version;.tar.bz2">-->
   <!ENTITY nmap-download-ftp  " ">
   <!ENTITY nmap-md5sum        "e8c337456a692bada3ee53e7f5b87bac">
   <!ENTITY nmap-size          "7.6 Mo">
@@ -87,10 +86,9 @@
       </para>
     </note>
     <para>Si vous souhaitez lancer la suite de tests, lancez la commande suivante:</para>
-
-<screen><userinput>patch -Np1 -i ../nmap-&nmap-version;-fix_tests-1.patch</userinput></screen>
-
-
+<screen>
+<userinput>patch -Np1 -i ../nmap-&nmap-version;-fix_tests-1.patch</userinput>
+</screen>
 <para>Installez <application>Nmap</application> en exécutant les commandes
     suivantes :</para>
 <screen>
@@ -100,8 +98,6 @@
     <para>Pour tester les résultats, tapez : <command>make -k check</command> en tant qu'utilisateur
     <systemitem class="username">root</systemitem>. Les tests nécessitent une session graphique. Quelques
      tests peuvent échouer.</para>
-
-
    <para>>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/networking/netutils/wireshark.xml
===================================================================
--- trunk/blfs/networking/netutils/wireshark.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/networking/netutils/wireshark.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -143,15 +143,19 @@
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/wireshark-&wireshark-version; &&
 install -v -m755 -d /usr/share/pixmaps/wireshark &&
-install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt}                     /usr/share/doc/wireshark-&wireshark-version; &&
+install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt} \
+                    /usr/share/doc/wireshark-&wireshark-version; &&
 pushd /usr/share/doc/wireshark-&wireshark-version; &&
    for FILENAME in ../../wireshark/*.html; do
       ln -s -v -f $FILENAME .
    done &&
 popd &&
-install -v -m644 -D wireshark.desktop                     /usr/share/applications/wireshark.desktop &&
-install -v -m644 -D image/wsicon48.png                     /usr/share/pixmaps/wireshark.png &&
-install -v -m644    image/*.{png,ico,xpm,bmp}                     /usr/share/pixmaps/wireshark</userinput>
+install -v -m644 -D wireshark.desktop \
+                    /usr/share/applications/wireshark.desktop &&
+install -v -m644 -D image/wsicon48.png \
+                    /usr/share/pixmaps/wireshark.png &&
+install -v -m644    image/*.{png,ico,xpm,bmp} \
+                    /usr/share/pixmaps/wireshark</userinput>
 </screen>
     <para>Si vous avez téléchargé un des fichiers de documentation mentionnés dans 'Téléchargements supplémentaires', installez les en suivant les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/postlfs/editors/bluefish.xml
===================================================================
--- trunk/blfs/postlfs/editors/bluefish.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/editors/bluefish.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -73,7 +73,7 @@
     <para>Installez <application>Bluefish</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>./configure --prefix=/usr --docdir=/usr/share/doc/bluefish-&bluefish-version; &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/postlfs/filesystems/fuse.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/fuse.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/filesystems/fuse.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -91,7 +91,6 @@
 <computeroutput>configure: WARNING:
 blfs-en
 blfs-fr
-blfs-fr2
 compte-screen.sh
 decomp-screen.sh
 fmoins.sh
@@ -111,7 +110,7 @@
 list-fr2
 listfr3
 listfr.complete
-sedK01FeB
+synchro_screen.sh
 test
 * Please install util-linux version 2.18 or later which supports *
 * --fake and --no-canonicalize options in mount and umount       *

Modified: trunk/blfs/postlfs/filesystems/lvm2.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/lvm2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/filesystems/lvm2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -85,9 +85,13 @@
     <para>Installez <application>lvm2</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>
-sed -i s/CPPFunction/rl_completion_func_t/ tools/lvm.c &&
-./configure --prefix=/usr                   --exec-prefix=                  --with-confdir=/etc             --enable-applib                 --enable-cmdlib                 --enable-pkgconfig              --enable-udev_sync &&
+<userinput>./configure --prefix=/usr       \
+            --exec-prefix=      \
+            --with-confdir=/etc \
+            --enable-applib     \
+            --enable-cmdlib     \
+            --enable-pkgconfig  \
+            --enable-udev_sync &&
 make</userinput>
 </screen>
     

Modified: trunk/blfs/postlfs/filesystems/mdadm.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/mdadm.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/filesystems/mdadm.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -71,12 +71,12 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de mdadm</title>
-
     <para>
       Pour commencer, corrigez un proglème avec gcc-4.9.0:
     </para>
-<screen><userinput>sed -i 's/Wall -Werror/Wall/' Makefile</userinput></screen>
-
+<screen>
+<userinput>sed -i 's/Wall -Werror/Wall/' Makefile</userinput>
+</screen>
     <para>Installez <application>mdadm</application> en lançant les commandes suivantes :
     </para>
 <screen>

Modified: trunk/blfs/postlfs/filesystems/parted.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/parted.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/filesystems/parted.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -60,7 +60,9 @@
     <para>Installez <application>Parted</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>sed -i parted/ui.c \
+    -e "s:(CPPFunction\*) complete:(rl_completion_func_t\*) complete:" &&
+./configure --prefix=/usr --disable-static &&
 make &&
 make -C doc html                                       &&
 makeinfo --html      -o doc/html       doc/parted.texi &&

Modified: trunk/blfs/postlfs/security/consolekit.xml
===================================================================
--- trunk/blfs/postlfs/security/consolekit.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/consolekit.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -202,6 +202,5 @@
         </listitem>
       </varlistentry>
     </variablelist>
-
   </sect2>
 </sect1>

Modified: trunk/blfs/postlfs/security/gnutls.xml
===================================================================
--- trunk/blfs/postlfs/security/gnutls.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/gnutls.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -60,7 +60,6 @@
         <para>Estimation du temps de construction : &gnutls-time;</para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de GnuTLS</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required"><xref linkend="nettle"/></para>
@@ -91,7 +90,8 @@
     <para>Installez <application>GnuTLS</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
+<userinput>./configure --prefix=/usr \
+            --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/postlfs/security/haveged.xml
===================================================================
--- trunk/blfs/postlfs/security/haveged.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/haveged.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,7 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-
   <!ENTITY haveged-download-http "http://www.issihosts.com/haveged/haveged-&haveged-version;.tar.gz">
   <!ENTITY haveged-download-ftp  " ">
   <!ENTITY haveged-md5sum        "015ff58cd10607db0e0de60aeca2f5f8">
@@ -11,31 +10,23 @@
   <!ENTITY haveged-buildsize     "4.8 Mo">
   <!ENTITY haveged-time          "0.2 SBU">
 ]>
-
 <sect1 id="haveged" xreflabel="Haveged-&haveged-version;">
   <?dbhtml filename="haveged.html"?>
-
   <sect1info>
     <othername>$LastChangedBy: bdubbs $</othername>
     <date>$Date: 2014-03-16 22:29:50 +0100 (dim. 16 mars 2014) $</date>
   </sect1info>
-
   <title>Haveged-&haveged-version;</title>
-
   <indexterm zone="haveged">
     <primary sortas="a-Haveged">Haveged</primary>
   </indexterm>
-
   <sect2 role="package">
     <title>Introduction à Haveged</title>
-
     <para>
       Le paquet <application>Haveged</application> contient un démon qui génère un flux imprévisible
       de nombres aléatoires et alimente le périphérique /dev/random.
     </para>
-
     &lfs75_checked;
-
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -69,64 +60,54 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <para condition="html" role="usernotes">Notes utilisateur :
       <ulink url="&blfs-wiki;/haveged"/>
     </para>
   </sect2>
-
   <sect2 role="installation">
     <title>Installation de Haveged</title>
-
     <para>Installez <application>Haveged</application> en lançant les commandes suivantes :
     </para>
-
-<screen><userinput>./configure --prefix=/usr &&
-make</userinput></screen>
-
+<screen>
+<userinput>./configure --prefix=/usr &&
+make</userinput>
+</screen>
     <para>
       Pour tester le résultat, tapez : <command>make check</command>.
     </para>
-
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
-
-<screen role="root"><userinput>make install &&
+<screen role="root">
+<userinput>make install &&
 mkdir -pv    /usr/share/doc/haveged-&haveged-version; &&
-cp -v README /usr/share/doc/haveged-&haveged-version;</userinput></screen>
-
+cp -v README /usr/share/doc/haveged-&haveged-version;</userinput>
+</screen>
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de haveged</title>
     <sect3  id="haveged-init">
       <title>Script de démarrage</title>
-
       <para>
         Si vous voulez que le démon <application>Haveged</application> démarre automatiquement
         quand le système démarre, installez le script d'init
         <filename>/etc/rc.d/init.d/haveged</filename> inclus dans le paquet
         <xref linkend="bootscripts"/>.
       </para>
-
       <indexterm zone="haveged haveged-init">
         <primary sortas="f-haveged">haveged</primary>
       </indexterm>
-
-<screen role="root"><userinput>make install-haveged</userinput></screen>
-
+<screen role="root">
+<userinput>make install-haveged</userinput>
+</screen>
     </sect3>
-
   </sect2>
-
   <sect2 role="content">
     <title>Contenu</title>
-
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoire installé</segtitle>
-
       <seglistitem>
         <seg>
           haveged
@@ -139,12 +120,10 @@
         </seg>
       </seglistitem>
     </segmentedlist>
-
     <variablelist>
       <bridgehead renderas="sect3">Description courte</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-
       <varlistentry id="haveged-prog">
         <term><command>haveged</command></term>
         <listitem>
@@ -159,9 +138,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
     </variablelist>
-
   </sect2>
-
 </sect1>

Modified: trunk/blfs/postlfs/security/nss.xml
===================================================================
--- trunk/blfs/postlfs/security/nss.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/nss.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -86,7 +86,12 @@
 <screen>
 <userinput>patch -Np1 -i ../nss-&nss-version;-standalone-1.patch &&
 cd nss &&
-make BUILD_OPT=1                        NSPR_INCLUDE_DIR=/usr/include/nspr    USE_SYSTEM_ZLIB=1                     ZLIB_LIBS=-lz                         $([ $(uname -m) = x86_64 ] && echo USE_64=1)   $([ -f /usr/include/sqlite3.h ] && echo NSS_USE_SYSTEM_SQLITE=1) -j1</userinput>
+make BUILD_OPT=1                      \
+  NSPR_INCLUDE_DIR=/usr/include/nspr  \
+  USE_SYSTEM_ZLIB=1                   \
+  ZLIB_LIBS=-lz                       \
+  $([ $(uname -m) = x86_64 ] && echo USE_64=1) \
+  $([ -f /usr/include/sqlite3.h ] && echo NSS_USE_SYSTEM_SQLITE=1) -j1</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/postlfs/security/openssl.xml
===================================================================
--- trunk/blfs/postlfs/security/openssl.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/openssl.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -83,7 +83,11 @@
 <screen>
 <userinput>patch -Np1 -i ../openssl-&openssl-version;-fix_parallel_build-1.patch &&
 patch -Np1 -i ../openssl-&openssl-version;-fix_pod_syntax-1.patch &&
-./config --prefix=/usr                  --openssldir=/etc/ssl          --libdir=lib                   shared                         zlib-dynamic &&
+./config --prefix=/usr         \
+         --openssldir=/etc/ssl \
+         --libdir=lib          \
+         shared                \
+         zlib-dynamic &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>

Modified: trunk/blfs/postlfs/security/polkit.xml
===================================================================
--- trunk/blfs/postlfs/security/polkit.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/polkit.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -97,11 +97,12 @@
      Installez <application>polkit</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr        \
-            --sysconfdir=/etc    \
-            --localstatedir=/var \
-            --disable-static     \
-            --with-authfw=shadow &&
+<userinput>./configure --prefix=/usr             \
+            --sysconfdir=/etc         \
+            --localstatedir=/var      \
+            --disable-static          \
+            --enable-libsystemd-login \
+            --with-authfw=shadow      &&
 make</userinput>
 </screen>
     <para>
@@ -123,9 +124,6 @@
       avec <application>systemd</application>, si le système est lancé avec 
       <application>sysvinit</application>.
     </para>
-
-
-
     <para><parameter>--with-authfw=shadow</parameter> : Ce paramètre 
     configure le paquet pour utiliser le système d'authentification <application>Shadow</application>
     au lieu de <application>Linux-PAM</application>. Supprimez-le si vous

Modified: trunk/blfs/postlfs/security/shadow.xml
===================================================================
--- trunk/blfs/postlfs/security/shadow.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/shadow.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,17 +79,18 @@
       <command>configure</command> ci-dessous et lancez aussi la commande
       suivante :</para>
 <screen>
-<userinput>sed -i 's at DICTPATH.*@DICTPATHt/lib/cracklib/pw_dict@' etc/login.defs</userinput>
+<userinput>sed -i 's at DICTPATH.*@DICTPATH\t/lib/cracklib/pw_dict@' etc/login.defs</userinput>
 </screen>
     </important>
     <para>Réinstallez <application>Shadow</application> en lançant les commandes
     suivantes :</para>
 <screen>
 <userinput>sed -i 's/groups$(EXEEXT) //' src/Makefile.in &&
-find man -name Makefile.in -exec sed -i 's/groups.1 / /' {} ; &&
-sed -i -e 's@#ENCRYPT_METHOD DES at ENCRYPT_METHOD SHA512@'        -e 's@/var/spool/mail@/var/mail@' etc/login.defs &&
-sed -i -e 's at PATH=/sbin:/bin:/usr/sbin:/usr/bin@&:/usr/local/sbin:/usr/local/bin@'        -e 's at PATH=/bin:/usr/bin@&:/usr/local/bin@' etc/login.defs &&
-./configure --prefix=/usr --sysconfdir=/etc &&
+find man -name Makefile.in -exec sed -i 's/groups\.1 / /' {} \; &&
+sed -i -e 's@#ENCRYPT_METHOD DES at ENCRYPT_METHOD SHA512@' \
+       -e 's@/var/spool/mail@/var/mail@' etc/login.defs &&
+sed -i 's/1000/999/' etc/useradd &&
+./configure --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -210,7 +211,21 @@
         </indexterm>
 <screen role="root">
 <userinput>install -v -m644 /etc/login.defs /etc/login.defs.orig &&
-for FUNCTION in FAIL_DELAY FAILLOG_ENAB                 LASTLOG_ENAB                 MAIL_CHECK_ENAB                 OBSCURE_CHECKS_ENAB                 PORTTIME_CHECKS_ENAB                 QUOTAS_ENAB                 CONSOLE MOTD_FILE                 FTMP_FILE NOLOGINS_FILE                 ENV_HZ PASS_MIN_LEN                 SU_WHEEL_ONLY                 CRACKLIB_DICTPATH                 PASS_CHANGE_TRIES                 PASS_ALWAYS_WARN                 CHFN_AUTH ENCRYPT_METHOD                 ENVIRON_FILE
+for FUNCTION in FAIL_DELAY FAILLOG_ENAB \
+                LASTLOG_ENAB \
+                MAIL_CHECK_ENAB \
+                OBSCURE_CHECKS_ENAB \
+                PORTTIME_CHECKS_ENAB \
+                QUOTAS_ENAB \
+                CONSOLE MOTD_FILE \
+                FTMP_FILE NOLOGINS_FILE \
+                ENV_HZ PASS_MIN_LEN \
+                SU_WHEEL_ONLY \
+                CRACKLIB_DICTPATH \
+                PASS_CHANGE_TRIES \
+                PASS_ALWAYS_WARN \
+                CHFN_AUTH ENCRYPT_METHOD \
+                ENVIRON_FILE
 do
     sed -i "s/^${FUNCTION}/# &/" /etc/login.defs
 done</userinput>
@@ -260,7 +275,10 @@
 <userinput>cat > /etc/pam.d/system-password << "EOF"
 <literal># Begin /etc/pam.d/system-password
 # check new passwords for strength (man pam_cracklib)
-password  required    pam_cracklib.so   type=Linux retry=3 difok=5                                         difignore=23 minlen=9 dcredit=1                                         ucredit=1 lcredit=1 ocredit=1                                         dictpath=/lib/cracklib/pw_dict
+password  required    pam_cracklib.so   type=Linux retry=3 difok=5 \
+                                        difignore=23 minlen=9 dcredit=1 \
+                                        ucredit=1 lcredit=1 ocredit=1 \
+                                        dictpath=/lib/cracklib/pw_dict
 # use sha512 hash for encryption, use shadow, and use the
 # authentication token (chosen password) set by pam_cracklib
 # above (or any previous modules)
@@ -387,7 +405,8 @@
         'groupdel', 'groupmems', 'groupmod', 'newusers', 'useradd', 'userdel'
         et 'usermod'</title>
 <screen role="root">
-<userinput>for PROGRAM in chfn chgpasswd chpasswd chsh groupadd groupdel                groupmems groupmod newusers useradd userdel usermod
+<userinput>for PROGRAM in chfn chgpasswd chpasswd chsh groupadd groupdel \
+               groupmems groupmod newusers useradd userdel usermod
 do
     install -v -m644 /etc/pam.d/chage /etc/pam.d/${PROGRAM}
     sed -i "s/chage/$PROGRAM/" /etc/pam.d/${PROGRAM}

Modified: trunk/blfs/postlfs/security/ssh-askpass.xml
===================================================================
--- trunk/blfs/postlfs/security/ssh-askpass.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/ssh-askpass.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -90,9 +90,9 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>install -v -d -m755                  /usr/lib/openssh/contrib     &&
-install -v -m755  gnome-ssh-askpass2 /usr/lib/openssh/contrib     &&
-ln -sv -f contrib/gnome-ssh-askpass2 /usr/lib/openssh/ssh-askpass</userinput>
+<userinput>install -v -d -m755                  /usr/libexec/openssh/contrib     &&
+install -v -m755  gnome-ssh-askpass2 /usr/libexec/openssh/contrib     &&
+ln -sv -f contrib/gnome-ssh-askpass2 /usr/libexec/openssh/ssh-askpass</userinput>
 </screen>
     <para>
      L'utilisation de /usr/libexec/openssh/contrib et d'un lien symbolique sont justifiés par la nécessité éventuelle
@@ -110,7 +110,7 @@
 <screen role="root">
 <userinput>cat >> /etc/sudo.conf << "EOF" &&
 <literal># Path to askpass helper program
-Path askpass /usr/lib/openssh/ssh-askpass</literal>
+Path askpass /usr/libexec/openssh/ssh-askpass</literal>
 EOF
 chmod -v 0644 /etc/sudo.conf</userinput>
 </screen>

Modified: trunk/blfs/postlfs/security/stunnel.xml
===================================================================
--- trunk/blfs/postlfs/security/stunnel.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/stunnel.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -72,7 +72,8 @@
     tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 51 stunnel &&
-useradd -c "stunnel Daemon" -d /var/lib/stunnel         -g stunnel -s /bin/false -u 51 stunnel</userinput>
+useradd -c "stunnel Daemon" -d /var/lib/stunnel \
+        -g stunnel -s /bin/false -u 51 stunnel</userinput>
 </screen>
     <note>
       <para>Un certificat SSL signé et une clé privée sont nécessaires pour lancer
@@ -98,7 +99,9 @@
     <para>Installez <application>Stunnel</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --localstatedir=/var             --disable-fips &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --localstatedir=/var &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -106,19 +109,20 @@
 <screen role="root">
 <userinput>make docdir=/usr/share/doc/stunnel-&stunnel-version; install</userinput>
 </screen>
-
     <para>Pour créer le fichier <filename>stunnel.pem</filename> dans le répertoire
     <filename class="directory">/etc/stunnel</filename>,
     vous devez en créer un. La commande suivante vous demande les informations utiles. Assurez vous
     de répondre à </para>
-
-<screen><prompt>Common Name (FQDN of your server) [localhost]:</prompt></screen>
+<screen>
+<prompt>Common Name (FQDN of your server) [localhost]:</prompt>
+</screen>
     <para>répondre avec le nom ou l'adresse IP que vous utiliserez pour 
     accéder au(x) service(s).</para>
     <para>Pour générer un certificat, en tant qu'utilisateur 
     <systemitem class="username">root</systemitem>, lancez:</para>
-<screen role="root"><userinput>make cert</userinput></screen>
-
+<screen role="root">
+<userinput>make cert</userinput>
+</screen>
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
@@ -151,12 +155,22 @@
 <screen role="root">
 <userinput>cat >/etc/stunnel/stunnel.conf << "EOF" &&
 <literal>; File: /etc/stunnel/stunnel.conf
+; Note: The pid and output locations are relative to the chroot location.
 pid    = /run/stunnel.pid
 chroot = /var/lib/stunnel
 client = no
 setuid = stunnel
 setgid = stunnel
-cert   = /etc/stunnel/stunnel.pem</literal>
+cert   = /etc/stunnel/stunnel.pem
+;debug = 7
+;output = stunnel.log
+;[https]
+;accept  = 443
+;connect = 80
+;; "TIMEOUTclose = 0" is a workaround for a design flaw in Microsoft SSL
+;; Microsoft implementations do not use SSL close-notify alert and thus
+;; they are vulnerable to truncation attacks
+;TIMEOUTclose = 0</literal>
 EOF
 chmod -v 644 /etc/stunnel/stunnel.conf</userinput>
 </screen>

Modified: trunk/blfs/postlfs/security/sudo.xml
===================================================================
--- trunk/blfs/postlfs/security/sudo.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/sudo.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -38,7 +38,6 @@
           Téléchargement (FTP): <ulink url="&sudo-download-ftp;"/>
         </para>
       </listitem>
-
       <listitem>
         <para>Somme de contrôle MD5 du téléchargement : &sudo-md5sum;</para>
       </listitem>
@@ -73,7 +72,12 @@
     <para>Installez <application>sudo</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                                    --docdir=/usr/share/doc/sudo-&sudo-version;              --libexecdir=/usr/lib/sudo                       --with-all-insults                               --with-env-editor                                --with-passprompt="[sudo] password for %p" &&
+<userinput>./configure --prefix=/usr              \
+            --libexecdir=/usr/lib      \
+            --with-all-insults         \
+            --with-env-editor          \
+            --docdir=/usr/share/doc/sudo-&sudo-version; \
+            --with-passprompt="[sudo] password for %p" &&
 make</userinput>
 </screen>
     <para> Pour tester les résultats, tapez: <command>env LC_ALL=C make check</command>.</para>
@@ -99,7 +103,6 @@
     </para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
-
    <note>
       <para>Il y a de nombreuses options pour la commande
       <command>configure</command> de <application>sudo</application>. Regardez

Modified: trunk/blfs/postlfs/security/tripwire.xml
===================================================================
--- trunk/blfs/postlfs/security/tripwire.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/security/tripwire.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -64,6 +64,8 @@
 sed -i -e '/stdtwadmin.h/i#include <unistd.h>' src/twadmin/twadmincl.cpp &&
 sed -i -e '/TWMAN/ s|${prefix}|/usr/share|' \
        -e '/TWDOCS/s|${prefix}|/usr/share|' install/install.cfg          &&
+sed -i -e 's/eArchiveOpen e\([^)]*)\)/throw ( eArchiveOpen\1 )/' \
+       -e '/throw e;/d' src/core/archive.cpp                             &&
 ./configure --prefix=/usr --sysconfdir=/etc/tripwire                     &&
 make</userinput>
 </screen>
@@ -92,8 +94,6 @@
     Corrige l'emplacement des répertoires man et doc.</para>
     <para><command>sed ... src/core/archive.cpp</command>:
     Corrige la compilation avec gcc-4.9.</para>
-
-
     <para><command>make install</command> : Cette commande crée les clés
     de sécurité <application>Tripwire</application> et installe les
     binaires. Il y a deux clés : une clé distante et une clé locale qui
@@ -107,7 +107,6 @@
     </para>
     <para>biensur, vous devez faire cela avec des mots de passe triviaux et les changer ensuite.
     </para></note>
-
     <para><command>cp -v policy/*.txt /usr/doc/tripwire</command> : Cette
     commande installe les fichiers de politique modèle <application>tripwire</application> 
     avec le reste de la documentation de <application>tripwire</application>.</para>

Modified: trunk/blfs/postlfs/virtualization/qemu.xml
===================================================================
--- trunk/blfs/postlfs/virtualization/qemu.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/postlfs/virtualization/qemu.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -118,8 +118,13 @@
     <para>Installez <application>qemu</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>sed -e '/#include <sys/capability.h>/ d'     -e '/#include "virtio-9p-marshal.h"/ i#include <sys/capability.h>'     -i fsdev/virtfs-proxy-helper.c &&
-./configure --prefix=/usr             --sysconfdir=/etc             --docdir=/usr/share/doc/qemu-&qemu-version;             --target-list=x86_64-softmmu &&
+<userinput>sed -e '/#include <sys\/capability.h>/ d' \
+    -e '/#include "virtio-9p-marshal.h"/ i#include <sys\/capability.h>' \
+    -i fsdev/virtfs-proxy-helper.c &&
+./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --docdir=/usr/share/doc/qemu-&qemu-version; \
+            --target-list=x86_64-softmmu &&
 make</userinput>
 </screen>
     <para>Pour lancer la construction en tests, lancez <command>make V=1 check</command>.</para>
@@ -155,7 +160,7 @@
     <para>Par confort vous pouvez vouloir créer un lien symbolique pour lancer
     <command>qemu-system-x86_64</command> :</para>
     
-<screen>
+<screen role="root">
 <userinput>ln -sv qemu-system-x86_64 /usr/bin/qemu</userinput>
 </screen>
     </note>
@@ -195,7 +200,10 @@
     <filename>Fedora-16-x86_64-Live-LXDE.iso</filename> dans le répertoire courant.
     Exécutez les commandes suivantes :</para>
 <screen>
-<userinput>qemu -enable-kvm -hda vdisk.img                 -cdrom Fedora-16-x86_64-Live-LXDE.iso      -boot d                                    -m 384</userinput>
+<userinput>qemu -enable-kvm -hda vdisk.img            \
+     -cdrom Fedora-16-x86_64-Live-LXDE.iso \
+     -boot d                               \
+     -m 384</userinput>
 </screen>
     <para>Suivre la procédure d'installation normal pour la distribution choisie.
     L'option boot spécifie l'ordre de démarrage des disques comme une chaîne de lettres de
@@ -220,12 +228,12 @@
       </listitem>
       <listitem>
         <para>Autoriser le système hôte à transférer les paquets IP.</para>
-<screen>
+<screen role="root">
 <userinput>sysctl -w net.ipv4.ip_forward=1</userinput>
 </screen>
         <para>Pour rendre cela permanent, ajoutez la commande dans le fichier
         <filename>/etc/syssysctl.conf</filename> :</para>
-<screen>
+<screen role="root">
 <userinput>cat >> /etc/sysctl.conf << EOF
 net.ipv4.ip_forward=1
 EOF</userinput>
@@ -234,15 +242,15 @@
       <listitem>
         <para>Créez des scripts pour qemu pour lier les cartes réseau cliente,
         normalement visible en tant que tap0, dans le pont hôte.</para>
-<screen>
+<screen role="root">
 <userinput>cat > /etc/qemu-ifup << EOF
 #!/bin/bash
 switch=br0
-if [ -n "$1" ]; then
+if [ -n "\$1" ]; then
   # Add new tap0 interface to bridge
-  /sbin/ip link set $1 up
+  /sbin/ip link set \$1 up
   sleep 0.5s
-  /usr/sbin/brctl addif $switch $1
+  /usr/sbin/brctl addif \$switch \$1
 else
   echo "Error: no interface specified"
   exit 1
@@ -251,13 +259,13 @@
 EOF
 chmod +x /etc/qemu-ifup</userinput>
 </screen>
-<screen>
+<screen role="root">
 <userinput>cat > /etc/qemu-ifdown << EOF
 #!/bin/bash
 switch=br0
-if [ -n "$1" ]; then
+if [ -n "\$1" ]; then
   # Remove tap0 interface from bridge
-  /usr/sbin/brctl delif $switch $1
+  /usr/sbin/brctl delif \$switch \$1
 else
   echo "Error: no interface specified"
   exit 1

Modified: trunk/blfs/pst/printing/cups-filters.xml
===================================================================
--- trunk/blfs/pst/printing/cups-filters.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/pst/printing/cups-filters.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -102,7 +102,14 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                                           --sysconfdir=/etc                                       --localstatedir=/var                                    --docdir=/usr/share/doc/cups-filters-&cups-filters-version;             --without-rcdir                                         --with-gs-path=/usr/bin/gs                              --with-pdftops-path=/usr/bin/gs                         --disable-static                            &&
+<userinput>./configure --prefix=/usr                               \
+            --sysconfdir=/etc                           \
+            --localstatedir=/var                        \
+            --docdir=/usr/share/doc/cups-filters-&cups-filters-version; \
+            --without-rcdir                             \
+            --with-gs-path=/usr/bin/gs                  \
+            --with-pdftops-path=/usr/bin/gs             \
+            --disable-static                            &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/pst/printing/cups.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -59,7 +59,7 @@
       </listitem>
        <listitem>
          <para>
-          Correctif requis: <!-- should not be needed for 1.7.3 -->
+          Correctif requis: 
           <ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
         </para>
       </listitem>
@@ -192,8 +192,9 @@
      <para>
        Si vous n'avez pas installé <application>Avahi</application>, utilisez le correctif suivant:
     </para>
-<screen><userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput></screen>
-
+<screen>
+<userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput>
+</screen>
     <para>
   Installez <application>Cups</application> en lançant les commandes
       suivantes :
@@ -203,7 +204,11 @@
 <userinput>patch -Np1 -i ../cups-&cups-version;-blfs-1.patch &&
 aclocal -I config-scripts &&
 autoconf -I config-scripts &&
-CC=gcc ./configure --libdir=/usr/lib                             --with-rcdir=/tmp/cupsinit                    --with-docdir=/usr/share/cups/doc             --with-system-groups=lpadmin      &&
+CC=gcc \
+./configure --libdir=/usr/lib                 \
+            --with-rcdir=/tmp/cupsinit        \
+            --with-docdir=/usr/share/cups/doc \
+            --with-system-groups=lpadmin      &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez :  <command>make -k check</command>. Un session graphique déjà

Modified: trunk/blfs/pst/printing/gs.xml
===================================================================
--- trunk/blfs/pst/printing/gs.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/pst/printing/gs.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -131,12 +131,14 @@
       de <application>freetype</application>,  <application>lcms2</application>,
       <application>libjpeg</application> et de <application>libpng</application> :</para>
 <screen>
-<userinput>rm -rf expat freetype lcms2 jpeg libpng</userinput>
+<userinput>sed -i 's/ZLIBDIR=src/ZLIBDIR=$includedir/' configure.ac configure &&
+rm -rf expat freetype lcms2 jpeg libpng</userinput>
 </screen>
     <para>Compilez <application>Ghostscript</application> :</para>
 <screen>
 <userinput>rm -rf zlib &&
-./configure --prefix=/usr --disable-compile-inits  --enable-dynamic --with-system-libtiff &&
+./configure --prefix=/usr --disable-compile-inits \
+ --enable-dynamic --with-system-libtiff &&
 make</userinput>
 </screen>
     <note>
@@ -179,7 +181,8 @@
     <replaceable><archive-tar-police></replaceable> comme il faut dans la
     commande ci-dessous selon les polices que vous souhaitez installer :</para>
 <screen role="root">
-<userinput>tar -xvf ../<replaceable><font-tarball></replaceable> -C /usr/share/ghostscript --no-same-owner</userinput>
+<userinput>tar -xvf ../<replaceable><font-tarball></replaceable> -C /usr/share/ghostscript --no-same-owner &&
+fc-cache -v /usr/share/ghostscript/fonts/</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -188,8 +191,6 @@
       <command>sed -i 's/ZLIBDIR=src/ZLIBDIR=$includedir/' ... </command>:
       Corrige la construction avec la version système de <application>zlib</application>.
     </para>
-
-
     <para><command>rm -rf zlib</command> :  <application>zlib</application>
     est installé par LFS
     </para>

Modified: trunk/blfs/pst/typesetting/texlive.xml
===================================================================
--- trunk/blfs/pst/typesetting/texlive.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/pst/typesetting/texlive.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -62,8 +62,6 @@
           <ulink url="&patch-root;/texlive-&texlive-version;-source-poppler26-1.patch"/>
         </para>
       </listitem>
-
-
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de TeX Live</bridgehead>
     <bridgehead renderas="sect4">Recommandées</bridgehead>
@@ -132,6 +130,7 @@
 </para>
 <screen>
 <userinput>patch -Np1 -i ../texlive-&texlive-version;-source-fix_asymptote-1.patch &&
+patch -Np1 -i ../texlive-&texlive-version;-source-poppler26-1.patch &&
 mkdir texlive-build &&
 cd texlive-build    &&
 ../configure                                        \

Modified: trunk/blfs/server/databases/mariadb.xml
===================================================================
--- trunk/blfs/server/databases/mariadb.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/databases/mariadb.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -65,7 +65,6 @@
     <note><para>La taille installée de MariaDB est 297 Mo, mais cela puet être réduit à environ
     160 Mo, si désiré, en effaçant le répertoire /usr/share/mysql/test
     après l'installation.</para></note>
-
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
       <xref linkend="cmake"/> et
@@ -115,11 +114,27 @@
       Installez <application>MariaDB</application> en lançant la suite  
     </para>
 <screen>
-<userinput>sed -i "s at data/test@${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
+<userinput>sed -i "s at data/test@\${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
 sed -i "s/srv_buf_size/srv_sort_buf_size/" storage/innobase/row/row0log.cc &&
 mkdir build &&
 cd build &&
-cmake -DCMAKE_BUILD_TYPE=Release       -DCMAKE_INSTALL_PREFIX=/usr       -DINSTALL_DOCDIR=share/doc/mysql       -DINSTALL_DOCREADMEDIR=share/doc/mysql       -DINSTALL_MANDIR=share/man       -DINSTALL_MYSQLSHAREDIR=share/mysql       -DINSTALL_MYSQLTESTDIR=share/mysql/test       -DINSTALL_PLUGINDIR=lib/mysql/plugin       -DINSTALL_SBINDIR=sbin       -DINSTALL_SCRIPTDIR=bin       -DINSTALL_SQLBENCHDIR=share/mysql/bench       -DINSTALL_SUPPORTFILESDIR=share/mysql       -DMYSQL_DATADIR=/srv/mysql       -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock       -DWITH_EXTRA_CHARSETS=complex       -DTOKUDB_OK=0       .. &&
+cmake -DCMAKE_BUILD_TYPE=Release \
+      -DCMAKE_INSTALL_PREFIX=/usr \
+      -DINSTALL_DOCDIR=share/doc/mysql \
+      -DINSTALL_DOCREADMEDIR=share/doc/mysql \
+      -DINSTALL_MANDIR=share/man \
+      -DINSTALL_MYSQLSHAREDIR=share/mysql \
+      -DINSTALL_MYSQLTESTDIR=share/mysql/test \
+      -DINSTALL_PLUGINDIR=lib/mysql/plugin \
+      -DINSTALL_SBINDIR=sbin \
+      -DINSTALL_SCRIPTDIR=bin \
+      -DINSTALL_SQLBENCHDIR=share/mysql/bench \
+      -DINSTALL_SUPPORTFILESDIR=share/mysql \
+      -DMYSQL_DATADIR=/srv/mysql \
+      -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock \
+      -DWITH_EXTRA_CHARSETS=complex \
+      -DTOKUDB_OK=0 \
+      .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/server/databases/postgresql.xml
===================================================================
--- trunk/blfs/server/databases/postgresql.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/databases/postgresql.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -74,9 +74,11 @@
     suivantes : </para>
 <screen>
 <userinput>sed -i '/DEFAULT_PGSOCKET_DIR/s@/tmp@/run/postgresql@' src/include/pg_config_manual.h &&
-sed -i -e 's at psql\"@& -h /tmp@' src/test/regress/pg_regress{,_main}.c &&
-sed -i -e 's at gres\"@& -k /tmp@' src/test/regress/pg_regress.c &&
-./configure --prefix=/usr                      --enable-thread-safety             --docdir=/usr/share/doc/postgresql-&postgresql-version; &&
+sed -i -e 's at psql\\"@& -h /tmp@' src/test/regress/pg_regress{,_main}.c &&
+sed -i -e 's at gres\\"@& -k /tmp@' src/test/regress/pg_regress.c &&
+./configure --prefix=/usr          \
+            --enable-thread-safety \
+            --docdir=/usr/share/doc/postgresql-&postgresql-version; &&
 make</userinput>
 </screen>
     <warning>
@@ -124,23 +126,29 @@
 <userinput>install -v -dm700 /srv/pgsql/data &&
 install -v -dm755 /run/postgresql &&
 groupadd -g 41 postgres &&
-useradd -c "PostgreSQL Server" -g postgres -d /srv/pgsql/data         -u 41 postgres &&
+useradd -c "PostgreSQL Server" -g postgres -d /srv/pgsql/data \
+        -u 41 postgres &&
 chown -Rv postgres:postgres /srv/pgsql /run/postgresql &&
 su - postgres -c '/usr/bin/initdb -D /srv/pgsql/data'</userinput>
 </screen>
     <para>En tant qu'utilisateur <systemitem class="username">root</systemitem>, 
     démarrez le serveur de base de données avec la commande suivante :</para>
 <screen role="root">
-<userinput>su - postgres -c '/usr/bin/postmaster -D /srv/pgsql/data >     /srv/pgsql/data/logfile 2>&1 &'</userinput>
+<userinput>su - postgres -c '/usr/bin/postmaster -D /srv/pgsql/data > \
+    /srv/pgsql/data/logfile 2>&1 &'</userinput>
 </screen>
     <para>Toujours en tant qu'utilisateur <systemitem class="username">root</systemitem>, 
     créez une base de données et vérifiez l'installation :</para>
 <screen role="root">
 <userinput>su - postgres -c '/usr/bin/createdb test' &&
-echo "create table t1 ( name varchar(20), state_province varchar(20) );"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Billy', 'NewYork');"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Evanidus', 'Quebec');"     | (su - postgres -c '/usr/bin/psql test ') &&
-echo "insert into t1 values ('Jesse', 'Ontario');"     | (su - postgres -c '/usr/bin/psql test ') &&
+echo "create table t1 ( name varchar(20), state_province varchar(20) );" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Billy', 'NewYork');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Evanidus', 'Quebec');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
+echo "insert into t1 values ('Jesse', 'Ontario');" \
+    | (su - postgres -c '/usr/bin/psql test ') &&
 echo "select * from t1;" | (su - postgres -c '/usr/bin/psql test')</userinput>
 </screen>
   </sect2>

Modified: trunk/blfs/server/databases/sqlite.xml
===================================================================
--- trunk/blfs/server/databases/sqlite.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/databases/sqlite.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -85,7 +85,11 @@
     <para>Installer <application>SQLite</application> en exécutant les commandes
     suivantes:</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static                    CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1             -DSQLITE_ENABLE_COLUMN_METADATA=1                 -DSQLITE_ENABLE_UNLOCK_NOTIFY=1                   -DSQLITE_SECURE_DELETE=1" &&
+<userinput>./configure --prefix=/usr --disable-static        \
+            CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1 \
+            -DSQLITE_ENABLE_COLUMN_METADATA=1     \
+            -DSQLITE_ENABLE_UNLOCK_NOTIFY=1       \
+            -DSQLITE_SECURE_DELETE=1" &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de tests.</para>

Modified: trunk/blfs/server/mail/dovecot.xml
===================================================================
--- trunk/blfs/server/mail/dovecot.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/mail/dovecot.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -89,16 +89,22 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 42 dovecot &&
-useradd -c "Dovecot unprivileged user" -d /dev/null -u 42         -g dovecot -s /bin/false dovecot &&
+useradd -c "Dovecot unprivileged user" -d /dev/null -u 42 \
+        -g dovecot -s /bin/false dovecot &&
 groupadd -g 43 dovenull &&
-useradd -c "Dovecot login user" -d /dev/null -u 43         -g dovenull -s /bin/false dovenull</userinput>
+useradd -c "Dovecot login user" -d /dev/null -u 43 \
+        -g dovenull -s /bin/false dovenull</userinput>
 </screen>
     <para>
       Installez <application>Dovecot</application> en lançant les commandes suivantes :
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --localstatedir=/var             --docdir=/usr/share/doc/dovecot-&dovecot-version;             --disable-static &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --localstatedir=/var \
+            --docdir=/usr/share/doc/dovecot-&dovecot-version; \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make check</command>.</para>
@@ -179,7 +185,7 @@
         <application>Linux PAM</application>.
       </para>
 <screen role="root">
-<userinput>sed -i '/^!include / s/^/#/' /etc/dovecot/dovecot.conf &&
+<userinput>sed -i '/^\!include / s/^/#/' /etc/dovecot/dovecot.conf &&
 chmod -v 1777 /var/mail &&
 cat > /etc/dovecot/local.conf << "EOF"
 <literal>protocols = imap

Modified: trunk/blfs/server/mail/sendmail.xml
===================================================================
--- trunk/blfs/server/mail/sendmail.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/mail/sendmail.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -57,7 +57,6 @@
       <xref linkend="openssl"/> et
       <xref linkend="cyrus-sasl"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="procmail"/>,
@@ -90,7 +89,7 @@
 <screen>
 <userinput>cat >> devtools/Site/site.config.m4 << "EOF"
 <literal>APPENDDEF(`confENVDEF',`-DSTARTTLS -DSASL -DLDAPMAP')
-APPENDDEF(`confLIBS', `-lssl -lcrypto -lsasl2 -lldap -llberi -ldb')
+APPENDDEF(`confLIBS', `-lssl -lcrypto -lsasl2 -lldap -llber -ldb')
 APPENDDEF(`confINCDIRS', `-I/usr/include/sasl')</literal>
 EOF</userinput>
 </screen>

Modified: trunk/blfs/server/major/proftpd.xml
===================================================================
--- trunk/blfs/server/major/proftpd.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/major/proftpd.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -70,7 +70,8 @@
     non privilégiés. En tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 46 proftpd                             &&
-useradd -c proftpd -d /srv/ftp -g proftpd         -s /usr/bin/proftpdshell -u 46 proftpd     &&
+useradd -c proftpd -d /srv/ftp -g proftpd \
+        -s /usr/bin/proftpdshell -u 46 proftpd     &&
 install -v -d -m775 -o proftpd -g proftpd /srv/ftp &&
 ln -v -s /bin/false /usr/bin/proftpdshell          &&
 echo /usr/bin/proftpdshell >> /etc/shells</userinput>
@@ -163,6 +164,9 @@
 # Set the user and group that the server normally runs at.
 User                            proftpd
 Group                           proftpd
+# To cause every FTP user to be "jailed" (chrooted) into their home
+# directory, uncomment this line.
+#DefaultRoot ~
 # Normally, files should be overwritable.
 <Directory /*>
   AllowOverwrite                on

Modified: trunk/blfs/server/other/openldap.xml
===================================================================
--- trunk/blfs/server/other/openldap.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/other/openldap.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -97,15 +97,14 @@
             --disable-debug   \
             --disable-slapd &&
 make depend &&
-make &&
-make install</userinput>
+make</userinput>
 </screen>
-
     <para>
       Ensuite, en tant qu'utilisateur  <systemitem class="username">root</systemitem> :
     </para>
-<screen role="root"><userinput>make install</userinput></screen>
-
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
             </note>
     <para>
       Il doit y avoir un utilisateur et un groupe dédié pour prendre le contrôle
@@ -148,7 +147,7 @@
 <screen role="root">
 <userinput>make install &&
 chmod -v 700 /var/lib/openldap                                         &&
-chown -v -R ldap:ldap /var/lib/openldap                                &&
+chown -v -R root:ldap /var/lib/openldap                                &&
 chmod -v 640 /etc/openldap/{slapd.{conf,ldif},DB_CONFIG.example}       &&
 chown -v root:ldap /etc/openldap/{slapd.{conf,ldif},DB_CONFIG.example} &&
 install -v -dm700 -o ldap -g ldap /etc/openldap/slapd.d                &&

Modified: trunk/blfs/server/other/unbound.xml
===================================================================
--- trunk/blfs/server/other/unbound.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/other/unbound.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -90,14 +90,18 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 88 unbound &&
-useradd -c "Unbound DNS resolver" -d /var/lib/unbound -u 88         -g unbound -s /bin/false unbound</userinput>
+useradd -c "Unbound DNS resolver" -d /var/lib/unbound -u 88 \
+        -g unbound -s /bin/false unbound</userinput>
 </screen>
     <para>
       Installez <application>Unbound</application> en lançant les commandes suivantes :
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --with-pidfile=/run/unbound.pid &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --with-pidfile=/run/unbound.pid &&
 make</userinput>
 </screen>
     <para>
@@ -164,7 +168,8 @@
         <xref linkend="dhcp"/>, en lançant la commande suivante:
       </para>
 <screen role="root">
-<userinput>sed -i '/request /isupersede domain-name-servers 127.0.0.1;'        /etc/dhcp/dhclient.conf</userinput>
+<userinput>sed -i '/request /i\supersede domain-name-servers 127.0.0.1;' \
+       /etc/dhcp/dhclient.conf</userinput>
 </screen>
       <para>
         Pour une configuration avancée, regardez le fichier <filename>/etc/unbound/unbound.conf</filename>

Modified: trunk/blfs/server/other/xinetd.xml
===================================================================
--- trunk/blfs/server/other/xinetd.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/server/other/xinetd.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -76,7 +76,6 @@
     <para><command>sed ... xinetd/builtins.c</command>: Cette commande corrige un
      problème de sécurité.</para>
      <para><command>sed ... xinetd/itox.c</command>: Cette commande corrige quelques avertissement du compilateur.</para>
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de xinetd</title>

Modified: trunk/blfs/x/installing/libva.xml
===================================================================
--- trunk/blfs/x/installing/libva.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/libva.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -123,7 +123,9 @@
        
     </para>
 <screen>
-<userinput>./configure $XORG_CONFIG &&
+<userinput>mkdir -p m4              &&
+autoreconfig -f          &&
+./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
     <para>
@@ -143,7 +145,9 @@
       suivantes  
     </para>
 <screen>
-<userinput>./configure $XORG_CONFIG &&
+<userinput>mkdir -p m4              &&
+autoreconfig -f          &&
+./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
     <para>
@@ -167,8 +171,6 @@
       pour empêcher un test pour wayland-scanner quand il est configuré.
     </para>
   </sect3>
-
-
   <sect3 role="content">
     <title>Contenu</title>
     <segmentedlist>

Modified: trunk/blfs/x/installing/mesalib.xml
===================================================================
--- trunk/blfs/x/installing/mesalib.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/mesalib.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -6,8 +6,6 @@
   <!ENTITY mesalib-download-http " ">
   <!ENTITY mesalib-download-ftp
   "ftp://ftp.freedesktop.org/pub/mesa/10.1.1/MesaLib-&mesalib-version;.tar.bz2">
-<!--  <!ENTITY mesalib-download-ftp
-  "ftp://ftp.freedesktop.org/pub/mesa/&mesalib-version;/MesaLib-&mesalib-version;.tar.bz2">-->
   <!ENTITY mesalib-md5sum        "ba6dbe2b9cab0b4de840c996b9b6a3ad">
   <!ENTITY mesalib-size          "6.6 Mo">
   <!ENTITY mesalib-buildsize     "245 Mo (additional 1.6 Mo for the docs)">
@@ -124,7 +122,21 @@
     suivantes :</para>
 <screen>
 <userinput>patch -Np1 -i ../MesaLib-&mesalib-version;-svga_texture-1.patch &&
-./autogen.sh CFLAGS="-O2" CXXFLAGS="-O2"               --prefix=$XORG_PREFIX                      --sysconfdir=/etc                          --enable-texture-float                     --enable-gles1                             --enable-gles2                             --enable-openvg                            --enable-osmesa                            --enable-xa                                --enable-gbm                               --enable-gallium-egl                       --enable-gallium-gbm                       --enable-glx-tls                           --with-llvm-shared-libs                    --with-egl-platforms="drm,x11"             --with-gallium-drivers="nouveau,r300,r600,radeonsi,svga,swrast" &&
+./autogen.sh CFLAGS="-O2" CXXFLAGS="-O2"   \
+            --prefix=$XORG_PREFIX          \
+            --sysconfdir=/etc              \
+            --enable-texture-float         \
+            --enable-gles1                 \
+            --enable-gles2                 \
+            --enable-openvg                \
+            --enable-osmesa                \
+            --enable-xa                    \
+            --enable-gbm                   \
+            --enable-gallium-egl           \
+            --enable-gallium-gbm           \
+            --enable-glx-tls               \
+            --with-egl-platforms="drm,x11" \
+            --with-gallium-drivers="nouveau,r300,r600,radeonsi,svga,swrast" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/installing/x7app.xml
===================================================================
--- trunk/blfs/x/installing/x7app.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/x7app.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -189,7 +189,8 @@
 <screen>
 <userinput>mkdir app &&
 cd app &&
-grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B http://xorg.freedesktop.org/releases/individual/app/ &&
+grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B http://xorg.freedesktop.org/releases/individual/app/ &&
 md5sum -c ../app-&xorg-version;.md5</userinput>
 </screen>
   </sect2>
@@ -216,7 +217,7 @@
       line3="#  define _XOPEN_SOURCE 600"
       line4="#endif"
  
-      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1n$line2n$line3n$line4nn&@" sys.c
+      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1\n$line2\n$line3\n$line4\n\n&@" sys.c
       unset line1 line2 line3 line4
     ;;
   esac

Modified: trunk/blfs/x/installing/x7driver-intel.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-intel.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/x7driver-intel.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -27,8 +27,6 @@
       &lfs75_checked;
       <note><para>C'est une version de développement du pilote Intel qui est nécessaire
       pour fonctionner correctement avec du matériel récent.</para></note>
-
-
       <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
       <itemizedlist spacing="compact">
         <listitem>
@@ -63,7 +61,6 @@
         </listitem>
       </itemizedlist>
       <bridgehead renderas="sect4">Dépendances de Xorg Intel Driver</bridgehead>
-
     <bridgehead renderas="sect5">Requises</bridgehead>
       <para role="required">
         <xref linkend="xcb-util"/> et
@@ -100,8 +97,7 @@
          
       </para>
 <screen>
-<userinput>patch -Np1 -i ../xf86-video-intel-&xorg-intel-driver-version;-api_change-1.patch &&
-./configure $XORG_CONFIG \
+<userinput>./configure $XORG_CONFIG      \
             --enable-kms-only \
             --with-default-accel=sna &&
 make</userinput>

Modified: trunk/blfs/x/installing/x7driver-vmware.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-vmware.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/x7driver-vmware.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -88,8 +88,7 @@
          
       </para>
 <screen>
-<userinput>patch -Np1 -i ../xf86-video-vmware-&xorg-vmware-driver-version;-xatracker-1.patch &&
-./configure $XORG_CONFIG &&
+<userinput>./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
       <para>

Modified: trunk/blfs/x/installing/x7lib.xml
===================================================================
--- trunk/blfs/x/installing/x7lib.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/x7lib.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -184,7 +184,8 @@
 <screen>
 <userinput>mkdir lib &&
 cd lib &&
-grep -v '^#' ../lib-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B http://xorg.freedesktop.org/releases/individual/lib/ &&
+grep -v '^#' ../lib-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B http://xorg.freedesktop.org/releases/individual/lib/ &&
 md5sum -c ../lib-&xorg-version;.md5</userinput>
 </screen>
   </sect2>
@@ -205,11 +206,9 @@
   tar -xf $package
   pushd $packagedir
   case $packagedir in
-    libFS-[0-9]* )
-      sed -e '/#include <X11/ i#include <X11/Xtrans/Xtransint.h>'           -e 's/_FSTransReadv(svr->trans_conn/readv(svr->trans_conn->fd/'           -i src/FSlibInt.c
-      ./configure $XORG_CONFIG
-    ;;
     libXfont-[0-9]* )
+      patch -Np1 -i ../../libXfont-&libXfont-version;-fontsproto_fix-1.patch &&
+      sed -i 's/fontsproto < 2.1.3/fontsproto/' configure &&
       ./configure $XORG_CONFIG --disable-devel-docs
     ;;
     libXft-[0-9]* )
@@ -217,7 +216,8 @@
       ./configure $XORG_CONFIG
     ;;
     libXt-[0-9]* )
-      ./configure $XORG_CONFIG                   --with-appdefaultdir=/etc/X11/app-defaults
+      ./configure $XORG_CONFIG \
+                  --with-appdefaultdir=/etc/X11/app-defaults
     ;;
     * )
       ./configure $XORG_CONFIG
@@ -240,7 +240,6 @@
     <para><command>sed ... 2.1.3/fontsproto/' configure</command>: Autorise
     <application>libXfont</application> à se compiler avec 
    <application>fontsproto</application> actuellement dans BLFS.</para>
-
     <para><parameter>--with-fop</parameter>> :nbsp;: Utiliser <xref linkend="fop"/> pour
     générer la documentation PDF (seulement pour le paquet libXfont).</para>
  

Modified: trunk/blfs/x/installing/xorg-server.xml
===================================================================
--- trunk/blfs/x/installing/xorg-server.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/xorg-server.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -85,7 +85,9 @@
 <userinput>patch -Np1 -i ../xorg-server-&xorg-server-version;-add_prime_support-1.patch</userinput>
 </screen>
 <screen>
-<userinput>./configure $XORG_CONFIG            --with-xkb-output=/var/lib/xkb            --enable-install-setuid &&
+<userinput>./configure $XORG_CONFIG \
+           --with-xkb-output=/var/lib/xkb \
+           --enable-install-setuid &&
 make</userinput>
 </screen>
     <para>Pour tester la construction, tapez : <command>make check</command>.</para>

Modified: trunk/blfs/x/installing/xorg7.xml
===================================================================
--- trunk/blfs/x/installing/xorg7.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/xorg7.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -105,10 +105,7 @@
 <screen>
 <userinput role="root">cat > /etc/profile.d/xorg.sh << "EOF"
 XORG_PREFIX="<replaceable><PREFIX></replaceable>"
-XORG_CONFIG="--prefix=$XORG_PREFIX \
-             --sysconfdir=/etc \
-             --localstatedir=/var \
-             --disable-static"
+XORG_CONFIG="--prefix=$XORG_PREFIX --sysconfdir=/etc --localstatedir=/var --disable-static"
 export XORG_PREFIX XORG_CONFIG
 EOF
 chmod 644 /etc/profile.d/xorg.sh</userinput>

Modified: trunk/blfs/x/installing/xterm.xml
===================================================================
--- trunk/blfs/x/installing/xterm.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/installing/xterm.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -59,8 +59,10 @@
     les commandes suivantes :</para>
 <screen>
 <userinput>sed -i '/v0/,+1s/new:/new:kb=^?:/' termcap &&
-echo -e 'tkbs=\177,' >> terminfo &&
-TERMINFO=/usr/share/terminfo ./configure $XORG_CONFIG         --with-app-defaults=/etc/X11/app-defaults &&
+echo -e '\tkbs=\\177,' >> terminfo &&
+TERMINFO=/usr/share/terminfo \
+./configure $XORG_CONFIG     \
+    --with-app-defaults=/etc/X11/app-defaults &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/x/lib/agg.xml
===================================================================
--- trunk/blfs/x/lib/agg.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/agg.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY agg-download-http
-    "http://www.antigrain.com/agg-&agg-version;.tar.gz">-->
   <!ENTITY agg-download-http
     "http://pkgs.fedoraproject.org/repo/pkgs/agg/agg-2.5.tar.gz/0229a488bc47be10a2fee6cf0b2febd6/agg-&agg-version;.tar.gz">
   <!ENTITY agg-download-ftp  " ">

Modified: trunk/blfs/x/lib/at-spi2-core.xml
===================================================================
--- trunk/blfs/x/lib/at-spi2-core.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/at-spi2-core.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -92,7 +92,8 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/cairo.xml
===================================================================
--- trunk/blfs/x/lib/cairo.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/cairo.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -86,14 +86,14 @@
     <xref linkend="valgrind"/> </para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/cairo"/></para>
-
   </sect2>
   <sect2 role="installation">
     <title>Installation de Cairo</title>
     <para>Installez <application>Cairo</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>CFLAGS="$CFLAGS -ffat-lto-objects" \
+./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
     
@@ -111,7 +111,6 @@
       <command>CFLAGS="$CFLAGS -ffat-lto-objects"</command>: Corrige la construstion avec
       GCC 4.9.
     </para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
     <para>

Modified: trunk/blfs/x/lib/clutter.xml
===================================================================
--- trunk/blfs/x/lib/clutter.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/clutter.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -86,10 +86,11 @@
      <para>
       si vous souhaitez lancer les tests, les commandes suivantes désactivent deux tests qui échouent.
     </para>
-<screen><userinput>sed -i '/actor-offscreen-redirect/d' \
+<screen>
+<userinput>sed -i '/actor-offscreen-redirect/d' \
        tests/conform/Makefile.am tests/conform/Makefile.in &&
-autoreconf -f -i</userinput></screen>
-
+autoreconf -f -i</userinput>
+</screen>
     <para>Installez <application>clutter</application> en lançant les commandes
     suivantes :</para>
 <screen>

Modified: trunk/blfs/x/lib/gtk+3.xml
===================================================================
--- trunk/blfs/x/lib/gtk+3.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/gtk+3.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -106,7 +106,11 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --sysconfdir=/etc                     --enable-broadway-backend             --enable-x11-backend                  --disable-wayland-backend &&
+<userinput>./configure --prefix=/usr             \
+            --sysconfdir=/etc         \
+            --enable-broadway-backend \
+            --enable-x11-backend      \
+            --disable-wayland-backend &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/imlib2.xml
===================================================================
--- trunk/blfs/x/lib/imlib2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/imlib2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -68,6 +68,7 @@
     suivantes :</para>
 <screen>
 <userinput>sed -i '/DGifOpen/s:fd:&, NULL:' src/modules/loaders/loader_gif.c &&
+sed -i '/DGifCloseFile/s:gif:&, NULL:' src/modules/loaders/loader_gif.c &&
 sed -i 's/@my_libs@//' imlib2-config.in &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>

Modified: trunk/blfs/x/lib/qt4.xml
===================================================================
--- trunk/blfs/x/lib/qt4.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/qt4.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -129,10 +129,10 @@
     <para>
       Corrige une vulnérabilitée DoS dans les entêtes d'image GIF:
     </para>
-<screen><userinput>sed -i -e '631a if (image->isNull()) { state = Error; return -1; }' \
-    src/gui/image/qgifhandler.cpp</userinput></screen>
-
-
+<screen>
+<userinput>sed -i -e '631a if (image->isNull()) { state = Error; return -1; }' \
+    src/gui/image/qgifhandler.cpp</userinput>
+</screen>
     <bridgehead renderas="sect3">Méthode 1: Installation dans /usr</bridgehead>    <para>
       Installez <application>Qt4</application> dans la hiérarchie <filename
       class='directory'>/usr</filename> en lançant les commandes suivantes
@@ -140,9 +140,34 @@
     
 <screen>
 <userinput>export QT4LINK=/usr
-sed -i -e "/#if/d" -e "/#error/d" -e "/#endif/d"      config.tests/unix/libmng/libmng.cpp &&
-sed -i '/CONFIG -/ aisEmpty(OUTPUT_DIR): OUTPUT_DIR = ../..'      src/3rdparty/webkit/Source/WebKit2/DerivedSources.pro &&
-./configure -prefix         /usr                             -bindir         /usr/bin                         -plugindir      /usr/lib/qt4/plugins             -importdir      /usr/lib/qt4/imports             -headerdir      /usr/include/qt4                 -datadir        /usr/share/qt4                   -sysconfdir     /etc/xdg                         -docdir         /usr/share/doc/qt4               -demosdir       /usr/share/doc/qt4/demos                -examplesdir    /usr/share/doc/qt4/examples             -translationdir /usr/share/qt4/translations             -confirm-license               -opensource                    -release                       -dbus-linked                   -openssl-linked                -system-sqlite                 -no-phonon                     -no-phonon-backend             -no-nis                        -no-openvg                     -nomake demos                  -nomake examples               -optimized-qmake   &&
+sed -i -e "/#if/d" -e "/#error/d" -e "/#endif/d" \
+     config.tests/unix/libmng/libmng.cpp &&
+sed -i '/CONFIG -/ a\isEmpty(OUTPUT_DIR): OUTPUT_DIR = ../..' \
+     src/3rdparty/webkit/Source/WebKit2/DerivedSources.pro &&
+./configure -prefix         /usr                 \
+            -bindir         /usr/bin             \
+            -plugindir      /usr/lib/qt4/plugins \
+            -importdir      /usr/lib/qt4/imports \
+            -headerdir      /usr/include/qt4     \
+            -datadir        /usr/share/qt4       \
+            -sysconfdir     /etc/xdg             \
+            -docdir         /usr/share/doc/qt4   \
+            -demosdir       /usr/share/doc/qt4/demos    \
+            -examplesdir    /usr/share/doc/qt4/examples \
+            -translationdir /usr/share/qt4/translations \
+            -confirm-license   \
+            -opensource        \
+            -release           \
+            -dbus-linked       \
+            -openssl-linked    \
+            -system-sqlite     \
+            -no-phonon         \
+            -no-phonon-backend \
+            -no-nis            \
+            -no-openvg         \
+            -nomake demos      \
+            -nomake examples   \
+            -optimized-qmake   &&
 make</userinput>
 </screen>
     <para>
@@ -153,7 +178,7 @@
       <filename class="extension">.pc</filename> en lançant la commande suivante:
     </para>
 <screen>
-<userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?S+,,g" {} ;</userinput>
+<userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput>
 </screen>
     <para>
         Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
@@ -168,9 +193,12 @@
       <systemitem class="username">root</systemitem>:
     </para>
 <screen role="root">
-<userinput>for file in 3Support CLucene Core DBus Declarative DesignerComponents             Designer Gui Help Multimedia Network OpenGL Script             ScriptTools Sql Svg Test UiTools WebKit XmlPatterns Xml phonon; do
+<userinput>for file in 3Support CLucene Core DBus Declarative DesignerComponents \
+            Designer Gui Help Multimedia Network OpenGL Script \
+            ScriptTools Sql Svg Test UiTools WebKit XmlPatterns Xml phonon; do
      [ -e /usr/lib/libQt${file}.prl ] && 
-     sed -r '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/1/'          -i /usr/lib/libQt${file}.prl
+     sed -r '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/\1/' \
+         -i /usr/lib/libQt${file}.prl
 done
 unset file</userinput>
 </screen>
@@ -184,9 +212,26 @@
 <screen>
 <userinput>export QT4DIR=/opt/qt-&qt4-version; &&
 export QT4LINK=/opt/qt4 &&
-sed -i -e "/#if/d" -e "/#error/d" -e "/#endif/d"      config.tests/unix/libmng/libmng.cpp &&
-sed -i '/CONFIG -/ aisEmpty(OUTPUT_DIR): OUTPUT_DIR = ../..'      src/3rdparty/webkit/Source/WebKit2/DerivedSources.pro &&
-./configure -prefix     $QT4DIR              -sysconfdir /etc/xdg             -confirm-license                 -opensource                      -release                         -dbus-linked                     -openssl-linked                  -system-sqlite                   -plugin-sql-sqlite               -no-phonon                       -no-phonon-backend               -no-nis                          -no-openvg                       -nomake demos                    -nomake examples                 -optimized-qmake     &&
+sed -i -e "/#if/d" -e "/#error/d" -e "/#endif/d" \
+     config.tests/unix/libmng/libmng.cpp &&
+sed -i '/CONFIG -/ a\isEmpty(OUTPUT_DIR): OUTPUT_DIR = ../..' \
+     src/3rdparty/webkit/Source/WebKit2/DerivedSources.pro &&
+./configure -prefix     $QT4DIR  \
+            -sysconfdir /etc/xdg \
+            -confirm-license     \
+            -opensource          \
+            -release             \
+            -dbus-linked         \
+            -openssl-linked      \
+            -system-sqlite       \
+            -plugin-sql-sqlite   \
+            -no-phonon           \
+            -no-phonon-backend   \
+            -no-nis              \
+            -no-openvg           \
+            -nomake demos        \
+            -nomake examples     \
+            -optimized-qmake     &&
 make</userinput>
 </screen>
 <para>
@@ -208,8 +253,10 @@
     
 <screen role="root">
 <userinput>for file in `basename -a -s .prl $QT4DIR/lib/lib*.prl`; do
-       sed -r -e '/^QMAKE_PRL_BUILD_DIR/d'                  -e 's/(QMAKE_PRL_LIBS =).*/1/'               -i $QT4DIR/lib/${file}.prl
-   perl -pi -e "s, -L$PWD/?S+,,g" $QT4DIR/lib/pkgconfig/${file##lib}.pc
+       sed -r -e '/^QMAKE_PRL_BUILD_DIR/d'    \
+              -e 's/(QMAKE_PRL_LIBS =).*/\1/' \
+              -i $QT4DIR/lib/${file}.prl
+   perl -pi -e "s, -L$PWD/?\S+,,g" $QT4DIR/lib/pkgconfig/${file##lib}.pc
 done
 unset file</userinput>
 </screen>
@@ -221,11 +268,16 @@
 	qu'utilisateur <systemitem class="username">root</systemitem> :
       </para>
 <screen role="root">
-<userinput>install -v -Dm644 src/gui/dialogs/images/qtlogo-64.png                   /usr/share/pixmaps/qt4logo.png       &&
-install -v -Dm644 tools/assistant/tools/assistant/images/assistant-128.png                   /usr/share/pixmaps/assistant-qt4.png &&
-install -v -Dm644 tools/designer/src/designer/images/designer.png                   /usr/share/pixmaps/designer-qt4.png  &&
-install -v -Dm644 tools/linguist/linguist/images/icons/linguist-128-32.png                   /usr/share/pixmaps/linguist-qt4.png  &&
-install -v -Dm644 tools/qdbus/qdbusviewer/images/qdbusviewer-128.png                   /usr/share/pixmaps/qdbusviewer-qt4.png &&
+<userinput>install -v -Dm644 src/gui/dialogs/images/qtlogo-64.png \
+                  /usr/share/pixmaps/qt4logo.png       &&
+install -v -Dm644 tools/assistant/tools/assistant/images/assistant-128.png \
+                  /usr/share/pixmaps/assistant-qt4.png &&
+install -v -Dm644 tools/designer/src/designer/images/designer.png \
+                  /usr/share/pixmaps/designer-qt4.png  &&
+install -v -Dm644 tools/linguist/linguist/images/icons/linguist-128-32.png \
+                  /usr/share/pixmaps/linguist-qt4.png  &&
+install -v -Dm644 tools/qdbus/qdbusviewer/images/qdbusviewer-128.png \
+                  /usr/share/pixmaps/qdbusviewer-qt4.png &&
 install -dm755 /usr/share/applications &&
 cat > /usr/share/applications/assistant-qt4.desktop << EOF
 <literal>[Desktop Entry]

Modified: trunk/blfs/x/lib/qt5.xml
===================================================================
--- trunk/blfs/x/lib/qt5.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/qt5.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -139,11 +139,10 @@
     <para>
       Corrige une vulnérabilitée DoS dans les entêtes des images GIF:
     </para>
-<screen><userinput>sed -i -e '631a if (image->isNull()) { state = Error; return -1; }' \
-    src/gui/image/qgifhandler.cpp</userinput></screen>
-
-
-
+<screen>
+<userinput>sed -i -e '631a if (image->isNull()) { state = Error; return -1; }' \
+    src/gui/image/qgifhandler.cpp</userinput>
+</screen>
      <bridgehead renderas="sect3">Méthode 1: Installation dans /usr</bridgehead>    <para>
       Installez <application>Qt5</application> en lançant les commandes suivantes
     </para>
@@ -235,7 +234,6 @@
 find $QT5DIR -name \*.prl \
    -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} \;</userinput>
 </screen>
-
     <bridgehead renderas="sect3">Suite pour les deux méthodes</bridgehead>
     <para>
       Pour toutes les méthodes, installez les images et créez les entrées de menu pour les
@@ -243,25 +241,20 @@
       est définie dans l'environnement root et en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :
     </para>
-<screen role="root"><userinput>install -v -dm755 /usr/share/pixmaps/                  &&
-
+<screen role="root">
+<userinput>install -v -dm755 /usr/share/pixmaps/                  &&
 install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png \
                   /usr/share/pixmaps/assistant-qt5.png &&
-
 install -v -Dm644 qttools/src/designer/src/designer/images/designer.png \
                   /usr/share/pixmaps/designer-qt5.png  &&
-
 install -v -Dm644 qttools/src/linguist/linguist/images/icons/linguist-128-32.png \
                   /usr/share/pixmaps/linguist-qt5.png  &&
-
 install -v -Dm644 qttools/src/qdbus/qdbusviewer/images/qdbusviewer-128.png \
                   /usr/share/pixmaps/qdbusviewer-qt5.png &&
-
 install -dm755 /usr/share/applications &&
-
 cat > /usr/share/applications/assistant-qt5.desktop << EOF
 <literal>[Desktop Entry]
-Name=Qt5 Assistant
+Name=Qt5 Assistant 
 Comment=Shows Qt5 documentation and examples
 Exec=$QT5LINK/bin/assistant
 Icon=assistant-qt5.png
@@ -283,7 +276,6 @@
 Type=Application
 Categories=Qt;Development;</literal>
 EOF
-
 cat > /usr/share/applications/linguist-qt5.desktop << EOF
 <literal>[Desktop Entry]
 Name=Qt5 Linguist
@@ -296,10 +288,9 @@
 Type=Application
 Categories=Qt;Development;</literal>
 EOF
-
 cat > /usr/share/applications/qdbusviewer-qt5.desktop << EOF
 <literal>[Desktop Entry]
-Name=Qt5 QDbusViewer
+Name=Qt5 QDbusViewer 
 GenericName=D-Bus Debugger
 Comment=Debug D-Bus applications
 Exec=$QT5LINK/bin/qdbusviewer
@@ -308,8 +299,8 @@
 Encoding=UTF-8
 Type=Application
 Categories=Qt;Development;Debugger;</literal>
-EOF</userinput></screen>
-
+EOF</userinput>
+</screen>
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
@@ -380,58 +371,49 @@
         utilisée par certains paquets
         En tant qu'utilisateur <systemitem class="username">root</systemitem>:
       </para>
-
-<screen role="root"><userinput>cat > /etc/profile.d/qt5.sh << EOF
+<screen role="root">
+<userinput>cat > /etc/profile.d/qt5.sh << EOF
 <literal># Begin /etc/profile.d/qt5.sh
-
 QT5DIR=/usr
 export QT5DIR
-
 # End /etc/profile.d/qt5.sh</literal>
-EOF</userinput></screen>
+EOF</userinput>
+</screen>
       <para>
         Si vous avez installé <application>Qt5</application> dans un emplacement autre que
         <filename class="directory">/usr</filename>, vous devez mettre à jour les fichiers de configuration
         suivant pour que <application>Qt5</application> soit correctement trouvé par les autres
         paquet et les processus systèmes.
       </para>
-
       <para>
         En tant qu'utilisateur <systemitem class="username">root</systemitem>, mettez à jour
         le fichier <filename>/etc/ld.so.conf</filename> et le fichier cache de l'éditeur de liens:
       </para>
-
-<screen role="root"><userinput>cat >> /etc/ld.so.conf << EOF
+<screen role="root">
+<userinput>cat >> /etc/ld.so.conf << EOF
 <literal># Begin Qt addition
-
 /opt/qt5/lib
-
 # End Qt addition</literal>
 EOF
-
-ldconfig</userinput></screen>
-
+ldconfig</userinput>
+</screen>
       <indexterm zone="qt5 qt5-config">
         <primary sortas="e-etc-ld.so.conf">/etc/ld.so.conf</primary>
       </indexterm>
-
       <para>
         En tant qu'utilisateur <systemitem class="username">root</systemitem>, créez
         le fichier <filename>/etc/profile.d/qt5.sh</filename>:
       </para>
-<screen role="root"><userinput>cat > /etc/profile.d/qt5.sh << EOF
+<screen role="root">
+<userinput>cat > /etc/profile.d/qt5.sh << EOF
 <literal># Begin /etc/profile.d/qt5.sh
-
 QT5DIR=/opt/qt5
-
 pathappend /opt/qt5/bin           PATH
 pathappend /opt/qt5/lib/pkgconfig PKG_CONFIG_PATH
-
 export QT5DIR
-
 # End /etc/profile.d/qt5.sh</literal>
-EOF</userinput></screen>
-
+EOF</userinput>
+</screen>
     </sect3>
    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
                href="../../xincludes/setqt.xml"/>

Modified: trunk/blfs/x/lib/webkitgtk.xml
===================================================================
--- trunk/blfs/x/lib/webkitgtk.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/webkitgtk.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -101,7 +101,7 @@
 <userinput>sed -i '/parse-param/ a%lex-param {YYLEX_PARAM}' \
              Source/ThirdParty/ANGLE/src/compiler/glslang.y &&
 patch -Np1 -i ../webkitgtk-&webkitgtk-version;-fix_librt_linking-1.patch &&
-./configure --prefix=/usr --with-gtk=2.0 --disable-webkit2 &&
+./configure --prefix=/usr --with-gtk=2.0 --disable-webkit2  &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/webkitgtk2.xml
===================================================================
--- trunk/blfs/x/lib/webkitgtk2.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/webkitgtk2.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -119,7 +119,8 @@
       Installez <application>WebKitGTK+</application> en lançant les commandes suivantes
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                                --enable-introspection &&
+<userinput>./configure --prefix=/usr                    \
+            --enable-introspection &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/xulrunner.xml
===================================================================
--- trunk/blfs/x/lib/xulrunner.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/x/lib/xulrunner.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY xulrunner-download-http
-           "http://releases.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">-->
   <!ENTITY xulrunner-download-http
            "http:///ftp.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">
   <!ENTITY xulrunner-download-ftp
@@ -128,6 +126,8 @@
 # Uncomment these lines if you have installed optional dependencies:
 #ac_add_options --enable-system-hunspell
 #ac_add_options --enable-startup-notification
+# Comment out following option if you have PulseAudio installed
+ac_add_options --disable-pulseaudio
 # Uncomment this line if you compiled Cairo with --enable-tee switch and want
 # to use it instead of the bundled one:
 #ac_add_options --enable-system-cairo
@@ -140,6 +140,7 @@
 ac_add_options --with-system-libvpx
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
+ac_add_options --with-system-icu
 # It is recommended not to touch anything below this line
 ac_add_options --prefix=/usr
 ac_add_options --enable-application=xulrunner
@@ -188,11 +189,14 @@
 ln -sv ../mozilla/plugins /usr/lib/xulrunner-&xulrunner-version; &&
 chmod -v 755 /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell &&
 for library in libmozalloc.so libmozjs.so libxul.so; do
-    ln -sfv ../../../xulrunner-&xulrunner-version;/$library             /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/lib/$library
+    ln -sfv ../../../xulrunner-&xulrunner-version;/$library \
+            /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/lib/$library
     ln -sfv xulrunner-&xulrunner-version;/$library /usr/lib/$library
 done
-ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/run-mozilla.sh         /usr/lib/xulrunner-&xulrunner-version;
-ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell         /usr/lib/xulrunner-&xulrunner-version;</userinput>
+ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/run-mozilla.sh \
+        /usr/lib/xulrunner-&xulrunner-version;
+ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell \
+        /usr/lib/xulrunner-&xulrunner-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/xfce/apps/midori.xml
===================================================================
--- trunk/blfs/xfce/apps/midori.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xfce/apps/midori.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -91,11 +91,11 @@
       L'archive n'est pas comprimé depuis un répertoire, donc il est mieux de créer un répertoire pour
       la décompresser:
     </para>
-<screen><userinput>mkdir -v midori-&midori-version; &&
+<screen>
+<userinput>mkdir -v midori-&midori-version; &&
 tar xf midori_&midori-version;_all_.tar.bz2 -C midori-&midori-version; &&
-cd midori-&midori-version;</userinput></screen>
-
-
+cd midori-&midori-version;</userinput>
+</screen>
     <para>
       Installez <application>Midori</application> en lançant les commandes suivantes :
       commands:

Modified: trunk/blfs/xfce/core/garcon.xml
===================================================================
--- trunk/blfs/xfce/core/garcon.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xfce/core/garcon.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -67,7 +67,6 @@
     <para role="required">
       <xref linkend="libxfce4util"/>  et
       <xref linkend="gtk2"/>
-
     </para>
     
     <bridgehead renderas="sect4">Facultatives</bridgehead>

Modified: trunk/blfs/xfce/core/thunar.xml
===================================================================
--- trunk/blfs/xfce/core/thunar.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xfce/core/thunar.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -79,7 +79,6 @@
     <para role="optional">
        <xref linkend="libexif"/> et
       <xref linkend="tumbler"/> (éxécution)
-
     </para>
     <para condition="html" role="usernotes">
       Notes utilisateur : <ulink url="&blfs-wiki;/thunar"/>

Modified: trunk/blfs/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/firefox.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/graphweb/firefox.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY firefox-download-http
-           "http://releases.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">-->
   <!ENTITY firefox-download-http
            "http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">
   <!ENTITY firefox-download-ftp
@@ -138,6 +136,8 @@
 # Uncomment these lines if you have installed optional dependencies:
 #ac_add_options --enable-system-hunspell
 #ac_add_options --enable-startup-notification
+# Comment out following option if you have PulseAudio installed
+ac_add_options --disable-pulseaudio
 # Uncomment this line if you compiled Cairo with --enable-tee switch and want
 # to use it instead of the bundled one:
 #ac_add_options --enable-system-cairo
@@ -155,6 +155,7 @@
 ac_add_options --with-system-libvpx
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
+ac_add_options --with-system-icu
 # It is recommended not to touch anything below this line
 ac_add_options --prefix=/usr
 ac_add_options --enable-application=browser
@@ -189,8 +190,7 @@
     </para></note>
  
 <screen>
-<userinput>sed -i 's@ ""@@' browser/base/Makefile.in &&
-make -f client.mk</userinput>
+<userinput>make -f client.mk</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>
@@ -208,7 +208,8 @@
 <screen role="root">
 <userinput>rm -rf /usr/lib/firefox-&firefox-version; &&
 mkdir  /usr/lib/firefox-&firefox-version; &&
-tar -xvf firefox-build-dir/dist/firefox-&firefox-version;.en-US.linux-$(uname -m).tar.bz2     -C /usr/lib/firefox-&firefox-version; --strip-components=1 &&
+tar -xvf firefox-build-dir/dist/firefox-&firefox-version;.en-US.linux-$(uname -m).tar.bz2 \
+    -C /usr/lib/firefox-&firefox-version; --strip-components=1 &&
 chown -R -v root:root /usr/lib/firefox-&firefox-version; &&
 ln -sfv ../lib/firefox-&firefox-version;/firefox /usr/bin &&
 mkdir -pv /usr/lib/mozilla/plugins &&
@@ -295,7 +296,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/vnd.mozilla.xul+xml;text/mml;x-scheme-handler/http;x-scheme-handler/https;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png         /usr/share/pixmaps/firefox.png</userinput>
+ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png \
+        /usr/share/pixmaps/firefox.png</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/xsoft/graphweb/seamonkey.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/seamonkey.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/graphweb/seamonkey.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -117,6 +117,8 @@
 ac_add_options --disable-necko-wifi
 # If you have installed libnotify delete this option:
 ac_add_options --disable-libnotify
+# Comment out following option if you have PulseAudio installed
+ac_add_options --disable-pulseaudio
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
 # in about:config. If you have installed GStreamer comment out this line:
@@ -156,11 +158,11 @@
       essentiel. Notez que moz-build-dir doit correspondre à la valeur utilisée dans
       mozconfig (aprés) pour le répertoire des objets (MOZ_OBJDIR):
     </para>
-<screen><userinput>mkdir -vp mozilla/moz-build-dir &&
+<screen>
+<userinput>mkdir -vp mozilla/moz-build-dir &&
 sed -e 's/$(MOZ_ZLIB_CFLAGS)/$(MOZ_ZLIB_CFLAGS) $(MOZ_PIXMAN_CFLAGS)/' \
-    -i config/config.mk</userinput></screen>
-
-
+    -i config/config.mk</userinput>
+</screen>
     <para>Compilez <application>SeaMonkey</application> en lançant la commande
     suivante :</para>
     <note><para>Si vous n'avez pas installé Xorg dans /usr,
@@ -185,7 +187,8 @@
 <screen role="root">
 <userinput>rm -rf    /usr/lib/seamonkey-&seamonkey-version; &&
 mkdir -pv /usr/lib/seamonkey-&seamonkey-version; &&
-tar -xf moz-build-dir/mozilla/dist/seamonkey-&seamonkey-version;.en-US.linux-$(uname -m).tar.bz2   -C /usr/lib/seamonkey-&seamonkey-version; --strip-components=1  &&
+tar -xf moz-build-dir/mozilla/dist/seamonkey-&seamonkey-version;.en-US.linux-$(uname -m).tar.bz2 \
+  -C /usr/lib/seamonkey-&seamonkey-version; --strip-components=1  &&
 ln -sfv ../lib/seamonkey-&seamonkey-version;/seamonkey /usr/bin   &&
 mkdir -pv /usr/lib/mozilla/plugins                   &&
 ln -sfv ../mozilla/plugins /usr/lib/seamonkey-&seamonkey-version; &&
@@ -215,7 +218,6 @@
       ...</command>: corrige une erreur de construction des entêtes de pixman qui ne sont pas trouvées,
       fermant ensuite la construction.
     </para>
-
     <para><command>make -f client.mk</command> : Les produits Mozilla
     sont empaquetés pour permettre l'utilisation d'un fichier de configuration
     utilisable pour passer les paramètres de configuration à la commande
@@ -296,7 +298,8 @@
 StartupNotify=true
 Terminal=false
 EOF
-ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png         /usr/share/pixmaps</userinput>
+ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png \
+        /usr/share/pixmaps</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -284,7 +284,9 @@
     <para>
      Si vous utilisez une version système de icu plus grande que 52.1, appliquez le correctif recommandé:
     </para>
-<screen><userinput>patch -Np1 -i ../libreoffice-&libreoffice-dlversion;-icu53-1.patch &&</userinput></screen>
+<screen>
+<userinput>patch -Np1 -i ../libreoffice-&libreoffice-dlversion;-icu53-1.patch &&</userinput>
+</screen>
     <para>
        Preparez <application>LibreOffice</application> pour la compilation en lançant les commandes
       suivantes:
@@ -318,6 +320,7 @@
              --with-system-expat         \
              --with-system-graphite      \
              --with-system-harfbuzz      \
+             --with-system-icu           \
              --with-system-jpeg          \
              --with-system-lcms2         \
              --with-system-libpng        \
@@ -349,8 +352,8 @@
      Maintenant en tant qu'utilisateur <systemitem class="username">root</systemitem> :
      </para>
 <screen role="root">
-<userinput>make distro-pack-install                                    &&
-install -v -m755 -d $LO_PREFIX/share/appdata                &&
+<userinput>make distro-pack-install                                  &&
+install -v -m755 -d $LO_PREFIX/share/appdata              &&
 install -v -m644    sysui/desktop/appstream-appdata/*.xml \
                     $LO_PREFIX/share/appdata</userinput>
 </screen>

Modified: trunk/blfs/xsoft/other/gimp.xml
===================================================================
--- trunk/blfs/xsoft/other/gimp.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/gimp.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -151,7 +151,8 @@
     <para>Si vous avez téléchargé l'archive <filename>gimp-help</filename>, décompressez-la
     et changer dans la racine de l'arbre source nouvellement créé.Préparez la construction avec la commande suivante:</para>
 <screen>
-<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" ./configure --prefix=/usr &&</userinput>
+<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" \
+./configure --prefix=/usr &&</userinput>
 </screen>
     <para>Effacez de <envar>ALL_LINGUAS</envar> les codes de toutes les langues que vous ne souhaitez
     pas installer. Sinon, enlevez la ligne commençant par

Modified: trunk/blfs/xsoft/other/gparted.xml
===================================================================
--- trunk/blfs/xsoft/other/gparted.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/gparted.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -157,7 +157,6 @@
          
          Maintenant, en cliquant dans le menu de Gparted, une boite de dialogues apparaît à l'écran,
          demandant le mot de passe de l'administrateur.</para>
-
     </sect3>
     <sect3 role="pkexec">
       <title>pkexec</title>
@@ -169,28 +168,28 @@
           En tant qu'utilisateur <systemitem class="username">root</systemitem> ,
           configurez <xref linkend="gparted"/> et <xref linkend="polkit"/> avec les commandes suivantes:
         </para>
-<screen role="root"><userinput>cp -v /usr/share/applications/gparted.desktop \
+<screen role="root">
+<userinput>cp -v /usr/share/applications/gparted.desktop \
                                      /usr/share/applications/gparted.desktop.back &&
 sed -i 's:/usr/sbin/gparted:/usr/sbin/gparted_polkit:' \
                                      /usr/share/applications/gparted.desktop      &&
-
 cat > /usr/sbin/gparted_polkit << "EOF" &&
 <literal>#!/bin/bash
-
 pkexec /usr/sbin/gparted $@</literal>
 EOF
-chmod -v 0755 /usr/sbin/gparted_polkit</userinput></screen>
+chmod -v 0755 /usr/sbin/gparted_polkit</userinput>
+</screen>
         <para>
           Restez en tant qu'utilisateur <systemitem class="username">root</systemitem>,
           configurez <xref linkend="polkit"/> et <xref linkend="gparted"/> pour utiliser <application>pkexec</application>:
         </para>
-<screen role="root"><userinput>cat > /usr/share/polkit-1/actions/org.gnome.gparted.policy << "EOF"
+<screen role="root">
+<userinput>cat > /usr/share/polkit-1/actions/org.gnome.gparted.policy << "EOF"
 <literal><?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE policyconfig PUBLIC
  "-//freedesktop//DTD PolicyKit Policy Configuration 1.0//EN"
  "http://www.freedesktop.org/standards/PolicyKit/1/policyconfig.dtd">
 <policyconfig>
-
   <action id="org.freedesktop.policykit.pkexec.run-gparted">
     <description>Run GParted</description>
     <message>Authentication is required to run GParted</message>
@@ -202,11 +201,10 @@
     <annotate key="org.freedesktop.policykit.exec.path">/usr/sbin/gparted</annotate>
     <annotate key="org.freedesktop.policykit.exec.allow_gui">true</annotate>
   </action>
-
 </policyconfig></literal>
 EOF
-chmod -v 0644 /usr/share/polkit-1/actions/org.gnome.gparted.policy</userinput></screen>
-
+chmod -v 0644 /usr/share/polkit-1/actions/org.gnome.gparted.policy</userinput>
+</screen>
         <para>
         Maintenant, cliquez dans le menu de Gparted, une boite de dialogue apparaît à l'écran,
 	 demandant le mot de passe de l'administrateur.

Modified: trunk/blfs/xsoft/other/icedtea-web.xml
===================================================================
--- trunk/blfs/xsoft/other/icedtea-web.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/icedtea-web.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -63,7 +63,6 @@
       <ulink url="http://www.opera.com">Opera</ulink> et
       <xref linkend="seamonkey"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="libxslt"/>,
@@ -80,7 +79,10 @@
     <para>Installer <application>IcedTea-Web</application> en exécutant les commandes
 	suivantes:</para>
 <screen>
-<userinput>./configure --prefix=${JAVA_HOME}/jre                --with-jdk-home=${JAVA_HOME}             --disable-docs                           --mandir=${JAVA_HOME}/man &&
+<userinput>./configure --prefix=${JAVA_HOME}/jre    \
+            --with-jdk-home=${JAVA_HOME} \
+            --disable-docs               \
+            --mandir=${JAVA_HOME}/man &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de tests.</para>
@@ -103,8 +105,8 @@
     <title>Information de configuration</title>
     <para>en tant qu'utilisateur <systemitem class="username">root</systemitem> , creer un
     lien symbolique vers le plugin depuis votre répertoire de plugins de votre navigateur:</para>
-<screen>
-<userinput role="root">ln -s ${JAVA_HOME}/jre/lib/IcedTeaPlugin.so /usr/lib/mozilla/plugins/</userinput>
+<screen role="root">
+<userinput>ln -s ${JAVA_HOME}/jre/lib/IcedTeaPlugin.so /usr/lib/mozilla/plugins/</userinput>
 </screen>
     <important>
       <para>Le plugin doit être un lien symbolique pour qu'il fonctionne. Sinon, le navigateur

Modified: trunk/blfs/xsoft/other/inkscape.xml
===================================================================
--- trunk/blfs/xsoft/other/inkscape.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/inkscape.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -116,7 +116,11 @@
       commands:
     </para>
 <screen>
-<userinput>patch -Np1 -i ../inkscape-&inkscape-version;-gc-1.patch                                    &&
+<userinput>sed -i src/extension/internal/pdfinput/pdf-parser.cpp \
+    -e "/GfxColorSpace::parse/s|NULL|&, NULL|g"       \
+    -e "/lookupPattern/s:NULL:&, NULL:g"              \
+    -e "/lookupShading/s:NULL:&, NULL:g"              &&
+patch -Np1 -i ../inkscape-&inkscape-version;-gc-1.patch                                    &&
 patch -Np1 -i ../inkscape-&inkscape-version;-freetype-1.patch                              &&
 sed -e "s at commands_toolbox, at commands_toolbox@" -i src/widgets/desktop-widget.h &&
 ./configure --prefix=/usr                                                      &&

Modified: trunk/blfs/xsoft/other/pidgin.xml
===================================================================
--- trunk/blfs/xsoft/other/pidgin.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/pidgin.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -103,7 +103,6 @@
 <userinput>./configure --prefix=/usr       \
             --sysconfdir=/etc   \
             --disable-avahi     \
-            --disable-dbus      \
             --disable-gtkspell  \
             --disable-gstreamer \
             --disable-meanwhile \

Modified: trunk/blfs/xsoft/other/thunderbird.xml
===================================================================
--- trunk/blfs/xsoft/other/thunderbird.xml	2014-05-21 18:55:24 UTC (rev 6206)
+++ trunk/blfs/xsoft/other/thunderbird.xml	2014-05-21 19:24:48 UTC (rev 6207)
@@ -137,6 +137,7 @@
 ac_add_options --with-system-libvpx
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
+ac_add_options --with-system-icu
 # It is recommended not to touch anything below this line
 ac_add_options --prefix=/usr
 ac_add_options --disable-crashreporter
@@ -172,7 +173,8 @@
     suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>mkdir -pv /usr/lib/thunderbird-&thunderbird-version; &&
-tar -xvf thunderbuild/mozilla/dist/thunderbird-&thunderbird-version;.en-US.linux-$(uname -m).tar.bz2     -C /usr/lib/thunderbird-&thunderbird-version; --strip-components=1 &&
+tar -xvf thunderbuild/mozilla/dist/thunderbird-&thunderbird-version;.en-US.linux-$(uname -m).tar.bz2 \
+    -C /usr/lib/thunderbird-&thunderbird-version; --strip-components=1 &&
 ln -sfv ../lib/thunderbird-&thunderbird-version;/thunderbird /usr/bin</userinput>
 </screen>
     <para>
@@ -268,7 +270,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/xml;application/rss+xml;x-scheme-handler/mailto;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png         /usr/share/pixmaps/thunderbird.png</userinput>
+ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png \
+        /usr/share/pixmaps/thunderbird.png</userinput>
 </screen>
     </sect3>
   </sect2>



More information about the lfs-traducfr mailing list