[lfs-fr] r6198 - in trunk/blfs: . general/genlib general/graphlib general/prog general/sysutils introduction/welcome server/major server/other traduc/commits x/installing x/lib

myou72 at orange.fr myou72 at orange.fr
Lun 19 Mai 12:22:31 PDT 2014


Author: myou72
Date: 2014-05-19 21:22:30 +0200 (Mon, 19 May 2014)
New Revision: 6198

Removed:
   trunk/blfs/traduc/commits/r13111.txt
   trunk/blfs/traduc/commits/r13112.txt
   trunk/blfs/traduc/commits/r13113.txt
   trunk/blfs/traduc/commits/r13114.txt
   trunk/blfs/traduc/commits/r13115.txt
   trunk/blfs/traduc/commits/r13116.txt
   trunk/blfs/traduc/commits/r13117.txt
Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/libffi.xml
   trunk/blfs/general/graphlib/giflib.xml
   trunk/blfs/general/graphlib/libwebp.xml
   trunk/blfs/general/prog/lua.xml
   trunk/blfs/general/sysutils/fcron.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/server/major/proftpd.xml
   trunk/blfs/server/other/openldap.xml
   trunk/blfs/x/installing/x7lib.xml
   trunk/blfs/x/lib/imlib2.xml
   trunk/blfs/x/lib/qt5.xml
Log:
->r13117

Modified: trunk/blfs/general/genlib/libffi.xml
===================================================================
--- trunk/blfs/general/genlib/libffi.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general/genlib/libffi.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -48,15 +48,6 @@
         <para>Estimation du temps de construction : &libffi-time;</para>
       </listitem>
     </itemizedlist>
-    <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>
-          Correctif requis :
-          <ulink url="&patch-root;/libffi-&libffi-version;-includedir-1.patch"/>
-        </para>
-      </listitem>
-    </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de libffi</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
@@ -85,6 +76,10 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
+    <para><command>sed ... include/Makefile.in</command> et
+    <command>sed ... libffi.pc.in</command>: Fait que le paquet installe les entêtes dans
+    /usr/include au lieu de /usr/lib/libffi-&libffi-version;/include.</para>
+
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>

Modified: trunk/blfs/general/graphlib/giflib.xml
===================================================================
--- trunk/blfs/general/graphlib/giflib.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general/graphlib/giflib.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -62,9 +62,7 @@
 <userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
-    <para>Si vous souhaitez lancer les tests, en premier désactiver un test qui échoue:</para>
-<screen><userinput>sed -i '/treescap.map/ s/^/#/' tests/makefile</userinput></screen>
-    <para>Pour tester les résultats, taper : <command>make check</command>.</para>
+    <para>Pour tester les résultats, taper : <command>make check</command>. Les résultats des tests sont dans <filename>test.sh.log</filename>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
@@ -80,9 +78,6 @@
   <sect2 role="commands">
     <title>Explications de la commande</title>
 
-    <para>
-      <command>sed -i '/treescap.map/ ... </command>: Facultatif, pour désactiver un des tests qui échoue, si vous lancez les tests.
-    </para>
 
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
@@ -94,7 +89,7 @@
       <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoire installé</segtitle>
       <seglistitem>
-        <seg>gif2raw, gif2rgb, gifbuild, gifclrmp, gifecho, giffix, gifinto,
+        <seg> gif2rgb, gifbuild, gifclrmp, gifecho, giffix, gifinto,
         giftext et giftool</seg>
         <seg>libgif.so</seg>
         <seg>/usr/share/doc/giflib-&giflib-version;</seg>
@@ -104,15 +99,6 @@
       <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
-      <varlistentry id="gif2raw">
-        <term><command>gif2raw</command></term>
-        <listitem>
-          <para>convertit les images enregistrées en GIF en données raw.</para>
-          <indexterm zone="giflib gif2raw">
-            <primary sortas="b-gif2raw">gif2raw</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
        <varlistentry id="gif2rgb">
         <term><command>gif2rgb</command></term>
         <listitem>

Modified: trunk/blfs/general/graphlib/libwebp.xml
===================================================================
--- trunk/blfs/general/graphlib/libwebp.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general/graphlib/libwebp.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -99,6 +99,10 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
+    <para>
+      <command>sed -i...</command>: Ce sed corrige la construction avec les nouvelles versions de 
+      giflib.
+    </para>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
   </sect2>

Modified: trunk/blfs/general/prog/lua.xml
===================================================================
--- trunk/blfs/general/prog/lua.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general/prog/lua.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -135,12 +135,6 @@
       <application>Lua</application> pour correspondre au chemin d'installation.
     </para>
 
-    <para>
-      <command>sed -i ... src/Makefile</command>: Cette commande aide
-      <application>Lua</application> pour trouver les bibliothèques <application>Ncurses</application>
-      à la construction.
-    </para>
-
   </sect2>
   <sect2 role="content">
     <title>Contenu</title>

Modified: trunk/blfs/general/sysutils/fcron.xml
===================================================================
--- trunk/blfs/general/sysutils/fcron.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general/sysutils/fcron.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -102,6 +102,8 @@
 <screen role="root">
 <userinput>make install</userinput>
 </screen>
+<para>L'installation DESTDIR doit être faite en tant qu'utilisateur <systemitem class="username">root</systemitem>.</para>
+
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/general.ent	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,21 +1,25 @@
- <!-- $LastChangedBy$ $Date$ -->
+<!-- $LastChangedBy: pierre $ $Date: 2014-05-18 22:48:41 +0200 (Sun, 18 May 2014) $ -->
 
-<!ENTITY day          "22">                   <!-- Always 2 digits -->
-<!ENTITY month        "04">                   <!-- Always 2 digits -->
+<!ENTITY day          "18">                   <!-- Always 2 digits -->
+<!ENTITY month        "05">                   <!-- Always 2 digits -->
 <!ENTITY year         "2014">
 <!ENTITY copyrightdate "2001-&year;">
 <!ENTITY copyholder   "L'équipe de développement de BLFS">
 <!ENTITY version      "&year;-&month;-&day;">
-<!ENTITY releasedate  "&day; &month; &year;">
-<!ENTITY pubdate      "&day;-&month;-&year;"> 
-<!ENTITY blfs-version "svn">                  
-<!ENTITY lfs-version  "development">          
-<!ENTITY last-commit  "$Date: 2012-02-21 02:10:55 +0100 (mar. 21 févr. 2012) $"> 
+<!ENTITY releasedate  "May 18th, &year;">
+<!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
+<!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
+<!ENTITY lfs-version  "development">          <!-- x.y|development] -->
+<!ENTITY last-commit  "$Date: 2014-05-18 22:48:41 +0200 (Sun, 18 May 2014) $"> <!-- Automatic update -->
 <!ENTITY lfs-domainname       "linuxfromscratch.org">
+
 <!ENTITY maintainer-fullname  "L'équipe de BLFS">
 <!ENTITY maintainer-firstname "BLFS">
 <!ENTITY maintainer-address   "blfs-maintainer@&lfs-domainname;">
+
 <!ENTITY lfs-website          "http://www.&lfs-domainname;">
+<!-- downloads - root must not have an entity because it is needed for scripts
+     change svn to x.y for release -->
 <!ENTITY downloads-root       "http://lfs.traduc.org/view/svn">
 <!ENTITY downloads-project    "http://downloads.&lfs-domainname;">
 <!ENTITY sources-anduin-http  "http://anduin.&lfs-domainname;/sources/BLFS/svn">
@@ -48,6 +52,8 @@
 <!ENTITY gnome-download-http  "http://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-download-ftp    "ftp://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-minor          "3.12">
+<!-- These entities are used to identify versions of LFS
+     packages referenced throughout the BLFS book. -->
 <!ENTITY lfs-autoconf-version         "2.69">
 <!ENTITY lfs-coreutils-version        "8.22">
 <!ENTITY lfs-e2fsprogs-version        "1.42.9">
@@ -55,12 +61,21 @@
 <!ENTITY lfs-gcc-version              "4.9.0">
 <!ENTITY lfs-gdbm-version             "1.11">
 <!ENTITY lfs-m4-version               "1.4.17">
+<!-- this was originally the perl version used by the corresponding
+ version of lfs, in those days always for i686, but now BLFS is a rolling
+ release -->
 <!ENTITY lfs-perl-version             "<5.x.y>/<arch-linux>">
 <!ENTITY lfs-shadow-version           "4.2.1">
 <!ENTITY lfs-vim-version              "7.4">
+<!-- End LFS versions -->
+
 <!ENTITY blfs-bootscripts-version     "20140329">
-<!ENTITY blfs-bootscripts-download    "http://www.linuxfromscratch.org/blfs/downloads/svn/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
+<!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
+
 <!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
+
+<!-- These entities are used to annotate the current status of a package as it
+     relates to the version of LFS it will build/work against -->
 <!ENTITY lfs75_checked        "<para>Ce paquet est connu pour se construire
                               correctement sur une plateforme LFS-7.5.</para>">
 <!ENTITY lfs75_built          "<para>Ce paquet est connu pour se construire
@@ -100,15 +115,20 @@
 <!ENTITY gst-compat           "<note><para>Les séries de <application>GStreamer</application> 1.0 ne sont pas
 compatible au niveau de l'API ou au niveau de l'ABI avec les séries 0.10 de <application>GStreamer</application>
 et les deux ne peuvent être installé sur le même système.</para></note>">
+<!-- Part II -->
+<!-- Chapter 3 -->
 <!ENTITY initd-tools-version          "0.1.3">
 <!ENTITY lsb-release-version          "1.4">
+
+<!-- Chapter 4 -->
+
 <!ENTITY acl-version                  "2.2.52">
 <!ENTITY attr-version                 "2.4.47">
 <!ENTITY consolekit-version           "0.4.6">
 <!ENTITY cracklib-version             "2.9.1">
 <!ENTITY cyrus-sasl-version           "2.1.26">
 <!ENTITY gnupg2-version               "2.0.22">
-<!ENTITY gnutls-version               "3.3.0">
+<!ENTITY gnutls-version               "3.3.2">
 <!ENTITY gpgme-version                "1.4.3">
 <!ENTITY haveged-version              "1.9.1">
 <!ENTITY iptables-version             "1.4.21">
@@ -122,13 +142,15 @@
 <!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">
 <!ENTITY openssh-version              "6.6p1">
 <!ENTITY openssl-version              "1.0.1g">
-<!ENTITY p11-kit-version              "0.20.2">    
+<!ENTITY p11-kit-version              "0.20.2">    <!-- Even minors only -->
 <!ENTITY polkit-version               "0.112">
 <!ENTITY shadow-version               "4.2.1">
 <!ENTITY ssh-askpass-version          "&openssh-version;">
 <!ENTITY stunnel-version              "5.01">
 <!ENTITY sudo-version                 "1.8.10p3">
 <!ENTITY tripwire-version             "2.4.2.2">
+
+<!-- Chapter 5 -->
 <!ENTITY fuse-version                 "2.9.3">
 <!ENTITY jfsutils-version             "1.1.15">
 <!ENTITY lvm2-version                 "2.02.106">
@@ -139,24 +161,35 @@
 <!ENTITY reiser-version               "3.6.24">
 <!ENTITY sshfs-fuse-version           "2.5">
 <!ENTITY xfsprogs-version             "3.1.11">
+
+<!-- Chapter 6 -->
 <!ENTITY bluefish-version             "2.2.6">
 <!ENTITY ed-version                   "1.10">
 <!ENTITY emacs-version                "24.3">
 <!ENTITY joe-version                  "3.7">
 <!ENTITY nano-version                 "2.3.2">
 <!ENTITY vim-version                  "7.4">
+
+<!-- Chapter 7 -->
 <!ENTITY dash-version                 "0.5.7">
 <!ENTITY tcsh-version                 "6.18.01">
 <!ENTITY zsh-version                  "5.0.5">
-<!ENTITY qemu-version                 "1.7.1">
-<!ENTITY apr-version                  "1.5.0">
+
+<!-- Chapter 8 Virtualization -->
+<!ENTITY qemu-version                 "2.0.0">
+
+<!-- Part III -->
+<!-- Chapter 9 -->
+<!ENTITY apr-version                  "1.5.1">
 <!ENTITY apr-util-version             "1.5.3">
 <!ENTITY aspell-version               "0.60.6.1">
+
 <!ENTITY boost-major                  "1">
 <!ENTITY boost-minor                  "55">
 <!ENTITY boost-patch                  "0">
 <!ENTITY boost-version                "&boost-major;.&boost-minor;.&boost-patch;">
 <!ENTITY boost-dl-version             "&boost-major;_&boost-minor;_&boost-patch;">
+
 <!ENTITY clucene-version              "2.3.3.4">
 <!ENTITY dbus-glib-version            "0.102">
 <!ENTITY enchant-version              "1.6.0">
@@ -167,11 +200,13 @@
 <!ENTITY gmime-version                "2.6.20">
 <!ENTITY gobject-introspection-version "1.40.0">
 <!ENTITY gsl-version                  "1.16">
+
 <!ENTITY icu-major                    "53">
 <!ENTITY icu-minor                    "1">
 <!ENTITY icu-patch                    "0">
-<!ENTITY icu-version                  "&icu-major;.&icu-minor;">
-<!ENTITY icu-dl-version               "&icu-major;_&icu-minor;">
+<!ENTITY icu-version                  "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
+<!ENTITY icu-dl-version               "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
+
 <!ENTITY iso-codes-version            "3.53">
 <!ENTITY JS-version                   "17.0.0">
 <!ENTITY JS2-version                  "24.2.0">
@@ -222,12 +257,12 @@
 <!ENTITY wv-version                   "1.2.9">
 <!ENTITY xapian-version               "1.2.17">
 
+<!-- Chapter 10 -->
 <!ENTITY aalib-version                "1.4rc5">
 <!ENTITY babl-version                 "0.1.10">
 <!ENTITY exiv2-version                "0.24">
 <!ENTITY freetype2-version            "2.5.3">
- 
-<!ENTITY fontconfig-version           "2.11.0">  
+<!ENTITY fontconfig-version           "2.11.1">  <!-- stable lt .90 micro version -->
 <!ENTITY fribidi-version              "0.19.6">
 <!ENTITY gegl-version                 "0.2.0">
 <!ENTITY giflib-version               "5.1.0">
@@ -244,14 +279,15 @@
 <!ENTITY libmng-version               "2.0.2">
 <!ENTITY libpng-version               "1.6.10">
 <!ENTITY librsvg-version              "2.40.2">   <!-- Normally even minors
-                                                        Required version in order to use
-                                                        svg pixbuf loader. -->
+                                                       Required version in order to use
+                                                       svg pixbuf loader. -->
 <!ENTITY libtiff-version              "4.0.3">
 <!ENTITY libwebp-version              "0.4.0">
 <!ENTITY openjpeg-version             "1.5.2">
-<!ENTITY pixman-version               "0.32.4">   
-<!ENTITY poppler-version              "0.24.5">   
+<!ENTITY pixman-version               "0.32.4">   <!-- Even minors only -->
+<!ENTITY poppler-version              "0.26.0">   <!-- Even minors only -->
 <!ENTITY qpdf-version                 "5.1.1">
+<!-- Chapter 11 -->
 <!ENTITY appdata-tools-version        "0.1.7">
 <!ENTITY compface-version             "1.5.2">
 <!ENTITY desktop-file-utils-version   "0.22">
@@ -275,17 +311,19 @@
 <!ENTITY tree-version                 "1.7.0">
 <!ENTITY unixodbc-version             "2.3.2">
 <!ENTITY xscreensaver-version         "5.26">
+<!-- Chapter 12 -->
 <!ENTITY acpid-version                "2.0.22">
 <!ENTITY at-version                   "3.1.14">
 <!ENTITY autofs-version               "5.0.9">
 <!ENTITY bluez-version                "5.18">
-<!ENTITY colord-version               "1.2.0">    
+<!ENTITY colord-version               "1.2.0">    <!-- Even minors only -->
 <!ENTITY cpio-version                 "2.11">
-<!ENTITY dbus-version                 "1.6.18">   
+<!ENTITY dbus-version                 "1.8.2">   <!-- Even minors only -->
+<!ENTITY eudev-version                "1.6">
 <!ENTITY fcron-version                "3.1.3">
 <!ENTITY gpm-version                  "1.20.7">
 <!ENTITY hdparm-version               "9.43">
-<!ENTITY ibus-version                 "1.5.4">    
+<!ENTITY ibus-version                 "1.5.4">    <!-- stable lt .90 micro version -->
 <!ENTITY lm_sensors-version           "3.3.5">
 <!ENTITY mc-version                   "4.8.12">
 <!ENTITY obex-data-server-version     "0.4.6">
@@ -299,14 +337,16 @@
 <!ENTITY sg3_utils-version            "1.38">
 <!ENTITY strigi-version               "0.7.8">
 <!ENTITY sysstat-version              "10.2.1">
-<!ENTITY udisks-version               "1.0.5">    
-<!ENTITY udisks2-version              "2.1.3">    
+<!ENTITY udisks-version               "1.0.5">    <!-- stable lt .90 micro version -->
+<!ENTITY udisks2-version              "2.1.3">    <!-- stable lt .90 micro version -->
 <!ENTITY unrar-version                "5.1.5">
 <!ENTITY unzip-version                "6.0">
 <!ENTITY upower-version               "0.9.23">
 <!ENTITY usbutils-version             "007">
 <!ENTITY which-version                "2.20">
 <!ENTITY zip-version                  "3.0">
+
+<!-- Chapter 13 -->
 <!ENTITY bazaar-version               "2.5.1">
 <!ENTITY check-version                "0.9.12">
 <!ENTITY cmake-major-version          "2.8">
@@ -339,17 +379,21 @@
 <!ENTITY swig-version                 "3.0.0">
 <!ENTITY tcl-version                  "8.6.1">
 <!ENTITY tk-version                   "8.6.1">
-<!ENTITY vala-major-version           "0.22">  
-<!ENTITY vala-version                 "&vala-major-version;.1">
+<!ENTITY vala-major-version           "0.24">  <!-- even minors only -->
+<!ENTITY vala-version                 "&vala-major-version;.0">
 <!ENTITY valgrind-version             "3.9.0">
 <!ENTITY yasm-version                 "1.2.0">
+
 <!ENTITY apache-ant-version           "1.9.4">
-<!ENTITY icedtea-version              "2.4.6">
+<!ENTITY icedtea-version              "2.4.7">
 <!ENTITY junit-version                "4.11">
 <!ENTITY hamcrest-version             "1.3">
-<!ENTITY openjdk-version              "1.7.0.51">
+<!ENTITY openjdk-version              "1.7.0.55">
+
 <!ENTITY python2-majorver             "2.7">
 <!ENTITY python3-majorver             "3.4">
+
+<!-- Perl module versions used in the Perl Modules instructions -->
 <!ENTITY Archive-Zip-version          "1.37">
 <!ENTITY Glib-perl-version            "1.280">
 <!ENTITY HTML-Parser-version          "3.71">
@@ -359,6 +403,8 @@
 <!ENTITY URI-version                  "1.60">
 <!ENTITY XML-Parser-version           "2.41">
 <!ENTITY XML-Simple-version           "2.20">
+
+<!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY dbus-python-version          "1.2.0">
 <!ENTITY py2cairo-version             "1.10.0">
 <!ENTITY pycairo-version              "1.10.0">
@@ -366,9 +412,14 @@
 <!ENTITY pygobject3-version           "3.12.1">
 <!ENTITY pygtk-version                "2.24.0">
 <!ENTITY pyxdg-version                "0.25">
+
+<!-- Part IV -->
+<!-- Chapter 14 -->
 <!ENTITY ppp-version                  "2.4.5">
 <!ENTITY dhcpcd-version               "6.3.2">
 <!ENTITY dhcp-version                 "4.3.0">
+
+<!-- Chapter 15 -->
 <!ENTITY bridgeutils-version          "1.5">
 <!ENTITY cifsutils-version            "6.3">
 <!ENTITY ncftp-version                "3.2.5">
@@ -381,17 +432,21 @@
 <!ENTITY wget-version                 "1.15">
 <!ENTITY wireless-tools-version       "29">
 <!ENTITY wpa_supplicant-version       "2.1">
+
+<!-- Chapter 16 -->
 <!ENTITY avahi-version                "0.6.31">
 <!ENTITY bind-version                 "9.9.5">
 <!ENTITY mod_dnssd-version            "0.6">
 <!ENTITY NetworkManager-version       "0.9.8.10">
-<!ENTITY nmap-version                 "6.45">
+<!ENTITY nmap-version                 "6.46">
 <!ENTITY traceroute-version           "2.0.19">
 <!ENTITY whois-version                "5.1.2">
 <!ENTITY wicd-version                 "1.7.2.4">
-<!ENTITY wireshark-version            "1.10.7">  <!-- even minors only -->  
-  
+<!ENTITY wireshark-version            "1.10.7">  <!-- even minors only -->
+
 <!ENTITY wicd-major-version           "1.7">
+
+<!-- Chapter 17 -->
 <!ENTITY curl-version                 "7.36.0">
 <!ENTITY geoclue-version              "0.12.0">
 <!ENTITY glib-networking-version      "2.40.1">
@@ -405,35 +460,49 @@
 <!ENTITY libtirpc-version             "0.2.4">
 <!ENTITY neon-version                 "0.30.0">
 <!ENTITY serf-version                 "1.3.5">
+
+<!-- Chapter 18 -->
 <!ENTITY Links-version                "2.8">
 <!ENTITY lynx-version                 "2.8.8rel.2">
 <!ENTITY w3m-version                  "0.5.3">
+
+<!-- Chapter 19 -->
 <!ENTITY mailx-version                "12.4">
 <!ENTITY procmail-version             "3.22">
 <!ENTITY fetchmail-version            "6.3.26">
 <!ENTITY mutt-version                 "1.5.23">
 <!ENTITY re-alpine-version            "2.03">
+
+<!-- Part V -->
+<!-- Chapter 20 -->
 <!ENTITY apache-version               "2.4.9">
 <!ENTITY proftpd-version              "1.3.5">
 <!ENTITY vsftpd-version               "3.0.2">
+<!-- Chapter 21 -->
 <!ENTITY dovecot-major                "2">
 <!ENTITY dovecot-minor                "2">
 <!ENTITY dovecot-micro                "13">
 <!ENTITY dovecot-version              "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
+
 <!ENTITY exim-version                 "4.82">
 <!ENTITY postfix-version              "2.11.0">
 <!ENTITY sendmail-version             "8.14.8">
+
+<!-- Chapter 22 -->
 <!ENTITY db-version                   "6.0.30">
 <!ENTITY mariadb-version              "10.0.10">
 <!ENTITY postgresql-version           "9.3.4">
 <!ENTITY sqlite-version               "3.8.4.3">
+
+<!-- Chapter 23 -->
 <!ENTITY openldap-version             "2.4.39">
+<!ENTITY soprano-version              "2.9.4">
 <!ENTITY unbound-version              "1.4.22">
 <!ENTITY virtuoso-version             "6.1.8">
-<!ENTITY soprano-version              "2.9.4">
 <!ENTITY xinetd-version               "2.3.15">
-                               
-<!ENTITY xorg-version                 "7.7">      
+<!-- Part VI -->
+<!-- Chapter 24 -->                               <!-- stable lt .90 micro version -->
+<!ENTITY xorg-version                 "7.7">      <!-- applies to all xorg packages -->
 <!ENTITY util-macros-version          "1.19.0">
 <!ENTITY libXau-version               "1.0.8">
 <!ENTITY libXdmcp-version             "1.1.1">
@@ -454,6 +523,7 @@
 <!ENTITY xterm-version                "304">
 <!ENTITY xclock-version               "1.0.7">
 <!ENTITY xinit-version                "1.3.3">
+<!-- Chapter 25 -->
 <!ENTITY agg-version                  "2.5">
 <!ENTITY atk-version                  "2.12.0">
 <!ENTITY atkmm-version                "2.22.7">
@@ -486,13 +556,18 @@
 <!ENTITY webkitgtk-version            "1.10.2">   <!-- Even minors only -->
 <!ENTITY webkitgtk2-version           "2.4.1">    <!-- Even minors only -->
 <!ENTITY xulrunner-version            "29.0">
+
 <!ENTITY gtk2-libdir                  "2.0/2.10.0">
 <!ENTITY qt4-dir                      "$QT4DIR">
+
+<!-- Chapter 26 -->
 <!ENTITY fluxbox-version              "1.3.5">
 <!ENTITY icewm-version                "1.3.8">
 <!ENTITY openbox-version              "3.5.2">
 <!ENTITY sawfish-version              "1.10">
-                           
+
+<!-- Part VII -->
+<!-- Chapters 27-29 -->                           <!-- stable lt .90 micro version -->
 <!ENTITY kde-version                  "4.13.0">    <!-- applies to all kde packages -->
 <!ENTITY kde-dldir                    "&kde-version;">
 <!ENTITY kde-download-http            "http://download.kde.org/stable/">
@@ -511,6 +586,10 @@
 <!ENTITY grantlee-version             "0.4.0">
 <!ENTITY polkit-qt-version            "0.103.0">
 <!ENTITY polkit-kde-agent-version     "0.99.0">
+
+<!-- Part VIII -->
+<!-- Chapter 30 -->
+<!-- Platform -->
 <!ENTITY polkit-gnome-version         "0.105">
 <!ENTITY gsettings-desktop-schemas-version "3.12.0">
 <!ENTITY yelp-xsl-version             "3.12.0">
@@ -529,12 +608,17 @@
 <!ENTITY notification-daemon-version  "0.7.6">
 <!ENTITY totem-pl-parser-version      "3.10.2">
 <!ENTITY vte-version                  "0.36.1">
+
+<!-- Runtime -->
 <!ENTITY dconf-version                     "0.20.0">
 <!ENTITY gnome-icon-theme-version          "3.12.0">
 <!ENTITY gnome-icon-theme-extras-version   "3.12.0">
 <!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
 <!ENTITY gnome-themes-standard-version     "3.12.0">
 <!ENTITY yelp-version                      "3.12.0">
+
+<!-- Chapter 31 -->
+<!-- Applications -->
 <!ENTITY baobab-version               "3.12.1">
 <!ENTITY brasero-version              "3.10.0">
 <!ENTITY cheese-version               "3.12.1">
@@ -550,10 +634,14 @@
 <!ENTITY gnome-terminal-version       "3.12.1">
 <!ENTITY gucharmap-version            "3.12.0">
 <!ENTITY nautilus-version             "3.12.0">
-<!ENTITY network-manager-applet-version "0.9.8.10">  <!-- stable lt .90 micro version -->  
+<!ENTITY network-manager-applet-version "0.9.8.10">  <!-- stable lt .90 micro version -->
 <!ENTITY seahorse-version             "3.12.0">
 <!ENTITY totem-version                "3.12.1">
+
+<!-- Part IX -->
+<!-- Chapter 32 -->
 <!ENTITY xfce4-version                "4.10">
+
 <!ENTITY libxfce4util-version         "4.10.1">
 <!ENTITY xfconf-version               "4.10.0">
 <!ENTITY libxfce4ui-version           "4.10.0">
@@ -572,6 +660,8 @@
 <!ENTITY xfdesktop-version            "4.10.2">
 <!ENTITY xfwm4-version                "4.10.1">
 <!ENTITY xfce4-session-version        "4.10.1">
+
+<!-- Chapter 33 -->
 <!ENTITY midori-version               "0.5.8">
 <!ENTITY parole-version               "0.5.4">
 <!ENTITY gtksourceview2-version       "2.10.5">
@@ -583,6 +673,9 @@
 <!ENTITY libunique-version            "1.1.6">
 <!ENTITY xfce4-mixer-version          "4.10.0">
 <!ENTITY xfce4-notifyd-version        "0.2.4">
+
+<!-- Part X -->
+<!-- Chapter 34 -->
 <!ENTITY lxmenu-data-version          "0.1.2">
 <!ENTITY lxde-icon-theme-version      "0.5.0">
 <!ENTITY menu-cache-version           "0.5.1">
@@ -593,20 +686,30 @@
 <!ENTITY lxpolkit-version             "0.1.0">
 <!ENTITY lxsession-version            "0.4.9.2">
 <!ENTITY lxde-common-version          "0.5.5">
+
+<!-- Chapter 35 -->
 <!ENTITY gpicview-version             "0.2.4">
 <!ENTITY lxappearance-obconf-version  "0.2.1">
 <!ENTITY lxinput-version              "0.3.2">
 <!ENTITY lxrandr-version              "0.1.2">
 <!ENTITY lxtask-version               "0.1.4">
 <!ENTITY lxterminal-version           "0.1.11">
+
+<!-- Part X -->
+<!-- Chapter 34 -->
 <!ENTITY AbiWord-version              "3.0.0">
 <!ENTITY gnumeric-version             "1.12.15">
 <!ENTITY gnucash-version              "2.4.11">
-<!ENTITY libreoffice-version          "4.2.2">
-<!ENTITY libreoffice-patch            ".1">
+
+<!ENTITY libreoffice-version          "4.2.3">
+<!ENTITY libreoffice-patch            ".3">
 <!ENTITY libreoffice-dlversion        "&libreoffice-version;&libreoffice-patch;">
+
+<!-- Chapter 35 -->
 <!ENTITY seamonkey-version            "2.26">
 <!ENTITY firefox-version              "&xulrunner-version;">
+
+<!-- Chapter 36 -->
 <!ENTITY balsa-version                "2.5.1">
 <!ENTITY ekiga-version                "4.0.1">
 <!ENTITY gparted-version              "0.18.0">
@@ -622,6 +725,9 @@
 <!ENTITY transmission-version         "2.82">
 <!ENTITY xchat-version                "2.8.8">
 <!ENTITY xdg-utils-version            "1.1.0-rc1">
+
+<!-- Part XI -->
+<!-- Chapter 37 -->
 <!ENTITY alsa-download-http           "http://alsa.cybermirror.org">
 <!ENTITY alsa-download-ftp            "ftp://ftp.alsa-project.org/pub">
 <!ENTITY alsa-version                 "1.0.27">
@@ -683,9 +789,13 @@
 <!ENTITY x264-version                 "20140316-2245">
 <!ENTITY xine-lib-version             "1.2.5">
 <!ENTITY xvid-version                 "1.3.3">
+
+<!-- Chapter 38 -->
 <!ENTITY libva-version                "1.3.1">
 <!ENTITY libva-intel-driver-version   "1.3.1">
 <!ENTITY libvdpau-version             "0.7">
+
+<!-- Chapter 39 -->
 <!ENTITY mpg123-version               "1.19.0">
 <!ENTITY vorbistools-version          "1.4.0">
 <!ENTITY lame-version                 "3.99.5">
@@ -695,11 +805,15 @@
 <!ENTITY audacious-plugins-version    "3.5">
 <!ENTITY amarok-version               "2.8.0">
 <!ENTITY pnmixer-version              "0.5.1">
+
+<!-- Chapter 40 -->
 <!ENTITY ffmpeg-version               "2.2.2">
 <!ENTITY mplayer-version              "1.1.1">
 <!ENTITY xine-ui-version              "0.99.8">
 <!ENTITY transcode-version            "1.1.7">
 <!ENTITY vlc-version                  "2.1.4">
+
+<!-- Chapter 41 -->
 <!ENTITY cdrdao-version               "1.2.3">
 <!ENTITY dvd-rw-tools-version         "7.1">
 <!ENTITY k3b-version                  "2.0.2">
@@ -707,13 +821,20 @@
 <!ENTITY libisoburn-version           "1.3.6">
 <!ENTITY libisofs-version             "1.3.6">
 <!ENTITY simpleburn-version           "1.6.5">
+
+<!-- Part XII -->
+<!-- Chapter 42 -->
 <!ENTITY cups-version                 "1.7.2">
 <!ENTITY cups-filters-version         "1.0.53">
 <!ENTITY gs-version                   "9.14">
 <!ENTITY gutenprint-version           "5.2.9">
+
+<!-- Chapter 43 -->
 <!ENTITY sane-version                 "1.0.24">
 <!ENTITY sane-fe-version              "1.0.14">
 <!ENTITY xsane-version                "0.999">
+
+<!-- Chapter 44 -->
 <!ENTITY sgml-common-version          "0.6.3">
 <!ENTITY sgml-dtd-3-version           "3.1">
 <!ENTITY sgml-dtd-version             "4.5">
@@ -721,15 +842,27 @@
 <!ENTITY openjade-version             "1.3.2">
 <!ENTITY docbook-dsssl-version        "1.79">
 <!ENTITY docbook-utils-version        "0.6.14">
+
+<!-- Chapter 45 -->
 <!ENTITY DocBook-version              "4.5">
 <!ENTITY docbook-xsl-version          "1.78.1">
 <!ENTITY itstool-version              "2.0.2">
 <!ENTITY xmlto-version                "0.0.26">
+
+<!-- Chapter 46 -->
 <!ENTITY a2ps-version                 "4.14">
 <!ENTITY enscript-version             "1.6.6">
 <!ENTITY psutils-version              "p17">
 <!ENTITY epdfview-version             "0.1.8">
 <!ENTITY fop-version                  "1.1">
 <!ENTITY paps-version                 "0.6.8">
+
+<!-- Chapter 47 -->
 <!ENTITY texlive-version              "20130530">
+<!-- the year is used when setting up PATHs in the tl-installer
+ page, as well as to reference the directory in texlive -->
 <!ENTITY texlive-year                 "2013">
+
+
+
+

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/introduction/welcome/changelog.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -18,6 +18,132 @@
     <title>Entr√©es dans l'historique des changements :</title>
 
    <listitem>
+      <para>18 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[pierre] - Correction de imlib2 et libwebp pour la construction avec
+          giflib-5.1.0. Corrige
+          <ulink url="&blfs-ticket-root;5076">#5076</ulink> and
+          <ulink url="&blfs-ticket-root;5077">#5077</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+  <listitem>
+      <para>17 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[ken] - R2intégration des paramètres system boost et icu dans libreoffice,
+          Merci à Christopher Gregory pour le signalement.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Annulation de la révision 13047 inutile "Aide Lua-5.2.3
+          pour trouver Ncurses-5.9 pour Readline-6.3".</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - libatomic_ops-7.4.2. Corrige
+          <ulink url="&blfs-ticket-root;5074">#5074</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - libffi-3.1. Corrige
+          <ulink url="&blfs-ticket-root;5058">#5058</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - fcron-3.1.3. Corrige
+          <ulink url="&blfs-ticket-root;5057">#5057</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - libXfont-1.4.8. Corrige
+          <ulink url="&blfs-ticket-root;5069">#5069</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - Passage à proftpd-1.3.5. Corrige
+          <ulink url="&blfs-ticket-root;5071">#5071</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - Passage à giflib-5.1.0. Corrige
+          <ulink url="&blfs-ticket-root;5072">#5072</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+ </listitem>
+
+    <listitem>
+      <para>16 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[bdubbs] - Passage à Net::DNS-0.75. Corrige
+          <ulink url="&blfs-ticket-root;5054">#5054</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à subversion-1.8.9. Corrige
+          <ulink url="&blfs-ticket-root;5068">#5068</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - Passage à git-1.9.3. Corrige
+          <ulink url="&blfs-ticket-root;5047">#5047</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - Passage à dovecot-2.2.13. Corrige
+          <ulink url="&blfs-ticket-root;5056">#5056</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+ <listitem>
+      <para>15 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[pierre] - Passage à apache-ant-1.9.4 et réarrangement des pages java.
+          Corrige <ulink url="&blfs-ticket-root;5032">#5032</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>14 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[bdubbs] - Passage à shadow-4.2.1. Corrige
+           <ulink url="&blfs-ticket-root;4989">#4989</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à sudo-1.8.10p3. Corrige
+           <ulink url="&blfs-ticket-root;5055">#5055</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+<listitem>
+      <para>13 mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[bdubbs] - Passage à libnice-0.1.7. Corrige
+           <ulink url="&blfs-ticket-root;4778">#4778</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à nasm-2.11.04. Corrige
+           <ulink url="&blfs-ticket-root;5031">#5031</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à xf86-video-intel-2.99.911.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à xf86-input-evdev-2.8.4. Corrige
+           <ulink url="&blfs-ticket-root;5051">#5051</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à xf86-input-synaptics-1.7.6. Corrige
+           <ulink url="&blfs-ticket-root;5062">#5062</ulink>.</para>
+        </listitem>
+ <listitem>
+          <para>[bdubbs] - Passage à libva-1.3.1/libva-intel-driver-1.3.1.
+          Corrige
+           <ulink url="&blfs-ticket-root;5052">#5052</ulink> et
+           <ulink url="&blfs-ticket-root;5053">#5053</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+
+
+   <listitem>
       <para>12 mai 2014</para>
       <itemizedlist>
         <listitem>

Modified: trunk/blfs/server/major/proftpd.xml
===================================================================
--- trunk/blfs/server/major/proftpd.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/server/major/proftpd.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -82,12 +82,15 @@
 make</userinput>
 </screen>
     <para>Les tests de ce paquet exigent une version très ancienne (2001) du 
-    module perl Test::Unit. L'utilisation de la dernière version de ce
-    Test::Unit conduit à de nombreux échecs (34/1089) bien que le programme
-    semble correctement s'exécuter. Les tests mettent beaucoup de temps (38 minutes, 
+    module perl Test::Unit. Même en utilisant cette version de 
+    Test::Unit, il y a de nombreux échecs (41/1397) bien que le programme
+    semble correctement s'exécuter. Les tests mettent beaucoup de temps (45 minutes, 
     indépendamment du processeur) et ils ne sont pas recommandées.  Pour tester
-    quand m√™me les r√©sultats, lancez : <command>make
-    check</command>.</para>
+    quand même les résultats, ajoutez le paramètre: <parameter>
+    --enable-tests</parameter> à <command>configure</command>, et
+    tapez : <command>make check</command>. Si les tests sont lancés avec les privilèges root, beaucoup
+    de tests sont lancés, mais il y a beaucoup d'erreurs.
+</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>

Modified: trunk/blfs/server/other/openldap.xml
===================================================================
--- trunk/blfs/server/other/openldap.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/server/other/openldap.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -100,6 +100,12 @@
 make &&
 make install</userinput>
 </screen>
+
+    <para>
+      Ensuite, en tant qu'utilisateur  <systemitem class="username">root</systemitem> :
+    </para>
+<screen role="root"><userinput>make install</userinput></screen>
+
             </note>
     <para>
       Il doit y avoir un utilisateur et un groupe d√©di√© pour prendre le contr√īle

Deleted: trunk/blfs/traduc/commits/r13111.txt
===================================================================
--- trunk/blfs/traduc/commits/r13111.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13111.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,201 +0,0 @@
-Révision 13111
-
-fichiers modifiés :
-   postlfs/virtualization/qemu.xml
-   postlfs/security/haveged.xml
-   server/other/openldap.xml
-   server/mail/sendmail.xml
-   x/lib/webkitgtk.xml
-   x/lib/qt5.xml
-   general/genutils/shared-mime-info.xml
-   general/sysutils/udev-extras.xml
-
-Log :
-1 line Typo and format corrections
-
-Le robot a traité 3 % du commit anglais
-Index: general/genutils/shared-mime-info.xml
-===================================================================
---- general/genutils/shared-mime-info.xml	(revision 13110)
-+++ general/genutils/shared-mime-info.xml	(revision 13111)
-@@ -89,13 +89,19 @@
-   <sect2 role="installation">
-     <title>Installation of Shared Mime Info</title>
- 
-+    <note>
-+      <para>
-+        This package does not support parallel build.
-+      </para>
-+    </note>
-     <para>
-       Install <application>Shared Mime Info</application> by running the
-       following commands:
-     </para>
- 
- <screen><userinput>./configure --prefix=/usr &&
--make</userinput></screen>
-+make -j1</userinput></screen>
- 
-     <para>
-       To test the results, issue: <command>make check</command>.
-
-Index: general/sysutils/udev-extras.xml
-===================================================================
---- general/sysutils/udev-extras.xml	(revision 13110)
-+++ general/sysutils/udev-extras.xml	(revision 13111)
-@@ -112,7 +112,7 @@
-    <para>Now re-install as the <systemitem class="username">root</systemitem> 
-    user:</para>
- 
--<screen><userinput>make install</userinput></screen>
-+<screen role="root"><userinput>make install</userinput></screen>
- 
-   </sect2>
- 
-
-Index: postlfs/security/haveged.xml
-===================================================================
---- postlfs/security/haveged.xml	(revision 13110)
-+++ postlfs/security/haveged.xml	(revision 13111)
-@@ -97,6 +97,11 @@
- mkdir -pv    /usr/share/doc/haveged-&haveged-version; &&
- cp -v README /usr/share/doc/haveged-&haveged-version;</userinput></screen>
- 
-+  </sect2>
-+  <sect2 role="configuration">
-+    <title>Configuring haveged</title>
-     <sect3  id="haveged-init">
-       <title>Boot Script</title>
- 
-
-Index: postlfs/virtualization/qemu.xml
-===================================================================
---- postlfs/virtualization/qemu.xml	(revision 13110)
-+++ postlfs/virtualization/qemu.xml	(revision 13111)
-@@ -187,7 +187,7 @@
-     <para>For convenience you may want to create a symbolic link to run
-     <command>qemu-system-x86_64</command>:</para>
- 
--<screen><userinput>ln -sv qemu-system-x86_64 /usr/bin/qemu</userinput></screen>
-+    <screen role="root"><userinput>ln -sv qemu-system-x86_64 /usr/bin/qemu</userinput></screen>
-     </note>
- 
-   </sect2>
-
-Index: server/mail/sendmail.xml
-===================================================================
---- server/mail/sendmail.xml	(revision 13110)
-+++ server/mail/sendmail.xml	(revision 13111)
-@@ -65,10 +65,14 @@
-       <xref linkend="openldap"/> (client)
-     </para>
- 
-+    <bridgehead renderas="sect4">Recommanded</bridgehead>
-+    <para role="recommanded">
-+      <xref linkend="openssl"/> and
-+      <xref linkend="cyrus-sasl"/>
-+    </para>
-     <bridgehead renderas="sect4">Optional</bridgehead>
-     <para role="optional">
--<xref linkend="openssl"/>,
--<xref linkend="cyrus-sasl"/>,
-       <xref linkend="procmail"/>,
-       <ulink url="http://www.feep.net/nph/">nph</ulink>, and
-       <xref linkend="gs"/> (for creating PDF documentation)
-@@ -101,7 +105,7 @@
- 
- <screen><userinput>cat >> devtools/Site/site.config.m4 << "EOF"
- <literal>APPENDDEF(`confENVDEF',`-DSTARTTLS -DSASL -DLDAPMAP')
--APPENDDEF(`confLIBS', `-lssl -lcrypto -lsasl2 -lldap -llberi -ldb')
-+APPENDDEF(`confLIBS', `-lssl -lcrypto -lsasl2 -lldap -llber -ldb')
- APPENDDEF(`confINCDIRS', `-I/usr/include/sasl')</literal>
- EOF</userinput></screen>
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
- 
-
-Index: server/other/openldap.xml
-===================================================================
---- server/other/openldap.xml	(revision 13110)
-+++ server/other/openldap.xml	(revision 13111)
-@@ -154,9 +154,14 @@
-             --disable-debug   \
-             --disable-slapd &&
- make depend &&
--make &&
--make install</userinput></screen>
-+make</userinput></screen>
- 
-+    <para>
-+      Then, as the <systemitem class="username">root</systemitem> user:
-+    </para>
-+<screen role="root"><userinput>make install</userinput></screen>
-     </note>
- 
-     <para>
-@@ -208,7 +213,7 @@
- <screen role="root"><userinput>make install &&
- 
- chmod -v 700 /var/lib/openldap                                         &&
--chown -v -R ldap:ldap /var/lib/openldap                                &&
-+chown -v -R root:ldap /var/lib/openldap                                &&
- chmod -v 640 /etc/openldap/{slapd.{conf,ldif},DB_CONFIG.example}       &&
- chown -v root:ldap /etc/openldap/{slapd.{conf,ldif},DB_CONFIG.example} &&
- install -v -dm700 -o ldap -g ldap /etc/openldap/slapd.d                &&
-
-Index: x/lib/qt5.xml
-===================================================================
---- x/lib/qt5.xml	(revision 13110)
-+++ x/lib/qt5.xml	(revision 13111)
-@@ -236,7 +236,7 @@
-   <bridgehead renderas="sect3">Method 2: Installing in /opt/qt-&qt5-version;</bridgehead>
- 
-   <para>
--This section provides for installing Qt4 almost all of the files in the
-+        This section provides instructions for installing Qt5 in the
-         <filename class="directory">/opt</filename> directory.
-    </para>
- 
-
-Index: x/lib/webkitgtk.xml
-===================================================================
---- x/lib/webkitgtk.xml	(revision 13110)
-+++ x/lib/webkitgtk.xml	(revision 13111)
-@@ -131,9 +131,9 @@
-     </para>
- 
- <screen><userinput>sed -i '/parse-param/ a%lex-param {YYLEX_PARAM}' \
--Source/ThirdParty/ANGLE/src/compiler/glslang.y</userinput> &&
--<userinput>patch -Np1 -i ../webkitgtk-&webkitgtk-version;-fix_librt_linking-1.patch &&
--./configure --prefix=/usr --with-gtk=2.0 --disable-webkit2 &&
-+             Source/ThirdParty/ANGLE/src/compiler/glslang.y &&
-+patch -Np1 -i ../webkitgtk-&webkitgtk-version;-fix_librt_linking-1.patch &&
-+./configure --prefix=/usr --with-gtk=2.0 --disable-webkit2  &&
- make</userinput></screen>
- 
-     <para>
-

Deleted: trunk/blfs/traduc/commits/r13112.txt
===================================================================
--- trunk/blfs/traduc/commits/r13112.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13112.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,98 +0,0 @@
-Révision 13112
-
-fichiers modifiés :
-   general.ent
-   general/graphlib/giflib.xml
-   introduction/welcome/changelog.xml
-
-Log :
-1 line Update to giflib-5.1.0
-
-Le robot a traité 29 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(revision 13111)
-+++ general.ent	(revision 13112)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "17">                   <!-- Always 2 digits -->
- <!ENTITY month        "05">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-
-Index: general/graphlib/giflib.xml
-===================================================================
---- general/graphlib/giflib.xml	(revision 13111)
-+++ general/graphlib/giflib.xml	(revision 13112)
-@@ -75,12 +75,9 @@
- <screen><userinput>./configure --prefix=/usr --disable-static &&
- make</userinput></screen>
- 
--<para>If you wish to run the tests, first disable one which fails:</para>
-+    <para>To test the results, issue: <command>make check</command>. The
-+    test results are in <filename>test.sh.log</filename>.</para>
- 
--<screen><userinput>sed -i '/treescap.map/ s/^/#/' tests/makefile</userinput></screen>
--<para>To test the results, issue: <command>make check</command>.</para>
-     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
- 
- <screen role="root"><userinput>make install</userinput></screen>
-@@ -96,11 +93,6 @@
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
--<para>
--<command>sed -i '/treescap.map/ ... </command>: Optional, to disable one
--test that fails, if you are running the tests.
--</para>
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-       href="../../xincludes/static-libraries.xml"/>
- 
-@@ -115,7 +107,7 @@
-       <segtitle>Installed Directory</segtitle>
- 
-       <seglistitem>
--<seg>gif2raw, gif2rgb, gifbuild, gifclrmp, gifecho, giffix, gifinto,
-+        <seg>gif2rgb, gifbuild, gifclrmp, gifecho, giffix, gifinto,
-         giftext and giftool</seg>
-         <seg>libgif.so</seg>
-         <seg>/usr/share/doc/giflib-&giflib-version;</seg>
-@@ -127,6 +119,7 @@
-       <?dbfo list-presentation="list"?>
-       <?dbhtml list-presentation="table"?>
- 
-+<!-- Seems to be removed in 5.1.0
-       <varlistentry id="gif2raw">
-         <term><command>gif2raw</command></term>
-         <listitem>
-@@ -136,7 +129,7 @@
-           </indexterm>
-         </listitem>
-       </varlistentry>
-+-->
-       <varlistentry id="gif2rgb">
-         <term><command>gif2rgb</command></term>
-         <listitem>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(revision 13111)
-+++ introduction/welcome/changelog.xml	(revision 13112)
-@@ -45,6 +45,16 @@
- -->
- 
-     <listitem>
-+      <para>May 17th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Update to giflib-5.1.0. Fixes
-+          <ulink url="&blfs-ticket-root;5072">#5072</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>May 16th, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r13113.txt
===================================================================
--- trunk/blfs/traduc/commits/r13113.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13113.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,61 +0,0 @@
-Révision 13113
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   server/major/proftpd.xml
-
-Log :
-1 line Update to proftpd-1.3.5
-
-Le robot a traité 43 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(revision 13112)
-+++ introduction/welcome/changelog.xml	(revision 13113)
-@@ -48,6 +48,10 @@
-       <para>May 17th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[pierre] - Update to proftpd-1.3.5. Fixes
-+          <ulink url="&blfs-ticket-root;5071">#5071</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Update to giflib-5.1.0. Fixes
-           <ulink url="&blfs-ticket-root;5072">#5072</ulink>.</para>
-         </listitem>
-
-Index: server/major/proftpd.xml
-===================================================================
---- server/major/proftpd.xml	(revision 13112)
-+++ server/major/proftpd.xml	(revision 13113)
-@@ -98,11 +98,13 @@
- make</userinput></screen>
- 
-     <para>The tests for this package require a very old (2001) version of the
--Perl Module Test::Unit.  Using the lastest version of this Test::Unit
--results in many failures (34/1089) although the program appears to run
--well.  The tests take a long time (38 minutes, not CPU dependent) and are
--not recommended.  To test the results anyway, issue: <command>make
--check</command>.</para>
-+    Perl Module Test::Unit. Even when using that version of Test::Unit, there
-+    are many failures (41/1397) although the program appears to run
-+    well.  The tests take a long time (45 minutes, not CPU dependent) and are
-+    not recommended.  To test the results anyway, add the switch: <parameter>
-+    --enable-tests</parameter> to the <command>configure</command>, and
-+    issue: <command>make check</command>. If the tests are run with root
-+    privileges, more tests are run, but there are more failures.</para>
- 
-     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
- 
-@@ -195,6 +197,11 @@
- User                            proftpd
- Group                           proftpd
- 
-+# To cause every FTP user to be "jailed" (chrooted) into their home
-+# directory, uncomment this line.
-+#DefaultRoot ~
- # Normally, files should be overwritable.
- <Directory /*>
-   AllowOverwrite                on
-

Deleted: trunk/blfs/traduc/commits/r13114.txt
===================================================================
--- trunk/blfs/traduc/commits/r13114.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13114.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,185 +0,0 @@
-Révision 13114
-
-fichiers modifiés :
-   general.ent
-   x/installing/x7lib.xml
-   general/sysutils/fcron.xml
-   general/genlib/libatomic_ops.xml
-   general/genlib/libffi.xml
-   general/prog/lua.xml
-   introduction/welcome/changelog.xml
-
-Log :
-1 line libXfont-1.4.8, fcron-3.1.3, libffi-3.1 and libatomic_ops-7.4.2. Revert unnecessary revision 13047: Help Lua-5.2.3 to find Ncurses-5.9 for Readline-6.3'.
-
-Le robot a traité 32 % du commit anglais
-Index: general/genlib/libatomic_ops.xml
-===================================================================
---- general/genlib/libatomic_ops.xml	(revision 13113)
-+++ general/genlib/libatomic_ops.xml	(revision 13114)
-@@ -5,11 +5,11 @@
-   %general-entities;
- 
-   <!ENTITY libatomic_ops-download-http
--"http://www.hpl.hp.com/research/linux/atomic_ops/download/libatomic_ops-&libatomic_ops-version;.tar.gz">
-+           "http://www.ivmaisoft.com/_bin/atomic_ops//libatomic_ops-&libatomic_ops-version;.tar.gz">
-   <!ENTITY libatomic_ops-download-ftp  " ">
-   <!ENTITY libatomic_ops-time          "less than 0.1 SBU (additional less than 0.1 SBU for tests)">
- ]>
-
-Index: general/genlib/libffi.xml
-===================================================================
---- general/genlib/libffi.xml	(revision 13113)
-+++ general/genlib/libffi.xml	(revision 13114)
-@@ -72,16 +72,6 @@
-       </listitem>
-     </itemizedlist>
- 
--<bridgehead renderas="sect3">Additional Downloads</bridgehead>
--<itemizedlist spacing="compact">
--<listitem>
--<para>
--Required patch:
--<ulink url="&patch-root;/libffi-&libffi-version;-includedir-1.patch"/>
--</para>
--</listitem>
--</itemizedlist>
-     <bridgehead renderas="sect3">libffi Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-@@ -102,7 +92,11 @@
-       commands:
-     </para>
- 
--<screen><userinput>patch -Np1 -i ../libffi-&libffi-version;-includedir-1.patch &&
-+<screen><userinput>sed -e '/^includesdir/ s:$(libdir)/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:$(includedir):' \
-+    -i include/Makefile.in &&
-+sed -e '/^includedir/ s:${libdir}/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:@includedir@:' \
-+    -e 's/^Cflags: -I${includedir}/Cflags:/' \
-+    -i libffi.pc.in        &&
- ./configure --prefix=/usr --disable-static &&
- make</userinput></screen>
- 
-@@ -121,6 +115,10 @@
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-+    <para><command>sed ... include/Makefile.in</command> and
-+    <command>sed ... libffi.pc.in</command>: Make package install headers into
-+    /usr/include instead of /usr/lib/libffi-&libffi-version;/include.</para>
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-       href="../../xincludes/static-libraries.xml"/>
- 
-
-Index: general/prog/lua.xml
-===================================================================
---- general/prog/lua.xml	(revision 13113)
-+++ general/prog/lua.xml	(revision 13114)
-@@ -101,7 +101,6 @@
- 
- <screen><userinput>patch -Np1 -i ../lua-&lua-version;-shared_library-1.patch &&
- sed -i '/#define LUA_ROOT/s:/usr/local/:/usr/:' src/luaconf.h &&
--sed -i 's/-lreadline/-lreadline -lncurses/'     src/Makefile  &&
- make linux</userinput></screen>
- 
-     <para>
-@@ -154,12 +153,6 @@
-       <application>Lua</application> search path to match the install paths.
-     </para>
- 
--<para>
--<command>sed -i ... src/Makefile</command>: This command helps
--<application>Lua</application> to find <application>Ncurses</application>
--libraries at build time.
--</para>
-   </sect2>
- 
-   <sect2 role="content">
-
-Index: general/sysutils/fcron.xml
-===================================================================
---- general/sysutils/fcron.xml	(revision 13113)
-+++ general/sysutils/fcron.xml	(revision 13114)
-@@ -131,6 +131,8 @@
- 
- <screen role="root"><userinput>make install</userinput></screen>
- 
-+    <para>DESTDIR install must be done as <systemitem class="username">root</systemitem> user.</para>
-   </sect2>
- 
-   <sect2 role="commands">
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(revision 13113)
-+++ introduction/welcome/changelog.xml	(revision 13114)
-@@ -48,6 +48,26 @@
-       <para>May 17th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Revert unnecessary revision 13047 "Help Lua-5.2.3
-+          to find Ncurses-5.9 for Readline-6.3".</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - libatomic_ops-7.4.2. Fixes
-+          <ulink url="&blfs-ticket-root;5074">#5074</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - libffi-3.1. Fixes
-+          <ulink url="&blfs-ticket-root;5058">#5058</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - fcron-3.1.3. Fixes
-+          <ulink url="&blfs-ticket-root;5057">#5057</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - libXfont-1.4.8. Fixes
-+          <ulink url="&blfs-ticket-root;5069">#5069</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Update to proftpd-1.3.5. Fixes
-           <ulink url="&blfs-ticket-root;5071">#5071</ulink>.</para>
-         </listitem>
-
-Index: x/installing/x7lib.xml
-===================================================================
---- x/installing/x7lib.xml	(revision 13113)
-+++ x/installing/x7lib.xml	(revision 13114)
-@@ -153,7 +153,7 @@
-       <listitem>
-         <para>
-           Required patch:
--<ulink url="&patch-root;/libXfont-&libXfont-version;-fontsproto_fix-2.patch"/>
-+          <ulink url="&patch-root;/libXfont-&libXfont-version;-fontsproto_fix-1.patch"/>
-         </para>
-       </listitem>
-       <listitem>
-@@ -256,7 +256,8 @@
-   pushd $packagedir
-   case $packagedir in
-     libXfont-[0-9]* )
--patch -Np1 -i ../../libXfont-&libXfont-version;-fontsproto_fix-2.patch
-+      patch -Np1 -i ../../libXfont-&libXfont-version;-fontsproto_fix-1.patch &&
-+      sed -i 's/fontsproto < 2.1.3/fontsproto/' configure &&
-       ./configure $XORG_CONFIG --disable-devel-docs
-     ;;
-     libXft-[0-9]* )
-@@ -287,6 +288,10 @@
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-+    <para><command>sed ... 2.1.3/fontsproto/' configure</command>: Allow
-+    <application>libXfont</application> to compile with
-+    <application>fontsproto</application> currently in BLFS.</para>
-     <para><parameter>--with-fop</parameter>: Use <xref linkend="fop"/> to
-     generate PDF documentation (only for the libXfont package).</para>
- 
-@@ -337,6 +342,7 @@
-           libXxf86vm.so
-         </seg>
-         <seg>
-+          <envar>$XORG_PREFIX</envar>/include/X11/fonts,
-           <envar>$XORG_PREFIX</envar>/include/X11/Xtrans,
-           <envar>$XORG_PREFIX</envar>/share/doc/libFS,
-           <envar>$XORG_PREFIX</envar>/share/doc/libICE,
-

Deleted: trunk/blfs/traduc/commits/r13115.txt
===================================================================
--- trunk/blfs/traduc/commits/r13115.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13115.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,46 +0,0 @@
-Révision 13115
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   xsoft/office/libreoffice.xml
-
-Log :
-1 line Re-enable system-icu and system-boost in libreoffice.
-
-Le robot a traité 24 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(revision 13114)
-+++ introduction/welcome/changelog.xml	(revision 13115)
-@@ -48,6 +48,10 @@
-       <para>May 17th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[ken] - Reinstate system boost and icu switches in libreoffice,
-+          thanks to Christopher Gregory for noticing.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - Revert unnecessary revision 13047 "Help Lua-5.2.3
-           to find Ncurses-5.9 for Readline-6.3".</para>
-         </listitem>
-
-Index: xsoft/office/libreoffice.xml
-===================================================================
---- xsoft/office/libreoffice.xml	(revision 13114)
-+++ xsoft/office/libreoffice.xml	(revision 13115)
-@@ -350,12 +350,14 @@
-              --disable-postgresql-sdbc   \
-              --enable-release-build=yes  \
-              --enable-python=system      \
-+             --with-system-boost         \
-              --with-system-clucene       \
-              --with-system-cairo         \
-              --with-system-curl          \
-              --with-system-expat         \
-              --with-system-graphite      \
-              --with-system-harfbuzz      \
-+             --with-system-icu           \
-              --with-system-jpeg          \
-              --with-system-lcms2         \
-              --with-system-libpng        \
-

Deleted: trunk/blfs/traduc/commits/r13116.txt
===================================================================
--- trunk/blfs/traduc/commits/r13116.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13116.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,6 +0,0 @@
-Révision 13116
-
-Log :
-
-
-Le robot a traité 0 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13117.txt
===================================================================
--- trunk/blfs/traduc/commits/r13117.txt	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/traduc/commits/r13117.txt	2014-05-19 19:22:30 UTC (rev 6198)
@@ -1,99 +0,0 @@
-Révision 13117
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   x/lib/imlib2.xml
-   general/graphlib/libwebp.xml
-
-Log :
-1 line Fix libwebp and implib2 for building with Giflib-5.1.0
-
-Le robot a traité 10 % du commit anglais
-Index: general.ent
-===================================================================
---- general.ent	(revision 13116)
-+++ general.ent	(revision 13117)
-@@ -1,12 +1,12 @@
- <!-- $LastChangedBy$ $Date$ -->
- 
-+<!ENTITY day          "18">                   <!-- Always 2 digits -->
- <!ENTITY month        "05">                   <!-- Always 2 digits -->
- <!ENTITY year         "2014">
- <!ENTITY copyrightdate "2001-&year;">
-
-Index: general/graphlib/libwebp.xml
-===================================================================
---- general/graphlib/libwebp.xml	(revision 13116)
-+++ general/graphlib/libwebp.xml	(revision 13117)
-@@ -98,7 +98,8 @@
-       commands:
-     </para>
- 
--<screen><userinput>./configure --prefix=/usr --disable-static &&
-+<screen><userinput>sed -i '/DGifCloseFile/s:gif:&, NULL:g' examples/gif2webp.c &&
-+./configure --prefix=/usr --disable-static &&
- make</userinput></screen>
- 
-     <para>
-@@ -116,6 +117,11 @@
-   <sect2 role="commands">
-     <title>Command Explanations</title>
- 
-+    <para>
-+      <command>sed -i...</command>: This sed fixes building with new versions
-+      of giflib.
-+    </para>
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-       href="../../xincludes/static-libraries.xml"/>
- 
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(revision 13116)
-+++ introduction/welcome/changelog.xml	(revision 13117)
-@@ -45,6 +45,18 @@
- -->
- 
-     <listitem>
-+      <para>May 18th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Fix imlib2 and libwebp for building with
-+          giflib-5.1.0. Fixes
-+          <ulink url="&blfs-ticket-root;5076">#5076</ulink> and
-+          <ulink url="&blfs-ticket-root;5077">#5077</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>May 17th, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: x/lib/imlib2.xml
-===================================================================
---- x/lib/imlib2.xml	(revision 13116)
-+++ x/lib/imlib2.xml	(revision 13117)
-@@ -84,6 +84,7 @@
-     following commands:</para>
- 
- <screen><userinput>sed -i '/DGifOpen/s:fd:&, NULL:' src/modules/loaders/loader_gif.c &&
-+sed -i '/DGifCloseFile/s:gif:&, NULL:' src/modules/loaders/loader_gif.c &&
- sed -i 's/@my_libs@//' imlib2-config.in &&
- ./configure --prefix=/usr --disable-static &&
- make</userinput></screen>
-@@ -103,9 +104,9 @@
-     <title>Command Explanations</title>
- 
-     <para>
--<command>sed -i ...</command>: First command fixes building with recent
--versions of <application>Giflib</application> and the second one corrects
--linker flags for libImlib2 usage.
-+      <command>sed -i ...</command>: First two commands fix building with
-+      recent versions of <application>Giflib</application> and the third one
-+      corrects linker flags for libImlib2 usage.
-     </para>
- 
-     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-

Modified: trunk/blfs/x/installing/x7lib.xml
===================================================================
--- trunk/blfs/x/installing/x7lib.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/x/installing/x7lib.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -112,7 +112,7 @@
       <listitem>
         <para>
           Correctif requis:
-          <ulink url="&patch-root;/libXfont-&libXfont-version;-fontsproto_fix-2.patch"/>
+           <ulink url="&patch-root;/libXfont-&libXfont-version;-fontsproto_fix-1.patch"/>
         </para>
       </listitem>
       <listitem>
@@ -237,6 +237,10 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
+    <para><command>sed ... 2.1.3/fontsproto/' configure</command>: Autorise
+    <application>libXfont</application> à se compiler avec 
+   <application>fontsproto</application> actuellement dans BLFS.</para>
+
     <para><parameter>--with-fop</parameter>> :nbsp;: Utiliser <xref linkend="fop"/> pour
     générer la documentation PDF (seulement pour le paquet libXfont).</para>
  
@@ -283,6 +287,7 @@
           libXxf86vm.so
         </seg>
         <seg>
+          <envar>$XORG_PREFIX</envar>/include/X11/fonts,
           <envar>$XORG_PREFIX</envar>/include/X11/Xtrans,
           <envar>$XORG_PREFIX</envar>/share/doc/libFS,
           <envar>$XORG_PREFIX</envar>/share/doc/libICE,

Modified: trunk/blfs/x/lib/imlib2.xml
===================================================================
--- trunk/blfs/x/lib/imlib2.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/x/lib/imlib2.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -84,9 +84,9 @@
   <sect2 role="commands">
     <title>Explications de la commande</title>
     <para>
-      <command>sed -i ...</command>: La première commande corrige la construction
+      <command>sed -i ...</command>: Les deux premières commandes corrigent la construction
       avec les dernières versions de <application>Giflib</application> 
-      et la seconde corriges les drapeaux de l'éditeur de lien pour l'utilisation 
+      et la troisième corrige les drapeaux de l'éditeur de lien pour l'utilisation 
       de libImlib2.
     </para>
      <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"

Modified: trunk/blfs/x/lib/qt5.xml
===================================================================
--- trunk/blfs/x/lib/qt5.xml	2014-05-19 11:29:13 UTC (rev 6197)
+++ trunk/blfs/x/lib/qt5.xml	2014-05-19 19:22:30 UTC (rev 6198)
@@ -136,7 +136,7 @@
       le processus d'installation.</para>
       </warning>
     <para>
-      Corrige une vuln√rabilit√e DoS dans les ent√tes des images GIF:
+      Corrige une vuln√©rabilit√e DoS dans les ent√tes des images GIF:
     </para>
 <screen><userinput>sed -i -e '631a if (image->isNull()) { state = Error; return -1; }' \
     src/gui/image/qgifhandler.cpp</userinput></screen>
@@ -203,7 +203,7 @@
  <bridgehead renderas="sect3">Methode 2: Installation dans /opt/qt-&qt5-version;</bridgehead>
     <para>
         Cette partie fournit l'installation de Qt5 avec la plupart des fichiers
-        dans le répertoire <filename class="directory">/opt</filename>.
+        dans le répertoire <filename class="directory">/opt</filename>.
 </para>
 <screen>
 <userinput>export QT5DIR=/opt/qt-&qt5-version; &&
@@ -306,10 +306,10 @@
 Categories=Qt;Development;Debugger;</literal>
 EOF</userinput>
 </screen>
-    <bridgehead renderas="sect3">Continuing for Both Methods</bridgehead>
+    <bridgehead renderas="sect3">Suite pour les deux méthodes</bridgehead>
     <para>
-      Pour toutes les méthodes, installez les images et créez les entrées de menu pour les
-      applications installées. Soyez certain que la variable <envar>QT5LINK</envar>
+      Pour toutes les méthodes, installez les images et créez les entrées de menu pour les
+      applications installées. Soyez certain que la variable <envar>QT5LINK</envar>
       est définie dans l'environnement root et en tant qu'utilisateur
       <systemitem class="username">root</systemitem> :
     </para>



More information about the lfs-traducfr mailing list