[lfs-fr] r5746 - trunk/lfs/chapter01

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Dim 2 Mar 16:06:08 PST 2014


Author: jmengual
Date: 2014-03-03 01:06:08 +0100 (Mon, 03 Mar 2014)
New Revision: 5746

Modified:
   trunk/lfs/chapter01/changelog.xml
   trunk/lfs/chapter01/whatsnew.xml
Log:
Nettoyage pour nouveau cycle de developpement


Modified: trunk/lfs/chapter01/changelog.xml
===================================================================
--- trunk/lfs/chapter01/changelog.xml	2014-03-02 23:52:00 UTC (rev 5745)
+++ trunk/lfs/chapter01/changelog.xml	2014-03-03 00:06:08 UTC (rev 5746)
@@ -40,660 +40,10 @@
       <para>02-03-2014</para>
       <itemizedlist>
         <listitem>
-          <para>[bdubbs] - Mise à jour des prérequis du système hôte pour gérer les
-          cas où sont installées sur l'hôte des bibliothèques incohérentes.</para>
+          <para>[bdubbs] - Publication de LFS-7.5.</para>
         </listitem>
       </itemizedlist>
     </listitem>
 
-      <listitem>
-      <para>18-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Changement des instructions de kmod pour permettre l'installation 
-          des pages de manuel. Corrige
-          <ulink url="&lfs-ticket-root;3502">#3502</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-     <listitem>
-      <para>16-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à man-pages-3.5.9.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Répercution du FHS beta.  Ajout de 
-          /usr/share/ppd, /usr/libexec, /usr/share/color, 
-          /usr/local/share/color, /var/lib/color, and /usr/share/dict. 
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Répercution du FHS beta.  Suppression des remplacements
-          pour /usr/libexec : coreutils, findutils, gawk, gcc, glibc, 
-          inetutils, man-db, et tar.  Corrige aussi
-          <ulink url="&lfs-ticket-root;3498">#3498</ulink>.
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Répercution du FHS beta. Déplacement des exécutables du sbin de grub
-          de /usr/sbin vers /sbin.
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Documentation de deux nouvelles erreurs de glibc dans les tests de régression.
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Déplacement de man-db après util-linux pour satifaire un test de dépendance.
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Mise à jour des tests d'automake pour tenir compte d'util-linux
-          installé dans /tools et accélérer le test.
-          </para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Restauration de la construction de la bibliothèque statique de flex.
-          </para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>14-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Harmonisation des commandes sed pour l'option omit-frame-pointer
-          entre les chap 5 et 6. Corrige
-          <ulink url="&lfs-ticket-root;3497">#3497</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Simplification de la configuration des fuseaux horraires dans glibc.
-          Merci à Chris Staub pour le correctif.  Corrige
-          <ulink url="&lfs-ticket-root;3496">#3496</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Conservation de l'installation des en-têtes rpc par le makefile de glibc.
-          Merci à Chris Staub Pour le correctif.  Corrige
-          <ulink url="&lfs-ticket-root;3495">#3495</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.13.3. Corrige
-          <ulink url="&lfs-ticket-root;3493">#3493</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>13-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à file-5.17. Corrige
-          <ulink url="&lfs-ticket-root;3491">#3491</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à flex-2.5.38. Corrige
-          <ulink url="&lfs-ticket-root;3492">#3492</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à man-pages-3.58. Corrige
-          <ulink url="&lfs-ticket-root;3490">#3490</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>10-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Mise à jour du corrcdsif d'i18n de coreutils. Merci à
-          Igor Izivkov pour l'avoir découvert. Corrige
-          <ulink url="&lfs-ticket-root;3488">#3488</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>08-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à glibc-2.19.  Corrige
-          <ulink url="&lfs-ticket-root;3486">#3486</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>07-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.13.2.  Corrige
-          <ulink url="&lfs-ticket-root;3485">#3485</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>05-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Changement du type de bibliothèque d'expect au chapitre 5.
-          Merci à kammet pour le signalement. Corrige
-          <ulink url="&lfs-ticket-root;3484">#3484</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Correction des tests d'e2fsprogs pour qu'ils se lancent
-          correctement dans l'environnement chroot de LFS.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Suppression d'un mkdir inutile dans groff.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>02-02-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.13.1.  Corrige
-          <ulink url="&lfs-ticket-root;3483">#3483</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-     <listitem>
-      <para>27-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Ajout d'une variable d'environnement ào util-linux
-          du chapitre 5 pour empêcher une erreur d'installation pour les hôtes
-          où sont disponibles des possibilités inutiles.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>25-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à man-pages-3.57.  Corrige
-          <ulink url="&lfs-ticket-root;3480">#3480</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à man-db-2.6.6.  Corrige
-          <ulink url="&lfs-ticket-root;3479">#3479</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.13.  Corrige
-          <ulink url="&lfs-ticket-root;3478">#3478</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Ajout d'une option à configure d'util-linux du chapitre
-          5 pour empêcher une erreur d'installation sur des hôtes où systemd est
-          installé.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>22-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à check-0.9.12.  Corrige
-          <ulink url="&lfs-ticket-root;3477">#3477</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à util-linux-2.24.1.  Corrige
-          <ulink url="&lfs-ticket-root;3476">#3476</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à mpc-1.0.2.  Corrige
-          <ulink url="&lfs-ticket-root;3474">#3474</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à man-pages-3.56.  Corrige
-          <ulink url="&lfs-ticket-root;3470">#3470</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.12.7.  Corrige
-          <ulink url="&lfs-ticket-root;3469">#3469</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Fassage à perl-5.18.2.  Corrige
-          <ulink url="&lfs-ticket-root;3465">#3465</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à gettext-0.18.3.2.  Corrige
-          <ulink url="&lfs-ticket-root;3464">#3464</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>15-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Déplacement de la construction finale d'util-linux
-          après udev.  Corrections pour qu'e2fsprogs et udev utilisent
-          la construction d'util-linux du chapitre 5.  Corrige
-          <ulink url="&lfs-ticket-root;3467">#3467</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Ajout de la construction d'util-linux au chapitre 5
-          après udev pour satisfaire une dépendance circulaire.  Ce n'est pas
-          la correction complète vu que cette construction n'a pas été encore 
-          intégrée au chapitre 6.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Montage de /run en tant que tmpfs au chapitre 6.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>14-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à inetutils-1.9.2 et suppression de la
-          référece à l'ancienne page de BLFS. Corrige
-          <ulink url="&lfs-ticket-root;3471">#3471</ulink> et
-          <ulink url="&lfs-ticket-root;3473">#3473</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Correction d'une référence codée en dur à /tools dans
-          gcc au chapitre 6.  Corrige
-          <ulink url="&lfs-ticket-root;3466">#3466</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Nettoyage de /run et de /tmp.  Corrige
-          <ulink url="&lfs-ticket-root;3463">#3463</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>02-01-2014</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à grep-2.16.  Corrige
-          <ulink url="&lfs-ticket-root;3418">#3418</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>29-12-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à e2fsprogs-1.42.9.  Corrige
-          <ulink url="&lfs-ticket-root;3462">#3462</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à gdbm-1.11.  Corrige
-          <ulink url="&lfs-ticket-root;3459">#3459</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à kmod-16.  Corrige
-          <ulink url="&lfs-ticket-root;3455">#3455</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à automake-1.14.1.  Corrige
-          <ulink url="&lfs-ticket-root;3458">#3458</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Mise à jour du correctif de readline à la version en amont.
-          Corrige <ulink url="&lfs-ticket-root;3461">#3461</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Utilisation de la version gcc de libiberty.a.  Corrige
-          <ulink url="&lfs-ticket-root;3456">#3456</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Utilisation d'une autre URL pour shadow.  Corrige
-          <ulink url="&lfs-ticket-root;3453">#3453</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Mise à jour du correctif coreutils i18n pour corriger
-          un problème avec uniq. Corrige
-          <ulink url="&lfs-ticket-root;3457">#3457</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Suppression d'un makeinfo désormais utile des prérequis
-          du système hôte. Corrige
-          <ulink url="&lfs-ticket-root;3460">#3460</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>22-12-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.12.6. Corrige
-          <ulink url="&lfs-ticket-root;3452">#3452</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Tzdata-2013i. Corrige
-          <ulink url="&lfs-ticket-root;3451">#3451</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Libpipeline-1.2.6. Corrige
-          <ulink url="&lfs-ticket-root;3449">#3449</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Correction du correctif coreutils-i18n, qui
-          créait une régression de coupage. Corrige
-          <ulink url="&lfs-ticket-root;3448">#3448</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>16-12-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Coreutils-8.22. Corrige
-          <ulink url="&lfs-ticket-root;3447">#3447</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Man-Pages-3.55. Corrige
-          <ulink url="&lfs-ticket-root;3446">#3446</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Bison-3.0.2. Corrige
-          <ulink url="&lfs-ticket-root;3442">#3442</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Libpipeline-1.2.5. Corrige
-          <ulink url="&lfs-ticket-root;3440">#3440</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Binutils-2.24. Corrige
-          <ulink url="&lfs-ticket-root;3438">#3438</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à File-5.16. Corrige
-          <ulink url="&lfs-ticket-root;3437">#3437</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.12.5. Corrige
-          <ulink url="&lfs-ticket-root;3436">#3436</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>13-12-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Correction des méthodes pour faire de bons liens
-          symboliques pour les bibliothèques de kmod, procps-ng, zlib, readline, ncurses, 
-          et xz.</para>
-        </listitem>
-
-        <listitem>
-          <para>[bdubbs] - Passage à procps-ng-3.3.9. Corrige
-          <ulink url="&lfs-ticket-root;3439">#3439</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Installation des programmes non essentiels du paquet
-          xz dans /usr/bin.  Corrige
-          <ulink url="&lfs-ticket-root;3445">#3445</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>07-12-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Activation de la construction de sulogin dans util-linux.
-          Suppression de l'installation de sulogin de sysvinit.
-          Corrige
-          <ulink url="&lfs-ticket-root;3435">#3435</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Suprime l'installation de mesg et de last de sysvinit
-          qui écrasent les versions installées par util-linux. 
-          Merci à Chris Staub.  Corrige
-          <ulink url="&lfs-ticket-root;3434">#3434</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Ajout d'un sed à diffutils pour que les locales 
-          s'installent correctement.  Corrige
-          <ulink url="&lfs-ticket-root;3433">#3433</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Mises à jour des listes des programmes installés 
-          de plusieurs paquets. Merci à Chris Staub.  Corrige
-           <ulink url="&lfs-ticket-root;3432">#3432</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Correction de l'emplacement des binaires et des
-          bibliothèques de kmod et de xz.  Corrige
-          <ulink url="&lfs-ticket-root;3443">#3443</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>23-11-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à IPRoute2-3.12.0. Corrige
-          <ulink url="&lfs-ticket-root;3431">#3431</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.12.1. Corrige
-          <ulink url="&lfs-ticket-root;3428">#3428</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Tar-1.27.1. Corrige
-          <ulink url="&lfs-ticket-root;3425">#3425</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Bison-3.0.1. Corrige
-          <ulink url="&lfs-ticket-root;3423">#3423</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Check-0.9.11. Corrige
-          <ulink url="&lfs-ticket-root;3422">#3422</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>05-11-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.12. Corrige
-          <ulink url="&lfs-ticket-root;3421">#3421</ulink>.</para>
-        </listitem>
-         <listitem>
-          <para>[matthew] - Passage à Kbd-2.0.1. Corrige
-          <ulink url="&lfs-ticket-root;3420">#3420</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Tzdata-2013h. Corrige
-          <ulink url="&lfs-ticket-root;3416">#3416</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>21-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à util-linux-2.24. Corrige
-          <ulink url="&lfs-ticket-root;3415">#3415</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>19-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.11.6. Corrige
-          <ulink url="&lfs-ticket-root;3414">#3414</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>18-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à GCC-4.8.2. Corrige
-          <ulink url="&lfs-ticket-root;3413">#3413</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>15-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.11.5. Corrige
-          <ulink url="&lfs-ticket-root;3411">#3411</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>14-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Make 4.0. Corrige
-          <ulink url="&lfs-ticket-root;3410">#3410</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Tar 1.27. Corrige
-          <ulink url="&lfs-ticket-root;3409">#3409</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>08-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage des feuilles de style au format docbook-xsl-1.78.1.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>06-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Utilisation de la version de l'archive tar M4.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] - Passage à Linux 3.11.4. Corrige
-          <ulink url="&lfs-ticket-root;3408">#3408</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>02-10-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à Udev 208 (extrait de systemd-208). Corrige
-          <ulink url="&lfs-ticket-root;3406">#3406</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à tzdata-2013g. Corrige
-          <ulink url="&lfs-ticket-root;3400">#3400</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à File-5.15. Corrige
-          <ulink url="&lfs-ticket-root;3402">#3402</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.11.3. Corrige
-          <ulink url="&lfs-ticket-root;3403">#3403</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à texinfo-5.2. Corrige
-          <ulink url="&lfs-ticket-root;3404">#3404</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à gmp-5.1.3. Corrige
-          <ulink url="&lfs-ticket-root;3405">#3405</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-
-    <listitem>
-      <para>23-09-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à man-pages-3.54. Corrige
-          <ulink url="&lfs-ticket-root;3398">#3398</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à tcl-8.6.1. Corrige
-          <ulink url="&lfs-ticket-root;3399">#3399</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à M4-1.4.17. Corrige
-          <ulink url="&lfs-ticket-root;3401">#3401</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>15-09-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] - Passage à Linux-3.11.1. Corrige
-          <ulink url="&lfs-ticket-root;3397">#3397</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] - Passage à Kbd-2.0.0. Corrige
-          <ulink url="&lfs-ticket-root;3390">#3390</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>13-09-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à systemd-207. Corrige
-          <ulink url="&lfs-ticket-root;3396">#3396</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>10-09-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Passage à gettext-0.18.3.1. Corrige
-          <ulink url="&lfs-ticket-root;3389">#3389</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à kmod-15. Corrige
-          <ulink url="&lfs-ticket-root;3392">#3392</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à iproute2-3.11.0. Corrige
-          <ulink url="&lfs-ticket-root;3395">#3395</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[bdubbs] - Passage à linux-3.11.0. Corrige
-          <ulink url="&lfs-ticket-root;3394">#3394</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-    <listitem>
-      <para>08-09-2013</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Publication de LFS-7.4.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
   </itemizedlist>
 </sect1>

Modified: trunk/lfs/chapter01/whatsnew.xml
===================================================================
--- trunk/lfs/chapter01/whatsnew.xml	2014-03-02 23:52:00 UTC (rev 5745)
+++ trunk/lfs/chapter01/whatsnew.xml	2014-03-03 00:06:08 UTC (rev 5746)
@@ -29,72 +29,72 @@
     <!--<listitem>
       <para>Autoconf &autoconf-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Automake &automake-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Bash &bash-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>Berkeley DB &db-version;</para>
     </listitem> -->
-    <listitem>
+    <!--<listitem>
       <para>Binutils &binutils-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Bison &bison-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Bzip2 &bzip2-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Check &check-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Coreutils &coreutils-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>DejaGNU &dejagnu-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>Diffutils &diffutils-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>E2fsprogs &e2fsprogs-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Expect &expect-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>File &file-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Findutils &findutils-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Flex &flex-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Gawk &gawk-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>GCC &gcc-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>GDBM &gdbm-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Gettext &gettext-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Glibc &glibc-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>GMP &gmp-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Grep &grep-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Groff &groff-version;</para>
     </listitem>-->
@@ -107,48 +107,48 @@
     <!--<listitem>
       <para>IANA-Etc &iana-etc-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Inetutils &inetutils-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>IPRoute2 &iproute2-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Kbd &kbd-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Kmod &kmod-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Less &less-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>LFS-Bootscripts &lfs-bootscripts-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Libpipeline &libpipeline-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Libtool &libtool-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Linux &linux-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>M4 &m4-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Make &make-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Man-DB &man-db-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Man-pages &man-pages-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>MPC &mpc-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>MPFR &mpfr-version;</para>
     </listitem>-->
@@ -158,9 +158,9 @@
     <!--<listitem>
       <para>Patch &patch-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Perl &perl-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Pkg-config &pkgconfig-version;</para>
     </listitem>-->
@@ -185,24 +185,24 @@
     <!--<listitem>
       <para>SysVinit &sysvinit-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Tar &tar-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>TCL &tcl-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Texinfo &texinfo-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Tzdata &tzdata-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Udev &systemd-version; (extracted from systemd-&systemd-version;)</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Util-Linux &util-linux-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Vim &vim-version;</para>
     </listitem>-->
@@ -215,7 +215,7 @@
   </itemizedlist>
 
   <!--<itemizedlist>
-    <title>Downgraded to:</title>
+    <title>Ramenés à :</title>
 
     <listitem>
       <para>PLACEHOLDER</para>
@@ -227,26 +227,26 @@
     <title>Ajoutés :</title>
     <listitem><para></para></listitem>  <!-- satisfy build -->
 
-    <listitem>
-      <para>automake-1.14-test-1.patch</para>
-    </listitem>
-
-    <listitem>
+    <!--<listitem>
       <para>readline-6.2-fixes-2.patch</para>
-    </listitem>
-
+    </listitem>-->
   </itemizedlist>
 
   <itemizedlist>
     <title>Supprimés :</title>
+    <listitem><para></para></listitem>  <!-- satisfy build -->
 
-    <listitem>
+    <!--<listitem>
+      <para>automake-1.14-test-1.patch</para>
+    </listitem>-->
+
+    <!--<listitem>
       <para>readline-6.2-fixes-1.patch</para>
-    </listitem>
+    </listitem>-->
 
-    <listitem>
+    <!--<listitem>
       <para>texinfo-5.1-test-1.patch</para>
-    </listitem>
+    </listitem>-->
 
   </itemizedlist>
 




More information about the lfs-traducfr mailing list