[lfs-fr] r6379 - in trunk/blfs: . general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/applications gnome/platform introduction/welcome kde/add kde/core multimedia/audioutils multimedia/libdriv multimedia/videoutils networking/connect networking/netlibs networking/netprogs networking/netutils postlfs/config postlfs/editors postlfs/filesystems postlfs/security pst/printing pst/typesetting server/databases server/mail server/major x/installing x/lib xsoft/graphweb xsoft/office xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mar 24 Juin 04:27:37 PDT 2014


Author: myou72
Date: 2014-06-24 13:27:36 +0200 (Tue, 24 Jun 2014)
New Revision: 6379

Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/libffi.xml
   trunk/blfs/general/genlib/libusb.xml
   trunk/blfs/general/genlib/nspr.xml
   trunk/blfs/general/genutils/imagemagick.xml
   trunk/blfs/general/genutils/iso-codes.xml
   trunk/blfs/general/genutils/xscreensaver.xml
   trunk/blfs/general/graphlib/babl.xml
   trunk/blfs/general/graphlib/gegl.xml
   trunk/blfs/general/graphlib/libraw.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/general/graphlib/qpdf.xml
   trunk/blfs/general/prog/cmake.xml
   trunk/blfs/general/prog/gc.xml
   trunk/blfs/general/prog/git.xml
   trunk/blfs/general/prog/llvm.xml
   trunk/blfs/general/prog/openjdk.xml
   trunk/blfs/general/prog/perl-modules.xml
   trunk/blfs/general/prog/php.xml
   trunk/blfs/general/prog/pygobject3.xml
   trunk/blfs/general/prog/python2.xml
   trunk/blfs/general/prog/python3.xml
   trunk/blfs/general/sysutils/autofs.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/general/sysutils/colord.xml
   trunk/blfs/general/sysutils/dbus.xml
   trunk/blfs/general/sysutils/fcron.xml
   trunk/blfs/general/sysutils/lm_sensors.xml
   trunk/blfs/general/sysutils/sysstat.xml
   trunk/blfs/general/sysutils/udev-extras.xml
   trunk/blfs/gnome/applications/file-roller.xml
   trunk/blfs/gnome/applications/gnome-system-monitor.xml
   trunk/blfs/gnome/applications/gnome-terminal.xml
   trunk/blfs/gnome/applications/nautilus.xml
   trunk/blfs/gnome/applications/seahorse.xml
   trunk/blfs/gnome/platform/gcr.xml
   trunk/blfs/gnome/platform/gnome-keyring.xml
   trunk/blfs/gnome/platform/vte.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/kde/add/ark.xml
   trunk/blfs/kde/add/gwenview.xml
   trunk/blfs/kde/add/kate.xml
   trunk/blfs/kde/add/kdepim-runtime.xml
   trunk/blfs/kde/add/kdepim.xml
   trunk/blfs/kde/add/kdeplasma-addons.xml
   trunk/blfs/kde/add/kmix.xml
   trunk/blfs/kde/add/konsole.xml
   trunk/blfs/kde/add/libkcddb.xml
   trunk/blfs/kde/add/libkdcraw.xml
   trunk/blfs/kde/add/libkexiv2.xml
   trunk/blfs/kde/add/okular.xml
   trunk/blfs/kde/core/akonadi.xml
   trunk/blfs/kde/core/baloo-widgets.xml
   trunk/blfs/kde/core/baloo.xml
   trunk/blfs/kde/core/kactivities.xml
   trunk/blfs/kde/core/kde-baseapps.xml
   trunk/blfs/kde/core/kde-runtime.xml
   trunk/blfs/kde/core/kde-workspace.xml
   trunk/blfs/kde/core/kdelibs.xml
   trunk/blfs/kde/core/kdepimlibs.xml
   trunk/blfs/kde/core/kfilemetadata.xml
   trunk/blfs/kde/core/phonon.xml
   trunk/blfs/multimedia/audioutils/lame.xml
   trunk/blfs/multimedia/libdriv/alsa-lib.xml
   trunk/blfs/multimedia/libdriv/alsa-plugins.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
   trunk/blfs/multimedia/libdriv/x264.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/networking/connect/dhcpcd.xml
   trunk/blfs/networking/netlibs/curl.xml
   trunk/blfs/networking/netlibs/serf.xml
   trunk/blfs/networking/netprogs/nfs-utils.xml
   trunk/blfs/networking/netprogs/samba.xml
   trunk/blfs/networking/netprogs/wpa_supplicant.xml
   trunk/blfs/networking/netutils/traceroute.xml
   trunk/blfs/networking/netutils/wireshark.xml
   trunk/blfs/postlfs/config/users.xml
   trunk/blfs/postlfs/editors/vim.xml
   trunk/blfs/postlfs/filesystems/xfsprogs.xml
   trunk/blfs/postlfs/security/consolekit.xml
   trunk/blfs/postlfs/security/gnupg2.xml
   trunk/blfs/postlfs/security/gnutls.xml
   trunk/blfs/postlfs/security/gpgme.xml
   trunk/blfs/postlfs/security/openssl.xml
   trunk/blfs/postlfs/security/polkit.xml
   trunk/blfs/postlfs/security/shadow.xml
   trunk/blfs/postlfs/security/stunnel.xml
   trunk/blfs/postlfs/security/sudo.xml
   trunk/blfs/pst/printing/cups-filters.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/pst/printing/gutenprint.xml
   trunk/blfs/pst/typesetting/tl-installer.xml
   trunk/blfs/server/databases/mariadb.xml
   trunk/blfs/server/databases/sqlite.xml
   trunk/blfs/server/mail/exim.xml
   trunk/blfs/server/mail/postfix.xml
   trunk/blfs/server/mail/sendmail.xml
   trunk/blfs/server/major/bind.xml
   trunk/blfs/x/installing/libevdev.xml
   trunk/blfs/x/installing/libva.xml
   trunk/blfs/x/installing/mesalib.xml
   trunk/blfs/x/installing/x7app.xml
   trunk/blfs/x/installing/x7driver-wacom.xml
   trunk/blfs/x/installing/x7lib.xml
   trunk/blfs/x/installing/x7proto.xml
   trunk/blfs/x/installing/xterm.xml
   trunk/blfs/x/lib/cairo.xml
   trunk/blfs/x/lib/fltk.xml
   trunk/blfs/x/lib/gtk+3.xml
   trunk/blfs/x/lib/imlib2.xml
   trunk/blfs/x/lib/qt5.xml
   trunk/blfs/x/lib/webkitgtk2.xml
   trunk/blfs/x/lib/xulrunner.xml
   trunk/blfs/xsoft/graphweb/firefox.xml
   trunk/blfs/xsoft/graphweb/seamonkey.xml
   trunk/blfs/xsoft/office/libreoffice.xml
   trunk/blfs/xsoft/other/gimp.xml
   trunk/blfs/xsoft/other/gnash.xml
   trunk/blfs/xsoft/other/gparted.xml
   trunk/blfs/xsoft/other/thunderbird.xml
   trunk/blfs/xsoft/other/tigervnc.xml
   trunk/blfs/xsoft/other/transmission.xml
   trunk/blfs/xsoft/other/xdg-utils.xml
Log:
synchro screen

Modified: trunk/blfs/general/genlib/libffi.xml
===================================================================
--- trunk/blfs/general/genlib/libffi.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genlib/libffi.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -62,8 +62,11 @@
     <para>Installez <application>libffi</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>sed -e '/^includesdir/ s:$(libdir)/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:$(includedir):'     -i include/Makefile.in &&
-sed -e '/^includedir/ s:${libdir}/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:@includedir@:'     -e 's/^Cflags: -I${includedir}/Cflags:/'     -i libffi.pc.in        &&
+<userinput>sed -e '/^includesdir/ s:$(libdir)/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:$(includedir):' \
+    -i include/Makefile.in &&
+sed -e '/^includedir/ s:${libdir}/@PACKAGE_NAME at -@PACKAGE_VERSION@/include:@includedir@:' \
+    -e 's/^Cflags: -I${includedir}/Cflags:/' \
+    -i libffi.pc.in        &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>

Modified: trunk/blfs/general/genlib/libusb.xml
===================================================================
--- trunk/blfs/general/genlib/libusb.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genlib/libusb.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -75,7 +75,8 @@
     les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -d -m755 /usr/share/doc/libusb-&libusb-version;/apidocs &&
-install -v -m644    doc/html/*                     /usr/share/doc/libusb-&libusb-version;/apidocs</userinput>
+install -v -m644    doc/html/* \
+                    /usr/share/doc/libusb-&libusb-version;/apidocs</userinput>
 </screen>
   </sect2>
   <sect2 role="configuration">

Modified: trunk/blfs/general/genlib/nspr.xml
===================================================================
--- trunk/blfs/general/genlib/nspr.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genlib/nspr.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -58,9 +58,12 @@
     suivantes :</para>
 <screen>
 <userinput>cd nspr                                                     &&
-sed -ri 's#^(RELEASE_BINS =).*#1#' pr/src/misc/Makefile.in &&
+sed -ri 's#^(RELEASE_BINS =).*#\1#' pr/src/misc/Makefile.in &&
 sed -i 's#$(LIBRARY) ##' config/rules.mk                    &&
-./configure --prefix=/usr             --with-mozilla             --with-pthreads             $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
+./configure --prefix=/usr \
+            --with-mozilla \
+            --with-pthreads \
+            $([ $(uname -m) = x86_64 ] && echo --enable-64bit) &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/genutils/imagemagick.xml
===================================================================
--- trunk/blfs/general/genutils/imagemagick.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genutils/imagemagick.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -4,13 +4,7 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
   <!ENTITY imagemagick-patch-version "1">
-  <!-- Not sure what to do here as ImageMagick is one of the fastest-moving
-       targets in all of open-source. One solution is to always use the last
-       version of a specific major-minor from the 'legacy' subdirectory of
-       the path in these URL's. Otherwise these links are broken within days
-       after updates :-(  Unfortunately, versions always roll on after patch
-       version 10, whether or not significant changes occur, and it takes
-       time before versions migrate to legacy/  -->
+  
   <!ENTITY imagemagick-download-http " ">
   <!ENTITY imagemagick-download-ftp  "ftp://ftp.imagemagick.org/pub/ImageMagick/ImageMagick-&imagemagick-version;-&imagemagick-patch-version;.tar.xz">
   <!ENTITY imagemagick-md5sum        "bde038ae05fb20d29cebf88ab9cbdce5">
@@ -172,7 +166,11 @@
     suivantes :</para>
  
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-modules                --with-perl                   --disable-static  &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --with-modules    \
+            --with-perl       \
+            --disable-static  &&
 make</userinput>
 </screen>
      <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/general/genutils/iso-codes.xml
===================================================================
--- trunk/blfs/general/genutils/iso-codes.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genutils/iso-codes.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -3,9 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--
-<!ENTITY iso-codes-download-http "http://pkg-isocodes.alioth.debian.org/downloads/iso-codes-&iso-codes-version;.tar.xz">
--->
   <!ENTITY iso-codes-download-http "http://pkg-isocodes.alioth.debian.org/downloads/iso-codes-&iso-codes-version;.tar.xz">
   <!ENTITY iso-codes-download-ftp  " ">
   <!ENTITY iso-codes-md5sum        "4deb72801cd67eda525f7f681e9f3233">

Modified: trunk/blfs/general/genutils/xscreensaver.xml
===================================================================
--- trunk/blfs/general/genutils/xscreensaver.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/genutils/xscreensaver.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de XScreenSaver</title>
-
     <para>Installez <application>XScreenSaver</application> en lançant les commandes
     suivantes :</para>
 <screen>
@@ -91,7 +90,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-
     <para><option>--with-setuid-hacks</option> : Ce paramètre autorise
     certaines démos à s'installer avec l'uid <systemitem class="username">root</systemitem>,
     ce qui est nécessaire pour pinger d'autres machines.</para>

Modified: trunk/blfs/general/graphlib/babl.xml
===================================================================
--- trunk/blfs/general/graphlib/babl.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/graphlib/babl.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -6,8 +6,6 @@
   <!ENTITY babl-download-http
   "http://ftp.gtk.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">
   <!ENTITY babl-download-ftp " ">
-<!--  <!ENTITY babl-download-ftp
-  "ftp://ftp.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">-->
   <!ENTITY babl-md5sum        "9e1542ab5c0b12ea3af076a9a2f02d79">
   <!ENTITY babl-size          "440 Ko">
   <!ENTITY babl-buildsize     "12 Mo">

Modified: trunk/blfs/general/graphlib/gegl.xml
===================================================================
--- trunk/blfs/general/graphlib/gegl.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/graphlib/gegl.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -5,7 +5,6 @@
   %general-entities;
   <!ENTITY gegl-download-http "http://download.gimp.org/pub/gegl/0.2/gegl-&gegl-version;.tar.bz2">
   <!ENTITY gegl-download-ftp " ">
-<!--  <!ENTITY gegl-download-ftp "ftp://ftp.gimp.org/pub/gegl/0.2/gegl-&gegl-version;.tar.bz2">-->
   <!ENTITY gegl-md5sum        "32b00002f1f1e316115c4ed922e1dec8">
   <!ENTITY gegl-size          "7.2 Mo">
   <!ENTITY gegl-buildsize     "50 Mo">

Modified: trunk/blfs/general/graphlib/libraw.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/graphlib/poppler.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -124,7 +124,10 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --disable-static              --enable-xpdf-headers &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --disable-static  \
+            --enable-xpdf-headers &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : <command>make check</command>.

Modified: trunk/blfs/general/graphlib/qpdf.xml
===================================================================
--- trunk/blfs/general/graphlib/qpdf.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/graphlib/qpdf.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -82,7 +82,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-static             --docdir=/usr/share/doc/qpdf-&qpdf-version; &&
+<userinput>./configure --prefix=/usr    \
+            --disable-static \
+            --docdir=/usr/share/doc/qpdf-&qpdf-version; &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/prog/cmake.xml
===================================================================
--- trunk/blfs/general/prog/cmake.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/cmake.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -70,7 +70,6 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de CMake</title>
-
      <para>
        Si <application>Qt4</application> et <application>Qt5</application> sont installés
        dans <filename class="directory">/opt</filename>, utilisez
@@ -80,8 +79,10 @@
     <para>Installez <application>CMake</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../cmake-&cmake-version;-freetype-1.patch &&
-./bootstrap --prefix=/usr                   --system-libs                   --mandir=/share/man             --docdir=/share/doc/cmake-&cmake-version;   &&
+<userinput>./bootstrap --prefix=/usr       \
+            --system-libs       \
+            --mandir=/share/man \
+            --docdir=/share/doc/cmake-&cmake-version;   &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/general/prog/gc.xml
===================================================================
--- trunk/blfs/general/prog/gc.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/gc.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -71,7 +71,10 @@
 <screen>
 <userinput>sed -i 's#pkgdata#doc#' doc/doc.am &&
 autoreconf -fi  &&
-./configure --prefix=/usr                  --enable-cplusplus             --disable-static               --docdir=/usr/share/doc/gc-&gc-version; &&
+./configure --prefix=/usr      \
+            --enable-cplusplus \
+            --disable-static   \
+            --docdir=/usr/share/doc/gc-&gc-version; &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/general/prog/git.xml
===================================================================
--- trunk/blfs/general/prog/git.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/git.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -102,7 +102,8 @@
     <para>Installez <application>Git</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --with-gitconfig=/etc/gitconfig &&
+<userinput>./configure --prefix=/usr         \
+            --with-gitconfig=/etc/gitconfig &&
 make</userinput>
 </screen>
     <para>Si vous avez installé <ulink
@@ -151,9 +152,10 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>mkdir -p /usr/share/doc/git-&git-version;/man-pages/{html,text}         &&
-tar -xf  ../git-htmldocs-&git-version;.tar.xz     -C   /usr/share/doc/git-&git-version; --no-same-owner --no-overwrite-dir &&
-find /usr/share/doc/git-&git-version; -type d -exec chmod 755 {} ;     &&
-find /usr/share/doc/git-&git-version; -type f -exec chmod 644 {} ;     &&
+tar -xf  ../git-htmldocs-&git-version;.tar.xz \
+    -C   /usr/share/doc/git-&git-version; --no-same-owner --no-overwrite-dir &&
+find /usr/share/doc/git-&git-version; -type d -exec chmod 755 {} \;     &&
+find /usr/share/doc/git-&git-version; -type f -exec chmod 644 {} \;     &&
 mv       /usr/share/doc/git-&git-version;/{git*.txt,man-pages/text}     &&
 mv       /usr/share/doc/git-&git-version;/{git*.,index.,man-pages/}html &&
 mkdir    /usr/share/doc/git-&git-version;/technical/{html,text}         &&

Modified: trunk/blfs/general/prog/llvm.xml
===================================================================
--- trunk/blfs/general/prog/llvm.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/llvm.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -125,17 +125,24 @@
     <para>Si vous avez téléchargé les paquets facultatifs,
     installez-les dans l'arborescence des sources :</para>
 <screen>
-<userinput>tar -xf ../clang-&llvm-version;.src.tar.gz -C tools &&
-tar -xf ../compiler-rt-&llvm-version;.src.tar.gz -C projects &&
-mv tools/clang-&llvm-version; tools/clang &&
-mv projects/compiler-rt-&llvm-version; projects/compiler-rt</userinput>
+<userinput>tar -xf ../cfe-&llvm-version;.src.tar.gz -C tools &&
+tar -xf ../compiler-rt-&rt-version;.src.tar.gz -C projects &&
+mv tools/cfe-&llvm-version;.src tools/clang &&
+mv projects/compiler-rt-&rt-version; projects/compiler-rt</userinput>
 </screen>
     <para>
       Installez <application>LLVM</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>sed -e 's:$(PROJ_prefix)/docs/llvm:$(PROJ_prefix)/share/doc/llvm-&llvm-version;:'     -i Makefile.config.in &&
-CC=gcc CXX=g++                         ./configure --prefix=/usr                          --sysconfdir=/etc                      --enable-libffi                        --enable-optimized                     --enable-shared                        --disable-assertions       &&
+<userinput>sed -e 's:/docs/llvm:/share/doc/llvm-&llvm-version;:' \
+    -i Makefile.config.in &&
+CC=gcc CXX=g++                         \
+./configure --prefix=/usr              \
+            --sysconfdir=/etc          \
+            --enable-libffi            \
+            --enable-optimized         \
+            --enable-shared            \
+            --disable-assertions       &&
 make</userinput>
 </screen>
     <para>
@@ -221,7 +228,8 @@
           clang-format, clang-tblgen, llc, lli, lli-child-target, llvm-ar,
           llvm-as, llvm-bcanalyzer, llvm-config, llvm-cov, llvm-diff, llvm-dis,
           llvm-dwarfdump, llvm-extract, llvm-link, llvm-mc, llvm-mcmarkup,
-          llvm-nm, llvm-objdump,<!-- llvm-prof,--> llvm-ranlib (lien symbolique),
+          llvm-nm, llvm-objdump,
+ llvm-ranlib (lien symbolique),
           llvm-readobj, llvm-rtdyld, llvm-size, llvm-stress, llvm-symbolizer,
           llvm-tblgen, macho-dump, opt, scan-build (lien symbolique) et scan-view
           (lien symbolique)

Modified: trunk/blfs/general/prog/openjdk.xml
===================================================================
--- trunk/blfs/general/prog/openjdk.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/openjdk.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -291,7 +291,9 @@
 <userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fixed_paths-1.patch</userinput>
 </screen>
     <para>Appliquez un correctif pour adapter le code à la nouvelle API de giflib :</para>
-<screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_new_giflib-1.patch</userinput></screen>
+<screen>
+<userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_new_giflib-1.patch</userinput>
+</screen>
  
     <para>Appliquez un correctif pour exclure des tests connus pour échouer de la suite de testse:</para>
 <screen>

Modified: trunk/blfs/general/prog/perl-modules.xml
===================================================================
--- trunk/blfs/general/prog/perl-modules.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/perl-modules.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -205,7 +205,6 @@
           <listitem> <literallayout><ulink url="http://search.cpan.org/~shlomif/IO-Socket-INET6-2.72/">IO::Socket::I$
 (http://search.cpan.org/~shlomif/IO-Socket-INET6-2.72/) </literallayout>
           </listitem>
-
           <listitem> <literallayout><ulink url="http://search.cpan.org/~gbarr/IO/lib/IO/Socket/INET.pm">IO::Socket::INET</ulink>
 (http://search.cpan.org/~gbarr/IO/lib/IO/Socket/INET.pm) (requis pour le support IPv6)
 </literallayout>
@@ -317,7 +316,6 @@
 (http://search.cpan.org/~shlomif/XML-LibXML/)
               (recommandé pour une analyse plus rapide)
  </literallayout>
-
           </listitem>
           <listitem> <literallayout><ulink url="http://search.cpan.org/~chorny/Tie-IxHash/">Tie::IxHash</ulink>
 (http://search.cpan.org/~chorny/Tie-IxHash/)

Modified: trunk/blfs/general/prog/php.xml
===================================================================
--- trunk/blfs/general/prog/php.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/php.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -153,7 +153,26 @@
     lançant les commandes suivantes :</para>
 <screen>
 <userinput>sed -i -e 's/2.6.5 2.7/& 3.0/' configure &&
-./configure --prefix=/usr                            --sysconfdir=/etc                        --localstatedir=/var                     --datadir=/usr/share/php                 --mandir=/usr/share/man                  --enable-fpm                             --with-fpm-user=apache                   --with-fpm-group=apache                  --with-config-file-path=/etc             --with-zlib                              --enable-bcmath                          --with-bz2                               --enable-calendar                        --enable-dba=shared                      --with-gdbm                              --with-gmp                               --enable-ftp                             --with-gettext                           --enable-mbstring                        --with-readline              &&
+./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --datadir=/usr/share/php     \
+            --mandir=/usr/share/man      \
+            --enable-fpm                 \
+            --with-fpm-user=apache       \
+            --with-fpm-group=apache      \
+            --with-config-file-path=/etc \
+            --with-zlib                  \
+            --enable-bcmath              \
+            --with-bz2                   \
+            --enable-calendar            \
+            --enable-dba=shared          \
+            --with-gdbm                  \
+            --with-gmp                   \
+            --enable-ftp                 \
+            --with-gettext               \
+            --enable-mbstring            \
+            --with-readline              &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.
@@ -166,9 +185,12 @@
 install -v -m644 php.ini-production /etc/php.ini     &&
 mv -v /etc/php-fpm.conf{.default,}                   &&
 install -v -m755 -d /usr/share/doc/php-&php-version; &&
-install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt                     /usr/share/doc/php-&php-version; &&
-ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs                     /usr/share/doc/php-&php-version;</userinput>
+install -v -m644    CODING_STANDARDS EXTENSIONS INSTALL NEWS README* UPGRADING* php.gif \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Archive_Tar/docs/Archive_Tar.txt \
+                    /usr/share/doc/php-&php-version; &&
+ln -v -sfn          /usr/lib/php/doc/Structures_Graph/docs \
+                    /usr/share/doc/php-&php-version;</userinput>
 </screen>
     <para>La documentation HTML précompilée est emballée sous deux formes :
     un archive tar contenant beaucoup de fichiers individuels, utile pour être
@@ -181,12 +203,14 @@
     tar ci-dessous si nécessaire).</para>
     <para>Pour le fichier <quote>Unique en HTML</quote> :</para>
 <screen role="root">
-<userinput>install -v -m644 ../php_manual_en.html.gz     /usr/share/doc/php-&php-version; &&
+<userinput>install -v -m644 ../php_manual_en.html.gz \
+    /usr/share/doc/php-&php-version; &&
 gunzip -v /usr/share/doc/php-&php-version;/php_manual_en.html.gz</userinput>
 </screen>
     <para>Pour l'archive tar <quote>beaucoup de fichiers HTML</quote> :</para>
 <screen role="root">
-<userinput>tar -xvf ../php_manual_en.tar.gz     -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
+<userinput>tar -xvf ../php_manual_en.tar.gz \
+    -C /usr/share/doc/php-&php-version; --no-same-owner</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -224,7 +248,6 @@
       support <application>Readline</application> en ligne de commande.</para>
       <para><option>--with-mysql</option>: Ce paramètre inclus le support
       <application>MariaDB/MySQL</application>.</para>
-
       <para><option>--disable-libxml</option> : Cette option permet
       de construire PHP sans que <application>libxml2</application> ne soit
       installé.</para>
@@ -270,20 +293,25 @@
       <para>Si désiré, ajoutez l'entrée en utilisant la commande suivante en
       tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i 's at php/includes"@&ninclude_path = ".:/usr/lib/php"@'     /etc/php.ini</userinput>
+<userinput>sed -i 's at php/includes"@&\ninclude_path = ".:/usr/lib/php"@' \
+    /etc/php.ini</userinput>
 </screen>
       <para>Pour activer le support fastCGI dans un serveur web <application>Apache</application>
       , deux directives de chargement LoadModule doivent être ajoutées dans le fichier
       <filename>httpd.conf</filename>. Elles sont commentées, donc il suffit de taper la commande suivante
       en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sed -i -e '/proxy_module/s/^#//'             -e '/proxy_fcgi_module/s/^#//'        /etc/httpd/httpd.conf</userinput>
+<userinput>sed -i -e '/proxy_module/s/^#//'      \
+       -e '/proxy_fcgi_module/s/^#//' \
+       /etc/httpd/httpd.conf</userinput>
 </screen>
       <para>Ces modules acceptent différentes directives <command>ProxyPass</command>.
       Une possibilité est (en tant qu'utilisateur
       <systemitem class="username">root</systemitem>):</para>
 <screen role="root">
-<userinput>echo 'ProxyPassMatch ^/(.*.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> /etc/httpd/httpd.conf</userinput>
+<userinput>echo \
+'ProxyPassMatch ^/(.*\.php)$ fcgi://127.0.0.1:9000/srv/www/$1' >> \
+/etc/httpd/httpd.conf</userinput>
 </screen>
       <para>En outre, il peut être utile d'ajouter une entrée pour
       <filename>index.php</filename> à la ligne DirectoryIndex du fichier

Modified: trunk/blfs/general/prog/pygobject3.xml
===================================================================
--- trunk/blfs/general/prog/pygobject3.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/pygobject3.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -84,7 +84,8 @@
          suivante mais un des tests est indiqué comme "expected failure":
       </para>
 <screen>
-<userinput>sed -i '/test_out_glist/ i    @unittest.expectedFailure'        tests/test_atoms.py</userinput>
+<userinput>sed -i '/test_out_glist/ i\    @unittest.expectedFailure' \
+       tests/test_atoms.py</userinput>
 </screen>
         <para>
         Pour construire <application>PyGObject3</application> en tant que module

Modified: trunk/blfs/general/prog/python2.xml
===================================================================
--- trunk/blfs/general/prog/python2.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/python2.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -101,15 +101,19 @@
     <para>Installez <application>Python</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../Python-&python2-version;-readline_6_3-1.patch &&
-./configure --prefix=/usr                   --enable-shared                 --with-system-expat             --with-system-ffi               --enable-unicode=ucs4 &&
+<userinput>./configure --prefix=/usr       \
+            --enable-shared     \
+            --with-system-expat \
+            --with-system-ffi   \
+            --enable-unicode=ucs4 &&
 make</userinput>
 </screen>
      <para>
       Si vous souhaitez lancer la suite de tests, désactivez les tests qui échouent:
     </para>
-<screen><userinput>patch -Np1 -i ../Python-&python2-version;-skip_test_gdb-1.patch</userinput></screen>
-
+<screen>
+<userinput>patch -Np1 -i ../Python-&python2-version;-skip_test_gdb-1.patch</userinput>
+</screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
@@ -129,9 +133,10 @@
     </para>
 <screen role="root">
 <userinput>install -v -dm755 /usr/share/doc/python-&python2-version; &&
-tar --strip-components=1 -C /usr/share/doc/python-&python2-version;     --no-same-owner -xvf ../python-&python2-version;-docs-html.tar.bz2      &&
-find /usr/share/doc/python-&python2-version; -type d -exec chmod 0755 {} ; &&
-find /usr/share/doc/python-&python2-version; -type f -exec chmod 0644 {} ;</userinput>
+tar --strip-components=1 -C /usr/share/doc/python-&python2-version; \
+    --no-same-owner -xvf ../python-&python2-version;-docs-html.tar.bz2      &&
+find /usr/share/doc/python-&python2-version; -type d -exec chmod 0755 {} \; &&
+find /usr/share/doc/python-&python2-version; -type f -exec chmod 0644 {} \;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/prog/python3.xml
===================================================================
--- trunk/blfs/general/prog/python3.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/prog/python3.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -97,7 +97,12 @@
     <para>Installez <application>Python 3</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>CXX="/usr/bin/g++"              ./configure --prefix=/usr                   --enable-shared                 --with-system-expat             --with-system-ffi               --without-ensurepip &&
+<userinput>CXX="/usr/bin/g++"              \
+./configure --prefix=/usr       \
+            --enable-shared     \
+            --with-system-expat \
+            --with-system-ffi   \
+            --without-ensurepip &&
 make</userinput>
 </screen>
     <para>La suite de tests doit être lancée séparément, en utilisant un terminal X (voir après)
@@ -115,7 +120,11 @@
    <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -dm755 /usr/share/doc/python-&python3-version;/html &&
-tar --strip-components=1     --no-same-owner     --no-same-permissions     -C /usr/share/doc/python-&python3-version;/html     -xvf ../python-&python3-version;-docs-html.tar.bz2</userinput>
+tar --strip-components=1 \
+    --no-same-owner \
+    --no-same-permissions \
+    -C /usr/share/doc/python-&python3-version;/html \
+    -xvf ../python-&python3-version;-docs-html.tar.bz2</userinput>
 </screen>
     <para>
       La suite de tests doit être lancée séparément de la construction, après que le paquet soit construit

Modified: trunk/blfs/general/sysutils/autofs.xml
===================================================================
--- trunk/blfs/general/sysutils/autofs.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/autofs.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -88,7 +88,10 @@
     <para>Installez <application>Autofs</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/                     --without-openldap             --mandir=/usr/share/man &&
+<userinput>sed -i -e '/include.*config.h/ i #include <stdarg.h>' lib/defaults.c &&
+./configure --prefix=/         \
+            --without-openldap \
+            --mandir=/usr/share/man &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -103,7 +106,6 @@
       <command>sed ... lib/defaults.c</command>: Corrige un problème de construction avec les
       entêtes actuelles.
     </para>
-
     <para>
       <option>--with-libtirpc</option>: Ce paramètre active le support de
       libtirpc s'il est disponible.

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/bluez.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -87,19 +87,16 @@
       Actives les options suivantes dans la configuration du noyau et recompilez le noyau si nécessaire:
     </para>
 <screen>
-<literal>[*] Networking support -
--->
-  <*> or <M> Bluetooth subsystem support -
--->
+<literal>[*] Networking support --->
+  <*> or <M> Bluetooth subsystem support --->
     <*> or <M> RFCOMM protocol support
     [*] RFCOMM TTY support
     <*> or <M> BNEP protocol support
     [*] Multicast filter support
     [*] Protocol filter support
     <*> or <M> HIDP protocol support
-    Bluetooth device drivers -
--->
-</literal>
+    Bluetooth device drivers --->
+  <*> or <M> RF switch subsystem support</literal>
 </screen>
     <para>
       Selectionnez les pilotes appropriés pour votre matériel Bluetooth.
@@ -122,7 +119,11 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                     --sysconfdir=/etc                 --localstatedir=/var              --enable-library                  --disable-systemd     &&
+<userinput>./configure --prefix=/usr         \
+            --sysconfdir=/etc     \
+            --localstatedir=/var  \
+            --enable-library      \
+            --disable-systemd     &&
 make</userinput>
 </screen>
     <para>
@@ -132,7 +133,8 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>make install</userinput>
+<userinput>make install &&
+ln -svf ../libexec/bluetooth/bluetoothd /usr/sbin</userinput>
 </screen>
     <para>
       Installez le fichier principal de configuration  en tant qu'utilisateur 
@@ -162,13 +164,10 @@
       <parameter>--disable-systemd</parameter>: Ce paramètre est nécéssaire car
       <application>systemd</application>  ne fait pas partie de LFS/BLFS. si vous utilisez 
       systemd, enlevez ce paramètre.</para>
-
     <para>
       <command>ln -svf ../libexec/bluetooth/bluetoothd /usr/sbin</command>:
       Cette commande donne accès au démon bluetooth de façon plus cohérente.
     </para>
-
-
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de BlueZ</title>
@@ -182,25 +181,22 @@
         De plus, vous pouvez facultativement installer la suite en tant qu'utilisateur
         <systemitem class="username">root</systemitem>:
       </para>
-
-<screen role="root"><userinput>cat > /etc/bluetooth/rfcomm.conf << "EOF"</userinput>
+<screen role="root">
+<userinput>cat > /etc/bluetooth/rfcomm.conf << "EOF"</userinput>
 <literal># rfcomm.conf
 # Set up the RFCOMM configuration of the Bluetooth subsystem in the Linux kernel.
 # Use one line per command
 # See the rfcomm man page for options
-
-
-# End of rfcomm.conf</literal></screen>
-
-<screen role="root"><userinput>cat > /etc/bluetooth/uart.conf << "EOF"</userinput>
+# End of rfcomm.conf</literal>
+</screen>
+<screen role="root">
+<userinput>cat > /etc/bluetooth/uart.conf << "EOF"</userinput>
 <literal>#uart.conf
 # Attach serial devices via UART HCI to BlueZ stack
 # Use one line per device
 # See the hciattach man page for options
-
-# End of uart.conf</literal></screen>
-
-
+# End of uart.conf</literal>
+</screen>
       <indexterm zone="bluez bluez-config">
         <primary
         sortas="e-etc-bluetooth-main.conf">/etc/bluetooth/main.conf</primary>

Modified: trunk/blfs/general/sysutils/colord.xml
===================================================================
--- trunk/blfs/general/sysutils/colord.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/colord.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -94,12 +94,21 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 71 colord &&
-useradd -c "Color Daemon Owner" -d /var/lib/colord -u 71         -g colord -s /bin/false colord</userinput>
+useradd -c "Color Daemon Owner" -d /var/lib/colord -u 71 \
+        -g colord -s /bin/false colord</userinput>
 </screen>
     <para>Installez <application>colord</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                            --sysconfdir=/etc                        --localstatedir=/var                     --with-daemon-user=colord                --enable-vala                            --disable-bash-completion                --disable-static &&
+<userinput>./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --with-daemon-user=colord    \
+            --enable-vala                \
+            --enable-systemd-login=no    \
+            --disable-bash-completion    \
+            --disable-static             \
+            --with-systemdsystemunitdir=no &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -144,7 +153,6 @@
       <option>--with-systemdsystemunitdir=no</option>: Désactive la construction avec les bibliothèques
       de systemd.
     </para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/static-libraries.xml"/>
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"

Modified: trunk/blfs/general/sysutils/dbus.xml
===================================================================
--- trunk/blfs/general/sysutils/dbus.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/dbus.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -80,7 +80,8 @@
     messages système :</para>
 <screen role="root">
 <userinput>groupadd -g 18 messagebus &&
-useradd -c "D-Bus Message Daemon User" -d /var/run/dbus         -u 18 -g messagebus -s /bin/false messagebus</userinput>
+useradd -c "D-Bus Message Daemon User" -d /var/run/dbus \
+        -u 18 -g messagebus -s /bin/false messagebus</userinput>
 </screen>
     <para>Installez <application>D-BUS</application> en lançant les commandes
     suivantes (vous pouvez d'abord souhaiter observer la sortie de
@@ -88,7 +89,14 @@
     à la commande <command>configure</command> affichée ci-dessous) :</para>
  
 <screen>
-<userinput>./configure --prefix=/usr                              --sysconfdir=/etc                          --localstatedir=/var                       --with-console-auth-dir=/run/console/             --without-systemdsystemunitdir             --disable-systemd                          --disable-static &&
+<userinput>sed -i -e '539 s/exit/kill_bus_and_exit/' tools/dbus-launch.c &&
+./configure --prefix=/usr                  \
+            --sysconfdir=/etc              \
+            --localstatedir=/var           \
+            --with-console-auth-dir=/run/console/ \
+            --without-systemdsystemunitdir \
+            --disable-systemd              \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Voir ci-dessous pour les instructions de test.</para>
@@ -145,12 +153,11 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-    <para><!--already fixed upstream, remove in next update-->
+    <para>
       <command>sed -i -e ... tools/dbus-launch.c</command>: corrige
       <command>dbus-launch</command> pour tuer le bus si vous ne pouvez pas vous attacher
       à une session comme demandé.
     </para>
-
     <para>
   <parameter>--with-console-auth-dir=/run/console/</parameter> : Ce
       paramètre specifit l'emplacement du répertoire 

Modified: trunk/blfs/general/sysutils/fcron.xml
===================================================================
--- trunk/blfs/general/sysutils/fcron.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/fcron.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -5,7 +5,6 @@
   %general-entities;
   <!ENTITY fcron-download-http "http://fcron.free.fr/archives/fcron-&fcron-version;.src.tar.gz">
   <!ENTITY fcron-download-ftp " ">
-<!--  <!ENTITY fcron-download-ftp "ftp://ftp.seul.org/pub/fcron/fcron-&fcron-version;.src.tar.gz">-->
   <!ENTITY fcron-md5sum "b58ce88344eb4c80a353066547d20a24">
   <!ENTITY fcron-size "584 Ko">
   <!ENTITY fcron-buildsize "5.1 Mo">
@@ -95,7 +94,8 @@
     <para>Installez <application>Fcron</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --sysconfdir=/etc     --localstatedir=/var --without-sendmail --with-boot-install=no &&
+<userinput>./configure --prefix=/usr --sysconfdir=/etc \
+    --localstatedir=/var --without-sendmail --with-boot-install=no &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/sysutils/lm_sensors.xml
===================================================================
--- trunk/blfs/general/sysutils/lm_sensors.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/lm_sensors.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -6,8 +6,6 @@
   <!ENTITY lm_sensors-download-http
            "http://dl.lm-sensors.org/lm-sensors/releases/lm_sensors-&lm_sensors-version;.tar.bz2">
   <!ENTITY lm_sensors-download-ftp " ">
-<!--  <!ENTITY lm_sensors-download-ftp
-           "ftp://ftp.netroedge.com/pub/lm-sensors/lm_sensors-&lm_sensors-version;.tar.bz2">-->
   <!ENTITY lm_sensors-md5sum        "da506dedceb41822e64865f6ba34828a">
   <!ENTITY lm_sensors-size          "172 Ko">
   <!ENTITY lm_sensors-buildsize     "2.3 Mo">
@@ -74,7 +72,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de Lm Sensors</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -129,7 +126,10 @@
       commands:
     </para>
 <screen>
-<userinput>make PREFIX=/usr             BUILD_STATIC_LIB=0      MANDIR=/usr/share/man</userinput>
+<userinput>patch -Np1 -i ../lm_sensors-&lm_sensors-version;-upstream_fixes-1.patch &&
+make PREFIX=/usr        \
+     BUILD_STATIC_LIB=0 \
+     MANDIR=/usr/share/man</userinput>
 </screen>
     <para>
       Ce paquet n'a pas de suite de tests.
@@ -138,9 +138,12 @@
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>make PREFIX=/usr             BUILD_STATIC_LIB=0      MANDIR=/usr/share/man install &&
+<userinput>make PREFIX=/usr        \
+     BUILD_STATIC_LIB=0 \
+     MANDIR=/usr/share/man install &&
 install -v -m755 -d /usr/share/doc/lm_sensors-&lm_sensors-version; &&
-cp -rv              README INSTALL doc/*                     /usr/share/doc/lm_sensors-&lm_sensors-version;</userinput>
+cp -rv              README INSTALL doc/* \
+                    /usr/share/doc/lm_sensors-&lm_sensors-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/general/sysutils/sysstat.xml
===================================================================
--- trunk/blfs/general/sysutils/sysstat.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/sysstat.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -64,7 +64,11 @@
     <para>Installez <application>Sysstat</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sa_lib_dir=/usr/lib/sa    sa_dir=/var/log/sa        conf_dir=/etc/sysconfig   ./configure --prefix=/usr             --disable-man-group &&
+<userinput>sa_lib_dir=/usr/lib/sa    \
+sa_dir=/var/log/sa        \
+conf_dir=/etc/sysconfig   \
+./configure --prefix=/usr \
+            --disable-man-group &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/general/sysutils/udev-extras.xml
===================================================================
--- trunk/blfs/general/sysutils/udev-extras.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general/sysutils/udev-extras.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -52,7 +52,6 @@
          </ulink> pour la mise à jour de Udev. 
      </para>
     </caution>
-
     <itemizedlist spacing="compact">
       <listitem>
         <para>Téléchargement (HTTP) : <ulink url="&eudev-svn-download-http;"/></para>
@@ -83,8 +82,22 @@
     <para>Tout d'abord, reconstruisez eudev:</para>
 <screen>
 <userinput>sed    -i '/struct ucred/i struct ucred;' src/libudev/util.h &&
-sed -r -i 's|/usr(/bin/test)|1|'         test/udev-test.pl  &&
-./configure --prefix=/usr                       --bindir=/sbin                      --sbindir=/sbin                     --libdir=/usr/lib                   --sysconfdir=/etc                   --libexecdir=/lib                   --with-rootprefix=                  --with-rootlibdir=/lib              --enable-split-usr                  --enable-libkmod                    --enable-rule_generator             --enable-keymap                     --disable-introspection             --disable-gtk-doc-html              --with-firmware-path=/lib/firmware &&
+sed -r -i 's|/usr(/bin/test)|\1|'         test/udev-test.pl  &&
+./configure --prefix=/usr           \
+            --bindir=/sbin          \
+            --sbindir=/sbin         \
+            --libdir=/usr/lib       \
+            --sysconfdir=/etc       \
+            --libexecdir=/lib       \
+            --with-rootprefix=      \
+            --with-rootlibdir=/lib  \
+            --enable-split-usr      \
+            --enable-libkmod        \
+            --enable-rule_generator \
+            --enable-keymap         \
+            --disable-introspection \
+            --disable-gtk-doc-html  \
+            --with-firmware-path=/lib/firmware &&
 make</userinput>
 </screen>
    <para>Pour tester les résultats, tapez: <command>make check</command>.</para>

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/general.ent	2014-06-24 11:27:36 UTC (rev 6379)
@@ -1,25 +1,19 @@
-<!-- $LastChangedBy: pierre $ $Date: 2014-05-18 22:48:41 +0200 (Sun, 18 May 2014) $ -->
-
-<!ENTITY day          "21">                   <!-- Always 2 digits -->
-<!ENTITY month        "06">                   <!-- Always 2 digits -->
+<!ENTITY day          "21">                   
+<!ENTITY month        "06">                   
 <!ENTITY year         "2014">
 <!ENTITY copyrightdate "2001-&year;">
 <!ENTITY copyholder   "L'équipe de développement de BLFS">
 <!ENTITY version      "&year;-&month;-&day;">
 <!ENTITY releasedate  "May 18th, &year;">
-<!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
-<!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
-<!ENTITY lfs-version  "development">          <!-- x.y|development] -->
-<!ENTITY last-commit  "$Date: 2014-05-18 22:48:41 +0200 (Sun, 18 May 2014) $"> <!-- Automatic update -->
+<!ENTITY pubdate      "&year;-&month;-&day;"> 
+<!ENTITY blfs-version "svn">                  
+<!ENTITY lfs-version  "development">          
+<!ENTITY last-commit  "$Date: 2014-05-18 22:48:41 +0200 (Sun, 18 May 2014) $"> 
 <!ENTITY lfs-domainname       "linuxfromscratch.org">
-
 <!ENTITY maintainer-fullname  "L'équipe de BLFS">
 <!ENTITY maintainer-firstname "BLFS">
 <!ENTITY maintainer-address   "blfs-maintainer@&lfs-domainname;">
-
 <!ENTITY lfs-website          "http://www.&lfs-domainname;">
-<!-- downloads - root must not have an entity because it is needed for scripts
-     change svn to x.y for release -->
 <!ENTITY downloads-root       "http://lfs.traduc.org/view/svn">
 <!ENTITY downloads-project    "http://downloads.&lfs-domainname;">
 <!ENTITY sources-anduin-http  "http://anduin.&lfs-domainname;/sources/BLFS/svn">
@@ -52,8 +46,6 @@
 <!ENTITY gnome-download-http  "http://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-download-ftp    "ftp://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-minor          "3.12">
-<!-- These entities are used to identify versions of LFS
-     packages referenced throughout the BLFS book. -->
 <!ENTITY lfs-autoconf-version         "2.69">
 <!ENTITY lfs-coreutils-version        "8.22">
 <!ENTITY lfs-e2fsprogs-version        "1.42.9">
@@ -61,21 +53,12 @@
 <!ENTITY lfs-gcc-version              "4.9.0">
 <!ENTITY lfs-gdbm-version             "1.11">
 <!ENTITY lfs-m4-version               "1.4.17">
-<!-- this was originally the perl version used by the corresponding
- version of lfs, in those days always for i686, but now BLFS is a rolling
- release -->
 <!ENTITY lfs-perl-version             "<5.x.y>/<arch-linux>">
 <!ENTITY lfs-shadow-version           "4.2.1">
 <!ENTITY lfs-vim-version              "7.4">
-<!-- End LFS versions -->
-
 <!ENTITY blfs-bootscripts-version     "20140530">
 <!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
-
 <!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
-
-<!-- These entities are used to annotate the current status of a package as it
-     relates to the version of LFS it will build/work against -->
 <!ENTITY lfs75_checked        "<para>Ce paquet est connu pour se construire
                               correctement sur une plateforme LFS-7.5.</para>">
 <!ENTITY lfs75_built          "<para>Ce paquet est connu pour se construire
@@ -115,13 +98,8 @@
 <!ENTITY gst-compat           "<note><para>Les séries de <application>GStreamer</application> 1.0 ne sont pas
 compatible au niveau de l'API ou au niveau de l'ABI avec les séries 0.10 de <application>GStreamer</application>
 et les deux ne peuvent être installé sur le même système.</para></note>">
-<!-- Part II -->
-<!-- Chapter 3 -->
 <!ENTITY initd-tools-version          "0.1.3">
 <!ENTITY lsb-release-version          "1.4">
-
-<!-- Chapter 4 -->
-
 <!ENTITY acl-version                  "2.2.52">
 <!ENTITY attr-version                 "2.4.47">
 <!ENTITY consolekit-version           "0.4.6">
@@ -142,15 +120,13 @@
 <!ENTITY nss-version                  "3.&nss-minor-version;.&nss-micro-version;">
 <!ENTITY openssh-version              "6.6p1">
 <!ENTITY openssl-version              "1.0.1h">
-<!ENTITY p11-kit-version              "0.20.2">    <!-- Even minors only -->
+<!ENTITY p11-kit-version              "0.20.2">    
 <!ENTITY polkit-version               "0.112">
 <!ENTITY shadow-version               "4.2.1">
 <!ENTITY ssh-askpass-version          "&openssh-version;">
 <!ENTITY stunnel-version              "5.02">
 <!ENTITY sudo-version                 "1.8.10p3">
 <!ENTITY tripwire-version             "2.4.2.2">
-
-<!-- Chapter 5 -->
 <!ENTITY fuse-version                 "2.9.3">
 <!ENTITY jfsutils-version             "1.1.15">
 <!ENTITY lvm2-version                 "2.02.106">
@@ -161,35 +137,24 @@
 <!ENTITY reiser-version               "3.6.24">
 <!ENTITY sshfs-fuse-version           "2.5">
 <!ENTITY xfsprogs-version             "3.2.0">
-
-<!-- Chapter 6 -->
 <!ENTITY bluefish-version             "2.2.6">
 <!ENTITY ed-version                   "1.10">
 <!ENTITY emacs-version                "24.3">
 <!ENTITY joe-version                  "3.7">
 <!ENTITY nano-version                 "2.3.2">
 <!ENTITY vim-version                  "7.4">
-
-<!-- Chapter 7 -->
 <!ENTITY dash-version                 "0.5.7">
 <!ENTITY tcsh-version                 "6.18.01">
 <!ENTITY zsh-version                  "5.0.5">
-
-<!-- Chapter 8 Virtualization -->
 <!ENTITY qemu-version                 "2.0.0">
-
-<!-- Part III -->
-<!-- Chapter 9 -->
 <!ENTITY apr-version                  "1.5.1">
 <!ENTITY apr-util-version             "1.5.3">
 <!ENTITY aspell-version               "0.60.6.1">
-
 <!ENTITY boost-major                  "1">
 <!ENTITY boost-minor                  "55">
 <!ENTITY boost-patch                  "0">
 <!ENTITY boost-version                "&boost-major;.&boost-minor;.&boost-patch;">
 <!ENTITY boost-dl-version             "&boost-major;_&boost-minor;_&boost-patch;">
-
 <!ENTITY clucene-version              "2.3.3.4">
 <!ENTITY dbus-glib-version            "0.102">
 <!ENTITY enchant-version              "1.6.0">
@@ -200,13 +165,11 @@
 <!ENTITY gmime-version                "2.6.20">
 <!ENTITY gobject-introspection-version "1.40.0">
 <!ENTITY gsl-version                  "1.16">
-
 <!ENTITY icu-major                    "53">
 <!ENTITY icu-minor                    "1">
 <!ENTITY icu-patch                    "0">
-<!ENTITY icu-version                  "&icu-major;.&icu-minor;"><!-- .&icu-patch;-->
-<!ENTITY icu-dl-version               "&icu-major;_&icu-minor;"><!-- _&icu-patch;-->
-
+<!ENTITY icu-version                  "&icu-major;.&icu-minor;">
+<!ENTITY icu-dl-version               "&icu-major;_&icu-minor;">
 <!ENTITY iso-codes-version            "3.54">
 <!ENTITY JS-version                   "17.0.0">
 <!ENTITY JS2-version                  "24.2.0">
@@ -256,13 +219,11 @@
 <!ENTITY talloc-version               "2.1.1">
 <!ENTITY wv-version                   "1.2.9">
 <!ENTITY xapian-version               "1.2.17">
-
-<!-- Chapter 10 -->
 <!ENTITY aalib-version                "1.4rc5">
 <!ENTITY babl-version                 "0.1.10">
 <!ENTITY exiv2-version                "0.24">
 <!ENTITY freetype2-version            "2.5.3">
-<!ENTITY fontconfig-version           "2.11.1">  <!-- stable lt .90 micro version -->
+<!ENTITY fontconfig-version           "2.11.1">  
 <!ENTITY fribidi-version              "0.19.6">
 <!ENTITY gegl-version                 "0.2.0">
 <!ENTITY giflib-version               "5.1.0">
@@ -278,22 +239,19 @@
 <!ENTITY libjpeg-turbo-version        "1.3.1">
 <!ENTITY libmng-version               "2.0.2">
 <!ENTITY libpng-version               "1.6.12">
-<!ENTITY librsvg-version              "2.40.2">   <!-- Normally even minors
-                                                       Required version in order to use
-                                                       svg pixbuf loader. -->
+<!ENTITY librsvg-version              "2.40.2">   
 <!ENTITY libraw-version               "0.16.0">
 <!ENTITY libtiff-version              "4.0.3">
 <!ENTITY libwebp-version              "0.4.0">
 <!ENTITY openjpeg-version             "1.5.2">
-<!ENTITY pixman-version               "0.32.4">   <!-- Even minors only -->
-<!ENTITY poppler-version              "0.26.2">   <!-- Even minors only -->
+<!ENTITY pixman-version               "0.32.4">   
+<!ENTITY poppler-version              "0.26.2">   
 <!ENTITY qpdf-version                 "5.1.2">
-<!-- Chapter 11 -->
 <!ENTITY appdata-tools-version        "0.1.7">
 <!ENTITY compface-version             "1.5.2">
 <!ENTITY desktop-file-utils-version   "0.22">
 <!ENTITY gperf-version                "3.0.4">
-<!ENTITY graphviz-version             "2.38.0">   <!-- Even minors only -->
+<!ENTITY graphviz-version             "2.38.0">   
 <!ENTITY gtk-doc-version              "1.20">
 <!ENTITY hd2u-version                 "1.0.3">
 <!ENTITY icon-naming-utils-version    "0.8.90">
@@ -312,19 +270,18 @@
 <!ENTITY tree-version                 "1.7.0">
 <!ENTITY unixodbc-version             "2.3.2">
 <!ENTITY xscreensaver-version         "5.29">
-<!-- Chapter 12 -->
 <!ENTITY acpid-version                "2.0.22">
 <!ENTITY at-version                   "3.1.14">
 <!ENTITY autofs-version               "5.1.0">
 <!ENTITY bluez-version                "5.19">
-<!ENTITY colord-version               "1.2.1">    <!-- Even minors only -->
+<!ENTITY colord-version               "1.2.1">    
 <!ENTITY cpio-version                 "2.11">
-<!ENTITY dbus-version                 "1.8.4">   <!-- Even minors only -->
+<!ENTITY dbus-version                 "1.8.4">   
 <!ENTITY eudev-version                "1.7">
 <!ENTITY fcron-version                "3.1.3">
 <!ENTITY gpm-version                  "1.20.7">
 <!ENTITY hdparm-version               "9.43">
-<!ENTITY ibus-version                 "1.5.4">    <!-- stable lt .90 micro version -->
+<!ENTITY ibus-version                 "1.5.4">    
 <!ENTITY lm_sensors-version           "3.3.5">
 <!ENTITY mc-version                   "4.8.12">
 <!ENTITY obex-data-server-version     "0.4.6">
@@ -338,16 +295,14 @@
 <!ENTITY sg3_utils-version            "1.39">
 <!ENTITY strigi-version               "0.7.8">
 <!ENTITY sysstat-version              "11.0.0">
-<!ENTITY udisks-version               "1.0.5">    <!-- stable lt .90 micro version -->
-<!ENTITY udisks2-version              "2.1.3">    <!-- stable lt .90 micro version -->
+<!ENTITY udisks-version               "1.0.5">    
+<!ENTITY udisks2-version              "2.1.3">    
 <!ENTITY unrar-version                "5.1.6">
 <!ENTITY unzip-version                "6.0">
 <!ENTITY upower-version               "0.9.23">
 <!ENTITY usbutils-version             "007">
 <!ENTITY which-version                "2.20">
 <!ENTITY zip-version                  "3.0">
-
-<!-- Chapter 13 -->
 <!ENTITY bazaar-version               "2.5.1">
 <!ENTITY check-version                "0.9.13">
 <!ENTITY cmake-major-version          "3.0">
@@ -380,21 +335,17 @@
 <!ENTITY swig-version                 "3.0.2">
 <!ENTITY tcl-version                  "8.6.1">
 <!ENTITY tk-version                   "8.6.1">
-<!ENTITY vala-major-version           "0.24">  <!-- even minors only -->
+<!ENTITY vala-major-version           "0.24">  
 <!ENTITY vala-version                 "&vala-major-version;.0">
 <!ENTITY valgrind-version             "3.9.0">
 <!ENTITY yasm-version                 "1.2.0">
-
 <!ENTITY apache-ant-version           "1.9.4">
 <!ENTITY icedtea-version              "2.4.7">
 <!ENTITY junit-version                "4.11">
 <!ENTITY hamcrest-version             "1.3">
 <!ENTITY openjdk-version              "1.7.0.55">
-
 <!ENTITY python2-majorver             "2.7">
 <!ENTITY python3-majorver             "3.4">
-
-<!-- Perl module versions used in the Perl Modules instructions -->
 <!ENTITY Archive-Zip-version          "1.37">
 <!ENTITY Glib-perl-version            "1.280">
 <!ENTITY HTML-Parser-version          "3.71">
@@ -404,8 +355,6 @@
 <!ENTITY URI-version                  "1.60">
 <!ENTITY XML-Parser-version           "2.41">
 <!ENTITY XML-Simple-version           "2.20">
-
-<!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY dbus-python-version          "1.2.0">
 <!ENTITY py2cairo-version             "1.10.0">
 <!ENTITY pycairo-version              "1.10.0">
@@ -413,14 +362,9 @@
 <!ENTITY pygobject3-version           "3.12.2">
 <!ENTITY pygtk-version                "2.24.0">
 <!ENTITY pyxdg-version                "0.25">
-
-<!-- Part IV -->
-<!-- Chapter 14 -->
 <!ENTITY ppp-version                  "2.4.5">
 <!ENTITY dhcpcd-version               "6.4.0">
 <!ENTITY dhcp-version                 "4.3.0">
-
-<!-- Chapter 15 -->
 <!ENTITY bridgeutils-version          "1.5">
 <!ENTITY cifsutils-version            "6.3">
 <!ENTITY ncftp-version                "3.2.5">
@@ -433,8 +377,6 @@
 <!ENTITY wget-version                 "1.15">
 <!ENTITY wireless-tools-version       "29">
 <!ENTITY wpa_supplicant-version       "2.2">
-
-<!-- Chapter 16 -->
 <!ENTITY avahi-version                "0.6.31">
 <!ENTITY bind-version                 "9.10.0-P2">
 <!ENTITY mod_dnssd-version            "0.6">
@@ -443,11 +385,8 @@
 <!ENTITY traceroute-version           "2.0.20">
 <!ENTITY whois-version                "5.1.3">
 <!ENTITY wicd-version                 "1.7.2.4">
-<!ENTITY wireshark-version            "1.10.8">  <!-- even minors only -->
-
+<!ENTITY wireshark-version            "1.10.8">  
 <!ENTITY wicd-major-version           "1.7">
-
-<!-- Chapter 17 -->
 <!ENTITY curl-version                 "7.37.0">
 <!ENTITY geoclue-version              "0.12.0">
 <!ENTITY glib-networking-version      "2.40.1">
@@ -461,49 +400,35 @@
 <!ENTITY libtirpc-version             "0.2.4">
 <!ENTITY neon-version                 "0.30.0">
 <!ENTITY serf-version                 "1.3.6">
-
-<!-- Chapter 18 -->
 <!ENTITY Links-version                "2.8">
 <!ENTITY lynx-version                 "2.8.8rel.2">
 <!ENTITY w3m-version                  "0.5.3">
-
-<!-- Chapter 19 -->
 <!ENTITY mailx-version                "12.4">
 <!ENTITY procmail-version             "3.22">
 <!ENTITY fetchmail-version            "6.3.26">
 <!ENTITY mutt-version                 "1.5.23">
 <!ENTITY re-alpine-version            "2.03">
-
-<!-- Part V -->
-<!-- Chapter 20 -->
 <!ENTITY apache-version               "2.4.9">
 <!ENTITY proftpd-version              "1.3.5">
 <!ENTITY vsftpd-version               "3.0.2">
-<!-- Chapter 21 -->
 <!ENTITY dovecot-major                "2">
 <!ENTITY dovecot-minor                "2">
 <!ENTITY dovecot-micro                "13">
 <!ENTITY dovecot-version              "&dovecot-major;.&dovecot-minor;.&dovecot-micro;">
-
 <!ENTITY exim-version                 "4.82.1">
 <!ENTITY postfix-version              "2.11.1">
 <!ENTITY sendmail-version             "8.14.9">
-
-<!-- Chapter 22 -->
 <!ENTITY db-version                   "6.0.30">
 <!ENTITY mariadb-version              "10.0.12">
 <!ENTITY postgresql-version           "9.3.4">
 <!ENTITY sqlite-version               "3.8.5">
-
-<!-- Chapter 23 -->
 <!ENTITY openldap-version             "2.4.39">
 <!ENTITY soprano-version              "2.9.4">
 <!ENTITY unbound-version              "1.4.22">
 <!ENTITY virtuoso-version             "6.1.8">
 <!ENTITY xinetd-version               "2.3.15">
-<!-- Part VI -->
-<!-- Chapter 24 -->                               <!-- stable lt .90 micro version -->
-<!ENTITY xorg-version                 "7.7">      <!-- applies to all xorg packages -->
+                               
+<!ENTITY xorg-version                 "7.7">      
 <!ENTITY util-macros-version          "1.19.0">
 <!ENTITY libXau-version               "1.0.8">
 <!ENTITY libXdmcp-version             "1.1.1">
@@ -524,7 +449,6 @@
 <!ENTITY xterm-version                "308">
 <!ENTITY xclock-version               "1.0.7">
 <!ENTITY xinit-version                "1.3.3">
-<!-- Chapter 25 -->
 <!ENTITY agg-version                  "2.5">
 <!ENTITY atk-version                  "2.12.0">
 <!ENTITY atkmm-version                "2.22.7">
@@ -555,22 +479,17 @@
 <!ENTITY qt5-version                  "5.3.0">
 <!ENTITY shared-mime-info-version     "1.3">
 <!ENTITY startup-notification-version "0.12">
-<!ENTITY webkitgtk-version            "1.10.2">   <!-- Even minors only -->
-<!ENTITY webkitgtk2-version           "2.4.3">    <!-- Even minors only -->
+<!ENTITY webkitgtk-version            "1.10.2">   
+<!ENTITY webkitgtk2-version           "2.4.3">    
 <!ENTITY xulrunner-version            "30.0">
-
 <!ENTITY gtk2-libdir                  "2.0/2.10.0">
 <!ENTITY qt4-dir                      "$QT4DIR">
-
-<!-- Chapter 26 -->
 <!ENTITY fluxbox-version              "1.3.5">
 <!ENTITY icewm-version                "1.3.8">
 <!ENTITY openbox-version              "3.5.2">
 <!ENTITY sawfish-version              "1.10">
-
-<!-- Part VII -->
-<!-- Chapters 27-29 -->                           <!-- stable lt .90 micro version -->
-<!ENTITY kde-version                  "4.13.2">    <!-- applies to all kde packages -->
+                           
+<!ENTITY kde-version                  "4.13.2">    
 <!ENTITY kde-dldir                    "&kde-version;">
 <!ENTITY kde-download-http            "http://download.kde.org/stable/">
 <!ENTITY kde-download-ftp             "ftp://ftp.kde.org/pub/kde/stable/">
@@ -588,10 +507,6 @@
 <!ENTITY grantlee-version             "0.4.0">
 <!ENTITY polkit-qt-version            "0.103.0">
 <!ENTITY polkit-kde-agent-version     "0.99.0">
-
-<!-- Part VIII -->
-<!-- Chapter 30 -->
-<!-- Platform -->
 <!ENTITY polkit-gnome-version         "0.105">
 <!ENTITY gsettings-desktop-schemas-version "3.12.2">
 <!ENTITY yelp-xsl-version             "3.12.0">
@@ -610,17 +525,12 @@
 <!ENTITY notification-daemon-version  "0.7.6">
 <!ENTITY totem-pl-parser-version      "3.10.2">
 <!ENTITY vte-version                  "0.36.2">
-
-<!-- Runtime -->
 <!ENTITY dconf-version                     "0.20.0">
 <!ENTITY gnome-icon-theme-version          "3.12.0">
 <!ENTITY gnome-icon-theme-extras-version   "3.12.0">
 <!ENTITY gnome-icon-theme-symbolic-version "3.12.0">
 <!ENTITY gnome-themes-standard-version     "3.12.0">
 <!ENTITY yelp-version                      "3.12.0">
-
-<!-- Chapter 31 -->
-<!-- Applications -->
 <!ENTITY baobab-version               "3.12.1">
 <!ENTITY brasero-version              "3.10.0">
 <!ENTITY cheese-version               "3.12.2">
@@ -636,14 +546,10 @@
 <!ENTITY gnome-terminal-version       "3.12.2">
 <!ENTITY gucharmap-version            "3.12.1">
 <!ENTITY nautilus-version             "3.12.2">
-<!ENTITY network-manager-applet-version "0.9.8.10">  <!-- stable lt .90 micro version -->
+<!ENTITY network-manager-applet-version "0.9.8.10">  
 <!ENTITY seahorse-version             "3.12.2">
 <!ENTITY totem-version                "3.12.1">
-
-<!-- Part IX -->
-<!-- Chapter 32 -->
 <!ENTITY xfce4-version                "4.10">
-
 <!ENTITY libxfce4util-version         "4.10.1">
 <!ENTITY xfconf-version               "4.10.0">
 <!ENTITY libxfce4ui-version           "4.10.0">
@@ -662,8 +568,6 @@
 <!ENTITY xfdesktop-version            "4.10.2">
 <!ENTITY xfwm4-version                "4.10.1">
 <!ENTITY xfce4-session-version        "4.10.1">
-
-<!-- Chapter 33 -->
 <!ENTITY midori-version               "0.5.8">
 <!ENTITY parole-version               "0.5.4">
 <!ENTITY gtksourceview2-version       "2.10.5">
@@ -675,9 +579,6 @@
 <!ENTITY libunique-version            "1.1.6">
 <!ENTITY xfce4-mixer-version          "4.10.0">
 <!ENTITY xfce4-notifyd-version        "0.2.4">
-
-<!-- Part X -->
-<!-- Chapter 34 -->
 <!ENTITY lxmenu-data-version          "0.1.2">
 <!ENTITY lxde-icon-theme-version      "0.5.0">
 <!ENTITY menu-cache-version           "0.5.1">
@@ -688,30 +589,20 @@
 <!ENTITY lxpolkit-version             "0.1.0">
 <!ENTITY lxsession-version            "0.4.9.2">
 <!ENTITY lxde-common-version          "0.5.5">
-
-<!-- Chapter 35 -->
 <!ENTITY gpicview-version             "0.2.4">
 <!ENTITY lxappearance-obconf-version  "0.2.1">
 <!ENTITY lxinput-version              "0.3.2">
 <!ENTITY lxrandr-version              "0.1.2">
 <!ENTITY lxtask-version               "0.1.4">
 <!ENTITY lxterminal-version           "0.1.11">
-
-<!-- Part X -->
-<!-- Chapter 34 -->
 <!ENTITY AbiWord-version              "3.0.0">
 <!ENTITY gnumeric-version             "1.12.17">
 <!ENTITY gnucash-version              "2.4.11">
-
 <!ENTITY libreoffice-version          "4.2.3">
 <!ENTITY libreoffice-patch            ".3">
 <!ENTITY libreoffice-dlversion        "&libreoffice-version;&libreoffice-patch;">
-
-<!-- Chapter 35 -->
 <!ENTITY seamonkey-version            "2.26.1">
 <!ENTITY firefox-version              "&xulrunner-version;">
-
-<!-- Chapter 36 -->
 <!ENTITY balsa-version                "2.5.1">
 <!ENTITY ekiga-version                "4.0.1">
 <!ENTITY gparted-version              "0.19.0">
@@ -728,9 +619,6 @@
 <!ENTITY transmission-version         "2.83">
 <!ENTITY xchat-version                "2.8.8">
 <!ENTITY xdg-utils-version            "1.1.0-rc2">
-
-<!-- Part XI -->
-<!-- Chapter 37 -->
 <!ENTITY alsa-download-http           "http://alsa.cybermirror.org">
 <!ENTITY alsa-download-ftp            "ftp://ftp.alsa-project.org/pub">
 <!ENTITY alsa-version                 "1.0.28">
@@ -754,12 +642,12 @@
 <!ENTITY gst-plugins-bad-version      "0.10.23">
 <!ENTITY gst-plugins-ugly-version     "0.10.19">
 <!ENTITY gst-ffmpeg-version           "0.10.13">
-<!ENTITY gstreamer10-version          "1.2.4">  <!-- Even minors only -->
-<!ENTITY gst10-plugins-base-version   "1.2.4">  <!-- Even minors only -->
-<!ENTITY gst10-plugins-good-version   "1.2.4">  <!-- Even minors only -->
-<!ENTITY gst10-plugins-bad-version    "1.2.4">  <!-- Even minors only -->
-<!ENTITY gst10-plugins-ugly-version   "1.2.4">  <!-- Even minors only -->
-<!ENTITY gst10-libav-version          "1.2.4">  <!-- Even minors only -->
+<!ENTITY gstreamer10-version          "1.2.4">  
+<!ENTITY gst10-plugins-base-version   "1.2.4">  
+<!ENTITY gst10-plugins-good-version   "1.2.4">  
+<!ENTITY gst10-plugins-bad-version    "1.2.4">  
+<!ENTITY gst10-plugins-ugly-version   "1.2.4">  
+<!ENTITY gst10-libav-version          "1.2.4">  
 <!ENTITY liba52-version               "0.7.4">
 <!ENTITY libao-version                "1.2.0">
 <!ENTITY libass-version               "0.11.2">
@@ -792,13 +680,9 @@
 <!ENTITY x264-version                 "20140519-2245">
 <!ENTITY xine-lib-version             "1.2.5">
 <!ENTITY xvid-version                 "1.3.3">
-
-<!-- Chapter 38 -->
 <!ENTITY libva-version                "1.3.1">
 <!ENTITY libva-intel-driver-version   "1.3.2">
 <!ENTITY libvdpau-version             "0.7">
-
-<!-- Chapter 39 -->
 <!ENTITY mpg123-version               "1.20.1">
 <!ENTITY vorbistools-version          "1.4.0">
 <!ENTITY lame-version                 "3.99.5">
@@ -808,15 +692,11 @@
 <!ENTITY audacious-plugins-version    "3.5">
 <!ENTITY amarok-version               "2.8.0">
 <!ENTITY pnmixer-version              "0.5.1">
-
-<!-- Chapter 40 -->
 <!ENTITY ffmpeg-version               "2.2.3">
 <!ENTITY mplayer-version              "1.1.1">
 <!ENTITY xine-ui-version              "0.99.8">
 <!ENTITY transcode-version            "1.1.7">
 <!ENTITY vlc-version                  "2.1.4">
-
-<!-- Chapter 41 -->
 <!ENTITY cdrdao-version               "1.2.3">
 <!ENTITY dvd-rw-tools-version         "7.1">
 <!ENTITY k3b-version                  "2.0.2">
@@ -824,20 +704,13 @@
 <!ENTITY libisoburn-version           "1.3.6">
 <!ENTITY libisofs-version             "1.3.6">
 <!ENTITY simpleburn-version           "1.6.5">
-
-<!-- Part XII -->
-<!-- Chapter 42 -->
 <!ENTITY cups-version                 "1.7.3">
 <!ENTITY cups-filters-version         "1.0.54">
 <!ENTITY gs-version                   "9.14">
 <!ENTITY gutenprint-version           "5.2.10">
-
-<!-- Chapter 43 -->
 <!ENTITY sane-version                 "1.0.24">
 <!ENTITY sane-fe-version              "1.0.14">
 <!ENTITY xsane-version                "0.999">
-
-<!-- Chapter 44 -->
 <!ENTITY sgml-common-version          "0.6.3">
 <!ENTITY sgml-dtd-3-version           "3.1">
 <!ENTITY sgml-dtd-version             "4.5">
@@ -845,27 +718,15 @@
 <!ENTITY openjade-version             "1.3.2">
 <!ENTITY docbook-dsssl-version        "1.79">
 <!ENTITY docbook-utils-version        "0.6.14">
-
-<!-- Chapter 45 -->
 <!ENTITY DocBook-version              "4.5">
 <!ENTITY docbook-xsl-version          "1.78.1">
 <!ENTITY itstool-version              "2.0.2">
 <!ENTITY xmlto-version                "0.0.26">
-
-<!-- Chapter 46 -->
 <!ENTITY a2ps-version                 "4.14">
 <!ENTITY enscript-version             "1.6.6">
 <!ENTITY psutils-version              "p17">
 <!ENTITY epdfview-version             "0.1.8">
 <!ENTITY fop-version                  "1.1">
 <!ENTITY paps-version                 "0.6.8">
-
-<!-- Chapter 47 -->
 <!ENTITY texlive-version              "20130530">
-<!-- the year is used when setting up PATHs in the tl-installer
- page, as well as to reference the directory in texlive -->
 <!ENTITY texlive-year                 "2013">
-
-
-
-

Modified: trunk/blfs/gnome/applications/file-roller.xml
===================================================================
--- trunk/blfs/gnome/applications/file-roller.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/applications/file-roller.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -79,7 +79,9 @@
     <para>Installez <application>File Roller</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                     --disable-packagekit              --disable-static &&
+<userinput>./configure --prefix=/usr         \
+            --disable-packagekit  \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>

Modified: trunk/blfs/gnome/applications/gnome-system-monitor.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-system-monitor.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/applications/gnome-system-monitor.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -73,7 +73,7 @@
     <para>Installez <application>GNOME System Monitor</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr &&
+<userinput>./configure --prefix=/usr --enable-wnck &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/gnome/applications/gnome-terminal.xml
===================================================================
--- trunk/blfs/gnome/applications/gnome-terminal.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/applications/gnome-terminal.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -86,7 +86,10 @@
       suivantes :  
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --disable-static                      --disable-migration                   --disable-search-provider &&
+<userinput>./configure --prefix=/usr             \
+            --disable-static          \
+            --disable-migration       \
+            --disable-search-provider &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/nautilus.xml
===================================================================
--- trunk/blfs/gnome/applications/nautilus.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/applications/nautilus.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -95,7 +95,10 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                    --sysconfdir=/etc                --disable-tracker                --disable-packagekit &&
+<userinput>./configure --prefix=/usr        \
+            --sysconfdir=/etc    \
+            --disable-tracker    \
+            --disable-packagekit &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/applications/seahorse.xml
===================================================================
--- trunk/blfs/gnome/applications/seahorse.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/applications/seahorse.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -82,7 +82,9 @@
     <para>Installez <application>Seahorse</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static &&
+<userinput>./configure --prefix=/usr     \
+            --bindir=/usr/bin \
+            --disable-static  &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -93,7 +95,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explications des commandes</title>
-
     <para>
       <parameter>--bindir=/usr/bin</parameter>: corrige des fichiers du bureau.
     </para>

Modified: trunk/blfs/gnome/platform/gcr.xml
===================================================================
--- trunk/blfs/gnome/platform/gcr.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/platform/gcr.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -93,7 +93,8 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/gnome/platform/gnome-keyring.xml
===================================================================
--- trunk/blfs/gnome/platform/gnome-keyring.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/platform/gnome-keyring.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -74,7 +74,9 @@
     <para>Installez <application>gnome-keyring</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                 --sysconfdir=/etc             --with-pam-dir=/lib/security &&
+<userinput>./configure --prefix=/usr     \
+            --sysconfdir=/etc \
+            --with-pam-dir=/lib/security &&
 make</userinput>
 </screen>
     <para>Une adresse de bus pour la sessions est nécessaire pour lancer les tests.

Modified: trunk/blfs/gnome/platform/vte.xml
===================================================================
--- trunk/blfs/gnome/platform/vte.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/gnome/platform/vte.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -68,7 +68,10 @@
     <para>Installez <application>VTE</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                      --sysconfdir=/etc                  --disable-static                   --enable-introspection &&
+<userinput>./configure --prefix=/usr          \
+            --sysconfdir=/etc      \
+            --disable-static       \
+            --enable-introspection &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make check</command>.</para>

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/introduction/welcome/changelog.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -16,7 +16,6 @@
   <para>Version actuelle : &version; – &releasedate;</para>
   <itemizedlist>
     <title>Entrées dans l'historique des changements :</title>
-
     <listitem>
       <para>21 Juin 2014</para>
       <itemizedlist>
@@ -26,7 +25,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>20 Juin 2014</para>
       <itemizedlist>
@@ -65,7 +63,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>16 Juin 2014</para>
       <itemizedlist>
@@ -197,7 +194,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
    <listitem>
       <para>11 Juin 2014</para>
       <itemizedlist>
@@ -262,7 +258,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>9 Juin 2014</para>
       <itemizedlist>
@@ -280,9 +275,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
-
-
     <listitem>
       <para>8 Juin 2014</para>
       <itemizedlist>
@@ -327,7 +319,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>6 Juin 2014</para>
       <itemizedlist>
@@ -387,7 +378,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>3 Juin 2014</para>
       <itemizedlist>
@@ -454,7 +444,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>30 Mai 2014</para>
       <itemizedlist>
@@ -488,7 +477,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>28 Mai 2014</para>
       <itemizedlist>
@@ -519,7 +507,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>27 Mai 2014</para>
       <itemizedlist>
@@ -615,7 +602,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>24 Mai 2014</para>
       <itemizedlist>
@@ -650,7 +636,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>23 Mai 2014</para>
       <itemizedlist>
@@ -740,7 +725,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>20 Mai 2014</para>
       <itemizedlist>
@@ -758,7 +742,6 @@
         </listitem>
       </itemizedlist>
     </listitem>
-
     <listitem>
       <para>19 Mai 2014</para>
       <itemizedlist>

Modified: trunk/blfs/kde/add/ark.xml
===================================================================
--- trunk/blfs/kde/add/ark.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/ark.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/gwenview.xml
===================================================================
--- trunk/blfs/kde/add/gwenview.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/gwenview.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -74,7 +74,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kate.xml
===================================================================
--- trunk/blfs/kde/add/kate.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/kate.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -73,7 +73,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdepim-runtime.xml
===================================================================
--- trunk/blfs/kde/add/kdepim-runtime.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/kdepim-runtime.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -68,7 +68,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdepim.xml
===================================================================
--- trunk/blfs/kde/add/kdepim.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/kdepim.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,10 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DSYSCONF_INSTALL_DIR=/etc               -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DSYSCONF_INSTALL_DIR=/etc         \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kdeplasma-addons.xml
===================================================================
--- trunk/blfs/kde/add/kdeplasma-addons.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/kdeplasma-addons.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/kmix.xml
===================================================================
--- trunk/blfs/kde/add/kmix.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/kmix.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -66,7 +66,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/konsole.xml
===================================================================
--- trunk/blfs/kde/add/konsole.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/konsole.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/libkcddb.xml
===================================================================
--- trunk/blfs/kde/add/libkcddb.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/libkcddb.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -79,7 +79,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/kde/add/libkdcraw.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/kde/add/libkexiv2.xml
===================================================================
--- trunk/blfs/kde/add/libkexiv2.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/libkexiv2.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -63,7 +63,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/add/okular.xml
===================================================================
--- trunk/blfs/kde/add/okular.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/add/okular.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -89,7 +89,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/kde/core/akonadi.xml
===================================================================
--- trunk/blfs/kde/core/akonadi.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/akonadi.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -56,13 +56,10 @@
     <xref linkend="mariadb"/> ou <ulink url="http://www.mysql.com/">MySQL</ulink> ou
     <xref linkend="postgresql"/>
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <ulink url="&sourceforge-repo;/soprano/">soprano</ulink>
     </para>
-
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/akonadi"/></para>
   </sect2>

Modified: trunk/blfs/kde/core/baloo-widgets.xml
===================================================================
--- trunk/blfs/kde/core/baloo-widgets.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/baloo-widgets.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -61,7 +61,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>

Modified: trunk/blfs/kde/core/baloo.xml
===================================================================
--- trunk/blfs/kde/core/baloo.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/baloo.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -52,13 +52,10 @@
     <xref linkend="kfilemetadata"/> et
     <xref linkend="xapian"/>
     </para>
-
     <bridgehead renderas="sect4">Facultative</bridgehead>
     <para role="optional">
       <xref linkend="openssl"/>
     </para>
-
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/baloo"/>
     </para>
@@ -70,7 +67,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/kde/core/kactivities.xml
===================================================================
--- trunk/blfs/kde/core/kactivities.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kactivities.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -65,7 +65,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Ce paquet n'a pas une suite de tests.</para>

Modified: trunk/blfs/kde/core/kde-baseapps.xml
===================================================================
--- trunk/blfs/kde/core/kde-baseapps.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kde-baseapps.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -75,7 +75,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-runtime.xml
===================================================================
--- trunk/blfs/kde/core/kde-runtime.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kde-runtime.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -83,7 +83,11 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;               -DSYSCONF_INSTALL_DIR=/etc                        -DCMAKE_BUILD_TYPE=Release                        -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;         \
+      -DSYSCONF_INSTALL_DIR=/etc                  \
+      -DCMAKE_BUILD_TYPE=Release                  \
+      -DSAMBA_INCLUDE_DIR=/usr/include/samba-4.0 \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez <command>make test</command>.</para>

Modified: trunk/blfs/kde/core/kde-workspace.xml
===================================================================
--- trunk/blfs/kde/core/kde-workspace.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kde-workspace.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -103,7 +103,8 @@
     </para>
 <screen role="root">
 <userinput>groupadd -g 37 kdm &&
-useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm         -u 37 -s /bin/false kdm &&
+useradd -c "KDM Daemon Owner" -d /var/lib/kdm -g kdm \
+        -u 37 -s /bin/false kdm &&
 install -o kdm -g kdm -dm755 /var/lib/kdm</userinput>
 </screen>
     <para>Installez <application>Kde-workspace</application> en lançant les commandes
@@ -111,14 +112,19 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;                 -DSYSCONF_INSTALL_DIR=/etc                         -DCMAKE_BUILD_TYPE=Release                         -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;           \
+      -DSYSCONF_INSTALL_DIR=/etc                   \
+      -DCMAKE_BUILD_TYPE=Release                   \
+      -DINSTALL_PYTHON_FILES_IN_PYTHON_PREFIX=TRUE \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install                  &&
 mkdir -p /usr/share/xsessions &&
-ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop        /usr/share/xsessions/kde-plasma.desktop</userinput>
+ln -sf &kde-dir;/share/apps/kdm/sessions/kde-plasma.desktop \
+       /usr/share/xsessions/kde-plasma.desktop</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/kde/core/kdelibs.xml
===================================================================
--- trunk/blfs/kde/core/kdelibs.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kdelibs.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -94,20 +94,28 @@
     <para>Corrigez des conflits de fichier avec <application>GNOME Menus</application> en lançant
     les commandes suivantes:</para>
 <screen>
-<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@"         kded/CMakeLists.txt &&
-sed -i "s at applications.menu@kde-&@"         kded/kbuildsycoca.cpp</userinput>
+<userinput>sed -i "s@{SYSCONF_INSTALL_DIR}/xdg/menus@& RENAME kde-applications.menu@" \
+        kded/CMakeLists.txt &&
+sed -i "s at applications.menu@kde-&@" \
+        kded/kbuildsycoca.cpp</userinput>
 </screen>
     <para>
        Corrigez la construction avec <xref linkend="giflib"/>:
     </para>
-<screen><userinput>sed -i "/DGifCloseFile/s:file:&, NULL:g"        khtml/imload/decoders/gifloader.cpp</userinput></screen>
-
+<screen>
+<userinput>sed -i "/DGifCloseFile/s:file:&, NULL:g" \
+       khtml/imload/decoders/gifloader.cpp</userinput>
+</screen>
    <para>Installez <application>Kdelibs</application> en lançant les commandes
     suivantes :</para>
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DSYSCONF_INSTALL_DIR=/etc               -DCMAKE_BUILD_TYPE=Release               -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version;       -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DSYSCONF_INSTALL_DIR=/etc         \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -DDOCBOOKXML_CURRENTDTD_DIR=/usr/share/xml/docbook/xml-dtd-&DocBook-version; \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
 <para>Les tests de régression unitaires sont prévus pour être lancés

Modified: trunk/blfs/kde/core/kdepimlibs.xml
===================================================================
--- trunk/blfs/kde/core/kdepimlibs.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kdepimlibs.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -63,13 +63,11 @@
     <para role="recommended">
     <xref linkend="openldap"/> 
     </para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
       <xref linkend="openssl"/>
       <ulink url="http://projects.kde.org/prison">prison</ulink>
     </para>
-
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/kdepimlibs"/>
     </para>
@@ -81,7 +79,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>La suite de tests complètes pour ce paquet n'est pas active par défaut

Modified: trunk/blfs/kde/core/kfilemetadata.xml
===================================================================
--- trunk/blfs/kde/core/kfilemetadata.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/kfilemetadata.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -71,7 +71,9 @@
 <screen>
 <userinput>mkdir build &&
 cd    build &&
-cmake -DCMAKE_INSTALL_PREFIX=&kde-dir;       -DCMAKE_BUILD_TYPE=Release               -Wno-dev .. &&
+cmake -DCMAKE_INSTALL_PREFIX=&kde-dir; \
+      -DCMAKE_BUILD_TYPE=Release         \
+      -Wno-dev .. &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/kde/core/phonon.xml
===================================================================
--- trunk/blfs/kde/core/phonon.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/kde/core/phonon.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -67,11 +67,12 @@
     <para>Soyez sûr que <xref linkend="qt4"/> est compilé sans la bibliothèque fournie
     <application>Phonon</application>. Ce paquet fournit une meilleure
     implémentation.</para>
-
     <para>
       Corrigez la construction avec <application>CMake</application> 3.0:
     </para>
-<screen><userinput>rm -f cmake/FindQt4.cmake</userinput></screen>
+<screen>
+<userinput>rm -f cmake/FindQt4.cmake</userinput>
+</screen>
     
     <para>Installez <application>Phonon</application> en lançant les commandes
     suivantes :</para>

Modified: trunk/blfs/multimedia/audioutils/lame.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/lame.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/audioutils/lame.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -63,8 +63,8 @@
      <para>
       En premier, si vous utilisez une architecture i686 et gcc-4.9.0, corrigez un problème de compilation:
     </para>
-<screen>
-<userinput>sed -i -e 's/fast-math/& -msse2/' configure</userinput>
+<screen role="nodump">
+<userinput>sed -i -e '/xmmintrin\.h/d' configure</userinput>
 </screen>
     <para>Installez <application>LAME</application> en lançant
     les commandes suivantes :</para>
@@ -88,7 +88,6 @@
       s'il n'est pas présent. Ne pas utiliser avec une autre version de gcc, ou avec l'architecture
       x86_64.
     </para>
-
     <para>
       <option>--enable-mp3rtp</option> : Ce paramètre active la construction du programme
 	  d'encodage vers RTP.

Modified: trunk/blfs/multimedia/libdriv/alsa-lib.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-lib.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/alsa-lib.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -63,12 +63,14 @@
        Si nécessaire, activez les options suivantes dans la configuration du noyau et recompilez
        le noyau:
     </para>
-    <screen><literal>Device Drivers --->
+    
+<screen>
+<literal>Device Drivers --->
   <y/m> Sound card support --->
     <y/m> Advanced Linux Sound Architecture --->
             Select settings and drivers appropriate for your hardware.
-    < >   Open Sound System (unselected) </literal></screen>
-
+    < >   Open Sound System (unselected) </literal>
+</screen>
     <para>Dans la section Device Drivers ⇒ Sound card support ⇒ Advanced Linux
     Sound Architecture de la configuration du noyau, sélectionnez les paramètres
     et les pilotes adaptés à votre matériel. Assurez-vous que
@@ -104,7 +106,7 @@
         <para>Maintenant, pour installer la documentation de l'API, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -d -m755 /usr/share/doc/alsa-lib-&alsa-lib-version;/html &&
-install -v -m644 doc/doxygen/html/* /usr/share/doc/alsa-&alsa-lib-version;/html</userinput>
+install -v -m644 doc/doxygen/html/* /usr/share/doc/alsa-lib-&alsa-lib-version;/html</userinput>
 </screen>
  
   </sect2>

Modified: trunk/blfs/multimedia/libdriv/alsa-plugins.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/alsa-plugins.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/alsa-plugins.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -68,8 +68,7 @@
     <para>Installez <application>ALSA Plugins</application> en
     lançant les commandes suivantes :</para>
 <screen>
-<userinput>patch -Np1 -i ../alsa-plugins-&alsa-plugins-version;-ffmpeg2-1.patch &&
-./configure &&
+<userinput>./configure &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -121,7 +121,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>Installez <application>Gstreamer Bad Plug-ins</application> en lançant les commandes suivantes :
     </para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -65,8 +65,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
-
     <bridgehead renderas="sect3">Dépendances de GStreamer Base Plug-ins</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -111,12 +109,11 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
      <para>
       Commencez, si vous utilisez une architecture i686 et gcc-4.9.0, corrigez un problème de compilation:
     </para>
-<screen>
-<userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput>
+<screen role="nodump">
+<userinput>patch -Np1 -i ../gst-plugins-base-&gst-plugins-base-version;-gcc_4_9_0_i686-1.patch</userinput>
 </screen>
     <para>Installez <application>GStreamer Base Plug-ins</application> en
     lançant les commandes suivantes :</para>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-good.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-good.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -108,7 +108,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>Installez <application>GStreamer Good Plug-ins</application> en lançant
     les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -106,7 +106,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>Installez <application>GStreamer Ugly Plug-ins</application> en lançant
     les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -124,7 +124,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>
       Installez <application>GStreamer Bad Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -75,7 +75,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de GStreamer Base Plug-ins</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -111,13 +110,11 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
-
      <para>
       Pour commencer, si vous utilisez l'architecture i686 et gcc-4.9.0, corrigez un problème de compilation :
     </para>
-<screen>
-<userinput>sed -i -e 's/-O2/& -msse2/' configure</userinput>
+<screen role="nodump">
+<userinput>patch -Np1 -i ../gst-plugins-base-&gst10-plugins-base-version;-gcc_4_9_0_i686-1.patch</userinput>
 </screen>
     <para>
       Installez <application>GStreamer Base Plug-ins</application> en laçant les

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -110,7 +110,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>
       Installez <application>GStreamer Good Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -98,7 +98,6 @@
     <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
       installée avant cette application.
     </para></note>
-
     <para>
       Installez <application>GStreamer Ugly Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/multimedia/libdriv/x264.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/x264.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/libdriv/x264.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,9 @@
        
     </para>
 <screen>
-<userinput>./configure --prefix=/usr             --enable-shared             --disable-cli &&
+<userinput>./configure --prefix=/usr \
+            --enable-shared \
+            --disable-cli &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -130,7 +130,22 @@
     
 <screen>
 <userinput>sed -i 's/-lflite"/-lflite -lasound"/' configure &&
-./configure --prefix=/usr                    --enable-gpl                     --enable-version3                --enable-nonfree                 --disable-static                 --enable-shared                  --disable-debug                  --enable-libass                  --enable-libfdk-aac              --enable-libmp3lame              --enable-libopus                 --enable-libtheora               --enable-libvorbis               --enable-libvpx                  --enable-libx264                 --enable-x11grab     &&
+./configure --prefix=/usr        \
+            --enable-gpl         \
+            --enable-version3    \
+            --enable-nonfree     \
+            --disable-static     \
+            --enable-shared      \
+            --disable-debug      \
+            --enable-libass      \
+            --enable-libfdk-aac  \
+            --enable-libmp3lame  \
+            --enable-libopus     \
+            --enable-libtheora   \
+            --enable-libvorbis   \
+            --enable-libvpx      \
+            --enable-libx264     \
+            --enable-x11grab     &&
 make &&
 gcc tools/qt-faststart.c -o tools/qt-faststart</userinput>
 </screen>
@@ -149,7 +164,8 @@
 do
     texi2pdf -b $DOCNAME.texi &&
     texi2dvi -b $DOCNAME.texi &&
-    dvips -o    $DOCNAME.ps                   $DOCNAME.dvi
+    dvips -o    $DOCNAME.ps   \
+                $DOCNAME.dvi
 done                          &&
 popd                          &&
 unset DOCNAME</userinput>
@@ -169,13 +185,15 @@
 <userinput>make install &&
 install -v -m755    tools/qt-faststart /usr/bin &&
 install -v -m755 -d /usr/share/doc/ffmpeg &&
-install -v -m644    doc/*.txt                     /usr/share/doc/ffmpeg</userinput>
+install -v -m644    doc/*.txt \
+                    /usr/share/doc/ffmpeg</userinput>
 </screen>
     <para>
 	Si la documentation HTML est construite, tapez la commande suivante pour l'installer:
     </para>
 <screen role="root">
-<userinput>install -v -m644 doc/*.html                  /usr/share/doc/ffmpeg</userinput>
+<userinput>install -v -m644 doc/*.html \
+                 /usr/share/doc/ffmpeg</userinput>
 </screen>
     <para>Si vous avez utilisé <command>doxygen</command> pour créer la 
     documentation de l'API, installez-la (300 Mo d'espace en plus) en
@@ -183,7 +201,8 @@
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>install -v -m755 -d /usr/share/doc/ffmpeg/api &&
-install -v -m644    doc/doxy/html/*                     /usr/share/doc/ffmpeg/api</userinput>
+install -v -m644    doc/doxy/html/* \
+                    /usr/share/doc/ffmpeg/api</userinput>
 </screen>
    </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/networking/connect/dhcpcd.xml
===================================================================
--- trunk/blfs/networking/connect/dhcpcd.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/connect/dhcpcd.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -5,7 +5,7 @@
   %general-entities;
   <!ENTITY dhcpcd-download-http "http://roy.marples.name/downloads/dhcpcd/dhcpcd-&dhcpcd-version;.tar.bz2">
   <!ENTITY dhcpcd-download-ftp  " ">
-  <!--<!ENTITY dhcpcd-download-ftp  "ftp://ftp.osuosl.org/pub/gentoo/distfiles/dhcpcd-&dhcpcd-version;.tar.bz2">-->
+  
   <!ENTITY dhcpcd-md5sum        "3a6f5952fd1bcf0eefb9c7c087acbfc9">
   <!ENTITY dhcpcd-size          "144 Ko">
   <!ENTITY dhcpcd-buildsize     "2.2 Mo">
@@ -57,7 +57,8 @@
     <para>Installez <application>dhcpcd</application> en lançant
     les commandes suivantes :</para>
 <screen>
-<userinput>./configure --libexecdir=/lib/dhcpcd             --dbdir=/var/tmp         &&
+<userinput>./configure --libexecdir=/lib/dhcpcd \
+            --dbdir=/var/tmp         &&
 make</userinput>
 </screen>
     <para>Ce paquet est fourni sans suite de tests.</para>

Modified: trunk/blfs/networking/netlibs/curl.xml
===================================================================
--- trunk/blfs/networking/netlibs/curl.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netlibs/curl.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -79,7 +79,9 @@
     <para>Installez <application>cURL</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                          --disable-static                       --enable-threaded-resolver &&
+<userinput>./configure --prefix=/usr              \
+            --disable-static           \
+            --enable-threaded-resolver &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez : 
@@ -88,7 +90,7 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install &&
-find docs ( -name "Makefile*" -o -name "*.1" -o -name "*.3" ) -exec rm {} ; &&
+find docs \( -name "Makefile*" -o -name "*.1" -o -name "*.3" \) -exec rm {} \; &&
 install -v -d -m755 /usr/share/doc/curl-&curl-version; &&
 cp -v -R docs/*     /usr/share/doc/curl-&curl-version;</userinput>
 </screen>

Modified: trunk/blfs/networking/netlibs/serf.xml
===================================================================
--- trunk/blfs/networking/netlibs/serf.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netlibs/serf.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -3,9 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!-- This link does not work presently (as of February 16th, 2014), but the
-     next one may have to be updated soon.
-  <!ENTITY serf-download-http "https://serf.googlecode.com/files/serf-&serf-version;.tar.bz2">-->
   <!ENTITY serf-download-http "http://serf.googlecode.com/svn/src_releases/serf-&serf-version;.tar.bz2">
   <!ENTITY serf-download-ftp  " ">
   <!ENTITY serf-md5sum        "7fe38fa6eab078e0beabf291d8e4995d">

Modified: trunk/blfs/networking/netprogs/nfs-utils.xml
===================================================================
--- trunk/blfs/networking/netprogs/nfs-utils.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netprogs/nfs-utils.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -198,8 +198,8 @@
       et <filename class="directory">/usr</filename>, ajoutez ce qui suit au
       fichier <filename>/etc/fstab</filename> :</para>
 <screen role="root">
-<userinput><replaceable><server-name></replaceable>:/home  /home nfs   rw,_netdev,rsize=8192,wsize=8192 0 0
-<replaceable><server-name></replaceable>:/usr   /usr  nfs   ro,_netdev,rsize=8192            0 0</userinput>
+<userinput><replaceable><server-name></replaceable>:/home  /home nfs   rw,_netdev 0 0
+<replaceable><server-name></replaceable>:/usr   /usr  nfs   ro,_netdev 0 0</userinput>
 </screen>
       <para>Les options qui peuvent être utilisées sont spécifiées dans <command>man 5 nfs</command>.
       Si le client et le server utilisent des versions récentes de linux, la plupart des
@@ -217,7 +217,6 @@
        de cela, car systemd tente de monter les fs externes avant que le réseau soit actif, les autres
        n'ont pas besoin de cela. Une alternative est pour <systemitem
       class="username">root</systemitem> de lancer <command>mount -a</command>.</para>
-
       <indexterm zone="nfs-utils nfs-utils-client-config">
         <primary sortas="e-etc-fstab">/etc/fstab</primary>
       </indexterm>

Modified: trunk/blfs/networking/netprogs/samba.xml
===================================================================
--- trunk/blfs/networking/netprogs/samba.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netprogs/samba.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -97,7 +97,15 @@
 	suivantes :</para>
       
 <screen>
-<userinput>./configure                                 --prefix=/usr                           --sysconfdir=/etc                       --localstatedir=/var                    --with-piddir=/run/samba                --with-pammodulesdir=/lib/security      --enable-fhs                            --enable-nss-wrapper                &&
+<userinput>./configure                             \
+    --prefix=/usr                       \
+    --sysconfdir=/etc                   \
+    --localstatedir=/var                \
+    --with-piddir=/run/samba            \
+    --with-pammodulesdir=/lib/security  \
+    --without-systemd                   \
+    --enable-fhs                        \
+    --enable-nss-wrapper                &&
 make</userinput>
 </screen>
     <para>Selon les développeurs de <application>Samba</application>, la limitation 
@@ -110,8 +118,9 @@
      raison. Si un test rapide échoue, il peut être désactivé.
     Par exemple, <quote><replaceable>samba3.raw.eas</replaceable></quote> peut être désactivé
     avec la commande suivante:</para>
-<screen><userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput></screen>
-
+<screen>
+<userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput>
+</screen>
       <para>Pour tester les résultats,en tant qu'utilisateur    <systemitem class="username">root</systemitem>
 	lancez : <command>make quicktest</command>. Il y a d'autres cibles (test, subunit-test) de disponible
 	mais qui peuvent prendre beaucoup de temps (plus de 100 SBU).
@@ -124,13 +133,17 @@
 ln -v -sf ../../lib/libnss_wins.so.2    /usr/lib/libnss_wins.so    &&
 install -v -m644    examples/smb.conf.default /etc/samba &&
 mkdir -pv /etc/openldap/schema                        &&
-install -v -m644    examples/LDAP/README                                  /etc/openldap/schema/README.LDAP  &&
+install -v -m644    examples/LDAP/README              \
+                    /etc/openldap/schema/README.LDAP  &&
                     
-install -v -m644    examples/LDAP/samba*                                  /etc/openldap/schema              &&
+install -v -m644    examples/LDAP/samba*              \
+                    /etc/openldap/schema              &&
                     
-install -v -m755    examples/LDAP/{get*,ol*}                     /etc/openldap/schema              &&
+install -v -m755    examples/LDAP/{get*,ol*} \
+                    /etc/openldap/schema              &&
 install -v -m755 -d /usr/share/doc/samba-&samba-version; &&
-install -v -m644    lib/ntdb/doc/design.pdf                     /usr/share/doc/samba-&samba-version;</userinput>
+install -v -m644    lib/ntdb/doc/design.pdf \
+                    /usr/share/doc/samba-&samba-version;</userinput>
 </screen>
       
       </sect2>
@@ -149,7 +162,6 @@
 	  <option>--enable-selftest</option>: ces options sont nécessaires pour lancer la suite de tests.</para>
  <para><option>--with-selftest-prefix=SELFTEST_PREFIX</option>: Cette option spécifie le répertoire de
      travail de la suite de tests (par défaut=./st).</para>
-
         <para><command>mv -v /usr/lib/libnss_win{s,bind}.so* /lib</command>:
 	  Les bibliothèques nss sont installées dans /usr/lib par défaut. Déplacez les dans /lib.</para>
 	<para><command>ln -v -sf ../../lib/libnss_winbind.so.2 /usr/lib/libnss_winbind.so</command>
@@ -366,7 +378,8 @@
 		
 <screen role="root">
 <userinput>groupadd -g 99 nogroup &&
-useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup     -s /bin/false -u 99 nobody</userinput>
+useradd -c "Unprivileged Nobody" -d /dev/null -g nogroup \
+    -s /bin/false -u 99 nobody</userinput>
 </screen>
 		<para>Installez le script <filename>samba</filename> avec
 		  la commande suivante effectuée en tant qu'utilisateur 

Modified: trunk/blfs/networking/netprogs/wpa_supplicant.xml
===================================================================
--- trunk/blfs/networking/netprogs/wpa_supplicant.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netprogs/wpa_supplicant.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -183,8 +183,10 @@
       qu'utilisateur <systemitem class="username">root</systemitem> :
     </para>
 <screen role="root">
-<userinput>install -v -m644 dbus/fi.{epitest.hostap.WPASupplicant,w1.wpa_supplicant1}.service                  /usr/share/dbus-1/system-services/ &&
-install -v -m644 dbus/dbus-wpa_supplicant.conf                  /etc/dbus-1/system.d/wpa_supplicant.conf</userinput>
+<userinput>install -v -m644 dbus/fi.{epitest.hostap.WPASupplicant,w1.wpa_supplicant1}.service \
+                 /usr/share/dbus-1/system-services/ &&
+install -v -m644 dbus/dbus-wpa_supplicant.conf \
+                 /etc/dbus-1/system.d/wpa_supplicant.conf</userinput>
 </screen>
     <para>
       Si vous avez construit l'interface graphique de <application>WPA Supplicant</application>,

Modified: trunk/blfs/networking/netutils/traceroute.xml
===================================================================
--- trunk/blfs/networking/netutils/traceroute.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netutils/traceroute.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -63,7 +63,9 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role='root'>
 <userinput>make prefix=/usr install &&
-mv /usr/bin/traceroute /bin</userinput>
+mv /usr/bin/traceroute /bin &&
+ln -sv -f traceroute /bin/traceroute6 &&
+ln -sv -f traceroute.8 /usr/share/man/man8/traceroute6.8</userinput>
 </screen>
  <para>Utilisez <command>man 8 traceroute</command> et/ou <command>man 8 traceroute6</command>,
   car <command>man  traceroute</command> réfère à la version écrasée installée dans LFS par inetutils.</para>
@@ -94,7 +96,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
       <varlistentry id="traceroute6-prog">
         <term><command>traceroute6</command></term>
         <listitem>
@@ -104,8 +105,6 @@
           </indexterm>
         </listitem>
       </varlistentry>
-
-
     </variablelist>
   </sect2>
 </sect1>

Modified: trunk/blfs/networking/netutils/wireshark.xml
===================================================================
--- trunk/blfs/networking/netutils/wireshark.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/networking/netutils/wireshark.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -134,9 +134,9 @@
     <para>Si vous voulez un utilisateur sans privilèges pour exécuter 
     <application>wireshark</application>, lancez les commandes suivantes en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
-<screen><userinput>usermod -a -G wireshark <replaceable><username></replaceable></userinput></screen>
-
-
+<screen>
+<userinput>usermod -a -G wireshark <replaceable><username></replaceable></userinput>
+</screen>
     <para>Continuez à installer <application>Wireshark</application> en lançant
     les commandes suivantes :</para>
 <screen>
@@ -149,15 +149,19 @@
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/wireshark-&wireshark-version; &&
 install -v -m755 -d /usr/share/pixmaps/wireshark &&
-install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt}                     /usr/share/doc/wireshark-&wireshark-version; &&
+install -v -m644    README{,.linux} doc/README.* doc/*.{pod,txt} \
+                    /usr/share/doc/wireshark-&wireshark-version; &&
 pushd /usr/share/doc/wireshark-&wireshark-version; &&
    for FILENAME in ../../wireshark/*.html; do
       ln -s -v -f $FILENAME .
    done &&
 popd &&
-install -v -m644 -D wireshark.desktop                     /usr/share/applications/wireshark.desktop &&
-install -v -m644 -D image/wsicon48.png                     /usr/share/pixmaps/wireshark.png &&
-install -v -m644    image/*.{png,ico,xpm,bmp}                     /usr/share/pixmaps/wireshark</userinput>
+install -v -m644 -D wireshark.desktop \
+                    /usr/share/applications/wireshark.desktop &&
+install -v -m644 -D image/wsicon48.png \
+                    /usr/share/pixmaps/wireshark.png &&
+install -v -m644    image/*.{png,ico,xpm,bmp} \
+                    /usr/share/pixmaps/wireshark</userinput>
 </screen>
     <para>Si vous avez téléchargé un des fichiers de documentation mentionnés dans 'Téléchargements supplémentaires', installez les en suivant les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">

Modified: trunk/blfs/postlfs/config/users.xml
===================================================================
--- trunk/blfs/postlfs/config/users.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/config/users.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -99,13 +99,13 @@
         <row><entry>kvm     </entry><entry>  </entry><entry>61</entry></row>
         <row><entry>wireshark</entry><entry> </entry><entry>62</entry></row>
         <row><entry>lightdm </entry><entry>63</entry><entry>63</entry></row>
-        <!-- Begin systemd specific users and groups -->
+        
         <row><entry>systemd-bus-proxy</entry><entry>64</entry><entry>64</entry></row>
         <row><entry>systemd-journal-gateway</entry><entry>65</entry><entry>65</entry></row>
         <row><entry>systemd-network</entry><entry>66</entry><entry>66</entry></row>
         <row><entry>systemd-resolve</entry><entry>67</entry><entry>67</entry></row>
         <row><entry>systemd-timesync</entry><entry>68</entry><entry>68</entry></row>
-       <!-- End systemd specific users and groups -->
+       
         <row><entry>scanner </entry><entry>  </entry><entry>70</entry></row>
         <row><entry>colord  </entry><entry>71</entry><entry>71</entry></row>
         <row><entry>ldap    </entry><entry>83</entry><entry>83</entry></row>

Modified: trunk/blfs/postlfs/editors/vim.xml
===================================================================
--- trunk/blfs/postlfs/editors/vim.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/editors/vim.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -90,7 +90,7 @@
 <screen>
 <userinput>echo '#define SYS_VIMRC_FILE  "/etc/vimrc"' >>  src/feature.h &&
 echo '#define SYS_GVIMRC_FILE "/etc/gvimrc"' >> src/feature.h &&
-./configure --prefix=/usr --with-features=huge &&
+./configure --prefix=/usr --with-features=huge                &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.

Modified: trunk/blfs/postlfs/filesystems/xfsprogs.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/xfsprogs.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/filesystems/xfsprogs.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -66,7 +66,8 @@
     <para>Installez <application>xfsprogs</application> en lançant les commandes suivantes :
     </para>
 <screen>
-<userinput>make DEBUG=-DNDEBUG INSTALL_USER=root INSTALL_GROUP=root      LOCAL_CONFIGURE_OPTIONS="--enable-readline"</userinput>
+<userinput>make DEBUG=-DNDEBUG INSTALL_USER=root INSTALL_GROUP=root \
+     LOCAL_CONFIGURE_OPTIONS="--enable-readline"</userinput>
 </screen>
     <para>Ce paquet n'a pas de suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>

Modified: trunk/blfs/postlfs/security/consolekit.xml
===================================================================
--- trunk/blfs/postlfs/security/consolekit.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/consolekit.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,8 @@
             --sysconfdir=/etc    \
             --localstatedir=/var \
             --enable-udev-acl    \
-            --enable-pam-module  &&
+            --enable-pam-module  \
+            --with-systemdsystemunitdir=no &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/postlfs/security/gnupg2.xml
===================================================================
--- trunk/blfs/postlfs/security/gnupg2.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/gnupg2.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,7 +76,8 @@
     <para>Installez <application>GnuPG</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --docdir=/usr/share/doc/gnupg-&gnupg2-version; &&
+<userinput>./configure --prefix=/usr \
+            --docdir=/usr/share/doc/gnupg-&gnupg2-version; &&
 make &&
 makeinfo --html --no-split -o doc/gnupg_nochunks.html doc/gnupg.texi &&
 makeinfo --plaintext       -o doc/gnupg.txt           doc/gnupg.texi</userinput>
@@ -96,15 +97,19 @@
 ln -sv gpg2  /usr/bin/gpg  &&
 ln -sv gpgv2 /usr/bin/gpgv &&
 install -v -m755 -d /usr/share/doc/gnupg-&gnupg2-version;/html       &&
-install -v -m644    doc/gnupg_nochunks.html                     /usr/share/doc/gnupg-&gnupg2-version;/gnupg.html &&
-install -v -m644    doc/*.texi doc/gnupg.txt                     /usr/share/doc/gnupg-&gnupg2-version;</userinput>
+install -v -m644    doc/gnupg_nochunks.html \
+                    /usr/share/doc/gnupg-&gnupg2-version;/gnupg.html &&
+install -v -m644    doc/*.texi doc/gnupg.txt \
+                    /usr/share/doc/gnupg-&gnupg2-version;</userinput>
 </screen>
 <para>Si vous avez créé des formats alternatifs de la documentation, installez les
     en utilisant la commande suivante en tant qu'utilisateur
     <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>install -v -m644 doc/gnupg.html/*                  /usr/share/doc/gnupg-&gnupg2-version;/html &&
-install -v -m644 doc/gnupg.{pdf,dvi,ps}                  /usr/share/doc/gnupg-&gnupg2-version;</userinput>
+<userinput>install -v -m644 doc/gnupg.html/* \
+                 /usr/share/doc/gnupg-&gnupg2-version;/html &&
+install -v -m644 doc/gnupg.{pdf,dvi,ps} \
+                 /usr/share/doc/gnupg-&gnupg2-version;</userinput>
 </screen>
  
   </sect2>

Modified: trunk/blfs/postlfs/security/gnutls.xml
===================================================================
--- trunk/blfs/postlfs/security/gnutls.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/gnutls.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -90,7 +90,8 @@
     <para>Installez <application>GnuTLS</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
+<userinput>./configure --prefix=/usr \
+            --with-default-trust-store-file=/etc/ssl/ca-bundle.crt &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/postlfs/security/gpgme.xml
===================================================================
--- trunk/blfs/postlfs/security/gpgme.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/gpgme.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -66,7 +66,9 @@
     <para>Installez <application>GPGME</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-fd-passing      --disable-gpgsm-test      &&
+<userinput>./configure --prefix=/usr        \
+            --disable-fd-passing \
+            --disable-gpgsm-test &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>

Modified: trunk/blfs/postlfs/security/openssl.xml
===================================================================
--- trunk/blfs/postlfs/security/openssl.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/openssl.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -76,8 +76,11 @@
     commandes suivantes :</para>
 <screen>
 <userinput>patch -Np1 -i ../openssl-&openssl-version;-fix_parallel_build-1.patch &&
-patch -Np1 -i ../openssl-&openssl-version;-fix_pod_syntax-1.patch &&
-./config --prefix=/usr                  --openssldir=/etc/ssl          --libdir=lib                   shared                         zlib-dynamic &&
+./config --prefix=/usr         \
+         --openssldir=/etc/ssl \
+         --libdir=lib          \
+         shared                \
+         zlib-dynamic &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>

Modified: trunk/blfs/postlfs/security/polkit.xml
===================================================================
--- trunk/blfs/postlfs/security/polkit.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/polkit.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -97,12 +97,12 @@
      Installez <application>polkit</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             \
-            --sysconfdir=/etc         \
-            --localstatedir=/var      \
-            --disable-static          \
-            --enable-libsystemd-login \
-            --with-authfw=shadow      &&
+<userinput>./configure --prefix=/usr                \
+            --sysconfdir=/etc            \
+            --localstatedir=/var         \
+            --disable-static             \
+            --enable-libsystemd-login=no \
+            --with-authfw=shadow         &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/postlfs/security/shadow.xml
===================================================================
--- trunk/blfs/postlfs/security/shadow.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/shadow.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -90,7 +90,7 @@
 sed -i -e 's@#ENCRYPT_METHOD DES at ENCRYPT_METHOD SHA512@' \
        -e 's@/var/spool/mail@/var/mail@' etc/login.defs &&
 sed -i 's/1000/999/' etc/useradd &&
-./configure --sysconfdir=/etc &&
+./configure --sysconfdir=/etc --with-group-name-max-length=32 &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -129,7 +129,6 @@
       <option>--with-group-name-max-length=32</option>: Le nom d'utilisateur utilise au maximum
       32 caractères. Faites la même chose pour le nom du groupe.
     </para>
-
     <para><command>mv -v /usr/bin/passwd /bin</command> : Le programme
     <command>passwd</command> peut être nécessaire aux moments où le système de
     fichiers <filename class='directory'>/usr</filename> n'est pas monté
@@ -216,19 +215,20 @@
         </indexterm>
 <screen role="root">
 <userinput>install -v -m644 /etc/login.defs /etc/login.defs.orig &&
-for FUNCTION in FAIL_DELAY FAILLOG_ENAB \
-                LASTLOG_ENAB \
-                MAIL_CHECK_ENAB \
-                OBSCURE_CHECKS_ENAB \
-                PORTTIME_CHECKS_ENAB \
-                QUOTAS_ENAB \
-                CONSOLE MOTD_FILE \
-                FTMP_FILE NOLOGINS_FILE \
-                ENV_HZ PASS_MIN_LEN \
-                SU_WHEEL_ONLY \
-                CRACKLIB_DICTPATH \
-                PASS_CHANGE_TRIES \
-                PASS_ALWAYS_WARN \
+for FUNCTION in FAIL_DELAY               \
+                FAILLOG_ENAB             \
+                LASTLOG_ENAB             \
+                MAIL_CHECK_ENAB          \
+                OBSCURE_CHECKS_ENAB      \
+                PORTTIME_CHECKS_ENAB     \
+                QUOTAS_ENAB              \
+                CONSOLE MOTD_FILE        \
+                FTMP_FILE NOLOGINS_FILE  \
+                ENV_HZ PASS_MIN_LEN      \
+                SU_WHEEL_ONLY            \
+                CRACKLIB_DICTPATH        \
+                PASS_CHANGE_TRIES        \
+                PASS_ALWAYS_WARN         \
                 CHFN_AUTH ENCRYPT_METHOD \
                 ENVIRON_FILE
 do

Modified: trunk/blfs/postlfs/security/stunnel.xml
===================================================================
--- trunk/blfs/postlfs/security/stunnel.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/stunnel.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -72,7 +72,8 @@
     tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 51 stunnel &&
-useradd -c "stunnel Daemon" -d /var/lib/stunnel         -g stunnel -s /bin/false -u 51 stunnel</userinput>
+useradd -c "stunnel Daemon" -d /var/lib/stunnel \
+        -g stunnel -s /bin/false -u 51 stunnel</userinput>
 </screen>
     <note>
       <para>Un certificat SSL signé et une clé privée sont nécessaires pour lancer
@@ -99,7 +100,9 @@
     <para>Installez <application>Stunnel</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --localstatedir=/var &&
+<userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --localstatedir=/var &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/postlfs/security/sudo.xml
===================================================================
--- trunk/blfs/postlfs/security/sudo.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/postlfs/security/sudo.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -105,7 +105,6 @@
       <option>--without-pam</option>: empêche de construire le support application>PAM</application>
       quand <application>PAM</application> est installé sur le système.
     </para>
-
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
    <note>

Modified: trunk/blfs/pst/printing/cups-filters.xml
===================================================================
--- trunk/blfs/pst/printing/cups-filters.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/pst/printing/cups-filters.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -72,7 +72,6 @@
         </para>
       </listitem>
     </itemizedlist>
-
     <bridgehead renderas="sect3">Dépendances de CUPS Filters</bridgehead>
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
@@ -112,7 +111,15 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                                           --sysconfdir=/etc                                       --localstatedir=/var                                    --docdir=/usr/share/doc/cups-filters-&cups-filters-version;             --without-rcdir                                         --with-gs-path=/usr/bin/gs                              --with-pdftops-path=/usr/bin/gs                         --disable-static                            &&
+<userinput>patch -Np1 -i ../cups-filters-&cups-filters-version;-pdftoraster-1.patch &&
+./configure --prefix=/usr                               \
+            --sysconfdir=/etc                           \
+            --localstatedir=/var                        \
+            --docdir=/usr/share/doc/cups-filters-&cups-filters-version; \
+            --without-rcdir                             \
+            --with-gs-path=/usr/bin/gs                  \
+            --with-pdftops-path=/usr/bin/gs             \
+            --disable-static                            &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/pst/printing/cups.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -59,7 +59,7 @@
       </listitem>
        <listitem>
          <para>
-          correctif requis:<!-- needed for version 1.7.3: check next versions -->
+          correctif requis:
           <ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
         </para>
       </listitem>
@@ -192,8 +192,9 @@
      <para>
       Si vous n'avez pas installé <application>Avahi</application>, utilisez le correctif suivant:
   </para>
-<screen><userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput></screen>
-
+<screen>
+<userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput>
+</screen>
     <para>
   Installez <application>Cups</application> en lançant les commandes
       suivantes :
@@ -203,7 +204,11 @@
 <userinput>patch -Np1 -i ../cups-&cups-version;-blfs-1.patch &&
 aclocal -I config-scripts &&
 autoconf -I config-scripts &&
-CC=gcc ./configure --libdir=/usr/lib                             --with-rcdir=/tmp/cupsinit                    --with-docdir=/usr/share/cups/doc             --with-system-groups=lpadmin      &&
+CC=gcc \
+./configure --libdir=/usr/lib                 \
+            --with-rcdir=/tmp/cupsinit        \
+            --with-docdir=/usr/share/cups/doc \
+            --with-system-groups=lpadmin      &&
 make</userinput>
 </screen>
     <para>Pour tester les résultats, tapez :  <command>make -k check</command>. Un session graphique déjà

Modified: trunk/blfs/pst/printing/gutenprint.xml
===================================================================
--- trunk/blfs/pst/printing/gutenprint.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/pst/printing/gutenprint.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -98,7 +98,8 @@
     <para>Installez <application>Gutenprint</application> en lançant les
     commandes suivantes :</para>
 <screen>
-<userinput>sed -i 's|$(PACKAGE)/doc|doc/$(PACKAGE)-$(VERSION)|'        {,doc/,doc/developer/}Makefile.in &&
+<userinput>sed -i 's|$(PACKAGE)/doc|doc/$(PACKAGE)-$(VERSION)|' \
+       {,doc/,doc/developer/}Makefile.in &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
@@ -111,8 +112,10 @@
 <screen role="root">
 <userinput>make install &&
 install -v -m755 -d /usr/share/doc/gutenprint-&gutenprint-version;/api/gutenprint{,ui2} &&
-install -v -m644    doc/gutenprint/html/*                     /usr/share/doc/gutenprint-&gutenprint-version;/api/gutenprint &&
-install -v -m644    doc/gutenprintui2/html/*                     /usr/share/doc/gutenprint-&gutenprint-version;/api/gutenprintui2</userinput>
+install -v -m644    doc/gutenprint/html/* \
+                    /usr/share/doc/gutenprint-&gutenprint-version;/api/gutenprint &&
+install -v -m644    doc/gutenprintui2/html/* \
+                    /usr/share/doc/gutenprint-&gutenprint-version;/api/gutenprintui2</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/pst/typesetting/tl-installer.xml
===================================================================
--- trunk/blfs/pst/typesetting/tl-installer.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/pst/typesetting/tl-installer.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -132,7 +132,7 @@
 pathappend /opt/texlive/&texlive-year;/texmf-dist/doc/man  MANPATH
 pathappend /usr/share/info                       INFOPATH
 pathappend /opt/texlive/&texlive-year;/texmf-dist/doc/info INFOPATH
-pathappend /opt/texlive/&texlive-year;/bin/x86_64-linux
+pathappend /opt/texlive/&texlive-year;/bin/<ARCH>-linux
 EOF</userinput>
 </screen>
     <note><para>Les chemins standards MANPATH et INFOPATH sont spécifiés pour s'assurer qu'ils sont

Modified: trunk/blfs/server/databases/mariadb.xml
===================================================================
--- trunk/blfs/server/databases/mariadb.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/databases/mariadb.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -114,11 +114,28 @@
       Installez <application>MariaDB</application> en lançant la suite  
     </para>
 <screen>
-<userinput>sed -i "s at data/test@${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
+<userinput>sed -i "s at data/test@\${INSTALL_MYSQLTESTDIR}@g" sql/CMakeLists.txt &&
 sed -i "s/srv_buf_size/srv_sort_buf_size/" storage/innobase/row/row0log.cc &&
 mkdir build &&
 cd build &&
-cmake -DCMAKE_BUILD_TYPE=Release       -DCMAKE_INSTALL_PREFIX=/usr       -DINSTALL_DOCDIR=share/doc/mysql       -DINSTALL_DOCREADMEDIR=share/doc/mysql       -DINSTALL_MANDIR=share/man       -DINSTALL_MYSQLSHAREDIR=share/mysql       -DINSTALL_MYSQLTESTDIR=share/mysql/test       -DINSTALL_PLUGINDIR=lib/mysql/plugin       -DINSTALL_SBINDIR=sbin       -DINSTALL_SCRIPTDIR=bin       -DINSTALL_SQLBENCHDIR=share/mysql/bench       -DINSTALL_SUPPORTFILESDIR=share/mysql       -DMYSQL_DATADIR=/srv/mysql       -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock       -DWITH_EXTRA_CHARSETS=complex       -DTOKUDB_OK=0       .. &&
+cmake -DCMAKE_BUILD_TYPE=Release \
+      -DCMAKE_INSTALL_PREFIX=/usr \
+      -DINSTALL_DOCDIR=share/doc/mysql \
+      -DINSTALL_DOCREADMEDIR=share/doc/mysql \
+      -DINSTALL_MANDIR=share/man \
+      -DINSTALL_MYSQLSHAREDIR=share/mysql \
+      -DINSTALL_MYSQLTESTDIR=share/mysql/test \
+      -DINSTALL_PLUGINDIR=lib/mysql/plugin \
+      -DINSTALL_SBINDIR=sbin \
+      -DINSTALL_SCRIPTDIR=bin \
+      -DINSTALL_SQLBENCHDIR=share/mysql/bench \
+      -DINSTALL_SUPPORTFILESDIR=share/mysql \
+      -DMYSQL_DATADIR=/srv/mysql \
+      -DMYSQL_UNIX_ADDR=/run/mysqld/mysqld.sock \
+      -DWITH_EXTRA_CHARSETS=complex \
+      -DWITH_EMBEDDED_SERVER=ON \
+      -DTOKUDB_OK=0 \
+      .. &&
 make</userinput>
 </screen>
     <para>
@@ -138,13 +155,11 @@
       le répertoire d'installation pour quelques composants.
       Le second sed corrige un bogue dans le code.
     </para>
-
      <para>
       <parameter>-DWITH_EMBEDDED_SERVER=ON</parameter>: Ce paramètre active la compilation
        de la bibliothèque serveur embarquée nécessaire pour certaines applications, comme
        <application>Amarok</application>..
     </para>
-
     <para>
       <parameter>-DWITH_EXTRA_CHARSETS=complex</parameter> : Ce paramètre 
       active le support pour les ensembles de caractères complexes.

Modified: trunk/blfs/server/databases/sqlite.xml
===================================================================
--- trunk/blfs/server/databases/sqlite.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/databases/sqlite.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -85,7 +85,11 @@
     <para>Installer <application>SQLite</application> en exécutant les commandes
     suivantes:</para>
 <screen>
-<userinput>./configure --prefix=/usr --disable-static                    CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1             -DSQLITE_ENABLE_COLUMN_METADATA=1                 -DSQLITE_ENABLE_UNLOCK_NOTIFY=1                   -DSQLITE_SECURE_DELETE=1" &&
+<userinput>./configure --prefix=/usr --disable-static        \
+            CFLAGS="-g -O2 -DSQLITE_ENABLE_FTS3=1 \
+            -DSQLITE_ENABLE_COLUMN_METADATA=1     \
+            -DSQLITE_ENABLE_UNLOCK_NOTIFY=1       \
+            -DSQLITE_SECURE_DELETE=1" &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de tests.</para>

Modified: trunk/blfs/server/mail/exim.xml
===================================================================
--- trunk/blfs/server/mail/exim.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/mail/exim.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -93,8 +93,11 @@
     <para>Installez <application>Exim</application> avec les commandes
     suivantes :</para>
 <screen>
-<userinput>sed -e 's,^BIN_DIR.*$,BIN_DIRECTORY=/usr/sbin,'     -e 's,^CONF.*$,CONFIGURE_FILE=/etc/exim.conf,'     -e 's,^EXIM_USER.*$,EXIM_USER=exim,'     -e 's,^EXIM_MONITOR,#EXIM_MONITOR,' src/EDITME > Local/Makefile &&
-echo -e "USE_GDBM = yesnDBMLIB = -lgdbm" >> Local/Makefile &&
+<userinput>sed -e 's,^BIN_DIR.*$,BIN_DIRECTORY=/usr/sbin,' \
+    -e 's,^CONF.*$,CONFIGURE_FILE=/etc/exim.conf,' \
+    -e 's,^EXIM_USER.*$,EXIM_USER=exim,' \
+    -e 's,^EXIM_MONITOR,#EXIM_MONITOR,' src/EDITME > Local/Makefile &&
+echo -e "USE_GDBM = yes\nDBMLIB = -lgdbm" >> Local/Makefile &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/server/mail/postfix.xml
===================================================================
--- trunk/blfs/server/mail/postfix.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/mail/postfix.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -94,7 +94,8 @@
 <screen role="root">
 <userinput>groupadd -g 32 postfix &&
 groupadd -g 33 postdrop &&
-useradd -c "Postfix Daemon User" -d /var/spool/postfix -g postfix         -s /bin/false -u 32 postfix &&
+useradd -c "Postfix Daemon User" -d /var/spool/postfix -g postfix \
+        -s /bin/false -u 32 postfix &&
 chown -v postfix:postfix /var/mail</userinput>
 </screen>
     </sect3>
@@ -115,7 +116,7 @@
         un sed :
       </para>
 <screen>
-<userinput>sed -i 's/.x08//g' README_FILES/*</userinput>
+<userinput>sed -i 's/.\x08//g' README_FILES/*</userinput>
 </screen>
       <para>
         L'arborescence des sources de <application>Postfix</application> ne contient pas
@@ -206,14 +207,21 @@
         <application>Postfix</application> en lançant les commandes suivantes :
       </para>
 <screen>
-<userinput>make CCARGS="-DUSE_TLS -I/usr/include/openssl/                                  -DUSE_SASL_AUTH -DUSE_CYRUS_SASL -I/usr/include/sasl"      AUXLIBS="-lssl -lcrypto -lsasl2"                                   makefiles &&
+<userinput>make CCARGS="-DUSE_TLS -I/usr/include/openssl/                     \
+             -DUSE_SASL_AUTH -DUSE_CYRUS_SASL -I/usr/include/sasl" \
+     AUXLIBS="-lssl -lcrypto -lsasl2"                              \
+     makefiles &&
 make</userinput>
 </screen>
     
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>sh postfix-install -non-interactive    daemon_directory=/usr/lib/postfix    manpage_directory=/usr/share/man    html_directory=/usr/share/doc/postfix-&postfix-version;/html    readme_directory=/usr/share/doc/postfix-&postfix-version;/readme</userinput>
+<userinput>sh postfix-install -non-interactive \
+   daemon_directory=/usr/lib/postfix \
+   manpage_directory=/usr/share/man \
+   html_directory=/usr/share/doc/postfix-&postfix-version;/html \
+   readme_directory=/usr/share/doc/postfix-&postfix-version;/readme</userinput>
 </screen>
     </sect3>
   </sect2>

Modified: trunk/blfs/server/mail/sendmail.xml
===================================================================
--- trunk/blfs/server/mail/sendmail.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/mail/sendmail.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -3,8 +3,7 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-  <!-- Downloads a web page
-  <!ENTITY sendmail-download-http "http://www.sendmail.org/ftp/sendmail.&sendmail-version;.tar.gz"> -->
+  
   <!ENTITY sendmail-download-http " ">
   <!ENTITY sendmail-download-ftp  "ftp://ftp.sendmail.org/pub/sendmail/sendmail.&sendmail-version;.tar.gz">
   <!ENTITY sendmail-md5sum        "6a3bdceffa592316f830be289a4bd783">
@@ -74,7 +73,8 @@
     suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>groupadd -g 26 smmsp                               &&
-useradd -c "Sendmail Daemon" -g smmsp -d /dev/null         -s /bin/false -u 26 smmsp                  &&
+useradd -c "Sendmail Daemon" -g smmsp -d /dev/null \
+        -s /bin/false -u 26 smmsp                  &&
 chmod -v 1777 /var/mail                            &&
 install -v -m700 -d /var/spool/mqueue</userinput>
 </screen>
@@ -105,8 +105,10 @@
 define(`confUBINOWN',`root')
 </literal>
 EOF
-sed -i 's|/usr/man/man|/usr/share/man/man|'     devtools/OS/Linux           &&
-sed -i -r "s/^# if (DB.*)$/# if (1) || DB_VERSION_MAJOR >= 5/"     include/sm/bdb.h            &&
+sed -i 's|/usr/man/man|/usr/share/man/man|' \
+    devtools/OS/Linux           &&
+sed -i -r "s/^# if (DB.*)$/# if (\1) || DB_VERSION_MAJOR >= 5/" \
+    include/sm/bdb.h            &&
 cd sendmail                     &&
 sh Build                        &&
 cd ../cf/cf                     &&
@@ -123,8 +125,10 @@
 install -v -m644 cf/cf/{submit,sendmail}.mc /etc/mail &&
 cp -v -R cf/* /etc/mail                               &&
 install -v -m755 -d /usr/share/doc/sendmail-&sendmail-version;/{cf,sendmail} &&
-install -v -m644 CACerts FAQ KNOWNBUGS LICENSE PGPKEYS README RELEASE_NOTES         /usr/share/doc/sendmail-&sendmail-version; &&
-install -v -m644 sendmail/{README,SECURITY,TRACEFLAGS,TUNING}         /usr/share/doc/sendmail-&sendmail-version;/sendmail &&
+install -v -m644 CACerts FAQ KNOWNBUGS LICENSE PGPKEYS README RELEASE_NOTES \
+        /usr/share/doc/sendmail-&sendmail-version; &&
+install -v -m644 sendmail/{README,SECURITY,TRACEFLAGS,TUNING} \
+        /usr/share/doc/sendmail-&sendmail-version;/sendmail &&
 install -v -m644 cf/README /usr/share/doc/sendmail-&sendmail-version;/cf &&
 for manpage in sendmail editmap mailstats makemap praliases smrsh
 do
@@ -138,11 +142,9 @@
     <para>Installez le <foreignphrase><application>sendmail</application> Installation and
     Operations Guide</foreignphrase> (guide d'installation et du fonctionnement)
     avec les commandes suivantes :</para>
-
     <note><para>Enlevez <filename>op.pdf</filename> des commandes suivantes
     <command>make</command> et <command>install</command>  si vous n'avez pas installé
     <application>Ghostscript</application>.</para></note>
-
 <screen>
 <userinput>cd doc/op                                       &&
 sed -i 's/groff/GROFF_NO_SGR=1 groff/' Makefile &&

Modified: trunk/blfs/server/major/bind.xml
===================================================================
--- trunk/blfs/server/major/bind.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/server/major/bind.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -93,7 +93,19 @@
     <para>Installez <application>BIND</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>./configure --prefix=/usr                       --sysconfdir=/etc                   --localstatedir=/var                --mandir=/usr/share/man             --enable-threads                    --with-libtool                      --disable-static                    --with-randomdev=/dev/urandom &&
+<userinput>sed -e 's/resolver //'   \
+    -e 's/rpz //'        \
+    -e 's/statistics //' \
+    -e 's/xfer //'       \
+    -i bin/tests/system/conf.sh.in &&
+./configure --prefix=/usr           \
+            --sysconfdir=/etc       \
+            --localstatedir=/var    \
+            --mandir=/usr/share/man \
+            --enable-threads        \
+            --with-libtool          \
+            --disable-static        \
+            --with-randomdev=/dev/urandom &&
 make</userinput>
 </screen>
     <para>Exécutez les commandes suivantes pour lancer la suite de tests complète.
@@ -118,7 +130,9 @@
 <userinput>grep "R:PASS" check.log | wc -l</userinput>
 </screen>
     <para>et la commande suivante vérifie les tests qui ont échoués:</para>
-<screen><userinput>grep -A1 "R:FAIL" check.log</userinput></screen>
+<screen>
+<userinput>grep -A1 "R:FAIL" check.log</userinput>
+</screen>
  
     <para>Enfin, installez le paquet en tant qu'utilisateur <systemitem
     class="username">root</systemitem> :</para>
@@ -126,8 +140,11 @@
 <userinput>make install &&
 chmod -v 0755 /usr/lib/lib{bind9,dns,isc{,cc,cfg},lwres}.so &&
 install -v -m755 -d /usr/share/doc/bind-&bind-version;/{arm,misc} &&
-install -v -m644    doc/arm/*.html                     /usr/share/doc/bind-&bind-version;/arm &&
-install -v -m644     doc/misc/{dnssec,ipv6,migrat*,options,rfc-compliance,roadmap,sdb}     /usr/share/doc/bind-&bind-version;/misc</userinput>
+install -v -m644    doc/arm/*.html \
+                    /usr/share/doc/bind-&bind-version;/arm &&
+install -v -m644 \
+    doc/misc/{dnssec,ipv6,migrat*,options,rfc-compliance,roadmap,sdb} \
+    /usr/share/doc/bind-&bind-version;/misc</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">

Modified: trunk/blfs/x/installing/libevdev.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/installing/libva.xml
===================================================================
--- trunk/blfs/x/installing/libva.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/libva.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -124,7 +124,7 @@
     </para>
 <screen>
 <userinput>mkdir -p m4              &&
-autoreconfig -f          &&
+autoreconf   -f          &&
 ./configure $XORG_CONFIG &&
 make</userinput>
 </screen>
@@ -146,7 +146,7 @@
     </para>
 <screen>
 <userinput>mkdir -p m4              &&
-autoreconfig -f          &&
+autoreconf -f            &&
 ./configure $XORG_CONFIG &&
 make</userinput>
 </screen>

Modified: trunk/blfs/x/installing/mesalib.xml
===================================================================
--- trunk/blfs/x/installing/mesalib.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/mesalib.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -6,8 +6,6 @@
   <!ENTITY mesalib-download-http " ">
   <!ENTITY mesalib-download-ftp
   "ftp://ftp.freedesktop.org/pub/mesa/&mesalib-version;/MesaLib-&mesalib-version;.tar.bz2">
-<!--  <!ENTITY mesalib-download-ftp
-  "ftp://ftp.freedesktop.org/pub/mesa/&mesalib-version;/MesaLib-&mesalib-version;.tar.bz2">-->
   <!ENTITY mesalib-md5sum        "093f9b5d077e5f6061dcd7b01b7aa51a">
   <!ENTITY mesalib-size          "6.8 Mo">
   <!ENTITY mesalib-buildsize     "300 Mo (additional 1.6 Mo for the docs)">
@@ -124,7 +122,21 @@
     suivantes :</para>
 <screen>
 <userinput>patch -Np1 -i ../MesaLib-&mesalib-version;-svga_texture-1.patch &&
-./autogen.sh CFLAGS="-O2" CXXFLAGS="-O2"               --prefix=$XORG_PREFIX                      --sysconfdir=/etc                          --enable-texture-float                     --enable-gles1                             --enable-gles2                             --enable-openvg                            --enable-osmesa                            --enable-xa                                --enable-gbm                               --enable-gallium-egl                       --enable-gallium-gbm                       --enable-glx-tls                           --with-egl-platforms="drm,x11"             --with-gallium-drivers="nouveau,r300,r600,radeonsi,svga,swrast" &&
+./autogen.sh CFLAGS="-O2" CXXFLAGS="-O2"   \
+            --prefix=$XORG_PREFIX          \
+            --sysconfdir=/etc              \
+            --enable-texture-float         \
+            --enable-gles1                 \
+            --enable-gles2                 \
+            --enable-openvg                \
+            --enable-osmesa                \
+            --enable-xa                    \
+            --enable-gbm                   \
+            --enable-gallium-egl           \
+            --enable-gallium-gbm           \
+            --enable-glx-tls               \
+            --with-egl-platforms="drm,x11" \
+            --with-gallium-drivers="nouveau,r300,r600,radeonsi,svga,swrast" &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/installing/x7app.xml
===================================================================
--- trunk/blfs/x/installing/x7app.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/x7app.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -189,7 +189,8 @@
 <screen>
 <userinput>mkdir app &&
 cd app &&
-grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B http://xorg.freedesktop.org/releases/individual/app/ &&
+grep -v '^#' ../app-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B http://xorg.freedesktop.org/releases/individual/app/ &&
 md5sum -c ../app-&xorg-version;.md5</userinput>
 </screen>
   </sect2>
@@ -216,7 +217,7 @@
       line3="#  define _XOPEN_SOURCE 600"
       line4="#endif"
  
-      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1n$line2n$line3n$line4nn&@" sys.c
+      sed -i -e "s@#ifdef HAVE_CONFIG_H@$line1\n$line2\n$line3\n$line4\n\n&@" sys.c
       unset line1 line2 line3 line4
     ;;
   esac

Modified: trunk/blfs/x/installing/x7driver-wacom.xml
===================================================================
--- trunk/blfs/x/installing/x7driver-wacom.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/x7driver-wacom.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -96,7 +96,7 @@
          
       </para>
 <screen>
-<userinput>./configure $XORG_CONFIG &&
+<userinput>./configure $XORG_CONFIG --with-systemd-unit-dir=no &&
 make</userinput>
 </screen>
       <para>

Modified: trunk/blfs/x/installing/x7lib.xml
===================================================================
--- trunk/blfs/x/installing/x7lib.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/x7lib.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -178,7 +178,8 @@
 <screen>
 <userinput>mkdir lib &&
 cd lib &&
-grep -v '^#' ../lib-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B http://xorg.freedesktop.org/releases/individual/lib/ &&
+grep -v '^#' ../lib-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B http://xorg.freedesktop.org/releases/individual/lib/ &&
 md5sum -c ../lib-&xorg-version;.md5</userinput>
 </screen>
   </sect2>
@@ -204,12 +205,9 @@
       sed -i 's/fontsproto < 2.1.3/fontsproto/' configure &&
       ./configure $XORG_CONFIG --disable-devel-docs
     ;;
-    libXft-[0-9]* )
-      patch -Np1 -i ../../libXft-&libXft-version;-freetype_fix-1.patch
-      ./configure $XORG_CONFIG
-    ;;
     libXt-[0-9]* )
-      ./configure $XORG_CONFIG                   --with-appdefaultdir=/etc/X11/app-defaults
+      ./configure $XORG_CONFIG \
+                  --with-appdefaultdir=/etc/X11/app-defaults
     ;;
     * )
       ./configure $XORG_CONFIG

Modified: trunk/blfs/x/installing/x7proto.xml
===================================================================
--- trunk/blfs/x/installing/x7proto.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/x7proto.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -153,7 +153,8 @@
 <screen>
 <userinput>mkdir proto &&
 cd proto &&
-grep -v '^#' ../proto-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c     -B http://xorg.freedesktop.org/releases/individual/proto/ &&
+grep -v '^#' ../proto-&xorg-version;.md5 | awk '{print $2}' | wget -i- -c \
+    -B http://xorg.freedesktop.org/releases/individual/proto/ &&
 md5sum -c ../proto-&xorg-version;.md5</userinput>
 </screen>
   </sect2>

Modified: trunk/blfs/x/installing/xterm.xml
===================================================================
--- trunk/blfs/x/installing/xterm.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/installing/xterm.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -59,8 +59,10 @@
     les commandes suivantes :</para>
 <screen>
 <userinput>sed -i '/v0/,+1s/new:/new:kb=^?:/' termcap &&
-echo -e 'tkbs=177,' >> terminfo &&
-TERMINFO=/usr/share/terminfo ./configure $XORG_CONFIG         --with-app-defaults=/etc/X11/app-defaults &&
+echo -e '\tkbs=\\177,' >> terminfo &&
+TERMINFO=/usr/share/terminfo \
+./configure $XORG_CONFIG     \
+    --with-app-defaults=/etc/X11/app-defaults &&
 make</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/x/lib/cairo.xml
===================================================================
--- trunk/blfs/x/lib/cairo.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/cairo.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -93,7 +93,9 @@
     suivantes :</para>
 <screen>
 <userinput>CFLAGS="$CFLAGS -ffat-lto-objects" \
-./configure --prefix=/usr --disable-static &&
+./configure --prefix=/usr \
+--disable-static          \
+--enable-tee &&
 make</userinput>
 </screen>
     
@@ -116,7 +118,6 @@
       de surfaces tee qui est requis en utilisant un installation système de 
       <application>Cairo</application> avec les applications Mozilla.
     </para>
-
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
       href="../../xincludes/static-libraries.xml"/>
     <para>

Modified: trunk/blfs/x/lib/fltk.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/x/lib/gtk+3.xml
===================================================================
--- trunk/blfs/x/lib/gtk+3.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/gtk+3.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -106,7 +106,11 @@
       suivantes :
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                         --sysconfdir=/etc                     --enable-broadway-backend             --enable-x11-backend                  --disable-wayland-backend &&
+<userinput>./configure --prefix=/usr             \
+            --sysconfdir=/etc         \
+            --enable-broadway-backend \
+            --enable-x11-backend      \
+            --disable-wayland-backend &&
 make</userinput>
 </screen>
      <para>
@@ -116,8 +120,9 @@
       la commande suivante en tant qu'utilisateur 
       <systemitem class="username">root</systemitem> :
     </para>
-<screen role="root"><userinput>glib-compile-schemas /usr/share/glib-2.0/schemas</userinput></screen>
-
+<screen role="root">
+<userinput>glib-compile-schemas /usr/share/glib-2.0/schemas</userinput>
+</screen>
     <para>
       Pour tester les résultats, tapez  <command>make check</command>. </para>
     <para>

Modified: trunk/blfs/x/lib/imlib2.xml
===================================================================
--- trunk/blfs/x/lib/imlib2.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/imlib2.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -67,9 +67,10 @@
     <para>Installez <application>Imlib2</application> en lançant les commandes
     suivantes :</para>
 <screen>
-<userinput>sed -i '/DGifOpen/s:fd:&, NULL:' src/modules/loaders/loader_gif.c &&
-sed -i '/DGifCloseFile/s:gif:&, NULL:' src/modules/loaders/loader_gif.c &&
-sed -i 's/@my_libs@//' imlib2-config.in &&
+<userinput>sed -e '/DGifOpen/s:fd:&, NULL:'           \
+    -e '/DGifCloseFile/s:gif:&, NULL:'     \
+    -i src/modules/loaders/loader_gif.c    &&
+sed -i 's/@my_libs@//' imlib2-config.in    &&
 ./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>

Modified: trunk/blfs/x/lib/qt5.xml
===================================================================
--- trunk/blfs/x/lib/qt5.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/qt5.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -141,7 +141,24 @@
     </para>
 <screen>
 <userinput>export QT5LINK=/usr
-./configure -prefix         /usr                           -sysconfdir     /etc/xdg                       -bindir         /usr/bin                       -headerdir      /usr/include/qt5               -archdatadir    /usr/lib/qt5                   -datadir        /usr/share/qt5                 -docdir         /usr/share/doc/qt5             -translationdir /usr/share/qt5/translations             -examplesdir    /usr/share/doc/qt5/examples             -confirm-license               -opensource                    -dbus-linked                   -openssl-linked                -system-sqlite                 -no-nis                        -nomake examples               -opengl es2                    -optimized-qmake   &&
+./configure -prefix         /usr               \
+            -sysconfdir     /etc/xdg           \
+            -bindir         /usr/bin           \
+            -headerdir      /usr/include/qt5   \
+            -archdatadir    /usr/lib/qt5       \
+            -datadir        /usr/share/qt5     \
+            -docdir         /usr/share/doc/qt5 \
+            -translationdir /usr/share/qt5/translations \
+            -examplesdir    /usr/share/doc/qt5/examples \
+            -confirm-license   \
+            -opensource        \
+            -dbus-linked       \
+            -openssl-linked    \
+            -system-sqlite     \
+            -no-nis            \
+            -nomake examples   \
+            -opengl es2        \
+            -optimized-qmake   &&
 make</userinput>
 </screen>
     <para>
@@ -152,7 +169,7 @@
       en lançant la commande suivante:
     </para>
 <screen>
-<userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?S+,,g" {} ;</userinput>
+<userinput>find . -name "*.pc" -exec perl -pi -e "s, -L$PWD/?\S+,,g" {} \;</userinput>
 </screen>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
@@ -166,8 +183,10 @@
       <systemitem class="username">root</systemitem>:
     </para>
 <screen role="root">
-<userinput>sed -e "s:$PWD/qtbase:/usr/lib/qt5:g"     -i /usr/lib/qt5/mkspecs/modules/qt_lib_bootstrap_private.pri &&
-find /usr/lib/lib{qgsttools_p,Qt5*}.prl -exec sed -i -r      '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/1/' {} ;</userinput>
+<userinput>sed -e "s:$PWD/qtbase:/usr/lib/qt5:g" \
+    -i /usr/lib/qt5/mkspecs/modules/qt_lib_bootstrap_private.pri &&
+find /usr/lib/lib{qgsttools_p,Qt5*}.prl -exec sed -i -r \
+     '/^QMAKE_PRL_BUILD_DIR/d;s/(QMAKE_PRL_LIBS =).*/\1/' {} \;</userinput>
 </screen>
  <bridgehead renderas="sect3">Methode 2: Installation dans /opt/qt-&qt5-version;</bridgehead>
     <para>
@@ -177,7 +196,17 @@
 <screen>
 <userinput>export QT5DIR=/opt/qt-&qt5-version; &&
 export QT5LINK=/opt/qt5 &&
-./configure -prefix     $QT5DIR              -sysconfdir /etc/xdg             -confirm-license                 -opensource                      -dbus-linked                     -openssl-linked                  -system-sqlite                   -no-nis                          -nomake examples                 -opengl es2                      -optimized-qmake     &&
+./configure -prefix     $QT5DIR  \
+            -sysconfdir /etc/xdg \
+            -confirm-license     \
+            -opensource          \
+            -dbus-linked         \
+            -openssl-linked      \
+            -system-sqlite       \
+            -no-nis              \
+            -nomake examples     \
+            -opengl es2          \
+            -optimized-qmake     &&
 make</userinput>
 </screen>
     <para>
@@ -193,8 +222,10 @@
       <systemitem class="username">root</systemitem>:
     </para>
 <screen role="root">
-<userinput>find $QT5DIR -name qt_lib_bootstrap_private.pri    -exec sed -i -e "s:$PWD/qtbase:/$QT5DIR/lib/:g" {} ; &&
-find $QT5DIR -name *.prl    -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} ;</userinput>
+<userinput>find $QT5DIR -name qt_lib_bootstrap_private.pri \
+   -exec sed -i -e "s:$PWD/qtbase:/$QT5DIR/lib/:g" {} \; &&
+find $QT5DIR -name \*.prl \
+   -exec sed -i -e '/^QMAKE_PRL_BUILD_DIR/d' {} \;</userinput>
 </screen>
     <bridgehead renderas="sect3">Suite pour les deux méthodes</bridgehead>
     <para>
@@ -205,10 +236,14 @@
     </para>
 <screen role="root">
 <userinput>install -v -dm755 /usr/share/pixmaps/                  &&
-install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png                   /usr/share/pixmaps/assistant-qt5.png &&
-install -v -Dm644 qttools/src/designer/src/designer/images/designer.png                   /usr/share/pixmaps/designer-qt5.png  &&
-install -v -Dm644 qttools/src/linguist/linguist/images/icons/linguist-128-32.png                   /usr/share/pixmaps/linguist-qt5.png  &&
-install -v -Dm644 qttools/src/qdbus/qdbusviewer/images/qdbusviewer-128.png                   /usr/share/pixmaps/qdbusviewer-qt5.png &&
+install -v -Dm644 qttools/src/assistant/assistant/images/assistant-128.png \
+                  /usr/share/pixmaps/assistant-qt5.png &&
+install -v -Dm644 qttools/src/designer/src/designer/images/designer.png \
+                  /usr/share/pixmaps/designer-qt5.png  &&
+install -v -Dm644 qttools/src/linguist/linguist/images/icons/linguist-128-32.png \
+                  /usr/share/pixmaps/linguist-qt5.png  &&
+install -v -Dm644 qttools/src/qdbus/qdbusviewer/images/qdbusviewer-128.png \
+                  /usr/share/pixmaps/qdbusviewer-qt5.png &&
 install -dm755 /usr/share/applications &&
 cat > /usr/share/applications/assistant-qt5.desktop << EOF
 <literal>[Desktop Entry]

Modified: trunk/blfs/x/lib/webkitgtk2.xml
===================================================================
--- trunk/blfs/x/lib/webkitgtk2.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/webkitgtk2.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -120,7 +120,8 @@
       Installez <application>WebKitGTK+</application> en lançant les commandes suivantes
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                                --enable-introspection &&
+<userinput>./configure --prefix=/usr          \
+            --enable-introspection &&
 make</userinput>
 </screen>
     <para>

Modified: trunk/blfs/x/lib/xulrunner.xml
===================================================================
--- trunk/blfs/x/lib/xulrunner.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/x/lib/xulrunner.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY xulrunner-download-http
-           "http://releases.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">-->
   <!ENTITY xulrunner-download-http
            "http:///ftp.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">
   <!ENTITY xulrunner-download-ftp
@@ -117,22 +115,23 @@
 #mk_add_options MOZ_MAKE_FLAGS="-j1"
 # If you have installed DBus-Glib comment out this line:
 ac_add_options --disable-dbus
-# If you have installed wireless-tools comment out this line:
+# If you have installed dbus-glib, and you have installed (or will install)
+# wireless-tools, and you wish to use geolocation web services, comment out
+# this line
 ac_add_options --disable-necko-wifi
 # If you have installed libnotify comment out this line:
 ac_add_options --disable-libnotify
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
-# in about:config. If you have installed GStreamer comment out this line:
-ac_add_options --disable-gstreamer
+# in about:config. If you have GStreamer 0.x.y, uncomment this line:
+#ac_add_options --enable-gstreamer
+# or uncomment this line, if you have GStreamer 1.x.y
+#ac_add_options --enable-gstreamer=1.0
 # Uncomment these lines if you have installed optional dependencies:
 #ac_add_options --enable-system-hunspell
 #ac_add_options --enable-startup-notification
 # Comment out following option if you have PulseAudio installed
 ac_add_options --disable-pulseaudio
-# Uncomment this line if you compiled Cairo with --enable-tee switch and want
-# to use it instead of the bundled one:
-#ac_add_options --enable-system-cairo
 # If you have not installed Yasm then uncomment this line:
 #ac_add_options --disable-webm
 # Comment out following options if you have not installed
@@ -143,21 +142,20 @@
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
 ac_add_options --with-system-icu
-# It is recommended not to touch anything below this line
+# The BLFS editors recommend not changing anything below this line:
 ac_add_options --prefix=/usr
 ac_add_options --enable-application=xulrunner
 ac_add_options --disable-crashreporter
-ac_add_options --disable-installer
 ac_add_options --disable-updater
-ac_add_options --disable-debug
 ac_add_options --disable-tests
-ac_add_options --disable-mochitest
 ac_add_options --enable-optimize
 ac_add_options --enable-strip
 ac_add_options --enable-install-strip
+ac_add_options --enable-system-cairo
 ac_add_options --enable-system-ffi
 ac_add_options --enable-system-pixman
-ac_add_options --enable-shared-js
+# shared-js broken by WeakMapPtr visibility
+#ac_add_options --enable-shared-js
 ac_add_options --with-pthreads
 ac_add_options --with-system-bz2
 ac_add_options --with-system-jpeg
@@ -191,11 +189,14 @@
 ln -sv ../mozilla/plugins /usr/lib/xulrunner-&xulrunner-version; &&
 chmod -v 755 /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell &&
 for library in libmozalloc.so libmozjs.so libxul.so; do
-    ln -sfv ../../../xulrunner-&xulrunner-version;/$library             /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/lib/$library
+    ln -sfv ../../../xulrunner-&xulrunner-version;/$library \
+            /usr/lib/xulrunner-devel-&xulrunner-version;/sdk/lib/$library
     ln -sfv xulrunner-&xulrunner-version;/$library /usr/lib/$library
 done
-ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/run-mozilla.sh         /usr/lib/xulrunner-&xulrunner-version;
-ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell         /usr/lib/xulrunner-&xulrunner-version;</userinput>
+ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/run-mozilla.sh \
+        /usr/lib/xulrunner-&xulrunner-version;
+ln -sfv ../xulrunner-devel-&xulrunner-version;/sdk/bin/xpcshell \
+        /usr/lib/xulrunner-&xulrunner-version;</userinput>
 </screen>
   </sect2>
   <sect2 role="commands">
@@ -205,7 +206,6 @@
       vous activerez le suppeort "opt-in" pour la géolocalication des services web quand vous
       utilisez une connexion wifi.
     </para>
-
     <para>
   <command>make -f client.mk ...</command> : Les produits Mozilla
     sont empaquetées pour permettre l'utilisation d'un fichier de configuration

Modified: trunk/blfs/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/firefox.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/graphweb/firefox.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -3,8 +3,6 @@
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
-<!--  <!ENTITY firefox-download-http
-           "http://releases.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">-->
   <!ENTITY firefox-download-http
            "http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/&firefox-version;/source/firefox-&firefox-version;.source.tar.bz2">
   <!ENTITY firefox-download-ftp
@@ -127,22 +125,23 @@
 #mk_add_options MOZ_MAKE_FLAGS="-j1"
 # If you have installed DBus-Glib comment out this line:
 ac_add_options --disable-dbus
-# If you have installed wireless-tools comment out this line:
+# If you have installed dbus-glib, and you have installed (or will install)
+# wireless-tools, and you wish to use geolocation web services, comment out
+# this line
 ac_add_options --disable-necko-wifi
 # If you have installed libnotify comment out this line:
 ac_add_options --disable-libnotify
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
-# in about:config. If you have installed GStreamer comment out this line:
-ac_add_options --disable-gstreamer
+# in about:config. If you have GStreamer 0.x.y, uncomment this line:
+#ac_add_options --enable-gstreamer
+# or uncomment this line, if you have GStreamer 1.x.y
+#ac_add_options --enable-gstreamer=1.0
 # Uncomment these lines if you have installed optional dependencies:
 #ac_add_options --enable-system-hunspell
 #ac_add_options --enable-startup-notification
 # Comment out following option if you have PulseAudio installed
 ac_add_options --disable-pulseaudio
-# Uncomment this line if you compiled Cairo with --enable-tee switch and want
-# to use it instead of the bundled one:
-#ac_add_options --enable-system-cairo
 # If you have not installed Yasm then uncomment this line:
 #ac_add_options --disable-webm
 # If you have installed xulrunner uncomment the next two ac_add_options lines
@@ -158,13 +157,11 @@
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
 ac_add_options --with-system-icu
-# It is recommended not to touch anything below this line
+# The BLFS editors recommend not changing anything below this line:
 ac_add_options --prefix=/usr
 ac_add_options --enable-application=browser
 ac_add_options --disable-crashreporter
-ac_add_options --disable-installer
 ac_add_options --disable-updater
-ac_add_options --disable-debug
 ac_add_options --disable-tests
 ac_add_options --enable-optimize
 ac_add_options --enable-strip
@@ -173,6 +170,7 @@
 ac_add_options --enable-official-branding
 ac_add_options --enable-safe-browsing
 ac_add_options --enable-url-classifier
+ac_add_options --enable-system-cairo
 ac_add_options --enable-system-ffi
 ac_add_options --enable-system-pixman
 ac_add_options --with-pthreads
@@ -201,11 +199,7 @@
       contre un <application>Xulrunner</application> installé, installez le paquet:
     </para>
 <screen role="root">
-<userinput>rm -rf /usr/lib/firefox-&firefox-version; &&
-mkdir  /usr/lib/firefox-&firefox-version; &&
-tar -xvf firefox-build-dir/dist/firefox-&firefox-version;.en-US.linux-$(uname -m).tar.bz2     -C /usr/lib/firefox-&firefox-version; --strip-components=1 &&
-chown -R -v root:root /usr/lib/firefox-&firefox-version; &&
-ln -sfv ../lib/firefox-&firefox-version;/firefox /usr/bin &&
+<userinput>make -f client.mk install INSTALL_SDK= &&
 mkdir -pv /usr/lib/mozilla/plugins &&
 ln -sfv ../mozilla/plugins /usr/lib/firefox-&firefox-version;</userinput>
 </screen>
@@ -287,7 +281,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/vnd.mozilla.xul+xml;text/mml;x-scheme-handler/http;x-scheme-handler/https;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png         /usr/share/pixmaps/firefox.png</userinput>
+ln -sfv /usr/lib/firefox-&firefox-version;/browser/icons/mozicon128.png \
+        /usr/share/pixmaps/firefox.png</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/xsoft/graphweb/seamonkey.xml
===================================================================
--- trunk/blfs/xsoft/graphweb/seamonkey.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/graphweb/seamonkey.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -82,7 +82,6 @@
       <xref linkend="gst-plugins-base"/> (avec
       <xref linkend="gst-plugins-good"/> et
       <xref linkend="gst-ffmpeg"/> à l'éxécution)
-
       <xref linkend="libnotify"/>,
       <xref linkend="nspr"/>,
       <xref linkend="nss"/>,
@@ -125,11 +124,8 @@
 ac_add_options --disable-pulseaudio
 # GStreamer is necessary for H.264 video playback in HTML5 Video Player;
 # to be enabled, also remember to set "media.gstreamer.enabled" to "true"
-# in about:config. If you have installed GStreamer comment out this line:
-ac_add_options --disable-gstreamer
-# Uncomment this line if you compiled Cairo with --enable-tee switch and want
-# to use it instead of the bundled one:
-#ac_add_options --enable-system-cairo
+# in about:config. If you have GStreamer 0.x.y, uncomment this line:
+#ac_add_options --enable-gstreamer
 # Uncomment these if you have installed them:
 # ac_add_options --enable-startup-notification
 # ac_add_options --enable-system-hunspell
@@ -148,6 +144,7 @@
 ac_add_options --disable-updater
 ac_add_options --enable-application=suite
 ac_add_options --enable-shared
+ac_add_options --enable-system-cairo
 ac_add_options --enable-system-ffi
 ac_add_options --prefix=/usr
 ac_add_options --with-pthreads
@@ -164,7 +161,8 @@
     </para>
 <screen>
 <userinput>mkdir -vp mozilla/moz-build-dir &&
-sed -e 's/$(MOZ_ZLIB_CFLAGS)/$(MOZ_ZLIB_CFLAGS) $(MOZ_PIXMAN_CFLAGS)/'     -i config/config.mk</userinput>
+sed -e 's/$(MOZ_ZLIB_CFLAGS)/$(MOZ_ZLIB_CFLAGS) $(MOZ_PIXMAN_CFLAGS)/' \
+    -i config/config.mk</userinput>
 </screen>
     <para>Compilez <application>SeaMonkey</application> en lançant la commande
     suivante :</para>
@@ -177,8 +175,7 @@
 </screen>
     </note>
 <screen>
-<userinput>make -f client.mk &&
-make -C moz-build-dir/suite/installer</userinput>
+<userinput>make -f client.mk</userinput>
 </screen>
     <para>Ce paquet n'est pas fourni avec une suite de tests. Néanmoins, si <application>X</application>
     est en cours d'exécution, on peut
@@ -188,12 +185,7 @@
     <para>Installez <application>SeaMonkey</application> en lançant les
     commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>rm -rf    /usr/lib/seamonkey-&seamonkey-version; &&
-mkdir -pv /usr/lib/seamonkey-&seamonkey-version; &&
-tar -xf moz-build-dir/mozilla/dist/seamonkey-&seamonkey-version;.en-US.linux-$(uname -m).tar.bz2   -C /usr/lib/seamonkey-&seamonkey-version; --strip-components=1  &&
-ln -sfv ../lib/seamonkey-&seamonkey-version;/seamonkey /usr/bin   &&
-mkdir -pv /usr/lib/mozilla/plugins                   &&
-ln -sfv ../mozilla/plugins /usr/lib/seamonkey-&seamonkey-version; &&
+<userinput>make -f client.mk install INSTALL_SDK= &&
 cp -v moz-build-dir/mozilla/dist/man/man1/seamonkey.1 /usr/share/man/man1</userinput>
 </screen>
  
@@ -285,7 +277,8 @@
 StartupNotify=true
 Terminal=false
 EOF
-ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png         /usr/share/pixmaps</userinput>
+ln -sfv /usr/lib/seamonkey-&seamonkey-version;/chrome/icons/default/seamonkey.png \
+        /usr/share/pixmaps</userinput>
 </screen>
   </sect2>
   <sect2 role="content">

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -291,11 +291,50 @@
       suivantes:
     </para>
 <screen>
-<userinput>sed -e "/gzip -f/d"       -e "s|.1.gz|.1|g"     -i bin/distro-install-desktop-integration        &&
+<userinput>sed -e "/gzip -f/d"   \
+    -e "s|.1.gz|.1|g" \
+    -i bin/distro-install-desktop-integration        &&
 sed -e "/distro-install-file-lists/d" -i Makefile.in &&
 chmod -v +x bin/unpack-sources                     &&
-sed -e "s/target.mk/langlist.mk/"                    -e "s/tar -xf/tar -x --strip-components=1 -f/"     -e "/tar -x/s/lo_src_dir/start_dir/"               -i bin/unpack-sources                          &&
-./autogen.sh --prefix=$LO_PREFIX                      --sysconfdir=/etc                        --with-vendor="BLFS"                     --with-lang="en-US pt-BR"                --with-help                              --with-alloc=system                      --without-java                           --disable-gconf                          --disable-odk                            --disable-postgresql-sdbc                --enable-release-build=yes               --enable-python=system                   --with-system-boost                      --with-system-clucene                    --with-system-cairo                      --with-system-curl                       --with-system-expat                      --with-system-graphite                   --with-system-harfbuzz                   --with-system-icu                        --with-system-jpeg                       --with-system-lcms2                      --with-system-libpng                     --with-system-libxml                     
 --with-system-mesa-headers               --with-system-neon                       --with-system-npapi-headers              --with-system-nss                        --with-system-odbc                       --with-system-openldap                   --with-system-openssl                    --with-system-poppler                    --with-system-redland                    --with-system-zlib                       --with-parallelism=$(getconf _NPROCESSORS_ONLN)</userinput>
+sed -e "s/target\.mk/langlist\.mk/"                \
+    -e "s/tar -xf/tar -x --strip-components=1 -f/" \
+    -e "/tar -x/s/lo_src_dir/start_dir/"           \
+    -i bin/unpack-sources                          &&
+./autogen.sh --prefix=$LO_PREFIX         \
+             --sysconfdir=/etc           \
+             --with-vendor="BLFS"        \
+             --with-lang="en-US pt-BR"   \
+             --with-help                 \
+             --with-alloc=system         \
+             --without-java              \
+             --disable-gconf             \
+             --disable-odk               \
+             --disable-postgresql-sdbc   \
+             --enable-release-build=yes  \
+             --enable-python=system      \
+             --with-system-boost         \
+             --with-system-clucene       \
+             --with-system-cairo         \
+             --with-system-curl          \
+             --with-system-expat         \
+             --with-system-graphite      \
+             --with-system-harfbuzz      \
+             --with-system-icu           \
+             --with-system-jpeg          \
+             --with-system-lcms2         \
+             --with-system-libpng        \
+             --with-system-libxml        \
+             --with-system-mesa-headers  \
+             --with-system-neon          \
+             --with-system-npapi-headers \
+             --with-system-nss           \
+             --with-system-odbc          \
+             --with-system-openldap      \
+             --with-system-openssl       \
+             --with-system-poppler       \
+             --with-system-redland       \
+             --with-system-zlib          \
+             --with-parallelism=$(getconf _NPROCESSORS_ONLN)</userinput>
 </screen>
 <para>
    Les instructions suivantes vont seulement construire le paquet sans lancer aucune
@@ -314,7 +353,8 @@
 <screen role="root">
 <userinput>make distro-pack-install                                  &&
 install -v -m755 -d $LO_PREFIX/share/appdata              &&
-install -v -m644    sysui/desktop/appstream-appdata/*.xml                     $LO_PREFIX/share/appdata</userinput>
+install -v -m644    sysui/desktop/appstream-appdata/*.xml \
+                    $LO_PREFIX/share/appdata</userinput>
 </screen>
     <para>
        Si les dictionnaires ont été construits, de nouveau en tant qu'utilisateur
@@ -340,7 +380,8 @@
 <userinput>mkdir -pv /usr/share/pixmaps &&
 for i in writer base calc draw impress math startcenter writer
 do
-  ln -svf /opt/libreoffice-&libreoffice-dlversion;/share/icons/hicolor/32x32/apps/libreoffice-$i.png           /usr/share/pixmaps/
+  ln -svf /opt/libreoffice-&libreoffice-dlversion;/share/icons/hicolor/32x32/apps/libreoffice-$i.png \
+          /usr/share/pixmaps/
 done
 unset i</userinput>
 </screen>

Modified: trunk/blfs/xsoft/other/gimp.xml
===================================================================
--- trunk/blfs/xsoft/other/gimp.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/gimp.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -151,7 +151,8 @@
     <para>Si vous avez téléchargé l'archive <filename>gimp-help</filename>, décompressez-la
     et changer dans la racine de l'arbre source nouvellement créé.Préparez la construction avec la commande suivante:</para>
 <screen>
-<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" ./configure --prefix=/usr &&</userinput>
+<userinput>ALL_LINGUAS="ca da de el en en_GB es fr it ja ko nl nn pt_BR ru sl sv zh_CN" \
+./configure --prefix=/usr &&</userinput>
 </screen>
     <para>Effacez de <envar>ALL_LINGUAS</envar> les codes de toutes les langues que vous ne souhaitez
     pas installer. Sinon, enlevez la ligne commençant par

Modified: trunk/blfs/xsoft/other/gnash.xml
===================================================================
--- trunk/blfs/xsoft/other/gnash.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/gnash.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -112,8 +112,10 @@
 <screen>
 <userinput>patch -Np1 -i ../gnash-&gnash-version;-CVE-2012-1175-1.patch &&
 sed -i '/^LIBS/s/\(.*\)/\1 -lboost_system/' \
-  gui/Makefile.in utilities/Makefile.in &&
-sed -i "/DGifOpen/s:Data:&, NULL:" libbase/GnashImageGif.cpp &&
+    gui/Makefile.in utilities/Makefile.in   &&
+sed -e '/DGifOpen/s:Data:&, NULL:'          \
+    -e '/DGifCloseFile/s:_gif:&, NULL:'     \
+    -i libbase/GnashImageGif.cpp            &&
 sed -i '/#include <csignal>/a\#include <unistd.h>' plugin/klash4/klash_part.cpp &&
 ./configure --prefix=/usr --sysconfdir=/etc               \
   --with-npapi-incl=/usr/include/npapi-sdk --enable-media=gst \

Modified: trunk/blfs/xsoft/other/gparted.xml
===================================================================
--- trunk/blfs/xsoft/other/gparted.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/gparted.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -85,7 +85,9 @@
       commands:
     </para>
 <screen>
-<userinput>./configure --prefix=/usr                --disable-doc                --disable-static &&
+<userinput>./configure --prefix=/usr    \
+            --disable-doc    \
+            --disable-static &&
 make</userinput>
 </screen>
     <para>
@@ -166,8 +168,10 @@
           configurez <xref linkend="gparted"/> et <xref linkend="polkit"/> avec les commandes suivantes:
         </para>
 <screen role="root">
-<userinput>cp -v /usr/share/applications/gparted.desktop                                      /usr/share/applications/gparted.desktop.back &&
-sed -i 's:/usr/sbin/gparted:/usr/sbin/gparted_polkit:'                                      /usr/share/applications/gparted.desktop      &&
+<userinput>cp -v /usr/share/applications/gparted.desktop \
+                                     /usr/share/applications/gparted.desktop.back &&
+sed -i 's:/usr/sbin/gparted:/usr/sbin/gparted_polkit:' \
+                                     /usr/share/applications/gparted.desktop      &&
 cat > /usr/sbin/gparted_polkit << "EOF" &&
 <literal>#!/bin/bash
 pkexec /usr/sbin/gparted $@</literal>

Modified: trunk/blfs/xsoft/other/thunderbird.xml
===================================================================
--- trunk/blfs/xsoft/other/thunderbird.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/thunderbird.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -123,9 +123,6 @@
 # Uncomment these lines if you have installed optional dependencies:
 #ac_add_options --enable-system-hunspell
 #ac_add_options --enable-startup-notification
-# Uncomment this line if you compiled Cairo with --enable-tee switch and want
-# to use it instead of the bundled one:
-#ac_add_options --enable-system-cairo
 # If you have not installed Yasm then uncomment this line:
 #ac_add_options --disable-webm
 # If you want to compile the Mozilla Calendar, uncomment this line:
@@ -138,7 +135,7 @@
 ac_add_options --with-system-nspr
 ac_add_options --with-system-nss
 ac_add_options --with-system-icu
-# It is recommended not to touch anything below this line
+# The BLFS editors recommend not changing anything below this line:
 ac_add_options --prefix=/usr
 ac_add_options --disable-crashreporter
 ac_add_options --disable-installer
@@ -152,6 +149,7 @@
 ac_add_options --enable-official-branding
 ac_add_options --enable-safe-browsing
 ac_add_options --enable-url-classifier
+ac_add_options --enable-system-cairo
 ac_add_options --enable-system-ffi
 ac_add_options --enable-system-pixman
 ac_add_options --with-pthreads
@@ -165,16 +163,14 @@
     <para>
   Compiler <application>Thunderbird</application> en tapant les commandes suivantes:</para>
 <screen>
-<userinput>make -f client.mk &&
-make -C thunderbuild/mail/installer</userinput>
+<userinput>make -f client.mk
+</userinput>
 </screen>
     <para>Ce paquet n'est pas livré avec une suite de tests.</para>
     <para>Installez <application>Thunderbird</application> en exécutant les commantes
     suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
-<userinput>mkdir -pv /usr/lib/thunderbird-&thunderbird-version; &&
-tar -xvf thunderbuild/mozilla/dist/thunderbird-&thunderbird-version;.en-US.linux-$(uname -m).tar.bz2     -C /usr/lib/thunderbird-&thunderbird-version; --strip-components=1 &&
-ln -sfv ../lib/thunderbird-&thunderbird-version;/thunderbird /usr/bin</userinput>
+<userinput>make -f client.mk install INSTALL_SDK=</userinput>
 </screen>
     <para>
       Les instructions ci dessus installent juste la partie dont vous avez besoin
@@ -259,7 +255,8 @@
 MimeType=text/html;text/xml;application/xhtml+xml;application/xml;application/rss+xml;x-scheme-handler/mailto;
 StartupNotify=true</literal>
 EOF
-ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png         /usr/share/pixmaps/thunderbird.png</userinput>
+ln -sfv /usr/lib/thunderbird-&thunderbird-version;/chrome/icons/default/default256.png \
+        /usr/share/pixmaps/thunderbird.png</userinput>
 </screen>
     </sect3>
   </sect2>

Modified: trunk/blfs/xsoft/other/tigervnc.xml
===================================================================
(Binary files differ)

Modified: trunk/blfs/xsoft/other/transmission.xml
===================================================================
--- trunk/blfs/xsoft/other/transmission.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/transmission.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -104,8 +104,9 @@
        choisir lequel sera utilisé pour construire l'interface Qt. Pour
        <application>Qt4</application>, commenez par corriger le code avec:
     </para>
-
-<screen><userinput>sed -i '/^CONFIG/aQMAKE_CXXFLAGS += -std=c++11' qt/qtr.pro</userinput></screen>
+<screen>
+<userinput>sed -i '/^CONFIG/aQMAKE_CXXFLAGS += -std=c++11' qt/qtr.pro</userinput>
+</screen>
     <para>
       Maintenant, compilez l'interface Qt , avec les commandes suivantes:
     </para>

Modified: trunk/blfs/xsoft/other/xdg-utils.xml
===================================================================
--- trunk/blfs/xsoft/other/xdg-utils.xml	2014-06-24 11:10:50 UTC (rev 6378)
+++ trunk/blfs/xsoft/other/xdg-utils.xml	2014-06-24 11:27:36 UTC (rev 6379)
@@ -5,7 +5,6 @@
   %general-entities;
   <!ENTITY xdg-utils-download-http
     "http://people.freedesktop.org/~rdieter/xdg-utils/xdg-utils-&xdg-utils-version;.tar.gz">
-<!--    "http://portland.freedesktop.org/download/xdg-utils-&xdg-utils-version;.tar.gz">-->
   <!ENTITY xdg-utils-download-ftp  " ">
   <!ENTITY xdg-utils-md5sum        "38b6f1d38cb02297ddbf64dba0a907a4">
   <!ENTITY xdg-utils-size          "340 Ko">
@@ -72,7 +71,6 @@
       <xref linkend="Links"/>, ou
       <xref linkend="fop"/>,
     </para>
-
     <bridgehead renderas="sect4">Requis (exécution)</bridgehead>
     <para role="required">
       <xref linkend="xorg7-app"/>
@@ -87,7 +85,8 @@
     <para>Compilez <application>xdg-utils</application> avec la suite
     </para>
 <screen>
-<userinput>./configure --prefix=/usr --mandir=/usr/share/man</userinput>
+<userinput>./configure --prefix=/usr --mandir=/usr/share/man &&
+make</userinput>
 </screen>
     <caution><para>Les tests pour le script doivent être fait dans une session basée sur X-Window.
        Il y a plusieurs dépendances d'éxecution pour lancer les tests incluant



More information about the lfs-traducfr mailing list