[lfs-fr] r6315 - in trunk/blfs: introduction/welcome traduc/commits

myou72 at orange.fr myou72 at orange.fr
Jeu 12 Juin 03:55:21 PDT 2014


Author: myou72
Date: 2014-06-12 12:55:21 +0200 (Thu, 12 Jun 2014)
New Revision: 6315

Removed:
   trunk/blfs/traduc/commits/r13208.txt
   trunk/blfs/traduc/commits/r13209.txt
Modified:
   trunk/blfs/introduction/welcome/changelog.xml
Log:
changelog

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2014-06-12 10:46:19 UTC (rev 6314)
+++ trunk/blfs/introduction/welcome/changelog.xml	2014-06-12 10:55:21 UTC (rev 6315)
@@ -16,8 +16,209 @@
   <para>Version actuelle : &version; – &releasedate;</para>
   <itemizedlist>
     <title>Entrées dans l'historique des changements :</title>
+    <listitem>
+      <para>8 Juin 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[igor] -Passage à libXft-2.3.2. Corrige
+          <ulink url="&blfs-ticket-root;5144">#5144</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
 
     <listitem>
+      <para>6 Juin 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - samba-4.1.8. Corrige
+          <ulink url="&blfs-ticket-root;5132">#5132</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[igor] -Passage à wpa_supplicant-2.2. Corrige
+          <ulink url="&blfs-ticket-root;5137">#5137</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+   <listitem>
+      <para>5 Juin 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - corrige gst-plugins-good-1.2.4: Les premières dépendances facultatives
+          sont aujourd'hui recommandées.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Ajoute une note pour l'ordre d'installation des greffons gst.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - corrige les dépendances et la construction de xdg-utils-1.1.0-rc2.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Corrige /etc/xdg/autostart dans polkit-gnome-0.105.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - openssl-1.0.1h. Corrige
+          <ulink url="&blfs-ticket-root;5140">#5140</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - xscreensaver-5.28. Corrige
+          <ulink url="&blfs-ticket-root;5139">#5139</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Python-2.7.7. Corrige
+          <ulink url="&blfs-ticket-root;5135">#5135</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - xterm-306. Corrige
+          <ulink url="&blfs-ticket-root;5134">#5134</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - gnupg-2.0.23. Corrige
+          <ulink url="&blfs-ticket-root;5133">#5133</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[igor] -Passage à sqlite-3.8.5. Corrige
+          <ulink url="&blfs-ticket-root;5136">#5136</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - SWIG-3.0.2. Corrige
+          <ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>3 Juin 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - iso-codes-3.54. Corrige
+          <ulink url="&blfs-ticket-root;5129">#5129</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - mercurial-3.0.1. Corrige
+          <ulink url="&blfs-ticket-root;5127">#5127</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - clutter-gst-2.0.12. Corrige
+          <ulink url="&blfs-ticket-root;5126">#5126</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] -Passage à git-2.0.0. Corrige
+          <ulink url="&blfs-ticket-root;5117">#5117</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[igor] -Passage à ffmpeg-2.2.3. Corrige
+          <ulink url="&blfs-ticket-root;5131">#5131</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+    <listitem>
+      <para>1er Juin 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - Change le lien http pour: babl-0.1.10, gegl-0.2.0 et
+          Gimp-2.8.10. Merci Armin K.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - check-0.9.13. Corrige
+          <ulink url="&blfs-ticket-root;5124">#5124</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - xcursorgen-1.0.6. Corrige
+          <ulink url="&blfs-ticket-root;5123">#5123</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - corrige CUPS de nouveau pour supprimer une dépendance à Avahi.
+          Corrige <ulink url="&blfs-ticket-root;5125">#5125</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+    <listitem>
+      <para>31 Mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - gnutls-3.3.4. Corrige
+          <ulink url="&blfs-ticket-root;5122">#5122</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - json-glib-1.0.2. Corrige
+          <ulink url="&blfs-ticket-root;5121">#5121</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - php-5.5.13. Corrige
+          <ulink url="&blfs-ticket-root;5119">#5119</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[pierre] - corrige icedtea pour la nouvelle API de giflib.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>30 Mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - harfbuzz-0.9.29. Corrige
+          <ulink url="&blfs-ticket-root;5120">#5120</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - inputproto-2.3.1. Corrige
+          <ulink url="&blfs-ticket-root;5118">#5118</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - exim-4.82.1. Corrige
+          <ulink url="&blfs-ticket-root;5116">#5116</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - gnome-calculator-3.12.2. Corrige
+          <ulink url="&blfs-ticket-root;5115">#5115</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - gedit-3.12.2. Corrige
+          <ulink url="&blfs-ticket-root;5114">#5114</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - xscreensaver-5.27. Corrige
+          <ulink url="&blfs-ticket-root;5112">#5112</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] -Passage à bluz-5.19.  Script de démarrage mis à jour.
+          Corrige <ulink url="&blfs-ticket-root;5083">#5083</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>28 Mai 2014</para>
+      <itemizedlist>
+        <listitem>
+          <para>[fernando] - Corrige transmission-2.83 pour se construire avec Qt-4.8.6.
+          Merci à e5g6s. Corrige
+          <ulink url="&blfs-ticket-root;5080">#5080</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - xkeyboard-config-2.12. Corrige
+          <ulink url="&blfs-ticket-root;5110">#5110</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - libogg-1.3.2. Corrige
+          <ulink url="&blfs-ticket-root;5109">#5109</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - mpg123-1.20.0. Corrige
+          <ulink url="&blfs-ticket-root;5108">#5108</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - cups-1.7.3. Corrige
+          <ulink url="&blfs-ticket-root;5107">#5107</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[fernando] - Python-3.4.1. Corrige
+          <ulink url="&blfs-ticket-root;5113">#5113</ulink>.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>27 Mai 2014</para>
       <itemizedlist>
         <listitem>

Deleted: trunk/blfs/traduc/commits/r13208.txt
===================================================================
--- trunk/blfs/traduc/commits/r13208.txt	2014-06-12 10:46:19 UTC (rev 6314)
+++ trunk/blfs/traduc/commits/r13208.txt	2014-06-12 10:55:21 UTC (rev 6315)
@@ -1,113 +0,0 @@
-Révision 13208
-
-fichiers modifiés :
-   networking/netprogs/samba.xml
-   general.ent
-   introduction/welcome/changelog.xml
-
-Log :
-samba-4.1.8.
-
-Le robot a traité 21 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13207)
-+++ introduction/welcome/changelog.xml	(révision 13208)
-@@ -47,6 +47,10 @@
-       <para>June 6th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - samba-4.1.8. Fixes
-+          <ulink url="&blfs-ticket-root;5132">#5132</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to wpa_supplicant-2.2. Fixes
-           <ulink url="&blfs-ticket-root;5137">#5137</ulink>.</para>
-         </listitem>
-
-Index: networking/netprogs/samba.xml
-===================================================================
---- networking/netprogs/samba.xml	(révision 13207)
-+++ networking/netprogs/samba.xml	(révision 13208)
-@@ -6,12 +6,10 @@
- 
-   <!ENTITY samba-download-http "http://ftp.samba.org/pub/samba/stable/samba-&samba-version;.tar.gz">
-   <!ENTITY samba-download-ftp  "ftp://ftp.samba.org/pub/samba/stable/samba-&samba-version;.tar.gz">
--reputedly up to 500 MB additional for all tests)">
--reputedly up to 110 SBU to run all tests)">
- ]>
- 
- <sect1 id="samba" xreflabel="Samba-&samba-version;">
-@@ -115,23 +113,30 @@
-     --localstatedir=/var                \
-     --with-piddir=/run/samba            \
-     --with-pammodulesdir=/lib/security  \
-+    --without-systemd                   \
-     --enable-fhs                        \
-     --enable-nss-wrapper                &&
- 
- make</userinput></screen>
- 
-+    <para>According to <application>Samba</application> developers, the
-+    limitation to 108 characters of the path length of a unix named pipe socket
-+    may be the cause of errors, so that over 1/3 of the tests might fail. For
-+    this reason, the switch <option>--with-selftest-prefix=/tmp/quick</option>
-+    (or another path with small number of characters) can be used with
-+    configure. Even so, the 
-+    <quote><replaceable>samba3.raw.eas</replaceable></quote> test may fail,
-+    apparently for the same reason. If one quicktest fails, it can be disabled.
-+    For example, <quote><replaceable>samba3.raw.eas</replaceable></quote> may
-+    be disabled with the following command:</para>
-+<screen><userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput></screen>
-     <para>To test the results, as the <systemitem
-     class="username">root</systemitem> user, issue: <command>make
-     quicktest</command>.  There are other targets (test, subunit-test)
-     available, but take a very long time (over 100 SBU).</para>
- 
--<para>If one quicktest fails, it can be disabled. For example,
--<quote><replaceable>samba3.raw.eas</replaceable></quote> has been reported
--to fail for prior Samba versions. To disable it, run the following 
--command:</para>
--<screen><userinput>sed -i "/samba3.blackbox.failure.failure/i \^samba3.raw.eas" selftest/knownfail</userinput></screen>
-     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
- 
- <screen role="root"><userinput>make install &&
-@@ -169,10 +174,18 @@
-     <para><parameter>--enable-nss-wrapper</parameter>: Builds the nss-wrapper
-     library.</para>
- 
-+    <para><parameter>--without-systemd</parameter>: Disable
-+    <application>systemd</application> integration, which is not part of
-+    LFS/BLFS. If you use <application>systemd</application>, replace by
-+    <parameter>--with-systemd</parameter>.</para>
-     <para><option>--enable-socket-wrapper</option> and
-     <option>--enable-selftest</option>: These options are required to run
-     the test suite.</para>
- 
-+    <para><option>--with-selftest-prefix=SELFTEST_PREFIX</option>: This option
-+    specify the test suite work directory (default=./st).</para>
-     <para><command>mv -v /usr/lib/libnss_win{s,bind}.so* /lib</command>:
-     The nss libraries are installed in /usr/lib by default. Move them to
-     /lib.</para>
-@@ -464,14 +477,14 @@
-         libsmbconf.so, libsmbldap.so, libsmbsharemodes.so, libtevent-util.so,
-         libtorture.so, libwbclient.so, mit_samba.so, the pam_winbind.so and
-         pam_smbpass.so PAM libraries, winbind_krb5_locator.so, and assorted
--character set, filesystem and support modules.</seg>
-+        character set, filesystem and support modules under
-+        /usr/lib/{python&python2-majorver;,samba}</seg>
-         
-         <seg>/etc/samba, /run/samba, /usr/include/samba-4.0,
--/usr/lib/python&python2-majorver;/site-packages/samba,
--/usr/lib/samba, /usr/share/doc/samba-&samba-version;,
--/usr/share/perl5/Parse/Pidl/Samba{3,4},
--/usr/share/samba, /var/cache/samba, /var/lib/samba, /var/lock/samba,
--/var/log/samba, and /var/run/samba</seg>
-+        /usr/lib/perl5/vendor_perl/5.x.y/Parse/Pidl/Samba{3,4},
-+        /usr/lib/python&python2-majorver;/site-packages/samba, /usr/lib/samba,
-+        /usr/share/doc/samba-&samba-version;, /usr/share/samba, and
-+        /var/{cache,lib,lock,log,run}/samba</seg>
- 
-       </seglistitem>
-     </segmentedlist>
-

Deleted: trunk/blfs/traduc/commits/r13209.txt
===================================================================
--- trunk/blfs/traduc/commits/r13209.txt	2014-06-12 10:46:19 UTC (rev 6314)
+++ trunk/blfs/traduc/commits/r13209.txt	2014-06-12 10:55:21 UTC (rev 6315)
@@ -1,61 +0,0 @@
-Révision 13209
-
-fichiers modifiés :
-   general.ent
-   x/installing/x7lib.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to libXft-2.3.2.
-
-Le robot a traité 39 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13208)
-+++ introduction/welcome/changelog.xml	(révision 13209)
-@@ -44,6 +44,16 @@
- 
- -->
-     <listitem>
-+      <para>June 8th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[igor] - Update to libXft-2.3.2. Fixes
-+          <ulink url="&blfs-ticket-root;5144">#5144</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>June 6th, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: x/installing/x7lib.xml
-===================================================================
---- x/installing/x7lib.xml	(révision 13208)
-+++ x/installing/x7lib.xml	(révision 13209)
-@@ -156,12 +156,6 @@
-           <ulink url="&patch-root;/libXfont-&libXfont-version;-fontsproto_fix-1.patch"/>
-         </para>
-       </listitem>
--<listitem>
--<para>
--Required patch:
--<ulink url="&patch-root;/libXft-&libXft-version;-freetype_fix-1.patch"/>
--</para>
--</listitem>
-     </itemizedlist>
- 
-     <bridgehead renderas="sect3">Xorg Libraries Dependencies</bridgehead>
-@@ -260,10 +254,6 @@
-       sed -i 's/fontsproto < 2.1.3/fontsproto/' configure &&
-       ./configure $XORG_CONFIG --disable-devel-docs
-     ;;
--libXft-[0-9]* )
--patch -Np1 -i ../../libXft-&libXft-version;-freetype_fix-1.patch
--./configure $XORG_CONFIG
--;;
-     libXt-[0-9]* )
-       ./configure $XORG_CONFIG \
-                   --with-appdefaultdir=/etc/X11/app-defaults
-



More information about the lfs-traducfr mailing list