[lfs-fr] r6313 - in trunk/blfs: general/genlib general/genutils general/graphlib general/prog gnome/platform multimedia/libdriv postlfs/security pst/printing traduc/commits x/lib xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mer 11 Juin 04:29:09 PDT 2014


Author: myou72
Date: 2014-06-11 13:29:08 +0200 (Wed, 11 Jun 2014)
New Revision: 6313

Removed:
   trunk/blfs/traduc/commits/r13192.txt
   trunk/blfs/traduc/commits/r13193.txt
   trunk/blfs/traduc/commits/r13194.txt
   trunk/blfs/traduc/commits/r13195.txt
   trunk/blfs/traduc/commits/r13196.txt
   trunk/blfs/traduc/commits/r13197.txt
   trunk/blfs/traduc/commits/r13198.txt
   trunk/blfs/traduc/commits/r13199.txt
   trunk/blfs/traduc/commits/r13200.txt
   trunk/blfs/traduc/commits/r13201.txt
   trunk/blfs/traduc/commits/r13202.txt
   trunk/blfs/traduc/commits/r13203.txt
   trunk/blfs/traduc/commits/r13204.txt
   trunk/blfs/traduc/commits/r13205.txt
   trunk/blfs/traduc/commits/r13206.txt
   trunk/blfs/traduc/commits/r13207.txt
Modified:
   trunk/blfs/general/genlib/json-glib.xml
   trunk/blfs/general/genutils/xscreensaver.xml
   trunk/blfs/general/graphlib/gegl.xml
   trunk/blfs/general/prog/check.xml
   trunk/blfs/general/prog/git.xml
   trunk/blfs/general/prog/php.xml
   trunk/blfs/general/prog/python2.xml
   trunk/blfs/gnome/platform/polkit-gnome.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
   trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
   trunk/blfs/postlfs/security/gnupg2.xml
   trunk/blfs/postlfs/security/openssl.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/x/lib/clutter-gst2.xml
   trunk/blfs/xsoft/other/xdg-utils.xml
Log:
-> 13207

Modified: trunk/blfs/general/genlib/json-glib.xml
===================================================================
--- trunk/blfs/general/genlib/json-glib.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/genlib/json-glib.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -87,7 +87,7 @@
 	<segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
-	<seg>Aucun</seg>
+	<seg>json-glib-format et json-glib-validate</seg>
         <seg>
           libjson-glib-1.0.so
         </seg>

Modified: trunk/blfs/general/genutils/xscreensaver.xml
===================================================================
--- trunk/blfs/general/genutils/xscreensaver.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/genutils/xscreensaver.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,4 +1,4 @@
-<?xml version="1.0" encoding="UTF-8"?>
+*<?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
    "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
   <!ENTITY % general-entities SYSTEM "../../general.ent">
@@ -76,30 +76,7 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de XScreenSaver</title>
-     <para>
-      A cause d'un problème dans le code, l'installation de <application>XScreenSaver</application>
-      échoue, car il ne peut pas trouver un fichier du bureau utilisé pour configurer
-      l'application, dans le menu DE. La commande suivante va créer le fichier:
-    </para>
-<screen><userinput>cat > driver/screensaver-properties.desktop  << "EOF"
-[Desktop Entry]
-Exec=xscreensaver-demo
-Icon=xscreensaver
-Terminal=false
-Name=Screensaver
-Name[pt_BR]=Protetor de tela
-Comment=Change screensaver properties
-Comment[pt_BR]=Modificar as propriedades do protetor de tela
-Type=Application
-Categories=Settings;DesktopSettings;Security;X-XFCE;
-EOF</userinput></screen>
-    <para>
-      Au dessus, nous choisissons d'inclure la chaine pt_BR, et respectivmeent les valeurs "Name" et
-      "Comment", pour exemple. Ces lignes peuvent soit être effacées ou remplacées pour s'ajuster
-      à la chaîne et aux valeurs locale de l'utilisateur.
-    </para>
 
-
     <para>Installez <application>XScreenSaver</application> en lançant les commandes
     suivantes :</para>
 <screen>
@@ -114,14 +91,6 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
-     <para>
-      <command>LIBS=-lpthread ...</command>: Ce paramètre aide
-      <command>make</command> pour trouver les bibliothèques.
-    </para>
-    <para>
-      <command>sed -i ...</command>: Ce paramètre permet l'interprétation correcte
-      de quelques parties du code commenté.
-    </para>
 
     <para><option>--with-setuid-hacks</option> : Ce paramètre autorise
     certaines démos à s'installer avec l'uid <systemitem class="username">root</systemitem>,

Modified: trunk/blfs/general/graphlib/gegl.xml
===================================================================
--- trunk/blfs/general/graphlib/gegl.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/graphlib/gegl.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -65,7 +65,7 @@
     <para role="optional">
       <ulink url="http://www.methods.co.nz/asciidoc/">AsciiDoc</ulink>,
       <xref linkend="cairo"/>,
-      <ulink url="http://www.gnu.org/software/enscript/">enscript</ulink>,
+      <ulink linkend="enscript"/>,
       <xref linkend="exiv2"/>,
       <xref linkend="ffmpeg"/>,
       <xref linkend="gdk-pixbuf"/>,

Modified: trunk/blfs/general/prog/check.xml
===================================================================
--- trunk/blfs/general/prog/check.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/prog/check.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -59,7 +59,8 @@
 <userinput>./configure --prefix=/usr --disable-static &&
 make</userinput>
 </screen>
-    <para>Pour tester l'installation, lancez <command>make check</command>.</para>
+    <para>Pour tester l'installation, lancez <command>make check</command>. Quelques tests peuvent échouer,
+    mais les échecs sont attendus.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make docdir=/usr/share/doc/check-&check-version; install</userinput>

Modified: trunk/blfs/general/prog/git.xml
===================================================================
--- trunk/blfs/general/prog/git.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/prog/git.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -233,7 +233,7 @@
           /usr/share/git-gui,
           /usr/share/gitk,
           /usr/share/gitweb,
-          /usr/lib/perl5/site_perl/<5.x.y>/Git et
+          /usr/lib/perl5/site_perl/&lfs-perl-version;/Git et
           /usr/lib/perl5/site_perl/&lfs-perl-version;/auto/Git
         </seg>
       </seglistitem>

Modified: trunk/blfs/general/prog/php.xml
===================================================================
--- trunk/blfs/general/prog/php.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/prog/php.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -86,7 +86,7 @@
     <ulink url="http://www.fastio.com/">ClibPDF</ulink>,
     <ulink url="https://bitbucket.org/libgd/gd-libgd/downloads">GD</ulink>,
    <ulink url="http://fossies.org/linux/misc/t1lib-5.1.2.tar.gz/">t1lib</ulink> et
-    <ulink url="http://partners.adobe.com/asn/acrobat/forms.jsp">FDF Toolkit</ulink></para>
+    <ulink url="http://www.adobe.com/devnet/acrobat/fdftoolkit.html">FDF Toolkit</ulink></para>
     <bridgehead renderas="sect4">Outils Internet facultatifs</bridgehead>
     <para role="optional"><xref linkend="curl"/>,
     <xref linkend="html-tidy"/>,
@@ -315,12 +315,12 @@
     <title>Contenu</title>
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
         <seg>pear, peardev, pecl, phar (lien symbolique), phar.phar,
         php, php-cgi, php-config, php-fpm, et phpize</seg>
-        <seg>dba.so et opcache.so in
+        <seg>dba.{so,a} et opcache.{so,a} dans
        /usr/lib/php/extensions/no-debug-non-zts-20121212/</seg>
         <seg>/usr/include/php, /usr/lib/php, /usr/share/php and
        /usr/share/doc/php-&php-version;</seg>

Modified: trunk/blfs/general/prog/python2.xml
===================================================================
--- trunk/blfs/general/prog/python2.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/general/prog/python2.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -59,9 +59,8 @@
     <itemizedlist spacing="compact">
       <listitem>
         <para>
-           Correctif requis pour les systèmes utilisant
-           <application>Readline</application>-6.x (x>2):
-           <ulink url="&patch-root;/Python-&python2-version;-readline_6_3-1.patch"/>
+           Correctif requis si vous souhaitez lancer la suite de tests
+               <ulink url="&patch-root;/Python-&python2-version;-skip_test_gdb-1.patch"/>
         </para>
       </listitem>
     </itemizedlist>
@@ -106,6 +105,11 @@
 ./configure --prefix=/usr                   --enable-shared                 --with-system-expat             --with-system-ffi               --enable-unicode=ucs4 &&
 make</userinput>
 </screen>
+     <para>
+      Si vous souhaitez lancer la suite de tests, désactivez les tests qui échouent:
+    </para>
+<screen><userinput>patch -Np1 -i ../Python-&python2-version;-skip_test_gdb-1.patch</userinput></screen>
+
     <para>Pour tester les résultats, lancez : <command>make test</command>.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
@@ -172,14 +176,15 @@
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
        <seg>
-          2to3, pydoc, python, python-config, python2, python2-config,
+          2to3, pydoc, python (lien symbolique), python-config (lien symbolique),
+          python2 (lien symbolique), python2-config (lien symbolique),
           python&python2-majorver;, python&python2-majorver;-config,
           smtpd.py, et eventuellement si <application>Tk</application>
           est installé, idle
         </seg>
         <seg>
-          libpython&python2-majorver;.so et de nombreux modules installés dans
-          /usr/lib/python&python2-majorver;/lib-dynload
+          libpython&python2-majorver;.so et de nombreux dans
+              /usr/lib/python2.7/{config,lib-dynload}
         </seg>
         <seg>
           /usr/include/python&python2-majorver;,

Modified: trunk/blfs/gnome/platform/polkit-gnome.xml
===================================================================
--- trunk/blfs/gnome/platform/polkit-gnome.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/gnome/platform/polkit-gnome.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -91,7 +91,7 @@
 <literal>[Desktop Entry]
 Name=PolicyKit Authentication Agent
 Comment=PolicyKit Authentication Agent
-Exec=/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
+Exec=/usr/libexec/polkit-gnome/polkit-gnome-authentication-agent-1
 Terminal=false
 Type=Application
 Categories=

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-bad.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -118,6 +118,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Bad Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>Installez <application>Gstreamer Bad Plug-ins</application> en lançant les commandes suivantes :
     </para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-base.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -108,6 +108,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Base Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
      <para>
       Commencez, si vous utilisez une architecture i686 et gcc-4.9.0, corrigez un problème de compilation:
     </para>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-good.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-good.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -105,6 +105,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Good Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>Installez <application>GStreamer Good Plug-ins</application> en lançant
     les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst-plugins-ugly.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -103,6 +103,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Ugly Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>Installez <application>GStreamer Ugly Plug-ins</application> en lançant
     les commandes suivantes :</para>
 <screen>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-bad.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -121,6 +121,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Bad Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>
       Installez <application>GStreamer Bad Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-base.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -108,6 +108,11 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Base Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
+
      <para>
       Pour commencer, si vous utilisez l'architecture i686 et gcc-4.9.0, corrigez un problème de compilation :
     </para>

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-good.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -70,8 +70,8 @@
     <para role="required">
       <xref linkend="gst10-plugins-base"/>
     </para>
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
+    <bridgehead renderas="sect4">Recomandées</bridgehead>
+    <para role="recommended">
        <xref linkend="cairo"/>,
        <xref linkend="flac"/>,
       <xref linkend="gdk-pixbuf"/>,
@@ -107,6 +107,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Good Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>
       Installez <application>GStreamer Good Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/multimedia/libdriv/gst10-plugins-ugly.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -95,6 +95,10 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de GStreamer Ugly Plug-ins</title>
+    <note><para>Si vous voulez un greffon pour une dépendance donnée, cette dépendance doit être
+      installée avant cette application.
+    </para></note>
+
     <para>
       Installez <application>GStreamer Ugly Plug-ins</application> en lançant les commandes suivantes :
        

Modified: trunk/blfs/postlfs/security/gnupg2.xml
===================================================================
--- trunk/blfs/postlfs/security/gnupg2.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/postlfs/security/gnupg2.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -130,9 +130,12 @@
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
-        <seg>addgnupghome, applygnupgdefaults, gpg-agent, gpg-connect-agent,
-        gpg2, gpgconf, gpgkey2ssh, gpgparsemail, gpgsm, gpgsm-gencert.sh,
-        gpgv2, kbxutil, scdaemon, symcryptrun, et watchgnupg</seg>
+        <seg>gpg (lien symbolique), gpg2, gpg-agent, gnupg-pcsc-wrapper, gpg2keys_curl,
+        gpg2keys_finger, addgnupghome, gpgconf, gpg-connect-agent, gpgkey2ssh,
+        gpg2keys_hkp, gpg2keys_ldap, gpg-check-pattern, applygnupgdefaults,
+        gpgparsemail, gpgsm, gpgsm-gencert.sh, gpg-preset-passphrase,
+        gpg-protect-tool, scdaemon, gpgv (lien symbolique), gpgv2, kbxutil,
+        symcryptrun, et watchgnupg</seg>
         <seg>Aucune</seg>
         <seg>/usr/lib/gnupg2,et
         /usr/share/doc/gnupg-&gnupg2-version;</seg>

Modified: trunk/blfs/postlfs/security/openssl.xml
===================================================================
--- trunk/blfs/postlfs/security/openssl.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/postlfs/security/openssl.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -61,12 +61,6 @@
           <ulink url="&patch-root;/openssl-&openssl-version;-fix_parallel_build-1.patch"/>
         </para>
       </listitem>
-      <listitem>
-        <para>
-          Correctif requis:
-         <ulink url="&patch-root;/openssl-&openssl-version;-fix_pod_syntax-1.patch"/> 
-        </para>
-      </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances d'OpenSSL</bridgehead>
     <bridgehead renderas="sect4">Facultatives</bridgehead>

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/pst/printing/cups.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -57,6 +57,12 @@
           <ulink url="&patch-root;/cups-&cups-version;-blfs-1.patch"/>
          </para>
       </listitem>
+       <listitem>
+         <para>
+          correctif requis:<!-- needed for version 1.7.3: check next versions -->
+          <ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
+        </para>
+      </listitem>
       <listitem>
         <para>
           Correctif facultatif:
@@ -183,6 +189,11 @@
 <screen>
 <userinput>patch -Np1 -i ../cups-&cups-version;-content_type-1.patch</userinput>
 </screen>
+     <para>
+      Si vous n'avez pas installé <application>Avahi</application>, utilisez le correctif suivant:
+  </para>
+<screen><userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput></screen>
+
     <para>
   Installez <application>Cups</application> en lançant les commandes
       suivantes :

Deleted: trunk/blfs/traduc/commits/r13192.txt
===================================================================
--- trunk/blfs/traduc/commits/r13192.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13192.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,81 +0,0 @@
-Révision 13192
-
-fichiers modifiés :
-   general.ent
-   general/genlib/json-glib.xml
-   general/prog/php.xml
-   introduction/welcome/changelog.xml
-   postlfs/security/gnutls.xml
-
-Log :
-php-5.5.13, json-glib-1.0.2 and gnutls-3.3.4.
-
-Le robot a traité 56 % du commit anglais
-Index: general/genlib/json-glib.xml
-===================================================================
---- general/genlib/json-glib.xml	(révision 13191)
-+++ general/genlib/json-glib.xml	(révision 13192)
-@@ -134,7 +134,7 @@
- 
-       <seglistitem>
-         <seg>
--None
-+          json-glib-format and json-glib-validate
-         </seg>
-         <seg>
-           libjson-glib-1.0.so
-
-Index: general/prog/php.xml
-===================================================================
---- general/prog/php.xml	(révision 13191)
-+++ general/prog/php.xml	(révision 13192)
-@@ -99,7 +99,7 @@
-     <ulink url="http://www.fastio.com/">ClibPDF</ulink>,
-     <ulink url="https://bitbucket.org/libgd/gd-libgd/downloads">GD</ulink>,
-     <ulink url="http://fossies.org/linux/misc/t1lib-5.1.2.tar.gz/">t1lib</ulink>, and
--<ulink url="http://partners.adobe.com/asn/acrobat/forms.jsp">FDF Toolkit</ulink></para>
-+    <ulink url="http://www.adobe.com/devnet/acrobat/fdftoolkit.html">FDF Toolkit</ulink></para>
- 
-     <bridgehead renderas="sect4">Optional Web Utilities</bridgehead>
-     <para role="optional"><xref linkend="curl"/>,
-@@ -403,13 +403,13 @@
- 
-     <segmentedlist>
-       <segtitle>Installed Programs</segtitle>
--<segtitle>Installed Library</segtitle>
-+      <segtitle>Installed Libraries</segtitle>
-       <segtitle>Installed Directories</segtitle>
- 
-       <seglistitem>
-         <seg>pear, peardev, pecl, phar (symlink), phar.phar,
-         php, php-cgi, php-config, php-fpm, and phpize</seg>
--<seg>dba.so and opcache.so in
-+        <seg>dba.{so,a} and opcache.{so,a} in
-        /usr/lib/php/extensions/no-debug-non-zts-20121212/</seg>
-         <seg>/usr/include/php, /usr/lib/php, /usr/share/php and
-         /usr/share/doc/php-&php-version;</seg>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13191)
-+++ introduction/welcome/changelog.xml	(révision 13192)
-@@ -47,6 +47,18 @@
-       <para>May 31st, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - gnutls-3.3.4. Fixes
-+          <ulink url="&blfs-ticket-root;5122">#5122</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - json-glib-1.0.2. Fixes
-+          <ulink url="&blfs-ticket-root;5121">#5121</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - php-5.5.13. Fixes
-+          <ulink url="&blfs-ticket-root;5119">#5119</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Patch icedtea for new giflib API.</para>
-         </listitem>
-       </itemizedlist>
-

Deleted: trunk/blfs/traduc/commits/r13193.txt
===================================================================
--- trunk/blfs/traduc/commits/r13193.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13193.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,62 +0,0 @@
-Révision 13193
-
-fichiers modifiés :
-   general.ent
-   pst/printing/cups.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Patch again CUPS to avoid dependency on Avahi
-
-Le robot a traité 31 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13192)
-+++ introduction/welcome/changelog.xml	(révision 13193)
-@@ -44,6 +44,16 @@
- 
- -->
-     <listitem>
-+      <para>June 1st, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Patch CUPS again to avoid dependency on Avahi.
-+          Fixes <ulink url="&blfs-ticket-root;5125">#5125</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>May 31st, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: pst/printing/cups.xml
-===================================================================
---- pst/printing/cups.xml	(révision 13192)
-+++ pst/printing/cups.xml	(révision 13193)
-@@ -82,6 +82,12 @@
-       </listitem>
-       <listitem>
-         <para>
-+          Required patch:<!-- needed for version 1.7.3: check next versions -->
-+          <ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
-+        </para>
-+      </listitem>
-+      <listitem>
-+        <para>
-           Optional patch:
-           <ulink url="&patch-root;/cups-&cups-version;-content_type-1.patch"/>
-         </para>
-@@ -223,6 +229,13 @@
- <screen><userinput>patch -Np1 -i ../cups-&cups-version;-content_type-1.patch</userinput></screen>
- 
-     <para>
-+      If you have not installed <application>Avahi</application>, use the
-+      following patch:
-+    </para>
-+<screen><userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput></screen>
-+    <para>
-       Install <application>Cups</application> by running the
-       following commands:
-     </para>
-

Deleted: trunk/blfs/traduc/commits/r13194.txt
===================================================================
--- trunk/blfs/traduc/commits/r13194.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13194.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,67 +0,0 @@
-Révision 13194
-
-fichiers modifiés :
-   x/installing/x7app.xml
-   general/prog/check.xml
-   general/graphlib/gegl.xml
-   general/graphlib/babl.xml
-   introduction/welcome/changelog.xml
-   general.ent
-   xsoft/other/gimp.xml
-
-Log :
-xcursorgen-1.0.6 and check-0.9.13. Change http URLs for: babl-0.1.10, gegl-0.2.0 and Gimp-2.8.10. Thanks to Armin K.
-
-Le robot a traité 57 % du commit anglais
-Index: general/graphlib/babl.xml
-===================================================================
---- general/graphlib/babl.xml	(révision 13193)
-+++ general/graphlib/babl.xml	(révision 13194)
-@@ -5,7 +5,7 @@
-   %general-entities;
- 
-   <!ENTITY babl-download-http
--"http://ftp.gtk.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">
-+  "http://download.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">
-   <!ENTITY babl-download-ftp " ">
- <!--  <!ENTITY babl-download-ftp
-   "ftp://ftp.gimp.org/pub/babl/0.1/babl-&babl-version;.tar.bz2">-->
-
-Index: general/prog/check.xml
-===================================================================
---- general/prog/check.xml	(révision 13193)
-+++ general/prog/check.xml	(révision 13194)
-@@ -89,7 +89,7 @@
- 
-     <para>
-       To test the installation, issue <command>make check</command>. Some tests
--may fail for unknown reasons.
-+      may fail, but the failures are expected.
-     </para>
- 
-     <para>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13193)
-+++ introduction/welcome/changelog.xml	(révision 13194)
-@@ -47,6 +47,18 @@
-       <para>June 1st, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Change http URLs for: babl-0.1.10, gegl-0.2.0 and
-+          Gimp-2.8.10. Thanks to Armin K.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - check-0.9.13. Fixes
-+          <ulink url="&blfs-ticket-root;5124">#5124</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xcursorgen-1.0.6. Fixes
-+          <ulink url="&blfs-ticket-root;5123">#5123</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Patch CUPS again to avoid dependency on Avahi.
-           Fixes <ulink url="&blfs-ticket-root;5125">#5125</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r13195.txt
===================================================================
--- trunk/blfs/traduc/commits/r13195.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13195.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,45 +0,0 @@
-Révision 13195
-
-fichiers modifiés :
-   multimedia/videoutils/ffmpeg.xml
-   general.ent
-   introduction/welcome/changelog.xml
-
-Log :
-Update to ffmpeg-2.2.3.
-
-Le robot a traité 55 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13194)
-+++ introduction/welcome/changelog.xml	(révision 13195)
-@@ -44,6 +44,16 @@
- 
- -->
-     <listitem>
-+      <para>June 3rd, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[igor] - Update to ffmpeg-2.2.3. Fixes
-+          <ulink url="&blfs-ticket-root;5131">#5131</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>June 1st, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: multimedia/videoutils/ffmpeg.xml
-===================================================================
---- multimedia/videoutils/ffmpeg.xml	(révision 13194)
-+++ multimedia/videoutils/ffmpeg.xml	(révision 13195)
-@@ -4,13 +4,12 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--"http://ffmpeg.org/releases/ffmpeg-&ffmpeg-version;.tar.bz2">
-   <!ENTITY ffmpeg-download-ftp  " ">
- ]>
- 
-

Deleted: trunk/blfs/traduc/commits/r13196.txt
===================================================================
--- trunk/blfs/traduc/commits/r13196.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13196.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,41 +0,0 @@
-Révision 13196
-
-fichiers modifiés :
-   general.ent
-   general/prog/git.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to Git-2.0.0
-
-Le robot a traité 50 % du commit anglais
-Index: general/prog/git.xml
-===================================================================
---- general/prog/git.xml	(révision 13195)
-+++ general/prog/git.xml	(révision 13196)
-@@ -320,7 +320,7 @@
-           /usr/share/git-gui,
-           /usr/share/gitk,
-           /usr/share/gitweb,
--/usr/lib/perl5/site_perl/<5.x.y>/Git and
-+          /usr/lib/perl5/site_perl/&lfs-perl-version;/Git and
-           /usr/lib/perl5/site_perl/&lfs-perl-version;/auto/Git
-        
-         </seg>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13195)
-+++ introduction/welcome/changelog.xml	(révision 13196)
-@@ -47,6 +47,10 @@
-       <para>June 3rd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[pierre] - Update to git-2.0.0. Fixes
-+          <ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to ffmpeg-2.2.3. Fixes
-           <ulink url="&blfs-ticket-root;5131">#5131</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r13197.txt
===================================================================
--- trunk/blfs/traduc/commits/r13197.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13197.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,53 +0,0 @@
-Révision 13197
-
-fichiers modifiés :
-   general.ent
-   x/lib/clutter-gst2.xml
-   general/prog/mercurial.xml
-   general/genutils/iso-codes.xml
-   introduction/welcome/changelog.xml
-
-Log :
-clutter-gst-2.0.12, mercurial-3.0.1 and iso-codes-3.54.
-
-Le robot a traité 68 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13196)
-+++ introduction/welcome/changelog.xml	(révision 13197)
-@@ -47,6 +47,18 @@
-       <para>June 3rd, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - iso-codes-3.54. Fixes
-+          <ulink url="&blfs-ticket-root;5129">#5129</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - mercurial-3.0.1. Fixes
-+          <ulink url="&blfs-ticket-root;5127">#5127</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - clutter-gst-2.0.12. Fixes
-+          <ulink url="&blfs-ticket-root;5126">#5126</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - Update to git-2.0.0. Fixes
-           <ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
-         </listitem>
-
-Index: x/lib/clutter-gst2.xml
-===================================================================
---- x/lib/clutter-gst2.xml	(révision 13196)
-+++ x/lib/clutter-gst2.xml	(révision 13197)
-@@ -107,8 +107,8 @@
-     </para>
- 
-     <note><para>
--This packages must be built from an Xterm.  It will fail
--over an ssh sesion.
-+      This package<!--must be built from an Xterm.  It will--> fails to build
-+      over an ssh session.
-     </para></note>
- 
- <screen><userinput>./configure --prefix=/usr &&
-

Deleted: trunk/blfs/traduc/commits/r13198.txt
===================================================================
--- trunk/blfs/traduc/commits/r13198.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13198.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,23 +0,0 @@
-Révision 13198
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-
-Log :
-Fix wrong ticket number
-
-Le robot a traité 0 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13197)
-+++ introduction/welcome/changelog.xml	(révision 13198)
-@@ -60,7 +60,7 @@
-         </listitem>
-         <listitem>
-           <para>[pierre] - Update to git-2.0.0. Fixes
--<ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
-+          <ulink url="&blfs-ticket-root;5117">#5117</ulink>.</para>
-         </listitem>
-         <listitem>
-           <para>[igor] - Update to ffmpeg-2.2.3. Fixes
-

Deleted: trunk/blfs/traduc/commits/r13199.txt
===================================================================
--- trunk/blfs/traduc/commits/r13199.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13199.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,10 +0,0 @@
-Révision 13199
-
-fichiers modifiés :
-   general.ent
-   general/sysutils/autofs.xml
-
-Log :
-Add Download (HTTP) to autofs-5.0.9.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13200.txt
===================================================================
--- trunk/blfs/traduc/commits/r13200.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13200.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,32 +0,0 @@
-Révision 13200
-
-fichiers modifiés :
-   general.ent
-   general/prog/swig.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to SWIG-3.0.2
-
-Le robot a traité 62 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13199)
-+++ introduction/welcome/changelog.xml	(révision 13200)
-@@ -44,6 +44,16 @@
- 
- -->
-     <listitem>
-+      <para>June 5th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - SWIG-3.0.2. Fixes
-+          <ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>June 3rd, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Deleted: trunk/blfs/traduc/commits/r13201.txt
===================================================================
--- trunk/blfs/traduc/commits/r13201.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13201.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,27 +0,0 @@
-Révision 13201
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   server/databases/sqlite.xml
-
-Log :
-Update to sqlite-3.8.5.
-
-Le robot a traité 75 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13200)
-+++ introduction/welcome/changelog.xml	(révision 13201)
-@@ -47,6 +47,10 @@
-       <para>June 5th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[igor] - Update to sqlite-3.8.5. Fixes
-+          <ulink url="&blfs-ticket-root;5136">#5136</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[pierre] - SWIG-3.0.2. Fixes
-           <ulink url="&blfs-ticket-root;5111">#5111</ulink>.</para>
-         </listitem>
-

Deleted: trunk/blfs/traduc/commits/r13202.txt
===================================================================
--- trunk/blfs/traduc/commits/r13202.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13202.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,23 +0,0 @@
-Révision 13202
-
-fichiers modifiés :
-   general/graphlib/gegl.xml
-
-Log :
-Move an external ref to internal
-
-Le robot a traité 0 % du commit anglais
-Index: general/graphlib/gegl.xml
-===================================================================
---- general/graphlib/gegl.xml	(révision 13201)
-+++ general/graphlib/gegl.xml	(révision 13202)
-@@ -93,7 +93,7 @@
-     <para role="optional">
-       <ulink url="http://www.methods.co.nz/asciidoc/">AsciiDoc</ulink>,
-       <xref linkend="cairo"/>,
--<ulink url="http://www.gnu.org/software/enscript/">enscript</ulink>,
-+      <xref linkend="enscript"/>,
-       <xref linkend="exiv2"/>,
-       <xref linkend="ffmpeg"/>,
-       <xref linkend="gdk-pixbuf"/>,
-

Deleted: trunk/blfs/traduc/commits/r13203.txt
===================================================================
--- trunk/blfs/traduc/commits/r13203.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13203.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,205 +0,0 @@
-Révision 13203
-
-fichiers modifiés :
-   general.ent
-   x/installing/xterm.xml
-   general/prog/python2.xml
-   general/genutils/xscreensaver.xml
-   introduction/welcome/changelog.xml
-   postlfs/security/openssl.xml
-   postlfs/security/gnupg2.xml
-
-Log :
-Updates to gnupg-2.0.23, xterm-306, Python-2.7.7, xscreensaver-5.28 and openssl-1.0.1h.
-
-Le robot a traité 41 % du commit anglais
-Index: general/genutils/xscreensaver.xml
-===================================================================
---- general/genutils/xscreensaver.xml	(révision 13202)
-+++ general/genutils/xscreensaver.xml	(révision 13203)
-@@ -106,37 +106,11 @@
-     <title>Installation of XScreenSaver</title>
- 
-     <para>
--Due to a problem in the code, <application>XScreenSaver</application>
--fails to install, because cannot find a desktop file used for configuring
--the application, in a DE menu. Following command creates the file:
--</para>
--<screen><userinput>cat > driver/screensaver-properties.desktop  << "EOF"
--[Desktop Entry]
--Exec=xscreensaver-demo
--Icon=xscreensaver
--Terminal=false
--Name=Screensaver
--Name[pt_BR]=Protetor de tela
--Comment=Change screensaver properties
--Comment[pt_BR]=Modificar as propriedades do protetor de tela
--Type=Application
--Categories=Settings;DesktopSettings;Security;X-XFCE;
--EOF</userinput></screen>
--<para>
--Above, we chose to include pt_BR string, and respective "Name" and
--"Comment" values, as just an example. Those lines might either be
--deleted or replaced to fit the user's locale string and values.
--</para>
--<para>
-       Install <application>XScreenSaver</application> by running the following
-       commands:
-     </para>
- 
--<screen><userinput>LIBS=-lpthread ./configure --prefix=/usr &&
--sed -i 's/-std=c89//' hacks/Makefile     &&
-+<screen><userinput>./configure --prefix=/usr &&
- make</userinput></screen>
- 
-     <para>
-@@ -155,16 +129,6 @@
-     <title>Command Explanations</title>
- 
-     <para>
--<command>LIBS=-lpthread ...</command>: This switch helps
--<command>make</command> to find the library.
--</para>
--<para>
--<command>sed -i ...</command>: This switch allows the correct
--interpretation of some parts of the code as comments.
--</para>
--<para>
-       <option>--with-setuid-hacks</option>: This switch allows some demos
-       to be installed setuid <systemitem class="username">root</systemitem>
-       which is needed in order to ping other hosts.
-
-Index: general/prog/python2.xml
-===================================================================
---- general/prog/python2.xml	(révision 13202)
-+++ general/prog/python2.xml	(révision 13203)
-@@ -84,9 +84,8 @@
-     <itemizedlist spacing="compact">
-       <listitem>
-         <para>
--Required patch for systems running
--<application>Readline</application>-6.x (x>2):
--<ulink url="&patch-root;/Python-&python2-version;-readline_6_3-1.patch"/>
-+           Required patch if you wish to run the test suite:
-+           <ulink url="&patch-root;/Python-&python2-version;-skip_test_gdb-1.patch"/>
-         </para>
-       </listitem>
-     </itemizedlist>
-@@ -143,8 +142,7 @@
-       commands:
-     </para>
- 
--<screen><userinput>patch -Np1 -i ../Python-&python2-version;-readline_6_3-1.patch &&
--./configure --prefix=/usr       \
-+<screen><userinput>./configure --prefix=/usr       \
-             --enable-shared     \
-             --with-system-expat \
-             --with-system-ffi   \
-@@ -152,6 +150,12 @@
- make</userinput></screen>
- 
-     <para>
-+      If you wish to run the test suite, disable a test that fails:
-+    </para>
-+<screen><userinput>patch -Np1 -i ../Python-&python2-version;-skip_test_gdb-1.patch</userinput></screen>
-+    <para>
-       To test the results, issue: <command>make test</command>.
-     </para>
- 
-@@ -237,13 +241,15 @@
- 
-       <seglistitem>
-         <seg>
--2to3, pydoc, python, python-config, python2, python2-config,
-+          2to3, pydoc, python (symlink), python-config (symlink),
-+          python2 (symlink), python2-config (symlink),
-           python&python2-majorver;, python&python2-majorver;-config,
-           smtpd.py, and optionally if <application>Tk</application>
-           is installed, idle
-         </seg>
-         <seg>
-           libpython&python2-majorver;.so
-+          and several under /usr/lib/python2.7/{config,lib-dynload}
-         </seg>
-         <seg>
-           /usr/include/python&python2-majorver;,
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13202)
-+++ introduction/welcome/changelog.xml	(révision 13203)
-@@ -47,6 +47,26 @@
-       <para>June 5th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - openssl-1.0.1h. Fixes
-+          <ulink url="&blfs-ticket-root;5140">#5140</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xscreensaver-5.28. Fixes
-+          <ulink url="&blfs-ticket-root;5139">#5139</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Python-2.7.7. Fixes
-+          <ulink url="&blfs-ticket-root;5135">#5135</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xterm-306. Fixes
-+          <ulink url="&blfs-ticket-root;5134">#5134</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - gnupg-2.0.23. Fixes
-+          <ulink url="&blfs-ticket-root;5133">#5133</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[igor] - Update to sqlite-3.8.5. Fixes
-           <ulink url="&blfs-ticket-root;5136">#5136</ulink>.</para>
-         </listitem>
-
-Index: postlfs/security/gnupg2.xml
-===================================================================
---- postlfs/security/gnupg2.xml	(révision 13202)
-+++ postlfs/security/gnupg2.xml	(révision 13203)
-@@ -163,9 +163,12 @@
-       <segtitle>Installed Directories</segtitle>
- 
-       <seglistitem>
--<seg>addgnupghome, applygnupgdefaults, gpg-agent, gpg-connect-agent,
--gpg2, gpgconf, gpgkey2ssh, gpgparsemail, gpgsm, gpgsm-gencert.sh,
--gpgv2, kbxutil, scdaemon, symcryptrun, and watchgnupg</seg>
-+        <seg>gpg (symlink), gpg2, gpg-agent, gnupg-pcsc-wrapper, gpg2keys_curl,
-+        gpg2keys_finger, addgnupghome, gpgconf, gpg-connect-agent, gpgkey2ssh,
-+        gpg2keys_hkp, gpg2keys_ldap, gpg-check-pattern, applygnupgdefaults,
-+        gpgparsemail, gpgsm, gpgsm-gencert.sh, gpg-preset-passphrase,
-+        gpg-protect-tool, scdaemon, gpgv (symlink), gpgv2, kbxutil,
-+        symcryptrun, and watchgnupg</seg>
-         <seg>None</seg>
-         <seg>/usr/share/gnupg and
-         /usr/share/doc/gnupg-&gnupg2-version;</seg>
-
-Index: postlfs/security/openssl.xml
-===================================================================
---- postlfs/security/openssl.xml	(révision 13202)
-+++ postlfs/security/openssl.xml	(révision 13203)
-@@ -83,12 +83,6 @@
-           <ulink url="&patch-root;/openssl-&openssl-version;-fix_parallel_build-1.patch"/>
-         </para>
-       </listitem>
--<listitem>
--<para>
--Required patch:
--<ulink url="&patch-root;/openssl-&openssl-version;-fix_pod_syntax-1.patch"/>
--</para>
--</listitem>
-     </itemizedlist>
- 
-     <bridgehead renderas="sect3">OpenSSL Dependencies</bridgehead>
-@@ -114,7 +108,6 @@
-      Might break packaging. -->
- 
- <screen><userinput>patch -Np1 -i ../openssl-&openssl-version;-fix_parallel_build-1.patch &&
--patch -Np1 -i ../openssl-&openssl-version;-fix_pod_syntax-1.patch &&
- 
- ./config --prefix=/usr         \
-          --openssldir=/etc/ssl \
-

Deleted: trunk/blfs/traduc/commits/r13204.txt
===================================================================
--- trunk/blfs/traduc/commits/r13204.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13204.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,219 +0,0 @@
-Révision 13204
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   multimedia/libdriv/gst-plugins-base.xml
-   multimedia/libdriv/gst10-plugins-ugly.xml
-   multimedia/libdriv/gst10-plugins-good.xml
-   multimedia/libdriv/gst10-plugins-base.xml
-   multimedia/libdriv/gst-plugins-ugly.xml
-   multimedia/libdriv/gst-plugins-bad.xml
-   multimedia/libdriv/gst10-plugins-bad.xml
-   multimedia/libdriv/gst-plugins-good.xml
-   xsoft/other/xdg-utils.xml
-   gnome/platform/polkit-gnome.xml
-
-Log :
-Fix /etc/xdg/autostart in polkit-gnome-0.105. Fix dependencies and build of xdg-utils-1.1.0-rc2. Add note for order of intallation in gst plugins. Fix gst-plugins-good-1.2.4: First Optional dependencies are actually Recommended.
-
-Le robot a traité 4 % du commit anglais
-Index: gnome/platform/polkit-gnome.xml
-===================================================================
---- gnome/platform/polkit-gnome.xml	(révision 13203)
-+++ gnome/platform/polkit-gnome.xml	(révision 13204)
-@@ -135,7 +135,7 @@
- <literal>[Desktop Entry]
- Name=PolicyKit Authentication Agent
- Comment=PolicyKit Authentication Agent
--Exec=/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
-+Exec=/usr/libexec/polkit-gnome/polkit-gnome-authentication-agent-1
- Terminal=false
- Type=Application
- Categories=
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13203)
-+++ introduction/welcome/changelog.xml	(révision 13204)
-@@ -47,6 +47,19 @@
-       <para>June 5th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - Fix gst-plugins-good-1.2.4: First Optional
-+          dependencies are actually Recommended.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Add note for order of intallation in gst plugins.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Fix dependencies and build of xdg-utils-1.1.0-rc2.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Fix /etc/xdg/autostart in polkit-gnome-0.105.</para>
-+        </listitem>
-+        <listitem>
-           <para>[fernando] - openssl-1.0.1h. Fixes
-           <ulink url="&blfs-ticket-root;5140">#5140</ulink>.</para>
-         </listitem>
-
-Index: multimedia/libdriv/gst10-plugins-bad.xml
-===================================================================
---- multimedia/libdriv/gst10-plugins-bad.xml	(révision 13203)
-+++ multimedia/libdriv/gst10-plugins-bad.xml	(révision 13204)
-@@ -159,6 +159,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Bad Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>GStreamer Bad Plug-ins</application> by running the following
-       commands:
-
-Index: multimedia/libdriv/gst10-plugins-base.xml
-===================================================================
---- multimedia/libdriv/gst10-plugins-base.xml	(révision 13203)
-+++ multimedia/libdriv/gst10-plugins-base.xml	(révision 13204)
-@@ -131,6 +131,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Base Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       First, if you are using i686 and gcc-4.9.0, fix a compile problem:
-     </para>
-
-Index: multimedia/libdriv/gst10-plugins-good.xml
-===================================================================
---- multimedia/libdriv/gst10-plugins-good.xml	(révision 13203)
-+++ multimedia/libdriv/gst10-plugins-good.xml	(révision 13204)
-@@ -86,8 +86,8 @@
-     <!-- Common formats, output and input codecs and requirements
-     for GNOME apps. What's a multimedia framework useful if it
-     can't be used to play anything (common)? -->
--<bridgehead renderas="sect4">Optional</bridgehead>
--<para role="optional">
-+    <bridgehead renderas="sect4">Recommended</bridgehead>
-+    <para role="recommended">
-       <xref linkend="cairo"/>,
-       <xref linkend="flac"/>,
-       <xref linkend="gdk-pixbuf"/>,
-@@ -130,6 +130,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Good Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>GStreamer Good Plug-ins</application> by running the following
-       commands:
-
-Index: multimedia/libdriv/gst10-plugins-ugly.xml
-===================================================================
---- multimedia/libdriv/gst10-plugins-ugly.xml	(révision 13203)
-+++ multimedia/libdriv/gst10-plugins-ugly.xml	(révision 13204)
-@@ -114,6 +114,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Ugly Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>GStreamer Ugly Plug-ins</application> by running the following
-       commands:
-
-Index: multimedia/libdriv/gst-plugins-bad.xml
-===================================================================
---- multimedia/libdriv/gst-plugins-bad.xml	(révision 13203)
-+++ multimedia/libdriv/gst-plugins-bad.xml	(révision 13204)
-@@ -153,6 +153,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Bad Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>Gstreamer Bad Plug-ins</application> by running the following
-       commands:
-
-Index: multimedia/libdriv/gst-plugins-base.xml
-===================================================================
---- multimedia/libdriv/gst-plugins-base.xml	(révision 13203)
-+++ multimedia/libdriv/gst-plugins-base.xml	(révision 13204)
-@@ -140,6 +140,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Base Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       First, if you are using i686 and gcc-4.9.0, fix a compile problem:
-     </para>
-
-Index: multimedia/libdriv/gst-plugins-good.xml
-===================================================================
---- multimedia/libdriv/gst-plugins-good.xml	(révision 13203)
-+++ multimedia/libdriv/gst-plugins-good.xml	(révision 13204)
-@@ -144,6 +144,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Good Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>GStreamer Good Plug-ins</application> by running the
-       following commands:
-
-Index: multimedia/libdriv/gst-plugins-ugly.xml
-===================================================================
---- multimedia/libdriv/gst-plugins-ugly.xml	(révision 13203)
-+++ multimedia/libdriv/gst-plugins-ugly.xml	(révision 13204)
-@@ -139,6 +139,10 @@
-   <sect2 role="installation">
-     <title>Installation of GStreamer Ugly Plug-ins</title>
- 
-+    <note><para>If you need a plugin for a given dependency, that dependency
-+      needs to be installed before this application.
-+    </para></note>
-     <para>
-       Install <application>GStreamer Ugly Plug-ins</application> by running
-       the following commands:
-
-Index: xsoft/other/xdg-utils.xml
-===================================================================
---- xsoft/other/xdg-utils.xml	(révision 13203)
-+++ xsoft/other/xdg-utils.xml	(révision 13204)
-@@ -75,6 +75,15 @@
- 
-     <bridgehead renderas="sect3">xdg-utils Dependencies</bridgehead>
- 
-+    <bridgehead renderas="sect4">Required</bridgehead>
-+    <para role="required">
-+      <xref linkend="xmlto"/> with one of
-+      <xref linkend="lynx"/>,
-+      <xref linkend="w3m"/>,
-+      <xref linkend="Links"/>, or
-+      <xref linkend="fop"/>,
-+    </para>
-     <bridgehead renderas="sect4">Required (runtime)</bridgehead>
-     <para role="required">
-       <xref linkend="xorg7-app"/>
-@@ -93,7 +102,8 @@
-     <para>Compile <application>xdg-utils</application> with the following
-     commands:</para>
- 
--<screen><userinput>./configure --prefix=/usr --mandir=/usr/share/man</userinput></screen>
-+<screen><userinput>./configure --prefix=/usr --mandir=/usr/share/man &&
-+make</userinput></screen>
- 
-     <caution><para>The tests for the scripts must be made from a X-Window
-     based session.  There are several run-time requirements to run
-

Deleted: trunk/blfs/traduc/commits/r13205.txt
===================================================================
--- trunk/blfs/traduc/commits/r13205.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13205.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,23 +0,0 @@
-Révision 13205
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-
-Log :
-Typo.
-
-Le robot a traité 0 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13204)
-+++ introduction/welcome/changelog.xml	(révision 13205)
-@@ -51,7 +51,7 @@
-           dependencies are actually Recommended.</para>
-         </listitem>
-         <listitem>
--<para>[fernando] - Add note for order of intallation in gst plugins.</para>
-+          <para>[fernando] - Add note for order of installation in gst plugins.</para>
-         </listitem>
-         <listitem>
-           <para>[fernando] - Fix dependencies and build of xdg-utils-1.1.0-rc2.</para>
-

Deleted: trunk/blfs/traduc/commits/r13206.txt
===================================================================
--- trunk/blfs/traduc/commits/r13206.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13206.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,10 +0,0 @@
-Révision 13206
-
-fichiers modifiés :
-   multimedia/libdriv/gst10-plugins-good.xml
-   general.ent
-
-Log :
-Typo.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13207.txt
===================================================================
--- trunk/blfs/traduc/commits/r13207.txt	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/traduc/commits/r13207.txt	2014-06-11 11:29:08 UTC (rev 6313)
@@ -1,32 +0,0 @@
-Révision 13207
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   networking/netprogs/wpa_supplicant.xml
-   general.ent
-
-Log :
-Update to wpa_supplicant-2.2.
-
-Le robot a traité 62 % du commit anglais
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13206)
-+++ introduction/welcome/changelog.xml	(révision 13207)
-@@ -44,6 +44,16 @@
- 
- -->
-     <listitem>
-+      <para>June 6th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[igor] - Update to wpa_supplicant-2.2. Fixes
-+          <ulink url="&blfs-ticket-root;5137">#5137</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>June 5th, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Modified: trunk/blfs/x/lib/clutter-gst2.xml
===================================================================
--- trunk/blfs/x/lib/clutter-gst2.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/x/lib/clutter-gst2.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -90,7 +90,7 @@
        
     </para>
     <note><para>
-      Ce paquet doit être construit depuis un Xterm. Il échouera sous une 
+      La construction de Ce paquet échouera sous une 
       session ssh.
     </para></note> 
 <screen>

Modified: trunk/blfs/xsoft/other/xdg-utils.xml
===================================================================
--- trunk/blfs/xsoft/other/xdg-utils.xml	2014-06-10 11:26:45 UTC (rev 6312)
+++ trunk/blfs/xsoft/other/xdg-utils.xml	2014-06-11 11:29:08 UTC (rev 6313)
@@ -64,6 +64,15 @@
       </listitem>
     </itemizedlist>
     <bridgehead renderas="sect3">Dépendances de xdg-utils</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+      <xref linkend="xmlto"/> avec une des suivantes
+      <xref linkend="lynx"/>,
+      <xref linkend="w3m"/>,
+      <xref linkend="Links"/>, ou
+      <xref linkend="fop"/>,
+    </para>
+
     <bridgehead renderas="sect4">Requis (exécution)</bridgehead>
     <para role="required">
       <xref linkend="xorg7-app"/>



More information about the lfs-traducfr mailing list