[lfs-fr] r6312 - in trunk/blfs: general/genutils general/graphlib general/prog general/sysutils gnome/applications multimedia/audioutils pst/printing server/mail traduc/commits xsoft/other

myou72 at orange.fr myou72 at orange.fr
Mar 10 Juin 04:26:46 PDT 2014


Author: myou72
Date: 2014-06-10 13:26:45 +0200 (Tue, 10 Jun 2014)
New Revision: 6312

Removed:
   trunk/blfs/traduc/commits/r13184.txt
   trunk/blfs/traduc/commits/r13185.txt
   trunk/blfs/traduc/commits/r13186.txt
   trunk/blfs/traduc/commits/r13187.txt
   trunk/blfs/traduc/commits/r13188.txt
   trunk/blfs/traduc/commits/r13189.txt
   trunk/blfs/traduc/commits/r13190.txt
   trunk/blfs/traduc/commits/r13191.txt
Modified:
   trunk/blfs/general/genutils/xscreensaver.xml
   trunk/blfs/general/graphlib/harfbuzz.xml
   trunk/blfs/general/prog/openjdk.xml
   trunk/blfs/general/sysutils/bluez.xml
   trunk/blfs/gnome/applications/gedit.xml
   trunk/blfs/multimedia/audioutils/mpg123.xml
   trunk/blfs/pst/printing/cups.xml
   trunk/blfs/server/mail/exim.xml
   trunk/blfs/xsoft/other/transmission.xml
Log:
-> 13191

Modified: trunk/blfs/general/genutils/xscreensaver.xml
===================================================================
--- trunk/blfs/general/genutils/xscreensaver.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/general/genutils/xscreensaver.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -76,6 +76,30 @@
   </sect2>
   <sect2 role="installation">
     <title>Installation de XScreenSaver</title>
+     <para>
+      A cause d'un problème dans le code, l'installation de <application>XScreenSaver</application>
+      échoue, car il ne peut pas trouver un fichier du bureau utilisé pour configurer
+      l'application, dans le menu DE. La commande suivante va créer le fichier:
+    </para>
+<screen><userinput>cat > driver/screensaver-properties.desktop  << "EOF"
+[Desktop Entry]
+Exec=xscreensaver-demo
+Icon=xscreensaver
+Terminal=false
+Name=Screensaver
+Name[pt_BR]=Protetor de tela
+Comment=Change screensaver properties
+Comment[pt_BR]=Modificar as propriedades do protetor de tela
+Type=Application
+Categories=Settings;DesktopSettings;Security;X-XFCE;
+EOF</userinput></screen>
+    <para>
+      Au dessus, nous choisissons d'inclure la chaine pt_BR, et respectivmeent les valeurs "Name" et
+      "Comment", pour exemple. Ces lignes peuvent soit être effacées ou remplacées pour s'ajuster
+      à la chaîne et aux valeurs locale de l'utilisateur.
+    </para>
+
+
     <para>Installez <application>XScreenSaver</application> en lançant les commandes
     suivantes :</para>
 <screen>
@@ -90,6 +114,15 @@
   </sect2>
   <sect2 role="commands">
     <title>Explication des commandes</title>
+     <para>
+      <command>LIBS=-lpthread ...</command>: Ce paramètre aide
+      <command>make</command> pour trouver les bibliothèques.
+    </para>
+    <para>
+      <command>sed -i ...</command>: Ce paramètre permet l'interprétation correcte
+      de quelques parties du code commenté.
+    </para>
+
     <para><option>--with-setuid-hacks</option> : Ce paramètre autorise
     certaines démos à s'installer avec l'uid <systemitem class="username">root</systemitem>,
     ce qui est nécessaire pour pinger d'autres machines.</para>

Modified: trunk/blfs/general/graphlib/harfbuzz.xml
===================================================================
--- trunk/blfs/general/graphlib/harfbuzz.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/general/graphlib/harfbuzz.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -67,8 +67,8 @@
       <xref linkend="glib2"/>,
       <xref linkend="icu"/> et
       <xref linkend="freetype2"/>
-      (après que <xref linkend="harfbuzz"/> soit installé, retournez à
-      <xref linkend="freetype2"/> et réinstallez le)
+      (après que <xref linkend="harfbuzz"/> soit installé, réinstallez
+      <xref linkend="freetype2"/>)
     </para>
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">

Modified: trunk/blfs/general/prog/openjdk.xml
===================================================================
--- trunk/blfs/general/prog/openjdk.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/general/prog/openjdk.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -192,6 +192,10 @@
         <para><ulink
         url="&patch-root;/icedtea-&icedtea-version;-fixed_paths-1.patch"/></para>
       </listitem>
+       <listitem>
+         <para><ulink
+         url="&patch-root;/icedtea-&icedtea-version;-fix_new_giflib-1.patch"/></para>
+      </listitem>
       <listitem>
         <para><ulink
         url="&patch-root;/icedtea-&icedtea-version;-fix_tests-1.patch"/></para>
@@ -286,6 +290,9 @@
 <screen>
 <userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fixed_paths-1.patch</userinput>
 </screen>
+    <para>Appliquez un correctif pour adapter le code à la nouvelle API de giflib :</para>
+<screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_new_giflib-1.patch</userinput></screen>
+ 
     <para>Appliquez un correctif pour exclure des tests connus pour échouer de la suite de testse:</para>
 <screen>
 <userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_tests-1.patch</userinput>

Modified: trunk/blfs/general/sysutils/bluez.xml
===================================================================
--- trunk/blfs/general/sysutils/bluez.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/general/sysutils/bluez.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -26,7 +26,7 @@
       Le paquet <application>BlueZ</application> contient la pile de protocole
       Bluetooth pour Linux.
     </para>
-   &lfs75_built;
+   &lfs75_checked;
     <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -126,7 +126,7 @@
 make</userinput>
 </screen>
     <para>
-      Ce paque n'a pas de suite de tests.
+      Pour tester les résultats, tapez : <userinput>make check</userinput>.
     </para>
     <para>
       Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
@@ -162,6 +162,13 @@
       <parameter>--disable-systemd</parameter>: Ce paramètre est nécéssaire car
       <application>systemd</application>  ne fait pas partie de LFS/BLFS. si vous utilisez 
       systemd, enlevez ce paramètre.</para>
+
+    <para>
+      <command>ln -svf ../libexec/bluetooth/bluetoothd /usr/sbin</command>:
+      Cette commande donne accès au démon bluetooth de façon plus cohérente.
+    </para>
+
+
   </sect2>
   <sect2 role="configuration">
     <title>Configuration de BlueZ</title>
@@ -169,7 +176,31 @@
       <title>Fichiers de configuration</title>
       <para>
         <filename>/etc/bluetooth/main.conf</filename>
+        est installé automatiquement pendant l'installation.
+        En supplément, il y a trois fichiers de configuration en plus.
+        /etc/sysconfig/bluetooth est installé comme une partie des scripts de démarrage.
+        De plus, vous pouvez facultativement installer la suite en tant qu'utilisateur
+        <systemitem class="username">root</systemitem>:
       </para>
+
+<screen role="root"><userinput>cat > /etc/bluetooth/rfcomm.conf << "EOF"</userinput>
+<literal># rfcomm.conf
+# Set up the RFCOMM configuration of the Bluetooth subsystem in the Linux kernel.
+# Use one line per command
+# See the rfcomm man page for options
+
+
+# End of rfcomm.conf</literal></screen>
+
+<screen role="root"><userinput>cat > /etc/bluetooth/uart.conf << "EOF"</userinput>
+<literal>#uart.conf
+# Attach serial devices via UART HCI to BlueZ stack
+# Use one line per device
+# See the hciattach man page for options
+
+# End of uart.conf</literal></screen>
+
+
       <indexterm zone="bluez bluez-config">
         <primary
         sortas="e-etc-bluetooth-main.conf">/etc/bluetooth/main.conf</primary>

Modified: trunk/blfs/gnome/applications/gedit.xml
===================================================================
--- trunk/blfs/gnome/applications/gedit.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/gnome/applications/gedit.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -80,8 +80,7 @@
 make</userinput>
 </screen>
     <para>
-      Pour tester les résultats, tapez <command>make check</command> depuis
-      un émulateur de terminal X.</para>
+      Ce paquet n'a pas de suite de tests.</para>
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 <screen role="root">
 <userinput>make install</userinput>
@@ -111,7 +110,7 @@
           gedit
         </seg>
 	<seg>
-	  /usr/lib/gedit/libgedit-private.so et
+	  /usr/gedit/libgedit.so et
           plusieurs sous /usr/lib/gedit/pluginsucune</seg>
         <seg>
           /usr/include/gedit-3.12, /usr/lib/gedit,

Modified: trunk/blfs/multimedia/audioutils/mpg123.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/mpg123.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/multimedia/audioutils/mpg123.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -92,7 +92,7 @@
       <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoire installé</segtitle>
       <seglistitem>
-        <seg>mpg123</seg>
+        <seg>mpg123, mpg123-id3dump, mpg123-strip, et out123</seg>
         <seg>
           libmpg123.so et
           quelques greffons de sortie dans /usr/lib/mpg123

Modified: trunk/blfs/pst/printing/cups.xml
===================================================================
--- trunk/blfs/pst/printing/cups.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/pst/printing/cups.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -57,12 +57,6 @@
           <ulink url="&patch-root;/cups-&cups-version;-blfs-1.patch"/>
          </para>
       </listitem>
-       <listitem>
-         <para>
-          Correctif requis: 
-          <ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
-        </para>
-      </listitem>
       <listitem>
         <para>
           Correctif facultatif:
@@ -189,12 +183,6 @@
 <screen>
 <userinput>patch -Np1 -i ../cups-&cups-version;-content_type-1.patch</userinput>
 </screen>
-     <para>
-       Si vous n'avez pas installé <application>Avahi</application>, utilisez le correctif suivant:
-    </para>
-<screen>
-<userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput>
-</screen>
     <para>
   Installez <application>Cups</application> en lançant les commandes
       suivantes :

Modified: trunk/blfs/server/mail/exim.xml
===================================================================
--- trunk/blfs/server/mail/exim.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/server/mail/exim.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -255,11 +255,11 @@
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
       <seglistitem>
-        <seg>exicyclog, exigrep, exim, exim-4.82-3, exim_checkaccess,
-	exim_dbmbuild, exim_dumpdb, exim_fixdb, exim_lock, exim_tidydb,
-        eximstats, exinext, exipick, exiqgrep, exiqsumm, exiwhat, et
-        optionally, eximon, et eximon.bin</seg>
-        <seg>Aucune</seg>
+        <seg>exicyclog, exigrep, exim, exim-4.82_1-5b7a7c0-XX-3,
+        exim_checkaccess, exim_dbmbuild, exim_dumpdb, exim_fixdb, exim_lock,
+        exim_tidydb, eximstats, exinext, exipick, exiqgrep, exiqsumm, exiwhat,
+        et facultativement, eximon, eximon.bin, et sendmail (lien symbolique)</seg>
+       <seg>Aucune</seg>
         <seg>/usr/share/doc/exim-&exim-version; et /var/spool/exim</seg>
       </seglistitem>
     </segmentedlist>
@@ -288,19 +288,19 @@
       <varlistentry id="exim-prog">
         <term><command>exim</command></term>
         <listitem>
-          <para>est un lien symbolique vers le démon MTA <command>exim-4.82-3</command>.</para>
+          <para>est un lien symbolique vers le démon MTA <command>exim-4.82_1-5b7a7c0-XX-3</command>.</para>
           <indexterm zone="exim exim-prog">
             <primary sortas="b-exim">exim</primary>
           </indexterm>
         </listitem>
       </varlistentry>
-      <varlistentry id="exim-4.82-3">
-        <term><command>exim-4.82-3</command></term>
+      <varlistentry id="exim-4.82_1-5b7a7c0-XX-3">
+        <term><command>exim-4.82_1-5b7a7c0-XX-3</command></term>
         <listitem>
           <para>est le démon d'agent de transport de courrier 
           <application>Exim</application>.</para>
-          <indexterm zone="exim exim-4.82-3">
-            <primary sortas="b-exim-4.82-3">exim-4.82-3</primary>
+          <indexterm zone="exim-4.82_1-5b7a7c0-XX-3">
+            <primary sortas="b-exim-4.82_1-5b7a7c0-XX-3">exim-4.82_1-5b7a7c0-XX-3</primary>
           </indexterm>
         </listitem>
       </varlistentry>

Deleted: trunk/blfs/traduc/commits/r13184.txt
===================================================================
--- trunk/blfs/traduc/commits/r13184.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13184.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,167 +0,0 @@
-Révision 13184
-
-fichiers modifiés :
-   pst/printing/cups.xml
-   x/installing/xkeyboard-config.xml
-   general/prog/python3.xml
-   introduction/welcome/changelog.xml
-   postlfs/config/users.xml
-   multimedia/libdriv/libogg.xml
-   multimedia/audioutils/mpg123.xml
-   general.ent
-   xsoft/other/transmission.xml
-
-Log :
-Python-3.4.1, cups-1.7.3, mpg123-1.20.0, libogg-1.3.2 and xkeyboard-config-2.12. Fix transmission-2.83 to build with Qt-4.8.6, thanks to e5g6s. Fix typo in users.xml, so the book renders.
-
-Le robot a traité 50 % du commit anglais
-Index: general/prog/python3.xml
-===================================================================
---- general/prog/python3.xml	(révision 13183)
-+++ general/prog/python3.xml	(révision 13184)
-@@ -7,13 +7,14 @@
-   <!ENTITY python3-size          "14 MB">
- 
-   <!ENTITY python3htmldoc-download-http
--"http://docs.python.org/ftp/python/doc/&python3-version;/python-&python3-version;-docs-html.tar.bz2">
-+           "http://docs.python.org/ftp/python/doc/&python3-doc-version;/python-&python3-doc-version;-docs-html.tar.bz2">
-   <!ENTITY python3htmldoc-md5sum        "cdbef126ee7ef0908352fabc4dc5bee5">
-   <!ENTITY python3htmldoc-size          "4.8 MB">
- ]>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13183)
-+++ introduction/welcome/changelog.xml	(révision 13184)
-@@ -45,6 +45,37 @@
- -->
- 
-     <listitem>
-+      <para>May 28th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[fernando] - Fix transmission-2.83 to build with Qt-4.8.6.
-+          Thanks to e5g6s. Final fix to 
-+          <ulink url="&blfs-ticket-root;5080">#5080</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xkeyboard-config-2.12. Fixes
-+          <ulink url="&blfs-ticket-root;5110">#5110</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - libogg-1.3.2. Fixes
-+          <ulink url="&blfs-ticket-root;5109">#5109</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - mpg123-1.20.0. Fixes
-+          <ulink url="&blfs-ticket-root;5108">#5108</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - cups-1.7.3. Fixes
-+          <ulink url="&blfs-ticket-root;5107">#5107</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - Python-3.4.1. Fixes
-+          <ulink url="&blfs-ticket-root;5113">#5113</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>May 27th, 2014</para>
-       <itemizedlist>
-         <listitem>
-
-Index: multimedia/audioutils/mpg123.xml
-===================================================================
---- multimedia/audioutils/mpg123.xml	(révision 13183)
-+++ multimedia/audioutils/mpg123.xml	(révision 13184)
-@@ -136,7 +136,7 @@
- 
-       <seglistitem>
-         <seg>
--mpg123, mpg123-id3dump, and mpg123-strip
-+          mpg123, mpg123-id3dump, mpg123-strip, and out123
-         </seg>
-         <seg>
-           libmpg123.so and several under /usr/lib/mpg123/
-
-Index: postlfs/config/users.xml
-===================================================================
---- postlfs/config/users.xml	(révision 13183)
-+++ postlfs/config/users.xml	(révision 13184)
-@@ -78,7 +78,7 @@
-         <row><entry>gdm     </entry><entry>21</entry><entry>21</entry></row>
-         <row><entry>fcron   </entry><entry>22</entry><entry>22</entry></row>
-         <row><entry>systemd-journal</entry><entry></entry><entry>23</entry></row>
--<row><entry>systemd-timesync</entry>24<entry></entry><entry>24</entry></row>
-+        <row><entry>systemd-timesync</entry><entry>24</entry><entry>24</entry></row>
-         <row><entry>apache  </entry><entry>25</entry><entry>25</entry></row>
-         <row><entry>smmsp   </entry><entry>26</entry><entry>26</entry></row>
-         <row><entry>polkitd </entry><entry>27</entry><entry>27</entry></row>
-
-Index: pst/printing/cups.xml
-===================================================================
---- pst/printing/cups.xml	(révision 13183)
-+++ pst/printing/cups.xml	(révision 13184)
-@@ -82,12 +82,6 @@
-       </listitem>
-       <listitem>
-         <para>
--Required patch: <!-- should not be needed for 1.7.3 -->
--<ulink url="&patch-root;/cups-&cups-version;-avahi_optional-1.patch"/>
--</para>
--</listitem>
--<listitem>
--<para>
-           Optional patch:
-           <ulink url="&patch-root;/cups-&cups-version;-content_type-1.patch"/>
-         </para>
-@@ -229,12 +223,6 @@
- <screen><userinput>patch -Np1 -i ../cups-&cups-version;-content_type-1.patch</userinput></screen>
- 
-     <para>
--If you have not installed <application>Avahi</application>, use the
--following patch:
--</para>
--<screen><userinput>patch -Np1 -i ../cups-&cups-version;-avahi_optional-1.patch</userinput></screen>
--<para>
-       Install <application>Cups</application> by running the
-       following commands:
-     </para>
-
-Index: xsoft/other/transmission.xml
-===================================================================
---- xsoft/other/transmission.xml	(révision 13183)
-+++ xsoft/other/transmission.xml	(révision 13184)
-@@ -95,7 +95,7 @@
-     <bridgehead renderas="sect4">Recommended (to build a GUI)</bridgehead>
-     <para role="recommended">
-       <xref linkend="gtk3"/> and either
--<xref linkend="qt4"/> (currently, build with Qt4 is broken) or
-+      <xref linkend="qt4"/> or
-       <xref linkend="qt5"/>
-     </para>
- 
-@@ -119,18 +119,29 @@
- make</userinput></screen>
- 
-     <para>
--If you have installed Qt and would like to compile the
--Qt GUI, run the following commands:
-+       The following commands are used if you have installed Qt and would like
-+       to compile the Qt GUI. If <application>Qt4</application> and
-+       <application>Qt5</application> are installed in
-+       <filename class="directory">/opt</filename>, use
-+       <command>source setqt4</command> or <command>source setqt5</command> t
-+       o choose which one will be used to build the Qt GUI. For
-+       <application>Qt4</application>, first fix the code with:
-     </para>
- 
-+<screen><userinput>sed -i '/^CONFIG/aQMAKE_CXXFLAGS += -std=c++11' qt/qtr.pro</userinput></screen>
-+    <para>
-+      Now, compile the Qt GUI, with the following commands:
-+    </para>
- <screen><userinput>pushd qt        &&
-   qmake qtr.pro &&
-   make          &&
-

Deleted: trunk/blfs/traduc/commits/r13185.txt
===================================================================
--- trunk/blfs/traduc/commits/r13185.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13185.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,9 +0,0 @@
-Révision 13185
-
-fichiers modifiés :
-   xsoft/other/transmission.xml
-
-Log :
-typo.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13186.txt
===================================================================
--- trunk/blfs/traduc/commits/r13186.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13186.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,23 +0,0 @@
-Révision 13186
-
-fichiers modifiés :
-   general/prog/python3.xml
-
-Log :
-Python-3.4.1: Pierre found the html docs. Thanks, Pierre.
-
-Le robot a traité 23 % du commit anglais
-Index: general/prog/python3.xml
-===================================================================
---- general/prog/python3.xml	(révision 13185)
-+++ general/prog/python3.xml	(révision 13186)
-@@ -12,10 +12,9 @@
-   <!ENTITY python3-time          "1.1 SBU (additional 0.1 SBU for the tests)">
- 
-   <!ENTITY python3htmldoc-download-http
--"http://docs.python.org/ftp/python/doc/&python3-doc-version;/python-&python3-doc-version;-docs-html.tar.bz2">
-+           "http://docs.python.org/3/archives/python-&python3-version;-docs-html.tar.bz2">
-   <!ENTITY python3htmldoc-size          "4.8 MB">
- ]>
- 
-

Deleted: trunk/blfs/traduc/commits/r13187.txt
===================================================================
--- trunk/blfs/traduc/commits/r13187.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13187.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,9 +0,0 @@
-Révision 13187
-
-fichiers modifiés :
-   general/prog/python3.xml
-
-Log :
-Python-3.4.1: forgot the new size of the docs tarball.
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13188.txt
===================================================================
--- trunk/blfs/traduc/commits/r13188.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13188.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,125 +0,0 @@
-Révision 13188
-
-fichiers modifiés :
-   general.ent
-   general/sysutils/bluez.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Update to bluez-5.19
-
-Le robot a traité 66 % du commit anglais
-Index: general/sysutils/bluez.xml
-===================================================================
---- general/sysutils/bluez.xml	(révision 13187)
-+++ general/sysutils/bluez.xml	(révision 13188)
-@@ -34,7 +34,7 @@
-       Bluetooth protocol stack for Linux.
-     </para>
- 
--&lfs75_built;
-+    &lfs75_checked;
- 
-     <bridgehead renderas="sect3">Package Information</bridgehead>
-     <itemizedlist spacing="compact">
-@@ -104,8 +104,8 @@
-       kernel if necessary:
-     </para>
- 
--<screen><literal>[*] Networking support --->
--<*> or <M> Bluetooth subsystem support --->
-+<screen><literal>[*] Networking support --->
-+  <*> or <M> Bluetooth subsystem support --->
-     <*> or <M> RFCOMM protocol support
-     [*] RFCOMM TTY support
-     <*> or <M> BNEP protocol support
-@@ -113,7 +113,8 @@
-     [*] Protocol filter support
-     <*> or <M> HIDP protocol support
- 
--Bluetooth device drivers ---></literal></screen>
-+    Bluetooth device drivers --->
-+  <*> or <M> RF switch subsystem support</literal></screen> 
- 
-     <para>
-       Select the appropriate drivers for your Bluetooth hardware.
-@@ -147,14 +148,15 @@
- make</userinput></screen>
- 
-     <para>
--This package does not come with a test suite.
-+      To test the results, issue: <userinput>make check</userinput>.
-     </para>
- 
-     <para>
-       Now, as the <systemitem class="username">root</systemitem> user:
-     </para>
- 
--<screen role="root"><userinput>make install</userinput></screen>
-+<screen role="root"><userinput>make install &&
-+ln -svf ../libexec/bluetooth/bluetoothd /usr/sbin</userinput></screen>
- 
-     <para>
-       Install the main configuration file as the
-@@ -190,17 +192,44 @@
-       using systemd, remove this switch.
-     </para>
- 
-+    <para>
-+      <command>ln -svf ../libexec/bluetooth/bluetoothd /usr/sbin</command>: 
-+      This command makes access to the bluetooth daemon more convenient.
-+    </para>
-   </sect2>
- 
-   <sect2 role="configuration">
-     <title>Configuring BlueZ</title>
- 
-     <sect3 id="bluez-config">
--<title>Config Files</title>
-+      <title>Configuration Files</title>
-       <para>
-        <filename>/etc/bluetooth/main.conf</filename> is installed automatically
-        during the install.  Additionally, there are three supplementary
-@@     @@
-        you optionally cam install the following as the 
-        <systemitem class="username">root</systemitem> user:
-       </para>
-+        
-+<screen role="root"><userinput>cat > /etc/bluetooth/rfcomm.conf << "EOF"</userinput>
-+<literal># rfcomm.conf
-+# Set up the RFCOMM configuration of the Bluetooth subsystem in the Linux kernel.
-+# Use one line per command
-+# See the rfcomm man page for options
- 
-+# End of rfcomm.conf</literal></screen>
-+<screen role="root"><userinput>cat > /etc/bluetooth/uart.conf << "EOF"</userinput>
-+<literal>#uart.conf
-+# Attach serial devices via UART HCI to BlueZ stack
-+# Use one line per device
-+# See the hciattach man page for options
-+# End of uart.conf</literal></screen>
-       <indexterm zone="bluez bluez-config">
-         <primary
-         sortas="e-etc-bluetooth-main.conf">/etc/bluetooth/main.conf</primary>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13187)
-+++ introduction/welcome/changelog.xml	(révision 13188)
-@@ -43,6 +43,15 @@
-     </listitem>
- 
- -->
-+    <listitem>
-+      <para>May 30th, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[bdubbs] - Update to bluz-5.19.  Bootscripts updated.
-+          Fixes <ulink url="&blfs-ticket-root;5083">#5083</ulink>.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
- 
-     <listitem>
-       <para>May 28th, 2014</para>
-

Deleted: trunk/blfs/traduc/commits/r13189.txt
===================================================================
--- trunk/blfs/traduc/commits/r13189.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13189.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,9 +0,0 @@
-Révision 13189
-
-fichiers modifiés :
-   general/prog/python3.xml
-
-Log :
-Fix python-3.4.1-docs md5sum
-
-Le robot a traité 100 % du commit anglais

Deleted: trunk/blfs/traduc/commits/r13190.txt
===================================================================
--- trunk/blfs/traduc/commits/r13190.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13190.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,195 +0,0 @@
-Révision 13190
-
-fichiers modifiés :
-   introduction/welcome/changelog.xml
-   general.ent
-   gnome/applications/gedit.xml
-   gnome/applications/gnome-calculator.xml
-   server/mail/exim.xml
-   x/installing/x7proto.xml
-   general/graphlib/harfbuzz.xml
-   general/genutils/xscreensaver.xml
-
-Log :
-xscreensaver-5.27, gedit-3.12.2, gnome-calculator-3.12.2, exim-4.82.1, inputproto-2.3.1 and harfbuzz-0.9.29.
-
-Le robot a traité 43 % du commit anglais
-Index: general/genutils/xscreensaver.xml
-===================================================================
---- general/genutils/xscreensaver.xml	(révision 13189)
-+++ general/genutils/xscreensaver.xml	(révision 13190)
-@@ -106,11 +106,37 @@
-     <title>Installation of XScreenSaver</title>
- 
-     <para>
-+      Due to a problem in the code, <application>XScreenSaver</application>
-+      fails to install, because cannot find a desktop file used for configuring
-+      the application, in a DE menu. Following command creates the file:
-+    </para>
-+<screen><userinput>cat > driver/screensaver-properties.desktop  << "EOF"
-+[Desktop Entry]
-+Exec=xscreensaver-demo
-+Icon=xscreensaver
-+Terminal=false
-+Name=Screensaver
-+Name[pt_BR]=Protetor de tela
-+Comment=Change screensaver properties
-+Comment[pt_BR]=Modificar as propriedades do protetor de tela
-+Type=Application
-+Categories=Settings;DesktopSettings;Security;X-XFCE;
-+EOF</userinput></screen>
-+    <para>
-+      Above, we chose to include pt_BR string, and respective "Name" and
-+      "Comment" values, as just an example. Those lines might either be
-+      deleted or replaced to fit the user's locale string and values.
-+    </para>
-+    <para>
-       Install <application>XScreenSaver</application> by running the following
-       commands:
-     </para>
- 
--<screen><userinput>./configure --prefix=/usr &&
-+<screen><userinput>LIBS=-lpthread ./configure --prefix=/usr &&
-+sed -i 's/-std=c89//' hacks/Makefile     &&
- make</userinput></screen>
- 
-     <para>
-@@ -129,6 +155,16 @@
-     <title>Command Explanations</title>
- 
-     <para>
-+      <command>LIBS=-lpthread ...</command>: This switch helps
-+      <command>make</command> to find the library.
-+    </para>
-+    <para>
-+      <command>sed -i ...</command>: This switch allows the correct
-+      interpretation of some parts of the code as comments.
-+    </para>
-+    <para>
-       <option>--with-setuid-hacks</option>: This switch allows some demos
-       to be installed setuid <systemitem class="username">root</systemitem>
-       which is needed in order to ping other hosts.
-
-Index: general/graphlib/harfbuzz.xml
-===================================================================
---- general/graphlib/harfbuzz.xml	(révision 13189)
-+++ general/graphlib/harfbuzz.xml	(révision 13190)
-@@ -78,8 +78,8 @@
-       <xref linkend="glib2"/>,
-       <xref linkend="icu"/> and
-       <xref linkend="freetype2"/>
--(after <xref linkend="harfbuzz"/> is installed, go back to
--<xref linkend="freetype2"/> and reinstall it)
-+      (after <xref linkend="harfbuzz"/> is installed, reinstall
-+      <xref linkend="freetype2"/>)
-     </para>
- 
-     <bridgehead renderas="sect4">Optional</bridgehead>
-
-Index: gnome/applications/gedit.xml
-===================================================================
---- gnome/applications/gedit.xml	(révision 13189)
-+++ gnome/applications/gedit.xml	(révision 13190)
-@@ -114,8 +114,7 @@
- make</userinput></screen>
- 
-     <para>
--To test the results, issue <command>make check</command> from an
--X terminal emulator.
-+      This package does not come with a test suite.
-     </para>
- 
-     <para>
-@@ -160,7 +159,7 @@
-           gnome-text-editor (symlink to gedit)
-         </seg>
-         <seg>
--/usr/lib/gedit/libgedit-private.so and
-+          /usr/lib/gedit/libgedit.so and
-           several under /usr/lib/gedit/plugins
-         </seg>
-         <seg>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13189)
-+++ introduction/welcome/changelog.xml	(révision 13190)
-@@ -47,6 +47,30 @@
-       <para>May 30th, 2014</para>
-       <itemizedlist>
-         <listitem>
-+          <para>[fernando] - harfbuzz-0.9.29. Fixes
-+          <ulink url="&blfs-ticket-root;5120">#5120</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - inputproto-2.3.1. Fixes
-+          <ulink url="&blfs-ticket-root;5118">#5118</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - exim-4.82.1. Fixes
-+          <ulink url="&blfs-ticket-root;5116">#5116</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - gnome-calculator-3.12.2. Fixes
-+          <ulink url="&blfs-ticket-root;5115">#5115</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - gedit-3.12.2. Fixes
-+          <ulink url="&blfs-ticket-root;5114">#5114</ulink>.</para>
-+        </listitem>
-+        <listitem>
-+          <para>[fernando] - xscreensaver-5.27. Fixes
-+          <ulink url="&blfs-ticket-root;5112">#5112</ulink>.</para>
-+        </listitem>
-+        <listitem>
-           <para>[bdubbs] - Update to bluz-5.19.  Bootscripts updated.
-           Fixes <ulink url="&blfs-ticket-root;5083">#5083</ulink>.</para>
-         </listitem>
-
-Index: server/mail/exim.xml
-===================================================================
---- server/mail/exim.xml	(révision 13189)
-+++ server/mail/exim.xml	(révision 13190)
-@@ -312,10 +312,10 @@
-       <segtitle>Installed Directories</segtitle>
- 
-       <seglistitem>
--<seg>exicyclog, exigrep, exim, exim-4.82-3, exim_checkaccess,
--exim_dbmbuild, exim_dumpdb, exim_fixdb, exim_lock, exim_tidydb,
--eximstats, exinext, exipick, exiqgrep, exiqsumm, exiwhat, and
--optionally, eximon and eximon.bin</seg>
-+        <seg>exicyclog, exigrep, exim, exim-4.82_1-5b7a7c0-XX-3,
-+        exim_checkaccess, exim_dbmbuild, exim_dumpdb, exim_fixdb, exim_lock,
-+        exim_tidydb, eximstats, exinext, exipick, exiqgrep, exiqsumm, exiwhat,
-+        and optionally, eximon, eximon.bin, and sendmail (symlink)</seg>
-         <seg>None</seg>
-         <seg>/usr/share/doc/exim-&exim-version; and /var/spool/exim</seg>
-       </seglistitem>
-@@ -349,7 +349,7 @@
-       <varlistentry id="exim-prog">
-         <term><command>exim</command></term>
-         <listitem>
--<para>is a symlink to the <command>exim-4.82-3</command>
-+          <para>is a symlink to the <command>exim-4.82_1-5b7a7c0-XX-3</command>
-           MTA daemon.</para>
-           <indexterm zone="exim exim-prog">
-             <primary sortas="b-exim">exim</primary>
-@@ -357,13 +357,13 @@
-         </listitem>
-       </varlistentry>
- 
--<varlistentry id="exim-4.82-3">
--<term><command>exim-4.82-3</command></term>
-+      <varlistentry id="exim-4.82_1-5b7a7c0-XX-3">
-+        <term><command>exim-4.82_1-5b7a7c0-XX-3</command></term>
-         <listitem>
-           <para>is the <application>Exim</application> mail transport
-           agent daemon.</para>
--<indexterm zone="exim exim-4.82-3">
--<primary sortas="b-exim-4.82-3">exim-4.82-3</primary>
-+          <indexterm zone="exim exim-4.82_1-5b7a7c0-XX-3">
-+            <primary sortas="b-exim-4.82_1-5b7a7c0-XX-3">exim-4.82_1-5b7a7c0-XX-3</primary>
-           </indexterm>
-         </listitem>
-       </varlistentry>
-

Deleted: trunk/blfs/traduc/commits/r13191.txt
===================================================================
--- trunk/blfs/traduc/commits/r13191.txt	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/traduc/commits/r13191.txt	2014-06-10 11:26:45 UTC (rev 6312)
@@ -1,56 +0,0 @@
-Révision 13191
-
-fichiers modifiés :
-   general.ent
-   general/prog/openjdk.xml
-   introduction/welcome/changelog.xml
-
-Log :
-Patch icedtea for using the new giflib API
-
-Le robot a traité 33 % du commit anglais
-Index: general/prog/openjdk.xml
-===================================================================
---- general/prog/openjdk.xml	(révision 13190)
-+++ general/prog/openjdk.xml	(révision 13191)
-@@ -223,6 +223,10 @@
-       </listitem>
-       <listitem>
-         <para><ulink
-+        url="&patch-root;/icedtea-&icedtea-version;-fix_new_giflib-1.patch"/></para>
-+      </listitem>
-+      <listitem>
-+        <para><ulink
-         url="&patch-root;/icedtea-&icedtea-version;-fix_tests-1.patch"/></para>
-       </listitem>
- <!--      <listitem>
-@@ -337,6 +341,10 @@
- 
- <screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fixed_paths-1.patch</userinput></screen>
- 
-+    <para>Apply a patch to adapt the code to the new giflib API:</para>
-+<screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_new_giflib-1.patch</userinput></screen>
-     <para>Apply a patch to exclude known broken tests from the test suite:</para>
- 
- <screen><userinput>patch -Np1 -i ../icedtea-&icedtea-version;-fix_tests-1.patch</userinput></screen>
-
-Index: introduction/welcome/changelog.xml
-===================================================================
---- introduction/welcome/changelog.xml	(révision 13190)
-+++ introduction/welcome/changelog.xml	(révision 13191)
-@@ -44,6 +44,15 @@
- 
- -->
-     <listitem>
-+      <para>May 31st, 2014</para>
-+      <itemizedlist>
-+        <listitem>
-+          <para>[pierre] - Patch icedtea for new giflib API.</para>
-+        </listitem>
-+      </itemizedlist>
-+    </listitem>
-+    <listitem>
-       <para>May 30th, 2014</para>
-       <itemizedlist>
-         <listitem>
-

Modified: trunk/blfs/xsoft/other/transmission.xml
===================================================================
--- trunk/blfs/xsoft/other/transmission.xml	2014-06-08 17:28:03 UTC (rev 6311)
+++ trunk/blfs/xsoft/other/transmission.xml	2014-06-10 11:26:45 UTC (rev 6312)
@@ -74,7 +74,7 @@
     <bridgehead renderas="sect4">Recommandées (pour construire un GUI)</bridgehead>
     <para role="recommended">
       <xref linkend="gtk3"/> et soit
-      <xref linkend="qt4"/> (actuellement, la construction avec Qt4 est cassée) ou
+      <xref linkend="qt4"/>  ou
       <xref linkend="qt5"/>
     </para>
     <bridgehead renderas="sect4">Facultative</bridgehead>
@@ -96,9 +96,20 @@
 make</userinput>
 </screen>
     <para>
-      Si vous avez installé Qt et si vous aimeriez
-      compiler l'interface graphique Qt, lancez les commandes suivantes :
+       Les commandes suivantes sont utilisées si vous avez installé Qt et souhaitez
+       compiler l'interface utilisateur Qt. Si <application>Qt4</application> et
+       <application>Qt5</application> sont installés dans 
+       <filename class="directory">/opt</filename>, utilisez
+       <command>source setqt4</command> ou <command>source setqt5</command> pour
+       choisir lequel sera utilisé pour construire l'interface Qt. Pour
+       <application>Qt4</application>, commenez par corriger le code avec:
     </para>
+
+<screen><userinput>sed -i '/^CONFIG/aQMAKE_CXXFLAGS += -std=c++11' qt/qtr.pro</userinput></screen>
+    <para>
+      Maintenant, compilez l'interface Qt , avec les commandes suivantes:
+    </para>
+ 
 <screen>
 <userinput>pushd qt        &&
   qmake qtr.pro &&



More information about the lfs-traducfr mailing list