[lfs-fr] r6303 - trunk/blfs/traduc/commits

myou72 at orange.fr myou72 at orange.fr
Dim 8 Juin 05:11:56 PDT 2014


Author: myou72
Date: 2014-06-08 14:11:55 +0200 (Sun, 08 Jun 2014)
New Revision: 6303

Added:
   trunk/blfs/traduc/commits/r13204.txt
Log:
[BLFS-EN] r13204.txt

Added: trunk/blfs/traduc/commits/r13204.txt
===================================================================
--- trunk/blfs/traduc/commits/r13204.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r13204.txt	2014-06-08 12:11:55 UTC (rev 6303)
@@ -0,0 +1,219 @@
+Révision 13204
+
+fichiers modifiés :
+   introduction/welcome/changelog.xml
+   multimedia/libdriv/gst-plugins-base.xml
+   multimedia/libdriv/gst10-plugins-ugly.xml
+   multimedia/libdriv/gst10-plugins-good.xml
+   multimedia/libdriv/gst10-plugins-base.xml
+   multimedia/libdriv/gst-plugins-ugly.xml
+   multimedia/libdriv/gst-plugins-bad.xml
+   multimedia/libdriv/gst10-plugins-bad.xml
+   multimedia/libdriv/gst-plugins-good.xml
+   xsoft/other/xdg-utils.xml
+   gnome/platform/polkit-gnome.xml
+
+Log :
+Fix /etc/xdg/autostart in polkit-gnome-0.105. Fix dependencies and build of xdg-utils-1.1.0-rc2. Add note for order of intallation in gst plugins. Fix gst-plugins-good-1.2.4: First Optional dependencies are actually Recommended.
+
+Le robot a traité 4 % du commit anglais
+Index: gnome/platform/polkit-gnome.xml
+===================================================================
+--- gnome/platform/polkit-gnome.xml	(révision 13203)
++++ gnome/platform/polkit-gnome.xml	(révision 13204)
+@@ -135,7 +135,7 @@
+ <literal>[Desktop Entry]
+ Name=PolicyKit Authentication Agent
+ Comment=PolicyKit Authentication Agent
+-Exec=/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1
++Exec=/usr/libexec/polkit-gnome/polkit-gnome-authentication-agent-1
+ Terminal=false
+ Type=Application
+ Categories=
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 13203)
++++ introduction/welcome/changelog.xml	(révision 13204)
+@@ -47,6 +47,19 @@
+       <para>June 5th, 2014</para>
+       <itemizedlist>
+         <listitem>
++          <para>[fernando] - Fix gst-plugins-good-1.2.4: First Optional
++          dependencies are actually Recommended.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Add note for order of intallation in gst plugins.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Fix dependencies and build of xdg-utils-1.1.0-rc2.</para>
++        </listitem>
++        <listitem>
++          <para>[fernando] - Fix /etc/xdg/autostart in polkit-gnome-0.105.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - openssl-1.0.1h. Fixes
+           <ulink url="&blfs-ticket-root;5140">#5140</ulink>.</para>
+         </listitem>
+
+Index: multimedia/libdriv/gst10-plugins-bad.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-bad.xml	(révision 13203)
++++ multimedia/libdriv/gst10-plugins-bad.xml	(révision 13204)
+@@ -159,6 +159,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Bad Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>GStreamer Bad Plug-ins</application> by running the following
+       commands:
+
+Index: multimedia/libdriv/gst10-plugins-base.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-base.xml	(révision 13203)
++++ multimedia/libdriv/gst10-plugins-base.xml	(révision 13204)
+@@ -131,6 +131,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Base Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       First, if you are using i686 and gcc-4.9.0, fix a compile problem:
+     </para>
+
+Index: multimedia/libdriv/gst10-plugins-good.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-good.xml	(révision 13203)
++++ multimedia/libdriv/gst10-plugins-good.xml	(révision 13204)
+@@ -86,8 +86,8 @@
+     <!-- Common formats, output and input codecs and requirements
+     for GNOME apps. What's a multimedia framework useful if it
+     can't be used to play anything (common)? -->
+-<bridgehead renderas="sect4">Optional</bridgehead>
+-<para role="optional">
++    <bridgehead renderas="sect4">Recommended</bridgehead>
++    <para role="recommended">
+       <xref linkend="cairo"/>,
+       <xref linkend="flac"/>,
+       <xref linkend="gdk-pixbuf"/>,
+@@ -130,6 +130,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Good Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>GStreamer Good Plug-ins</application> by running the following
+       commands:
+
+Index: multimedia/libdriv/gst10-plugins-ugly.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-ugly.xml	(révision 13203)
++++ multimedia/libdriv/gst10-plugins-ugly.xml	(révision 13204)
+@@ -114,6 +114,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Ugly Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>GStreamer Ugly Plug-ins</application> by running the following
+       commands:
+
+Index: multimedia/libdriv/gst-plugins-bad.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-bad.xml	(révision 13203)
++++ multimedia/libdriv/gst-plugins-bad.xml	(révision 13204)
+@@ -153,6 +153,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Bad Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>Gstreamer Bad Plug-ins</application> by running the following
+       commands:
+
+Index: multimedia/libdriv/gst-plugins-base.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-base.xml	(révision 13203)
++++ multimedia/libdriv/gst-plugins-base.xml	(révision 13204)
+@@ -140,6 +140,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Base Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       First, if you are using i686 and gcc-4.9.0, fix a compile problem:
+     </para>
+
+Index: multimedia/libdriv/gst-plugins-good.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-good.xml	(révision 13203)
++++ multimedia/libdriv/gst-plugins-good.xml	(révision 13204)
+@@ -144,6 +144,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Good Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>GStreamer Good Plug-ins</application> by running the
+       following commands:
+
+Index: multimedia/libdriv/gst-plugins-ugly.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-ugly.xml	(révision 13203)
++++ multimedia/libdriv/gst-plugins-ugly.xml	(révision 13204)
+@@ -139,6 +139,10 @@
+   <sect2 role="installation">
+     <title>Installation of GStreamer Ugly Plug-ins</title>
+ 
++    <note><para>If you need a plugin for a given dependency, that dependency
++      needs to be installed before this application.
++    </para></note>
+     <para>
+       Install <application>GStreamer Ugly Plug-ins</application> by running
+       the following commands:
+
+Index: xsoft/other/xdg-utils.xml
+===================================================================
+--- xsoft/other/xdg-utils.xml	(révision 13203)
++++ xsoft/other/xdg-utils.xml	(révision 13204)
+@@ -75,6 +75,15 @@
+ 
+     <bridgehead renderas="sect3">xdg-utils Dependencies</bridgehead>
+ 
++    <bridgehead renderas="sect4">Required</bridgehead>
++    <para role="required">
++      <xref linkend="xmlto"/> with one of
++      <xref linkend="lynx"/>,
++      <xref linkend="w3m"/>,
++      <xref linkend="Links"/>, or
++      <xref linkend="fop"/>,
++    </para>
+     <bridgehead renderas="sect4">Required (runtime)</bridgehead>
+     <para role="required">
+       <xref linkend="xorg7-app"/>
+@@ -93,7 +102,8 @@
+     <para>Compile <application>xdg-utils</application> with the following
+     commands:</para>
+ 
+-<screen><userinput>./configure --prefix=/usr --mandir=/usr/share/man</userinput></screen>
++<screen><userinput>./configure --prefix=/usr --mandir=/usr/share/man &&
++make</userinput></screen>
+ 
+     <caution><para>The tests for the scripts must be made from a X-Window
+     based session.  There are several run-time requirements to run
+



More information about the lfs-traducfr mailing list