[lfs-fr] r4861 - in trunk/blfs: archive general/genlib general/genutils general/prog general/sysutils traduc/commits

myou72 at orange.fr myou72 at orange.fr
Mer 23 Oct 12:39:01 PDT 2013


Author: myou72
Date: 2013-10-23 21:39:01 +0200 (Wed, 23 Oct 2013)
New Revision: 4861

Added:
   trunk/blfs/archive/bc.xml
   trunk/blfs/archive/gamin.xml
   trunk/blfs/archive/ibus.xml
   trunk/blfs/archive/libidl.xml
   trunk/blfs/archive/notify-python.xml
   trunk/blfs/archive/pkgconfig.xml
   trunk/blfs/archive/slib.xml
   trunk/blfs/archive/udev.xml
   trunk/blfs/traduc/commits/r12015.txt
Removed:
   trunk/blfs/general/genlib/gamin.xml
   trunk/blfs/general/genlib/libidl.xml
   trunk/blfs/general/genlib/slib.xml
   trunk/blfs/general/genutils/bc.xml
   trunk/blfs/general/prog/notify-python.xml
   trunk/blfs/general/prog/pkgconfig.xml
   trunk/blfs/general/sysutils/ibus.xml
   trunk/blfs/general/sysutils/udev.xml
Modified:
   trunk/blfs/general/genlib/genlib.xml
   trunk/blfs/general/genutils/genutils.xml
   trunk/blfs/general/prog/prog.xml
   trunk/blfs/general/sysutils/sysutils.xml
Log:
[BLFS-EN] r12015.txt

Copied: trunk/blfs/archive/bc.xml (from rev 4842, trunk/blfs/general/genutils/bc.xml)
===================================================================
--- trunk/blfs/archive/bc.xml	                        (rev 0)
+++ trunk/blfs/archive/bc.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,119 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+    
+    
+    
+    
+  <!ENTITY bc-download-http "&gnu-alpha-http;bc/bc-&bc-version;.tar.bz2">
+  <!ENTITY bc-download-ftp "&gnu-alpha-ftp;bc/bc-&bc-version;.tar.bz2">
+  <!ENTITY bc-md5sum "5126a721b73f97d715bb72c13c889035">
+  <!ENTITY bc-size "288 Ko">
+  <!ENTITY bc-buildsize "3 Mo">
+  <!ENTITY bc-time "moins de 0.1 SBU (0.2 SBU if running the testsuite)">
+]>
+<sect1 id="bc" xreflabel="bc-&bc-version;">
+  <?dbhtml filename="bc.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : bdubbs $</othername>
+    <date>$Date : 2013-03-04 00:23:09 +0100 (Mon, 04 Mar 2013) $</date>
+  </sect1info>
+  <title>bc-&bc-version;</title>
+  <indexterm zone="bc">
+    <primary sortas="a-Bc">Bc</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à bc</title>
+    <para>Le paquet <application>bc</application> contient un langage
+    d'exécution numérique de précision arbitraire.</para>
+    <note><para>Depuis linux-3.9 le programme <command>bc</command>
+    est nécessaire pour construire le noyau linux. Il a été déplacé dans
+    pour LFS-7.4.</para></note>
+&lfs74_checked;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&bc-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&bc-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &bc-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &bc-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &bc-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &bc-time;</para>
+      </listitem>
+    </itemizedlist>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/bc"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Bc</title>
+    <para>Installez <application>bc</application> en lançant les commandes suivantes :</para>
+<screen>
+<userinput>./configure --prefix=/usr --with-readline &&
+make</userinput>
+</screen>
+    <para>Pour tester <application>bc</application>, lancez les commandes ci-dessous.
+    Il y a beaucoup d'affichage, donc il se peut que vous vouliez la rediriger vers un
+    fichier. Il y a une très faible proportion des tests ((10 sur 12.144) qui
+    indiqueront une erreur roundoff sur le dernier chiffre.</para>
+<screen>
+<userinput>echo "quit" | ./bc/bc -l Test/checklib.b</userinput>
+</screen>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+    <para><parameter>--with-readline</parameter> : Cette option active
+    le support de <application>Readline</application> en mode interactif.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>bc et dc</seg>
+        <seg>Aucune</seg>
+        <seg>Aucun</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="bc-prog">
+        <term><command>bc</command></term>
+        <listitem>
+          <para>est une calculatrice.</para>
+          <indexterm zone="bc bc-prog">
+            <primary sortas="b-bc">bc</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="dc">
+        <term><command>dc</command></term>
+        <listitem>
+          <para>est une calculatrice en polonais inversé.</para>
+          <indexterm zone="bc dc">
+            <primary sortas="b-dc">dc</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/gamin.xml (from rev 4842, trunk/blfs/general/genlib/gamin.xml)
===================================================================
--- trunk/blfs/archive/gamin.xml	                        (rev 0)
+++ trunk/blfs/archive/gamin.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,146 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY gamin-download-http "http://www.gnome.org/~veillard/gamin/sources/gamin-&gamin-version;.tar.gz">
+  <!ENTITY gamin-download-ftp  "&gentoo-ftp-repo;/gamin-&gamin-version;.tar.gz">
+  <!ENTITY gamin-md5sum        "b4ec549e57da470c04edd5ec2876a028">
+  <!ENTITY gamin-size          "639 Ko">
+  <!ENTITY gamin-buildsize     "6.7 Mo">
+  <!ENTITY gamin-time          "0.1 SBU">
+]>
+<sect1 id="gamin" xreflabel="Gamin-&gamin-version;">
+  <?dbhtml filename="gamin.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : bdubbs $</othername>
+    <date>$Date : 2013-03-13 18:58:54 +0100 (Wed, 13 Mar 2013) $</date>
+  </sect1info>
+  <title>Gamin-&gamin-version;</title>
+  <indexterm zone="gamin">
+    <primary sortas="a-Gamin">Gamin</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Gamin</title>
+    <para>Le paquet <application>Gamin</application> contient un moniteur de modifications de fichiers
+    (<foreignphrase>File Alteration Monitor</foreignphrase>) qui est utile pour notifier les applications de
+    modifications du système de fichiers. Gamin est compatible avec <ulink
+    url="http://oss.sgi.com/projects/fam/">FAM</ulink>.</para>
+   &lfs74_built;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gamin-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gamin-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gamin-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gamin-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gamin-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gamin-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de Gamin</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="glib2"/></para>
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="python2"/></para>
+    <para condition="html" role="usernotes">
+      User Notes: <ulink url="&blfs-wiki;/gamin"/>
+    </para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Gamin</title>
+    <para>Installez <application>Gamin</application> en lançant les
+    commandes suivantes :</para>
+<screen>
+<userinput>sed -i 's/G_CONST_RETURN/const/' server/gam_{node,subscription}.{c,h} &&
+./configure --prefix=/usr --libexecdir=/usr/sbin --disable-static &&
+make</userinput>
+</screen>
+    <para>Pour tester les résultats, lancez : <command>make check</command>. Notez qu'il
+    se peut que certains tests affichent des erreurs.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install &&
+install -v -m755 -d /usr/share/doc/gamin-&gamin-version; &&
+install -v -m644 doc/*.{html,fig,gif,txt} /usr/share/doc/gamin-&gamin-version;</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+    <para>
+      <command>sed -i 's/G_CONST_RETURN/const/'
+      server/gam_{node,subscription}.{c,h}</command> : Cette commande sed corrige la compilation
+      avec la version <application>Glib 2.32</application> ou ultérieur.
+    </para>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/static-libraries.xml"/>
+  </sect2>
+  <sect2 role="configuration">
+    <title>Configuration de Gamin</title>
+    <sect3>
+      <title>Informations de configuration</title>
+      <para>Aucune configuration n'est généralement nécessaire et les options par défaut
+      devraient fonctionner pour la plupart des utilisateurs. Voir 
+      <ulink url="http://www.gnome.org/~veillard/gamin/config.html"/> pour des
+      détails.</para>
+    </sect3>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoire installé</segtitle>
+      <seglistitem>
+        <seg>gam_server</seg>
+        <seg>
+          libfam.so, libgamin-1.so, libgamin_shared.a and (if you've installed
+          <application>Python 2</application>) _gamin.so.
+        </seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+    <varlistentry id="gam_server">
+      <term><command>gam_server</command></term>
+      <listitem>
+        <para>est le démon du moniteur de modifications de fichiers qui se démarre à la
+        demande de chaque utilisateur.</para>
+        <indexterm zone="gamin gam_server">
+          <primary sortas="b-gam_server">gam_server</primary>
+        </indexterm>
+      </listitem>
+    </varlistentry>
+    <varlistentry id="libgamin">
+      <term><filename class='libraryfile'>libgamin.so</filename></term>
+      <listitem>
+        <para>contient les fonctions qui supportent le moniteur d'affectation de fichiers.</para>
+        <indexterm zone="gamin libgamin">
+          <primary sortas="c-libgamin">libgamin.so</primary>
+        </indexterm>
+      </listitem>
+    </varlistentry>
+    <varlistentry id="libfam">
+      <term><filename class='libraryfile'>libfam.so</filename></term>
+      <listitem>
+        <para>contient les fonctions qui fournissent la compatibilité avec FAM.</para>
+        <indexterm zone="gamin libfam">
+          <primary sortas="c-libfam">libfam.so</primary>
+        </indexterm>
+      </listitem>
+    </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/ibus.xml (from rev 4842, trunk/blfs/general/sysutils/ibus.xml)
===================================================================
--- trunk/blfs/archive/ibus.xml	                        (rev 0)
+++ trunk/blfs/archive/ibus.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,180 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY ibus-download-http "http://ibus.googlecode.com/files/ibus-&ibus-version;.tar.gz">
+  <!ENTITY ibus-download-ftp  " ">
+  <!ENTITY ibus-md5sum        "6ce27a692d2d4881e9898f3798dcf91c">
+  <!ENTITY ibus-size          "1.9 Mo">
+  <!ENTITY ibus-buildsize     "40 Mo">
+  <!ENTITY ibus-time          "0.5 SBU">
+]>
+<sect1 id="ibus" xreflabel="IBus-&ibus-version;">
+  <?dbhtml filename="ibus.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : krejzi $</othername>
+    <date>$Date : 2013-04-27 20:04:22 +0200 (sam. 27 avril 2013) $</date>
+  </sect1info>
+  <title>IBus-&ibus-version;</title>
+  <indexterm zone="ibus">
+    <primary sortas="a-IBus">IBus</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à IBus</title>
+    <para>
+      <application>IBus</application> est un Bus d'entrées intelligent. C'est un nouveau
+      framework d'entrées pour Linux OS. Il fournit une interface utilisateur de méthode d'entrée
+      complète et conviviale.
+    </para>
+    &lfs74_checked;
+    <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>
+          Téléchargement (HTTP) : <ulink url="&ibus-download-http;"/>
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Téléchargement (FTP) : <ulink url="&ibus-download-ftp;"/>
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Somme de contrôle MD5 du téléchargement : &ibus-md5sum;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Taille du téléchargement : &ibus-size;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Estimation de l'espace disque requis : &ibus-buildsize;
+        </para>
+      </listitem>
+      <listitem>
+        <para>
+          Estimation du temps de construction : &ibus-time;
+        </para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de IBus</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required">
+      <xref linkend="dconf"/> et
+      <xref linkend="iso-codes"/>
+    </para>
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended">
+      <xref linkend="gobject-introspection"/>,
+      <xref linkend="gtk2"/>,
+      <xref linkend="gtk3"/>, et
+      <xref linkend="vala"/>
+    </para>
+    <bridgehead renderas="sect4">Facultative</bridgehead>
+    <para role="optional">
+      <xref linkend="dbus-python"/>,
+      <xref linkend="gtk-doc"/> et
+      <xref linkend="pyxdg"/>
+    </para>
+    <para condition="html" role="usernotes">
+      Notes utilisateur : <ulink url="&blfs-wiki;/ibus"/>
+    </para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de IBus</title>
+    <para>
+      Installez <application>IBus</application> en lançant les commandes suivantes :
+    </para>
+<screen>
+<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --libexecdir=/usr/lib/ibus &&
+make</userinput>
+</screen>
+    <para>
+      Pour tester le résultat, tapez : <command>make -k check</command>. Deux tests peuvent échouer
+      à cause de problèmes avec les tests.
+    </para>
+    <para>
+      Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
+    </para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <para>
+      <option>--disable-gtk2</option> : Ce paramètre désactive la construction
+      du module <application>GTK+ 2</application>. Utilisez le si vous n'avez pas 
+      installé <application>GTK+ 2</application>.
+    </para>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/gtk-doc-rebuild.xml"/>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>
+          ibus, ibus-daemon et ibus-setup
+        </seg>
+        <seg>
+          libibus-1.0.so et im-ibus.so
+          (<application>GTK+ Immodule</application>)
+        </seg>
+        <seg>
+          /etc/dconf/db/ibus.d,
+          /usr/include/ibus-1.0,
+          /usr/lib/ibus,
+          /usr/share/gtk-doc/html/ibus et
+          /usr/share/ibus
+        </seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Description courte</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="ibus-daemon">
+        <term><command>ibus-daemon</command></term>
+        <listitem>
+          <para>
+            est le démon Ibus.
+          </para>
+          <indexterm zone="ibus ibus-daemon">
+            <primary sortas="b-ibus-daemon">ibus-daemon</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="ibus-setup">
+        <term><command>ibus-setup</command></term>
+        <listitem>
+          <para>
+            est le programme <application>GTK+</application> utilisé pour configurer
+            le démon <command>ibus-daemon</command>.
+          </para>
+          <indexterm zone="ibus ibus-setup">
+            <primary sortas="b-ibus-setup">ibus-setup</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="libibus-1.0">
+        <term><filename class="libraryfile">libibus-1.0.so</filename></term>
+        <listitem>
+          <para>
+            contientles fonctions API <application>IBus</application>.
+          </para>
+          <indexterm zone="ibus libibus-1.0">
+            <primary sortas="c-libibus-1.0">libibus-1.0.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/libidl.xml (from rev 4842, trunk/blfs/general/genlib/libidl.xml)
===================================================================
--- trunk/blfs/archive/libidl.xml	                        (rev 0)
+++ trunk/blfs/archive/libidl.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,130 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY libidl-download-http "&gnome-download-http;/libIDL/0.8/libIDL-&libidl-version;.tar.bz2">
+  <!ENTITY libidl-download-ftp  "&gnome-download-ftp;/libIDL/0.8/libIDL-&libidl-version;.tar.bz2">
+  <!ENTITY libidl-md5sum        "bb8e10a218fac793a52d404d14adedcb">
+  <!ENTITY libidl-size          "417 Ko">
+  <!ENTITY libidl-buildsize     "5 Mo">
+  <!ENTITY libidl-time          "0.1 SBU">
+]>
+<sect1 id="libidl" xreflabel="libIDL-&libidl-version;">
+  <?dbhtml filename="libidl.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : bdubbs $</othername>
+    <date>$Date : 2012-09-26 22:18:27 +0200 (Wed, 26 Sep 2012) $</date>
+  </sect1info>
+  <title>LibIDL-&libidl-version;</title>
+  <indexterm zone="libidl">
+    <primary sortas="a-LibIDL">LibIDL</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à LibIDL</title>
+    <para>Le paquet <application>libIDL</application> contient des bibliothèques
+    pour les fichiers <foreignphrase>Interface Definition Language</foreignphrase>. C'est une
+    spécification pour définir des interfaces portables.</para>
+   &lfs74_checked;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&libidl-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&libidl-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &libidl-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &libidl-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &libidl-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &libidl-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de LibIDL</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="glib2"/></para>
+    <bridgehead renderas="sect4">Facultatives pour contruire la documentation</bridgehead>
+    <para role="optional">
+    <xref linkend="texlive"/></para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/libidl"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de LibIDL</title>
+    <para>Installez <application>libIDL</application> en lançant
+    les commandes suivantes :</para>
+<screen>
+<userinput>./configure --prefix=/usr &&
+make &&
+makeinfo --plaintext -o libIDL2.txt libIDL2.texi</userinput>
+</screen>
+    <para>Si vous avez installé <application>Live TeX</application>
+    et si vous souhaitez construire d'autres formats de la documentation,
+    exécutez les commandes suivantes :</para>
+<screen>
+<userinput>make pdf ps</userinput>
+</screen>
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install
+install -v -m755 -d /usr/share/doc/libIDL-&libidl-version; &&
+install -v -m644    README libIDL2.{txt,texi} \
+                    /usr/share/doc/libIDL-&libidl-version;</userinput>
+</screen>
+    <para>Si vous avez construit la documentation supplémentaire, exécutez les commandes suivantes en tant
+    qu'utilisateur <systemitem class="username">root</systemitem> pour l'installer :</para>
+<screen role="root">
+<userinput>install -v -m644 libIDL2.{pdf,dvi,ps} \
+                 /usr/share/doc/libIDL-&libidl-version;</userinput>
+</screen>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>libIDL-config-2</seg>
+        <seg>libIDL-2.{so,a}</seg>
+        <seg>/usr/include/libIDL-2.0/libIDL et
+        /usr/share/doc/libIDL-&libidl-version;</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="libIDL-config-2">
+        <term><command>libIDL-config-2</command></term>
+        <listitem>
+          <para>détermine les drapeaux du compilateur et de l'éditeur de liens qui devraient être
+          utilisés pour compiler et lier des programmes qui utilisent
+          <filename class="libraryfile">libIDL-2</filename>.</para>
+          <indexterm zone="libidl libIDL-config-2">
+            <primary sortas="b-libIDL-config-2">libIDL-config-2</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="libIDL-2">
+        <term><filename class="libraryfile">libIDL-2.{so,a}</filename></term>
+        <listitem>
+          <para>bibliothèques fournissant les fonctions pour créer et maintenir
+          les arborescences de fichiers CORBA <foreignphrase>Interface Definition Language</foreignphrase>
+          (IDL).</para>
+          <indexterm zone="libidl libIDL-2">
+            <primary sortas="c-libIDL-2">libIDL-2.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/notify-python.xml (from rev 4842, trunk/blfs/general/prog/notify-python.xml)
===================================================================
--- trunk/blfs/archive/notify-python.xml	                        (rev 0)
+++ trunk/blfs/archive/notify-python.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,120 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY notify-python-download-http
+           "http://www.galago-project.org/files/releases/source/notify-python/notify-python-&notify-python-version;.tar.bz2">
+  <!ENTITY notify-python-download-ftp  " ">
+  <!ENTITY notify-python-md5sum        "d247cf79b46cef7495deb0a76334f81d">
+  <!ENTITY notify-python-size          "212 Ko">
+  <!ENTITY notify-python-buildsize     "2.3 Mo">
+  <!ENTITY notify-python-time          "less than 0.1 SBU">
+]>
+  
+  <sect2 id="notify-python" xreflabel="Notify Python-&notify-python-version;">
+    <title>Notify Python-&notify-python-version;</title>
+    <indexterm zone="notify-python">
+      <primary sortas="a-notify-python">notify-python</primary>
+    </indexterm>
+    <sect3 role="package">
+      <title>Introduction à Notify Python Module</title>
+      <para>
+         Notify Python fournit les liaisons <application>Python 2</application>
+        à <application>libnotify</application>.
+       </para>
+      &lfs74_checked;
+      <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
+      <itemizedlist spacing="compact">
+        <listitem>
+          <para>
+            Téléchargement (HTTP) : <ulink url="&notify-python-download-http;"/>
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Téléchargement (FTP) : <ulink url="&notify-python-download-ftp;"/>
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Somme de contrôle MD5 du téléchargement : &notify-python-md5sum;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Taille du téléchargement : &notify-python-size;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Estimation de l'espace disque requis : &notify-python-buildsize;
+          </para>
+        </listitem>
+        <listitem>
+          <para>
+            Estimation du temps de construction : &notify-python-time;
+          </para>
+        </listitem>
+      </itemizedlist>
+    <bridgehead renderas="sect3">Additional Téléchargements</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>
+          Required patch:
+          <ulink url="&patch-root;/notify-python-&notify-python-version;-libnotify-0.7-1.patch"/>
+        </para>
+      </listitem>
+    </itemizedlist>
+      <bridgehead renderas="sect4">Dépendances de Notify Python</bridgehead>
+      <bridgehead renderas="sect5">Requises</bridgehead>
+      <para role="required">
+        <xref linkend="libnotify"/> et
+        <xref linkend="pygtk"/> (avec le support <xref linkend="gtk2"/>).
+      </para>
+      <para condition="html" role="usernotes">
+        Notes utilisateur : <ulink url="&blfs-wiki;/notify-python"/>
+      </para>
+    </sect3>
+    <sect3 role="installation">
+      <title>Installation de Notify Python</title>
+      <para>
+        Installez <application>Notify Python</application> en lançant les commandes suivantes :
+         
+      </para>
+<screen>
+<userinput>patch -Np1 -i ../notify-python-&notify-python-version;-libnotify-0.7-1.patch &&
+./configure --prefix=/usr &&
+make</userinput>
+</screen>
+      <para>
+         Ce paquet n'est pas fourni avec une suite de tests.
+      </para>
+      <para>
+        Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
+      </para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+    </sect3>
+    <sect3 role="content">
+      <title>Contenu</title>
+      <segmentedlist>
+        <segtitle>Programmes installés</segtitle>
+        <segtitle>Bibliothèques installées</segtitle>
+        <segtitle>Répertoire installé</segtitle>
+        <seglistitem>
+          <seg>
+            Aucun
+          </seg>
+          <seg>
+            Aucun
+          </seg>
+          <seg>
+            /usr/lib/python&python2-majorver;/site-packages/gtk-2.0/pynotify
+          </seg>
+        </seglistitem>
+      </segmentedlist>
+    </sect3>
+  </sect2>
+  

Copied: trunk/blfs/archive/pkgconfig.xml (from rev 4842, trunk/blfs/general/prog/pkgconfig.xml)
===================================================================
--- trunk/blfs/archive/pkgconfig.xml	                        (rev 0)
+++ trunk/blfs/archive/pkgconfig.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,124 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY pkgconfig-download-http "http://pkgconfig.freedesktop.org/releases/pkg-config-&pkgconfig-version;.tar.gz">
+  <!ENTITY pkgconfig-download-ftp  "">
+  <!ENTITY pkgconfig-md5sum        "aa3c86e67551adc3ac865160e34a2a0d">
+  <!ENTITY pkgconfig-size          "1.9 Mo">
+  <!ENTITY pkgconfig-buildsize     "30 Mo">
+  <!ENTITY pkgconfig-time          "0.3 SBU">
+]>
+<sect1 id="pkgconfig" xreflabel="pkg-config-&pkgconfig-version;">
+  <?dbhtml filename="pkgconfig.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : krejzi $</othername>
+    <date>$Date : 2013-03-03 15:53:30 +0100 (Sun, 03 Mar 2013) $</date>
+  </sect1info>
+  <title>pkg-config-&pkgconfig-version;</title>
+  <indexterm zone="pkgconfig">
+    <primary sortas="a-Pkg-config">Pkg-config</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à pkg-config</title>
+    <para>Le paquet <application>pkg-config</application> contient un outil
+    pour passer le chemin inclu et/ou des chemins de bibliothèque pour
+    construire des outils pendant l'exécution du fichier
+    <command>configure</command> et <command>make</command>.</para>
+   &lfs74_checked;
+    <note><para>Pkg-config est une partie de LFS, mais avait été enlevé dans les versions 7.0 et 7.1.
+       Si vous utilisez un système l'incluant, il n'y a rien de plus à faire. Sinon, vous pouvez regarder
+       ces instructions.</para></note>
+   <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&pkgconfig-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&pkgconfig-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &pkgconfig-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &pkgconfig-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &pkgconfig-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &pkgconfig-time;</para>
+      </listitem>
+    </itemizedlist>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/pkgconfig"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de pkg-config</title>
+    <para>Installez <application>pkg-config</application> en lançant les
+    commandes suivantes :</para>
+<screen>
+<userinput>./configure --prefix=/usr        \
+            --with-internal-glib \
+            --disable-host-tool  \
+            --docdir=/usr/share/doc/pkg-config-&pkgconfig-version; &&
+make</userinput>
+</screen>
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+    <para>
+      <option>--with-internal-glib</option> : Ce paramètre amène le paquet
+      à utiliser la version incluse de GLib2.
+    </para>
+    <para>
+      <option>--disable-host-tool</option> : Ce paramètre désactive la création d'un lien symbolique non nécessaire.
+    </para>
+  </sect2>
+  <sect2 role="configuration">
+    <title>Configuration de pkg-config</title>
+    <para>Le réglage par défaut de <envar>PKG_CONFIG_PATH</envar> est 
+    <filename
+    class='directory'>/usr/lib/pkgconfig:/usr/share/pkgconfig</filename> du fait
+    du préfixe utilisé pour installer 
+    <application>pkg-config</application>. Vous pouvez ajouter à
+    <envar>PKG_CONFIG_PATH</envar> en exportant des chemins supplémentaires sur
+    votre système où les fichiers <filename class='extension'>.pc</filename> 
+    sont installés. Remarquez que <envar>PKG_CONFIG_PATH</envar> n'est
+    nécessaire que lors de la compilation des paquets et pas lors de l'exécution.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoire installé</segtitle>
+      <seglistitem>
+        <seg>pkg-config</seg>
+        <seg>Aucune</seg>
+        <seg>Aucun</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="pkg-config">
+        <term><command>pkg-config</command></term>
+        <listitem>
+          <para>retourne des méta informations pour la bibliothèque ou le 
+          paquet spécifié.</para>
+          <indexterm zone="pkgconfig pkg-config">
+            <primary sortas="b-pkg-config">pkg-config</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/slib.xml (from rev 4842, trunk/blfs/general/genlib/slib.xml)
===================================================================
--- trunk/blfs/archive/slib.xml	                        (rev 0)
+++ trunk/blfs/archive/slib.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,145 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  <!ENTITY slib-download-http
+  "http://groups.csail.mit.edu/mac/ftpdir/scm/slib-&slib-version;.tar.gz">
+  <!ENTITY slib-download-ftp  " ">
+  <!ENTITY slib-md5sum        "dcada65c4df4209c8f71211095bcef8e">
+  <!ENTITY slib-size          "956 Ko">
+  <!ENTITY slib-buildsize     "10 Mo (includes building and installing docs)">
+  <!ENTITY slib-time          "0.5 SBU">
+]>
+<sect1 id="slib" xreflabel="SLIB-&slib-version;">
+  <?dbhtml filename="slib.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : andy $</othername>
+    <date>$Date : 2012-02-29 20:33:50 +0100 (mer. 29 févr. 2012) $</date>
+  </sect1info>
+  <title>SLIB-&slib-version;</title>
+  <indexterm zone="slib">
+    <primary sortas="a-SLIB">SLIB</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à SLIB</title>
+    <para>Le paquet <application>SLIB</application> est une bibliothèque
+    portable pour le langage de programmation <application>Scheme</application>. Il fournit
+    un environnement de travail indépendant de la plate-forme pour l'utilisation de
+    <quote>paquets</quote> de procédures et de syntaxes <application>Scheme</application>.
+    Vous pouvez agrandir son catalogue de façon transparente pour correspondre aux
+    spécificités des paquets d'un site, d'une implémentation, d'un utilisateur ou d'un répertoire.
+    SLIB fournit des fonctions d'outils et de compatibilité pour toutes les implémentations
+    Scheme standards, y compris 
+    Bigloo, Chez, ELK 3.0, GAMBIT 3.0, Guile, JScheme, MacScheme, MITScheme,
+    PLT Scheme (DrScheme et MzScheme), Pocket Scheme, RScheme, scheme->C,
+    Scheme48, SCM, SCM Mac, scsh, Stk, T3.1, umb-scheme et VSCM.</para>
+    
+   &lfs74_checked;
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&slib-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&slib-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &slib-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &slib-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &slib-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &slib-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances de SLIB</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="guile"/>.</para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/slib"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de SLIB</title>
+    <para>Installez <application>SLIB</application> en exécutant les
+    commandes suivantes :</para>
+<screen>
+<userinput>sed -i 's|usr/lib|usr/share|' RScheme.init                      &&
+./configure --prefix=/usr --libdir=/usr/share                   &&
+sed -i -e 's# scm$# guile#;s#ginstall-info#install-info#' \
+       -e 's/no-split -o/no-split --force -o/' Makefile         &&
+makeinfo -o slib.txt --plaintext --force slib.texi              &&
+makeinfo -o slib.html --html --no-split --force slib.texi</userinput>
+</screen>
+    <para>Ce paquet n'est pas fourni avec une suite de tests fonctionnelle.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install                                            &&
+ln -v -sf ../slib /usr/share/guile                      &&
+mkdir -pv /usr/share/guile/site/2.0                     &&
+guile -c "(use-modules (ice-9 slib)) (require 'printf)" &&
+install -v -m755 -d /usr/share/doc/slib-&slib-version;             &&
+install -v -m644 ANNOUNCE FAQ README slib.{txt,html} /usr/share/doc/slib-&slib-version;</userinput>
+</screen>
+ 
+  </sect2>
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+    <para><command>sed -i 's|usr/lib|usr/share|' RScheme.init</command> :
+    Cette commande est utilisée pour modifier la variable 
+    <envar>libdir</envar> comprise dans le script pour correspondre à
+    l'installation.</para>
+    <para><option>--libdir=/usr/share</option> : Cette option met les
+    fichiers installés dans <filename class="directory">/usr/share/slib</filename> 
+    au lieu de <filename class="directory">/usr/lib/slib</filename>.</para>
+    <para><command>makeinfo ... --force ... </command>: Cette commande crée la documentation
+     nécessaire, mais demande l'option <option>--force</option> pour
+     ne pas tenir compte des avertissements qui sont annoncées comme des erreurs
+     dans les dernières versions de 
+    <command>makeinfo</command>.</para>
+    <para><command>ln -v -s ../slib /usr/share/guile</command> : Cette
+    commande met dans le <quote>Implementation Vicinity</quote> par défaut de 
+    <application>Guile</application> un lien symbolique vers les fichiers 
+    <application>slib</application>.</para>
+    <para><command>guile -c "(use-modules (ice-9 slib)) (require
+    'printf)"</command> : Cette commande crée un catalogue guile des 
+    fichiers de <application>slib</application>.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoire installé</segtitle>
+      <seglistitem>
+        <seg>slib</seg>
+        <seg>un système de bibliothèque <application>Scheme</application></seg>
+        <seg>/usr/share/slib,
+             /usr/share/guile/site/2.0, et
+             /usr/share/doc/slib-&slib-version;</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="slib-prog">
+        <term><command>slib</command></term>
+        <listitem>
+          <para>est un script shell utilisé pour initialiser
+          <application>SLIB</application> avec une implémentation appelée
+          <application>Scheme</application>. Il peut aussi être utilisé pour
+          initialiser une session <application>SLIB</application> en utilisant un
+          exécutable donné.</para>
+          <indexterm zone="slib slib-prog">
+            <primary sortas="b-slib">slib</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Copied: trunk/blfs/archive/udev.xml (from rev 4842, trunk/blfs/general/sysutils/udev.xml)
===================================================================
--- trunk/blfs/archive/udev.xml	                        (rev 0)
+++ trunk/blfs/archive/udev.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,163 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+  
+  <!ENTITY udev-download-http "http://www.kernel.org/pub/linux/utils/kernel/hotplug/">
+  <!ENTITY udev-download-ftp  " ">
+  
+  <!ENTITY udev-size          "~500 Ko">
+  <!ENTITY udev-buildsize     "~10 Mo">
+  <!ENTITY udev-time          "~1.8 SBU">
+]>
+<sect1 id="udev" xreflabel="udev-&udev-version;">
+  <?dbhtml filename="udev.html"?>
+  <sect1info>
+    <othername>$LastChangedBy : ken $</othername>
+    <date>$Date : 2012-06-06 01:05:56 +0200 (Wed, 06 Jun 2012) $</date>
+  </sect1info>
+  <title>Udev-&udev-version;</title>
+  <indexterm zone="udev">
+    <primary sortas="a-udev">udev</primary>
+  </indexterm>
+  <sect2 role="package">
+    <title>Introduction à Udev</title>
+    <note><para>Si vous avez installé LFS version SVN-20120719, LFS-7.2, ou plus récente
+      utilisez <xref linkend='udev-extras'/> au lieu de cette page.</para></note>
+    <para><application>Udev</application> a en effet été installé dans LFS et
+    il n'y a aucune raison pour le réinstaller, sauf si vous allez installer un
+    paquet tel que <application>UPower</application>. Cette installation
+    d'<application>Udev</application> active des fonctionnalités supplémentaires
+    parmi lesquelles <application>gudev</application>, une exigence de
+    <application>UPower</application> et utilisé éventuellement par d'autres
+    paquets.</para>
+    <para>Contrairement aux autres paquets du livre BLFS, il n'y a pas de
+    version d'<application>Udev</application> spécifiée à télécharger. Plusieurs
+    mises à jour de la version LFS et aucune de celle BLFS signifie qu'il y a
+    probablement de nombreuses versions différentes d'<application>Udev</application> 
+    sur les plate-formes sur lesquelles se construit BLFS. Vous devriez donc 
+    télécharger et utiliser la version d'<application>Udev</application> 
+    utilisée actuellement par votre système. L'équipe BLFS n'a pas d'expérience
+    dans la mise à jour (ou la rétrogradation vers une ancienne version) 
+    <quote>à la volée</quote> du paquet <application>Udev</application>. Pour
+    savoir la version d'<application>Udev</application> utilisée actuellement
+    sur votre ordinateur, lancez <command>/sbin/udevadm --version</command>.</para>
+    <para>Vous devriez lire les instructions de LFS pour la version que vous
+    avez utilisée, pour vérifier que vous utilisez les bons fichiers de test (pour
+    certaines versions, c'était une archive tar distincte extraite dans le répertoire
+    d'udev avec --strip-components=1) et pour comparer les options de configure
+    que vous êtes sur le point d'utiliser avec celles utilisées pour construire
+    la version que vous avez actuellement (il arrive que les options changent).
+    </para>
+    <para>Ce paquet est connu pour se construire et fonctionner correctement avec
+    une plate-forme LFS-7.0 (qui utilise  Udev-173)</para>
+    <para>Ce paquet est connu pour se construire et fonctionner correctement avec
+    une plate-forme LFS-7.1 (qui utilise  Udev-182)</para>
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&udev-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&udev-download-ftp;"/></para>
+      </listitem>
+      
+      <listitem>
+        <para>Taille du téléchargement : &udev-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &udev-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &udev-time;</para>
+      </listitem>
+    </itemizedlist>
+    <bridgehead renderas="sect3">Dépendances d'Udev</bridgehead>
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="acl"/>,
+    <xref linkend="gperf"/>,
+    <xref linkend="pciutils"/>,
+    <xref linkend="glib2"/>, et
+    <xref linkend="usbutils"/></para>
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="gobject-introspection"/></para>
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/udev"/></para>
+  </sect2>
+  <sect2 role="installation">
+    <title>Installation de Udev</title>
+    <para>Installez <application>Udev</application> en lançant les commandes
+    suivantes :</para>
+<screen>
+<userinput>./configure --prefix=/usr                  \
+            --sysconfdir=/etc              \
+            --sbindir=/sbin                \
+            --with-rootlibdir=/lib         \
+            --libexecdir=/lib              \
+            --with-systemdsystemunitdir=no \
+            --disable-introspection        \
+            --docdir=/usr/share/doc/<udev-&udev-version;> &&
+make</userinput>
+</screen>
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root">
+<userinput>make install</userinput>
+</screen>
+  </sect2>
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+    <para><option>--disable-introspection</option> : Supprimez cette option
+    si vous avez installé la dépendance facultative gobject-introspection.</para>
+    <para><option>--with-systemdsystemunitdir=no</option> : systemd n'est
+    pas utilisé dans (B)LFS.</para>
+  </sect2>
+  <sect2 role="content">
+    <title>Contenu</title>
+    <para>Vous pouvez trouver une liste des fichiers installés ainsi que leurs 
+    descriptions courtes sur
+    <ulink url="&lfs-root;/chapter06/udev.html#contents-udev"/>.</para>
+    <para>Ce qui suit ne sont que des informations sur le contenu supplémentaire.</para>
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+      <seglistitem>
+        <seg>findkeyboards, firmware, input_id,
+        keyboard-force-release.sh, keymap, modem-modeswitch, pci-db, udev-acl,
+        usb-db, et v4l_id</seg>
+        <seg>libgudev-1.0.so</seg>
+        <seg>/lib/udev/keymaps/force-release,
+        /usr/{include/gudev-1.0/gudev,share/{doc/udev-&udev-version;,
+        gtk-doc/html/gudev}}</seg>
+      </seglistitem>
+    </segmentedlist>
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+      <varlistentry id="keymap">
+        <term><command>keymap</command></term>
+        <listitem>
+          <para>configure des associations de touches spécifiques à un modèle
+          d'ordinateur.</para>
+          <indexterm zone="udev keymap">
+            <primary sortas="b-keymap">keymap</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+      <varlistentry id="libgudev-1.0">
+        <term><filename class='libraryfile'>libgudev-1.0.so</filename></term>
+        <listitem>
+          <para>est une bibliothèque enveloppe basée sur GObject pour libudev.</para>
+          <indexterm zone="udev libgudev-1.0">
+            <primary sortas="c-libgudev-1.0">libgudev-1.0.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+    </variablelist>
+  </sect2>
+</sect1>

Deleted: trunk/blfs/general/genlib/gamin.xml
===================================================================
--- trunk/blfs/general/genlib/gamin.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genlib/gamin.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,146 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY gamin-download-http "http://www.gnome.org/~veillard/gamin/sources/gamin-&gamin-version;.tar.gz">
-  <!ENTITY gamin-download-ftp  "&gentoo-ftp-repo;/gamin-&gamin-version;.tar.gz">
-  <!ENTITY gamin-md5sum        "b4ec549e57da470c04edd5ec2876a028">
-  <!ENTITY gamin-size          "639 Ko">
-  <!ENTITY gamin-buildsize     "6.7 Mo">
-  <!ENTITY gamin-time          "0.1 SBU">
-]>
-<sect1 id="gamin" xreflabel="Gamin-&gamin-version;">
-  <?dbhtml filename="gamin.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : bdubbs $</othername>
-    <date>$Date : 2013-03-13 18:58:54 +0100 (Wed, 13 Mar 2013) $</date>
-  </sect1info>
-  <title>Gamin-&gamin-version;</title>
-  <indexterm zone="gamin">
-    <primary sortas="a-Gamin">Gamin</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Gamin</title>
-    <para>Le paquet <application>Gamin</application> contient un moniteur de modifications de fichiers
-    (<foreignphrase>File Alteration Monitor</foreignphrase>) qui est utile pour notifier les applications de
-    modifications du système de fichiers. Gamin est compatible avec <ulink
-    url="http://oss.sgi.com/projects/fam/">FAM</ulink>.</para>
-   &lfs74_built;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&gamin-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&gamin-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &gamin-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &gamin-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &gamin-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &gamin-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de Gamin</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="glib2"/></para>
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="python2"/></para>
-    <para condition="html" role="usernotes">
-      User Notes: <ulink url="&blfs-wiki;/gamin"/>
-    </para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Gamin</title>
-    <para>Installez <application>Gamin</application> en lançant les
-    commandes suivantes :</para>
-<screen>
-<userinput>sed -i 's/G_CONST_RETURN/const/' server/gam_{node,subscription}.{c,h} &&
-./configure --prefix=/usr --libexecdir=/usr/sbin --disable-static &&
-make</userinput>
-</screen>
-    <para>Pour tester les résultats, lancez : <command>make check</command>. Notez qu'il
-    se peut que certains tests affichent des erreurs.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install &&
-install -v -m755 -d /usr/share/doc/gamin-&gamin-version; &&
-install -v -m644 doc/*.{html,fig,gif,txt} /usr/share/doc/gamin-&gamin-version;</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-    <para>
-      <command>sed -i 's/G_CONST_RETURN/const/'
-      server/gam_{node,subscription}.{c,h}</command> : Cette commande sed corrige la compilation
-      avec la version <application>Glib 2.32</application> ou ultérieur.
-    </para>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-      href="../../xincludes/static-libraries.xml"/>
-  </sect2>
-  <sect2 role="configuration">
-    <title>Configuration de Gamin</title>
-    <sect3>
-      <title>Informations de configuration</title>
-      <para>Aucune configuration n'est généralement nécessaire et les options par défaut
-      devraient fonctionner pour la plupart des utilisateurs. Voir 
-      <ulink url="http://www.gnome.org/~veillard/gamin/config.html"/> pour des
-      détails.</para>
-    </sect3>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-      <seglistitem>
-        <seg>gam_server</seg>
-        <seg>
-          libfam.so, libgamin-1.so, libgamin_shared.a and (if you've installed
-          <application>Python 2</application>) _gamin.so.
-        </seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-    <varlistentry id="gam_server">
-      <term><command>gam_server</command></term>
-      <listitem>
-        <para>est le démon du moniteur de modifications de fichiers qui se démarre à la
-        demande de chaque utilisateur.</para>
-        <indexterm zone="gamin gam_server">
-          <primary sortas="b-gam_server">gam_server</primary>
-        </indexterm>
-      </listitem>
-    </varlistentry>
-    <varlistentry id="libgamin">
-      <term><filename class='libraryfile'>libgamin.so</filename></term>
-      <listitem>
-        <para>contient les fonctions qui supportent le moniteur d'affectation de fichiers.</para>
-        <indexterm zone="gamin libgamin">
-          <primary sortas="c-libgamin">libgamin.so</primary>
-        </indexterm>
-      </listitem>
-    </varlistentry>
-    <varlistentry id="libfam">
-      <term><filename class='libraryfile'>libfam.so</filename></term>
-      <listitem>
-        <para>contient les fonctions qui fournissent la compatibilité avec FAM.</para>
-        <indexterm zone="gamin libfam">
-          <primary sortas="c-libfam">libfam.so</primary>
-        </indexterm>
-      </listitem>
-    </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Modified: trunk/blfs/general/genlib/genlib.xml
===================================================================
--- trunk/blfs/general/genlib/genlib.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genlib/genlib.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -41,7 +41,6 @@
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="enchant.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="exempi.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="expat.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gamin.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glib2.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glibmm.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gmime.xml"/>

Deleted: trunk/blfs/general/genlib/libidl.xml
===================================================================
--- trunk/blfs/general/genlib/libidl.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genlib/libidl.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,130 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY libidl-download-http "&gnome-download-http;/libIDL/0.8/libIDL-&libidl-version;.tar.bz2">
-  <!ENTITY libidl-download-ftp  "&gnome-download-ftp;/libIDL/0.8/libIDL-&libidl-version;.tar.bz2">
-  <!ENTITY libidl-md5sum        "bb8e10a218fac793a52d404d14adedcb">
-  <!ENTITY libidl-size          "417 Ko">
-  <!ENTITY libidl-buildsize     "5 Mo">
-  <!ENTITY libidl-time          "0.1 SBU">
-]>
-<sect1 id="libidl" xreflabel="libIDL-&libidl-version;">
-  <?dbhtml filename="libidl.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : bdubbs $</othername>
-    <date>$Date : 2012-09-26 22:18:27 +0200 (Wed, 26 Sep 2012) $</date>
-  </sect1info>
-  <title>LibIDL-&libidl-version;</title>
-  <indexterm zone="libidl">
-    <primary sortas="a-LibIDL">LibIDL</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à LibIDL</title>
-    <para>Le paquet <application>libIDL</application> contient des bibliothèques
-    pour les fichiers <foreignphrase>Interface Definition Language</foreignphrase>. C'est une
-    spécification pour définir des interfaces portables.</para>
-   &lfs74_checked;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&libidl-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&libidl-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &libidl-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &libidl-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &libidl-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &libidl-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de LibIDL</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="glib2"/></para>
-    <bridgehead renderas="sect4">Facultatives pour contruire la documentation</bridgehead>
-    <para role="optional">
-    <xref linkend="texlive"/></para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/libidl"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de LibIDL</title>
-    <para>Installez <application>libIDL</application> en lançant
-    les commandes suivantes :</para>
-<screen>
-<userinput>./configure --prefix=/usr &&
-make &&
-makeinfo --plaintext -o libIDL2.txt libIDL2.texi</userinput>
-</screen>
-    <para>Si vous avez installé <application>Live TeX</application>
-    et si vous souhaitez construire d'autres formats de la documentation,
-    exécutez les commandes suivantes :</para>
-<screen>
-<userinput>make pdf ps</userinput>
-</screen>
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install
-install -v -m755 -d /usr/share/doc/libIDL-&libidl-version; &&
-install -v -m644    README libIDL2.{txt,texi} \
-                    /usr/share/doc/libIDL-&libidl-version;</userinput>
-</screen>
-    <para>Si vous avez construit la documentation supplémentaire, exécutez les commandes suivantes en tant
-    qu'utilisateur <systemitem class="username">root</systemitem> pour l'installer :</para>
-<screen role="root">
-<userinput>install -v -m644 libIDL2.{pdf,dvi,ps} \
-                 /usr/share/doc/libIDL-&libidl-version;</userinput>
-</screen>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>libIDL-config-2</seg>
-        <seg>libIDL-2.{so,a}</seg>
-        <seg>/usr/include/libIDL-2.0/libIDL et
-        /usr/share/doc/libIDL-&libidl-version;</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="libIDL-config-2">
-        <term><command>libIDL-config-2</command></term>
-        <listitem>
-          <para>détermine les drapeaux du compilateur et de l'éditeur de liens qui devraient être
-          utilisés pour compiler et lier des programmes qui utilisent
-          <filename class="libraryfile">libIDL-2</filename>.</para>
-          <indexterm zone="libidl libIDL-config-2">
-            <primary sortas="b-libIDL-config-2">libIDL-config-2</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="libIDL-2">
-        <term><filename class="libraryfile">libIDL-2.{so,a}</filename></term>
-        <listitem>
-          <para>bibliothèques fournissant les fonctions pour créer et maintenir
-          les arborescences de fichiers CORBA <foreignphrase>Interface Definition Language</foreignphrase>
-          (IDL).</para>
-          <indexterm zone="libidl libIDL-2">
-            <primary sortas="c-libIDL-2">libIDL-2.{so,a}</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Deleted: trunk/blfs/general/genlib/slib.xml
===================================================================
--- trunk/blfs/general/genlib/slib.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genlib/slib.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,145 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY slib-download-http
-  "http://groups.csail.mit.edu/mac/ftpdir/scm/slib-&slib-version;.tar.gz">
-  <!ENTITY slib-download-ftp  " ">
-  <!ENTITY slib-md5sum        "dcada65c4df4209c8f71211095bcef8e">
-  <!ENTITY slib-size          "956 Ko">
-  <!ENTITY slib-buildsize     "10 Mo (includes building and installing docs)">
-  <!ENTITY slib-time          "0.5 SBU">
-]>
-<sect1 id="slib" xreflabel="SLIB-&slib-version;">
-  <?dbhtml filename="slib.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : andy $</othername>
-    <date>$Date : 2012-02-29 20:33:50 +0100 (mer. 29 févr. 2012) $</date>
-  </sect1info>
-  <title>SLIB-&slib-version;</title>
-  <indexterm zone="slib">
-    <primary sortas="a-SLIB">SLIB</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à SLIB</title>
-    <para>Le paquet <application>SLIB</application> est une bibliothèque
-    portable pour le langage de programmation <application>Scheme</application>. Il fournit
-    un environnement de travail indépendant de la plate-forme pour l'utilisation de
-    <quote>paquets</quote> de procédures et de syntaxes <application>Scheme</application>.
-    Vous pouvez agrandir son catalogue de façon transparente pour correspondre aux
-    spécificités des paquets d'un site, d'une implémentation, d'un utilisateur ou d'un répertoire.
-    SLIB fournit des fonctions d'outils et de compatibilité pour toutes les implémentations
-    Scheme standards, y compris 
-    Bigloo, Chez, ELK 3.0, GAMBIT 3.0, Guile, JScheme, MacScheme, MITScheme,
-    PLT Scheme (DrScheme et MzScheme), Pocket Scheme, RScheme, scheme->C,
-    Scheme48, SCM, SCM Mac, scsh, Stk, T3.1, umb-scheme et VSCM.</para>
-    
-   &lfs74_checked;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&slib-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&slib-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &slib-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &slib-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &slib-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &slib-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de SLIB</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="guile"/>.</para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/slib"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de SLIB</title>
-    <para>Installez <application>SLIB</application> en exécutant les
-    commandes suivantes :</para>
-<screen>
-<userinput>sed -i 's|usr/lib|usr/share|' RScheme.init                      &&
-./configure --prefix=/usr --libdir=/usr/share                   &&
-sed -i -e 's# scm$# guile#;s#ginstall-info#install-info#' \
-       -e 's/no-split -o/no-split --force -o/' Makefile         &&
-makeinfo -o slib.txt --plaintext --force slib.texi              &&
-makeinfo -o slib.html --html --no-split --force slib.texi</userinput>
-</screen>
-    <para>Ce paquet n'est pas fourni avec une suite de tests fonctionnelle.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install                                            &&
-ln -v -sf ../slib /usr/share/guile                      &&
-mkdir -pv /usr/share/guile/site/2.0                     &&
-guile -c "(use-modules (ice-9 slib)) (require 'printf)" &&
-install -v -m755 -d /usr/share/doc/slib-&slib-version;             &&
-install -v -m644 ANNOUNCE FAQ README slib.{txt,html} /usr/share/doc/slib-&slib-version;</userinput>
-</screen>
- 
-  </sect2>
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-    <para><command>sed -i 's|usr/lib|usr/share|' RScheme.init</command> :
-    Cette commande est utilisée pour modifier la variable 
-    <envar>libdir</envar> comprise dans le script pour correspondre à
-    l'installation.</para>
-    <para><option>--libdir=/usr/share</option> : Cette option met les
-    fichiers installés dans <filename class="directory">/usr/share/slib</filename> 
-    au lieu de <filename class="directory">/usr/lib/slib</filename>.</para>
-    <para><command>makeinfo ... --force ... </command>: Cette commande crée la documentation
-     nécessaire, mais demande l'option <option>--force</option> pour
-     ne pas tenir compte des avertissements qui sont annoncées comme des erreurs
-     dans les dernières versions de 
-    <command>makeinfo</command>.</para>
-    <para><command>ln -v -s ../slib /usr/share/guile</command> : Cette
-    commande met dans le <quote>Implementation Vicinity</quote> par défaut de 
-    <application>Guile</application> un lien symbolique vers les fichiers 
-    <application>slib</application>.</para>
-    <para><command>guile -c "(use-modules (ice-9 slib)) (require
-    'printf)"</command> : Cette commande crée un catalogue guile des 
-    fichiers de <application>slib</application>.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-      <seglistitem>
-        <seg>slib</seg>
-        <seg>un système de bibliothèque <application>Scheme</application></seg>
-        <seg>/usr/share/slib,
-             /usr/share/guile/site/2.0, et
-             /usr/share/doc/slib-&slib-version;</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="slib-prog">
-        <term><command>slib</command></term>
-        <listitem>
-          <para>est un script shell utilisé pour initialiser
-          <application>SLIB</application> avec une implémentation appelée
-          <application>Scheme</application>. Il peut aussi être utilisé pour
-          initialiser une session <application>SLIB</application> en utilisant un
-          exécutable donné.</para>
-          <indexterm zone="slib slib-prog">
-            <primary sortas="b-slib">slib</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Deleted: trunk/blfs/general/genutils/bc.xml
===================================================================
--- trunk/blfs/general/genutils/bc.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genutils/bc.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,119 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-    
-    
-    
-    
-  <!ENTITY bc-download-http "&gnu-alpha-http;bc/bc-&bc-version;.tar.bz2">
-  <!ENTITY bc-download-ftp "&gnu-alpha-ftp;bc/bc-&bc-version;.tar.bz2">
-  <!ENTITY bc-md5sum "5126a721b73f97d715bb72c13c889035">
-  <!ENTITY bc-size "288 Ko">
-  <!ENTITY bc-buildsize "3 Mo">
-  <!ENTITY bc-time "moins de 0.1 SBU (0.2 SBU if running the testsuite)">
-]>
-<sect1 id="bc" xreflabel="bc-&bc-version;">
-  <?dbhtml filename="bc.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : bdubbs $</othername>
-    <date>$Date : 2013-03-04 00:23:09 +0100 (Mon, 04 Mar 2013) $</date>
-  </sect1info>
-  <title>bc-&bc-version;</title>
-  <indexterm zone="bc">
-    <primary sortas="a-Bc">Bc</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à bc</title>
-    <para>Le paquet <application>bc</application> contient un langage
-    d'exécution numérique de précision arbitraire.</para>
-    <note><para>Depuis linux-3.9 le programme <command>bc</command>
-    est nécessaire pour construire le noyau linux. Il a été déplacé dans
-    pour LFS-7.4.</para></note>
-&lfs74_checked;
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&bc-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&bc-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &bc-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &bc-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &bc-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &bc-time;</para>
-      </listitem>
-    </itemizedlist>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/bc"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Bc</title>
-    <para>Installez <application>bc</application> en lançant les commandes suivantes :</para>
-<screen>
-<userinput>./configure --prefix=/usr --with-readline &&
-make</userinput>
-</screen>
-    <para>Pour tester <application>bc</application>, lancez les commandes ci-dessous.
-    Il y a beaucoup d'affichage, donc il se peut que vous vouliez la rediriger vers un
-    fichier. Il y a une très faible proportion des tests ((10 sur 12.144) qui
-    indiqueront une erreur roundoff sur le dernier chiffre.</para>
-<screen>
-<userinput>echo "quit" | ./bc/bc -l Test/checklib.b</userinput>
-</screen>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-    <para><parameter>--with-readline</parameter> : Cette option active
-    le support de <application>Readline</application> en mode interactif.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>bc et dc</seg>
-        <seg>Aucune</seg>
-        <seg>Aucun</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="bc-prog">
-        <term><command>bc</command></term>
-        <listitem>
-          <para>est une calculatrice.</para>
-          <indexterm zone="bc bc-prog">
-            <primary sortas="b-bc">bc</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="dc">
-        <term><command>dc</command></term>
-        <listitem>
-          <para>est une calculatrice en polonais inversé.</para>
-          <indexterm zone="bc dc">
-            <primary sortas="b-dc">dc</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Modified: trunk/blfs/general/genutils/genutils.xml
===================================================================
--- trunk/blfs/general/genutils/genutils.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/genutils/genutils.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -12,7 +12,6 @@
   de commande, plusieurs outils de manipulation de texte et d'images, un programme d'interface avec
   un pilote Palm, un programme pour entrer les nombres PIN et les pass-phrases
   et un générateur de hachage.</para>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="bc.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="compface.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="desktop-file-utils.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gperf.xml"/>

Deleted: trunk/blfs/general/prog/notify-python.xml
===================================================================
--- trunk/blfs/general/prog/notify-python.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/prog/notify-python.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,120 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY notify-python-download-http
-           "http://www.galago-project.org/files/releases/source/notify-python/notify-python-&notify-python-version;.tar.bz2">
-  <!ENTITY notify-python-download-ftp  " ">
-  <!ENTITY notify-python-md5sum        "d247cf79b46cef7495deb0a76334f81d">
-  <!ENTITY notify-python-size          "212 Ko">
-  <!ENTITY notify-python-buildsize     "2.3 Mo">
-  <!ENTITY notify-python-time          "less than 0.1 SBU">
-]>
-  
-  <sect2 id="notify-python" xreflabel="Notify Python-&notify-python-version;">
-    <title>Notify Python-&notify-python-version;</title>
-    <indexterm zone="notify-python">
-      <primary sortas="a-notify-python">notify-python</primary>
-    </indexterm>
-    <sect3 role="package">
-      <title>Introduction à Notify Python Module</title>
-      <para>
-         Notify Python fournit les liaisons <application>Python 2</application>
-        à <application>libnotify</application>.
-       </para>
-      &lfs74_checked;
-      <bridgehead renderas="sect4">Information sur le paquet </bridgehead>
-      <itemizedlist spacing="compact">
-        <listitem>
-          <para>
-            Téléchargement (HTTP) : <ulink url="&notify-python-download-http;"/>
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-            Téléchargement (FTP) : <ulink url="&notify-python-download-ftp;"/>
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-            Somme de contrôle MD5 du téléchargement : &notify-python-md5sum;
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-            Taille du téléchargement : &notify-python-size;
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-            Estimation de l'espace disque requis : &notify-python-buildsize;
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-            Estimation du temps de construction : &notify-python-time;
-          </para>
-        </listitem>
-      </itemizedlist>
-    <bridgehead renderas="sect3">Additional Téléchargements</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>
-          Required patch:
-          <ulink url="&patch-root;/notify-python-&notify-python-version;-libnotify-0.7-1.patch"/>
-        </para>
-      </listitem>
-    </itemizedlist>
-      <bridgehead renderas="sect4">Dépendances de Notify Python</bridgehead>
-      <bridgehead renderas="sect5">Requises</bridgehead>
-      <para role="required">
-        <xref linkend="libnotify"/> et
-        <xref linkend="pygtk"/> (avec le support <xref linkend="gtk2"/>).
-      </para>
-      <para condition="html" role="usernotes">
-        Notes utilisateur : <ulink url="&blfs-wiki;/notify-python"/>
-      </para>
-    </sect3>
-    <sect3 role="installation">
-      <title>Installation de Notify Python</title>
-      <para>
-        Installez <application>Notify Python</application> en lançant les commandes suivantes :
-         
-      </para>
-<screen>
-<userinput>patch -Np1 -i ../notify-python-&notify-python-version;-libnotify-0.7-1.patch &&
-./configure --prefix=/usr &&
-make</userinput>
-</screen>
-      <para>
-         Ce paquet n'est pas fourni avec une suite de tests.
-      </para>
-      <para>
-        Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
-      </para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-    </sect3>
-    <sect3 role="content">
-      <title>Contenu</title>
-      <segmentedlist>
-        <segtitle>Programmes installés</segtitle>
-        <segtitle>Bibliothèques installées</segtitle>
-        <segtitle>Répertoire installé</segtitle>
-        <seglistitem>
-          <seg>
-            Aucun
-          </seg>
-          <seg>
-            Aucun
-          </seg>
-          <seg>
-            /usr/lib/python&python2-majorver;/site-packages/gtk-2.0/pynotify
-          </seg>
-        </seglistitem>
-      </segmentedlist>
-    </sect3>
-  </sect2>
-  

Deleted: trunk/blfs/general/prog/pkgconfig.xml
===================================================================
--- trunk/blfs/general/prog/pkgconfig.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/prog/pkgconfig.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,124 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY pkgconfig-download-http "http://pkgconfig.freedesktop.org/releases/pkg-config-&pkgconfig-version;.tar.gz">
-  <!ENTITY pkgconfig-download-ftp  "">
-  <!ENTITY pkgconfig-md5sum        "aa3c86e67551adc3ac865160e34a2a0d">
-  <!ENTITY pkgconfig-size          "1.9 Mo">
-  <!ENTITY pkgconfig-buildsize     "30 Mo">
-  <!ENTITY pkgconfig-time          "0.3 SBU">
-]>
-<sect1 id="pkgconfig" xreflabel="pkg-config-&pkgconfig-version;">
-  <?dbhtml filename="pkgconfig.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : krejzi $</othername>
-    <date>$Date : 2013-03-03 15:53:30 +0100 (Sun, 03 Mar 2013) $</date>
-  </sect1info>
-  <title>pkg-config-&pkgconfig-version;</title>
-  <indexterm zone="pkgconfig">
-    <primary sortas="a-Pkg-config">Pkg-config</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à pkg-config</title>
-    <para>Le paquet <application>pkg-config</application> contient un outil
-    pour passer le chemin inclu et/ou des chemins de bibliothèque pour
-    construire des outils pendant l'exécution du fichier
-    <command>configure</command> et <command>make</command>.</para>
-   &lfs74_checked;
-    <note><para>Pkg-config est une partie de LFS, mais avait été enlevé dans les versions 7.0 et 7.1.
-       Si vous utilisez un système l'incluant, il n'y a rien de plus à faire. Sinon, vous pouvez regarder
-       ces instructions.</para></note>
-   <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&pkgconfig-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&pkgconfig-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &pkgconfig-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &pkgconfig-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &pkgconfig-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &pkgconfig-time;</para>
-      </listitem>
-    </itemizedlist>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/pkgconfig"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de pkg-config</title>
-    <para>Installez <application>pkg-config</application> en lançant les
-    commandes suivantes :</para>
-<screen>
-<userinput>./configure --prefix=/usr        \
-            --with-internal-glib \
-            --disable-host-tool  \
-            --docdir=/usr/share/doc/pkg-config-&pkgconfig-version; &&
-make</userinput>
-</screen>
-    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-    <para>
-      <option>--with-internal-glib</option> : Ce paramètre amène le paquet
-      à utiliser la version incluse de GLib2.
-    </para>
-    <para>
-      <option>--disable-host-tool</option> : Ce paramètre désactive la création d'un lien symbolique non nécessaire.
-    </para>
-  </sect2>
-  <sect2 role="configuration">
-    <title>Configuration de pkg-config</title>
-    <para>Le réglage par défaut de <envar>PKG_CONFIG_PATH</envar> est 
-    <filename
-    class='directory'>/usr/lib/pkgconfig:/usr/share/pkgconfig</filename> du fait
-    du préfixe utilisé pour installer 
-    <application>pkg-config</application>. Vous pouvez ajouter à
-    <envar>PKG_CONFIG_PATH</envar> en exportant des chemins supplémentaires sur
-    votre système où les fichiers <filename class='extension'>.pc</filename> 
-    sont installés. Remarquez que <envar>PKG_CONFIG_PATH</envar> n'est
-    nécessaire que lors de la compilation des paquets et pas lors de l'exécution.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-      <seglistitem>
-        <seg>pkg-config</seg>
-        <seg>Aucune</seg>
-        <seg>Aucun</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="pkg-config">
-        <term><command>pkg-config</command></term>
-        <listitem>
-          <para>retourne des méta informations pour la bibliothèque ou le 
-          paquet spécifié.</para>
-          <indexterm zone="pkgconfig pkg-config">
-            <primary sortas="b-pkg-config">pkg-config</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Modified: trunk/blfs/general/prog/prog.xml
===================================================================
--- trunk/blfs/general/prog/prog.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/prog/prog.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -35,7 +35,6 @@
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="npapi-sdk.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="perl-modules.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="php.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pkgconfig.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="python2.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="python3.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="python-modules.xml"/>

Deleted: trunk/blfs/general/sysutils/ibus.xml
===================================================================
--- trunk/blfs/general/sysutils/ibus.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/sysutils/ibus.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,180 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  <!ENTITY ibus-download-http "http://ibus.googlecode.com/files/ibus-&ibus-version;.tar.gz">
-  <!ENTITY ibus-download-ftp  " ">
-  <!ENTITY ibus-md5sum        "6ce27a692d2d4881e9898f3798dcf91c">
-  <!ENTITY ibus-size          "1.9 Mo">
-  <!ENTITY ibus-buildsize     "40 Mo">
-  <!ENTITY ibus-time          "0.5 SBU">
-]>
-<sect1 id="ibus" xreflabel="IBus-&ibus-version;">
-  <?dbhtml filename="ibus.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : krejzi $</othername>
-    <date>$Date : 2013-04-27 20:04:22 +0200 (sam. 27 avril 2013) $</date>
-  </sect1info>
-  <title>IBus-&ibus-version;</title>
-  <indexterm zone="ibus">
-    <primary sortas="a-IBus">IBus</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à IBus</title>
-    <para>
-      <application>IBus</application> est un Bus d'entrées intelligent. C'est un nouveau
-      framework d'entrées pour Linux OS. Il fournit une interface utilisateur de méthode d'entrée
-      complète et conviviale.
-    </para>
-    &lfs74_checked;
-    <bridgehead renderas="sect3">Information sur le paquet </bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>
-          Téléchargement (HTTP) : <ulink url="&ibus-download-http;"/>
-        </para>
-      </listitem>
-      <listitem>
-        <para>
-          Téléchargement (FTP) : <ulink url="&ibus-download-ftp;"/>
-        </para>
-      </listitem>
-      <listitem>
-        <para>
-          Somme de contrôle MD5 du téléchargement : &ibus-md5sum;
-        </para>
-      </listitem>
-      <listitem>
-        <para>
-          Taille du téléchargement : &ibus-size;
-        </para>
-      </listitem>
-      <listitem>
-        <para>
-          Estimation de l'espace disque requis : &ibus-buildsize;
-        </para>
-      </listitem>
-      <listitem>
-        <para>
-          Estimation du temps de construction : &ibus-time;
-        </para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances de IBus</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-      <xref linkend="dconf"/> et
-      <xref linkend="iso-codes"/>
-    </para>
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-      <xref linkend="gobject-introspection"/>,
-      <xref linkend="gtk2"/>,
-      <xref linkend="gtk3"/>, et
-      <xref linkend="vala"/>
-    </para>
-    <bridgehead renderas="sect4">Facultative</bridgehead>
-    <para role="optional">
-      <xref linkend="dbus-python"/>,
-      <xref linkend="gtk-doc"/> et
-      <xref linkend="pyxdg"/>
-    </para>
-    <para condition="html" role="usernotes">
-      Notes utilisateur : <ulink url="&blfs-wiki;/ibus"/>
-    </para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de IBus</title>
-    <para>
-      Installez <application>IBus</application> en lançant les commandes suivantes :
-    </para>
-<screen>
-<userinput>./configure --prefix=/usr             --sysconfdir=/etc             --libexecdir=/usr/lib/ibus &&
-make</userinput>
-</screen>
-    <para>
-      Pour tester le résultat, tapez : <command>make -k check</command>. Deux tests peuvent échouer
-      à cause de problèmes avec les tests.
-    </para>
-    <para>
-      Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :
-    </para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <para>
-      <option>--disable-gtk2</option> : Ce paramètre désactive la construction
-      du module <application>GTK+ 2</application>. Utilisez le si vous n'avez pas 
-      installé <application>GTK+ 2</application>.
-    </para>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-      href="../../xincludes/gtk-doc-rebuild.xml"/>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>
-          ibus, ibus-daemon et ibus-setup
-        </seg>
-        <seg>
-          libibus-1.0.so et im-ibus.so
-          (<application>GTK+ Immodule</application>)
-        </seg>
-        <seg>
-          /etc/dconf/db/ibus.d,
-          /usr/include/ibus-1.0,
-          /usr/lib/ibus,
-          /usr/share/gtk-doc/html/ibus et
-          /usr/share/ibus
-        </seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Description courte</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="ibus-daemon">
-        <term><command>ibus-daemon</command></term>
-        <listitem>
-          <para>
-            est le démon Ibus.
-          </para>
-          <indexterm zone="ibus ibus-daemon">
-            <primary sortas="b-ibus-daemon">ibus-daemon</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="ibus-setup">
-        <term><command>ibus-setup</command></term>
-        <listitem>
-          <para>
-            est le programme <application>GTK+</application> utilisé pour configurer
-            le démon <command>ibus-daemon</command>.
-          </para>
-          <indexterm zone="ibus ibus-setup">
-            <primary sortas="b-ibus-setup">ibus-setup</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="libibus-1.0">
-        <term><filename class="libraryfile">libibus-1.0.so</filename></term>
-        <listitem>
-          <para>
-            contientles fonctions API <application>IBus</application>.
-          </para>
-          <indexterm zone="ibus libibus-1.0">
-            <primary sortas="c-libibus-1.0">libibus-1.0.so</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Modified: trunk/blfs/general/sysutils/sysutils.xml
===================================================================
--- trunk/blfs/general/sysutils/sysutils.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/sysutils/sysutils.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -35,7 +35,6 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sg3_utils.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="strigi.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sysstat.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udev.xml"/>
 <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udev-extras.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udisks.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udisks2.xml"/>

Deleted: trunk/blfs/general/sysutils/udev.xml
===================================================================
--- trunk/blfs/general/sysutils/udev.xml	2013-10-23 19:31:17 UTC (rev 4860)
+++ trunk/blfs/general/sysutils/udev.xml	2013-10-23 19:39:01 UTC (rev 4861)
@@ -1,163 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-  
-  <!ENTITY udev-download-http "http://www.kernel.org/pub/linux/utils/kernel/hotplug/">
-  <!ENTITY udev-download-ftp  " ">
-  
-  <!ENTITY udev-size          "~500 Ko">
-  <!ENTITY udev-buildsize     "~10 Mo">
-  <!ENTITY udev-time          "~1.8 SBU">
-]>
-<sect1 id="udev" xreflabel="udev-&udev-version;">
-  <?dbhtml filename="udev.html"?>
-  <sect1info>
-    <othername>$LastChangedBy : ken $</othername>
-    <date>$Date : 2012-06-06 01:05:56 +0200 (Wed, 06 Jun 2012) $</date>
-  </sect1info>
-  <title>Udev-&udev-version;</title>
-  <indexterm zone="udev">
-    <primary sortas="a-udev">udev</primary>
-  </indexterm>
-  <sect2 role="package">
-    <title>Introduction à Udev</title>
-    <note><para>Si vous avez installé LFS version SVN-20120719, LFS-7.2, ou plus récente
-      utilisez <xref linkend='udev-extras'/> au lieu de cette page.</para></note>
-    <para><application>Udev</application> a en effet été installé dans LFS et
-    il n'y a aucune raison pour le réinstaller, sauf si vous allez installer un
-    paquet tel que <application>UPower</application>. Cette installation
-    d'<application>Udev</application> active des fonctionnalités supplémentaires
-    parmi lesquelles <application>gudev</application>, une exigence de
-    <application>UPower</application> et utilisé éventuellement par d'autres
-    paquets.</para>
-    <para>Contrairement aux autres paquets du livre BLFS, il n'y a pas de
-    version d'<application>Udev</application> spécifiée à télécharger. Plusieurs
-    mises à jour de la version LFS et aucune de celle BLFS signifie qu'il y a
-    probablement de nombreuses versions différentes d'<application>Udev</application> 
-    sur les plate-formes sur lesquelles se construit BLFS. Vous devriez donc 
-    télécharger et utiliser la version d'<application>Udev</application> 
-    utilisée actuellement par votre système. L'équipe BLFS n'a pas d'expérience
-    dans la mise à jour (ou la rétrogradation vers une ancienne version) 
-    <quote>à la volée</quote> du paquet <application>Udev</application>. Pour
-    savoir la version d'<application>Udev</application> utilisée actuellement
-    sur votre ordinateur, lancez <command>/sbin/udevadm --version</command>.</para>
-    <para>Vous devriez lire les instructions de LFS pour la version que vous
-    avez utilisée, pour vérifier que vous utilisez les bons fichiers de test (pour
-    certaines versions, c'était une archive tar distincte extraite dans le répertoire
-    d'udev avec --strip-components=1) et pour comparer les options de configure
-    que vous êtes sur le point d'utiliser avec celles utilisées pour construire
-    la version que vous avez actuellement (il arrive que les options changent).
-    </para>
-    <para>Ce paquet est connu pour se construire et fonctionner correctement avec
-    une plate-forme LFS-7.0 (qui utilise  Udev-173)</para>
-    <para>Ce paquet est connu pour se construire et fonctionner correctement avec
-    une plate-forme LFS-7.1 (qui utilise  Udev-182)</para>
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&udev-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&udev-download-ftp;"/></para>
-      </listitem>
-      
-      <listitem>
-        <para>Taille du téléchargement : &udev-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &udev-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &udev-time;</para>
-      </listitem>
-    </itemizedlist>
-    <bridgehead renderas="sect3">Dépendances d'Udev</bridgehead>
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="acl"/>,
-    <xref linkend="gperf"/>,
-    <xref linkend="pciutils"/>,
-    <xref linkend="glib2"/>, et
-    <xref linkend="usbutils"/></para>
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="gobject-introspection"/></para>
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/udev"/></para>
-  </sect2>
-  <sect2 role="installation">
-    <title>Installation de Udev</title>
-    <para>Installez <application>Udev</application> en lançant les commandes
-    suivantes :</para>
-<screen>
-<userinput>./configure --prefix=/usr                  \
-            --sysconfdir=/etc              \
-            --sbindir=/sbin                \
-            --with-rootlibdir=/lib         \
-            --libexecdir=/lib              \
-            --with-systemdsystemunitdir=no \
-            --disable-introspection        \
-            --docdir=/usr/share/doc/<udev-&udev-version;> &&
-make</userinput>
-</screen>
-    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-<screen role="root">
-<userinput>make install</userinput>
-</screen>
-  </sect2>
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-    <para><option>--disable-introspection</option> : Supprimez cette option
-    si vous avez installé la dépendance facultative gobject-introspection.</para>
-    <para><option>--with-systemdsystemunitdir=no</option> : systemd n'est
-    pas utilisé dans (B)LFS.</para>
-  </sect2>
-  <sect2 role="content">
-    <title>Contenu</title>
-    <para>Vous pouvez trouver une liste des fichiers installés ainsi que leurs 
-    descriptions courtes sur
-    <ulink url="&lfs-root;/chapter06/udev.html#contents-udev"/>.</para>
-    <para>Ce qui suit ne sont que des informations sur le contenu supplémentaire.</para>
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-      <seglistitem>
-        <seg>findkeyboards, firmware, input_id,
-        keyboard-force-release.sh, keymap, modem-modeswitch, pci-db, udev-acl,
-        usb-db, et v4l_id</seg>
-        <seg>libgudev-1.0.so</seg>
-        <seg>/lib/udev/keymaps/force-release,
-        /usr/{include/gudev-1.0/gudev,share/{doc/udev-&udev-version;,
-        gtk-doc/html/gudev}}</seg>
-      </seglistitem>
-    </segmentedlist>
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-      <varlistentry id="keymap">
-        <term><command>keymap</command></term>
-        <listitem>
-          <para>configure des associations de touches spécifiques à un modèle
-          d'ordinateur.</para>
-          <indexterm zone="udev keymap">
-            <primary sortas="b-keymap">keymap</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-      <varlistentry id="libgudev-1.0">
-        <term><filename class='libraryfile'>libgudev-1.0.so</filename></term>
-        <listitem>
-          <para>est une bibliothèque enveloppe basée sur GObject pour libudev.</para>
-          <indexterm zone="udev libgudev-1.0">
-            <primary sortas="c-libgudev-1.0">libgudev-1.0.so</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-    </variablelist>
-  </sect2>
-</sect1>

Added: trunk/blfs/traduc/commits/r12015.txt
===================================================================
--- trunk/blfs/traduc/commits/r12015.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r12015.txt	2013-10-23 19:39:01 UTC (rev 4861)
@@ -0,0 +1,821 @@
+Révision 12015
+
+fichiers supprimés :
+   general/prog/pkgconfig.xml
+   general/prog/notify-python.xml
+   general/genutils/bc.xml
+   general/sysutils/ibus.xml
+   general/sysutils/udev.xml
+   general/genlib/gamin.xml
+   general/genlib/slib.xml
+   general/genlib/libidl.xml
+
+fichiers déplacés (avec ou sans changements) :
+pkgconfig.xml
+notify-python.xml
+bc.xml
+ibus.xml
+udev.xml
+gamin.xml
+slib.xml
+libidl.xml
+
+fichiers modifiés :
+   kde/add/kdeplasma-addons.xml
+   xsoft/other/blueman.xml
+   xsoft/other/gimp.xml
+   gnome/platform/gvfs.xml
+   gnome/applications/cheese.xml
+   x/installing/makedepend.xml
+   x/lib/agg.xml
+   x/lib/webkitgtk2.xml
+   x/lib/clutter.xml
+   general/prog/python2.xml
+   general/prog/python3.xml
+   general/prog/php.xml
+   general/prog/prog.xml
+   general/prog/perl-modules.xml
+   general/prog/python-modules.xml
+   general/graphlib/babl.xml
+   general/graphlib/openjpeg.xml
+   general/genutils/xscreensaver.xml
+   general/genutils/rxvt-unicode.xml
+   general/genutils/gtk-doc.xml
+   general/genutils/genutils.xml
+   general/genutils/imagemagick.xml
+   general/sysutils/udisks.xml
+   general/sysutils/upower.xml
+   general/sysutils/sysutils.xml
+   general/sysutils/strigi.xml
+   general/sysutils/usbutils.xml
+   general/sysutils/colord.xml
+   general/sysutils/udisks2.xml
+   general/genlib/glib2.xml
+   general/genlib/genlib.xml
+   general/genlib/libusb-compat.xml
+   general/genlib/ptlib.xml
+   general/genlib/apr.xml
+   general/genlib/libgusb.xml
+   introduction/welcome/changelog.xml
+   xfce/core/thunar-volman.xml
+   xfce/core/thunar.xml
+   networking/netlibs/libtirpc.xml
+   networking/netprogs/samba.xml
+   networking/netprogs/nfs-utils.xml
+   networking/netutils/wireshark.xml
+   networking/netutils/networkmanager.xml
+   postlfs/security/openssl.xml
+   multimedia/videoutils/xine-ui.xml
+   multimedia/libdriv/libdv.xml
+   multimedia/libdriv/pulseaudio.xml
+   multimedia/libdriv/gst-plugins-base.xml
+   multimedia/libdriv/gst10-plugins-good.xml
+
+Log :
+Archive unneeded packages: pkgconfig, bc, ibus, udev, slib, gamin, and notify-python
+
+Le robot a traité 82 % du commit anglais
+Index: archive/bc.xml
+===================================================================
+--- general/genutils/bc.xml	2013-10-23 21:36:34.195435890 +0200
++++ general/genutils/bc.xml	2013-10-23 21:36:34.247435890 +0200
+@@ -113,6 +113,7 @@
+     <para><command>sed -i 's/program.*save/static &/' bc/load.c</command>:
+     This command fixes a segfault when running <application>bc</application>
+     with <command>bc -l</command>.</para>
++-->
+     <para><parameter>--with-readline</parameter>: This option enables
+     <application>Readline</application> support in interactive mode.</para>
+ 
+@@ -164,3 +165,7 @@
+ 
+ </sect1>
+ 
++Modification de propriétés sur archive/bc.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/gamin.xml
+===================================================================
+--- general/genlib/gamin.xml	2013-10-23 21:36:37.735435890 +0200
++++ general/genlib/gamin.xml	2013-10-23 21:36:37.791435889 +0200
+@@ -206,3 +206,7 @@
+     </variablelist>
+   </sect2>
+ </sect1>
++Modification de propriétés sur archive/gamin.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/ibus.xml
+===================================================================
+--- general/sysutils/ibus.xml	2013-10-23 21:36:35.335435890 +0200
++++ general/sysutils/ibus.xml	2013-10-23 21:36:35.391435889 +0200
+@@ -211,3 +211,7 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/ibus.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/libidl.xml
+===================================================================
+--- general/genlib/libidl.xml	2013-10-23 21:36:40.007435890 +0200
++++ general/genlib/libidl.xml	2013-10-23 21:36:40.067435889 +0200
+@@ -157,3 +157,7 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/libidl.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/pkgconfig.xml
+===================================================================
+--- general/prog/pkgconfig.xml	2013-10-23 21:36:32.127435890 +0200
++++ general/prog/pkgconfig.xml	2013-10-23 21:36:32.195435890 +0200
+@@ -185,3 +185,7 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/pkgconfig.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/slib.xml
+===================================================================
+--- general/genlib/slib.xml	2013-10-23 21:36:38.871435890 +0200
++++ general/genlib/slib.xml	2013-10-23 21:36:38.919435890 +0200
+@@ -97,6 +97,7 @@
+ <screen><userinput>texi2pdf slib.texi &&
+ texi2dvi slib.texi &&
+ dvips -o slib.ps slib.dvi</userinput></screen>
++-->
+     <para>This package does not come with a functional test suite.</para>
+ 
+     <para>Now, as the <systemitem class="username">root</systemitem>
+@@ -183,3 +184,7 @@
+     </variablelist>
+   </sect2>
+ </sect1>
++Modification de propriétés sur archive/slib.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + Date LastChangedBy
+
+Index: archive/udev.xml
+===================================================================
+--- general/sysutils/udev.xml	2013-10-23 21:36:36.519435890 +0200
++++ general/sysutils/udev.xml	2013-10-23 21:36:36.571435890 +0200
+@@ -197,3 +197,7 @@
+   </sect2>
+ 
+ </sect1>
++Modification de propriétés sur archive/udev.xml
++___________________________________________________________________
++Ajouté : svn:keywords
++   + LastChangedBy Date
+
+Index: general/genlib/apr.xml
+===================================================================
+--- general/genlib/apr.xml	(révision 12014)
++++ general/genlib/apr.xml	(révision 12015)
+@@ -88,8 +88,9 @@
+       Install <application>Apr</application> by running the following commands:
+     </para>
+ 
+-<screen><userinput>./configure --prefix=/usr --disable-static \
+---with-installbuilddir=/usr/share/apr-1/build &&
++<screen><userinput>./configure --prefix=/usr    \
++            --disable-static \
++            --with-installbuilddir=/usr/share/apr-1/build &&
+ make</userinput></screen>
+ 
+     <para>
+@@ -106,10 +107,8 @@
+   <sect2 role="commands">
+     <title>Command Explanations</title>
+ 
+-<para>
+-<option>--disable-static</option>: This stops it from compiling a static
+-version of <filename class="libraryfile">libapr-1</filename>.
+-</para>
++    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
++      href="../../xincludes/static-libraries.xml"/>
+ 
+   </sect2>
+ 
+
+Index: general/genlib/genlib.xml
+===================================================================
+--- general/genlib/genlib.xml	(révision 12014)
++++ general/genlib/genlib.xml	(révision 12015)
+@@ -74,13 +73,11 @@
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libesmtp.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libffi.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgcrypt.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgee.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libglade.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgpg-error.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgsf.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgusb.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libical.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libidl.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libidn.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libiodbc.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libksba.xml"/>
+@@ -103,7 +100,6 @@
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="qca.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="qjson.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sbc.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="slib.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="talloc.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="wv.xml"/>
+ 
+
+Index: general/genlib/glib2.xml
+===================================================================
+--- general/genlib/glib2.xml	(révision 12014)
++++ general/genlib/glib2.xml	(révision 12015)
+@@ -76,8 +76,7 @@
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+-<xref linkend="libffi"/>,
+-<xref linkend="pkgconfig"/>, and
++      <xref linkend="libffi"/> and
+       <xref linkend="python2"/>
+     </para>
+ 
+
+Index: general/genlib/libgusb.xml
+===================================================================
+--- general/genlib/libgusb.xml	(révision 12014)
++++ general/genlib/libgusb.xml	(révision 12015)
+@@ -77,7 +77,6 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="libusb"/> and
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev)
+     </para>
+ 
+
+Index: general/genlib/ptlib.xml
+===================================================================
+--- general/genlib/ptlib.xml	(révision 12014)
++++ general/genlib/ptlib.xml	(révision 12015)
+@@ -84,11 +84,6 @@
+ 
+     <bridgehead renderas="sect3">Ptlib Dependencies</bridgehead>
+ 
+-<bridgehead renderas="sect4">Required</bridgehead>
+-<para role="required">
+-<xref linkend="pkgconfig"/>
+-</para>
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="alsa-lib"/>,
+
+Index: general/genutils/gtk-doc.xml
+===================================================================
+--- general/genutils/gtk-doc.xml	(révision 12014)
++++ general/genutils/gtk-doc.xml	(révision 12015)
+@@ -72,10 +72,6 @@
+       <xref linkend="libxslt"/>
+     </para>
+ 
+-<bridgehead renderas="sect4">Recommended</bridgehead>
+-<para role="recommended"><xref linkend="pkgconfig"/>
+-(to use some of the optional deps)</para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <ulink url="http://sourceforge.net/projects/dblatex/">dblatex</ulink> or
+
+Index: general/genutils/imagemagick.xml
+===================================================================
+--- general/genutils/imagemagick.xml	(révision 12014)
++++ general/genutils/imagemagick.xml	(révision 12015)
+@@ -123,7 +123,6 @@
+ 
+     <bridgehead renderas="sect4">Optional System Utilities</bridgehead>
+     <para role="optional">
+-<xref linkend="pkgconfig"/>,
+       <xref linkend="cups"/>,
+       <xref linkend="curl"/>,
+       <ulink url="http://dmalloc.com/">Dmalloc</ulink>,
+
+Index: general/genutils/rxvt-unicode.xml
+===================================================================
+--- general/genutils/rxvt-unicode.xml	(révision 12014)
++++ general/genutils/rxvt-unicode.xml	(révision 12015)
+@@ -60,16 +60,16 @@
+      <xref linkend="x-window-system"/>
+    </para>
+ 
+-<bridgehead renderas="sect4">Recommended</bridgehead>
+-<para role="recommended"><xref linkend="pkgconfig"/></para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+      <xref linkend="gdk-pixbuf"/>, or 
+
+Index: general/genutils/xscreensaver.xml
+===================================================================
+--- general/genutils/xscreensaver.xml	(révision 12014)
++++ general/genutils/xscreensaver.xml	(révision 12015)
+@@ -81,7 +81,6 @@
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+-<xref linkend="bc"/>,
+       <xref linkend="libglade"/> and
+       <xref linkend="xorg7-app"/>
+     </para>
+
+Index: general/graphlib/babl.xml
+===================================================================
+--- general/graphlib/babl.xml	(révision 12014)
++++ general/graphlib/babl.xml	(révision 12015)
+@@ -74,11 +74,6 @@
+ 
+     <bridgehead renderas="sect3">Babl Dependencies</bridgehead>
+ 
+-<bridgehead renderas="sect4">Recommended</bridgehead>
+-<para role="recommended">
+-<xref linkend="pkgconfig"/>
+-</para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <xref linkend="gobject-introspection"/> and
+
+Index: general/graphlib/openjpeg.xml
+===================================================================
+--- general/graphlib/openjpeg.xml	(révision 12014)
++++ general/graphlib/openjpeg.xml	(révision 12015)
+@@ -67,11 +67,6 @@
+ -->
+     <bridgehead renderas="sect3">OpenJPEG Dependencies</bridgehead>
+ 
+-<bridgehead renderas="sect4">Recommended</bridgehead>
+-<para role="recommended">
+-<xref linkend="pkgconfig"/>
+-</para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+     <xref linkend="lcms2"/>,
+
+Index: general/prog/php.xml
+===================================================================
+--- general/prog/php.xml	(révision 12014)
++++ general/prog/php.xml	(révision 12015)
+@@ -80,8 +80,6 @@
+     <xref linkend="pcre"/>,
+     <xref linkend="aspell"/>,
+     <xref linkend="enchant"/>,
+-<xref linkend="pkgconfig"/>,
+-<!-- <xref linkend="recode"/>, -->
+     <xref linkend="expat"/> (deprecated alternative to <xref linkend="libxml2"/>),
+     <ulink url="http://www.ossp.org/pkg/lib/mm/">OSSP mm</ulink>,
+     <ulink url="http://www.net-snmp.org/">Net-SNMP</ulink>,
+
+Index: general/prog/python2.xml
+===================================================================
+--- general/prog/python2.xml	(révision 12014)
++++ general/prog/python2.xml	(révision 12015)
+@@ -104,9 +104,8 @@
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+-<xref linkend="expat"/>,
+-<xref linkend="libffi"/> and
+-<xref linkend="pkgconfig"/>
++      <xref linkend="expat"/> and
++      <xref linkend="libffi"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+
+Index: general/prog/python3.xml
+===================================================================
+--- general/prog/python3.xml	(révision 12014)
++++ general/prog/python3.xml	(révision 12015)
+@@ -102,9 +102,8 @@
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+-<xref linkend="expat"/>,
+-<xref linkend="libffi"/> and
+-<xref linkend="pkgconfig"/>
++      <xref linkend="expat"/> and
++      <xref linkend="libffi"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+
+Index: general/prog/python-modules.xml
+===================================================================
+--- general/prog/python-modules.xml	(révision 12014)
++++ general/prog/python-modules.xml	(révision 12015)
+@@ -38,11 +38,6 @@
+       </listitem>
+       <listitem>
+         <para>
+-<xref linkend="notify-python"/>
+-</para>
+-</listitem>
+-<listitem>
+-<para>
+           <xref linkend="py2cairo"/>
+         </para>
+       </listitem>
+@@ -88,9 +83,6 @@
+     href="dbus-python.xml"/>
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+-href="notify-python.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+     href="py2cairo.xml"/>
+ 
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+
+Index: general/sysutils/colord.xml
+===================================================================
+--- general/sysutils/colord.xml	(révision 12014)
++++ general/sysutils/colord.xml	(révision 12015)
+@@ -87,7 +87,6 @@
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+     <para role="recommended">
+       <xref linkend="libgusb"/>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev),
+       <xref linkend="polkit"/>,
+       <xref linkend="gobject-introspection"/>, and
+
+Index: general/sysutils/strigi.xml
+===================================================================
+--- general/sysutils/strigi.xml	(révision 12014)
++++ general/sysutils/strigi.xml	(révision 12015)
+@@ -71,7 +71,6 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="gamin"/> (or FAM),
+     <xref linkend="ffmpeg"/>,
+     <xref linkend="exiv2"/>,
+     <xref linkend="clucene"/>, and
+
+Index: general/sysutils/sysutils.xml
+===================================================================
+--- general/sysutils/sysutils.xml	(révision 12014)
++++ general/sysutils/sysutils.xml	(révision 12015)
+@@ -30,7 +30,6 @@
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="fcron.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gpm.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="hdparm.xml"/>
+-<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ibus.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="initdtools.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="lm_sensors.xml"/>
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mc.xml"/>
+
+Index: general/sysutils/udisks2.xml
+===================================================================
+--- general/sysutils/udisks2.xml	(révision 12014)
++++ general/sysutils/udisks2.xml	(révision 12015)
+@@ -79,7 +79,7 @@
+       <xref linkend="libatasmart"/>,
+       <xref linkend="libxslt"/>,
+       <xref linkend="polkit"/>,  and
+-<xref linkend="udev"/> or <xref linkend="udev-extras"/> (for GUdev)
++      <xref linkend="udev-extras"/> (for GUdev)
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional (Required if building GNOME)</bridgehead>
+
+Index: general/sysutils/udisks.xml
+===================================================================
+--- general/sysutils/udisks.xml	(révision 12014)
++++ general/sysutils/udisks.xml	(révision 12015)
+@@ -81,7 +81,7 @@
+       <xref linkend="parted"/>,
+       <xref linkend="polkit"/>,
+       <xref linkend="sg3_utils"/>, and
+-<xref linkend="udev"/> or <xref linkend="udev-extras"/> (for gudev)
++      <xref linkend="udev-extras"/> (for gudev)
+     </para>
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+
+Index: general/sysutils/upower.xml
+===================================================================
+--- general/sysutils/upower.xml	(révision 12014)
++++ general/sysutils/upower.xml	(révision 12015)
+@@ -80,7 +80,6 @@
+       <xref linkend="intltool"/>,
+       <xref linkend="libusb"/>,
+       <xref linkend="polkit"/>, and
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev)
+     </para>
+ 
+
+Index: gnome/applications/cheese.xml
+===================================================================
+--- gnome/applications/cheese.xml	(révision 12014)
++++ gnome/applications/cheese.xml	(révision 12015)
+@@ -82,7 +82,6 @@
+       <xref linkend="gst10-plugins-good"/>,
+       <xref linkend="libcanberra"/>,
+       <xref linkend="librsvg"/>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev), and
+       <xref linkend="yelp-xsl"/>
+     </para>
+
+Index: gnome/platform/gvfs.xml
+===================================================================
+--- gnome/platform/gvfs.xml	(révision 12014)
++++ gnome/platform/gvfs.xml	(révision 12015)
+@@ -85,7 +85,6 @@
+       <xref linkend="gtk3"/>,
+       <xref linkend="libsecret"/>,
+       <xref linkend="libsoup"/>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev), and
+       <xref linkend="udisks2"/>
+     </para>
+
+Index: introduction/welcome/changelog.xml
+===================================================================
+--- introduction/welcome/changelog.xml	(révision 12014)
++++ introduction/welcome/changelog.xml	(révision 12015)
+@@ -47,6 +47,10 @@
+       <para>October 21st, 2013</para>
+       <itemizedlist>
+         <listitem>
++          <para>[bdubbs] - Archive unneeded packages: pkgconfig,
++          bc, ibus, udev, slib, gamin, and notify-python.</para>
++        </listitem>
++        <listitem>
+           <para>[fernando] - Update to glib-networking-2.38.1. Fixes
+             <ulink url="&blfs-ticket-root;4186">#4186</ulink>.</para>
+         </listitem>
+
+Index: kde/add/kdeplasma-addons.xml
+===================================================================
+--- kde/add/kdeplasma-addons.xml	(révision 12014)
++++ kde/add/kdeplasma-addons.xml	(révision 12015)
+@@ -76,7 +76,7 @@
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+     <xref linkend="libkexiv2"/>,
+-<xref linkend="ibus"/>,
++    <ulink url="https://code.google.com/p/ibus/">IBus</ulink>,
+     <xref linkend="qjson"/>,
+     <ulink url="http://edu.kde.org/marble/">Marble</ulink> (for the desktop globe wallpaper),
+     <ulink url="http://eigen.tuxfamily.org/">Eigen</ulink> (for the Mandelbrot wallpaper plugin) and
+
+Index: multimedia/libdriv/gst10-plugins-good.xml
+===================================================================
+--- multimedia/libdriv/gst10-plugins-good.xml	(révision 12014)
++++ multimedia/libdriv/gst10-plugins-good.xml	(révision 12015)
+@@ -110,7 +110,7 @@
+       <xref linkend="pulseaudio"/>,
+       <xref linkend="speex"/>,
+       <xref linkend="taglib"/>,
+-<xref linkend="udev"/> or <xref linkend="udev-extras"/> (for GUdev),
++      <xref linkend="udev-extras"/> (for GUdev),
+       <ulink url="http://jackaudio.org/">JACK</ulink>,
+       <ulink url="http://caca.zoy.org/wiki/libcaca">libcaca</ulink>,
+       <ulink url="http://sourceforge.net/projects/libraw1394/">libiec61883</ulink>,
+
+Index: multimedia/libdriv/gst-plugins-base.xml
+===================================================================
+--- multimedia/libdriv/gst-plugins-base.xml	(révision 12014)
++++ multimedia/libdriv/gst-plugins-base.xml	(révision 12015)
+@@ -95,7 +95,7 @@
+       <xref linkend="libogg"/>,
+       <xref linkend="libtheora"/>,
+       <xref linkend="libvorbis"/>,
+-<xref linkend="udev"/> or <xref linkend="udev-extras"/> (for gudev), and
++      <xref linkend="udev-extras"/> (for gudev), and
+       <xref linkend="xorg7-lib"/>
+     </para>
+ 
+
+Index: multimedia/libdriv/libdv.xml
+===================================================================
+--- multimedia/libdriv/libdv.xml	(révision 12014)
++++ multimedia/libdriv/libdv.xml	(révision 12015)
+@@ -62,9 +62,7 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional"><xref linkend="popt"/>,
+-<xref linkend="pkgconfig"/>,
+-<xref linkend="sdl"/>,
+-<!-- <xref linkend="GTK"/>, -->and
++    <xref linkend="sdl"/>, and
+     <xref linkend="x-window-system"/></para>
+ 
+     <para condition="html" role="usernotes">User Notes:
+
+Index: multimedia/libdriv/pulseaudio.xml
+===================================================================
+--- multimedia/libdriv/pulseaudio.xml	(révision 12014)
++++ multimedia/libdriv/pulseaudio.xml	(révision 12015)
+@@ -80,9 +80,8 @@
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+       <xref linkend="intltool"/>,
+-<xref linkend="json-c"/>,
+-<xref linkend="libsndfile"/> and
+-<xref linkend="pkgconfig"/>
++      <xref linkend="json-c"/>, and
++      <xref linkend="libsndfile"/>
+     </para>
+ 
+     <bridgehead renderas="sect4">Recommended</bridgehead>
+
+Index: multimedia/videoutils/xine-ui.xml
+===================================================================
+--- multimedia/videoutils/xine-ui.xml	(révision 12014)
++++ multimedia/videoutils/xine-ui.xml	(révision 12015)
+@@ -95,7 +95,6 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="pkgconfig"/>,
+       <xref linkend="curl"/>,
+       <xref linkend="aalib"/>,
+       <ulink url="http://www.lirc.org">LIRC</ulink>, and
+
+Index: networking/netlibs/libtirpc.xml
+===================================================================
+--- networking/netlibs/libtirpc.xml	(révision 12014)
++++ networking/netlibs/libtirpc.xml	(révision 12015)
+@@ -90,11 +90,6 @@
+ 
+     <bridgehead renderas="sect3">libtirpc Dependencies</bridgehead>
+ 
+-<bridgehead renderas="sect4">Required</bridgehead>
+-<para role="required">
+-<xref linkend="pkgconfig"/>
+-</para>
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+       <ulink url="http://www.citi.umich.edu/projects/nfsv4/linux/libgssapi">libgssapi</ulink>
+
+Index: networking/netprogs/samba.xml
+===================================================================
+--- networking/netprogs/samba.xml	(révision 12014)
++++ networking/netprogs/samba.xml	(révision 12015)
+@@ -73,7 +73,7 @@
+       <xref linkend="linux-pam"/>,
+       <xref linkend="cups"/>,
+       <xref linkend="openldap"/>,
+-<xref linkend="gamin"/>,
++      <ulink url="https://people.gnome.org/~veillard/gamin/">Gamin</ulink>,
+       <xref linkend="acl"/>,
+       <xref linkend="xfsprogs"/>,
+       <xref linkend="mitkrb"/>,
+
+Index: networking/netutils/networkmanager.xml
+===================================================================
+--- networking/netutils/networkmanager.xml	(révision 12014)
++++ networking/netutils/networkmanager.xml	(révision 12015)
+@@ -83,7 +83,6 @@
+       <xref linkend="intltool"/>,
+       <xref linkend="libnl"/>,
+       <xref linkend="nss"/>, and
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev)
+     </para>
+ 
+
+Index: networking/netutils/wireshark.xml
+===================================================================
+--- networking/netutils/wireshark.xml	(révision 12014)
++++ networking/netutils/wireshark.xml	(révision 12015)
+@@ -98,7 +98,6 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="pkgconfig"/>,
+       <xref linkend="gtk2"/> or <xref linkend="gtk3"/> (to build the GUI front-end),
+       <xref linkend="openssl"/>,
+       <xref linkend="mitkrb"/>,
+
+Index: postlfs/security/openssl.xml
+===================================================================
+--- postlfs/security/openssl.xml	(révision 12014)
++++ postlfs/security/openssl.xml	(révision 12015)
+@@ -95,8 +95,6 @@
+ 
+     <bridgehead renderas="sect4">Optional</bridgehead>
+     <para role="optional">
+-<xref linkend="bc"/> (required for full coverage by the test suite during
+-the build) and
+       <xref linkend="mitkrb"/>
+     </para>
+ 
+
+Index: xfce/core/thunar-volman.xml
+===================================================================
+--- xfce/core/thunar-volman.xml	(révision 12014)
++++ xfce/core/thunar-volman.xml	(révision 12015)
+@@ -78,7 +78,6 @@
+     <para role="required">
+       <xref linkend="exo"/>,
+       <xref linkend="libxfce4ui"/> and
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev)
+     </para>
+ 
+
+Index: xfce/core/thunar.xml
+===================================================================
+--- xfce/core/thunar.xml	(révision 12014)
++++ xfce/core/thunar.xml	(révision 12015)
+@@ -84,7 +84,6 @@
+     <para role="recommended">
+       <xref linkend="libnotify"/>,
+       <xref linkend="startup-notification"/>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev) and
+       <xref linkend="xfce4-panel"/>
+     </para>
+
+Index: x/lib/agg.xml
+===================================================================
+--- x/lib/agg.xml	(révision 12014)
++++ x/lib/agg.xml	(révision 12015)
+@@ -76,8 +76,7 @@
+ 
+     <bridgehead renderas="sect4">Required</bridgehead>
+     <para role="required">
+-<xref linkend="pkgconfig"/>,
+-<xref linkend="sdl"/>, and
++      <xref linkend="sdl"/> and
+       <xref linkend="xorg7-lib"/>
+     </para>
+ 
+
+Index: x/lib/clutter.xml
+===================================================================
+--- x/lib/clutter.xml	(révision 12014)
++++ x/lib/clutter.xml	(révision 12015)
+@@ -101,7 +101,6 @@
+       <xref linkend="gtk-doc"/>,
+       <ulink url="http://xkbcommon.org/">libxkbcommon</ulink>,
+       <ulink url="http://tslib.berlios.de/">Tslib</ulink>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev), and
+       <ulink url="http://wayland.freedesktop.org/">Wayland</ulink>
+     </para>
+
+Index: x/lib/webkitgtk2.xml
+===================================================================
+--- x/lib/webkitgtk2.xml	(révision 12014)
++++ x/lib/webkitgtk2.xml	(révision 12015)
+@@ -85,7 +85,6 @@
+       <xref linkend="mesalib"/>,
+       <xref linkend="ruby"/>,
+       <xref linkend="sqlite"/>,
+-<xref linkend="udev"/> or
+       <xref linkend="udev-extras"/> (for GUdev), and
+       <xref linkend="which"/>
+     </para>
+
+Index: xsoft/other/blueman.xml
+===================================================================
+--- xsoft/other/blueman.xml	(révision 12014)
++++ xsoft/other/blueman.xml	(révision 12015)
+@@ -77,7 +77,7 @@
+       <xref linkend="bluez"/>,
+       <xref linkend="dbus-python"/>,
+       <xref linkend="gtk2"/>,
+-<xref linkend="notify-python"/>,
++      <!-- <xref linkend="notify-python"/>, -->
+       <xref linkend="pygtk"/> (with <xref linkend="gtk2"/> support),
+       <xref linkend="pyrex"/>, and
+       <xref linkend="startup-notification"/>
+
+Index: xsoft/other/gimp.xml
+===================================================================
+--- xsoft/other/gimp.xml	(révision 12014)
++++ xsoft/other/gimp.xml	(révision 12015)
+@@ -144,7 +144,7 @@
+       <xref linkend="poppler"/>,
+       an <xref linkend="server-mail"/> (that provides a
+       <command>sendmail</command> program),
+-<xref linkend="udev"/> or <xref linkend="udev-extras"/> (for GUdev),
++      <xref linkend="udev-extras"/> (for GUdev),
+       <xref linkend="webkitgtk"/> and
+       <xref linkend="gtk-doc"/>
+     </para>
+




More information about the lfs-traducfr mailing list