[lfs-fr] r4847 - trunk/blfs/traduc/commits

myou72 at orange.fr myou72 at orange.fr
Mer 23 Oct 12:15:19 PDT 2013


Author: myou72
Date: 2013-10-23 21:15:18 +0200 (Wed, 23 Oct 2013)
New Revision: 4847

Added:
   trunk/blfs/traduc/commits/r12001.txt
Log:
[BLFS-EN] r12001.txt

Added: trunk/blfs/traduc/commits/r12001.txt
===================================================================
--- trunk/blfs/traduc/commits/r12001.txt	                        (rev 0)
+++ trunk/blfs/traduc/commits/r12001.txt	2013-10-23 19:15:18 UTC (rev 4847)
@@ -0,0 +1,44 @@
+Révision 12001
+
+fichiers modifiés :
+   networking/netutils/wireshark.xml
+   general/genlib/glib2.xml
+
+Log :
+Revert some formats. Thanks to Igor
+
+Le robot a traité 0 % du commit anglais
+Index: general/genlib/glib2.xml
+===================================================================
+--- general/genlib/glib2.xml	(révision 12000)
++++ general/genlib/glib2.xml	(révision 12001)
+@@ -153,7 +153,7 @@
+     <title>Command Explanations</title>
+ 
+     <para>
+-<option>--with-pcre=system</option>: This switch causes the
++      <parameter>--with-pcre=system</parameter>: This switch causes the
+       build to use a system-provided version of the
+       <application>PCRE</application> library instead of an internal
+       version.
+
+Index: networking/netutils/wireshark.xml
+===================================================================
+--- networking/netutils/wireshark.xml	(révision 12000)
++++ networking/netutils/wireshark.xml	(révision 12001)
+@@ -220,12 +220,12 @@
+     <para><parameter>--enable-threads</parameter>: This parameter enables the
+     use of threads in <command>wireshark</command>.</para>
+ 
+-<para><parameter>--with-ssl</parameter>: This parameter is required if you
++    <para><option>--with-ssl</option>: This option is required if you
+     are linking Kerberos libraries into the build so that the
+     <application>OpenSSL</application>
+     <filename class='libraryfile'>libcrypto</filename> library is found.</para>
+ 
+-<para><parameter>--with-python</parameter>: This parameter is required if you
++    <para><option>--with-python</option>: This option is required if you
+     want Python bindings built.</para>
+ 
+   </sect2>
+




More information about the lfs-traducfr mailing list