[lfs-fr] Erreur courante dans la traduction de BLFS

VINZIO Maxime maxime.vinzio at gmail.com
Sam 1 Sep 14:24:36 PDT 2012


En effet il y avait pas mal de fichiers contenant cette erreur.

En faisant la même recherche que toi j'ai remarqué que des fichiers
n'étaient pas entièrement traduits.

Je joins les résultats de ma recherche, elle n'est peut être pas exhaustive
et je ne suis pas sur d'avoir filtré les fichiers qui n'ont pas à être
traduit (les licences, stylesheets...).

Maxime


Le 1 septembre 2012 18:47, Stéphane Aulery <lkppo at free.fr> a écrit :

> Le samedi 01 septembre 2012 à 06:46:37, Denis Mugnier a écrit :
> > Ce n'est pas une erreur du robot, mais une erreur dans les scripts
> > initiaux que nous avions utilisé en faisant la première traduction.
>
> Tant mieux.
>
>
> > Je vais corriger les fichiers concernés dans le début de semaine
> > prochaine (ou alors tu me proposes un patch ;o) )
>
> Allez, je tente le patch !
>
>
> --
> Stéphane Aulery
> --
> http://linuxfromscratch.org/mailman/listinfo/lfs-traducfr
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-traducfr/attachments/20120901/4f3eb297/attachment.html>
-------------- section suivante --------------
./general/prog/cmake.xml
./general/prog/expect.xml
./general/prog/cvs.xml
./general/prog/gcc.xml
./general/prog/nasm.xml
./general/prog/prog.xml
./general/prog/perl-modules.xml
./general/prog/doxygen.xml
./general/prog/check.xml
./general/prog/dejagnu.xml
./general/prog/librep.xml
./general/prog/other-tools.xml
./general/prog/mercurial.xml
./general/prog/vala.xml
./general/prog/python-modules.xml
./general/prog/openjdk.xml
./general/prog/svnserver.xml
./general/prog/python3.xml
./general/graphlib/poppler.xml
./general/graphlib/jasper.xml
./general/graphlib/giflib.xml
./general/graphlib/fontconfig.xml
./general/graphlib/lcms.xml
./general/graphlib/freetype2.xml
./general/graphlib/openjpeg.xml
./general/genutils/bc.xml
./general/genutils/rxvt-unicode.xml
./general/genutils/gtk-doc.xml
./general/genutils/imagemagick.xml
./general/genutils/spidermonkey.xml
./general/genutils/tidy.xml
./general/sysutils/dbus-bindings.xml
./general/sysutils/autofs.xml
./general/sysutils/udisks.xml
./general/sysutils/fcron.xml
./general/sysutils/dbus.xml
./general/sysutils/strigi.xml
./general/sysutils/sysstat.xml
./general/sysutils/bluez.xml
./general/sysutils/lm_sensors.xml
./general/sysutils/udev-extras.xml
./general/genlib/libdrm.xml
./general/genlib/libgcrypt.xml
./general/genlib/glib2.xml
./general/genlib/aspell.xml
./general/genlib/icu.xml
./archive/kde/devel/kdevelop.xml
./archive/kde/devel/kdebindings.xml
./archive/kde/add/kdeaccessibility.xml
./archive/kde/add/kdemultimedia.xml
./archive/kde/add/kdetoys.xml
./archive/kde/add/kdepim.xml
./archive/kde/core/kdelibs.xml
./archive/kde/core/kdebase.xml
./archive/kde/core/arts.xml
./archive/kde/core/tqtinterface.xml
./archive/kde/kde-intro.xml
./archive/espgs.xml
./archive/ispell.xml
./archive/udftools.xml
./archive/courier.xml
./archive/pdl.xml
./archive/other.xml
./archive/portmap.xml
./archive/gnome/rygel.xml
./archive/gnome/add.xml
./archive/gnome/gnome-applets.xml
./archive/gnome/evolution.xml
./archive/gnome/gnome-games.xml
./archive/hal.xml
./archive/id3lib.xml
./archive/arts.xml
./archive/lesstif.xml
./archive/x-config.xml
./archive/suites/openoffice.xml
./archive/suites/koffice.xml
./archive/avifile.xml
./archive/gwrap.xml
./archive/gimp-print.xml
./archive/xpdf.xml
./archive/heimdal.xml
./archive/libmikmod.xml
./archive/ncpfs.xml
./archive/gnome-obsolete/gnome-volume-manager.xml
./archive/gnome-obsolete/gnopernicus.xml
./archive/gnome-obsolete/gnome-netstatus.xml
./archive/gnome-obsolete/at-spi.xml
./archive/gnome-obsolete/gnome-mag.xml
./archive/libosinfo.xml
./archive/spice-gtk.xml
./archive/libvirt.xml
./archive/libvirt-glib.xml
./archive/farsight2.xml
./introduction/welcome/version.xml
./introduction/welcome/changelog.xml
./xfce/apps/xfce4-notifyd.xml
./xfce/core/thunar-volman.xml
./xfce/core/xfce4-power-manager.xml
./networking/netlibs/libtirpc.xml
./networking/netprogs/bridgeutils.xml
./networking/netprogs/nfs-utils.xml
./networking/netprogs/wpa_supplicant.xml
./networking/netprogs/netprogs.xml
./networking/netprogs/othernetprogs.xml
./networking/netprogs/samba3.xml
./networking/textweb/lynx.xml
./networking/textweb/links.xml
./networking/netutils/whois.xml
./networking/netutils/wireshark.xml
./networking/connect/connect.xml
./networking/connect/ppp.xml
./networking/mailnews/mutt.xml
./networking/mailnews/mailnews.xml
./networking/mailnews/other.xml
./kde/add/kdeplasma-addons.xml
./kde/core/phonon.xml
./kde/core/phonon-backend-gstreamer.xml
./book/foreword.xml
./postlfs/config/skel.xml
./postlfs/config/profile.xml
./postlfs/config/vimrc.xml
./postlfs/config/compressdoc.xml
./postlfs/config/users.xml
./postlfs/filesystems/initramfs.xml
./postlfs/filesystems/lvm2.xml
./postlfs/filesystems/fuse.xml
./postlfs/security/cacerts.xml
./postlfs/security/shadow.xml
./postlfs/security/mitkrb.xml
./postlfs/security/gnupg2.xml
./postlfs/security/firewalling.xml
./postlfs/security/nss.xml
./postlfs/security/tripwire.xml
./postlfs/security/linux-pam.xml
./postlfs/security/gnutls.xml
./postlfs/security/vulnerabilities.xml
./postlfs/editors/others.xml
./postlfs/editors/emacs.xml
./postlfs/editors/editors.xml
./postlfs/shells/dash.xml
./multimedia/videoutils/transcode.xml
./multimedia/videoutils/ffmpeg.xml
./multimedia/videoutils/vlc.xml
./multimedia/videoutils/mplayer.xml
./multimedia/videoutils/dvb-apps.xml
./multimedia/libdriv/speex.xml
./multimedia/libdriv/gst-plugins-base.xml
./multimedia/libdriv/libao.xml
./multimedia/libdriv/faac.xml
./multimedia/libdriv/opal.xml
./multimedia/libdriv/taglib.xml
./multimedia/libdriv/flac.xml
./multimedia/libdriv/libmusicbrainz.xml
./multimedia/libdriv/alsa-tools.xml
./multimedia/libdriv/alsa-plugins.xml
./multimedia/libdriv/libvpx.xml
./multimedia/libdriv/xine-lib.xml
./multimedia/libdriv/libtheora.xml
./multimedia/audioutils/vorbistools.xml
./multimedia/audioutils/amarok.xml
./multimedia/audioutils/freetts.xml
./xsoft/office/gnucash.xml
./xsoft/graphweb/seamonkey.xml
./xsoft/other/rox-filer.xml
./xsoft/other/gimp.xml
./xsoft/other/other.xml
./xsoft/xsoft.xml
./gnome/deprecated/libgnomeui.xml
./gnome/deprecated/libgnome.xml
./gnome/core/metacity.xml
./gnome/core/gnome-settings-daemon.xml
./gnome/core/folks.xml
./gnome/core/gnome-panel.xml
./gnome/core/core.xml
./gnome/core/evolution-data-server.xml
./gnome/core/gnome-applets.xml
./gnome/core/gtkhtml.xml
./gnome/core/accountsservice.xml
./gnome/core/nautilus-sendto.xml
./gnome/core/gvfs.xml
./gnome/gnome-intro.xml
./gnome/applications/evolution.xml
./gnome/applications/gnome-games.xml
./gnome/applications/evince.xml
./pst/typesetting/jadetex.xml
./pst/xml/docbook-xsl.xml
./pst/sgml/opensp.xml
./pst/sgml/openjade.xml
./pst/sgml/docbook-dsssl.xml
./pst/printing/gutenprint.xml
./pst/printing/gs.xml
./pst/printing/cups.xml
./server/other/other.xml
./server/other/openldap.xml
./server/other/xinetd.xml
./server/mail/exim.xml
./server/mail/postfix.xml
./server/server.xml
./server/databases/postgresql.xml
./server/databases/mysql.xml
./server/databases/db.xml
./server/major/bind.xml
./server/major/proftpd.xml
./x/wm/wm.xml
./x/wm/other-wms.xml
./x/wm/openbox.xml
./x/wm/icewm.xml
./x/installing/xorg7.xml
./x/installing/twm.xml
./x/installing/x7proto.xml
./x/installing/xorg-config.xml
./x/installing/x7server.xml
./x/installing/xinit.xml
./x/lib/webkitgtk.xml
./x/lib/pango.xml
./x/lib/clutter.xml
./x/lib/gtk+2.xml
./template/template.xml
-------------- section suivante --------------
./general/prog/cmake.xml:11:  <!ENTITY cmake-time          "1.8 SBU (additional 6.5 SBU for the test suite)">
./general/prog/expect.xml:168:        unbuffer, weather, et optionally (if <application>Expect</application> was
./general/prog/expect.xml:354:      <varlistentry id="weather">
./general/prog/expect.xml:355:        <term><command>weather</command></term>
./general/prog/expect.xml:359:          <indexterm zone="expect weather">
./general/prog/expect.xml:360:            <primary sortas="b-weather">weather</primary>
./general/prog/cvs.xml:12:  <!ENTITY cvs-time          "0.3 SBU (additional ~20 SBU to run the test suite)">
./general/prog/gcc.xml:300:        libgfortranbegin.a, libgij.{so,a}, libobjc.{so,a} et numerous other
./general/prog/nasm.xml:118:    <para>Si vous avez construit la documentation générée the <application>Ghostscript</application>,
./general/prog/nasm.xml:211:          <para>est une bibliotheccaire RDOFF.</para>
./general/prog/prog.xml:58:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="other-tools.xml"/>
./general/prog/perl-modules.xml:231:    historical stock quotes from the web. The module and dependencies are
./general/prog/perl-modules.xml:232:    installed using the standard <application>Perl</application> module
./general/prog/perl-modules.xml:285:      interface while remaining as true as possible to the underlying C API, so
./general/prog/perl-modules.xml:287:      using the libraries from perl.
./general/prog/perl-modules.xml:295:          (uses the standard <xref linkend="perl-standard-install"/>) Requires:
./general/prog/perl-modules.xml:962:            <para>One of the following four modules must be installed:</para>
./general/prog/doxygen.xml:11:  <!ENTITY doxygen-time          "2.0 SBU (includes building the GUI frontend and all docs)">
./general/prog/check.xml:12:  <!ENTITY check-time          "3.4 SBU (including about 3 SBU for the test suite)">
./general/prog/dejagnu.xml:107:        the <filename class='directory'>/usr/share/dejagnu</filename> hierarchy.</seg>
./general/prog/librep.xml:109:        <seg>librep.so et numerous modules installed in the /usr/lib/rep
./general/prog/other-tools.xml:8:<sect1 id="other-tools" xreflabel="Other Programming Tools">
./general/prog/other-tools.xml:9:  <?dbhtml filename="other-tools.html"?>
./general/prog/other-tools.xml:18:  <indexterm zone="other-tools">
./general/prog/other-tools.xml:19:    <primary sortas="a-Other-Programming-Tools">Other Programming Tools</primary>
./general/prog/other-tools.xml:32:    <ulink url="&blfs-wiki;/OtherProgrammingTools"/></para>
./general/prog/other-tools.xml:40:         paste them in alphabetical order for the new package. '18dd' et
./general/prog/other-tools.xml:41:         move down to the alpha order et 'p' works great (using vi).
./general/prog/other-tools.xml:46:      <para><application></application> This is the description.</para>
./general/prog/other-tools.xml:392:      (state-of-the-art, pour de la programmation à couche purement fonctionnelle afin de
./general/prog/other-tools.xml:1476:      QNX4.x, QNX6.x BeOS, MacOS X, EPOC32, AtheOS, OpenVMS, SkyOS et OpenEdition.
./general/prog/other-tools.xml:1904:      <title>FFTW (Fastest Fourier Transform in the West)</title>
./general/prog/other-tools.xml:2424:      Instructions : <ulink url="&blfs-wiki;/OtherProgrammingTools"/></para>
./general/prog/mercurial.xml:83:    <ulink url="http://docutils.sourceforge.net/">Docutils</ulink> (required to build the documentation)
./general/prog/vala.xml:68:    <para role="optional"><xref linkend="dbus"/> (Required for the tests) et
./general/prog/vala.xml:69:    <xref linkend="libxslt"/> (Required for generating the documentation)</para>
./general/prog/python-modules.xml:1484:            <!- - this is what the manpage says! - ->
./general/prog/python-modules.xml:1527:            <!- - again, description from the manpage - ->
./general/prog/openjdk.xml:307:    <para>Configure the temporary <application>OpenJDK</application> 
./general/prog/openjdk.xml:308:    installation with the following </para>
./general/prog/svnserver.xml:26:      <application>Subversion</application> disabled the
./general/prog/svnserver.xml:27:      <application>Berkeley DB</application> repository back-end due to the
./general/prog/svnserver.xml:28:      errors encountered in the test suite while building the
./general/prog/svnserver.xml:30:      functionality issue as the FSFS repository back-end is now the default,
./general/prog/svnserver.xml:31:      et recommended by the <application>Subversion</application> development
./general/prog/svnserver.xml:35:      <application>Berkeley DB</application> back-end et you followed the
./general/prog/svnserver.xml:37:      you'll need to dump the databases, create new repositories using the
./general/prog/svnserver.xml:39:      Instructions for performing these operations can be found at <ulink
./general/prog/svnserver.xml:138:<screen><literal>          svntest/            # The name of the repository
./general/prog/python3.xml:11:  <!ENTITY python3-buildsize     "200 Mio (30 Mio for the test suite)">
./general/graphlib/poppler.xml:11:  <!ENTITY poppler-buildsize          "95 Mio (excluding the encoding data) and
./general/graphlib/poppler.xml:12:    110 Mio (including the encoding data)">
./general/graphlib/jasper.xml:11:  <!ENTITY jasper-buildsize     "11.1 Mio (without the static library)">
./general/graphlib/giflib.xml:109:    <para><option>--disable-static</option>>:nbsp;: This switch prevents the
./general/graphlib/giflib.xml:240:          <para>combines two GIF images of exactly the same size into one.</para>
./general/graphlib/giflib.xml:280:          <para>flips a GIF image along the X or Y axis or
./general/graphlib/giflib.xml:442:          <para>contains API functions required by the
./general/graphlib/giflib.xml:443:          <application>giflib</application> programs et any other programs needing
./general/graphlib/fontconfig.xml:61:    <para role="required"><xref linkend="freetype2"/> et either
./general/graphlib/lcms.xml:13:  <!ENTITY lcms-buildsize     "27 Mio (includes building et installing the SWIG bindings)">
./general/graphlib/freetype2.xml:118:    <foreignphrase><literal>'Other patent issues'</literal></foreignphrase> 
./general/graphlib/openjpeg.xml:80:    <xref linkend="doxygen"/> (to build the API documentation)
./general/graphlib/libtiff.xml:113:        tiffcmp, tiffcp, tiffcrop, tiffdither, tiffdump, tiffinfo, tiffmedian,
./general/graphlib/libtiff.xml:300:      <varlistentry id="tiffdither">
./general/graphlib/libtiff.xml:301:        <term><command>tiffdither</command></term>
./general/graphlib/libtiff.xml:304:          le dithering.</para>
./general/graphlib/libtiff.xml:305:          <indexterm zone="libtiff tiffdither">
./general/graphlib/libtiff.xml:306:            <primary sortas="b-tiffdither">tiffdither</primary>
./general/genutils/bc.xml:8:         is usually right before the root user installation commands. Please
./general/genutils/bc.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./general/genutils/bc.xml:12:         delete the line that is not applicable. Of course, if the
./general/genutils/bc.xml:13:         test suite uses syntax other than "make check", revise the
./general/genutils/bc.xml:14:         line to reflect the actual syntax to run the test suite -->
./general/genutils/bc.xml:24:  <!ENTITY bc-time "moins de 0.1 SBU (0.2 SBU if running the testsuite)">
./general/genutils/rxvt-unicode.xml:151:<screen><userinput><literal># Start the urxvtd daemon
./general/genutils/gtk-doc.xml:122:    an issue where invocations of the <application>Vim</application> editor
./general/genutils/imagemagick.xml:8:       targets in all of open-source. One solution is to always use the last
./general/genutils/imagemagick.xml:9:       version of a specific major-minor from the 'legacy' subdirectory of
./general/genutils/imagemagick.xml:10:       the path in these URL's. Otherwise these links are broken within days
./general/genutils/imagemagick.xml:12:       version 10, whether or not significant changes occur, and it takes
./general/genutils/imagemagick.xml:18:  <!ENTITY imagemagick-buildsize     "264 Mio typical (additional 27MB if you run the testsuite, and additional 68 Mio if you run the Image::Magick demo)">
./general/genutils/imagemagick.xml:19:  <!ENTITY imagemagick-time          "3.2 SBU typical (Additional 0.8 SBU to run the test suite)">
./general/genutils/imagemagick.xml:23:     be moins de the figure shown above. Unless you have installed *all* the
./general/genutils/imagemagick.xml:25:     currently listed above is the space one would require if all the
./general/genutils/imagemagick.xml:28:     Also, please look over the output from the configure command for any
./general/genutils/imagemagick.xml:214:         that has already been presented, or is in the 'command explanations'
./general/genutils/imagemagick.xml:220:      <application>ImageMagick</application> to customize the installation to
./general/genutils/imagemagick.xml:222:      the <filename class='directory'>www</filename> directory.</para>
./general/genutils/spidermonkey.xml:104:      date format. The test suite runs in the local timezone, donc remplacer son environnement
./general/genutils/tidy.xml:65:    by the maintainers. To build from source, the
./general/sysutils/dbus-bindings.xml:114:    <bridgehead renderas="sect5">Facultatives to Build the API Documentation</bridgehead>
./general/sysutils/autofs.xml:183:      <filename>auto.net</filename>. Remplace thez le fichier
./general/sysutils/udisks.xml:75:    <xref linkend="sudo"/> (to run the test)</para>
./general/sysutils/fcron.xml:65:    <command>vi</command> from the <xref linkend="vim"/> package),
./general/sysutils/dbus.xml:304:<screen><userinput><literal># Start the D-BUS session daemon
./general/sysutils/dbus.xml:312:<screen><userinput><literal># Kill the D-BUS session daemon
./general/sysutils/strigi.xml:153:          <para>is a utility for retrieving the installation options of strigi</para>
./general/sysutils/sysstat.xml:112:    For all other prompts, you may press <keycap>Enter</keycap> to accept the
./general/sysutils/bluez.xml:482:            est le démon Bluetooth qui vous permet de vous connecter aux réseaux éthernet en utilisant Bluetooth.
./general/sysutils/lm_sensors.xml:115:      <M> (configure all of them as modules)
./general/sysutils/lm_sensors.xml:117:      <M> (configure all of them as modules)
./general/sysutils/lm_sensors.xml:119:      <M> (configure all of them as modules)
./general/sysutils/lm_sensors.xml:121:    <M> (configure all of them as modules)</literal></screen>
./general/sysutils/udev-extras.xml:84:      <ulink url="http://anduin.linuxfromscratch.org/sources/other/"/>
./general/genlib/libdrm.xml:76:    tests/modetest/modetest.c which suggests that they will use Cairo for
./general/genlib/libdrm.xml:77:    testing in the future, but at the moment it seems that code isn't used
./general/genlib/libgcrypt.xml:13:  <!ENTITY libgcrypt-time          "0.6 SBU (additional 0.6 SBU to run the test suite)">
./general/genlib/glib2.xml:84:    <para role="optional">Quoted directly from the <filename>INSTALL</filename>
./general/genlib/aspell.xml:118:  by issuing the following command as the
./general/genlib/aspell.xml:140:    as the first time it runs it will display an error et abort, although it
./general/genlib/aspell.xml:141:    creates the requested file. Running the command again ensures the other
./general/genlib/icu.xml:64:    Commenting this because the layout sample (only thing using these) isn't
./general/genlib/icu.xml:65:    built by default, the instructions in the readme.html are not correct (make
./archive/kde/devel/kdevelop.xml:134:    even if it were there, it would be a subdirectory of &kde-dir;.
./archive/kde/devel/kdevelop.xml:137:    <application>kdevelop</application> is built by any user other than
./archive/kde/devel/kdevelop.xml:138:    <systemitem class="username">root</systemitem> the installed
./archive/kde/devel/kdevelop.xml:140:    This command changes the ownership to root:root.</para> -->
./archive/kde/devel/kdebindings.xml:89:    <ulink url="http://www.southern-storm.com.au/portable_net.html">DotGNU Portable.NET</ulink> et
./archive/kde/add/kdeaccessibility.xml:97:    <ulink url='http://tcts.fpms.ac.be/synthesis/mbrola.html'>MBROLA</ulink> 
./archive/kde/add/kdetoys.xml:113:        <seg>amor, kmoon, kodo, kteatime, ktux, kweather, et kworldclock</seg>
./archive/kde/add/kdepim.xml:261:          <para>est le lecteur de nouvelles de is the <application>KDE</application>.</para>
./archive/kde/core/kdelibs.xml:110:         xreflabel="the installation of kdelibs">
./archive/kde/core/kdelibs.xml:218:        kdontchangethehostname, kdostartupconfig, kfile, kfmexec, kgrantpty,
./archive/kde/core/kdebase.xml:111:    url="http://mtools.linux.lu/?power-to-the-parliament">Mtools</ulink>
./archive/kde/core/kdebase.xml:221:        khotkeys, kicker, kinfocenter (link to kcontrol), kio_media_mounthelper,
./archive/kde/core/kdebase.xml:222:        kio_system_documenthelper, kjobviewer, klipper,
./archive/kde/core/arts.xml:33:    Synthesizer</foreignphrase>, <application>aRts</application>) fournit le support du son
./archive/kde/core/tqtinterface.xml:164:          <para>is a utility to assist developers using the
./archive/kde/core/tqtinterface.xml:175:         <para>is a simple utility to send raw audio data to the sound server.</para>
./archive/kde/core/tqtinterface.xml:185:          <para>is a daemon that provides access to the sound hardware resources.</para>
./archive/kde/core/tqtinterface.xml:237:          related to the sound server.</para>
./archive/kde/core/tqtinterface.xml:259:          <para>is the Interface Definition Language (IDL) file compiler for MCOP, the
./archive/kde/kde-intro.xml:44:  constant upgrades.  With the 3.5.13 version, the core packages are
./archive/kde/kde-intro.xml:45:  configured with <userinput>cmake</userinput> and the rest are built using the 
./archive/espgs.xml:18:  <!ENTITY espgs-other-fonts-download    "http://ftp.gnu.org/pub/gnu/ghostscript/gnu-gs-fonts-other-6.0.tar.gz">
./archive/espgs.xml:19:  <!ENTITY espgs-other-fonts-md5sum      "33457d3f37de7ef03d2eea05a9e6aa4f">
./archive/espgs.xml:20:  <!ENTITY espgs-other-fonts-size        "796 Kio">
./archive/espgs.xml:96:        <para>Téléchargement (HTTP) : <ulink url="&espgs-other-fonts-download;"/></para>
./archive/espgs.xml:99:        <para>Somme de contrôle MD5 du téléchargement : &espgs-other-fonts-md5sum;</para>
./archive/espgs.xml:102:        <para>Taille du téléchargement : &espgs-other-fonts-size;</para>
./archive/ispell.xml:8:         is usually right before the root user installation commands. Please
./archive/ispell.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/ispell.xml:12:         delete the line that is not applicable. Of course, if the
./archive/ispell.xml:13:         test suite uses syntax other than "make check", revise the
./archive/ispell.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/udftools.xml:8:         is usually right before the root user installation commands. Please
./archive/udftools.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/udftools.xml:12:         delete the line that is not applicable. Of course, if the
./archive/udftools.xml:13:         test suite uses syntax other than "make check", revise the
./archive/udftools.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/courier.xml:8:         is usually right before the root user installation commands. Please
./archive/courier.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/courier.xml:12:         delete the line that is not applicable. Of course, if the
./archive/courier.xml:13:         test suite uses syntax other than "make check", revise the
./archive/courier.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/courier.xml:212:    the database files will not be created correctly -->
./archive/pdl.xml:8:         is usually right before the root user installation commands. Please
./archive/pdl.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/pdl.xml:12:         delete the line that is not applicable. Of course, if the
./archive/pdl.xml:13:         test suite uses syntax other than "make check", revise the
./archive/pdl.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/pdl.xml:562:      <filename>local.perldlrc</filename> in the current directory</para>
./archive/pdl.xml:578:      url="http://pdl.sourceforge.net/PDLdocs/perldl.html#the startup file ~/.perldlrc"/>
./archive/other.xml:8:<sect1 id="pst-postscript-other">
./archive/other.xml:9:  <?dbhtml filename="otherps.html"?>
./archive/portmap.xml:8:         is usually right before the root user installation commands. Please
./archive/portmap.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/portmap.xml:12:         delete the line that is not applicable. Of course, if the
./archive/portmap.xml:13:         test suite uses syntax other than "make check", revise the
./archive/portmap.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/portmap.xml:102:    <para>Installez <application>portmap</application> with the following
./archive/gnome/rygel.xml:99:    <para><option>--enable-mediathek-plugin</option> : Ce paramètre créera
./archive/gnome/add.xml:48:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-other.xml"/>
./archive/gnome/gnome-applets.xml:142:          geyes_applet2, gweather-applet-2, invest-applet, invest-chart,
./archive/gnome/gnome-applets.xml:149:          /usr/share/gnome/help/{drivemoun,geyes,gweather,invest-applet},
./archive/gnome/gnome-applets.xml:152:          /usr/share/omf/{cpufreq-applet,drivemount,geyes,gweather,invest-applet},
./archive/gnome/evolution.xml:72:      <xref linkend="libgweather"/> and
./archive/gnome/gnome-games.xml:230:          <para>est un jeu de "ver". Vous pilotez un ver dans un labyrinthe en
./archive/hal.xml:362:           solution, but, from the description, policy-kit looks like
./archive/hal.xml:364:           common with the "default mount options" problem. -->
./archive/hal.xml:414:        <!-- Insert other options here -->
./archive/id3lib.xml:74:    <para>Installez <application>id3lib</application> by running the
./archive/arts.xml:19:  Synthesizer</foreignphrase>, <application>aRts</application>) offre un logiciel
./archive/lesstif.xml:11:  <!ENTITY lesstif-buildsize     "160 Mio (includes building et running the test suite)">
./archive/lesstif.xml:12:  <!ENTITY lesstif-time          "4.1 SBU (includes building the test suite)">
./archive/x-config.xml:43:      to further enhance <application>XKB</application>
./archive/suites/openoffice.xml:143:    <ulink url="http://lingucomponent.openoffice.org/thesaurus.html">MyThes</ulink>,
./archive/suites/koffice.xml:105:    <xref linkend="doxygen"/> (the last two to build API documentation)</para>
./archive/suites/koffice.xml:145:        kthesaurus, kudesigner, kugar, et kword</seg>
./archive/avifile.xml:105:         actually get an updated DivX. Here is the new URL to the new codec:
./archive/gwrap.xml:38:    reliable replacement for the 'stable' version. The 'stable' version of
./archive/gwrap.xml:39:    <application>G-Wrap</application> will not build against the recent
./archive/gwrap.xml:41:    <application>SLIB</application> et there will be no further development
./archive/gwrap.xml:42:    in the 'stable' series. For further information, please visit the
./archive/gwrap.xml:76:    <application>GLib</application>-1 installed et you pass the
./archive/gwrap.xml:77:    <envar>GLIB_XXX</envar> environment variables to the
./archive/gwrap.xml:137:    not pull in the proper <application>GLib</application>-1
./archive/gwrap.xml:139:    <command>glib-config</command> is used to set them. Omit setting them like
./archive/gwrap.xml:141:    dependency for <application>GnuCash</application> et only issue the
./archive/gimp-print.xml:12:  <!ENTITY gimp-print-time          "0.32 SBU (additional 4.37 SBUs to run the test suite)">
./archive/xpdf.xml:177:  xreflabel="See the Xpdf-&xpdf-version; program descriptions">
./archive/heimdal.xml:270:    used so that the <command>configure</command> script properly locates the
./archive/heimdal.xml:271:    installed <application>OpenLDAP</application> package in order to build the
./archive/heimdal.xml:546:        url="&hints-root;/downloads/files/heimdal.txt">the
./archive/libmikmod.xml:8:         is usually right before the root user installation commands. Please
./archive/libmikmod.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/libmikmod.xml:12:         delete the line that is not applicable. Of course, if the
./archive/libmikmod.xml:13:         test suite uses syntax other than "make check", revise the
./archive/libmikmod.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/ncpfs.xml:8:         is usually right before the root user installation commands. Please
./archive/ncpfs.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./archive/ncpfs.xml:12:         delete the line that is not applicable. Of course, if the
./archive/ncpfs.xml:13:         test suite uses syntax other than "make check", revise the
./archive/ncpfs.xml:14:         line to reflect the actual syntax to run the test suite -->
./archive/ncpfs.xml:164:      the <application>NCPFS</application>. Si vous ne fournissez pas de mot de
./archive/gnome-obsolete/gnome-volume-manager.xml:147:      <command>gnome-volume-manager</command> to the
./archive/gnome-obsolete/gnome-volume-manager.xml:148:      <quote>Startup Programs</quote>, found by selecting the
./archive/gnome-obsolete/gnopernicus.xml:138:        et the following subdirectories of <envar>$GNOME_PREFIX</envar>/:
./archive/gnome-obsolete/gnome-netstatus.xml:37:    informations de l'IP et l'adresse Ethernet.</para>
./archive/gnome-obsolete/gnome-speech.xml:157:    <command>freetts-synthesis-driver</command> :</para>
./archive/gnome-obsolete/gnome-speech.xml:159:<screen role='root'><userinput>sed -i "s/clip/streaming/" <envar>$GNOME_PREFIX</envar>/bin/freetts-synthesis-driver</userinput></screen>
./archive/gnome-obsolete/gnome-speech.xml:172:        <seg>festival-synthesis-driver et test-speech</seg>
./archive/gnome-obsolete/at-spi.xml:95:    To run the test suite after installation, lancez :
./archive/gnome-obsolete/gnome-mag.xml:76:    <xref linkend="gnome-python-desktop"/> (including the gnomeapplet
./archive/libosinfo.xml:36:      hypervisors et the (virtual) hardware devices they can support.
./archive/libosinfo.xml:90:      <xref linkend="check"/> (required for the test suite) et
./archive/libosinfo.xml:128:      building of the Vala bindings. Remove if you don't have
./archive/libosinfo.xml:173:            the libosinfo schema.
./archive/libosinfo.xml:185:            is used to examine the "PATH" or "URI" to 
./archive/libosinfo.xml:187:            is for, et whether it is installable or is 
./archive/libosinfo.xml:200:            is used to extract information from the database.
./archive/libosinfo.xml:212:            contains the libosinfo API functions.
./archive/spice-gtk.xml:132:      building of the Vala bindings. Remove if you don't have
./archive/libvirt.xml:34:      used to interact with the virtualization capabilities
./archive/libvirt.xml:35:      of recent versions of Linux (and other OSes).
./archive/libvirt.xml:196:      package name, add -prog or -lib to the varlistentry entity id
./archive/libvirt.xml:197:      et the 2nd entry of the indexterm zone entity -->
./archive/libvirt.xml:203:            is the server side daemon component of the libvirt 
./archive/libvirt.xml:216:            is the main interface for managing virsh guest domains.
./archive/libvirt.xml:228:            This tool validates that the host is configured in 
./archive/libvirt.xml:241:            This tool validates that the necessary PKI files are 
./archive/libvirt.xml:243:            using the TLS encryption protocol.
./archive/libvirt.xml:255:            is used to validate a libvirt XML for compliance with the 
./archive/libvirt.xml:268:            contains the <application>libvirt</application> API functions.
./archive/libvirt-glib.xml:127:      building of the Vala bindings. Remove if you don't have
./archive/libvirt-glib.xml:168:            contains the <application>libvirt-glib</application> API functions.
./archive/farsight2.xml:101:    <para><parameter>--disable-python</parameter> : This parameter disables the
./archive/farsight2.xml:103:    you have installed the optional python module dependencies.</para>
./archive/farsight2.xml:142:          <para>contains the <application>farsight2</application> API
./introduction/welcome/version.xml:31:  is intended as the complement to the LFS-&lfs-version; book.</para> -->
./introduction/welcome/changelog.xml:38:          <para>[name] - Another changelog entry.</para>
./introduction/welcome/changelog.xml:2527:          <para>[krejzi] - libgweather 3.4.1.</para>
./introduction/welcome/changelog.xml:3107:          <para>[ken] - update to avahi-0.6.31 and fix the build instructions.</para>
./introduction/welcome/changelog.xml:3995:          <para>[ken] - Synchronisation de libgweather-3.2.1 par Wayne.</para>
./xfce/apps/xfce4-notifyd.xml:31:    <title>Introduction à the Xfce4 Notification Daemon</title>
./xfce/apps/xfce4-notifyd.xml:93:    <title>Installation de the Xfce4 Notification Daemon</title>
./xfce/apps/xfce4-notifyd.xml:96:      Installez the <application>Xfce4 Notification Daemon</application> en
./xfce/apps/xfce4-notifyd.xml:114:      If you have installed <xref linkend="libnotify"/> you can test the
./xfce/apps/xfce4-notifyd.xml:115:      notification daemon with the command <command>notify-send</command> :
./xfce/core/thunar-volman.xml:95:    <title>Installation de the Thunar Volume Manager</title>
./xfce/core/thunar-volman.xml:98:      Installez the <application>Thunar Volume Manager</application> en lançant les commandes
./xfce/core/xfce4-power-manager.xml:99:      Installez <application>Xfce4 Power Manager</application> by running the
./networking/netlibs/libtirpc.xml:66:        url="&sources-anduin-other;/rpcnis-headers.tar.bz2"/></para>
./networking/netprogs/bridgeutils.xml:80:    802.1d Ethernet Bridging: M or Y</literal></screen>
./networking/netprogs/bridgeutils.xml:100:    Deux des tests demandent d'avoir 2 ports ethernet. Quelques tests ne garderont pas la configuration
./networking/netprogs/bridgeutils.xml:195:          ethernet en mode pont dans le noyau linux.  </para>
./networking/netprogs/nfs-utils.xml:275:        installer le script de démarrage the <filename>netfs</filename> comme
./networking/netprogs/wpa_supplicant.xml:72:      interface is the new replacement for WEXT -->
./networking/netprogs/wpa_supplicant.xml:84:      for L2_PACKET, libpcap or libdnet are only there for portability
./networking/netprogs/wpa_supplicant.xml:85:      with other OS'es. See README if you don't believe me. -->
./networking/netprogs/netprogs.xml:37:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="othernetprogs.xml"/>
./networking/netprogs/othernetprogs.xml:8:<sect1 id="basicnet-netprogs-other">
./networking/netprogs/othernetprogs.xml:9:  <?dbhtml filename="othernetprogs.html"?>
./networking/netprogs/othernetprogs.xml:19:  <ulink url="&blfs-wiki;/othernetprogs"/></para>
./networking/netprogs/samba3.xml:11:  <!ENTITY samba3-time          "2.2 SBU (add about 2.9 SBU to run the test suite)">
./networking/netprogs/samba3.xml:525:        as the <systemitem class="username">root</systemitem> :</para>
./networking/netprogs/samba3.xml:642:        libsmbsharemodes.so, libtalloc.so, libwbclient.so, the pam_winbind.so
./networking/textweb/lynx.xml:140:      support for CGI links by passing the <option>-enable-cgi-links</option>
./networking/textweb/lynx.xml:216:          browser for the World Wide Web.</para>
./networking/textweb/links.xml:167:    regenerate the language table.</para> -->
./networking/netutils/whois.xml:112:          <para>is a client-side application which queries the whois directory
./networking/netutils/wireshark.xml:32:    <para>Le paquet <application>Wireshark</application> contient un analyseur de protocole réseau connu aussi sous le nom de <quote>sniffer</quote>. Ceci est utile pour analyser les données capturées <quote>off the wire</quote> à partir d'une connexion réseau en direct ou de données lues à partir d'un fichier de capture. <application>Wireshark</application> fournit à la fois un mode graphique et un front-end TTY-mode pour examiner les paquets réseau capturés de plus de 500 protocoles, ainsi que la capacité de lire des fichiers de capture à partir de nombreux autres analyseurs de réseau poulaires.</para>
./networking/netutils/wireshark.xml:81:      <xref linkend="gtk2"/> or <xref linkend="gtk3"/> (to build the GUI front-end),
./networking/netutils/wicd.xml:122:    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> , install the package:</para>
./networking/connect/connect.xml:34:  (PPPoE) qui fonctionne à travers Ethernet et qui est utilisée par les 
./networking/connect/ppp.xml:84:      du protocole <foreignphrase>PPP over Ethernet</foreignphrase>
./networking/connect/ppp.xml:136:     They have not been tested. There are other options, such as USE_SRP=y,
./networking/connect/ppp.xml:262:      vous n'indiquez pas d'interface ethernet (elle utilise ppp0) et vous
./networking/connect/ppp.xml:314:     there is no free PCI slot for the modem in my new computer. However,
./networking/connect/ppp.xml:316:     and nobody complained about non-working dialup on the LFS LiveCD.
./networking/connect/ppp.xml:348:<literal># Your username at the ISP
./networking/connect/ppp.xml:387:     Yekaterinburg, Russia. According to forum messages, the procedure
./networking/connect/ppp.xml:398:           the configuration below doesn't work. It is reported that
./networking/connect/ppp.xml:399:           a regular dialup setup with the telephone number "#777",
./networking/connect/ppp.xml:440:<literal># Replace <replaceable>inet.example.com</replaceable> with the proper APN for your provider
./networking/mailnews/mutt.xml:12:  <!ENTITY mutt-time          "0.3 SBU (plus a further 0.3SBU to regenerate the html if the required dependencies are present)">
./networking/mailnews/mutt.xml:88:    <para role="optional"><xref linkend="libxslt"/> et either
./networking/mailnews/mutt.xml:141:    present, there is no way to stop it except by removing a dependency
./networking/mailnews/mutt.xml:187:    <application>GDBM</application> as the header cache backend.</para> -->
./networking/mailnews/mailnews.xml:22:  responses, but these messages travel through USENET (a worldwide
./networking/mailnews/mailnews.xml:23:  bulletin board system) using the Network News Transfer Protocol
./networking/mailnews/mailnews.xml:31:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="other.xml"/>
./networking/mailnews/other.xml:8:<sect1 id="basicnet-mailnews-other">
./networking/mailnews/other.xml:9:  <?dbhtml filename="othermn.html"?>
./kde/add/kdeplasma-addons.xml:135:	libplasmacomicprovidercore.so, libplasmapotdprovidercore.so, libplasmaweather.so,
./kde/core/phonon.xml:92:    <para>Make sure that <xref linkend="qt"/> is compiled without the bundled
./kde/core/phonon.xml:122:       to find the headers:</para>
./kde/core/phonon-backend-gstreamer.xml:29:    <title>Introduction à the Phonon-backend-gstreamer</title>
./book/foreword.xml:19:  <para>Version 6.0 is a major milestone in the evolution of BLFS.  This
./book/foreword.xml:24:  <para>Changes et upgrades to the individual packages are detailed in the
./book/foreword.xml:26:  changes made since the last edition.  In this change log, one name that you
./book/foreword.xml:29:  him for the hundreds of hours he has worked to produce this release.  I
./book/foreword.xml:30:  also want to thank the other editors, both past et present, whose insight
./book/foreword.xml:35:  <para>There are two other areas of change that are worthy of note.  First,
./book/foreword.xml:36:  the license that BLFS is released under has changed significantly.  In
./book/foreword.xml:37:  fact, it is now released under two licenses.  The first license, the
./book/foreword.xml:38:  <xref linkend="CC"/>, covers the descriptive text in the book. The second, the
./book/foreword.xml:39:  <xref linkend="AFL"/>, covers the instructions actually used to build et
./book/foreword.xml:40:  install the packages.  These licenses, along with the book itself, represent
./book/foreword.xml:43:  <para>The final area of change is the addition of an Index.  This section of
./book/foreword.xml:44:  the book is still incomplete, but as the book continues to be developed,
./book/foreword.xml:55:  continues the tradition of providing an extensive set of instructions for
./book/foreword.xml:57:  version of BLFS are based on the LFS 6.1 Book.  As usual, the list of
./book/foreword.xml:58:  packages that have been upgraded or added are in the
./book/foreword.xml:62:  version of the book is the completion of the Index.  This section
./book/foreword.xml:63:  is now a relatively complete (but not perfect) reference for the components
./book/foreword.xml:64:  of the various packages in the book.</para>
./book/foreword.xml:66:  <para>In any task as large et complex as this book, there are bound to
./book/foreword.xml:67:  be errors.  The editors of the book are dedicated to keeping the book up
./book/foreword.xml:68:  to date.  We appreciate any feedback in helping us to make the book as
./book/foreword.xml:69:  accurate as possible.  The best place to provide comments is via the
./book/foreword.xml:79:  <para>Version 6.2.0 is the complement to the LFS 6.2 book. More time has
./book/foreword.xml:80:  elapsed between the release of the previous version (6.1) et this one than
./book/foreword.xml:81:  in any other release cycle. Much of this is due to the fact that LFS 6.2
./book/foreword.xml:83:  packages have been introduced in the 6.2.0 version, as well as many
./book/foreword.xml:84:  updates, refinements et additions to the existing packages.</para>
./book/foreword.xml:87:  almost 400 packages. Some of the new packages introduced in this version are:
./book/foreword.xml:93:  Thunderbird-1.5.x, et most of the mainline server packages. As always, the
./book/foreword.xml:95:  et build command changes are annotated in the
./book/foreword.xml:99:  after (and shortly before) the LFS 6.2 release. Therefore, many of the
./book/foreword.xml:101:  brings us to why the versioning scheme has changed. This release is 6.2.0
./book/foreword.xml:102:  as we fully anticipate releasing another version (6.2.1) just as soon as
./book/foreword.xml:103:  possible. The 6.2.1 release will also be based on the LFS-6.2 book, but
./book/foreword.xml:107:  <para>As always, the main thrust of BLFS development will be to support
./book/foreword.xml:108:  the changes in the current LFS development book, but any changes or
./book/foreword.xml:109:  updates to the BLFS development book (that are compatible with LFS 6.2)
./book/foreword.xml:110:  will also be merged into the BLFS 6.2 branch. This way, a 6.2.1 version
./postlfs/config/skel.xml:73:  lecture par « group » et « other » (autres).</para>
./postlfs/config/profile.xml:95:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat > /etc/profile << "EOF"
./postlfs/config/profile.xml:177:      <para>Maintenant créez le répertoire the <filename class='directory'>/etc/profile.d</filename>,
./postlfs/config/vimrc.xml:73:      </command>-compatible way. It should be at the start of any <filename>vimrc
./postlfs/config/vimrc.xml:74:      </filename> file as it can affect lots of other options which you may want to
./postlfs/config/vimrc.xml:78:      <para><option>set bs=2</option>>:nbsp;: This influences the behavior
./postlfs/config/vimrc.xml:79:      of the backspace option.  It is fairly complex so see <command>>:nbsp;:help 'bs'
./postlfs/config/compressdoc.xml:34:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat > /usr/sbin/compressdoc << "EOF"
./postlfs/config/users.xml:70:      <thead>
./postlfs/config/users.xml:72:      </thead>
./postlfs/filesystems/initramfs.xml:132:# Copy the RAID configureation file if present
./postlfs/filesystems/initramfs.xml:247:   printf "The device %s, which is supposed to contain the\n" $1
./postlfs/filesystems/initramfs.xml:255:   printf "Sleeping forever. Please reboot et fix the kernel command line.\n\n"
./postlfs/filesystems/initramfs.xml:256:   printf "Maybe the device is formatted with an unsupported file system?\n\n"
./postlfs/filesystems/initramfs.xml:258:   printf "you should add the rootfstype=... parameter to the kernel command line.\n\n"
./postlfs/filesystems/lvm2.xml:218:          <para>contient les fonctions de l'API de the <application>device-mapper</application>.</para>
./postlfs/filesystems/fuse.xml:162:# 'allow_other' ou 'allow_root'.
./postlfs/filesystems/fuse.xml:164:#user_allow_other
./postlfs/security/cacerts.xml:30:  sont issus de la liste du système de contrôle de on the Mozilla et elle
./postlfs/security/cacerts.xml:155:  echo "$certdata must be in the local directory"
./postlfs/security/cacerts.xml:198:rm certs/*      # Make sure the directory is clean
./postlfs/security/shadow.xml:520:        <para>Actuellement, <filename>/etc/pam.d/other</filename> est configuré
./postlfs/security/shadow.xml:525:        <filename>other</filename> plus restrictif afin que les fichiers de
./postlfs/security/shadow.xml:528:<screen role="root"><userinput>cat > /etc/pam.d/other << "EOF"
./postlfs/security/shadow.xml:529:<literal># Début de /etc/pam.d/other
./postlfs/security/shadow.xml:540:# Fin de /etc/pam.d/other</literal>
./postlfs/security/mitkrb.xml:10:  <!ENTITY mitkrb-buildsize     "120 Mio (Additional 20 Mio if running the testsuite)">
./postlfs/security/mitkrb.xml:11:  <!ENTITY mitkrb-time          "1.4 SBU (additional 2.0 SBU if running the testsuite)">
./postlfs/security/gnupg2.xml:122:         necessary any longer. See the gnupg.texi file (or some
./postlfs/security/firewalling.xml:124:  <sect2 id="fw-writing" xreflabel="writing the firewalling-setup-scripts">
./postlfs/security/firewalling.xml:184:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat > /etc/rc.d/rc.iptables << "EOF"
./postlfs/security/firewalling.xml:291:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat > /etc/rc.d/rc.iptables << "EOF"
./postlfs/security/firewalling.xml:297:echo "You're using the example configuration for a setup of a firewall"
./postlfs/security/firewalling.xml:301:echo "Firewall security is a complex issue, that exceeds the scope"
./postlfs/security/firewalling.xml:302:echo "of the configuration rules below."
./postlfs/security/firewalling.xml:304:echo "about firewalls in Chapter 4 of the BLFS book."
./postlfs/security/firewalling.xml:565:    <sect3 id="fw-library" xreflabel="links for further reading">
./postlfs/security/firewalling.xml:590:           moved out of the section so the literallayout won't produce blank
./postlfs/security/firewalling.xml:591:           lines in the rendered text
./postlfs/security/nss.xml:108:    <para>To run the tests, ensure you change the
./postlfs/security/tripwire.xml:107:    the binaires. Il y a deux clés : une clé distante et une clé locale qui
./postlfs/security/linux-pam.xml:11:  <!ENTITY linux-pam-buildsize     "28 Mio (includes installing the optional documentation)">
./postlfs/security/linux-pam.xml:86:    <xref linkend="db"/> (for the pam_userdb module), et
./postlfs/security/linux-pam.xml:125:cat > /etc/pam.d/other << "EOF"
./postlfs/security/linux-pam.xml:214:<screen><literal># Début de /etc/pam.d/other
./postlfs/security/linux-pam.xml:221:# Fin de /etc/pam.d/other
./postlfs/security/linux-pam.xml:225:other           auth            required        pam_unix.so     nullok
./postlfs/security/linux-pam.xml:226:other           account         required        pam_unix.so
./postlfs/security/linux-pam.xml:227:other           session         required        pam_unix.so
./postlfs/security/linux-pam.xml:228:other           password        required        pam_unix.so     nullok
./postlfs/security/gnutls.xml:11:  <!ENTITY gnutls-time          "1.2 SBU (additional 2.5 SBU if running the testsuite)">
./postlfs/security/vulnerabilities.xml:70:    <ulink url="http://seclists.org/fulldisclosure">the Full Disclosure Mailing
./postlfs/editors/others.xml:8:<sect1 id="others-editors">
./postlfs/editors/others.xml:9:  <?dbhtml filename="others.html"?>
./postlfs/editors/emacs.xml:210:<para><command>emacserver</command> allows other applications/shells to access
./postlfs/editors/emacs.xml:242:<para><command>yow</command> prints a quotation from Zippy the
./postlfs/editors/editors.xml:29:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="others.xml"/>
./postlfs/shells/dash.xml:108:    <para><parameter>--bindir=/bin</parameter>> :nbsp;: This parameter places the
./postlfs/shells/dash.xml:109:    <command>dash</command> binary into the root filesystem.</para>
./multimedia/videoutils/transcode.xml:42:prints information about the input file format.
./multimedia/videoutils/transcode.xml:45:performs several measurements on the given input data.
./multimedia/videoutils/transcode.xml:170:    d'utiliser des options passées au script to the <command>configure</command>.
./multimedia/videoutils/ffmpeg.xml:407:          <para>is the <application>FFmpeg</application> post processing
./multimedia/videoutils/ffmpeg.xml:431:          <para>is the <application>FFmpeg</application> image rescaling
./multimedia/videoutils/mplayer.xml:293: we are already root ; almost everything in the skin is a graphic
./multimedia/videoutils/dvb-apps.xml:102:    (list of)    External firmware blobs to build into the kernel binary
./multimedia/videoutils/dvb-apps.xml:159:      disable compiling the static libraries.
./multimedia/libdriv/speex.xml:155:          <para>est une bibliothèque de synthese vocale qui fonctionne avec le codec
./multimedia/libdriv/gst-plugins-base.xml:145:    <para>If you did not rebuild the API documentation by passing
./multimedia/libdriv/gst-plugins-base.xml:146:    <option>-enable-gtk-doc</option> to the <command>configure</command>
./multimedia/libdriv/gst-plugins-base.xml:147:    script et you wish to install the pre-built documentation, issue the
./multimedia/libdriv/libao.xml:37:    Synthesizer et PulseAudio (architecture de son
./multimedia/libdriv/faac.xml:131:     697 in frontend/main.c as of FAAC-1.26) or fixes the documentation
./multimedia/libdriv/faac.xml:132:     so that it doesn't mention the disabled option. -->
./multimedia/libdriv/taglib.xml:163:          <para>provides functions for the ID3v1/v2 tag editing
./multimedia/libdriv/taglib.xml:164:          programs as well as other external programs et libraries.</para>
./multimedia/libdriv/flac.xml:11:  <!ENTITY flac-buildsize     "205 Mio (includes running the test suite)">
./multimedia/libdriv/flac.xml:12:  <!ENTITY flac-time          "0.6 SBU (additional 8 SBU to run the test suite)">
./multimedia/libdriv/libmusicbrainz.xml:81:    <bridgehead renderas="sect4">Facultatives to Build the Python
./multimedia/libdriv/alsa-tools.xml:11:  <!ENTITY alsa-tools-buildsize     "14-17 Mio depending on the tool being built">
./multimedia/libdriv/alsa-tools.xml:12:  <!ENTITY alsa-tools-time          "0.1-0.5 SBU depending on the tool being built">
./multimedia/libdriv/alsa-tools.xml:95:    de référence pour le programme <command>dither_test</command>.</para>
./multimedia/libdriv/alsa-plugins.xml:16:  Editors: please examine the output from the configure command to see if
./multimedia/libdriv/alsa-plugins.xml:17:  there are any new dependencies. There has been a bunch of work on the
./multimedia/libdriv/alsa-plugins.xml:18:  plugins the last couple of releases, et that trend may continue.
./multimedia/libdriv/libvpx.xml:10:  <!ENTITY libvpx-buildsize     "15 Mio (without the documentation)">
./multimedia/libdriv/xine-lib.xml:12:  <!ENTITY xine-lib-buildsize     "119 Mio (without the API documentation)">
./multimedia/audioutils/vorbistools.xml:65:    <bridgehead renderas="sect4">Facultatives (required to build the
./multimedia/audioutils/vorbistools.xml:117:    <para><command>autoconf</command>> :nbsp;: This command is used to regenerate the
./multimedia/audioutils/vorbistools.xml:119:    patch modifies the <filename>configure.ac</filename> file.</para> -->
./multimedia/audioutils/vorbistools.xml:126:    ensures that the man pages are installed under
./multimedia/audioutils/amarok.xml:101:    the following </para>
./multimedia/audioutils/amarok.xml:120:    parameter uses <command>kde-config</command> to establish the prefix of
./multimedia/audioutils/amarok.xml:122:    <application>amarok</application> to the same value.</para>
./multimedia/audioutils/amarok.xml:164:          <para>is the <application>amarok</application> audio player</para>
./multimedia/audioutils/freetts.xml:215:    -text "This is a test of the FreeTTS speech synthesis system"</userinput></screen>
./multimedia/audioutils/freetts.xml:222:    -text "This is a test of the FreeTTS speech synthesis system"</userinput></screen>
./xsoft/office/gnucash.xml:12:  <!ENTITY gnucash-time           "2.2 SBU (additional 1.8 SBU to run the test suite; additional 0.3 SBU for docs)">
./xsoft/office/gnucash.xml:113:      <xref linkend="yelp"/> (run-time requirement to view the Help documents).
./xsoft/graphweb/seamonkey.xml:34:    petit frère the Open Source de <application>Netscape</application>. Elle
./xsoft/graphweb/seamonkey.xml:143:<screen><?dbfo keep-together="auto"?><userinput>cat > mozconfig << EOF
./xsoft/other/rox-filer.xml:81:    <para>Save the new <filename>.config</filename> et ensuite compiler le noyau.</para>
./xsoft/other/gimp.xml:10:  <!ENTITY gimp-buildsize     "607 Mio (additonal 579 Mio to run the test suite, the help files add from 267 Mio (en only) to 1.3 Gio (all), typically increasing by 60 Mio per translation)">
./xsoft/other/gimp.xml:11:  <!ENTITY gimp-time          "4.9 SBU (ajouter 0.9 SBU pour lancer la suite de tests, for the help files from 0.7 SBU (en only) to 29 SBU (all) - typically 1.5 SBU per translation)">
./xsoft/other/gimp.xml:36:    the GNU Image Manipulation Program. C'est utile pour retoucher des
./xsoft/other/gimp.xml:76:        url="&sources-anduin-other;/gimp-help-&gimp-help-version;-build_fixes-1.patch.xz"/> 
./xsoft/other/other.xml:13:<chapter id="xsoft-other">
./xsoft/other/other.xml:14:  <?dbhtml filename="other.html" ?>
./xsoft/xsoft.xml:20:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="other/other.xml"/>
./gnome/deprecated/libgnomeui.xml:118:    other than <filename class='directory'>/usr</filename>.</para>-->
./gnome/deprecated/libgnome.xml:144:        <seg>libgnome-2.{so,a} et the libmoniker_extra_2.{so,a} (bonobo
./gnome/core/metacity.xml:42:Now, as the <systemitem class="username">root</systemitem> user:
./gnome/core/libzeitgeist.xml:35:      library used to access et manage the Zeitgeist event log from
./gnome/core/libzeitgeist.xml:37:      the user's activities et events (files opened, websites visited,
./gnome/core/libzeitgeist.xml:38:      conversations hold with other people, etc.) et makes the relevant
./gnome/core/libzeitgeist.xml:39:      information available to other applications. 
./gnome/core/libzeitgeist.xml:155:            contains the <application>libzeitgeist</application> API functions.
./gnome/core/libgweather.xml:7:  <!ENTITY libgweather-download-http
./gnome/core/libgweather.xml:8:           "&gnome-download-http;/libgweather/3.4/libgweather-&libgweather-version;.tar.xz">
./gnome/core/libgweather.xml:9:  <!ENTITY libgweather-download-ftp
./gnome/core/libgweather.xml:10:           "&gnome-download-ftp;/libgweather/3.4/libgweather-&libgweather-version;.tar.xz">
./gnome/core/libgweather.xml:11:  <!ENTITY libgweather-md5sum        "58ddea04842bd7ff122c7eae29a65815">
./gnome/core/libgweather.xml:12:  <!ENTITY libgweather-size          "4.0 Mio">
./gnome/core/libgweather.xml:13:  <!ENTITY libgweather-buildsize     "120 Mio">
./gnome/core/libgweather.xml:14:  <!ENTITY libgweather-time          "2.0 SBU">
./gnome/core/libgweather.xml:17:<sect1 id="libgweather" xreflabel="libgweather-&libgweather-version;">
./gnome/core/libgweather.xml:18:  <?dbhtml filename="libgweather.html"?>
./gnome/core/libgweather.xml:25:  <title>libgweather-&libgweather-version;</title>
./gnome/core/libgweather.xml:27:  <indexterm zone="libgweather">
./gnome/core/libgweather.xml:28:    <primary sortas="a-libgweather">libgweather</primary>
./gnome/core/libgweather.xml:32:    <title>Introduction à libgweather</title>
./gnome/core/libgweather.xml:34:    <para>Le paquet <application>libgweather</application> est une bibliothèque
./gnome/core/libgweather.xml:43:        <para>Téléchargement (HTTP) : <ulink url="&libgweather-download-http;"/></para>
./gnome/core/libgweather.xml:46:        <para>Téléchargement (FTP) : <ulink url="&libgweather-download-ftp;"/></para>
./gnome/core/libgweather.xml:49:        <para>Somme de contrôle MD5 du téléchargement : &libgweather-md5sum;</para>
./gnome/core/libgweather.xml:52:        <para>Taille du téléchargement : &libgweather-size;</para>
./gnome/core/libgweather.xml:55:        <para>Estimation de l'espace disque requis : &libgweather-buildsize;</para>
./gnome/core/libgweather.xml:58:        <para>Estimation du temps de construction : &libgweather-time;</para>
./gnome/core/libgweather.xml:62:    <bridgehead renderas="sect3">libgweather Dependencies</bridgehead>
./gnome/core/libgweather.xml:81:    <ulink url="&blfs-wiki;/libgweather"/></para>
./gnome/core/libgweather.xml:86:    <title>Installation de libgweather</title>
./gnome/core/libgweather.xml:88:    <para>Installez <application>libgweather</application> en lançant les commandes
./gnome/core/libgweather.xml:126:          libgweather-3.so
./gnome/core/libgweather.xml:129:          /usr/include/libgweather-3.0,
./gnome/core/libgweather.xml:130:          /usr/share/gtk-doc/html/libgweather-3.0 et
./gnome/core/libgweather.xml:131:          /usr/share/libgweather
./gnome/core/libgweather.xml:142:      <varlistentry id="libgweather-3">
./gnome/core/libgweather.xml:143:        <term><filename class='libraryfile'>libgweather-3.so</filename></term>
./gnome/core/libgweather.xml:146:          <indexterm zone="libgweather libgweather-3">
./gnome/core/libgweather.xml:147:            <primary sortas="c-libgweather-3">libgweather-3.so</primary>
./gnome/core/gnome-settings-daemon.xml:35:    et the applications that run under it.</para>
./gnome/core/libsecret.xml:34:      GObject based library for accessing the Secret Service API.
./gnome/core/libsecret.xml:92:    <bridgehead renderas="sect4">Optional (Requis pour the testsuite)</bridgehead>
./gnome/core/libsecret.xml:136:      not installed the recommended dependency of
./gnome/core/libsecret.xml:186:            contains the <application>libsecret</application> API functions.
./gnome/core/folks.xml:219:          <para>contains Tracker-specific implementations of the libfolks
./gnome/core/gnome-panel.xml:67:      <xref linkend="libgweather"/>,
./gnome/core/core.xml:40:<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgweather.xml"/>
./gnome/core/evolution-data-server.xml:80:      <xref linkend="libgweather"/>,
./gnome/core/evolution-data-server.xml:144:    <para><option>--without-weather</option> : Utilisez cette option pour
./gnome/core/evolution-data-server.xml:146:    <application>libgweather</application> n'est pas installé.</para>
./gnome/core/gnome-applets.xml:36:      small applications which generally run in the background et display
./gnome/core/gnome-applets.xml:37:      their output to the <application>GNOME Panel</application>.
./gnome/core/gnome-applets.xml:113:      running the following commands:
./gnome/core/gnome-applets.xml:138:      parameter causes the libexec files to be installed in the preferred
./gnome/core/gnome-applets.xml:160:          geyes_applet2, gweather-applet-2, invest-applet, invest-chart, 
./gnome/core/gnome-applets.xml:168:          /usr/share/gnome/help/{drivemoun,geyes,gweather,invest-applet},
./gnome/core/gnome-applets.xml:172:          /usr/share/omf/{cpufreq-applet,drivemount,geyes,gweather,invest-applet},
./gnome/core/gtkhtml.xml:160:            provides the functions used to render HTML within applications.
./gnome/core/accountsservice.xml:35:      user account information et an implementation of these interfaces based on
./gnome/core/accountsservice.xml:36:      the usermod(8), useradd(8) et userdel(8) commands.
./gnome/core/accountsservice.xml:127:      parameter causes the libexec files to be installed in the preferred location
./gnome/core/accountsservice.xml:169:            is the <application>AccountsService</application> daemon.
./gnome/core/accountsservice.xml:181:            contains the <application>AccountsService</application> API functions.
./gnome/core/nautilus-sendto.xml:35:      The <application>Nautilus Sendto</application> package provides the
./gnome/core/nautilus-sendto.xml:109:      the following commands:
./gnome/core/gvfs.xml:34:      filesystem designed to work with the I/O abstractions of GLib's GIO
./gnome/core/gvfs.xml:170:            prints a file to standard output using the virtual 
./gnome/core/gvfs.xml:171:            file system to access the file via a URI.
./gnome/core/gvfs.xml:183:            copies a file from one URI location to another using 
./gnome/core/gvfs.xml:184:            the virtual file system.
./gnome/core/gvfs.xml:197:            the virtual file system.
./gnome/core/gvfs.xml:209:            executes <command>less</command> using the VFS as 
./gnome/core/gvfs.xml:211:            by any of the <application>Gvfs</application> backends.
./gnome/core/gvfs.xml:223:            lists the content of directories using the virtual file 
./gnome/core/gvfs.xml:237:            the virtual file system.
./gnome/core/gvfs.xml:249:            monitors the change content of a directory using 
./gnome/core/gvfs.xml:250:            the virtual file system.
./gnome/core/gvfs.xml:262:            monitors the change of a file using the virtual file 
./gnome/core/gvfs.xml:275:            mounts, unmounts et lists file systems using the 
./gnome/core/gvfs.xml:288:            moves a file from one URI location to another using 
./gnome/core/gvfs.xml:289:            the virtual file system.
./gnome/core/gvfs.xml:301:            opens an URI using the appropiate application.
./gnome/core/gvfs.xml:313:            changes the name of a file or directory using the 
./gnome/core/gvfs.xml:326:            removes a directory entry using the virtual file 
./gnome/core/gvfs.xml:339:            saves information to a file using the virtual 
./gnome/core/gvfs.xml:352:            moves a directory entry to the trash using the 
./gnome/core/gvfs.xml:366:            using the virtual file system.
./gnome/gnome-intro.xml:19:    tool stack in the current SVN book is not compatible with this version
./gnome/gnome-intro.xml:20:    of GNOME. If you want to build GNOME using these instructions, you should
./gnome/gnome-intro.xml:21:    follow the stable BLFS 6.2.0 book (<ulink url="../stable/gnome/gnome.html"/>),
./gnome/gnome-intro.xml:23:    using the versions of the packages listed there. The BLFS development team
./gnome/gnome-intro.xml:24:    is working as hard as possible to bring the book up to GNOME-2.18.x.</para>
./gnome/gnome-intro.xml:30:  applications included in this book. The order of the pages follows the build
./gnome/gnome-intro.xml:31:  order defined by the GNOME development team et documented in the <ulink
./gnome/gnome-intro.xml:82:  only those libraries in the GNOME 1.4 chapter
./gnome/gnome-intro.xml:84:  pages, whether labeled or not. GNOME packages without pages in the book are
./gnome/gnome-intro.xml:102:  the GNOME 1.4 hint located at <ulink url="&hints-root;"/> if you have no
./gnome/applications/evolution.xml:72:      <xref linkend="libgweather"/> and
./gnome/applications/gnome-games.xml:230:          <para>est un jeu de "ver". Vous pilotez un ver dans un labyrinthe en
./gnome/applications/evince.xml:100:      <xref linkend="texlive"/> (required to build the DVI viewer).
./pst/typesetting/jadetex.xml:102:<screen role="root"><?dbfo keep-together="auto"?><userinput>sed -i.orig -e "s/original texmf.cnf/modified texmf.cnf/" \
./pst/typesetting/jadetex.xml:242:      <para><filename>jadetex.dtx</filename> in the
./pst/xml/docbook-xsl.xml:177:      found. Create the link by issuing the following command as the
./pst/sgml/opensp.xml:159:        <seg>onsgmls, osgmlnorm, ospam, ospcat, ospent, osx, et the
./pst/sgml/opensp.xml:162:        <seg>libosp.so et the <application>SP</application> equivalent symlink:
./pst/sgml/openjade.xml:184:        <seg>openjade et the <application>Jade</application> equivalent symlink,
./pst/sgml/openjade.xml:186:        <seg>libogrove.so, libospgrove.so, libostyle.so, et the
./pst/sgml/docbook-dsssl.xml:8:         is usually right before the root user installation commands. Please
./pst/sgml/docbook-dsssl.xml:9:         delete these 12 (including one blank) lines after you are done.-->
./pst/sgml/docbook-dsssl.xml:12:         delete the line that is not applicable. Of course, if the
./pst/sgml/docbook-dsssl.xml:13:         test suite uses syntax other than "make check", revise the
./pst/sgml/docbook-dsssl.xml:14:         line to reflect the actual syntax to run the test suite -->
./pst/printing/gutenprint.xml:70:    so that we can use gutenprint's driver to print photos there -->
./pst/printing/gutenprint.xml:107:    the package - I suppose you could sed the tests/Makefile to only run 'curve',
./pst/printing/gutenprint.xml:108:    and perhaps 'run-testdither', it's 'run-weavetest' which takes most of the time -->
./pst/printing/gutenprint.xml:148:    will be built. Useful if the PPD files are not yet translated into your
./pst/printing/gs.xml:18:  <!ENTITY gs-other-fonts-download    "&sourceforge-repo;/gs-fonts/gnu-gs-fonts-other-6.0.tar.gz">
./pst/printing/gs.xml:19:  <!ENTITY gs-other-fonts-md5sum      "33457d3f37de7ef03d2eea05a9e6aa4f">
./pst/printing/gs.xml:20:  <!ENTITY gs-other-fonts-size        "796 Kio">
./pst/printing/gs.xml:86:        <para>Téléchargement (HTTP) : <ulink url="&gs-other-fonts-download;"/></para>
./pst/printing/gs.xml:89:        <para>Somme de contrôle MD5 du téléchargement : &gs-other-fonts-md5sum;</para>
./pst/printing/gs.xml:92:        <para>Taille du téléchargement : &gs-other-fonts-size;</para>
./pst/printing/gs.xml:232:    version of openjpeg. I'll come back to this, it seems the ghostscript
./pst/printing/cups.xml:100:      (optionaly used during the test suites) -->et
./pst/printing/cups.xml:136:Enable support for either UHCI or OHCI, not both:
./pst/printing/cups.xml:695:            contient les fonctions de l'API de the <application>Cups</application>.
./server/other/other.xml:13:<chapter id="server-other">
./server/other/other.xml:14:  <?dbhtml filename="other.html"?>
./server/other/openldap.xml:11:  <!ENTITY openldap-time          "3.8 SBU and approximately 35 minutes to run the tests (processor independent)">
./server/other/xinetd.xml:158:<screen role="root"><?dbfo keep-together="auto"?><userinput>install -v -d -m755 /etc/xinetd.d &&
./server/mail/exim.xml:16:       update a version entity. It appears that the "id" strings in some of
./server/mail/exim.xml:17:       the URLs below change between versions. And I don't think this can
./server/mail/postfix.xml:263:         the host to be specifically setup for the tests.
./server/server.xml:21:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="other/other.xml"/>
./server/databases/postgresql.xml:12:  <!ENTITY postgresql-buildsize     "174 Mio (additional 143 Mio to run the testsuite)">
./server/databases/postgresql.xml:13:  <!ENTITY postgresql-time          "1.0 SBU (additional 0.1 SBU to run the testsuite)">
./server/databases/postgresql.xml:102:    <para>If you intend to regenerate the html documentation, issue the
./server/databases/postgresql.xml:124:      <ulink url="http://www.postgresql.org/docs/9.0/static/install-upgrading.html">the
./server/databases/mysql.xml:10:  <!ENTITY mysql-buildsize     "930 Mio (additional 170 Mio to run the test suite)">
./server/databases/db.xml:130:        if <application>JDK</application>-6 Update X and the
./server/databases/db.xml:143:<screen><userinput>uudecode="no" ../dist/configure - -(use the parameters shown below)</userinput></screen>
./server/major/bind.xml:14:  run the complete test suite)">
./server/major/bind.xml:77:    <bridgehead renderas="sect4">Facultatives (to run the test suite)</bridgehead>
./server/major/bind.xml:254:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat >> /srv/named/etc/named.conf << "EOF"
./server/major/bind.xml:286:                                          // the working directory
./server/major/bind.xml:289:                                          // if the server is started
./server/major/bind.xml:290:                                          // with the '-f' option.
./server/major/bind.xml:291:      severity dynamic;                   // log at the server's
./server/major/bind.xml:364:      Consultez le the <ulink url="http://www.bind9.net/Bv9ARM.html">BIND 9
./server/major/proftpd.xml:168:<screen role="root"><?dbfo keep-together="auto"?><userinput>cat > /etc/proftpd.conf << "EOF"
./x/wm/wm.xml:62:  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="other-wms.xml"/>
./x/wm/other-wms.xml:8:<sect1 id="other-wms" xreflabel="Other Window Managers">
./x/wm/other-wms.xml:9:  <?dbhtml filename="other-wms.html" ?>
./x/wm/openbox.xml:80:      <xref linkend="imlib2"/> (to enable icons in the right click menu).
./x/wm/openbox.xml:236:# make an array which lists the pictures:
./x/wm/openbox.xml:238:# create a random integer between 0 and the number of pictures:
./x/wm/openbox.xml:240:# display the chosen picture:
./x/wm/icewm.xml:32:    <para><application>IceWM</application> is a window manager with the goals of
./x/wm/icewm.xml:33:    speed, simplicity, et not getting in the user's way.</para>
./x/wm/icewm.xml:105:    this fixes the build with recent versions of <application>binutils</application>.
./x/wm/icewm.xml:109:    this fixes the build with current <application>libX11</application>.</para>
./x/wm/icewm.xml:125:      if you have not copied them to <filename class="directory">~/.icewm</filename>.
./x/wm/icewm.xml:153:      <para>If <application>IceWM</application> is the only Window Manager
./x/wm/icewm.xml:164:      <para>Now create the <application>IceWM</application> configuration
./x/wm/icewm.xml:174:      <para>You can now edit these files to meet your requirements. In particular,
./x/wm/icewm.xml:175:      review the <filename>preferences</filename> file. You can use
./x/wm/icewm.xml:176:      <command>Logout -> Restart-IceWM</command> on the main menu to load your
./x/wm/icewm.xml:177:      changed preferences, but changes to the background only take effect when
./x/wm/icewm.xml:180:      <para>The syntax of the menus is explained in the help files, which you
./x/wm/icewm.xml:181:      can access by running <command>help</command> from the menu, but some of
./x/wm/icewm.xml:182:      the detail is out of date et the default selections in the menus (a few
./x/wm/icewm.xml:183:      old applications on the main menu, everything else on the
./x/wm/icewm.xml:186:      about how you wish to organise your menus. Please note the following:</para>
./x/wm/icewm.xml:190:          <para>If a program listed in the menu has not been installed, it will
./x/wm/icewm.xml:191:          not appear when the menu is displayed. Similarly, if the program
./x/wm/icewm.xml:192:          exists but the specified icon does not, no icon will be displayed in the
./x/wm/icewm.xml:196:          <para>The icons can be either <filename>.xpm</filename> or
./x/wm/icewm.xml:197:          <filename>.png</filename> files, et there is no need to specify the
./x/wm/icewm.xml:198:          extension. If the icon is located in the "library"
./x/wm/icewm.xml:199:          (<filename class="directory">/usr/share/icewm/icons</filename>) there is
./x/wm/icewm.xml:200:          no need to specifiy the path.</para>
./x/wm/icewm.xml:203:          <para>Most programs are in sub-menus, et the main menu will always append
./x/wm/icewm.xml:204:          entries for <literal>windows, help, settings, logout</literal> at the
./x/wm/icewm.xml:208:          <para>An icon for <application>firefox</application> was copied to the
./x/wm/icewm.xml:218:      <para>It is unlikely that these examples meet your desires, but if you wish
./x/wm/icewm.xml:219:      to use them run the following </para>
./x/wm/icewm.xml:250:      do that you will no longer be able to access the menu by right-clicking on the
./x/wm/icewm.xml:251:      desktop, you will have to use the <application>IceWM</application> button. To
./x/wm/icewm.xml:252:      ensure that the <application>rox</application> pinboard is running, the
./x/wm/icewm.xml:253:      following commands will put it in the startup file:</para>
./x/wm/icewm.xml:273:          <para>Ctrl + Alt + Space : open a box on the taskbar where you can
./x/wm/icewm.xml:274:          key in the name of an application et run it.</para>
./x/wm/icewm.xml:307:          <para>is used to display the html manual.</para>
./x/wm/icewm.xml:328:          <para>is the window manager.</para>
./x/wm/icewm.xml:349:          <para>is a script to set the <application>GNOME</application> to
./x/wm/icewm.xml:361:          <para>is used to set the background, according to the various
./x/wm/icewm.xml:362:          <literal>DesktopBackground</literal> settings in the preferences.</para>
./x/wm/icewm.xml:382:          <para>provides the tray.</para>
./x/installing/xorg7.xml:110:done 2>&1 | tee -a ../xorg-${section}-compile.log #log the entire loop</screen>
./x/installing/twm.xml:82:    <para>Now, as the <systemitem class="username">root</systemitem>
./x/installing/x7proto.xml:10:     the source directories after installation, the xorg buildsizes are
./x/installing/x7proto.xml:11:     determined by the sum of all package source tarballs, the size of
./x/installing/x7proto.xml:12:     installà files, and the size of the largest package's build
./x/installing/xorg-config.xml:40:    <sect2 role="configuration" id='checking-dri' xreflabel="Checking the DRI installation">
./x/installing/x7server.xml:148:        <seg>/var/lib/xkb et the following subdirectories of
./x/installing/xinit.xml:82:    <para>Now, as the <systemitem class="username">root</systemitem>
./x/lib/webkitgtk.xml:163:      To test the results, issue: <command>make check</command> (you must be in
./x/lib/pango.xml:130:      <filename>~/.pangorc</filename> et the le fichier spécifié dans la variable
./x/lib/clutter.xml:93:    <xref linkend="xmlto"/>, et either
./x/lib/gtk+2.xml:192:      <ulink url="http://gnome-look.org/">Gnome-Look.org</ulink> and other
./template/template.xml:31:  "-Always capitalize the first and the last word.
./template/template.xml:35:    and prepositions regardless of length, when they are other than the
./template/template.xml:37:   -Lowercase the "to" in an infinitive."-->
./template/template.xml:113:    <para>Enable the following options in the kernel configuration
./template/template.xml:114:    and recompile the kernel if necessary:</para>
./template/template.xml:122:    <para>Select the appropriate sub-options that appear when the above options
./template/template.xml:134:    <para>Install <application>TEMPLATE</application> by running the following
./template/template.xml:142:         suite, delete the line that is not applicable. Of course, if the
./template/template.xml:143:         test suite uses syntax other than 'make check', revise the
./template/template.xml:144:         line to reflect the actual syntax to run the test suite -->
./template/template.xml:147:    <para>To test the results, issue: <command>make check</command>.</para>
./template/template.xml:149:    <para>Now, as the <systemitem class="username">root</systemitem>
./template/template.xml:165:    per the user's desires.</para>
./template/template.xml:196:      <para>Create the file .... for ...</para>
./template/template.xml:210:      <para>To automatically start the <command>TEMPLATE</command> daemon
./template/template.xml:211:      when the system is rebooted, install the
./template/template.xml:213:      bootscript from the
./template/template.xml:249:      package name, add -prog or -lib to the varlistentry entity id
./template/template.xml:250:      and the 2nd entry of the indexterm zone entity -->


More information about the lfs-traducfr mailing list