[lfs-fr] PB XML

Robot HTML myou72 at orange.fr
Ven 7 Sep 22:02:57 PDT 2012


Bonjour,

La dernière version anglaise traduite est la : 10635

Le xml n'est pas ok. Le html n'est pas construit.

Validating the book...
gnome/core/gnome-applets.xml:17: parser error : Entity 'gnome-applets-version' not defined
<sect1 id="gnome-applets" xreflabel="gnome-applets-&gnome-applets-version;">
                                                                          ^
gnome/core/gnome-applets.xml:25: parser error : Entity 'gnome-applets-version' not defined
  <title>gnome-applets-&gnome-applets-version;</title>
                                              ^
gnome/core/gnome-applets.xml:46: parser error : Entity 'gnome-applets-version' not defined
         Téléchargement (HTTP) : <ulink url="&gnome-applets-download-http;
                                                                               ^
gnome/core/gnome-applets.xml:51: parser error : Entity 'gnome-applets-version' not defined
          Téléchargement (FTP) : <ulink url="&gnome-applets-download-ftp;"
                                                                               ^

bonne journée et bon déboguage XML !! ;o)
Denis_ROBOT



More information about the lfs-traducfr mailing list