[lfs-fr] [BLFS-EN] r10170

Robot myou72 at orange.fr
Ven 11 Mai 07:31:40 PDT 2012


Révision 10170

fichiers supprimés :
   general/genlib/telepathy-farsight.xml

fichiers modifiés :
   networking/netutils/mod_dnssd.xml
   general.ent
   TODO
   general/genlib/genlib.xml
   general/genlib/libdaemon.xml
   general/genlib/libusb-compat.xml

Log :
Removed telepathy-farsight. Check libdaemon, libusb-compat and mod_dnssd. Sort Xorg Libraries section of general.ent

Le robot a traité 0 % du commit anglais.

Index: TODO
===================================================================
--- TODO	(revision 10169)
+++ TODO	(revision 10170)
@@ -6,7 +6,4 @@
   * tcl-8.5.11
   * tk-8.5.11
 
-  * Check libdaemon-0.14
   * Check libmpeg3-1.8
-  * Check libusb-compat-0.1.3
-  * Check mod_dnssd-0.6

Index: general.ent
===================================================================
--- general.ent	(revision 10169)
+++ general.ent	(revision 10170)
@@ -228,7 +228,6 @@
 {!ENTITY libatasmart-version          "0.18"}
 {!ENTITY talloc-version               "2.0.7"}
 {!ENTITY telepathy-glib-version       "0.18.1"}
-{!ENTITY telepathy-farsight-version   "0.0.14"}
 {!ENTITY telepathy-farstream-version  "0.4.0"}
 {!ENTITY telepathy-logger-version     "0.4.0"}
 {!ENTITY telepathy-mission-control-version "5.12.0"}
@@ -619,43 +618,43 @@
 --}
 
 {!-- Chapter 25 --}
-{!ENTITY qt-version                   "3.3.8d"}
-{!ENTITY qt4-version                  "4.8.1"}
-{!ENTITY qt-dir                       "$QTDIR"}
+{!ENTITY agg-version                  "2.5"}
+{!ENTITY atk-version                  "2.4.0"}
+{!ENTITY atkmm-version                "2.22.6"}
 {!ENTITY cairo-version                "1.12.2"}
 {!ENTITY cairomm-version              "1.10.0"}
-{!ENTITY pango-version                "1.30.0"}
+{!ENTITY cogl-version                 "1.10.2"}
 {!ENTITY clutter-version              "1.10.4"}
 {!ENTITY clutter-gst-version          "1.5.4"}
 {!ENTITY clutter-gtk-version          "1.2.0"}
-{!ENTITY mx-version                   "1.4.5"}
-{!ENTITY pangomm-version              "2.28.4"}
-{!ENTITY agg-version                  "2.5"}
-{!ENTITY atk-version                  "2.4.0"}
-{!ENTITY atkmm-version                "2.22.6"}
+{!ENTITY freeglut-version             "2.8.0"}
 {!ENTITY gdk-pixbuf-version           "2.26.1"}
+{!ENTITY goffice-version              "0.8.17"}
 {!ENTITY gtk2-version                 "2.24.10"}
-{!ENTITY gtk2-libdir                  "2.0/2.10.0"}
 {!ENTITY gtk3-version                 "3.4.2"}
 {!ENTITY gtk-engines-version          "2.20.2"}
 {!ENTITY gtkmm2-version               "2.24.2"}
 {!ENTITY gtkmm3-version               "3.4.0"}
-{!ENTITY lesstif-version              "0.95.2"}
-{!ENTITY startup-notification-version "0.12"}
-{!ENTITY shared-mime-info-version     "1.0"}
+{!ENTITY gtk-vnc-version              "0.5.0"}
 {!ENTITY hicolor-icon-theme-version   "0.12"}
-{!ENTITY libxklavier-version          "5.2.1"}
-{!ENTITY freeglut-version             "2.8.0"}
-{!ENTITY goffice-version              "0.8.17"}
-{!ENTITY mesalib-version              "7.9"}
-{!-- {!ENTITY xulrunner-version            "12.0"} --}
-{!ENTITY webkitgtk-version            "1.8.1"}
-{!ENTITY libsexy-version              "0.1.11"}
+{!-- {!ENTITY lesstif-version              "0.95.2"} --}
 {!ENTITY libnotify-version            "0.7.5"}
+{!ENTITY libsexy-version              "0.1.11"}
+{!ENTITY libxklavier-version          "5.2.1"}
+{!ENTITY mx-version                   "1.4.5"}
 {!ENTITY notification-daemon-version  "0.7.4"}
-{!ENTITY gtk-vnc-version              "0.5.0"}
-{!ENTITY cogl-version                 "1.10.2"}
+{!ENTITY pango-version                "1.30.0"}
+{!ENTITY pangomm-version              "2.28.4"}
+{!-- {!ENTITY qt-version                   "3.3.8d"} --}
+{!ENTITY qt4-version                  "4.8.1"}
+{!ENTITY shared-mime-info-version     "1.0"}
+{!ENTITY startup-notification-version "0.12"}
+{!ENTITY webkitgtk-version            "1.8.1"}
+{!-- {!ENTITY xulrunner-version            "12.0"} --}
 
+{!ENTITY gtk2-libdir                  "2.0/2.10.0"}
+{!ENTITY qt-dir                       "$QTDIR"}
+
 {!-- Chapter 26 --}
 {!ENTITY fluxbox-version              "1.3.2"}
 {!ENTITY openbox-version              "3.5.0"}

Index: general/genlib/genlib.xml
===================================================================
--- general/genlib/genlib.xml	(revision 10169)
+++ general/genlib/genlib.xml	(revision 10170)
@@ -91,7 +91,6 @@
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libatasmart.xml"/}
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="talloc.xml"/}
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-glib.xml"/}
-  {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-farsight.xml"/}
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-farstream.xml"/}
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-logger.xml"/}
   {xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-mission-control.xml"/}

Index: general/genlib/libdaemon.xml
===================================================================
--- general/genlib/libdaemon.xml	(revision 10169)
+++ general/genlib/libdaemon.xml	(revision 10170)
@@ -29,38 +29,54 @@
   {sect2 role="package"}
     {title}Introduction to libdaemon{/title}
 
-    {para}The {application}libdaemon{/application} package is a lightweight C
-    library that eases the writing of UNIX daemons.{/para}
+    {para}
+      The {application}libdaemon{/application} package is a lightweight C
+      library that eases the writing of UNIX daemons.
+    {/para}
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     {bridgehead renderas="sect3"}Package Information{/bridgehead}
     {itemizedlist spacing="compact"}
       {listitem}
-        {para}Download (HTTP): {ulink url="&libdaemon-download-http;"/}{/para}
+        {para}
+          Download (HTTP): {ulink url="&libdaemon-download-http;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download (FTP): {ulink url="&libdaemon-download-ftp;"/}{/para}
+        {para}
+          Download (FTP): {ulink url="&libdaemon-download-ftp;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download MD5 sum: &libdaemon-md5sum;{/para}
+        {para}
+          Download MD5 sum: &libdaemon-md5sum;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download size: &libdaemon-size;{/para}
+        {para}
+          Download size: &libdaemon-size;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated disk space required: &libdaemon-buildsize;{/para}
+        {para}
+          Estimated disk space required: &libdaemon-buildsize;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated build time: &libdaemon-time;{/para}
+        {para}
+          Estimated build time: &libdaemon-time;
+        {/para}
       {/listitem}
     {/itemizedlist}
 
     {bridgehead renderas="sect3"}libdaemon Dependencies{/bridgehead}
 
     {bridgehead renderas="sect4"}Optional{/bridgehead}
-    {para role="optional"}{xref linkend="lynx"/} and
-    {xref linkend="doxygen"/}{/para}
+    {para role="optional"}
+      {xref linkend="doxygen"/} and
+      {xref linkend="lynx"/}
+    {/para}
 
     {para condition="html" role="usernotes"}User Notes:
     {ulink url="&blfs-wiki;/libdaemon"/}{/para}
@@ -70,45 +86,65 @@
   {sect2 role="installation"}
     {title}Installation of libdaemon{/title}
 
-    {para}Install {application}libdaemon{/application} by running the following
-    commands:{/para}
+    {para}
+      Install {application}libdaemon{/application} by running the following
+      commands:
+    {/para}
 
-{screen}{userinput}./configure --prefix=/usr &&
+{screen}{userinput}./configure --prefix=/usr --disable-static &&
 make{/userinput}{/screen}
 
-    {para}If you have {application}Doxygen{/application} installed and wish to
-    build the API documentation, issue the following command:{/para}
+    {para}
+      If you have {application}Doxygen{/application} installed and wish to
+      build the API documentation, issue the following command:
+    {/para}
 
 {screen}{userinput}make -C doc doxygen{/userinput}{/screen}
 
-    {para}This package does not come with a test suite.{/para}
+    {para}
+      This package does not come with a test suite.
+    {/para}
 
-    {para}Now, as the {systemitem class="username"}root{/systemitem} user:{/para}
+    {para}
+      Now, as the {systemitem class="username"}root{/systemitem} user:
+    {/para}
 
 {screen role="root"}{userinput}make docdir=/usr/share/doc/libdaemon-&libdaemon-version; install{/userinput}{/screen}
 
-    {para}If you built the API documentation, install it using the following
-    commands as the {systemitem class="username"}root{/systemitem} user:{/para}
+    {para}
+      If you built the API documentation, install it using the following commands 
+      as the {systemitem class="username"}root{/systemitem} user:
+    {/para}
 
 {screen role="root"}{userinput}install -v -m755 -d /usr/share/doc/libdaemon-&libdaemon-version;/api &&
-install -v -m644    doc/reference/html/* \
-                    /usr/share/doc/libdaemon-&libdaemon-version;/api{/userinput}{/screen}
+install -v -m644 doc/reference/html/* /usr/share/doc/libdaemon-&libdaemon-version;/api &&
+install -v -m644 doc/reference/man/man3/* /usr/share/man/man3{/userinput}{/screen}
 
   {/sect2}
 
+  {sect2 role="commands"}
+    {title}Command Explanations{/title}
+
+    {xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+      href="../../xincludes/static-libraries.xml"/}
+
+  {/sect2}
+
   {sect2 role="content"}
     {title}Contents{/title}
 
     {segmentedlist}
-      {segtitle}Installed Programs{/segtitle}
       {segtitle}Installed Library{/segtitle}
       {segtitle}Installed Directories{/segtitle}
 
       {seglistitem}
-        {seg}None{/seg}
-        {seg}libdaemon.{so,a}{/seg}
-        {seg}/usr/include/libdaemon and
-        /usr/share/doc/libdaemon-&libdaemon-version;{/seg}
+        {seg}
+          libdaemon.so
+        {/seg}
+        {seg}
+          /usr/include/libdaemon and
+          /usr/share/doc/libdaemon-&libdaemon-version;
+        {/seg}
       {/seglistitem}
     {/segmentedlist}
 
@@ -118,12 +154,13 @@
       {?dbhtml list-presentation="table"?}
 
       {varlistentry id="libdaemon-lib"}
-        {term}{filename class='libraryfile'}libdaemon.{so,a}{/filename}{/term}
+        {term}{filename class='libraryfile'}libdaemon.so{/filename}{/term}
         {listitem}
-          {para}contains the {application}libdaemon{/application} API
-          functions.{/para}
+          {para}
+            contains the {application}libdaemon{/application} API functions.
+          {/para}
           {indexterm zone="libdaemon libdaemon-lib"}
-            {primary sortas="c-libdaemon"}libdaemon.{so,a}{/primary}
+            {primary sortas="c-libdaemon"}libdaemon.so{/primary}
           {/indexterm}
         {/listitem}
       {/varlistentry}

Index: general/genlib/libusb-compat.xml
===================================================================
--- general/genlib/libusb-compat.xml	(revision 10169)
+++ general/genlib/libusb-compat.xml	(revision 10170)
@@ -5,7 +5,7 @@
   %general-entities;
 
   {!ENTITY libusb-compat-download-http "&sourceforge-repo;/libusb/libusb-compat-&libusb-compat-version;.tar.bz2"}
-  {!ENTITY libusb-compat-download-ftp  "&sources-anduin-ftp;/l/libusb-compat-&libusb-compat-version;.tar.bz2"}
+  {!ENTITY libusb-compat-download-ftp  " "}
   {!ENTITY libusb-compat-md5sum        "570ac2ea085b80d1f74ddc7c6a93c0eb"}
   {!ENTITY libusb-compat-size          "246 KB"}
   {!ENTITY libusb-compat-buildsize     "2.0 MB"}
@@ -23,46 +23,62 @@
   {title}libusb-compat-&libusb-compat-version;{/title}
 
   {indexterm zone="libusb-compat"}
-    {primary sortas="a-Libusb-compat"}Libusb-compat{/primary}
+    {primary sortas="a-libusb-compat"}libusb-compat{/primary}
   {/indexterm}
 
   {sect2 role="package"}
     {title}Introduction to libusb-compat{/title}
 
-    {para}The {application}libusb-compat{/application} package aims to look,
-    feel and behave exactly like {application}libusb-0.1{/application}. It is a
-    compatibility layer needed by packages that have not upgraded to the
-    {application}libusb-1{/application} API.{/para}
+    {para}
+      The {application}libusb-compat{/application} package aims to look,
+      feel and behave exactly like {application}libusb-0.1{/application}. It is a
+      compatibility layer needed by packages that have not been upgraded to the
+      {application}libusb-1.0{/application} API.
+    {/para}
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     {bridgehead renderas="sect3"}Package Information{/bridgehead}
     {itemizedlist spacing="compact"}
       {listitem}
-        {para}Download (HTTP): {ulink url="&libusb-compat-download-http;"/}{/para}
+        {para}
+          Download (HTTP): {ulink url="&libusb-compat-download-http;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download (FTP): {ulink url="&libusb-compat-download-ftp;"/}{/para}
+        {para}
+          Download (FTP): {ulink url="&libusb-compat-download-ftp;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download MD5 sum: &libusb-compat-md5sum;{/para}
+        {para}
+          Download MD5 sum: &libusb-compat-md5sum;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download size: &libusb-compat-size;{/para}
+        {para}
+          Download size: &libusb-compat-size;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated disk space required: &libusb-compat-buildsize;{/para}
+        {para}
+          Estimated disk space required: &libusb-compat-buildsize;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated build time: &libusb-compat-time;{/para}
+        {para}
+          Estimated build time: &libusb-compat-time;
+        {/para}
       {/listitem}
     {/itemizedlist}
 
     {bridgehead renderas="sect3"}libusb-compat Dependencies{/bridgehead}
 
     {bridgehead renderas="sect4"}Required{/bridgehead}
-    {para role="required"}{!-- {xref linkend="pkgconfig"/} and --}
-    {xref linkend="libusb"/}{/para}
+    {para role="required"}
+      {xref linkend="libusb"/} and
+      {xref linkend="pkgconfig"/}
+    {/para}
 
     {para condition="html" role="usernotes"}User Notes:
     {ulink url="&blfs-wiki;/libusb-compat"/}{/para}
@@ -72,15 +88,21 @@
   {sect2 role="installation"}
     {title}Installation of libusb-compat{/title}
 
-    {para}Install {application}libusb-compat{/application} by running the
-    following commands:{/para}
+    {para}
+      Install {application}libusb-compat{/application} by running the
+      following commands:
+    {/para}
 
 {screen}{userinput}./configure --prefix=/usr &&
 make{/userinput}{/screen}
 
-    {para}This package does not come with a test suite.{/para}
+    {para}
+      This package does not come with a test suite.
+    {/para}
 
-    {para}Now, as the {systemitem class="username"}root{/systemitem} user:{/para}
+    {para}
+      Now, as the {systemitem class="username"}root{/systemitem} user:
+    {/para}
 
 {screen role="root"}{userinput}make install{/userinput}{/screen}
 
@@ -92,12 +114,10 @@
     {segmentedlist}
       {segtitle}Installed Program{/segtitle}
       {segtitle}Installed Library{/segtitle}
-      {segtitle}Installed Directories{/segtitle}
 
       {seglistitem}
         {seg}libusb-config{/seg}
         {seg}libusb.{so,a}{/seg}
-        {seg}None{/seg}
       {/seglistitem}
     {/segmentedlist}
 
@@ -109,11 +129,13 @@
       {varlistentry id="libusb-compat-lib"}
         {term}{filename class='libraryfile'}libusb.{so,a}{/filename}{/term}
         {listitem}
-          {para}Libraries that are compatible with
-          {application}libusb-0.1{/application}, but use
-          {application}libusb-1.0{/application} to provide functionality.{/para}
+          {para}
+            is a library that is compatible with
+            {application}libusb-0.1{/application}, but uses
+            {application}libusb-1.0{/application} to provide functionality.
+          {/para}
           {indexterm zone="libusb-compat libusb-compat-lib"}
-            {primary sortas="c-libusb-compat"}libusb-1.0.{so,a}{/primary}
+            {primary sortas="c-libusb-compat"}libusb.{so,a}{/primary}
           {/indexterm}
         {/listitem}
       {/varlistentry}

Index: general/genlib/telepathy-farsight.xml
===================================================================
--- general/genlib/telepathy-farsight.xml	(revision 10169)
+++ general/genlib/telepathy-farsight.xml	(revision 10170)
@@ -1,160 +0,0 @@
-{?xml version="1.0" encoding="ISO-8859-1"?}
-{!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  {!ENTITY % general-entities SYSTEM "../../general.ent"}
-  %general-entities;
-
-  {!ENTITY telepathy-farsight-download-http "http://telepathy.freedesktop.org/releases/telepathy-farsight/telepathy-farsight-&telepathy-farsight-version;.tar.gz"}
-  {!ENTITY telepathy-farsight-download-ftp  " "}
-  {!ENTITY telepathy-farsight-md5sum        "1e6af31be4d5cdfc72a3f06542de96c0"}
-  {!ENTITY telepathy-farsight-size          "535 KB"}
-  {!ENTITY telepathy-farsight-buildsize     "6 MB"}
-  {!ENTITY telepathy-farsight-time          "less than 0.1 SBU"}
-]}
-
-{sect1 id="telepathy-farsight" xreflabel="telepathy-farsight-&telepathy-farsight-version;"}
-  {?dbhtml filename="telepathy-farsight.html"?}
-
-  {sect1info}
-    {othername}$LastChangedBy${/othername}
-    {date}$Date${/date}
-  {/sect1info}
-
-  {title}telepathy-farsight-&telepathy-farsight-version;{/title}
-
-  {indexterm zone="telepathy-farsight"}
-    {primary sortas="a-telepathy-farsight"}telepathy-farsight{/primary}
-  {/indexterm}
-
-  {sect2 role="package"}
-    {title}Introduction to telepathy-farsight{/title}
-
-    {para}The {application}telepathy-farsight{/application} package contains a
-    Telepathy client that uses {application}Farsight{/application} and
-    {application}GStreamer{/application} to handle media streaming channels.
-    It's used as a background process by other Telepathy clients, rather than
-    presenting any user interface of its own.{/para}
-
-    &lfs70_built;
-
-    {bridgehead renderas="sect3"}Package Information{/bridgehead}
-    {itemizedlist spacing="compact"}
-      {listitem}
-        {para}Download (HTTP): {ulink url="&telepathy-farsight-download-http;"/}{/para}
-      {/listitem}
-      {listitem}
-        {para}Download (FTP): {ulink url="&telepathy-farsight-download-ftp;"/}{/para}
-      {/listitem}
-      {listitem}
-        {para}Download MD5 sum: &telepathy-farsight-md5sum;{/para}
-      {/listitem}
-      {listitem}
-        {para}Download size: &telepathy-farsight-size;{/para}
-      {/listitem}
-      {listitem}
-        {para}Estimated disk space required: &telepathy-farsight-buildsize;{/para}
-      {/listitem}
-      {listitem}
-        {para}Estimated build time: &telepathy-farsight-time;{/para}
-      {/listitem}
-    {/itemizedlist}
-
-    {bridgehead renderas="sect3"}telepathy-farsight Dependencies{/bridgehead}
-
-    {bridgehead renderas="sect4"}Required{/bridgehead}
-    {para role="required"}{xref linkend="farsight2"/} and
-    {xref linkend="telepathy-glib"/}{/para}
-
-    {bridgehead renderas="sect4"}Optional{/bridgehead}
-    {para role="optional"}{ulink
-    url="http://gstreamer.freedesktop.org/modules/gst-python.html"}GStreamer
-    Python Bindings{/ulink},
-    {xref linkend="gtk-doc"/},
-    {xref linkend="pygobject2"/}, and
-    {xref linkend="pygtk"/}{/para}
-
-    {para condition="html" role="usernotes"}User Notes:
-    {ulink url="&blfs-wiki;/telepathy-farsight"/}{/para}
-
-  {/sect2}
-
-  {sect2 role="installation"}
-    {title}Installation of telepathy-farsight{/title}
-
-    {para}Install {application}telepathy-farsight{/application} by running the following
-    commands:{/para}
-
-{screen}{userinput}./configure --prefix=/usr \
-            --disable-python &&
-make{/userinput}{/screen}
-
-    {para}This package does not come with a test suite.{/para}
-
-    {para}Now, as the {systemitem class="username"}root{/systemitem} user:{/para}
-
-{screen role="root"}{userinput}make install{/userinput}{/screen}
-
-  {/sect2}
-
-  {sect2 role="commands"}
-    {title}Command Explanations{/title}
-
-    {para}{parameter}--disable-python{/parameter}: This parameter disables the
-    {application}Python{/application} bindings from being built. Omit it if
-    you have installed the optional python module dependencies.{/para}
-
-    {para}{option}--enable-static=no{/option}: This switch prevents the static
-    libraries being installed.{/para}
-
-    {xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/}
-
-  {/sect2}
-
-  {sect2 role="content"}
-    {title}Contents{/title}
-
-    {segmentedlist}
-      {segtitle}Installed Programs{/segtitle}
-      {segtitle}Installed Libraries{/segtitle}
-      {segtitle}Installed Directories{/segtitle}
-
-      {seglistitem}
-        {seg}None{/seg}
-        {seg}libtelepathy-farsight.{so,a} and tpfarsight.{so,a}{/seg}
-        {seg}/usr/{include/telepathy-1.0/telepathy-farsight,
-        share/gtk-doc/html/telepathy-farsight}{/seg}
-      {/seglistitem}
-    {/segmentedlist}
-
-    {variablelist}
-      {bridgehead renderas="sect3"}Short Descriptions{/bridgehead}
-      {?dbfo list-presentation="list"?}
-      {?dbhtml list-presentation="table"?}
-
-      {varlistentry id="libtelepathy-farsight"}
-        {term}{filename class='libraryfile'}libtelepathy-farsight.{so,a}{/filename}{/term}
-        {listitem}
-          {para}contains the {application}telepathy-farsight{/application} API
-          functions.{/para}
-          {indexterm zone="telepathy-farsight libtelepathy-farsight"}
-            {primary sortas="c-libtelepathy-farsight"}libtelepathy-farsight.{so,a}{/primary}
-          {/indexterm}
-        {/listitem}
-      {/varlistentry}
-
-      {varlistentry id="tpfarsight"}
-        {term}{filename class='libraryfile'}tpfarsight.{so,a}{/filename}{/term}
-        {listitem}
-          {para}is a {application}Python{/application} module.{/para}
-          {indexterm zone="telepathy-farsight tpfarsight"}
-            {primary sortas="c-tpfarsight"}tpfarsight.{so,a}{/primary}
-          {/indexterm}
-        {/listitem}
-      {/varlistentry}
-
-    {/variablelist}
-
-  {/sect2}
-
-{/sect1}

Index: networking/netutils/mod_dnssd.xml
===================================================================
--- networking/netutils/mod_dnssd.xml	(revision 10169)
+++ networking/netutils/mod_dnssd.xml	(revision 10170)
@@ -29,44 +29,62 @@
   {sect2 role="package"}
     {title}Introduction to mod_dnssd{/title}
 
-    {para}The {application}mod_dnssd{/application} package is an
-    {application}Apache{/application} HTTPD module which adds Zeroconf support
-    via DNS-SD using {application}Avahi{/application}. This allows
-    {application}Apache{/application} to advertise itself and the websites
-    available to clients compatible with the protocol.{/para}
+    {para}
+      The {application}mod_dnssd{/application} package is an
+      {application}Apache{/application} HTTPD module which adds Zeroconf support
+      via DNS-SD using {application}Avahi{/application}. This allows
+      {application}Apache{/application} to advertise itself and the websites
+      available to clients compatible with the protocol.
+    {/para}
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     {bridgehead renderas="sect3"}Package Information{/bridgehead}
     {itemizedlist spacing="compact"}
       {listitem}
-        {para}Download (HTTP): {ulink url="&mod_dnssd-download-http;"/}{/para}
+        {para}
+          Download (HTTP): {ulink url="&mod_dnssd-download-http;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download (FTP): {ulink url="&mod_dnssd-download-ftp;"/}{/para}
+        {para}
+          Download (FTP): {ulink url="&mod_dnssd-download-ftp;"/}
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download MD5 sum: &mod_dnssd-md5sum;{/para}
+        {para}
+          Download MD5 sum: &mod_dnssd-md5sum;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Download size: &mod_dnssd-size;{/para}
+        {para}
+          Download size: &mod_dnssd-size;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated disk space required: &mod_dnssd-buildsize;{/para}
+        {para}
+          Estimated disk space required: &mod_dnssd-buildsize;
+        {/para}
       {/listitem}
       {listitem}
-        {para}Estimated build time: &mod_dnssd-time;{/para}
+        {para}
+          Estimated build time: &mod_dnssd-time;
+        {/para}
       {/listitem}
     {/itemizedlist}
 
     {bridgehead renderas="sect3"}mod_dnssd Dependencies{/bridgehead}
 
     {bridgehead renderas="sect4"}Required{/bridgehead}
-    {para role="required"}{xref linkend="apache"/} and
-    {xref linkend="avahi"/}{/para}
+    {para role="required"}
+      {xref linkend="apache"/} and
+      {xref linkend="avahi"/}
+    {/para}
 
     {bridgehead renderas="sect4"}Optional{/bridgehead}
-    {para role="optional"}{xref linkend="lynx"/}{/para}
+    {para role="optional"}
+      {xref linkend="lynx"/}
+    {/para}
 
     {para condition="html" role="usernotes"}User Notes:
     {ulink url="&blfs-wiki;/mod_dnssd"/}{/para}
@@ -76,16 +94,22 @@
   {sect2 role="installation"}
     {title}Installation of mod_dnssd{/title}
 
-    {para}Install {application}mod_dnssd{/application} by running the following
-    commands:{/para}
+    {para}
+      Install {application}mod_dnssd{/application} by running the following
+      commands:
+    {/para}
 
 {screen}{userinput}./configure --prefix=/usr \
             --disable-lynx &&
 make{/userinput}{/screen}
 
-    {para}This package does not come with a test suite.{/para}
+    {para}
+      This package does not come with a test suite.
+    {/para}
 
-    {para}Now, as the {systemitem class="username"}root{/systemitem} user:{/para}
+    {para}
+      Now, as the {systemitem class="username"}root{/systemitem} user:
+    {/para}
 
 {screen role="root"}{userinput}make install{/userinput}{/screen}
 
@@ -94,9 +118,11 @@
   {sect2 role="commands"}
     {title}Command Explanations{/title}
 
-    {para}{parameter}--disable-lynx{/parameter}: This parameter turns off
-    {application}Lynx{/application} usage for documentation generation. Remove
-    it if you have {application}Lynx{/application} installed.{/para}
+    {para}
+      {option}--disable-lynx{/option}: This parameter turns off
+      {application}Lynx{/application} usage for documentation generation.
+      Remove it if you have {application}Lynx{/application} installed.
+    {/para}
 
   {/sect2}
 
@@ -104,14 +130,10 @@
     {title}Contents{/title}
 
     {segmentedlist}
-      {segtitle}Installed Programs{/segtitle}
       {segtitle}Installed Library{/segtitle}
-      {segtitle}Installed Directories{/segtitle}
 
       {seglistitem}
-        {seg}None{/seg}
         {seg}mod_dnssd.so{/seg}
-        {seg}None{/seg}
       {/seglistitem}
     {/segmentedlist}
 




More information about the lfs-traducfr mailing list