[lfs-fr] r1825 - in trunk/blfs: . book general/prog gnome/add xsoft/office

myou72 at orange.fr myou72 at orange.fr
Jeu 3 Mai 01:49:57 PDT 2012


Author: myou72
Date: 2012-05-03 10:49:56 +0200 (Thu, 03 May 2012)
New Revision: 1825

Modified:
   trunk/blfs/book/bookinfo.xml
   trunk/blfs/general.ent
   trunk/blfs/general/prog/perl-modules.xml
   trunk/blfs/gnome/add/gnome-nettool.xml
   trunk/blfs/index.xml
   trunk/blfs/xsoft/office/libreoffice.xml
Log:
fin 10023

Modified: trunk/blfs/book/bookinfo.xml
===================================================================
--- trunk/blfs/book/bookinfo.xml	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/book/bookinfo.xml	2012-05-03 08:49:56 UTC (rev 1825)
@@ -31,10 +31,10 @@
 
     <para>Tous droits réservés.</para>
 
-		<para>Ce livre est sous licence <xref linkend="CC"/>.</para>
+    <para>Ce livre est sous licence <xref linkend="CC"/>.</para>
 
-		<para>Les instructions de l'ordinateur peuvent être extraites du livre sous la
-		<xref linkend="MIT"/>.</para>
+    <para>Les instructions de l'ordinateur peuvent être extraites du livre sous la
+    <xref linkend="MIT"/>.</para>
 
     <para><trademark class='registered'>Linux</trademark> est une marque déposée par
     Linus Torvalds.</para>

Modified: trunk/blfs/general/prog/perl-modules.xml
===================================================================
--- trunk/blfs/general/prog/perl-modules.xml	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/general/prog/perl-modules.xml	2012-05-03 08:49:56 UTC (rev 1825)
@@ -105,6 +105,62 @@
       </listitem>
     </itemizedlist>
 
+    <!-- ExtUtils::Depends -->
+    <bridgehead renderas="sect3" id="perl-extutils-depends"
+    xreflabel="ExtUtils::Depends-&ExtUtils-Depends-version;">
+    ExtUtils::Depends-&ExtUtils-Depends-version;</bridgehead>
+
+    <indexterm zone="perl-modules perl-extutils-depends">
+      <primary sortas="g-ExtUtils-Depends">ExtUtils::Depends</primary>
+    </indexterm>
+
+    <para>
+      ExtUtils::Depends tente de rendre plus facile la construction d'extension Perl qui utilise
+      des fonctions et des typemaps fournis par d'autres extensions perl. CE qui signifie qu'une extension
+      perl est considérée comme une bibliothèque partagée qui fournit également une interface C et XS
+      en plus de l'interface perl.
+    </para>
+
+    <itemizedlist spacing='compact'>
+      <listitem>
+        <para>
+          <ulink url="http://www.cpan.org/authors/id/F/FL/FLORA/ExtUtils-Depends-&ExtUtils-Depends-version;.tar.gz">
+          ExtUtils::Depends-&ExtUtils-Depends-version;</ulink>
+          (utilise le standard <xref linkend="perl-standard-install"/>)</para>
+      </listitem>
+    </itemizedlist>
+
+    <!-- ExtUtils::PkgConfig -->
+    <bridgehead renderas="sect3" id="perl-extutils-pkgconfig"
+    xreflabel="ExtUtils::PkgConfig-&ExtUtils-PkgConfig-version;">
+    ExtUtils::PkgConfig-&ExtUtils-PkgConfig-version;</bridgehead>
+
+    <indexterm zone="perl-modules perl-extutils-depends">
+      <primary sortas="g-ExtUtils-PkgConfig">ExtUtils::PkgConfig</primary>
+    </indexterm>
+
+    <para>
+      ExtUtils::PkgConfig est une interface très simpliste pour
+      <xref linkend="pkgconfig"/>, prévu pour être utilisé dans le Makefile.PL des extensions
+      perl qui se lient aux bibliothèques que <application>pkgconfig</application>
+      connaient.
+    </para>
+
+    <itemizedlist spacing='compact'>
+      <listitem>
+        <para>
+          <ulink url="http://www.cpan.org/authors/id/T/TS/TSCH/ExtUtils-PkgConfig-&ExtUtils-PkgConfig-version;.tar.gz">
+          ExtUtils::PkgConfig-&ExtUtils-PkgConfig-version;</ulink>
+          (utilise le standard <xref linkend="perl-standard-install"/>) Demande:
+        </para>
+        <itemizedlist>
+          <listitem>
+            <para><xref linkend="perl-extutils-depends"/></para>
+          </listitem>
+        </itemizedlist>
+      </listitem>
+    </itemizedlist>
+  
     <!-- Finance::Quote -->
     <bridgehead renderas="sect3" id="perl-finance-quote"
     xreflabel="Finance::Quote-&Finance-Quote-version;">
@@ -148,7 +204,7 @@
       <listitem>
         <para><ulink
         url="http://cpan.org/authors/id/H/HA/HAMPTON/Finance-Quote-&Finance-Quote-version;.tar.gz">
-        Finance::Quote-&Finance-Quote-version;</ulink></para>
+Finance::Quote-&Finance-Quote-version;</ulink></para>
 
         <itemizedlist>
           <listitem>
@@ -163,6 +219,38 @@
     </itemizedlist>
 
 
+    <!-- Glib -->
+    <bridgehead renderas="sect3" id="perl-glib"
+    xreflabel="Glib-&Glib-perl-version;">
+    Glib-&Glib-perl-version;</bridgehead>
+
+    <indexterm zone="perl-modules perl-extutils-depends">
+      <primary sortas="g-Glib">Glib</primary>
+    </indexterm>
+
+    <para>
+      This module is a <application>Perl</application> wrapper around
+      <application>Glib</application> that attempts to provide a perlish
+      interface while remaining as true as possible to the underlying C API, so
+      that any reference materials you can find on using GLib may still apply to
+      using the libraries from perl.
+    </para>
+
+    <itemizedlist spacing='compact'>
+      <listitem>
+        <para>
+          <ulink url="http://www.cpan.org/authors/id/X/XA/XAOC/Glib-&Glib-perl-version;.tar.gz">
+          Glib-&Glib-perl-version;</ulink>
+          (uses the standard <xref linkend="perl-standard-install"/>) Requires:
+        </para>
+        <itemizedlist>
+          <listitem>
+            <para><xref linkend="perl-extutils-pkgconfig"/></para>
+          </listitem>
+        </itemizedlist>
+      </listitem>
+    </itemizedlist>
+
     <!-- HTML::Parser -->
     <bridgehead renderas="sect3" id="perl-html-parser"
     xreflabel="HTML::Parser-&HTML-Parser-version;">
@@ -308,8 +396,7 @@
 
         <itemizedlist>
           <listitem>
-            <para><ulink
-           url="http://search.cpan.org/~gaas/URI/">URI</ulink></para>
+            <para><xref linkend="perl-uri"/></para>
           </listitem>
           <listitem>
             <para><xref linkend="perl-html-parser"/></para>
@@ -735,7 +822,7 @@
       </listitem>
     </itemizedlist>
     -->
-    <!-- URI
+       <!-- URI -->
     <bridgehead renderas="sect3" id="perl-uri"
     xreflabel="URI-&URI-version;">
     URI-&URI-version;</bridgehead>
@@ -744,91 +831,22 @@
       <primary sortas="g-URI">URI</primary>
     </indexterm>
 
-    <para>Le module URI implémente la classe URI. Les objets de cette classe
-    représentent les références Uniform Resource Identifier selon la
-    spécification de la RFC 2396 mise à jour par la RFC 2732 et ils peuvent être utilisés
-    pour accéder et manipuler les divers composants qui établissent ces chaînes.
-    Le module URI et ses dépendances s'installent en utilisant la
-    <xref linkend="perl-standard-install"/> standard.</para>
+    <para>Ce module implémente la classe URI. Les objets de cette classe
+    représentent les références "Uniform Resource Identifier" selon la
+    spécification de la RFC 2396 ( et mise à jour par la RFC 2732). Un identifiant de
+    ressource uniforme est une chaîne de caractères courte qui identifie une ressource
+    physique ou abstraite. Un identifiant de ressource uniforme peut être 
+    soit une "Uniform Resource Locator" URL ou soit un "Uniform Resource Name" (URN). La différence
+    entre URL et URN n'a pas d'importance dans l'interface de classes URI. Une "Référence URI"
+    est une URI qui peut avoir des informations supplémentaires d'attachées sous la forme d'un
+    fragment d'identifiant.</para>
 
     <itemizedlist spacing='compact'>
       <listitem>
-        <para><ulink
-        url="http://cpan.org/authors/id/G/GA/GAAS/URI-&URI-version;.tar.gz">
-        URI-&URI-version;</ulink></para>
-        <indexterm zone="perl-modules perl-uri">
-          <primary sortas="g-URI">URI</primary>
-        </indexterm>
-        <itemizedlist>
-          <listitem>
-            <para id="perl-business-isbn"><ulink
-            url="http://cpan.org/authors/id/B/BD/BDFOY/Business-ISBN-&Business-ISBN-version;.tar.gz">
-            Business-ISBN-&Business-ISBN-version;</ulink> (facultatif, seulement
-            utilisé lors de la suite de tests)</para>
-            <indexterm zone="perl-modules perl-business-isbn">
-              <primary sortas="g-Business-ISBN">Business::ISBN</primary>
-            </indexterm>
-
-            <itemizedlist>
-              <listitem>
-                <para>LWP::Simple est exigé pour de nombreux tests. C'est une
-                dépendance circulaire.</para>
-              </listitem>
-              <listitem>
-                <para id="perl-business-isbn-data"><ulink
-                url="http://cpan.org/authors/id/B/BD/BDFOY/Business-ISBN-Data-&Business-ISBN-Data-version;.tar.gz">
-                Business-ISBN-Data-&Business-ISBN-Data-version;</ulink></para>
-                <indexterm zone="perl-modules perl-business-isbn-data">
-                  <primary sortas="g-Business-ISBN-Data">Business::ISBN::Data</primary>
-                </indexterm>
-
-                <itemizedlist>
-                  <listitem>
-                    <para id="perl-test-prereq"><ulink
-                    url="http://cpan.org/authors/id/B/BD/BDFOY/Test-Prereq-&Test-Prereq-version;.tar.gz">
-                    Test-Prereq-&Test-Prereq-version;</ulink> (il se peut que
-                    vous ayez besoin de paramétrer vos paramètres d'accès à
-                    CPAN en exécutant la commande <command>perl -MCPAN -e shell</command> 
-                    avant de lancer la suite de tests, sans quoi il se peut que
-                    les tests accrochent)</para>
-                    <indexterm zone="perl-modules perl-test-prereq">
-                      <primary sortas="g-Test-Prereq">Test::Prereq</primary>
-                    </indexterm>
-
-                    <itemizedlist>
-                      <listitem>
-                        <para><xref linkend="perl-module-info"/></para>
-                      </listitem>
-                      <listitem>
-                        <para id="perl-module-corelist"><ulink
-                        url="http://cpan.org/authors/id/R/RG/RGARCIA/Module-CoreList-&Module-Corelist-version;.tar.gz">
-                        Module-CoreList-&Module-Corelist-version;</ulink></para>
-                        <indexterm zone="perl-modules perl-module-corelist">
-                          <primary sortas="g-Module-Corelist">Module::Corelist</primary>
-                        </indexterm>
-                        <itemizedlist>
-                          <listitem>
-                            <para><xref linkend="perl-test-pod"/>
-                            (facultatif, utilisé lors des tests)</para>
-                          </listitem>
-                        </itemizedlist>
-
-                      </listitem>
-                    </itemizedlist>
-
-                  </listitem>
-                  <listitem>
-                    <para><xref linkend="perl-test-pod-coverage"/>
-                    (facultatif, utilisé lors des tests)</para>
-                  </listitem>
-                </itemizedlist>
-
-              </listitem>
-            </itemizedlist>
-
-          </listitem>
-        </itemizedlist>
-
+        <para>
+          <ulink url="http://www.cpan.org/authors/id/G/GA/GAAS/URI-&URI-version;.tar.gz">
+          URI-&URI-version;</ulink>
+          (utilise le standard <xref linkend="perl-standard-install"/>)</para>
       </listitem>
     </itemizedlist>
     -->

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/general.ent	2012-05-03 08:49:56 UTC (rev 1825)
@@ -165,7 +165,7 @@
 <!ENTITY dash-version                 "0.5.5.1">
 <!ENTITY ksh-version                  "2008-11-04">
 
-<!-- Chapter 7a Virtualization -->
+<!-- Chapter 8 Virtualization -->
 <!ENTITY libosinfo-version            "0.1.1">
 <!ENTITY libvirt-version              "0.9.11">
 <!ENTITY libvirt-glib-version         "0.0.7">
@@ -175,7 +175,7 @@
 <!-- all chapter numbers from here are off-by-one -->
 
 <!-- Part III -->
-<!-- Chapter 8 -->
+<!-- Chapter 9 -->
 <!ENTITY pcre-version                 "8.30">
 <!ENTITY popt-version                 "1.16">
 <!ENTITY gamin-version                "0.1.10">
@@ -253,7 +253,7 @@
 <!ENTITY gwrap-version                "1.3.4">
 -->
 
-<!-- Chapter 9 -->
+<!-- Chapter 10 -->
 <!ENTITY libjpeg-version              "8d">
 <!ENTITY libpng-version               "1.5.9">
 <!ENTITY libtiff-version              "4.0.1">
@@ -288,7 +288,7 @@
 <!ENTITY imlib-version                "1.9.15">
 -->
 
-<!-- Chapter 10 -->
+<!-- Chapter 11 -->
 <!ENTITY autogen-version              "5.12">
 <!ENTITY bc-version                   "1.06.95">
 <!ENTITY rep-gtk-version              "0.90.2">
@@ -317,7 +317,7 @@
 <!ENTITY ggz-client-libs-version      "0.0.14.1">
 <!ENTITY apr-util-version             "1.4.1">
 
-<!-- Chapter 11 -->
+<!-- Chapter 12 -->
 <!ENTITY autofs-version               "5.0.6">
 <!ENTITY gpm-version                  "1.20.6">
 <!ENTITY fcron-version                "3.0.6">
@@ -354,7 +354,7 @@
 -->
 <!ENTITY pkgconfig-version            "0.26">
 
-<!-- Chapter 12 -->
+<!-- Chapter 13 -->
 <!ENTITY check-version                "0.9.8">
 <!ENTITY cmake-major-version          "2.8">
 <!ENTITY cmake-version                "2.8.7">
@@ -395,12 +395,16 @@
 <!ENTITY Archive-Zip-version          "1.30">
 <!ENTITY Crypt-SSLeay-version         "0.58">
 <!ENTITY Date-Manip-version           "6.31">
+<!ENTITY ExtUtils-Depends-version     "0.304">
+<!ENTITY ExtUtils-PkgConfig-version   "1.12">
 <!ENTITY Finance-Quote-version        "1.17">
+<!ENTITY Glib-perl-version            "1.242">
 <!ENTITY HTML-Parser-version          "3.69">
 <!ENTITY HTML-TableExtract-version    "2.11">
 <!ENTITY LWP-version                  "6.04">
 <!ENTITY Net-DNS-version              "0.68">
 <!ENTITY SGMLSpm-version              "1.1">
+<!ENTITY URI-version                  "1.60">
 <!ENTITY XML-Parser-version           "2.41">
 <!ENTITY XML-Simple-version           "2.18">
 
@@ -435,7 +439,6 @@
 <!ENTITY Text-CSV_XS-version          "0.52">
 <!ENTITY Text-Diff-version            "0.35">
 <!ENTITY Tie-IxHash-version           "1.22">
-<!ENTITY URI-version                  "1.35">
 <!ENTITY XML-LibXML-version           "1.70">
 <!ENTITY XML-NamespaceSupport-version "1.11">
 <!ENTITY XML-SAX-version              "0.96">
@@ -473,7 +476,7 @@
 <!ENTITY gnome-python-desktop-version "2.30.2">-->
 
 <!-- Part IV -->
-<!-- Chapter 13 -->
+<!-- Chapter 14 -->
 <!ENTITY ppp-version                  "2.4.5">
 <!ENTITY dhcpcd-version               "5.5.6">
 <!ENTITY dhcp-version                 "4.2.3-P2">
@@ -482,7 +485,7 @@
 <!ENTITY wvdial-version               "1.54.0">
 <!ENTITY pppoe-version                "3.8">-->
 
-<!-- Chapter 14 -->
+<!-- Chapter 15 -->
 <!ENTITY bridgeutils-version          "1.5">
 <!ENTITY cifsutils-version            "5.3">
 <!-- <!ENTITY inetutils-version            "1.9.1">-->
@@ -500,7 +503,7 @@
 <!-- Obsolete
 <!ENTITY portmap-version              "6.0">-->
 
-<!-- Chapter 15 -->
+<!-- Chapter 16 -->
 <!ENTITY traceroute-version           "2.0.18">
 <!ENTITY nmap-version                 "5.51">
 <!ENTITY whois-version                "5.0.12">
@@ -512,7 +515,7 @@
 <!ENTITY wicd-major-version             "1.7">
 <!ENTITY wicd-version                 "1.7.1">
 
-<!-- Chapter 16 -->
+<!-- Chapter 17 -->
 <!ENTITY curl-version                 "7.25.0">
 <!ENTITY geoclue-version              "0.12.0">
 <!ENTITY geocode-glib-version         "0.99.0">
@@ -533,12 +536,12 @@
 <!ENTITY gnet-version                 "2.0.7">
 -->
 
-<!-- Chapter 17 -->
+<!-- Chapter 18 -->
 <!ENTITY Links-version                "2.4">
 <!ENTITY lynx-version                 "2.8.8dev.10">
 <!ENTITY w3m-version                  "0.5.3">
 
-<!-- Chapter 18 -->
+<!-- Chapter 19 -->
 <!ENTITY mailx-version                "12.4">
 <!ENTITY procmail-version             "3.22">
 <!ENTITY fetchmail-version            "6.3.13">
@@ -559,7 +562,7 @@
 -->
 
 <!-- Part V -->
-<!-- Chapter 19 -->
+<!-- Chapter 20 -->
 <!ENTITY apache-version               "2.4.1">
 <!-- bind (chapter 15) -->
 <!-- openssh (chapter 4) -->
@@ -568,7 +571,7 @@
 <!ENTITY vsftpd-version               "2.3.4">
 <!-- <!ENTITY xinetd-version               "2.3.14"> -->
 
-<!-- Chapter 20 -->
+<!-- Chapter 21 -->
 <!ENTITY exim-version                 "4.67">
 <!ENTITY postfix-version              "2.9.1">
 <!ENTITY qpopper-version              "4.1.0">
@@ -578,13 +581,13 @@
 <!ENTITY courier-version              "0.47">
 -->
 
-<!-- Chapter 21 -->
+<!-- Chapter 22 -->
 <!ENTITY db-version                   "5.3.15">
 <!ENTITY mysql-version                "5.5.17">
 <!ENTITY postgresql-version           "9.0.6">
 <!ENTITY sqlite-version               "3.7.11">
 
-<!-- Chapter 22 -->
+<!-- Chapter 23 -->
 <!-- dhcp (chapter 13) -->
 <!ENTITY leafnode-version             "1.11.5">
 <!ENTITY openldap-download-version    "stable-20100719">
@@ -594,8 +597,8 @@
 <!-- rsync (chapter 14) -->
 <!-- cvs (chapter 12) -->
 
-<!-- Part VII -->
-<!-- Chapter 23 -->
+<!-- Part VI -->
+<!-- Chapter 24 -->
 <!ENTITY xorg7-version                "7.6">
 <!ENTITY xorg7-release                "7.6-2">
 <!ENTITY util-macros-version          "1.15.0">
@@ -616,7 +619,7 @@
 <!ENTITY xfree86-version              "4.6.0">
 -->
 
-<!-- Chapter 24 -->
+<!-- Chapter 25 -->
 <!ENTITY qt-version                   "3.3.8d">
 <!ENTITY qt4-version                  "4.8.1">
 <!ENTITY qt-dir                       "$QTDIR">
@@ -649,14 +652,11 @@
 <!ENTITY gtk-vnc-version              "0.5.0">
 <!ENTITY cogl-version                 "1.10.2">
 
-<!-- Chapter 25 -->
+<!-- Chapter 26 -->
 <!ENTITY fluxbox-version              "1.3.2">
 <!ENTITY openbox-version              "3.5.0">
 <!ENTITY sawfish-version              "1.6.1">
 
-<!-- Unmaintained
-<!ENTITY xfce-version                 "4.4.2">
--->
 
 <!-- Part VII -->
 <!-- Chapters 27-29 -->
@@ -698,7 +698,7 @@
 <!ENTITY kdepimruntime-version        "4.8.2">
 
 
-<!-- Part IX -->
+<!-- Part VIII -->
 
 <!ENTITY gnome-version                "3.2">
 <!ENTITY gnome-minor-version          ".2">
@@ -709,7 +709,7 @@
 <!ENTITY gnome-download-http          "http://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-download-ftp           "ftp://ftp.gnome.org/pub/gnome/sources">
 
-<!-- Chapter 32 -->
+<!-- Chapter 30 -->
 
 <!-- Platform -->
 <!ENTITY at-spi2-atk-version          "2.4.0">
@@ -794,7 +794,7 @@
 <!-- System Services -->
 <!ENTITY gdm-version                  "3.4.1">
 
-<!-- Chapter 33 -->
+<!-- Chapter 31 -->
 
 <!-- Utilities -->
 <!ENTITY accerciser-version           "3.4.1">
@@ -838,7 +838,7 @@
 <!ENTITY sound-juicer-version         "3.4.0">
 <!ENTITY tracker-version              "0.14.0">
 
-<!-- Chapter 34 -->
+<!-- Chapter 32 -->
 <!-- Deprecated -->
 <!ENTITY ORBit2-version               "2.14.19">
 <!ENTITY libbonobo-version            "2.32.1">
@@ -889,6 +889,33 @@
 <!ENTITY system-tools-backends-version "2.9.4">
 -->
 
+<!-- Xfce core -->
+<!ENTITY xfce4-version                "4.10">
+<!ENTITY exo-version                  "0.8.0">
+<!ENTITY garcon-version               "0.2.0">
+<!ENTITY gtk-xfce-engine-version      "3.0.0">
+<!ENTITY libwnck2-version             "2.30.7">
+<!ENTITY libxfce4ui-version           "4.10.0">
+<!ENTITY libxfce4util-version         "4.10.0">
+<!ENTITY libxfcegui4-version          "4.10.0">
+<!ENTITY thunar-version               "1.4.0">
+<!ENTITY thunar-volman-version        "0.8.0">
+<!ENTITY tumbler-version              "0.1.25">
+<!ENTITY xfce4-appfinder-version      "4.10.0">
+<!ENTITY xfce4-panel-version          "4.10.0">
+<!ENTITY xfce4-power-manager-version  "1.2.0">
+<!ENTITY xfce4-session-version        "4.10.0">
+<!ENTITY xfce4-settings-version       "4.10.0">
+<!ENTITY xfconf-version               "4.10.0">
+<!ENTITY xfdesktop-version            "4.10.0">
+<!ENTITY xfwm4-version                "4.10.0">
+
+<!-- Xfce apps -->
+<!ENTITY terminal-version             "0.4.8">
+<!ENTITY vte2-version                 "0.28.2">
+<!ENTITY xfburn-version               "0.4.3">
+<!ENTITY xfce4-notifyd-version        "0.2.2">
+
 <!-- Part X -->
 <!-- Chapter 35 -->
 <!ENTITY AbiWord-version              "2.8.6">

Modified: trunk/blfs/gnome/add/gnome-nettool.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-nettool.xml	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/gnome/add/gnome-nettool.xml	2012-05-03 08:49:56 UTC (rev 1825)
@@ -4,12 +4,14 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY gnome-nettool-download-http "&gnome-download-http;/gnome-nettool/3.0/gnome-nettool-&gnome-nettool-version;.tar.bz2">
-  <!ENTITY gnome-nettool-download-ftp  "&gnome-download-ftp;/gnome-nettool/3.0/gnome-nettool-&gnome-nettool-version;.tar.bz2">
-  <!ENTITY gnome-nettool-md5sum        "987b5b75dd9d70022934d900124d7bd7">
-  <!ENTITY gnome-nettool-size          "636 Kio">
+  <!ENTITY gnome-nettool-download-http
+           "&gnome-download-http;/gnome-nettool/3.2/gnome-nettool-&gnome-nettool-version;.tar.xz">
+  <!ENTITY gnome-nettool-download-ftp
+           "&gnome-download-ftp;/gnome-nettool/3.2/gnome-nettool-&gnome-nettool-version;.tar.xz">
+  <!ENTITY gnome-nettool-md5sum        "18b97581aee0d297d9ec5df60b550dc6">
+  <!ENTITY gnome-nettool-size          "572 KB">
   <!ENTITY gnome-nettool-buildsize     "13 Mio">
-  <!ENTITY gnome-nettool-time          "0.2 SBU">
+  <!ENTITY gnome-nettool-time          "0.3 SBU">
 ]>
 
 <sect1 id="gnome-nettool" xreflabel="gnome-nettool-&gnome-nettool-version;">
@@ -33,7 +35,7 @@
     d'informations réseau qui donne aux utilisateurs des interfaces avec certains des
     outils en ligne de commande les plus fréquents.</para>
 
-    &lfs70_built;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -60,21 +62,22 @@
     <bridgehead renderas="sect3">Dépendances de gnome-nettool</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="GConf"/>,
-    <xref linkend="gnome-doc-utils"/>,
-    <xref linkend="gtk3"/>,
-    <xref linkend="libgtop"/>,
-    <xref linkend="perl-xml-parser"/>,  et
-    <xref linkend="which"/></para>
+    <para role="required">
+      <xref linkend="gnome-doc-utils"/>,
+      <xref linkend="gtk3"/> et
+      <xref linkend="libgtop"/>
+    </para>
 
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="optional"><xref linkend="rarian"/></para>
 
     <bridgehead renderas="sect4">Dépendances d'exécution</bridgehead>
-    <para role="optional"><xref linkend="net-tools"/>,
-    <xref linkend="traceroute"/>,
-    <xref linkend="bind"/>, et
-    <xref linkend="whois"/></para>
+    <para role="optional">
+      <xref linkend="bind"/>,
+      <xref linkend="net-tools"/>,
+      <xref linkend="traceroute"/> et
+      <xref linkend="whois"/>
+    </para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-nettool"/></para>
@@ -87,7 +90,7 @@
     <para>Installez <application>gnome-nettool</application> en lançant les commandes
     suivantes :</para>
 
-<screen><userinput>./configure --prefix=$GNOME_PREFIX &&
+<screen><userinput>./configure --prefix=/usr &&
 make</userinput></screen>
 
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -98,7 +101,7 @@
 
   </sect2>
 
-  <sect2 role="commands">
+<!--  <sect2 role="commands">
     <title>Explications des commandes</title>
 
     <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
@@ -108,21 +111,24 @@
     vers la base de données <application>scrollkeeper</application>.
     </para>
 
-  </sect2>
+  </sect2>-->
 
   <sect2 role="content">
     <title>Contenu</title>
 
     <segmentedlist>
       <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>gnome-nettool</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome-nettool/{dialogs,
-        pixmaps},gnome/help/gnome-nettool/*,omf/gnome-nettool}</seg>
+        <seg>
+          gnome-nettool
+        </seg>
+       <seg>
+          /usr/share/gnome/help/gnome-nettool,
+          /usr/share/gnome-nettool et
+          /usr/share/omf/gnome-nettool
+        </seg>
       </seglistitem>
     </segmentedlist>
 

Modified: trunk/blfs/index.xml
===================================================================
--- trunk/blfs/index.xml	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/index.xml	2012-05-03 08:49:56 UTC (rev 1825)
@@ -24,6 +24,7 @@
   <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde/kde.xml"/>-->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4/kde4.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome/gnome.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xfce/xfce.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xsoft/xsoft.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="multimedia/multimedia.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pst/pst.xml"/>

Modified: trunk/blfs/xsoft/office/libreoffice.xml
===================================================================
--- trunk/blfs/xsoft/office/libreoffice.xml	2012-05-03 00:03:19 UTC (rev 1824)
+++ trunk/blfs/xsoft/office/libreoffice.xml	2012-05-03 08:49:56 UTC (rev 1825)
@@ -279,7 +279,6 @@
   --with-system-redland    \
   --with-system-zlib       \
   --with-num-cpus=$(getconf _NPROCESSORS_ONLN) \
-  --with-vendor="BLFS"     \
   --with-lang="pt-BR"      \
   --without-java           &&
 ./download                 &&




More information about the lfs-traducfr mailing list