[lfs-fr] r1727 - in trunk/blfs: . general/graphlib gnome/add gnome/core introduction/welcome multimedia/libdriv networking/netlibs server/databases x/lib xsoft/office

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Dim 25 Mar 09:57:21 PDT 2012


Author: jmengual
Date: 2012-03-25 18:57:20 +0200 (Sun, 25 Mar 2012)
New Revision: 1727

Added:
   trunk/blfs/gnome/add/evolution.xml
   trunk/blfs/networking/netlibs/glib-networking.xml
Removed:
   trunk/blfs/gnome/core/glib-networking.xml
   trunk/blfs/xsoft/office/evolution.xml
Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/graphlib/pixman.xml
   trunk/blfs/general/graphlib/poppler-014.xml
   trunk/blfs/general/graphlib/poppler.xml
   trunk/blfs/gnome/add/add.xml
   trunk/blfs/gnome/core/core.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/multimedia/libdriv/libdriv.xml
   trunk/blfs/networking/netlibs/netlibs.xml
   trunk/blfs/server/databases/mysql.xml
   trunk/blfs/x/lib/cairo.xml
   trunk/blfs/x/lib/notification-daemon.xml
   trunk/blfs/xsoft/office/office.xml
Log:
9750-9758


Modified: trunk/blfs/general/graphlib/pixman.xml
===================================================================
--- trunk/blfs/general/graphlib/pixman.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/general/graphlib/pixman.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -6,9 +6,9 @@
 
   <!ENTITY pixman-download-http "http://cairographics.org/releases/pixman-&pixman-version;.tar.gz">
   <!ENTITY pixman-download-ftp  " ">
-  <!ENTITY pixman-md5sum        "a2d0b120509bdccb10aa7f4bec3730e4">
+  <!ENTITY pixman-md5sum        "fee074965c310c46d9c0ab3e5fd656bf">
   <!ENTITY pixman-size          "616 Kio">
-  <!ENTITY pixman-buildsize     "49 Mio">
+  <!ENTITY pixman-buildsize     "35 Mio">
   <!ENTITY pixman-time          "0.5 SBU">
 ]>
 
@@ -33,7 +33,7 @@
     provides low-level pixel manipulation features such as image compositing
     and trapezoid rasterization.</para>
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">

Modified: trunk/blfs/general/graphlib/poppler-014.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler-014.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/general/graphlib/poppler-014.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -71,7 +71,7 @@
     <para role="required"><xref linkend="fontconfig"/>,
     <xref linkend="pkgconfig"/>, et
     <xref linkend="qt"/> (pour que la bibliothèque
-    <filename class='libraryfile'>libpoppler-qt</filename> soit construite.</para>
+    <filename class='libraryfile'>libpoppler-qt</filename> soit construite)</para>
 
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended"><xref linkend="libjpeg"/>, <xref linkend="cairo"/>,

Modified: trunk/blfs/general/graphlib/poppler.xml
===================================================================
--- trunk/blfs/general/graphlib/poppler.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/general/graphlib/poppler.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -6,10 +6,11 @@
 
   <!ENTITY poppler-download-http "http://poppler.freedesktop.org/poppler-&poppler-version;.tar.gz">
   <!ENTITY poppler-download-ftp  " ">
-  <!ENTITY poppler-md5sum             "38616927823ef01937aab26872e957e4">
+  <!ENTITY poppler-md5sum             "12658f3308597e57f3faff538cc73baf">
   <!ENTITY poppler-size               "1.9 MB">
-  <!ENTITY poppler-buildsize          "112 MB (incluant les données d'encodage)">
-  <!ENTITY poppler-time               "1.2 SBU (incluant la constructions avec le plus de dépendances)">
+  <!ENTITY poppler-buildsize          "28 Mio (sans les données d'encodage) et 
+   112 Mio (y compris les données d'encodage)">
+  <!ENTITY poppler-time               "1.3 SBU (incluant la construction avec la plupart des dépendances)">
 
   <!ENTITY poppler-data-version  "0.4.5">
   <!ENTITY poppler-data-download-http "http://poppler.freedesktop.org/poppler-data-&poppler-data-version;.tar.gz">
@@ -98,7 +99,8 @@
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="gtk2"/>,
-    <xref linkend="qt4"/>,
+    <xref linkend="qt4"/> (la bibliothèque <filename>libpoppler-qt4.so</filename> 
+    est nécessaire pour le support des PDF dans <application>Okular</application>),
     <xref linkend="curl"/>,
     <xref linkend="libtiff"/>,
     <xref linkend="libxml2"/> et
@@ -155,7 +157,7 @@
     <filename class='libraryfile'>libz</filename> library to enable compressed
     PDF functionality.</para> -->
 
-    <para><parameter>--disable-static</parameter> : Empêche les bibliothèques
+    <para><option>--disable-static</option> : Empêche les bibliothèques
     statiques de se construire et de s'installer.</para>
 
     <para><option>--disable-cairo-output</option> : Ce paramètre
@@ -166,11 +168,12 @@
     <option>--disable-poppler-qt4</option> et
     <option>--disable-gtk-test</option> : Ces paramètres désactivent
     la construction de l'enveloppe <application>GLib</application> et
-    <application>qt4</application> et le programme
+    <application>Qt4</application> et le programme
     de test <application>GTK+</application>.</para>
 
     <para><option>--enable-xpdf-headers</option> : Installe les anciennes
-    en-têtes de <application>Xpdf</application> exigées par certains programmes.
+    en-têtes de <application>Xpdf</application> exigées par certains programmes
+    (comme <application>Okular</application>.pour le support des PDF). 
     Celles-ci ne sont pas supportées par <application>Poppler</application>.</para>
 
   </sect2>
@@ -185,7 +188,7 @@
 
       <seglistitem>
         <seg>pdffonts, pdfimages, pdfinfo, pdfseparate, pdftocairo, pdftohtml,
-        pdftoppm, pdftops, pdftotext, pdfunite, poppler-glib-demo</seg>
+        pdftoppm, pdftops, pdftotext, pdfunite et poppler-glib-demo</seg>
         <seg>libpoppler.so, libpoppler-cpp.so, libpoppler-glib.so,
         et libpoppler-qt4.so</seg>
         <seg>/usr/include/poppler, /usr/share/doc/poppler-&poppler-version;,

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/general.ent	2012-03-25 16:57:20 UTC (rev 1727)
@@ -3,7 +3,7 @@
 $Date: 2012-02-20 18:29:32 +0100 (lun 20 fév 2012) $
 -->
 
-<!ENTITY day          "24">                   <!-- Always 2 digits -->
+<!ENTITY day          "25">                   <!-- Always 2 digits -->
 <!ENTITY month        "03">                   <!-- Always 2 digits -->
 <!ENTITY year         "2012">
 <!ENTITY copyrightdate "2001-&year;">
@@ -270,9 +270,9 @@
 <!ENTITY exiv2-version                "0.22">
 <!ENTITY fribidi-version              "0.19.2">
 <!ENTITY poppler-014-version          "0.14.4">
-<!ENTITY poppler-version              "0.18.2">
+<!ENTITY poppler-version              "0.18.4">
 <!ENTITY jasper-version               "1.900.1">
-<!ENTITY pixman-version               "0.24.0">
+<!ENTITY pixman-version               "0.24.4">
 <!ENTITY clutter-version              "1.8.2">
 <!ENTITY clutter-gst-version          "1.4.4">
 <!ENTITY clutter-gtk-version          "1.0.4">
@@ -453,7 +453,7 @@
 
 <!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY pyxml-version                "0.8.4">
-<!ENTITY pycairo-version              "1.8.8">
+<!ENTITY pycairo-version              "1.12">
 <!ENTITY py2cairo-version             "1.10.0">
 <!ENTITY pygobject2-version           "2.28.6">
 <!ENTITY pygobject3-version           "3.0.3">
@@ -936,7 +936,7 @@
 <!ENTITY libmpeg3-version             "1.8">
 <!ENTITY libmad-version               "0.15.1b">
 <!ENTITY libquicktime-version         "1.2.3">
-<!ENTITY libfame-version              "0.9.1">
+<!--<!ENTITY libfame-version              "0.9.1">-->
 <!ENTITY speex-version                "1.2rc1">
 <!ENTITY id3lib-version               "3.8.3">
 <!ENTITY flac-version                 "1.2.1">
@@ -947,7 +947,7 @@
 <!ENTITY liba52-version               "0.7.4">
 <!ENTITY xvid-version                 "1.3.2">
 <!ENTITY xine-lib-version             "1.2.1">
-<!ENTITY libmikmod-version            "3.1.11">
+<!--<!ENTITY libmikmod-version            "3.1.11">-->
 <!ENTITY gstreamer-version            "0.10.36">
 <!ENTITY gst-plugins-base-version     "0.10.36">
 <!ENTITY gst-plugins-good-version     "0.10.31">

Modified: trunk/blfs/gnome/add/add.xml
===================================================================
--- trunk/blfs/gnome/add/add.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/gnome/add/add.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -47,6 +47,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="anjuta.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="cheese.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="devhelp.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany-extensions.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="file-roller.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gedit.xml"/>

Added: trunk/blfs/gnome/add/evolution.xml
===================================================================
--- trunk/blfs/gnome/add/evolution.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/evolution.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -0,0 +1,285 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY evolution-download-http "&gnome-download-http;/evolution/&gnome-version;/evolution-&evolution-version;.tar.xz">
+  <!ENTITY evolution-download-ftp  "&gnome-download-ftp;/evolution/&gnome-version;/evolution-&evolution-version;.tar.xz">
+  <!ENTITY evolution-md5sum        "1c661fb7a982ba6b3624becaa3079eb8">
+  <!ENTITY evolution-size          "11 Mio">
+  <!ENTITY evolution-buildsize     "420 Mio">
+  <!ENTITY evolution-time          "18.6 SBU">
+]>
+
+<sect1 id="evolution" xreflabel="Evolution-&evolution-version;">
+  <?dbhtml filename="evolution.html" ?>
+
+  <sect1info>
+    <othername>$LastChangedBy : krejzi $</othername>
+    <date>$Date: 2012-03-25 13:14:09 +0200 (dim 25 mar 2012) $</date>
+  </sect1info>
+
+  <title>Evolution-&evolution-version;</title>
+
+  <indexterm zone="evolution">
+    <primary sortas="a-Evolution">Evolution</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à Evolution</title>
+
+    <para>Le paquet <application>Evolution</application> cons:dnt un e suite
+    intégrée de messagerie, calendrier et carnet d'adresse, conçue pour
+    l'environnement <application>GNOME</application>.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&evolution-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&evolution-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &evolution-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &evolution-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &evolution-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &evolution-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'Evolution</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="evolution-data-server"/>,
+    <xref linkend="gnome-desktop"/>,
+    <xref linkend="gtkhtml"/>,
+    <xref linkend="libcanberra"/>,
+    <xref linkend="libunique"/>, et
+    <xref linkend="shared-mime-info"/></para>
+
+    <bridgehead renderas="sect4">Recommandées
+    (pour le support SSL et S/MIME)</bridgehead>
+    <para role="recommended"><xref linkend="nss"/></para>
+
+    <para>Le paquet <application>NSS</application> n'est pas nécessaire si vous
+    avez installé <xref linkend="firefox"/>, <xref linkend="thunderbird"/>,
+    <xref linkend="seamonkey"/> ou
+    <ulink url="http://www.mozilla.org/products/mozilla1.x/">Mozilla</ulink>.
+    Ces paquets contiennent des copies internes de
+    <application>NSS</application> (ou ils utilisent une copie installée sur le
+    système). Si un des quatre paquets est installé, vous aurez, d'une manière
+    ou d'une autre, les bibliothèques NSS/NSPR sur votre système.</para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="clutter-gtk"/>,
+    <xref linkend="dbus-glib"/>,
+    <xref linkend="docbook-utils"/>,
+    <ulink url="http://www.freedesktop.org/wiki/Software/GeoClue">GeoClue</ulink>,
+    <xref linkend="gstreamer"/>,
+    <xref linkend="gtk-doc"/>,
+    <xref linkend="mitkrb"/>,
+    <ulink url="http://projects.gnome.org/libchamplain/">libchamplain</ulink>,
+    <xref linkend="libgweather"/>,
+    <xref linkend="libnotify"/>,
+    <ulink url="http://www.five-ten-sg.com/libpst/">libpst</ulink>,
+    <ulink url="http://www.mono-project.com/Main_Page">Mono</ulink>,
+    <xref linkend="NetworkManager"/> et
+    <xref linkend="openldap"/>.</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/evolution"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d'Evolution</title>
+
+    <para>Installez <application>Evolution</application> en lançant les commandes
+    suivantes :</para>
+
+    <note>
+      <para>Les instructions ci-dessous supposent que vous avez installé les 
+      bibliothèques NSS/NSPR sur votre système. Si vous avez choisi de ne
+      pas installer 
+      <application>NSS</application> (ou un des autres paquets indiqués
+     ci-dessus), vous devrez supprimer les deux paramètres suivants de la
+      commande <command>configure</command> ci-dessous :</para>
+
+      <literallayout><parameter>            --enable-nss
+            --enable-smime</parameter></literallayout>
+
+      <para>Le script <command>configure</command> d' <application>Evolution</application>
+      ne cherche que dans le paquet <application>NSS</application> autonome et les
+      navigateurs <application>Mozilla</application> et
+      <application>Firefox</application> les bibliothèques NSS/NSPR.
+      Si vous utilisez <application>Thunderbird</application> comme source des
+      bibliothèques NSS/NSPR, vous devrez ajouter les deux paramètres suivants
+      à la commande <command>configure</command> ci-dessous :</para>
+
+      <literallayout><parameter>            --with-nspr-includes=/usr/include/nspr
+            --with-nss-includes=/usr/include/nss</parameter></literallayout>
+    </note>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --libexecdir=$GNOME_PREFIX/lib \
+                --variable=prefix ORBit-2.0)/lib \
+            --enable-nss \
+            --enable-smime \
+            --disable-image-inline \
+            --disable-pst-import &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <!-- There doesn't appear to be any need for this
+    <para><parameter>-\-disable-gtk-doc</parameter>> :nbsp;: This parameter disables
+    building the API documentation if you have
+    <application>GTK-Doc</application> installed. Remove this parameter if
+    you wish to build et install the documentation.</para>
+    -->
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/scrollkeeper-dir.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib</parameter> : Ce paramètre aboutit à l'installation de 
+    libexec à l'endroit préféré de 
+    <filename class="directory">$GNOME_PREFIX/lib/evolution</filename> et non
+    dans <filename
+    class="directory">$GNOME_PREFIX/libexec/evolution</filename>.</para>
+
+    <para><parameter>--enable-nss</parameter> : Ce paramètre est utilisé
+    pour récupérer dans les services de sécurité de Mozilla les bibliothèques du
+    support SSL.</para>
+
+    <para><parameter>--enable-smime</parameter> : Ce paramètre est 
+    utilisé pour récupérer dans les services de sécurité de Mozilla les bibliothèques du
+    support S/MIME.</para>
+
+    <para><parameter>--disable-image-inline</parameter>> :nbsp;: Ce paramètre est utilisé pour désactiver
+	 le plugin image-inline.</para>
+ 
+    <para><parameter>--disable-pst-import</parameter>> :nbsp;: Ce paramètre est utilisé pour désactiver
+	le plugin pst-import.</para>
+
+     <!-- changed to optional since gnome-3.2 requires NM in my experience : ken -->
+     <para><option>--disable-nm</option> : Ce paramètre est utilisé pour
+    désactiver le support 
+    <application>NetworkManager</application>. Utilisez-le si vous n'avez pas
+    installé <application>NetworkManager</application>.</para>
+
+    <!--
+    <para><parameter>-with-{nspr,nss}-includes</parameter>> :nbsp;: This parameter is
+    used to identify where the Mozilla Network Security Services interface
+    headers are located. By default, <application>Evolution</application> uses
+    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
+    et chances are you will not have <application>Mozilla</application>
+    installed.</para>
+    -->
+
+    <para><option>--with-openldap</option> : Ce paramètre compilera le
+    support LDAP dans <application>Evolution</application>.</para>
+
+    <para><option>--with-krb5=/usr</option> : Ce paramètre compilera le support
+    <application>Kerberos5</application> dans
+    <application>Evolution</application>.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>evolution, evolution-settings, evolution-addressbook-export,
+        evolution-alarm-notify, evolution-backup, et killev</seg>
+        <seg>libcomposer.so, libeabutil.so, libeconduit.so,
+        libecontacteditor.so, libecontactlisteditor.so, libemformat.so,
+        libemiscwidgets.so, libeshell.so, libessmime.so, libetable.so,
+        libetext.so, libetimezonedialog.so, libeutil.so, libevolution-a11y.so,
+        libevolution-addressbook-importers.so,
+        libevolution-calendar-importers.so, libevolution-calendar.so,
+        libevolution-mail-importers.so, libevolution-mail-settings.so,
+        libevolution-mail.so, libevolution-smime.so, libfilter.so, libmenus.so,
+        libevolution-module-addressbook.so, libevolution-module-calendar.so,
+        libevolution-module-mail.so, libevolution-module-plugin-lib.so,
+        liborg-gnome-addressbook-file.so, liborg-gnome-audio-inline.so,
+        liborg-gnome-backup-restore.so, liborg-gnome-bogo-junk-plugin.so,
+        liborg-gnome-calendar-file.so, liborg-gnome-calendar-http.so,
+        liborg-gnome-calendar-weather.so, liborg-gnome-default-mailer.so,
+        liborg-gnome-default-source.so, liborg-gnome-email-custom-header.so,
+        liborg-gnome-evolution-attachment-reminder.so,
+        liborg-gnome-evolution-bbdb.so, liborg-gnome-evolution-caldav.so,
+        liborg-gnome-evolution-google.so,
+        liborg-gnome-evolution-startup-wizard.so,
+        liborg-gnome-evolution-webdav.so, liborg-gnome-groupwise-features.so,
+        liborg-gnome-imap-features.so, liborg-gnome-itip-formatter.so,
+        liborg-gnome-mail-notification.so, liborg-gnome-mail-to-task.so,
+        liborg-gnome-mailing-list-actions.so, liborg-gnome-mark-all-read.so,
+        liborg-gnome-plugin-manager.so, liborg-gnome-prefer-plain.so,
+        liborg-gnome-publish-calendar.so, liborg-gnome-sa-junk-plugin.so,
+        liborg-gnome-save-calendar.so, liborg-gnome-subject-thread.so,
+        liborg-gnome-templates.so, et liborg-gnome-vcard-inline.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-&gnome-version;/{addressbook/gui/widgets,
+        calendar/{common,gui/dialogs},composer,e-conduit,e-util,em-format,
+        filter,mail,menus,misc,shell,table,text},
+        lib/evolution/&gnome-version;/{modules,plugins},
+        share/{evolution/&gnome-version;/{default/*,ecps,errors,etspec,
+        help/quickref/*,icons/hicolor/{16x16/{actions,apps,places,status},
+        22x22/{actions,apps,places},24x24/{actions,apps,places,status},
+        32x32/{actions,apps,status},48x48/{actions,apps,categories,status},
+        scalable/actions},images,sounds,ui,views/{addressbook,calendar,mail,
+        memos,tasks}},gnome/help/evolution/*,gtk-doc/html/eshell,
+        omf/evolution}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="evolution-prog">
+        <term><command>evolution</command></term>
+        <listitem>
+          <para>est une suite de messagerie, calendrier et carnet d'adresses.</para>
+          <indexterm zone="evolution evolution-prog">
+            <primary sortas="g-evolution">evolution</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Modified: trunk/blfs/gnome/core/core.xml
===================================================================
--- trunk/blfs/gnome/core/core.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/gnome/core/core.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -60,7 +60,6 @@
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dconf.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glib-networking.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-control-center.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-icon-theme.xml"/>

Deleted: trunk/blfs/gnome/core/glib-networking.xml
===================================================================
--- trunk/blfs/gnome/core/glib-networking.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/gnome/core/glib-networking.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -1,179 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY glib-networking-download-http "&gnome-download-http;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
-  <!ENTITY glib-networking-download-ftp "&gnome-download-ftp;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
-  <!ENTITY glib-networking-md5sum        "a93b7344daf6292ea66f7a6ec21f361d">
-  <!ENTITY glib-networking-size          "291 Kio">
-  <!ENTITY glib-networking-buildsize     "7.4 Mio">
-  <!ENTITY glib-networking-time          "0.2 SBU">
-]>
-
-<sect1 id="glib-networking" xreflabel="glib-networking-&glib-networking-version;">
-  <?dbhtml filename="glib-networking.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : ken $</othername>
-    <date>$Date : 2012-03-09 01:47:11 +0100 (ven. 09 mars 2012) $</date>
-  </sect1info>
-
-  <title>glib-networking-&glib-networking-version;</title>
-
-  <indexterm zone="glib-networking">
-    <primary sortas="a-glib-networking">glib-networking</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à glib-networking</title>
-
-    <para>Le paquet <application>glib-networking</application> contient les
-    giomodules liés au réseau pour <application>GLib</application>.</para>
-
-    &lfs70_built;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&glib-networking-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&glib-networking-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &glib-networking-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &glib-networking-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &glib-networking-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &glib-networking-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances de glib-networking</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnutls"/>,
-    <xref linkend="gsettings-desktop-schemas"/>,
-    <xref linkend="intltool"/>, et
-    <xref linkend="pkgconfig"/></para>
-    
-    <!-- Not sure if libproxy is a dep. -->
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="libgcrypt"/> et
-    <xref linkend="libproxy"/></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/glib-networking"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de glib-networking</title>
-
-    <para>Installez <application>glib-networking</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$GNOME_PREFIX \
-            --libexecdir $GNOME_PREFIX/lib/glib-networking \
-            --with-ca-certificates=/etc/ssl/ca-bundle.crt &&
-make</userinput></screen>
-
-    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
-
-    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <para><parameter>--with-ca-certificates=/etc/ssl/ca-bundle.crt</parameter> :
-    Ce paramètre spécifie l'endroit où se trouvent les certificats root de
-    confiance.</para>
-
-    <para><parameter>--libexecdir $GNOME_PREFIX/lib/glib-networking</parameter> :
-    si <application>libproxy</application> a été installé, ceci garantira que
-    <command>glib-pacrunner</command> est installé au bon endroit et non dans
-    <filename class="directory">$GNOME_PREFIX/libexec</filename>.
-    </para>
-
-    <para><option>--enable-static=no</option> : Ce paramètre empêche les
-    bibliothèques statiques de s'installer.</para>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>glib-pacrunner</seg>
-        <seg>libgiognomeproxy.{so,a}, libgiognutls.{so,a}, et
-        libgiolibproxy.{so,a}</seg>
-        <seg>None</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <!--<variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="glib-pacrunner">
-        <term><command>glib-pacrunner</command></term>
-        <listitem>
-          <para>does this .....</para>
-          <indexterm zone="glib-networking glib-pacrunner">
-            <primary sortas="b-glib-pacrunner">glib-pacrunner</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="libgiognomeproxy">
-        <term><filename class='libraryfile'>libgiognomeproxy.{so,a}</filename></term>
-        <listitem>
-          <para>contains functions that .....</para>
-          <indexterm zone="glib-networking libgiognomeproxy">
-            <primary sortas="c-libgiognomeproxy">libgiognomeproxy.{so,a}</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="libgiognutls">
-        <term><filename class='libraryfile'>libgiognutls.{so,a}</filename></term>
-        <listitem>
-          <para>contains functions that .....</para>
-          <indexterm zone="glib-networking libgiognutls">
-            <primary sortas="c-libgiognutls">libgiognutls.{so,a}</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="libgiolibproxy">
-        <term><filename class='libraryfile'>libgiolibproxy.{so,a}</filename></term>
-        <listitem>
-          <para>contains functions that .....</para>
-          <indexterm zone="glib-networking libgiolibproxy">
-            <primary sortas="c-libgiolibproxy">libgiolibproxy.{so,a}</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>-->
-
-  </sect2>
-
-</sect1>

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/introduction/welcome/changelog.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -40,8 +40,33 @@
       </itemizedlist>
     </listitem>
 
- -->
+-->
     <listitem>
+      <para>25 mars 2012</para>
+      <itemizedlist>
+        <listitem>
+          <para>[rthomsen] - Modification des instructions de MySQL pour installer
+          les bibliothèques partagées.</para>
+        </listitem>
+       <listitem>
+          <para>[rthomsen] - Poppler 0.18.4.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - pixman 0.24.4.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - cairo 1.12.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - suppression de libmikmod 3.1.11.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - suppression de libfame 0.9.1.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>24 mars 2012</para>
       <itemizedlist>
        <listitem>

Modified: trunk/blfs/multimedia/libdriv/libdriv.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libdriv.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/multimedia/libdriv/libdriv.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -22,7 +22,7 @@
   requise ou comme option pour lui permettre de supporter certaines
   fonctionnalités.</para>
 
-   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alsa.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alsa.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alsa-lib.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alsa-plugins.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alsa-utils.xml"/>
@@ -32,48 +32,48 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="arts.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="audiofile.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="esound.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sdl.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libao.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libogg.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libvorbis.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libcanberra.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="faac.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="faad2.xml"/>
-<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nas.xml"/> -->
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmpeg3.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmad.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libquicktime.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libfame.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="speex.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="id3lib.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="farsight2.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="flac.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdcss.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdread.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdnav.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdv.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="liba52.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xvid.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libtheora.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xine-lib.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmikmod.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gstreamer.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gst-plugins-base.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gst-plugins-good.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gst-plugins-bad.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gst-plugins-ugly.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gst-ffmpeg.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="farsight2.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-farsight.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="id3lib.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="liba52.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libao.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libcanberra.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdiscid.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdcss.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdread.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdvdnav.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libdv.xml"/>
+<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libfame.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmad.xml"/>
+<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmikmod.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmpeg2.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmpeg3.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmusicbrainz.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmusicbrainz3.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libmpeg2.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libogg.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libquicktime.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libsndfile.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libtheora.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libvorbis.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libvpx.xml"/>
+<!--  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nas.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="opal.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libvpx.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pulseaudio.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sdl.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sound-theme-freedesktop.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libsndfile.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pulseaudio.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="speex.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="taglib.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="telepathy-farsight.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xine-lib.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xvid.xml"/>
 
   <!-- Obsolete
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="openquicktime.xml"/>

Added: trunk/blfs/networking/netlibs/glib-networking.xml
===================================================================
--- trunk/blfs/networking/netlibs/glib-networking.xml	                        (rev 0)
+++ trunk/blfs/networking/netlibs/glib-networking.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -0,0 +1,178 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY glib-networking-download-http "&gnome-download-http;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
+  <!ENTITY glib-networking-download-ftp "&gnome-download-ftp;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
+  <!ENTITY glib-networking-md5sum        "a93b7344daf6292ea66f7a6ec21f361d">
+  <!ENTITY glib-networking-size          "291 Kio">
+  <!ENTITY glib-networking-buildsize     "7.4 Mio">
+  <!ENTITY glib-networking-time          "0.2 SBU">
+]>
+
+<sect1 id="glib-networking" xreflabel="glib-networking-&glib-networking-version;">
+  <?dbhtml filename="glib-networking.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: krejzi $</othername>
+    <date>$Date: 2012-03-25 12:56:40 +0200 (dim 25 mar 2012) $</date>
+  </sect1info>
+
+  <title>glib-networking-&glib-networking-version;</title>
+
+  <indexterm zone="glib-networking">
+    <primary sortas="a-glib-networking">glib-networking</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à glib-networking</title>
+
+    <para>Le paquet <application>glib-networking</application> contient les
+    modules gio liés au réseau pour <application>GLib</application>.</para>
+
+    &lfs70_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&glib-networking-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&glib-networking-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &glib-networking-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &glib-networking-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &glib-networking-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &glib-networking-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de glib-networking</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnutls"/>,
+    <xref linkend="gsettings-desktop-schemas"/>,
+    <xref linkend="intltool"/>, et
+    <xref linkend="pkgconfig"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="libgcrypt"/> et
+    <xref linkend="libproxy"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/glib-networking"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de glib-networking</title>
+
+    <para>Installez <application>glib-networking</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --libexecdir=$GNOME_PREFIX/lib/glib-networking \
+            --with-ca-certificates=/etc/ssl/ca-bundle.crt &&
+make</userinput></screen>
+
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <para><parameter>--with-ca-certificates=/etc/ssl/ca-bundle.crt</parameter> :
+    Ce paramètre spécifie l'endroit où se trouvent les certificats root de
+    confiance.</para>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/glib-networking</parameter> :
+    si <application>libproxy</application> a été installé, ceci garantira que
+    <command>glib-pacrunner</command> est installé au bon endroit et non dans
+    <filename class="directory">$GNOME_PREFIX/libexec</filename>.
+    </para>
+
+    <para><option>--disable-static</option> : Ce paramètre empêche les
+    bibliothèques statiques de s'installer.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>glib-pacrunner</seg>
+        <seg>libgiognomeproxy.{so,a}, libgiognutls.{so,a}, et
+        libgiolibproxy.{so,a}</seg>
+        <seg>None</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <!--<variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="glib-pacrunner">
+        <term><command>glib-pacrunner</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="glib-networking glib-pacrunner">
+            <primary sortas="b-glib-pacrunner">glib-pacrunner</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiognomeproxy">
+        <term><filename class='libraryfile'>libgiognomeproxy.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiognomeproxy">
+            <primary sortas="c-libgiognomeproxy">libgiognomeproxy.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiognutls">
+        <term><filename class='libraryfile'>libgiognutls.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiognutls">
+            <primary sortas="c-libgiognutls">libgiognutls.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiolibproxy">
+        <term><filename class='libraryfile'>libgiolibproxy.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiolibproxy">
+            <primary sortas="c-libgiolibproxy">libgiolibproxy.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>-->
+
+  </sect2>
+
+</sect1>

Modified: trunk/blfs/networking/netlibs/netlibs.xml
===================================================================
--- trunk/blfs/networking/netlibs/netlibs.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/networking/netlibs/netlibs.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -21,6 +21,7 @@
   une dépendance c'autres applications.</para>
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="curl.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glib-networking.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgdata.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libnice.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libnl.xml"/>

Modified: trunk/blfs/server/databases/mysql.xml
===================================================================
--- trunk/blfs/server/databases/mysql.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/server/databases/mysql.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -79,7 +79,7 @@
     </itemizedlist>
 
     <note><para>Le correctif est requis seulement si vous planifiez d'installer <application>
-    Amarok2</application>.</para></note>
+    Amarok</application>.</para></note>
  
     <bridgehead renderas="sect3">Dépendances de MySQL</bridgehead>
 
@@ -91,7 +91,7 @@
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
   
-    <para role="optional"><xref linkend="tcpwrappers"/>, 
+    <para role="optional"><xref linkend="tcpwrappers"/> et
     <ulink url="http://packages.debian.org/squeeze/libaio-dev">libaio</ulink></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -114,7 +114,7 @@
     url="http://dev.mysql.com/doc/refman/5.5/en/source-configuration-options.html">MySQL
     Documentation</ulink> pour une liste complète des options.</para></note>
 
- <note><para>Si vous prévoyez d'installer <application>Amarok2</application>, vous devez appliquer le correctif
+ <note><para>Si vous prévoyez d'installer <application>Amarok</application>, vous devez appliquer le correctif
  facultatif, ajoutez l'option cmake
  <userinput>-DWITH_EMBEDDED_SERVER=ON</userinput> et ajoutez
  <userinput>Embedded</userinput> dans la variable <userinput>SEGMENTS</userinput> ci-dessous.</para></note>
@@ -171,7 +171,7 @@
 
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 
-<screen role="root"><userinput>SEGMENTS="Client Server IniFiles ManPages"
+<screen role="root"><userinput>SEGMENTS="Client Server IniFiles ManPages SharedLibraries"
 SEGMENTS="$SEGMENTS Development Documentation Info Readme"
 
 for segment in $SEGMENTS; do

Modified: trunk/blfs/x/lib/cairo.xml
===================================================================
--- trunk/blfs/x/lib/cairo.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/x/lib/cairo.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -5,11 +5,11 @@
   %general-entities;
 
   <!ENTITY cairo-download-http "http://cairographics.org/releases/cairo-&cairo-version;.tar.gz">
-  <!ENTITY cairo-download-ftp  "&gentoo-ftp-repo;/cairo-&cairo-version;.tar.gz">
-  <!ENTITY cairo-md5sum        "f101a9e88b783337b20b2e26dfd26d5f">
-  <!ENTITY cairo-size          "22.5 Mio">
-  <!ENTITY cairo-buildsize     "145 Mio (ajouter 270 Mio pour exécuter la suite de tests)">
-  <!ENTITY cairo-time          "0.7 SBU (ajouter 2 SBU pour exécuter la suite de tests)">
+  <!ENTITY cairo-download-ftp  " ">
+  <!ENTITY cairo-md5sum        "e6c85575ba7094f88b637bdfd835a751">
+  <!ENTITY cairo-size          "61 Mio">
+  <!ENTITY cairo-buildsize     "170 Mio (ajouter 270 Mio pour exécuter la suite de tests)">
+  <!ENTITY cairo-time          "0.8 SBU (ajouter 2 SBU pour exécuter la suite de tests)">
 
 ]>
 
@@ -74,17 +74,17 @@
     <bridgehead renderas="sect3">Dépendances de cairo</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="pkgconfig"/>, <xref linkend="libpng"/>,
-    <xref linkend="pixman"/>, et <xref linkend="fontconfig"/></para>
+    <para role="required"><xref linkend="fontconfig"/>, <xref linkend="libpng"/>,
+    <xref linkend="pixman"/>, <xref linkend="pkgconfig"/> et
+    <xref linkend="xorg7-lib"/></para>
 
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="xorg7-lib"/> (gtk exige
-    cairo pour se construire après l'installation de libX11) et <xref linkend="mesalib"/>
-    (requis pour l'interface de gl)</para>
-
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="gtk-doc"/>, 
+    <para role="optional"><xref linkend="cogl"/>,
     <ulink url="http://www.directfb.org/">DirectFB</ulink>,
+    <xref linkend="libdrm"/>,
+    <xref linkend="gtk-doc"/>,
+    <xref linkend="mesalib"/>,
+    <xref linkend="qt4"/>,
     <ulink url="http://code.google.com/p/skia/">Skia</ulink> et
     <ulink url="http://www.valgrind.org">Valgrind</ulink></para>
 
@@ -115,9 +115,7 @@
     suivantes :</para>
 
 <screen><userinput>./configure --prefix=/usr \
-            --enable-tee \
-            --enable-gl \
-            --enable-xcb &&
+            --enable-tee --enable-xcb &&
 make</userinput></screen>
 
     <para>Pour tester les résultats, lancez : <command>make -k check</command>.</para>
@@ -143,23 +141,23 @@
     surface tee de Cairo, vous pourrez construire <application>Firefox</application> avec
     <option>--enable-system-cairo</option>.</para>
 
+    <para><option>--enable-drm</option> : Active la fondation libdrm de
+    <application>Cairo</application>.</para>
+
     <para><option>--enable-gl</option> : Active la fondation OpenGL de
-    <application>Cairo</application>. Supprimez cette option si vous n'avez
-    pas installé <xref linkend="mesalib"/>.</para>
+    <application>Cairo</application>.</para>
 
     <para><option>--enable-xcb</option> : Active la fondation 
-    <xref linkend="libxcb"/> de <application>Cairo</application>.
-    Effacer cette option si vous n'avez pas installé libxcb</para>
+    libxcb de <application>Cairo</application>.</para>
 
-    <para><option>--disable-static</option> : Empêche les bibliothèques
-    statiques de se construire et de s'installer.</para>
-
     <para><option>--enable-vg</option> : Active la fondation
-    <ulink url="http://en.wikipedia.org/wiki/OpenVG">OpenVG</ulink> de
-    <application>Cairo</application> (exige que
-    <xref linkend="mesalib"/> soit install©, configuré avec
+    <ulink url="http://en.wikipedia.org/wiki/OpenVG">OpenVG</ulink> (exige 
+    l'installation de <xref linkend="mesalib"/>, configuré avec
     --enable-gallium-egl et --enable-openvg).</para>
 
+    <para><option>--disable-static</option> : Empêche l'installation des
+    bibliothèques statiques.</para>
+
     </sect2>
 
   <sect2 role="content">
@@ -171,10 +169,10 @@
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>cairo-trace</seg>
+        <seg>cairo-sphinx et cairo-trace</seg>
         <seg>libcairo.{so,a}, libcairo-gobject.{so,a} et
         libcairo-script-interpreter.{so,a}</seg>
-        <seg>/usr/include/cairo, usr/lib/cairo et
+        <seg>/usr/include/cairo, /usr/lib/cairo et
         /usr/share/gtk-doc/html/cairo</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/blfs/x/lib/notification-daemon.xml
===================================================================
--- trunk/blfs/x/lib/notification-daemon.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/x/lib/notification-daemon.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -34,7 +34,7 @@
     <para>Le paquet <application>notification-daemon</application> est un démon
     qui affiche les notifications pop-up passives.</para>
 
-    &lfs70_built;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -61,15 +61,9 @@
     <bridgehead renderas="sect3">Dépendances de notification-daemon</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="GConf"/>,
-    <xref linkend="libglade"/>,
-    <xref linkend="libnotify"/>,
-    <xref linkend="libsexy"/>, et
-    <xref linkend="libwnck"/></para>
+    <para role="required"><xref linkend="libcanberra"/>
+    (construit avec <xref linkend="gtk3"/> support).</para>
 
-    <bridgehead renderas="sect4">Facultative</bridgehead>
-    <para role="optional"><xref linkend="gstreamer"/></para>
-
     <para condition="html" role="usernotes">Notes utilisateur:
     <ulink url="&blfs-wiki;/notification-daemon"/></para>
 
@@ -81,9 +75,8 @@
     <para>Installez <application>notification-daemon</application> en lançant les commandes
     suivantes:</para>
 
-<screen><userinput>./configure --prefix=/usr \
-            --libexecdir=/usr/lib/notification-daemon-1.0 \
-            --with-gconf-schema-file-dir=$GNOME_SYSCONFDIR/gconf/schemas &&
+<screen><userinput>./configure --prefix=/usr --sysconfdir=/etc \
+            --libexecdir=/usr/lib/notification-daemon &&
 make</userinput></screen>
 
     <para>La suite de tests de ce paquet n'est conçue que pour être utilisée par
@@ -99,16 +92,12 @@
   <sect2 role="commands">
     <title>Explications des commandes</title>
 
-    <para><parameter>--libexecdir=/usr/lib/notification-daemon-1.0</parameter> : Ce 
-    paramèrez est utilisé pour que le programme de support interne de
-    <application>notification-daemon</application> soit installé dans l'emplacement
-    préféré de <filename class='directory'>/usr/lib/notification-daemon-1.0</filename> au lieu de
+    <para><parameter>--libexecdir=/usr/lib/notification-daemon</parameter> : Ce 
+    paramèrez est utilisé pour que le programme <application>notification-daemon</application> 
+    soit installé dans l'emplacement
+    préféré <filename class='directory'>/usr/lib/notification-daemon</filename> au lieu de
     <filename class='directory'>/usr/libexec</filename>.</para> 
 
-    <para><parameter>--with-gconf-schema-file-dir=$GNOME_SYSCONFDIR/gconf/schemas</parameter> :
-    Ce paramètre est utilisé pour que les fichiers de schéma <application>GConf</application> 
-    soient installé dans la base de données existante.</para>
-
   </sect2>
 
   <sect2 role="content">
@@ -120,12 +109,9 @@
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg><!--notification-properties and -->notification-daemon</seg>
-        <!--<seg>libstandard.{so,a}</seg>
-        <seg>/usr/{lib/notification-daemon-1.0/engines,
-        share/notification-daemon}</seg>-->
+        <seg>notification-daemon</seg>
         <seg>Aucune</seg>
-        <seg>/usr/lib/notification-daemon-1.0, /usr/share/notification-daemon</seg>
+        <seg>/usr/lib/notification-daemon</seg>
       </seglistitem>
     </segmentedlist>
 
@@ -134,16 +120,6 @@
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
 
-      <!--<varlistentry id="notification-properties">
-        <term><command>notification-properties</command></term>
-        <listitem>
-          <para>est un outil <application>notification-daemon</application>
-	  de propriétés.</para>
-          <indexterm zone="notification-daemon notification-properties">
-            <primary sortas="b-notification-properties">notification-properties</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>-->
 
       <varlistentry id="notification-daemon-prog">
         <term><command>notification-daemon</command></term>

Deleted: trunk/blfs/xsoft/office/evolution.xml
===================================================================
--- trunk/blfs/xsoft/office/evolution.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/xsoft/office/evolution.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -1,292 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY evolution-download-http "&gnome-download-http;/evolution/&gnome-version;/evolution-&evolution-version;.tar.xz">
-  <!ENTITY evolution-download-ftp  "&gnome-download-ftp;/evolution/&gnome-version;/evolution-&evolution-version;.tar.xz">
-  <!ENTITY evolution-md5sum        "1c661fb7a982ba6b3624becaa3079eb8">
-  <!ENTITY evolution-size          "11 Mio">
-  <!ENTITY evolution-buildsize     "420 Mio">
-  <!ENTITY evolution-time          "18.6 SBU">
-]>
-
-<sect1 id="evolution" xreflabel="Evolution-&evolution-version;">
-  <?dbhtml filename="evolution.html" ?>
-
-  <sect1info>
-    <othername>$LastChangedBy : krejzi $</othername>
-    <date>$Date : 2012-03-09 16:42:01 +0100 (ven. 09 mars 2012) $</date>
-  </sect1info>
-
-  <title>Evolution-&evolution-version;</title>
-
-  <indexterm zone="evolution">
-    <primary sortas="a-Evolution">Evolution</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Evolution</title>
-
-    <para>Le paquet <application>Evolution</application> cons:dnt un e suite
-    intégrée de messagerie, calendrier et carnet d'adresse, conçue pour
-    l'environnement <application>GNOME</application>.</para>
-
-    &lfs70_built;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&evolution-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&evolution-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &evolution-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &evolution-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &evolution-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &evolution-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances d'Evolution</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="evolution-data-server"/>,
-    <xref linkend="gnome-desktop"/>,
-    <xref linkend="gtkhtml"/>,
-    <xref linkend="libcanberra"/>,
-    <!--<xref linkend="libgnomecanvas"/>,-->
-    <xref linkend="libunique"/>, et
-    <xref linkend="shared-mime-info"/></para>
-
-    <bridgehead renderas="sect4">Recommandées
-    (pour le support SSL et S/MIME)</bridgehead>
-    <para role="recommended"><xref linkend="nss"/></para>
-
-    <para>Le paquet <application>NSS</application> n'est pas nécessaire si vous
-    avez installé <xref linkend="firefox"/>, <xref linkend="thunderbird"/>,
-    <xref linkend="seamonkey"/> ou
-    <ulink url="http://www.mozilla.org/products/mozilla1.x/">Mozilla</ulink>.
-    Ces paquets contiennent des copies internes de
-    <application>NSS</application> (ou ils utilisent une copie installée sur le
-    système). Si un des quatre paquets est installé, vous aurez, d'une manière
-    ou d'une autre, les bibliothèques NSS/NSPR sur votre système.</para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="clutter-gtk"/>,
-    <xref linkend="dbus-glib"/>,
-    <xref linkend="docbook-utils"/>,
-    <ulink url="http://www.freedesktop.org/wiki/Software/GeoClue">GeoClue</ulink>,
-    <xref linkend="gstreamer"/>,
-    <xref linkend="gtk-doc"/>,
-    <ulink url="http://trac.bjourne.webfactional.com/">gtkimageview</ulink>,
-    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>,
-    <ulink url="http://www.pdc.kth.se/kth-krb/">krb4</ulink>,
-    <ulink url="http://projects.gnome.org/libchamplain/">libchamplain</ulink>,
-    <xref linkend="libgweather"/>,
-    <xref linkend="libnotify"/>,
-    <ulink url="http://www.five-ten-sg.com/libpst/">libpst</ulink>,
-    <ulink url="http://www.mono-project.com/Main_Page">Mono</ulink>,
-    <ulink url="http://www.gnome.org/projects/NetworkManager/">NetworkManager</ulink>,
-    <xref linkend="openldap"/>, et
-    <ulink url="&gnome-download-http;/gnome-pilot-conduits/2.0/">GNOME
-    Pilot conduits</ulink>
-    (exige <xref linkend="pilot-link"/> alors
-    <ulink url="&gnome-download-http;/gnome-pilot/2.0/">GNOME Pilot</ulink>)</para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/evolution"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation d'Evolution</title>
-
-    <para>Installez <application>Evolution</application> en lançant les commandes
-    suivantes :</para>
-
-    <note>
-      <para>Les instructions ci-dessous supposent que vous avez installé les 
-      bibliothèques NSS/NSPR sur votre système. Si vous avez choisi de ne
-      pas installer 
-      <application>NSS</application> (ou un des autres paquets indiqués
-     ci-dessus), vous devrez supprimer les deux paramètres suivants de la
-      commande <command>configure</command> ci-dessous :</para>
-
-      <literallayout><parameter>            --enable-nss
-            --enable-smime</parameter></literallayout>
-
-      <para>Le script <command>configure</command> d' <application>Evolution</application>
-      ne cherche que dans le paquet <application>NSS</application> autonome et les
-      navigateurs <application>Mozilla</application> et
-      <application>Firefox</application> les bibliothèques NSS/NSPR.
-      Si vous utilisez <application>Thunderbird</application> comme source des
-      bibliothèques NSS/NSPR, vous devrez ajouter les deux paramètres suivants
-      à la commande <command>configure</command> ci-dessous :</para>
-
-      <literallayout><parameter>            --with-nspr-includes=/usr/include/nspr
-            --with-nss-includes=/usr/include/nss</parameter></literallayout>
-    </note>
-
-<screen><userinput>./configure --prefix=$GNOME_PREFIX \
-            --sysconfdir=$GNOME_SYSCONFDIR \
-            --libexecdir=$GNOME_PREFIX/lib \
-                --variable=prefix ORBit-2.0)/lib \
-            --enable-nss \
-            --enable-smime \
-            --disable-image-inline \
-            --disable-pst-import &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <!-- There doesn't appear to be any need for this
-    <para><parameter>-\-disable-gtk-doc</parameter>> :nbsp;: This parameter disables
-    building the API documentation if you have
-    <application>GTK-Doc</application> installed. Remove this parameter if
-    you wish to build et install the documentation.</para>
-    -->
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <para><parameter>--libexecdir=$GNOME_PREFIX/lib</parameter> : Ce paramètre aboutit à l'installation de 
-    libexec à l'endroit préféré de 
-    <filename class="directory">$GNOME_PREFIX/lib/evolution</filename> et non
-    dans <filename
-    class="directory">$GNOME_PREFIX/libexec/evolution</filename>.</para>
-
-    <para><parameter>--enable-nss</parameter> : Ce paramètre est utilisé
-    pour récupérer dans les services de sécurité de Mozilla les bibliothèques du
-    support SSL.</para>
-
-    <para><parameter>--enable-smime</parameter> : Ce paramètre est 
-    utilisé pour récupérer dans les services de sécurité de Mozilla les bibliothèques du
-    support S/MIME.</para>
-
-    <para><parameter>--disable-image-inline</parameter>> :nbsp;: Ce paramètre est utilisé pour désactiver
-	 le plugin image-inline.</para>
- 
-    <para><parameter>--disable-pst-import</parameter>> :nbsp;: Ce paramètre est utilisé pour désactiver
-	le plugin pst-import.</para>
-
-     <!-- changed to optional since gnome-3.2 requires NM in my experience : ken -->
-     <para><option>--disable-nm</option> : Ce paramètre est utilisé pour
-    désactiver le support 
-    <application>NetworkManager</application>. Utilisez-le si vous n'avez pas
-    installé <application>NetworkManager</application>.</para>
-
-    <!--
-    <para><parameter>-with-{nspr,nss}-includes</parameter>> :nbsp;: This parameter is
-    used to identify where the Mozilla Network Security Services interface
-    headers are located. By default, <application>Evolution</application> uses
-    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
-    et chances are you will not have <application>Mozilla</application>
-    installed.</para>
-    -->
-
-    <para><option>--with-openldap</option> : Ce paramètre compilera le
-    support LDAP dans <application>Evolution</application>.</para>
-
-    <para><option>--with-krb5=/usr</option> : Ce paramètre compilera le support
-    <application>Kerberos5</application> dans
-    <application>Evolution</application>.</para>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programme installé</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>evolution, evolution-settings, evolution-addressbook-export,
-        evolution-alarm-notify, evolution-backup, et killev</seg>
-        <seg>libcomposer.so, libeabutil.so, libeconduit.so,
-        libecontacteditor.so, libecontactlisteditor.so, libemformat.so,
-        libemiscwidgets.so, libeshell.so, libessmime.so, libetable.so,
-        libetext.so, libetimezonedialog.so, libeutil.so, libevolution-a11y.so,
-        libevolution-addressbook-importers.so,
-        libevolution-calendar-importers.so, libevolution-calendar.so,
-        libevolution-mail-importers.so, libevolution-mail-settings.so,
-        libevolution-mail.so, libevolution-smime.so, libfilter.so, libmenus.so,
-        libevolution-module-addressbook.so, libevolution-module-calendar.so,
-        libevolution-module-mail.so, libevolution-module-plugin-lib.so,
-        liborg-gnome-addressbook-file.so, liborg-gnome-audio-inline.so,
-        liborg-gnome-backup-restore.so, liborg-gnome-bogo-junk-plugin.so,
-        liborg-gnome-calendar-file.so, liborg-gnome-calendar-http.so,
-        liborg-gnome-calendar-weather.so, liborg-gnome-default-mailer.so,
-        liborg-gnome-default-source.so, liborg-gnome-email-custom-header.so,
-        liborg-gnome-evolution-attachment-reminder.so,
-        liborg-gnome-evolution-bbdb.so, liborg-gnome-evolution-caldav.so,
-        liborg-gnome-evolution-google.so,
-        liborg-gnome-evolution-startup-wizard.so,
-        liborg-gnome-evolution-webdav.so, liborg-gnome-groupwise-features.so,
-        liborg-gnome-imap-features.so, liborg-gnome-itip-formatter.so,
-        liborg-gnome-mail-notification.so, liborg-gnome-mail-to-task.so,
-        liborg-gnome-mailing-list-actions.so, liborg-gnome-mark-all-read.so,
-        liborg-gnome-plugin-manager.so, liborg-gnome-prefer-plain.so,
-        liborg-gnome-publish-calendar.so, liborg-gnome-sa-junk-plugin.so,
-        liborg-gnome-save-calendar.so, liborg-gnome-subject-thread.so,
-        liborg-gnome-templates.so, et liborg-gnome-vcard-inline.so</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-&gnome-version;/{addressbook/gui/widgets,
-        calendar/{common,gui/dialogs},composer,e-conduit,e-util,em-format,
-        filter,mail,menus,misc,shell,table,text},
-        lib/evolution/&gnome-version;/{modules,plugins},
-        share/{evolution/&gnome-version;/{default/*,ecps,errors,etspec,
-        help/quickref/*,icons/hicolor/{16x16/{actions,apps,places,status},
-        22x22/{actions,apps,places},24x24/{actions,apps,places,status},
-        32x32/{actions,apps,status},48x48/{actions,apps,categories,status},
-        scalable/actions},images,sounds,ui,views/{addressbook,calendar,mail,
-        memos,tasks}},gnome/help/evolution/*,gtk-doc/html/eshell,
-        omf/evolution}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="evolution-prog">
-        <term><command>evolution</command></term>
-        <listitem>
-          <para>est une suite de messagerie, calendrier et carnet d'adresses.</para>
-          <indexterm zone="evolution evolution-prog">
-            <primary sortas="g-evolution">evolution</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Modified: trunk/blfs/xsoft/office/office.xml
===================================================================
--- trunk/blfs/xsoft/office/office.xml	2012-03-25 01:23:50 UTC (rev 1726)
+++ trunk/blfs/xsoft/office/office.xml	2012-03-25 16:57:20 UTC (rev 1727)
@@ -24,6 +24,5 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="abiword.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnumeric.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnucash.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution.xml"/>
 
 </chapter>




More information about the lfs-traducfr mailing list