[lfs-fr] r1726 - in trunk/blfs: . introduction/welcome kde4 kde4/add kde4/core multimedia/audioutils multimedia/libdriv multimedia/videoutils

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Sam 24 Mar 18:23:50 PDT 2012


Author: jmengual
Date: 2012-03-25 03:23:50 +0200 (Sun, 25 Mar 2012)
New Revision: 1726

Added:
   trunk/blfs/kde4/add/add-pkgs.xml
   trunk/blfs/kde4/core/config.xml
Removed:
   trunk/blfs/kde4/add/kde4accessibility.xml
   trunk/blfs/kde4/add/kde4edu.xml
   trunk/blfs/kde4/add/kde4games.xml
   trunk/blfs/kde4/add/kde4toys.xml
   trunk/blfs/kde4/devel/
Modified:
   trunk/blfs/general.ent
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/kde4/add/add.xml
   trunk/blfs/kde4/add/kde4pim.xml
   trunk/blfs/kde4/add/kde4pimruntime.xml
   trunk/blfs/kde4/core/core.xml
   trunk/blfs/kde4/core/kde4workspace.xml
   trunk/blfs/kde4/kde4.xml
   trunk/blfs/multimedia/audioutils/mpg123.xml
   trunk/blfs/multimedia/libdriv/libquicktime.xml
   trunk/blfs/multimedia/libdriv/sdl.xml
   trunk/blfs/multimedia/libdriv/xvid.xml
   trunk/blfs/multimedia/videoutils/ffmpeg.xml
   trunk/blfs/multimedia/videoutils/vlc.xml
Log:
9748-9749


Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/general.ent	2012-03-25 01:23:50 UTC (rev 1726)
@@ -691,20 +691,8 @@
 <!ENTITY kde4admin-version            "4.8.1">
 <!ENTITY kde4plasma-addons-version    "4.8.1">
 <!ENTITY libkexiv2-version            "4.8.1">
-<!ENTITY kde4pim-version              "4.4.10">
-<!ENTITY kde4games-version            "4.6.0">
-<!ENTITY kde4edu-version              "4.6.0">
-<!ENTITY kde4accessibility-version    "4.6.0">
-<!ENTITY kde4toys-version             "4.6.0">
-<!ENTITY kde4-download-http-pim       "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
-<!ENTITY kde4-download-ftp-pim        "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
-<!ENTITY kde4sdk-version              "4.6.0">
-<!ENTITY kde4webdev-version           "4.6.0">
-<!ENTITY kdevplatform-version         "1.2.0">
-<!ENTITY kdevelop4-version            "4.2.0">
-<!ENTITY kdevelop4-php-version        "&kdevplatform-version;">
-<!ENTITY kdevel4-download-http        "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
-<!ENTITY kdevel4-download-ftp         "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
+<!ENTITY kde4pim-version              "4.8.1">
+<!ENTITY kde4pimruntime-version       "4.8.1">
 
 <!-- Part IX -->
 
@@ -937,7 +925,7 @@
 <!ENTITY alsa-download-ftp            "ftp://ftp.alsa-project.org/pub">
 <!ENTITY audiofile-version            "0.3.2">
 <!ENTITY esound-version               "0.2.41">
-<!ENTITY sdl-version                  "1.2.14">
+<!ENTITY sdl-version                  "1.2.15">
 <!ENTITY libao-version                "1.1.0">
 <!ENTITY libogg-version               "1.3.0">
 <!ENTITY libvorbis-version            "1.3.2">
@@ -947,7 +935,7 @@
 <!-- <!ENTITY nas-version                  "1.9.1"> -->
 <!ENTITY libmpeg3-version             "1.8">
 <!ENTITY libmad-version               "0.15.1b">
-<!ENTITY libquicktime-version         "1.1.3">
+<!ENTITY libquicktime-version         "1.2.3">
 <!ENTITY libfame-version              "0.9.1">
 <!ENTITY speex-version                "1.2rc1">
 <!ENTITY id3lib-version               "3.8.3">
@@ -957,7 +945,7 @@
 <!ENTITY libdvdnav-version            "4.2.0">
 <!ENTITY libdv-version                "1.0.0">
 <!ENTITY liba52-version               "0.7.4">
-<!ENTITY xvid-version                 "1.2.2">
+<!ENTITY xvid-version                 "1.3.2">
 <!ENTITY xine-lib-version             "1.2.1">
 <!ENTITY libmikmod-version            "3.1.11">
 <!ENTITY gstreamer-version            "0.10.36">
@@ -986,7 +974,7 @@
 -->
 
 <!-- Chapter 40 -->
-<!ENTITY mpg123-version               "1.13.4">
+<!ENTITY mpg123-version               "1.13.6">
 <!ENTITY vorbistools-version          "1.2.0">
 <!ENTITY XMMS-version                 "1.2.10">
 <!ENTITY lame-major-version           "3.99">
@@ -999,12 +987,12 @@
 <!ENTITY gnome-media-version          "2.32.0">
 
 <!-- Chapter 41 -->
-<!ENTITY ffmpeg-version               "0.10">
+<!ENTITY ffmpeg-version               "0.10.2">
 <!ENTITY avifile-version              "0.7.45">
 <!ENTITY mplayer-version              "svn_20120315">
 <!ENTITY xine-ui-version              "0.99.6">
 <!ENTITY transcode-version            "1.1.7">
-<!ENTITY vlc-version                  "2.0.0">
+<!ENTITY vlc-version                  "2.0.1">
 
 <!-- Chapter 42 -->
 <!-- <!ENTITY cdrtools-version             "2.01">-->

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/introduction/welcome/changelog.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -44,7 +44,29 @@
     <listitem>
       <para>24 mars 2012</para>
       <itemizedlist>
+       <listitem>
+          <para>[rthomsen] - Ajout d'informations sur les paquets supplémentaires
+          de KDE4.</para>
+       </listitem>
         <listitem>
+          <para>[rthomsen] - Suppression de kdesdk, kdewebdev, kdevplatform et
+          kdevelop.</para>
+       </listitem>
+        <listitem>
+          <para>[rthomsen] - Suppression de kdetoys, kdegames, kdeedu et
+          kdeaccessibility.</para>
+        </listitem>    
+         <listitem>
+          <para>[rthomsen] - Ajout d'instructions pour démarrer KDE4.</para>
+        </listitem>
+        <listitem>
+          <para>[rthomsen] - Kdepim-runtime 4.8.1.</para>
+        </listitem>
+       <listitem>
+          <para>[rthomsen] - Kdepim 4.8.1.</para>
+        </listitem>
+
+        <listitem>
           <para>[krejzi] - freetype 2.4.9.</para>
         </listitem>
         <listitem>
@@ -65,6 +87,24 @@
         <listitem>
           <para>[krejzi] - pciutils 3.1.9.</para>
         </listitem>
+       <listitem>
+          <para>[krejzi] - xvid 1.3.2.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - libquicktime 1.2.3.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - vlc 2.0.1.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - ffmpeg 0.10.2.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - SDL 1.2.15.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - mpg123 1.13.6.</para>
+        </listitem>
       </itemizedlist>
     </listitem>
 

Added: trunk/blfs/kde4/add/add-pkgs.xml
===================================================================
--- trunk/blfs/kde4/add/add-pkgs.xml	                        (rev 0)
+++ trunk/blfs/kde4/add/add-pkgs.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -0,0 +1,61 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+]>
+
+<sect1 id="kde4-add-pkgs" xreflabel="Further KDE4 packages">
+  <?dbhtml filename="add-pkgs.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : rthomsen $</othername>
+    <date>$Date> : 2012-03-24 23:04:38 +0100 (sam 24 mar 2012) $</date>
+  </sect1info>
+
+  <title>Paquets KDE4 supplémentaires</title>
+  
+  <para>Cette section ne vous a pas fourni les instructions pour l'ensemble des
+  paquets de la <foreignphrase>KDE4 Software Compilation</foreignphrase>. Les
+  paquets inclus ont été sélectionnés sur la base de ce que les gens veulent 
+  utiliser sur un ordinateur standard de bureau..</para>
+  <para>Pour une liste complète des paquets disponibles, jetez un œil sur
+  les serveurs KDE (<ulink url="&kde4-download-http;&kde4-version;/src/">http</ulink> 
+  ou <ulink url="&kde4-download-ftp;&kde4-version;/src/">ftp</ulink>).</para>
+  
+  <para>Certains paquets supplémentaires valent le coup d'être indiqués :</para>
+  
+      <itemizedlist>
+         <listitem>
+          <para>Kdegames> : Ensemble de jeux pour un bureau.</para>
+        </listitem>
+        <listitem>
+          <para>Kaccessible> : Outils d'accessibilité.</para>
+        </listitem>
+	<listitem>
+          <para>Kdetoys> : Ensemble de gadgets pour le bureau.</para>
+        </listitem>
+	<listitem>
+          <para>Kwallet> : Application de gestion des autorisations.</para>
+        </listitem>
+        <listitem>
+          <para>Marble> : Programme de cartes.</para>
+        </listitem>
+        <listitem>
+          <para>Kdesdk> : Outils pour développeurs.</para>
+        </listitem>
+      </itemizedlist>
+      
+      <para>Vous pouvez construire la plupart de ces paquets avec les 
+      instructions standards pour KDE4 :</para>
+<screen><userinput>mkdir build &&
+cd build &&
+cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
+      -DKDE_DEFAULT_HOME=.kde4 \
+      -DSYSCONF_INSTALL_DIR=/etc/kde4 \
+      .. &&
+make</userinput></screen>
+<para>Et en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+<screen role="root"><userinput>make install</userinput></screen>
+	
+</sect1>

Modified: trunk/blfs/kde4/add/add.xml
===================================================================
--- trunk/blfs/kde4/add/add.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/add.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -25,13 +25,10 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4pim.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4pimruntime.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4multimedia.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4games.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4artwork.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4edu.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4plasmaaddons.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4accessibility.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4toys.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libkexiv2.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="add-pkgs.xml"/>
 
   
 </chapter>

Deleted: trunk/blfs/kde4/add/kde4accessibility.xml
===================================================================
--- trunk/blfs/kde4/add/kde4accessibility.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4accessibility.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -1,154 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY kde4accessibility-download-http "&kde4-download-http;&kde4accessibility-version;/src/kdeaccessibility-&kde4accessibility-version;.tar.bz2">
-  <!ENTITY kde4accessibility-download-ftp  "&kde4-download-ftp;&kde4accessibility-version;/src/kdeaccessibility-&kde4accessibility-version;.tar.bz2">
-  <!ENTITY kde4accessibility-md5sum        "95bfb46141365d7330adfacd952584e9">
-  <!ENTITY kde4accessibility-size          "1.9 Mio">
-  <!ENTITY kde4accessibility-buildsize     "34 Mio">
-  <!ENTITY kde4accessibility-time          "0.7 SBU">
-]>
-
-<sect1 id="kde4accessibility" xreflabel="kdeaccessibility-&kde4accessibility-version;">
-  <?dbhtml filename="kde4accessibility.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2012-03-16 14:30:16 +0100 (ven. 16 mars 2012) $</date>
-  </sect1info>
-
-  <title>Kdeaccessibility-&kde4accessibility-version;</title>
-
-  <indexterm zone="kde4accessibility">
-    <primary sortas="a-kde4accessibility">kde4accessibility</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Kdeaccessibility</title>
-
-    <para>Ce paquet fournit les outils pour les utilisateurs avec un handicape physique pour qu'ils
-    puisse utiliser <application>KDE4</application>.</para>
-
-    &lfs67_checked;
-
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&kde4accessibility-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&kde4accessibility-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &kde4accessibility-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &kde4accessibility-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &kde4accessibility-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &kde4accessibility-time;</para>
-      </listitem>
-    </itemizedlist>
-
-<!--
-    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing='compact'>
-      <listitem>
-        <para>Required patch> : <ulink
-        url="&patch-root;/kde4accessibility-&kdeaccessibility-version;-fixes-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
--->
-    <bridgehead renderas="sect3">Dependances de Kdeaccessibility</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="python2"/>, 
-    </para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-    Speech, opentts
-    </para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    </para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/kde4accessibility"/>
-    </para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Kdeaccessibility</title>
-
-    <para>Installez <application>Kdeaccessibility</application> en exécutant
-    les commandes suivantes :</para>
-
-<screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
-make</userinput></screen>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-<!--
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <para><option>- -xyz</option> : This option is set for ...</para>
-
-  </sect2>
--->
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-
-      <seglistitem>
-        <seg>kmag, kmousetool, kmouth</seg>
-        <seg></seg>
-        <seg></seg>
-      </seglistitem>
-    </segmentedlist>
-<!--
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="a-kde4accessibility">
-        <term><command>kde4accessibility</command></term>
-        <listitem>
-          <para>is a testing utility for kde4accessibility-generated build trees.</para>
-          <indexterm zone="a-kde4accessibility kde4accessibility">
-            <primary sortas="b-kde4accessibility">kdeaccessibility</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
--->
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/kde4/add/kde4edu.xml
===================================================================
--- trunk/blfs/kde4/add/kde4edu.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4edu.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -1,165 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY kde4edu-download-http "&kde4-download-http;&kde4edu-version;/src/kdeedu-&kde4edu-version;.tar.bz2">
-  <!ENTITY kde4edu-download-ftp  "&kde4-download-ftp;&kde4edu-version;/src/kdeedu-&kde4edu-version;.tar.bz2">
-  <!ENTITY kde4edu-md5sum        "910301da580fb30c2d7fbb5b22b9a08c">
-  <!ENTITY kde4edu-size          "68 Mio">
-  <!ENTITY kde4edu-buildsize     "936 Mio">
-  <!ENTITY kde4edu-time          "14.8 SBU">
-]>
-
-<sect1 id="kde4edu" xreflabel="kdeedu-&kde4edu-version;">
-  <?dbhtml filename="kde4edu.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2012-03-16 14:30:16 +0100 (ven. 16 mars 2012) $</date>
-  </sect1info>
-
-  <title>Kdeedu-&kde4edu-version;</title>
-
-  <indexterm zone="kde4edu">
-    <primary sortas="a-kde4edu">kde4edu</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Kdeedu</title>
-
-    <para>Ce paquet fournit ...</para>
-
-    &lfs67_checked;
-
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&kde4edu-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&kde4edu-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &kde4edu-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &kde4edu-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &kde4edu-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &kde4edu-time;</para>
-      </listitem>
-    </itemizedlist>
-
-<!--
-    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing='compact'>
-      <listitem>
-        <para>Required patch> : <ulink
-        url="&patch-root;/kde4edu-&kdeedu-version;-fixes-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
--->
-    <bridgehead renderas="sect3">Dependances de Kdeedu</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    perl, phonon, kdepimlibs jpeg, soprano , qca, strigi, gpgme, boost
-    </para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-    <xref linkend="attica"/>, 
-    <xref linkend="libxml2"/>, 
-    <xref linkend="libxslt"/>, 
-    libgps, Eigen2,
-    </para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    R, libspectre, libcfitsio0, libindi, XPlanet, OCaml LibFacile, OpenBabel2,
-    Avogadro, Qalculate, GSL, pyMarble-binding
-    </para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/kde4edu"/>
-    </para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Kdeedu</title>
-
-    <para>Installez <application>kde4edu</application> en exécutant
-    les commandes suivantes :</para>
-
-<screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
-make</userinput></screen>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-<!--
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <para><option>-DDISABLE_VIDEOSUPPORT=ON</option> : Set this option in case you didn't
-    have <ulink url="http://hansdegoede.livejournal.com/3636.html">libv4l</ulink> installed.</para>
-
-  </sect2>
--->
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-
-      <seglistitem>
-        <seg>blinken, calgebra, cantor, geodatatest, kalgebra, kalgebramobile,
-        kalzium, kanagram, kbruch, kgeography, khangman, kig, kiten, kitengen,
-        kitenradselect, klettres, kmplot, kstars, ktouch, kturtle, kwordquiz,
-        marble, parley, pykig.py, rocs, routing-instructions, step,
-        tilecreator</seg>
-        <seg>libanalitzagui.so, libanalitza.so, libcantorlibs.so,
-        libkdeeduui.so, libkeduvocdocument.so, libkiten.so, libmarblewidget.so,
-        librocslib.so, libSatLib.so, libscience.so</seg>
-        <seg></seg>
-      </seglistitem>
-    </segmentedlist>
-<!--
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="a-kde4edu">
-        <term><command>kde4edu</command></term>
-        <listitem>
-          <para>is a testing utility for kde4edu-generated build trees.</para>
-          <indexterm zone="a-kde4edu kde4edu">
-            <primary sortas="b-kde4edu">kdeedu</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
--->
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/kde4/add/kde4games.xml
===================================================================
--- trunk/blfs/kde4/add/kde4games.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4games.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -1,167 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY kde4games-download-http "&kde4-download-http;&kde4games-version;/src/kdegames-&kde4games-version;.tar.bz2">
-  <!ENTITY kde4games-download-ftp  "&kde4-download-ftp;&kde4games-version;/src/kdegames-&kde4games-version;.tar.bz2">
-  <!ENTITY kde4games-md5sum        "131260cb75a7590910b8b84f18e6b35e">
-  <!ENTITY kde4games-size          "58 Mio">
-  <!ENTITY kde4games-buildsize     "521 Mio">
-  <!ENTITY kde4games-time          "8.3 SBU">
-]>
-
-<sect1 id="kde4games" xreflabel="kdegames-&kde4games-version;">
-  <?dbhtml filename="kde4games.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2012-03-16 14:30:16 +0100 (ven. 16 mars 2012) $</date>
-  </sect1info>
-
-  <title>Kdegames-&kde4games-version;</title>
-
-  <indexterm zone="kde4games">
-    <primary sortas="a-kde4games">kde4games</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Kdegames</title>
-
-    <para>Ce paquet fournit beaucoup de choses amusantes et des jeux.</para> 
-
-    &lfs67_checked;
-
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&kde4games-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&kde4games-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &kde4games-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &kde4games-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &kde4games-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &kde4games-time;</para>
-      </listitem>
-    </itemizedlist>
-
-<!--
-    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing='compact'>
-      <listitem>
-        <para>Required patch> : <ulink
-        url="&patch-root;/kde4games-&kdeutils-version;-fixes-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
--->
-    <bridgehead renderas="sect3">Dépendances de Kdegames</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    <xref linkend="alsa-lib"/>,
-    <xref linkend="phonon"/>,
-    <xref linkend="qca"/>
-    <!--<xref linkend="kde4bindings"/> (pyQT4, pyKDE4)-->
-    </para>
-<!--
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-    </para>
--->
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    <xref linkend="libarchive"/>, 
-    OpenAL, qvoronoi, Twisted
-    GGZ, 
-
-    </para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/kde4games"/>
-    </para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Kdegames</title>
-
-    <para>Installez <application>Kdegames</application> en exécutant
-    les commandes suivantes :</para>
-
-<screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
-make</userinput></screen>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-<!--
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <para><option>- -xyz</option> : This option is set for ...</para>
-
-  </sect2>
--->
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-
-      <seglistitem>
-        <seg>bomber, bovo, granatier, kapman, katomic, kbattleship, kblackbox,
-        kblocks, kbounce, kbreakout, kdesnake, kdiamond, kfourinline,
-        kfourinlineproc, kgoldrunner, kigo, killbots, kiriki, kjumpingcube,
-        klickety, klines, kmahjongg, kmines, knetwalk, kolf, kollision,
-        konquest, kpat, kreversi, kshisen, ksirk, ksirkskineditor, kspaceduel,
-        ksquares, ksudoku, ktron, ktuberling, kubrick, libpala-puzzlebuilder,
-        lskat, palapeli</seg>
-        <seg>libiris_ksirk.so, libkcardgame.so, libkdegames.so,
-        libkggzgames.so, libkggzmod.so, libkggznet.so, libkmahjongglib.so,
-        libkolfprivate.so, libpala.so</seg>
-        <seg></seg>
-      </seglistitem>
-    </segmentedlist>
-<!--
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="a-kde4games">
-        <term><command>kde4games</command></term>
-        <listitem>
-          <para>is a testing utility for kde4games-generated build trees.</para>
-          <indexterm zone="a-kde4games kde4games">
-            <primary sortas="b-kde4games">kdeutils</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
--->
-  </sect2>
-
-</sect1>

Modified: trunk/blfs/kde4/add/kde4pim.xml
===================================================================
--- trunk/blfs/kde4/add/kde4pim.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4pim.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -4,15 +4,15 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY kde4pim-download-http "&kde4-download-http-pim;/kdepim-&kde4pim-version;.tar.bz2">
-  <!ENTITY kde4pim-download-ftp  "&kde4-download-ftp-pim;/kdepim-&kde4pim-version;.tar.bz2">
-  <!ENTITY kde4pim-md5sum        "c32690ed08a3eeb7010a2a0eefbf6f4c">
-  <!ENTITY kde4pim-size          "9 Mio">
-  <!ENTITY kde4pim-buildsize     "1.1 Gio">
-  <!ENTITY kde4pim-time          "14.2 SBU">
+  <!ENTITY kde4pim-download-http "&kde4-download-http;&kde4pim-version;/src/kdepim-&kde4pim-version;.tar.xz">
+  <!ENTITY kde4pim-download-ftp  "&kde4-download-ftp;&kde4pim-version;/src/kdepim-&kde4pim-version;.tar.xz">
+  <!ENTITY kde4pim-md5sum        "b6437783b3d7aa06701a5c3280164a68">
+  <!ENTITY kde4pim-size          "13.3 Mio">
+  <!ENTITY kde4pim-buildsize     "1.3 Gio">
+  <!ENTITY kde4pim-time          "19.2 SBU">
 ]>
 
-<sect1 id="kde4pim" xreflabel="kde4pim-&kde4pim-version;">
+<sect1 id="kde4pim" xreflabel="kdepim-&kde4pim-version;">
   <?dbhtml filename="kde4pim.html"?>
 
   <sect1info>
@@ -34,7 +34,7 @@
     un calendrier, des utilitaires de mails, un newsreader, un gestionnaire de certificat X.509
     et sticky notes.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -71,19 +71,21 @@
 
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
-    <xref linkend="python2"/>, 
     <xref linkend="kde4pimlibs"/>
-    <!-- libffi gobject-introspection pycairo pygobject pygtk pycups desktop-file-utils system-config-printer -->
     </para>
 
     <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
-    <xref linkend="libassuan"/>, gpgme, onto, strigi
+    <xref linkend="boost"/> et
+    <xref linkend="libassuan"/>
     </para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
-    indicate-qt
+    <xref linkend="cyrus-sasl"/>,
+    <ulink url="ftp://ftp.kde.org/pub/kde/stable/prison/1.0/src/">Prison</ulink>,
+    <ulink url="http://www.gitorious.org/grantlee/pages/Home">Grantlee</ulink> et
+    <ulink url="http://dblatex.sourceforge.net/">dblatex</ulink>
     </para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -95,18 +97,15 @@
   <sect2 role="installation">
     <title>Installation de Kdepim</title>
 
-    <para>Installez <application>kde4pim</application> en exécutant
+    <para>Installez <application>kdepim</application> en exécutant
     les commandes suivantes :</para>
 
 <screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
+cd build &&
+cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
+      -DKDE_DEFAULT_HOME=.kde4 \
+      -DSYSCONF_INSTALL_DIR=/etc/kde4 \
+      .. &&
 make</userinput></screen>
 
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -128,28 +127,17 @@
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
+      <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>akonadiconsole, akregator, akregatorstorageexporter, blogilo, 
-        groupwarewizard, groupwisewizard, ical2vcal, kabc2mutt, kabcclient, 
-        kaddressbook, kalarm, kalarmautostart, karm, kgpgconf, kjots,
-        kleopatra, kmail, kmail_antivir.sh, kmail_clamav.sh, kmailcvt,
-        kmail_fprot.sh, kmail_sav.sh, knode, knotes, kolabwizard, 
-        konsolekalendar, kontact, korgac, korganizer, ksendemail,
-        ktimetracker, kwatchgnupg, sloxwizard</seg>
-        <seg>libakonadi-kcal_next.so, libakonadi_next.so, libakregatorinterfaces.so,
-        libgwsoap.so, libkabc_groupdav.so, libkabcgroupwise.so, libkabckolab.so, 
-        libkabc_slox.so, libkalarm_calendar.so, libkalarm_resources.so, 
-        libkcal_groupdav.so, libkcalgroupwise.so, libkcalkolab.so, 
-        libkcal_resourceblog.so, libkcal_resourceremote.so, libkcal_slox.so, 
-        libkdepim.so, libkgroupwarebase.so, libkgroupwaredav.so, libkleo.so,
-        libknodecommon.so, libknoteskolab.so, libkorganizer_calendar.so,
-        libkorganizer_core.so, libkorganizer_eventviewer.so, libkorganizer_interfaces.so,
-        libkorg_stdprinting.so, libkpgp.so, libksieve.so, libkslox.so,
-        libmessagecore.so, libmessagelist.so, libmessageviewer.so,
-        libmimelib.so</seg>
-        <seg>$KDE4_PREFIX/lib/akonadi/contact/editorpageplugins</seg>
+        <seg>akonadi_mailfilter_agent, akonadiconsole, akregator, akregatorstorageexporter, blogilo, 
+        ical2vcal, kabc2mutt, kabcclient, 
+        kaddressbook, kaddressbook-mobile, kalarm, kalarmautostart, karm, kgpgconf, kincidenceeditor, kjots,
+        kleopatra, kmail, kmail_mobile, kmail_antivir.sh, kmail_clamav.sh, kmail_fprot.sh, kmail_sav.sh, kmailcvt,
+        knode, knotes, konsolekalendar, kontact, korgac, korganizer, korganizer-mobile, ksendemail,
+        ktimetracker, kwatchgnupg, notes-mobile et tasks-mobile</seg>
+       <seg>beaucoup, dans $KDE4_PREFIX/lib</seg>
+        <seg></seg>
       </seglistitem>
     </segmentedlist>
 <!--

Modified: trunk/blfs/kde4/add/kde4pimruntime.xml
===================================================================
--- trunk/blfs/kde4/add/kde4pimruntime.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4pimruntime.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -4,15 +4,15 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY kde4pim-runtime-download-http "&kde4-download-http-pim;/kdepim-runtime-&kde4pim-version;.tar.bz2">
-  <!ENTITY kde4pim-runtime-download-ftp  "&kde4-download-ftp-pim;/kdepim-runtime-&kde4pim-version;.tar.bz2">
-  <!ENTITY kde4pim-runtime-md5sum        "be762d22a1391960a2770b590fb220b1">
-  <!ENTITY kde4pim-runtime-size          "600 Kio">
-  <!ENTITY kde4pim-runtime-buildsize     "211 Mio">
-  <!ENTITY kde4pim-runtime-time          "3.5 SBU">
+  <!ENTITY kde4pim-runtime-download-http "&kde4-download-http;&kde4pimruntime-version;/src/kdepim-runtime-&kde4pimruntime-version;.tar.xz">
+  <!ENTITY kde4pim-runtime-download-ftp  "&kde4-download-ftp;&kde4pimruntime-version;/src/kdepim-runtime-&kde4pimruntime-version;.tar.xz">
+  <!ENTITY kde4pim-runtime-md5sum        "9c26ea08d3c937313e931070c902bfb6">
+  <!ENTITY kde4pim-runtime-size          "1.1 Mio">
+  <!ENTITY kde4pim-runtime-buildsize     "400 Mio">
+  <!ENTITY kde4pim-runtime-time          "7.2 SBU">
 ]>
 
-<sect1 id="kde4pimruntime" xreflabel="kde4pim-runtime-&kde4pim-version;">
+<sect1 id="kde4pimruntime" xreflabel="kdepim-runtime-&kde4pim-version;">
   <?dbhtml filename="kde4pimruntime.html"?>
 
   <sect1info>
@@ -20,18 +20,19 @@
     <date>$Date : 2012-02-17 15:43:28 +0100 (ven. 17 févr. 2012) $</date>
   </sect1info>
 
-  <title>Kdepim-runtime-&kde4pim-version;</title>
+  <title>Kdepim-runtime-&kde4pimruntime-version;</title>
 
   <indexterm zone="kde4pimruntime">
     <primary sortas="a-kde4pim">kde4pimruntime</primary>
   </indexterm>
 
   <sect2 role="package">
-    <title>Introduction à Kdepim-Runtime</title>
+    <title>Introduction à Kdepim-runtime</title>
 
-    <para>Ce paquet fournit ...</para>
+    <para>Ce paquet fournit des ressources supplémentaires pour
+    <application>Akonadi</application>.</para>
 
-    &lfs67_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -68,18 +69,16 @@
 
     <bridgehead renderas="sect4">Requises</bridgehead>
     <para role="required">
-    <xref linkend="python2"/>, 
     <xref linkend="kde4pimlibs"/>
-    <!-- libffi gobject-introspection pycairo pygobject pygtk pycups desktop-file-utils system-config-printer -->
     </para>
 
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
+<!--    <bridgehead renderas="sect4">Recommandées</bridgehead>
     <para role="recommended">
     <xref linkend="libxslt"/>, 
     <xref linkend="libxml2"/>, 
     gpgme, onto, strigi
     </para>
-<!--
+
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional">
     </para>
@@ -93,18 +92,15 @@
   <sect2 role="installation">
     <title>Installation de Kdepim-runtime</title>
 
-    <para>Installez <application>kde4pim-runtime</application> en exécutant
+    <para>Installez <application>kdepim-runtime</application> en exécutant
     les commandes suivantes :</para>
 
 <screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
+cd build &&
+cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
+      -DKDE_DEFAULT_HOME=.kde4 \
+      -DSYSCONF_INSTALL_DIR=/etc/kde4 \
+      .. &&
 make</userinput></screen>
 
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -126,23 +122,15 @@
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
+      <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>akonadi2xml, akonadi_birthdays_resource, akonadi_contacts_resource,
-        akonadi_ical_resource, akonadi_imap_resource, akonadi_kabc_resource, 
-        akonadi_kcal_resource, akonadi_knut_resource,
-        akonadi_kolabproxy_resource, akonadi_localbookmarks_resource, 
-        akonadi_maildir_resource, akonadi_maildispatcher_agent, 
-        akonadi_mailtransport_dummy_resource, akonadi_mbox_resource, 
-        akonadi_microblog_resource, akonadi_nepomuk_calendar_feeder,
-        akonadi_nepomuk_contact_feeder, akonadi_nepomuktag_resource, 
-        akonadi_nntp_resource, akonadi_notes_resource, akonadi_pop3_resource,
-        akonaditray, akonadi_vcarddir_resource, akonadi_vcard_resource, 
-        kaddressbookmigrator, kmail-migrator, kres-migrator</seg>
-        <seg>libakonadi-xml.so, libkdepim-copy.so, libmaildir.so, 
-        libmbox.so</seg>
-        <seg></seg>
+        <seg>accountwizard, akonadi2xml, akonadi_*, akonaditray, 
+        kaddressbookmigrator, kjotsmigrator, kmail-migrator and kres-migrator</seg>
+        <seg>libakonadi-filestore.so, libakonadi-xml.so, libkdepim-copy.so, 
+       libkmindexreader.so, libmaildir.so, libnepomukdatamanagement-copy.so et
+       libnepomukfeederpluginlib.a</seg>
+       <seg></seg>
       </seglistitem>
     </segmentedlist>
 <!--

Deleted: trunk/blfs/kde4/add/kde4toys.xml
===================================================================
--- trunk/blfs/kde4/add/kde4toys.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/add/kde4toys.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -1,156 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY kde4toys-download-http "&kde4-download-http;&kde4toys-version;/src/kdetoys-&kde4toys-version;.tar.bz2">
-  <!ENTITY kde4toys-download-ftp  "&kde4-download-ftp;&kde4toys-version;/src/kdetoys-&kde4toys-version;.tar.bz2">
-  <!ENTITY kde4toys-md5sum        "2025e1931ada4d1b1d37371df9847865">
-  <!ENTITY kde4toys-size          "400 Kio">
-  <!ENTITY kde4toys-buildsize     "15 Mio">
-  <!ENTITY kde4toys-time          "0.3 SBU">
-]>
-
-<sect1 id="kde4toys" xreflabel="kdetoys-&kde4toys-version;">
-  <?dbhtml filename="kde4toys.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : rthomsen $</othername>
-    <date>$Date : 2012-03-16 14:30:16 +0100 (ven. 16 mars 2012) $</date>
-  </sect1info>
-
-  <title>Kdetoys-&kde4toys-version;</title>
-
-  <indexterm zone="kde4toys">
-    <primary sortas="a-kde4toys">kde4toys</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Kdetoys</title>
-
-    <para>Ce paquet fournit quelques trucs drôles.</para>
-
-    &lfs67_checked;
-
-    <bridgehead renderas="sect3">Information sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&kde4toys-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&kde4toys-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &kde4toys-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &kde4toys-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &kde4toys-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &kde4toys-time;</para>
-      </listitem>
-    </itemizedlist>
-
-<!--
-    <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing='compact'>
-      <listitem>
-        <para>Required patch> : <ulink
-        url="&patch-root;/kde4toys-&kdetoys-version;-fixes-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
--->
-    <bridgehead renderas="sect3">Dependances de Kdetoys</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required">
-    </para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended">
-    <xref linkend="attica"/>, 
-    <xref linkend="libxml2"/>, 
-    <xref linkend="libxslt"/>, 
-    libgps, Eigen2,
-    </para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    </para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/kde4toys"/>
-    </para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Kdeedu</title>
-
-    <para>Installez <application>kde4toys</application> en exécutant
-    les commandes suivantes :</para>
-
-<screen><userinput>mkdir build &&
-cd build</userinput></screen>
-
-    <para>Préparation du paquet pour la compilation:</para>
-       
-<screen><userinput>cmake -DCMAKE_INSTALL_PREFIX=$KDE4_PREFIX \
-    -DKDE_DEFAULT_HOME=.kde4 \
-    -DSYSCONF_INSTALL_DIR=/etc/sysconfig \
-    .. &&
-make</userinput></screen>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-<!--
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <para><option>-DDISABLE_VIDEOSUPPORT=ON</option> : Set this option in case you didn't
-    have <ulink url="http://hansdegoede.livejournal.com/3636.html">libv4l</ulink> installed.</para>
-
-  </sect2>
--->
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoire installé</segtitle>
-
-      <seglistitem>
-        <seg>amor, kteatime, ktux</seg>
-        <seg></seg>
-        <seg></seg>
-      </seglistitem>
-    </segmentedlist>
-<!--
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="a-kde4toys">
-        <term><command>kde4toys</command></term>
-        <listitem>
-          <para>is a testing utility for kde4toys-generated build trees.</para>
-          <indexterm zone="a-kde4toys kde4toys">
-            <primary sortas="b-kde4toys">kdetoys</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
--->
-  </sect2>
-
-</sect1>

Added: trunk/blfs/kde4/core/config.xml
===================================================================
--- trunk/blfs/kde4/core/config.xml	                        (rev 0)
+++ trunk/blfs/kde4/core/config.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -0,0 +1,81 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+]>
+
+<sect1 id="kde4-core-config" xreflabel="Starting KDE4">
+  <?dbhtml filename="config.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : rthomsen $</othername>
+    <date>$Date> : 2012-03-24 23:04:38 +0100 (sam 24 mar 2012) $</date>
+  </sect1info>
+
+  <title>Démarrage de KDE4</title>
+  
+  <para>Après avoir installé <application>Kde-workspace</application>, une
+  première étape importante a été franchie. Maintenant, vous devez configurer 
+  votre système pour démarrer KDE4.</para>
+  
+  <sect2 role="content">
+  <title>Démarrage de KDE4 à partir de l'invite de commande</title>
+
+ <para>Pour démarrer <application>KDE4</application> à partir de l'invite de
+ commande, vous devrez modifier votre fichier 
+ <filename>.xinitrc</filename> :</para>
+    
+<screen><userinput>cat > ~/.xinitrc <<EOF
+# Début de .xinitrc
+
+exec ck-launch-session dbus-launch --exit-with-session startkde
+
+# Fin de .xinitrc
+EOF</userinput></screen>
+
+    <note><para>Si vous n'utilisez pas <application>ConsoleKit</application>, 
+    supprimez 
+    <userinput>ck-launch-session</userinput>.</para></note>
+    
+    <para>Vous pouvez maintenant démarrer KDE4 en utilisant la commande
+    <command>startx</command>.</para>
+      
+    </sect2>
+    
+    <sect2 role="content">
+    <title>Démarrage de KDE4 à l'amorçage</title>
+    
+    <para>KDE4 est fourni avec une interface de connexion graphique appelée
+    KDM (le <foreignphrase>KDE Display Manager</foreignphrase> (gestionnaire
+    d'affichage KDE)). KDM offre une connexion graphique personnalisable au 
+    démarrage. Pour utiliser KDM, vous devez éditer votre fichier
+    <filename>/etc/inittab</filename> (en tant qu'utilisateur
+    <systemitem class="username">root</systemitem>). Tout d'abord, réglez
+    le niveau d'exécution 5 pour lancer KDM en ajoutant la ligne suivante
+    (ajustez le chemin vers KDM selon votre système) :</para>
+    
+<screen><userinput>kd:5:respawn:/opt/kde4/bin/kdm</userinput></screen>
+
+    <para>En outre, vous devez changer le niveau d'exécution par défaut de 3 à
+    5. On fait cela en modifiant la ligne :</para>
+
+<screen><userinput>id:3:initdefault:</userinput></screen>
+
+    <para>En:</para>
+
+<screen><userinput>id:5:initdefault:</userinput></screen>
+  
+    <para>Vous pouvez maintenant redémarrer votre système et vous verrez un
+    bel écran de connexion KDE4.</para>
+  
+  </sect2>
+  
+  <sect2 role="content">
+    <title>Installation de paquets KDE4 supplémentaires</title>
+    <para>Tous les paquets suivants peuvent être construits alors que 
+    <application>KDE4</application> est actif et fonctionne, mais souvenez-vous
+    de garder le réglage de <envar>&kde4-dir;</envar> et <envar>$QT4DIR</envar>.</para>
+  </sect2>
+   
+</sect1>

Modified: trunk/blfs/kde4/core/core.xml
===================================================================
--- trunk/blfs/kde4/core/core.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/core/core.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -31,5 +31,6 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4baseapps.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kactivities.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="kde4workspace.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="config.xml"/>
 
 </chapter>

Modified: trunk/blfs/kde4/core/kde4workspace.xml
===================================================================
--- trunk/blfs/kde4/core/kde4workspace.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/core/kde4workspace.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -82,7 +82,7 @@
     <xref linkend="boost"/>, 
     <xref linkend="freetype2"/>, 
     <xref linkend="pciutils"/> et
-    <xref linkend="consolekit"/>, 
+    <xref linkend="consolekit"/>
     </para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
@@ -174,39 +174,5 @@
     </variablelist>
 -->
   </sect2>
-
-  <sect2 role="content">
-
-    <title>Démarrer KDE4</title>
-
-    <para>Après avoir fini <application>Kde-workspace</application>, vous avez
-    atteint un premier cap important. Maintenant, vous pouvez démarrer
-    <application>KDE4</application>.
-    Modifiez votre <filename>.xinitrc</filename> :</para>
-    
-    <screen><userinput>cat > ~/.xinitrc <<EOF
-# Début de .xinitrc file
-#setxkbmap -layout de -model pc105 -variant nodeadkeys
-setxkbmap -layout de -model pc105
-#
-## Début de TWM
-#xterm  -g 80x40+0+0   &
-#xclock -g 100x100-0+0 &
-#twm
-
-# Début de KDE
-exec dbus-launch --exit-with-session startkde
-#startkde
-EOF</userinput></screen>
-
-    <para>Bidouillez ce fichier pour correspondre à vos besoins, en particulier
-    le paramétrage du plan de clavier si vous n'avez pas de fichier
-    <filename>/etc/X11/xorg.conf</filename>. Si vous utilisez 
-    <application>ConsoleKit</application>, ajoutez <userinput>ck-launch-session</userinput> 
-    avant dbus-launch. Tous les paquets consécutifs peuvent être construits avec
-    <application>KDE4</application> actif et en fonctionnement, mais souvenez-vous
-    de conserver <envar>&kde4-dir;</envar> et <envar>$QT4DIR</envar> set.</para>
-    
-  </sect2>
   
 </sect1>

Modified: trunk/blfs/kde4/kde4.xml
===================================================================
--- trunk/blfs/kde4/kde4.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/kde4/kde4.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -31,7 +31,6 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="intro/introduction.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="core/core.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="add/add.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="devel/devel.xml"/>
 <!--
   Language packs!
 -->  

Modified: trunk/blfs/multimedia/audioutils/mpg123.xml
===================================================================
--- trunk/blfs/multimedia/audioutils/mpg123.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/audioutils/mpg123.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -6,7 +6,7 @@
 
   <!ENTITY mpg123-download-http "&sourceforge-repo;/mpg123/mpg123-&mpg123-version;.tar.bz2">
   <!ENTITY mpg123-download-ftp  " ">
-  <!ENTITY mpg123-md5sum        "073620b3938c4cb9c4f70e8fe3e114b8">
+  <!ENTITY mpg123-md5sum        "f42420bf023ce601e665d7910fc8563e">
   <!ENTITY mpg123-size          "748 Kio">
   <!ENTITY mpg123-buildsize     "11 Mio">
   <!ENTITY mpg123-time          "0.2 SBU">
@@ -69,7 +69,6 @@
     <xref linkend="esound"/>,
     <xref linkend='pulseaudio'/>,
     <ulink url="http://jackaudio.org">JACK</ulink>,
-<!--     <xref linkend="nas"/>, -->
     <ulink url="http://www.portaudio.com">PortAudio</ulink>,
     <xref linkend="sdl"/></para>
 

Modified: trunk/blfs/multimedia/libdriv/libquicktime.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/libquicktime.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/libdriv/libquicktime.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -6,8 +6,8 @@
 
   <!ENTITY libquicktime-download-http "&sourceforge-repo;/libquicktime/libquicktime-&libquicktime-version;.tar.gz">
   <!ENTITY libquicktime-download-ftp  "&gentoo-ftp-repo;/libquicktime-&libquicktime-version;.tar.gz">
-  <!ENTITY libquicktime-md5sum        "e4fcda219f1e0ca508d9baa3700e4a59">
-  <!ENTITY libquicktime-size          "960 Kio">
+  <!ENTITY libquicktime-md5sum        "9a82a1546408605ea8337b3a7c78786e">
+  <!ENTITY libquicktime-size          "1000 Kio">
   <!ENTITY libquicktime-buildsize     "17 Mio">
   <!ENTITY libquicktime-time          "0.7 SBU (includes building all codec modules)">
 ]>
@@ -37,7 +37,7 @@
     tout en restant compatible, la bibliothèque
     <application>Quicktime 4 Linux</application>.</para>
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -64,20 +64,19 @@
     <bridgehead renderas="sect3">Dépendances de libquicktime</bridgehead>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><!-- <xref linkend="pkgconfig"/>, -->
-    <xref linkend="libpng"/>,
-    <xref linkend="libjpeg"/>,
-    <xref linkend="x-window-system"/>,
+    <para role="optional"><xref linkend="alsa"/>,
+    <xref linkend="faac"/>,
+    <xref linkend="faad2"/>,
+    <xref linkend="ffmpeg"/>,
     <xref linkend="gtk2"/>,
-    <xref linkend="alsa"/>,
-    <xref linkend="libvorbis"/>,
     <xref linkend="lame"/>,
     <xref linkend="libdv"/>,
-    <xref linkend="ffmpeg"/>,
-    <ulink url="http://developers.videolan.org/x264.html">x264</ulink>,
-    <xref linkend="faac"/>,
-    <xref linkend="faad2"/>, et
-    <ulink url="http://www.diracvideo.org">Schroedinger</ulink></para>
+    <xref linkend="libjpeg"/>,
+    <xref linkend="libpng"/>,
+    <xref linkend="libvorbis"/>,
+    <ulink url="http://www.diracvideo.org">Schroedinger</ulink>,
+    <ulink url="http://developers.videolan.org/x264.html">x264</ulink> et
+    <xref linkend="x-window-system"/></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/libquicktime"/></para>
@@ -95,9 +94,6 @@
             --without-doxygen &&
 make</userinput></screen>
 
-    <!-- <para>Si vous avez installé <xref linkend="doxygen"/> et si vous souhaitez
-      créer la documentation de l'API, lancez : <command>doxygen</command>.</para> -->
-
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
 
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
@@ -107,37 +103,13 @@
 install -v -m644    README doc/{*.txt,*.html,mainpage.incl} \
                     /usr/share/doc/libquicktime-&libquicktime-version;</userinput></screen>
 
-    <!-- C'est maintenant installé par defaut avec make install
-
-    <para>Si vous avez créé la documentation de l'API, installez-la en lançant
-    les commandes suivantes en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>install -v -m755 -d /usr/share/doc/libquicktime-&libquicktime-version;/api &&
-install -v -m644    doc/apiref/* \
-                    /usr/share/doc/libquicktime-&libquicktime-version;/api</userinput></screen>
-
-    -->
- 
   </sect2>
 
     <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <!-- <para><option>-with-avcodec=<replaceable><NOM DU RÉPERTOIRE></replaceable></option> :
-    Cette option peut être utilisée pour obliger <application>libquicktime</application> 
-    à utiliser une version spécifiée de <application>FFmpeg</application> pour
-    construire le module du plugin
-    <application>FFmpeg</application>. 
-    <emphasis role='strong'>Note :</emphasis> construisez FFmpeg (ne pas
-    utiliser 
-    <option>-enable-shared</option>) et installez-la dans un répertoire privé.
-    Puis construisez <application>libquicktime</application>, en remplaçant
-    <replaceable><NOM RÉPERTOIRE></replaceable> par le nom du répertoire 
-    privé. Vous pouvez maintenant supprimer 
-    <replaceable><NOM_RÉPERTOSRE></replaceable> en sécurité vu que la
-    bibliothèque <filename class='libraryfile'>libavcodec</filename> de
-    <application>FFmpeg</application> a été liée de façon statique au module
-    <application>FFmpeg</application> de <application>libquicktime</application>.</para> -->
+    <para><parameter>--with-libdv</parameter> : Construire avec le support
+    libdv. Désactivé par défaut.</para>
 
     <para><parameter>--without-doxygen</parameter>>:nbsp;: C'est nécessaire si vous n'avez pas
     Doxygen, omettre s'il est installé</para>
@@ -156,7 +128,7 @@
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>libquicktime_config, lqt-config, lqt_transcode, lqtplay,
+        <seg>libquicktime_config, lqtplay, lqtremux, lqt_transcode,
         qt2text, qtdechunk, qtdump, qtinfo, qtrechunk, qtstreamize et
         qtyuv4toyuv</seg>
         <seg>libquicktime.so et several plugin codec libraries</seg>
@@ -182,14 +154,12 @@
         </listitem>
       </varlistentry>
 
-      <varlistentry id="lqt-config">
-        <term><command>lqt-config</command></term>
+      <varlistentry id="lqtplay">
+        <term><command>lqtplay</command></term>
         <listitem>
-          <para>est un programme simple pour demander les paramètres de
-          l'installation de <application>libquicktime</application> et les
-          informations du plugin.</para>
-          <indexterm zone="libquicktime lqt-config">
-            <primary sortas="b-lqt-config">lqt-config</primary>
+          <para>est un simple lecteur vidéo Quicktime pour X11.</para>
+          <indexterm zone="libquicktime lqtplay">
+            <primary sortas="b-lqtplay">lqtplay</primary>
           </indexterm>
         </listitem>
       </varlistentry>
@@ -205,16 +175,6 @@
         </listitem>
       </varlistentry>
 
-      <varlistentry id="lqtplay">
-        <term><command>lqtplay</command></term>
-        <listitem>
-          <para>est un simple lecture d'animations Quicktime pour X11.</para>
-          <indexterm zone="libquicktime lqtplay">
-            <primary sortas="b-lqtplay">lqtplay</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
       <varlistentry id="qtdechunk">
         <term><command>qtdechunk</command></term>
         <listitem>

Modified: trunk/blfs/multimedia/libdriv/sdl.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/sdl.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/libdriv/sdl.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -6,9 +6,9 @@
 
   <!ENTITY sdl-download-http "http://www.libsdl.org/release/SDL-&sdl-version;.tar.gz">
   <!ENTITY sdl-download-ftp  " ">
-  <!ENTITY sdl-md5sum        "e52086d1b508fa0b76c52ee30b55bec4">
-  <!ENTITY sdl-size          "4.0 Mio">
-  <!ENTITY sdl-buildsize     "37 Mio">
+  <!ENTITY sdl-md5sum        "9d96df8417572a2afb781a7c4c811a85">
+  <!ENTITY sdl-size          "3.8 Mio">
+  <!ENTITY sdl-buildsize     "40 Mio">
   <!ENTITY sdl-time          "0.6 SBU">
 ]>
 
@@ -66,7 +66,6 @@
       <xref linkend="esound"/>,
       <xref linkend='pulseaudio'/>,
       <xref linkend="arts"/>,
- <!--   <xref linkend="nas"/>, -->
       <xref linkend="NASM"/>,
       <xref linkend="libusb"/>,
       <xref linkend="x-window-system"/>,
@@ -76,8 +75,8 @@
       <ulink url="http://www.ggi-project.org/">GGI</ulink>,
       <ulink url="http://my.arava.co.il/~matan/svgalib/">SVGAlib-1.9.5</ulink>
       (<ulink url="&patch-root;/svgalib-1.9.25-megafixes-1.patch">corrigé</ulink>),
-      <ulink url="http://caca.zoy.org/wiki/libcaca">libcaca</ulink>,
-      <ulink url="http://picogui.org/">PicoGUI</ulink> et
+      <ulink url="http://caca.zoy.org/wiki/libcaca">libcaca</ulink> et
+      <ulink url="http://picogui.org/">PicoGUI</ulink>
     </para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
@@ -88,9 +87,6 @@
   <sect2 role="installation">
     <title>Installation de SDL</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/X11R6_symlink.xml"/>
-
     <para>Installez <application>SDL</application> en lançant les commandes
     suivantes :</para>
 

Modified: trunk/blfs/multimedia/libdriv/xvid.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/xvid.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/libdriv/xvid.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -6,8 +6,8 @@
 
   <!ENTITY xvid-download-http "http://downloads.xvid.org/downloads/xvidcore-&xvid-version;.tar.gz">
   <!ENTITY xvid-download-ftp  " ">
-  <!ENTITY xvid-md5sum        "2ce9b1d280d703b5bc8e702c79e660b5">
-  <!ENTITY xvid-size          "729 Kio">
+  <!ENTITY xvid-md5sum        "87c8cf7b69ebed93c2d82ea5709d098a">
+  <!ENTITY xvid-size          "800 Kio">
   <!ENTITY xvid-buildsize     "9 Mio">
   <!ENTITY xvid-time          "0.2 SBU">
 ]>
@@ -32,7 +32,7 @@
     <para><application>XviD</application> est un CODEC vidéo conforme au
     MPEG-4.</para>
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -59,7 +59,7 @@
     <bridgehead renderas="sect3">Dépendances de XviD</bridgehead>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="NASM"/></para>
+    <para role="optional"><xref linkend="yasm"/></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/xvid"/></para>
@@ -82,8 +82,8 @@
 
 <screen role="root"><userinput>make install &&
 
-chmod -v 755 /usr/lib/libxvidcore.so.4.2 &&
-ln -v -sf libxvidcore.so.4.2 /usr/lib/libxvidcore.so.4 &&
+chmod -v 755 /usr/lib/libxvidcore.so.4.3 &&
+ln -v -sf libxvidcore.so.4.3 /usr/lib/libxvidcore.so.4 &&
 ln -v -sf libxvidcore.so.4   /usr/lib/libxvidcore.so   &&
 
 install -v -m755 -d /usr/share/doc/xvidcore-&xvid-version;/examples &&

Modified: trunk/blfs/multimedia/videoutils/ffmpeg.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/ffmpeg.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/videoutils/ffmpeg.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -6,8 +6,8 @@
 
   <!ENTITY ffmpeg-download-http "http://ffmpeg.org/releases/ffmpeg-&ffmpeg-version;.tar.bz2">
   <!ENTITY ffmpeg-download-ftp  " ">
-  <!ENTITY ffmpeg-md5sum        "dc665cc599a739e3c5262ccdac13d129">
-  <!ENTITY ffmpeg-size          "5.5 Mio">
+  <!ENTITY ffmpeg-md5sum        "de1bd5fc4bbf3ef730a5361ee596fedd">
+  <!ENTITY ffmpeg-size          "5.6 Mio">
   <!ENTITY ffmpeg-buildsize     "209 Mio">
   <!ENTITY ffmpeg-time          "3.2 SBU">
 ]>
@@ -39,12 +39,6 @@
     avec un filtre polyphases de haute qualité. <application>FFmpeg</application> 
     peut utiliser une source vidéo compatible video4linux et n'importe quelle
     source audio <foreignphrase>Open Sound System</foreignphrase>.</para>
-    
-    <!-- xine-lib et le reste que j'ai essayé ne se compile pas contre la version actuelle de FFmpeg depuis git 
-    <para>Les développeurs de ce paquet ne sortent pas très souvent des versions, de sorte que vous
-    souhaiterez peut-être utiliser un instantané au lieu de cette version. Si vous faites cela,
-    vous devez vous attendre à choir les bons paramètres pour <command>configure</command>, et résoudre les
-      dépendances.</para> -->
 
     &lfs71_checked;
 
@@ -88,9 +82,7 @@
       <xref linkend="x-window-system"/>,
       <ulink url="http://www.videolan.org/developers/x264.html">x264</ulink>
       <xref linkend="xvid"/>,
-      <ulink url="http://www.penguin.cz/~utx/amr">AMR narrowband 
-      (virgule flottante)</ulink>,
-      <ulink url="http://www.penguin.cz/~utx/amr">AMR wideband</ulink>,
+      <ulink url="http://sourceforge.net/projects/opencore-amr">OpenCore AMR</ulink>,
       <xref linkend="faac"/>, 
       <xref linkend="freetype2"/>,
       <ulink url="http://libgsm.sourcearchive.com/">GSM</ulink>,
@@ -158,7 +150,6 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 
 <screen role="root"><userinput>make install &&
-make install-man &&
 mkdir /usr/share/doc/ffmpeg-&ffmpeg-version; &&
 cp ../doc/*.txt /usr/share/doc/ffmpeg-&ffmpeg-version;</userinput></screen>
 

Modified: trunk/blfs/multimedia/videoutils/vlc.xml
===================================================================
--- trunk/blfs/multimedia/videoutils/vlc.xml	2012-03-24 23:41:27 UTC (rev 1725)
+++ trunk/blfs/multimedia/videoutils/vlc.xml	2012-03-25 01:23:50 UTC (rev 1726)
@@ -8,8 +8,8 @@
   "http://download.videolan.org/pub/videolan/vlc/&vlc-version;/vlc-&vlc-version;.tar.xz">
   <!ENTITY vlc-download-ftp
   "ftp://ftp.videolan.org/pub/videolan/vlc/&vlc-version;/vlc-&vlc-version;.tar.xz">
-  <!ENTITY vlc-md5sum        "8806bff2ea9c76791123d444a92f708c">
-  <!ENTITY vlc-size          "16.4 Mio">
+  <!ENTITY vlc-md5sum        "5ad114755670e4881a2b35354e2f79bc">
+  <!ENTITY vlc-size          "17 Mio">
   <!ENTITY vlc-buildsize     "300 Mio">
   <!ENTITY vlc-time          "2.5 SBU">
 ]>




More information about the lfs-traducfr mailing list