[lfs-fr] r1597 - in trunk/blfs: . general/genlib general/prog gnome/add gnome/core introduction/welcome multimedia/libdriv networking/connect postlfs/editors postlfs/filesystems postlfs/security pst/printing

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Sam 11 Fév 15:31:47 PST 2012


Author: jmengual
Date: 2012-02-12 00:31:46 +0100 (Sun, 12 Feb 2012)
New Revision: 1597

Added:
   trunk/blfs/gnome/add/gnome-applets.xml
   trunk/blfs/gnome/core/dconf.xml
   trunk/blfs/gnome/core/empathy.xml
   trunk/blfs/gnome/core/eog.xml
   trunk/blfs/gnome/core/epiphany.xml
   trunk/blfs/gnome/core/evince.xml
   trunk/blfs/gnome/core/evolution-data-server.xml
   trunk/blfs/gnome/core/gcalctool.xml
   trunk/blfs/gnome/core/gdm.xml
   trunk/blfs/gnome/core/gjs.xml
   trunk/blfs/gnome/core/glib-networking.xml
Removed:
   trunk/blfs/gnome/add/empathy.xml
   trunk/blfs/gnome/add/eog.xml
   trunk/blfs/gnome/add/epiphany.xml
   trunk/blfs/gnome/add/evince.xml
   trunk/blfs/gnome/add/evolution-data-server.xml
   trunk/blfs/gnome/add/gcalctool.xml
   trunk/blfs/gnome/add/gdm.xml
   trunk/blfs/gnome/core/gnome-applets.xml
Modified:
   trunk/blfs/general.ent
   trunk/blfs/general/genlib/glib2.xml
   trunk/blfs/general/genlib/pcre.xml
   trunk/blfs/general/prog/python3.xml
   trunk/blfs/gnome/add/add.xml
   trunk/blfs/gnome/core/caribou.xml
   trunk/blfs/gnome/core/core.xml
   trunk/blfs/gnome/core/gnome-backgrounds.xml
   trunk/blfs/gnome/core/pre-install-config.xml
   trunk/blfs/introduction/welcome/changelog.xml
   trunk/blfs/multimedia/libdriv/pulseaudio.xml
   trunk/blfs/networking/connect/dhcp-client.xml
   trunk/blfs/networking/connect/dhcp.xml
   trunk/blfs/postlfs/editors/emacs.xml
   trunk/blfs/postlfs/filesystems/aboutraid.xml
   trunk/blfs/postlfs/filesystems/mdadm.xml
   trunk/blfs/postlfs/security/firewalling.xml
   trunk/blfs/pst/printing/gs.xml
Log:
Traduction 9344-9372. Il faut deboguer.


Modified: trunk/blfs/general/genlib/glib2.xml
===================================================================
--- trunk/blfs/general/genlib/glib2.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/general/genlib/glib2.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -75,8 +75,8 @@
     (construit avec les propriétés Unicode)</para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="attr"/>
-    <!-- <xref linkend="gamin"/>, --> et
+    <para role="optional"><xref linkend="attr"/>, <!-- <xref linkend="gamin"/>,
++    --> <xref linkend="dbus"/> (requis pour lancer les tests) et
     <xref linkend="gtk-doc"/></para>
 
     <!-- Ne peux pas le trouver

Modified: trunk/blfs/general/genlib/pcre.xml
===================================================================
--- trunk/blfs/general/genlib/pcre.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/general/genlib/pcre.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -6,8 +6,8 @@
 
   <!ENTITY pcre-download-http "&sourceforge-repo;/pcre/pcre-&pcre-version;.tar.bz2">
   <!ENTITY pcre-download-ftp  "ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/pcre-&pcre-version;.tar.bz2">
-  <!ENTITY pcre-md5sum        "d5ee0d9f6d2f0b7489331d04b6c182ef">
-  <!ENTITY pcre-size          "1.6 Mio">
+  <!ENTITY pcre-md5sum        "98e8928cccc945d04279581e778fbdff">
+  <!ENTITY pcre-size          "1.2 Mio">
   <!ENTITY pcre-buildsize     "13 Mio">
   <!ENTITY pcre-time          "0.2 SBU">
 ]>

Modified: trunk/blfs/general/prog/python3.xml
===================================================================
--- trunk/blfs/general/prog/python3.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/general/prog/python3.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -10,7 +10,8 @@
   <!ENTITY python3-size          "8.5 Mio">
   <!ENTITY python3-buildsize     "141 Mio">
   <!ENTITY python3-time          "1 SBU (additional 2.9 SBU to run the test suite)">
-  <!ENTITY python3htmldoc-download-http "http://docs.python.org/ftp/python/doc/&python3-version;/python-&python3-version;-docs-html.tar.bz2">
+  <!ENTITY python3htmldoc-download-http 
+  "http://docs.python.org/ftp/python/doc/&python3-version;/python-&python3-version;-docs-html.tar.bz2">
   <!ENTITY python3htmldoc-md5sum        "55af06e320f35920ea9fed1f143e1286">
   <!ENTITY python3htmldoc-size          "4.2 Mio">
 ]>
@@ -46,7 +47,7 @@
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&python3-download-http;"/></para>
+        <para>Téléchargement (HTTP) : <ulink url="&python3htmldoc-download-http;"/></para>
       </listitem>
       <listitem>
         <para>Téléchargement (FTP) : <ulink url="&python3-download-ftp;"/></para>
@@ -174,7 +175,7 @@
     vous devez ajouter la variable d'environnement suivante au profil individuel
     de l'utilisateur ou du système :</para>
 
-    <screen role="root"><userinput>export PYTHONDOCS=/usr/share/doc/Python-&python3-version;/html</userinput></screen>
+<screen role="root"><userinput>export PYTHONDOCS=/usr/share/doc/Python-&python3-version;/html</userinput></screen>
 
   </sect2>
 
@@ -203,8 +204,8 @@
         smtpd.py, et éventuellement, si <application>Tk</application> est
         installé, idle</seg>
         
-        <seg>libpython3.so, libpython&python3-majorver;m.so.1.0 and numerous modules installed in
-        /usr/lib/python&python3-majorver;</seg>
+        <seg>libpython3.so, libpython&python3-majorver;m.so.1.0 and numerous
+        modules installed in /usr/lib/python&python3-majorver;</seg>
         
         <seg>/usr/include/python&python3-majorver;,
              /usr/lib/python&python3-majorver;, and
@@ -239,7 +240,7 @@
       </varlistentry>
 
       <varlistentry id="python3-prog">
-        <term><command>python</command></term>
+        <term><command>python3</command></term>
         <listitem>
           <para>est une langage de programmation interprété, interactif, 
           orienté objet.</para>
@@ -254,7 +255,8 @@
         <listitem>
           <para>est un nom spécifique à la version pour le programme <command>python</command>.</para>
           <indexterm zone="python3 python-ver">
-            <primary sortas="b-python&python3-majorver;">python&python3-majorver;</primary>
+            <primary
+            sortas="b-python&python3-majorver;">python&python3-majorver;</primary>
           </indexterm>
         </listitem>
       </varlistentry>

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/general.ent	2012-02-11 23:31:46 UTC (rev 1597)
@@ -3,7 +3,7 @@
 $Date: 2012-01-25 04:51:47 +0100 (mer. 25 janv. 2012) $
 -->
 
-<!ENTITY day          "11">                   <!-- Always 2 digits -->
+<!ENTITY day          "12">                   <!-- Always 2 digits -->
 <!ENTITY month        "02">                   <!-- Always 2 digits -->
 <!ENTITY year         "2012">
 <!ENTITY copyrightdate "2001-&year;">
@@ -149,7 +149,7 @@
 
 <!-- Chapter 6 -->
 <!ENTITY vim-version                  "7.3">
-<!ENTITY emacs-version                "22.1">
+<!ENTITY emacs-version                "23.4">
 <!ENTITY nano-version                 "2.1.10">
 <!ENTITY joe-version                  "3.7">
 <!ENTITY ed-version                   "1.5">
@@ -459,7 +459,7 @@
 <!-- Chapter 13 -->
 <!ENTITY ppp-version                  "2.4.5">
 <!ENTITY dhcpcd-version               "5.2.12">
-<!ENTITY dhcp-version                 "4.2.3">
+<!ENTITY dhcp-version                 "4.2.3-P2">
 
 <!-- Obsolete
 <!ENTITY wvdial-version               "1.54.0">
@@ -684,6 +684,7 @@
 <!-- Bibliothèques -->
 <!ENTITY caribou-version              "0.4.1">
 <!ENTITY GConf-version                "3.2.3">
+<!ENTITY gjs-version                  "1.30.0">
 <!ENTITY gnome-desktop-version        "2.30.2">
 <!ENTITY gnome-doc-utils-version      "0.20.2">
 <!ENTITY libgnomekbd-version          "2.30.1">
@@ -694,6 +695,9 @@
 <!ENTITY zenity-version               "2.30.0">
 
 <!-- Shell -->
+<!ENTITY dconf-version                "0.10.0">
+<!ENTITY evolution-data-server-version "3.2.2">
+<!ENTITY glib-networking-version      "2.30.1">
 <!ENTITY gnome-control-center-version "2.30.1">
 <!ENTITY gnome-keyring-version        "2.30.3">
 <!ENTITY gnome-icon-theme-version     "2.30.3">
@@ -703,11 +707,16 @@
 <!ENTITY gnome-settings-daemon-version "2.30.2">
 
 <!-- Extras -->
-<!ENTITY gnome-backgrounds-version    "2.30.0">
+<!ENTITY gnome-backgrounds-version    "3.2.0">
 <!ENTITY gnome-user-docs-version      "2.30.1">
 
 <!-- Utilities -->
 <!ENTITY brasero-version              "3.2.0">
+<!ENTITY empathy-version              "3.2.2">
+<!ENTITY eog-version                  "3.2.2">
+<!ENTITY epiphany-version             "3.2.1">
+<!ENTITY evince-version               "3.2.1">
+<!ENTITY gcalctool-version            "6.2.0">
 <!ENTITY gnome-terminal-version       "2.30.2">
 <!ENTITY nautilus-version             "2.30.1">
 <!ENTITY yelp-version                 "2.30.1">
@@ -716,17 +725,19 @@
 <!ENTITY gnome-panel-version          "2.30.2">
 <!ENTITY metacity-version             "2.34.1">
 
+<!-- OS Services -->
+<!ENTITY gdm-version                  "3.2.1.1">
+
 <!-- Platform -->
 <!ENTITY gnome-mime-data-version      "2.18.0">
 
 <!-- Desktop -->
-<!ENTITY gnome-applets-version        "2.30.0">
 <!ENTITY gnome-themes-version         "2.30.2">
 
 <!-- Chapter 33 -->
 
 <!-- Libraries -->
-<!ENTITY evolution-data-server-version "2.30.2.1">
+<!ENTITY gnome-applets-version        "3.2.1">
 <!ENTITY gtkhtml-version              "3.30.2">
 <!ENTITY gtksourceview-version        "2.10.4">
 <!ENTITY libgnomecups-version         "0.2.3">
@@ -743,14 +754,8 @@
 <!ENTITY cheese-version               "2.30.1">
 <!ENTITY deskbar-applet-version       "2.30.1">
 <!ENTITY ekiga-version                "3.2.7">
-<!ENTITY empathy-version              "2.30.2">
-<!ENTITY eog-version                  "2.30.2">
-<!ENTITY epiphany-version             "2.30.2">
-<!ENTITY evince-version               "2.30.2">
 <!ENTITY file-roller-version          "2.30.2">
-<!ENTITY gcalctool-version            "5.30.2">
 <!ENTITY gconf-editor-version         "2.30.0">
-<!ENTITY gdm-version                  "2.30.2">
 <!ENTITY gedit-version                "2.30.3">
 <!ENTITY gnome-bluetooth-version      "2.30.0">
 <!ENTITY gnome-disk-utility-version   "2.30.1">

Modified: trunk/blfs/gnome/add/add.xml
===================================================================
--- trunk/blfs/gnome/add/add.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/add.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -21,8 +21,7 @@
 
   <!-- This is used as a TOC separator -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-libraries.xml"/>
-
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-applets.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtkhtml.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtksourceview.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomecups.xml"/>
@@ -41,14 +40,8 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="cheese.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="deskbar-applet.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ekiga.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="empathy.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eog.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evince.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="file-roller.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gcalctool.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gconf-editor.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gdm.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gedit.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-disk-utility.xml"/>

Deleted: trunk/blfs/gnome/add/empathy.xml
===================================================================
--- trunk/blfs/gnome/add/empathy.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/empathy.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,218 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY empathy-download-http "&gnome-download-http;/empathy/&gnome-version;/empathy-&empathy-version;.tar.bz2">
-  <!ENTITY empathy-download-ftp  "&gnome-download-ftp;/empathy/&gnome-version;/empathy-&empathy-version;.tar.bz2">
-  <!ENTITY empathy-md5sum        "964b48ccc63a2acdd14224eb763d6bf6">
-  <!ENTITY empathy-size          "2.5 Mio">
-  <!ENTITY empathy-buildsize     "97 Mio">
-  <!ENTITY empathy-time          "1.5 SBU">
-]>
-
-<sect1 id="empathy" xreflabel="Empathy-&empathy-version;">
-  <?dbhtml filename="empathy.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy> : wblaszcz $</othername>
-    <date>$Date: 2010-08-22 05:25:44 +0200 (dim. 22 août 2010) $</date>
-  </sect1info>
-
-  <title>Empathy-&empathy-version;</title>
-
-  <indexterm zone="empathy">
-    <primary sortas="a-empathy">Empathy</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Empathy</title>
-
-    <para>Le paquet <application>Empathy</application> est un programme de
-    messagerie qui supporte le dialogue par la voix, le texte et la vidéo ainsi
-    que le transfert de fichiers sur de nombreux protocoles.</para>
-
-    &lfs65_built;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&empathy-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&empathy-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &empathy-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &empathy-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &empathy-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &empathy-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances d'Empathy</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="evolution-data-server"/>,
-    <xref linkend="gnome-doc-utils"/>,
-    <xref linkend="libcanberra"/>,
-    <xref linkend="libgnome-keyring"/>,
-    <xref linkend="libnotify"/>,
-    <xref linkend="libunique"/>,
-    <xref linkend="telepathy-farsight"/>, et
-    <xref linkend="which"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><ulink url="http://check.sourceforge.net/">Check</ulink>,
-    <xref linkend="clutter-gtk"/>,
-    <ulink url="http://connman.net/">ConnMan</ulink>,
-    <xref linkend="enchant"/>,
-    <ulink url="http://www.freedesktop.org/wiki/Software/GeoClue">GeoClue</ulink>,
-    <xref linkend="gnome-panel"/>,
-    <xref linkend="gtk-doc"/>,
-    <xref linkend="iso-codes"/>,
-    <ulink url="http://projects.gnome.org/libchamplain/">libchamplain</ulink>,
-    <ulink url="http://www.gnome.org/projects/NetworkManager/">NetworkManager</ulink>,
-    <xref linkend="pygtk"/>,
-    <xref linkend="rarian"/>,
-    <ulink url="http://www.valgrind.org/">Valgrind</ulink>, et
-    <xref linkend="webkitgtk"/></para>
-
-    <bridgehead renderas="sect4">Facultatives (Protocols)</bridgehead>
-    <para role="optional"> <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-butterfly/">telepathy-butterfly</ulink>
-    (MSN), <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-gabble/">telepathy-gabble</ulink>
-    (Jabber, Google Talk, XMPP), <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-idle/">telepathy-idle</ulink>
-    (IRC), <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-haze/">telepathy-haze</ulink>
-    (AIM, ICQ, Yahoo!), <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-salut/">telepathy-salut</ulink>
-    (réseau local ("Bonjour" - compatible iChat)), et <ulink
-    url="http://telepathy.freedesktop.org/releases/telepathy-sofiasip/">telepathy-sofiasip</ulink>
-    (SIP)</para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/empathy"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation d'Empathy</title>
-
-    <para>Installez <application>Empathy</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --libexecdir=$(pkg-config \
-                --variable=prefix ORBit-2.0)/lib/empathy &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explications des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
- 
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-    ORBit-2.0)/lib/empathy</parameter> : Ce paramètre est utilisé pour que 
-    les programmes de support interne d'<application>Empathy</application> 
-    s'installent dans <filename
-    class='directory'>$GNOME_PREFIX/lib/empathy</filename>, préféré à <filename
-    class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>empathy, empathy-accounts, et empathy-debugger</seg>
-        <seg>libnstempathy.{so,a}</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{empathy/icons/hicolor/{16x16/{actions,
-        apps,status},22x22/{actions,apps,status},24x24/{actions,apps,status},
-        32x32/{apps,status},48x48/{apps,status},scalable/{apps,status}},
-        gnome/help/empathy/*,telepathy/clients}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="empathy-prog">
-        <term><command>empathy</command></term>
-        <listitem>
-          <para>est un client de messagerie instantanée <application>GNOME</application> 
-          utilisant Telepathy.</para>
-          <indexterm zone="empathy empathy-prog">
-            <primary sortas="b-empathy">empathy</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <!--<varlistentry id="empathy-accounts">
-        <term><command>empathy-accounts</command></term>
-        <listitem>
-          <para>.</para>
-          <indexterm zone="empathy empathy-accounts">
-            <primary sortas="b-empathy-accounts">empathy-accounts</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="empathy-debugger">
-        <term><command>empathy-debugger</command></term>
-        <listitem>
-          <para>.</para>
-          <indexterm zone="empathy empathy-debugger">
-            <primary sortas="b-empathy-debugger">empathy-debugger</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>-->
-
-      <varlistentry id="libnstempathy">
-        <term><filename class='libraryfile'>libnstempathy.{so,a}</filename></term>
-        <listitem>
-          <para>est le plugin nautilus-sendto de
-          <application>Empathy</application>.</para>
-          <indexterm zone="empathy libnstempathy">
-            <primary sortas="c-libnstempathy">libnstempathy.{so,a}</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/gnome/add/eog.xml
===================================================================
--- trunk/blfs/gnome/add/eog.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/eog.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,161 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-  "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
- <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY eog-download-http "&gnome-download-http;/eog/&gnome-version;/eog-&eog-version;.tar.bz2">
-  <!ENTITY eog-download-ftp  "&gnome-download-ftp;/eog/&gnome-version;/eog-&eog-version;.tar.bz2">
-  <!ENTITY eog-md5sum        "2f7fdf9392f24229fd82c53e8465f998">
-  <!ENTITY eog-size          "2.7 Mio">
-  <!ENTITY eog-buildsize     "47 Mio">
-  <!ENTITY eog-time          "0.6 SBU">
-]>
-
-<sect1 id="eog" xreflabel="EOG-&eog-version;">
-  <?dbhtml filename="eog.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy: wblaszcz $</othername>
-    <date>$Date: 2010-08-16 14:59:47 +0200 (lun. 16 août 2010) $</date>
-  </sect1info>
-
-  <title>EOG-&eog-version;</title>
-
-  <indexterm zone="eog">
-    <primary sortas="a-EOG">EOG</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à EOG</title>
-
-    <para>Le paquet <application>EOG</application> contient Eye of
-    <application>GNOME</application> (l'oeil de Gnome). C'est utile pour voir et
-    cataloguer des fichiers images.</para>
-
-    &lfs65_checked;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&eog-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&eog-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &eog-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &eog-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &eog-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &eog-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances d'EOG</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-desktop"/>
-    <xref linkend="gnome-icon-theme"/>, et
-    <xref linkend="shared-mime-info"/></para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="libjpeg"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><ulink
-    url="http://libopenraw.freedesktop.org/wiki/Exempi">Exempi</ulink>,
-    <xref linkend="libexif"/>,
-    <xref linkend="lcms"/>, et
-    <xref linkend="pygtk"/></para>
-
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/eog"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation d''EOG</title>
-
-    <para>Installez <application>EOG</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class='username'>root</systemitem> :</para>
-
-<screen role='root'><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-   href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-   href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-   href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <para><option>--without-libjpeg</option> : Cette option désactive le support JPEG
-    spécial.</para>
-
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Installed Program</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>eog</seg>
-        <seg>libfullscreen.so et libreload.so (plugins)</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/eog-2.20/eog,lib/eog/plugins,
-        share/{eog/{icons/hicolor/{16x16/actions,22x22/actions,24x24/actions,
-        32x32/actions,48x48/actions,scalable/actions},pixmaps},gnome/help/eog/*,
-        gtk-doc/html/eog,omf/eog}}</seg>
- 
-
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="eog-prog">
-        <term><command>eog</command></term>
-        <listitem>
-          <para>est un visualiseur d'images rapide et fonctionnel ainsi qu'un
-          programme de catalogage d'images.</para>
-          <indexterm zone="eog eog-prog">
-            <primary sortas="b-eog">eog</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>
-  

Deleted: trunk/blfs/gnome/add/epiphany.xml
===================================================================
--- trunk/blfs/gnome/add/epiphany.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/epiphany.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,183 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY epiphany-download-http "&gnome-download-http;/epiphany/&gnome-version;/epiphany-&epiphany-version;.tar.bz2">
-  <!ENTITY epiphany-download-ftp  "&gnome-download-ftp;/epiphany/&gnome-version;/epiphany-&epiphany-version;.tar.bz2">
-  <!ENTITY epiphany-md5sum        "29b084acfa016540d91d3601ec3dff5c">
-  <!ENTITY epiphany-size          "5.6 Mio">
-  <!ENTITY epiphany-buildsize     "83 Mio">
-  <!ENTITY epiphany-time          "1.0 SBU">
-]>
-
-<sect1 id="epiphany" xreflabel="Epiphany-&epiphany-version;">
-  <?dbhtml filename="epiphany.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy> : wblaszcz $</othername>
-    <date>$Date: 2010-08-16 14:59:47 +0200 (lun. 16 août 2010) $</date>
-  </sect1info>
-
-  <title>Epiphany-&epiphany-version;</title>
-
-  <indexterm zone="epiphany">
-    <primary sortas="a-Epiphany">Epiphany</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Epiphany</title>
-
-    <para><application>Epiphany</application> est un navigateur Internet
-    <application>GNOME</application> simple et puissant visant les utilisateurs
-    non familiers des nouvelles technologies. Ses principes sont la simplicité et
-    le respect des standards.</para>
-
-    &lfs65_checked;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&epiphany-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&epiphany-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &epiphany-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &epiphany-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &epiphany-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &epiphany-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances d'Epiphany</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="GConf"/>,
-    <xref linkend="gnome-doc-utils"/>,
-    <xref linkend="iso-codes"/>,
-    <xref linkend="libgnome-keyring"/>,
-    <xref linkend="nss"/>,
-    <xref linkend="startup-notification"/> et
-    <xref linkend="webkitgtk"/></para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="rarian"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="avahi"/>,
-    <xref linkend="gtk-doc"/>,
-    <xref linkend="libnotify"/>,
-    <ulink
-    url="http://www.gnome.org/projects/NetworkManager/">NetworkManager</ulink>,
-    et <ulink url="http://live.gnome.org/Seed">Seed</ulink></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/epiphany"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Epiphany</title>
-
-    <para>Installez <application>Epiphany</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib \
-            --mandir=$(pkg-config \
-                --variable=prefix ORBit-2.0)/share/man \
-            --with-ca-file=/etc/ssl/ca-bundle.crt &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-    <para>Un script de service <application>D-BUS</application> a été installé
-    à l'étape précédente. Si <envar>$GNOME_PREFIX</envar> est autre chose
-    que <filename class='directory'>/usr</filename>, en tant qu'utilisatekr
-    <systemitem class="username">root</systemitem>, vous devriez ajouter
-    le répertoire
-    <filename class='directory'>$GNOME_PREFIX/share/dbus-1/services</filename>
-    à la configuration de la session locale, comme décrit à la section de
-    configuration de <xref linkend="dbus"/>.</para>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-mandir.xml"/>
-
-    <para><option>--disable-scrollkeeper</option> : Utilisez cette option 
-    si vous souhaitez désactiver les mises à jour vers la base de données 
-    scrollkeeper.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Installed Program</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>epiphany</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/epiphany/2.30/epiphany,
-        share/{epiphany/{art,glade,icons/hicolor/{16x16/{actions,places,status},
-        22x22/{actions,places,status},24x24/{actions,places,status},
-        32x32/{actions,status},48x48/status,scalable/{actions,status}}},
-        gnome/help/epiphany/*,gtk-doc/html/epiphany,
-        icons/LowContrastLargePrint/48x48/apps,omf/epiphany}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="epiphany-prog">
-        <term><command>epiphany</command></term>
-        <listitem>
-          <para>est un navigateur Internet <application>GNOME</application> basé
-          sur le moteur de rendu <application>WebKit</application>.</para>
-          <indexterm zone="epiphany epiphany-prog">
-            <primary sortas="b-epiphany">epiphany</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/gnome/add/evince.xml
===================================================================
--- trunk/blfs/gnome/add/evince.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/evince.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,265 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY evince-download-http "&gnome-download-http;/evince/&gnome-version;/evince-&evince-version;.tar.bz2">
-  <!ENTITY evince-download-ftp  "&gnome-download-ftp;/evince/&gnome-version;/evince-&evince-version;.tar.bz2">
-  <!ENTITY evince-md5sum        "2ae7fe7da797a9f08f2dd1ba4cbdeeae">
-  <!ENTITY evince-size          "2.1 Mio">
-  <!ENTITY evince-buildsize     "53 Mio">
-  <!ENTITY evince-time          "1.3 SBU">
-]>
-
-<sect1 id="evince" xreflabel="Evince-&evince-version;">
-  <?dbhtml filename="evince.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy: bdubbs $</othername>
-    <date>$Date: 2011-12-05 23:58:00 +0100 (lun. 05 déc. 2011) $</date>
-  </sect1info>
-
-  <title>Evince-&evince-version;</title>
-
-  <indexterm zone="evince">
-    <primary sortas="a-Evince">Evince</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Evince</title>
-
-    <para>Le paquet <application>Evince</application> contient un visualiseur
-    de document pour plusieurs formats de document. Il supporte actuellement
-    PDF, Postscript, DjVu, TIFF et DVI. C'est utile pour voir des documents de
-    types divers en utilisant une seule application au lieu de plusieurs visualiseurs
-    de document qui existaient autrefois sur le bureau GNOME.</para>
-
-    &lfs65_built;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&evince-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&evince-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &evince-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &evince-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &evince-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &evince-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <!--
-    <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Correctif requis : <ulink
-        url="&patch-root;/evince-&evince-version;-t1lib-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
-    -->
-
-    <bridgehead renderas="sect3">Dépendances d'Evince</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-doc-utils"/>,
-    <xref linkend="gnome-icon-theme"/>,
-    <xref linkend="gtk2"/>, et
-    <xref linkend="which"/></para>
-
-    <bridgehead renderas="sect4">Exigence au moment de l'exécution</bridgehead>
-    <para role="required"><xref linkend="shared-mime-info"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="GConf"/>,
-    <xref linkend="libgnome-keyring"/>,
-    <xref linkend="gtk-doc"/>,
-    <xref linkend="libtiff"/>,
-    <!-- <xref linkend="tetex"/> ou --> <xref linkend="texlive"/> (exigé pour construire le visualiseur DVI),
-    <xref linkend="nautilus"/>
-      (exigé pour construire le plugin <application>Nautilus</application>),
-    <xref linkend="poppler"/> (exigé pour le support PDF et doit être construit
-    avec le support <application>GTK+</application>),
-    <ulink url="http://libspectre.freedesktop.org/wiki/">libspectre</ulink>
-    (exigé pour les possibilités Postscript d'<application>Evince</application>),
-    <ulink url="http://djvulibre.djvuzone.org/">DjVuLibre</ulink>
-    (exigé pour les images DjVu de <application>Evince</application>), et
-    <ulink url="http://www.sfr-fresh.com/linux/misc/t1lib">t1lib</ulink>
-    (exigé pour le support de la police Type1 dans le visualiseur DVI)</para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/evince"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de Evince</title>
-
-    <para>Installez <application>Evince</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib \
-            --libexecdir=$(pkg-config \
-            --variable=prefix ORBit-2.0)/lib/evince \
-            --mandir=$(pkg-config \
-            --variable=prefix ORBit-2.0)/share/man \
-            --enable-pixbuf \
-            --without-keyring \
-            --without-gconf \
-            --disable-nautilus \
-            --disable-pdf &&
-make</userinput></screen>
-
-    <para>La suite de tests de ce exige une installation
-    <application>dogtail</application> opérationnelle. Vous pouvez trouver les 
-    exigences et les informations de téléchargement sur
-    <ulink url="http://people.redhat.com/zcerza/dogtail/"/>. La suite de tests
-    est appelée en lançant <command>make check</command>.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-    ORBit-2.0)/lib/evince</parameter> : Ce paramètre est utilisé pour que
-    les programmes de support interne d'<application>Evince</application> 
-    s'installent dans <filename
-    class='directory'>$GNOME_PREFIX/lib/evince</filename>, préféré à <filename
-    class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-mandir.xml"/>
-
-    <para><parameter>--enable-pixbuf</parameter> : Ce paramètre active
-    la fondation Pixbuf.</para>
-
-    <para><parameter>--without-keyring</parameter> : Ce paramètre désactive
-    l'utilisation de <application>gnome-keyring</application>. Supprimez le
-    paramètre si <application>gnome-keyring</application> est installé.</para>
-
-    <para><parameter>--without-gconf</parameter> : Ce paramètre désactive
-    le support de <application>GConf</application>. Supprimez-le si
-    <application>GConf</application> est installé.</para>
-
-    <para><parameter>--disable-nautilus</parameter> : Ce paramètre 
-    désactive le support du plugin <application>Nautilus</application>. 
-    Supprimez le paramètre si <application>Nautilus</application> est installé.</para>
-
-    <para><parameter>--disable-pdf</parameter> : Ce paramètre désactive
-    la fondation PDF. Supprimez le paramètre si <application>Poppler</application> 
-    est installé.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-
-    <para><option>--enable-introspection</option> : Utilisez ce paramètre 
-    si vous avez installé le paquet <application>gobject-introspection</application> 
-    et si vous souhaitez activer l'introspection GObject.</para>
-
-    <para><option>--enable-impress</option> : Utilisez ce paramètre si
-    vous souhaitez compiler avec le support des présentations impress.</para>
-
-    <para><option>--enable-dvi</option> : Utilisez ce paramètre si vous 
-    avez installé le paquet
-    <application>teTeX</application> ou <application>TeX Live</application> 
-    et si vous souhaitez construire le support
-    pour voir des fichiers DVI.</para>
-
-    <para><option>--enable-t1lib</option> : Utilisez ce paramètre si vous 
-    avez installé le paquet
-    <application>t1lib</application> et si vous souhaitez construire le
-    support des polices Type1 dans le visualiseur DVI.</para>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèque installée</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>evince, evince-previewer, evince-thumbnailer,
-        evince-convert-metadata, et evinced</seg>
-        <seg>libcomicsdocument.{so,a}, libpdfdocument.{so,a},
-        libpixbufdocument.{so,a}, libtiffdocument.{so,a}, libevdocument.{so,a},
-        libevview.{so,a}, et libevince-properties-page.{so,a}</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/evince/&gnome-version;/{libdocument,
-        libview},lib/evince/2/backends,
-        share/{evince/icons/hicolor/{16x16/{actions,mimetypes},22x22/{actions,
-        mimetypes},24x24/{actions,mimetypes},32x32/{actions,mimetypes},
-        48x48/actions,scalable/{actions,mimetypes}},gnome/help/evince/*,
-        gtk-doc/html/{evince,libevdocument-&gnome-version;,
-        libevview-&gnome-version;},omf/evince}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="evince-prog">
-        <term><command>evince</command></term>
-        <listitem>
-          <para>est un visualiseur de document de plusieurs formats.</para>
-          <indexterm zone="evince evince-prog">
-            <primary sortas="b-evince">evince</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="evince-previewer">
-        <term><command>evince-previewer</command></term>
-        <listitem>
-          <para>est une applicaton qui implémente l'aperçu avant impression.</para>
-          <indexterm zone="evince evince-previewer">
-            <primary sortas="b-evince-previewer">evince-previewer</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="evince-thumbnailer">
-        <term><command>evince-thumbnailer</command></term>
-        <listitem>
-          <para>est un simple programme utilisé pour créer des images vignettes
-          des documents supportés.</para>
-          <indexterm zone="evince evince-thumbnailer">
-            <primary sortas="b-evince-thumbnailer">evince-thumbnailer</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/gnome/add/evolution-data-server.xml
===================================================================
--- trunk/blfs/gnome/add/evolution-data-server.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/evolution-data-server.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,233 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
-  <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
-  <!ENTITY evolution-data-server-md5sum        "826d85fc6e088156154ae0c543454d7f">
-  <!ENTITY evolution-data-server-size          "4.4 Mio">
-  <!ENTITY evolution-data-server-buildsize     "127 Mio">
-  <!ENTITY evolution-data-server-time          "2.0 SBU">
-
-]>
-
-<sect1 id="evolution-data-server"
-xreflabel="Evolution Data Server-&evolution-data-server-version;">
-  <?dbhtml filename="evolution-data-server.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy> : dj $</othername>
-    <date>$Date: 2010-10-17 19:55:40 +0200 (dim. 17 oct. 2010) $</date>
-  </sect1info>
-
-  <title>Evolution Data Server-&evolution-data-server-version;</title>
-
-  <indexterm zone="evolution-data-server">
-    <primary sortas="a-Evolution-Data-Server">Evolution Data Server</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à Evolution Data Server</title>
-
-    <para>Le paquet <application>Evolution Data Server</application> fournit
-    une base unifiée pour des programmes qui fonctionnent avec des informations
-    de contacts, de tâches et de calendrier. Il était développé à l'origine
-    pour <application>Evolution</application> (d'où le nom), mais il
-    est maintenant utilisé aussi par d'autres paquets.</para>
-
-    &lfs65_built;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&evolution-data-server-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&evolution-data-server-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &evolution-data-server-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &evolution-data-server-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &evolution-data-server-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &evolution-data-server-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances d'Evolution Data Server</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="db"/>,
-    <xref linkend="GConf"/>,
-    <xref linkend="gperf"/>,
-    <xref linkend="intltool"/>,
-    <xref linkend="libical"/>,
-    <xref linkend="libsoup"/>,
-    <xref linkend="nss"/>, et
-    <xref linkend="sqlite"/></para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="libgnome-keyring"/>,
-    <xref linkend="libgweather"/>, et
-    <xref linkend="openssl"/></para>
-
-    <para>Le paquet <application>NSS</application> n'est pas requis si vous
-    avez installé <xref linkend="firefox"/>, <xref linkend="thunderbird"/>, ou 
-    <xref linkend="seamonkey"/> installed. Ces paquets contiennent des copies
-    internes de <application>NSS</application> (ou ils utilisaient une copie
-    installée sur le système). Si vous avez installé un des trois paquets, vous
-    aurez d'une manière ou d'une autre les bibliothèques NSS/NSPR sur votre
-    système.</para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="gtk-doc"/>,
-    <xref linkend="heimdal"/> ou <xref linkend="mitkrb"/>,
-    un <xref linkend="server-mail"/> (qui fournit une commande 
-    <command>sendmail</command>), et
-    <xref linkend="openldap"/></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/evolution-data-server"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation d'Evolution Data Server</title>
-
-    <para>Installez <application>Evolution Data Server</application> en lançant
-    les commandes suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --enable-smime \
-            --with-nspr-includes=/usr/include/nspr \
-            --with-nss-includes=/usr/include/nss &&
-make</userinput></screen>
-
-    <para>Pour tester les résultats, lancez : <command>make -k check</command>.
-    Certains tests sont connus pour échouer, cependant la plupart devraient
-    passer.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-    ORBit-2.0)/lib/evolution-data-server-1.2</parameter> : Ce paramètre
-    aboutit à l'installation des fichiers libexec à l'endroit préféré de
-    <filename
-    class="directory">$GNOME_PREFIX/lib/evolution-data-server-1.2</filename>
-    au lieu de <filename
-    class="directory">$GNOME_PREFIX/libexec</filename>.</para>
-
-    <para><parameter>--enable-nntp</parameter> : Ce paramètre est
-    utilisé pour construire le fond de nouvelles Usenet (NNTP).</para>
-
-    <para><parameter>--enable-gnome-keyring</parameter> : Ce paramètre
-    est utilisé pour que les mots de passe soient stockés en utilisant
-    le gestionnaire de stockage
-    <application>gnome-keyring</application>.</para>
-    
-    <para><parameter>--enable-smime</parameter>: Ce paramètre est utilisé pour utiliser
-    le support S/MINE de la bibliothèque des services de sécurité réseau Mozilla.</para>
-    
-    <para><parameter>--with-nspr-includes=/usr/include/nspr</parameter> : 
-    Ce paramètre spécifie l'emplacement des fichiers d'en-tête de 
-    <application>NSPR</application>.</para>
-
-    <para><parameter>--with-nss-includes=/usr/include/nss</parameter> : Ce
-    paramètre spécifie l'emplacement des fichiers d'en-tête de 
-    <application>NSS</application>.</para>
-
-    <para><option>--without-weather</option> : Utilisez cette option pour
-    désactiver la fondation de calendrier météo et il est nécessaire si
-    <application>libgweather</application> n'est pas installé.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-
-    <!--
-    <para><parameter>-with-{nspr,nss}-includes</parameter>>:nbsp;: This parameter is
-    used to identify where the Mozilla Network Security Services interface
-    headers are located. By default,
-    <application>Evolution Data Server</application> uses
-    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
-    et chances are you will not have <application>Mozilla</application>
-    installed.</para>
-    -->
-
-    <note>
-      <para>Pour activer beaucoup de dépendances supplémentaires, voyez les 
-      informations de <command>./configure --help</command> pour les
-      paramètres nécessaires que vous devez passer au script <command>configure</command>.</para>
-    </note>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>camel-index-control-1.2, camel-lock-helper-1.2,
-        e-addressbook-factory, et e-calendar-factory</seg>
-        <seg>libebookbackendfile.so, libebookbackendgoogle.so,
-        libebookbackendgroupwise.so, libebookbackendvcf.so,
-        libebookbackendwebdav.so, libecalbackendcaldav.so,
-        libecalbackendcontacts.so, libecalbackendfile.so,
-        libecalbackendgoogle.so, libecalbackendgroupwise.so,
-        libecalbackendhttp.so, libecalbackendweather.so, libcamel-1.2.so,
-        libcamel-provider-1.2.so, libebackend-1.2.so, libebook-1.2.so,
-        libecal-1.2.so, libedata-book-1.2.so, libedata-cal-1.2.so,
-        libedataserver-1.2.so, libedataserverui-1.2.so, libegroupwise-1.2.so,
-        libgdata-1.2.so, et libgdata-google-1.2.so</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-data-server-&gnome-version;/{camel,
-        google/libgdata-google,groupwise,libebackend,libebook,libecal,
-        libedata-book,libedata-cal,libedataserverui},
-        lib/evolution-data-server-1.2/{camel-providers,extensions},
-        share/{evolution-data-server-&gnome-version;/{ui,weather},
-        gtk-doc/html/{camel,libebackend,libebook,libecal,libedata-book,
-        libedata-cal,libedataserverui},pixmaps/evolution-data-server}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="libe.so">
-        <term><filename class='libraryfile'>libe*.so</filename></term>
-        <listitem>
-          <para>ces bibliothèques sont un client, une base et des bibliothèques
-          d'outil pour les carnets d'adresse, le calendrier et les serveurs de
-          données d'<application>Evolution</application>.</para>
-          <indexterm zone="evolution-data-server libe.so">
-            <primary sortas="c-libe.so">libe*.so</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/gnome/add/gcalctool.xml
===================================================================
--- trunk/blfs/gnome/add/gcalctool.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/gcalctool.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,166 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY gcalctool-download-http "&gnome-download-http;/gcalctool/5.30/gcalctool-&gcalctool-version;.tar.bz2">
-  <!ENTITY gcalctool-download-ftp  "&gnome-download-ftp;/gcalctool/5.30/gcalctool-&gcalctool-version;.tar.bz2">
-  <!ENTITY gcalctool-md5sum        "9357de6835da305ee4f0ebad509b509a">
-  <!ENTITY gcalctool-size          "1.1 Mio">
-  <!ENTITY gcalctool-buildsize     "23 Mio">
-  <!ENTITY gcalctool-time          "0.5 SBU">
-]>
-
-<sect1 id="gcalctool" xreflabel="gcalctool-&gcalctool-version;">
-  <?dbhtml filename="gcalctool.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy: wblaszcz $</othername>
-    <date>$Date: 2010-08-14 04:56:48 +0200 (sam. 14 août 2010) $</date>
-  </sect1info>
-
-  <title>gcalctool-&gcalctool-version;</title>
-
-  <indexterm zone="gcalctool">
-    <primary sortas="a-gcalctool">gcalctool</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à gcalctool</title>
-
-    <para><application>gcalctool</application> est une puissante calculatrice 
-    graphique avec des modes financier, logique et scientifique. Elle utilise
-    le paquet multi précision pour effectuer ses calculs pour donner un haut
-    degré de précision.</para>
-
-    &lfs65_checked;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&gcalctool-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&gcalctool-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &gcalctool-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &gcalctool-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &gcalctool-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &gcalctool-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances de gcalctool</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="GConf"/>,
-    <xref linkend="gnome-doc-utils"/>,
-    <xref linkend="gtk2"/>, et
-    <xref linkend="which"/></para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="rarian"/></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/gcalctool"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de gcalctool</title>
-
-    <para>Installez <application>gcalctool</application> en lançant les commandes
-    suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib \
-            --mandir=$(pkg-config \
-                --variable=prefix ORBit-2.0)/share/man &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-mandir.xml"/>
-
-    <para><option>--disable-scrollkeeper</option> : Utilisez ce paramètre
-    si vous souhaitez désactiver les mises à jour vers la base de données 
-    scrollkeeper.</para>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>gcalccmd et gcalctool</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{gcalctool,
-        gnome/help/gcalctool/*}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="gcalctool-prog">
-        <term><command>gcalctool</command></term>
-        <listitem>
-          <para>est une calculatrice de bureau pour
-          <application>GNOME</application>.</para>
-          <indexterm zone="gcalctool gcalctool-prog">
-            <primary sortas="b-gcalctool">gcalctool</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gcalccmd">
-        <term><command>gcalccmd</command></term>
-        <listitem>
-          <para>est une version en ligne de commande de
-          <application>gcalctool</application>.</para>
-          <indexterm zone="gcalctool gcalccmd">
-            <primary sortas="g-gcalccmd">gcalccmd</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Deleted: trunk/blfs/gnome/add/gdm.xml
===================================================================
--- trunk/blfs/gnome/add/gdm.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/add/gdm.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,407 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY gdm-download-http "&gnome-download-http;/gdm/&gnome-version;/gdm-&gdm-version;.tar.bz2">
-  <!ENTITY gdm-download-ftp  "&gnome-download-ftp;/gdm/&gnome-version;/gdm-&gdm-version;.tar.bz2">
-  <!ENTITY gdm-md5sum        "ba35f9f750b50be572952195989df2c5">
-  <!ENTITY gdm-size          "2.3 Mio">
-  <!ENTITY gdm-buildsize     "51 Mio">
-  <!ENTITY gdm-time          "0.8 SBU">
-]>
-
-<sect1 id="gdm" xreflabel="GDM-&gdm-version;">
-  <?dbhtml filename="gdm.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy: wblaszcz $</othername>
-    <date>$Date: 2011-06-08 14:16:49 +0200 (mer. 08 juin 2011) $</date>
-  </sect1info>
-
-  <title>GDM-&gdm-version;</title>
-
-  <indexterm zone="gdm">
-    <primary sortas="a-GDM">GDM</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à GDM</title>
-
-    <para>Le paquet <application>GDM</application> contient le démon du
-    gestionnaire d'affichage de <application>GNOME</application>. C'est
-    utile pour permettre des connexions graphiques configurables.</para>
-
-    &lfs67_checked;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&gdm-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&gdm-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &gdm-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &gdm-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &gdm-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &gdm-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Correctif requis : <ulink
-        url="&patch-root;/gdm-&gdm-version;-fixes-1.patch"/></para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances de GDM</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-panel"/> et
-    <xref linkend="xorg7-lib"/></para>
-
-    <bridgehead renderas="sect4">Recommandées</bridgehead>
-    <para role="recommended"><xref linkend="consolekit"/>
-    (Requis pour la fonitionnalité Shutdown/Restart) et
-    <xref linkend="polkit-gnome"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    <ulink url="http://check.sourceforge.net/">Check</ulink>,
-    <xref linkend="upower"/>,
-    <xref linkend="libxklavier"/>, et
-    <xref linkend="tcpwrappers"/></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/gdm"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de GDM</title>
-
-    <para>Il est recommandé d'avoir un groupe et un utilisateur dédiés pour
-    prendre le contrôle du démon <command>gdm-binary</command> après qu'il
-    a été démarré. Lancez les commandes suivantes en tant qu'utilisateur
-    <systemitem class="username">root</systemitem> :</para>
-
-<screen role='root'><userinput>groupadd -fg 21 gdm &&
-useradd -c "GDM Daemon Owner" -d /var/lib/gdm -u 21 \
-    -g gdm -s /bin/false gdm  || [ $? == 9 ]</userinput></screen>
-
-    <para>Installez <application>GDM</application> en lançant les commandes
-    suivantes en tant qu'utilisateur non privilégié :</para>
-
-<screen><userinput>patch -Np1 -i ../gdm-&gdm-version;-fixes-1.patch &&
-./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-             --sysconfdir=&gnome-etc-dir; \
-             --localstatedir=/var \
-             --libexecdir=$(pkg-config \
-             --variable=prefix ORBit-2.0)/lib/gdm \
-             --with-pam-prefix=/etc &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role='root'><userinput>make install &&
-ln -fsv $(pkg-config --variable=prefix \
-    ORBit-2.0)/lib/gnome-settings-daemon-2.0/gnome-settings-daemon $(pkg-config \
-    --variable=prefix ORBit-2.0)/lib/gdm &&
-ln -fsv /usr/lib/ConsoleKit/ck-get-x11-display-device $(pkg-config \
-    --variable=prefix ORBit-2.0)/lib/gdm &&
-ln -fsv /usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1 $(pkg-config \
-    --variable=prefix ORBit-2.0)/lib/gdm
-</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <para><parameter>--localstatedir=/var</parameter> : Cette commande
-    met les fichiers dans <filename class="directory">/var</filename> et non
-    dans <filename class="directory">$GNOME_PREFIX/var</filename>.</para>
-
-    <para><parameter>--libexecdir=$(pkg-config
-    --variable=prefix ORBit-2.0)/lib/gdm</parameter> : Ce paramètre est
-    utilisé pour que les programmes du support interne de
-    <application>GDM</application> s'installent à l'endroit préféré de 
-    <filename class='directory'>$GNOME_PREFIX/lib/gdm</filename> au lieu de
-    <filename class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
-
-    <para><parameter>--with-pam-prefix=/etc</parameter> : Cette commande
-    met les fichiers de configuration de <application>PAM</application> dans
-    <filename class="directory">/etc/pam.d</filename> au lieu de
-    <filename class="directory">&gnome-etc-dir;</filename>.</para>
-
-  </sect2>
-
-  <sect2 role="configuration">
-    <title>Configuration de GDM</title>
-
-    <sect3 id="gdm-config">
-      <title>Fichiers de configuration</title>
-
-      <para><filename>&gnome-etc-dir;/gdm/custom.conf</filename></para>
-
-      <indexterm zone="gdm gdm-config">
-        <primary sortas="e-etc-gnome-&gnome-version;&gnome-minor-version;gdm-custom.conf">
-        &gnome-etc-dir;/gdm/custom.conf</primary>
-      </indexterm>
-      
-    </sect3>
-
-    <sect3>
-      <title>Informations de configuration</title>
-
-      <para>Le démon GDM est configuré en utilisant le fichier
-      <filename>&gnome-etc-dir;/gdm/custom.conf</filename>.
-      Les valeurs par défaut sont stockées dans GConf dans le fichier
-      <filename>gdm.schemas</filename>. Il est recommandé que les utilisateurs finaux
-      modifient le fichier <filename>&gnome-etc-dir;/gdm/custom.conf</filename>
-      car le fichier schemas peut être écrasé par les utilisateurs mettent à jour leur 
-	  système pour avoir une nouvelle version de GDM.</para>
-
-      <para>Les fichiers de configuration <application>PAM</application> de
-      <application>GDM</application> contiennent des modules non présents dans
-      installation de BLFS. Si vous avez installé
-      <application>PAM</application>, lancez les commandes suivantes
-      en tant qu'utilisateur <systemitem class="username">root</systemitem> 
-      pour remplacer ces fichiers par des fichiers contenant les modules
-      correctement spécifiés :</para>
-
-<screen role="root"><userinput>cat > /etc/pam.d/gdm << "EOF"
-<literal>auth        required    pam_unix.so
-auth        requisite   pam_nologin.so
-account     required    pam_unix.so
-password    required    pam_unix.so
-session     required    pam_unix.so</literal>
-
-EOF
-cat > /etc/pam.d/gdm-autologin << "EOF"
-<literal>auth        required    pam_env.so
-auth        requisite   pam_nologin.so
-auth        required    pam_permit.so
-account     required    pam_unix.so
-password    required    pam_unix.so
-session     required    pam_unix.so</literal>
-
-EOF</userinput></screen>
-
-      <indexterm zone="gdm gdm-config">
-        <primary sortas="e-etc-pam.d-gdm">/etc/pam.d/gdm</primary>
-      </indexterm>
-      <indexterm zone="gdm gdm-config">
-        <primary
-        sortas="e-etc-pam.d-gdm-autologin">/etc/pam.d/gdm-autologin</primary>
-      </indexterm>
-
-      <para id="gdm-config-dbus">Si vous avez installé <application>D-BUS</application>
-      et si vous voulez démarrer le démon de la session
-      <application>D-BUS</application> quand vous démarrez un environnement de
-      bureau GNOME en utilisant <command>gdm</command>, vous devrez créer 
-      un nouveau fichier Xsession. Créez le fichier en utilisant la commande
-      suivante en tant qu'utilisateur root.</para>
-
-<screen role="root"><userinput>cat > $GNOME_PREFIX/share/xsessions/gnome-dbus.desktop << "EOF"
-<literal>[Desktop Entry]
-Encoding=UTF-8
-Name=GNOME with D-BUS
-Comment=GNOME Desktop with D-BUS support
-Exec=dbus-launch --exit-with-session gnome-session
-TryExec=/usr/bin/dbus-launch
-Icon=
-Type=Application</literal>
-
-EOF
-chmod -v 644 $GNOME_PREFIX/share/xsessions/gnome-dbus.desktop</userinput></screen>
-
-      <para>Choisissez cette session en utilisant la boîte de dialogue de sélection de
-      session sur l'écran de connexion du gestionnaire d'affichage. Vous avez
-      aussi la possibilité d'en faire votre session par défaut.</para>
-
-      <note>
-        <para>Il se peut que vous utilisiez le fichier 
-        <filename class='extension'>.desktop</filename> créé ci-dessus comme
-        exemple pour créer des fichiers 
-        <filename class='extension'>.desktop</filename> supplémentaires et 
-        ajouter d'autres éléments désirés au menu de sélection des sessions
-        du gestionnaire d'affichage <application>GDM</application>.</para>
-      </note>
-
-      <important>
-        <para>Si le démon système <application>D-BUS</application> est exécuté pendant
-        l'installation de <application>gdm</application>,
-        assurez vous de stopper et de redémarrer le demon <application>D-BUS</application>
-        avant de tenter de démarrer <command>gdm</command>.</para>
-      </important>
-
-      <para>On peut tester <command>gdm</command> en l'exécutant en tant 
-      qu'utilisateur
-      <systemitem class="username">root</systemitem>. Utilisez la commande
-      <command>gdm-stop</command> si vous souhaitez arrêter le gestionnaire 
-      d'affichage.</para>
-
-    </sect3>
-
-    <sect3 id="gdm-init">
-      <title>Script de démarrage</title>
-
-      <para>Pour démarrer une connexion graphique au démarrage du système,
-      installez le script de démarrage
-      <filename>/etc/rc.d/init.d/gdm</filename> fourni dans le paquet
-      <xref linkend="bootscripts"/>. Si votre variable d'environnement
-      <envar>GNOME_PREFIX</envar> est autre chose que
-      <filename class='directory'>/usr</filename> ou <filename
-      class='directory'>/opt/gnome-&gnome-version;&gnome-minor-version;</filename>,
-      vous devrez modifier la déclaration de <envar>PATH</envar> du script pour
-      inclure le chemin où vous avez installé <application>GNOME</application>.</para>
-
-      <indexterm zone="gdm gdm-init">
-        <primary sortas="f-gdm">gdm</primary>
-      </indexterm>
-
-<screen role="root"><userinput>make install-gdm</userinput></screen>
-
-      <para>Maintenant éditez <filename>/etc/inittab</filename> avec les
-      commandes suivantes.</para>
-
-<screen role="root"><userinput>sed -i 's/id:3:initdefault:/id:5:initdefault:/' \
-    /etc/inittab</userinput></screen>
-
-    </sect3>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>Default, Default.sample, Default, Default, Xsession, gdm,
-        gdm-screenshot, gdmflexiserver, gdm-crash-logger, gdm-factory-slave,
-        gdm-host-chooser, gdm-product-slave, gdm-session-worker,
-        gdm-simple-chooser, gdm-simple-greeter, gdm-simple-slave,
-        gdm-user-switch-applet, gdm-xdmcp-chooser-slave, gdm, gdm-binary,
-        gdm-restart, gdm-safe-restart, et gdm-stop</seg>
-        <seg>None</seg>
-        <seg>&gnome-etc-dir;/gdm/{Init,PostLogin,PostSession,PreSession},
-        <envar>$GNOME_PREFIX</envar>/{lib/gdm,share/{gnome/help/gdm/*,omf/gdm,
-        pixmaps/faces}},
-        /var/{cache/gdm,gdm,lib/gdm/.gconf.mandatory,log/gdm,
-        run/gdm/greeter}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="gdmflexiserver">
-        <term><command>gdmflexiserver</command></term>
-        <listitem>
-          <para>est le mécanisme de serveur flexi qui permet de lancer des sessions
-          GDM à la demande, dans une nouvelle console virtuelle.</para>
-          <indexterm zone="gdm gdmflexiserver">
-            <primary sortas="b-gdmflexiserver">gdmflexiserver</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-screenshot">
-        <term><command>gdm-screenshot</command></term>
-        <listitem>
-          <para>est un outil d'impression écran.</para>
-          <indexterm zone="gdm gdm-screenshot">
-            <primary sortas="b-gdm-screenshot">gdm-screenshot</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-prog">
-        <term><command>gdm</command></term>
-        <listitem>
-          <para>est un script enveloppe pour exécute le binaire
-          <application>GDM</application>, l'invite de connexion configurable
-          basé sur <application>GNOME</application>.</para>
-          <indexterm zone="gdm gdm-prog">
-            <primary sortas="b-gdm">gdm</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-binary">
-        <term><command>gdm-binary</command></term>
-        <listitem>
-          <para>est l'invite de connexion basé sur <application>GNOME</application>.</para>
-          <indexterm zone="gdm gdm-binary">
-            <primary sortas="b-gdm-binary">gdm-binary</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-restart">
-        <term><command>gdm-restart</command></term>
-        <listitem>
-          <para>envoie le signal HUP au démon <application>GDM</application>
-          pour qu'il redémarre. Il est utilisé après que le fichier de 
-          configuration a été édité</para>
-          <indexterm zone="gdm gdm-restart">
-            <primary sortas="b-gdm-restart">gdm-restart</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-safe-restart">
-        <term><command>gdm-safe-restart</command></term>
-        <listitem>
-          <para>envoie le signal USR1 au démon <application>GDM</application>
-          pour qu'il redémarre. Il est utilisé après que le fichier de
-          configuration a été édité.</para>
-          <indexterm zone="gdm gdm-safe-restart">
-            <primary sortas="b-gdm-safe-restart">gdm-safe-restart</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gdm-stop">
-        <term><command>gdm-stop</command></term>
-        <listitem>
-          <para>envoie le signal TERM au démon <application>GDM</application>
-          pour qu'il s'arrête. Il est utilisé après que le fichier de 
-          configuration a été édité.</para>
-          <indexterm zone="gdm gdm-stop">
-            <primary sortas="b-gdm-stop">gdm-stop</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Added: trunk/blfs/gnome/add/gnome-applets.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-applets.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/gnome-applets.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,165 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gnome-applets-download-http "&gnome-download-http;/gnome-applets/&gnome-version;/gnome-applets-&gnome-applets-version;.tar.xz">
+  <!ENTITY gnome-applets-download-ftp  "&gnome-download-ftp;/gnome-applets/&gnome-version;/gnome-applets-&gnome-applets-version;.tar.xz">
+  <!ENTITY gnome-applets-md5sum        "bce6d49f3bb2caff8d91c78599ffcfd0">
+  <!ENTITY gnome-applets-size          "7.7 MB">
+  <!ENTITY gnome-applets-buildsize     "?? MB">
+  <!ENTITY gnome-applets-time          "?? SBU">
+]>
+
+<sect1 id="gnome-applets" xreflabel="GNOME Applets-&gnome-applets-version;">
+  <?dbhtml filename="gnome-applets.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy : ken $</othername>
+    <date>$Date: 2012-02-11 22:55:26 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>GNOME Applets-&gnome-applets-version;</title>
+
+  <indexterm zone="gnome-applets">
+    <primary sortas="a-GNOME-Applets">GNOME Applets</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à GNOME Applets</title>
+
+    <para>Le paquet <application>GNOME Applets</application> contient
+    de petites applications qui s'exécutent en général en tâche de fond et qui
+    affichent la sortie sur le tableau de bord de <application>GNOME</application>.</para>
+
+    <!-- &lfs65_checked;-->
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gnome-applets-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gnome-applets-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gnome-applets-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gnome-applets-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gnome-applets-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gnome-applets-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de GNOME Applets</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-icon-theme"/>,
+    <xref linkend="gnome-panel"/></para>
+
+    <bridgehead renderas="sect4">Facultatives pour construire l'applet Invest</bridgehead>
+    <para role="optional"><xref linkend="pygtk"/> (incluant les modules gtk et
+    gtk.libglade modules)<!-- and <xref linkend="gnome-python-desktop"/>
+    (including the gnomeapplet module)--></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="rarian"/>,
+    <xref linkend="libgtop"/>,
+    <xref linkend="gst-plugins-base"/>,
+    <xref linkend="hal"/>,
+    <xref linkend="libgnomekbd"/>,
+    <xref linkend="gucharmap"/>,
+    <!-- <xref linkend="system-tools-backends"/>,-->
+    <xref linkend="docbook-utils"/>,
+    <ulink url="http://club.pep.ne.jp/~ishioka/Software/Linux/libapm-e.html">libapm</ulink> et
+    <xref linkend="libnotify"/></para>
+  
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gnome-applets"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de GNOME Applets</title>
+
+    <para>Installez <application>GNOME Applets</application> en
+    lançant les commandes suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --localstatedir=/var/lib \
+            --libexecdir=$GNOME_PREFIX/lib/gnome-applets \
+            --mandir=$GNOME_PREFIX/share/man &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install &&
+make -C man install-man</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/scrollkeeper-dir.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/gnome-applets</parameter> :
+    Il résulte de ce paramètre que les fichiers libexec s'installent à
+    l'endroit préféré <filename
+    class="directory">$GNOME_PREFIX/lib/gnome-applets</filename>
+    au lieu de
+    <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-mandir.xml"/>
+
+    <para><command>make -C man install-man</command> : Cette commande
+    installe les pages de man qui ne sont pas installées pendant le
+    <command>make install</command>.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>cpufreq-selector, accessx-status-applet, battstat-applet-2,
+        charpick_applet2, cpufreq-applet, drivemount_applet2, geyes_applet2,
+        gweather-applet-2, multiload-applet-2, null_applet, stickynotes_applet,
+        et trashapplet</seg>
+        <seg>Aucune</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{lib/gnome-applets,
+        share/{gnome-applets/{builder,geyes/{Bizarre,Bloodshot,Default-tiny,
+        Horrid,Tango}},gnome/help/{accessx-status/*,battstat/*,char-palette/*,
+        cpufreq-applet/*,drivemount/*,geyes/*,gweather/*,multiload/*,
+        stickynotes_applet/*,trashapplet/*},omf/{accessx-status,battstat,
+        char-palette,cpufreq-applet,drivemount,geyes,gweather,multiload,
+        stickynotes_applet,trashapplet},pixmaps/{accessx-status-applet,
+        cpufreq-applet,stickynotes},xmodmap}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+  </sect2>
+
+</sect1>

Modified: trunk/blfs/gnome/core/caribou.xml
===================================================================
--- trunk/blfs/gnome/core/caribou.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/core/caribou.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -75,7 +75,7 @@
     <xref linkend="pyatspi"/>, -->
     pyatspi2-2.2.1,
     <xref linkend="dbus-python"/>
-    et <xref linkend="dconf"/> at runtime.</para>
+    et <xref linkend="dconf"/> au moment de l'exécution.</para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/caribou"/></para>

Modified: trunk/blfs/gnome/core/core.xml
===================================================================
--- trunk/blfs/gnome/core/core.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/core/core.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -38,8 +38,8 @@
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="caribou.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gconf.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gjs.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-desktop-file-utils.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gjs.xml"/>
+  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-desktop-file-utils.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-desktop.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-doc-utils.xml"/>
   <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-js-common.xml"/>
@@ -58,10 +58,11 @@
   <!-- This is used as a TOC separator -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-shell.xml"/>
 
-  <!-- comment out items not present in old gnome, until added
+  <!-- comment out items not present in old gnome, until added -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dconf.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glib-networking.xml"/>
+  <!-- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/>-->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-control-center.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-icon-theme.xml"/>
   <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-icon-theme-symbolic.xml"/>
@@ -77,8 +78,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-themes-standard.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gsettings-desktop-schemas.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-gvfs.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="glib-networking.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mousetweaks.xml"/>
+  <!-- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mousetweaks.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mutter.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="network-manager-applet.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-pulseaudio.xml"/>
@@ -96,12 +96,12 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-utilities.xml"/>
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="brasero.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="empathy.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="empathy.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eog.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evince.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gcalctool.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-contacts.xml"/>
+  <!-- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-contacts.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-disk-utility.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-system-monitor.xml"/>-->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-terminal.xml"/>
@@ -115,15 +115,15 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-shell-fallback.xml"/>
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-panel.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-metacity.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-notification-daemon.xml"/>
+  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-metacity.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-notification-daemon.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-dbus-python.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-polkit-gnome.xml"/>-->
 
-  <!-- This is used as a TOC separator, commented until gdm is moved in
+  <!-- This is used as a TOC separator, commented until gdm is moved in -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-os-services.xml"/>
 
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gdm.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gdm.xml"/> 
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="config.xml"/>
 
@@ -137,6 +137,5 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-desktop.xml"/>
 
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-themes.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-applets.xml"/>
   <!-- end of the old stuff -->
 </chapter>

Added: trunk/blfs/gnome/core/dconf.xml
===================================================================
--- trunk/blfs/gnome/core/dconf.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/dconf.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,212 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY dconf-download-http "&gnome-download-http;/dconf/0.10/dconf-&dconf-version;.tar.xz">
+  <!ENTITY dconf-download-ftp  "&gnome-download-ftp;/dconf/0.10/dconf-&dconf-version;.tar.xz">
+  <!ENTITY dconf-md5sum        "71894eba6d559fb736a43032929fb98a">
+  <!ENTITY dconf-size          "169 Kio">
+  <!ENTITY dconf-buildsize     "7.4 Mio">
+  <!ENTITY dconf-time          "0.1 SBU">
+]>
+
+<sect1 id="dconf" xreflabel="dconf-&dconf-version;">
+  <?dbhtml filename="dconf.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : ken $</othername>
+    <date>$Date> : 2012-02-10 20:36:47 +0100 (ven 10 fév 2012) $</date>
+  </sect1info>
+
+  <title>dconf-&dconf-version;</title>
+
+  <indexterm zone="dconf">
+    <primary sortas="a-dconf">dconf</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à dconf</title>
+
+    <para>Le paquet <application>dconf</application> contient un système de
+    configuration de bas niveau. Son but principal est d'offrir une fondation à
+    GSettings sur des plateformes qui n'ont pas déjà de systèmes pour stocker la
+    configuration.</para>
+
+    &lfs70_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&dconf-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&dconf-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &dconf-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &dconf-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &dconf-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &dconf-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de dconf</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="dbus"/>,
+    <xref linkend="glib2"/>,
+    <xref linkend="gtk3"/>, et
+    <xref linkend="libxml2"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="vala"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/dconf"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de dconf</title>
+
+    <para>Installez <application>dconf</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --libexecdir=$GNOME_PREFIX/lib/dconf &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=<envar>$GNOME_PREFIX</envar>/lib/gnome</parameter> :
+    Il résulte de ce paramètre que les fichiers libexec s'installent à l'endroit
+    préféré, <filename
+    class="directory"><envar>$GNOME_PREFIX</envar>/lib/gnome</filename> 
+    au lieu de <filename class="directory"><envar>$GNOME_PREFIX</envar>/libexec</filename>.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>dconf, dconf-bash-completion.sh, dconf-editor, et dconf-service</seg>
+        <seg>libdconf-dbus-1.so, libdconf.so, et libdconfsettings.so</seg>
+        <seg><envar>$GNOME_SYSCONFDIR</envar>/bash_completion.d,
+        <envar>$GNOME_PREFIX</envar>/{include/dconf-dbus-1,lib/dconf,
+        share/{applications,dconf-editor,gtk-doc/html/dconf,vala/vapi}}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <!--<variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="dconf-prog">
+        <term><command>dconf-prog</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="dconf dconf-prog">
+            <primary sortas="b-dconf-prog">dconf-prog</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="dconf-bash-completion.sh">
+        <term><command>dconf-bash-completion.sh</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="dconf dconf-bash-completion.sh">
+            <primary sortas="b-dconf-bash-completion.sh">dconf-bash-completion.sh</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="dconf-editor">
+        <term><command>dconf-editor</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="dconf dconf-editor">
+            <primary sortas="b-dconf-editor">dconf-editor</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="dconf-service">
+        <term><command>dconf-service</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="dconf dconf-service">
+            <primary sortas="b-dconf-service">dconf-service</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libdconf-dbus-1">
+        <term><filename class='libraryfile'>libdconf-dbus-1.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="dconf libdconf-dbus-1">
+            <primary sortas="c-libdconf-dbus-1">libdconf-dbus-1.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libdconf">
+        <term><filename class='libraryfile'>libdconf.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="dconf libdconf">
+            <primary sortas="c-libdconf">libdconf.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libdconfsettings">
+        <term><filename class='libraryfile'>libdconfsettings.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="dconf libdconfsettings">
+            <primary sortas="c-libdconfsettings">libdconfsettings.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>-->
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/empathy.xml
===================================================================
--- trunk/blfs/gnome/core/empathy.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/empathy.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,216 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY empathy-download-http "&gnome-download-http;/empathy/&gnome-version;/empathy-&empathy-version;.tar.xz">
+  <!ENTITY empathy-download-ftp  "&gnome-download-ftp;/empathy/&gnome-version;/empathy-&empathy-version;.tar.xz">
+  <!ENTITY empathy-md5sum        "1e55c9052cbee9cb065e23cb358a6720">
+  <!ENTITY empathy-size          "?3.1 Mio">
+  <!ENTITY empathy-buildsize     "?? Mio">
+  <!ENTITY empathy-time          "?? SBU">
+]>
+
+<sect1 id="empathy" xreflabel="Empathy-&empathy-version;">
+  <?dbhtml filename="empathy.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-10 20:59:56 +0100 (ven 10 fév 2012) $</date>
+  </sect1info>
+
+  <title>Empathy-&empathy-version;</title>
+
+  <indexterm zone="empathy">
+    <primary sortas="a-empathy">Empathy</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à Empathy</title>
+
+    <para>Le paquet <application>Empathy</application> est un programme de
+    messagerie qui supporte le dialogue par la voix, le texte et la vidéo ainsi
+    que le transfert de fichiers sur de nombreux protocoles.</para>
+
+    <!-- &lfs65_built;-->
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&empathy-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&empathy-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &empathy-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &empathy-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &empathy-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &empathy-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'Empathy</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="evolution-data-server"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="libcanberra"/>,
+    <xref linkend="libgnome-keyring"/>,
+    <xref linkend="libnotify"/>,
+    <xref linkend="libunique"/>,
+    <xref linkend="telepathy-farsight"/>, et
+    <xref linkend="which"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><ulink url="http://check.sourceforge.net/">Check</ulink>,
+    <xref linkend="clutter-gtk"/>,
+    <ulink url="http://connman.net/">ConnMan</ulink>,
+    <xref linkend="enchant"/>,
+    <ulink url="http://www.freedesktop.org/wiki/Software/GeoClue">GeoClue</ulink>,
+    <xref linkend="gnome-panel"/>,
+    <xref linkend="gtk-doc"/>,
+    <xref linkend="iso-codes"/>,
+    <ulink url="http://projects.gnome.org/libchamplain/">libchamplain</ulink>,
+    <xref linkend="NetworkManager"/>,
+    <xref linkend="pygtk"/>,
+    <xref linkend="rarian"/>,
+    <ulink url="http://www.valgrind.org/">Valgrind</ulink>, et
+    <xref linkend="webkitgtk"/></para>
+
+    <bridgehead renderas="sect4">Facultatives (Protocols)</bridgehead>
+    <para role="optional"> <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-butterfly/">telepathy-butterfly</ulink>
+    (MSN), <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-gabble/">telepathy-gabble</ulink>
+    (Jabber, Google Talk, XMPP), <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-idle/">telepathy-idle</ulink>
+    (IRC), <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-haze/">telepathy-haze</ulink>
+    (AIM, ICQ, Yahoo!), <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-salut/">telepathy-salut</ulink>
+    (réseau local ("Bonjour" - compatible iChat)), et <ulink
+    url="http://telepathy.freedesktop.org/releases/telepathy-sofiasip/">telepathy-sofiasip</ulink>
+    (SIP)</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/empathy"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d'Empathy</title>
+
+    <para>Installez <application>Empathy</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --libexecdir=$GNOME_PREFIX/lib/empathy &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+ 
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/empathy</parameter> : 
+    Ce paramètre est utilisé pour que les programmes de support interne 
+    d'<application>Empathy</application> s'installent à l'endroit préféré
+     <filename class='directory'>$GNOME_PREFIX/lib/empathy</filename> au lieu de
+     <filename class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>empathy, empathy-accounts, et empathy-debugger</seg>
+        <seg>libnstempathy.{so,a}</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/{empathy/icons/hicolor/{16x16/{actions,
+        apps,status},22x22/{actions,apps,status},24x24/{actions,apps,status},
+        32x32/{apps,status},48x48/{apps,status},scalable/{apps,status}},
+        gnome/help/empathy/*,telepathy/clients}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="empathy-prog">
+        <term><command>empathy</command></term>
+        <listitem>
+          <para>est un client de messagerie instantanée <application>GNOME</application> 
+          utilisant Telepathy.</para>
+          <indexterm zone="empathy empathy-prog">
+            <primary sortas="b-empathy">empathy</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <!--<varlistentry id="empathy-accounts">
+        <term><command>empathy-accounts</command></term>
+        <listitem>
+          <para>.</para>
+          <indexterm zone="empathy empathy-accounts">
+            <primary sortas="b-empathy-accounts">empathy-accounts</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="empathy-debugger">
+        <term><command>empathy-debugger</command></term>
+        <listitem>
+          <para>.</para>
+          <indexterm zone="empathy empathy-debugger">
+            <primary sortas="b-empathy-debugger">empathy-debugger</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>-->
+
+      <varlistentry id="libnstempathy">
+        <term><filename class='libraryfile'>libnstempathy.{so,a}</filename></term>
+        <listitem>
+          <para>est le plugin nautilus-sendto de
+          <application>Empathy</application>.</para>
+          <indexterm zone="empathy libnstempathy">
+            <primary sortas="c-libnstempathy">libnstempathy.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/core/empathy.xml
___________________________________________________________________
Added: svn:executable
   + *

Added: trunk/blfs/gnome/core/eog.xml
===================================================================
--- trunk/blfs/gnome/core/eog.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/eog.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,163 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+  "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+ <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY eog-download-http "&gnome-download-http;/eog/&gnome-version;/eog-&eog-version;.tar.xz">
+  <!ENTITY eog-download-ftp  "&gnome-download-ftp;/eog/&gnome-version;/eog-&eog-version;.tar.xz">
+  <!ENTITY eog-md5sum        "66d2c1d8d250a37e18f3fbf696642214">
+  <!ENTITY eog-size          "?3.1 Mio">
+  <!ENTITY eog-buildsize     "?? Mio">
+  <!ENTITY eog-time          "?? SBU">
+]>
+
+<sect1 id="eog" xreflabel="EOG-&eog-version;">
+  <?dbhtml filename="eog.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-10 21:17:24 +0100 (ven 10 fév 2012) $</date>
+  </sect1info>
+
+  <title>EOG-&eog-version;</title>
+
+  <indexterm zone="eog">
+    <primary sortas="a-EOG">EOG</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à EOG</title>
+
+    <para>Le paquet <application>EOG</application> contient Eye of
+    <application>GNOME</application> (l'oeil de Gnome). C'est utile pour voir et
+    cataloguer des fichiers images.</para>
+
+    <!-- &lfs65_checked;-->
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&eog-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&eog-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &eog-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &eog-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &eog-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &eog-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'EOG</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-desktop"/>
+    <xref linkend="gnome-icon-theme"/>,
+    <!-- FIXME:ken
+    <xref linkend="libpeas"/>, and -->
+    libpeas-1.2.0 et
+    <xref linkend="shared-mime-info"/></para>
+
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="libjpeg"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="exempi"/>,
+    <xref linkend="libexif"/>,
+    <xref linkend="lcms"/>, et
+    <xref linkend="pygtk"/></para>
+
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/eog"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d''EOG</title>
+
+    <para>Installez <application>EOG</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --localstatedir=/var/lib &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class='username'>root</systemitem> :</para>
+
+<screen role='root'><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+   href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+   href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+   href="../../xincludes/scrollkeeper-dir.xml"/>
+
+    <para><option>--without-libjpeg</option> : Cette option désactive le support JPEG
+    spécial.</para>
+
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Installed Program</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>eog</seg>
+        <seg>libfullscreen.so et libreload.so (plugins)</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/eog-2.20/eog,lib/eog/plugins,
+        share/{eog/{icons/hicolor/{16x16/actions,22x22/actions,24x24/actions,
+        32x32/actions,48x48/actions,scalable/actions},pixmaps},gnome/help/eog/*,
+        gtk-doc/html/eog,omf/eog}}</seg>
+ 
+
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="eog-prog">
+        <term><command>eog</command></term>
+        <listitem>
+          <para>est un visualiseur d'images rapide et fonctionnel ainsi qu'un
+          programme de catalogage d'images.</para>
+          <indexterm zone="eog eog-prog">
+            <primary sortas="b-eog">eog</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>
+  

Added: trunk/blfs/gnome/core/epiphany.xml
===================================================================
--- trunk/blfs/gnome/core/epiphany.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/epiphany.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,169 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY epiphany-download-http "&gnome-download-http;/epiphany/&gnome-version;/epiphany-&epiphany-version;.tar.xz">
+  <!ENTITY epiphany-download-ftp  "&gnome-download-ftp;/epiphany/&gnome-version;/epiphany-&epiphany-version;.tar.xz">
+  <!ENTITY epiphany-md5sum        "b07a47656a07f695c70eb56b628f9df7">
+  <!ENTITY epiphany-size          "4.9 Mio">
+  <!ENTITY epiphany-buildsize     "92 MB">
+  <!ENTITY epiphany-time          "1.0 SBU">
+]>
+
+<sect1 id="epiphany" xreflabel="Epiphany-&epiphany-version;">
+  <?dbhtml filename="epiphany.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-10 22:16:34 +0100 (ven 10 fév 2012) $</date>
+  </sect1info>
+
+  <title>Epiphany-&epiphany-version;</title>
+
+  <indexterm zone="epiphany">
+    <primary sortas="a-Epiphany">Epiphany</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à Epiphany</title>
+
+    <para><application>Epiphany</application> est un navigateur Internet
+    <application>GNOME</application> simple et puissant visant les utilisateurs
+    non familiers des nouvelles technologies. Ses principes sont la simplicité et
+    le respect des standards.</para>
+
+    &lfs70_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&epiphany-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&epiphany-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &epiphany-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &epiphany-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &epiphany-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &epiphany-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'Epiphany</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="GConf"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="iso-codes"/>,
+    <xref linkend="libgnome-keyring"/>,
+    <xref linkend="nss"/>,
+    <xref linkend="startup-notification"/> et
+    <xref linkend="webkitgtk"/></para>
+
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="cacerts"/> et
+    <xref linkend="rarian"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="avahi"/>,
+    <xref linkend="gtk-doc"/>,
+    <xref linkend="libnotify"/>,
+    <xref linkend="NetworkManager"/>,
+    <!-- FIXME:ken
+    and <xref linkend="seed"/></para>-->
+    et seed-3.2.0</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/epiphany"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de Epiphany</title>
+
+    <para>Installez <application>Epiphany</application> en lançant les commandes
+    suivantes :</para>
+
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --with-ca-file=/etc/ssl/ca-bundle.crt &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+    <para>Un script de service <application>D-BUS</application> a été installé
+    à l'étape précédente. Si <envar>$GNOME_PREFIX</envar> est autre chose
+    que <filename class='directory'>/usr</filename>, en tant qu'utilisatekr
+    <systemitem class="username">root</systemitem>, vous devriez ajouter
+    le répertoire
+    <filename class='directory'>$GNOME_PREFIX/share/dbus-1/services</filename>
+    à la configuration de la session locale, comme décrit à la section de
+    configuration de <xref linkend="dbus"/>.</para>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <para><parameter>--with-ca-file=/etc/ssl/ca-bundle.crt</parameter> :
+    Ne mettez pas cette option si vous n'avez pas installé les certificats.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Installed Program</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>epiphany</seg>
+        <seg>Aucune</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/epiphany/,
+        share/{epiphany/{art,glade,icons/hicolor/{16x16/{actions,places,status},
+        22x22/{actions,places,status},24x24/{actions,places,status},
+        32x32/{actions,status},48x48/status,scalable/{actions,status}}},
+        gnome/help/epiphany/*,gtk-doc/html/epiphany,
+        icons/LowContrastLargePrint/48x48/apps,omf/epiphany}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="epiphany-prog">
+        <term><command>epiphany</command></term>
+        <listitem>
+          <para>est un navigateur Internet <application>GNOME</application> basé
+          sur le moteur de rendu <application>WebKit</application>.</para>
+          <indexterm zone="epiphany epiphany-prog">
+            <primary sortas="b-epiphany">epiphany</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/evince.xml
===================================================================
--- trunk/blfs/gnome/core/evince.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/evince.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,248 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY evince-download-http "&gnome-download-http;/evince/&gnome-version;/evince-&evince-version;.tar.xz">
+  <!ENTITY evince-download-ftp  "&gnome-download-ftp;/evince/&gnome-version;/evince-&evince-version;.tar.xz">
+  <!ENTITY evince-md5sum        "8c01b6741709b8e32b800b71820648ac">
+  <!ENTITY evince-size          "3.7 Mio">
+  <!ENTITY evince-buildsize     "85 Mio">
+  <!ENTITY evince-time          "2.5 SBU">
+]>
+
+<sect1 id="evince" xreflabel="Evince-&evince-version;">
+  <?dbhtml filename="evince.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-11 00:18:59 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>Evince-&evince-version;</title>
+
+  <indexterm zone="evince">
+    <primary sortas="a-Evince">Evince</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à Evince</title>
+
+    <para>Le paquet <application>Evince</application> contient un visualiseur
+    de document pour plusieurs formats de document. Il supporte actuellement
+    PDF, Postscript, DjVu, TIFF et DVI. C'est utile pour voir des documents de
+    types divers en utilisant une seule application au lieu de plusieurs visualiseurs
+    de document qui existaient autrefois sur le bureau GNOME.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&evince-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&evince-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &evince-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &evince-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &evince-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &evince-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <!--
+    <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Correctif requis : <ulink
+        url="&patch-root;/evince-&evince-version;-t1lib-1.patch"/></para>
+      </listitem>
+    </itemizedlist>
+    -->
+
+    <bridgehead renderas="sect3">Dépendances d'Evince</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-doc-utils"/>,
+    <xref linkend="gnome-icon-theme"/>,
+    <xref linkend="gtk3"/>, et
+    <xref linkend="which"/></para>
+
+    <bridgehead renderas="sect4">Exigence au moment de l'exécution</bridgehead>
+    <para role="required"><xref linkend="shared-mime-info"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="GConf"/>,
+    <xref linkend="libgnome-keyring"/>,
+    <xref linkend="gobject-introspection"/>,
+    <xref linkend="gtk-doc"/>,
+    <xref linkend="libtiff"/>,
+    <!-- <xref linkend="tetex"/> ou --> <xref linkend="texlive"/> (exigé pour construire le visualiseur DVI),
+    <xref linkend="nautilus"/>
+      (exigé pour construire le plugin <application>Nautilus</application>),
+    <xref linkend="poppler"/> (exigé pour le support PDF et doit être construit
+    avec le support <application>GTK+</application>),
+    <ulink url="http://libspectre.freedesktop.org/wiki/">libspectre</ulink>
+    (exigé pour les possibilités Postscript d'<application>Evince</application>),
+    <ulink url="http://djvulibre.djvuzone.org/">DjVuLibre</ulink>
+    (exigé pour les images DjVu de <application>Evince</application>), et
+    <ulink url="http://www.sfr-fresh.com/linux/misc/t1lib">t1lib</ulink>
+    (exigé pour le support de la police Type1 dans le visualiseur DVI)</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/evince"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de Evince</title>
+
+    <para>Installez <application>Evince</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --libexecdir=$GNOME_PREFIX/lib/evince \
+            --without-keyring \
+            --disable-nautilus \
+            --disable-pdf &&
+make</userinput></screen>
+
+    <para>La suite de tests de ce exige une installation
+    <application>dogtail</application> opérationnelle. Vous pouvez trouver les 
+    exigences et les informations de téléchargement sur
+    <ulink url="http://people.redhat.com/zcerza/dogtail/"/>. La suite de tests
+    est appelée en lançant <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/evince</parameter> : Ce
+    paramètre est utilisé pour que les programmes de support internes de 
+    <application>Evince</application> s'installent à l'endroit préféré
+    <filename class='directory'>$GNOME_PREFIX/lib/evince</filename> et non
+    <filename class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"  
+    href="../../xincludes/gnome-mandir.xml"/>
+
+    <para><parameter>--without-keyring</parameter> : Ce paramètre désactive
+    l'utilisation de <application>gnome-keyring</application>. Supprimez le
+    paramètre si <application>gnome-keyring</application> est installé.</para>
+
+    <para><parameter>--disable-nautilus</parameter> : Ce paramètre 
+    désactive le support du plugin <application>Nautilus</application>. 
+    Supprimez le paramètre si <application>Nautilus</application> est installé.</para>
+
+    <para><parameter>--disable-pdf</parameter> : Ce paramètre désactive
+    la fondation PDF. Supprimez le paramètre si <application>Poppler</application> 
+    est installé.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+    <para><option>--enable-introspection</option> : Utilisez ce paramètre 
+    si vous avez installé le paquet <application>gobject-introspection</application> 
+    et si vous souhaitez activer l'introspection GObject.</para>
+
+    <para><option>--enable-dvi</option> : Utilisez ce paramètre si vous 
+    avez installé le paquet
+    <application>teTeX</application> ou <application>TeX Live</application> 
+    et si vous souhaitez construire le support
+    pour voir des fichiers DVI.</para>
+
+    <para><option>--enable-t1lib</option> : Utilisez ce paramètre si vous 
+    avez installé le paquet
+    <application>t1lib</application> et si vous souhaitez construire le
+    support des polices Type1 dans le visualiseur DVI.</para>
+
+    <para><option>--disable-static</option> : Ce paramètre empêche les
+    bibliothèques statiques de s'installer.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>evince, evince-previewer, evince-thumbnailer,
+        evince-convert-metadata, et evinced</seg>
+        <seg>libcomicsdocument.{so,a}, libpdfdocument.{so,a},
+        libpixbufdocument.{so,a}, libtiffdocument.{so,a}, libevdocument.{so,a},
+        libevview.{so,a}, et libevince-properties-page.{so,a}</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/evince/&gnome-version;/{libdocument,
+        libview},lib/evince/2/backends,
+        share/{evince/icons/hicolor/{16x16/{actions,mimetypes},22x22/{actions,
+        mimetypes},24x24/{actions,mimetypes},32x32/{actions,mimetypes},
+        48x48/actions,scalable/{actions,mimetypes}},gnome/help/evince/*,
+        gtk-doc/html/{evince,libevdocument-&gnome-version;,
+        libevview-&gnome-version;},omf/evince}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="evince-prog">
+        <term><command>evince</command></term>
+        <listitem>
+          <para>est un visualiseur de document de plusieurs formats.</para>
+          <indexterm zone="evince evince-prog">
+            <primary sortas="b-evince">evince</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="evince-previewer">
+        <term><command>evince-previewer</command></term>
+        <listitem>
+          <para>est une applicaton qui implémente l'aperçu avant impression.</para>
+          <indexterm zone="evince evince-previewer">
+            <primary sortas="b-evince-previewer">evince-previewer</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="evince-thumbnailer">
+        <term><command>evince-thumbnailer</command></term>
+        <listitem>
+          <para>est un simple programme utilisé pour créer des images vignettes
+          des documents supportés.</para>
+          <indexterm zone="evince evince-thumbnailer">
+            <primary sortas="b-evince-thumbnailer">evince-thumbnailer</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/evolution-data-server.xml
===================================================================
--- trunk/blfs/gnome/core/evolution-data-server.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/evolution-data-server.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,242 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.xz">
+  <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.xz">
+  <!ENTITY evolution-data-server-md5sum        "c126e3d2ad64ca0b4fdf2e7e89b01dde">
+  <!ENTITY evolution-data-server-size          "3.6 MB">
+  <!ENTITY evolution-data-server-buildsize     "85 Mio">
+  <!ENTITY evolution-data-server-time          "2.5 SBU">
+]>
+
+<sect1 id="evolution-data-server"
+xreflabel="Evolution Data Server-&evolution-data-server-version;">
+  <?dbhtml filename="evolution-data-server.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-11 01:38:36 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>Evolution Data Server-&evolution-data-server-version;</title>
+
+  <indexterm zone="evolution-data-server">
+    <primary sortas="a-Evolution-Data-Server">Evolution Data Server</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à Evolution Data Server</title>
+
+    <para>Le paquet <application>Evolution Data Server</application> fournit
+    une base unifiée pour des programmes qui fonctionnent avec des informations
+    de contacts, de tâches et de calendrier. Il était développé à l'origine
+    pour <application>Evolution</application> (d'où le nom), mais il
+    est maintenant utilisé aussi par d'autres paquets.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&evolution-data-server-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&evolution-data-server-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &evolution-data-server-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &evolution-data-server-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &evolution-data-server-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &evolution-data-server-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'Evolution Data Server</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="db"/>,
+    <xref linkend="GConf"/>,
+    gnome-online-accounts-3.2.1,
+    <xref linkend="gperf"/>,
+    <xref linkend="intltool"/>,
+    <xref linkend="libgdata"/>,
+    <xref linkend="libgnome-keyring"/>,
+    <xref linkend="libical"/>,
+    <xref linkend="nss"/>, et
+    <xref linkend="sqlite"/></para>
+
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="libgweather"/>, and
+    <xref linkend="openssl"/></para>
+
+    <para>Le paquet <application>NSS</application> n'est pas requis si vous
+    avez installé <xref linkend="firefox"/>, <xref linkend="thunderbird"/>, ou 
+    <xref linkend="seamonkey"/> installed. Ces paquets contiennent des copies
+    internes de <application>NSS</application> (ou ils utilisaient une copie
+    installée sur le système). Si vous avez installé un des trois paquets, vous
+    aurez d'une manière ou d'une autre les bibliothèques NSS/NSPR sur votre
+    système.</para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="gtk-doc"/>,
+    <xref linkend="heimdal"/> ou <xref linkend="mitkrb"/>,
+    un <xref linkend="server-mail"/> (qui fournit une commande
+    <command>sendmail</command>), <xref linkend="openldap"/> et
+    <xref linkend="vala"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/evolution-data-server"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d'Evolution Data Server</title>
+
+    <para>Installez <application>Evolution Data Server</application> en lançant
+    les commandes suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --libexecdir=$GNOME_PREFIX/lib/evolution-data-server-3.2 &&
+make</userinput></screen>
+
+    <para>Pour tester les rïsultats, lancez : <command>make check</command>.
+    Deux tests sont connus pour échouer, le reste devrait passer si vous les
+    lancez depuis un bureau
+    <application>GNOME</application> - si vous êtes en pleine construction du
+    bureau, mais si vous souhaitez lancer ces tests, vous pouvez laisser ainsi
+    le répertoire de construction et lancer les tests plus tard, quand
+    <application>D-Bus</application> et tout le bureau
+    <application>GNOME</application> fonctionneront. Comme pour de nombreux
+    paquets <application>GNOME</application>, la suite de tests est conçue pour
+    être utilisée quand vous avez déjà une version du système 
+    <application>GNOME</application> (précédente).
+    </para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/evolution-data-server-3.2</parameter> :
+    Il résulte de ce paramètre que les fichiers libexec s'installent à l'endroit
+    préféré <filename
+    class="directory">$GNOME_PREFIX/lib/evolution-data-server-3.2</filename>
+    au lieu de <filename
+    class="directory">$GNOME_PREFIX/libexec</filename>.</para>
+
+<!--    <para><parameter>- -enable-nntp</parameter> : Ce paramètre est
+    utilisé pour construire le fond de nouvelles Usenet (NNTP).</para>-->
+
+    <para><parameter>--enable-gnome-keyring</parameter> : Ce paramètre
+    est utilisé pour que les mots de passe soient stockés en utilisant
+    le gestionnaire de stockage
+    <application>gnome-keyring</application>.</para>
+    
+    <para><parameter>--enable-smime</parameter>: Ce paramètre est utilisé pour utiliser
+    le support S/MINE de la bibliothèque des services de sécurité réseau Mozilla.</para>-->
+    
+    <para><option>--with-nspr-includes=/chemin/vers/include/nspr</option> : 
+    Ce paramètre spécifie l'emplacement des fichiers d'en-tête de 
+    <application>NSPR</application>, inutiles si <application>nspr</application> est installé dans
+    <filename class="directory">/usr</filename>.</para>
+
+    <para><option>--with-nss-includes=/path/to/include/nss</option> : Ce
+    paramètre spécifie l'emplacement des fichiers d'en-tête de 
+    <application>NSS</application>, inutiles si <application>nss</application> est installé dans
+    <filename class="directory">/usr</filename>.</para>
+
+    <para><option>--without-weather</option> : Utilisez cette option pour
+    désactiver la fondation de calendrier météo et il est nécessaire si
+    <application>libgweather</application> n'est pas installé.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+    <!--
+    <para><parameter>-with-{nspr,nss}-includes</parameter> : This parameter is
+    used to identify where the Mozilla Network Security Services interface
+    headers are located. By default,
+    <application>Evolution Data Server</application> uses
+    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
+    et chances are you will not have <application>Mozilla</application>
+    installed.</para>
+    -->
+
+    <note>
+      <para>Pour activer beaucoup de dépendances supplémentaires, voyez les 
+      informations de <command>./configure --help</command> pour les
+      paramètres nécessaires que vous devez passer au script <command>configure</command>.</para>
+    </note>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>camel-index-control-1.2, camel-lock-helper-1.2,
+        e-addressbook-factory, et e-calendar-factory</seg>
+        <seg>libcamel-1.2.so, libcamel-provider-1.2.so, libcamelgroupwise.so,
+        libcamelimap.so, libcamelimapx.so, libcamellocal.so, libcamelnntp.so,
+        libcamelpop3.so, libcamelsendmail.so, libcamelsmtp.so,
+        libebackend-1.2.so, libebook-1.2.so, libebookbackendfile.so,
+        libebookbackendgoogle.so, libebookbackendgroupwise.so,
+        libebookbackendvcf.so, libebookbackendwebdav.so, libecal-1.2.so,
+        libecalbackendcaldav.so, libecalbackendcontacts.so,
+        libecalbackendfile.so, libecalbackendgroupwise.so,
+        libecalbackendhttp.so, libecalbackendweather.so, libedata-book-1.2.so,
+        libedata-cal-1.2.so, libedataserver-1.2.so, libedataserverui-3.0.so,
+        et libegroupwise-1.2.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-data-server-&gnome-version;/{camel,
+        groupwise,libebackend,libebook,libecal,libedata-book,libedata-cal,
+        libedataserverui},lib/evolution-data-server/{addressbook-backends,
+        calendar-backends,camel-providers},share/{gtk-doc/html/{camel,
+        libebackend,libebook,libecal,libedata-book,libedata-cal,
+        libedataserverui},locale/en_AU/LC_MESSAGES,
+        pixmaps/evolution-data-server}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="libe.so">
+        <term><filename class='libraryfile'>libe*.so</filename></term>
+        <listitem>
+          <para>ces bibliothèques sont un client, une base et des bibliothèques
+          d'outil pour les carnets d'adresse, le calendrier et les serveurs de
+          données d'<application>Evolution</application>.</para>
+          <indexterm zone="evolution-data-server libe.so">
+            <primary sortas="c-libe.so">libe*.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/gcalctool.xml
===================================================================
--- trunk/blfs/gnome/core/gcalctool.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/gcalctool.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,149 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gcalctool-download-http "&gnome-download-http;/gcalctool/6.2/gcalctool-&gcalctool-version;.tar.xz">
+  <!ENTITY gcalctool-download-ftp  "&gnome-download-ftp;/gcalctool/6.2/gcalctool-&gcalctool-version;.tar.xz">
+  <!ENTITY gcalctool-md5sum        "2ec304f118735f6268d38741394a3b9e">
+  <!ENTITY gcalctool-size          "977 Kio">
+  <!ENTITY gcalctool-buildsize     "31 Mio">
+  <!ENTITY gcalctool-time          "0.8 SBU">
+]>
+
+<sect1 id="gcalctool" xreflabel="gcalctool-&gcalctool-version;">
+  <?dbhtml filename="gcalctool.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-11 01:54:33 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>gcalctool-&gcalctool-version;</title>
+
+  <indexterm zone="gcalctool">
+    <primary sortas="a-gcalctool">gcalctool</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à gcalctool</title>
+
+    <para><application>gcalctool</application> est une puissante calculatrice 
+    graphique avec des modes financier, logique et scientifique. Elle utilise
+    le paquet multi précision pour effectuer ses calculs pour donner un haut
+    degré de précision.</para>
+
+    &lfs70_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gcalctool-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gcalctool-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gcalctool-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gcalctool-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gcalctool-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gcalctool-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de gcalctool</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="GConf"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="gtk3"/>, et
+    <xref linkend="which"/></para>
+
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="rarian"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gcalctool"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de gcalctool</title>
+
+    <para>Installez <application>gcalctool</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>gcalccmd et gcalctool</seg>
+        <seg>Aucune</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/{gcalctool,
+        gnome/help/gcalctool/*}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="gcalctool-prog">
+        <term><command>gcalctool</command></term>
+        <listitem>
+          <para>est une calculatrice de bureau pour
+          <application>GNOME</application>.</para>
+          <indexterm zone="gcalctool gcalctool-prog">
+            <primary sortas="b-gcalctool">gcalctool</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gcalccmd">
+        <term><command>gcalccmd</command></term>
+        <listitem>
+          <para>est une version en ligne de commande de
+          <application>gcalctool</application>.</para>
+          <indexterm zone="gcalctool gcalccmd">
+            <primary sortas="g-gcalccmd">gcalccmd</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/gdm.xml
===================================================================
--- trunk/blfs/gnome/core/gdm.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/gdm.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,425 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gdm-download-http "&gnome-download-http;/gdm/&gnome-version;/gdm-&gdm-version;.tar.xz">
+  <!ENTITY gdm-download-ftp  "&gnome-download-ftp;/gdm/&gnome-version;/gdm-&gdm-version;.tar.xz">
+  <!ENTITY gdm-md5sum        "df3f38061066f5e0816676b4eef7854a">
+  <!ENTITY gdm-size          "1.6 Mio">
+  <!ENTITY gdm-buildsize     "?? Mio">
+  <!ENTITY gdm-time          "?? SBU">
+]>
+
+<sect1 id="gdm" xreflabel="GDM-&gdm-version;">
+  <?dbhtml filename="gdm.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: ken $</othername>
+    <date>$Date: 2012-02-11 02:11:45 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>GDM-&gdm-version;</title>
+
+  <indexterm zone="gdm">
+    <primary sortas="a-GDM">GDM</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à GDM</title>
+
+    <para>Le paquet <application>GDM</application> contient le démon du
+    gestionnaire d'affichage de <application>GNOME</application>. C'est
+    utile pour permettre des connexions graphiques configurables.</para>
+
+    <!-- &lfs67_checked;-->
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gdm-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gdm-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gdm-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gdm-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gdm-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gdm-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <!-- <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Correctif requis : <ulink
+        url="&patch-root;/gdm-&gdm-version;-fixes-1.patch"/></para>
+      </listitem>
+    </itemizedlist>-->
+
+    <bridgehead renderas="sect3">Dépendances de GDM</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="accountsservice"/>,
+    <xref linkend="gnome-panel"/>,
+    <xref linkend="linux-pam"/> et
+    <xref linkend="xorg7-lib"/></para>
+
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="consolekit"/>
+    (Requis pour la fonitionnalité Shutdown/Restart) et
+    <xref linkend="polkit-gnome"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional">
+    <ulink url="http://check.sourceforge.net/">Check</ulink>,
+    <xref linkend="upower"/>,
+    <xref linkend="libxklavier"/>, et
+    <xref linkend="tcpwrappers"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gdm"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de GDM</title>
+
+    <para>Il est recommandé d'avoir un groupe et un utilisateur dédiés pour
+    prendre le contrôle du démon <command>gdm-binary</command> après qu'il
+    a été démarré. Lancez les commandes suivantes en tant qu'utilisateur
+    <systemitem class="username">root</systemitem> :</para>
+
+<screen role='root'><userinput>groupadd -fg 21 gdm &&
+useradd -c "GDM Daemon Owner" -d /var/lib/gdm -u 21 \
+    -g gdm -s /bin/false gdm  || [ $? == 9 ]</userinput></screen>
+
+    <para>Installez <application>GDM</application> en lançant les commandes
+    suivantes en tant qu'utilisateur non privilégié :</para>
+
+<screen><userinput><!--patch -Np1 -i ../gdm-&gdm-version;-fixes-1.patch &&-->
+./configure --prefix=$GNOME_PREFIX \
+            --sysconfdir=$GNOME_SYSCONFDIR \
+            --libexecdir=$GNOME_PREFIX/lib/gdm \
+             --localstatedir=/var \
+             --libexecdir=$(pkg-config \
+             --variable=prefix ORBit-2.0)/lib/gdm \
+             --with-pam-prefix=/etc &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role='root'><userinput>make install &&
+ln -fsv $GNOME_PREFIX/lib/gnome-settings-daemon-2.0/gnome-settings-daemon \
+        $GNOME_PREFIX/lib/gdm &&
+ln -fsv /usr/lib/ConsoleKit/ck-get-x11-display-device \
+        $GNOME_PREFIX/lib/gdm &&
+ln -fsv /usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1 \
+        $GNOME_PREFIX/lib/gdm
+</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/gdm</parameter> : Ce
+    paramètre est utilisé pour que les programmes de support internes de
+    <application>GDM</application> s'installent à l'endroit préféré <filename
+    class='directory'>$GNOME_PREFIX/lib/gdm</filename> et non <filename
+    class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
+
+    <para><parameter>--localstatedir=/var</parameter> : Cette commande
+    met les fichiers dans <filename class="directory">/var</filename> et non
+    dans <filename class="directory">$GNOME_PREFIX/var</filename>.</para>
+
+    <para><parameter>--with-pam-prefix=/etc</parameter> : Cette commande
+    met les fichiers de configuration de <application>PAM</application> dans
+    <filename class="directory">/etc/pam.d</filename> au lieu de
+    <filename class="directory">$GNOME_SYSCONFDIR</filename>.</para>
+
+  </sect2>
+
+  <sect2 role="configuration">
+    <title>Configuration de GDM</title>
+
+    <sect3 id="gdm-config">
+      <title>Fichiers de configuration</title>
+
+      <para><filename>$GNOME_SYSCONFDIR/gdm/custom.conf</filename></para>
+
+      <indexterm zone="gdm gdm-config">
+        <primary sortas="e-etc-gnome-&gnome-version;&gnome-minor-version;gdm-custom.conf">
+        $GNOME_SYSCONFDIR/gdm/custom.conf</primary>
+      </indexterm>
+      
+    </sect3>
+
+    <sect3>
+      <title>Informations de configuration</title>
+
+      <para>Le démon GDM est configuré en utilisant le fichier
+      <filename>$GNOME_SYSCONFDIR/gdm/custom.conf</filename>.
+      Les valeurs par défaut sont stockées dans GConf dans le fichier
+      <filename>gdm.schemas</filename>. Il est recommandé que les utilisateurs finaux
+      modifient le fichier <filename>$GNOME_SYSCONFDIR/gdm/custom.conf</filename>
+      car le fichier schemas peut être écrasé par les utilisateurs mettent à jour leur 
+	  système pour avoir une nouvelle version de GDM.</para>
+
+      <para>Les fichiers de configuration <application>PAM</application> de
+      <application>GDM</application> contiennent des modules non présents dans
+      installation de BLFS. Si vous avez installé
+      <application>PAM</application>, lancez les commandes suivantes
+      en tant qu'utilisateur <systemitem class="username">root</systemitem> 
+      pour remplacer ces fichiers par des fichiers contenant les modules
+      correctement spécifiés :</para>
+
+<screen role="root"><userinput>cat > /etc/pam.d/gdm << "EOF"
+<literal>auth        required    pam_env.so
+auth        required    pam_unix.so
+account     required    pam_nologin.so
+account     required    pam_unix.so
+password    required    pam_unix.so
+session     optional    pam_keyinit.so force revoke
+session     required    pam_unix.so
+session     required    pam_loginuid.so
+session     optional    pam_console.so</literal>
+
+EOF
+cat > /etc/pam.d/gdm-autologin << "EOF"
+<literal>auth        required    pam_env.so
+account     required    pam_nologin.so
+account     required    pam_unix.so
+password    required    pam_unix.so
+session     optional    pam_keyinit.so force revoke
+session     required    pam_unix.so
+session     required    pam_loginuid.so
+session     optional    pam_console.so</literal>
+
+EOF
+cat > /etc/pam.d/gdm-welcome << "EOF"
+<literal>auth        required    pam_env.so
+auth        required    pam_permit.so
+account     required    pam_nologin.so
+account     required    pam_unix.so
+password    required    pam_unix.so
+session     required    pam_loginuid.so
+session     optional    pam_keyinit.so force revoke
+session     required    pam_unix.so</literal>
+
+EOF</userinput></screen>
+
+      <indexterm zone="gdm gdm-config">
+        <primary sortas="e-etc-pam.d-gdm">/etc/pam.d/gdm</primary>
+      </indexterm>
+      <indexterm zone="gdm gdm-config">
+        <primary
+        sortas="e-etc-pam.d-gdm-autologin">/etc/pam.d/gdm-autologin</primary>
+      </indexterm>
+
+      <para id="gdm-config-dbus">Si vous avez installé <application>D-BUS</application>
+      et si vous voulez démarrer le démon de la session
+      <application>D-BUS</application> quand vous démarrez un environnement de
+      bureau GNOME en utilisant <command>gdm</command>, vous devrez créer 
+      un nouveau fichier Xsession. Créez le fichier en utilisant la commande
+      suivante en tant qu'utilisateur root.</para>
+
+<screen role="root"><userinput>cat > $GNOME_PREFIX/share/xsessions/gnome-dbus.desktop << "EOF"
+<literal>[Desktop Entry]
+Encoding=UTF-8
+Name=GNOME with D-BUS
+Comment=GNOME Desktop with D-BUS support
+Exec=dbus-launch --exit-with-session gnome-session
+TryExec=/usr/bin/dbus-launch
+Icon=
+Type=Application</literal>
+
+EOF
+chmod -v 644 $GNOME_PREFIX/share/xsessions/gnome-dbus.desktop</userinput></screen>
+
+      <para>Choisissez cette session en utilisant la boîte de dialogue de sélection de
+      session sur l'écran de connexion du gestionnaire d'affichage. Vous avez
+      aussi la possibilité d'en faire votre session par défaut.</para>
+
+      <note>
+        <para>Il se peut que vous utilisiez le fichier 
+        <filename class='extension'>.desktop</filename> créé ci-dessus comme
+        exemple pour créer des fichiers 
+        <filename class='extension'>.desktop</filename> supplémentaires et 
+        ajouter d'autres éléments désirés au menu de sélection des sessions
+        du gestionnaire d'affichage <application>GDM</application>.</para>
+      </note>
+
+      <important>
+        <para>Si le démon système <application>D-BUS</application> est exécuté pendant
+        l'installation de <application>gdm</application>,
+        assurez vous de stopper et de redémarrer le demon <application>D-BUS</application>
+        avant de tenter de démarrer <command>gdm</command>.</para>
+      </important>
+
+      <para>On peut tester <command>gdm</command> en l'exécutant en tant 
+      qu'utilisateur
+      <systemitem class="username">root</systemitem>. Utilisez la commande
+      <command>gdm-stop</command> si vous souhaitez arrêter le gestionnaire 
+      d'affichage.</para>
+
+    </sect3>
+
+    <sect3 id="gdm-init">
+      <title>Script de démarrage</title>
+
+      <para>Pour démarrer une connexion graphique au démarrage du système,
+      installez le script de démarrage
+      <filename>/etc/rc.d/init.d/gdm</filename> fourni dans le paquet
+      <xref linkend="bootscripts"/>. Si votre variable d'environnement
+      <envar>GNOME_PREFIX</envar> est autre chose que
+      <filename class='directory'>/usr</filename> ou <filename
+      class='directory'>/opt/gnome-&gnome-version;&gnome-minor-version;</filename>,
+      vous devrez modifier la déclaration de <envar>PATH</envar> du script pour
+      inclure le chemin où vous avez installé <application>GNOME</application>.</para>
+
+      <indexterm zone="gdm gdm-init">
+        <primary sortas="f-gdm">gdm</primary>
+      </indexterm>
+
+<screen role="root"><userinput>make install-gdm</userinput></screen>
+
+      <para>Maintenant éditez <filename>/etc/inittab</filename> avec les
+      commandes suivantes.</para>
+
+<screen role="root"><userinput>sed -i 's/id:3:initdefault:/id:5:initdefault:/' \
+    /etc/inittab</userinput></screen>
+
+    </sect3>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>Default, Default.sample, Default, Default, Xsession, gdm,
+        gdm-screenshot, gdmflexiserver, gdm-crash-logger, gdm-factory-slave,
+        gdm-host-chooser, gdm-product-slave, gdm-session-worker,
+        gdm-simple-chooser, gdm-simple-greeter, gdm-simple-slave,
+        gdm-user-switch-applet, gdm-xdmcp-chooser-slave, gdm, gdm-binary,
+        gdm-restart, gdm-safe-restart, et gdm-stop</seg>
+        <seg>None</seg>
+        <seg>$GNOME_SYSCONFDIR/gdm/{Init,PostLogin,PostSession,PreSession},
+        <envar>$GNOME_PREFIX</envar>/{lib/gdm,share/{gnome/help/gdm/*,omf/gdm,
+        pixmaps/faces}},
+        /var/{cache/gdm,gdm,lib/gdm/.gconf.mandatory,log/gdm,
+        run/gdm/greeter}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="gdmflexiserver">
+        <term><command>gdmflexiserver</command></term>
+        <listitem>
+          <para>est le mécanisme de serveur flexi qui permet de lancer des sessions
+          GDM à la demande, dans une nouvelle console virtuelle.</para>
+          <indexterm zone="gdm gdmflexiserver">
+            <primary sortas="b-gdmflexiserver">gdmflexiserver</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-screenshot">
+        <term><command>gdm-screenshot</command></term>
+        <listitem>
+          <para>est un outil d'impression écran.</para>
+          <indexterm zone="gdm gdm-screenshot">
+            <primary sortas="b-gdm-screenshot">gdm-screenshot</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-prog">
+        <term><command>gdm</command></term>
+        <listitem>
+          <para>est un script enveloppe pour exécute le binaire
+          <application>GDM</application>, l'invite de connexion configurable
+          basé sur <application>GNOME</application>.</para>
+          <indexterm zone="gdm gdm-prog">
+            <primary sortas="b-gdm">gdm</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-binary">
+        <term><command>gdm-binary</command></term>
+        <listitem>
+          <para>est l'invite de connexion basé sur <application>GNOME</application>.</para>
+          <indexterm zone="gdm gdm-binary">
+            <primary sortas="b-gdm-binary">gdm-binary</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-restart">
+        <term><command>gdm-restart</command></term>
+        <listitem>
+          <para>envoie le signal HUP au démon <application>GDM</application>
+          pour qu'il redémarre. Il est utilisé après que le fichier de 
+          configuration a été édité</para>
+          <indexterm zone="gdm gdm-restart">
+            <primary sortas="b-gdm-restart">gdm-restart</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-safe-restart">
+        <term><command>gdm-safe-restart</command></term>
+        <listitem>
+          <para>envoie le signal USR1 au démon <application>GDM</application>
+          pour qu'il redémarre. Il est utilisé après que le fichier de
+          configuration a été édité.</para>
+          <indexterm zone="gdm gdm-safe-restart">
+            <primary sortas="b-gdm-safe-restart">gdm-safe-restart</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gdm-stop">
+        <term><command>gdm-stop</command></term>
+        <listitem>
+          <para>envoie le signal TERM au démon <application>GDM</application>
+          pour qu'il s'arrête. Il est utilisé après que le fichier de 
+          configuration a été édité.</para>
+          <indexterm zone="gdm gdm-stop">
+            <primary sortas="b-gdm-stop">gdm-stop</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/gjs.xml
===================================================================
--- trunk/blfs/gnome/core/gjs.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/gjs.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,232 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gjs-download-http "&gnome-download-http;/gjs/1.30/gjs-&gjs-version;.tar.xz">
+  <!ENTITY gjs-download-ftp  "&gnome-download-ftp;/gjs/1.30/gjs-&gjs-version;.tar.xz">
+  <!ENTITY gjs-md5sum        "908c1c8654d141d64aac07d57de9a457">
+  <!ENTITY gjs-size          "445 Kio">
+  <!ENTITY gjs-buildsize     "15 Mio">
+  <!ENTITY gjs-time          "0.3 SBU">
+]>
+
+<sect1 id="gjs" xreflabel="gjs-&gjs-version;">
+  <?dbhtml filename="gjs.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : ken $</othername>
+    <date>$Date> : 2012-02-11 21:59:57 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>gjs-&gjs-version;</title>
+
+  <indexterm zone="gjs">
+    <primary sortas="a-gjs">gjs</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à gjs</title>
+
+    <para><application>Gjs</application> est un binding Javascript pour 
+    <application>GNOME</application>.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gjs-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gjs-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gjs-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gjs-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gjs-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gjs-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de gjs</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="dbus-glib"/>,
+    <xref linkend="gobject-introspection"/>, et
+    <xref linkend="SpiderMonkey"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gjs"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de gjs</title>
+
+    <para>Installez <application>gjs</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX &&
+make</userinput></screen>
+
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>gjs et gjs-console</seg>
+        <seg>cairoNative.so, console.so, dbusNative.so, debugger.so, gettextNative.so, langNative.so, libgjs-dbus.so, libgjs-gdbus.so, libgjs.so, et mainloop.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/gjs-1.0/{gi,gjs-dbus},lib/gjs-1.0,share/gjs-1.0/{overrides,tweener}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="gjs-prog">
+        <term><command>gjs-prog</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="gjs gjs-prog">
+            <primary sortas="b-gjs-prog">gjs-prog</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gjs-console">
+        <term><command>gjs-console</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="gjs gjs-console">
+            <primary sortas="b-gjs-console">gjs-console</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="cairoNative">
+        <term><filename class='libraryfile'>cairoNative.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs cairoNative">
+            <primary sortas="c-cairoNative">cairoNative.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="console">
+        <term><filename class='libraryfile'>console.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs console">
+            <primary sortas="c-console">console.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="dbusNative">
+        <term><filename class='libraryfile'>dbusNative.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs dbusNative">
+            <primary sortas="c-dbusNative">dbusNative.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="debugger">
+        <term><filename class='libraryfile'>debugger.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs debugger">
+            <primary sortas="c-debugger">debugger.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gettextNative">
+        <term><filename class='libraryfile'>gettextNative.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs gettextNative">
+            <primary sortas="c-gettextNative">gettextNative.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="langNative">
+        <term><filename class='libraryfile'>langNative.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs langNative">
+            <primary sortas="c-langNative">langNative.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgjs-dbus">
+        <term><filename class='libraryfile'>libgjs-dbus.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs libgjs-dbus">
+            <primary sortas="c-libgjs-dbus">libgjs-dbus.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgjs-gdbus">
+        <term><filename class='libraryfile'>libgjs-gdbus.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs libgjs-gdbus">
+            <primary sortas="c-libgjs-gdbus">libgjs-gdbus.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgjs">
+        <term><filename class='libraryfile'>libgjs.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs libgjs">
+            <primary sortas="c-libgjs">libgjs.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="mainloop">
+        <term><filename class='libraryfile'>mainloop.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="gjs mainloop">
+            <primary sortas="c-mainloop">mainloop.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Added: trunk/blfs/gnome/core/glib-networking.xml
===================================================================
--- trunk/blfs/gnome/core/glib-networking.xml	                        (rev 0)
+++ trunk/blfs/gnome/core/glib-networking.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -0,0 +1,175 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY glib-networking-download-http "&gnome-download-http;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
+  <!ENTITY glib-networking-download-ftp "&gnome-download-ftp;/glib-networking/2.30/glib-networking-&glib-networking-version;.tar.xz">
+  <!ENTITY glib-networking-md5sum        "a93b7344daf6292ea66f7a6ec21f361d">
+  <!ENTITY glib-networking-size          "291 Kio">
+  <!ENTITY glib-networking-buildsize     "7.4 Mio">
+  <!ENTITY glib-networking-time          "0.2 SBU">
+]>
+
+<sect1 id="glib-networking" xreflabel="glib-networking-&glib-networking-version;">
+  <?dbhtml filename="glib-networking.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : ken $</othername>
+    <date>$Date> : 2012-02-11 22:15:47 +0100 (sam 11 fév 2012) $</date>
+  </sect1info>
+
+  <title>glib-networking-&glib-networking-version;</title>
+
+  <indexterm zone="glib-networking">
+    <primary sortas="a-glib-networking">glib-networking</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à glib-networking</title>
+
+    <para>Le paquet <application>glib-networking</application> contient les
+    giomodules liés au réseau pour <application>GLib</application>.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&glib-networking-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&glib-networking-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &glib-networking-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &glib-networking-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &glib-networking-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &glib-networking-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de glib-networking</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="glib2"/>,
+    <xref linkend="gnutls"/>,
+    <!-- FIXME:ken
+    <xref linkend="gsettings-desktop-schemas"/>, -->
+    gsettings-desktop-schemas-3.2.0,
+    <xref linkend="intltool"/>, et
+    <xref linkend="libgcrypt"/></para>
+
+    <!-- Not sure if libproxy is a dep. -->
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="libgcrypt"/> et
+    <xref linkend="libproxy"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/glib-networking"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de glib-networking</title>
+
+    <para>Installez <application>glib-networking</application> en lançant les commandes
+    suivantes :</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --with-ca-certificates=/etc/ssl/ca-bundle.crt &&
+make</userinput></screen>
+
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <para><parameter>--with-ca-certificates=/etc/ssl/ca-bundle.crt</parameter> :
+    Ce paramètre spécifie l'endroit où se trouvent les certificats root de
+    confiance.</para>
+
+    <para><option>--enable-static=no</option> : Ce paramètre empêche les
+    bibliothèques statiques de s'installer.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>glib-pacrunner</seg>
+        <seg>libgiognomeproxy.{so,a}, libgiognutls.{so,a}, et
+        libgiolibproxy.{so,a}</seg>
+        <seg>None</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <!--<variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="glib-pacrunner">
+        <term><command>glib-pacrunner</command></term>
+        <listitem>
+          <para>does this .....</para>
+          <indexterm zone="glib-networking glib-pacrunner">
+            <primary sortas="b-glib-pacrunner">glib-pacrunner</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiognomeproxy">
+        <term><filename class='libraryfile'>libgiognomeproxy.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiognomeproxy">
+            <primary sortas="c-libgiognomeproxy">libgiognomeproxy.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiognutls">
+        <term><filename class='libraryfile'>libgiognutls.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiognutls">
+            <primary sortas="c-libgiognutls">libgiognutls.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgiolibproxy">
+        <term><filename class='libraryfile'>libgiolibproxy.{so,a}</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="glib-networking libgiolibproxy">
+            <primary sortas="c-libgiolibproxy">libgiolibproxy.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>-->
+
+  </sect2>
+
+</sect1>

Deleted: trunk/blfs/gnome/core/gnome-applets.xml
===================================================================
--- trunk/blfs/gnome/core/gnome-applets.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/core/gnome-applets.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -1,172 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY gnome-applets-download-http "&gnome-download-http;/gnome-applets/&gnome-version;/gnome-applets-&gnome-applets-version;.tar.bz2">
-  <!ENTITY gnome-applets-download-ftp  "&gnome-download-ftp;/gnome-applets/&gnome-version;/gnome-applets-&gnome-applets-version;.tar.bz2">
-  <!ENTITY gnome-applets-md5sum        "2afcbedc10b1a0e8072ac4eefdc8d770">
-  <!ENTITY gnome-applets-size          "9.5 Mio">
-  <!ENTITY gnome-applets-buildsize     "97 Mio">
-  <!ENTITY gnome-applets-time          "1.5 SBU">
-]>
-
-<sect1 id="gnome-applets" xreflabel="GNOME Applets-&gnome-applets-version;">
-  <?dbhtml filename="gnome-applets.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy : ken $</othername>
-    <date>$Date : 2012-01-25 20:26:52 +0100 (mer. 25 janv. 2012) $</date>
-  </sect1info>
-
-  <title>GNOME Applets-&gnome-applets-version;</title>
-
-  <indexterm zone="gnome-applets">
-    <primary sortas="a-GNOME-Applets">GNOME Applets</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à GNOME Applets</title>
-
-    <para>Le paquet <application>GNOME Applets</application> contient
-    de petites applications qui s'exécutent en général en tâche de fond et qui
-    affichent la sortie sur le tableau de bord de <application>GNOME</application>.</para>
-
-    &lfs65_checked;
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&gnome-applets-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&gnome-applets-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &gnome-applets-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &gnome-applets-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &gnome-applets-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &gnome-applets-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances de GNOME Applets</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-icon-theme"/>,
-    <xref linkend="gnome-panel"/></para>
-
-    <bridgehead renderas="sect4">Facultatives pour construire l'applet Invest</bridgehead>
-    <para role="optional"><xref linkend="pygtk"/> (incluant les modules gtk et
-    <!-- FIXME:ken -->
-    gtk.libglade) et Gnome-Python-Desktop-2.30.2
-    (incluand le module gnomeapplet)</para>
-    <!--
-    gtk.libglade) et <xref linkend="gnome-python-desktop"/>
-    (incluant le module gnomeapplet)</para>
-    -->
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="rarian"/>,
-    <xref linkend="libgtop"/>,
-    <xref linkend="gst-plugins-base"/>,
-    <xref linkend="hal"/>,
-    <xref linkend="libgnomekbd"/>,
-    <xref linkend="gucharmap"/>,
-    <xref linkend="system-tools-backends"/>,
-    <xref linkend="docbook-utils"/>,
-    <ulink url="http://club.pep.ne.jp/~ishioka/Software/Linux/libapm-e.html">libapm</ulink> et
-    <xref linkend="libnotify"/></para>
-  
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/gnome-applets"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de GNOME Applets</title>
-
-    <para>Installez <application>GNOME Applets</application> en
-    lançant les commandes suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib \
-            --libexecdir=$(pkg-config \
-                --variable=prefix ORBit-2.0)/lib/gnome-applets \
-            --mandir=$(pkg-config \
-                --variable=prefix ORBit-2.0)/share/man &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install &&
-make -C man install-man</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/scrollkeeper-dir.xml"/>
-
-    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-    ORBit-2.0)/lib/gnome-applets</parameter> : Ce paramètre fait que les
-    fichiers de libexec s'installent à dans
-    <filename class="directory">$GNOME_PREFIX/lib/gnome-applets</filename>
-    au lieu de
-    <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-mandir.xml"/>
-
-    <para><command>make -C man install-man</command> : Cette commande
-    installe les pages de man qui ne sont pas installées pendant le
-    <command>make install</command>.</para>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>cpufreq-selector, accessx-status-applet, battstat-applet-2,
-        charpick_applet2, cpufreq-applet, drivemount_applet2, geyes_applet2,
-        gweather-applet-2, multiload-applet-2, null_applet, stickynotes_applet,
-        et trashapplet</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{lib/gnome-applets,
-        share/{gnome-applets/{builder,geyes/{Bizarre,Bloodshot,Default-tiny,
-        Horrid,Tango}},gnome/help/{accessx-status/*,battstat/*,char-palette/*,
-        cpufreq-applet/*,drivemount/*,geyes/*,gweather/*,multiload/*,
-        stickynotes_applet/*,trashapplet/*},omf/{accessx-status,battstat,
-        char-palette,cpufreq-applet,drivemount,geyes,gweather,multiload,
-        stickynotes_applet,trashapplet},pixmaps/{accessx-status-applet,
-        cpufreq-applet,stickynotes},xmodmap}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-  </sect2>
-
-</sect1>

Modified: trunk/blfs/gnome/core/gnome-backgrounds.xml
===================================================================
--- trunk/blfs/gnome/core/gnome-backgrounds.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/core/gnome-backgrounds.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -4,10 +4,10 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY gnome-backgrounds-download-http "&gnome-download-http;/gnome-backgrounds/&gnome-version;/gnome-backgrounds-&gnome-backgrounds-version;.tar.bz2">
-  <!ENTITY gnome-backgrounds-download-ftp  "&gnome-download-ftp;/gnome-backgrounds/&gnome-version;/gnome-backgrounds-&gnome-backgrounds-version;.tar.bz2">
-  <!ENTITY gnome-backgrounds-md5sum        "4d620b0d0b6498eceacaef018abdcad2">
-  <!ENTITY gnome-backgrounds-size          "9.5 Mio">
+  <!ENTITY gnome-backgrounds-download-http "&gnome-download-http;/gnome-backgrounds/&gnome-version;/gnome-backgrounds-&gnome-backgrounds-version;.tar.xz">
+  <!ENTITY gnome-backgrounds-download-ftp  "&gnome-download-ftp;/gnome-backgrounds/&gnome-version;/gnome-backgrounds-&gnome-backgrounds-version;.tar.xz">
+  <!ENTITY gnome-backgrounds-md5sum        "877c6761823fbeb68fdc89bd2ac4ae97">
+  <!ENTITY gnome-backgrounds-size          "8.6 Mio">
   <!ENTITY gnome-backgrounds-buildsize     "21 Mio">
   <!ENTITY gnome-backgrounds-time          "moins de 0.1 SBU">
 ]>
@@ -35,7 +35,7 @@
     bon environnement et la structure de répertoire pour que vous puissiez ajouter
     votre propre ensemble de fichiers.</para>
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
@@ -78,7 +78,7 @@
     <para>Installez <application>gnome-backgrounds</application> en lançant les
     commandes suivantes :</para>
 
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) &&
+<screen><userinput>./configure --prefix=$GNOME_PREFIX &&
 make</userinput></screen>
 
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>

Modified: trunk/blfs/gnome/core/pre-install-config.xml
===================================================================
--- trunk/blfs/gnome/core/pre-install-config.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/gnome/core/pre-install-config.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -23,6 +23,12 @@
   invalides. Merci de consulter les archives de la liste BLFS-support, dans les mails du 24 janvier
   2012, un lien pour l'ancien livre avec <application>GNOME-2</application> est donné et ou regarder pour voir comment construire
   <application>GNOME-3</application>.</para>
+  
+  <para>Si un paquet indique '??' comme espace disque ou SBU estimés,
+  vous pouvez en conclure raisonnablement que le travail sur les instructions 
+  est en cours. De même là où il manque au paquet un marqueur indiquant qu'il a
+  été construit avec LFS-7.0.</para>
+
   </note>
 
 

Modified: trunk/blfs/introduction/welcome/changelog.xml
===================================================================
--- trunk/blfs/introduction/welcome/changelog.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/introduction/welcome/changelog.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -42,9 +42,39 @@
 
 -->
     <listitem>
+      <para>12 février 2012</para>
+      <itemizedlist>
+        <listitem>
+          <para>[ken] - ajout de gjs-1.30.0 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - ajout de glib-networking-2.30.1 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de gnome-applets-3.2.1 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de gnome-backgrounds-3.2.0 par Wayne.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>11 février 2012</para>
       <itemizedlist>
         <listitem>
+          <para>[bdubbs] - Ajout d'une référence sur le maintien d'un systèm e
+          RAID.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Petites mises à jour du script firewall. Corrige
+          <ulink url="&blfs-ticket-root;2813">#2813</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Correction des instructions de création d'une version
+          dhclient d'ifconfig.eth0. Corrige <ulink url="&blfs-ticket-root;3272">#3272</ulink>.</para>
+        </listitem>
+        <listitem>
           <para>[ken] - synchronisation de metacity-2.34.1 par Wayne, mais
           déplacement dans la partie gnome du livre car on ne peut plus le 
           lancer sans les démons gnome.</para>
@@ -55,6 +85,39 @@
         <listitem>
           <para>[ken] - ajout de caribou-0.4.1 par Wayne.</para>
         </listitem>
+        <listitem>
+          <para>[ken] - ajout de dconf-0.10.0 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de empathy-3.2.2 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de eog-3.2.2 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à dhcp-4.2.3-P2.  Correction des instructions
+          pour installer le dhclient-script nécessaire. Corrige
+          <ulink url="&blfs-ticket-root;3273">#3273</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de epiphany-3.2.1 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Passage à emacs-23.4. Corrige
+          <ulink url="&blfs-ticket-root;3276">#3276</ulink>.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation d'evince-3.2.1 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation d'evolution-data-server-3.2.2 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - synchronisation de gcalctool-6.2.0 par Wayne.</para>
+        </listitem>
+        <listitem>
+          <para>[ken] - syychronisation de gdm-3.2.1.1 par Wayne.</para>
+        </listitem>
       </itemizedlist>
     </listitem>
     <listitem>

Modified: trunk/blfs/multimedia/libdriv/pulseaudio.xml
===================================================================
--- trunk/blfs/multimedia/libdriv/pulseaudio.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/multimedia/libdriv/pulseaudio.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -117,16 +117,16 @@
 <!--  <sect2 role="commands">
     <title>Explications des commandes</title>
 
-    <para><parameter>--sysconfdir=/etc</parameter> : Ce paramètre ne fait
+    <para><parameter>- -sysconfdir=/etc</parameter> : Ce paramètre ne fait
     rien de fondamental pour BLFS.</para>
 
-    <para><parameter>--libexecdir=/usr/lib/pulseaudio</parameter> : Ce
+    <para><parameter>- -libexecdir=/usr/lib/pulseaudio</parameter> : Ce
     paramètre ne fait rien de fondamental pour BLFS.</para>
 
-    <para><parameter>--with-module-dir=/usr/lib/pulseaudio/modules</parameter> : 
+    <para><parameter>- -with-module-dir=/usr/lib/pulseaudio/modules</parameter> : 
     Ce paramètre ne fait rien de fondamental pour BLFS.</para>
 
-    <para><parameter>--with-udev-rules-dir=/etc/udev/rules.d</parameter> : 
+    <para><parameter>- -with-udev-rules-dir=/etc/udev/rules.d</parameter> : 
     Ce paramètre ne fait rien de fondamental pour BLFS.</para>
 
   </sect2>-->

Modified: trunk/blfs/networking/connect/dhcp-client.xml
===================================================================
--- trunk/blfs/networking/connect/dhcp-client.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/networking/connect/dhcp-client.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -49,7 +49,7 @@
 <screen role='root'><userinput>make install-service-dhclient</userinput></screen>
 
     <para id="dhclient-config1">Ensuite, créez le fichier de configuration
-    <filename>/etc/sysconfig/ifconfig.eth0/dhclient</filename>
+    <filename>/etc/sysconfig/ifconfig.eth0</filename>
     avec les commandes suivantes en tant qu'utilisateur
     <systemitem class="username">root</systemitem>.  Ajustez
     comme il faut pour les interfaces supplémentaires :</para>
@@ -57,8 +57,7 @@
       <primary sortas="e-etc-sysconfig-...-dhclient">/etc/sysconfig/ifconfig.eth0</primary>
     </indexterm>
 
-<screen role='root'><userinput>install -v -d /etc/sysconfig/ifconfig.eth0 &&
-cat > /etc/sysconfig/ifconfig.eth0/dhclient << "EOF"
+<screen role='root'><userinput>cat > /etc/sysconfig/ifconfig.eth0 << "EOF"
 <literal>ONBOOT="yes"
 IFACE="eth0"
 SERVICE="dhclient"

Modified: trunk/blfs/networking/connect/dhcp.xml
===================================================================
--- trunk/blfs/networking/connect/dhcp.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/networking/connect/dhcp.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -5,11 +5,11 @@
   %general-entities;
   <!-- isc have a weird way of offering the tarballs and without dots in version!
     FIXME - change hardcoded 423s in http url and version in ftp when upgrading -->
-  <!ENTITY dhcp-download-http "http://www.isc.org/software/dhcp/423/download/dhcp-423targz?download=">
-  <!ENTITY dhcp-download-ftp "ftp://ftp.isc.org/isc/dhcp/4.2.3/dhcp-&dhcp-version;.tar.gz">
-  <!ENTITY dhcp-md5sum "a06649ec5336d284fc86a0232c0edd63">
+  <!ENTITY dhcp-download-http " ">
+  <!ENTITY dhcp-download-ftp "ftp://ftp.isc.org/isc/dhcp/&dhcp-version;/dhcp-&dhcp-version;.tar.gz">
+  <!ENTITY dhcp-md5sum "14f57fd580d01633d0fad4809007a801">
   <!ENTITY dhcp-size "9.1 Mio">
-  <!ENTITY dhcp-buildsize "185 Mio">
+  <!ENTITY dhcp-buildsize "192 Mio">
   <!ENTITY dhcp-time "0.7 SBU">
 ]>
 
@@ -119,11 +119,11 @@
 
 <screen><userinput>sed -i 's%\(^sbindir =\).*%\1 @prefix@@sbindir@%' server/Makefile.in &&
 ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var \
- --sbindir=/sbin \
-  --with-srv-lease-file=/var/state/dhcp/dhcpd.leases \
-   --with-srv6-lease-file=/var/state/dhcp/dhcpd6.leases \
-    --with-cli-lease-file=/var/state/dhclient.leases \
-     --with-cli6-lease-file=/var/state/dhclient6.leases  &&
+            --sbindir=/sbin                                      \
+            --with-srv-lease-file=/var/state/dhcp/dhcpd.leases   \
+            --with-srv6-lease-file=/var/state/dhcp/dhcpd6.leases \
+            --with-cli-lease-file=/var/state/dhclient.leases     \
+            --with-cli6-lease-file=/var/state/dhclient6.leases   &&
 sed -i 's/-Werror//' {client,common,dst,omapip,relay,server,tests}/Makefile</userinput></screen>
 
     <para>Si vous ne souhaitez construire que le serveur, entrez :</para>
@@ -142,7 +142,8 @@
 
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 
-<screen role="root"><userinput>make install</userinput></screen>
+<screen role="root"><userinput>make install &&
+install -v -m755 client/scripts/linux /sbin/dhclient-script</userinput></screen>
 
     <para>Le <filename>/etc/dhcpd.conf</filename> (serveur) et
     <filename>/etc/dhclient.conf</filename> (client) fournis sont des exemples 
@@ -152,7 +153,7 @@
     vers un autre endroit.</para>
 
  
-   <para>Maintenant, créez le/les répertoire(s) pour les interfaces.</para>
+   <para>Maintenant, créez les répertoires nécessaires pour les interfaces.</para>
 
     <para>Pour le serveur :</para>
 

Modified: trunk/blfs/postlfs/editors/emacs.xml
===================================================================
--- trunk/blfs/postlfs/editors/emacs.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/postlfs/editors/emacs.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -6,10 +6,10 @@
 
   <!ENTITY emacs-download-http "http://ftp.gnu.org/pub/gnu/emacs/emacs-&emacs-version;.tar.gz">
   <!ENTITY emacs-download-ftp  "ftp://ftp.gnu.org/pub/gnu/emacs/emacs-&emacs-version;.tar.gz">
-  <!ENTITY emacs-md5sum        "6949df37caec2d7a2e0eee3f1b422726">
-  <!ENTITY emacs-size          "36.4 Mio">
-  <!ENTITY emacs-buildsize     "260 Mio">
-  <!ENTITY emacs-time          "3.3 SBU">
+  <!ENTITY emacs-md5sum        "34405165fcd978fbc8b304cbd99ccf4f">
+  <!ENTITY emacs-size          "46 Mio">
+  <!ENTITY emacs-buildsize     "342 Mio">
+  <!ENTITY emacs-time          "3.8 SBU">
 ]>
 
 <sect1 id="emacs" xreflabel="Emacs-&emacs-version;">
@@ -32,6 +32,8 @@
     <para>Le paquet <application>Emacs</application> contient un éditeur extensible,
     personnalisable et dont l'affichage assure une autodocumentation.</para>
 
+    &lfs70_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/postlfs/filesystems/aboutraid.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/aboutraid.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/postlfs/filesystems/aboutraid.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -166,6 +166,11 @@
    <para>Pour plus d'options et les détails de gestion d'un périphérique RAID, se référer à
    <userinput>man mdadm</userinput>.</para>
 
+   <para>Vous pouvez trouver des détails supplémentaires sur la surveillance des
+   échelles RAID et le traitement des problèmes sur <ulink
+   url="https://raid.wiki.kernel.org/index.html">Linux RAID
+   Wiki</ulink> (le wiki RAID de Linux).</para>
+
   </sect2>
 
 </sect1>

Modified: trunk/blfs/postlfs/filesystems/mdadm.xml
===================================================================
--- trunk/blfs/postlfs/filesystems/mdadm.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/postlfs/filesystems/mdadm.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -57,7 +57,7 @@
     </itemizedlist>
 
     <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/xfs"/></para>
+    <ulink url="&blfs-wiki;/mdadm"/></para>
 
   </sect2>
 

Modified: trunk/blfs/postlfs/security/firewalling.xml
===================================================================
--- trunk/blfs/postlfs/security/firewalling.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/postlfs/security/firewalling.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -495,11 +495,11 @@
         <listitem>
           <para>Pour enregistrer et rejeter des paquets invalides (des paquets
           qui sont entrés après le timeout du netfilter ou certains types d'analyse
-          de paquets) :</para>
+          de paquets), insérez ces règles au début de la chaîne :</para>
 
-<screen><literal>iptables -I INPUT -p tcp -m state --state INVALID \
+<screen><literal>iptables -I INPUT 0 -p tcp -m state --state INVALID \
   -j LOG --log-prefix "FIREWALL:INVALID "
-iptables -I INPUT -p tcp -m state --state INVALID -j DROP</literal></screen>
+iptables -I INPUT 1 -p tcp -m state --state INVALID -j DROP</literal></screen>
 
         </listitem>
         <listitem>

Modified: trunk/blfs/pst/printing/gs.xml
===================================================================
--- trunk/blfs/pst/printing/gs.xml	2012-02-11 03:04:41 UTC (rev 1596)
+++ trunk/blfs/pst/printing/gs.xml	2012-02-11 23:31:46 UTC (rev 1597)
@@ -158,8 +158,7 @@
       <para>Compilez <application>Ghostscript</application> :</para>
 
 <screen><userinput>rm -rf jasper lcms zlib &&
-./configure --prefix=/usr --enable-dynamic --with-system-libtiff &&
-sed -i '/^EXTRALIBS/s# -ldl# -lz#' Makefile &&
+./configure --prefix=/usr --enable-dynamic --with-system-libtiff LIBS=-lz &&
 make</userinput></screen>
 
     <note>
@@ -224,13 +223,9 @@
     <para><option>--with-system-libtiff</option> : Supprimez cette option 
     si vous n'avez pas installé <xref linkend="libtiff"/>.</para>
 
-    <para><command>sed -i '/^EXTRALIBS/s# -ldl# -lz#' Makefile</command> :
-    Ce sed est nécessaire pour que le paquet se lie au
+    <para><parameter>LIBS=-lz</parameter> : No utilisons la variable LIBS
+    pour dire à l'éditeur de liens (ld) de se lier au
     <application>zlib</application> installé sur le système.</para>
-
-    <para><option>--without-jbig2dec</option>>:nbsp;: La decompression <literal>JBIG2</literal>
-    (utilisé par quelques faxs) peut être désactivé en utilisant ce paramètre
-    et en effaçant le repertoire <filename class="directory">jbig2dec/</filename>.</para>
     
     <para><command>install -v -m644 base/*.h...</command> : Certains paquets 
     (<application>ImageMagick</application> en fait partie) ont besoin que




More information about the lfs-traducfr mailing list