[lfs-fr] r1275 - in trunk/lfs: . chapter01

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Ven 4 Mar 22:51:39 PST 2011


Author: jmengual
Date: 2011-03-05 07:51:39 +0100 (Sat, 05 Mar 2011)
New Revision: 1275

Modified:
   trunk/lfs/chapter01/changelog.xml
   trunk/lfs/chapter01/whatsnew.xml
   trunk/lfs/general.ent
Log:
Remise a 0 des historiques des changements de la version svn.


Modified: trunk/lfs/chapter01/changelog.xml
===================================================================
--- trunk/lfs/chapter01/changelog.xml	2011-03-05 05:04:16 UTC (rev 1274)
+++ trunk/lfs/chapter01/changelog.xml	2011-03-05 06:51:39 UTC (rev 1275)
@@ -47,450 +47,7 @@
       </itemizedlist>
     </listitem>
 
-    <listitem>
-      <para>18-02-2011</para>
-      <itemizedlist>
-         <listitem>
-          <para>[bdubbs] Correction de plusieurs adresses dans le chapitre 3. 
-          Merci à splotz90 pour le correctif.</para>
-        </listitem>
-        <listitem>
-          <para>[bryan] Correction du sed dans la section des liens symboliques du
-          CD-ROM pour se synchroniser avec les changements en amont sur le fichier
-          à modifier.</para>
-        </listitem>
 
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>16-02-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage à Shadow-4.1.4.3. Corrige
-          <ulink url="&lfs-ticket-root;2832">#2832</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Readline-6.2. Corrige
-          <ulink url="&lfs-ticket-root;2831">#2831</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Bash-4.2. Corrige
-          <ulink url="&lfs-ticket-root;2830">#2830</ulink>.</para>
-        </listitem>
-
-         <listitem>
-          <para>[matthew] Passage à Udev-166. Corrige
-          <ulink url="&lfs-ticket-root;2829">#2829</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>10-02-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] Passage à coreutils-8.10. 
-          Corrige
-          <ulink url="&lfs-ticket-root;2828">#2828</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[bdubbs] Passage à Util-linux-2.19. 
-          Modification du nom d'util-linux-ng. Corrige
-          <ulink url="&lfs-ticket-root;2805">#2805</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-   <listitem>
-      <para>04-02-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage à Glibc-2.13. Corrige
-          <ulink url="&lfs-ticket-root;2827">#2827</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à XZ-5.0.1. Corrige
-          <ulink url="&lfs-ticket-root;2826">#2826</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Perl-5.12.3. Corrige
-          <ulink url="&lfs-ticket-root;2824">#2824</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-   <listitem>
-      <para>27-01-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] Ajout d'un sed qui modifie des définitions incorrectes
-          dans glibc.  Merci à Bryan Kadzban pour avoir identifié la bonne
-          correction. Corrige 
-          <ulink url="&lfs-ticket-root;2820">#2820</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-   </listitem>
-
-   <listitem>
-      <para>25-01-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] Ajout d'une remarque sur la construction facultative 
-          de popt avant pkg-config.  Corrige
-          <ulink url="&lfs-ticket-root;2781">#2781</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-   </listitem>
-
-   <listitem>
-      <para>24-01-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] Déplacement de la page de man de chroot vers man8. 
-          Corrige
-          <ulink url="&lfs-ticket-root;2782">#2782</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>23-01-2011</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Ignorance des tests qui échoue dans Man-DB car
-          cela n'est dû qu'à une modification dans la sortie d'avertissement de
-          Groff-1.21.  Corrige
-          <ulink url="&lfs-ticket-root;2823">#2823</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Modification du hachage des mots de passe de MD5 à 
-          SHA-512. Corrige
-          <ulink url="&lfs-ticket-root;2814">#2814</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à File-5.05. Corrige
-          <ulink url="&lfs-ticket-root;2821">#2821</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à IPRoute2-2.6.37. Corrige
-          <ulink url="&lfs-ticket-root;2817">#2817</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Coreutils-8.9. Corrige
-          <ulink url="&lfs-ticket-root;2815">#2815</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>10-01-2011</para>
-      <itemizedlist>
-         <listitem>
-          <para>[ken] Passage à Groff-1.21. Corrige
-          <ulink url="&lfs-ticket-root;2813">#2813</ulink>.
-          </para>
-        </listitem>
-         <listitem>
-          <para>[ken] Passage à Linux-2.6.37. Corrige
-          <ulink url="&lfs-ticket-root;2816">#2816</ulink>.
-          </para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>04-01-2011</para>
-      <itemizedlist>
-         <listitem>
-          <para>[bdubbs] Déplacement d'XZ-Utils avant Man-DB. Modifications des
-          instructions d'installation.
-          </para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>02-01-2011</para>
-      <itemizedlist>
-         <listitem>
-          <para>[bdubbs] Ajout de XZ-Utils comme nouvel outil de compression
-          pour une utilisation avec ou sans tar. Corrige
-          <ulink url="&lfs-ticket-root;2619">#2619</ulink>.
-          </para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-   <listitem>
-      <para>29-12-2010</para>
-      <itemizedlist>
-         <listitem>
-          <para>[ken] On permet à shadow d'installer ses pages de man en coréen
-          et chinois car man-db peut maintenant les formater. Merci à William 
-          Immendorf pour le signalement.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>28-12-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage à E2fsprogs-1.41.14. Corrige
-          <ulink url="&lfs-ticket-root;2812">#2812</ulink>.</para>
-         </listitem>
-         <listitem>
-          <para>[matthew] Passage à Coreutils-8.8. Corrige
-          <ulink url="&lfs-ticket-root;2811">#2811</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>2010-12-19</para>
-      <itemizedlist>
-         <listitem>
-          <para>[matthew] Passage à Udev-165. Corrige
-          <ulink url="&lfs-ticket-root;2810">#2810</ulink>.</para>
-        </listitem>
-
-         <listitem>
-          <para>[matthew] Passage à GCC-4.5.2. Corrige
-          <ulink url="&lfs-ticket-root;2809">#2809</ulink>.</para>
-        </listitem>
-         <listitem>
-          <para>[matthew] Passage à E2fsprogs-1.41.13. Corrige
-          <ulink url="&lfs-ticket-root;2807">#2807</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>14-12-2010</para>
-      <itemizedlist>
-         <listitem>
-          <para>[matthew] Passage à Glibc-2.12.2. Corrige
-          <ulink url="&lfs-ticket-root;2804">#2804</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-   <listitem>
-      <para>13-12-2010</para>
-      <itemizedlist>
-         <listitem>
-          <para>[matthew] Passage à Binutils-2.21. Corrige
-          <ulink url="&lfs-ticket-root;2803">#2803</ulink>.</para>
-        </listitem>
-
-         <listitem>
-          <para>[matthew] Passage à Man-Pages-3.32. Corrige
-          <ulink url="&lfs-ticket-root;2802">#2802</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Linux-2.6.36.2. Corrige
-          <ulink url="&lfs-ticket-root;2799">#2799</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Man-DB-2.5.9. Corrige
-          <ulink url="&lfs-ticket-root;2797">#2797</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>18-11-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage à Man-Pages-3.31. Corrige
-          <ulink url="&lfs-ticket-root;2794">#2794</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Expect-5.45. Corrige
-          <ulink url="&lfs-ticket-root;2791">#2791</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>10-11-2010</para>
-      <itemizedlist>
-         <listitem>
-          <para>[matthew] Ajout de correctifs de sécurité pour Glibc. Corrige
-          <ulink url="&lfs-ticket-root;2790">#2790</ulink>.</para>
-        </listitem>
-
-         <listitem>
-          <para>[matthew] Passage à Man-Pages-3.30. Corrige
-          <ulink url="&lfs-ticket-root;2788">#2788</ulink>.</para>
-        </listitem>
-
-<listitem>
-          <para>[matthew] Indication de la suite de tests d'Inetutils et installation également de
-          sa documentation HTML.  Corrige
-          <ulink url="&lfs-ticket-root;2784">#2784</ulink> et
-          <ulink url="&lfs-ticket-root;2785">#2785</ulink></para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Tar-1.25, et installation également de sa
-          documentation HTML. Corrige
-          <ulink url="&lfs-ticket-root;2777">#2777</ulink> et
-          <ulink url="&lfs-ticket-root;2786">#2786</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>27-10-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] Ajout d'un exemple sur la manière d'utiliser wget-list.
-          Corrige <ulink url="&lfs-ticket-root;2778">#2778</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>26-10-2010</para>
-      <itemizedlist>
-       <listitem>
-          <para>[bdubbs] Clarifcation du texte du chapitre 5 GCC Passe 1
-          concernant les paquets supports.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>24-10-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage à Udev-164. Corrige
-          <ulink url="&lfs-ticket-root;2775">#2775</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Man-Pages-3.29. Corrige
-          <ulink url="&lfs-ticket-root;2774">#2774</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Linux-2.6.36. Corrige
-          <ulink url="&lfs-ticket-root;2773">#2773</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Coreutils-8.6. Corrige
-          <ulink url="&lfs-ticket-root;2771">#2771</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>18-10-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Passage au niveau 9 des correctifs de Bash 4.1.
-          Corrige <ulink url="&lfs-ticket-root;2770">#2770</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Udev-163. Corrige
-          <ulink url="&lfs-ticket-root;2769">#2769</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Man-Pages-3.28. Corrige
-          <ulink url="&lfs-ticket-root;2765">#2765</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Linux-2.6.35.7. Corrige
-          <ulink url="&lfs-ticket-root;2764">#2764</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Autoconf-2.68. Corrige
-          <ulink url="&lfs-ticket-root;2763">#2763</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Libtool-2.4. Corrige
-          <ulink url="&lfs-ticket-root;2762">#2762</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>22-09-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[matthew] Suite à la r1210, correction du bogue d'underquoting
-          d'Autoconf dans Autoconf même au lieu de ne corriger que celui
-          touchant le paquet LFS, Pkg-config.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Linux-2.6.35.5. Corrige
-          <ulink url="&lfs-ticket-root;2761">#2761</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Grep-2.7. Corrige
-          <ulink url="&lfs-ticket-root;2760">#2760</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Bzip2-1.0.6. Corrige
-          <ulink url="&lfs-ticket-root;2759">#2759</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Ajout d'un correctif pour corriger une erreur 
-          "Unknown HZ value" (valeur HZ inconnue) dans certains outils
-          de procps. Merci à DJ Lucas pour le signalement et le correctif.
-          Corrige
-          <ulink url="&lfs-ticket-root;2758">#2758</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Tcl-8.5.9. Corrige
-          <ulink url="&lfs-ticket-root;2753">#2753</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Perl-5.12.2. Corrige
-          <ulink url="&lfs-ticket-root;2752">#2752</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Psmisc-22.13. Corrige
-          <ulink url="&lfs-ticket-root;2751">#2751</ulink>.</para>
-        </listitem>
-
-        <listitem>
-          <para>[matthew] Passage à Man-Pages-3.27. Corrige
-          <ulink url="&lfs-ticket-root;2750">#2750</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à Udev-162. Corrige
-          <ulink url="&lfs-ticket-root;2747">#2747</ulink>.</para>
-        </listitem>
-        <listitem>
-          <para>[matthew] Passage à M4-1.4.15. Corrige
-          <ulink url="&lfs-ticket-root;2744">#2744</ulink>.</para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
-    <listitem>
-      <para>18-09-2010</para>
-      <itemizedlist>
-        <listitem>
-          <para>[bdubbs] - Publication de LFS-6.7.
-          </para>
-        </listitem>
-      </itemizedlist>
-    </listitem>
-
   </itemizedlist>
 </sect1>
 

Modified: trunk/lfs/chapter01/whatsnew.xml
===================================================================
--- trunk/lfs/chapter01/whatsnew.xml	2011-03-05 05:04:16 UTC (rev 1274)
+++ trunk/lfs/chapter01/whatsnew.xml	2011-03-05 06:51:39 UTC (rev 1275)
@@ -19,51 +19,52 @@
     package is removed from the book entirely.
   -->
 
+
   <itemizedlist>
     <title>Mis à jour vers :</title>
-
-    <!-- <listitem>
-      <para>Aucun</para>
-    </listitem>-->
-    <listitem>
+    <listitem><para></para></listitem>  <!-- satify build -->
+    <!--<listitem>
+    <para>None</para>
+    </listitem> -->
+    <!--<listitem>
       <para>Autoconf &autoconf-version;</para>
-    </listitem>
+    </listitem> -->
     <!--<listitem>
       <para>Automake &automake-version;</para>
     </listitem> -->
-    <listitem>
+    <!--<listitem>
       <para>Bash &bash-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Berkeley DB &db-version;</para>
     </listitem> -->
-    <listitem>
+    <!--<listitem>
       <para>Binutils &binutils-version;</para>
-    </listitem> 
-    <!--<listitem> 
+    </listitem>-->
+    <!--<listitem>
       <para>Bison &bison-version;</para>
     </listitem> -->
-    <listitem>
+    <!--<listitem>
       <para>Bzip2 &bzip2-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Coreutils &coreutils-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>DejaGNU &dejagnu-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>Diffutils &diffutils-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>E2fsprogs &e2fsprogs-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Expect &expect-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>File &file-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Findutils &findutils-version;</para>
     </listitem>-->
@@ -73,27 +74,27 @@
     <!--<listitem>
       <para>Gawk &gawk-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>GCC &gcc-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>GDBM &gdbm-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>Gettext &gettext-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Glibc &glibc-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>GMP &gmp-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Grep &grep-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Groff &groff-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>GRUB &grub-version;</para>
     </listitem>-->
@@ -106,36 +107,36 @@
     <!--<listitem>
       <para>Inetutils &inetutils-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>IPRoute2 &iproute2-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Kbd &kbd-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Less &less-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>LFS-Bootscripts &lfs-bootscripts-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Libtool &libtool-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Linux &linux-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>M4 &m4-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Make &make-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Man-DB &man-db-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Man-pages &man-pages-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Mktemp &mktemp-version;</para>
     </listitem>-->
@@ -154,27 +155,27 @@
     <!--<listitem>
       <para>Patch &patch-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Perl &perl-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Procps &procps-version;</para>
     </listitem>-->
     <!--<listitem>
       <para>Pkg-config &pkg-config-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Psmisc &psmisc-version;</para>
-    </listitem>
-    <listitem>
+    </listitem>-->
+    <!--<listitem>
       <para>Readline &readline-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Sed &sed-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Shadow &shadow-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Sysklogd &sysklogd-version;</para>
     </listitem>-->
@@ -184,15 +185,15 @@
     <!--<listitem>
       <para>Tar &tar-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>TCL &tcl-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>Texinfo &texinfo-version;</para>
     </listitem>-->
-    <listitem>
+    <!--<listitem>
       <para>Udev &udev-version;</para>
-    </listitem>
+    </listitem>-->
     <!--<listitem>
       <para>&udev-config;</para>
     </listitem>-->
@@ -208,7 +209,7 @@
   </itemizedlist>
 
   <!--<itemizedlist>
-    <title>Rétrogradé vers :</title>
+    <title>Rétrogradés vers :</title>
 
     <listitem>
       <para>PLACEHOLDER</para>
@@ -218,43 +219,55 @@
 
   <itemizedlist>
     <title>Ajoutés :</title>
-
+    <listitem><para></para></listitem>  <!-- satify build -->
+  <!--
     <listitem>
       <para>bzip2-&bzip2-version;-install_docs-1.patch</para>
     </listitem>
+
     <listitem>
       <para>coreutils-&coreutils-version;-i18n-1.patch</para>
     </listitem>
+
     <listitem>
       <para>coreutils-&coreutils-version;-uname-1.patch</para>
     </listitem>
-     <listitem>
-       <para>gcc-&gcc-version;-startfiles_fix-1.patch</para>
-     </listitem>
-     <listitem>
-       <para>glibc-&glibc-version;-gcc_fix-1.patch</para>
-     </listitem>
+
     <listitem>
+      <para>gcc-&gcc-version;-startfiles_fix-1.patch</para>
+    </listitem>
+
+    <listitem>
+      <para>glibc-&glibc-version;-gcc_fix-1.patch</para>
+    </listitem>
+
+    <listitem>
       <para>perl-&perl-version;-libc-1.patch</para>
     </listitem>
+
     <listitem>
       <para>procps-&procps-version;-fix_HZ_errors-1.patch</para>
     </listitem>
+
     <listitem>
       <para>xz-&xz-version;</para>
     </listitem>
+
     <listitem>
       <para>util-linux-&util-linux-version;</para>
     </listitem>
+  -->
 
   </itemizedlist>
 
   <itemizedlist>
     <title>Supprimés :</title>
-
+    <listitem><para></para></listitem>  <!-- satify build -->
+  <!--
     <listitem>
       <para>bash-4.1-fixes-2.patch</para>
     </listitem>
+
     <listitem>
       <para>bzip2-1.0.5-install_docs-1.patch</para>
     </listitem>
@@ -262,30 +275,39 @@
     <listitem>
       <para>bzip2-1.0.5-version_fixes-1.patch</para>
     </listitem>
+
     <listitem>
       <para>coreutils-8.5-i18n-1.patch</para>
     </listitem>
+
     <listitem>
       <para>coreutils-8.5-uname-2.patch</para>
     </listitem>
+
     <listitem>
       <para>expect-5.44.1.15-no_tk-1.patch</para>
     </listitem>
+
     <listitem>
       <para>gcc-4.5.1-startfiles_fix-1.patch</para>
     </listitem>
+
     <listitem>
       <para>glibc-2.12.1-gcc_fix-1.patch</para>
     </listitem>
+
     <listitem>
       <para>glibc-2.12.1-makefile_fix-1.patch</para>
     </listitem>
+
     <listitem>
       <para>man-db-2.5.7-fix_man_assertion-1.patch</para>
     </listitem>
+
     <listitem>
       <para>perl-5.12.1-libc-1.patch</para>
     </listitem>
+
     <listitem>
       <para>tar-1.23-overflow_fix-1.patch</para>
     </listitem>
@@ -293,8 +315,7 @@
     <listitem>
       <para>util-linux-ng-2.18</para>
     </listitem>
-    
+  -->
   </itemizedlist>
 
 </sect1>
-

Modified: trunk/lfs/general.ent
===================================================================
--- trunk/lfs/general.ent	2011-03-05 05:04:16 UTC (rev 1274)
+++ trunk/lfs/general.ent	2011-03-05 06:51:39 UTC (rev 1275)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="ISO-8859-1"?>
 
-<!ENTITY version "SVN-20110218">
-<!ENTITY releasedate "18 février 2011">
+<!ENTITY version "SVN-20110305">
+<!ENTITY releasedate "5 mars 2011">
 <!ENTITY copyrightdate "1999–2011">
 <!ENTITY milestone "6.8">
 <!ENTITY generic-version "development"> <!-- Use "development", "testing", or "x.y[-pre{x}]" -->




More information about the lfs-traducfr mailing list