[lfs-fr] r1356 - in trunk/blfs: . gnome/add gnome/add/obsolete

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Ven 24 Juin 18:16:22 PDT 2011


Author: jmengual
Date: 2011-06-25 03:16:22 +0200 (Sat, 25 Jun 2011)
New Revision: 1356

Added:
   trunk/blfs/gnome/add/gnome-system-tools.xml
   trunk/blfs/gnome/add/gnome-user-share.xml
   trunk/blfs/gnome/add/obsolete/gnome-volume-manager.xml
Removed:
   trunk/blfs/gnome/add/gnome-volume-manager.xml
Modified:
   trunk/blfs/blfsmaj.txt
   trunk/blfs/gnome/add/gnome-speech.xml
   trunk/blfs/gnome/add/gnome-system-monitor.xml
   trunk/blfs/gnome/add/gnome-utils.xml
Log:
Suite mise a jour.


Modified: trunk/blfs/blfsmaj.txt
===================================================================
--- trunk/blfs/blfsmaj.txt	2011-06-24 12:04:29 UTC (rev 1355)
+++ trunk/blfs/blfsmaj.txt	2011-06-25 01:16:22 UTC (rev 1356)
@@ -1,362 +1,3 @@
-diff -ru BOOK/gnome/add/gnome-speech.xml /home/jp/blfs/gnome/add/gnome-speech.xml
---- BOOK/gnome/add/gnome-speech.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/gnome-speech.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -6,18 +6,18 @@
- 
-   <!ENTITY gnome-speech-download-http "&gnome-download-http;/gnome-speech/0.4/gnome-speech-&gnome-speech-version;.tar.bz2">
-   <!ENTITY gnome-speech-download-ftp  "&gnome-download-ftp;/gnome-speech/0.4/gnome-speech-&gnome-speech-version;.tar.bz2">
--  <!ENTITY gnome-speech-md5sum        "381e2e9126e102ace9abb452c9087141">
--  <!ENTITY gnome-speech-size          "308 Kio">
--  <!ENTITY gnome-speech-buildsize     "6 Mio">
--  <!ENTITY gnome-speech-time          "0.2 SBU">
-+  <!ENTITY gnome-speech-md5sum        "89cbc23fc131c33396c0346085759f63">
-+  <!ENTITY gnome-speech-size          "329 Kio">
-+  <!ENTITY gnome-speech-buildsize     "5 Mio">
-+  <!ENTITY gnome-speech-time          "0.1 SBU">
- ]>
- 
- <sect1 id="gnome-speech" xreflabel="GNOME Speech-&gnome-speech-version;">
-   <?dbhtml filename="gnome-speech.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy: randy $</othername>
--    <date>$Date: 2007-08-08 18:49:50 +0200 (mer 08 aoû 2007) $</date>
-+    <othername>$LastChangedBy: wblaszcz $</othername>
-+    <date>$Date: 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>GNOME Speech-&gnome-speech-version;</title>
-@@ -36,6 +36,8 @@
-     by default; the other backends require either Java or proprietary
-     software.</para>
- 
-+    &lfs65_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -122,7 +124,7 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
-     <para><option>--with-jab-dir=$(pkg-config
-@@ -166,15 +168,13 @@
-       <segtitle>Répertoires installés</segtitle>
- 
-       <seglistitem>
--        <seg>festival-synthesis-driver, freetts-synthesis-driver,
--        speechd-synthesis-driver et test-speech</seg>
--        <seg>libgnomespeech.{so,a}. Other drivers et libraries are also
--        installed if you have enabled additional backends.</seg>
--        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
--        include/gnome-speech-1.0,
-+        <seg>festival-synthesis-driver et test-speech</seg>
-+        <seg>libgnomespeech.so et GNOME_Speech_module.so. Other drivers and
-+        libraries are also installed if you have enabled additional
-+        backends.</seg>
-+        <seg><envar>$GNOME_PREFIX</envar>/{include/gnome-speech-1.0/gnome-speech,
-         share/{doc/gnome-speech-&gnome-speech-version;,
--        gnome-speech,
--        idl/gnome-speech-1.0}</seg>
-+        idl/gnome-speech-1.0}}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
-@@ -195,11 +195,21 @@
-       </varlistentry>
- 
-       <varlistentry id="libgnomespeech">
--        <term><filename class='libraryfile'>libgnomespeech.{so,a}</filename></term>
-+        <term><filename class='libraryfile'>libgnomespeech.so</filename></term>
-         <listitem>
-           <para>provides the API for programs to convert text into speech.</para>
-           <indexterm zone="gnome-speech libgnomespeech">
--            <primary sortas="c-libgnomespeech">libgnomespeech.{so,a}</primary>
-+            <primary sortas="c-libgnomespeech">libgnomespeech.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <varlistentry id="GNOME_Speech_module">
-+        <term><filename class='libraryfile'>GNOME_Speech_module.so</filename></term>
-+        <listitem>
-+          <para>is an <application>ORBit2</application> module.</para>
-+          <indexterm zone="gnome-speech GNOME_Speech_module">
-+            <primary sortas="c-GNOME_Speech_module">GNOME_Speech_module.so</primary>
-           </indexterm>
-         </listitem>
-       </varlistentry>
-diff -ru BOOK/gnome/add/gnome-system-monitor.xml /home/jp/blfs/gnome/add/gnome-system-monitor.xml
---- BOOK/gnome/add/gnome-system-monitor.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/gnome-system-monitor.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -4,12 +4,12 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--  <!ENTITY gnome-system-monitor-download-http "&gnome-download-http;/gnome-system-monitor/&gnome-version;/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
--  <!ENTITY gnome-system-monitor-download-ftp  "&gnome-download-ftp;/gnome-system-monitor/&gnome-version;/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
--  <!ENTITY gnome-system-monitor-md5sum        "860047e636522af2c068dddb5df883bd">
--  <!ENTITY gnome-system-monitor-size          "1.7 Mio">
--  <!ENTITY gnome-system-monitor-buildsize     "23 Mio">
--  <!ENTITY gnome-system-monitor-time          "0.3 SBU">
-+  <!ENTITY gnome-system-monitor-download-http "&gnome-download-http;/gnome-system-monitor/2.28/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
-+  <!ENTITY gnome-system-monitor-download-ftp  "&gnome-download-ftp;/gnome-system-monitor/2.28/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
-+  <!ENTITY gnome-system-monitor-md5sum        "064cf1a97d3dd1946bc3e55d8272c2c8">
-+  <!ENTITY gnome-system-monitor-size          "2.2 Mio">
-+  <!ENTITY gnome-system-monitor-buildsize     "29 Mio">
-+  <!ENTITY gnome-system-monitor-time          "0.5 SBU">
- ]>
- 
- <sect1 id="gnome-system-monitor"
-@@ -17,8 +17,8 @@
-   <?dbhtml filename="gnome-system-monitor.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy: randy $</othername>
--    <date>$Date: 2008-03-14 01:38:41 +0100 (ven 14 mar 2008) $</date>
-+    <othername>$LastChangedBy: wblaszcz $</othername>
-+    <date>$Date: 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>GNOME System Monitor-&gnome-system-monitor-version;</title>
-@@ -34,6 +34,8 @@
-     <command>gnome-system-monitor</command>, GNOME's replacement for
-     <command>gtop</command>.</para>
- 
-+    &lfs65_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -61,18 +63,23 @@
-     <bridgehead renderas="sect3">GNOME System Monitor Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Requises</bridgehead>
--    <para role="required"><xref linkend="gnome-vfs"/>,
--    <xref linkend="gnome-icon-theme"/>,
-+    <para role="required"><xref linkend="GConf"/>,
-     <xref linkend="gnome-doc-utils"/>,
-+    <xref linkend="gnome-icon-theme"/>,
-+    <xref linkend="gtkmm"/>,
-+    <xref linkend="libgtop"/>,
-+    <xref linkend="librsvg"/>,
-     <xref linkend="libwnck"/>, et
--    <xref linkend="libgtop"/></para>
-+    <xref linkend="which"/></para>
- 
-     <bridgehead renderas="sect4">Facultatives</bridgehead>
--    <para role="optional"><xref linkend="intltool"/></para>
-+    <para role="optional"><xref linkend="rarian"/></para>
- 
--    <bridgehead renderas="sect4">Recommandées (by the package developer) Run-time
--    Component</bridgehead>
--    <para role="recommended"><ulink url="http://www.nongnu.org/gksu/">libgksu2</ulink></para>
-+    <bridgehead renderas="sect4">Facultatives (Runtime)</bridgehead>
-+    <para role="optional"><ulink
-+    url="http://www.nongnu.org/gksu/">libgksu2</ulink> or
-+    <ulink
-+    url="http://members.chello.nl/~h.lai/libgnomesu/">libgnomesu</ulink> (Required for killing or renicing processes not owned by user)</para>
- 
-     <para condition="html" role="usernotes">Notes utilisateur :
-     <ulink url="&blfs-wiki;/gnome-system-monitor"/></para>
-@@ -111,15 +118,18 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-sysconfdir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/scrollkeeper-dir.xml"/>
- 
-+    <para><option>--disable-scrollkeeper</option>: Use this parameter if you
-+    wish to disable the updates to the scrollkeeper database.</para>
-+
-   </sect2>
- 
-   <sect2 role="content">
-@@ -133,7 +143,8 @@
-       <seglistitem>
-         <seg>gnome-system-monitor</seg>
-         <seg>None</seg>
--        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help, omf}/gnome-system-monitor</seg>
-+        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/gnome-system-monitor/*,
-+        omf/gnome-system-monitor,pixmaps/gnome-system-monitor}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
-Seulement dans /home/jp/blfs/gnome/add> : gnome-system-tools.xml
-Seulement dans /home/jp/blfs/gnome/add> : gnome-user-share.xml
-diff -ru BOOK/gnome/add/gnome-utils.xml /home/jp/blfs/gnome/add/gnome-utils.xml
---- BOOK/gnome/add/gnome-utils.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/gnome-utils.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -6,18 +6,18 @@
- 
-   <!ENTITY gnome-utils-download-http "&gnome-download-http;/gnome-utils/&gnome-version;/gnome-utils-&gnome-utils-version;.tar.bz2">
-   <!ENTITY gnome-utils-download-ftp  "&gnome-download-ftp;/gnome-utils/&gnome-version;/gnome-utils-&gnome-utils-version;.tar.bz2">
--  <!ENTITY gnome-utils-md5sum        "10e8bd928d099a0d1f70919c8b7b7784">
--  <!ENTITY gnome-utils-size          "4.0 Mio">
--  <!ENTITY gnome-utils-buildsize     "55 Mio">
--  <!ENTITY gnome-utils-time          "0.7 SBU">
-+  <!ENTITY gnome-utils-md5sum        "c6d779ddccf99cbe0667b578078dd011">
-+  <!ENTITY gnome-utils-size          "7.3 Mio">
-+  <!ENTITY gnome-utils-buildsize     "74 Mio">
-+  <!ENTITY gnome-utils-time          "1.0 SBU">
- ]>
- 
- <sect1 id="gnome-utils" xreflabel="GNOME Utilities-&gnome-utils-version;">
-   <?dbhtml filename="gnome-utils.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy: randy $</othername>
--    <date>$Date: 2007-07-26 20:58:49 +0200 (jeu 26 jui 2007) $</date>
-+    <othername>$LastChangedBy: wblaszcz $</othername>
-+    <date>$Date: 2010-08-21 11:22:00 +0200 (sam 21 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>GNOME Utilities-&gnome-utils-version;</title>
-@@ -33,6 +33,8 @@
-     collection of small applications designed to make your life a little
-     easier.</para>
- 
-+    &lfs65_built;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -58,14 +60,12 @@
-     <bridgehead renderas="sect3">GNOME Utilities Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Requises</bridgehead>
--    <para role="required"><xref linkend="gnome-panel"/>,
--    <xref linkend="libgnomeprintui"/>, et
-+    <para role="required"><xref linkend="gnome-panel"/> et
-     <xref linkend="libgtop"/></para>
- 
-     <bridgehead renderas="sect4">Facultatives</bridgehead>
--    <para role="optional"><xref linkend="intltool"/>,
--    <xref linkend="linux-pam"/> (only if consolehelper
--    is also installed), et <xref linkend="hal"/></para>
-+    <para role="optional"><xref linkend="gtk-doc"/> et
-+    <xref linkend="rarian"/></para>
- 
-     <para condition="html" role="usernotes">Notes utilisateur :
-     <ulink url="&blfs-wiki;/gnome-utils"/></para>
-@@ -98,13 +98,13 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-sysconfdir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/scrollkeeper-dir.xml"/>
- 
-     <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-@@ -114,16 +114,14 @@
-     instead of
-     <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-mandir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gtk-doc-rebuild.xml"/>
- 
--    <para><option>--with-pam-prefix=/etc/pam.d</option>: This parameter causes
--    the <application>PAM</application> files to be installed in the correct
--    location of <filename class="directory">/etc/pam.d</filename> instead of
--    <filename class="directory">&gnome-etc-dir;</filename>.</para>
-+   <para><option>--disable-scrollkeeper</option>: Use this parameter if you
-+    wish to disable the updates to the scrollkeeper database.</para>
- 
-   </sect2>
- 
-@@ -132,20 +130,19 @@
- 
-     <segmentedlist>
-       <segtitle>Programmes installés</segtitle>
--      <segtitle>Bibliothèques installées</segtitle>
-+      <segtitle>Bibliothèque installée</segtitle>
-       <segtitle>Répertoires installés</segtitle>
- 
-       <seglistitem>
--        <seg>gfloppy, gnome-dictionary, gnome-panel-screenshot,
--        gnome-screenshot, gnome-search-tool, et gnome-system-log</seg>
-+        <seg>baobab, gnome-dictionary, gnome-screenshot, gnome-search-tool,
-+        gnome-system-log, et gnome-dictionary-applet</seg>
-         <seg>libgdict-1.0.{so,a}</seg>
--        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
--        include/gdict-1.0,
--        lib/gnome-utils,
--        share/{gnome-{screenshot, system-log, utils},
--        gnome/help/{gfloppy, gnome-dictionary, gnome-search-tool, gnome-system-log}
--        omf/gnome-utils,
--        pixmaps/gsearchtool}</seg>
-+        <seg><envar>$GNOME_PREFIX</envar>/{include/gdict-1.0/gdict,
-+        lib/gnome-utils,share/{baobab/pixmaps,gdict-1.0/sources,
-+        gnome-dictionary,gnome-screenshot,gnome-utils,gnome/help/{baobab/*,
-+        gnome-dictionary/*,gnome-search-tool/*,gnome-system-log/*},
-+        gtk-doc/html/gdict,omf/{baobab,gnome-dictionary,gnome-search-tool,
-+        gnome-system-log},pixmaps/gsearchtool}}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
-@@ -154,12 +151,12 @@
-       <?dbfo list-presentation="list"?>
-       <?dbhtml list-presentation="table"?>
- 
--      <varlistentry id="gfloppy">
--        <term><command>gfloppy</command></term>
-+      <varlistentry id="baobab">
-+        <term><command>baobab</command></term>
-         <listitem>
--          <para>formats floppy disks under Linux.</para>
--          <indexterm zone="gnome-utils gfloppy">
--            <primary sortas="b-gfloppy">gfloppy</primary>
-+          <para>is a graphical tool to analyse disk usage.</para>
-+          <indexterm zone="gnome-utils baobab">
-+            <primary sortas="b-baobab">baobab</primary>
-           </indexterm>
-         </listitem>
-       </varlistentry>
-@@ -206,6 +203,17 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="libgdict-1.0">
-+        <term><filename class='libraryfile'>libgdict-1.0.{so,a}</filename></term>
-+        <listitem>
-+          <para>contains the <application>GNOME</application> dictionary API
-+          functions.</para>
-+          <indexterm zone="gnome-utils libgdict-1.0">
-+            <primary sortas="c-libgdict-1.0">libgdict-1.0.{so,a}</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-     </variablelist>
- 
-   </sect2>
-Seulement dans BOOK/gnome/add> : gnome-volume-manager.xml
 diff -ru BOOK/gnome/add/gok.xml /home/jp/blfs/gnome/add/gok.xml
 --- BOOK/gnome/add/gok.xml	2010-02-17 02:50:54.000000000 +0100
 +++ /home/jp/blfs/gnome/add/gok.xml	2010-08-26 23:36:11.000000000 +0200

Modified: trunk/blfs/gnome/add/gnome-speech.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-speech.xml	2011-06-24 12:04:29 UTC (rev 1355)
+++ trunk/blfs/gnome/add/gnome-speech.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -6,18 +6,18 @@
 
   <!ENTITY gnome-speech-download-http "&gnome-download-http;/gnome-speech/0.4/gnome-speech-&gnome-speech-version;.tar.bz2">
   <!ENTITY gnome-speech-download-ftp  "&gnome-download-ftp;/gnome-speech/0.4/gnome-speech-&gnome-speech-version;.tar.bz2">
-  <!ENTITY gnome-speech-md5sum        "381e2e9126e102ace9abb452c9087141">
-  <!ENTITY gnome-speech-size          "308 Kio">
-  <!ENTITY gnome-speech-buildsize     "6 Mio">
-  <!ENTITY gnome-speech-time          "0.2 SBU">
+  <!ENTITY gnome-speech-md5sum        "89cbc23fc131c33396c0346085759f63">
+  <!ENTITY gnome-speech-size          "329 Kio">
+  <!ENTITY gnome-speech-buildsize     "1 Mio">
+  <!ENTITY gnome-speech-time          "0.1 SBU">
 ]>
 
 <sect1 id="gnome-speech" xreflabel="GNOME Speech-&gnome-speech-version;">
   <?dbhtml filename="gnome-speech.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-08-08 18:49:50 +0200 (mer, 08 aoû 2007) $</date>
+    <othername>$LastChangedBy: wblaszcz $</othername>
+    <date>$Date: 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
   </sect1info>
 
   <title>GNOME Speech-&gnome-speech-version;</title>
@@ -36,6 +36,8 @@
     <application>Festival</application> est actuellement construite par défaut ;
     les autres exigeant soit Java soit des logiciels propriétaires.</para>
 
+    &lfs65_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -122,7 +124,7 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
     <para><option>--with-jab-dir=$(pkg-config
@@ -167,15 +169,12 @@
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>festival-synthesis-driver, freetts-synthesis-driver,
-        speechd-synthesis-driver et test-speech</seg>
-        <seg>libgnomespeech.{so,a}. Other drivers et libraries are also
-        installed if you have enabled additional backends.</seg>
-        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
-        include/gnome-speech-1.0,
+        <seg>festival-synthesis-driver et test-speech</seg>
+        <seg>libgnomespeech.so et GNOME_Speech_module.so. D'autres pilotes et d'autres bibliothèques
+        sont aussi installés si vous avez activé d'autres fondations.</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/gnome-speech-1.0/gnome-speech,
         share/{doc/gnome-speech-&gnome-speech-version;,
-        gnome-speech,
-        idl/gnome-speech-1.0}</seg>
+        idl/gnome-speech-1.0}}</seg>
       </seglistitem>
     </segmentedlist>
 
@@ -196,16 +195,26 @@
       </varlistentry>
 
       <varlistentry id="libgnomespeech">
-        <term><filename class='libraryfile'>libgnomespeech.{so,a}</filename></term>
+        <term><filename class='libraryfile'>libgnomespeech.so</filename></term>
         <listitem>
           <para>fournit l'API sour que des programmes convertissent du texte
           en synthèse vocale.</para>
           <indexterm zone="gnome-speech libgnomespeech">
-            <primary sortas="c-libgnomespeech">libgnomespeech.{so,a}</primary>
+            <primary sortas="c-libgnomespeech">libgnomespeech.so</primary>
           </indexterm>
         </listitem>
       </varlistentry>
 
+      <varlistentry id="GNOME_Speech_module">
+        <term><filename class='libraryfile'>GNOME_Speech_module.so</filename></term>
+        <listitem>
+          <para>est un module <application>ORBit2</application>.</para>
+          <indexterm zone="gnome-speech GNOME_Speech_module">
+            <primary sortas="c-GNOME_Speech_module">GNOME_Speech_module.so</primary>
+           </indexterm>
+         </listitem>
+       </varlistentry>
+
     </variablelist>
 
   </sect2>

Modified: trunk/blfs/gnome/add/gnome-system-monitor.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-system-monitor.xml	2011-06-24 12:04:29 UTC (rev 1355)
+++ trunk/blfs/gnome/add/gnome-system-monitor.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -4,12 +4,12 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY gnome-system-monitor-download-http "&gnome-download-http;/gnome-system-monitor/&gnome-version;/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
-  <!ENTITY gnome-system-monitor-download-ftp  "&gnome-download-ftp;/gnome-system-monitor/&gnome-version;/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
-  <!ENTITY gnome-system-monitor-md5sum        "860047e636522af2c068dddb5df883bd">
-  <!ENTITY gnome-system-monitor-size          "1.7 Mio">
-  <!ENTITY gnome-system-monitor-buildsize     "23 Mio">
-  <!ENTITY gnome-system-monitor-time          "0.3 SBU">
+  <!ENTITY gnome-system-monitor-download-http "&gnome-download-http;/gnome-system-monitor/2.28/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
+  <!ENTITY gnome-system-monitor-download-ftp "&gnome-download-ftp;/gnome-system-monitor/2.28/gnome-system-monitor-&gnome-system-monitor-version;.tar.bz2">
+  <!ENTITY gnome-system-monitor-md5sum        "064cf1a97d3dd1946bc3e55d8272c2c8">
+  <!ENTITY gnome-system-monitor-size          "2.2 Mio">
+  <!ENTITY gnome-system-monitor-buildsize     "29 Mio">
+  <!ENTITY gnome-system-monitor-time          "0.5 SBU">
 ]>
 
 <sect1 id="gnome-system-monitor"
@@ -17,8 +17,8 @@
   <?dbhtml filename="gnome-system-monitor.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2008-03-14 01:38:41 +0100 (ven, 14 mar 2008) $</date>
+    <othername>$LastChangedBy: wblaszcz $</othername>
+    <date>$Date: 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
   </sect1info>
 
   <title>GNOME System Monitor-&gnome-system-monitor-version;</title>
@@ -34,6 +34,8 @@
     contient <command>gnome-system-monitor</command>, le remplaçant de GNOME de 
     <command>gtop</command>.</para>
 
+    &lfs65_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -61,18 +63,23 @@
     <bridgehead renderas="sect3">Dépendances de GNOME System Monitor</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-vfs"/>,
+    <para role="required"><xref linkend="GConf"/>,
+    <xref linkend="gnome-doc-utils"/>,
     <xref linkend="gnome-icon-theme"/>,
-    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="gtkmm"/>,
+    <xref linkend="libgtop"/>,
+    <xref linkend="librsvg"/>,
     <xref linkend="libwnck"/> et
-    <xref linkend="libgtop"/></para>
+    <xref linkend="which"/></para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="intltool"/></para>
+    <para role="optional"><xref linkend="rarian"/></para>
 
-    <bridgehead renderas="sect4">Composants recommandés (par le développeur du paquet)
-    au moment de l'exécution</bridgehead>
-    <para role="recommended"><ulink url="http://www.nongnu.org/gksu/">libgksu2</ulink></para>
+    <bridgehead renderas="sect4">Facultatives (Au moment de l'exécution)</bridgehead>
+    <para role="optional"><ulink
+    url="http://www.nongnu.org/gksu/">libgksu2</ulink> or
+    <ulink
+    url="http://members.chello.nl/~h.lai/libgnomesu/">libgnomesu</ulink> (Required for killing or renicing processes not owned by user)</para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-system-monitor"/></para>
@@ -111,15 +118,18 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-sysconfdir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/scrollkeeper-dir.xml"/>
 
+    <para><option>--disable-scrollkeeper</option> : Utilisez ce paramètre si vous souhaitez
+    désactiver les mises à jour vers la base de données scrollkeeper.</para>
+
   </sect2>
 
   <sect2 role="content">
@@ -133,7 +143,8 @@
       <seglistitem>
         <seg>gnome-system-monitor</seg>
         <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help, omf}/gnome-system-monitor</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/gnome-system-monitor/*,
+        omf/gnome-system-monitor,pixmaps/gnome-system-monitor}</seg>
       </seglistitem>
     </segmentedlist>
 

Added: trunk/blfs/gnome/add/gnome-system-tools.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-system-tools.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/gnome-system-tools.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -0,0 +1,199 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gnome-system-tools-download-http "&gnome-download-http;/gnome-system-tools/&gnome-version;/gnome-system-tools-&gnome-system-tools-version;.tar.bz2">
+  <!ENTITY gnome-system-tools-download-ftp  "&gnome-download-ftp;/gnome-system-tools/&gnome-version;/gnome-system-tools-&gnome-system-tools-version;.tar.bz2">
+  <!ENTITY gnome-system-tools-md5sum        "9211516168aa171b34823d8c58c807d4">
+  <!ENTITY gnome-system-tools-size          "5.2 Mio">
+  <!ENTITY gnome-system-tools-buildsize     "43 Mio">
+  <!ENTITY gnome-system-tools-time          "0.4 SBU">
+]>
+
+<sect1 id="gnome-system-tools" xreflabel="gnome-system-tools-&gnome-system-tools-version;">
+  <?dbhtml filename="gnome-system-tools.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-22 11:38:08 +0200 (dim 22 aoû 2010) $</date>
+  </sect1info>
+
+  <title>gnome-system-tools-&gnome-system-tools-version;</title>
+
+  <indexterm zone="gnome-system-tools">
+    <primary sortas="a-gnome-system-tools">gnome-system-tools</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à gnome-system-tools</title>
+
+    <para>Le paquet <application>gnome-system-tools</application> est un ensemble d'outils
+    pleinement intégrés destinés à faciliter l'administration de l'ordinateur sur une
+    station de travail Linux.</para>
+
+    &lfs65_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gnome-system-tools-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gnome-system-tools-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gnome-system-tools-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gnome-system-tools-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gnome-system-tools-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gnome-system-tools-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de gnome-system-tools</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="liboobs"/> et
+    <xref linkend="nautilus"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="polkit-gnome"/>,
+    <xref linkend="rarian"/>, et
+    <xref linkend="wireless_tools"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gnome-system-tools"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de gnome-system-tools</title>
+
+    <para>Installez <application>gnome-system-tools</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --enable-polkit-gtk=no &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--enable-polkit-gtk=no</parameter> : Ce paramètre est exigé si
+    <application>polkit-gnome</application> n'est pas installé. Supprimez-le si <application>polkit-gnome</application> est
+    installé.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Installed Librar(y,ies)</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>network-admin, services-admin, shares-admin, time-admin, et
+        users-admin</seg>
+        <seg>libnautilus-gst-shares.{so,a}</seg>
+        <seg>&gnome-etc-dir;/gnome-system-tools,
+        <envar>$GNOME_PREFIX</envar>/share/{gnome-system-tools/{pixmaps,ui},
+        gnome/help/{network-admin/*,services-admin/*,shares-admin/*,
+        time-admin/*,users-admin/*},omf/{gnome-system-tools,network-admin,
+        services-admin,shares-admin,time-admin,users-admin}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="network-admin">
+        <term><command>network-admin</command></term>
+        <listitem>
+          <para>est un outil de configuration réseau.</para>
+          <indexterm zone="gnome-system-tools network-admin">
+            <primary sortas="b-network-admin">network-admin</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="services-admin">
+        <term><command>services-admin</command></term>
+        <listitem>
+          <para>est un outil de configuration des Services.</para>
+          <indexterm zone="gnome-system-tools services-admin">
+            <primary sortas="b-services-admin">services-admin</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="shares-admin">
+        <term><command>shares-admin</command></term>
+        <listitem>
+          <para>est un outil pour administrer les partages.</para>
+          <indexterm zone="gnome-system-tools shares-admin">
+            <primary sortas="b-shares-admin">shares-admin</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="time-admin">
+        <term><command>time-admin</command></term>
+        <listitem>
+          <para>est un outil de configuration de la date et de l'heure.</para>
+          <indexterm zone="gnome-system-tools time-admin">
+            <primary sortas="b-time-admin">time-admin</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="users-admin">
+        <term><command>users-admin</command></term>
+        <listitem>
+          <para>est un outil d'administration des utilisateurs et des groupes.</para>
+          <indexterm zone="gnome-system-tools users-admin">
+            <primary sortas="b-users-admin">users-admin</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libnautilus-gst-shares">
+        <term><filename class='libraryfile'>libnautilus-gst-shares.{so,a}</filename></term>
+        <listitem>
+          <para>est un module d'extension <application>Nautilus</application>.</para>
+          <indexterm zone="gnome-system-tools libnautilus-gst-shares">
+            <primary sortas="c-libnautilus-gst-shares">libnautilus-gst-shares.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/gnome-system-tools.xml
___________________________________________________________________
Added: svn:executable
   + *

Added: trunk/blfs/gnome/add/gnome-user-share.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-user-share.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/gnome-user-share.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -0,0 +1,155 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gnome-user-share-download-http "&gnome-download-http;/gnome-user-share/&gnome-version;/gnome-user-share-&gnome-user-share-version;.tar.bz2">
+  <!ENTITY gnome-user-share-download-ftp  "&gnome-download-ftp;/gnome-user-share/&gnome-version;/gnome-user-share-&gnome-user-share-version;.tar.bz2">
+  <!ENTITY gnome-user-share-md5sum        "a736a1bebc1782d3d6e7a7239158f189">
+  <!ENTITY gnome-user-share-size          "922 Kio">
+  <!ENTITY gnome-user-share-buildsize     "8 Mio">
+  <!ENTITY gnome-user-share-time          "0.2 SBU">
+]>
+
+<sect1 id="gnome-user-share" xreflabel="gnome-user-share-&gnome-user-share-version;">
+  <?dbhtml filename="gnome-user-share.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-29 07:29:31 +0200 (dim 29 aoû 2010) $</date>
+  </sect1info>
+
+  <title>gnome-user-share-&gnome-user-share-version;</title>
+
+  <indexterm zone="gnome-user-share">
+    <primary sortas="a-gnome-user-share">gnome-user-share</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à gnome-user-share</title>
+
+    <para>Le paquet <application>gnome-user-share</application> permet de partager facilement des
+    fichiers au niveau utilisateur via WebDAV ou ObexFTP. Les fichiers partagés sont
+    annoncés sur le réseau par <application>Avahi</application>.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gnome-user-share-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gnome-user-share-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gnome-user-share-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gnome-user-share-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gnome-user-share-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gnome-user-share-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">gnome-user-share Dependencies</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-bluetooth"/> et
+    <xref linkend="libcanberra"/></para>
+
+    <bridgehead renderas="sect4">Requises (Runtime)</bridgehead>
+    <para role="required"><xref linkend="mod_dnssd"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="rarian"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gnome-user-share"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de gnome-user-share</title>
+
+    <para>Installez <application>gnome-user-share</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --libexecdir=$(pkg-config \
+                --variable=prefix ORBit-2.0)/lib/gnome-user-share  \
+            --with-modules-path=/usr/lib/apache \
+            --disable-scrollkeeper &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
+    ORBit-2.0)/lib/gnome-user-share</parameter> : Ce paramètre est utilisé pour
+    que les programmes de support interne de <application>gnome-user-share</application> s'installent
+    dans <filename class='directory'>$GNOME_PREFIX/lib/gnome-user-share</filename>, qu'on
+    préfère à <filename class='directory'>$GNOME_PREFIX/libexec</filename>.</para>
+
+    <para><parameter>--disable-scrollkeeper</parameter> : Ne pas faire les mises à
+    jour vers la base de données <application>scrollkeeper</application>.
+    Supprimez-le si vous avez installé
+    <application>rarian</application>.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>gnome-file-share-properties et gnome-user-share</seg>
+        <seg>libnautilus-share-extension.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{lib/gnome-user-share,
+        share/{gnome-user-share,gnome/help/gnome-user-share/*,
+        omf/gnome-user-share}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="gnome-file-share-properties">
+        <term><command>gnome-file-share-properties</command></term>
+        <listitem>
+          <para>est un outil de gestion des partages.</para>
+          <indexterm zone="gnome-user-share gnome-file-share-properties">
+            <primary sortas="b-gnome-file-share-properties">gnome-file-share-properties</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/gnome-user-share.xml
___________________________________________________________________
Added: svn:executable
   + *

Modified: trunk/blfs/gnome/add/gnome-utils.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-utils.xml	2011-06-24 12:04:29 UTC (rev 1355)
+++ trunk/blfs/gnome/add/gnome-utils.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -6,18 +6,18 @@
 
   <!ENTITY gnome-utils-download-http "&gnome-download-http;/gnome-utils/&gnome-version;/gnome-utils-&gnome-utils-version;.tar.bz2">
   <!ENTITY gnome-utils-download-ftp  "&gnome-download-ftp;/gnome-utils/&gnome-version;/gnome-utils-&gnome-utils-version;.tar.bz2">
-  <!ENTITY gnome-utils-md5sum        "10e8bd928d099a0d1f70919c8b7b7784">
-  <!ENTITY gnome-utils-size          "4.0 Mio">
-  <!ENTITY gnome-utils-buildsize     "55 Mio">
-  <!ENTITY gnome-utils-time          "0.7 SBU">
+  <!ENTITY gnome-utils-md5sum        "c6d779ddccf99cbe0667b578078dd011">
+  <!ENTITY gnome-utils-size          "7.3 Mio">
+  <!ENTITY gnome-utils-buildsize     "74 Mio">
+  <!ENTITY gnome-utils-time          "1.0 SBU">
 ]>
 
 <sect1 id="gnome-utils" xreflabel="GNOME Utilities-&gnome-utils-version;">
   <?dbhtml filename="gnome-utils.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-07-26 20:58:49 +0200 (jeu, 26 jui 2007) $</date>
+    <othername>$LastChangedBy: wblaszcz $</othername>
+    <date>$Date: 2010-08-21 11:22:00 +0200 (sam 21 aoû 2010) $</date>
   </sect1info>
 
   <title>GNOME Utilities-&gnome-utils-version;</title>
@@ -32,6 +32,8 @@
     <para>Le paquet <application>GNOME Utilities</application> contient un
     ensemble de petites applications conçues pour vous faciliter un peu la vie.</para>
 
+    &lfs65_built;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -57,14 +59,13 @@
     <bridgehead renderas="sect3">Dépendances de GNOME Utilities</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-panel"/>,
-    <xref linkend="libgnomeprintui"/> et
+    <para role="required"><xref linkend="gnome-panel"/> et
     <xref linkend="libgtop"/></para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
     <para role="optional"><xref linkend="intltool"/>,
-    <xref linkend="linux-pam"/> (seulement si consolehelper est aussi
-    installé), et <xref linkend="hal"/></para>
+    <para role="optional"><xref linkend="gtk-doc"/> et
+    <xref linkend="rarian"/></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/gnome-utils"/></para>
@@ -97,13 +98,13 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-sysconfdir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/scrollkeeper-dir.xml"/>
 
     <para><parameter>--libexecdir=$(pkg-config --variable=prefix
@@ -113,16 +114,14 @@
     au lieu de
     <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-mandir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
 
-    <para><option>--with-pam-prefix=/etc/pam.d</option> : Ce paramètre
-    fait que les fichiers de <application>PAM</application> s'installent au bon
-    endroit, donc <filename class="directory">/etc/pam.d</filename>, au lieu de
-    <filename class="directory">&gnome-etc-dir;</filename>.</para>
+    <para><option>--disable-scrollkeeper</option> : Utilisez ce paramètre si
+    vous souhaitez désactiver les mises à jour vers la base de données de scrollkeeper.</para>
 
   </sect2>
 
@@ -131,20 +130,20 @@
 
     <segmentedlist>
       <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>gfloppy, gnome-dictionary, gnome-panel-screenshot,
-        gnome-screenshot, gnome-search-tool, et gnome-system-log</seg>
+        <seg>baobab, gnome-dictionary, gnome-screenshot, gnome-search-tool,
+        gnome-system-log, et gnome-dictionary-applet</seg>
+
         <seg>libgdict-1.0.{so,a}</seg>
-        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
-        include/gdict-1.0,
-        lib/gnome-utils,
-        share/{gnome-{screenshot, system-log, utils},
-        gnome/help/{gfloppy, gnome-dictionary, gnome-search-tool, gnome-system-log}
-        omf/gnome-utils,
-        pixmaps/gsearchtool}</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/gdict-1.0/gdict,
+        lib/gnome-utils,share/{baobab/pixmaps,gdict-1.0/sources,
+        gnome-dictionary,gnome-screenshot,gnome-utils,gnome/help/{baobab/*,
+        gnome-dictionary/*,gnome-search-tool/*,gnome-system-log/*},
+        gtk-doc/html/gdict,omf/{baobab,gnome-dictionary,gnome-search-tool,
+        gnome-system-log},pixmaps/gsearchtool}}</seg>
       </seglistitem>
     </segmentedlist>
 
@@ -153,12 +152,12 @@
       <?dbfo list-presentation="list"?>
       <?dbhtml list-presentation="table"?>
 
-      <varlistentry id="gfloppy">
-        <term><command>gfloppy</command></term>
+      <varlistentry id="baobab">
+        <term><command>baobab</command></term>
         <listitem>
-          <para>formatte des disquettes sous Linux.</para>
-          <indexterm zone="gnome-utils gfloppy">
-            <primary sortas="b-gfloppy">gfloppy</primary>
+          <para>est un outil graphique pour analyser l'utilisation du disque.</para>
+          <indexterm zone="gnome-utils baobab">
+            <primary sortas="b-baobab">baobab</primary>
           </indexterm>
         </listitem>
       </varlistentry>
@@ -206,6 +205,16 @@
         </listitem>
       </varlistentry>
 
+      <varlistentry id="libgdict-1.0">
+        <term><filename class='libraryfile'>libgdict-1.0.{so,a}</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API du dictionnaire <application>GNOME</application>.</para>
+          <indexterm zone="gnome-utils libgdict-1.0">
+            <primary sortas="c-libgdict-1.0">libgdict-1.0.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
     </variablelist>
 
   </sect2>

Deleted: trunk/blfs/gnome/add/gnome-volume-manager.xml
===================================================================
--- trunk/blfs/gnome/add/gnome-volume-manager.xml	2011-06-24 12:04:29 UTC (rev 1355)
+++ trunk/blfs/gnome/add/gnome-volume-manager.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -1,212 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY gnome-volume-manager-download-http "&gnome-download-http;/gnome-volume-manager/2.17/gnome-volume-manager-&gnome-volume-manager-version;.tar.bz2">
-  <!ENTITY gnome-volume-manager-download-ftp  "&gnome-download-ftp;/gnome-volume-manager/2.17/gnome-volume-manager-&gnome-volume-manager-version;.tar.bz2">
-  <!ENTITY gnome-volume-manager-md5sum        "104cec26e721e0bba69debd392367195">
-  <!ENTITY gnome-volume-manager-size          "341 Kio">
-  <!ENTITY gnome-volume-manager-buildsize     "11 Mio">
-  <!ENTITY gnome-volume-manager-time          "0.1 SBU">
-]>
-
-<sect1 id="gnome-volume-manager"
-       xreflabel="gnome-volume-manager-&gnome-volume-manager-version;">
-  <?dbhtml filename="gnome-volume-manager.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-07-26 00:49:11 +0200 (jeu, 26 jui 2007) $</date>
-  </sect1info>
-
-  <title>gnome-volume-manager-&gnome-volume-manager-version;</title>
-
-  <indexterm zone="gnome-volume-manager">
-    <primary sortas="a-gnome-volume-manager">gnome-volume-manager</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction à gnome-volume-manager</title>
-
-    <para>Le paquet <application>gnome-volume-manager</application> contient
-    un gestionnaire de volumes pour GNOME. C'est un démon de niveau bureau pour
-    renforcer les règles liées aux volumes face à des événements reçus de 
-    <application>HAL</application>. C'est utile pour le montage automatique
-    de disquettes, de CDROMs et de périphériques de stockage amovibles. Il peut
-    aussi être utilisé pour lancer automatiquement un programme face aux autres
-    événements de branchement à chaud tels que le branchement d'imprimantes
-    ou d'appareils photos USB, l'insertion de DVDs et de CDs de musique. Le but
-     de <application>gnome-volume-manager</application> est d'implémenter
-    toutes les fonctionnalités sous la forme d'une machine d'état face aux
-    événements asynchrones de <application>HAL</application>. C'est un des
-    composant de l'objectif plus génçral d'intégrer pleinement tous les niveaux
-    du système Linux, du noyau jusqu'au bureau et ses applications.</para>
-
-    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Téléchargement (HTTP) : <ulink url="&gnome-volume-manager-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Téléchargement (FTP) : <ulink url="&gnome-volume-manager-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Somme de contrôle MD5 du téléchargement : &gnome-volume-manager-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Taille du téléchargement : &gnome-volume-manager-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation de l'espace disque requis : &gnome-volume-manager-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimation du temps de construction : &gnome-volume-manager-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Dépendances de gnome-volume-manager</bridgehead>
-
-    <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="libgnomeui"/> et
-    <xref linkend="hal"/></para>
-
-    <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="intltool"/>,
-    <xref linkend="nautilus"/> et
-    <ulink url="http://www.galago-project.org/news/index.php">libnotify</ulink></para>
-
-    <para condition="html" role="usernotes">Notes utilisateur :
-    <ulink url="&blfs-wiki;/gnome-volume-manager"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation de gnome-volume-manager</title>
-
-    <para>Installez <application>gnome-volume-manager</application> en lançant
-    les commandes suivantes :</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --sysconfdir=&gnome-etc-dir; \
-            --disable-multiuser &&
-make</userinput></screen>
-
-    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-
-    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Explication des commandes</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-    href="../../xincludes/gnome-sysconfdir.xml"/>
-
-    <para><parameter>--disable-multiuser</parameter> : Sans ce paramètre,
-    <application>gnome-volume-manager</application> n'autorisera que l'utilisateur
-    en console active à gérer des volumes. C'est déterminé par le module
-    <xref linkend="linux-pam"/> <ulink
-    url="&blfs-wiki;/linux-pam">pam_console</ulink>. Si votre système est
-    configuré pour utiliser <ulink url="&blfs-wiki;/linux-pam">pam_console</ulink>,
-    vous pouvez laisser tomber ce paramètre.</para>
-
-  </sect2>
-
-  <sect2 role="configuration">
-    <title>Configuration de gnome-volume-manager</title>
-
-    <sect3 id="gnome-volume-manager-config">
-      <title>Informations de configuration</title>
-
-      <para>Le bon fonctionnement de ce paquet dépend de l'exécution du démon
-      <command>hald</command> sur le système. Assurez-vous que le démon
-      <command>hald</command> fonctionne avant d'essayer de démarrer ou de
-      configurer <command>gnome-volume-manager</command>. La configuration se
-      fait en utilisant l'interface graphique <quote>Périphériques et médias amovibles</quote>
-      qui se trouve dans le menu déroulant
-      <quote>Bureau</quote>—<quote>Préférences</quote>. Vous pouvez aussi
-      lancer la commande <command>gnome-volume-properties</command> depuis la
-      ligne de commande pour faire apparaître l'interface de configuration.</para>
-
-      <para>Remarquez que le démon <command>gnome-volume-manager</command>
-      devrait être démarré quand votre environnement de bureau GNOME est démarré.
-      Cela devrait être configuré automatiquement pendant l'installation de
-      <application>gnome-volume-manager</application>.</para>
-
-      <!--
-      This can easily be accomplished by adding
-      <command>gnome-volume-manager</command> to the
-      <quote>Startup Programs</quote>, found by selecting the
-      <quote>Desktop</quote>—<quote>Preferences</quote>—<quote>Sessions</quote>
-      drop-down menu.</para>
-      -->
-
-      <para>Vous pouvez installer l'applet <quote>Monteur de disques</quote> sur
-      le tableau de bord pour avoir visuellement l'état des médias amovibles.
-      L'installation de cet applet sur le tableau de bord se fait en utilisant
-      les méthodes conventionnelles.</para>
-
-    </sect3>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contenu</title>
-
-    <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
-      <segtitle>Bibliothèques installées</segtitle>
-      <segtitle>Répertoires installés</segtitle>
-
-      <seglistitem>
-        <seg>gnome-volume-manager et gnome-volume-properties</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/gnome-volume-manager</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="gnome-volume-manager-prog">
-        <term><command>gnome-volume-manager</command></term>
-        <listitem>
-          <para>est le démon du gestionnaire, conçu pour être lancé au niveau 
-          du bureau. C'est un moteur de règles simple qui implémente une machine
-          d'état face aux événements de <application>HAL</application>. En
-          réponse [ ces événements, il implémente la gestion de
-          automount, autorun, autoplay, la gestion automatique d'appareils photos,
-          etc.</para>
-          <indexterm zone="gnome-volume-manager gnome-volume-manager-prog">
-            <primary sortas="b-gnome-volume-manager">gnome-volume-manager</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-      <varlistentry id="gnome-volume-properties">
-        <term><command>gnome-volume-properties</command></term>
-        <listitem>
-          <para>est une applet du tableau de bord pour 
-          <application>gnome-volume-manager</application>. Il fournit aussi une
-          interface graphique de configuration.</para>
-          <indexterm zone="gnome-volume-manager gnome-volume-properties">
-            <primary sortas="b-gnome-volume-properties">gnome-volume-properties</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Added: trunk/blfs/gnome/add/obsolete/gnome-volume-manager.xml
===================================================================
--- trunk/blfs/gnome/add/obsolete/gnome-volume-manager.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/obsolete/gnome-volume-manager.xml	2011-06-25 01:16:22 UTC (rev 1356)
@@ -0,0 +1,212 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY gnome-volume-manager-download-http "&gnome-download-http;/gnome-volume-manager/2.17/gnome-volume-manager-&gnome-volume-manager-version;.tar.bz2">
+  <!ENTITY gnome-volume-manager-download-ftp  "&gnome-download-ftp;/gnome-volume-manager/2.17/gnome-volume-manager-&gnome-volume-manager-version;.tar.bz2">
+  <!ENTITY gnome-volume-manager-md5sum        "104cec26e721e0bba69debd392367195">
+  <!ENTITY gnome-volume-manager-size          "341 Kio">
+  <!ENTITY gnome-volume-manager-buildsize     "11 Mio">
+  <!ENTITY gnome-volume-manager-time          "0.1 SBU">
+]>
+
+<sect1 id="gnome-volume-manager"
+       xreflabel="gnome-volume-manager-&gnome-volume-manager-version;">
+  <?dbhtml filename="gnome-volume-manager.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy: randy $</othername>
+    <date>$Date: 2007-07-26 00:49:11 +0200 (jeu, 26 jui 2007) $</date>
+  </sect1info>
+
+  <title>gnome-volume-manager-&gnome-volume-manager-version;</title>
+
+  <indexterm zone="gnome-volume-manager">
+    <primary sortas="a-gnome-volume-manager">gnome-volume-manager</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à gnome-volume-manager</title>
+
+    <para>Le paquet <application>gnome-volume-manager</application> contient
+    un gestionnaire de volumes pour GNOME. C'est un démon de niveau bureau pour
+    renforcer les règles liées aux volumes face à des événements reçus de 
+    <application>HAL</application>. C'est utile pour le montage automatique
+    de disquettes, de CDROMs et de périphériques de stockage amovibles. Il peut
+    aussi être utilisé pour lancer automatiquement un programme face aux autres
+    événements de branchement à chaud tels que le branchement d'imprimantes
+    ou d'appareils photos USB, l'insertion de DVDs et de CDs de musique. Le but
+     de <application>gnome-volume-manager</application> est d'implémenter
+    toutes les fonctionnalités sous la forme d'une machine d'état face aux
+    événements asynchrones de <application>HAL</application>. C'est un des
+    composant de l'objectif plus génçral d'intégrer pleinement tous les niveaux
+    du système Linux, du noyau jusqu'au bureau et ses applications.</para>
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&gnome-volume-manager-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&gnome-volume-manager-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &gnome-volume-manager-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &gnome-volume-manager-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &gnome-volume-manager-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &gnome-volume-manager-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de gnome-volume-manager</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="libgnomeui"/> et
+    <xref linkend="hal"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="intltool"/>,
+    <xref linkend="nautilus"/> et
+    <ulink url="http://www.galago-project.org/news/index.php">libnotify</ulink></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/gnome-volume-manager"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de gnome-volume-manager</title>
+
+    <para>Installez <application>gnome-volume-manager</application> en lançant
+    les commandes suivantes :</para>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --disable-multiuser &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explication des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--disable-multiuser</parameter> : Sans ce paramètre,
+    <application>gnome-volume-manager</application> n'autorisera que l'utilisateur
+    en console active à gérer des volumes. C'est déterminé par le module
+    <xref linkend="linux-pam"/> <ulink
+    url="&blfs-wiki;/linux-pam">pam_console</ulink>. Si votre système est
+    configuré pour utiliser <ulink url="&blfs-wiki;/linux-pam">pam_console</ulink>,
+    vous pouvez laisser tomber ce paramètre.</para>
+
+  </sect2>
+
+  <sect2 role="configuration">
+    <title>Configuration de gnome-volume-manager</title>
+
+    <sect3 id="gnome-volume-manager-config">
+      <title>Informations de configuration</title>
+
+      <para>Le bon fonctionnement de ce paquet dépend de l'exécution du démon
+      <command>hald</command> sur le système. Assurez-vous que le démon
+      <command>hald</command> fonctionne avant d'essayer de démarrer ou de
+      configurer <command>gnome-volume-manager</command>. La configuration se
+      fait en utilisant l'interface graphique <quote>Périphériques et médias amovibles</quote>
+      qui se trouve dans le menu déroulant
+      <quote>Bureau</quote>—<quote>Préférences</quote>. Vous pouvez aussi
+      lancer la commande <command>gnome-volume-properties</command> depuis la
+      ligne de commande pour faire apparaître l'interface de configuration.</para>
+
+      <para>Remarquez que le démon <command>gnome-volume-manager</command>
+      devrait être démarré quand votre environnement de bureau GNOME est démarré.
+      Cela devrait être configuré automatiquement pendant l'installation de
+      <application>gnome-volume-manager</application>.</para>
+
+      <!--
+      This can easily be accomplished by adding
+      <command>gnome-volume-manager</command> to the
+      <quote>Startup Programs</quote>, found by selecting the
+      <quote>Desktop</quote>—<quote>Preferences</quote>—<quote>Sessions</quote>
+      drop-down menu.</para>
+      -->
+
+      <para>Vous pouvez installer l'applet <quote>Monteur de disques</quote> sur
+      le tableau de bord pour avoir visuellement l'état des médias amovibles.
+      L'installation de cet applet sur le tableau de bord se fait en utilisant
+      les méthodes conventionnelles.</para>
+
+    </sect3>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>gnome-volume-manager et gnome-volume-properties</seg>
+        <seg>Aucune</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/gnome-volume-manager</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="gnome-volume-manager-prog">
+        <term><command>gnome-volume-manager</command></term>
+        <listitem>
+          <para>est le démon du gestionnaire, conçu pour être lancé au niveau 
+          du bureau. C'est un moteur de règles simple qui implémente une machine
+          d'état face aux événements de <application>HAL</application>. En
+          réponse [ ces événements, il implémente la gestion de
+          automount, autorun, autoplay, la gestion automatique d'appareils photos,
+          etc.</para>
+          <indexterm zone="gnome-volume-manager gnome-volume-manager-prog">
+            <primary sortas="b-gnome-volume-manager">gnome-volume-manager</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="gnome-volume-properties">
+        <term><command>gnome-volume-properties</command></term>
+        <listitem>
+          <para>est une applet du tableau de bord pour 
+          <application>gnome-volume-manager</application>. Il fournit aussi une
+          interface graphique de configuration.</para>
+          <indexterm zone="gnome-volume-manager gnome-volume-properties">
+            <primary sortas="b-gnome-volume-properties">gnome-volume-properties</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>




More information about the lfs-traducfr mailing list