[lfs-fr] r1304 - in trunk/blfs: . general/sysutils gnome/add

jmengual at linuxfromscratch.org jmengual at linuxfromscratch.org
Mar 26 Avr 19:15:03 PDT 2011


Author: jmengual
Date: 2011-04-27 04:15:03 +0200 (Wed, 27 Apr 2011)
New Revision: 1304

Added:
   trunk/blfs/general/sysutils/udisks.xml
   trunk/blfs/general/sysutils/upower.xml
   trunk/blfs/general/sysutils/xz-utils.xml
   trunk/blfs/gnome/add/alacarte.xml
   trunk/blfs/gnome/add/brasero.xml
   trunk/blfs/gnome/add/cheese.xml
   trunk/blfs/gnome/add/dasher.xml
   trunk/blfs/gnome/add/deskbar-applet.xml
Modified:
   trunk/blfs/blfsmaj.txt
   trunk/blfs/general.ent
   trunk/blfs/general/sysutils/unrar.xml
   trunk/blfs/general/sysutils/unzip.xml
   trunk/blfs/general/sysutils/usbutils.xml
   trunk/blfs/general/sysutils/zip.xml
   trunk/blfs/gnome/add/add.xml
   trunk/blfs/gnome/add/at-spi.xml
   trunk/blfs/gnome/add/bug-buddy.xml
   trunk/blfs/gnome/add/dummy-accessibility.xml
   trunk/blfs/gnome/add/dummy-libraries.xml
   trunk/blfs/gnome/add/dummy-utilities.xml
   trunk/blfs/gnome/add/ekiga.xml
Log:
Poursuite mise a jour.



Modified: trunk/blfs/blfsmaj.txt
===================================================================
--- trunk/blfs/blfsmaj.txt	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/blfsmaj.txt	2011-04-27 02:15:03 UTC (rev 1304)
@@ -1,2057 +1,3 @@
-Seulement dans /home/jp/blfs/general/sysutils> : udisks.xml
-diff -ru BOOK/general/sysutils/unrar.xml /home/jp/blfs/general/sysutils/unrar.xml
---- BOOK/general/sysutils/unrar.xml	2010-02-17 02:50:53.000000000 +0100
-+++ /home/jp/blfs/general/sysutils/unrar.xml	2010-09-09 14:19:16.000000000 +0200
-@@ -6,9 +6,9 @@
- 
-   <!ENTITY unrar-download-http "http://www.rarlab.com/rar/unrarsrc-&unrar-version;.tar.gz">
-   <!ENTITY unrar-download-ftp "">
--  <!ENTITY unrar-md5sum "b783f1932bc0c73902c6399f7c2c6f43">
--  <!ENTITY unrar-size "131 Kio">
--  <!ENTITY unrar-buildsize "175 Kio">
-+  <!ENTITY unrar-md5sum "3c130ae52ff9fece50af988c343e396d">
-+  <!ENTITY unrar-size "139 Kio">
-+  <!ENTITY unrar-buildsize "2 Mio">
-   <!ENTITY unrar-time "Less than 0.1 SBU">
- ]>
- 
-@@ -16,8 +16,8 @@
-   <?dbhtml filename="unrar.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2008-08-17 15:22:48 +0200 (dim 17 aoû 2008) $</date>
-+    <othername>$LastChangedBy> : wblaszcz $</othername>
-+    <date>$Date> : 2010-08-31 13:13:32 +0200 (mar 31 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>UnRar-&unrar-version;</title>
-@@ -36,6 +36,8 @@
-     created with <application>WinRAR</application>,
-     primarily in a Windows environment.</para>
- 
-+    &lfs65_built;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-diff -ru BOOK/general/sysutils/unzip.xml /home/jp/blfs/general/sysutils/unzip.xml
---- BOOK/general/sysutils/unzip.xml	2010-02-17 02:50:53.000000000 +0100
-+++ /home/jp/blfs/general/sysutils/unzip.xml	2011-02-27 04:05:28.000000000 +0100
-@@ -4,13 +4,14 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--  <!ENTITY unzip-download-http "&sourceforge-repo;/infozip/unzip552.tar.gz">
--  <!-- <!ENTITY unzip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz"> -->
--  <!-- <!ENTITY unzip-download-ftp  "ftp://ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz"> -->
--  <!ENTITY unzip-download-ftp  "ftp://tug.ctan.org/tex-archive/tools/zip/info-zip/src/unzip552.tar.gz">
--  <!ENTITY unzip-md5sum        "9d23919999d6eac9217d1f41472034a9">
--  <!ENTITY unzip-size          "1.1 Mio">
--  <!ENTITY unzip-buildsize     "6.7 Mio">
-+  <!ENTITY unzip-download-http "&sourceforge-repo;/infozip/unzip60.tar.gz">
-+  <!-- <!ENTITY unzip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz">
-+  <!ENTITY unzip-download-ftp  "ftp://ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz">
-+  <!ENTITY unzip-download-ftp  "ftp://tug.ctan.org/tex-archive/tools/zip/info-zip/src/unzip552.tar.gz"> -->
-+  <!ENTITY unzip-download-ftp  " ">
-+  <!ENTITY unzip-md5sum        "62b490407489521db863b523a7f86375">
-+  <!ENTITY unzip-size          "1.3 Mio">
-+  <!ENTITY unzip-buildsize     "9 Mio">
-   <!ENTITY unzip-time          "Less than 0.1 SBU">
- ]>
- 
-@@ -18,8 +19,8 @@
-   <?dbhtml filename="unzip.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2008-10-13 16:49:44 +0200 (lun 13 oct 2008) $</date>
-+    <othername>$LastChangedBy> : ken $</othername>
-+    <date>$Date> : 2010-12-29 00:40:22 +0100 (mer 29 déc 2010) $</date>
-   </sect1info>
- 
-   <title>UnZip-&unzip-version;</title>
-@@ -39,15 +40,20 @@
-     utilities, primarily in a DOS environment.</para>
- 
-     <caution>
--      <para>The <application>UnZip</application> package has some locale
--      related issues. See the discussion below in
--      <xref linkend="unzip-locale-issues"/>. A more general
--      discussion of these problems can be found in the
--      <xref linkend="locale-assumed-encoding"/>
--      section of the
-+      <para>The previous version of the <application>UnZip</application>
-+      package had some locale related issues. Currently there are no BLFS
-+      editors capable of testing these local issues. Therefore, the
-+      locale related information is left on this page, but has not been
-+      tested. Note that the patch recommended for the locale issues will not
-+      apply to this version of <application>UnZip</application>. See the
-+      discussion below in <xref linkend="unzip-locale-issues"/>. A more
-+      general discussion of these problems can be found in the
-+      <xref linkend="locale-assumed-encoding"/> section of the
-       <xref linkend="locale-issues"/> page.</para>
-     </caution>
- 
-+    &lfs67_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -72,16 +78,16 @@
- 
-     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-     <itemizedlist spacing='compact'>
--      <listitem>
-+      <!-- <listitem>
-         <para>Required patch> : <ulink
-         url="&patch-root;/unzip-&unzip-version;-security_fix-1.patch"/></para>
-       </listitem>
-       <listitem>
-         <para>Required patch> : <ulink
-         url="&patch-root;/unzip-&unzip-version;-security_fix-2.patch"/></para>
--      </listitem>
-+      </listitem> -->
-       <listitem>
--        <para>Optional patch> : <ulink
-+        <para>Optional patch (will not apply properly): <ulink
-         url="&patch-root;/unzip-5.50-alt-iconv-v1.1.patch"/></para>
-       </listitem>
-     </itemizedlist>
-@@ -170,13 +176,18 @@
-   <sect2 role="installation">
-     <title>Installation de UnZip</title>
- 
--    <para>Note that if you applied the patch described above for locale issues,
-+    <!-- <para>Note that if you applied the patch described above for locale issues,
-     the first required security patch will have some offsets.  Now install
--    <application>UnZip</application> en lançant les commandes suivantes :</para>>
-+    <application>UnZip</application> en lançant les commandes suivantes :</para>> -->
- 
--<screen><userinput>patch -Np1 -i ../unzip-&unzip-version;-security_fix-1.patch &&
--patch -Np1 -i ../unzip-&unzip-version;-security_fix-2.patch &&
--make -f unix/Makefile LOCAL_UNZIP=-D_FILE_OFFSET_BITS=64 linux</userinput></screen>
-+<screen><userinput>case `uname -m` in
-+  i?86)
-+    make -f unix/Makefile linux
-+    ;;
-+  *)
-+    make -f unix/Makefile linux_noasm
-+    ;;
-+esac</userinput></screen>
- 
-     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
- 
-@@ -189,14 +200,16 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <para><parameter>linux</parameter>:
--    This target in the <filename>Makefile</filename> makes assumptions
--    that are useful for a Linux system when compiling the executables.
--    To obtain alternatives to this target, use <command>make list</command></para>
-+    <para><parameter>linux, linux_noasm</parameter>:
-+    The linux target in the <filename>Makefile</filename> makes assumptions
-+    that are useful for a Linux system when compiling the executables, but
-+    also uses some 32-bit x86 assembler code. The linux_noasm target will
-+    build on all linux hosts. To obtain alternatives to these targets, use
-+    <command>make -f unix/Makefile list</command></para>
- 
--    <para><parameter>LOCAL_UNZIP=...</parameter>:
-+    <!-- <para><parameter>LOCAL_UNZIP=...</parameter>:
-     This sets the compilation flags to allow <application>UnZip</application>
--    to handle files up to 4 GB.</para>
-+    to handle files up to 4 GB.</para> -->
- 
-   </sect2>
- 
-Seulement dans /home/jp/blfs/general/sysutils> : upower.xml
-diff -ru BOOK/general/sysutils/usbutils.xml /home/jp/blfs/general/sysutils/usbutils.xml
---- BOOK/general/sysutils/usbutils.xml	2010-02-17 02:50:53.000000000 +0100
-+++ /home/jp/blfs/general/sysutils/usbutils.xml	2010-04-28 20:27:55.000000000 +0200
-@@ -6,9 +6,9 @@
- 
-   <!ENTITY usbutils-download-http "&sourceforge-repo;/linux-usb/usbutils-&usbutils-version;.tar.gz">
-   <!ENTITY usbutils-download-ftp  " ">
--  <!ENTITY usbutils-md5sum        "88978b4ad891f610620b1b8e5e0f43eb">
--  <!ENTITY usbutils-size          "176 Kio">
--  <!ENTITY usbutils-buildsize     "1.6 Mio">
-+  <!ENTITY usbutils-md5sum        "34979f675d2bcb3e1b45012fa830a53f">
-+  <!ENTITY usbutils-size          "246 Kio">
-+  <!ENTITY usbutils-buildsize     "2 Mio">
-   <!ENTITY usbutils-time          "less than 0.1 SBU">
- ]>
- 
-@@ -16,8 +16,8 @@
-   <?dbhtml filename="usbutils.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : bdubbs $</othername>
--    <date>$Date> : 2008-12-30 01:39:09 +0100 (mar 30 déc 2008) $</date>
-+    <othername>$LastChangedBy> : randy $</othername>
-+    <date>$Date> : 2010-04-21 21:10:06 +0200 (mer 21 avr 2010) $</date>
-   </sect1info>
- 
-   <title>usbutils-&usbutils-version;</title>
-@@ -33,6 +33,8 @@
-     used to display information about USB buses in the system et the devices
-     connected to them.</para>
- 
-+    &lfs65_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -71,8 +73,7 @@
-     <para>Installez <application>usbutils</application> by
-     running the following suivantes :</para>>
- 
--<screen><userinput>sed -i 's|DEST=|&/usr/share/|' update-usbids.sh &&
--./configure --prefix=/usr &&
-+<screen><userinput>./configure --prefix=/usr --disable-zlib &&
- make</userinput></screen>
- 
-     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-@@ -80,17 +81,16 @@
-     <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
- 
- <screen role="root"><userinput>make install &&
--install -v -m755 update-usbids.sh /usr/sbin/update-usbids</userinput></screen>
-+mv -v /usr/sbin/update-usbids.sh /usr/sbin/update-usbids</userinput></screen>
- 
-   </sect2>
- 
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <para><command>sed -i '...' update-usbids.sh</command>: This command is
--    used to modify the download script so that it will replace the existing
--    file in <filename class='directory'>/usr/share</filename> instead of in
--    the current directory.</para>
-+    <para><parameter>--disable-zlib</parameter>: This stops
-+    <application>usbutils</application> from installing a compressed usb.ids
-+    alongside the uncompressed one.</para>
- 
-   </sect2>
- 
-@@ -123,7 +123,7 @@
-       <segtitle>Répertoires installés</segtitle>
- 
-       <seglistitem>
--        <seg>lsusb et update-usbids</seg>
-+        <seg>lsusb, update-usbids, et usb-devices</seg>
-         <seg>None</seg>
-         <seg>None</seg>
-       </seglistitem>
-@@ -155,6 +155,21 @@
-           </indexterm>
-         </listitem>
-       </varlistentry>
-+
-+      <varlistentry id="usb-devices">
-+        <term><command>usb-devices</command></term>
-+        <listitem>
-+          <para>is a shell script that displays details of USB buses et devices
-+          connected to them. It is designed to be used if /proc/bus/usb/devices
-+          is not available on your system.</para>
-+          <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to
-+               debugfs in linux-2.6.31. -->
-+          <indexterm zone="usbutils usb-devices">
-+            <primary sortas="b-usb-devices">usb-devices</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-     </variablelist>
- 
-   </sect2>
-Seulement dans /home/jp/blfs/general/sysutils> : xz-utils.xml
-diff -ru BOOK/general/sysutils/zip.xml /home/jp/blfs/general/sysutils/zip.xml
---- BOOK/general/sysutils/zip.xml	2010-02-17 02:50:53.000000000 +0100
-+++ /home/jp/blfs/general/sysutils/zip.xml	2011-02-27 04:05:28.000000000 +0100
-@@ -6,7 +6,7 @@
- 
-   <!-- <!ENTITY zip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/zip232.tar.gz"> -->
-   <!ENTITY zip-download-http "&sourceforge-repo;/infozip/zip30.tar.gz">
--  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz"> 
-+  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz">
-   <!ENTITY zip-md5sum "7b74551e63f8ee6aab6fbc86676c0d37">
-   <!ENTITY zip-size "1.1 Mio">
-   <!ENTITY zip-buildsize "6.4 Mio">
-@@ -17,8 +17,8 @@
-   <?dbhtml filename="zip.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : bdubbs $</othername>
--    <date>$Date> : 2008-12-31 06:22:14 +0100 (mer 31 déc 2008) $</date>
-+    <othername>$LastChangedBy> : dj $</othername>
-+    <date>$Date> : 2010-09-26 04:31:37 +0200 (dim 26 sep 2010) $</date>
-   </sect1info>
- 
-   <title>Zip-&zip-version;</title>
-@@ -32,7 +32,10 @@
- 
-     <para>The <application>Zip</application> package contains
-     <application>Zip</application> utilities. These
--    are useful for compressing files into <filename>ZIP</filename> archives.</para>
-+    are useful for compressing files into <filename>ZIP</filename>
-+    archives.</para>
-+
-+    &lfs67_checked;
- 
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-diff -ru BOOK/general.ent /home/jp/blfs/general.ent
---- BOOK/general.ent	2010-02-17 02:50:53.000000000 +0100
-+++ /home/jp/blfs/general.ent	2011-02-27 04:05:30.000000000 +0100
-@@ -1,20 +1,19 @@
- <!--
--$LastChangedBy> : gdalziel $
--$Date> : 2009-07-23 17:53:56 +0200 (jeu 23 jui 2009) $
-+$LastChangedBy> : dj $
-+$Date> : 2011-02-19 21:26:04 +0100 (sam 19 fév 2011) $
- -->
- 
--<!ENTITY day          "23">                   <!-- Always 2 digits -->
--<!ENTITY month        "07">                   <!-- Always 2 digits -->
--<!ENTITY year         "2009">
-+<!ENTITY day          "19">                   <!-- Always 2 digits -->
-+<!ENTITY month        "02">                   <!-- Always 2 digits -->
-+<!ENTITY year         "2011">
- <!ENTITY copyrightdate "2001-&year;">
- <!ENTITY copyholder   "The BLFS Development Team">
- <!ENTITY version      "svn-&year;&month;&day;">
--<!ENTITY releasedate  "July &day;rd, &year;">
-+<!ENTITY releasedate  "January &day;st, &year;">
- <!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
- <!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
- <!ENTITY lfs-version  "development">          <!-- version|testing|unstable|development] -->
--<!ENTITY last-commit  "$Date> : 2009-07-23 17:53:56 +0200 (jeu 23 jui 2009) $"> <!-- Automatic update -->
--
-+<!ENTITY last-commit  "$Date> : 2011-02-19 21:26:04 +0100 (sam 19 fév 2011) $"> <!-- Automatic update -->
- <!ENTITY lfs-domainname       "linuxfromscratch.org">
- 
- <!ENTITY maintainer-fullname  "Randy McMurchy">
-@@ -29,53 +28,93 @@
- <!ENTITY hints-root           "http://www.&lfs-domainname;/hints">
- <!ENTITY patch-root           "http://www.&lfs-domainname;/patches/blfs/svn">
- <!ENTITY errata               "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
-+<!ENTITY blfs-ticket-root     "http://wiki.&lfs-domainname;/blfs/ticket/">
- <!-- <!ENTITY lfs-root             "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
- <!ENTITY lfs-root             "../../../../lfs/view/&lfs-version;">
-+<!ENTITY lfs-dev              "../../../../lfs/view/development">
- <!ENTITY sourceforge-repo     "http://downloads.sourceforge.net">
-+<!ENTITY sourceforge-repo2    "http://sourceforge.net">
- <!ENTITY gentoo-ftp-repo      "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
- <!ENTITY publisher            "Unknown">
- 
- <!-- These entities are used to identify versions of LFS
-      packages referenced throughout the BLFS book. -->
--<!ENTITY lfs-gcc-version              "4.3.2">
-+<!ENTITY lfs-autoconf-version         "2.67">
- <!-- <!ENTITY lfs-bdb-version              "4.7.25"> -->
--<!ENTITY lfs-gdbm-version             "1.8.3">
--<!ENTITY lfs-coreutils-version        "6.12">
--<!ENTITY lfs-perl-version             "5.10.0">
--<!ENTITY lfs-autoconf-version         "2.63">
-+<!ENTITY lfs-coreutils-version        "8.5">
-+<!ENTITY lfs-e2fsprogs-version        "1.41.12">
- <!ENTITY lfs-flex-version             "2.5.35">
--<!ENTITY lfs-shadow-version           "4.1.2.1">
--<!ENTITY lfs-vim-version              "7.2">
--<!ENTITY lfs-m4-version               "1.4.12">
-+<!ENTITY lfs-gcc-version              "4.5.1">
-+<!ENTITY lfs-gdbm-version             "1.8.3">
-+<!ENTITY lfs-m4-version               "1.4.14">
-+<!ENTITY lfs-perl-version             "5.12.1">
-+<!ENTITY lfs-shadow-version           "4.1.4.2">
-+<!ENTITY lfs-vim-version              "7.3">
- <!-- End LFS versions -->
- 
--<!ENTITY blfs-bootscripts-version     "20090302">
-+<!ENTITY blfs-bootscripts-version     "20100825">
- <!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
- 
- <!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
- 
-+<!-- These entities are used to annotate the current status of a package as it
-+     relates to the version of LFS it will build/work against -->
-+<!ENTITY lfs65_checked        "<para>This package is known to build et work
-+                              properly using an LFS-6.5 platform.</para>">
-+<!ENTITY lfs65_built          "<para>This package is known to build using an LFS
-+                              6.5 platform but has not been tested.</para>">
-+<!ENTITY lfs65_needs_update   "<para>This package is known to build et work
-+                              properly using an LFS-6.5 platform if you use
-+                              current package sources. See <xref
-+                              linkend='package_updates'/> for more
-+                              information.</para>">
-+<!ENTITY lfs66_checked        "<para>This package is known to build et work
-+                              properly using an LFS-6.6 platform.</para>">
-+<!ENTITY lfs66_built          "<para>This package is known to build using an LFS
-+                              6.6 platform but has not been tested.</para>">
-+<!ENTITY lfs67_checked        "<para>This package is known to build et work
-+                              properly using an LFS-6.7 platform.</para>">
-+<!ENTITY lfs67_built          "<para>This package is known to build using an LFS
-+                              6.7 platform but has not been tested.</para>">
-+
-+<!-- usage> : <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
-+<!ENTITY lfssvn_checked       "This package is known to build et work properly
-+                               using an LFS-SVN-">
-+<!ENTITY lfssvn_checked2      " platform.">
-+<!ENTITY lfssvn_built         "This package is known to build using an LFS-SVN-">
-+<!ENTITY lfssvn_built2        " platform but has not been tested.">
-+<!-- End special entities about LFS compatibility -->
-+
- <!-- Part II -->
- <!-- Chapter 3 -->
--<!ENTITY autofs-version               "5.0.3">
-+<!ENTITY autofs-version               "5.0.5">
- 
- <!-- Chapter 4 -->
- 
--<!ENTITY openssl-version              "0.9.8k">
--<!ENTITY ca-bundle-version            "20090409">
--<!ENTITY gnutls-version               "1.6.3">
--<!ENTITY cracklib-version             "2.8.13">
--<!ENTITY linux-pam-version            "1.0.4">
--<!ENTITY shadow-version               "4.1.3.1">
--<!ENTITY iptables-version             "1.3.8">
--<!ENTITY gnupg-version                "1.4.9">
--<!ENTITY gnupg2-version               "2.0.8">
-+<!ENTITY openssl-version              "1.0.0b">
-+<!-- The ca-bundle-version should be updated to match nss version -->
-+<!ENTITY ca-bundle-version            "3.12.8.0">
-+<!ENTITY gnutls-version               "2.10.2">
-+<!ENTITY cracklib-version             "2.8.18">
-+<!ENTITY linux-pam-version            "1.1.3">
-+<!ENTITY shadow-version               "4.1.4.2">
-+<!ENTITY iptables-version             "1.4.7">
-+<!ENTITY gnupg-version                "1.4.11">
-+<!ENTITY gnupg2-version               "2.0.15">
-+<!ENTITY gpgme-version                "1.3.0">
- <!ENTITY tripwire-version             "2.4.1.2">
--<!ENTITY heimdal-version              "1.1">
-+<!ENTITY heimdal-version              "1.4">
- <!ENTITY mitkrb-version               "1.6">
--<!ENTITY cyrus-sasl-version           "2.1.22">
--<!ENTITY stunnel-version              "4.21">
--<!ENTITY sudo-version                 "1.7.0">
--<!ENTITY nss-version                  "3.11.7">
-+<!ENTITY cyrus-sasl-version           "2.1.23">
-+<!ENTITY stunnel-version              "4.34">
-+<!ENTITY sudo-version                 "1.7.4p5">
-+<!ENTITY nss-version                  "3.12.8">
-+<!ENTITY policykit-version            "0.9">
-+<!ENTITY polkit-version               "0.94">
-+<!ENTITY polkit-gnome-version         "0.94">
-+<!ENTITY consolekit-version           "0.4.1">
-+<!ENTITY attr-version                 "2.4.44">
-+<!ENTITY acl-version                  "2.2.49">
- 
- <!-- Chapter 5 -->
- <!ENTITY reiser-version               "3.6.21">
-@@ -84,13 +123,13 @@
- <!-- Chapter 6 -->
- <!ENTITY vim-version                  "7.2">
- <!ENTITY emacs-version                "22.1">
--<!ENTITY nano-version                 "2.0.7">
--<!ENTITY joe-version                  "3.5">
--<!ENTITY ed-version                   "1.3">
-+<!ENTITY nano-version                 "2.1.10">
-+<!ENTITY joe-version                  "3.7">
-+<!ENTITY ed-version                   "1.5">
- <!ENTITY bluefish-version             "1.0.7">
- 
- <!-- Chapter 7 -->
--<!ENTITY tcsh-version                 "6.16.00">
-+<!ENTITY tcsh-version                 "6.17.00">
- <!ENTITY zsh-version                  "4.3.10">
- <!ENTITY dash-version                 "0.5.5.1">
- <!ENTITY ksh-version                  "2008-11-04">
-@@ -101,44 +140,69 @@
- 
- <!-- Part III -->
- <!-- Chapter 8 -->
--<!ENTITY pcre-version                 "7.9">
--<!ENTITY popt-version                 "1.15">
--<!ENTITY slang-version                "2.1.4">
-+<!ENTITY pcre-version                 "8.10">
-+<!ENTITY popt-version                 "1.16">
-+<!ENTITY slang-version                "2.2.2">
- <!ENTITY gamin-version                "0.1.10">
--<!ENTITY libxml2-version              "2.7.3">
--<!ENTITY libxslt-version              "1.1.24">
-+<!ENTITY libxml2-version              "2.7.7">
-+<!ENTITY libxslt-version              "1.1.26">
- <!ENTITY libgtkhtml-version           "2.11.1">
- <!ENTITY GLib-version                 "1.2.10">
--<!ENTITY glib2-version                "2.18.4">
--<!ENTITY libidl-version               "0.8.12">
--<!ENTITY libcroco-version             "0.6.1">
--<!ENTITY libgsf-version               "1.14.7">
--<!ENTITY libglade-version             "2.6.3">
-+<!ENTITY glib2-version                "2.24.2">
-+<!ENTITY glibmm-version               "2.24.2">
-+<!ENTITY libidl-version               "0.8.14">
-+<!ENTITY libcroco-version             "0.6.2">
-+<!ENTITY libgsf-version               "1.14.19">
-+<!ENTITY libglade-version             "2.6.4">
- <!ENTITY expat-version                "2.0.1">
- <!ENTITY libesmtp-version             "1.0.4">
- <!ENTITY aspell-version               "0.60.6">
--<!ENTITY slib-version                 "3a4">
--<!ENTITY gwrap-version                "1.3.4">
-+<!ENTITY enchant-version              "1.6.0">
-+<!ENTITY slib-version                 "3b2">
- <!ENTITY LZO-version                  "2.03">
--<!ENTITY libusb-version               "1.0.0">
--<!ENTITY libusb-compat-version        "0.1.0">
--<!ENTITY iso-codes-version            "3.5">
--<!ENTITY gmime-version                "2.2.10">
--<!ENTITY libidn-version               "0.6.14">
--<!ENTITY dbus-glib-version            "0.80">
--<!ENTITY dbus-python-version          "0.83.0">
-+<!ENTITY libusb-version               "1.0.8">
-+<!ENTITY libusb-compat-version        "0.1.3">
-+<!ENTITY icu-version                  "4.2.1">
-+<!ENTITY iso-codes-version            "3.23">
-+<!ENTITY gmime-version                "2.4.21">
-+<!ENTITY libidn-version               "1.19">
-+<!ENTITY xcb-proto-version            "1.6">
-+<!ENTITY libxcb-version               "1.7">
-+<!ENTITY libatomic_ops-version        "1.2">
-+<!ENTITY libdrm-version               "2.4.23">
-+<!ENTITY dbus-glib-version            "0.88">
-+<!ENTITY dbus-python-version          "0.83.2">
- <!ENTITY dbus-qt3-version             "0.62">
--<!ENTITY libpthread-stubs-version     "0.1">
-+<!ENTITY eggdbus-version              "0.6">
-+<!ENTITY libpthread-stubs-version     "0.3">
- <!ENTITY pth-version                  "2.0.7">
--<!ENTITY libassuan-version            "1.0.4">
--<!ENTITY libgpg-error-version         "1.7">
--<!ENTITY libgcrypt-version            "1.4.4">
--<!ENTITY libksba-version              "1.0.2">
-+<!ENTITY libassuan-version            "2.0.0">
-+<!ENTITY libgpg-error-version         "1.10">
-+<!ENTITY libgcrypt-version            "1.4.6">
-+<!ENTITY libksba-version              "1.0.7">
- <!ENTITY libmowgli-version            "0.7.0">
- <!ENTITY libmcs-version               "0.7.1">
--<!ENTITY libtasn1-version             "2.1">
--<!ENTITY libunique-version            "1.0.8">
--<!ENTITY liboil-version               "0.3.16">
-+<!ENTITY libtasn1-version             "2.8">
-+<!ENTITY libunique-version            "1.1.2">
-+<!ENTITY liboil-version               "0.3.17">
-+<!ENTITY nspr-version                 "4.8.6">
-+<!ENTITY libffi-version               "3.0.8">
-+<!ENTITY gobject-introspection-version "0.6.14">
-+<!ENTITY gir-repository-version       "0.6.5">
-+<!ENTITY libical-version              "0.43">
-+<!ENTITY libelf-version               "0.8.13">
-+<!ENTITY libggz-version               "0.0.14.1">
-+<!ENTITY libsigc-version              "2.2.8">
-+<!ENTITY libdaemon-version            "0.14">
-+<!ENTITY ptlib-version                "2.6.7">
-+<!ENTITY libatasmart-version          "0.17">
-+<!ENTITY talloc-version               "2.0.1">
-+<!ENTITY telepathy-glib-version       "0.9.2">
-+<!ENTITY wv-version                   "1.2.9">
-+<!ENTITY clucene-version              "0.9.21b">
-+<!ENTITY boost-version                "1.45.0">
-+<!ENTITY qca-version                  "2.0.3">
-+<!ENTITY libdbusmenu-qt-version       "0.7.0">
- 
- <!-- Obsolete
- <!ENTITY fam-version                  "2.7.0">
-@@ -146,26 +210,32 @@
- <!ENTITY ispell-version               "3.2.06.epa7">
- <!ENTITY libxml-version               "1.8.17">
- <!ENTITY gmp-version                  "4.2.2">
-+<!ENTITY gwrap-version                "1.3.4">
- -->
- 
- <!-- Chapter 9 -->
--<!ENTITY libjpeg-version              "6b">
--<!ENTITY libpng-version               "1.2.35">
--<!ENTITY libtiff-version              "3.8.2">
-+<!ENTITY libjpeg-version              "8b">
-+<!ENTITY libpng-version               "1.2.44">
-+<!ENTITY libtiff-version              "3.9.4">
- <!ENTITY giflib-version               "4.1.6">
--<!ENTITY lcms-version                 "1.17">
-+<!ENTITY lcms-version                 "1.19">
- <!ENTITY libmng-version               "1.0.10">
--<!ENTITY freetype2-version            "2.3.9">
--<!ENTITY fontconfig-version           "2.6.0">
--<!ENTITY libart_lgpl-version          "2.3.20">
--<!ENTITY librsvg-version              "2.16.1">
-+<!ENTITY freetype2-version            "2.4.4">
-+<!ENTITY fontconfig-version           "2.8.0">
-+<!ENTITY libart_lgpl-version          "2.3.21">
-+<!ENTITY librsvg-version              "2.26.3">
- <!ENTITY aalib-version                "1.4rc5">
--<!ENTITY imlib2-version               "1.4.2">
--<!ENTITY libexif-version              "0.6.16">
-+<!ENTITY imlib2-version               "1.4.4">
-+<!ENTITY libexif-version              "0.6.19">
-+<!ENTITY exiv2-version                "0.21">
- <!ENTITY fribidi-version              "0.10.9">
--<!ENTITY poppler-version              "0.10.7">
-+<!ENTITY poppler-version              "0.14.4">
- <!ENTITY jasper-version               "1.900.1">
--<!ENTITY pixman-version               "0.14.0">
-+<!ENTITY pixman-version               "0.15.20">
-+<!ENTITY clutter-version              "1.2.10">
-+<!ENTITY clutter-gtk-version          "0.10.4">
-+<!ENTITY babl-version                 "0.1.2">
-+<!ENTITY gegl-version                 "0.1.2">
- 
- <!-- Obsolete
- <!ENTITY libungif-version             "4.1.3">
-@@ -178,80 +248,97 @@
- <!ENTITY compface-version             "1.5.2">
- <!ENTITY imagemagick-version          "6.3.5">
- <!ENTITY hd2u-version                 "1.0.1">
--<!ENTITY gtk-doc-version              "1.11">
-+<!ENTITY gtk-doc-version              "1.14">
- <!ENTITY scrollkeeper-version         "0.3.14">
--<!ENTITY intltool-version             "0.40.6">
-+<!ENTITY intltool-version             "0.41.1">
- <!ENTITY screen-version               "4.0.3">
--<!ENTITY tidy-version                 "cvs_20070326">
--<!ENTITY desktop-file-utils-version   "0.13">
--<!ENTITY xscreensaver-version         "5.03">
-+<!ENTITY tidy-version                 "cvs_20101110">
-+<!ENTITY desktop-file-utils-version   "0.17">
-+<!ENTITY xscreensaver-version         "5.11">
- <!ENTITY pilot-link-version           "0.12.2">
--<!ENTITY unixodbc-version             "2.2.12">
--<!ENTITY graphviz-version             "2.12">
-+<!ENTITY unixodbc-version             "2.3.0">
-+<!ENTITY libiodbc-version             "3.52.7">
-+<!ENTITY graphviz-version             "2.26.3">
- <!ENTITY recode-version               "3.6">
--<!ENTITY xterm-version                "231">
--<!ENTITY icon-naming-utils-version    "0.8.7">
--<!ENTITY rxvt-unicode-version         "9.06">
--<!ENTITY pinentry-version             "0.7.3">
--<!ENTITY gperf-version                "3.0.3">
-+<!ENTITY xcb-util-version             "0.3.6">
-+<!ENTITY xterm-version                "267">
-+<!ENTITY rman-version                 "3.2">
-+<!ENTITY icon-naming-utils-version    "0.8.90">
-+<!ENTITY rxvt-unicode-version         "9.07">
-+<!ENTITY pinentry-version             "0.7.6">
-+<!ENTITY gperf-version                "3.0.4">
-+<!ENTITY rarian-version               "0.8.1">
- 
- <!-- Chapter 11 -->
- <!ENTITY gpm-version                  "1.20.6">
--<!ENTITY fcron-version                "3.0.4">
-+<!ENTITY fcron-version                "3.0.6">
- <!ENTITY hdparm-version               "9.6">
- <!ENTITY which-version                "2.20">
--<!ENTITY unzip-version                "5.52">
-+<!ENTITY unzip-version                "6.0">
- <!ENTITY zip-version                  "3.0">
--<!ENTITY pciutils-version             "3.0.3">
--<!ENTITY usbutils-version             "0.73">
--<!ENTITY pkgconfig-version            "0.23">
--<!ENTITY cpio-version                 "2.9">
-+<!ENTITY pciutils-version             "3.1.7">
-+<!ENTITY usbutils-version             "0.86">
-+<!ENTITY cpio-version                 "2.11">
- <!ENTITY mc-version                   "4.6.1">
--<!ENTITY sysstat-version              "8.0.4.1">
--<!ENTITY apache-ant-version           "1.7.1">
--<!ENTITY dbus-version                 "1.2.12">
--<!ENTITY hal-version                  "0.5.9.1">
--<!ENTITY unrar-version                "3.7.8">
--<!ENTITY lzma-utils-version           "4.32.7">
-+<!ENTITY sysstat-version              "9.0.6">
-+<!ENTITY apache-ant-version           "1.8.1">
-+<!ENTITY dbus-version                 "1.2.24">
-+<!ENTITY hal-version                  "0.5.14">
-+<!ENTITY udev-version                 "Installed LFS Version">
-+<!ENTITY DeviceKit-version            "003">
-+<!ENTITY upower-version               "0.9.1">
-+<!ENTITY sg3_utils-version            "1.29">
-+<!ENTITY LVM2-version                 "2.02.62">
-+<!ENTITY Device-mapper-version        "1.02.45">
-+<!ENTITY parted-version               "2.2">
-+<!ENTITY udisks-version               "1.0.1">
-+<!ENTITY eject-version                "2.1.5">
-+<!ENTITY unrar-version                "3.9.10">
-+<!ENTITY libarchive-version           "2.8.4">
-+<!ENTITY cmake-version                "2.8.3">
-+<!ENTITY raptor-version               "1.4.21">
-+<!ENTITY rasqal-version               "0.9.20">
-+<!ENTITY redland-version              "1.0.12">
-+<!ENTITY soprano-version              "2.5.63">
-+<!ENTITY strigi-version               "0.6.4">
- 
-+<!-- Obsolete
-+<!ENTITY pkgconfig-version            "0.23">
-+<!ENTITY lzma-utils-version           "4.32.7">
-+-->
- 
- <!-- Chapter 12 -->
- <!ENTITY dejagnu-version              "1.4.4">
--<!ENTITY doxygen-version              "1.5.9">
--<!ENTITY expect-version               "5.43.0">
-+<!ENTITY doxygen-version              "1.7.2">
-+<!ENTITY expect-version               "5.44.1.15">
- <!ENTITY gc-version                   "6.8">
--<!ENTITY gcc-version                  "4.1.2">
-+<!ENTITY gcc-version                  "4.5.1">
- <!ENTITY gcc3-version                 "3.3.6">
--<!ENTITY guile-version                "1.8.2">
--<!ENTITY jdk-version                  "6 Update 5">
--<!ENTITY junit-version                "4.3.1">
-+<!ENTITY guile-version                "1.8.7">
-+<!ENTITY icedtea6-version             "1.9.7">
-+<!ENTITY jdk-version                  "6 Update 18">
-+<!ENTITY junit-version                "4.8.1">
- <!ENTITY librep-version               "0.17">
--<!ENTITY NASM-version                 "0.98.39">
-+<!ENTITY NASM-version                 "2.09.04">
- <!ENTITY pdl-version                  "2.4.2">
--<!ENTITY php-version                  "5.2.3">
--<!ENTITY Python-version               "2.6.1">
-+<!ENTITY php-version                  "5.3.3">
-+<!ENTITY Python-version               "2.6.4">
- <!ENTITY python-majorver              "2.6">
--<!ENTITY ruby-version                 "1.8.7-p72">
--<!ENTITY tcl-version                  "8.5.6">
--<!ENTITY tk-version                   "8.5.6">
-+<!ENTITY ruby-version                 "1.9.1-p376">
-+<!ENTITY tcl-version                  "8.5.9">
-+<!ENTITY tk-version                   "8.5.9">
- 
- <!-- Perl module versions used in the Perl Modules instructions -->
- <!ENTITY Algorithm-Diff-version       "1.1902">
--<!ENTITY Archive-Tar-version          "1.32">
--<!ENTITY Archive-Zip-version          "1.20">
-+<!ENTITY Archive-Zip-version          "1.30">
- <!ENTITY Business-ISBN-Data-version   "1.17">
- <!ENTITY Business-ISBN-version        "1.84">
--<!ENTITY Compress-Raw-Zlib-version    "2.005">
--<!ENTITY Compress-Zlib-version        "2.005">
- <!ENTITY Crypt-SSLeay-version         "0.56">
- <!ENTITY Date-Manip-version           "5.54">
--<!ENTITY Devel-Symdump-version        "2.07">
-+<!ENTITY Devel-Symdump-version        "2.08">
- <!ENTITY Digest-BubbleBabble-version  "0.01">
- <!ENTITY Digest-HMAC-version          "1.01">
--<!ENTITY Digest-SHA-version           "5.45">
- <!ENTITY Digest-SHA1-version          "2.11">
--<!ENTITY ExtUtils-CBuilder-version    "0.19">
--<!ENTITY ExtUtils-ParseXS-version     "2.18">
- <!ENTITY Finance-Quote-version        "1.13">
- <!ENTITY Finance-QuoteHist-version    "1.11">
- <!ENTITY HTML-Element-Extended-version "1.17">
-@@ -259,47 +346,34 @@
- <!ENTITY HTML-TableExtract-version    "2.10">
- <!ENTITY HTML-Tagset-version          "3.10">
- <!ENTITY HTML-Tree-version            "3.23">
--<!ENTITY IO-Compress-Base-version     "2.005">
--<!ENTITY Compress-Raw-Bzip2-version   "2.005">
--<!ENTITY IO-Compress-Bzip2-version    "2.005">
--<!ENTITY IO-Compress-Zlib-version     "2.005">
- <!ENTITY IO-Socket-INET6-version      "2.51">
--<!ENTITY IO-Zlib-version              "1.09">
- <!ENTITY LWP-version                  "5.806">
--<!ENTITY Module-Build-version         "0.2808">
- <!ENTITY Module-Corelist-version      "2.12">
--<!ENTITY Module-Info-version          "0.31">
-+<!ENTITY Module-Info-version          "0.32">
- <!ENTITY Module-Signature-version     "0.55">
- <!ENTITY Net-DBus-version             "0.33.5">
- <!ENTITY Net-DNS-version              "0.57">
- <!ENTITY Net-IP-version               "1.24">
- <!ENTITY PAR-Dist-version             "0.31">
--<!ENTITY Tk-Perl-version              "804.027">
--<!ENTITY Pod-Coverage-version         "0.18">
--<!ENTITY Pod-Escapes-version          "1.04">
--<!ENTITY Pod-Readme-version           "0.09">
--<!ENTITY Pod-Simple-version           "3.05">
-+<!ENTITY Tk-Perl-version              "804.029">
-+<!ENTITY Pod-Coverage-version         "0.21">
- <!ENTITY SGMLSpm-version              "1.03ii">
- <!ENTITY Socket6-version              "0.19">
- <!ENTITY Spiffy-version               "0.30">
- <!ENTITY Test-Base-version            "0.54">
--<!ENTITY Test-Builder-Tester-version  "1.01">
--<!ENTITY Test-Pod-version             "1.26">
-+<!ENTITY Test-Pod-version             "1.44">
- <!ENTITY Test-Pod-Coverage-version    "1.08">
--<!ENTITY Test-Portability-Files-version "0.05">
- <!ENTITY Test-Prereq-version          "1.033">
--<!ENTITY Test-Simple-version          "0.70">
- <!ENTITY Text-CSV-version             "1.05">
- <!ENTITY Text-CSV_XS-version          "0.52">
- <!ENTITY Text-Diff-version            "0.35">
--<!ENTITY Tie-IxHash-version           "1.21">
-+<!ENTITY Tie-IxHash-version           "1.22">
- <!ENTITY URI-version                  "1.35">
--<!ENTITY version-perl-version         "0.74">
--<!ENTITY XML-LibXML-version           "1.63">
--<!ENTITY XML-NamespaceSupport-version "1.09">
--<!ENTITY XML-Parser-version           "2.34">
--<!ENTITY XML-SAX-version              "0.16">
--<!ENTITY XML-SAX-Expat-version        "0.38">
-+<!ENTITY XML-LibXML-version           "1.70">
-+<!ENTITY XML-NamespaceSupport-version "1.11">
-+<!ENTITY XML-Parser-version           "2.40">
-+<!ENTITY XML-SAX-version              "0.96">
-+<!ENTITY XML-SAX-Expat-version        "0.40">
- <!ENTITY XML-Simple-version           "2.18">
- <!ENTITY YAML-version                 "0.65">
- 
-@@ -318,12 +392,13 @@
- 
- <!-- Python module versions used in the Python Modules instructions -->
- <!ENTITY pyxml-version                "0.8.4">
--<!ENTITY pycairo-version              "1.4.0">
--<!ENTITY pygobject-version            "2.12.3">
--<!ENTITY pygtk-version                "2.10.6">
--<!ENTITY pyorbit-version              "2.14.3">
--<!ENTITY gnome-python-version         "2.18.2">
--<!ENTITY gnome-python-desktop-version "2.18.0">
-+<!ENTITY pycairo-version              "1.8.8">
-+<!ENTITY pygobject-version            "2.21.3">
-+<!ENTITY pygtk-version                "2.17.0">
-+<!ENTITY pygtksourceview-version      "2.10.1">
-+<!ENTITY pyorbit-version              "2.24.0">
-+<!ENTITY gnome-python-version         "2.28.1">
-+<!ENTITY gnome-python-desktop-version "2.30.2">
- 
- <!-- Part IV -->
- <!-- Chapter 13 -->
-@@ -338,50 +413,57 @@
- <!ENTITY pppoe-version                "3.8">
- 
- <!-- Chapter 16 -->
--<!ENTITY curl-version                 "7.19.2">
-+<!ENTITY curl-version                 "7.21.2">
-+<!ENTITY libnice-version              "0.0.8">
-+<!ENTITY libpcap-version              "1.0.0">
-+<!ENTITY libproxy-version             "0.2.3">
-+<!ENTITY libsoup-version              "2.30.2">
-+<!-- Obsolete
- <!ENTITY wvstreams-version            "4.2.2">
- <!ENTITY gnet-version                 "2.0.7">
--<!ENTITY libsoup-version              "2.2.100">
--<!ENTITY libpcap-version              "0.9.6">
-+-->
- 
- <!-- Chapter 17 -->
--<!ENTITY Links-version                "2.1pre33">
--<!ENTITY lynx-version                 "2.8.6rel.5">
-+<!ENTITY Links-version                "2.2">
-+<!ENTITY lynx-version                 "2.8.7rel.2">
- <!ENTITY w3m-version                  "0.5.2">
- 
- <!-- Chapter 18 -->
- <!ENTITY cvs-version                  "1.11.23">
--<!ENTITY inetutils-version            "1.5">
--<!ENTITY ncftp-version                "3.2.1">
-+<!ENTITY inetutils-version            "1.8">
-+<!ENTITY ncftp-version                "3.2.3">
- <!ENTITY net-tools-version            "1.60">
- <!ENTITY wireless-tools-version       "28">
--<!ENTITY ntp-version                  "4.2.4p5">
--<!ENTITY openssh-version              "5.1p1">
-+<!ENTITY ntp-version                  "4.2.4p7">
-+<!ENTITY openssh-version              "5.6p1">
- <!ENTITY portmap-version              "6.0">
--<!ENTITY rsync-version                "3.0.2">
--<!ENTITY samba3-version               "3.0.30">
--<!ENTITY subversion-version           "1.5.4">
-+<!ENTITY rsync-version                "3.0.7">
-+<!ENTITY samba3-version               "3.5.6">
-+<!ENTITY subversion-version           "1.6.15">
- <!ENTITY tcpwrappers-version          "7.6">
--<!ENTITY wget-version                 "1.11.4">
-+<!ENTITY wget-version                 "1.12">
-+<!ENTITY ggz-client-libs-version      "0.0.14.1">
- 
- <!-- Obsolete
- <!ENTITY ncpfs-version                "2.2.4">
- -->
- 
- <!-- Chapter 19 -->
--<!ENTITY traceroute-version           "2.0.12">
-+<!ENTITY traceroute-version           "2.0.17">
- <!ENTITY nmap-version                 "4.20">
--<!ENTITY whois-version                "4.7.28">
-+<!ENTITY whois-version                "5.0.1">
- <!ENTITY bind-version                 "9.4.1-P1">
- <!ENTITY wireshark-version            "0.99.6">
-+<!ENTITY avahi-version                "0.6.25">
-+<!ENTITY mod_dnssd-version            "0.6">
- 
- <!-- Chapter 20 -->
- <!ENTITY mailx-version                "12.4">
- <!ENTITY procmail-version             "3.22">
--<!ENTITY fetchmail-version            "6.3.9">
--<!ENTITY mutt-version                 "1.5.20">
-+<!ENTITY fetchmail-version            "6.3.13">
-+<!ENTITY mutt-version                 "1.5.21">
- <!ENTITY pine-version                 "4.64">
--<!ENTITY tin-version                 "1.8.3">
-+<!ENTITY tin-version                  "1.8.3">
- 
- <!-- Obsolete as Tin has replaced it
- <!ENTITY slrn-version                 "0.9.8.1">
-@@ -389,7 +471,7 @@
- 
- <!-- Part VI -->
- <!-- Chapter 21 -->
--<!ENTITY apache-version               "2.2.11">
-+<!ENTITY apache-version               "2.2.17">
- <!-- bind (chapter 19) -->
- <!ENTITY nfs-utils-version            "1.1.4">
- <!-- openssh (chapter 18) -->
-@@ -403,13 +485,14 @@
- <!ENTITY exim-version                 "4.67">
- <!ENTITY postfix-version              "2.5.1">
- <!ENTITY qpopper-version              "4.0.9">
--<!ENTITY sendmail-version             "8.14.1">
-+<!ENTITY sendmail-version             "8.14.4">
- 
- <!-- Chapter 23 -->
- 
--<!ENTITY db-version                   "4.5.20">
--<!ENTITY mysql-version                "5.1.30">
--<!ENTITY postgresql-version           "8.2.4">
-+<!ENTITY db-version                   "4.8.26">
-+<!ENTITY mysql-version                "5.1.52">
-+<!ENTITY postgresql-version           "9.0.1">
-+<!ENTITY sqlite-version               "3.7.3">
- 
- <!-- Obsolete
- -->
-@@ -417,8 +500,9 @@
- <!-- Chapter 24 -->
- <!-- dhcp (chapter 14) -->
- <!ENTITY leafnode-version             "1.11.5">
--<!ENTITY openldap-download-version    "stable-20071118">
--<!ENTITY openldap-version             "2.3.39">
-+<!ENTITY openldap-download-version    "stable-20100719">
-+<!ENTITY openldap-version             "2.4.23">
-+<!ENTITY virtuoso-version             "6.1.2">
- <!-- rsync (chaptet 18) -->
- <!-- cvs (chapter 18) -->
- <!-- subversion (chapter 18) -->
-@@ -426,20 +510,15 @@
- <!-- Part VII -->
- <!-- Chapter 25 -->
- <!ENTITY xfree86-version              "4.6.0">
--<!ENTITY xorg7-version                "7.4">
--<!ENTITY libXau-version               "1.0.4">
--<!ENTITY libXdmcp-version             "1.0.2">
--<!ENTITY luit-version                 "1.0.3">
--<!ENTITY xcb-proto-version            "1.1">
--<!ENTITY libxcb-version               "1.1">
--<!ENTITY xcb-util-version             "0.3.0">
--<!ENTITY xcursor-themes-version       "1.0.1">
--<!ENTITY xkeyboard-config-version     "1.4">
--<!ENTITY xbitmaps-version             "1.0.1">
--<!ENTITY xorg-server-version          "1.5.3">
--<!ENTITY libdrm-version               "2.3.1">
--<!ENTITY mesalib-version              "7.2">
--<!ENTITY rman-version                 "3.2">
-+<!ENTITY xorg7-version                "7.6">
-+<!ENTITY xorg7-release                "7.6-1">
-+<!ENTITY libXau-version               "1.0.6">
-+<!ENTITY libXdmcp-version             "1.1.0">
-+<!-- <!ENTITY luit-version                 "1.0.5"> -->
-+<!ENTITY xcursor-themes-version       "1.0.3">
-+<!ENTITY xkeyboard-config-version     "2.0">
-+<!ENTITY xbitmaps-version             "1.1.1">
-+<!ENTITY xorg-server-version          "1.9.3">
- 
- <!-- Obsolete
- <!ENTITY xorg-version                 "6.9.0">
-@@ -447,28 +526,37 @@
- 
- <!-- Chapter 26 -->
- <!ENTITY qt-version                   "3.3.8b">
--<!ENTITY qt4-version                  "4.4.3">
-+<!ENTITY qt4-version                  "4.7.1">
- <!ENTITY GTK-version                  "1.2.10">
--<!ENTITY cairo-version                "1.8.4">
--<!ENTITY pango-version                "1.22.2">
--<!ENTITY atk-version                  "1.24.0">
--<!ENTITY gtk2-version                 "2.14.4">
-+<!ENTITY cairo-version                "1.8.10">
-+<!ENTITY cairomm-version              "1.6.2">
-+<!ENTITY pango-version                "1.28.2">
-+<!ENTITY pangomm-version              "2.26.2">
-+<!ENTITY atk-version                  "1.30.0">
-+<!ENTITY gtk2-version                 "2.20.1">
- <!ENTITY gtk2-libdir                  "2.0/2.10.0">
--<!ENTITY lesstif-version              "0.95.0">
-+<!ENTITY gtkmm-version                "2.20.3">
-+<!ENTITY lesstif-version              "0.95.2">
- <!ENTITY startup-notification-version "0.9">
--<!ENTITY libwnck-version              "2.18.3">
--<!ENTITY shared-mime-info-version     "0.23">
--<!ENTITY hicolor-icon-theme-version   "0.10">
--<!ENTITY libxklavier-version          "3.2">
--<!ENTITY freeglut-version             "2.4.0">
--<!ENTITY goffice-version              "0.6.1">
-+<!ENTITY libwnck-version              "2.30.2">
-+<!ENTITY shared-mime-info-version     "0.70">
-+<!ENTITY hicolor-icon-theme-version   "0.12">
-+<!ENTITY libxklavier-version          "5.0">
-+<!ENTITY freeglut-version             "2.6.0">
-+<!ENTITY goffice-version              "0.8.10">
-+<!ENTITY mesalib-version              "7.9">
- <!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
--<!ENTITY xulrunner-version            "1.9.0.7">
-+<!ENTITY xulrunner-version            "1.9.2.13">
-+<!ENTITY webkitgtk-version            "1.2.5">
-+<!ENTITY libsexy-version              "0.1.11">
-+<!ENTITY libnotify-version            "0.4.5">
-+<!ENTITY notification-daemon-version  "0.4.0">
-+<!ENTITY gtk-vnc-version              "0.3.10">
- 
- <!-- Chapter 27 -->
- <!ENTITY sawfish-version              "1.3">
--<!ENTITY fluxbox-version              "0.9.15.1">
--<!ENTITY metacity-version             "2.18.5">
-+<!ENTITY fluxbox-version              "1.1.1">
-+<!ENTITY metacity-version             "2.30.1">
- 
- <!-- Unmaintained
- <!ENTITY xfce-version                 "4.4.2">
-@@ -487,8 +575,32 @@
- <!ENTITY kdevelop-version             "3.5.4">
- 
- <!-- Part IX -->
--<!ENTITY gnome-version                "2.18">
--<!ENTITY gnome-minor-version          ".3">
-+<!--
-+<!ENTITY kde4-version                 "4.6.0">
-+<!ENTITY kde4-dldir                   "&kde4-version;">
-+<!ENTITY kde4-branch                  "stable">
-+<!ENTITY kde4-download-http           "http://mirrors.isc.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
-+<!ENTITY kde4-download-ftp            "ftp://ftp.kde.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
-+<!ENTITY kde4-dir                     "$KDE4_PREFIX">
-+<!ENTITY automoc4-version             "0.9.88">
-+<!ENTITY phonon-version               "4.4.4">
-+<!ENTITY attica-version               "0.2.0">
-+<!ENTITY akonadi-version              "1.5.0">
-+<!ENTITY qimageblitz-version          "0.0.6">
-+<!ENTITY shared-desktop-ontologies-version "0.5">
-+<!ENTITY kde4pim-version              "4.4.10">
-+<!ENTITY kde4-download-http-pim       "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
-+<!ENTITY kde4-download-ftp-pim        "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
-+<!ENTITY kdevplatform-version         "1.2.0">
-+<!ENTITY kdevelop4-version            "4.2.0">
-+<!ENTITY kdevelop4-php-version        "&kdevplatform-version;">
-+<!ENTITY kdevel4-download-http        "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
-+<!ENTITY kdevel4-download-ftp         "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
-+-->
-+
-+<!-- Part X -->
-+<!ENTITY gnome-version                "2.30">
-+<!ENTITY gnome-minor-version          ".2">
- <!ENTITY gnome-etc-dir                "/etc/gnome/&gnome-version;&gnome-minor-version;">
- <!ENTITY gnome-download-http          "http://ftp.gnome.org/pub/gnome/sources">
- <!ENTITY gnome-download-ftp           "ftp://ftp.gnome.org/pub/gnome/sources">
-@@ -496,86 +608,103 @@
- <!-- Chapter 31 -->
- 
- <!-- Platform -->
--<!ENTITY GConf-version                "2.18.0.1">
--<!ENTITY gnome-icon-theme-version     "2.18.0">
--<!ENTITY gnome-keyring-version        "0.8.1">
--<!ENTITY gnome-mime-data-version      "2.4.3">
--<!ENTITY gnome-vfs-version            "2.18.1">
--<!ENTITY gnome-vfs-monikers-version   "2.15.3">
--<!ENTITY libbonobo-version            "2.18.0">
--<!ENTITY libbonoboui-version          "2.18.0">
--<!ENTITY libgnome-version             "2.18.0">
--<!ENTITY libgnomecanvas-version       "2.14.0">
--<!ENTITY libgnomeui-version           "2.18.1">
--<!ENTITY ORBit2-version               "2.14.7">
-+<!ENTITY GConf-version                "2.28.1">
-+<!ENTITY gnome-icon-theme-version     "2.30.3">
-+<!ENTITY gnome-mime-data-version      "2.18.0">
-+<!ENTITY gnome-vfs-version            "2.24.4">
-+<!ENTITY libbonobo-version            "2.24.3">
-+<!ENTITY libbonoboui-version          "2.24.3">
-+<!ENTITY libgnome-version             "2.30.0">
-+<!ENTITY libgnomecanvas-version       "2.30.1">
-+<!ENTITY libgnomeui-version           "2.24.3">
-+<!ENTITY ORBit2-version               "2.14.19">
- 
- <!-- Desktop -->
--<!ENTITY control-center-version       "2.18.1">
--<!ENTITY eel-version                  "2.18.3">
--<!ENTITY gail-version                 "1.18.0">
--<!ENTITY gnome-applets-version        "2.18.0">
--<!ENTITY gnome-backgrounds-version    "2.18.3">
--<!ENTITY gnome-desktop-version        "2.18.3">
--<!ENTITY gnome-doc-utils-version      "0.10.3">
--<!ENTITY gnome-menus-version          "2.18.3">
--<!ENTITY gnome-panel-version          "2.18.3">
--<!ENTITY gnome-session-version        "2.18.3">
--<!ENTITY gnome-terminal-version       "2.18.1">
--<!ENTITY gnome-themes-version         "2.18.1">
--<!ENTITY gnome-user-docs-version      "2.18.2">
--<!ENTITY gtk-engines-version          "2.10.2">
--<!ENTITY libgtop-version              "2.14.9">
--<!ENTITY nautilus-version             "2.18.3">
--<!ENTITY vte-version                  "0.16.6">
--<!ENTITY yelp-version                 "2.18.1">
-+<!ENTITY libgnome-keyring-version     "2.30.1">
-+<!ENTITY gnome-keyring-version        "2.30.3">
-+<!ENTITY gnome-control-center-version "2.30.1">
-+<!ENTITY gnome-applets-version        "2.30.0">
-+<!ENTITY gnome-backgrounds-version    "2.30.0">
-+<!ENTITY gnome-desktop-version        "2.30.2">
-+<!ENTITY gnome-doc-utils-version      "0.20.2">
-+<!ENTITY gnome-menus-version          "2.30.2">
-+<!ENTITY gnome-panel-version          "2.30.2">
-+<!ENTITY gnome-session-version        "2.30.2">
-+<!ENTITY gnome-settings-daemon-version "2.30.2">
-+<!ENTITY gnome-terminal-version       "2.30.2">
-+<!ENTITY gnome-themes-version         "2.30.2">
-+<!ENTITY gnome-user-docs-version      "2.30.1">
-+<!ENTITY gtk-engines-version          "2.20.1">
-+<!ENTITY gvfs-version                 "1.6.2">
-+<!ENTITY libgtop-version              "2.28.1">
-+<!ENTITY libgweather-version          "2.30.2">
-+<!ENTITY nautilus-version             "2.30.1">
-+<!ENTITY vte-version                  "0.24.2">
-+<!ENTITY yelp-version                 "2.30.1">
-+<!ENTITY zenity-version               "2.30.0">
- 
- <!-- Chapter 32 -->
- 
- <!-- Libraries -->
--<!ENTITY evolution-data-server-version "1.10.3">
--<!ENTITY gnome-audio-version          "2.0.0">
--<!ENTITY gtkhtml-version              "3.14.3">
--<!ENTITY gtksourceview-version        "1.8.5">
--<!ENTITY libgnomecups-version         "0.2.2">
--<!ENTITY libgnomekbd-version          "2.18.2">
--<!ENTITY libgnomeprint-version        "2.18.0">
--<!ENTITY libgnomeprintui-version      "2.18.0">
--<!ENTITY system-tools-backends-version "1.4.2">
-+<!ENTITY evolution-data-server-version "2.30.2.1">
-+<!ENTITY gtkhtml-version              "3.30.2">
-+<!ENTITY gtksourceview-version        "2.10.4">
-+<!ENTITY libgnomecups-version         "0.2.3">
-+<!ENTITY libgnomekbd-version          "2.30.1">
-+<!ENTITY libgnomeprint-version        "2.18.7">
-+<!ENTITY libgnomeprintui-version      "2.18.5">
-+<!ENTITY nautilus-sendto-version      "2.28.4">
-+<!ENTITY system-tools-backends-version "2.9.4">
-+<!ENTITY liboobs-version              "2.30.1">
-+<!ENTITY totem-pl-parser-version      "2.30.1">
- 
- <!-- Utilities -->
--<!ENTITY bug-buddy-version            "2.18.1">
--<!ENTITY ekiga-version                "2.0.9">
--<!ENTITY eog-version                  "2.18.2">
--<!ENTITY epiphany-version             "2.18.3">
--<!ENTITY evince-version               "0.8.3">
--<!ENTITY file-roller-version          "2.18.4">
--<!ENTITY gcalctool-version            "5.9.14">
--<!ENTITY gconf-editor-version         "2.18.0">
--<!ENTITY gdm-version                  "2.18.3">
--<!ENTITY gedit-version                "2.18.2">
--<!ENTITY gnome-games-version          "2.18.2.1">
--<!ENTITY gnome-keyring-manager-version "2.18.0">
--<!ENTITY gnome-media-version          "2.18.0">
--<!ENTITY gnome-mount-version          "0.6">
--<!ENTITY gnome-netstatus-version      "2.12.1">
--<!ENTITY gnome-screensaver-version    "2.18.2">
--<!ENTITY gnome-system-monitor-version "2.18.2">
--<!ENTITY gnome-utils-version          "2.18.1">
--<!ENTITY gnome-volume-manager-version "2.17.0">
--<!ENTITY gucharmap-version            "1.10.0">
--<!ENTITY nautilus-cd-burner-version   "2.18.2">
--<!ENTITY sound-juicer-version         "2.16.4">
--<!ENTITY totem-version                "2.18.2">
--<!ENTITY zenity-version               "2.18.2">
-+<!ENTITY alacarte-version             "0.13.1">
-+<!ENTITY brasero-version              "2.30.2">
-+<!ENTITY bug-buddy-version            "2.30.0">
-+<!ENTITY cheese-version               "2.30.1">
-+<!ENTITY deskbar-applet-version       "2.30.1">
-+<!ENTITY ekiga-version                "3.2.7">
-+<!ENTITY empathy-version              "2.30.2">
-+<!ENTITY eog-version                  "2.30.2">
-+<!ENTITY epiphany-version             "2.30.2">
-+<!ENTITY evince-version               "2.30.2">
-+<!ENTITY file-roller-version          "2.30.2">
-+<!ENTITY gcalctool-version            "5.30.2">
-+<!ENTITY gconf-editor-version         "2.30.0">
-+<!ENTITY gdm-version                  "2.30.2">
-+<!ENTITY gedit-version                "2.30.3">
-+<!ENTITY gnome-bluetooth-version      "2.30.0">
-+<!ENTITY gnome-disk-utility-version   "2.30.1">
-+<!ENTITY gnome-games-version          "2.30.2">
-+<!ENTITY gnome-media-version          "2.30.0">
-+<!ENTITY gnome-netstatus-version      "2.28.1">
-+<!ENTITY gnome-nettool-version        "2.30.0">
-+<!ENTITY gnome-power-manager-version  "2.30.1">
-+<!ENTITY gnome-screensaver-version    "2.30.0">
-+<!ENTITY gnome-system-monitor-version "2.28.1">
-+<!ENTITY gnome-system-tools-version   "2.30.2">
-+<!ENTITY gnome-user-share-version     "2.30.0">
-+<!ENTITY gnome-utils-version          "2.30.0">
-+<!ENTITY gucharmap-version            "2.30.2">
-+<!ENTITY hamster-applet-version       "2.30.2">
-+<!ENTITY seahorse-version             "2.30.1">
-+<!ENTITY seahorse-plugins-version     "2.30.1">
-+<!ENTITY sound-juicer-version         "2.28.2">
-+<!ENTITY totem-version                "2.30.2">
-+<!ENTITY vinagre-version              "2.30.2">
-+<!ENTITY vino-version                 "2.28.2">
- 
- <!-- Accessibility -->
--<!ENTITY at-spi-version               "1.18.1">
--<!ENTITY gnome-mag-version            "0.14.6">
--<!ENTITY gnome-speech-version         "0.4.16">
--<!ENTITY gok-version                  "1.2.5">
--<!ENTITY java-access-bridge-version   "1.18.0">
--<!ENTITY libgail-gnome-version        "1.18.0">
--<!ENTITY orca-version                 "2.18.1">
-+<!ENTITY at-spi-version               "1.30.1">
-+<!ENTITY dasher-version               "4.11">
-+<!ENTITY gnome-mag-version            "0.16.1">
-+<!ENTITY gnome-speech-version         "0.4.25">
-+<!ENTITY gok-version                  "2.30.0">
-+<!ENTITY java-access-bridge-version   "1.26.2">
-+<!ENTITY libgail-gnome-version        "1.20.3">
-+<!ENTITY orca-version                 "2.30.2">
-+<!ENTITY mousetweaks-version          "2.30.2">
- 
- <!-- Obsolete
- <!ENTITY gal-version                  "2.4.3">
-@@ -585,6 +714,14 @@
- <!ENTITY gnomemeeting-version         "1.2.2">
- <!ENTITY gnome2-user-docs-version     "2.8.1">
- <!ENTITY gnopernicus-version          "1.1.1">
-+<!ENTITY gnome-vfs-monikers-version   "2.15.3">
-+<!ENTITY gnome-audio-version          "2.0.0">
-+<!ENTITY gnome-volume-manager-version "2.17.0">
-+<!ENTITY nautilus-cd-burner-version   "2.18.2">
-+<!ENTITY eel-version                  "2.18.3">
-+<!ENTITY gail-version                 "1.22.3">
-+<!ENTITY gnome-keyring-manager-version "2.18.0">
-+<!ENTITY gnome-mount-version          "0.8">
- -->
- 
- <!-- Chapter 33 -->
-@@ -606,21 +743,22 @@
- <!ENTITY gtkhtml1-version             "1.1.7">
- -->
- 
--<!-- Part X -->
-+<!-- Part XI -->
- <!-- Chapter 34 -->
--<!ENTITY AbiWord-version              "2.4.6">
--<!ENTITY gnumeric-version             "1.8.2">
-+<!ENTITY AbiWord-version              "2.8.6">
-+<!ENTITY gnumeric-version             "1.10.11">
- <!ENTITY gnucash-version              "2.2.4">
--<!ENTITY gimp-version                 "2.2.17">
--<!ENTITY evolution-version            "2.10.3">
-+<!ENTITY gimp-version                 "2.6.8">
-+<!ENTITY evolution-version            "2.30.2">
-+<!ENTITY icedtea-web-version          "1.0.1">
- 
- <!-- Chapter 35 -->
- <!ENTITY koffice-version              "1.6.3">
--<!ENTITY openoffice-version           "2.3.1">
-+<!ENTITY openoffice-version           "3.2.1">
- 
- <!-- Chapter 36 -->
--<!ENTITY seamonkey-version            "1.1.9">
--<!ENTITY firefox-version              "3.0.7">
-+<!ENTITY seamonkey-version            "2.0">
-+<!ENTITY firefox-version              "3.6.13">
- <!ENTITY galeon-version               "2.0.1">
- 
- <!-- Obsolete
-@@ -628,37 +766,38 @@
- -->
- 
- <!-- Chapter 37 -->
--<!ENTITY thunderbird-version          "2.0.0.12">
--<!ENTITY pan-version                  "0.14.2">
-+<!ENTITY thunderbird-version          "3.1.7">
-+<!ENTITY pan-version                  "0.133">
- <!ENTITY balsa-version                "2.3.22">
- <!ENTITY pidgin-version               "2.1.0">
- <!ENTITY xchat-version                "2.8.4">
- 
--<!-- Part XI -->
-+<!-- Part XII -->
- <!-- Chapter 38 -->
--<!ENTITY alsa-version                 "1.0.18">
-+<!ENTITY alsa-version                 "1.0.21">
- <!ENTITY alsa-lib-version             "&alsa-version;">
- <!ENTITY alsa-plugins-version         "&alsa-version;">
- <!ENTITY alsa-utils-version           "&alsa-version;">
- <!ENTITY alsa-tools-version           "&alsa-version;">
--<!ENTITY alsa-firmware-version        "1.0.17">
-+<!ENTITY alsa-firmware-version        "1.0.20">
- <!ENTITY alsa-oss-version             "1.0.17">
- <!ENTITY alsa-download-http           "http://gd.tuwien.ac.at/opsys/linux/alsa">
- <!ENTITY alsa-download-ftp            "ftp://ftp.alsa-project.org/pub">
--<!ENTITY audiofile-version            "0.2.6">
--<!ENTITY esound-version               "0.2.40">
--<!ENTITY sdl-version                  "1.2.13">
-+<!ENTITY audiofile-version            "0.2.7">
-+<!ENTITY esound-version               "0.2.41">
-+<!ENTITY sdl-version                  "1.2.14">
- <!ENTITY libao-version                "0.8.8">
--<!ENTITY libogg-version               "1.1.4">
--<!ENTITY libvorbis-version            "1.2.3">
--<!ENTITY faad2-version                "2.6.1">
--<!ENTITY faac-version                 "1.26">
-+<!ENTITY libogg-version               "1.2.0">
-+<!ENTITY libvorbis-version            "1.3.2">
-+<!ENTITY libcanberra-version          "0.18">
-+<!ENTITY faad2-version                "2.7">
-+<!ENTITY faac-version                 "1.28">
- <!ENTITY nas-version                  "1.9.1">
- <!ENTITY libmpeg3-version             "1.8">
- <!ENTITY libmad-version               "0.15.1b">
--<!ENTITY libquicktime-version         "1.0.0">
-+<!ENTITY libquicktime-version         "1.1.3">
- <!ENTITY libfame-version              "0.9.1">
--<!ENTITY speex-version                "1.0.5">
-+<!ENTITY speex-version                "1.2rc1">
- <!ENTITY id3lib-version               "3.8.3">
- <!ENTITY flac-version                 "1.2.1">
- <!ENTITY libdvdcss-version            "1.2.10">
-@@ -666,15 +805,19 @@
- <!ENTITY libdv-version                "1.0.0">
- <!ENTITY liba52-version               "0.7.4">
- <!ENTITY xvid-version                 "1.2.2">
--<!ENTITY xine-lib-version             "1.1.15">
-+<!ENTITY xine-lib-version             "1.1.19">
- <!ENTITY libmikmod-version            "3.1.11">
--<!ENTITY gstreamer-version            "0.10.21">
--<!ENTITY gst-plugins-base-version     "0.10.21">
--<!ENTITY gst-plugins-good-version     "0.10.11">
-+<!ENTITY gstreamer-version            "0.10.25">
-+<!ENTITY gst-plugins-base-version     "0.10.25">
-+<!ENTITY gst-plugins-good-version     "0.10.17">
- <!ENTITY gst-plugins-ugly-version     "0.10.10">
-+<!ENTITY farsight2-version            "0.0.12">
-+<!ENTITY telepathy-farsight-version   "0.0.4">
- <!ENTITY libmusicbrainz-version       "2.1.5">
- <!ENTITY libmpeg2-version             "0.5.1">
--<!ENTITY libtheora-version            "1.0">
-+<!ENTITY libtheora-version            "1.1.1">
-+<!ENTITY opal-version                 "3.6.8">
-+<!ENTITY libvpx-version               "0.9.5">
- 
- <!-- Obsolete
- <!ENTITY openquicktime-version        "1.0">
-@@ -682,7 +825,7 @@
- -->
- 
- <!-- Chapter 39 -->
--<!ENTITY mpg123-version               "1.5.1">
-+<!ENTITY mpg123-version               "1.12.4">
- <!ENTITY vorbistools-version          "1.2.0">
- <!ENTITY XMMS-version                 "1.2.10">
- <!ENTITY lame-version                 "398-2">
-@@ -692,7 +835,7 @@
- <!ENTITY amarok-version               "1.4.8">
- 
- <!-- Chapter 40 -->
--<!ENTITY ffmpeg-version               "svn_20070606">
-+<!ENTITY ffmpeg-version               "0.6.1">
- <!ENTITY avifile-version              "0.7.45">
- <!ENTITY mplayer-version              "1.0rc1">
- <!ENTITY xine-ui-version              "0.99.5">
-@@ -705,15 +848,15 @@
- <!ENTITY dvd-rw-tools-version         "7.1">
- <!ENTITY k3b-version                  "1.0.4">
- 
--<!-- Part XII -->
-+<!-- Part XIII -->
- <!-- Chapter 42 -->
--<!ENTITY cups-version                 "1.2.12">
-+<!ENTITY cups-version                 "1.4.5">
- <!ENTITY LPRng-version                "3.8.28">
--<!ENTITY gs-version                   "8.53">
--<!ENTITY espgs-version                "8.15.4">
--<!ENTITY gutenprint-version           "5.0.1">
-+<!ENTITY gs-version                   "9.00">
-+<!ENTITY gutenprint-version           "5.2.5">
- 
- <!-- Obsolete
-+<!ENTITY espgs-version                "8.15.4">
- <!ENTITY gimp-print-version           "4.2.7">
- -->
- 
-@@ -732,7 +875,8 @@
- 
- <!-- Chapter 45 -->
- <!ENTITY DocBook-version              "4.5">
--<!ENTITY docbook-xsl-version          "1.71.1">
-+<!ENTITY docbook-xsl-version          "1.76.1">
-+<!ENTITY xmlto-version                "0.0.23">
- 
- <!-- Chapter 46 -->
- <!ENTITY a2ps-version                 "4.14">
-@@ -741,10 +885,11 @@
- <!ENTITY gsview-version               "4.8">
- <!ENTITY xpdf-version                 "3.02">
- <!ENTITY epdfview-version             "0.1.7">
--<!ENTITY fop-version                  "0.95">
-+<!ENTITY fop-version                  "1.0">
- <!ENTITY paps-version                 "0.6.8">
- 
- <!-- Chapter 47 -->
-+<!ENTITY texlive-version              "20100722">
- <!ENTITY tetex-version                "3.0">
- <!ENTITY jadetex-version              "3.13">
- 
-diff -ru BOOK/gnome/add/add.xml /home/jp/blfs/gnome/add/add.xml
---- BOOK/gnome/add/add.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/add.xml	2010-09-09 14:19:14.000000000 +0200
-@@ -6,8 +6,8 @@
- ]>
- 
- <!--
--$LastChangedBy> : randy $
--$Date> : 2007-08-08 18:46:14 +0200 (mer 08 aoû 2007) $
-+$LastChangedBy> : wblaszcz $
-+$Date> : 2010-08-30 14:57:15 +0200 (lun 30 aoû 2010) $
- -->
- 
- <chapter id="gnome-add">
-@@ -20,62 +20,85 @@
-   install them on an as needed or as desired basis.</para>
- 
-   <!-- This is used as a TOC separator -->
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-libraries.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-libraries.xml"/>
- 
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="evolution-data-server.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-audio.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gtkhtml.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gtksourceview.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomecups.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomeprint.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomeprintui.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="system-tools-backends.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtkhtml.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtksourceview.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomecups.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomeprint.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomeprintui.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-sendto.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="system-tools-backends.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="liboobs.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="totem-pl-parser.xml"/>
- 
-   <!-- This is used as a TOC separator -->
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-utilities.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-utilities.xml"/>
- 
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="bug-buddy.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="ekiga.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="eog.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="epiphany.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="evince.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="file-roller.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gcalctool.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gconf-editor.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gdm.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gedit.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-games.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-keyring-manager.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-media.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-mount.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-netstatus.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-screensaver.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-system-monitor.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-utils.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-volume-manager.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gucharmap.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="nautilus-cd-burner.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="sound-juicer.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="totem.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="zenity.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alacarte.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="brasero.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="bug-buddy.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="cheese.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="deskbar-applet.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ekiga.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="empathy.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eog.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evince.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="file-roller.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gcalctool.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gconf-editor.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gdm.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gedit.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-disk-utility.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-games.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-media.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-netstatus.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-nettool.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-power-manager.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-screensaver.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-system-monitor.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-system-tools.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-user-share.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-utils.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gucharmap.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="hamster-applet.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seahorse.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seahorse-plugins.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sound-juicer.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="totem.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="vinagre.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="vino.xml"/>
- 
-   <!-- This is used as a TOC separator -->
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-accessibility.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-accessibility.xml"/>
- 
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="at-spi.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-mag.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-speech.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gok.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="java-access-bridge.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgail-gnome.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="orca.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="at-spi.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dasher.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-mag.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-speech.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gok.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="java-access-bridge.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgail-gnome.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="orca.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mousetweaks.xml"/>
- 
-   <!-- excluding these packages from the project as they are now obsolete
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="nautilus-media.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gal.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gpdf.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="ggv.xml"/>
--  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnopernicus.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-media.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gal.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gpdf.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ggv.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnopernicus.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-vfs-monikers.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-audio.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-volume-manager.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-cd-burner.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eel.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gail.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-keyring-manager.xml"/>
-+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-mount.xml"/>
-   -->
- 
- </chapter>
-Seulement dans /home/jp/blfs/gnome/add> : alacarte.xml
-diff -ru BOOK/gnome/add/at-spi.xml /home/jp/blfs/gnome/add/at-spi.xml
---- BOOK/gnome/add/at-spi.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/at-spi.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -4,20 +4,20 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--  <!ENTITY at-spi-download-http "&gnome-download-http;/at-spi/1.18/at-spi-&at-spi-version;.tar.bz2">
--  <!ENTITY at-spi-download-ftp  "&gnome-download-ftp;/at-spi/1.18/at-spi-&at-spi-version;.tar.bz2">
--  <!ENTITY at-spi-md5sum        "46c531204df5d39f7e83822372b0ce69">
--  <!ENTITY at-spi-size          "780 Kio">
--  <!ENTITY at-spi-buildsize     "22 Mio">
--  <!ENTITY at-spi-time          "0.5 SBU">
-+  <!ENTITY at-spi-download-http "&gnome-download-http;/at-spi/1.30/at-spi-&at-spi-version;.tar.bz2">
-+  <!ENTITY at-spi-download-ftp  "&gnome-download-ftp;/at-spi/1.30/at-spi-&at-spi-version;.tar.bz2">
-+  <!ENTITY at-spi-md5sum        "29fdf7934e98efda5fe0ab74ab4d3f29">
-+  <!ENTITY at-spi-size          "817 Kio">
-+  <!ENTITY at-spi-buildsize     "23 Mio">
-+  <!ENTITY at-spi-time          "0.4 SBU">
- ]>
- 
- <sect1 id="at-spi" xreflabel="AT SPI-&at-spi-version;">
-   <?dbhtml filename="at-spi.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2007-08-08 18:49:50 +0200 (mer 08 aoû 2007) $</date>
-+    <othername>$LastChangedBy> : wblaszcz $</othername>
-+    <date>$Date> : 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>AT SPI-&at-spi-version;</title>
-@@ -34,6 +34,8 @@
-     UI events to accessible applications et adaptive/assistive
-     technologies.</para>
- 
-+    &lfs65_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -59,12 +61,14 @@
-     <bridgehead renderas="sect3">AT SPI Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Requises</bridgehead>
--    <para role="required"><xref linkend="gail"/> et
--    <xref linkend="libbonobo"/></para>
-+    <para role="required"><xref linkend="GConf"/>,
-+    <xref linkend="gtk2"/>,
-+    <xref linkend="libbonobo"/>,
-+    <xref linkend="python"/>, et
-+    <xref linkend="xorg7-lib"/></para>
- 
-     <bridgehead renderas="sect4">Facultatives</bridgehead>
--    <para role="optional"><xref linkend="intltool"/> et
--    <xref linkend="gtk-doc"/></para>
-+    <para role="optional"><xref linkend="gtk-doc"/></para>
- 
-     <para condition="html" role="usernotes">Notes utilisateur :
-     <ulink url="&blfs-wiki;/at-spi"/></para>
-@@ -78,8 +82,9 @@
-     following suivantes :</para>>
- 
- <screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-+            --sysconfdir=&gnome-etc-dir; \
-             --libexecdir=$(pkg-config \
--            --variable=prefix ORBit-2.0)/lib/at-spi &&
-+                --variable=prefix ORBit-2.0)/lib/at-spi &&
- make</userinput></screen>
- 
-     <para>This package does not come with a functional test suite. Review the
-@@ -99,16 +104,19 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-+    href="../../xincludes/gnome-sysconfdir.xml"/>
-+
-     <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-     ORBit-2.0)/lib/at-spi</parameter>: This parameter causes the libexec
-     files to be installed in the preferred location of
-     <filename class="directory">$GNOME_PREFIX/lib/at-spi</filename> instead of
-     <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gtk-doc-rebuild.xml"/>
- 
-   </sect2>
-@@ -117,19 +125,18 @@
-     <title>Contenu</title>
- 
-     <segmentedlist>
--      <segtitle>Programmes installés</segtitle>
-+      <segtitle>Programme installé</segtitle>
-       <segtitle>Bibliothèques installées</segtitle>
-       <segtitle>Répertoires installés</segtitle>
- 
-       <seglistitem>
--        <seg>None</seg>
--        <seg>libspi.{so,a}, libcspi.{so,a}, libloginhelper.{so,a}, the
--        libatk-bridge.so <application>GTK+</application> module, et
--        <application>ORBit</application>-2.0 Accessibility modules</seg>
--        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
--        include/at-spi-1.0,
--        lib/at-spi,
--        share/{gtk-doc/html/at-spi-cspi, idl/at-spi-1.0}</seg>
-+        <seg>at-spi-registryd</seg>
-+        <seg>libatk-bridge.so, libcspi.so, libloginhelper.so, libspi.so,
-+        Accessibility_LoginHelper_module.so, et Accessibility_module.so</seg>
-+        <seg>/usr/lib/python&python-majorver;/site-packages/pyatspi,
-+        <envar>$GNOME_PREFIX</envar>/{include/at-spi-1.0/{cspi,libspi,
-+        login-helper},lib/at-spi,share/{doc/at-spi-1.30.1/reference/html,
-+        gtk-doc/html/at-spi-cspi,idl/at-spi-1.0}}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
-@@ -149,6 +156,66 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="libatk-bridge">
-+        <term><filename class='libraryfile'>libatk-bridge.so</filename></term>
-+        <listitem>
-+          <para>is a <application>GTK+</application> module.</para>
-+          <indexterm zone="at-spi libatk-bridge">
-+            <primary sortas="c-libatk-bridge">libatk-bridge.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <!--<varlistentry id="libcspi">
-+        <term><filename class='libraryfile'>libcspi.so</filename></term>
-+        <listitem>
-+          <para>contains functions that .....</para>
-+          <indexterm zone="at-spi libcspi">
-+            <primary sortas="c-libcspi">libcspi.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <varlistentry id="libloginhelper">
-+        <term><filename class='libraryfile'>libloginhelper.so</filename></term>
-+        <listitem>
-+          <para>contains functions that .....</para>
-+          <indexterm zone="at-spi libloginhelper">
-+            <primary sortas="c-libloginhelper">libloginhelper.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <varlistentry id="libspi">
-+        <term><filename class='libraryfile'>libspi.so</filename></term>
-+        <listitem>
-+          <para>contains functions that .....</para>
-+          <indexterm zone="at-spi libspi">
-+            <primary sortas="c-libspi">libspi.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>-->
-+
-+      <varlistentry id="Accessibility_LoginHelper_module">
-+        <term><filename class='libraryfile'>Accessibility_LoginHelper_module.so</filename></term>
-+        <listitem>
-+          <para>is an <application>ORBit2</application> module.</para>
-+          <indexterm zone="at-spi Accessibility_LoginHelper_module">
-+            <primary sortas="c-Accessibility_LoginHelper_module">Accessibility_LoginHelper_module.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <varlistentry id="Accessibility_module">
-+        <term><filename class='libraryfile'>Accessibility_module.so</filename></term>
-+        <listitem>
-+          <para>is an <application>ORBit2</application> module.</para>
-+          <indexterm zone="at-spi Accessibility_module">
-+            <primary sortas="c-Accessibility_module">Accessibility_module.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-     </variablelist>
- 
-   </sect2>
-Seulement dans /home/jp/blfs/gnome/add> : brasero.xml
-diff -ru BOOK/gnome/add/bug-buddy.xml /home/jp/blfs/gnome/add/bug-buddy.xml
---- BOOK/gnome/add/bug-buddy.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/bug-buddy.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -6,18 +6,18 @@
- 
-   <!ENTITY bug-buddy-download-http "&gnome-download-http;/bug-buddy/&gnome-version;/bug-buddy-&bug-buddy-version;.tar.bz2">
-   <!ENTITY bug-buddy-download-ftp  "&gnome-download-ftp;/bug-buddy/&gnome-version;/bug-buddy-&bug-buddy-version;.tar.bz2">
--  <!ENTITY bug-buddy-md5sum        "ebeaeee4acc1432b59a4ef242abff620">
--  <!ENTITY bug-buddy-size          "553 Kio">
--  <!ENTITY bug-buddy-buildsize     "10 Mio">
--  <!ENTITY bug-buddy-time          "0.1 SBU">
-+  <!ENTITY bug-buddy-md5sum        "da34ace8a806cd1c901ae960184e2997">
-+  <!ENTITY bug-buddy-size          "1.1 Mio">
-+  <!ENTITY bug-buddy-buildsize     "37 Mio">
-+  <!ENTITY bug-buddy-time          "0.4 SBU">
- ]>
- 
- <sect1 id="bug-buddy" xreflabel="bug-buddy-&bug-buddy-version;">
-   <?dbhtml filename="bug-buddy.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2007-07-25 17:05:53 +0200 (mer 25 jui 2007) $</date>
-+    <othername>$LastChangedBy> : wblaszcz $</othername>
-+    <date>$Date> : 2010-08-16 12:50:48 +0200 (lun 16 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>bug-buddy-&bug-buddy-version;</title>
-@@ -33,6 +33,8 @@
-     bug reporting tool. This can extract debugging information from a core file
-     or crashed application.</para>
- 
-+    &lfs65_built;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -58,17 +60,16 @@
-     <bridgehead renderas="sect3">bug-buddy Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Requises</bridgehead>
--    <para role="required"><xref linkend="gnome-desktop"/>,
--    <xref linkend="gnome-menus"/>,
--    <xref linkend="evolution-data-server"/>,
--    <xref linkend="libgtop"/>, et
--    <xref linkend="scrollkeeper"/></para>
-+    <para role="required"><xref linkend="evolution-data-server"/>,
-+    <xref linkend="gnome-doc-utils"/>,
-+    <xref linkend="libelf"/>, et
-+    <xref linkend="libgtop"/></para>
-+
-+    <bridgehead renderas="sect4">Recommandées</bridgehead>
-+    <para role="recommended"><xref linkend="rarian"/></para>
- 
-     <bridgehead renderas="sect4">Facultatives</bridgehead>
--    <para role="optional">
--    <ulink url="http://www.gnome.org/projects/NetworkManager/">NetworkManager</ulink>
--    (<ulink url="&gnome-download-http;/NetworkManager/">download</ulink>), et
--    <xref linkend="intltool"/></para>
-+    <para role="optional"><xref linkend="openssl"/></para>
- 
-     <para condition="html" role="usernotes">Notes utilisateur :
-     <ulink url="&blfs-wiki;/bug-buddy"/></para>
-@@ -99,32 +100,35 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-sysconfdir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/scrollkeeper-dir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-mandir.xml"/>
- 
-+    <para><option>--disable-scrollkeeper</option>: This parameter disables
-+    updates to the scrollkeeper database.</para>
-+
-   </sect2>
- 
-   <sect2 role="content">
-     <title>Contenu</title>
- 
-     <segmentedlist>
--      <segtitle>Programme installé</segtitle>
-+      <segtitle>Programmes installés</segtitle>
-       <segtitle>Bibliothèques installées</segtitle>
-       <segtitle>Répertoires installés</segtitle>
- 
-       <seglistitem>
--        <seg>bug-buddy</seg>
--        <seg>None</seg>
--        <seg><envar>$GNOME_PREFIX</envar>/share/{,gnome/help/ ,omf/}bug-buddy</seg>
-+        <seg>bug-buddy, minidump_dump, et minidump_stackwalk</seg>
-+        <seg>libbreakpad.{so,a} et libgnomebreakpad.so</seg>
-+        <seg><envar>$GNOME_PREFIX</envar>/{lib/bug-buddy,share/bug-buddy}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
-@@ -143,6 +147,26 @@
-         </listitem>
-       </varlistentry>
- 
-+      <varlistentry id="libbreakpad">
-+        <term><filename class='libraryfile'>libbreakpad.{so,a}</filename></term>
-+        <listitem>
-+          <para>contains the Google breakpad API functions.</para>
-+          <indexterm zone="bug-buddy libbreakpad">
-+            <primary sortas="c-libbreakpad">libbreakpad.{so,a}</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-+      <varlistentry id="libgnomebreakpad">
-+        <term><filename class='libraryfile'>libgnomebreakpad.so</filename></term>
-+        <listitem>
-+          <para>is a <application>GTK+</application> breakpad module.</para>
-+          <indexterm zone="bug-buddy libgnomebreakpad">
-+            <primary sortas="c-libgnomebreakpad">libgnomebreakpad.so</primary>
-+          </indexterm>
-+        </listitem>
-+      </varlistentry>
-+
-     </variablelist>
- 
-   </sect2>
-Seulement dans /home/jp/blfs/gnome/add> : cheese.xml
-Seulement dans /home/jp/blfs/gnome/add> : dasher.xml
-Seulement dans /home/jp/blfs/gnome/add> : deskbar-applet.xml
-diff -ru BOOK/gnome/add/dummy-accessibility.xml /home/jp/blfs/gnome/add/dummy-accessibility.xml
---- BOOK/gnome/add/dummy-accessibility.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/dummy-accessibility.xml	2009-06-07 21:32:10.000000000 +0200
-@@ -6,7 +6,7 @@
- 
-   <sect1info>
-     <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer 04 avr 2007) $</date>
-+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
-   </sect1info>
- 
-   <title>Accessibility</title>
-diff -ru BOOK/gnome/add/dummy-libraries.xml /home/jp/blfs/gnome/add/dummy-libraries.xml
---- BOOK/gnome/add/dummy-libraries.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/dummy-libraries.xml	2009-06-07 21:32:10.000000000 +0200
-@@ -6,7 +6,7 @@
- 
-   <sect1info>
-     <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer 04 avr 2007) $</date>
-+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
-   </sect1info>
- 
-   <title>Libraries</title>
-diff -ru BOOK/gnome/add/dummy-utilities.xml /home/jp/blfs/gnome/add/dummy-utilities.xml
---- BOOK/gnome/add/dummy-utilities.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/dummy-utilities.xml	2009-06-07 21:32:10.000000000 +0200
-@@ -6,7 +6,7 @@
- 
-   <sect1info>
-     <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer 04 avr 2007) $</date>
-+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
-   </sect1info>
- 
-   <title>Utilities</title>
-diff -ru BOOK/gnome/add/ekiga.xml /home/jp/blfs/gnome/add/ekiga.xml
---- BOOK/gnome/add/ekiga.xml	2010-02-17 02:50:54.000000000 +0100
-+++ /home/jp/blfs/gnome/add/ekiga.xml	2010-08-26 23:36:11.000000000 +0200
-@@ -4,20 +4,20 @@
-   <!ENTITY % general-entities SYSTEM "../../general.ent">
-   %general-entities;
- 
--  <!ENTITY ekiga-download-http "&gnome-download-http;/ekiga/2.0/ekiga-&ekiga-version;.tar.bz2">
--  <!ENTITY ekiga-download-ftp  "&gnome-download-ftp;/ekiga/2.0/ekiga-&ekiga-version;.tar.bz2">
--  <!ENTITY ekiga-md5sum        "6c7a01faef8203d6f0ba0dfe6188bb1a">
--  <!ENTITY ekiga-size          "5.5 Mio">
--  <!ENTITY ekiga-buildsize     "70 Mio">
--  <!ENTITY ekiga-time          "0.9 SBU">
-+  <!ENTITY ekiga-download-http "&gnome-download-http;/ekiga/3.2/ekiga-&ekiga-version;.tar.bz2">
-+  <!ENTITY ekiga-download-ftp  "&gnome-download-ftp;/ekiga/3.2/ekiga-&ekiga-version;.tar.bz2">
-+  <!ENTITY ekiga-md5sum        "5cf2edf199075a3c3d115ce9b94cbf0f">
-+  <!ENTITY ekiga-size          "8.7 Mio">
-+  <!ENTITY ekiga-buildsize     "266 Mio">
-+  <!ENTITY ekiga-time          "3.6 SBU">
- ]>
- 
- <sect1 id="ekiga" xreflabel="Ekiga-&ekiga-version;">
-   <?dbhtml filename="ekiga.html"?>
- 
-   <sect1info>
--    <othername>$LastChangedBy> : randy $</othername>
--    <date>$Date> : 2008-03-15 00:44:40 +0100 (sam 15 mar 2008) $</date>
-+    <othername>$LastChangedBy> : wblaszcz $</othername>
-+    <date>$Date> : 2010-08-16 14:43:53 +0200 (lun 16 aoû 2010) $</date>
-   </sect1info>
- 
-   <title>Ekiga-&ekiga-version;</title>
-@@ -37,6 +37,8 @@
-     gatekeeper support, making multi-user conference calls using an external
-     MCU, using modern Quicknet telephony cards, et making PC-To-Phone calls.</para>
- 
-+    &lfs65_checked;
-+
-     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
-     <itemizedlist spacing="compact">
-       <listitem>
-@@ -62,20 +64,20 @@
-     <bridgehead renderas="sect3">Ekiga Dependencies</bridgehead>
- 
-     <bridgehead renderas="sect4">Requises</bridgehead>
--    <para role="required"><xref linkend="scrollkeeper"/>,
--    <xref linkend="esound"/>,
--    <xref linkend="evolution-data-server"/>,
--    <ulink url="&gnome-download-http;/pwlib/1.10/pwlib-1.10.7.tar.bz2">PWLib-1.10.7</ulink>
--    (compiled with <xref linkend="openldap"/> support), et
--    <ulink url="&gnome-download-http;/opal/2.2/opal-2.2.8.tar.bz2">OPAL-2.2.8</ulink>
--    (<ulink url="http://sourceforge.net/projects/openh323">home page for
--    PWLib et OPAL</ulink>)</para>
-+    <para role="required"><xref linkend="evolution-data-server"/>,
-+    <xref linkend="gnome-doc-utils"/>,
-+    <xref linkend="gtk2"/>,
-+    <xref linkend="libsigc"/>,
-+    <xref linkend="opal"/>,
-+    <xref linkend="openldap"/>,
-+    <xref linkend="rarian"/>, et
-+    <xref linkend="which"/></para>
- 
-     <bridgehead renderas="sect4">Facultatives</bridgehead>
--    <para role="optional"><xref linkend="intltool"/>,
--    <xref linkend="gnome-doc-utils"/>,
--    <xref linkend="sdl"/> (required for full-screen video), et
--    <ulink url="http://www.avahi.org">Avahi</ulink></para>
-+    <para role="optional"><xref linkend="avahi"/>,
-+    <xref linkend="gstreamer"/>,
-+    <xref linkend="libgnome"/>, et
-+    <xref linkend="telepathy-glib"/></para>
- 
-     <para condition="html" role="usernotes">Notes utilisateur :
-     <ulink url="&blfs-wiki;/ekiga"/></para>
-@@ -90,7 +92,8 @@
- 
- <screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-             --sysconfdir=&gnome-etc-dir; \
--            --localstatedir=/var/lib &&
-+            --localstatedir=/var/lib \
-+            --enable-avahi=no &&
- make</userinput></screen>
- 
-     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
-@@ -112,15 +115,19 @@
-   <sect2 role="commands">
-     <title>Explications des commandes</title>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-prefix.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/gnome-sysconfdir.xml"/>
- 
--    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
-+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-     href="../../xincludes/scrollkeeper-dir.xml"/>
- 
-+    <para><parameter>--enable-avahi=no</parameter>: This parameter disables mDNS
-+    support. Remove this if you have <application>avahi</application>
-+    installed.</para>
-+
-   </sect2>
- 
-   <sect2 role="content">
-@@ -134,8 +141,8 @@
-       <seglistitem>
-         <seg>ekiga, ekiga-config-tool et ekiga-helper</seg>
-         <seg>None</seg>
--        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/, omf/,
--        pixmaps/, sounds/}ekiga</seg>
-+        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/ekiga/*,omf/ekiga,
-+        pixmaps/ekiga,sounds/ekiga}</seg>
-       </seglistitem>
-     </segmentedlist>
- 
 Seulement dans /home/jp/blfs/gnome/add> : empathy.xml
 diff -ru BOOK/gnome/add/eog.xml /home/jp/blfs/gnome/add/eog.xml
 --- BOOK/gnome/add/eog.xml	2010-02-17 02:50:54.000000000 +0100

Added: trunk/blfs/general/sysutils/udisks.xml
===================================================================
--- trunk/blfs/general/sysutils/udisks.xml	                        (rev 0)
+++ trunk/blfs/general/sysutils/udisks.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,181 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY udisks-download-http "http://hal.freedesktop.org/releases/udisks-1.0.1.tar.gz">
+  <!ENTITY udisks-download-ftp  " ">
+  <!ENTITY udisks-md5sum        "3654d994eb43b80c8c2d04fe03da30c4">
+  <!ENTITY udisks-size          "698 Mio">
+  <!ENTITY udisks-buildsize     "10 Mio">
+  <!ENTITY udisks-time          "0.2 SBU">
+]>
+
+<sect1 id="udisks" xreflabel="udisks-&udisks-version;">
+  <?dbhtml filename="udisks.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-19 15:00:55 +0200 (jeu 19 aoû 2010) $</date>
+  </sect1info>
+
+  <title>udisks-&udisks-version;</title>
+
+  <indexterm zone="udisks">
+    <primary sortas="a-udisks">udisks</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à udisks</title>
+
+    <para>Le paquet <application>udisks</application> est un démon qui offre
+    des interfaces pour avoir des informations et effectuer des opérations sur
+    des périphériques de stockage.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&udisks-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&udisks-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &udisks-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &udisks-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &udisks-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &udisks-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'udisks</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="dbus-glib"/>,
+    <xref linkend="libatasmart"/>,
+    <xref linkend="parted"/> (with <xref linkend="Device-mapper"/>),
+    <xref linkend="polkit"/>,
+    <xref linkend="sg3_utils"/>, et
+    <xref linkend="udev"/> (gudev)</para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="gtk-doc"/> et
+    <xref linkend="sudo"/> (to run the test)</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/udisks"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d''udisks</title>
+
+    <para>Installez <application>udisks</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --libexecdir=/usr/lib/udisks \
+            --localstatedir=/var &&
+make</userinput></screen>
+
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>udisks-dm-export, udisks-part-id, udisks-probe-ata-smart,
+        udisks-probe-sas-expander, umount.udisks, udisks, udisks-tcp-bridge,
+        udisks-daemon, udisks-helper-ata-smart-collect,
+        udisks-helper-ata-smart-selftest, udisks-helper-change-filesystem-label,
+        udisks-helper-change-luks-password, udisks-helper-create-partition,
+        udisks-helper-create-partition-table, udisks-helper-delete-partition,
+        udisks-helper-drive-benchmark, udisks-helper-drive-detach,
+        udisks-helper-drive-poll, udisks-helper-fstab-mounter,
+        udisks-helper-linux-md-check, udisks-helper-linux-md-remove-component,
+        udisks-helper-mdadm-expand, udisks-helper-mkfs, et
+        udisks-helper-modify-partition</seg>
+        <seg>libudisks-action-lookup.{so,a}</seg>
+        <seg>/usr/lib/udisks, /var/{lib/udisks,run/udisks}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="udisks-prog">
+        <term><command>udisks</command></term>
+        <listitem>
+          <para>est un outil en ligne de commande.</para>
+          <indexterm zone="udisks udisks-prog">
+            <primary sortas="b-udisks">udisks</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="udisks-tcp-bridge">
+        <term><command>udisks-tcp-bridge</command></term>
+        <listitem>
+          <para>est une passerelle (bridge) )TCP/IP <application>udisks</application>.</para>
+          <indexterm zone="udisks udisks-tcp-bridge">
+            <primary sortas="b-udisks-tcp-bridge">udisks-tcp-bridge</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="udisks-daemon">
+        <term><command>udisks-daemon</command></term>
+        <listitem>
+          <para>est le démon <application>udisks</application>.</para>
+          <indexterm zone="udisks udisks-daemon">
+            <primary sortas="b-udisks-daemon">udisks-daemon</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libudisks-action-lookup">
+        <term><filename class='libraryfile'>libudisks-action-lookup.{so,a}</filename></term>
+        <listitem>
+          <para>est une extension <application>polkit</application>.</para>
+          <indexterm zone="udisks libudisks-action-lookup">
+            <primary sortas="c-libudisks-action-lookup">libudisks-action-lookup.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/general/sysutils/udisks.xml
___________________________________________________________________
Added: svn:executable
   + *

Modified: trunk/blfs/general/sysutils/unrar.xml
===================================================================
--- trunk/blfs/general/sysutils/unrar.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/general/sysutils/unrar.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,9 +6,9 @@
 
   <!ENTITY unrar-download-http "http://www.rarlab.com/rar/unrarsrc-&unrar-version;.tar.gz">
   <!ENTITY unrar-download-ftp "">
-  <!ENTITY unrar-md5sum "b783f1932bc0c73902c6399f7c2c6f43">
-  <!ENTITY unrar-size "131 Kio">
-  <!ENTITY unrar-buildsize "175 Kio">
+  <!ENTITY unrar-md5sum "3c130ae52ff9fece50af988c343e396d">
+  <!ENTITY unrar-size "139 Kio">
+  <!ENTITY unrar-buildsize "2 Kio">
   <!ENTITY unrar-time "Less than 0.1 SBU">
 ]>
 
@@ -16,8 +16,8 @@
   <?dbhtml filename="unrar.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2008-08-17 15:22:48 +0200 (dim 17 aoû 2008) $</date>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-31 13:13:32 +0200 (mar 31 aoû 2010) $</date>
   </sect1info>
 
   <title>UnRar-&unrar-version;</title>
@@ -36,6 +36,8 @@
     <application>WinRAR</application>, surtout dans un environnement
     Windows.</para>
 
+    &lfs65_built;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/general/sysutils/unzip.xml
===================================================================
--- trunk/blfs/general/sysutils/unzip.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/general/sysutils/unzip.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -4,13 +4,14 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY unzip-download-http "&sourceforge-repo;/infozip/unzip552.tar.gz">
-  <!-- <!ENTITY unzip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz"> -->
-  <!-- <!ENTITY unzip-download-ftp  "ftp://ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz"> -->
-  <!ENTITY unzip-download-ftp  "ftp://tug.ctan.org/tex-archive/tools/zip/info-zip/src/unzip552.tar.gz">
-  <!ENTITY unzip-md5sum        "9d23919999d6eac9217d1f41472034a9">
-  <!ENTITY unzip-size          "1.1 Mio">
-  <!ENTITY unzip-buildsize     "6.7 Mio">
+  <!ENTITY unzip-download-http "&sourceforge-repo;/infozip/unzip60.tar.gz">
+  <!-- <!ENTITY unzip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz">
+  <!ENTITY unzip-download-ftp  "ftp://ftp.info-zip.org/pub/infozip/src/unzip552.tar.gz">
+  <!ENTITY unzip-download-ftp  "ftp://tug.ctan.org/tex-archive/tools/zip/info-zip/src/unzip552.tar.gz"> -->
+  <!ENTITY unzip-download-ftp  " ">
+  <!ENTITY unzip-md5sum        "62b490407489521db863b523a7f86375">
+  <!ENTITY unzip-size          "1.3 Mio">
+  <!ENTITY unzip-buildsize     "9 Mio">
   <!ENTITY unzip-time          "Less than 0.1 SBU">
 ]>
 
@@ -18,8 +19,8 @@
   <?dbhtml filename="unzip.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2008-10-13 16:49:44 +0200 (lun 13 oct 2008) $</date>
+    <othername>$LastChangedBy> : ken $</othername>
+    <date>$Date> : 2010-12-29 00:40:22 +0100 (mer 29 déc 2010) $</date>
   </sect1info>
 
   <title>UnZip-&unzip-version;</title>
@@ -39,14 +40,20 @@
     surtout dans un environnement DOS.</para>
 
     <caution>
-      <para>Le paquet <application>UnZip</application> a certains problèmes
-      avec des locales. Voir le thème ci-dessous dans
-      <xref linkend="unzip-locale-issues"/>. Vous pouvez trouver une discussion
-      plus générale sur ces problèmes dans la section
-      <xref linkend="locale-assumed-encoding"/> du paquet
+      <para>La précédente version du paquet <application>UnZip</application> avait
+      des problèmes liés aux locales. Aucun éditeur de BLFS n'est actuellement 
+      capable'de tester ces problèmes de locale. On a donc laissé sur cette page 
+      les informations liées aux locales mais elles n'ont pas été testées.'Remarquez 
+      que le correctif recommandé pour les problèmes de locales ne sera pas appliqué
+      à cette version de <application>UnZip</application>. Voir les explications
+      ci-dessous dans <xref linkend="unzip-locale-issues"/>. Vous pouvez trouver
+      une approche plus générale de ces problèmes dans la section
+      <xref linkend="locale-assumed-encoding"/> de la page
       <xref linkend="locale-issues"/>.</para>
     </caution>
 
+    &lfs67_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -71,16 +78,16 @@
 
     <bridgehead renderas="sect3">Téléchargements supplémentaires</bridgehead>
     <itemizedlist spacing='compact'>
-      <listitem>
+      <!-- <listitem>
         <para>Correctif requis : <ulink
         url="&patch-root;/unzip-&unzip-version;-security_fix-1.patch"/></para>
       </listitem>
       <listitem>
         <para>Correctif requis : <ulink
         url="&patch-root;/unzip-&unzip-version;-security_fix-2.patch"/></para>
-      </listitem>
+      </listitem>-->
       <listitem>
-        <para>Correctif facultatif : <ulink
+        <para>Correctif facultatif (ne s'appliquer pas correctement)') : <ulink
         url="&patch-root;/unzip-5.50-alt-iconv-v1.1.patch"/></para>
       </listitem>
     </itemizedlist>
@@ -172,14 +179,19 @@
   <sect2 role="installation">
     <title>Installation de UnZip</title>
 
-    <para>Remarquez que si vous avez appliqué le correctif décrit ci-dessus pour
+    <!-- <para>Remarquez que si vous avez appliqué le correctif décrit ci-dessus pour
     les problèmes de locale, le premier correctif requis de sécurité aura quelques
     offsets. Installez maintenant 
-    <application>UnZip</application> en lançant les commandes suivantes :</para>
+    <application>UnZip</application> en lançant les commandes suivantes :</para>-->
 
-<screen><userinput>patch -Np1 -i ../unzip-&unzip-version;-security_fix-1.patch &&
-patch -Np1 -i ../unzip-&unzip-version;-security_fix-2.patch &&
-make -f unix/Makefile LOCAL_UNZIP=-D_FILE_OFFSET_BITS=64 linux</userinput></screen>
+<screen><userinput>case `uname -m` in
+  i?86)
+    make -f unix/Makefile linux
+    ;;
+  *)
+    make -f unix/Makefile linux_noasm
+    ;;
+esac</userinput></screen>
 
     <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
 
@@ -192,15 +204,17 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <para><parameter>linux</parameter> : Cette cible dans
-    <filename>Makefile</filename> fait des suppositions qui peuvent être utiles
-    pour un système Linux lors de la compilation d'exécutables. Pour
-    avoir des alternatives à cette cible, utilisez
+    <para><parameter>linux, linux_noasm</parameter> : La cible linux dans
+    <filename>Makefile</filename> fait des suppositions qui sont utiles
+    pour un système Linux lors de la compilation d'exécutables, mais elle
+    utilise aussi du code d'assembleur x86 32 bits. La cible linux_noasm se
+    construira sur tous les hôtes Linux. Pour
+    avoir des alternatives à ces cibles, utilisez
     <command>make list</command></para>
 
-    <para><parameter>LOCAL_UNZIP=...</parameter> : Ceci règle
+    <!-- <para><parameter>LOCAL_UNZIP=...</parameter> : Ceci règle
     les drapeaux de compilation pour permettre à <application>UnZip</application>
-    de gérer des fichiers jusqu'à 4 Gio.</para>
+    de gérer des fichiers jusqu'à 4 Gio.</para>-->
 
   </sect2>
 

Added: trunk/blfs/general/sysutils/upower.xml
===================================================================
--- trunk/blfs/general/sysutils/upower.xml	                        (rev 0)
+++ trunk/blfs/general/sysutils/upower.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,170 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY upower-download-http "http://upower.freedesktop.org/releases/UPower-&upower-version;.tar.bz2">
+  <!ENTITY upower-download-ftp  " ">
+  <!ENTITY upower-md5sum        "822d7d495781c6bbed36981a7a78dd30">
+  <!ENTITY upower-size          "442 Mio">
+  <!ENTITY upower-buildsize     "10 Mio">
+  <!ENTITY upower-time          "0.3 SBU">
+]>
+
+<sect1 id="upower" xreflabel="UPower-&upower-version;">
+  <?dbhtml filename="upower.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-22 15:35:17 +0200 (dim 22 aoû 2010) $</date>
+  </sect1info>
+
+  <title>UPower-&upower-version;</title>
+
+  <indexterm zone="upower">
+    <primary sortas="a-UPower">UPower</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à UPower</title>
+
+    <para>Le paquet <application>UPower</application> offre une interface pour
+    énumérer les périphériques d'énergie, écouter les événements de périphériques
+    et chercher l'historique et les statistiques. Toute application ou service 
+    du système peut accéder au service org.freedesktop.UPower via le bus de 
+    message du système.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&upower-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&upower-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &upower-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &upower-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &upower-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &upower-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'UPower'</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="polkit"/> et
+    <xref linkend="udev"/> (with gudev)</para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="gtk-doc"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/upower"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de UPower</title>
+
+    <para>Installez <application>UPower</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=/usr \
+            --sysconfdir=/etc \
+            --localstatedir=/var \
+            --libexecdir=/usr/lib/upower &&
+make</userinput></screen>
+
+    <para>Pour tester les résultats, lancez : <command>make check</command>.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>upower et upowerd</seg>
+        <seg>libdevkit-power-gobject.{so,a} et libupower-glib.{so,a}</seg>
+        <seg>/usr/{include/{DeviceKit-power/devkit-power-gobject,
+        libupower-glib},lib/upower}, /var/lib/upower</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="upower-prog">
+        <term><command>upower</command></term>
+        <listitem>
+          <para>est l'outil en ligne de commande <application>UPower</application>.</para>
+          <indexterm zone="upower upower-prog">
+            <primary sortas="b-upower">upower</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="upowerd">
+        <term><command>upowerd</command></term>
+        <listitem>
+          <para>est le démon <application>UPower</application>. Il fournit
+          le service org.freedesktop.UPower sur le bus de message du szstème.</para>
+          <indexterm zone="upower upowerd">
+            <primary sortas="b-upowerd">upowerd</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libdevkit-power-gobject">
+        <term><filename class='libraryfile'>libdevkit-power-gobject.{so,a}</filename></term>
+        <listitem>
+          <para>contient les anciennes fonctions de l'API de DeviceKit-power.</para>
+          <indexterm zone="upower libdevkit-power-gobject">
+            <primary sortas="c-libdevkit-power-gobject">libdevkit-power-gobject.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libupower-glib">
+        <term><filename class='libraryfile'>libupower-glib.{so,a}</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API de <application>UPower</application>.</para>
+          <indexterm zone="upower libupower-glib">
+            <primary sortas="c-libupower-glib">libupower-glib.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/general/sysutils/upower.xml
___________________________________________________________________
Added: svn:executable
   + *

Modified: trunk/blfs/general/sysutils/usbutils.xml
===================================================================
--- trunk/blfs/general/sysutils/usbutils.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/general/sysutils/usbutils.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,9 +6,9 @@
 
   <!ENTITY usbutils-download-http "&sourceforge-repo;/linux-usb/usbutils-&usbutils-version;.tar.gz">
   <!ENTITY usbutils-download-ftp  " ">
-  <!ENTITY usbutils-md5sum        "88978b4ad891f610620b1b8e5e0f43eb">
-  <!ENTITY usbutils-size          "176 Kio">
-  <!ENTITY usbutils-buildsize     "1.6 Mio">
+  <!ENTITY usbutils-md5sum        "34979f675d2bcb3e1b45012fa830a53f">
+  <!ENTITY usbutils-size          "246 Kio">
+  <!ENTITY usbutils-buildsize     "2 Mio">
   <!ENTITY usbutils-time          "moins de 0.1 SBU">
 ]>
 
@@ -16,8 +16,8 @@
   <?dbhtml filename="usbutils.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: bdubbs $</othername>
-    <date>$Date: 2008-12-30 01:39:09 +0100 (mar 30 déc 2008) $</date>
+    <othername>$LastChangedBy> : randy $</othername>
+    <date>$Date> : 2010-04-21 21:10:06 +0200 (mer 21 avr 2010) $</date>
   </sect1info>
 
   <title>usbutils-&usbutils-version;</title>
@@ -33,6 +33,8 @@
     utilisé pour afficher des informations sur les bus USB du système et
     sur les périphériques qui y sont connectés.</para>
 
+    &lfs65_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -71,8 +73,7 @@
     <para>Installez <application>usbutils</application> en
     lançant les commandes suivantes :</para>
 
-<screen><userinput>sed -i 's|DEST=|&/usr/share/|' update-usbids.sh &&
-./configure --prefix=/usr &&
+<screen><userinput>./configure --prefix=/usr --disable-zlib &&
 make</userinput></screen>
 
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -80,17 +81,16 @@
     <para>Maintenant, en tant qu'utilisateur <systemitem class="username">root</systemitem> :</para>
 
 <screen role="root"><userinput>make install &&
-install -v -m755 update-usbids.sh /usr/sbin/update-usbids</userinput></screen>
+mv -v /usr/sbin/update-usbids.sh /usr/sbin/update-usbids</userinput></screen>
 
   </sect2>
 
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <para><command>sed -i '...' update-usbids.sh</command> : Cette commande
-    est utilisée pour modifier le script de téléchargement pour qu'il mette
-    le fichier existant dans <filename class='directory'>/usr/share</filename> 
-    au lieu du répertoire actuel.</para>
+    <para><parameter>--disable-zlib</parameter> : Ceci arrête 
+    <application>usbutils</application> d'installer un usb.ids compressé contre
+    celui décompressé.</para>
 
   </sect2>
 
@@ -123,7 +123,7 @@
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>lsusb et update-usbids</seg>
+        <seg>lsusb, update-usbids, et usb-devices</seg>
         <seg>Aucune</seg>
         <seg>Aucun</seg>
       </seglistitem>
@@ -155,6 +155,21 @@
           </indexterm>
         </listitem>
       </varlistentry>
+
+      <varlistentry id="usb-devices">
+        <term><command>usb-devices</command></term>
+        <listitem>
+          <para>est un script shell qui affiche des détails sur les bus USB et 
+          les périphériques qui y sont connectés. Il est conçu pour être utilisé
+          si /proc/bus/usb/devices n'est pas disponible sur votre système.</para>
+          <!-- /proc/bus/usb/devices is scheduled to be moved from usbfs to
+               debugfs in linux-2.6.31. -->
+          <indexterm zone="usbutils usb-devices">
+            <primary sortas="b-usb-devices">usb-devices</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
     </variablelist>
 
   </sect2>

Added: trunk/blfs/general/sysutils/xz-utils.xml
===================================================================
--- trunk/blfs/general/sysutils/xz-utils.xml	                        (rev 0)
+++ trunk/blfs/general/sysutils/xz-utils.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,39 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+]>
+
+<sect1 id="xz-utils" xreflabel="XZ-Utils">
+  <?dbhtml filename="xz-utils.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : randy $</othername>
+    <date>$Date> : 2011-01-05 16:03:28 +0100 (mer 05 jan 2011) $</date>
+  </sect1info>
+
+  <title>XZ-Utils</title>
+
+  <indexterm zone="xz-utils">
+    <primary sortas="a-XZ-Utils">XZ-Utils</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à XZ-Utils</title>
+
+    <para>Le paquet <application>XZ-Utils</application> contient des outils de
+    compression/décompression pour des fichiers qui utilisent le format XZ et 
+    l'ancien LZMA. C'est utile vu que de plus en plus de paquets Gnu Linux 
+    sont livrés au format XZ.</para>
+
+    <para><application>XZ-Utils</application> est maintenant installé pendant la
+    construction d'une plateforme' LFS. Vous pouvez télécharger le paquet sur
+    la page <ulink url="&lfs-dev;/chapter03/packages.html">LFS - Tous les 
+    paquets</ulink>. Les instructions pour construire <application>XZ-Utils</application>
+    se trouvent sur la page
+    <ulink url="&lfs-dev;/chapter06/xz-utils.html">LFS - XZ Utils</ulink>.</para>
+
+  </sect2>
+
+</sect1>

Modified: trunk/blfs/general/sysutils/zip.xml
===================================================================
--- trunk/blfs/general/sysutils/zip.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/general/sysutils/zip.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,7 +6,7 @@
 
   <!-- <!ENTITY zip-download-http "http://www.mirrorservice.org/sites/ftp.info-zip.org/pub/infozip/src/zip232.tar.gz"> -->
   <!ENTITY zip-download-http "&sourceforge-repo;/infozip/zip30.tar.gz">
-  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz"> 
+  <!ENTITY zip-download-ftp "ftp://ftp.info-zip.org/pub/infozip/src/zip30.tgz">
   <!ENTITY zip-md5sum "7b74551e63f8ee6aab6fbc86676c0d37">
   <!ENTITY zip-size "1.1 Mio">
   <!ENTITY zip-buildsize "6.4 Mio">
@@ -17,8 +17,8 @@
   <?dbhtml filename="zip.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: bdubbs $</othername>
-    <date>$Date: 2008-12-31 06:22:14 +0100 (mer 31 déc 2008) $</date>
+    <othername>$LastChangedBy> : dj $</othername>
+    <date>$Date> : 2010-09-26 04:31:37 +0200 (dim 26 sep 2010) $</date>
   </sect1info>
 
   <title>Zip-&zip-version;</title>
@@ -34,6 +34,8 @@
     <application>Zip</application>. Ils sont utiles pour compresser des fichiers
     dans des archives <filename>ZIP</filename>..</para>
 
+    &lfs67_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>

Modified: trunk/blfs/general.ent
===================================================================
--- trunk/blfs/general.ent	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/general.ent	2011-04-27 02:15:03 UTC (rev 1304)
@@ -1,80 +1,128 @@
 <!--
-$LastChangedBy: gdalziel $
-$Date: 2009-07-23 17:53:56 +0200 (jeu 23 jui 2009) $
+$LastChangedBy: thomas $
+$Date: 2011-04-17 11:32:39 +0200 (dim 17 avr 2011) $
 -->
 
-<!ENTITY day          "23">                   <!-- Always 2 digits -->
-<!ENTITY month        "07">                   <!-- Always 2 digits -->
-<!ENTITY year         "2009">
+<!ENTITY day          "17">                   <!-- Always 2 digits -->
+<!ENTITY month        "04">                   <!-- Always 2 digits -->
+<!ENTITY year         "2011">
 <!ENTITY copyrightdate "2001-&year;">
-<!ENTITY copyholder   "L'équipe de développement de BLFS">
+<!ENTITY copyholder   "L'équipe de développement de BLFS">
 <!ENTITY version      "svn-&year;&month;&day;">
-<!ENTITY releasedate  "&day; juillet &year;">
-<!ENTITY pubdate      "&day;-&month;-&year;"> <!-- metadata req. by TLDP -->
+<!ENTITY releasedate  "&day; avril &year;">
+<!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
 <!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
-<!ENTITY lfs-version  "development">          <!-- version|testing|unstable|development] -->
-<!ENTITY last-commit  "$Date: 23-07-2009 17:53:56 +0200 (jeu 23 jui 2009) $"> <!-- Automatic update -->
+<!ENTITY lfs-version  "lfs-svn">          <!-- version|testing|unstable|development] -->
+<!ENTITY last-commit  "$Date: 2011-04-17 11:32:39 +0200 (dim 17 avr 2011) $"> <!-- Automatic update -->
+<!ENTITY lfs-domainname       "lfs.traduc.org">
 
-<!ENTITY lfs-domainname       "linuxfromscratch.org">
-
 <!ENTITY maintainer-fullname  "Randy McMurchy">
 <!ENTITY maintainer-firstname "Randy">
 <!ENTITY maintainer-address   "randy@&lfs-domainname;">
 
-<!ENTITY downloads-root       "http://www.linuxfromscratch.org/blfs/downloads/svn">
+<!ENTITY downloads-root       "http://lfs.traduc.org/archives/BLFS-svn">
 <!ENTITY downloads-project    "http://downloads.&lfs-domainname;">
 <!ENTITY sources-anduin-http  "http://anduin.&lfs-domainname;/sources/BLFS/svn">
 <!ENTITY sources-anduin-ftp   "ftp://anduin.&lfs-domainname;/BLFS/svn">
 <!ENTITY files-anduin         "http://anduin.&lfs-domainname;/files/BLFS/svn">
-<!ENTITY hints-root           "http://www.&lfs-domainname;/hints">
-<!ENTITY patch-root           "http://www.&lfs-domainname;/patches/blfs/svn">
-<!ENTITY errata               "http://www.&lfs-domainname;/blfs/errata/&blfs-version;/">
-<!ENTITY lfs-root             "http://lfs.traduc.org/view/lfs-svn">
+<!ENTITY hints-root           "http://www.&lfs-domainname;/astuces">
+<!ENTITY patch-root           "http://www.linuxfromscratch.org/patches/blfs/svn">
+<!ENTITY errata               "http://www.linuxfromscratch.org/blfs/errata/&blfs-version;/">
+<!ENTITY blfs-ticket-root     "http://wiki.linuxfromscratch.org/blfs/ticket/">
+<!-- <!ENTITY lfs-root             "http://www.&lfs-domainname;/lfs/view/&lfs-version;"> -->
+<!ENTITY lfs-root             "http://lfs.traduc.org/view/&lfs-version;">
+<!ENTITY lfs-dev              "../../../../lfs/view/lfs-svn">
 <!ENTITY sourceforge-repo     "http://downloads.sourceforge.net">
+<!ENTITY sourceforge-repo2    "http://sourceforge.net">
 <!ENTITY gentoo-ftp-repo      "ftp://mirror.ovh.net/gentoo-distfiles/distfiles">
 <!ENTITY publisher            "Unknown">
 
 <!-- These entities are used to identify versions of LFS
      packages referenced throughout the BLFS book. -->
-<!ENTITY lfs-gcc-version              "4.3.2">
+<!ENTITY lfs-autoconf-version         "2.67">
 <!-- <!ENTITY lfs-bdb-version              "4.7.25"> -->
+<!ENTITY lfs-coreutils-version        "8.5">
+<!ENTITY lfs-e2fsprogs-version        "1.41.12">
+<!ENTITY lfs-flex-version             "2.5.35">
+<!ENTITY lfs-gcc-version              "4.5.1">
 <!ENTITY lfs-gdbm-version             "1.8.3">
-<!ENTITY lfs-coreutils-version        "6.12">
-<!ENTITY lfs-perl-version             "5.10.0">
-<!ENTITY lfs-autoconf-version         "2.63">
-<!ENTITY lfs-flex-version             "2.5.35">
-<!ENTITY lfs-shadow-version           "4.1.2.1">
-<!ENTITY lfs-vim-version              "7.2">
-<!ENTITY lfs-m4-version               "1.4.12">
+<!ENTITY lfs-m4-version               "1.4.14">
+<!ENTITY lfs-perl-version             "5.12.1">
+<!ENTITY lfs-shadow-version           "4.1.4.2">
+<!ENTITY lfs-vim-version              "7.3">
 <!-- End LFS versions -->
 
-<!ENTITY blfs-bootscripts-version     "20090302">
+<!ENTITY blfs-bootscripts-version     "20100825">
 <!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
 
-<!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
+<!ENTITY blfs-wiki                    "http://wiki.linuxfromscratch.org/blfs/wiki">
 
+<!-- These entities are used to annotate the current status of a package as it
+     relates to the version of LFS it will build/work against -->
+<!ENTITY lfs65_checked        "<para>Ce paquet est connu pour se construire et 
+                              fonctionner correctement en utilisant une plateforme
+                              LFS-6.5.</para>">
+<!ENTITY lfs65_built          "<para>Ce paquet est connu pour se construire en
+                              utilisant une plateforme LFS
+                              6.5 mais il n'a pas été testé.</para>">
+<!ENTITY lfs65_needs_update   "<para>Ce paquet est connu pour se construire et 
+                              fonctionner correctement en utilisant une plateforme
+                              LFS-6.5 si vous utilisez les sources actuelles du
+                              paquet. Voir <xref
+                              linkend='package_updates'/> pour plus
+                              d''informations.</para>">
+<!ENTITY lfs66_checked        "<para>Ce paquet est connu pour se construire et 
+                              fonctionner correctement en utilisant une plateforme
+                              LFS-6.6.</para>">
+<!ENTITY lfs66_built          "<para>Ce paquet est connu pour se construire en
+                              utilisant une plateforme LFS
+                              6.6 mais il n'a pas été testé.</para>">
+<!ENTITY lfs67_checked        "<para>Ce paquet est connu pour se construire et 
+                              fonctionner correctement en utilisant une plateforme
+                              LFS-6.7.</para>">
+<!ENTITY lfs67_built          "<para>Ce paquet est connu pour se construire en
+                              utilisant une plateforme LFS
+                              6.7 mais il n'a pas été testé.</para>">
+
+<!-- usage: <para>&lfssvn_checked;ccyymmdd&lfssvn_checked2;</para> -->
+<!ENTITY lfssvn_checked       "Ce paquet est connu pour se construire en
+                              utilisant une plateforme LFS-SVN-">
+<!ENTITY lfssvn_checked2      " plateforme.">
+<!ENTITY lfssvn_built         "Ce paquet est connu pour se construire en 
+                              utilisant LFS-SVN-">
+<!ENTITY lfssvn_built2        " plateforme mais n'a pas été testé.">
+<!-- End special entities about LFS compatibility -->
+
 <!-- Part II -->
 <!-- Chapter 3 -->
-<!ENTITY autofs-version               "5.0.3">
+<!ENTITY autofs-version               "5.0.5">
 
 <!-- Chapter 4 -->
 
-<!ENTITY openssl-version              "0.9.8k">
-<!ENTITY ca-bundle-version            "20090409">
-<!ENTITY gnutls-version               "1.6.3">
-<!ENTITY cracklib-version             "2.8.13">
-<!ENTITY linux-pam-version            "1.0.4">
-<!ENTITY shadow-version               "4.1.3.1">
-<!ENTITY iptables-version             "1.3.8">
-<!ENTITY gnupg-version                "1.4.9">
-<!ENTITY gnupg2-version               "2.0.8">
+<!ENTITY openssl-version              "1.0.0d">
+<!-- The ca-bundle-version should be updated to match nss version -->
+<!ENTITY ca-bundle-version            "3.12.9.0">
+<!ENTITY gnutls-version               "2.10.2">
+<!ENTITY cracklib-version             "2.8.18">
+<!ENTITY linux-pam-version            "1.1.3">
+<!ENTITY shadow-version               "4.1.4.2">
+<!ENTITY iptables-version             "1.4.7">
+<!ENTITY gnupg-version                "1.4.11">
+<!ENTITY gnupg2-version               "2.0.15">
+<!ENTITY gpgme-version                "1.3.0">
 <!ENTITY tripwire-version             "2.4.1.2">
-<!ENTITY heimdal-version              "1.1">
+<!ENTITY heimdal-version              "1.4">
 <!ENTITY mitkrb-version               "1.6">
-<!ENTITY cyrus-sasl-version           "2.1.22">
-<!ENTITY stunnel-version              "4.21">
-<!ENTITY sudo-version                 "1.7.0">
-<!ENTITY nss-version                  "3.11.7">
+<!ENTITY cyrus-sasl-version           "2.1.23">
+<!ENTITY stunnel-version              "4.34">
+<!ENTITY sudo-version                 "1.7.4p5">
+<!ENTITY nss-version                  "3.12.8">
+<!ENTITY policykit-version            "0.9">
+<!ENTITY polkit-version               "0.94">
+<!ENTITY polkit-gnome-version         "0.94">
+<!ENTITY consolekit-version           "0.4.1">
+<!ENTITY attr-version                 "2.4.44">
+<!ENTITY acl-version                  "2.2.49">
 
 <!-- Chapter 5 -->
 <!ENTITY reiser-version               "3.6.21">
@@ -83,13 +131,13 @@
 <!-- Chapter 6 -->
 <!ENTITY vim-version                  "7.2">
 <!ENTITY emacs-version                "22.1">
-<!ENTITY nano-version                 "2.0.7">
-<!ENTITY joe-version                  "3.5">
-<!ENTITY ed-version                   "1.3">
+<!ENTITY nano-version                 "2.1.10">
+<!ENTITY joe-version                  "3.7">
+<!ENTITY ed-version                   "1.5">
 <!ENTITY bluefish-version             "1.0.7">
 
 <!-- Chapter 7 -->
-<!ENTITY tcsh-version                 "6.16.00">
+<!ENTITY tcsh-version                 "6.17.00">
 <!ENTITY zsh-version                  "4.3.10">
 <!ENTITY dash-version                 "0.5.5.1">
 <!ENTITY ksh-version                  "2008-11-04">
@@ -100,44 +148,67 @@
 
 <!-- Part III -->
 <!-- Chapter 8 -->
-<!ENTITY pcre-version                 "7.9">
-<!ENTITY popt-version                 "1.15">
-<!ENTITY slang-version                "2.1.4">
+<!ENTITY pcre-version                 "8.10">
+<!ENTITY popt-version                 "1.16">
+<!ENTITY slang-version                "2.2.2">
 <!ENTITY gamin-version                "0.1.10">
-<!ENTITY libxml2-version              "2.7.3">
-<!ENTITY libxslt-version              "1.1.24">
+<!ENTITY libxml2-version              "2.7.7">
+<!ENTITY libxslt-version              "1.1.26">
 <!ENTITY libgtkhtml-version           "2.11.1">
 <!ENTITY GLib-version                 "1.2.10">
-<!ENTITY glib2-version                "2.18.4">
-<!ENTITY libidl-version               "0.8.12">
-<!ENTITY libcroco-version             "0.6.1">
-<!ENTITY libgsf-version               "1.14.7">
-<!ENTITY libglade-version             "2.6.3">
+<!ENTITY glib2-version                "2.24.2">
+<!ENTITY glibmm-version               "2.24.2">
+<!ENTITY libidl-version               "0.8.14">
+<!ENTITY libcroco-version             "0.6.2">
+<!ENTITY libgsf-version               "1.14.19">
+<!ENTITY libglade-version             "2.6.4">
 <!ENTITY expat-version                "2.0.1">
 <!ENTITY libesmtp-version             "1.0.4">
 <!ENTITY aspell-version               "0.60.6">
-<!ENTITY slib-version                 "3a4">
-<!ENTITY gwrap-version                "1.3.4">
+<!ENTITY enchant-version              "1.6.0">
+<!ENTITY slib-version                 "3b2">
 <!ENTITY LZO-version                  "2.03">
-<!ENTITY libusb-version               "1.0.0">
-<!ENTITY libusb-compat-version        "0.1.0">
-<!ENTITY iso-codes-version            "3.5">
-<!ENTITY gmime-version                "2.2.10">
-<!ENTITY libidn-version               "0.6.14">
-<!ENTITY dbus-glib-version            "0.80">
-<!ENTITY dbus-python-version          "0.83.0">
+<!ENTITY libusb-version               "1.0.8">
+<!ENTITY libusb-compat-version        "0.1.3">
+<!ENTITY icu-version                  "4.2.1">
+<!ENTITY iso-codes-version            "3.23">
+<!ENTITY gmime-version                "2.4.21">
+<!ENTITY libidn-version               "1.19">
+<!ENTITY libatomic_ops-version        "1.2">
+<!ENTITY libdrm-version               "2.4.23">
+<!ENTITY dbus-glib-version            "0.88">
+<!ENTITY dbus-python-version          "0.83.2">
 <!ENTITY dbus-qt3-version             "0.62">
-<!ENTITY libpthread-stubs-version     "0.1">
+<!ENTITY eggdbus-version              "0.6">
+<!ENTITY libpthread-stubs-version     "0.3">
 <!ENTITY pth-version                  "2.0.7">
-<!ENTITY libassuan-version            "1.0.4">
-<!ENTITY libgpg-error-version         "1.7">
-<!ENTITY libgcrypt-version            "1.4.4">
-<!ENTITY libksba-version              "1.0.2">
+<!ENTITY libassuan-version            "2.0.0">
+<!ENTITY libgpg-error-version         "1.10">
+<!ENTITY libgcrypt-version            "1.4.6">
+<!ENTITY libksba-version              "1.0.7">
 <!ENTITY libmowgli-version            "0.7.0">
 <!ENTITY libmcs-version               "0.7.1">
-<!ENTITY libtasn1-version             "2.1">
-<!ENTITY libunique-version            "1.0.8">
-<!ENTITY liboil-version               "0.3.16">
+<!ENTITY libtasn1-version             "2.8">
+<!ENTITY libunique-version            "1.1.2">
+<!ENTITY liboil-version               "0.3.17">
+<!ENTITY nspr-version                 "4.8.6">
+<!ENTITY libffi-version               "3.0.8">
+<!ENTITY gobject-introspection-version "0.6.14">
+<!ENTITY gir-repository-version       "0.6.5">
+<!ENTITY libical-version              "0.43">
+<!ENTITY libelf-version               "0.8.13">
+<!ENTITY libggz-version               "0.0.14.1">
+<!ENTITY libsigc-version              "2.2.8">
+<!ENTITY libdaemon-version            "0.14">
+<!ENTITY ptlib-version                "2.6.7">
+<!ENTITY libatasmart-version          "0.17">
+<!ENTITY talloc-version               "2.0.1">
+<!ENTITY telepathy-glib-version       "0.9.2">
+<!ENTITY wv-version                   "1.2.9">
+<!ENTITY clucene-version              "0.9.21b">
+<!ENTITY boost-version                "1.45.0">
+<!ENTITY qca-version                  "2.0.3">
+<!ENTITY libdbusmenu-qt-version       "0.7.0">
 
 <!-- Obsolete
 <!ENTITY fam-version                  "2.7.0">
@@ -145,26 +216,32 @@
 <!ENTITY ispell-version               "3.2.06.epa7">
 <!ENTITY libxml-version               "1.8.17">
 <!ENTITY gmp-version                  "4.2.2">
+<!ENTITY gwrap-version                "1.3.4">
 -->
 
 <!-- Chapter 9 -->
-<!ENTITY libjpeg-version              "6b">
-<!ENTITY libpng-version               "1.2.35">
-<!ENTITY libtiff-version              "3.8.2">
+<!ENTITY libjpeg-version              "8b">
+<!ENTITY libpng-version               "1.2.44">
+<!ENTITY libtiff-version              "3.9.4">
 <!ENTITY giflib-version               "4.1.6">
-<!ENTITY lcms-version                 "1.17">
+<!ENTITY lcms-version                 "1.19">
 <!ENTITY libmng-version               "1.0.10">
-<!ENTITY freetype2-version            "2.3.9">
-<!ENTITY fontconfig-version           "2.6.0">
-<!ENTITY libart_lgpl-version          "2.3.20">
-<!ENTITY librsvg-version              "2.16.1">
+<!ENTITY freetype2-version            "2.4.4">
+<!ENTITY fontconfig-version           "2.8.0">
+<!ENTITY libart_lgpl-version          "2.3.21">
+<!ENTITY librsvg-version              "2.26.3">
 <!ENTITY aalib-version                "1.4rc5">
-<!ENTITY imlib2-version               "1.4.2">
-<!ENTITY libexif-version              "0.6.16">
+<!ENTITY imlib2-version               "1.4.4">
+<!ENTITY libexif-version              "0.6.19">
+<!ENTITY exiv2-version                "0.21">
 <!ENTITY fribidi-version              "0.10.9">
-<!ENTITY poppler-version              "0.10.7">
+<!ENTITY poppler-version              "0.14.4">
 <!ENTITY jasper-version               "1.900.1">
-<!ENTITY pixman-version               "0.14.0">
+<!ENTITY pixman-version               "0.15.20">
+<!ENTITY clutter-version              "1.2.10">
+<!ENTITY clutter-gtk-version          "0.10.4">
+<!ENTITY babl-version                 "0.1.2">
+<!ENTITY gegl-version                 "0.1.2">
 
 <!-- Obsolete
 <!ENTITY libungif-version             "4.1.3">
@@ -177,80 +254,95 @@
 <!ENTITY compface-version             "1.5.2">
 <!ENTITY imagemagick-version          "6.3.5">
 <!ENTITY hd2u-version                 "1.0.1">
-<!ENTITY gtk-doc-version              "1.11">
+<!ENTITY gtk-doc-version              "1.14">
 <!ENTITY scrollkeeper-version         "0.3.14">
-<!ENTITY intltool-version             "0.40.6">
+<!ENTITY intltool-version             "0.41.1">
 <!ENTITY screen-version               "4.0.3">
-<!ENTITY tidy-version                 "cvs_20070326">
-<!ENTITY desktop-file-utils-version   "0.13">
-<!ENTITY xscreensaver-version         "5.03">
+<!ENTITY tidy-version                 "cvs_20101110">
+<!ENTITY desktop-file-utils-version   "0.17">
+<!ENTITY xscreensaver-version         "5.11">
 <!ENTITY pilot-link-version           "0.12.2">
-<!ENTITY unixodbc-version             "2.2.12">
-<!ENTITY graphviz-version             "2.12">
+<!ENTITY unixodbc-version             "2.3.0">
+<!ENTITY libiodbc-version             "3.52.7">
+<!ENTITY graphviz-version             "2.26.3">
 <!ENTITY recode-version               "3.6">
-<!ENTITY xterm-version                "231">
-<!ENTITY icon-naming-utils-version    "0.8.7">
-<!ENTITY rxvt-unicode-version         "9.06">
-<!ENTITY pinentry-version             "0.7.3">
-<!ENTITY gperf-version                "3.0.3">
+<!-- <!ENTITY rman-version                 "3.2"> -->
+<!ENTITY icon-naming-utils-version    "0.8.90">
+<!ENTITY rxvt-unicode-version         "9.07">
+<!ENTITY pinentry-version             "0.7.6">
+<!ENTITY gperf-version                "3.0.4">
+<!ENTITY rarian-version               "0.8.1">
 
 <!-- Chapter 11 -->
 <!ENTITY gpm-version                  "1.20.6">
-<!ENTITY fcron-version                "3.0.4">
+<!ENTITY fcron-version                "3.0.6">
 <!ENTITY hdparm-version               "9.6">
 <!ENTITY which-version                "2.20">
-<!ENTITY unzip-version                "5.52">
+<!ENTITY unzip-version                "6.0">
 <!ENTITY zip-version                  "3.0">
-<!ENTITY pciutils-version             "3.0.3">
-<!ENTITY usbutils-version             "0.73">
+<!ENTITY pciutils-version             "3.1.7">
+<!ENTITY usbutils-version             "0.86">
+<!ENTITY cpio-version                 "2.11">
+<!ENTITY mc-version                   "4.6.1">
+<!ENTITY sysstat-version              "9.0.6">
+<!ENTITY apache-ant-version           "1.8.1">
+<!ENTITY dbus-version                 "1.2.24">
+<!ENTITY hal-version                  "0.5.14">
+<!ENTITY udev-version                 "Installed LFS Version">
+<!ENTITY DeviceKit-version            "003">
+<!ENTITY upower-version               "0.9.1">
+<!ENTITY sg3_utils-version            "1.29">
+<!ENTITY LVM2-version                 "2.02.62">
+<!ENTITY Device-mapper-version        "1.02.45">
+<!ENTITY parted-version               "2.2">
+<!ENTITY udisks-version               "1.0.1">
+<!ENTITY eject-version                "2.1.5">
+<!ENTITY unrar-version                "3.9.10">
+<!ENTITY libarchive-version           "2.8.4">
+<!ENTITY cmake-version                "2.8.3">
+<!ENTITY raptor-version               "1.4.21">
+<!ENTITY rasqal-version               "0.9.20">
+<!ENTITY redland-version              "1.0.12">
+<!ENTITY soprano-version              "2.5.63">
+<!ENTITY strigi-version               "0.6.4">
+
+<!-- Obsolete
 <!ENTITY pkgconfig-version            "0.23">
-<!ENTITY cpio-version                 "2.9">
-<!ENTITY mc-version                   "4.6.1">
-<!ENTITY sysstat-version              "8.0.4.1">
-<!ENTITY apache-ant-version           "1.7.1">
-<!ENTITY dbus-version                 "1.2.12">
-<!ENTITY hal-version                  "0.5.9.1">
-<!ENTITY unrar-version                "3.7.8">
 <!ENTITY lzma-utils-version           "4.32.7">
+-->
 
-
 <!-- Chapter 12 -->
 <!ENTITY dejagnu-version              "1.4.4">
-<!ENTITY doxygen-version              "1.5.9">
-<!ENTITY expect-version               "5.43.0">
+<!ENTITY doxygen-version              "1.7.2">
+<!ENTITY expect-version               "5.44.1.15">
 <!ENTITY gc-version                   "6.8">
-<!ENTITY gcc-version                  "4.1.2">
+<!ENTITY gcc-version                  "4.5.1">
 <!ENTITY gcc3-version                 "3.3.6">
-<!ENTITY guile-version                "1.8.2">
-<!ENTITY jdk-version                  "6 Update 5">
-<!ENTITY junit-version                "4.3.1">
+<!ENTITY guile-version                "1.8.7">
+<!ENTITY icedtea6-version             "1.9.7">
+<!ENTITY jdk-version                  "6 Update 18">
+<!ENTITY junit-version                "4.8.1">
 <!ENTITY librep-version               "0.17">
-<!ENTITY NASM-version                 "0.98.39">
+<!ENTITY NASM-version                 "2.09.04">
 <!ENTITY pdl-version                  "2.4.2">
-<!ENTITY php-version                  "5.2.3">
-<!ENTITY Python-version               "2.6.1">
+<!ENTITY php-version                  "5.3.3">
+<!ENTITY Python-version               "2.6.4">
 <!ENTITY python-majorver              "2.6">
-<!ENTITY ruby-version                 "1.8.7-p72">
-<!ENTITY tcl-version                  "8.5.6">
-<!ENTITY tk-version                   "8.5.6">
+<!ENTITY ruby-version                 "1.9.1-p376">
+<!ENTITY tcl-version                  "8.5.9">
+<!ENTITY tk-version                   "8.5.9">
 
 <!-- Perl module versions used in the Perl Modules instructions -->
 <!ENTITY Algorithm-Diff-version       "1.1902">
-<!ENTITY Archive-Tar-version          "1.32">
-<!ENTITY Archive-Zip-version          "1.20">
+<!ENTITY Archive-Zip-version          "1.30">
 <!ENTITY Business-ISBN-Data-version   "1.17">
 <!ENTITY Business-ISBN-version        "1.84">
-<!ENTITY Compress-Raw-Zlib-version    "2.005">
-<!ENTITY Compress-Zlib-version        "2.005">
 <!ENTITY Crypt-SSLeay-version         "0.56">
 <!ENTITY Date-Manip-version           "5.54">
-<!ENTITY Devel-Symdump-version        "2.07">
+<!ENTITY Devel-Symdump-version        "2.08">
 <!ENTITY Digest-BubbleBabble-version  "0.01">
 <!ENTITY Digest-HMAC-version          "1.01">
-<!ENTITY Digest-SHA-version           "5.45">
 <!ENTITY Digest-SHA1-version          "2.11">
-<!ENTITY ExtUtils-CBuilder-version    "0.19">
-<!ENTITY ExtUtils-ParseXS-version     "2.18">
 <!ENTITY Finance-Quote-version        "1.13">
 <!ENTITY Finance-QuoteHist-version    "1.11">
 <!ENTITY HTML-Element-Extended-version "1.17">
@@ -258,47 +350,34 @@
 <!ENTITY HTML-TableExtract-version    "2.10">
 <!ENTITY HTML-Tagset-version          "3.10">
 <!ENTITY HTML-Tree-version            "3.23">
-<!ENTITY IO-Compress-Base-version     "2.005">
-<!ENTITY Compress-Raw-Bzip2-version   "2.005">
-<!ENTITY IO-Compress-Bzip2-version    "2.005">
-<!ENTITY IO-Compress-Zlib-version     "2.005">
 <!ENTITY IO-Socket-INET6-version      "2.51">
-<!ENTITY IO-Zlib-version              "1.09">
 <!ENTITY LWP-version                  "5.806">
-<!ENTITY Module-Build-version         "0.2808">
 <!ENTITY Module-Corelist-version      "2.12">
-<!ENTITY Module-Info-version          "0.31">
+<!ENTITY Module-Info-version          "0.32">
 <!ENTITY Module-Signature-version     "0.55">
 <!ENTITY Net-DBus-version             "0.33.5">
 <!ENTITY Net-DNS-version              "0.57">
 <!ENTITY Net-IP-version               "1.24">
 <!ENTITY PAR-Dist-version             "0.31">
-<!ENTITY Tk-Perl-version              "804.027">
-<!ENTITY Pod-Coverage-version         "0.18">
-<!ENTITY Pod-Escapes-version          "1.04">
-<!ENTITY Pod-Readme-version           "0.09">
-<!ENTITY Pod-Simple-version           "3.05">
+<!ENTITY Tk-Perl-version              "804.029">
+<!ENTITY Pod-Coverage-version         "0.21">
 <!ENTITY SGMLSpm-version              "1.03ii">
 <!ENTITY Socket6-version              "0.19">
 <!ENTITY Spiffy-version               "0.30">
 <!ENTITY Test-Base-version            "0.54">
-<!ENTITY Test-Builder-Tester-version  "1.01">
-<!ENTITY Test-Pod-version             "1.26">
+<!ENTITY Test-Pod-version             "1.44">
 <!ENTITY Test-Pod-Coverage-version    "1.08">
-<!ENTITY Test-Portability-Files-version "0.05">
 <!ENTITY Test-Prereq-version          "1.033">
-<!ENTITY Test-Simple-version          "0.70">
 <!ENTITY Text-CSV-version             "1.05">
 <!ENTITY Text-CSV_XS-version          "0.52">
 <!ENTITY Text-Diff-version            "0.35">
-<!ENTITY Tie-IxHash-version           "1.21">
+<!ENTITY Tie-IxHash-version           "1.22">
 <!ENTITY URI-version                  "1.35">
-<!ENTITY version-perl-version         "0.74">
-<!ENTITY XML-LibXML-version           "1.63">
-<!ENTITY XML-NamespaceSupport-version "1.09">
-<!ENTITY XML-Parser-version           "2.34">
-<!ENTITY XML-SAX-version              "0.16">
-<!ENTITY XML-SAX-Expat-version        "0.38">
+<!ENTITY XML-LibXML-version           "1.70">
+<!ENTITY XML-NamespaceSupport-version "1.11">
+<!ENTITY XML-Parser-version           "2.40">
+<!ENTITY XML-SAX-version              "0.96">
+<!ENTITY XML-SAX-Expat-version        "0.40">
 <!ENTITY XML-Simple-version           "2.18">
 <!ENTITY YAML-version                 "0.65">
 
@@ -317,12 +396,13 @@
 
 <!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY pyxml-version                "0.8.4">
-<!ENTITY pycairo-version              "1.4.0">
-<!ENTITY pygobject-version            "2.12.3">
-<!ENTITY pygtk-version                "2.10.6">
-<!ENTITY pyorbit-version              "2.14.3">
-<!ENTITY gnome-python-version         "2.18.2">
-<!ENTITY gnome-python-desktop-version "2.18.0">
+<!ENTITY pycairo-version              "1.8.8">
+<!ENTITY pygobject-version            "2.21.3">
+<!ENTITY pygtk-version                "2.17.0">
+<!ENTITY pygtksourceview-version      "2.10.1">
+<!ENTITY pyorbit-version              "2.24.0">
+<!ENTITY gnome-python-version         "2.28.1">
+<!ENTITY gnome-python-desktop-version "2.30.2">
 
 <!-- Part IV -->
 <!-- Chapter 13 -->
@@ -337,50 +417,57 @@
 <!ENTITY pppoe-version                "3.8">
 
 <!-- Chapter 16 -->
-<!ENTITY curl-version                 "7.19.2">
+<!ENTITY curl-version                 "7.21.2">
+<!ENTITY libnice-version              "0.0.8">
+<!ENTITY libpcap-version              "1.0.0">
+<!ENTITY libproxy-version             "0.2.3">
+<!ENTITY libsoup-version              "2.30.2">
+<!-- Obsolete
 <!ENTITY wvstreams-version            "4.2.2">
 <!ENTITY gnet-version                 "2.0.7">
-<!ENTITY libsoup-version              "2.2.100">
-<!ENTITY libpcap-version              "0.9.6">
+-->
 
 <!-- Chapter 17 -->
-<!ENTITY Links-version                "2.1pre33">
-<!ENTITY lynx-version                 "2.8.6rel.5">
+<!ENTITY Links-version                "2.2">
+<!ENTITY lynx-version                 "2.8.7rel.2">
 <!ENTITY w3m-version                  "0.5.2">
 
 <!-- Chapter 18 -->
 <!ENTITY cvs-version                  "1.11.23">
-<!ENTITY inetutils-version            "1.5">
-<!ENTITY ncftp-version                "3.2.1">
+<!ENTITY inetutils-version            "1.8">
+<!ENTITY ncftp-version                "3.2.3">
 <!ENTITY net-tools-version            "1.60">
 <!ENTITY wireless-tools-version       "28">
-<!ENTITY ntp-version                  "4.2.4p5">
-<!ENTITY openssh-version              "5.1p1">
+<!ENTITY ntp-version                  "4.2.4p7">
+<!ENTITY openssh-version              "5.6p1">
 <!ENTITY portmap-version              "6.0">
-<!ENTITY rsync-version                "3.0.2">
-<!ENTITY samba3-version               "3.0.30">
-<!ENTITY subversion-version           "1.5.4">
+<!ENTITY rsync-version                "3.0.7">
+<!ENTITY samba3-version               "3.5.6">
+<!ENTITY subversion-version           "1.6.15">
 <!ENTITY tcpwrappers-version          "7.6">
-<!ENTITY wget-version                 "1.11.4">
+<!ENTITY wget-version                 "1.12">
+<!ENTITY ggz-client-libs-version      "0.0.14.1">
 
 <!-- Obsolete
 <!ENTITY ncpfs-version                "2.2.4">
 -->
 
 <!-- Chapter 19 -->
-<!ENTITY traceroute-version           "2.0.12">
+<!ENTITY traceroute-version           "2.0.17">
 <!ENTITY nmap-version                 "4.20">
-<!ENTITY whois-version                "4.7.28">
+<!ENTITY whois-version                "5.0.1">
 <!ENTITY bind-version                 "9.4.1-P1">
 <!ENTITY wireshark-version            "0.99.6">
+<!ENTITY avahi-version                "0.6.25">
+<!ENTITY mod_dnssd-version            "0.6">
 
 <!-- Chapter 20 -->
 <!ENTITY mailx-version                "12.4">
 <!ENTITY procmail-version             "3.22">
-<!ENTITY fetchmail-version            "6.3.9">
-<!ENTITY mutt-version                 "1.5.20">
+<!ENTITY fetchmail-version            "6.3.13">
+<!ENTITY mutt-version                 "1.5.21">
 <!ENTITY pine-version                 "4.64">
-<!ENTITY tin-version                 "1.8.3">
+<!ENTITY tin-version                  "1.8.3">
 
 <!-- Obsolete as Tin has replaced it
 <!ENTITY slrn-version                 "0.9.8.1">
@@ -388,7 +475,7 @@
 
 <!-- Part VI -->
 <!-- Chapter 21 -->
-<!ENTITY apache-version               "2.2.11">
+<!ENTITY apache-version               "2.2.17">
 <!-- bind (chapter 19) -->
 <!ENTITY nfs-utils-version            "1.1.4">
 <!-- openssh (chapter 18) -->
@@ -402,13 +489,14 @@
 <!ENTITY exim-version                 "4.67">
 <!ENTITY postfix-version              "2.5.1">
 <!ENTITY qpopper-version              "4.0.9">
-<!ENTITY sendmail-version             "8.14.1">
+<!ENTITY sendmail-version             "8.14.4">
 
 <!-- Chapter 23 -->
 
-<!ENTITY db-version                   "4.5.20">
-<!ENTITY mysql-version                "5.1.30">
-<!ENTITY postgresql-version           "8.2.4">
+<!ENTITY db-version                   "4.8.26">
+<!ENTITY mysql-version                "5.1.52">
+<!ENTITY postgresql-version           "9.0.1">
+<!ENTITY sqlite-version               "3.7.3">
 
 <!-- Obsolete
 -->
@@ -416,8 +504,9 @@
 <!-- Chapter 24 -->
 <!-- dhcp (chapter 14) -->
 <!ENTITY leafnode-version             "1.11.5">
-<!ENTITY openldap-download-version    "stable-20071118">
-<!ENTITY openldap-version             "2.3.39">
+<!ENTITY openldap-download-version    "stable-20100719">
+<!ENTITY openldap-version             "2.4.23">
+<!ENTITY virtuoso-version             "6.1.2">
 <!-- rsync (chaptet 18) -->
 <!-- cvs (chapter 18) -->
 <!-- subversion (chapter 18) -->
@@ -425,49 +514,57 @@
 <!-- Part VII -->
 <!-- Chapter 25 -->
 <!ENTITY xfree86-version              "4.6.0">
-<!ENTITY xorg7-version                "7.4">
-<!ENTITY libXau-version               "1.0.4">
-<!ENTITY libXdmcp-version             "1.0.2">
-<!ENTITY luit-version                 "1.0.3">
-<!ENTITY xcb-proto-version            "1.1">
-<!ENTITY libxcb-version               "1.1">
-<!ENTITY xcb-util-version             "0.3.0">
-<!ENTITY xcursor-themes-version       "1.0.1">
-<!ENTITY xkeyboard-config-version     "1.4">
-<!ENTITY xbitmaps-version             "1.0.1">
-<!ENTITY xorg-server-version          "1.5.3">
-<!ENTITY libdrm-version               "2.3.1">
-<!ENTITY mesalib-version              "7.2">
-<!ENTITY rman-version                 "3.2">
-
+<!ENTITY xorg7-version                "7.6">
+<!ENTITY xorg7-release                "7.6-1">
+<!ENTITY util-macros-version          "1.11.0">
+<!ENTITY makedepend-version           "1.0.3">
+<!ENTITY libXau-version               "1.0.6">
+<!ENTITY libXdmcp-version             "1.1.0">
+<!ENTITY xcb-proto-version            "1.6">
+<!ENTITY libxcb-version               "1.7">
+<!ENTITY xcursor-themes-version       "1.0.3">
+<!ENTITY xkeyboard-config-version     "2.0">
+<!ENTITY mesalib-version              "7.9">
+<!ENTITY xcb-util-version             "0.3.6">
+<!ENTITY xorg-server-version          "1.9.3">
+<!ENTITY xterm-version                "267">
 <!-- Obsolete
 <!ENTITY xorg-version                 "6.9.0">
 -->
 
 <!-- Chapter 26 -->
 <!ENTITY qt-version                   "3.3.8b">
-<!ENTITY qt4-version                  "4.4.3">
+<!ENTITY qt4-version                  "4.7.1">
 <!ENTITY GTK-version                  "1.2.10">
-<!ENTITY cairo-version                "1.8.4">
-<!ENTITY pango-version                "1.22.2">
-<!ENTITY atk-version                  "1.24.0">
-<!ENTITY gtk2-version                 "2.14.4">
+<!ENTITY cairo-version                "1.8.10">
+<!ENTITY cairomm-version              "1.6.2">
+<!ENTITY pango-version                "1.28.2">
+<!ENTITY pangomm-version              "2.26.2">
+<!ENTITY atk-version                  "1.30.0">
+<!ENTITY gtk2-version                 "2.20.1">
 <!ENTITY gtk2-libdir                  "2.0/2.10.0">
-<!ENTITY lesstif-version              "0.95.0">
+<!ENTITY gtkmm-version                "2.20.3">
+<!ENTITY lesstif-version              "0.95.2">
 <!ENTITY startup-notification-version "0.9">
-<!ENTITY libwnck-version              "2.18.3">
-<!ENTITY shared-mime-info-version     "0.23">
-<!ENTITY hicolor-icon-theme-version   "0.10">
-<!ENTITY libxklavier-version          "3.2">
-<!ENTITY freeglut-version             "2.4.0">
-<!ENTITY goffice-version              "0.6.1">
+<!ENTITY libwnck-version              "2.30.2">
+<!ENTITY shared-mime-info-version     "0.70">
+<!ENTITY hicolor-icon-theme-version   "0.12">
+<!ENTITY libxklavier-version          "5.0">
+<!ENTITY freeglut-version             "2.6.0">
+<!ENTITY goffice-version              "0.8.10">
+<!ENTITY mesalib-version              "7.9">
 <!-- The xulrunner version also appears in the firefox mozconfig as a literal -->
-<!ENTITY xulrunner-version            "1.9.0.7">
+<!ENTITY xulrunner-version            "1.9.2.13">
+<!ENTITY webkitgtk-version            "1.2.5">
+<!ENTITY libsexy-version              "0.1.11">
+<!ENTITY libnotify-version            "0.4.5">
+<!ENTITY notification-daemon-version  "0.4.0">
+<!ENTITY gtk-vnc-version              "0.3.10">
 
 <!-- Chapter 27 -->
 <!ENTITY sawfish-version              "1.3">
-<!ENTITY fluxbox-version              "0.9.15.1">
-<!ENTITY metacity-version             "2.18.5">
+<!ENTITY fluxbox-version              "1.1.1">
+<!ENTITY metacity-version             "2.30.1">
 
 <!-- Unmaintained
 <!ENTITY xfce-version                 "4.4.2">
@@ -486,8 +583,34 @@
 <!ENTITY kdevelop-version             "3.5.4">
 
 <!-- Part IX -->
-<!ENTITY gnome-version                "2.18">
-<!ENTITY gnome-minor-version          ".3">
+<!ENTITY kde4-version                 "4.6.0">
+<!ENTITY kde4-dldir                   "&kde4-version;">
+<!ENTITY kde4-branch                  "stable">
+<!ENTITY kde4-download-http           "http://mirrors.isc.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
+<!ENTITY kde4-download-ftp            "ftp://ftp.kde.org/pub/kde/&kde4-branch;/&kde4-dldir;/src">
+<!ENTITY kde4-dir-var                 "KDE4_PREFIX"> 
+<!ENTITY kde4-dir                     "$&kde4-dir-var;">
+<!ENTITY automoc4-version             "0.9.88">
+<!ENTITY phonon-version               "4.4.4">
+<!ENTITY phonon-backend-gstreamer-version "&phonon-version;">
+<!ENTITY phonon-backend-xine-version  "&phonon-version;">
+<!ENTITY attica-version               "0.2.0">
+<!ENTITY akonadi-version              "1.5.0">
+<!ENTITY qimageblitz-version          "0.0.6">
+<!ENTITY shared-desktop-ontologies-version "0.5">
+<!ENTITY polkit-qt-version            "0.99.0">
+<!ENTITY kde4pim-version              "4.4.10">
+<!ENTITY kde4-download-http-pim       "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
+<!ENTITY kde4-download-ftp-pim        "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdepim-&kde4pim-version;/src">
+<!ENTITY kdevplatform-version         "1.2.0">
+<!ENTITY kdevelop4-version            "4.2.0">
+<!ENTITY kdevelop4-php-version        "&kdevplatform-version;">
+<!ENTITY kdevel4-download-http        "http://mirrors.isc.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
+<!ENTITY kdevel4-download-ftp         "ftp://ftp.kde.org/pub/kde/&kde4-branch;/kdevelop/&kdevelop4-version;/src">
+
+<!-- Part X -->
+<!ENTITY gnome-version                "2.30">
+<!ENTITY gnome-minor-version          ".2">
 <!ENTITY gnome-etc-dir                "/etc/gnome/&gnome-version;&gnome-minor-version;">
 <!ENTITY gnome-download-http          "http://ftp.gnome.org/pub/gnome/sources">
 <!ENTITY gnome-download-ftp           "ftp://ftp.gnome.org/pub/gnome/sources">
@@ -495,86 +618,103 @@
 <!-- Chapter 31 -->
 
 <!-- Platform -->
-<!ENTITY GConf-version                "2.18.0.1">
-<!ENTITY gnome-icon-theme-version     "2.18.0">
-<!ENTITY gnome-keyring-version        "0.8.1">
-<!ENTITY gnome-mime-data-version      "2.4.3">
-<!ENTITY gnome-vfs-version            "2.18.1">
-<!ENTITY gnome-vfs-monikers-version   "2.15.3">
-<!ENTITY libbonobo-version            "2.18.0">
-<!ENTITY libbonoboui-version          "2.18.0">
-<!ENTITY libgnome-version             "2.18.0">
-<!ENTITY libgnomecanvas-version       "2.14.0">
-<!ENTITY libgnomeui-version           "2.18.1">
-<!ENTITY ORBit2-version               "2.14.7">
+<!ENTITY GConf-version                "2.28.1">
+<!ENTITY gnome-icon-theme-version     "2.30.3">
+<!ENTITY gnome-mime-data-version      "2.18.0">
+<!ENTITY gnome-vfs-version            "2.24.4">
+<!ENTITY libbonobo-version            "2.24.3">
+<!ENTITY libbonoboui-version          "2.24.3">
+<!ENTITY libgnome-version             "2.30.0">
+<!ENTITY libgnomecanvas-version       "2.30.1">
+<!ENTITY libgnomeui-version           "2.24.3">
+<!ENTITY ORBit2-version               "2.14.19">
 
 <!-- Desktop -->
-<!ENTITY control-center-version       "2.18.1">
-<!ENTITY eel-version                  "2.18.3">
-<!ENTITY gail-version                 "1.18.0">
-<!ENTITY gnome-applets-version        "2.18.0">
-<!ENTITY gnome-backgrounds-version    "2.18.3">
-<!ENTITY gnome-desktop-version        "2.18.3">
-<!ENTITY gnome-doc-utils-version      "0.10.3">
-<!ENTITY gnome-menus-version          "2.18.3">
-<!ENTITY gnome-panel-version          "2.18.3">
-<!ENTITY gnome-session-version        "2.18.3">
-<!ENTITY gnome-terminal-version       "2.18.1">
-<!ENTITY gnome-themes-version         "2.18.1">
-<!ENTITY gnome-user-docs-version      "2.18.2">
-<!ENTITY gtk-engines-version          "2.10.2">
-<!ENTITY libgtop-version              "2.14.9">
-<!ENTITY nautilus-version             "2.18.3">
-<!ENTITY vte-version                  "0.16.6">
-<!ENTITY yelp-version                 "2.18.1">
+<!ENTITY libgnome-keyring-version     "2.30.1">
+<!ENTITY gnome-keyring-version        "2.30.3">
+<!ENTITY gnome-control-center-version "2.30.1">
+<!ENTITY gnome-applets-version        "2.30.0">
+<!ENTITY gnome-backgrounds-version    "2.30.0">
+<!ENTITY gnome-desktop-version        "2.30.2">
+<!ENTITY gnome-doc-utils-version      "0.20.2">
+<!ENTITY gnome-menus-version          "2.30.2">
+<!ENTITY gnome-panel-version          "2.30.2">
+<!ENTITY gnome-session-version        "2.30.2">
+<!ENTITY gnome-settings-daemon-version "2.30.2">
+<!ENTITY gnome-terminal-version       "2.30.2">
+<!ENTITY gnome-themes-version         "2.30.2">
+<!ENTITY gnome-user-docs-version      "2.30.1">
+<!ENTITY gtk-engines-version          "2.20.1">
+<!ENTITY gvfs-version                 "1.6.2">
+<!ENTITY libgtop-version              "2.28.1">
+<!ENTITY libgweather-version          "2.30.2">
+<!ENTITY nautilus-version             "2.30.1">
+<!ENTITY vte-version                  "0.24.2">
+<!ENTITY yelp-version                 "2.30.1">
+<!ENTITY zenity-version               "2.30.0">
 
 <!-- Chapter 32 -->
 
 <!-- Libraries -->
-<!ENTITY evolution-data-server-version "1.10.3">
-<!ENTITY gnome-audio-version          "2.0.0">
-<!ENTITY gtkhtml-version              "3.14.3">
-<!ENTITY gtksourceview-version        "1.8.5">
-<!ENTITY libgnomecups-version         "0.2.2">
-<!ENTITY libgnomekbd-version          "2.18.2">
-<!ENTITY libgnomeprint-version        "2.18.0">
-<!ENTITY libgnomeprintui-version      "2.18.0">
-<!ENTITY system-tools-backends-version "1.4.2">
+<!ENTITY evolution-data-server-version "2.30.2.1">
+<!ENTITY gtkhtml-version              "3.30.2">
+<!ENTITY gtksourceview-version        "2.10.4">
+<!ENTITY libgnomecups-version         "0.2.3">
+<!ENTITY libgnomekbd-version          "2.30.1">
+<!ENTITY libgnomeprint-version        "2.18.7">
+<!ENTITY libgnomeprintui-version      "2.18.5">
+<!ENTITY nautilus-sendto-version      "2.28.4">
+<!ENTITY system-tools-backends-version "2.9.4">
+<!ENTITY liboobs-version              "2.30.1">
+<!ENTITY totem-pl-parser-version      "2.30.1">
 
 <!-- Utilities -->
-<!ENTITY bug-buddy-version            "2.18.1">
-<!ENTITY ekiga-version                "2.0.9">
-<!ENTITY eog-version                  "2.18.2">
-<!ENTITY epiphany-version             "2.18.3">
-<!ENTITY evince-version               "0.8.3">
-<!ENTITY file-roller-version          "2.18.4">
-<!ENTITY gcalctool-version            "5.9.14">
-<!ENTITY gconf-editor-version         "2.18.0">
-<!ENTITY gdm-version                  "2.18.3">
-<!ENTITY gedit-version                "2.18.2">
-<!ENTITY gnome-games-version          "2.18.2.1">
-<!ENTITY gnome-keyring-manager-version "2.18.0">
-<!ENTITY gnome-media-version          "2.18.0">
-<!ENTITY gnome-mount-version          "0.6">
-<!ENTITY gnome-netstatus-version      "2.12.1">
-<!ENTITY gnome-screensaver-version    "2.18.2">
-<!ENTITY gnome-system-monitor-version "2.18.2">
-<!ENTITY gnome-utils-version          "2.18.1">
-<!ENTITY gnome-volume-manager-version "2.17.0">
-<!ENTITY gucharmap-version            "1.10.0">
-<!ENTITY nautilus-cd-burner-version   "2.18.2">
-<!ENTITY sound-juicer-version         "2.16.4">
-<!ENTITY totem-version                "2.18.2">
-<!ENTITY zenity-version               "2.18.2">
+<!ENTITY alacarte-version             "0.13.1">
+<!ENTITY brasero-version              "2.30.2">
+<!ENTITY bug-buddy-version            "2.30.0">
+<!ENTITY cheese-version               "2.30.1">
+<!ENTITY deskbar-applet-version       "2.30.1">
+<!ENTITY ekiga-version                "3.2.7">
+<!ENTITY empathy-version              "2.30.2">
+<!ENTITY eog-version                  "2.30.2">
+<!ENTITY epiphany-version             "2.30.2">
+<!ENTITY evince-version               "2.30.2">
+<!ENTITY file-roller-version          "2.30.2">
+<!ENTITY gcalctool-version            "5.30.2">
+<!ENTITY gconf-editor-version         "2.30.0">
+<!ENTITY gdm-version                  "2.30.2">
+<!ENTITY gedit-version                "2.30.3">
+<!ENTITY gnome-bluetooth-version      "2.30.0">
+<!ENTITY gnome-disk-utility-version   "2.30.1">
+<!ENTITY gnome-games-version          "2.30.2">
+<!ENTITY gnome-media-version          "2.30.0">
+<!ENTITY gnome-netstatus-version      "2.28.1">
+<!ENTITY gnome-nettool-version        "2.30.0">
+<!ENTITY gnome-power-manager-version  "2.30.1">
+<!ENTITY gnome-screensaver-version    "2.30.0">
+<!ENTITY gnome-system-monitor-version "2.28.1">
+<!ENTITY gnome-system-tools-version   "2.30.2">
+<!ENTITY gnome-user-share-version     "2.30.0">
+<!ENTITY gnome-utils-version          "2.30.0">
+<!ENTITY gucharmap-version            "2.30.2">
+<!ENTITY hamster-applet-version       "2.30.2">
+<!ENTITY seahorse-version             "2.30.1">
+<!ENTITY seahorse-plugins-version     "2.30.1">
+<!ENTITY sound-juicer-version         "2.28.2">
+<!ENTITY totem-version                "2.30.2">
+<!ENTITY vinagre-version              "2.30.2">
+<!ENTITY vino-version                 "2.28.2">
 
 <!-- Accessibility -->
-<!ENTITY at-spi-version               "1.18.1">
-<!ENTITY gnome-mag-version            "0.14.6">
-<!ENTITY gnome-speech-version         "0.4.16">
-<!ENTITY gok-version                  "1.2.5">
-<!ENTITY java-access-bridge-version   "1.18.0">
-<!ENTITY libgail-gnome-version        "1.18.0">
-<!ENTITY orca-version                 "2.18.1">
+<!ENTITY at-spi-version               "1.30.1">
+<!ENTITY dasher-version               "4.11">
+<!ENTITY gnome-mag-version            "0.16.1">
+<!ENTITY gnome-speech-version         "0.4.25">
+<!ENTITY gok-version                  "2.30.0">
+<!ENTITY java-access-bridge-version   "1.26.2">
+<!ENTITY libgail-gnome-version        "1.20.3">
+<!ENTITY orca-version                 "2.30.2">
+<!ENTITY mousetweaks-version          "2.30.2">
 
 <!-- Obsolete
 <!ENTITY gal-version                  "2.4.3">
@@ -584,6 +724,14 @@
 <!ENTITY gnomemeeting-version         "1.2.2">
 <!ENTITY gnome2-user-docs-version     "2.8.1">
 <!ENTITY gnopernicus-version          "1.1.1">
+<!ENTITY gnome-vfs-monikers-version   "2.15.3">
+<!ENTITY gnome-audio-version          "2.0.0">
+<!ENTITY gnome-volume-manager-version "2.17.0">
+<!ENTITY nautilus-cd-burner-version   "2.18.2">
+<!ENTITY eel-version                  "2.18.3">
+<!ENTITY gail-version                 "1.22.3">
+<!ENTITY gnome-keyring-manager-version "2.18.0">
+<!ENTITY gnome-mount-version          "0.8">
 -->
 
 <!-- Chapter 33 -->
@@ -605,21 +753,22 @@
 <!ENTITY gtkhtml1-version             "1.1.7">
 -->
 
-<!-- Part X -->
+<!-- Part XI -->
 <!-- Chapter 34 -->
-<!ENTITY AbiWord-version              "2.4.6">
-<!ENTITY gnumeric-version             "1.8.2">
+<!ENTITY AbiWord-version              "2.8.6">
+<!ENTITY gnumeric-version             "1.10.11">
 <!ENTITY gnucash-version              "2.2.4">
-<!ENTITY gimp-version                 "2.2.17">
-<!ENTITY evolution-version            "2.10.3">
+<!ENTITY gimp-version                 "2.6.8">
+<!ENTITY evolution-version            "2.30.2">
+<!ENTITY icedtea-web-version          "1.0.1">
 
 <!-- Chapter 35 -->
 <!ENTITY koffice-version              "1.6.3">
-<!ENTITY openoffice-version           "2.3.1">
+<!ENTITY openoffice-version           "3.2.1">
 
 <!-- Chapter 36 -->
-<!ENTITY seamonkey-version            "1.1.9">
-<!ENTITY firefox-version              "3.0.7">
+<!ENTITY seamonkey-version            "2.0">
+<!ENTITY firefox-version              "3.6.13">
 <!ENTITY galeon-version               "2.0.1">
 
 <!-- Obsolete
@@ -627,37 +776,38 @@
 -->
 
 <!-- Chapter 37 -->
-<!ENTITY thunderbird-version          "2.0.0.12">
-<!ENTITY pan-version                  "0.14.2">
+<!ENTITY thunderbird-version          "3.1.7">
+<!ENTITY pan-version                  "0.133">
 <!ENTITY balsa-version                "2.3.22">
 <!ENTITY pidgin-version               "2.1.0">
 <!ENTITY xchat-version                "2.8.4">
 
-<!-- Part XI -->
+<!-- Part XII -->
 <!-- Chapter 38 -->
-<!ENTITY alsa-version                 "1.0.18">
+<!ENTITY alsa-version                 "1.0.21">
 <!ENTITY alsa-lib-version             "&alsa-version;">
 <!ENTITY alsa-plugins-version         "&alsa-version;">
 <!ENTITY alsa-utils-version           "&alsa-version;">
 <!ENTITY alsa-tools-version           "&alsa-version;">
-<!ENTITY alsa-firmware-version        "1.0.17">
+<!ENTITY alsa-firmware-version        "1.0.20">
 <!ENTITY alsa-oss-version             "1.0.17">
 <!ENTITY alsa-download-http           "http://gd.tuwien.ac.at/opsys/linux/alsa">
 <!ENTITY alsa-download-ftp            "ftp://ftp.alsa-project.org/pub">
-<!ENTITY audiofile-version            "0.2.6">
-<!ENTITY esound-version               "0.2.40">
-<!ENTITY sdl-version                  "1.2.13">
+<!ENTITY audiofile-version            "0.2.7">
+<!ENTITY esound-version               "0.2.41">
+<!ENTITY sdl-version                  "1.2.14">
 <!ENTITY libao-version                "0.8.8">
-<!ENTITY libogg-version               "1.1.4">
-<!ENTITY libvorbis-version            "1.2.3">
-<!ENTITY faad2-version                "2.6.1">
-<!ENTITY faac-version                 "1.26">
-<!ENTITY nas-version                  "1.9.1">
+<!ENTITY libogg-version               "1.2.0">
+<!ENTITY libvorbis-version            "1.3.2">
+<!ENTITY libcanberra-version          "0.18">
+<!ENTITY faad2-version                "2.7">
+<!ENTITY faac-version                 "1.28">
+<!-- <!ENTITY nas-version                  "1.9.1"> -->
 <!ENTITY libmpeg3-version             "1.8">
 <!ENTITY libmad-version               "0.15.1b">
-<!ENTITY libquicktime-version         "1.0.0">
+<!ENTITY libquicktime-version         "1.1.3">
 <!ENTITY libfame-version              "0.9.1">
-<!ENTITY speex-version                "1.0.5">
+<!ENTITY speex-version                "1.2rc1">
 <!ENTITY id3lib-version               "3.8.3">
 <!ENTITY flac-version                 "1.2.1">
 <!ENTITY libdvdcss-version            "1.2.10">
@@ -665,15 +815,19 @@
 <!ENTITY libdv-version                "1.0.0">
 <!ENTITY liba52-version               "0.7.4">
 <!ENTITY xvid-version                 "1.2.2">
-<!ENTITY xine-lib-version             "1.1.15">
+<!ENTITY xine-lib-version             "1.1.19">
 <!ENTITY libmikmod-version            "3.1.11">
-<!ENTITY gstreamer-version            "0.10.21">
-<!ENTITY gst-plugins-base-version     "0.10.21">
-<!ENTITY gst-plugins-good-version     "0.10.11">
+<!ENTITY gstreamer-version            "0.10.25">
+<!ENTITY gst-plugins-base-version     "0.10.25">
+<!ENTITY gst-plugins-good-version     "0.10.17">
 <!ENTITY gst-plugins-ugly-version     "0.10.10">
+<!ENTITY farsight2-version            "0.0.12">
+<!ENTITY telepathy-farsight-version   "0.0.4">
 <!ENTITY libmusicbrainz-version       "2.1.5">
 <!ENTITY libmpeg2-version             "0.5.1">
-<!ENTITY libtheora-version            "1.0">
+<!ENTITY libtheora-version            "1.1.1">
+<!ENTITY opal-version                 "3.6.8">
+<!ENTITY libvpx-version               "0.9.5">
 
 <!-- Obsolete
 <!ENTITY openquicktime-version        "1.0">
@@ -681,7 +835,7 @@
 -->
 
 <!-- Chapter 39 -->
-<!ENTITY mpg123-version               "1.5.1">
+<!ENTITY mpg123-version               "1.12.4">
 <!ENTITY vorbistools-version          "1.2.0">
 <!ENTITY XMMS-version                 "1.2.10">
 <!ENTITY lame-version                 "398-2">
@@ -691,7 +845,7 @@
 <!ENTITY amarok-version               "1.4.8">
 
 <!-- Chapter 40 -->
-<!ENTITY ffmpeg-version               "svn_20070606">
+<!ENTITY ffmpeg-version               "0.6.1">
 <!ENTITY avifile-version              "0.7.45">
 <!ENTITY mplayer-version              "1.0rc1">
 <!ENTITY xine-ui-version              "0.99.5">
@@ -704,15 +858,15 @@
 <!ENTITY dvd-rw-tools-version         "7.1">
 <!ENTITY k3b-version                  "1.0.4">
 
-<!-- Part XII -->
+<!-- Part XIII -->
 <!-- Chapter 42 -->
-<!ENTITY cups-version                 "1.2.12">
+<!ENTITY cups-version                 "1.4.5">
 <!ENTITY LPRng-version                "3.8.28">
-<!ENTITY gs-version                   "8.53">
-<!ENTITY espgs-version                "8.15.4">
-<!ENTITY gutenprint-version           "5.0.1">
+<!ENTITY gs-version                   "9.00">
+<!ENTITY gutenprint-version           "5.2.5">
 
 <!-- Obsolete
+<!ENTITY espgs-version                "8.15.4">
 <!ENTITY gimp-print-version           "4.2.7">
 -->
 
@@ -731,7 +885,8 @@
 
 <!-- Chapter 45 -->
 <!ENTITY DocBook-version              "4.5">
-<!ENTITY docbook-xsl-version          "1.71.1">
+<!ENTITY docbook-xsl-version          "1.76.1">
+<!ENTITY xmlto-version                "0.0.23">
 
 <!-- Chapter 46 -->
 <!ENTITY a2ps-version                 "4.14">
@@ -740,10 +895,11 @@
 <!ENTITY gsview-version               "4.8">
 <!ENTITY xpdf-version                 "3.02">
 <!ENTITY epdfview-version             "0.1.7">
-<!ENTITY fop-version                  "0.95">
+<!ENTITY fop-version                  "1.0">
 <!ENTITY paps-version                 "0.6.8">
 
 <!-- Chapter 47 -->
+<!ENTITY texlive-version              "20100722">
 <!ENTITY tetex-version                "3.0">
 <!ENTITY jadetex-version              "3.13">
 

Modified: trunk/blfs/gnome/add/add.xml
===================================================================
--- trunk/blfs/gnome/add/add.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/add.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,8 +6,8 @@
 ]>
 
 <!--
-$LastChangedBy: randy $
-$Date: 2007-08-08 18:46:14 +0200 (mer, 08 aoû 2007) $
+$LastChangedBy> : wblaszcz $
+$Date> : 2010-08-30 14:57:15 +0200 (lun 30 aoû 2010) $
 -->
 
 <chapter id="gnome-add">
@@ -20,62 +20,84 @@
   Vous êtes libre de les installer selon vos besoins ou vos désirs.</para>
 
   <!-- This is used as a TOC separator -->
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-libraries.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-libraries.xml"/>
 
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="evolution-data-server.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-audio.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gtkhtml.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gtksourceview.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomecups.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomeprint.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgnomeprintui.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="system-tools-backends.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtkhtml.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtksourceview.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomecups.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomeprint.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomeprintui.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-sendto.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="system-tools-backends.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="liboobs.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="totem-pl-parser.xml"/>
 
   <!-- This is used as a TOC separator -->
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-utilities.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-utilities.xml"/>
 
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="bug-buddy.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="ekiga.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="eog.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="epiphany.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="evince.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="file-roller.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gcalctool.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gconf-editor.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gdm.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gedit.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-games.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-keyring-manager.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-media.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-mount.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-netstatus.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-screensaver.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-system-monitor.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-utils.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-volume-manager.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gucharmap.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="nautilus-cd-burner.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="sound-juicer.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="totem.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="zenity.xml"/>
-
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="alacarte.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="brasero.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="bug-buddy.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="cheese.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="deskbar-applet.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ekiga.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="empathy.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eog.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="epiphany.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evince.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="file-roller.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gcalctool.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gconf-editor.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gdm.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gedit.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-disk-utility.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-games.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-media.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-netstatus.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-nettool.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-power-manager.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-screensaver.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-system-monitor.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-system-tools.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-user-share.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-utils.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gucharmap.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="hamster-applet.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seahorse.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="seahorse-plugins.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sound-juicer.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="totem.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="vinagre.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="vino.xml"/>
   <!-- This is used as a TOC separator -->
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="dummy-accessibility.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-accessibility.xml"/>
 
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="at-spi.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-mag.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnome-speech.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gok.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="java-access-bridge.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="libgail-gnome.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="orca.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="at-spi.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dasher.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-mag.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-speech.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gok.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="java-access-bridge.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgail-gnome.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="orca.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="mousetweaks.xml"/>
 
   <!-- excluding these packages from the project as they are now obsolete
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="nautilus-media.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gal.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gpdf.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="ggv.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2003/XInclude" href="gnopernicus.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-media.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gal.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gpdf.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="ggv.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnopernicus.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-vfs-monikers.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-audio.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-volume-manager.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="nautilus-cd-burner.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="eel.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gail.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-keyring-manager.xml"/>
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-mount.xml"/>
   -->
 
 </chapter>

Added: trunk/blfs/gnome/add/alacarte.xml
===================================================================
--- trunk/blfs/gnome/add/alacarte.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/alacarte.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,130 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY alacarte-download-http "&gnome-download-http;/alacarte/0.13/alacarte-&alacarte-version;.tar.bz2">
+  <!ENTITY alacarte-download-ftp  "&gnome-download-ftp;/alacarte/0.13/alacarte-&alacarte-version;.tar.bz2">
+  <!ENTITY alacarte-md5sum        "b45232eaf093e7e1fbf99b335d8b880c">
+  <!ENTITY alacarte-size          "186 Kio">
+  <!ENTITY alacarte-buildsize     "3 Mio">
+  <!ENTITY alacarte-time          "less than 0.1 SBU">
+]>
+
+<sect1 id="alacarte" xreflabel="alacarte-&alacarte-version;">
+  <?dbhtml filename="alacarte.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : randy $</othername>
+    <date>$Date> : 2011-01-03 21:46:39 +0100 (lun 03 jan 2011) $</date>
+  </sect1info>
+
+  <title>alacarte-&alacarte-version;</title>
+
+  <indexterm zone="alacarte">
+    <primary sortas="a-alacarte">alacarte</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à alacarte</title>
+
+    <para>Le paquet <application>alacarte</application> est un éditeur de menu 
+    pour GNOME, qui utilise la spécification de menu de freedesktop.org.</para>
+
+    &lfs65_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&alacarte-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&alacarte-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &alacarte-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &alacarte-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &alacarte-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &alacarte-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances d'alacarte'</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-menus"/> et
+    <xref linkend="pygobject"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/alacarte"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation d''alacarte</title>
+
+    <para>Installez <application>alacarte</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>alacarte</seg>
+        <seg><application>Python</application> modules.</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{lib/python&python-majorver;/site-packages/Alacarte,
+        share/{alacarte,icons/hicolor/256x256/apps,locale/bem/LC_MESSAGES}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="alacarte-prog">
+        <term><command>alacarte</command></term>
+        <listitem>
+          <para>est un éditeur de menu pour GNOME.</para>
+          <indexterm zone="alacarte alacarte-prog">
+            <primary sortas="b-alacarte">alacarte</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Modified: trunk/blfs/gnome/add/at-spi.xml
===================================================================
--- trunk/blfs/gnome/add/at-spi.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/at-spi.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -4,20 +4,20 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY at-spi-download-http "&gnome-download-http;/at-spi/1.18/at-spi-&at-spi-version;.tar.bz2">
-  <!ENTITY at-spi-download-ftp  "&gnome-download-ftp;/at-spi/1.18/at-spi-&at-spi-version;.tar.bz2">
-  <!ENTITY at-spi-md5sum        "46c531204df5d39f7e83822372b0ce69">
-  <!ENTITY at-spi-size          "780 Kio">
-  <!ENTITY at-spi-buildsize     "22 Mio">
-  <!ENTITY at-spi-time          "0.5 SBU">
+  <!ENTITY at-spi-download-http "&gnome-download-http;/at-spi/1.30/at-spi-&at-spi-version;.tar.bz2">
+  <!ENTITY at-spi-download-ftp  "&gnome-download-ftp;/at-spi/1.30/at-spi-&at-spi-version;.tar.bz2">
+  <!ENTITY at-spi-md5sum        "29fdf7934e98efda5fe0ab74ab4d3f29">
+  <!ENTITY at-spi-size          "817 Kio">
+  <!ENTITY at-spi-buildsize     "23 Mio">
+  <!ENTITY at-spi-time          "0.4 SBU">
 ]>
 
 <sect1 id="at-spi" xreflabel="AT SPI-&at-spi-version;">
   <?dbhtml filename="at-spi.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-08-08 18:49:50 +0200 (mer, 08 aoû 2007) $</date>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-14 04:56:48 +0200 (sam 14 aoû 2010) $</date>
   </sect1info>
 
   <title>AT SPI-&at-spi-version;</title>
@@ -35,6 +35,8 @@
     UI vers des applications accessibles et des technologies
     d'adaptation/d'assistance.</para>
 
+    &lfs65_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -60,13 +62,14 @@
     <bridgehead renderas="sect3">Dépendances d'AT SPI</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gail"/> et
-    <xref linkend="libbonobo"/></para>
+    <para role="required"><xref linkend="GConf"/>,
+    <xref linkend="gtk2"/>,
+    <xref linkend="libbonobo"/>,
+    <xref linkend="python"/>, et
+    <xref linkend="xorg7-lib"/></para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="intltool"/> et
-    <xref linkend="gtk-doc"/></para>
-
+    <para role="optional"><xref linkend="gtk-doc"/></para>
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/at-spi"/></para>
 
@@ -79,8 +82,9 @@
     commandes suivantes :</para>
 
 <screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
             --libexecdir=$(pkg-config \
-            --variable=prefix ORBit-2.0)/lib/at-spi &&
+                --variable=prefix ORBit-2.0)/lib/at-spi &&
 make</userinput></screen>
 
     <para>Ce paquet n'est pas fourni avec une suite de tests opérationnelle.
@@ -100,16 +104,19 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
     <para><parameter>--libexecdir=$(pkg-config --variable=prefix
     ORBit-2.0)/lib/at-spi</parameter> : Ce paramètre fait que les
     fichiers libexec sont installés à l'endroit préféré de 
     <filename class="directory">$GNOME_PREFIX/lib/at-spi</filename> au lieu de
     <filename class="directory">$GNOME_PREFIX/libexec</filename>.</para>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gtk-doc-rebuild.xml"/>
 
   </sect2>
@@ -118,19 +125,18 @@
     <title>Contenu</title>
 
     <segmentedlist>
-      <segtitle>Programmes installés</segtitle>
+      <segtitle>Programme installé</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>Aucun</seg>
-        <seg>libspi.{so,a}, libcspi.{so,a}, libloginhelper.{so,a}, the
-        libatk-bridge.so <application>GTK+</application> module, et
-        <application>ORBit</application>-2.0 Accessibility modules</seg>
-        <seg>The following subdirectories of <envar>$GNOME_PREFIX</envar>/:
-        include/at-spi-1.0,
-        lib/at-spi,
-        share/{gtk-doc/html/at-spi-cspi, idl/at-spi-1.0}</seg>
+        <seg>at-spi-registryd</seg>
+        <seg>libatk-bridge.so, libcspi.so, libloginhelper.so, libspi.so,
+        Accessibility_LoginHelper_module.so, et Accessibility_module.so</seg>
+        <seg>/usr/lib/python&python-majorver;/site-packages/pyatspi,
+        <envar>$GNOME_PREFIX</envar>/{include/at-spi-1.0/{cspi,libspi,
+        login-helper},lib/at-spi,share/{doc/at-spi-1.30.1/reference/html,
+        gtk-doc/html/at-spi-cspi,idl/at-spi-1.0}}</seg>
       </seglistitem>
     </segmentedlist>
 
@@ -150,6 +156,66 @@
         </listitem>
       </varlistentry>
 
+      <varlistentry id="libatk-bridge">
+        <term><filename class='libraryfile'>libatk-bridge.so</filename></term>
+        <listitem>
+          <para>est un module <application>GTK+</application>.</para>
+          <indexterm zone="at-spi libatk-bridge">
+            <primary sortas="c-libatk-bridge">libatk-bridge.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <!--<varlistentry id="libcspi">
+        <term><filename class='libraryfile'>libcspi.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="at-spi libcspi">
+            <primary sortas="c-libcspi">libcspi.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libloginhelper">
+        <term><filename class='libraryfile'>libloginhelper.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="at-spi libloginhelper">
+            <primary sortas="c-libloginhelper">libloginhelper.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libspi">
+        <term><filename class='libraryfile'>libspi.so</filename></term>
+        <listitem>
+          <para>contains functions that .....</para>
+          <indexterm zone="at-spi libspi">
+            <primary sortas="c-libspi">libspi.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>-->
+
+      <varlistentry id="Accessibility_LoginHelper_module">
+        <term><filename class='libraryfile'>Accessibility_LoginHelper_module.so</filename></term>
+        <listitem>
+          <para>est un <application>ORBit2</application>.</para>
+          <indexterm zone="at-spi Accessibility_LoginHelper_module">
+            <primary sortas="c-Accessibility_LoginHelper_module">Accessibility_LoginHelper_module.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="Accessibility_module">
+        <term><filename class='libraryfile'>Accessibility_module.so</filename></term>
+        <listitem>
+          <para>est un module <application>ORBit2</application>.</para>
+          <indexterm zone="at-spi Accessibility_module">
+            <primary sortas="c-Accessibility_module">Accessibility_module.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
     </variablelist>
 
   </sect2>

Added: trunk/blfs/gnome/add/brasero.xml
===================================================================
--- trunk/blfs/gnome/add/brasero.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/brasero.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,196 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY brasero-download-http "&gnome-download-http;/brasero/&gnome-version;/brasero-&brasero-version;.tar.bz2">
+  <!ENTITY brasero-download-ftp  "&gnome-download-ftp;/brasero/&gnome-version;/brasero-&brasero-version;.tar.bz2">
+  <!ENTITY brasero-md5sum        "c1c995a01a087ad1d1062c8ed64405dd">
+  <!ENTITY brasero-size          "4.3 Mio">
+  <!ENTITY brasero-buildsize     "88 Mio">
+  <!ENTITY brasero-time          "1.6 SBU">
+]>
+
+<sect1 id="brasero" xreflabel="brasero-&brasero-version;">
+  <?dbhtml filename="brasero.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-16 12:43:36 +0200 (lun 16 aoû 2010) $</date>
+  </sect1info>
+
+  <title>brasero-&brasero-version;</title>
+
+  <indexterm zone="brasero">
+    <primary sortas="a-brasero">brasero</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à brasero</title>
+
+    <para>Le paquet <application>brasero</application> est une an application 
+    pour graver des CD/DVD sur le bureau Gnome. Il est conçu pour être aussi simple
+    que possible et il a des fonctionnaligés uniques pour permettre aux 
+    utilisateurs de créer facilement et rapidement leurs disques.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&brasero-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&brasero-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &brasero-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &brasero-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &brasero-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &brasero-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de brasero</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="GConf"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="gst-plugins-base"/>,
+    <xref linkend="libcanberra"/>,
+    <xref linkend="libunique"/>, et
+    <xref linkend="which"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><ulink url="http://beagle-project.org/Main_Page">libbeagle</ulink>,
+    <ulink url="http://libburnia-project.org/">libburn</ulink>,
+    <ulink url="http://libburnia-project.org/">libisofs</ulink>,
+    <xref linkend="nautilus"/>, et
+    <xref linkend="totem-pl-parser"/></para>
+
+    <bridgehead renderas="sect4">Recommandées (Runtime)</bridgehead>
+    <para role="recommended"><xref linkend="cdrtools"/> or
+    <ulink url="http://www.cdrkit.org/">cdrkit</ulink> (For CD burning), et
+    <xref linkend="dvd-rw-tools"/> (For DVD burning)</para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/brasero"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de brasero</title>
+
+    <para>Installez <application>brasero</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --mandir=$(pkg-config \
+                --variable=prefix ORBit-2.0)/share/man &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <para><option>--disable-scrollkeeper</option> : Ce paramètre désactive
+    les mises à jour vers la base de données scrollkeeper.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programmes installés</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>brasero</seg>
+        <seg>libbrasero-audio2cue.so, libbrasero-burn-uri.so,
+        libbrasero-cdda2wav.so, libbrasero-cdrdao.so, libbrasero-cdrecord.so,
+        libbrasero-checksum-file.so, libbrasero-checksum.so,
+        libbrasero-dvdauthor.so, libbrasero-dvdcss.so,
+        libbrasero-dvdrwformat.so, libbrasero-genisoimage.so,
+        libbrasero-growisofs.so, libbrasero-local-track.so,
+        libbrasero-mkisofs.so, libbrasero-normalize.so, libbrasero-readcd.so,
+        libbrasero-readom.so, libbrasero-transcode.so, libbrasero-vcdimager.so,
+        libbrasero-vob.so, libbrasero-wodim.so, libbrasero-burn.so,
+        libbrasero-media.so, libbrasero-utils.so, et
+        libnautilus-brasero-extension.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/brasero,lib/brasero/plugins,
+        share/{brasero/icons/hicolor/*},gnome/help/brasero/*,
+        gtk-doc/html/{libbrasero-burn,libbrasero-media},omf/brasero}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="brasero-prog">
+        <term><command>brasero</command></term>
+        <listitem>
+          <para>est une application de gravure de CD/DVD facile à utiliser pour
+          le bureau <application>Gnome</application></para>
+          <indexterm zone="brasero brasero-prog">
+            <primary sortas="b-brasero">brasero</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libbrasero-burn">
+        <term><filename class='libraryfile'>libbrasero-burn.so</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API de gravure.</para>
+          <indexterm zone="brasero libbrasero-burn">
+            <primary sortas="c-libbrasero-burn">libLIBRARY1.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libbrasero-media">
+        <term><filename class='libraryfile'>libbrasero-media.so</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API des médias.</para>
+          <indexterm zone="brasero libbrasero-media">
+            <primary sortas="c-libbrasero-media">libbrasero-media.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libbrasero-utils">
+        <term><filename class='libraryfile'>libbrasero-utils.so</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API de <application>brasero</application>.</para>
+          <indexterm zone="brasero libbrasero-utils">
+            <primary sortas="c-libLIBRARY1">libbrasero-utils.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/brasero.xml
___________________________________________________________________
Added: svn:executable
   + *

Modified: trunk/blfs/gnome/add/bug-buddy.xml
===================================================================
--- trunk/blfs/gnome/add/bug-buddy.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/bug-buddy.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,18 +6,18 @@
 
   <!ENTITY bug-buddy-download-http "&gnome-download-http;/bug-buddy/&gnome-version;/bug-buddy-&bug-buddy-version;.tar.bz2">
   <!ENTITY bug-buddy-download-ftp  "&gnome-download-ftp;/bug-buddy/&gnome-version;/bug-buddy-&bug-buddy-version;.tar.bz2">
-  <!ENTITY bug-buddy-md5sum        "ebeaeee4acc1432b59a4ef242abff620">
-  <!ENTITY bug-buddy-size          "553 Kio">
-  <!ENTITY bug-buddy-buildsize     "10 Mio">
-  <!ENTITY bug-buddy-time          "0.1 SBU">
+  <!ENTITY bug-buddy-md5sum        "da34ace8a806cd1c901ae960184e2997">
+  <!ENTITY bug-buddy-size          "1.1 Mio">
+  <!ENTITY bug-buddy-buildsize     "37 Mio">
+  <!ENTITY bug-buddy-time          "0.4 SBU">
 ]>
 
 <sect1 id="bug-buddy" xreflabel="bug-buddy-&bug-buddy-version;">
   <?dbhtml filename="bug-buddy.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-07-25 17:05:53 +0200 (mer, 25 jui 2007) $</date>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-16 12:50:48 +0200 (lun 16 aoû 2010) $</date>
   </sect1info>
 
   <title>bug-buddy-&bug-buddy-version;</title>
@@ -33,6 +33,8 @@
     signalement de bogues graphique. Il peut extraire des informations de 
     débogage d'un fichier core ou d'une application plantée.</para>
 
+    &lfs65_built;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -58,17 +60,16 @@
     <bridgehead renderas="sect3">Dépendances de bug-buddy</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="gnome-desktop"/>,
-    <xref linkend="gnome-menus"/>,
-    <xref linkend="evolution-data-server"/>,
-    <xref linkend="libgtop"/> et
-    <xref linkend="scrollkeeper"/></para>
+    <para role="required"><xref linkend="evolution-data-server"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="libelf"/>, et
+    <xref linkend="libgtop"/></para>
 
+    <bridgehead renderas="sect4">Recommandées</bridgehead>
+    <para role="recommended"><xref linkend="rarian"/></para>
+
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional">
-    <ulink url="http://www.gnome.org/projects/NetworkManager/">NetworkManager</ulink>
-    (<ulink url="&gnome-download-http;/NetworkManager/">download</ulink>), et
-    <xref linkend="intltool"/></para>
+    <para role="optional"><xref linkend="openssl"/></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/bug-buddy"/></para>
@@ -99,32 +100,35 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-sysconfdir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/scrollkeeper-dir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-mandir.xml"/>
 
+    <para><option>--disable-scrollkeeper</option> : Ce paramètre désactive
+    les mises à jour vers la base de données scrollkeeper.</para>
+
   </sect2>
 
   <sect2 role="content">
     <title>Contenu</title>
 
     <segmentedlist>
-      <segtitle>Installed Program</segtitle>
+      <segtitle>Programmes installés</segtitle>
       <segtitle>Bibliothèques installées</segtitle>
       <segtitle>Répertoires installés</segtitle>
 
       <seglistitem>
-        <seg>bug-buddy</seg>
-        <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{,gnome/help/ ,omf/}bug-buddy</seg>
+        <seg>bug-buddy, minidump_dump, et minidump_stackwalk</seg>
+        <seg>libbreakpad.{so,a} et libgnomebreakpad.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{lib/bug-buddy,share/bug-buddy}</seg>
       </seglistitem>
     </segmentedlist>
 
@@ -143,6 +147,26 @@
         </listitem>
       </varlistentry>
 
+      <varlistentry id="libbreakpad">
+        <term><filename class='libraryfile'>libbreakpad.{so,a}</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API du breakpad de Google.</para>
+          <indexterm zone="bug-buddy libbreakpad">
+            <primary sortas="c-libbreakpad">libbreakpad.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libgnomebreakpad">
+        <term><filename class='libraryfile'>libgnomebreakpad.so</filename></term>
+        <listitem>
+          <para>est un module de breakpad de <application>GTK+</application>.</para>
+          <indexterm zone="bug-buddy libgnomebreakpad">
+            <primary sortas="c-libgnomebreakpad">libgnomebreakpad.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
     </variablelist>
 
   </sect2>

Added: trunk/blfs/gnome/add/cheese.xml
===================================================================
--- trunk/blfs/gnome/add/cheese.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/cheese.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,166 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY cheese-download-http "&gnome-download-http;/cheese/&gnome-version;/cheese-&cheese-version;.tar.bz2">
+  <!ENTITY cheese-download-ftp  "&gnome-download-ftp;/cheese/&gnome-version;/cheese-&cheese-version;.tar.bz2">
+  <!ENTITY cheese-md5sum        "1599fded8a1797ea51fb010af4e6c45b">
+  <!ENTITY cheese-size          "5.0 Mio">
+  <!ENTITY cheese-buildsize     "28 Mio">
+  <!ENTITY cheese-time          "0.4 SBU">
+]>
+
+<sect1 id="cheese" xreflabel="cheese-&cheese-version;">
+  <?dbhtml filename="cheese.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-29 13:49:21 +0200 (dim 29 aoû 2010) $</date>
+  </sect1info>
+
+  <title>cheese-&cheese-version;</title>
+
+  <indexterm zone="cheese">
+    <primary sortas="a-cheese">cheese</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à cheese</title>
+
+    <para>Le paquet <application>cheese</application> prend des photos et des
+    films avec votre webcam, avec des effets graphiques rigolos.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&cheese-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&cheese-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &cheese-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &cheese-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &cheese-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &cheese-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de cheese</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="gnome-desktop"/>,
+    <xref linkend="gst-plugins-base"/> (with <xref linkend="libtheora"/>),
+    <xref linkend="libcanberra"/>,
+    <xref linkend="librsvg"/>, et
+    <xref linkend="udev"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="rarian"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/cheese"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de cheese</title>
+
+    <para>Installez <application>cheese</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --libexecdir=$(pkg-config \
+                --variable=prefix ORBit-2.0)/lib \
+            --disable-scrollkeeper &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$(pkg-config
+    --variable=prefix ORBit-2.0)/lib/cheese</parameter> : Ce paramètre est
+    utilisé pour que les programmes de support internes de <application>cheese</application> 
+    s'installent dans
+    <filename class='directory'>$GNOME_PREFIX/lib/cheese</filename>, endroit
+    préféré à <filename class='directory'>$GNOME_PREFIX/libexec/cheese</filename>.</para>
+
+    <para><parameter>--disable-scrollkeeper</parameter> : Ne fait pas
+    les mises à jour vers la base de données <application>scrollkeeper</application>. 
+    Supprimez-le si vous avez installé
+    <application>rarian</application>.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèque installée</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>cheese</seg>
+        <seg>libcheese-gtk.{so,a}</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/cheese,lib/cheese,
+        share/{cheese/{effects,icons/hicolor/*,pixmaps},gnome/help/cheese/*,
+        gtk-doc/html/cheese,omf/cheese}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="cheese-prog">
+        <term><command>cheese</command></term>
+        <listitem>
+          <para>est l'outil de webcam avec effets graphiques.</para>
+          <indexterm zone="cheese cheese-prog">
+            <primary sortas="b-cheese">cheese</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+      <varlistentry id="libcheese-gtk">
+        <term><filename class='libraryfile'>libcheese-gtk.{so,a}</filename></term>
+        <listitem>
+          <para>contient les fonctions de l'API de' <application>cheese</application>.</para>
+          <indexterm zone="cheese libcheese-gtk">
+            <primary sortas="c-libcheese-gtk">libcheese-gtk.{so,a}</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/cheese.xml
___________________________________________________________________
Added: svn:executable
   + *

Added: trunk/blfs/gnome/add/dasher.xml
===================================================================
--- trunk/blfs/gnome/add/dasher.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/dasher.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,155 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY dasher-download-http "&gnome-download-http;/dasher/4.11/dasher-&dasher-version;.tar.bz2">
+  <!ENTITY dasher-download-ftp  "&gnome-download-ftp;/dasher/4.11/dasher-&dasher-version;.tar.bz2">
+  <!ENTITY dasher-md5sum        "55695cacecb9fa9e3259e0f2ef82ae9e">
+  <!ENTITY dasher-size          "8.0 Mio">
+  <!ENTITY dasher-buildsize     "120 Mio">
+  <!ENTITY dasher-time          "1.0 SBU">
+]>
+
+<sect1 id="dasher" xreflabel="dasher-&dasher-version;">
+  <?dbhtml filename="dasher.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-22 04:37:54 +0200 (dim 22 aoû 2010) $</date>
+  </sect1info>
+
+  <title>dasher-&dasher-version;</title>
+
+  <indexterm zone="dasher">
+    <primary sortas="a-dasher">dasher</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à dasher</title>
+
+    <para>Le paquet <application>dasher</application> est un système d'entrée
+    de texte prédictif et avec zoom, conçu pour des situations l'écriture au clavier
+    est impossible (par exemple, accessibilité ou PDAs). Il est utilisable
+    avec des quantités très limitées d'entrées physiques mais il permet d'écrire
+    du texte très rapidement.</para>
+
+    &lfs65_checked;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&dasher-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&dasher-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &dasher-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &dasher-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &dasher-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &dasher-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de dasher</bridgehead>
+
+   <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="glib2"/>,
+    <xref linkend="gtk2"/>, et
+    <xref linkend="intltool"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="at-spi"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="libbonobo"/>, et
+    <xref linkend="libgnomeui"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/dasher"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de dasher</title>
+
+    <para>Installez <application>dasher</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --enable-a11y=no \
+            --with-gnome=no &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--enable-a11y=no</parameter> : Ne se construit pas
+    avec le support de l'environnement d'accessibilité de GNOME. Supprimez-le si 
+    <application>libgnomeui</application> et <application>at-spi</application>
+    sont installés.</para>
+
+    <para><parameter>--with-gnome=no</parameter> : Ne se construit pas avec
+    le support de GNOME. Supprimez-le si <application>libgnomeui</application> 
+    et <application>gnome-doc-utils</application> sont installés.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>dasher</seg>
+        <seg>Aucune</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/{dasher,gnome/help/dasher/*,
+        omf/dasher}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="dasher-prog">
+        <term><command>dasher</command></term>
+        <listitem>
+          <para>est un système d'entrée prédictive de texte.</para>
+          <indexterm zone="dasher dasher-prog">
+            <primary sortas="b-dasher">dasher</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/dasher.xml
___________________________________________________________________
Added: svn:executable
   + *

Added: trunk/blfs/gnome/add/deskbar-applet.xml
===================================================================
--- trunk/blfs/gnome/add/deskbar-applet.xml	                        (rev 0)
+++ trunk/blfs/gnome/add/deskbar-applet.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -0,0 +1,157 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY deskbar-applet-download-http "&gnome-download-http;/deskbar-applet/&gnome-version;/deskbar-applet-&deskbar-applet-version;.tar.bz2">
+  <!ENTITY deskbar-applet-download-ftp  "&gnome-download-ftp;/deskbar-applet/&gnome-version;/deskbar-applet-&deskbar-applet-version;.tar.bz2">
+  <!ENTITY deskbar-applet-md5sum        "80ba002fb063a9f034cc82d7099932e5">
+  <!ENTITY deskbar-applet-size          "1.0 Mio">
+  <!ENTITY deskbar-applet-buildsize     "23 Mio">
+  <!ENTITY deskbar-applet-time          "0.3 SBU">
+]>
+
+<sect1 id="deskbar-applet" xreflabel="deskbar-applet-&deskbar-applet-version;">
+  <?dbhtml filename="deskbar-applet.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-22 04:51:02 +0200 (dim 22 aoû 2010) $</date>
+  </sect1info>
+
+  <title>deskbar-applet-&deskbar-applet-version;</title>
+
+  <indexterm zone="deskbar-applet">
+    <primary sortas="a-deskbar-applet">deskbar-applet</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction à deskbar-applet</title>
+
+    <para>Le paquet <application>deskbar-applet</application> est une barre
+    de recherche et de navigation universelle pour <application>GNOME</application>.</para>
+
+    &lfs65_built;
+
+    <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Téléchargement (HTTP) : <ulink url="&deskbar-applet-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Téléchargement (FTP) : <ulink url="&deskbar-applet-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Somme de contrôle MD5 du téléchargement : &deskbar-applet-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Taille du téléchargement : &deskbar-applet-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation de l'espace disque requis : &deskbar-applet-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimation du temps de construction : &deskbar-applet-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Dépendances de deskbar-applet</bridgehead>
+
+    <bridgehead renderas="sect4">Requises</bridgehead>
+    <para role="required"><xref linkend="dbus-python"/>,
+    <xref linkend="gnome-desktop"/>, et
+    <xref linkend="gnome-python-desktop"/></para>
+
+    <bridgehead renderas="sect4">Facultatives</bridgehead>
+    <para role="optional"><xref linkend="evolution-data-server"/> et
+    <xref linkend="rarian"/></para>
+
+    <para condition="html" role="usernotes">Notes utilisateur :
+    <ulink url="&blfs-wiki;/deskbar-applet"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation de deskbar-applet</title>
+
+    <para>Installez <application>deskbar-applet</application> en lançant les commandes
+    suivantes :</para>>
+
+<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
+            --sysconfdir=&gnome-etc-dir; \
+            --libexecdir=$(pkg-config \
+                --variable=prefix ORBit-2.0)/lib \
+            --disable-scrollkeeper &&
+make</userinput></screen>
+
+    <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
+
+    <para>Maintenant, en tant qu'utilisateur the <systemitem class="username">root</systemitem> :</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Explications des commandes</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-sysconfdir.xml"/>
+
+    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
+    ORBit-2.0)/lib/deskbar-applet</parameter> : Ce paramètre est utilisé
+    pour que les programmes de support internes à <application>deskbar-applet</application> 
+    s'installent dans <filename class='directory'>$GNOME_PREFIX/lib/deskbar-applet</filename>,
+    préféré à <filename
+    class='directory'>$GNOME_PREFIX/libexec/deskbar-applet</filename>.</para>
+
+    <para><parameter>--disable-scrollkeeper</parameter> : Ne fait pas
+    de mises à jour vers la base de données de 
+    <application>scrollkeeper</application>. Supprimez-le si vous avez installé
+    <application>rarian</application>.</para>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contenu</title>
+
+    <segmentedlist>
+      <segtitle>Programme installé</segtitle>
+      <segtitle>Bibliothèques installées</segtitle>
+      <segtitle>Répertoires installés</segtitle>
+
+      <seglistitem>
+        <seg>deskbar-applet</seg>
+        <seg>Python modules</seg>
+        <seg>/usr/lib/python&python-majorver;/site-packages/deskbar/{core/{_userdirs,
+        keybinder,updater},handlers/{actions,evolution},interfaces,osutils,
+        ui/{cuemiac,iconentry,preferences}},
+        <envar>$GNOME_PREFIX</envar>/{lib/deskbar-applet/modules-2.20-compatible,
+        share/{deskbar-applet/art,gnome/help/deskbar/*,omf/deskbar}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Descriptions courtes</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="deskbar-applet-prog">
+        <term><command>deskbar-applet</command></term>
+        <listitem>
+          <para>est l'applet de la barre de recherche et de navigation universelle.</para>
+          <indexterm zone="deskbar-applet deskbar-applet-prog">
+            <primary sortas="b-deskbar-applet">deskbar-applet</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>


Property changes on: trunk/blfs/gnome/add/deskbar-applet.xml
___________________________________________________________________
Added: svn:executable
   + *

Modified: trunk/blfs/gnome/add/dummy-accessibility.xml
===================================================================
--- trunk/blfs/gnome/add/dummy-accessibility.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/dummy-accessibility.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,7 +6,7 @@
 
   <sect1info>
     <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
   </sect1info>
 
   <title>Accessibilité</title>

Modified: trunk/blfs/gnome/add/dummy-libraries.xml
===================================================================
--- trunk/blfs/gnome/add/dummy-libraries.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/dummy-libraries.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,7 +6,7 @@
 
   <sect1info>
     <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
   </sect1info>
 
   <title>Bibliothèques</title>

Modified: trunk/blfs/gnome/add/dummy-utilities.xml
===================================================================
--- trunk/blfs/gnome/add/dummy-utilities.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/dummy-utilities.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -6,7 +6,7 @@
 
   <sect1info>
     <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
+    <date>$Date> : 2007-04-04 21:42:53 +0200 (mer, 04 avr 2007) $</date>
   </sect1info>
 
   <title>Outils</title>

Modified: trunk/blfs/gnome/add/ekiga.xml
===================================================================
--- trunk/blfs/gnome/add/ekiga.xml	2011-04-26 02:05:02 UTC (rev 1303)
+++ trunk/blfs/gnome/add/ekiga.xml	2011-04-27 02:15:03 UTC (rev 1304)
@@ -4,20 +4,20 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY ekiga-download-http "&gnome-download-http;/ekiga/2.0/ekiga-&ekiga-version;.tar.bz2">
-  <!ENTITY ekiga-download-ftp  "&gnome-download-ftp;/ekiga/2.0/ekiga-&ekiga-version;.tar.bz2">
-  <!ENTITY ekiga-md5sum        "6c7a01faef8203d6f0ba0dfe6188bb1a">
-  <!ENTITY ekiga-size          "5.5 Mio">
-  <!ENTITY ekiga-buildsize     "70 Mio">
-  <!ENTITY ekiga-time          "0.9 SBU">
+  <!ENTITY ekiga-download-http "&gnome-download-http;/ekiga/3.2/ekiga-&ekiga-version;.tar.bz2">
+  <!ENTITY ekiga-download-ftp  "&gnome-download-ftp;/ekiga/3.2/ekiga-&ekiga-version;.tar.bz2">
+  <!ENTITY ekiga-md5sum        "5cf2edf199075a3c3d115ce9b94cbf0f">
+  <!ENTITY ekiga-size          "8.7 Mio">
+  <!ENTITY ekiga-buildsize     "266 Mio">
+  <!ENTITY ekiga-time          "3.6 SBU">
 ]>
 
 <sect1 id="ekiga" xreflabel="Ekiga-&ekiga-version;">
   <?dbhtml filename="ekiga.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy: randy $</othername>
-    <date>$Date: 2008-03-15 00:44:40 +0100 (sam, 15 mar 2008) $</date>
+    <othername>$LastChangedBy> : wblaszcz $</othername>
+    <date>$Date> : 2010-08-16 14:43:53 +0200 (lun 16 aoû 2010) $</date>
   </sect1info>
 
   <title>Ekiga-&ekiga-version;</title>
@@ -39,6 +39,8 @@
     un MCU externe, utiliser des cartes téléphoniques Quicknet, et passer des
     appels PC-à-Téléphone.</para>
 
+    &lfs65_checked;
+
     <bridgehead renderas="sect3">Informations sur le paquet</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -64,20 +66,20 @@
     <bridgehead renderas="sect3">Dépendances d'Ekiga</bridgehead>
 
     <bridgehead renderas="sect4">Requises</bridgehead>
-    <para role="required"><xref linkend="scrollkeeper"/>,
-    <xref linkend="esound"/>,
-    <xref linkend="evolution-data-server"/>,
-    <ulink url="&gnome-download-http;/pwlib/1.10/pwlib-1.10.7.tar.bz2">PWLib-1.10.7</ulink>
-    (compiled with <xref linkend="openldap"/> support), et
-    <ulink url="&gnome-download-http;/opal/2.2/opal-2.2.8.tar.bz2">OPAL-2.2.8</ulink>
-    (<ulink url="http://sourceforge.net/projects/openh323">page d'accueil de
-    PWLib et OPAL</ulink>)</para>
+    <para role="required"><xref linkend="evolution-data-server"/>,
+    <xref linkend="gnome-doc-utils"/>,
+    <xref linkend="gtk2"/>,
+    <xref linkend="libsigc"/>,
+    <xref linkend="opal"/>,
+    <xref linkend="openldap"/>,
+    <xref linkend="rarian"/>, et
+    <xref linkend="which"/></para>
 
     <bridgehead renderas="sect4">Facultatives</bridgehead>
-    <para role="optional"><xref linkend="intltool"/>,
-    <xref linkend="gnome-doc-utils"/>,
-    <xref linkend="sdl"/> (required for full-screen video), et
-    <ulink url="http://www.avahi.org">Avahi</ulink></para>
+    <para role="optional"><xref linkend="avahi"/>,
+    <xref linkend="gstreamer"/>,
+    <xref linkend="libgnome"/>, et
+    <xref linkend="telepathy-glib"/></para>
 
     <para condition="html" role="usernotes">Notes utilisateur :
     <ulink url="&blfs-wiki;/ekiga"/></para>
@@ -92,7 +94,8 @@
 
 <screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
             --sysconfdir=&gnome-etc-dir; \
-            --localstatedir=/var/lib &&
+            --localstatedir=/var/lib \
+            --enable-avahi=no &&
 make</userinput></screen>
 
     <para>Ce paquet n'est pas fourni avec une suite de tests.</para>
@@ -114,15 +117,19 @@
   <sect2 role="commands">
     <title>Explication des commandes</title>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-prefix.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/gnome-sysconfdir.xml"/>
 
-    <xi:include xmlns:xi="http://www.w3.org/2003/XInclude"
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
     href="../../xincludes/scrollkeeper-dir.xml"/>
 
+    <para><parameter>--enable-avahi=no</parameter> : Ce paramètre désactive
+    le support de mDNS. Supprimez-le si vous avez installé
+    <application>avahi</application>.</para>
+
   </sect2>
 
   <sect2 role="content">
@@ -136,8 +143,8 @@
       <seglistitem>
         <seg>ekiga, ekiga-config-tool et ekiga-helper</seg>
         <seg>Aucune</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/, omf/,
-        pixmaps/, sounds/}ekiga</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/share/{gnome/help/ekiga/*,omf/ekiga,
+        pixmaps/ekiga,sounds/ekiga}</seg>
       </seglistitem>
     </segmentedlist>
 




More information about the lfs-traducfr mailing list