[lfs-support] Stuck at the Beginning: 2.2. Host System Requirements

David Brandl db at davidb.at
Sun Sep 10 14:41:47 PDT 2017


Am 2017-09-10 um 20:38 schrieb Bruce Dubbs:
> David Brandl wrote:
>> Hi!
>>
>> I have started with LFS today. I´m well prepared, but I got stuck at 
>> point
>> 2.2, where I ran the command to check the versions!
>> Unfortunately I got the message attached!
>>
>> I´m using Open Suse Tumbleweed.
>
> You attached the script, not the error.
>
> You will need to use the package manager to install any packages the 
> the script identifies are missing.  You will also have to check that 
> the symlinks mentioned are correct.
>
>   -- Bruce
>
Thanks Bruce!
I already have found the problem - I thought the Script from the site 
shows me the versions.
When I hit batch version-check.sh everything worked well - I installed 
bison, patch and texinfo and everything is working now!

Thanks for your help!



More information about the lfs-support mailing list