[lfs-support] lfs-support Digest, Vol 500, Issue 1

Thef keo floflu19 at gmail.com
Sun May 29 03:01:37 PDT 2016


Hi,

Yes, I ran the commands as root, and I even tried reinstalling dbus but it
doesn't solve the problem.

When I tried echo $DBUS_SESSION_BUS_ADDRESS, this is no message (the
variable has an empty value)

So what I need to do is to declare this variable ?

Regards,

Florent
Le 28 mai 2016 21:04, <lfs-support-request at lists.linuxfromscratch.org> a
écrit :

> Send lfs-support mailing list submissions to
>         lfs-support at lists.linuxfromscratch.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://lists.linuxfromscratch.org/listinfo/lfs-support
> or, via email, send a message with subject or body 'help' to
>         lfs-support-request at lists.linuxfromscratch.org
>
> You can reach the person managing the list at
>         lfs-support-owner at lists.linuxfromscratch.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of lfs-support digest..."
>
>
> Today's Topics:
>
>    1. lfs-support Digest (Thef keo)
>    2. Re: lfs-support Digest (Thanos Baloukas)
>    3. Re: shutting down systemd (Bruce Dubbs)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 27 May 2016 21:36:53 +0200
> From: Thef keo <floflu19 at gmail.com>
> To: lfs-support at lists.linuxfromscratch.org
> Subject: [lfs-support] lfs-support Digest
> Message-ID:
>         <
> CAARbGHxCRbALeyDppOA0j7Oas5p_qwN2K8hxrJccczbkPyKdcg at mail.gmail.com>
> Content-Type: text/plain; charset="utf-8"
>
> Hello,
>
> I followed LFS 7.9 Book.
> I finished installing the system and I tried to solve à problem :
> During the last command shutdown -r now, I get the following result:
> Failed to talk to init daemon .
>
> I tried several commands to correct this problem like systemctl poweroff
> but it returns : Failed to get D-Bus connection: Unknown error -1.
>
> I restarted the installation of systemd but this has not solved the
> problem.
>
> Do I have a problem with a package or is it something else ?
>
> Regards,
>
> Florent
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20160527/a5d517a9/attachment-0001.html
> >
>
> ------------------------------
>
> Message: 2
> Date: Fri, 27 May 2016 23:34:29 +0300
> From: Thanos Baloukas <baloukasthan at sch.gr>
> To: lfs-support at lists.linuxfromscratch.org
> Subject: Re: [lfs-support] lfs-support Digest
> Message-ID: <5748AF55.8040803 at sch.gr>
> Content-Type: text/plain; charset=UTF-8; format=flowed
>
> On 27/05/2016 10:36 μμ, Thef keo wrote:
> > Hello,
> >
> > I followed LFS 7.9 Book.
> > I finished installing the system and I tried to solve à problem :
> > During the last command shutdown -r now, I get the following result:
> > Failed to talk to init daemon .
> >
> > I tried several commands to correct this problem like systemctl poweroff
> > but it returns : Failed to get D-Bus connection: Unknown error -1.
> >
> > I restarted the installation of systemd but this has not solved the
> > problem.
> >
> > Do I have a problem with a package or is it something else ?
> >
> I would also check if something is wrong with the dbus installation.
> Were the commands ran as root?
> What's the output of
> echo $DBUS_SESSION_BUS_ADDRESS
> ?
>
> --
> Thanos
>
>
> ------------------------------
>
> Message: 3
> Date: Fri, 27 May 2016 15:43:13 -0500
> From: Bruce Dubbs <bruce.dubbs at gmail.com>
> To: LFS Support List <lfs-support at lists.linuxfromscratch.org>
> Subject: Re: [lfs-support] shutting down systemd
> Message-ID: <5748B161.70803 at gmail.com>
> Content-Type: text/plain; charset=UTF-8; format=flowed
>
> Thanos Baloukas wrote:
> > On 27/05/2016 10:36 μμ, Thef keo wrote:
> >> Hello,
> >>
> >> I followed LFS 7.9 Book.
> >> I finished installing the system and I tried to solve à problem :
> >> During the last command shutdown -r now, I get the following result:
> >> Failed to talk to init daemon .
> >>
> >> I tried several commands to correct this problem like systemctl poweroff
> >> but it returns : Failed to get D-Bus connection: Unknown error -1.
> >>
> >> I restarted the installation of systemd but this has not solved the
> >> problem.
> >>
> >> Do I have a problem with a package or is it something else ?
> >>
> > I would also check if something is wrong with the dbus installation.
> > Were the commands ran as root?
> > What's the output of
> > echo $DBUS_SESSION_BUS_ADDRESS
>
> I cannot help, but please make sure the message title is descriptive when
> posting.
>
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> --
> http://lists.linuxfromscratch.org/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
>
> ------------------------------
>
> End of lfs-support Digest, Vol 500, Issue 1
> *******************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20160529/63c9955c/attachment.html>


More information about the lfs-support mailing list