[lfs-support] lfs-support Digest, Vol 498, Issue 1

Nagasayanam,V.S vsayanam at gmail.com
Thu May 26 22:47:18 PDT 2016


>
> >
> ===========================================================================================
> > Can you please help in resolving this problem? I have tried checking C
> > source and 'h' files but could not make out the problem.
>
> Perhaps this will help:
>
> cap_init is defined in /usr/include/sys/capability.h and that should have
> been installed as a part of LFS in the libcap package.
>
> Thank you for the quick response. I have already checked
/usr/include/sys/capability.h okay. I have recompiled Libcap and other
sources but the problem remains. Someone has mentioned in Google that he
had experienced exactly the same problem while compiling for Slackware
(Ref.:
http://superuser.com/questions/797748/how-can-i-get-wine-to-support-outputting-to-pulseaudio-through-alsa-compatibility)
and claimed to have solved it by compiling 32 bit Libcap and Gconf.
Initially I compiled LFS in 32 bit Fedora 20 and am now compiling the rest
after installing LXDE (and other WMs) as per BLFS book.
I have installed VLC, mPlayer, Firefox and other packages and I can solve
the audio problem only after making Pulseaudio work, as I believe. BTW,
this is the first time I am experiencing such a problem since other times I
corrected the mistakes myself by following the excellent book. Also, this
mail is being sent from the Firefox installed yesterday!
Thanks again.
VSN
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20160527/962752b7/attachment.html>


More information about the lfs-support mailing list