[lfs-support] error: /dev/sdc: No medium found

Fernando de Oliveira famobr at yahoo.com.br
Sun Mar 15 11:32:02 PDT 2015


On 14-03-2015 23:56, Bruce Dubbs wrote:
> Fernando de Oliveira wrote:
>> Since yesterday, tying to go on starting BLFS and updating what I could
>> in the way.
>>
>> But this error has to be fixed.
>>
>> Found several references in the web but not solution, most with sdb, not
>> sdc. Most are related to systemd or udev, it has hit Ubuntu, and I think
>> it is related to something in eudev.
>>
>> It has to be fixed, because at the login prompt and after, it keeps
>> inserting messages:
>>
>> "error opening USB device 'descriptors' file".
>>
>> Don't think has to do with static libraries, but if I don't find a
>> solution until tomorrow, will dump this system and start an overnight
>> jhalfs build.
>>
>> # cat /mnt/LFS77/etc/lfs-release
>> SVN-20150303
>>
>> Using linux-3.19.1, but the same occurs with linux-3.18.9 (same config
>> minus some options nw in 3.19) and linux-3.15.8 very different config,
>> taken from LFS7.1 (i686), loaded with make menuconfig, marked 64 bit and
>> saved.

Thanks for the message, Bruce.

> I don't really understand the problem.  Can you login or is it just a
> warning message?

I could login and use the system, but the error message kept appearing.

Now. stopped ate least the console messages. But would like to stop the
boot error message, which does not appear in LFS7.1SVN.

> How can I duplicate the problem?

Breaking some usb device or interface?  :-)

Thank you and ĸen.

I'm now going on, installing BLFS and eventually, updating the book
(I'll use local book).

-- 
[]s,
Fernando


More information about the lfs-support mailing list