[lfs-support] ***SPAM*** LOOKING FOR SUPORT

Pierre Labastie pierre.labastie at neuf.fr
Mon Mar 9 13:33:51 PDT 2015


Le 09/03/2015 20:37, Omar Said a écrit :
> Hi
> I'm running kali linux, This is my first time trying to build linux using
> linux from scrach. I'm using Linux From Scratch version 7.6. I got the
> following error will building gcc-4.9.1 pass 1. How can I solve it?
> 

Hi,

Welcome to LFS world!

First thing to do is to look at preface section vii. Host System requirements.
Copy and past the "version-check.sh" script and run it. Send the result to us.

Then check that /tools is a symlink to /mnt/omiLINUX/tools, and that $LFS is
/mnt/omiLINUX. Actually, although the change from lfs to omiLINUX should be
benign, I would suggest to strictly follow the book the first time you build LFS.

Regards

Pierre



More information about the lfs-support mailing list