[lfs-support] Não aparecem letras acentuadas no console lfs

Carlos Novaes carlosnov at gmail.com
Sun Jun 21 13:42:57 PDT 2015


Hi Marcos.
I doubt there is many Brazilian speakers here, you will probably solve this
problem if you ask in English. Give it a try.
Also, there is netiquette question... Your problem may be the problem of
another users who does not speak Portuguese, so any reply in this language
will be of no use for them.

I got this problem and was able to solve, but can't remember how. Probably
it would not be the same solution nowadays... From 2005 to 2010 I did a lot
of LFS builds, but by now I had a stop.

---
Olá Marcos.
Não creio que existam muitos brasileiros por aqui, você tem mais chances de
resolver seu problema portanto em inglês.
Além da própria questão da netiqueta... Espera-se que a sua dúvida e as
eventuais respostas sirvam de ajuda para outros usuários.

Já tive este probleminha antes e consegui resolver... Só não lembro como e
provavelmente não será a mesma solução para os dias de hoje... Eu também
não compilo nada a muito tempo... Fui muito ativo de 2005 a 2010, depois
dei uma parada.
Le 21 juin 2015 16:35, "Marcos Pansani" <marcos_pansani at yahoo.com.br> a
écrit :

> Boa tarde, espero que tenha brasileiros na lista lfs .... rsrsrsrs
>
> Após um tempo meio que afastado do lfs, resolvi voltar a compilar o LFS,
> um ótimo passatempo e um ótimo aprendizado, nada melhor que depois de todo
> trabalho, você ver o sistema dar boot e correr tudo bem...
>
> Mas enfim, queria resolver uma coisa para ficar 100 %.
>
> Nunca consegui acertar em outras compilações, mas desta vez, resolvi pedir
> ajuda para consertar...
>
> É o seguinte, após dar boot e ir para o console, as mensagens de retorno
> não estão acentuadas, como por exemplo:
>
> Deveria aparecer " comando não encontrado ", aparece : " comando n[?]o
> encontrado"
>
> Esse [?] é um quadrado branco com interrogação dentro dele.
>
> Qualquer  caractere acentuado, o console retorna com esse [?].
>
> Mas quando eu digito no console, as letras aparecem acentuadas, é só
> quando o console retorna uma informação. Eu acho que é na configuração do
> Console, mas no livro não tem exemplo para PT BR, e não consegui achar nada
> no google que resolvesse....
>
> Meu arquivo de configuração do console, por hora esta assim:
>
> # Begin /etc/sysconfig/console
>
> UNICODE="1"
> KEYMAP="br-abnt2"
> FONT="lat9w-16"
>
> # End /etc/sysconfig/console
>
> Tentei várias fontes, mas ou fica na mesma , ou a interrogação nem
> aparece....
>
> Alguém tem como ficou a configuração do console que funcione bem as
> mensagem acentuadas ?
>
>
> Obrigado
>
>
> Marcos
>
> --
> http://lists.linuxfromscratch.org/listinfo/lfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
> Do not top post on this list.
>
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
> A: Top-posting.
> Q: What is the most annoying thing in e-mail?
>
> http://en.wikipedia.org/wiki/Posting_style
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20150621/d29bb67a/attachment.html>


More information about the lfs-support mailing list