[lfs-support] perl-5.22.0 and "update_copyright"

Bruce Dubbs bruce.dubbs at gmail.com
Sun Jun 14 09:21:44 PDT 2015


Armin K. wrote:
> On 06/14/2015 10:06 AM, Frans de Boer wrote:
>> Dear reader,
>>
>> In the exact same configuration except for using perl-5.22.0, I get
>> failures - within chapter 6 - from coreutils and e2fsprogs. Both
>> failures are found when the test with "update_copyright" is
>> executed. This implies - to me - that either perl-5.22 is more
>> strict (catching errors which where always there) or some other
>> software is sensitive to the changes in the new perl version.
>>
>> Has anyone noticed this too, or is it just me?
>>
>> Regards, Frans.
>
> Known:
>
> http://lists.linuxfromscratch.org/pipermail/lfs-dev/2015-June/070223.html

It is in gnulib and has been reported upstream.

   -- Bruce



More information about the lfs-support mailing list