glibc errors

Ken Moffat zarniwhoop73 at googlemail.com
Wed Feb 24 13:54:20 PST 2010


On 24 February 2010 18:28, Louis Davies <davieslingroom at gmail.com> wrote:
> Hi,
> I am trying to install LFS version 6.5 on a machine with a mainboard VIA
> EPIA-M and a CPU VIA C3 which the producer declares as X686 compatible and
> my goal is obtaining a very lean system.
> I have some doubts about the declared compatibility of the CPU because when
> I tried to install Slackware 12.2 the installation process blocked and I had
> to do the installation with the kernel huge.smp.
>
> I followed all the instruction written in the book but when I perform the
> glibc check written in 6.9 I obtain the final response:
>
> make[1]: Target 'check' not remade because of errors.
> make[1]: Leaving directory '/sources/glibc-2.10.1'.
> make: *** [check] Error 2
>
> If I run the command      grep Error glibc-check-log    the response is:
>
> make[2]: *** [/sources/glibc-build/math/test-float.out] Error 132
> make[2]: *** [/sources/glibc-build/math/test-double.out] Error 132
> make[2]: *** [/sources/glibc-build/math/test-ldouble.out] Error 132
> make[2]: *** [/sources/glibc-build/math/test-idoubl.out] Error 132
> make[2]: *** [/sources/glibc-build/math/test-ifloat.out] Error 132
> make[2]: *** [/sources/glibc-build/math/test-idouble.out] Error 132

 I'm not up to speed on the via processors, but I suspect this one only
matches up to i586.  If that is the case, you can *probably* ignore these
errors [ disclaimer: YMMV, no liability, etc, etc ].

 Before proceding, please look at glibc-check-log in a comfortable
viewer ('view' or 'less; should do - so, from the host system) and
search for those 'Error 132' messages [/Error\ 132] - that sort of
number implies you maybe have a missing program.

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the lfs-support mailing list