gcc-4.1.2 pass 2 - help?

stosss stosss at gmail.com
Sun Feb 7 10:00:21 PST 2010


On Sun, Feb 7, 2010 at 12:14 PM, Kyle Rush <kyle at cyber-rush.org> wrote:
>
> hi everyone. I am a total newbie to Linux (of any kind, not just LFS) and
> took this on in order to learn about Linux and computers in general.
> The book I am using is version 6.3 .
> I am currently doing gcc-4.1.2 pass 2 and due to problems during the
> patching process I created two other directories containing separate
> installations of gcc.
> now that I am moving on, I want to remove said directories because, having
> similar names, they are mucking up the second compile processes. I have
> tried rmdir, rmdir -v, rmdir -v --ignore-non-empty-errors (I think that's
> right) and every other combination. It says they have been removed but the
> directories remain. I have tried the same commands as root, and gotten the
> same result. please help.

On your extra directories type:

rm -rf gcc-4.1.2 <replace with correct directory name>



More information about the lfs-support mailing list