Running on VMWare 7.0

Dmitry Sokolov sokolovda at inbox.ru
Thu Feb 4 07:11:39 PST 2010


----- Original Message ----- 
From: "Dmitry Sokolov" <sokolovda at inbox.ru>
To: "LFS Support List" <lfs-support at linuxfromscratch.org>
Sent: Thursday, February 04, 2010 6:47 PM
Subject: Re: Running on VMWare 7.0


> Mike McCarty wrote:
>> Dmitry Sokolov wrote:
>>> Hello,
>>>
>>> I builded with latest dev-book, my CPU stops on VMWare it's normal? :))
>>> I tried to run without VMWare, by booting from archlinux-latest
>>> 2009.08-core cd, it's needed to run grub console, and my linux will
>>> not booting, may be i need to install grub from my system (chroot) to
>>> hd0, and boot again?
>>
>> Well, sorry to hear you are having problems. However, while
>> you describe having problems, you don't describe the problems
>> themselves.
>>
>> Are there any error messages? Does VMWare complain about anything?
>> What commands are you giving GRUB? If you boot to the host environment,
>> and use fdisk, what does it say? Where did you install GRUB?
>>
>> We need more information from you before anyone can give you
>> advice on what the cause may be.
>
> My problem in disks, grub-mkconfig & grub-setup connot running on my
> physical system and not shows any messages,
> I have many disks, RAID0=6x1.0TB + 4disks=1.0TB-750GB-320GB-160GB.
> In VMWare i using only one HDD, one partition from used HDD, i don't want
> use grub-install  on hd0, because i have a WinXP64,
> grub-mkconfig in VMWare normaly works it generates config file like as in
> the lfs-book, but it generates with /dev/sda3, on boot process
> linux-core finds are /dev/sda2, it's a defferent in boot images/configs in
> lfs-livecd and archlinux-livecd, i think.
> All disks is Western Digitall. I thinking problem in disks on RAID0. My MB
> ASUS P5Q Premium with ICH10R + Core2Duo E8600.
> After tommorow i builds new system based on ASUS P6T7 WS SuperComputer +
> Core i7, and will test my builded linux on them.
> I will write here my result's.
>
> Dmitry
On Core i7 with one hdd running perfectly and fast!!! :-)
LFS-Book is very nice :) Thanks for all developers!
But on old system problem not solved... 




More information about the lfs-support mailing list