Trying to follow 6.5 instructions, but

brown wrap gramos at yahoo.com
Mon Feb 1 07:41:17 PST 2010


Yes, it was gcc. That worked, though what I had tried previously, compiling mpfr and gmp seperately, and configuring gcc with the switches --with-gmp and --with-mpfr, didn't, but I won't concern myself with that. I can move on now. Thanks for the help. I am sure I will stumble again.



--- On Mon, 2/1/10, Andrew Benton <b3nton at gmail.com> wrote:

From: Andrew Benton <b3nton at gmail.com>
Subject: Re: Trying to follow 6.5 instructions, but
To: lfs-support at linuxfromscratch.org
Date: Monday, February 1, 2010, 4:05 AM

On 01/02/10 06:16, Bruce Dubbs wrote:
> brown wrap wrote:
>> I am trying to follow the 6.5 instructions, but running iinto
>> problems. First in trying to build gmp and mpfr, there are
>> instructions to untar their files and move their directories to new
>> names. Tha's it, no further instructions that I see. BTW, I am using
>> the online instructions:
>>
>> http://www.linuxfromscratch.org/lfs/view/6.5/
>>
>>
>> So I used the instructions found in the 2nd build. Then when trying
>> to build gcc I get the following error. Have these errors been fixed
>> or am I doing something wrong. Thanks.
>
> You probably didn't `cd binutils-2.19.1` before unpacking gmp and mpfr.
>
Err, shouldn't that be gcc?

Andy
-- 
http://linuxfromscratch.org/mailman/listinfo/lfs-support
FAQ: http://www.linuxfromscratch.org/lfs/faq.html
Unsubscribe: See the above information page



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-support/attachments/20100201/5cae2585/attachment.html>


More information about the lfs-support mailing list