[lfs-dev] lfs9.0-rc1 Dependencies

Bruce Dubbs bruce.dubbs at gmail.com
Tue Aug 20 07:23:08 PDT 2019


On 8/20/19 3:02 AM, Kevin Buckley via lfs-dev wrote:
> I noticed
> 
> Kmod
> 
> Installation depends on: Bash, Binutils, Bison, Coreutils, Flex, GCC,
> Gettext, Glibc, Gzip, Make, Sed, Xz-Utils, and Zlib
> Test suite depends on: No test suite available
> Must be installed before: Eudev
> Optional dependencies: None
> 
> 
> but
> 
> Pkg-config
> 
> Installation depends on: Bash, Binutils, Coreutils, Gawk, GCC, Glibc,
> Grep, Make, Popt, and Sed
> Test suite depends on: None
> Must be installed before: Kmod
> Optional dependencies: None
> 
> so, if Pkg-config must be installed before Kmod, should Kmod depend on
> Pkg-config ?

Yes.  I'll fix that at my next commit.  Thanks.

   -- Bruce



More information about the lfs-dev mailing list