[lfs-dev] gcc-9.2.0

Pierre Labastie pierre.labastie at neuf.fr
Fri Aug 16 08:15:03 PDT 2019


On 16/08/2019 16:25, Riccardo Corsi via lfs-dev wrote:
> Hello, I have a question about GCC 9.2.0
> Is there a new option for ISL ?
> I have in my configure (build of LFS 9.0-rc1) of GCC:
>> ../configure --prefix=/usr            \
>>              --enable-languages=c,c++ \
>>              --disable-multilib       \
>>              --disable-bootstrap      \
>>              --with-system-zlib
> ....
> checking for isl 0.15 or later... no
> required isl version is 0.15 or later
> *** This configuration is not supported in the following subdirectories:
>      zlib gnattools gotools target-libada target-libhsail-rt target-libphobos
> target-zlib target-libbacktrace target-libgfortran target-libgo target-libffi
> target-libobjc target-liboffloadmic
>     (Any other directories should still work fine.)
> ...
> 
> Have you seen this? I'l double check my /mnt/lfs instance...

Yes,
this is normal (or if you prefer, this has been like that for 20 years or so).
Actually, there is no direct relationship between the line "required isl
version is" (just informative) and the line "*** This configuration is not
supported in the following directories..." (just information also). Actually,
I think that "not supported" here means just that those directories will not
be used.

Pierre


More information about the lfs-dev mailing list