[lfs-dev] No need to install ninja.vim

Bruce Dubbs bruce.dubbs at gmail.com
Mon Feb 5 07:03:38 PST 2018


Pierre Labastie wrote:
> Hi,
> 
> The file ninja.vim contains:
> ----
> " Version 1.4 of this script is in the upstream vim repository and will be
> " included in the next vim release. If you change this, please send your change
> " upstream.
> ----
> 
> And indeed vim-8.0.586 also ships this file, and it is installed by "make
> install". There are no differences except in comments. And according to the
> comment above, the two versions So I'd suggest removing the instructions to
> install ninja.vim on ninja page.
> 
> Note that when using a package manager, trying to install the same file from
> two different packages generates an error.

OK, Done.

   -- Bruce



More information about the lfs-dev mailing list