[lfs-dev] install MPlayer fail

Thomas Trepl thomas at linuxfromscratch.org
Wed Dec 13 21:22:37 PST 2017


Am Donnerstag, den 14.12.2017, 11:13 +0800 schrieb Rogue S.T:
> My LFS is 7.0, i have a demand about play video, so i want to install
> MPlayer.
> But i get a error:cannot find pow when i install libpng package that
> dependent.
> What? then  i search it on google  and lfs? nothing ,can you help me?
>  

7.0 might be a bit old.

Anyway, collect information about
- the command you executed and failed
- logs showing the error (not only the last error message but all the
lines which shows what happened)
- post that in blfs-support as this is the lfs-dev list, we have lists
for supporting beyond LFS

--
Thomas


More information about the lfs-dev mailing list