[lfs-dev] Rescinding lfs-7.9-rc1

Bruce Dubbs bruce.dubbs at gmail.com
Tue Feb 16 08:21:07 PST 2016


It looks like we need to change lfs-7.9-rc1 due to security issues:

https://sourceware.org/ml/libc-alpha/2016-02/msg00416.html

This will result in a new patch for glibc.  There are other possible 
packages that will need patches.  Please hold off any BLFS tagging for now.

   -- Bruce


More information about the lfs-dev mailing list