[lfs-dev] Package Freeze

Thierry Nuttens tnuttens at gmail.com
Thu Aug 18 10:16:16 PDT 2016


>> Did you change ONLY libstdc++ recept and rename to gcc-6.1.1 ?
>
>
> I think so.  There was a little discovery going on.
>
>
>   -- Bruce
>

I confirm:
-    --with-gxx-include-dir=/tools/$LFS_TARGET/include/c++/$version
+    --with-gxx-include-dir=/tools/$LFS_TARGET/include/c++/6.1.1

in libstdc++
does the trick

To be honnest, I'm a bit afraid of what will come out. I see now in
gcc chapter 6, the header have all 6.1.1 version of the folder.
Doesn't sound good


More information about the lfs-dev mailing list