[lfs-dev] 5.5. GCC-5.1.0 - Pass 1

Armin K. krejzi at email.com
Tue Jun 23 15:11:09 PDT 2015


On 06/24/2015 12:05 AM, Alexey Orishko wrote:
> Hi all,
> 
> I've noticed a new configure option for gcc (Version SVN-20150610)
> comparing to the previous books:
> --with-glibc-version=2.11
> 
> Current book version is using glibc 2.21.
> Is there any particular reason for using glibc v.2.11 while compiling gcc?
> 
> Regards,
> Alexey
> 

Glibc-2.11 is the minimum Glibc version supported by LFS.

-- 
Note: My last name is not Krejzi.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20150624/696618f0/attachment.sig>


More information about the lfs-dev mailing list