[lfs-dev] 5.5. GCC-5.1.0 - Pass 1

Alexey Orishko alexey.orishko at gmail.com
Tue Jun 23 15:05:24 PDT 2015


Hi all,

I've noticed a new configure option for gcc (Version SVN-20150610)
comparing to the previous books:
--with-glibc-version=2.11

Current book version is using glibc 2.21.
Is there any particular reason for using glibc v.2.11 while compiling gcc?

Regards,
Alexey


More information about the lfs-dev mailing list