[lfs-dev] LFS 7.7 section 5.29 (Perl-5.20.2) typographical issue

Schuyler Kelley zalethon at gmail.com
Fri Jul 10 13:37:55 PDT 2015


It may be the PDF viewer. I missed it in 5.10 as the context of the command
was enough to cue me in automatically. (The next command contains a '2' in
the same place!)

Very well, I thought I'd report it. Thank you for your time and response!

Schuyler

On Fri, Jul 10, 2015 at 4:28 PM, Randy McMurchy <randy at linuxfromscratch.org>
wrote:

> On 7/10/2015 3:14 PM, Schuyler Kelley wrote:
>
>> Slight correction: section 5.29, not 5.19.
>>
>> On Fri, Jul 10, 2015 at 4:13 PM, Schuyler Kelley <zalethon at gmail.com
>> <mailto:zalethon at gmail.com>> wrote:
>>
>>     Hello,
>>
>>     The command to configure perl in the 7.7 book at section 5.19 is ' sh
>> Configure -des -Dprefix=/tools -Dlibs=-lm '
>>
>>     In the PDF of the book, the lowercase L in ' -lm ' appears identical
>> to a number 1.
>>
>>
> It must be the PDF viewer you are using. It displays correctly here.
> You should check out the instructions in section 5.10 where the exact
> same font is used (inside the command boxes) and you'll see a numeral 1.
>
> Though the lower case l and the numeral 1 are similar, they are different.
>
> There's really nothing we can do about it.
>
> --
> Randy
>
> --
> http://lists.linuxfromscratch.org/listinfo/lfs-dev
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20150710/5ccd4668/attachment.html>


More information about the lfs-dev mailing list