[lfs-dev] systemd problem with libcap-2.23

Ivan Wagner wagner17 at mandalore.com
Fri Jan 3 18:05:32 PST 2014


On Fri, Jan 03, 2014 at 08:49:42PM +0100, Armin K. wrote:
> Systemd branch doesn't yet have libcap-2.23 because of that reason. I
> was waiting for fix to land in BLFS before I could merge the changes.
> Revert to 2.22 or use patch from BLFS to fix the issue.
> 
> Also, Follow book, book good.

What about your e-mails about the changes to "Preparing Virtual File Systems", where you 
suggested that devpts be bind mounted and /dev/console and /dev/null do not need to be created?  
Should we follow the book or what you said in the e-mails?

> 
> -- 
> Note: My last name is not Krejzi.

<offtopic>
For some reason I find the above really funny.  It reminds of the "This is not a pipe" 
painting.  
</offtopic>

Thanks,
Ivan



More information about the lfs-dev mailing list