[lfs-dev] share how to update to glibc-2.17

Matt Burgess matthew at linuxfromscratch.org
Fri Dec 28 07:36:42 PST 2012


On Fri, 2012-12-28 at 20:27 +0800, xinglp wrote:

> I sure we need to change HAVE___SECURE_GETENV to HAVE_SECURE_GETENV in
> udev-lfs-196-3/cfg.h when update to glibc-2.17.

It's in the updated udev-lfs-196-4 that I updated in the same commit as
Glibc-2.17.

Regards,

Matt.




More information about the lfs-dev mailing list