[lfs-dev] Proposed package freeze

Bruce Dubbs bruce.dubbs at gmail.com
Tue Aug 21 18:11:32 PDT 2012


Ken Moffat wrote:
> On Wed, Aug 22, 2012 at 12:48:33AM +0100, Ken Moffat wrote:
>> On Tue, Aug 21, 2012 at 06:11:14PM -0500, Bruce Dubbs wrote:
>>>
>>> We are talking about different packages.  The four you mention in sed
>>> looking for LANG=ru_RU.UTF-8 and one place in grep:
>>>
>>> 093-grep:unibyte-bracket-expr: skipped test: ru_RU.KOI8-R locale not found
>>>
>>> Not that I can read Russian. :)  After a checking around a little, I was
>>> able to run:
>>>
>>>     localedef -i ru_RU -f KOI8-R ru_RU.KOI8-R
>>>
>>> without errors.  Then grep 'make check' does find it and the test passes.
>>>
>>>     -- Bruce
>>   Ah.  I've gone back to 3.5.0 on this box (had to shut down, nfsd
>> usage on my *server* was making it unresponsive, but the problem
>> ceased as soon as I powered the desktop down - looks like a separate
>> bug, but perhaps not easy to provoke) so I'll fire up the other
>> desktop to use firefox now that I think using my KVM won't cause me
>> pain.
>>
>   I'm adding the extra locales.  Then I'll add the patch for sed.

That's fine.  It's not a new package.  It's exactly the type of thing 
that should be changed in the package freeze period.

   -- Bruce




More information about the lfs-dev mailing list