kernel > 2.6.36 and ntfs-3g mce-error

Sven Goericke sgoericke at vandalay.org
Tue Jan 18 11:07:05 PST 2011


From: Andrew Benton <b3nton at gmail.com>
Subject: Re: kernel > 2.6.36 and ntfs-3g mce-error
Date: Tue, 18 Jan 2011 17:17:44 +0000

For  my  GTX470 the  nouveau  driver is  "WIP"  at  all sections,  and
3D-acceleration is  a requirement for my  daily work so  i'm forced to
use the proprietary Nvidia-driver :-(

I haven't tried to reboot into Windows, only to Linux.

Seems that it's a really seldom problem (i expected a lot more results
from google).

If i find some time i'll try  the latest 2.6.37 Kernel. For now i stay
on 2.6.35.28 because my LFS-system runs stable (with almost the latest
upstream-versions in userland like Xorg  etc.) and i need it for daily
work :-)

> I also use ntfs-3g to mount my windows partitions. It does occasionally
> give me problems (if I do mount -a it will sometimes complain "device
> or resource busy") but nothing as alarming as the system freezing like
> you describe. I also have a Q9550 but I use an ATI graphics card with
> open source drivers. I would suggest that you try narrowing down what
> is causing the problem by using the open source Nouveau drivers and try
> mounting the partition with the kernel's read only ntfs driver. Also,
> have you tried rebooting into windows and fscking the partition?
> 
> Andy
> -- 
> http://linuxfromscratch.org/mailman/listinfo/lfs-dev
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page



More information about the lfs-dev mailing list