kernel > 2.6.36 and ntfs-3g mce-error

Gilles Espinasse g.esp at free.fr
Tue Jan 18 03:48:08 PST 2011


Selon Sven Goericke <sgoericke at vandalay.org>:

> Hi,
>
> i've built the lfs-svn version from december 23th with the latest 2.6.36
> Kernel.
> The system runs well until i installed ntfs-3g and mounted a NTFS-partiton.
>
> Mounting the partition, after vew minutes (approx. 2 or 3) the system freezes
> (the screen blanks and doesn't respond even to magic sysrequest). After reset
> on the next reboot the following message appears:
>
> lfs-kernel: HARDWARE ERROR
> lfs-kernel: No human readable MCE decoding support on this CPU type.
> lfs-kernel: Run the message through 'mcelog --ascii' to decode.
>
> However, there are two strange things: first: the message appears 6 times,
> but
> i've a quad-core Intel Q9550 (no hyperthreading). Second: in oppose to other
> reports i found with google related to this error, the Kernel keep running
> after that message (no panic). And until i mount the NTFS-Partition, all
> works well.
>
> With google i found only one hint (and in german) in a Ubuntu-forum.
>
http://forum.ubuntuusers.de/topic/kernel-panics-ohne-erkennbares-muster/?highlight=flash#post-2466827
>
On that link, it is reported no more panic after uninstall of nvidia driver and
nouveau driver install.
Which driver is installed for you?
You should try with nouveau driver (at the kernel level and user-space).

> The problem reported is similar to mine: after installing nts-3g and mounting
> a NTFS-Partition the system freezes and give the same error on next reboot.
>
> I decided to rebuild the LFS-System again using the latest svn-version but
> with the latest 2.6.35 Kernel. No problems with that, the system runs very
> well and stable.
>
The MCE message diagnostic has been made in june, so not for 2.6.35 release.

Gilles



More information about the lfs-dev mailing list