[lfs-6.7-rc1] Cannot mount ext4 partitions

Estevao B. K. icmp.request.lists at gmail.com
Sat Sep 18 11:46:16 PDT 2010

On 09/18/2010 03:14 PM, Andrew Benton wrote:
> On Sat, 18 Sep 2010 14:37:27 -0300
> "Estevao B. K."<icmp.request.lists at gmail.com>  wrote:
>> Hello! So, is this normal I'm not being able to mount an ext4 partiton,
>> provided I have enabled support for it at the kernel? Please check
>> below. Although I have tried to modprobe, I have the support as built-in
>> on the kernel. I have not enabled debugging support neither extended
>> attributes. And I am able to mount from other distros, so the problem is
>> with my LFS build, IF it was supposed to work.
> My guess is that there is a problem with your kernel config. Did you
> enable support for Large single files on the block layer submenu in
> make menuconfig?
> http://en.gentoo-wiki.com/wiki/Ext4
> Andy

Bingo! That option was missing and re-enabling it solved my problem...

Thanks so much Andy, for the help and the quick reply.

Best regards,

More information about the lfs-dev mailing list